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What’s New in Pro Tools 2019.10

New Features and Enhancements
Pro Tools® and Pro Tools | Ultimate software version 2019.10 provides the following new features and enhancements.

Bounce Multiple Stems to a Single Interleaved File
Lets you bounce multiple stems to a single BWF file.

Scan Audio Files for Irregularities
Lets you scan audio files for irregularities in the workspace.

SMPTE ID in WAV Files
New metadata included in all WAV files generated by Pro Tools.

Exclude Non-Timeline Related Clips
Lets you import AAFs with only the clips used on the timeline.

Cut All Automation Key Commands
Pro Tools provides macOS and Windows keyboard shortcuts for cutting all automation in a selection.

Increased Channel Count for Core Audio with Dolby ATMOS Production Suite
Increases the number of output channels with Core Audio for Dolby Atmos® Production Suite (macOS only).

Steep Breakpoint Smoothing Time Preference
The Steep Breakpoint Smoothing Time preference (Preferences > Mixing) lets you set a minimum delay time in milliseconds to help 
avoid pops or clicks due to abrupt changes in volume or pan automation.

Logging Enhancements
New Preferences and user interface optimizations for recording and collecting dlogs, AVE logs, and reporting AVE crashes.

Pro Tools Analytics
Opt-in (or Opt-out) to provide Avid with anonymous information on feature use to inform development, and improve stability and per-
formance.

Updated Avid Video Engine
The new, updated Avid Video Engine (AVE) provides several video engine improvements, including: 

• Support for more Frame Rates and Raster Sizes

• Improved performance with H264 media

MTRX DigiLink I/O Card
Support for MTRX DigiLink I/O cards with Pro Tools | MTRX.
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System Requirements and Compatibility Information
Avid can only assure compatibility and provide support for hardware and software it has tested and approved. 

For complete system requirements and a list of qualified computers, operating systems, hard drives, and third-party devices, visit:

www.avid.com/compatibility

Conventions Used in This Guide
Pro Tools documentation uses the following conventions to indicate menu choices, keyboard commands, and mouse commands:
:

The names of Commands, Options, and Settings that appear on-screen are in a different font.

The following symbols are used to highlight important information:

How to Use this PDF Guide
This PDF provides the following useful features:

• The Bookmarks on the left serve as a continuously visible table of contents. Click on a subject heading to jump to that page.

• Click a + symbol to expand that heading to show subheadings. Click the – symbol to collapse a subheading.

• The Table of Contents provides active links to their pages. Select the hand cursor, allow it to hover over the heading until it turns 
into a finger. Then click to locate to that subject and page.

• All cross references in blue are active links. Click to follow the reference.

• Select Find from the Edit menu to search for a subject.

• When viewing this PDF on an iPad, it is recommended that you open the file using iBooks to take advantage of active links within 
the document. When viewing the PDF in Safari, touch the screen, then touch Open in “iBooks”.

Convention Action

File > Save Choose Save from the File menu

Control+N Hold down the Control key and press the N key

Control-click Hold down the Control key and click the mouse but-
ton

Right-click Click with the right mouse button

User Tips are helpful hints for getting the most from your Pro Tools system.

Important Notices include information that could affect your Pro Tools project data or the performance of your 
Pro Tools system.

Shortcuts show you useful keyboard or mouse shortcuts.

Cross References point to related sections in this guide and other Avid documentation.
 What’s New in Pro Tools 2019.10
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Resources
The Avid website (www.avid.com) is your best online source for information to help you get the most out of Pro Tools. 

Account Activation and Product Registration
Activate your product to access downloads in your Avid account (or quickly create an account if you do not have one). Register your 
purchase online, download software, updates, documentation, and other resources.

www.avid.com/account

Support and Downloads
Contact Avid Customer Success (technical support), download software updates and the latest online manuals, browse the Compatibil-
ity documents for system requirements, search the online Knowledge Base or join the worldwide Avid user community on the User Con-
ference.

www.avid.com/support

Training and Education
Study on your own using courses available online, find out how you can learn in a classroom setting at an Avid-certified training center, 
or view video tutorials and webinars.

www.avid.com/education

Video Tutorials
The Get Started Fast with Pro Tools series of online videos provide tutorials to help if you are new to Pro Tools. They also provide vid-
eos for the experienced user that introduce new features found in the latest versions of Pro Tools.

www.avidblogs.com/get-started-fast-with-pro-tools/

Products and Developers
Learn about Avid products, download demo software, or learn about our Development Partners and their plug-ins, applications, and 
hardware.

www.avid.com/products
 What’s New in Pro Tools 2019.10
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 New Features and Improvements

Bounce Multiple Stems to a Single Interleaved WAV File
(Pro Tools | Ultimate Only)

Pro Tools lets you bounce multiple stems into a single, interleaved WAV (BWF) file. This lets you export multiple delivery formats 
to a single multichannel file for optimized file transfer workflows. For example, you can combine separate stereo and 5.1 stems in 
a single, interleaved 8-channel BWF file for delivery.

To bounce multiple stems to a singe BWF:

1 Choose File > Bounce To > Disk.

2 For Bounce Source, add and select the stems you want to bounce.

3 For File Type, select WAV.

4 For File Format, select Interleaved.

5 For Delivery Format, select Single File. The Delivery Format selector only appears if you have more than one Bounce Source 
specified.

6 Configure other options as desired.

7 Click Bounce.

The Bounce Source stems are bounced and embedded in a single WAV file (BWF) in the order they are listed at the top of the 
Bounce dialog. The resulting file includes each stem in WavEXT channel order with an additional iXML stem/channel definition 
embedded in the file. When Pro Tools imports one of these files, it remains a single interleaved file as long as the channel count is 
below 32. If there are more than 32 channels, they are all split out into mono files. In all cases, each stem appears in the Clips List 
as its own autonomous multi-channel clip (just as if they were each their own file).

Scan Audio Files for Irregularities
Lets you scan audio files for irregularities in the workspace. The scan looks for the following corrupt files and irregularities: the file 
header size does not match the file size, chunk chains do not proceed linearly, chunk sizes and/or offsets that point outside the 
bounds of the file, and suspected invalid chunks (chunk IDs with non-alphanumeric or space characters). After the scan is complete, 
any irregularities found are be reported. A more detailed report can be generated from the resulting dialog.

Stems are written to channels in the bounced file in the order they appear in the Bounce dialog from top to bottom. You can 
reorder source stems by dragging them up or down.

Delivery Format, selecting Single File
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To scan for irregularities in audio files:

1 In a workspace browser, Right-click any volume, folder, session, or audio file and select Scan Audio File(s) for Irregularities.

2 The results are listed in the Scan Results dialog. Click Yes to save a detailed report.

SMPTE ID in Wave Files
Wave files generated by Pro Tools now contain a SMPTE ID in addition to the Unique ID. Linking priority in Pro Tools has been 
adjusted to prefer the SMPTE ID if it is present. ID linking priority is as follows:

1 SMPTE ID: Both Pro Tools and Media Composer generate these.

2 Unique ID: Stored in the UMID Chunk. This is the legacy Pro Tools ID.

3 Unique ID: Stored in the OMF Chunk - This is the ID that you see in Wave files included with an AAF from Media Composer. 
They are shown in the Unique ID field if there is no UMID Chunk ID, and they are only be used for linking if there is no SMPTE 
ID or UMID Chunk ID.

Exclude Non-Timeline Related Clips AAF Import Option
The Only Include Clips on Timeline option has been added to the Import Session Data window when importing an AAF. When 
enabled, the Only Include Clips on Timeline option prevents missing files for those that do not work directly on a shared storage 
environment with the video editors.

Scan Results dialog

Only Include Clips on Timeline option enabled
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An AAF often contains clip information about all channels related to a multi-channel clip/file, even if not all channels are on the 
timeline. This can be useful if you are on the same shared storage environment with the video editor because you have immediate 
access to the alternate channels, even if the video editor decided not to include them in the edit. However, when users do not work 
in a shared environment, it can result in missing files. This is because when an AAF is exported from Media Composer, only the 
timeline contents are copied to a folder, but the AAF is still aware of the alternate channels.

Cut All Automation Key Commands
Pro Tools provides a new key command for cutting all automation in a selection:

• On Mac, press Option+Shift+X.

• On Windows, press Alt+Shift+X.

Increased Channel Count for Core Audio with the Dolby Atmos Production 
Suite
(Pro Tools | Ultimate Only)

(macOS only)

Pro Tools now supports up to 130 outputs with Core Audio when used in conjunction with the Dolby Atmos Production Suite (input 
support with Core Audio remains at 32 channels).

Using Core Audio Outputs with Pro Tools and Dolby Atmos Production Suite

To configure Dolby Atmos Production Suite and Pro Tools with increased output channel counts:

1 Install the Dolby Atmos Production Suite, version 3 or higher.

2 Launch the Dolby Atmos Renderer.app.

3 Open the Dolby Atmos Renderer Preferences.

4 Set the Audio Driver to Core Audio.

5 Set the Audio Input to Dolby Audio Bridge.

6 Set the Audio Output to the device that you will use for monitoring (which can be HDX using Core Audio, or any other Core 
Audio device).

7 Confirm and close the Preferences.

8 Leave the Dolby Atmos Renderer application running.

9 Launch Pro Tools.

10 Choose Setup > Playback Engine.

11 For Playback Engine, select Dolby Audio Bridge.

12 The recommended Hardware Buffer Size is dependent on the session sample rate: 1,024 samples for a 48 kHz session or 2,048 
samples for a 96 kHz session.

13 Click OK to save your changes and close the Playback Engine dialog.

14 Choose Setup > Peripherals and click the Atmos tab.

15 Connect to the Renderer application.

16 Click OK to save your changes and close the Peripherals dialog.

17 Choose Setup > I/O and make any necessary Dolby Atmos routing and object assignments.

18 Click OK to save your changes and close the I/O Setup dialog.

The Dolby Atmos Renderer and Pro Tools are now configured to use up to 130 output channels with Core Audio.
 New Features and Improvements 6



To create a session for Dolby Atmos mixing with Dolby Atmos Renderer and Core Audio, do one of the following:

 Use the Pro Tools I/O Files (.pio) and Templates provided by Dolby to create a basic default layout with all objects and create 
a new session using the following settings in the Dashboard:

• Pick the Pro Tools template provided by Dolby.

• Select the corresponding IO Setting.

• Click OK to create the session based on the selected template. 

 Use Renderer Settings to configure your session and IO to match your Renderer configuration:

• Choose Setup > I/O.

• In the Bus Pane, select Use Atmos Renderer and click the Default button.

• Configure the rest of the I/O Setup dialog as desired, then click OK to save your changes and close the I/O Setup dialog.

• Create a new session.

Steep Breakpoint Smoothing Time Preference
The Steep Breakpoint Smoothing Time preference (Preferences > Mixing) lets you set a minimum delay time in milliseconds to 
help avoid pops or clicks due to abrupt changes in volume or pan automation. If there are any automation breakpoints with large 
value differences that are extremely close together, this preference applies a slight delay between those breakpoints to smooth the 
audio ramp between them. The default value of 0 applies no delay between breakpoints. Enter a minimum delay in milliseconds. 
For any volume or pan automation breakpoints that are closer together than the specified value, the second breakpoint will be de-
layed by the specified value. Breakpoints that are already separated by at least the specified amount are not affected.

Log Files Preferences
Pro Tools lets you Save Logs or Reset Logs if requested by Avid Customer Support for troubleshooting purposes. 

Diagnostics Preferences

Save Logs

Click Save Logs to save all log files as a .zip file that you can share with Avid Customer Support for troubleshooting purposes.

Reset Logging

Click Reset Logging to reset Pro Tools logs if requested by Avid Customer Support.

Consult the documentation by Dolby for information on configuring and using the Pro Tools Templates and I/O Settings that 
they provide.

Mixing preferences, Steep Breakpoint Smoothing Time setting

Operation preferences, Log Files
 New Features and Improvements 7



Advanced Video Logging

Enable the Advanced Video Logging option to capture advanced logging options for the Avid Audio Engine (AVE). 

Send Anonymous Pro Tools Usage Data to Avid

Enable the Send Anonymous Pro Tools Usage Data to Avid option to opt in to reporting Pro Tools usage data to Avid. Disable this 
option to opt out.

Pro Tools Analytics
In order to better understand the needs of our customers and feature usage, Pro Tools can automatically send anonymous data to 
Avid on how you use Pro Tools. This data is solely used to improve development planning and feature design for future versions 
of Pro Tools and contains no personal information whatsoever. You can agree (or disagree) to sending this information to Avid ei-
ther when you install Pro Tools or at any time thereafter in the Pro Tools Operation preferences.

To opt in (or opt out) of sending Pro Tools analytic data to Avid when installing Pro Tools:

1 Launch the Pro Tools installer and follow the on-screen instructions.

2 When the installation is nearly complete, you are prompted to agree (or disagree) to sending anonymous Pro Tools usage data 
to Avid.

3 Click Yes to agree or No to disagree.

4 Follow the on-screen instructions to complete the installation.

To opt in (or opt out) of sending Pro Tools analytic data to Avid after Pro Tools is installed:

1 Choose Setup > Preferences, and click the Operation tab.

2 Enable (or disable) the Send Anonymous Pro Tools Usage Data to Avid option.

3 Click OK to save your changes and close the Preferences dialog.

For the sake of transparency, here is an example of how data is reported to Avid. No personal or confidential data is collected what-
soever.

Example of data reported to Avid

Top Event Action by Users July 9–15, 2019

New Plugin 2

Close Session 2

Open Project 2

AAE Error 2

Open Session 2

Playback Engine 2
 New Features and Improvements 8



New Avid Video Engine (AVE)
With the new Avid Video Engine (AVE), Pro Tools supports more frame rates and raster sizes, and provides improved performance 
with H.264 (.mov) video files.

Frame Rates and Raster Sizes

Frame Rates

The list of supported Frame Rates has been expanded to include the following:

• 23.976

• 24

• 25

• 29.97

• 30

• 47.952

• 48

• 50

• 59.94

• 60

• 100

• 119.88

• 120

Raster Sizes

Pro Tools can accept almost any Raster Size as long as the dimension of each side of the video file is a multiple of 2. Video plays 
back at its native size and aspect ratio in the Pro Tools Video window. Hardware display is limited only by the capabilities of the 
hardware.

Video Track

The I/O column of the video track provides independent “engine settings” for both Frame Rate and Raster Size. These settings 
determine how the video file is processed, displayed, and played back. You can Command-click (Mac) or Control-click (Windows) 
either selector to see all possible Frame Rates and Raster Sizes.

Open Recent Session 2

Stem Dialog 2

Bounce To Disk 1

Start Collaboration 1

Not all frame rates may be suited for fluid playback on all machines. Please refer to the latest compatibility information on 
avid.com before integrating higher frame rates into your workflow.

Video track, I/O View settings

Example of data reported to Avid

Top Event Action by Users July 9–15, 2019

Frame Rate selector

Raster Size selector
 New Features and Improvements 9



Video Window Aspect Ratio

The video window is no longer limited to 4:3 and 16:9 aspect ratios. SD media is still an available option, but all other engine rasters 
simply dictate the aspect ratio of the video window. Use the Raster selector in the IO section of the video track to select the aspect 
ratio for SD files.

Session Setup

The Frame Rate list in the Session Setup Window contains the same frame rates that are supported for video playback (noted 
above). Drop-frame variants are also present where applicable. When the session frame rate is set to anything higher than 30 fps, 
Sync HD still sends and receives the “SD derivative” when sending or receiving LTC, Serial, or VITC. For example, if the Time-
code Rate in the Session Setup is 48 fps, Sync HD generates or locks to 24 fps LTC.

Follow Video Frame Rate Option

The new Follow Video Frame Rate option helps keep the video and timeline frame rate aligned. When this option is enabled, 
whenever the video engine frame rate changes, the session frame rate changes to match. This usually only happens when importing 
a video file. You can still change the Timecode Rate in the Session Setup window independently when this option is enabled, but 
the next time the engine rate changes, the Timecode Rate follows. Deselect this option to unlink this behavior. The setting for the 
Follow Video Frame Rate option is saved with the system.

To enable (or disable) the Follow Video Frame Rate option:

 In the Session Setup window, click the Timecode Rate selector and select (or deselect) the Follow Video Frame Rate option.

Video Hardware

Depending on your video hardware, you may be limited to a specific range or combination of Frame Rates and Raster Sizes. When 
working with video hardware, Pro Tools analyzes the specific capabilities of the attached video peripheral. Pro Tools attempts to 
set the video engine to match the attributes of the first imported video file, but if the detected Frame Rate or Raster Size is not sup-
ported by the attached video peripheral, the video engine conforms to the best match supported by the video peripheral.

Frame Rate

If the video peripheral does not support the Frame Rate of the imported video file, the Frame Rate is set to the highest available rel-
ative Frame Rate. For example, if the imported video file is 120 fps, Pro Tools first tries to use 120 fps. If the video peripheral does 
not support 120 fps, Pro Tools tries to use 60 fps. If the video peripheral does not support 60 fps. Pro Tools tries 30 fps, and so on. 

When Pro Tools uses a frame rate that is non-native to the media, and the Frame Rate automatically selected by Pro Tools is not 
what you want, select the best matching Frame Rate from the Frame Rate selector. Any options not supported by the hardware are 
listed as hardware n/a and are inactive in the list.

Raster Size

If the video peripheral does not support the Raster Size of the imported video file, Pro Tools still uses the native size for the video 
engine, but the hardware automatically displays the closest match (rounded down) that it can support for the selected Frame Rate. 
This means that the Pro Tools video window display will accurately match the dimensions of the file, but the video peripheral plays 
it at the closest compatible size. The engine setting displays hardware n/a in the Raster Size selector for any Raster Size that the 
video peripheral does not support, and the list shows other standard choices that are supported by both Pro Tools and the hardware. 
If Pro Tools does not display the desirable rate out the hardware in cases of automatic convertion, you can select another match for 
the Raster Size.

Improved Playback with H.264 (.mov) Video Files
Pro Tools supports improved playback with H.264 (.mov) video files.

In some cases you may want to disable this option and select a lower Frame Rate than that of the video file so that you can edit 
on a larger grid while maintaining full frame rate playback. For example, you could have a 60 fps video with 30 fps timeline.

Changing the frame rate may be restricted or prevented if any rendered video effects from an AAF are present in the Pro Tools 
session.
 New Features and Improvements 10



Pro Tools | MTRX DigiLink I/O Card Support
(Pro Tools | Ultimate Only)

Each Pro Tools | MTRX DigiLink I/O card provides two DigiLink Mini ports for additional MTRX connectivity with HDX and HD 
Native systems. Up to 6 DigiLink I/O Cards can be installed in a single MTRX chassis for a total of 14 DigiLink Mini port con-
nections (including the 2 built-in DigiLink Mini ports on the chassis). 

Example System Configurations
The following illustrates a few possible system configurations:

Basic Dolby Atmos (1x128 Channels)

MTRX A: Chassis DigiLink  —  HDX System A Card 1

MTRX A: DigiLink I/O Card 1  —  HDX System A Card 2

Dolby Atmos HT Basic (1 x 128 Playback, 1 x 64 Recorder)

MTRX A: Chassis DigiLink  —  HDX System A Card 1 (Playback)

MTRX A: DigiLink I/O Card 1  —  HDX System A Card 2 (Playback)

MTRX A: DigiLink I/O Card 2  —  HDX or HD Native System B (Recorder)

MTRX A: Dante Option card  —  Dolby RMU-HT Dante or MADI Option Card  —  Dolby RMU-HT MADI

MTRX A: Built-in AES/EBU  —  Atmos Speakers or DA Expansion Card  —  Atmos Speakers

MTRX A: SPQ Card

Dolby Atmos HT Expanded (2 x 128 Playback, 1 x 192 Recorder)

MTRX A: Chassis DigiLink  —  HDX System A Card 1 (Playback)

MTRX A: DigiLink I/O Card 1  —  HDX System A Card 2 (Playback)

MTRX A: DigiLink I/O Card 2  —  HDX System B Card 1 (Playback)

MTRX A: DigiLink I/O Card 3  —  HDX System B Card 2 (Playback)

MTRX A: DigiLink I/O Card 4  —  HDX System C (Recorder)

MTRX A: DigiLink I/O Card 5  —  HDX System C (Recorder)

MTRX A: DigiLink I/O Card 6  —  HDX System C (Recorder)

MTRX A: Dante Option card + Built-in Dante  —  Dolby RMU-HT Dante or MADI Option Card  —  Dolby RMU-HT MADI

MTRX A: Built-in AES/EBU  —  Atmos Speakers

MTRX A: SPQ Card

For detailed information on installing, configuring, and using MTRX DigiLink I/O cards, see the MTRX DigiLink Card Upgrade 
Read Me.pdf, MTRX Installation Guide.pdf, and MTRX Operation Guide.pdf (available for download in your Avid Master Account).

DigiLink Card Port 1 supports 32 channels of I/O at up 192 kHz. DigiLink Card Port 2 supports 32 channels of I/O at up to 
96 kHz. DigiLink Card Port 2 is not available at sample rates of 176.4 kHz and 192 kHz due to bandwidth limitations.
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Expanded Dolby Atmos (1x192 Channels)

MTRX A: Chassis DigiLink — HDX System A Card 1

MTRX A: DigiLink I/O Card 1 — HDX System A Card 2

MTRX A: DigiLink I/O Card 2  —  HDX System A Card 3

Multi-Workstation (4x64 Channels)

MTRX A: Chassis DigiLink  —  HDX System A Card 1

MTRX A: DigiLink I/O Card 1  —  HDX System B Card 1

MTRX A: DigiLink I/O Card 2  —  HDX System C Card 1

MTRX A: DigiLink I/O Card 3  —  HDX System D Card 1

Dual HDX3 (2x192 Channels)

MTRX A: Chassis DigiLink  —  HDX System A Card 1

MTRX A: DigiLink I/O Card 1  —  HDX System A Card 2

MTRX A: DigiLink I/O Card 2  —  HDX System A Card 3

MTRX A: DigiLink I/O Card 3  —  HDX System B Card 1

MTRX A: DigiLink I/O Card 4  —  HDX System B Card 2

MTRX A: DigiLink I/O Card 5  —  HDX System B Card 3

Atmos Workflow with Re-Renders (4x64 + 1x192)

MTRX A: Chassis DigiLink  —  HDX System A (MX)

MTRX A: DigiLink I/O Card 1  —  HDX System B (DX)

MTRX A: DigiLink I/O Card 2  —  HDX System C (FX-A)

MTRX A: DigiLink I/O Card 3  —  HDX System D (FX-B)

MTRX A: DigiLink I/O Card 4  —  HDX System E (REC) Card 1

MTRX A: DigiLink I/O Card 5  —  HDX System E (REC) Card 2

MTRX A: DigiLink I/O Card 6  —  HDX System E (REC) Card 3

Dubbing (4x64 + 1x192)

MTRX A: Chassis DigiLink  —  HDX System A (MX)

MTRX A: DigiLink I/O Card 1  —  HDX System B (DX)

MTRX A: DigiLink I/O Card 2  —  HDX System C (FX-A)

MTRX A: DigiLink I/O Card 3  —  HDX System D (FX-B)

MTRX A: DigiLink I/O Card 4  —  HDX System E (REC) Card 1

MTRX A: DigiLink I/O Card 5  —  HDX System E (REC) Card 2

MTRX A: DigiLink I/O Card 6  —  HDX System E (REC) Card 3
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Technical Support (USA)
Visit the Online Support Center 
at www.avid.com/support

Product Information
For company and product information, 
visit us on the web at www.avid.com

http://www.avid.com/support
http://www.avid.com
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