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What’s New in Pro Tools 2018.7

New Features and Enhancements
Pro Tools® and Pro Tools | Ultimate software version 2018.7 provides the following new features and enhancements.

Playlist Workflow Enhancements

Playlist Navigation Enhancements

Pro Tools provides new playlist navigation keyboard shortcuts for both full-sized keyboards and laptops.

Enable/Disable Target Playlist Undoable

Enabling or Disabling the Target Playlist is an undoable action that appears in the Undo History.

Menu Updates

Menu Selection Improvements

Selecting Multiple Items in a Menu

Pro Tools lets you select multiple items in menus using the Command key (Mac) or the Control key (Windows).

Checkbox Pop-up Menus

Pro Tools provides checkbox menus that let you select (and deselect) multiple items without the menu closing.

Search Popover for Insert, Send Path, and Track Input and Output Path Selectors

This lets you quickly search and select the desired plug-in or audio signal path.

Editing Improvements

Relative Grid Editing Enhancements for Notes and Selections

With Relative Grid mode enabled, any offset between the nearest Grid line and the Edit selection start is retained when cutting or copy-
ing, and then pasting clips and MIDI notes.

Edit Selection Improvements

The Edit menu now includes certain commands that were previously only available using keyboard shortcuts. Commands related to the 
Edit selection are organized in the Selection submenu.

Duplicate and Extend Selection Command

Pro Tools lets you duplicate the Edit selection (including all track data in the selection), keep the selection start, and extend the selection 
to the end of the duplicate. This facilitates working with audio loops and repeating MIDI content.
 What’s New in Pro Tools 2018.7
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Miscellaneous Improvements

Change Edit Window Scrolling Mode During Playback and Recording

Pro Tools lets you change the Edit Window Scrolling mode during playback and recording without interrupting the transport.

Retrospective Record for MIDI Improvements

Pro Tools provides improved Retrospective Record for MIDI when punch recording and with MIDI Thru buffering.

Avid Audio EQ Plug-in Support for EQ Curve

EQ Curve view in the Mix window is now supported by more Avid Audio EQ plug-ins.

Low Latency Monitoring Improvements

With Low Latency Monitoring enabled, Pro Tools lets you use hardware monitoring with any outputs on your audio interface without 
having to re-configure your session. Pro Tools also lets you maintain sends with Low Latency Monitoring.

System Usage CPU Peak Indicator

Pro Tools provides a 3-second peak indicator for visual indication of peak CPU usage in the System Usage window.

MediaCentral | Production Management

Avid Interplay has been renamed MediaCentral | Production Management.

EUCON Master Fader Control for Monitoring

Pro Tools lets you use a Master Fader to act as a Monitor Path control for EUCON control surfaces.

9-Pin Track Arming for Up to 112 Tracks
(Pro Tools | Ultimate Only)

Pro Tools supports arming, Input monitoring, Mute, and Solo for up to 112 tracks over a 9-pin MachineControl connection.

System Requirements and Compatibility Information
Avid can only assure compatibility and provide support for hardware and software it has tested and approved. 

For complete system requirements and a list of qualified computers, operating systems, hard drives, and third-party devices, visit:

www.avid.com/compatibility
 What’s New in Pro Tools 2018.7
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Conventions Used in This Guide
Pro Tools documentation uses the following conventions to indicate menu choices, keyboard commands, and mouse commands:
:

The names of Commands, Options, and Settings that appear on-screen are in a different font.

The following symbols are used to highlight important information:

How to Use this PDF Guide
This PDF provides the following useful features:

• The Bookmarks on the left serve as a continuously visible table of contents. Click on a subject heading to jump to that page.

• Click a + symbol to expand that heading to show subheadings. Click the – symbol to collapse a subheading.

• The Table of Contents provides active links to their pages. Select the hand cursor, allow it to hover over the heading until it turns 
into a finger. Then click to locate to that subject and page.

• All cross references in blue are active links. Click to follow the reference.

• Select Find from the Edit menu to search for a subject.

• When viewing this PDF on an iPad, it is recommended that you open the file using iBooks to take advantage of active links within 
the document. When viewing the PDF in Safari, touch the screen, then touch Open in “iBooks”.

Convention Action

File > Save Choose Save from the File menu

Control+N Hold down the Control key and press the N key

Control-click Hold down the Control key and click the mouse but-
ton

Right-click Click with the right mouse button

User Tips are helpful hints for getting the most from your Pro Tools system.

Important Notices include information that could affect your Pro Tools project data or the performance of your 
Pro Tools system.

Shortcuts show you useful keyboard or mouse shortcuts.

Cross References point to related sections in this guide and other Avid documentation.
 What’s New in Pro Tools 2018.7

3



Resources
The Avid website (www.avid.com) is your best online source for information to help you get the most out of Pro Tools. 

Account Activation and Product Registration
Activate your product to access downloads in your Avid account (or quickly create an account if you do not have one). Register your 
purchase online, download software, updates, documentation, and other resources.

www.avid.com/account

Support and Downloads
Contact Avid Customer Success (technical support), download software updates and the latest online manuals, browse the Compatibil-
ity documents for system requirements, search the online Knowledge Base or join the worldwide Avid user community on the User Con-
ference.

www.avid.com/support

Training and Education
Study on your own using courses available online, find out how you can learn in a classroom setting at an Avid-certified training center, 
or view video tutorials and webinars.

www.avid.com/education

Video Tutorials
The Get Started Fast with Pro Tools series of online videos provide tutorials to help if you are new to Pro Tools. They also provide vid-
eos for the experienced user that introduce new features found in the latest versions of Pro Tools.

www.avidblogs.com/get-started-fast-with-pro-tools/

Products and Developers
Learn about Avid products, download demo software, or learn about our Development Partners and their plug-ins, applications, and 
hardware.

www.avid.com/products
 What’s New in Pro Tools 2018.7
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Playlist Workflow Improvements

Playlist Navigation Improvements
When the Edit selection (or Edit insertion point) is on the Main playlist, you can navigate playlists on full-sized keyboards or laptop key-
boards using the following key commands:

To navigate to the first playlist:

 Press Shift+Home (full-sized keyboard).

 Press fn+Shift+Left arrow (laptop).

To navigate to the last playlist:

 Press Shift+End (full-sized keyboard).

 Press fn+Shift+Right arrow (laptop).

To move ahead five playlists:

 Press Shift+Page Down (full-sized keyboard).

 Press fn+Shift+Down arrow (laptop).

To move back five playlists:

 Press Shift+Page Up (full-sized keyboard).

 Press fn+Shift+Up arrow (laptop).

Set Target Playlist in All Tracks, Selected Tracks, or Tracks of the Same Type
Key modifiers can be used to target the same playlist in all tracks of the same type or in all selected tracks of the same type (audio, MIDI, 
Instrument, or Video).

To target the same playlist in all audio tracks:

 In Playlists view, Shift-click the Target button for the playlist you want to target.

To target the same playlist in all tracks of the same type (audio, MIDI, Instrument, or Video):

 Shift-click the playlist you want to target in the Playlist selector menu.

To target the same playlist in all selected audio tracks:

 In Playlists view, Option-Shift-click (Mac) or Alt-Shift-click (Windows) the Target button for the playlist you want to target.

To target the same playlist in all selected tracks of the same type (audio, MIDI, Instrument, or Video):

 Option-Shift-click (Mac) or Alt-Shift-click (Windows) the playlist you want to target in the Playlist selector menu.

Enable/Disable Target Playlist Undoable
Enabling or Disabling the Target Playlist is an undoable action that appears in the Undo History.
 Playlist Workflow Improvements
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Menu Updates

Menu Selection Improvements
To simplify and speed up many session configuration tasks, Pro Tools lets you select multiple items in certain selector menus without 
closing the menu. Similarly, a few other selector menus now provide popover checklist menus.

Selecting Multiple Items in a Menu
Pro Tools lets you select multiple items in the following menus using a key modifier:

• Track Send selectors

• Track Output selectors

• Show in the Clips List menu (to filter what is shown in the Clips List)

• IO Setup > Bus > Mapping to Outputs (added in Pro Tools 2018.1)

To select (or deselect) multiple items in a menu without closing the menu:

1 Control-click (Mac) or Start-click (Windows) to select (or deselect) multiple items in the menu.

2 To close the menu and assign the selected items, do one of the following:

• Press Return (Mac) or Enter (Windows).

• Click anywhere outside the menu.

• Press Escape.

Selecting multiple Send output assignments

Send with “+” indicating multiple output assignments
 Menu Updates
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Checkbox Popover Menus
Pro Tools uses popover menus, letting you select (and deselect) multiple items without closing the menu, for the following:

• Rulers View selector

• Edit Window View selector

• Mix Window View selector

• Edit Window Toolbar menu and Right-click menu

• Transport Window menu and Right-click menu

• Workspace (for show/hide of columns)—replaces Command-click (Mac) and Control-click (Windows) functionality

Additionally, you can use the following key modifiers with popover checklist menus:

To check (or uncheck) all popover menu items:

 Option-click (Mac) or Alt-click (Windows) any menu item.

To check (or uncheck) a range of popover menu items:

1 Shift-click the menu item you want at the start of the selection range.

2 Shift-click another menu item you want at the end of the selection range.

Rulers selector popover menu

Workspace, show/hide columns
 Menu Updates
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Search Popover for Insert, Side-Chain, Send Path, and Track Input and Output 
Path Selectors
Rather than always having to click and select a desired plug-in, side-chain (key-input), send path, or input or output path, Pro Tools lets 
you click the selector and type a few characters to quickly locate the plug-in or audio signal path you want (without having to navigate 
with the mouse through long lists of plug-ins or audio signal paths). The first match for whatever you typed is selected automatically. 
This can be especially helpful when working on systems that have a lot of plug-ins installed or have large mixers with many audio signal 
paths. Track Presets can also be found using Search for inserts and sends.

Search Popover
Selecting Search presents a Search popover menu. This menu is divided into two sections: Search on top and Search results below. A 
maximum of 20 Search results can be shown for any given query.

Tags for Assigned Paths
Pro Tools lets you assign multiple paths for Sends and Track Outputs. When assignments are added from the search results, they appear 
as tags in the search query. Only a single insert or input can be assigned, but multiple send and output assignments can be made. You 
can remove any one of these by clicking the X to the right of the path name or by selecting one and pressing Delete (Mac) or Backspace 
(Windows). If all tags are removed, all assignments are removed.

Search popover menu for a plug-in insert

Send output assignments in the Send Search query

Search query

Search results (letters typed 
in query highlighted in yellow)

Send Output
assignments
 Menu Updates
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Plug-in Insert Search

To find a plug-in in an Insert selector by typing:

1 Click the insert selector on a track where you want to insert a plug-in and do one of the following:

• Click Search.

• Press Tab.

2 Type a few letters included in the name of the plug-in that you want. Only plug-ins whose names include those letters (highlighted 
yellow) now appear in the list (maximum of 20).

3 Select the desired plug-in with the mouse, or use the Up and Down arrow keys to select the plug-in name.

4 Press Return (Mac) or Enter (Windows) to insert the selected plug-in. 

Searching Insert selector

Search Insert selector, typing “Pro “ in the Search popover menu to find a plug-in

Navigating search results using the Up and Down Arrow keys

You can also search Track Presets by name from the Insert selector. Depending on the preset, this lets you insert multiple 
pre-configured inserts on the track.
 Menu Updates
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Send, Track Input, and Track Output Path Search

To search for a path in a Send, Input, or Output selector:

1 Click the path selector for the send, input, or output you want to assign and do one of the following:

• Click Search.

• Press Tab.

2 Type a few letters of the name of the path that you want. Only paths whose names include those letters (highlighted yellow) now ap-
pear in the list (maximum of 20).

Searching a path selector (send, input, or output)

Searching a path selector, typing to find a path
 Menu Updates
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3 Select the desired path with the mouse, or use the Up and Down arrow keys to select the path name.

4 Do one of the following:

• Press Return (Mac) or Enter (Windows) again to close the selector menu. 

• Click anywhere outside the menu.

To search for and assign multiple paths (Sends and Track Outputs only):

1 Type to search for each additional path assignment, do one of the following:

• Tab to confirm current tag that you are typing.

• Press Shift+Return.

• Click the entry.

2 Press Return to close the selector menu and assign the outputs.

Searching a path selector, single path found by typing the first letters of its name

You can also search Track Presets by name from the Sends selector. 
(Track Presets are not available from the Track Input or Output selectors.)

Searching and assigning multiple outputs

Option-click (Mac) or Alt-click (Windows) to assign sends or outputs to the same path for all tracks of the same type.

Option-Shift-click (Mac) or Alt-Shift-click (Windows) to assign sends or outputs to the same path for all selected tracks.
 Menu Updates
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Editing Improvements

Relative Grid Editing Enhancements for MIDI Notes and Clip Selections
With Relative Grid mode enabled, Pro Tools maintains any Relative Grid offset from the nearest grid line for audio clip selections and 
MIDI notes when pasting cut or copied audio or MIDI data. Relative Grid mode must be enabled when pasting.

Pasting Audio with Relative Grid Offset
Pro Tools maintains any Relative Grid offset when pasting cut or copied audio. 

To paste cut or copied audio while maintaining Relative Grid offset:

1 Enable Relative Grid mode.

2 Select and Cut or Copy audio that has a Relative Grid offset.

3 Place the Edit insertion at the grid location where you want to paste the audio.

4 Choose Edit > Paste.

The audio is pasted at the grid location, but with the same Relative Grid offset as the cut or copied audio.

Pasting MIDI with Relative Grid Offset
Pro Tools maintains any Relative Grid offset when pasting cut or copied MIDI data. 

To paste cut or copied MIDI notes while maintaining Relative Grid offset:

1 Enable Relative Grid mode.

2 In Notes view, select and Cut or Copy MIDI that has a Relative Grid offset.

3 Place the Edit insertion at the grid location where you want to paste the cut or copied MIDI notes.

4 Choose Edit > Paste.

The MIDI notes are pasted at the grid location, but with the same Relative Grid offset as the cut or copied MIDI notes.

Merge MIDI with Relative Grid Offset
Pro Tools maintains any Relative Grid offset when merging cut or copied MIDI data. 

To merge cut or copied MIDI notes while maintaining Relative Grid offset:

1 Enable Relative Grid mode.

2 In Notes view, select and Cut or Copy MIDI that has a Relative Grid offset.

3 Place the Edit insertion at the grid location where you want to merge the cut or copied MIDI notes.

4 Choose Edit > Paste Special > Merge.

The MIDI notes are merged with any existing MIDI at the grid location, but with the same Relative Grid offset as the cut or copied MIDI 
notes.
 Editing Improvements
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Edit Selection Improvements
The Edit menu now includes certain commands that were previously only available using keyboard shortcuts. Commands related to the 
Edit selection are organized in the Selection submenu as follows:

Move Edit Left Moves the entire current Edit selection to the left by the duration of the selection.

Move Edit Right Moves the entire current Edit selection to the right by the duration of the selection.

Halve Selection Maintains the current Edit selection start time but reduced its duration by half.

Double Selection Maintains the current Edit selection start time and doubles its duration.

Duplicate and Extend Selection See Duplicate and Extend Selection Command.

Move Edit Up Moves the Edit selection up one track. If more than one track is included in the current Edit selection, those tracks are re-
moved from the selection and the selection is only on the one track.

Move Edit Down Moves the Edit selection down one track. If more than one track is included in the current Edit selection, those tracks 
are removed from the selection and the selection is only on the one track.

Extend Edit Up Extends the Edit selection up one track.

Extend Edit Down Extends the Edit selection down one track.

Remove Edit from Top Removes the top track from the Edit selection.

Remove Edit from Bottom Removes the bottom track from the Edit selection.

Press Command+Option+Control+L (Mac) or Control+Alt+Start+L (Windows); in Commands Keyboard focus, press L.

Press Command+Option+Control+’ (single quote) (Mac) or Control+Alt+Start+’ (single quote) (Windows); in Commands 
Keyboard focus, press ’ (single quote).

Press Command+Option+Control+Shift+L (Mac) or Control+Alt+Start+Shift+L (Windows).

Press Command+Option+Control+Shift+’ (Mac) or Control+Alt+Start+Shift+’ (Windows).

Press Control+P (Mac) or Start+P (Windows); in Commands Keyboard focus, press P.

Press Control+; (semicolon) (Mac) or Start+; (semicolon) (Windows); in Commands Keyboard focus, press ; (semicolon).

Press Control+Shift+P (Mac) or Start+Shift+P (Windows). 

Press Control+Shift+; (semicolon) (Mac) or Start+Shift+; (semicolon) (Windows).

Press Option+Control+P (Mac) or Alt+Start+P.

Press Option+Control+; (Mac) or Alt+Start+; (semicolon).

Refer to the Shortcuts Guide.pdf (Help > Pro Tools Shortcuts) for a complete list of Pro Tools keyboard shortcuts. 
 Editing Improvements
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Duplicate and Extend Selection Command
Pro Tools lets you duplicate the Edit selection (including all track data in the selection), keep the selection start, and extend the selection 
to the end of the duplicate. This facilitates working with audio loops and repeating MIDI content.

To duplicate the Edit selection, maintain the current selection start, and extend the selection to end of the duplicate, do one of the 
following:

 Choose Edit > Selection > Duplicate And Extend Selection.

 Press Command+Option+Control+Shift+D (Mac) or Control+Alt+Start+Shift+D (Windows).
 Editing Improvements
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Miscellaneous Improvements

Change Edit Window Scrolling Mode During Playback and Recording
Pro Tools lets you change the Edit Window Scrolling mode during playback and recording. With the transport running, select the de-
sired Edit Window Scrolling mode from Options > Edit Window Scrolling > No Scrolling, After Playback, Page, or Continuous (HDX 
only). The Edit Window Scrolling mode updates without interrupting the Transport.

Retrospective Record for MIDI Improvements

Punch Recording and Retrospective Record for MIDI
Retrospective Record for MIDI captures your performance regardless of the recording mode. When applying Retrospective Record for 
MIDI, MIDI performances are placed at the exact Timeline location of the performance on the appropriate MIDI or Instrument track 
even when punch recording. (In lower versions of Pro Tools, there were issues with Retrospective Record and punch recording.)

MIDI Thru Improvements 
During playback, if the Default Thru Instrument is set to Follows First Selected MIDI Track (Setup > Preferences > MIDI), matching 
MIDI data is buffered for the first selected MIDI track. Likewise, matching MIDI data is buffered for each record-enabled MIDI (or In-
strument) track. So, when applying Retrospective MIDI Record, MIDI data is recalled from each track buffer on a track-by-track basis.

Avid Audio EQ Plug-ins Supporting EQ Curve View
In addition to EQ III and Channel Strip, the following Avid Audio EQ plug-ins now support EQ Curve view in the Mix window:

• Focusrite D2

• Pultec EQP-1A

• Pultec EQH-2

• Pultec MEQ-5

• VC5

Low Latency Monitoring Enhancements
Pro Tools HD Native, Core Audio, and ASIO systems provide the following enhancements with Low Latency Monitoring:

• Software monitoring is automatically disabled for all TrackInput Monitoring–enabled tracks.

• Software monitoring is automatically disabled for all Record-enabled tracks.

This lets you use hardware monitoring with any output channels on your audio interface without having to re-configure your session.

Previously when Low Latency Monitoring was enabled, software monitoring was disabled only for tracks assigned to physical 
outputs 1 or 2 on your audio interface.
 Miscellaneous Improvements
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Allow Sends to Persist During LLM Preference
All plug-ins and sends are bypassed by default when Low Latency Monitoring (LLM) is enabled (Options > Low Latency Monitoring). 
Pro Tools now lets you enable the Allow Sends to persist during LLM option to maintain sends audio signal output with Low Latency 
Monitoring.

To maintain (or bypass) sends with Low Latency Monitoring enabled:

1 Choose Preferences > Mixing and click the Setup tab.

2 Select (or deselect) the Allow Sends to persist during LLM option.

3 Click OK.

System Usage CPU Peak Indicator
Pro Tools provides a 3-second peak indicator for visual indication of peak CPU usage in the System Usage window (Elastic Audio pro-
cessing, Clip Gain processing, and Native plug-in and mixer processing).

Avid Interplay Renamed MediaCentral | Production Management
Pro Tools | Ultimate continues to support Avid Interplay, which has been renamed MediaCentral | Production Management. 
This affects the names of the following commands in Pro Tools:

• File > Export > Selected tracks to sequence in Avid Interplay is now File > Export > Selected tracks to sequence in Production 
Management.

• File > Import > Sequence from Avid Interplay is now File > Import > from Production Management.

Enabling the Allow Sends to persist during LLM option in the Mixing preferences

System Usage window, CPU peak meter indicator

For more information, refer to the Pro Tools MediaCentral Production Management Guide.pdf.
 Miscellaneous Improvements
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Enable EUCON Monitor Path Option
Pro Tools lets you use a Master Fader to act as a Monitor Path control for EUCON control surfaces.

To enable a Master Fader for EUCON Monitoring:

1 Ensure that Enable EUCON is selected in Setup > Peripherals > Ethernet Controllers.

2 Create a Master Fader track.

3 Right-click the Name of the Master Fader and select EUCON Monitor.

Your EUCON control surface controls the Master Fader track for monitoring. 

For example, on the Dock with a Master Fader assigned to EUCON Monitor: 

• Rotating the Monitor/Control Room knob raises and lowers the Master Fader level.

• Pressing the knob sets Master Fader level to –INF (effectively Muting or “Cutting” the monitor level). Press again to return to the pre-
vious level. 

Track Arming for Up to 112 Tracks Over a 9-pin MachineControl Deck 
Emulation Connection
(Pro Tools | Ultimate Only)

Pro Tools supports arming, Input monitoring, Mute, and Solo for up to 112 tracks over a 9-pin MachineControl Deck Emulation con-
nection. 

Enabling EUCON Monitor control of a Master Fader track

Serial Deck mode continues to support up to no more than 48 tracks.
 Miscellaneous Improvements
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Technical Support (USA)
Visit the Online Support Center 
at www.avid.com/support

Product Information
For company and product information, 
visit us on the web at www.avid.com

http://www.avid.com/support
http://www.avid.com
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