What’s New in Pro Tools® | Software and Pro Tools | HD Software

Versions 12.0 and 12.1
# Contents

**Chapter 1. What's New in Pro Tools 12.0 and 12.1** .................................................. 1
  - New Features and Improvements in Pro Tools 12.0 ............................................. 1
  - New Features and Improvements in Pro Tools 12.1 ........................................... 2
  - System Requirements and Compatibility Information ....................................... 2
  - Conventions Used in Pro Tools Documentation ................................................. 3

**Chapter 2. Pro Tools Subscription, Avid Application Manager, and In-Application Plug-in Purchase** ........................................... 4
  - Pro Tools Subscription .................................................................................. 4
  - Avid Application Manager ............................................................................ 4
  - In-Application Plug-in Purchase .................................................................... 4

**Chapter 3. Dashboard** .......................................................................................... 5
  - Creating a New Session from a Template ...................................................... 5
  - Creating a New Blank Session ......................................................................... 6
  - Opening a Recent Session ............................................................................. 7
  - Showing (or Hiding) the Dashboard on Startup ............................................ 7

**Chapter 4. Session Metadata** .............................................................................. 8
  - Metadata Inspector Window ........................................................................... 8

**Chapter 5. I/O Setup Improvements** ................................................................. 10
  - Improvements to the Output and Bus Pages ............................................... 10
  - Unlimited Bus Paths ..................................................................................... 10
  - Sub-paths for Output Paths ........................................................................... 10
  - Default Bus Sub-Paths .................................................................................. 11
  - Downmix and Upmix Output Busses to Outputs .......................................... 11
  - Monitor Path .................................................................................................. 12
  - Session Interchange and I/O Mapping ......................................................... 13
  - Using Keyboard Modifiers When Enabling or Assigning Output Busses .......... 15
  - Audition Path Improvements ....................................................................... 15
AFL/PFL Path Improvements .................................................. 15
Restore from Session ......................................................... 15
Importing IO Settings from Session Files ................................. 16
I/O Settings and the Playback Engine ....................................... 16
Pro Tools Session Templates and I/O Settings ........................... 16
Organize Track I/O Menus By Preference ................................ 16
I/O Setup in Session Notes .................................................. 17

Chapter 6. Pro Tools HD Features Now Available with Pro Tools 12.1 .................................................. 18
Support for Up To 128 Audio Tracks ...................................... 18
Support for Up To 512 Instrument Tracks ................................. 18
Input Monitoring on Audio Tracks ......................................... 18
AFL and PFL Solo Modes and Solo Mix Bus .............................. 18
Copy to Send Command ...................................................... 18

Chapter 7. Satellite Link Improvements ................................... 19
Network Reset for Satellite Systems ....................................... 19
Transmit and Receive Play Selections Buttons in the Transport .... 19
Satellite Link Button Error Indication ..................................... 20

Chapter 8. Additional Improvements in 12.1 ............................. 21
Changes to Preferences ....................................................... 21
Manual Tempo Entry with Conductor Enabled .......................... 21
Export Session Information as Text for All Tracks or for Selected Tracks Only ........................................ 22
Native HEAT for Pro Tools HD Software ................................ 22
Pro Tools 12.1 is Qualified for use with VENUE | S3L-X Systems .... 22
Chapter 1: What’s New in Pro Tools 12.0 and 12.1

Pro Tools® | Software and Pro Tools | HD Software versions 12.0 and 12.1 provide a new features and enhancements for qualified versions of Mac OS X and Windows.

New Features and Improvements in Pro Tools 12.0

Subscription, Avid Application Manager, and In-Application Plug-in Purchase

- Pro Tools 12 provides new subscription and service options
- Pro Tools 12 installs the Avid Application Manager to help manage your software updates and entitlements
- Pro Tools 12 lets you browse, purchase, and install plug-ins from within the application

Dashboard

- The new Dashboard window lets you create or open sessions (replacing the Quick Start window)

Session Metadata

- The new Metadata Inspector window lets you view and edit metadata for sessions

I/O Setup Improvements

- Improvements to the Output and Bus pages
- Virtually unlimited Bus paths
- Sub-Paths for Output paths
- Default Sub-Paths option for Bus paths
- Automatic downmix of Output busses to Outputs paths of different channel widths
- New Monitor Path setting improves session interchange
- AFL/PFL path improvements
- I/O Settings files automatically created and recalled for different Playback Engines
- New Organize Track I/O Menus By preference
- Ability to assign busses to multiple outputs
- Ability to import IO Settings from session files
- Access to the I/O Setup in the Session Notes dialog
New Features and Improvements in Pro Tools 12.1

Pro Tools HD Features Now Available with Pro Tools

- Support for up to 128 audio tracks
- Support for up to 512 Instrument tracks
- Input Monitoring on audio tracks
- AFL and PFL Solo Modes
- Copy to Sends command

Satellite Link Improvements

- Network reset for Satellite systems
- Transmit and Receive Play Selections buttons in the Transport
- Satellite Link Error Indication

Additional Improvements

- Updated Operation and Mixing preferences
- Manual tempo entry with Conductor enabled
- Export Session Text for selected tracks only
- HEAT now available in both DSP and Native formats for Pro Tools HD Software
- Pro Tools 12.1 is qualified for use with VENUE | S3L-X systems.

System Requirements and Compatibility Information

Avid can only assure compatibility and provide support for hardware and software it has tested and approved.

For complete system requirements and a list of qualified computers, operating systems, hard drives, and third-party devices, visit:

www.avid.com/compatibility
Conventions Used in Pro Tools Documentation

Pro Tools documentation uses the following conventions to indicate menu choices, keyboard commands, and mouse commands:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>File &gt; Save</td>
<td>Choose Save from the File menu</td>
</tr>
<tr>
<td>Control+N</td>
<td>Hold down the Control key and press the N key</td>
</tr>
<tr>
<td>Control-click</td>
<td>Hold down the Control key and click the mouse button</td>
</tr>
<tr>
<td>Right-click</td>
<td>Click with the right mouse button</td>
</tr>
</tbody>
</table>

The names of Commands, Options, and Settings that appear on-screen are in a different font.

The following symbols are used to highlight important information:

💡 User Tips are helpful hints for getting the most from your Pro Tools system.

⚠️ Important Notices include information that could affect your Pro Tools session data or the performance of your Pro Tools system.

黩 Shortcuts show you useful keyboard or mouse shortcuts.

➡️ Cross References point to related sections in this guide and other Avid documentation.
Chapter 2: Pro Tools Subscription, Avid Application Manager, and In-Application Plug-in Purchase

Pro Tools Subscription

Pro Tools 12 is available as a perpetual license, or as a monthly or annual subscription.

For more information about Pro Tools purchase and subscription plans, visit the Avid website at www.avid.com.

Avid Application Manager

When you install Pro Tools 12, the Avid Application Manager is also installed. The Avid Application Manager is used to manage your software and entitlements related to your MyAvid account. The Avid Application Manager helps you maintain the most current Pro Tools software and audio plug-in updates that you are entitled to when new versions become available. For more information about the Avid Application Manager, see the Avid Application Manager Guide (available online through the Avid Knowledgebase).

In-Application Plug-in Purchase

Pro Tools 12 lets you purchase plug-ins from the Avid Marketplace through Pro Tools. All plug-ins from the Avid Marketplace through Pro Tools are installed silently and, following activation, are available for use without having to restart Pro Tools.

To purchase and install a plug-in from the Avid Marketplace:

1. Launch Pro Tools.
2. Do one of the following:
   • In Pro Tools, choose Marketplace > Plug-Ins.
   • Select Avid Marketplace from any plug-in insert in your Pro Tools session.
   • When you open a Pro Tools session that uses plug-ins that are not installed on your system, you are given the opportunity to purchase them through the Avid Marketplace.
3. Find the plug-in you want in the Avid Marketplace and follow the on-screen instructions.

You can also access the Avid Marketplace online at shop.avid.com.
Chapter 3: Dashboard

Pro Tools 12 provides a new Dashboard window on launch (replacing the Quick Start dialog) that lets you quickly and easily create a new session or open an existing one.

When you first launch Pro Tools, you are prompted by the Dashboard to do one of the following:
- Create a new session from a template.
- Create a new blank session.
- Open any of the last ten most recent sessions.
- Open any other session on your system.

Press Control+Up Arrow or Down Arrow (Windows) or Command+Up Arrow or Down Arrow (Mac) to select different options in the Dashboard. Also, you can use the Up and Down Arrows to select different items in the Recent Sessions and Session Templates lists.

You can also access the Dashboard while Pro Tools is running by choosing File > Create New.

Creating a New Session from a Template

To create a new session from a template:
1. In the Dashboard, click the Create tab.
2. Select the Create From Template option.
3. From the Template Group pop-up menu, select the category for the session templates you want.
4 Select the session template you want to use from the list (on the right).

5 If you want to change any of the session parameters, do any of the following:
   • Select the Audio File Type for the session (WAV or AIF).
   • Select the Bit Depth (16-bit, 24-bit, or 32-bit float).
   • Select the Sample Rate.
   • Select the I/O Settings that you want to use.
   • To create interleaved multichannel audio files in the session, select Interleaved.
   • Select either the Prompt for location option or the Location option. If you select the Location option, you can specify the default location for saving sessions by clicking the Location button.

6 Click OK.

7 In the Save dialog, choose where you want to save the session, and click Save.

💡 For optimum compatibility between Mac and Windows, set the file type to BWF (.WAV).

Creating a New Blank Session

To create a new blank session:

1 In the Dashboard, select Create.

2 If not already shown, click the Create tab.

3 If you want to change any of the session parameters, do any of the following:
   • Select the Audio File Type for the session (WAV or AIF).
   • Select the Bit Depth (16-bit, 24-bit, or 32-bit float).
   • Select the Sample Rate.
   • Select the I/O Settings to use for the session. Several pre-configured I/O Settings are included with your system, or you can select a custom I/O Setting.
   • To create interleaved multichannel audio files in the session, select Interleaved.
   • Select either the Prompt for location option or the Location option. If you select the Location option, you can specify the default location for saving sessions by clicking the Location button.

4 Click OK.

5 In the Save dialog, name the session, choose where you want to save the session, and click Save.
Opening a Recent Session

⚠️ The Open Recent Session option is not available the first time you launch Pro Tools (or if you have cleared the Recent Sessions list by choosing File > Open Recent > Clear).

To open a recent session:
1. In the Dashboard, select Recent.

2. Select any of the last ten recent sessions from the list (on the right).

3. Click OK.

- Press Command+Shift+O (Mac) or Control+Shift+O to automatically open the most recent session.

- Press Command+O (Mac) or Control+O to open any session from disk at any time.

Showing (or Hiding) the Dashboard on Startup

You can choose to show or hide the Dashboard on startup. You can always access it when Pro Tools is running by choosing File > Create New or File > Open Recent.

To show or hide the Dashboard on startup, do one of the following:

- In the Dashboard, enable (or disable) the Show on startup option.

- In the Warnings & Dialogs section of the Display Preferences page (Setup > Preferences), select (to show) or deselect (to hide) the Show Dashboard window when Pro Tools starts option. Click OK.
Chapter 4: Session Metadata

Pro Tools 12 provides a new Metadata Inspector window for sessions. This window lets you view and edit metadata for sessions—such as Artist, Contributors, Sample Rate, Bit Depth, Location, and so on. Certain session metadata is display only. Metadata is stored with the session file (.ptx). Session metadata can also be viewed in browser windows.

To open the Metadata Inspector:

- Choose Window > Metadata Inspector.

Metadata Inspector Window

The Metadata Inspector window displays the following information about your session. Some metadata can be edited and some is display only.

Name

Name is display only and shows the name of the session.

Title

Title is manually entered and is editable.

Artist(s)

Artist(s) is manually entered and is editable.

Contributor(s)

Contributor(s) is manually entered and is editable.

Sample Rate

Sample Rate is display only and shows the session sample rate.

Bit Depth

Bit Depth is display only and shows the session bit depth.

Location

Location is manually entered and is editable.

Date Created

Date Created is display only and shows the date and time that the session was created.
Date Modified

Date Modified is display only and shows the date and time that the session was last modified.

BPM

BPM is display only and shows the range of tempi in the session in beats per minute.
Chapter 5: I/O Setup Improvements

Pro Tools 12 improves I/O Setup to facilitate the interchange of sessions between systems with different hardware configurations. Busses are now session based and automatically map to different hardware output configurations as the session is exchanged between systems. This lets you configure the Input, Output, and Insert settings for any given system without having to reconfigure them to accommodate differing session output bus settings. In most cases, hardware-based I/O settings do not need to be manually configured to accommodate various session output bus configurations.

There are two important new features that facilitate automatic session mapping:

- Monitor Path settings
- Downmixing multichannel output busses to available system hardware outputs with a narrower channel width

---

Improvements to the Output and Bus Pages

In Pro Tools 12, pages of the I/O Setup have been cleaned up to better reflect their relationship to physical I/O and Output busses.

Unlimited Bus Paths

Pro Tools 12 provides virtually unlimited bus paths. 24 busses are created by default, but you can create as many more as you need.

Sub-paths for Output Paths

Pro Tools 12 lets you create sub-paths for physical output paths in the Output page. Using output bus sub-paths rather than physical output sub-paths is sufficient for most workflows. Use sub-paths for physical output paths only when you need alternate mix formats for the same physical output (including explicit downmix paths).
### Default Bus Sub-Paths

Pro Tools 12 lets you create the default sub-paths for busses in the New Sub-Path dialog when accessed from the Bus page. Enable the Create Default Sub-Paths option to have Pro Tools automatically create the default set of sub-paths for the path format (channel width) of the selected main bus path, as follows:

**Default Sub-Paths**

<table>
<thead>
<tr>
<th>Main Path</th>
<th>Sub-Paths</th>
<th>Sub-Path Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mono</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>Stereo</td>
<td>2 mono</td>
<td>&lt;main path name&gt; followed by .L and .R</td>
</tr>
<tr>
<td>LCR</td>
<td>1 Stereo (LR), 3 Mono (one for each channel)</td>
<td>Stereo: &lt;main path name&gt;.LR Mono: &lt;main path name&gt;.L, .C, .R</td>
</tr>
<tr>
<td>LCRS</td>
<td>1 Stereo (LR), 4 Mono (one for each channel)</td>
<td>Stereo: &lt;main path name&gt;.LR Mono: &lt;main path name&gt;.L, .C, .R, .S</td>
</tr>
<tr>
<td>Quad</td>
<td>1 Stereo (LR), 4 Mono (one for each channel)</td>
<td>Stereo: &lt;main path name&gt;.LR Mono: &lt;main path name&gt;.L, .R, .Ls, .Rs</td>
</tr>
<tr>
<td>5.0 – 6.0 – 7.0</td>
<td>1 Stereo (LR), 5–7 Mono (one for each channel)</td>
<td>Stereo: &lt;main path name&gt;.LR Mono: &lt;main path name&gt;.L, .C, .R, .Ls, .Rs, and so on</td>
</tr>
<tr>
<td>5.1 – 6.1 – 7.1</td>
<td>1 Stereo (LR), 6–8 Mono (one for each channel)</td>
<td>Stereo: &lt;main path name&gt;.LR Mono: &lt;main path name&gt;.L, .C, .R, .Ls, .Rs, and so on, and LFE</td>
</tr>
</tbody>
</table>

When the Create Default Sub-Paths option is enabled, all other custom options in the New Sub-Paths dialog are grayed-out and unavailable.

### Downmix and Upmix Output Busses to Outputs

(Pro Tools | HD Software Only)

Pro Tools 12 lets you “downmix” session output buses to physical output paths with channel formats of a lesser width. For example, you can listen to a 5.1 mix on a stereo system without modifying the actual session routing.

As in previous versions of Pro Tools, narrower formats automatically map to wider ones with one-to-one matching connections (for example, L to L, R to R, and so on). In cases where certain channels do not match (such as mono to stereo Left and Right, or LCRS to 5.1), Pro Tools 12 lets you upmix by distributing the mismatched channels of an output bus channel to more than one physical output channel. For example, Pro Tools 12 let you upmix a mono output bus to both channels of a stereo output path, or the Surround path from an LCRS source to the Left Surround and Right Surround paths of a 5.1 output.

⚠️ **It is not recommended that you mix while monitoring the session through a downmixed or unmixed Output path. Uses downmixed or upmixed monitoring for editing and other non-mixing tasks.**
To assign downmix or upmix Output bus paths:

1. Open the I/O Setup (Setup > I/O).
2. Select the Bus page (I/O Setup > Bus).
3. Click the Mapping to Output column on the row for the Output bus that you want to remap to a lower or higher channel format (from the available Output paths).
4. Click OK to save your changes and close I/O Setup.

**Downmix and Upmix Indicators for Output Paths**

When a track or send is set to an Output path of a different channel width, the source audio is downmixed or to upmixed accordingly. The Output selector in the Mix, Edit, and Output windows displays a > (downmix) or a < (upmix) symbol respectively. This lets you easily identify any track that is downmixing or upmixing to an Output path of a different channel width.

**Monitor Path**

Pro Tools 12 provides a new Monitor Path setting in the Output page of the I/O Setup. Using the selected Monitor path for the main mix output of your Pro Tools sessions ensures that a session created on another Pro Tools system will always have at least one output heard.

Pro Tools automatically downmixes or upmixes the session Monitor path to the system Monitor path so that you always hear the session playback regardless of name and width of the Output path on either system.

The Monitor path is graphically indicated in track and send Output selectors, and in Output paths in the Output and Bus pages of the I/O Setup by a speaker icon.
Session Interchange and I/O Mapping

I/O Setup mappings are saved both with the last used .pio file (Pro Tools I/O settings file) and the session. When opening a session on a system that has a different I/O Setup, Pro Tools follows these rules to ensure the best possible re-mapping of the session I/O Setup to the new system:

- Pro Tools always maps the Monitor Path of the session to the Monitor path of the current system. (If Monitor sub-paths exist in the session, Pro Tools uses the best matching format for the system Monitor sub-paths.)
- Session Output busses are mapped to system Output paths according to the selected Playback Engine.
- Otherwise, session Output busses that are mapped to system Output paths by name and format if there is an exact match.

After configuring the I/O Setup on any given system for a session, the settings are retained with the session file. When sharing sessions between systems, sessions store and recall the I/O Setup mappings on each system according to the selected Playback Engine. For example, if a mapping in the I/O Setup for the session is changed on another system, and then it returns to your system, the I/O Setup for the session correctly remaps to your system.

You can restore the I/O settings saved with the session and overwrite the system settings (see “Restore from Session” on page 15).

Indication of Remapping in the Bus Page

Where the system Output path name or format has changed, session Output busses that are successfully remapped are displayed in green.

Remapped Output Busses displayed in green

Additionally, a Previous Output Mappings column appears to the right of the Output Mappings column. This lets you take note of the output mappings that the session used the last time it was saved.

Previous Output Mappings column

Once you save the session, the Output mapping changes from green to black and is saved both with the Last Used.pio file and with the session.
Show Last Saved or Current Setup

When opening a session that was saved with a different I/O Setup configuration for either hardware inputs or outputs, Pro Tools 12 lets you switch between the I/O Setup last saved with the session and the current system I/O Setup. This lets you take note of the hardware Input and Output configuration of the I/O Setup saved with the session.

Both the Input and Output pages of the I/O Setup window provide the Show Last Saved Setup button. When the last saved I/O setup is shown, the button is highlighted.

Once you save the session, the Show Last Saved Setup button is grayed out.

Additionally, when showing the I/O Setup last saved with the session, the Monitor Path, Audition Path, Output Meter Path, and AFL/PFL Path settings that were saved with the session are shown grayed out.

To show the last saved I/O settings:
1. Open the I/O Setup (Setup > I/O).
2. Click either the Input or Output tab.
3. Click the Show Last Saved Setup button (the button highlights).

You can restore the I/O settings saved with the session and overwrite the system settings (see “Restore from Session” on page 15).

To show the current I/O settings:
1. If not already open, open the I/O Setup (Setup > I/O).
2. Click either the Input or Output tab.
3. Click the highlighted Show Last Saved Setup button (the button becomes unhighlighted).
Using Keyboard Modifiers When Enabling or Assigning Output Busses

Pro Tools 12 lets you use keyboard modifiers when enabling or assigning Output busses. These keyboard modifiers behave in the same way as when assigning track inputs, and track and send outputs. Being able to assign a single output bus to multiple physical outputs is useful in cases where you want to route a single source signal to two or more outputs. Rather than assigning multiple outputs on a track-by-track basis, you can do it once in the I/O Setup.

In the I/O Setup, the following keyboard modifiers apply:

- Option-click (Mac) or Alt-click (Windows) to apply to all busses.
- Command-Option-Shift-click (Mac) or Control-Alt-Shift-click (Windows) to apply only to selected Output busses.
- Control-click (Mac) or Start-click (Windows) for each additional Output path you want to assign an Output bus to.
- Command-Option-click (Mac) or Control-Alt-click (Windows) to assign a bus to the selected Output path and all subsequent busses to the next available Output path sequentially.

Audition Path Improvements

As with the Monitor path, Pro Tools 12 lets you assign the Audition path to any available Output path regardless of its channel width. For mismatched channel widths, the Audition path is automatically downmixed or upmixed to the selected Output path.

AFL/PFL Path Improvements

(Pro Tools | HD Software Only)

Pro Tools 12 provides a combined AFL/PFL Path setting that can use any available Output path, regardless of channel width. For mismatched channel widths, the AFL/PFL path is automatically downmixed or upmixed to the selected Output path.

Note that if you assign the AFL/PFL Path to a physical output that is being used for monitoring, that signal is muted when soloed and the solo path is used for monitoring instead. However, if the AFL/PFL Path is assigned to a different output, the main output continues to pass signal even when the AFL/PFL path is soloed. This lets you use XMON “Broadcast Mode” without XMON (ICON) hardware.

Restore from Session

Pro Tools 12 provides the new Restore from Session button. The Restore from Session button only affects the page that is currently viewed in I/O Setup (for example, if you are viewing the Output page, only the Output settings are overwritten by the settings saved with the session).

To restore I/O settings from the session:

1. Open the I/O Setup (Setup > I/O).
2. Select the tab for the page that you want to restore from the session.
3. Click Restore from Session.
4. Click OK to save your changes and close I/O Setup.
Importing IO Settings from Session Files

Pro Tools 12 lets you import I/O Settings from session files (.ptx) in addition to Pro Tools I/O settings files (.pio).

To import I/O settings for your Pro Tools system from a Pro Tools session file:

1. Open the I/O Setup (Setup > I/O).
2. Select the tab for the page where you want to import settings.
3. Click Import Settings.
4. In the Open dialog, navigate to and select the session file from which you want to import I/O settings.
5. Click Open.
6. Click OK to save your changes and close I/O Setup.

I/O Settings and the Playback Engine

Pro Tools 12 remembers the individual I/O settings for your system for each Playback Engine available to your system. This includes all Inputs, Output, Insert, and Hardware Delay settings, and also settings such as the selected Monitor and Audition paths. The session remembers its output bus mappings to the I/O Settings of the selected Playback Engine, ensuring that you will be able to hear the main mix from the session no matter what Playback Engine is selected.

Pro Tools Session Templates and I/O Settings

Pro Tools session templates include the I/O Settings of the system on which the template was created. The I/O Settings selector is available when creating a new session from a template. This setting determines the configuration of the physical inputs and outputs of your system. The new session uses the busses from the selected template, but these busses are automatically mapped to the physical outputs of the system (the selected Playback Engine).

Organize Track I/O Menus By Preference

Pro Tools 12 provides a new preference that lets you organize track I/O Menus by Type, Width, or both Type and Width.

Organize Track I/O Menus By Preference

Pro Tools 12 provides a new preference that lets you organize track I/O Menus by Type, Width, or both Type and Width.
3 Select one of the following options from the Organize Track IO Menus By selector:

**Type** Displays only the I/O Type (Interface or Bus) as I/O categories in Track I/O menus.

**Width** Displays only the I/O Channel Width (such as stereo or 5.1) as I/O categories in Track I/O menus.

**Type and Width** Displays both Type and Width as I/O categories in Track I/O menus.

4 Click OK.

---

**I/O Setup in Session Notes**

When opening a session in Pro Tools 12, the Session Notes dialog provides a complete list of any mismatched Output bus mappings. In addition to being able to see this information and save it to a text file, you can also open the I/O Setup from the Session Notes dialog to resolve any unmapped Output busses.

To open the I/O Setup from the Session Notes dialog:

1. If the Session Notes dialog reports unmapped bus paths, click the I/O Setup button.
2. In I/O Setup, reassign any unmapped bus paths as necessary.
3. Click OK to save your changes and close I/O Setup.
Chapter 6: Pro Tools HD Features Now Available with Pro Tools 12.1

The following features that were formerly only available with Pro Tools HD | Software are now available with Pro Tools | Software 12.1:

- Support for up to 128 audio tracks
- Support for up to 512 Instrument tracks
- Input Monitoring on audio tracks
- AFL and PFL Solo Modes and Solo Mix Bus
- Copy Fader Value to Sends

Support for Up To 512 Instrument Tracks

Pro Tools | Software now provides support for up to 512 Instrument tracks (depending on system resources).

Input Monitoring on Audio Tracks

Pro Tools | Software now provides Input Monitoring on audio tracks.

AFL and PFL Solo Modes and Solo Mix Bus

Pro Tools | Software now provides AFL and PFL Solo modes. To support this, Pro Tools | Software also lets you set the AFL/PFL Path in the I/O Setup.

Copy to Send Command

The Copy to Send command (Edit > Copy to Send) is now available with Pro Tools | Software.
Chapter 7: Satellite Link Improvements

Pro Tools 12.1 provides the following improvements for Satellite systems:

- Network reset for Satellite systems
- Transmit and Receive Play Selections buttons in the Transport
- Satellite Link Error Indication

Network Reset for Satellite Systems

If one or more satellite systems on the network encounters a problem and the network becomes unstable, Pro Tools 12.1 lets you reset all satellites on the network to get back up and running as quickly as possible.

To reset all satellite systems on the network, do one of the following:

- Command-Option-Control-Click (Mac) or Control-Alt-Start-Click (Windows) the Satellite Link button in the Transport of any Pro Tools Satellite system on the network.
- In the Satellite page of the Peripherals window (Setup > Peripherals > Satellite), click the Reset Network button, and then click OK.

Transmit and Receive Play Selections Buttons in the Transport

Pro Tools 12.1 provides Transmit Play Selections and Receive Play Selections buttons in the Transport that mirror the Transmit Play Selections and Receive Play Selections options in the Satellites section of the Synchronization preferences (Setup > Preferences > Synchronization).

Transmit Play Selections When enabled, causes a linked Pro Tools system to send the Edit window selection to all other linked Pro Tools systems. On other linked systems that are set to receive play selections, the selection is mirrored in the Edit window.

Receive Play Selections When enabled, causes a linked Pro Tools system to receive Edit window selections from all other linked Pro Tools systems that are set to transmit play selections.
Satellite Link Button Error Indication

With Pro Tools 12.1, Satellite Link buttons shown in Transport turn red if an error is reported, if a modal dialog is open on that system, or if any other condition occurs on that system that stops playback. Move the cursor over the corresponding Satellite Link button to view the text of error as a tooltip. Pro Tools lets you dismiss the error from any system on the network.

**To dismiss an error dialog on a remote Satellite system:**

- Shift-click the corresponding Satellite Link button.
Chapter 8: Additional Improvements in 12.1

Changes to Preferences

Pro Tools 12.1 provides updated preferences for how scrolling with the mouse wheel works. Additionally, a few preferences have moved to different pages of the Preferences window.

Mouse Wheel Scrolling Snaps to Track Option

The Operations page of the Preferences window includes a new Mouse Wheel Scrolling Snaps to Track option. When this option is enabled, the top of tracks in the Edit window snap to fit as you scroll with the mouse wheel and tracks in the Mix window snap to the left. When this option is disabled, scrolling with the mouse wheel is smooth and continuous.

Preferences Moved from the Operations Page to the Mixing Page

The Delay Compensation Time Mode and Compensate Side Chains preferences have been moved from the Operations page to the Mixing page of the Preferences window.

Manual Tempo Entry with Conductor Enabled

Pro Tools 12.1 lets you manually enter the tempo in the MIDI Controls section of the Transport as long as there are no tempo events in the Tempo ruler. In lower versions of Pro Tools you have to disable the Conductor Track before you can manually enter a tempo value in the Transport.

Press Command (Mac) or Control (Windows) while scrolling the mouse wheel to accelerate scrolling tracks vertically in the Edit window or horizontally in the Mix window.

Press Control (Mac) or Start (Windows) while scrolling the mouse wheel to slow down scrolling tracks vertically in the Edit window or horizontally in the Mix window.
Export Session Information as Text for All Tracks or for Selected Tracks Only

Pro Tools 12.1 lets you export track EDLs (playlists) for All Tracks or for Selected Tracks Only. Lower versions of Pro Tools only lets you export track EDLs for all tracks in the session.

Native HEAT for Pro Tools HD Software

With Pro Tools HD 12.1, HEAT is now available in both DSP and Native formats for Pro Tools HD | Software (iLok authorizations are required for both Pro Tools HD and HEAT).

Pro Tools 12.1 is Qualified for use with VENUE | S3L-X Systems

Pro Tools 12.1 is qualified for use with VENUE | S3L-X systems.

For more information, visit www.avid.com/S3Lsupport.