What’s New in Pro Tools® | Software and Pro Tools | HD Software

Version 12.0
Legal Notices
© 2015 Avid Technology, Inc., ("Avid"), all rights reserved. This guide may not be duplicated in whole or in part without the written consent of Avid.

Bonjour, the Bonjour logo, and the Bonjour symbol are trademarks of Apple Computer, Inc.

Thunderbolt and the Thunderbolt logo are trademarks of Intel Corporation in the U.S. and/or other countries.

This product may be protected by one or more U.S. and non-U.S. patents. Details are available at www.avid.com/patents.

Product features, specifications, system requirements, and availability are subject to change without notice.

Guide Part Number 9329-65544-00 REV A 3/15
Contents

Chapter 1. What’s New in Pro Tools | Software and Pro Tools | HD Software Version 12.0 .............................. 1
New Features and Improvements in Pro Tools 12 ........................................ 1
System Requirements and Compatibility Information ................................ 2
Conventions Used in Pro Tools Documentation ........................................ 2

Chapter 2. Pro Tools Subscription, Avid Application Manager, and In-Application Plug-in Purchase ......................... 3
Pro Tools Subscription ............................................................ 3
Avid Application Manager ..................................................... 3
In-Application Plug-in Purchase ............................................... 3

Chapter 3. Dashboard ................................................................ 4
Creating a New Session from a Template .................................... 4
Creating a New Blank Session .................................................. 5
Opening a Recent Session ..................................................... 6
Showing (or Hiding) the Dashboard on Startup ............................ 6

Chapter 4. Session Metadata .................................................. 7
Metadata Inspector Window .................................................... 7

Chapter 5. I/O Setup Improvements ......................................... 9
Changes to the Output and Bus Pages ...................................... 9
Unlimited Bus Paths .............................................................. 9
Subpaths for Output Paths ..................................................... 9
Downmix and Upmix Output Busses to Outputs ......................... 9
Monitor Path ........................................................................ 10
Session Interchange and I/O Mapping ........................................ 11
Using Keyboard Modifiers When Enabling or Assigning Output Busses ............................... 13
Audition Path Improvements ................................................. 13
AFL/PFL Path Improvements ................................................. 13
Restore from Session .......................................................... 13

Pro Tools® | Software and Pro Tools | HD Software version 12.0 provide a few new features and enhancements for qualified versions of Mac OS X and Windows.

New Features and Improvements in Pro Tools 12

Subscription, Avid Application Manager, and In-Application Plug-in Purchase
- Pro Tools 12 provides new subscription and service options
- Pro Tools 12 installs the Avid Application Manager to help manage your software updates and entitlements
- Pro Tools 12 lets you browse, purchase, and install plug-ins from within the application

Dashboard
- The new Dashboard window lets you create or open sessions (replacing the Quick Start window)

Session Metadata
- The new Metadata Inspector window lets you view and edit metadata for sessions

I/O Setup Improvements
- Changes to the Output and Bus pages
- Virtually unlimited Bus paths
- Subpaths for Output paths
- Automatic downmix and upmix of Output busses to Outputs paths of different channel widths
- New Monitor Path setting
- Session Interchange and I/O Mapping improvements
- New keyboard modifiers for enabling and assigning Output busses
- Audition path improvements
- AFL/PFL path improvements
- Ability to restore the I/O Setup from the session
- I/O Settings files automatically created and recalled for different Playback Engines
- New Organize Track I/O Menus By preference
- Ability to import IO Settings from session files
- Access to the I/O Setup in the Session Notes dialog
System Requirements and Compatibility Information

Avid can only assure compatibility and provide support for hardware and software it has tested and approved.

For complete system requirements and a list of qualified computers, operating systems, hard drives, and third-party devices, visit:
   www.avid.com/compatibility

Conventions Used in Pro Tools Documentation

Pro Tools documentation uses the following conventions to indicate menu choices, keyboard commands, and mouse commands:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>File &gt; Save</td>
<td>Choose Save from the File menu</td>
</tr>
<tr>
<td>Control+N</td>
<td>Hold down the Control key and press the N key</td>
</tr>
<tr>
<td>Control-click</td>
<td>Hold down the Control key and click the mouse button</td>
</tr>
<tr>
<td>Right-click</td>
<td>Click with the right mouse button</td>
</tr>
</tbody>
</table>

The names of Commands, Options, and Settings that appear on-screen are in a different font.

The following symbols are used to highlight important information:

💡 **User Tips** are helpful hints for getting the most from your Pro Tools system.

⚠️ **Important Notices** include information that could affect your Pro Tools session data or the performance of your Pro Tools system.

🔑 **Shortcuts** show you useful keyboard or mouse shortcuts.

📖 **Cross References** point to related sections in this guide and other Avid documentation.
Chapter 2: Pro Tools Subscription, Avid Application Manager, and In-Application Plug-in Purchase

Pro Tools Subscription

Pro Tools 12 is available as a perpetual license, or as a monthly or annual subscription.

For more information about Pro Tools purchase and subscription plans, visit the Avid website at www.avid.com.

Avid Application Manager

When you install Pro Tools 12, the Avid Application Manager is also installed. The Avid Application Manager is used to manage your software and entitlements related to your MyAvid account. The Avid Application Manager helps you maintain the most current Pro Tools software and audio plug-in updates that you are entitled to when new versions become available. For more information about the Avid Application Manager, see the Avid Application Manager Guide (available online through the Avid Knowledgebase).

In-Application Plug-in Purchase

Pro Tools 12 lets you purchase plug-ins from the Avid Marketplace through Pro Tools. All plug-ins from the Avid Marketplace through Pro Tools are installed silently and, following activation, are available for use without having to restart Pro Tools.

To purchase and install a plug-in from the Avid Marketplace:

1 Launch Pro Tools.
2 Do one of the following:
   • In Pro Tools, choose Marketplace > Plug-Ins.
   • Select Avid Marketplace from any plug-in insert in your Pro Tools session.
   • When you open a Pro Tools session that uses plug-ins that are not installed on your system, you are given the opportunity to purchase them through the Avid Marketplace.
3 Find the plug-in you want in the Avid Marketplace and follow the on-screen instructions.

You can also access the Avid Marketplace online at shop.avid.com.
Chapter 3: Dashboard

Pro Tools 12.0 provides a new Dashboard window on launch (replacing the Quick Start dialog) that lets you quickly and easily create a new session or open an existing one.

When you first launch Pro Tools, you are prompted by the Dashboard to do one of the following:
- Create a new session from a template.
- Create a new blank session.
- Open any of the last ten most recent sessions.
- Open any other session on your system.

Press Control+Up Arrow or Down Arrow (Windows) or Command+Up Arrow or Down Arrow (Mac) to select different options in the Dashboard. Also, you can use the Up and Down Arrows to select different items in the Recent Sessions and Session Templates lists.

You can also access the Dashboard while Pro Tools is running by choosing File > Create New.

Creating a New Session from a Template

To create a new session from a template:

1. In the Dashboard, click the Create tab.
2. Select the Create From Template option.
3. From the Template Group pop-up menu, select the category for the session templates you want.
4 Select the session template you want to use from the list (on the right).

5 If you want to change any of the session parameters, do any of the following:
   • Select the Audio File Type for the session (WAV or AIF).
   • Select the Bit Depth (16 bit, 24 bit, or 32 bit float).
   • Select the Sample Rate.
   • Select the I/O Settings that you want to use.
   • To create interleaved multichannel audio files in the session, select Interleaved.

6 Click OK.

7 In the Save dialog, choose where you want to save the session, and click Save.

💡 For optimum compatibility between Mac and Windows, set the file type to BWF (.WAV).

---

**Creating a New Blank Session**

**To create a new blank session:**

1 In the Dashboard, select Create.

2 If not already shown, click the Create tab.

3 If you want to change any of the session parameters, do any of the following:
   • Select the Audio File Type for the session (WAV or AIF).
   • Select the Bit Depth (16 bit, 24 bit, or 32 bit float).
   • Select the Sample Rate.
   • Select the I/O Settings to use for the session. Several pre-configured I/O Settings are included with your system, or you can select a custom I/O Setting.
   • To create interleaved multichannel audio files in the session, select Interleaved.

4 Click OK.

5 In the Save dialog, name the session, choose where you want to save the session, and click Save.
Opening a Recent Session

⚠️ The Open Recent Session option is not available the first time you launch Pro Tools (or if you have cleared the Recent Sessions list by choosing File > Open Recent > Clear).

To open a recent session:

1. In the Dashboard, select Recent.

2. Select any of the last ten recent sessions from the list (on the right).

3. Click OK.

Showing (or Hiding) the Dashboard on Startup

You can choose to show or hide the Dashboard on startup. You can always access it when Pro Tools is running by choosing File > Create New or File > Open Recent.

To show or hide the Dashboard on startup, do one of the following:

- In the Dashboard, enable (or disable) the Show on startup option.

- In the Warnings & Dialogs section of the Display Preferences page (Setup > Preferences), select (to show) or deselect (to hide) the Show Dashboard window when Pro Tools starts option. Click OK.

Dashboard, Recent Sessions list

Dashboard, Recent Sessions list
Chapter 4: Session Metadata

Pro Tools 12.0 provides a new Metadata Inspector window for sessions. This window lets you view and edit metadata for sessions—such as Artist, Contributors, Sample Rate, Bit Depth, Location, and so on. Certain session metadata is display only. Metadata is stored with the session file (.ptx). Session metadata can also be viewed in browser windows.

To open the Metadata Inspector:
- Choose Window > Metadata Inspector.

**Metadata Inspector Window**

The Metadata Inspector window displays the following information about your session. Some metadata can be edited and some is display only.

**Name**

Name is display only and shows the name of the session.

**Title**

Title is manually entered and is editable.

**Artist(s)**

Artist(s) is manually entered and is editable.

**Contributor(s)**

Contributor(s) is manually entered and is editable.

**Sample Rate**

Sample Rate is display only and shows the session sample rate.

**Bit Depth**

Bit Depth is display only and shows the session bit depth.

**Location**

Location is manually entered and is editable.

**Date Created**

Date Created is display only and shows the date and time that the session was created.
**Date Modified**

Date Modified is display only and shows the date and time that the session was last modified.

**BPM**

BPM is display only and shows the range of tempi in the session in beats per minute.
Chapter 5: I/O Setup Improvements

Changes to the Output and Bus Pages

In Pro Tools 11, the Output and Bus pages of I/O Setup both displayed the following controls:

- Audition Paths
- Default Output Bus

Pro Tools 12 provides these controls only in the relevant pages in I/O Setup.

The Output page provides the following:

- Monitor Path (new in Pro Tools 12), and only output paths are available
- Audition Path, and only output paths are available
- Output Meter Path, and only output paths are available
- AFL/PFL Path (Pro Tools HD only), and only output paths are available

The Bus page only provides the Default Output Bus setting and only Bus paths are available.

Unlimited Bus Paths

Pro Tools 12 provides virtually unlimited bus paths. 24 busses are created by default, but you can create as many more as you need.

Subpaths for Output Paths

Pro Tools 12 lets you create subpaths for Output paths.

![5.1 Output path with subpaths]

Downmix and Upmix Output Busses to Outputs

(Pro Tools | HD Software Only)

Pro Tools 12 lets you map track Output paths to physical Output paths on your audio interface that have a channel format of a greater or lesser width. This means that you monitor your session on any system (Playback Engine) without having to change the session’s I/O settings.

For example, if you have a session with 5.1 Output bus, you can assign it to a stereo Output path in the Bus page while maintaining the mixer configuration for the session. In this case, Pro Tools downmixes the 5.1 Output bus to the stereo outputs on your audio interface.
Similarly, you can assign a stereo Output bus to a greater-than-stereo Output path in the Bus page. Pro Tools automatically maps matching channels from the source signal to the destination Output path. For example, when assigning a stereo source to a 5.1 Output bus, the left channel of the source is mapped directly to the left channel of the Output path and the right channel of the source is mapped directly to the left channel of the Output path (the center, surround, and LFE channels are not used).

However, if the source and the destination do not have directly matching channels, Pro Tools upmixes the source to the destination. For example, when assigning an LCRS source to a 5.1 destination, the LCR channels of the source are mapped directly to the LCR channels of the destination, but the surround channel (S) is upmixed to the left surround and right surround channels of the 5.1 Output path.

⚠️ It is not recommended that you mix while monitoring the session through a downmixed or unmixed Output path. Uses downmixed or upmixed monitoring for editing and other non-mixing tasks.

**To assign downmix or upmix Output bus paths:**
1. Open the I/O Setup (Setup > I/O).
2. Select the Bus page (I/O Setup > Bus).
3. Click the Mapping to Output column on the row for the Output bus that you want to remap to a lower or higher channel format (from the available Output paths).
4. Click OK to save your changes and close I/O Setup.

### Downmix and Upmix Indicators for Output Paths

When a track or send is set to an Output path of a different channel width, the source audio is downmixed or to upmixed accordingly. The Output selector in the Mix, Edit, and Output windows displays a > (downmix) or a < (upmix) symbol respectively. This lets you easily identify any track that is downmixing or upmixing to an Output path of a different channel width.

![5.1 track with Downmix indicator](image)

### Monitor Path

Pro Tools 12 provides a new Monitor Path setting in the Output page of the I/O Setup. Pro Tools uses the selected Monitor path for the main output of your Pro Tools session. When you open a session created on one Pro Tools system (with its own unique Monitor path configuration) on another Pro Tools system, it automatically maps the session’s Monitor path to the system’s assigned Monitor path.

The Monitor path is indicated in track and send Output selectors, and in Output paths in the Output and Bus pages of the I/O Setup by a speaker icon.
Pro Tools automatically downmixes or upmixes the session Monitor path to the system Monitor path so that you always hear session playback regardless of any mismatch between the session Monitor path channel width and the system Monitor path channel width.

For example, if a session is saved with a 5.1 Monitor path and then opened on a system that only has a stereo monitor path available, the session’s 5.1 Monitor path is automatically downmixed to the system’s stereo Monitor path.

**Session Interchange and I/O Mapping**

I/O Setup mappings are saved both with the system and the session. When opening a session on a system that has a different I/O Setup, Pro Tools follows these rules to ensure the best possible re-mapping of the session I/O Setup to the new system:

- Pro Tools always maps the Monitor Path of the session to the Monitor path of the current system,
- If Monitor subpaths exist in the session, Pro Tools uses the best matching format for the system Monitor subpaths.

- If the session was saved with an HD OMNI Monitor path assignment, the HD OMNI Monitor path assignment is mapped to the system Monitor path. This applies to sessions saved in a lower version of Pro Tools as well. If the session was not saved with an HD OMNI Monitor path assignment, the first Output bus is mapped to the system Monitor path.

- Session Output busses that are not mapped to a Monitor path are mapped to the system Output paths by name and format only.

- If the session settings do not accurately map to the system settings automatically, you can either click Restore from Session (which overwrites the system I/O settings with the session’s I/O settings), or you can reconfigure I/O Setup manually.

After configuring the I/O Setup on any given system for a session, the settings are retained with the session file.

💡 You can recall the I/O settings saved with the session and overwrite the system settings (see “Restore from Session” on page 13).

### Indication of Remapping in the Bus Page

Where the system Output path name or format has changed, session Output busses that are successfully remapped are displayed in green.

Additionally, a Previous Output Mappings column appears to the right of the Output Mappings column. This lets you take note of the output mappings that the session used the last time it was saved.
Once you save the session, the Output mapping changes from green to black and is saved both with the system and with the session.

**Show Last Saved or Current Setup**

When opening a session that was saved with a different I/O Setup configuration for either hardware inputs or outputs, Pro Tools 12 lets you switch between the I/O Setup last saved with the session and the current system I/O Setup. This lets you take note of the hardware Input and Output configuration of the I/O Setup saved with the session.

Both the Input and Output pages of the I/O Setup window provide the Show Last Saved Setup/Show Current Setup button.

Once you save the session, the Show Last Saved Setup/Show Current Setup button is hidden.

When showing the I/O Setup last saved with the session, any unavailable hardware Inputs or Outputs are displayed in italics.

Additionally, when showing the I/O Setup last saved with the session, the Monitor Path, Audition Path, Output Meter Path, and AFL/PFL Path settings that were saved with the session are shown grayed out.

1. Open the I/O Setup (Setup > I/O).
2. Click either the Input or Output tab.
3. Click the Show Last Saved Setup button (the button updates to read Show Current Setup).

⚠️ When viewing the I/O Setup last saved with the session, the OK option is not available for saving and closing I/O Setup.

**To show the current I/O settings:**

1. If not already open, open the I/O Setup (Setup > I/O).
2. Click either the Input or Output tab.
3. Click the Show Current Setup button (the button updates to read Show Last Saved Setup).
Using Keyboard Modifiers When Enabling or Assigning Output Busses

Pro Tools 12 lets you use keyboard modifiers when enabling or assigning Output busses in the same way that you can when assigning track inputs, and track and send outputs:

- Option-click (Mac) or Alt-click (Windows) to apply to all busses.
- Command-Option-Shift-click (Mac) or Control-Alt-Shift-click (Windows) to apply only to selected Output busses.
- Control-click (Mac) or Start-click (Windows) for each additional Output path you want to assign an Output bus to.
- Command-Option-click (Mac) or Control-Alt-click (Windows) to assign a bus to the selected Output path and all subsequent busses to the next available Output path sequentially.

Audition Path Improvements

As with the Monitor path, Pro Tools 12 lets you assign the Audition path to any available Output path regardless of its channel width. For mismatched channel widths, the Audition path is automatically downmixed or upmixed to the selected Output path.

AFL/PFL Path Improvements

(Pro Tools | HD Software Only)

Pro Tools 12 provides a combined AFL/PFL Path setting that can use any available Output path, regardless of channel width. For mismatched channel widths, the AFL/PFL path is automatically downmixed or upmixed to the selected Output path.

Restore from Session

Pro Tools 12 provides the new Restore from Session button. The Restore from Session button only affects the page that is currently viewed in I/O Setup (for example, if you are viewing the Output page, only the Output settings are overwritten by the settings saved with the session).

To restore I/O settings from the session:

1. Open the I/O Setup (Setup > I/O).
2. Select the tab for the page that you want to restore from the session.
3. Click Restore from Session.
4. Click OK to save your changes and close I/O Setup.

I/O Settings Files Automatically Created and Recalled for Different Playback Engines

When you change the Playback Engine (for example, from HDX to Built-in) Pro Tools 12 automatically creates and recalls I/O Settings (.pio) files based on the playback engine. This facilitates changing the Playback Engine without having to manually remap Output Busses in the I/O Setup. These I/O Settings files are named after the corresponding Playback Engine and are saved both on the system and with the session.
**Organize Track I/O Menus By Preference**

Pro Tools 12 provides a new preference that lets you organize track I/O Menus by Type, Width, or both Type and Width.

To specify the organization of Track I/O Menus:

1. Choose Setup > Preferences.
2. Select the Display tab.
3. Select one of the following options from the Organize Track I/O Menus By selector:
   - **Type** Displays only the I/O Type (Interface or Bus) as I/O categories in Track I/O menus.
   - **Width** Displays only the I/O Channel Width (such as stereo or 5.1) as I/O categories in Track I/O menus.
   - **Type and Width** Displays both Type and Width as I/O categories in Track I/O menus.
4. Click OK.

---

**Importing IO Settings from Session Files**

Pro Tools 12 lets you import I/O Settings from session files (.ptx) in addition to Pro Tools I/O settings files (.pio).

To import I/O settings for your Pro Tools system from a Pro Tools session file:

1. Open the I/O Setup (Setup > I/O).
2. Select the tab for the page where you want to import settings.
3. Click Import Settings.
4. In the Open dialog, navigate to and select the session file from which you want to import I/O settings.
5. Click Open.
6. Click OK to save your changes and close I/O Setup.
I/O Setup in Session Notes

When opening a session in Pro Tools 12, the Session Notes dialog provides a complete list of any mismatched Output bus mappings. In addition to being able to see this information and save it to a text file, you can also open the I/O Setup from the Session Notes dialog to resolve any unmapped Output busses.

To open the I/O Setup from the Session Notes dialog:

1. If the Session Notes dialog reports unmapped bus paths, click the I/O Setup button.
2. In I/O Setup, reassign any unmapped bus paths as necessary.
3. Click OK to save your changes and close I/O Setup.