Contents

Chapter 1. What’s New in Pro Tools and Pro Tools HD Software Version 12.8 ........... 1
    New Features and Enhancements ................................................................. 1
    System Requirements and Compatibility Information ................................. 2
    Conventions Used in Pro Tools Documentation ........................................... 2

Chapter 2. Dolby Atmos (Pro Tools | HD Only) .................................................... 5
    Mixing to Dolby Atmos with Pro Tools HD ................................................. 5
    Dolby Atmos Overview ................................................................................. 5
    Installing and Configuring Dolby Atmos Software and Hardware .................. 6
    7.0.2 and 7.1.2 Surround Formats in Pro Tools ........................................... 7
    Configuring the Network Connection for Pro Tools and a Dolby Atmos Renderer .. 8
    Pro Tools Restrictions when Mixing to Dolby Atmos .................................... 10
    Configuring Session Setup for Dolby Atmos ................................................ 10
    Configuring the I/O Setup for Dolby Atmos ............................................... 11
    Mapping Busses to Objects .......................................................................... 11
    Track Object Output Assignment .................................................................. 13
    Monitoring Object Audio when not Connected to a Renderer ....................... 14
    Object View in the Edit and Mix Windows .................................................... 15
    Object Controls ............................................................................................ 15
    7.0.2, 7.1.2, and Object Panner .................................................................... 17
    Object/Bus Toggle Automation ..................................................................... 21
    Duplicating Object Track Pan Automation and Dolby Atmos Panner
        Plug-in Automation .................................................................................... 21
    Object Controls Mix Attribute for Grouped Tracks ....................................... 22
    Importing Object-Related Track Data from Another Session ....................... 22
    Import ADM files .......................................................................................... 23
    Dolby Atmos PEC/DIR Recorder Workflow Example .................................... 24
    Comprehensive Control Surface Integration ............................................... 25
Chapter 3. Workspace Enhancements .................................................. 27
  Keep Window On Top Option .................................................. 27
  Editable ISRC Column ........................................................... 27
  Set Column Metadata Values for Multiple Selected Files in Workspace Browsers ........................................... 27
  Improved Show/Hide Columns Shortcuts ..................................... 28
  Change to Key Modifier for Sorting by Multiple Columns ................. 28
  Add Column Data as Search Criteria Shortcut ................................ 28
  Loop Indicator in Tags Pop-up Window ...................................... 28
  Updated Play and Stop Icons in Workspace Browsers ...................... 29
  Updated Advanced Search Button ........................................... 29

Chapter 4. Project Enhancements ....................................................... 31
  Create Projects Improvements ................................................ 31
  Backup to Cloud ................................................................. 31
  Track Cloud Synchronization Indicator in the Tracks List ................. 33

Chapter 5. Miscellaneous Enhancements ........................................... 35
  Support for SMPTE IDs ........................................................... 35
  Keep Window On Top Option for MIDI Event List, MIDI Editor, and Score Editor Windows ........................................... 35
  Show/Hide Universe Display Keyboard Shortcut ............................ 35
  Local Waveform Cache Versions Preference ................................ 36
  Smart Tool Fades Preference .................................................. 36
  Parallel Task Optimizations Preference ..................................... 37
Chapter 1: What’s New in Pro Tools and Pro Tools HD Software Version 12.8

New Features and Enhancements

Pro Tools® and Pro Tools HD software version 12.8 provides the following new features and enhancements:

Dolby Atmos

Pro Tools HD provides the following features supporting mixing to a Dolby Atmos Renderer:

- 7.0.2 and 7.1.2 channel widths for Input, Output, and Bus paths, and for audio, Auxiliary Input, Master Fader, and Instrument tracks.
- Mapping busses to dedicated Object Output Paths in the I/O Setup
- Object view for mono and stereo audio, Auxiliary Input, and Instrument tracks.
- Automated switching between assigned track Output and an Object output path for mono and stereo audio, Auxiliary Input, and Instrument tracks.
- Object Fold Down Path for monitoring fully mixed object audio when a Dolby Atmos Renderer is not available
- 7.0.2, 7.1.2, and Object panning
- 3D “Theater” panning view
- Enhanced object re-recording (dubbing) workflows
- Comprehensive control surface integration

References to the “Dolby Atmos Renderer” or “Renderer” include the Dolby Atmos Rendering and Mastering Unit (RMU), custom Dolby Atmos rendering and mastering workstations, and the Dolby Atmos Rendering application that is part of the Dolby Atmos Production Suite.

Workspace Enhancements

- Keep Window On Top option to determine whether or not Workspace browsers remain in the foreground while interacting with other windows
- Editable ISRC metadata column
- Set column metadata values for multiple selected files
- Improved Show/Hide Column Shortcuts
- Change to key modifier for sorting by multiple columns
- Add Column Data as Search Criteria Shortcut
- Loop indicator in Tags pop-up window lets you designate loop files when assigning tags
- Updated Play and Stop icons in the Waveform column
- Updated Advanced Search button
**Project Enhancements**
- Updated session and project creation settings in the Create tab in the Dashboard
- Backup to Cloud option lets you pull projects offline or put them online
- Track Cloud Synchronization indicator in Tracks List

**Miscellaneous Enhancements**
- Keep Window On Top option for the MIDI Event List, MIDI Editor, and Score Editor windows to determine whether or not each designated window remains in the foreground when interacting with other windows
- Keyboard shortcut for showing and hiding the Universe display
- Pro Tools support for SMPTE ID for audio files (AIF and WAV only)
- Local Waveform Cache Versions preference to determine the number of most recent versions of the waveform cache to be stored locally (if at all) for online projects that are not cached locally and sessions on network storage systems (such as Avid NEXIS)
- Smart Tool Fade preference
- Parallel Task Optimization preference for optimizing parallel processing tasks

---

**System Requirements and Compatibility Information**

Avid can only assure compatibility and provide support for hardware and software it has tested and approved.

For late-breaking information and known issues, refer to the Pro Tools 12.8 Read Me.pdf (Mac or Windows).

For complete system requirements and a list of qualified computers, operating systems, hard drives, and third-party devices, visit:
- www.avid.com/compatibility

---

**Conventions Used in Pro Tools Documentation**

Pro Tools documentation uses the following conventions to indicate menu choices, keyboard commands, and mouse commands:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>File &gt; Save</td>
<td>Choose Save from the File menu</td>
</tr>
<tr>
<td>Control+N</td>
<td>Hold down the Control key and press the N key</td>
</tr>
<tr>
<td>Control-click</td>
<td>Hold down the Control key and click the mouse button</td>
</tr>
<tr>
<td>Right-click</td>
<td>Click with the right mouse button</td>
</tr>
</tbody>
</table>

The names of Commands, Options, and Settings that appear on-screen are in a different font.
The following symbols are used to highlight important information:

💡 **User Tips** are helpful hints for getting the most from your Pro Tools system.

⚠️ **Important Notices** include information that could affect your Pro Tools session data or the performance of your Pro Tools system.

🔍 **Shortcuts** show you useful keyboard or mouse shortcuts.

📚 **Cross References** point to related sections in this guide and other Avid documentation.
## Chapter 2: Dolby Atmos (Pro Tools | HD Only)

### Mixing to Dolby Atmos with Pro Tools HD

Pro Tools HD provides the following features supporting mixing to a Dolby Atmos Renderer:

- 7.0.2 and 7.1.2 channel widths for Input, Output, and Bus paths, and for audio, Auxiliary Input, Master Fader, and Instrument tracks.
- Mapping busses to dedicated Object Output Paths in the I/O Setup
- Object view for mono and stereo audio, Auxiliary Input, and Instrument tracks.
- Automated switching between assigned track Output and an Object output path for mono and stereo audio, Auxiliary Input, and Instrument tracks
- Object Fold Down Path for monitoring fully mixed object audio when a Dolby Atmos Renderer is not available
- 7.0.2, 7.1.2, and Object panning
- 3D “Theater” panning view
- Enhanced object re-recording (dubbing) workflows
- Comprehensive control surface integration

### Dolby Atmos Overview

Pro Tools HD software lets you mix to Dolby Atmos 7.0.2 and 7.1.2 multichannel formats with support for playback and recording of object audio and panning metadata when used with a Dolby Atmos Renderer.

### Audience Immersion

With Dolby Atmos, three critical elements significantly improve the audience experience over 5.1 and 7.1 systems:

- Sounds originating overhead
- Improved audio quality and timbre matching
- Greater spatial control and resolution

### “3D” Multichannel Formats

Pro Tools provides 7.0.2 and 7.1.2 channel widths for mixing to Dolby Atmos. While 7.0 and 7.1 are standard surround channel widths (in this case, 7 surround channels and an optional LFE channel for low frequency content played back through a sub-woofer), the additional “.2” indicates another two audio channels that are mixed to stereo (left and right) overhead speakers (or speaker groups). This adds the dimension of height to surround sound for truly three-dimensional audio.
Elements of a Dolby Atmos Mix

A Dolby Atmos mix consists of three primary elements:

**Bed Audio (or Bed Material)** Channel-based pre-mixes or stems (including their multichannel panning)—such as music, Foley, or dialogue stems. Bed audio is mixed in Pro Tools with all multichannel panning, including height as well as surround channels and a low frequency channel, applied to the audio output from Pro Tools. The resulting multichannel audio mix is streamed to a Dolby Atmos Renderer for inclusion in a Dolby Atmos master.

**Object Audio (or Objects)** Unique mono (or stereo) audio sources that are streamed directly to a Dolby Atmos Renderer. The Renderer then applies all panning and processing for each object independently according to associated Dolby Atmos metadata. Typical object audio content might be something like an airplane fly-over or a pesky mosquito, an object can really be any single sound source that might be in motion over and in or around the audience—hence a sound object.

**Dolby Atmos Metadata** Proprietary panning control data for object audio (as well as additional metadata) that is applied in the Renderer. For each Pro Tools track assigned to an object output path, 7.1.2 (or 7.0.2) Pro Tools pan automation is translated into Dolby Atmos metadata to control object panning done in the Renderer.

---

Installing and Configuring Dolby Atmos Software and Hardware

To use Pro Tools with Dolby Atmos, follow the instructions provided by Dolby for installing and configuring your Dolby Atmos hardware (if any) and software. Pro Tools cannot provide essential Dolby Atmos features if the necessary Dolby Atmos software is not correctly installed, configured, and authorized on your Pro Tools system.

*For complete information on installing, configuring, and using Dolby Atmos products, please refer to the appropriate documentation for your specific Dolby Atmos products published by Dolby.*

Example Hardware-Based Dolby Atmos System Configuration

A basic hardware-based Dolby Atmos system includes the following components:

- One or more Pro Tools | HDX systems for audio playback and panning control for sound objects.
- Optional dubbing (recording) Pro Tools | HDX system
- One or two Avid HD MADI audio interfaces per Pro Tools system for digital audio streaming from Pro Tools to the Dolby Atmos RMU (or rendering and mastering workstation) (MADI optical or coaxial connections)
- Dolby Atmos Rendering and Mastering Unit (RMU)—applies object panning and creates the Dolby Atmos master from your Pro Tools mix
- Dolby Atmos Monitor application (installed and running on a Pro Tools system)
- Dolby Atmos Renderer Web Client for configuring the Dolby Atmos RMU, setting up beds (speaker/room configurations) and objects (panning with metadata through speaker zones).
Dolby also provides software-only solutions for rendering and mastering a Dolby Atmos mix, such as the Dolby Atmos Renderer application that is part of the Dolby Atmos Production Suite.

Contact Dolby for complete information about Dolby Atmos product solutions.

7.0.2 and 7.1.2 Surround Formats in Pro Tools

Pro Tools lets you create 7.0.2 and 7.1.2 surround format input, output, insert, and bus paths in the I/O Setup. Pro Tools can likewise create tracks with 7.0.2 and 7.1.2 channel widths.

Once 7.0.2 or 7.1.2 paths have been created, they are available in any path input or output selector, such as track input and output assignments, sends, and so on.

7.0.2 or 7.1.2 paths can also be used for internal busses, monitoring, auditioning, and output metering.

7.0.2 and 7.1.2 formats work in Pro Tools just like any other multichannel surround format, but with the addition of two overhead channels. Because of the overhead channels, additional automatable panning controls are provided (see “7.0.2, 7.1.2, and Object Panner” on page 17).

When mixing for Dolby Atmos, assign the output of mono or stereo source tracks to a 7.1.2 (or 7.0.2) audio or Auxiliary Input track using a 7.1.2 (or 7.0.2) bus to feed a bed mix. Use volume and pan automation on the source tracks to mix them into the final 7.1.2 (or 7.0.2) bed mix.
7.0.2 and 7.1.2 Track Layouts

7.0.2 and 7.1.2 formats are nine- and ten-channel surround formats, respectively. The mono channels of these two surround formats always appear using the following track layouts (top to bottom in a track and left to right in meters): L C R Lss Rss Lsr Rsr LFE Lts Rts.

3 front channels Left (L), Center (C), Right (R)

2 side channels Left Surround Side (Lss) and Right Surround Side (Rss)

2 rear channels Left Surround Rear (Lsr) and Right Surround Rear (Rsr)

1 LFE channel (7.1.2 only) Low Frequency Effects

2 overhead channels Left Top Surround (Lts) and Right Top Surround (Rts)

7.0.2 and 7.1.2 Path Orders

Set the Default Path Order for new paths in the Output page of the I/O Setup. Changing the Path Order does not affect the track layout order or metering, but it does change the channel order of the output path to the assigned physical outputs on the audio interface.

There are two standard path orders (Film and SMPTE) available for each of these formats as follows:

7.0.2 L C R Lss Rss Lsr Rsr – Lts Rts (Film)

7.0.2 L R C – Lss Rss Lsr Rsr Lts Rts (SMPTE)

7.1.2 L C R Lss Rss Lsr Rsr LFE Lts Rts (Film)

7.1.2 L R C LFE Lss Rss Lsr Rsr Lts Rts (SMPTE)

Configuring the Network Connection for Pro Tools and a Dolby Atmos Renderer

The Atmos page in the Peripherals dialog lets you configure the network connections required for sending Dolby Atmos metadata between Pro Tools and the Dolby Atmos Renderer. When properly configured, Pro Tools and the Renderer communicate with Dolby Atmos metadata over the network.

To setup the network connection between Pro Tools and a Dolby Atmos Renderer:

1. Choose Setup > Peripherals.
2. Click the Atmos tab.
3. Select Enable.
4. Specify the Renderer host in the RMU Host field by doing one of the following (if there is more than one Renderer on the network, make sure you specify the correct one for the Pro Tools system):
   - Enter the IP Address for the RMU (or rendering and mastering workstation) on the network that has a MADI connection to your Pro Tools system.
   - Click the RMU Host drop-down selector to see a list of RMUs (or other Dolby Atmos rendering and mastering workstations) identified on the network and select one that has a MADI connection to your Pro Tools system.
   - If your Pro Tools machine is using a software Renderer (such as the Dolby Atmos Renderer application that is part of the Dolby Atmos Production Suite), type localhost or select it from the drop-down selector.
The Connection Status indicator lights solid if the connection is successful. It flashes on and off if the connection is not successful.

5 Enable Link Object and Audio Rendering if desired (see “Link Object and Audio Recording” on page 9).

6 Click OK to save your changes and close the Peripherals dialog.

**Atmos Peripherals Options and Indicators**

**Connection Status**

When Pro Tools is successfully connected to the Dolby Atmos Renderer, the Connection Status indicator lights solid. This indicator flashes on and off when Dolby Atmos is enabled, but the connection failed and Pro Tools is unable to communicate with the Renderer. Note that you can still work on the session even if not connected to the Renderer as long as Enable is selected.

If Dolby Atmos is not enabled, the Connection Status indicator is unlit.

**RMU Host**

Enter the IP Address for the RMU (or rendering and mastering workstation) on the network that you want to use or select it from the drop-down list. Enter localhost if you are mixing to the Dolby Atmos Renderer application included with the Dolby Atmos Production Suite.

**Link Object and Audio Recording**

When this option is enabled, Pro Tools links recording and monitoring of audio and metadata for tracks with object output assignments. For more information, see “Dolby Atmos PEC/DIR Recorder Workflow Example” on page 24).

**Monitor Format**

Monitor Format displays the current monitoring mode of the connected Dolby Atmos Renderer.
Pro Tools Restrictions when Mixing to Dolby Atmos

When you create a Pro Tools session for Dolby Atmos workflows, the following restrictions apply:

Only Use a 48 kHz Session Sample Rate

If working with different sample rates during sound creation or premixing, convert the session sample rate to 48 kHz before working with the Renderer.

Only Use a Supported Session Timecode Rate

For home theater workflows, the Dolby Atmos Renderer supports mixing and creating masters at the following timecode rates: 23.976, 24, 25, 29.97, 29.97 drop frame, and 30 frames per second (fps).

For cinema workflows, the Dolby Atmos Renderer supports creating masters at 24 fps only. If mixing with a 24 fps session, set Audio Rate Pull Up/Down and Video Rate Pull Up/Down to None.

Set the Hardware Buffer Size to 1,024 Samples (Recommended)

Sessions used to author Dolby Atmos mixes tend to be very large and processor intensive. Using the highest available Hardware Buffer Size setting is recommended for optimal performance and reliability on your Pro Tools system.

Pro Tools Session Templates for Dolby Atmos

Dolby provides Pro Tools session templates that are pre-configured for common Dolby Atmos authoring workflows. Contact Dolby directly for the latest session templates that match your workflow needs.

Configuring Session Setup for Dolby Atmos

To configure the Session Setup for Dolby Atmos:

1. Choose Setup > Session.

2. In the Format section, set Timecode Rate to the appropriate supported Timecode rate for mixing:
   - For home theater workflows, the Dolby Atmos Renderer supports mixing and creating masters at the following timecode rates: 23.976, 24, 25, 29.97, 29.97 drop frame, and 30 frames per second (fps).
   - For cinema workflows, the Dolby Atmos Renderer supports creating masters at 24 fps only.

3. If mixing with a 24 fps session, in the Timecode Settings section, do the following:
   - Set Audio Rate Pull Up/Down to None.
   - Set Video Rate Pull Up/Down to None.
**Configuring the I/O Setup for Dolby Atmos**

Configure the I/O Setup according to the needs of where and how your Pro Tools system fits into the larger Dolby Atmos workflow.

**I/O Setup Example for a Pro Tools Playback System on a Dolby Atmos Mix Stage**

When working within a large, hardware-based Dolby Atmos mixing environment, if your Pro Tools system is a playback machine being used for authoring Dolby Atmos mixes (and assuming it has two HD MADI interfaces), configure the Output and Bus pages of the I/O setup as follows:

- Ensure that the Path Order is correctly set.
- In the Output page, create a 7.1.2 Output path (SMPTE path order) and assign it to the first ten outputs on the first HD MADI. This path will be used to play back bed audio.
- In the Output page, create 1–118 mono output paths and assign each to the remaining outputs on both HD MADI interfaces (objects 11–64 to HD MADI 1 outputs 11–64 and objects 65–128 to HD MADI 2 outputs 1–64). These paths will be used to play back object audio.
- In the Bus page, create a 7.1.2 bus and map it to the 7.1.2 output path for the main bed mix.
- In the Bus page, create 118 mono busses and map each to its own object path (objects 11–128).

For additional information about configuring and using Pro Tools with the Dolby Atmos Renderer, see the Dolby documentation included with your Renderer software.

**Mapping Busses to Objects**

Object output paths are defined by mapping busses to Objects in the Bus page of the I/O Setup. Both mono and stereo busses can be individually mapped to up to 118 predefined Object inputs to the Renderer. Mono or stereo audio, Auxiliary Input, and Instrument tracks can be assigned to mono or stereo Object Paths in Object view in the Edit and Mix windows.

Note that the numbering of Objects begins at 11 as the first ten input channels of the Renderer are reserved for the 7.1.2 bed mix.
To map busses to Objects in the I/O Setup:

1. Open the I/O Setup (Setup > I/O) and click the Bus tab.

2. Click the New Path button.

3. In the New Paths dialog, create a mono or stereo path (or both). If you are creating a stereo path, enable the Auto-Create sub-paths option.

4. Type a name for each new bus path (try to be consistent with your naming scheme for busses to be mapped to objects) and click Create.

5. Do one of the following for the new bus path depending on its channel width:
   • For a mono bus, click the checkbox in its row in the Mapping to Object column so that it is checked. The bus is automatically mapped to the first available Object.
   • For a stereo bus, reveal its mono sub-paths and click the checkbox in either of their rows in the Mapping to Object column so that both are checked. Both sub-paths are automatically mapped to the next two available Objects.

6. If you are working with an RMU (or rendering and mastering workstation), also do the following:
   • In the Output page of the I/O Setup, create the corresponding number of mono (or stereo) output paths assigned to physical MADI outputs.
   • In the Bus page of the I/O Setup, map each Object-mapped bus to the corresponding Output path (the first mono bus is mapped to Object 11 and to Output path 11, the second to Object 12 and to Output path 12, and so on).

This reserves each physical MADI output to the RMU (or rendering and mastering workstation) for the mapped Object paths. These steps are not necessary if you are working with the Dolby Atmos Renderer application since Pro Tools uses the Dolby Atmos Renderer Send plug-in inserted on object tracks to stream audio to the Dolby Atmos Renderer application.

7. Click OK.

The mono (or stereo) bus is now defined as an object output path. Any one mono (or stereo) audio, Auxiliary Input, or Instrument track can now be assigned to this object output path in the track Object view.
To change the Object mapping of a bus:

1. Open the I/O Setup (Setup > I/O) and click the Bus tab.

2. Click the name of the Object the bus is currently mapped to in the Mapping to Object column and select another available Object (unless all 118 Objects are already mapped, another one should be available). Objects in the list that are grayed out are not available because another bus is already mapped to it.

Object mappings are made by Renderer Input channel, not Object name or description. If a session is opened with Object mappings to a given Renderer Input channel that exists in the network it will be mapped regardless of name or description. If an Renderer Input channel is no longer available for any reason, it will be deactivated in the Bus page and a warning dialog is displayed.

Object Names and Properties

Object descriptions defined on the Renderer are displayed in the Object selector in the Mapping to Object column as the name of the Object. Additionally:

- Only one mono bus can be mapped to one object path at a time. A stereo bus requires that its two mono sub-paths (left and right) each be mapped to a pair of individual Objects.
- Objects that are grayed out are already mapped to other busses and are unavailable.
- Object mappings persist in session files and in the current I/O Settings file, similar to Pro Tools Output Mappings.

Track Object Output Assignment

After you have mapped busses to Objects in the Bus page of the I/O Setup, you can assign any single mono (or stereo) audio, Auxiliary Input, or Instrument track to a unique object output path.

To assign a new track to an object output path:

1. Create a new mono (or stereo) audio, Auxiliary Input, or Instrument track.

2. Show Object view in the Edit or Mix window (see “Object View in the Edit and Mix Windows” on page 15).

3. From the Object Output Path selector in Object view, select the desired available object output path (see “Object Path Selector” on page 15).

Object output paths are only available if they match the track channel width (mono or stereo) and are not already assigned to another track.

Toggle the track to Object to bypass the track Output entirely and send track audio directly to the Renderer (see “Bus/Object Toggle” on page 16).
Bus Output

When a track is toggled to Bus, track audio follows the selected Output path (in I/O view) but the Object panner appears in the track Output window, as well as in the track I/O view in the Edit and Mix windows. The channel width of the selected Output path persists, but its panning is now controlled by the Object panner.

Object Output

![Audio track set to Object](image)

When a track is toggled to Object, track audio follows the selected object output path (in Object view) and the track Output (in I/O view) is completely bypassed. The track audio follows the assigned object output path and is streamed over MADI to the Renderer (RMU or rendering and mastering workstation). If you are working with the Dolby Atmos Renderer application, use the Dolby Atmos Renderer Send plug-in.

The Object panner appears in the track Output window, as well as in the track I/O view in the Edit and Mix windows. All pan controls are available and automatable, but no panning is applied to the track audio in Pro Tools. Rather, Pro Tools converts pan automation to Dolby Atmos metadata, which is sent to the Renderer over the network.

Monitoring Object Audio when not Connected to a Renderer

Dolby Atmos mixes are monitored from the Renderer. If Pro Tools is disconnected from or can’t communicate with the Renderer, you can monitor the mix in Pro Tools over the output path designated as the Object Fold Down Path. When Pro Tools can’t recognize a connection to the Renderer, it automatically re-routes all object output paths, and folds them down to the selected output format using coefficients for down mixing 7.1.2 panning.

To designate the Object Fold Down Path:

1. Open the I/O Setup (Setup > I/O) and click the Output tab.
2. In the Output page, ensure that there is an available output path with the channel format that you want. If not, create one.
3. From the Object Fold Down Path selector, output path you want to use to monitor panned object audio
4. Click OK to save your changes and close the I/O Setup.

Make sure that Pro Tools is not connected to a Renderer, start playback and you will hear all object audio downmixed to the designated Object Fold Down Path.

⚠️ Because the Object Fold Down Path activates an invisible internal bus, it cannot be metered on a Master Fader or the Edit Window Output Meter Path display.
Object View in the Edit and Mix Windows

Edit and Mix Window Object view provides Object controls for audio, Auxiliary Input, and Instrument tracks (mono and stereo only). In the Edit window, these controls appear between the I/O column and the Real-Time Properties column of all Track and Ruler views. In the Mix window, these controls appear between the I/O selectors and the Auto selector. Object view can be shown or hidden independently in both the Edit and Mix windows.

To show (or hide) the Edit Window Object view, do one of the following:

- Select (or deselect) View > Edit Window Views > Object.
- From the Edit Window View selector, enable (or disable) Object.

Object Track view, Edit window

To show (or hide) the Object controls in the Mix window, do one of the following:

- Select (or deselect) View > Mix Window Views > Object.
- From the Mix Window View selector, enable (or disable) Object.

Object view, Mix window

Object Controls

Object controls shown in the Edit and Mix window Object view mirror each other on a track-by-track basis. These controls let you assign audio, Auxiliary Input, and Instrument tracks to object output paths, automate toggling of the track between the Bus and Object output, and set the control mode for object panning metadata.

Object Path Selector

The Object Path selector lets you assign the track to any available object output path (defined in the Bus page of the I/O Setup).

Output Window Button

The Output Window button in the Object view opens the Output Window for the track.
Bus/Object Toggle

The Bus/Object toggle switches the routing of track audio between the Output selected in the I/O view (Bus) and the selected object output path (Object).

- When toggled to Bus, the track behaves like a normal Pro Tools track. The only exception is that track panning is controlled by the 7.1.2 object panner regardless of the channel width of the selected Output.
- When toggled to Object, the selected Output in I/O view is completely bypassed and track audio follows the selected object output path to the Renderer. Also, all pan automation is translated to Dolby Atmos metadata and sent over the network to the Renderer. No panning automation is applied to the track audio in Pro Tools.

Bus/Object toggle can be automated (see “Object/Bus Toggle Automation” on page 21).

Object Control Mode

The Object Control Mode button lets you cycle between the three different Master Object Control modes: Master, Record, and Off/Bypass. Click the Object Control Mode button to cycle through and select the Object Control mode.

<table>
<thead>
<tr>
<th>Mode</th>
<th>Description</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Master</td>
<td>Object assigned, sending metadata</td>
<td>Set by default if no other tracks are already assigned to this object, use this mode to control an object on the renderer.</td>
</tr>
<tr>
<td>Record</td>
<td>Object assigned, record mode</td>
<td>Use this mode in a re-recording workflow to record pan automation sent from a Master panner on the network.</td>
</tr>
<tr>
<td>Off/bypass</td>
<td>Object assigned, no metadata being sent</td>
<td>Use this mode to mix multiple tracks of audio to the same object output path. In this workflow, one track set as Master controls the panning, while one or more other tracks with the same object output path assignment but set to Off/bypass feed audio to the object output path but without sending pan metadata.</td>
</tr>
</tbody>
</table>

Renderer Connection Status Indicator

The Renderer Connection Status indicator appears in the title bar of the Object view to the right of the title in the Edit and window if Atmos is enabled in the Peripherals dialog, but not if Atmos is disabled. It is green if Pro Tools is successfully connected and communicating with the Renderer on the network. It is pale yellow if it is not connected or the network connection has failed.
7.0.2, 7.1.2, and Object Panner

When a mono or stereo track is assigned to a 7.0.2 or 7.1.2 output bus, or to an object output path, it uses the corresponding 7.0.2, 7.1.2, or Object panner.

Panner Controls and Indicators

The following elements of the Pro Tools Output window are specific to the 7.0.2, 7.1.2, and Object panners. The Output window for each provides the same controls, except that the Object panner additionally provides the Object Output Path selector and the Object Control Mode button, and the 7.0.2 panner excludes the LFE fader.

Theater Mode

The Pro Tools Panning Mode selector provides the Theater Mode option, which is only available with the 7.0.2, 7.1.2, and Object panners. When this mode is selected, the panner displays a 3D/Theater view.
Theater mode provides a 3D room view that can be rotated.

**To rotate the room view in Theater mode:**

- Move the cursor over the room view and use the scroll-wheel to rotate the room up or down. Scroll all the way down for top-down view.

---

**Indication of Height, Proximity, and Location in 3D/Theater Mode**

**Height** Adjusting the Height value raises or lowers the Height plane. See 1 in Figure 4.

**Proximity** The size of the pan dot indicates proximity (whether the element is closer or further away relative to the current view). The pan dot appears smallest when panned furthest away and largest when panned nearest (see 2 in Figure 4).

**Location** Pan lines appear on the Height plane to indicate Left/Right and Front/Rear location. See 3 in Figure 4.

**Screen** The Screen image provides a visual reference for the front room in all views. See 4 in Figure 4.

---

**Height Mode**

Sets the Height mode for the track. Choices include FreeForm mode (manual height adjustment), and Wedge, Sphere, and Ceiling modes (automatic height modes). Height mode can be automated.

**To select the Height mode:**

- Click a Height mode icon to select that mode.

**To toggle Height on/off:**

- Click the Height Enable icon. When lit, Height is enabled (requires FreeForm Height mode).

Height Enable can be automated.
**Height**

The Height knob becomes available when FreeForm mode and Height is enabled/active. Height can be automated.

Adjusting Height in standard 2D view displays a vertical bar to the right of the pan grid to indicate relative height of that track. In addition, the size of the pan dot increases as Height is increased.

In Theater mode a colored Height plane shows the current Height value. The size of the pan dot indicates proximity (see “Indication of Height, Proximity, and Location in 3D/Theater Mode” on page 18).

**Zones**

The Zones selector sets the speaker Zone (Zone Mask). Choices include All, F/S (front and side), F/R (front and rear), FC/R (front, center and rear), Front, and Rear. Speaker icons surrounding the panner grid appear as appropriate for the current Zone.

*To select the Zone:*

- Right-click, or click and hold on the Zones selector and set the Zone.

Zones can be automated.

**Size**

Increases or decreases the element size. When Size is set to any value above 0/off, a transparent grid (or cube if in 3D/Theater mode) surrounds the pan dot. The grid/cube gets larger as Size is increased, and smaller as it is decreased.

*To change the element Size:*

- Adjust the Size knob, or hold down Shift and use the scroll wheel.

**Speaker Snap**

You can toggle Dolby Atmos Speaker Snap on or off for tracks assigned to an Object.

*To enable (or disable) Speaker Snap:*

- Click the Speaker Snap icon to toggle on/off.

*Do not confuse Dolby Atmos Speaker Snap with the Pro Tools panner ability to click a speaker icon to “jump” the pan dot to a location.*
Object Output Path Selector and Object Control Mode

Across the top of the Output window are the Audio Output Path selector, the Object Output Path selector, and the Object Control button.

Available only on tracks assigned to an object output path, these controls let you assign the track to a different Object and configure its Object Control mode, respectively. These controls are also available in Object view in the Edit and Mix windows.

Object Output Path Selector

Click the Object Output Path selector to assign the track to an Object (see “Object Path Selector” on page 15).

Toggling Object/Bus Assignment

Command-click (Mac) or Control-click (Windows) the Object Output Path selector or the pan dot to toggle the track audio output between the selected Object path or selected track output (output bus). Toggling between object output and bus output assignments can be automated (see “Bus/Object Toggle” on page 16).

Object Control

Click the Object Control mode button to cycle through and select the Object Control mode (see “Object Control Mode” on page 16).

Object/Bus Assignment and Automation Mode Indication

The Pan Dot control in Output windows, and in the graphic panner in I/O view on tracks in both the Edit and Mix windows changes color to show whether track audio follows the selected output bus path shown in the I/O view or the selected object output path shown in the Object view as well whether the Track Automation mode is set to Read, any Write mode, or is Off.

Pan Dot Color Indication

<table>
<thead>
<tr>
<th>Pan Dot Color</th>
<th>Object/Bus</th>
<th>Automation Mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>Green</td>
<td>Bus</td>
<td>Read</td>
</tr>
<tr>
<td>Orange</td>
<td>Object</td>
<td>Read</td>
</tr>
<tr>
<td>Red</td>
<td>Any</td>
<td>Any Write mode</td>
</tr>
<tr>
<td>Yellow</td>
<td>Any</td>
<td>Off</td>
</tr>
<tr>
<td>Gray</td>
<td>Object, but off/bypassed</td>
<td></td>
</tr>
</tbody>
</table>

About Object Bypass

Bypass can be used to establish a workflow where multiple source tracks are assigned to the same object but only one of them is sending pan metadata to control the panning on the Renderer. For more information, see “Dolby Atmos PEC/DIR Recorder Workflow Example” on page 24.
Object/Bus Toggle Automation

The Object/Bus Toggle setting can be automated on tracks assigned to an object output path. To be able to write Object/Bus Toggle automation, ensure that it is enabled in the Automation window. If you want to ensure that no Object/Bus Toggle automation is written at all, or if you want to ensure that existing Object/Bus Toggle automation is not over-written, disable it in the Automation window.

Object/Bus toggle (shown disabled) in the Automation window.

Duplicating Object Track Pan Automation and Dolby Atmos Panner Plug-in Automation

When exchanging sessions between Pro Tools 12.8 and lower versions of Pro Tools (such as Pro Tools 12.7.1), you probably want to ensure that object tracks have duplicate automation for track panning (Pro Tools 12.8) and Dolby Atmos panner plug-in automation.

When opening an older session in Pro Tools 12.8, you may prefer to use pan automation for object tracks rather than Dolby Atmos panner plug-in automation.

To duplicate Dolby Atmos panner plug-in automation to track pan automation:

1. Select the track (or tracks) with the Dolby Atmos Panner plug-in automation you want to duplicate.
2. Choose Edit > Automation > Duplicate Dolby Atmos Plug-in automation to track pan automation.

All Dolby Atmos panner plug-in automation is duplicated as track pan automation. Both copies of the automation remain the same until you change the automation of one or the other. If you remove the Dolby Atmos panner plug-in from a track, its automation is lost.

When opening a Pro Tools 12.8 session that uses pan automation to generate Dolby Atmos metadata in a lower version of Pro Tools (such as Pro Tools 12.7.1), the pan automation is lost. Duplicate the pan automation for object tracks to Dolby Atmos panner plug-in automation to ensure that these tracks playback as objects when opened in the lower version of Pro Tools.

To duplicate track pan automation to Dolby Atmos panner plug-in automation:

1. Select the track (or tracks) with pan automation you want to duplicate.
2. Ensure that the Dolby Atmos panner plug-in is inserted on the track.
3. Choose Edit > Automation > Duplicate track pan automation to Dolby Atmos Plug-in automation.

All track pan automation is duplicated as Dolby Atmos panner plug-in automation. Both copies of the automation remain and remain the same until you change the automation of one or the other. If you remove the Dolby Atmos panner plug-in from the track, its automation is lost.
Object Controls Mix Attribute for Grouped Tracks

You can enable Object Controls in theGlobals tab of the Groups dialog to link Object Control mode and Object/Bus toggle for all object tracks in the Group.

Importing Object-Related Track Data from Another Session

When importing session data from another Dolby Atmos session, you can import the object output path assignments (if any) and the Bus/Object toggle setting for tracks selected for import. This is vital when importing tracks already defined as objects from another session.

To import object tracks from another session:

1. Choose File > Import > Session Data.
2. Navigate to the session from which you want to import object tracks, select it and click Open.
3. In the Tracks section of the Import Session Data dialog, identify the tracks you want to import (Source) and specify the Destination for each track (either create a new track or replace an existing track).
4. In the Track Data to Import selector, ensure that the Object Assignment and Toggle Setting option is enabled (this option is selected by default).
5. Configure the rest of the Import Session Data dialog as desired and click OK.
Chapter 2: Dolby Atmos (Pro Tools | HD Only)

Import ADM files

A .wav (ADM BWF) file is a Broadcast Wave file that can include audio and Dolby Atmos metadata from a Dolby Atmos master.

After creating a Dolby Atmos master file set with the Dolby Atmos Renderer, you can use the Dolby Atmos Conversion Tool to convert the Dolby Atmos master to a .wav (ADM BWF) file.

Pro Tools can import a .wav (ADM BWF) file created by the Dolby Atmos Conversion Tool into a session with all audio and metadata converted to pan automation.

To import an ADM file into Pro Tools:

1. Create a new session.
2. Choose File > Import > Session Data.
3. Navigate to and select the .wav (ADM BWF) file you want to import.
4. Click Open.
5. In the Import Session Data dialog, select a Destination for the Source tracks in the .wav (ADM BWF) file.
6. Select what Custom Data to import:
   - **Object Pan Data** Imports Dolby Atmos metadata and converts it to track pan automation.
   - **Object Output Assignment** Imports object output path assignments for imported tracks.
   - **Add Object Group Name to Track Name** Lets you add the object group name to the Beginning or the End of the track name.
7. Configure any other Import Session Data settings as desired.
8. Click OK.

For more information about .wav (ADM BWF) files, contact Dolby.
Dolby Atmos PEC/DIR Recorder Workflow Example

In a typical Dolby Atmos mix, two or more Pro Tools | HDX systems provide playback of tracks and stems. An additional Pro Tools | HDX system is configured as the recorder (dubber). The recorder also communicates with the Dolby Atmos Renderer.

By linking Object and audio recording on the Pro Tools recorder system, audio and metadata punch in/out occur simultaneously on the Pro Tools recorder.

**Metadata** Only for Object panning in the RMU (or rendering and mastering workstation). This includes Pro Tools tracks with their Object Toggle set to Object.

**Pro Tools Pan Automation** Only for Bus panning in Pro Tools (tracks with Object Toggle set to Bus.)

The following section is an example workflow of how to configure and operate Pro Tools and a Dolby Atmos Renderer.

### Configuring the Pro Tools Recorder

**To configure the Pro Tools recorder system:**

1. Choose Setup > Peripherals, click to display the Atmos tab, then do the following:
   - If necessary, establish communication with the Dolby Atmos Renderer (see “Configuring the Network Connection for Pro Tools and a Dolby Atmos Renderer” on page 8).
   - Disable Link Object and Audio Recording only if you do not want to record object metadata along with object audio.

   ![Object and Audio recording linked in the Peripherals > Atmos dialog](image1)

   ![PEC/Direct Style Input Monitoring enabled](image2)

   - Click OK to close the Peripherals dialog.

2. Recommended: Choose Setup > Preferences, click to display the Operation tab, then do the following:
   - Select Enable Automation in Record.
   - Select PEC/Direct Style Input Monitoring. This

   - Click OK to close the Preferences dialog.

3. Enable DestructivePunch, TrackPunch, or Quick-Punch. (For details, see the Pro Tools Reference Guide.)
To configure tracks and mix:

1. Set the Object Control mode to Record on each track.

You can set the Object Control mode by clicking the Object Control button shown in the Track Output window, or in the Mix and Edit windows when showing Object view. If your system includes an S6 with a Master Post Module, you can use its Record arm switch.

2. Enable the desired Automation mode for each track (such as Touch, Latch, or Touch/Latch). On-screen, the pan dot turns red indicating the track is in an automation write mode.

3. Record enable all tracks (if using Destructive-Punch, be sure to Prepare DPE Tracks if necessary).

4. Begin playback and adjust parameters, toggling monitor source as needed.

5. When ready, punch in/out on the record tracks.

---

**Comprehensive Control Surface Integration**

S6 3.6.1 provides comprehensive, integrated support for Dolby Atmos mixing features and workflows with Pro Tools 12.8.

For more information, see the latest edition of the *What’s New in Pro Tools | S6.pdf*. 
Chapter 3: Workspace Enhancements

Keep Window On Top Option

Enable the Keep Window On Top option in the Workspace Browser menu to ensure that the Workspace remains in the foreground when working with other windows. This can be helpful when working with the Workspace and the Edit window in particular. When this option is disabled, clicking on another window (such as the Edit or Mix windows) brings that window to the front and the Workspace may be hidden behind it. When enabled, all open Workspace browser remain in front of all other windows with the focused Workspace always in the foreground.

To keep the Workspace browser always in front of all other windows:
- From the Browser menu, select the Keep Window On Top option.

Editable ISRC Column

This column displays the ISRC (International Standard Recording Code), if any, for the selected file. Click the ISRC field to add or edit the ISRC for a file.

Set Column Metadata Values for Multiple Selected Files in Workspace Browsers

Pro Tools lets you select multiple files in a Workspace browser and then set certain metadata (by column) for the selected items to the same value simultaneously. The following columns can be edited in this fashion: Permissions, Circled, Key, Time Signature, Tags, Favorite, Rating, and Loop.

To set the column metadata for all selected files in a Workspace browser to the same value:

1. Select multiple files in a Workspace browser. The selected files can be contiguous or discontiguous.
2. Do one of the following:
   - Option-Shift-click (Mac) or Alt-Shift-click (Windows) the column drop-down menu (Permissions, Circled, Key, Time Signature, or Tags) and select the desired value.
   - Option-Shift-click (Mac) or Alt-Shift-click (Windows) the Rating, Favorite, or Loop column.
   - Click on the Rating, Favorite, or Loop icon and drag up or down.

For more information about ISRC, visit [www.usisrc.org](http://www.usisrc.org).
Improved Show/Hide Columns Shortcuts

Pro Tools lets you use the following modifier keys when showing or hiding columns:

- Option-click (Mac) or Alt-click (Windows) on the name of a column to hide it. The item is deselected in the Column menu.
- After right-clicking on any Column name to show the Column menu, hold Command (Mac) or Control (Windows) to select or deselect multiple items in the Column menu. The menu remains open until you click outside the Column Menu, or you press Escape or Enter.

Additionally, the selected item appears in a new column to the right of the clicked column. If multiple items are selected, they appear to the right of the clicked column in alphabetical order.

Change to Key Modifier for Sorting by Multiple Columns

Up to four columns can be sorted in priority order. In lower versions of Pro Tools this was accomplished using the Command (Mac) or Control (Windows) keys. It is now done using the Shift key.

To sort by multiple columns in priority order:

- Shift-click successive column headers (up to four).

Add Column Data as Search Criteria Shortcut

Command-Option-click (Mac) or Control-Alt-click (Windows) a column header to add it as search criteria in an Advanced Search.

Loop Indicator in Tags Pop-up Window

When creating or assigning tags for any selected audio file, you can now indicate whether or not the file is a loop.

To mark (or unmark) a file as a loop in the Tags pop-up window:

1. Right-click the audio file in the Items List and choose Tags.
2. In the Tags pop-up window, select (or deselect) the Loop icon in the lower-right corner of the pop-up window. The icon highlights when selected.

Loop indicator enabled in Tags pop-up menu

Press Control+O (Mac) or Start+O (Windows) to mark (or unmark) the selected file as a loop.
Updated Play and Stop Icons in Workspace Browsers

The Play and Stop icons in the Waveform column of Workspace browsers has been updated to match the Play and Stop buttons in the Transport.

New Play and Stop icons in Workspaces

Updated Advanced Search Button

The Advanced Search button has been updated so that its function is visually more readily apparent.

New Advanced Search button
Create Projects
Improvements

The Dashboard lets you create new sessions (local) and projects (cloud). Two radio buttons replace the Type selector available in lower versions of Pro Tools (12.5–12.7.x):

Local Storage (Session) Select this option to create a session using local storage only.

Collaboration and Cloud Backup (Projects) Select this option to create an online project for collaboration and cloud back up. The number of projects you currently have is displayed in relation to the total number of projects you are entitled to base on your Avid Cloud Storage Account.

Backup to Cloud

The Backup to Cloud option determines whether or not a project is online (stored in the cloud) or offline (stored in the local project cache only). Disabling Backup to Cloud for online projects can be useful for freeing up storage in your Avid Cloud Account for other projects. This option is only available for projects (not sessions).

When the Backup to Cloud option is enabled for a project, the project and all associated media are copied to your Avid Cloud Storage Account as well as being stored in the local designated project cache. You can collaborate with other users on online projects as well as access your project from any computer when you are signed in to your Avid Master Account. Enabling the Backup to Cloud option for an offline project copies the project and all associated media to your Avid Cloud Account.

When the Backup to Cloud option is disabled for a project, the project and all associated media are only stored in the local designated project cache. You cannot collaborate with other users on offline projects nor can you access offline projects from any other computer. Disabling the Backup to Cloud option for an online project deletes the project and all associated media from your Avid Cloud Account, leaving only the local cached copy of the project. Offline projects do not appear in the Projects List in the Artist Chat window, they only appear in the Projects List in the Dashboard. Note that you cannot disable the Backup to Cloud option for shared projects or if the local project cache has been cleared.
Creating a New Project

When you are creating a new project, the Backup to Cloud option is enabled by default. Typically, you will want to store new projects on the cloud (otherwise, you might want to create a local session rather than a project). However, you can create projects that are not stored in the cloud by disabling the Backup to Cloud option. You can always enable the Backup to Cloud option for the project in the Projects tab in the Dashboard at a later time.

Existing Projects

Using the Backup to Cloud option in the Projects tab in the Dashboard, you can take existing online projects offline or put offline projects online at any time. Since shared projects cannot be taken offline, the Backup to Cloud option is grayed out and unavailable.

For projects you are taking offline, all project data and associated media is deleted from your Avid Cloud Storage Account and the Project icon turns gray.

For projects you are putting online, all project data and associated media are uploaded to your Avid Cloud Storage Account and the Project icon turns blue.

To take an online project offline (or to put an offline project online):

1. Choose File > Open Project, or press Command+Option+O (Mac) or Control+Alt+O (Windows) to open the Dashboard showing the Projects tab.

2. In the list of projects list, deselect (or select) Backup to Cloud from the pop-up menu to the right of the project you want to take offline (or put online).

Saving a Copy In

Use the Save a Copy In command (File > Save a Copy In) to create a copy of a project (or session) and all of its associated media as another project (or session). When saving a copy of a session or project as a new project, enable (or disable) the Backup to Cloud option to create a new online (or offline project). This option is not available for sessions.
To save a copy of a project as a new online project (or as a new offline project):

1. Choose File > Save a Copy In.
2. Select Project as the Format.
3. Configure the other settings as desired.
4. Select Backup to Cloud to create a new online project (or deselect Backup to Cloud to create a new offline project).
5. Click OK.

**Track Cloud Synchronization Indicator in the Tracks List**

Pro Tools displays a Cloud icon in the Tracks List for tracks in online projects that are shared but not synchronized between the local cache and the online copy. The Cloud icon is gray for tracks that are in the cloud, but not mirrored in the local project cache. The icon changes to clear with a black border and an arrow pointing down while the track is being downloaded. The Cloud icon is cleared once the track is downloaded and synchronized between the cloud copy and the local cache.

**Two states of the cloud icon**

- **To download a track from the cloud,** do one of the following:
  - In the Tracks List, click the gray Cloud icon to the left of the track name.
  - In the Tracks List, right-click the gray Cloud icon to the left of the track name and select one of the following options:
    - **Download** Downloads the track data without importing. Track data can be imported at a later time.
    - **Ignore for Future Download** Does not download or import the track data.
    - **Import** Downloads and imports the track data immediately.
Support for SMPTE IDs

Pro Tools 12.8 supports use of MXF files that contain a 32-bit SMPTE unique identifier. When relinking to files, the SMPTE ID will be preferred over the unique ID if both exist in the MXF file. Additionally, a new SMPTE ID column has been added to the workspace to display SMPTE ID.

To show the SMPTE ID column in a Workspace browser:

1. Open any Workspace browser.
2. Right-click any column in the browser and select SMPTE ID.

Keep Window On Top Option for MIDI Event List, MIDI Editor, and Score Editor Windows

The MIDI Event List, MIDI Editor, and Score Editor windows let you independently set them to remain in the foreground even when clicking on and focusing another window (such as the Edit or Mix windows).

Enable the Keep Window On Top option in the MIDI Event List, MIDI Editor, or Score Editor window menu to ensure that the corresponding window remains in the foreground when working with other windows. When this option is disabled, clicking on another window (such as the Edit or Mix window) brings that window to the front and the MIDI Event List, MIDI Editor, or the Score Editor window (whichever one you are working with) may be partially covered or hidden behind it.

To keep the MIDI Event List, MIDI Editor, or Score Editor window always in front of all other windows:

- From the MIDI Event List, MIDI Editor, or the Score Editor window menu, select the Keep Window On Top option.

Show/Hide Universe Display Keyboard Shortcut

Press Option+7 (Mac) or Alt+7 (Windows) to show or hide the Universe display.
Local Waveform Cache Versions Preference
(Pro Tools HD Only)

The Local Waveform Cache Versions preference determines whether or not one or more copies of the Waveform cache are stored locally for sessions on network storage systems (such as Avid NEXIS).

Keeping a short history of the Waveform cache stored locally can greatly speed up opening sessions on network storage. Rendering tasks and redrawing waveforms are also quicker when the Waveform cache is stored locally.

A setting of 0 means that no local Waveform cache is stored and the Waveform cache is only saved on the network storage system. A setting of 1 always only saves the most recent version of the Waveform cache locally and deletes the previously locally saved Waveform cache. You can store up to 99 versions of the Waveform cache locally. When the designated number of versions to be stored locally is exceeded creation of a new Waveform cache, the oldest locally stored Waveform cache is deleted.

The local Waveform cache (if any) is saved to the Documents/Pro Tools/Local Waveform Cache folder on your system drive.

To set the number of most recent versions of the local waveform cache to be stored:

1. Choose Setup > Preferences.
2. Click the Operations tab.
3. Click the number field for the Local Waveform Cache Versions setting.
4. Type the desired number and press Enter.
5. Click OK to close the Preferences dialog and save your changes.

Smart Tool Fades Preference

Pro Tools lets you adjust fade and crossfade shapes in the Edit window using the Smart Tool. However, depending on your workflow, this may not always be desirable when editing with the Smart Tool. Use the Smart Tool Fade Adjustment preference to set whether adjusting fade and crossfade shapes in the Edit window using the Smart Tool is always on or if it requires that you also use the Command key (Mac) or the Control key (Windows) to adjust fades and crossfades with the Smart Tool.
To set the number of most recent versions of the local waveform cache to be stored:

1. Choose Setup > Preferences.
2. Click the Editing tab.
3. From the Smart Tool Fade Adjustment selector, set the desired behavior:
   - Always On
   - Requires Command Key (Mac) or Requires Control Key (Windows)
4. Click OK to close the Preferences dialog and save your changes.

Parallel Task Optimizations Preference
(Pro Tools HD Only)

The Parallel Task Optimization preference lets you select the optimal possible number of parallel processing tasks that can happen at the same time on your computer. Relevant factors include how many core processors your computer has, how fast the processors are, how fast or how fragmented your hard drives are, how fast your network storage connection is, and so on. The optimal possible number of parallel processing tasks is usually proportional to the number of core processors in your computer. You may want to compare different settings to see what works best with your system.

Affected parallel processing tasks include:
- Waveform calculation
- File indexing
- Rendering Clip Gain, Clip Effects, and Elastic Audio

To set the optimal possible number of parallel processing tasks for your system:

1. Choose Setup > Preferences.
2. Click the Processing tab.
3. From Parallel Task Optimizations, select the best setting for your system:
   - Off: Only a single task is processed at a time
   - Low: Up to 4 tasks can be processed simultaneously
   - Med: Up to 6 tasks can be processed simultaneously
   - High: Up to 8 tasks can be processed simultaneously
   - When working with an Avid NEXIS network storage system, select the optimal setting for your network connection as follows:
     - Low: 1 Gb Connection
     - Med: Dual 1 Gb Connection
     - High: 10 Gb Connection
4. Click OK to close the Preferences dialog and save your changes.