What’s New in Pro Tools® and Pro Tools HD

Version 11.0
# Contents

## Chapter 1. What’s New in Pro Tools and Pro Tools HD 11
- New Features in Pro Tools .................................................. 1
- System Requirements and Compatibility Information ................. 2
- Conventions Used in Pro Tools Documentation .......................... 3

## Chapter 2. New and Enhanced System Capabilities ..................... 4
- 64-Bit Application .................................................................. 4
- Avid Audio Engine .................................................................. 4
- Avid Video Engine .................................................................. 6
- System Usage Window Enhancements ...................................... 6
- Drag and Drop Installation ..................................................... 7
- Pro Tools 11 and Pro Tools 10 Co-Install. ................................. 8
- Increased Instrument Track Count ......................................... 10
- Up to 64 Levels of Undo ....................................................... 10
- Avid Support in the Help Menu ............................................. 10

## Chapter 3. New Bounce Features and Enhancements .................... 11
- Offline Bounce ....................................................................... 11
- Bouncing Multiple Sources Simultaneously ............................ 12
- Bouncing to MP3 and Another File Type Simultaneously .......... 13
- Bounce File Name ................................................................ 14
- Bounce From Sends or Track Outputs. .................................... 14
- Bouncing Multiple Sources to QuickTime. .............................. 14
- Bouncing MP3 to QuickTime. .............................................. 15
- Bounce to QuickTime Settings ............................................. 16

## Chapter 4. Workspace ............................................................ 17
- Browser Menu Enhancements .............................................. 18
- Improved Database File Management ................................... 20
- Enhanced Database Searching ............................................. 22
Chapter 5. New Mixing Features and Enhancements ............................................. 26
  Advanced Metering ....................................................................................... 26
  Headroom Indicator ..................................................................................... 34
  Output Meters ............................................................................................... 34
  Track and Send Clip Indicator Changes. ...................................................... 35
  Send Enhancements ....................................................................................... 36
  Insert Enhancements .................................................................................... 37
  Restore Previously Shown Tracks for Tracks List ...................................... 39
  Add New Track Enhancements .................................................................... 39
  Delay Compensation for Side-Chains ....................................................... 40
  Enable Automation in Record ..................................................................... 40
  Transport Fade-in. ....................................................................................... 41

Chapter 6. 64-bit AAX Plug-Ins ................................................................. 42
  64-Bit AAX Plug-In Support ......................................................................... 42
  New Click II Plug-In ..................................................................................... 43

Chapter 7. New Control Surface and Worksurface Features and Enhancements .... 44
  EUCON 3 ...................................................................................................... 44
  New ICON Soft Keys for Advanced Meter Settings .................................. 44

Chapter 8. Video and Interoperability Enhancements ................................. 46
  Pro Tools Video Track Improvements ......................................................... 46
  Pro Tools Video Preferences ....................................................................... 52
  Support for Video Import from OP1A MXF Files ....................................... 52
  Satellite Link Included. ............................................................................... 52
  Video Satellite LE Included ....................................................................... 52
Chapter 1: What’s New in Pro Tools and Pro Tools HD 11

Pro Tools® and Pro Tools HD version 11.0 provide several new features and enhancements for qualified versions of Mac OS X and Windows.

New Features in Pro Tools

New and Enhanced System Capabilities
• Pro Tools 11 is a 64-bit application
• New Avid Audio Engine
• New Avid Video Engine
• System Usage Window Enhancements
• Drag and Drop Installation (Mac only)
• Co-Install with Pro Tools 10.3.6 (or higher)
• Increased track count for Instrument tracks
• Up to 64 levels of Undo
• Online Avid Support available from the Help menu

New Bounce to Disk Features and Enhancements
• Offline bounce (faster-than-real-time)
• Bounce multiple output and bus paths simultaneously
• Bounce to any selected file type and MP3 simultaneously
• Name bounced files in the Bounce dialog
• Bounce from sends and track outputs
• Bounce multiple sources to QuickTime
• Bounce MP3 to QuickTime
• Bounce to QuickTime Settings (for transcoding)

New Workspace Browser Paradigm
• Volume, Project, and Catalog browsers consolidated within Workspace browser
• Improved database file management
• Enhanced database search tools
  • Simple Search
  • Advanced Search
Plug-Ins
• 64-bit AAX plug-ins
• New Click II plug-in

New Mixing Features and Enhancements
• Advanced metering for adjustable meter scales and ballistics (Pro Tools HD only)
• New Headroom indicator
• Output Meters for monitoring main output paths
• Track and Send Clip Indicator changes
• Send Enhancements
  • Meters in Sends Assignments
  • Expanded Sends View
  • Mute Sends key commands
• Insert Enhancements
  • Right-click Insert Assignments to select plug-in presets
  • New Bypass Inserts commands
• Add New Track shortcuts
• Automatic delay compensation for side-chains (Pro Tools|HDX systems only)
• Enable Automation in Record
• Transport Fade In

Avid Video and Interoperability Enhancements
• Video Track enhancements
• New Video Operation preferences
• Support for Video (only) import from OP1A MXF files
• Satellite Link included with Pro Tools HD
• Video Satellite LE included with Pro Tools

System Requirements and Compatibility Information
Avid can only assure compatibility and provide support for hardware and software it has tested and approved.

For complete system requirements and a list of qualified computers, operating systems, hard drives, and third-party devices, visit:
www.avid.com/compatibility

New Control Surface and Worksurface Features and Enhancements
• Support for EUCON™ 3
• D-Control™ and D-Command® support for new metering features in Pro Tools 11
Conventions Used in Pro Tools Documentation

Pro Tools documentation uses the following conventions to indicate menu choices, keyboard commands, and mouse commands:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>File &gt; Save</td>
<td>Choose Save from the File menu</td>
</tr>
<tr>
<td>Control+N</td>
<td>Hold down the Control key and press the N key</td>
</tr>
<tr>
<td>Control-click</td>
<td>Hold down the Control key and click the mouse button</td>
</tr>
<tr>
<td>Right-click</td>
<td>Click with the right mouse button</td>
</tr>
</tbody>
</table>

The names of Commands, Options, and Settings that appear on-screen are in a different font.

The following symbols are used to highlight important information:

💡 *User Tips* are helpful hints for getting the most from your Pro Tools system.

⚠️ *Important Notices* include information that could affect your Pro Tools session data or the performance of your Pro Tools system.

🔍 *Shortcuts* show you useful keyboard or mouse shortcuts.

🔍 *Cross References* point to related sections in this guide and other Avid documentation.
Chapter 2: New and Enhanced System Capabilities

64-Bit Application

Pro Tools 11 is a 64-bit application. Lower versions of Pro Tools are 32-bit. As a 64-bit application, Pro Tools 11 can address a much larger memory space for computational tasks than it could as a 32-bit application. 32-bit applications are limited to accessing no more than 4 GB of installed RAM. Pro Tools 11, however, can utilize as much of the installed RAM as is available in your computer on an as-needed basis.

As a 64-bit application, Pro Tools 11 runs natively on 64-bit operating systems and hardware, but it cannot run on 32-bit operating systems. It also cannot support 32-bit hardware, such as Pro Tools|HD Accel hardware. This is a technical limitation due to the DSP chips on Pro Tools|HD hardware—Pro Tools|HD PCI and PCIe cards use a 32-bit architecture and cannot be modified to support 64-bit software applications. Pro Tools|HDX and Pro Tools|HD Native cards support both 32-bit and 64-bit applications. Likewise, software drivers for many USB and FireWire interfaces (such as the third generation Mbox series of audio interfaces) fully support 64-bit applications.

Avid Audio Engine

Pro Tools 11 supports the new Avid Audio Engine—the new audio engine for both Pro Tools and Media Composer®. This enables greater compatibility and interoperability across the full product line of Avid audio and video editing solutions.

The new Avid Audio Engine delivers much more processing power for using virtual instruments and plug-in effects than DAE (Digidesign Audio Engine). It also provides ultra-low latency record monitoring without compromising plug-in performance.
Configuring the Avid Audio Engine

Configure the Avid Audio Engine in the Pro Tools Playback Engine dialog.

To configure the Avid Audio Engine for Pro Tools:

2. Select a Playback Engine. (Note that changing the Playback Engine prompts you to quit and re-launch Pro Tools.)
3. Select a Buffer Size.
4. If desired, enable Dynamic Plug-in Processing on the Host Engine.
5. Select the Number of Voices (Pro Tools|HDX systems only).
6. Click OK.

New and Enhanced Features with the Avid Audio Engine

Dynamic Host-based Plug-In Processing

When enabled, the new Dynamic Plug-In Processing option (in the Playback Engine) maximizes plug-in counts by dynamically reallocating host-based processing resources as needed. This means that plug-ins only use CPU cycles when they are actually processing audio.

Low-Latency Input Buffer

Pro Tools 11 provides a new low-latency input buffer. This ensures ultra-low latency record monitoring without sacrificing plug-in performance. The low-latency input buffer is automatically engaged while monitoring virtual instruments, and also for record-enabled tracks or input monitor-enabled tracks (Pro Tools HD only).

Maximum Delay Compensation

When Delay Compensation is enabled (Options > Delay Compensation), Pro Tools 11 provides the maximum amount of Automatic Delay Compensation that was available in lower versions of Pro Tools. In previous versions of Pro Tools, you had the option to select a shorter amount of Delay Compensation in the Playback Engine dialog, while with Pro Tools 11 these options are no longer relevant.
Avid Video Engine

Pro Tools 11 supports the Avid Video Engine, which is used for both Pro Tools and Media Composer. This enables greater compatibility and interoperability across the full product line of Avid audio and video editing solutions.

To enable the Avid Video Engine for Pro Tools:

2. Enable the Video Engine option to use Pro Tools with the Avid Video Engine.
3. Click OK.

Native Support for Avid MXF HD Video

With the new Avid Video Engine, Pro Tools 11 provides support for a wide range of Avid HD and SD MXF video formats on Pro Tools video tracks without transcoding (including Avid DNxHD®).

Pro Tools 11 lets you simultaneously view desktop video and video monitored using a video peripheral.

Video Sync Offset can be set in milliseconds (in addition to quarter-frames) for desktop video. Video monitored with a video peripheral always rounds to the nearest frame.

Pro Tools 11 lets you import MXF OP1A media.

With Pro Tools 11, video capture is no longer supported.

Support for Avid Video Peripherals

With the new Avid Video Engine, Pro Tools 11 provides support for monitoring DNxHD and QuickTime media using Avid Nitris® DX, Mojo® DX, and other Avid qualified third-party video interfaces.

System Usage Window Enhancements

In conjunction with the new Avid Audio and Video Engines, the System Usage window provides some new meters as well as the renaming and removal of other meters.

System Usage window (Pro Tools)

CPU Meters

The CPU Total meter displays the total Pro Tools CPU usage for Elastic Audio processing, Clip Gain processing, and Native plug-in and mixer processing.

The individual CPU meters provide a general indication of how much Pro Tools is using each of the processors in your computer.

Activity Meters

The Activity section of the System Usage window display meters for disk usage and memory usage.

Disk Meter

As in previous versions of Pro Tools, the Disk meter displays the amount of hard disk processing activity.
Disk Cache
(Pro Tools HD Only)

In Pro Tools 11, the Disk Cache meter combines the Disk Cache meter and the Timeline Cached meter that is available in lower versions of Pro Tools. The Disk Cache meter indicates the amount of allocated memory being used to cache audio in the timeline. An additional peak-meter style indicator is included to show how much of the allocated RAM is needed for caching the session.

Memory Meter

The Memory meter displays how much of the installed physical RAM in the system is being used by Pro Tools. This includes RAM used by the audio engine, the video engine (if enabled), plug-ins, and the disk cache. Other than Pro Tools, it does not show any other RAM in use by the system. If the Memory meter approaches 100%, install more physical RAM or lower the Disk Cache setting in the Playback Engine dialog.

Drag and Drop Installation
(Mac Only)

On Mac, Pro Tools 11 provides a simple drag and drop installer.

To install Pro Tools 11 on Mac:

1. Do one of the following:
   - Insert the Pro Tools 11 Installer disc into the DVD drive on your computer.
   - Download the Pro Tools Installer from your online Avid account.

2. Open the Pro Tools disc or disk image.

3. Drag the Pro Tools application icon onto the Applications folder alias in the disk image.

4. After the Pro Tools application has been copied to your Applications folder, launch Pro Tools to continue the installation process.

For more information, see the Pro Tools Installation Guide included with the Pro Tools installer.
Pro Tools 11 and Pro Tools 10 Co-Install
(Co-install with 64-bit Mac OS X and 64-bit Windows 7 Only)

Pro Tools 11 and Pro Tools 10.3.6 (or higher) can be co-installed on the same computer. This lets you use Pro Tools 10 to maintain sessions with 32-bit plug-ins (AAX, AudioSuite, RTAS, and TDM) while also being able to create new sessions with Pro Tools 11, all on the same computer.

The iLok authorization for Pro Tools 11 uses a combined Pro Tools 10 and Pro Tools 11 authorization. Note that Pro Tools 11 and Pro Tools 10 must be installed separately (separate installers are available from your Avid online account). Also note that Pro Tools 11 and Pro Tools 10 cannot run simultaneously on the same computer.

Be sure to do a clean uninstall of any previous versions of Pro Tools before installing Pro Tools 10.3.6 and Pro Tools 11. For instructions on uninstalling Pro Tools 10.3.5 or lower, refer to the Pro Tools Installation Guide that came with that version of Pro Tools.

Hardware Compatibility

Pro Tools|HDX and Pro Tools|HD Native Hardware
(Pro Tools HD Only)

If you have Pro Tools|HDX or Pro Tools|HD Native hardware, you can use Pro Tools HD 10.3.6 software to maintain sessions with 32-bit AAX, AudioSuite, and RTAS plug-ins. Using Pro Tools HD 11, you can use 64-bit AAX AudioSuite, Native, and DSP (HDX systems only) plug-ins.

Pro Tools|HD Hardware
(Pro Tools HD Only)

If you have Pro Tools|HD hardware, you can use Pro Tools HD 10.3.6 software to maintain sessions with 32-bit AAX, AudioSuite, RTAS, and TDM plug-ins. While Pro Tools|HD hardware is incompatible with Pro Tools HD 11 software, you can run Pro Tools 11 on a system with Pro Tools|HD hardware installed, but only with a non-HD Avid audio interface (such as Avid Mbox), or a supported Core Audio (Mac) or ASIO (Windows) audio interface installed.

Non-HD Avid, Core Audio, and ASIO Hardware

If you have non-HD Avid hardware (such as Mbox), or supported Core Audio (Mac) or ASIO (Windows) hardware, you can use Pro Tools 10.3.6 software to maintain sessions with 32-bit AAX, AudioSuite, and RTAS plug-ins. Using Pro Tools 11, you can use 64-bit AAX AudioSuite and Native plug-ins.
Macintosh

Pro Tools Application
The Pro Tools 11 application is installed in your system application folder: /Applications/Pro Tools

The Pro Tools 10.x application is installed in the Avid folder in the application folder: /Applications/Avid/Pro Tools/Pro Tools

Plug-Ins
Both 64-bit AAX plug-ins for Pro Tools 11 and 32-bit AAX plug-ins for Pro Tools 10.x are installed in: /Library/Application Support/ Avid/Audio/Plug-Ins/

32-bit DPM plug-ins for Pro Tools 10.x are installed in: /Library/Application Support/ Digidesign/Plug-Ins/

Documentation
Pro Tools 11 PDF documentation is included as part of the Pro Tools application bundle and can be accessed from the Pro Tools Help menu.

Pro Tools 10.x PDF documentation is installed in: /Applications/Avid/Pro Tools/Documentation/

Windows 7 64-bit

Pro Tools Application
The Pro Tools 11 application is installed in: C:\Program Files\Avid\Pro Tools\n
The Pro Tools 10.x application is installed in: C:\Program Files(x86)\Avid\Pro Tools\n
Plug-Ins
Pro Tools 11 64-bit plug-ins are installed in: C:\Program Files\Common Files\Avid\Audio\Plug-Ins\n
Pro Tools 10.x 32-bit plug-ins are installed in: C:\Program Files(x86)\Common Files\Avid\Audio\Plug-Ins\n
Documentation
Pro Tools 11 PDF documentation is installed in: C:\Program Files\Avid\Pro Tools\Documentation\n
Pro Tools 10.x PDF documentation is installed in: C:\Program Files(x86)\Avid\Pro Tools\Documentation\
**Increased Instrument Track Count**

Pro Tools 11 supports up to 128 Instrument tracks. Pro Tools HD 11 supports up to 256 Instrument tracks.

**Up to 64 Levels of Undo**

Pro Tools 11 supports up to 64 levels of undo. You can specify the number of undos in the Editing preferences (Setup > Preferences > Editing) with a maximum of 64. Previous versions of Pro Tools only supported up to 32 levels of undo.

**Avid Support in the Help Menu**

The Pro Tools 11 Help menu provides a new direct link to the Avid Support Center. Choose this option to visit the Avid Support Center online.
Chapter 3: New Bounce Features and Enhancements

Pro Tools 11 provides several new features and enhancements for bouncing to disk:

- Offline bounce (faster-than-real-time)
- Bouncing multiple output and bus paths simultaneously
- Bounce to any selected file type and MP3 simultaneously
- Naming bounced files in the Bounce dialog
- Bouncing from sends and track outputs.
- Bouncing multiple sources to QuickTime
- Bouncing MP3 to QuickTime

Offline Bounce

Pro Tools 11 provides a new Offline option for Bounce to Disk and Bounce to QuickTime. This lets you bounce faster-than-real-time in most cases (depending on the session mixer size and DSP plug-in complement).

To bounce audio to disk offline:

1. Make a Timeline selection to define the range to be bounced.
2. Choose File > Bounce to > Disk.
3. In the Bounce dialog, enable the Offline option.
4. Configure the Bounce options.
5. Click Bounce.

After clicking Bounce, a progress dialog appears that displays the time and rate of the Bounce.
Items Not Included in Offline Bounce

When using the Offline Bounce option, the following are not included in the bounce:

- Hardware Inserts
- External MIDI driven audio (such as outboard MIDI synthesizers or samplers).
- External audio sources monitored by Auxiliary Input tracks.
- DSP-only plug-ins (Offline Bounce always uses the Native version of DSP plug-ins, but only if they are available).
- Any audio source that is synchronized externally.

On Pro Tools HD systems with HDX hardware, any HEAT processing in the bounce path is included with offline bounce.

Speed of Offline Bounce

The speed of offline bounce can be affected by the following:

- CPU Usage—The speed of your CPU and how much CPU is in use by the system and other applications. You can monitor CPU usage in the System Usage window.
- Disk Usage—For example, if the Disk meter in the System Usage window reads 50% when you are playing back the session, offline bounce will max out at two times the speed of real-time simply because it is physically impossible to read the disk data from the drive fast enough. If you can increase the Disk Playback Cache Size (Setup > Playback Engine) to cache all audio on the timeline, this should not be an issue (Pro Tools HD only).

- If there is an unbalanced use of your computer’s core processors due to large mixers and Native plug-in usage, you can check to see if the individual core CPU meters are unbalanced in the CPU section of the System Usage window. Removing or making Native plug-ins inactive on Auxiliary Input and Master Fader tracks may help alleviate this problem.
- Some third-party plug-ins may slow down offline bounce due to their CPU requirements.

⚠ Note that for some sessions that use very large mixer configurations with lots of DSP-based plug-ins and automation, it is possible that Offline Bounce may actually be slower than bouncing in real time.

Bouncing Multiple Sources Simultaneously

(Pro Tools HD Only)

Pro Tools HD 11 lets you bounce up to 16 sources of up to 8 channels each simultaneously.

To bounce multiple sources to disk:

1. Make a Timeline selection to define the range to be bounced.
2. Choose File > Bounce to > Disk.
3. Select the Bounce Source from the available output or bus paths.
4. In the Bounce dialog, click the “+” button to the right of the Bounce Source selector.

On Mac, press Command+Shift + “+” (plus) or Command+Shift+Down arrow or Command+Shift+N to add a new Bounce Source row. On Windows, press Control+Shift + “+” (plus) or Control+Shift+Down arrow or Control+Shift+N to add a new Bounce Source row.
5 Repeat steps 3 and 4 for each source (up to 16 simultaneous bounce sources).

![Bounce dialog, multiple Bounce Sources selected](image)

6 If necessary, click the “–” button to the right of any bounce source (except the first) to remove it from the bounce.

**Note** On Mac, press Command+Shift + “–” (minus) or Command+Shift+Up arrow to remove the bottom Bounce Source row. On Windows, press Control+Shift + “–” (minus) or Control+Shift+Up arrow to remove the bottom Bounce Source row.

7 Configure all other Bounce options.

8 Click Bounce.

After clicking Bounce, a progress dialog appears that displays the time and rate of the Bounce.

---

**Bouncing to MP3 and Another File Type Simultaneously**

The new Add MP3 option in the Bounce to Disk dialog lets you simultaneously create an MP3 version of each bounce source in addition to the selected File Type (such as WAV).

When the Add MP3 option is selected, and you are adding the bounce to your iTunes Library or sharing with Gobbler or SoundCloud, the selected File Type is used rather than the MP3. To share an MP3, select MP3 as the File Type.

The Add MP3 option is not available for QuickTime bounce.

**To bounce multiple sources to disk:**

1 Make a Timeline selection to define the range to be bounced.

2 Choose File > Bounce to > Disk.

3 Select a File Type.

4 Select the Add MP3 option (mono or stereo bounce sources only).

5 Configure all other Bounce options.

6 Click Bounce.

7 Configure the MP3 dialog and click OK.

![MP3 dialog](image)
Bounce File Name

Pro Tools 11 provides a new File Name text entry field for Bounce to Disk. In the Bounce dialog, type the File Name you want for the bounced file. For multi-source bounces, the entered file name is appended with the name of the Bounce Source and a number (incremented for each source): “<filename>_<source name>_<n>.”

Bounce From Sends or Track Outputs

Pro Tools 11 lets you open the Bounce dialog pre-configured to use the channel path of any given send or track output using Right-click menus.

To Bounce an Output or Send path to disk:
1 Right-click the Output Path selector or the Send Path selector for the track Output or Send.
2 From the right-click menu, choose Bounce <path>. The Bounce dialog opens with the Output or Send path selected as the Bounce Source.
3 Configure the other Bounce settings and click Bounce.

Bouncing Multiple Sources to QuickTime

Pro Tools 11 lets you bounce up to 16 mono or stereo sources simultaneously to a QuickTime movie. Pro Tools HD 11 lets you bounce up to 16 sources of up to 8 channels each simultaneously to a QuickTime movie. All selected sources in the QuickTime bounce are added as audio tracks to the QuickTime movie file in order, from top to bottom.

To bounce multiple sources to a QuickTime movie:
1 Make a Timeline selection to define the range to be bounced.
2 Choose File > Bounce to > QuickTime.
3 Select the Bounce Source from the available output or bus paths.
4 In the QuickTime Bounce dialog, click the “+” button to the right of the Bounce Source selector.
5 Repeat steps 3 and 4 for each source (up to 16 simultaneous bounce sources).
Bouncing MP3 to QuickTime

Pro Tools 11 lets you bounce MP3 audio to a QuickTime movie.

To bounce MP3 audio to a QuickTime movie:
1. Make a Timeline selection to define the range to be bounced.
2. Choose File > Bounce to > QuickTime.
3. Select the Bounce Source from the available output or bus paths.
4. From the File Type menu, select MP3.
5. Click Bounce.
6. Configure the resulting MP3 dialog and click OK.
**Bounce to QuickTime Settings**

Pro Tools 11 lets you transcode video to QuickTime using the QuickTime Settings options (the encoder plug-in for QuickTime must be installed). When bouncing to QuickTime, if the video in the session is not a valid video resolution or codec for QuickTime, you are prompted to use the QuickTime Settings to transcode the video to a valid QuickTime resolution and codec.

**To transcode video to a valid QuickTime resolution:**

1. Choose File > Bounce To > QuickTime.
2. In the QuickTime Bounce dialog, enable the Include Video option.
3. Click QuickTime Settings. (If the video you are bouncing is a valid QuickTime resolution and codec, QuickTime Settings is unavailable.)
4. In the Movie Settings dialog, configure the settings.
5. Click OK.
6. In the QuickTime Bounce dialog, configure the other settings.
7. Click Bounce.
Chapter 4: Workspace

Pro Tools 11 provides a unified Workspace browser (that replaces DigiBase), with a new and improved user interface for database management of your sessions and related media. Previous versions of Pro Tools used multiple types of browsers for media management: Catalog browsers, the Project browser, and Workspace browsers. The new Workspace uses a single pane grid view that provides easier navigation and combines the Catalog, Project, and Workspace browsers in one window. Multiple Workspace browsers can be open simultaneously.

Pro Tools 11 also provides a more modern and robust database engine to optimize searching, browsing, and relinking media.
Use the Locations pane to navigate the volumes (local and networked drives) on your system, indexed Catalogs of media, and the system User directory.

The Browser pane functions much like DigiBase browsers from previous versions of Pro Tools.

To open the Workspace browser if no workspace browser is currently open, do one of the following:

- Choose Window > Workspace.
- Press Option+; (Mac) or Alt+; (Windows). Pressing Option+; (Mac) or Alt+; (Windows) closes the Workspace browser. If multiple Workspace browsers are open, these key commands cycle through bringing each Workspace browser into the foreground.

Tip: These key commands also close the Workspace browser if the selection in the Location pane is on the Volumes root folder. If another item is selected in the Location pane, these key commands will open a new browser focused on that item.

To open a new Workspace browser focused on Volumes:

- Press Option+I (Mac) or Alt+I (Windows).

To open a new Workspace browser focused on the Project:

- Press Option+O (Mac) or Alt+O (Windows).

To open a new Workspace browser from a selected volume, catalog, or folder, do one of the following:

- Command-double-click (Mac) or Control-double-click (Windows) a volume, catalog, or folder in the currently open Workspace browser.
- Press Option+Down Arrow (Mac) or Alt+Down Arrow (Windows) to open the currently selected volume, catalog, or folder in a new Workspace browser.

To show bring any open Workspace browser into the foreground if multiple Workspace browsers are open:

- Select the Browser from Window > Workspaces submenu.

Browser Menu Enhancements

Since Pro Tools 11 consolidates the Session (Project in previous versions), Catalog, and Volume browsers, the Browser menu (or Right-click menu) options vary depending on the selected item. Menu options differ depending on whether the selected item is in the Locations pane or in the Browser pane.

Workspace

Select any folder or file in the Workspace and click on the Browser menu, or Right-click the item, to access the following commands (depending on the item type):

- New Folder
- Create Catalog from Selection
- Calculate Waveform
- Update Index for Selected Items
- Delete Index for Selected Items
- Delete Index for All Offline Volumes
- Calculate Elastic Analysis
- Clear Elastic Analysis
- Load Guitar Rig Settings
- Invert Selection
- Reveal in Finder (Mac) or Reveal in Explorer (Windows)
- Open in New Workspace
- Duplicate Selected Items
- Lock Selected Items
- Unlock Selected Items
• Loop Preview
• Auto-Preview
• Spacebar Toggles File Preview
• Audio Files Conform to Session Tempo
• Show Offline Volumes

When any of these commands are applied to folders, they apply to all sub-directories and media files within that folder.

**Volume**

Select any volume in the Locations pane and click on the Browser menu, or Right-click the item, to access the following commands:

• New Folder
• Create Catalog from Selection
• Calculate Waveform
• Update Index for Selected Items
• Delete Index for Selected Items
• Delete Index for All Offline Volumes
• Calculate Elastic Analysis
• Clear Elastic Analysis
• Load Guitar Rig Settings
• Reveal in Finder (Mac) or Reveal in Explorer (Windows)
• Open in New Workspace
• Lock Selected Items
• Unlock Selected Items
• Loop Preview
• Auto-Preview
• Spacebar Toggles File Preview
• Audio Files Conform to Session Tempo
• Show Offline Volumes

When any of these commands are applied to a volume, they apply to all directories and files on that volume.

**Catalogs**

Select any Catalog in the Locations pane and click on the Browser menu, or Right-click the item, to access the following commands:

• New Folder
• Create Catalog from Selection
• Calculate Waveform
• Update Index for Selected Items
• Delete Index for Selected Items
• Delete Index for All Offline Volumes
• Calculate Elastic Analysis
• Clear Elastic Analysis
• Load Guitar Rig Settings
• Reveal in Finder (Mac) or Reveal in Explorer (Windows)
• Select Offline Files
• Select Online Files
• Select Transfer Files
• Relink Offline
• Relink Selected Items
• Copy and Relink
• Duplicate Selected Items
• Rename
• Loop Preview
• Auto-Preview
• Spacebar Toggles File Preview
• Audio Files Conform To Session Tempo
• Show Offline Volumes

When any of these commands are applied to a catalog, they apply to all files in that catalog.
New Browser Menu Commands

Pro Tools 11 provides the following new commands in the Browser menu (and the Right-click menu).

Delete Index for Selected Items

Select a Volume or Directory and choose Delete Index for Selected Items to delete the index of files for the selected item from the database.

Delete Index for All Offline Volumes

Choose Delete Index for All Offline Volumes to delete the index for all offline volumes from the database.

Move to Trash (Mac) or Move to Recycle Bin (Windows)

Select the session or a catalog, then select one or more items in the Browser pane and use the Move to Trash (Mac) or Move to Recycle Bin (Windows) command to move the selected items to the Trash (Mac) or Recycle Bin (Windows). Items remain in the Trash (Mac) or Recycle Bin (Windows) until you empty the Trash or the Recycle Bin using the appropriate command for your operating system. This command is only available for session or catalog items. This command replaces the Delete Selected command in previous versions of Pro Tools, which would immediately delete the selected items from your system.

Show Offline Volumes

Select (or deselect) the Show Offline Volumes command to show (or hide) all indexed offline volumes from the database in the Locations pane.

Unmounting Volumes Using the Finder or Windows Explorer

Pro Tools 11 lets you use the Finder (Mac) or Windows Explorer (Windows) to mount and unmount volumes while Pro Tools is running. Consequently, the Unmount command that was present in lower versions of Pro Tools has been removed.

Improved Database File Management

Pro Tools 11 uses a single database file that maintains an index of all volumes (hard drives, networked drives, and removable media) and catalogs.

On Mac, the database file is stored in the following directory: /Users/Shared/Pro Tools.

On Windows, the database file is stored in the following directory: <Systemdrive>/Users/Public/Pro Tools.

The waveform cache for audio files indexed by the database are stored within the database file. This includes the mini thumbnail waveforms for previewing (waveform cache files for sessions continue to be stored in the session folder).

There is also a global waveform cache file used to store audio file metadata when no session is open, or for files that reside on read-only volumes. As in previous versions of Pro Tools, this continues to be a separate file that is stored next to the database file.

Note that with Pro Tools 11, the database file is versioned and is not backwards compatible with previous versions of Pro Tools. When using a system where Pro Tools 11 and Pro Tools 10 are co-installed, there will be separate database files for each version of Pro Tools.

Also note that database files of the same version are cross-platform compatible (Mac and Windows).
Automatic and Manual Indexing

Pro Tools automatically indexes items that are displayed in Workspace browsers (or updates the index for displayed items). This process occurs in the background while browsing, so you can continue working in Pro Tools at the same time. The index for any given session folder (as well other audio and video files folders in other locations) is updated when you open that session.

Additionally, you can manually index volumes and directories (folders) using the Update Database for Selected Items command.

To manually index a volume or folder:
1. Right-click the volume or folder in the Locations pane.
2. Choose Update Index for Selected Items.

Deleting Volume Indexes from the Database

Pro Tools 11 lets you delete the index entries of database volumes, whether or not they are online (mounted).

To delete the index for any volume or catalog:
1. Right-click the volume or catalog in the Locations pane.
2. Choose Delete Index for Selected Items.

To delete the index for offline volumes:
1. Right-click anywhere in the Locations pane.
2. Select Show Offline Volumes.
3. Right-click an offline volume and choose Delete Index for Selected Items.

To delete the indexes for all offline volumes:
1. Right-click any volume in the Locations pane.
2. Choose Delete Index for All Offline Volumes.

Deleting Index Entries from the Catalogs for Offline Files

Pro Tools 11 lets you delete the index entries of offline linked files from catalogs.

To delete links to offline files from catalogs:
1. Right-click any catalog in the Locations pane that links to offline files and choose Delete Index for Selected Items.
2. In the resulting dialog, click Yes to permanently delete links from the catalog to offline files (or click No to cancel).
Enhanced Database Searching

Pro Tools 11 provides an updated user interface and enhanced search engine in Workspace browsers. You can search your entire system, or specific volumes or directories with ease.

Simple Search

Pro Tools 11 provides a simple text search with the Browser Search Field that lets you quickly search all volumes for items by file name as well as any other text field available in the Workspace browser (such as File Comment, Database Comment, Scene, Take, Plug-in Name, and so on).

💡 Initiating a search with no search criteria returns all items on the system.

To initiate a simple search:

1. Do one of the following:
   • Click the Simple Search button.
   • Press Command+F (Mac) or Control+F (Windows).
2. Type in the Browser Search field.
3. In the Locations pane, select the Volume, Catalog, Session, or Folder that you want to search. If you do not make a selection, the entire system is searched (including shown offline volumes).
4. Click in the Browser Search field and type text for the search.

Search results are displayed in the Browser pane.

Browser Search Field

Type the names of files, dates, durations, and so forth into the Browser Search field. As soon as you start typing, Pro Tools initiates the search for matches to the text you type. Results are displayed in the Browser pane.

Search Button

Click the Search button to initiate a simple search before typing any text into the Browser Search field.

When either a simple search or an advanced search is initiated, the Search button changes from a magnifying glass icon to an “X.”

Click the Search button again to end the search (or press the Esc key).
Advanced Search

Pro Tools 11 provides advanced tools for searching files and volumes by specific categories. You can refine your search by providing multiple constraints on the search parameters. You can also easily switch from an advanced search to a simple search.

To initiate an advanced search on a selected item in the Locations pane:

1. Do one of the following:
   - Click the Advanced Search button.
   - Press Command+Shift+F (Mac) or Control+Shift+F (Windows).

2. If it is enabled, disable the Search Checked option at the left of the Location pane header by clicking it.

3. In the Locations pane, select the Volume, Catalog, Session, or Folder that you want to search.

4. Select the Column type.

5. Select the Search Criteria.

6. Click in the Search Text field and type text for the search.

7. Press Return (Mac) or Enter (Windows).

The search results are displayed in the Workspace pane.

If you want to refine your search, click the Add Row button to add further constraints to the search. Repeat steps 2–5 for each row you add.
To initiate an advanced search on checked items in the Locations pane:

1. Do one of the following:
   • Click the Advanced Search button.
   • Press Command+Shift+F (Mac) or Control+Shift+F (Windows).

2. If it is disabled, enable the Search Checked option at the left of the Location pane header by clicking it.

3. In the Locations pane, check each of the Volumes, Catalogs, Session, or Folders that you want to search.

4. Select the Column type.

5. Select the Search Criteria.

6. Click in the Search Text field and type text for the search.

7. Press Return (Mac) or Enter (Windows).

The search results are displayed in the Workspace pane.

If you want to refine your search, click the Add Row button to add further constraints to the search. Repeat steps 2–5 for each row you add.

To switch from an advanced search to a simple search, do one of the following:

- Click the Advanced Search button so that it is highlighted.
- Press Command+Shift+F (Mac) or Control+Shift+F (Windows).
To switch from a simple search to an advanced search, do one of the following:

- Click the Advanced Search button so that it is un-highlighted.
- Press Command+F (Mac) or Control+F (Windows).

To cancel the search entirely:
- Click the Simple Search button (“X”).

**Advanced Search Features**

Once you have initiated an advanced search, the Workspace browser displays additional advanced search features.

**Column Search Selector**

You can search text by all columns or only be specific columns in the browser.

**Search Criteria Selector**

You can search for items in the selected column according to the following search criteria:

- **Contains** Select this option to search for items that include the text you type into the Search Text field.
- **Does Not Contain** Select this option to exclude items from the search that contain the text you type into the Search Text field.
- **Starts With** Select this option to search for items that start with the text that you type into the Search Text field.
- **Contains Exactly** Select this option to search for items that are an exact match to the text you type into the Search Text field.

**Search Text Field**

Use the Search Text field to search the selected column type according to the selected column type and search criteria.

**Add/Remove Row Buttons**

Pro Tools 11 lets you refine your search with up to 8 rows of search criteria.

- **Add Row Button** Click the Add button (“+”) to add another row to refine the advanced search.

  - Press Shift + “+” (plus) or to add a new row.

- **Remove Row Button** Click the Remove button (“−”) for a row to remove that row.

  - Press Shift + “−” (minus) to remove the bottom row.
Chapter 5: New Mixing Features and Enhancements

Advanced Metering

Pro Tools 11 lets you change metering ballistics and scales to match your needs for visually monitoring audio levels. For most users, the default settings for each of the Meter Type settings work best. However, for some broadcasters, post production facilities, and mixing and mastering facilities, other metering options can be used so that Pro Tools metering matches the metering on various external consoles or other devices.

Pro Tools HD also provides optional Gain Reduction meters just to the right of level meters in audio, Auxiliary Input, Instrument, and Master Fader tracks.

Pro Tools (non-HD) provides a subset of the features that are available with Pro Tools HD.

Graphic Metering Improvements

Pro Tools 11 provides new, user configurable meter scaling for meter displays on audio, Auxiliary Input, Instrument, and Master Fader tracks in the Mix, Edit, Output, and Send windows.

Pro Tools HD 11 also provides the option to display a Gain Reduction Meter just to the right of the track signal meters on audio, Auxiliary Input, Instrument, and Master Fader tracks with supported dynamics plug-ins (such as the Avid Pro Compressor or Pro Expander).

For all Meter types, track meters show a green hash mark to indicate where digital 0 dB sits on the selected Meter scale. If digital 0 dB sits above the current Meter scale, the hash mark moves to the top of the Meter and is colored orange.
Fader and Meter Scales

In the Mix window, Pro Tools shows a gain boost and attenuation scale, measured in dB, to the left of the track Volume fader from +12 dB down to –INF dB. This scale shows how much changes to the fader affect the audio level for the track. In some cases, such as with Wide Meters view or greater-than-stereo channel widths, the Fader scale may not be displayed.

The values between the fader and the meters change depending on the selected Meter Type. For example, for the Peak Meter Type, the meter scale is from 0 dB down to –60 dB, while for the VU Meter Type, the meter scale is from +3 dB down to –20 dB.

Gain Reduction Meter Placement to Scale

(Pro Tools HD Only)

The placement of the Gain Reduction meter (when shown) depends on the scale for the selected Meter Type. The top of the Gain Reduction meter will always match the reference level for the selected Meter Type. Likewise, the bottom the Gain Reduction meter scales to the range of the selected Meter Type.

Metering Preferences

Pro Tools 11 provides a new Metering page in the Preferences window. The Metering page includes preferences that were previously located in the Display preferences as well as several new settings that determine Pro Tools meter response to audio signal levels.
Track and Master Meter Types

The Track Meters section of the Metering preferences lets you set the Meter Type and associated metering ballistics and displays settings for audio, Auxiliary Input, and Instrument tracks. The Master Meters section lets you configure these settings independently for Master Fader tracks.

Track and Master Meter Types Linked

Enable the Track and Master Meter Types Linked option to ensure that Track (audio, Auxiliary Input, and Instrument tracks) and Master (Master Fader) meters always use the same Meter Type setting. Disable this option if you want the Track and Master meters to use different Meter Type settings (for example, you may want to use VU metering for your Track meters, but Peak for your Master meters).

Track Meters and Master Meters

Pro Tools 11 lets you choose from several industry standard meter types for visually monitoring audio levels. You can link the Track (audio, Auxiliary Input, and Instrument tracks) and Master (Master Fader) meter settings, or you can set them independently of one another. The following Meter Type options are available:

**Sample Peak** Provides the default Pro Tools metering. Sample Peak metering is also the only Meter Type used for non-HD version of Pro Tools. The scale and the decay time is calculated in dB/second, which results in slower decay in metering compared to lower versions of Pro Tools (such as Pro Tools 10). The Sample Peak option is the only Meter Type that has a 0 sample integration time, and as such shows all dynamic activity of the digital signal at every moment in time.

**Pro Tools Classic** Provides legacy Pro Tools scale and metering ballistics.

**Linear (Pro Tools HD Only)** Use Linear for post-production and music mixing scenarios. Using a fast decay time, Linear provides direct one-to-one linear metering of sample peaks in the audio signal with a metering range down to –40 dB. This offers higher metering resolution closer to 0 dB (which can be particularly useful for mixing and mastering).

**Linear (Extended) (Pro Tools HD Only)** Provides the same ballistics as Linear, but the meter scaling extends to –60 dB.

**RMS (Pro Tools HD Only)** Provides metering ballistics that display the average loudness (Root Mean Square of the signal) over a range of time. Peak metering, on the other hand, displays the peak signal level at any given point in time.

**VU (Pro Tools HD Only)** Popular for music and dialog mixing, the VU scale used in Pro Tools is extended on the low end from –23 dB to –40 dB to accommodate a wide range of material without the need for stage re-calibration.

**PPM Digital (Pro Tools HD Only)** Popular in Europe and Asia with broadcasters, and also with US Film consoles (such as the Avid System5 consoles), PPM Digital has a similar integration time to Sample Peak metering, but different scales and decay times.

The PPM Digital option, like all other Meter Type options besides Sample Peak, does not report every transient (such as a series of very fast transients). However, even though it under-reports the actual digital dynamic range, it more closely matches human hearing of loudness over time.
**PPM BBC (Pro Tools HD Only)** Adopted by commercial broadcasters in the UK, BBC scaling uses 4 dB spacing between scale marks. Other organizations around the world, including the EBU, CBC, and ABC used the same dynamics but with slightly different scales.

**PPM Nordic (Pro Tools HD Only)** A Scandinavian variant of the DIN PPM has the same integration and return times but a different scale, with “TEST” corresponding to Alignment Level (0 dBu) and +9 corresponding to Permitted Maximum Level (+9 dBu). Compared to the DIN scale, the Nordic scale is more logarithmic and covers a somewhat smaller dynamic range.

**PPM EBU (Pro Tools HD Only)** Is a variant of the British PPM designed for the control of program levels in international program exchange (Type IIb PPM in IEC 60268-10). It is identical to the British PPM (BBC) except for the meter scale. The meter scale is calibrated in dB relative to the Alignment Level, which is marked “TEST.” There are ticks at 2 dB intervals and at +9 dB, which corresponds to the Permitted Maximum Level.

**PPM DIN (Pro Tools HD Only)** Used in German broadcasting, the nominal analog signal corresponding to Permitted Maximum Level was standardized by ARD at 1.55 volts (+6 dBu), and this is the usual sensitivity of a DIN-type PPM for an indication of 0 dB. The Alignment Level (−3 dBu) is shown on the meter by a scale mark at −9.

**K-12 (Pro Tools HD Only)** The K-scales are RMS based scales with an integrated sample peak meter as a secondary value. K-Scales are popular with music mixers that are looking for a meaningful indication of overall loudness. K-12 should be reserved strictly for audio to be dedicated to broadcast, though broadcast recording engineers may choose K-14 if they feel it fits their program material.

**K-14 (Pro Tools HD Only)** Use K-14 for mastering when working in a calibrated mastering suite.

**K-20 (Pro Tools HD Only)** Using K-20 during mix encourages a clean-sounding mix that is advantageous to the mastering engineer. At that point, the producer and mastering engineer should discuss whether the program should be converted to K-14, or remain at K-20. If mixing to analog tape, work at K-20, and realize that the peak levels from tape will not exceed about +14.

**VENUE Peak** Provides the same ballistics as Sample Peak, but with VENUE meter scaling to +20 dB.

**VENUE RMS** Provides the same ballistics as RMS, but with VENUE meter scaling to +20 dB.

**Advanced Meter Type Settings**

The Advanced Meter Type settings let you adjust the scale and ballistics of the selected Meter Type. These settings update automatically to match the specifications of the selected Meter Type. In some system configurations you may want to make manual adjustments to these settings in order to ensure that Pro Tools metering matches the meter response your broadcast console (some broadcast consoles use variations from the standard Meter Types that are provided in Pro Tools). However, in most cases these settings should be left at the default values.
Decay

The Decay settings determine the decibel range (dBs) that the meters fall at the specified rate in seconds after peak level is registered. For some Meter Types, these settings are not adjustable (such as VU).

0 dBFS

The 0 dBFS setting determines the unity reference level for the meter scale in decibels compared to digital 0 dB. Exceeding this level should result in clipping at the digital to analog converters (or to the specified clipping level for broadcast). For some Meter Types, this setting is not adjustable (such as K-meters).

Integration Time

The Integration Time setting determines the amount of time it takes, in milliseconds, to average the peak level as registered on the meter display. You can think of this as the attack time for registering peak levels on the meters. For some Meter Types, this setting is not adjustable (such as Peak).

Color Break High

The Color Break High setting determines the high point in dB where the color changes for metering. Typically, this will be the ceiling level for the current Meter Type. When this level is exceeded clipping will occur. Levels registering on the meters between the Color Break High setting and the Color Break Low setting should be considered the “sweet spot” for the loudness of the program material.

Color Break Low

The Color Break Low setting determines the low point in dB where the color changes for metering. Typically, this will be the minimum level for the current Meter Type. Use this setting to provide a visual indication in the meters for the lowest level of the dynamic range of the program material for the intended delivery format (such as film, DVD, CD, MP3, or broadcast).

Reset

Click the Reset button to reset the Advanced Meter Type preferences to the default settings for the selected Meter Type.

Peak, Clip, and Calibration Preferences

In Pro Tools 11, the Peak, Clip, and Calibration preferences have been moved from the Display preferences and the Operation preferences pages to the Metering preferences page.

Metering Display Preferences

The Display section of the Metering preferences provides options for configuring the display of the new Gain Reduction meters on tracks and in sends.

Show Send Assignment Level Meter

Enable the Show Send Assignment Level Meter option to show Level meters in Sends Assignments on audio, Auxiliary Input, and Instrument tracks in the Mix window. When this option is disabled, level meters are not displayed in Send Assignments on tracks.
Show Track Gain Reduction Meter
(Pro Tools HD Only)

Enable the Show Track Gain Reductions Meter option to show Gain Reduction meters in tracks on audio, Auxiliary Input, Instrument, and Master Fader tracks in the Mix window. Note that even when this option is enabled, Gain Reduction meters are only displayed for those tracks with a supported dynamics plug-in inserted. When this option is disabled, Gain Reduction meters are not displayed on tracks.

Show Insert Assignment Gain Reduction Meter
(Pro Tools HD Only)

Enable the Show Insert Assignment Gain Reductions Meter option to show Gain Reduction meters in Insert Assignments on audio, Auxiliary Input, Instrument, and Master Fader tracks in the Mix window. Note that even when this option is enabled, Gain Reduction meters are only displayed for those tracks with supported dynamics plug-in inserted. When this option is disabled, Gain Reduction meters are not displayed in Insert Assignments on tracks.

Gain Reduction Meter Type
(Pro Tools HD Only)

The Gain Reduction Meter Type settings determine which dynamics processing plug-ins display Gain Reduction meters on audio, Auxiliary Input, Instrument, and Master Fader tracks in the Mix window. Note that Gain Reduction Meters are only displayed for those tracks with supported dynamics plug-in of the corresponding type inserted.

Compressor/Limiter When selected, only gain reduction applied by Compressor/Limiter plug-ins on tracks is displayed in the gain reduction meter.

Expander/Gate When selected, only gain reduction applied by Expander/Gate plug-ins on tracks is displayed in the gain reduction meter.

Priority Compressor/Limiter When selected, if a Compressor/Limiter is inserted on a track, only gain reduction applied by Compressor/Limiter plug-ins is displayed in the gain reduction meter. However, if no Compressor/Limiter plug-in is on a track, any gain reduction applied by other dynamics processing plug-ins on the track is displayed on that track.

Priority Expander/Gate When selected, if an Expander/Gate plug-in is inserted on a track, only gain reduction applied by Expander/Gate plug-ins is displayed in the gain reduction meter. However, if no Expander/Gate plug-in is on a track, any gain reduction applied by other dynamics processing plug-ins on the track is displayed on that track.

All – Summed When selected, the sum of all gain reduction applied on a track by dynamics plug-ins inserted on that track is displayed in the gain reduction meter.
Setting the Meter Type

You can set the Meter Type either in the Pro Tools Metering preferences or using the Right-click Meter menu. Depending on the Track and Master Meter Types Linked setting, you can set the Track (audio, Auxiliary Input, and Instrument tracks) or Master (Master Fader tracks) Meter Type settings independently.

To set the Meter Type for Track and Master meters in the Pro Tools Preferences:

1. Choose Setup > Preferences.
2. Click the Metering tab.
3. Enable or disable the Track and Master Meter Types Linked setting.
4. Do one of the following:
   - If the Track and Master Meter Types Linked setting is enabled, select the Meter Type from either the Track Meters or Master Meters pop-up menus.
   - If the Track and Master Meter Types Linked setting is disabled, select the Meter Type for Track meters from the Track Meters pop-up menu and select the Meter Type for Master meters from the Master Meters pop-up menu.
5. Click OK.

To set the Track Meter Type in the Mix or Edit windows:

1. Right-click on any Track meter.
2. From the Meter Type menu, select a meter type.

⚠️ If the Track and Master Meter Types Linked option is enabled in the Pro Tools Metering Preferences, Master meters are also set to the selected Meter Type.

To set the Master Meter Type in the Mix or Edit windows:

1. Right-click on any Master meter.
2. From the Meter Type menu, select a meter type.

⚠️ If the Track and Master Meter Types Linked option is enabled in the Pro Tools Metering Preferences, all Track meters are also set to the selected Meter Type.

Option-Right-click (Mac) or Alt-Right-Click (Windows) any track meter and select the Meter Type to set all track types to the same setting regardless of the Track and Master Meter Types Linked option is setting.

Selecting the Meter Type in the Mix window (Pro Tools HD shown)
Configuring Gain Reduction Meters  
(Pro Tools HD Only)

You can configure the Gain Reduction meters either in the Pro Tools Metering preferences or using the Right-click Meter menu. The Gain Reduction Meters setting applies equally to Track and Master meters regardless of the Track and Master Meter Types Linked setting.

To configure Gain Reduction Meter Type, do one of the following:
- Choose Setup > Preference > Metering and select a Gain Reduction Meter Type option.
- Right-click on any Track meter and select an option from the Gain Reduction submenu in the Gain Reduction Meter Type menu.

Showing or Hiding Meters and Faders

Pro Tools 11 lets you show or hide Meters and Faders in the Mix window. This can be useful for conserving screen space, especially if you are working with a control surface.

To show (or hide) meters and faders in the Mix window, do one of the following:
- Select (or deselect) View > Mix Window Views > Meters and Faders.
- From the Mix Window View selector, select (or deselect) Meters and Faders.

Enabling Gain Reduction Meters in the Mix window
Chapter 5: New Mixing Features and Enhancements

Headroom Indicator

Pro Tools 11 provides a numeric display (in dB) of the available headroom on tracks, based on the last registered sample peak level in relation to the reference level of the currently selected Meter Type. The Headroom indicator is just to the right of the Audio Volume indicator below the faders and meters in the Mix window. Click the Headroom indicator to reset the current value.

If the Headroom indicator is displayed in blue, it is measuring below the dB value of the lowest scale marking for the currently selected Meter Type.

Option-click (Mac) or Alt-click (Windows) to reset all Headroom indicators. Shift-Option-click (Mac) or Shift-Alt-click (Windows) to reset the Headroom indicators for only selected tracks.

Output Meters

Pro Tools 11 provides Output meters in the Transport window and Edit window that display the monitoring levels for signals routed to the physical outputs on your audio interfaces, or for signals routed to internal busses in the session. The top LED is red and indicates clipping at the converters on your audio interface (DAC) on the corresponding channels, or on internal busses.

For Pro Tools HD systems using greater-than-stereo output paths, up to 8 meters are shown. The number of Output meters displayed is determined by the selected Output paths on tracks. The meters are ordered according to the channel order of the Output paths as configured in the I/O Setup.

The audio paths monitored in the Output meters are determined by the Output Meter Path setting in the Output page of the I/O Setup.

To set the Output Meter Paths:

1. Choose Setup > I/O Setup.
2. Select the Output tab.
3. From the Output Meter Path selector, select an output path for metering.
4. Click OK.

Selecting the Output Meter Path in the I/O Setup
The channel order is determined by the configuration of the output paths in the I/O setup.

![Image](image1.png)

Output Meter channel order determined by the Output configuration in the I/O Setup

For all Pro Tools systems using stereo output paths, stereo meters are shown (L/R).

![Image](image2.png)

Stereo Output Meters in the Transport window

To show (or hide) Output Meters in the Edit window transport or in the Transport window:

- From the Edit window or Transport window menu, select (or deselect) Output Meter.

![Image](image3.png)

Selecting the Output Meters option in the Transport Window menu

---

**Track and Send Clip Indicator Changes**

Clip indicators in Pro Tools 11 behave differently than in previous versions. Because Pro Tools 11 uses 64-bit floating point calculations, there will never be any internal clipping in the mixer. However, it is possible to clip at the converters on your audio interface. It is also possible to clip when writing audio to disk in fixed point audio files (16-bit or 24-bit files only; 32-bit floating point files will not clip).

**Master Fader Track Clip Indicators**

Master Fader track clip indicators display red when the audio signal exceeds 0 dBFS causing clipping at the output converters on your audio interface. This behavior is mirrored in the Output Meters in the Transport.

**Audio Track Clip Indicators**

Audio track clip indicators display red under the following circumstances:

- When an audio track is record enabled or set to input monitoring and the input assignment is set to a physical input signal that exceeds 0 dBFS causing clipping at the converters.
- When an audio track is recording to a fixed-point bit-depth (16- or 24-bit) and the audio written to disk exceeds 0 dBFS causing clipping in the file.

**Auxiliary Input, Instrument Track, and Send Clip Indicators**

Auxiliary Input track, Instrument track, and Send clip indicators display yellow when the signal exceeds 0 dBFS (even though there is no internal clipping). This provides a warning that these audio streams can clip at the output converters or when writing fixed-point file formats to disk.
Send Enhancements

Pro Tools 11 provides several enhancement to sends, including meters in Sends view, Expanded Sends view, and new key commands for muting sends on a track.

Meters in Send Assignments

Pro Tools 11 can show segmented level meters to the right of the send path name in the Send Assignment button in normal sends view. Sends only show post-send fader metering.

To show (or hide) meters in Send Assignments, do one of the following:

- Choose Setup > Preferences > Metering and select (or deselect) the Show Send Assignment Level Meter option (see “Show Send Assignment Level Meter” on page 30).

- Right-click on a track meter and select (or deselect) the Show Send Assignment Level Meter option.

Expanded Sends Views

Pro Tools 11 lets you expand all, none, or any combination of individual sends views.

To expanded (or collapse) a send:

- Select (or deselect) View > Expanded Sends > Send <n> (A–J).

  Command-click (Mac) or Control-click (Windows) a send selector to expand or collapse the send.

To expand all sends:

- Choose View > Expanded Sends > All.

  Command-Option-click (Mac) or Control-Alt-click (Windows) a send selector to expand or collapse all sends within the send group (Sends A–E or Sends F–J).

To collapse all sends:

- Choose View > Expanded Sends > None.
Mute Sends Commands

Pro Tools 11 provides new commands for muting sends for all selected tracks in your session, or just sends A–E or F–J on selected tracks.

To mute (or unmute) sends from the Track menu:

1. Select the tracks on which you want to mute sends. Option-click (Mac) or Alt-click (Windows) to select all tracks shown in the session.
2. Select one of the following:
   - Track > Mute Sends > All
   - Track > Mute Sends > A–E
   - Track > Mute Sends > F–J

New Key Commands for Muting Sends

Pro Tools 11 provides new key commands for muting sends on tracks in the Mix window:

- Control-click (Mac) or Start-click (Windows) a Send Assignment button in the Mix or Edit window to Mute it and all sends below it on a track.
- Control-Option-click (Mac) or Start+Alt-click (Windows) a Send Assignment button in the Mix or Edit window to Mute it and all sends below it on all tracks. This lets you mute all sends in your session with a single click.
- Press Shift+Q to mute (or unmute) all sends on selected tracks.
- Press Shift+3 to mute (or unmute) sends A–E on selected tracks.
- Press Shift+4 to mute (or unmute) sends F–J on selected tracks.

Insert Enhancements

Pro Tools 11 lets you select Plug-In settings from the Insert Right-click menu. Pro Tools 11 also provides new key-click commands for bypassing inserts on tracks in the Mix window.

New Insert Right-Click Menu Commands

Pro Tools 11 lets you select Plug-In settings from the Insert Right-click menu using the User Presets submenu.

To select a plug-in setting for a plug-in insert in the Mix or Edit window:

1. With Inserts view shown, Right-click the plug-in Insert in the Mix or Edit window.
2. From the User Presets submenu, select the plug-in setting you want.
Bypass Inserts Commands

Pro Tools 11 provides new commands for selectively bypassing inserts on selected tracks in your session.

To bypass (or pass) certain inserts using the Track menu, choose:

1. Select the tracks on which you want to bypass inserts. Option-click (Mac) or Alt-click (Windows) to select all tracks shown in the session.
2. Choose Track > Bypass Insert.
3. Select (or deselect) one of the following:
   - **All** Bypasses all inserts on all selected tracks in the session.
   - **Inserts A–E** Bypasses inserts A–E on all selected tracks in the session.
   - **Inserts F–J** Bypasses inserts A–E on all selected tracks in the session.
   - **EQ** Bypasses all EQ plug-ins on all selected tracks in the session. For those plug-ins that are available in multiple categories (such as Channel Strip), only the EQ portion of the plug-in is bypassed.
   - **Dynamics** Bypasses all Dynamics plug-ins on all selected tracks in the session. For those plug-ins that are available in multiple categories (such as Channel Strip), only the Dynamics portion of the plug-in is bypassed.
   - **Reverb** Bypasses all Reverb plug-ins on all selected tracks in the session.
   - **Delay** Bypasses all Delay plug-ins on all selected tracks in the session.
   - **Modulation** Bypasses all Modulation plug-ins on all selected tracks in the session.

New Key Commands for Bypassing Inserts

Pro Tools 11 provides new key-click commands for bypassing inserts on selected tracks in the Mix window:

- Control-click (Mac) or Start-click (Windows) an Insert Assignment button in the Mix or Edit window to bypass it and all inserts below it on a track.
- Control-Option-click (Mac) or Start+Alt-click (Windows) an Insert Assignment button in the Mix or Edit window to bypass it and all inserts below it on all tracks. This lets you bypass all plug-ins in your session with a single click.
- Press Shift+A to bypass (or un-bypass) all inserts on selected tracks.
- Press Shift+1 to bypass (or un-bypass) inserts A–E on selected tracks.
- Press Shift+2 to bypass (or un-bypass) inserts F–J on selected tracks.
- Press Shift+E to bypass (or un-bypass) all EQ plug-ins on selected tracks.
- Press Shift+C to bypass (or un-bypass) all Dynamics plug-ins on selected tracks.
- Press Shift+V to bypass (or un-bypass) all Reverb plug-ins on selected tracks.
- Press Shift+D to bypass (or un-bypass) all Delay plug-ins on selected tracks.
- Press Shift+W to bypass (or un-bypass) all Modulation plug-ins on selected tracks.
Chapter 5: New Mixing Features and Enhancements

Restore Previously Shown Tracks for Tracks List

With Pro Tools 11, the Restore Previously Shown Tracks command is now available in the Tracks List menu in the Edit and Mix windows. Use this command to revert to the previously shown tracks after using any of the following Tracks List menu commands:

- Show All Tracks
- Show Only Selected Tracks
- Show Only Tracks by <Track Type>

Add New Track Enhancements

Pro Tools 11 lets you add new tracks by double-clicking in blank space below tracks in the Edit window or below or to the right of tracks in the Mix window.

To add a new track of the same type and channel width as the last new track (audio, Auxiliary Input, Instrument, VCA Master, MIDI, or Master Fader), do one of the following:

- Double-click in the empty area of the Mix window below or to the right of any current tracks.
- Double-click in the empty area of the Edit window below any current tracks.
- Double-click in the empty area below any current tracks in the Tracks list.

If no tracks exist in the session, a stereo audio track is created by default.

To add a new Auxiliary Input track of the same channel width as the last new track, do one of the following:

- Control-double-click (Mac) or Start-double-click (Windows) on the empty area of the Mix window below or to the right of any current tracks.
- Control-double-click (Mac) or Start-double-click (Windows) on the empty area of the Edit window below any current tracks.
- Control-double-click (Mac) or Start-double-click (Windows) in the empty area below any current tracks in the Tracks list.

If no tracks exist in the session, a stereo Auxiliary Input track is created by default.
To add a new Master Fader track of the same channel width as the last new track, do one of the following:

- Shift-double-click on the empty area of the Mix window below or to the right of any current tracks.
- Shift-double-click on the empty area of the Edit window below any current tracks.
- Shift-double-click in the empty area below any current tracks in the Tracks list.

If no tracks exist in the session, a stereo Master Fader track is created by default.

To add a new stereo Instrument track, do one of the following:

- Option-double-click (Mac) or Alt-double-click (Windows) on the empty area of the Mix window below or to the right of any current tracks.
- Option-double-click (Mac) or Alt-double-click (Windows) on the empty area of the Edit window below any current tracks.
- Option-double-click (Mac) or Alt-double-click (Windows) in the empty area below any current tracks in the Tracks list.

**Delay Compensation for Side-Chains**

*(Pro Tools|HDX Systems Only)*

Pro Tools HD 11 with Pro Tools|HDX hardware lets you automatically compensate for signal delays in side-chain processing. In some cases, you may want to disable automatic delay compensation for side-chains (such as for sessions created on previous versions of Pro Tools where you have manually compensated for side-chain delays).

To enable (or disable) automatic delay compensation for side-chains:

1. Choose Setup > Preferences.
2. Click the Operation tab.
3. Select (or deselect) the Compensate Side Chains option.
4. Click OK.

---

**Enable Automation in Record**

Pro Tools 11 provides a new Enable Automation in Record option in the Operation preferences, which lets you write Automation while recording. When this option is enabled, Pro Tools can write Automation during recording just the same as when in playback. When this option is disabled, Automation functions the same as with lower versions of Pro Tools.

Note that when the Enable Automation in Record option is selected, the Link Record and Play Faders option is automatically disabled and is unavailable.

To enable (or disable) Automation while recording:

1. Choose Setup > Preferences.
2. Click the Operations tab.
3. Select (or deselect) the Enable Automation in Record option.
Chapter 5: New Mixing Features and Enhancements

41

Click OK.

Transport Fade-in

Pro Tools 11 provides a new Fade-in option for the Transport. Enable this option to fade in the levels for all source audio linearly, from silence to the current levels of the source audio when the transport starts. The Fade-in time can be set between 0.000 and 4.000 seconds. This option is useful for avoiding pops and clicks, or sudden boosts in volume when relocating the playback location on-the-fly (during playback).

For music production scenarios, use shorter fade-in times (250 ms). In certain post-production scenarios when synchronizing to external decks, use longer fade-in times depending on how long it takes for all synchronized decks to lock to timecode (up to 2 seconds).

To enable (or disable) the Fade-in Transport option:
1. Open the Expanded Transport window.
2. Click Fade-in so that it is lit (or unlit).

To set the Fade-in time for the Transport:
1. Open the Expanded Transport window.
2. Click in the numeric field to the right of the Fade-in enable button.
3. Type a time value.
4. Press Return (Mac) or Enter (Windows) on your computer keyboard.

⚠️ Be sure to disable the Fade-in Transport option when recording. Audio that is recorded with the Fade-in Transport option enabled will include a fade based on the set Fade-in duration.
Chapter 6: 64-bit AAX Plug-Ins

64-Bit AAX Plug-In Support

With Pro Tools 11, only 64-bit AAX plug-ins are supported. TDM, RTAS, and 32-bit AudioSuite plug-ins are no longer supported.

The following 64-bit AAX plug-ins are available from Avid (as of the publication of this guide):

- Aphex Aural Exciter
- Aphex Big Bottom Pro
- AutoPan
- BF-2A
- BF-3A
- BF-76
- Channel Strip
- Click II
- DC Offset Removal
- Dither
- Down Mixer
- Duplicate
- D-Verb
- Dyn3 Compressor/Limiter
- Dyn3 De-Esser
- Dyn3 Expander/Gate
- EQ3 1-Band
- EQ3 7-Band
- Fairchild 660
- Fairchild 670
- Focusrite d2
- Focusrite d3
- Gain
- Impact
- Invert
- JOEMEEK Compressor
- JOEMEEK Meequalizer
- Lo-Fi
- Maxim
- Mod Delay III
- Moogerfooger Delay
- Moogerfooger Lowpass
- Moogerfooger Phaser
- Moogerfooger Ringmod
- Normalize
- POW-r Dither
- Pro Compressor
- Pro Expander
- Pro Limiter
- Pultec EQH-2
- Pultec EQP-1A

Refer to the Audio Plug-Ins Guide for detailed information on these plug-ins as well as to determine which plug-ins are included with Pro Tools and which plug-ins are available for purchase or rental separately.
• Pultec MEQ-5
• Purple Audio MC77
• Recti-Fi
• Reel Tape Delay
• Reel Tape Flanger
• Reel Tape Saturation
• Reverb One
• Reverse
• ReVibe II
• SansAmp PSA-1
• Sci-Fi
• Signal Generator
• Smack!
• Tel-Ray Variable Delay
• TimeAdjuster
• Trim
• InTune
• Vari-Fi
• Voce Chorus-Vibrato
• Voce Spin
• X-Form

💡 Many more 64-bit AAX plug-ins are available from third-party developers. For more information, visit www.avid.com/plugins.

---

New Click II Plug-In

Click II is an AAX format metronome plug-in. The Click II plug-in creates an audible click during session playback that you can use as a tempo reference when performing and recording. The Click II plug-in receives its tempo and meter data from the Pro Tools application, letting it follow any changes in tempo and meter in a session. The Click II plug-in is a Native mono-only plug-in. Several click sound presets are included.

![Click II plug-in](image)

See the Audio Plug-Ins Guide for more information about the Click II plug-in.
Chapter 7: New Control Surface and Worksurface Features and Enhancements

EUCON 3

Pro Tools 11 supports EUCON 3. New EUCON commands in Pro Tools 11 include Soft Keys for Meters and Meter Preferences (Pro Tools HD only), as well as insert bypass, send meter display, and send mute. For more information, see the Pro Tools EUCON Guide.

Previous versions of EUCON are not supported by Pro Tools 11.

New ICON Soft Keys for Advanced Meter Settings

With Pro Tools 11, D-Control and D-Command support the new advanced metering ballistics and scales (see “Advanced Metering” on page 26).

Pro Tools 11 adds 15 new ICON Soft Keys that let you configure settings for track meters directly from D-Control or D-Command.

To configure Pro Tools meters from ICON:

1. In the Soft Keys/Console Prefs section, press Meter, then navigate the Soft Keys display to the page with the Meter option (see the listing of pages and commands, below).

2. Do one of the following:
   - To configure meters on audio, Auxiliary Input, or Instrument Tracks, press a Soft Key. The scribble strip displays Tracks.
   - To configure meters on Master Fader tracks, hold Control (Mac) or Start (Win) while pressing a Soft Key. The scribble strip displays Master.
   - To configure all tracks and Master Faders, hold Option (Mac) or Alt (Win) while pressing a Soft Key. The scribble strip displays All.
**Meter**

**Page 2:**
- Sample Peak: Peak
- Digital VU: DgtlVU
- VU - VU
- PPM Digital: PPM
- RMS: RMS
- PPM DIN: DIN

**Page 3:**
- K12: K12
- K14: K14
- K20: K20
- PPM Nordic: Nordic
- PPM BBC: BBC
- PPM EBU: EBU

**Page 4:**
- Linear: Linear
- Linear Extended: LinerX
- VENUE Peak: VenPek
- VENUERMS: VenRMS
- ProTools Classic: PTCIsc

**Page 5:**
*(Gain Reduction Meter Type)*
- Compressor/Limiter: GR Comp
- Expander/Gate: GR Exp
- Priority Compressor/Limiter: GRPCmp
- Priority Expander/Gate: GRPExp
- All - Summed: GR All
Chapter 8: Video and Interoperability Enhancements

Pro Tools Video Track Improvements

Pro Tools 11 provides new Video track controls for Output Settings and for Video Quality on playback.

When importing a QuickTime movie, the following conditions may apply:

- Pro Tools automatically sets the Frame Rate and Project Type on import based on the QuickTime movie’s frame rate and resolution.
- If multiple project types are possible, Pro Tools lets you select the Project Type from the best possible matches available.
- If the frame rate is close to a whole value, Pro Tools rounds to the nearest frame rate (for example, 29.972 is rounded to 29.97)
- For imported QuickTime media of an unknown Project Type (such as stills), change the Project Type setting to best match other video in the session.

Project Type

Pro Tools 11 provides a new Project Type selector. While Pro Tools does not allow mixed frame rates, it does allow different resolutions. The Project Type selector lets you set the Project Type (resolution) to best match mixed resolutions for the session. In general, you will not need to change the Project Type.

For Avid MXF video, Project Type is set automatically. However, when you are working with mixed resolutions, Pro Tools lets you set the closest matching resolution for the session using the Project Type setting.

Output Settings

Pro Tools 11 provides an Output Settings window for configuring your Avid or Avid-qualified third-party video peripheral. The Output Settings are saved with the system. The Output Settings button is unavailable when working with video without a video peripheral.
To configure the Output Settings for your video peripheral:

1. On an existing Video track or on a newly created Video track, click the Output Settings button.

2. If an Avid Mojo DX or an Avid Nitris DX is connected, the Video Output Tool opens. If a third-party video peripheral is connected (such as an Avid-supported Blackmagic or AJA video peripheral), its control panel is opened.

3. Configure the Output Settings for your Avid Video peripheral or the third-party control panel.

Output Settings Options

In the Video Output Tool window, click the Options tab to configure the options for video output that are relevant to your video hardware and project type.

![Video Output Tool, Options tab (Nitris DX hardware)](image)

One or more of the following options are available in the Video Output Tool dialog depending on your video hardware, project type, and video resolutions. The Video Output tool is not available with systems that do not use Avid video hardware. For systems that use third-party hardware (such as Avid-supported Blackmagic or AJA video peripherals), the Output Settings button launches the control panel for your video hardware.

Sync Lock

The Sync Lock setting locks your video peripheral to an external reference or an internal clock. Pro Tools automatically detects the type of Avid video hardware you have and displays the appropriate options from the following:

- Mojo DX options:
  - Internal
  - Reference

- Nitris DX options:
  - Internal
  - Loop Through
  - Ref 1
  - Ref 2

If a SYNC HD is installed and enabled, and Clock Reference is set to Video Reference in the Session Setup window, suggested formats are highlighted in the Video Ref Format selector of the Session Setup window. Like Avid Media Composer, the required video reference format for Mojo DX and Nitris DX is determined by the Project Type. These are defined in the following table. If a SYNC HD is installed, suggested formats are highlighted in the Video Ref Format section of the Session Setup window.
Video Reference formats in the Session Setup window

SYNC Options for HD Formats

<table>
<thead>
<tr>
<th>Project Type</th>
<th>Tri-level Frame Rate Setting</th>
<th>Black Burst</th>
</tr>
</thead>
<tbody>
<tr>
<td>30i NTSC</td>
<td>blank</td>
<td>NTSC</td>
</tr>
<tr>
<td>25i PAL</td>
<td>blank</td>
<td>PAL</td>
</tr>
<tr>
<td>23.976p NTSC</td>
<td>blank</td>
<td>NTSC</td>
</tr>
<tr>
<td>24p NTSC</td>
<td>blank</td>
<td>NTSC</td>
</tr>
<tr>
<td>24p PAL</td>
<td>blank</td>
<td>PAL</td>
</tr>
<tr>
<td>720p/25</td>
<td>720p50</td>
<td>PAL</td>
</tr>
<tr>
<td>720p/29.97</td>
<td>720p59</td>
<td>NTSC</td>
</tr>
<tr>
<td>720p/50</td>
<td>720p50</td>
<td>PAL</td>
</tr>
<tr>
<td>720p/59.94</td>
<td>720p59.94</td>
<td>NTSC</td>
</tr>
<tr>
<td>1080i/50</td>
<td>1080i/50</td>
<td>PAL</td>
</tr>
<tr>
<td>1080i/59.94</td>
<td>1080i/59.94</td>
<td>NTSC</td>
</tr>
<tr>
<td>1080p/23.976</td>
<td>1080p/23.98sF</td>
<td>—</td>
</tr>
<tr>
<td>1080p/24</td>
<td>1080p/24sF</td>
<td>—</td>
</tr>
<tr>
<td>1080p/25</td>
<td>1080p/25sF (if 1080p/25sF is not available, use 1080i50)</td>
<td>PAL</td>
</tr>
<tr>
<td>1080p/29.97</td>
<td>1080p/29sF (if 1080p/29sF is not available, use 1080i59.94)</td>
<td>—</td>
</tr>
</tbody>
</table>
HDMI Color Space

The options for HDMI Color Space are dynamic depending on whether a Mojo DX or Nitris DX is connected, as well as other settings. The HDMI Color Space setting determines the color standard (either YCbCr or RGB) to use for your HDMI (High-Definition Multimedia Interface) output. You must have HDMI-compatible Avid video hardware attached to your system. If you are working in the YUV color space, the RGB option appears as Convert to RGB. If you are working in the RGB color space, crossconvert is not supported.

HDMI Format

The HDMI Format setting provides the following options:
- SDInterlaced
- SDProgressive
- HD

Output PSF or True Progressive

The Output PSF or True Progressive setting provides the following options:
- PSF Output
- True Progressive

NTSC Has Setup

This option determines the correct color mapping for systems depending on whether or not you are using NTSC-EIAJ. NTSC-EIAJ users should not select this option. All other users should select this option.

Video Output Tool Calibration Settings (Nitris DX Only)

In the Video Output Tool window, click the Calibration tab to configure the calibration settings for video output.

Output Menu for Non-HD Video

The Output selector lets you select either Composite, Component, S Video for non-HD projects.

On some systems, all outputs on your video hardware are active. Select an analog signal from the Output menu to calibrate the output.

Hue

Lets you adjust an attribute of color perception based on varying proportions of red, green, and blue in the video signal (also known as color phase). Available for S Video or Composite output.
**Sat** Lets you adjust saturation, a measurement of chrominance or the intensity of color in the video signal. Available for S Video or Composite output.

**SC Phase** Lets you adjust the subcarrier phase (the color-burst portion of a signal used to synchronize the timing of two or more video signals). Available for S Video or Composite output.

**Setup** Lets you set the relative lightness and darkness of images. Available for S Video, Component, or Composite output.

**Gain** Lets you adjust the variation of the lightest or brightest in comparison to the darkest portions of the image. Available for S Video or Composite output.

**Y Gain, Pr Gain, Pb Gain** Available for Component output only.

**Y Gain**—Lets you adjust Y Gain, a measurement of luma (Y) in the video signal that is the whitest point in the visible picture. Use color bars to set the white level.

**Pb Gain**—Lets you adjust the gain of the Pb color-difference signal (a scaled version of the BY signal) of an analog component system.

**Pr Gain**—Lets you adjust the gain of the Pr color-difference signal (a scaled version of the RY signal) of an analog component system. Available for component output only.

**System Phase**

Some Avid video hardware configurations let you modulate the timing of the output signal and a reference signal. This option is available for S Video, Component, or Composite output.

**Sub Pixel H Phase**

The SubPixel HPhase setting provides a fine adjustment of Horizontal phase. Available for S Video, Component, or Composite output.

**Output Menu for HD Video**

The Output menu lets you select HD Component output, Convert to HD Component RGB, or HD Component YPbPr.

**Gain** Lets you adjust a measurement of luma (Y) in the video signal that is the whitest point in the visible picture. Use color bars to set the white level. Available on some systems for HD Component RGB or HD Component YPbPr output.

**Pb Gain** For some Avid video hardware configurations, the Pb Gain setting lets you adjust the gain of the Pb color difference output, scaled from BY using the BT. 709 color space in HD component systems. This setting is available for HD Component YPbPr output.

**Pr Gain** For some Avid video hardware configurations, the Pr Gain setting lets you adjust the gain of the Pr color-difference signal (a scaled version of the RY signal) of an analog component system.

**System Phase**

The System Phase setting lets you modulate the timing of the output signal and a reference signal. This option is available for HD Component RGB or HD Component YPbPr output.

**Sub Pixel H Phase**

The Sub Pixel H Phase setting lets you adjust the horizontal blanking interval used to synchronize the timing of two or more video signals. The Sub Pixel H Phase setting is available on some systems for S Video, Component, or Composite output.
**Video Quality**

Use the Video Quality selector to set the video quality for the track on playback. You can choose from options that range from best performance (lower video quality) to full quality. The following options are available:

**Full Quality**

Select the Full Quality option to process and play back the full image raster for the project. Full Quality uses a bit depth of 8 bits. This option provides the highest video playback quality by processing every image pixel. In interlaced projects, this option processes the full width of every line in both fields. In progressive projects, this option processes the full width of every scan line.

**Full Quality 10-bit**

Select the Full Quality 10-bit option to process and play back the full image raster for the project. This option uses a bit depth of 10 bits, which provides higher quality processing.

**Draft**

Select the Draft option to process and play back the full image raster for the project that uses 1/4 of the image information. The Draft option uses a bit depth of 8 bits. This option subsamples 50% of the raster width. For interlaced projects, this option uses one field. For progressive projects, this option uses 50% of the scan lines.

**Best Performance**

Select the Best Performance option to process and play back the full image raster for the project using 1/16 of the image information. The Best Performance option uses a bit depth of 8 bits. This option subsamples 25% of the raster width. For interlaced projects, this option uses 50% of the lines in one field. For progressive projects, this option uses 25% of the scan lines.

---

**Import Audio From Movie Right-Click Option**

For QuickTime Video clips, Pro Tools 11 lets you right-click on selected clips to import the audio from the QuickTime movie.

**To import audio from a QuickTime video clip:**

1. Right-click on a QuickTime video clip in a video track or in the Clip list.
2. Choose Import Audio From Movie.
3. Specify the location where you want to save the audio and click Open.
4. In the Audio Import Options dialog, select whether you want to import the audio to the Clip List or to a New Track.
5. If you selected New Track, select the Location for the audio:
   • Session Start
   • Song Start
   • Selection
   • Spot
6. Click OK to import the audio (or click Cancel to cancel the import).
Pro Tools Video Preferences

The Video section of the Pro Tools Operation Preferences provides the following options:

Enable GPU

Pro Tools video processing is done on the GPU (Graphics Processing Unit) in order to free up the CPU for Pro Tools audio and MIDI. If you are using a slower GPU and encounter poor video playback, you may want to disable this option and have the video processing done on the CPU.

Prevent Tearing

When enabled, Pro Tools buffers video to prevent visual artifacts with horizontal movement in situations where video sync does not match the screen refresh rate. This option is not available when the Enable GPU option is disabled.

Enable Hardware During Scrub

When selected, the Enable Hardware During Scrub option lets you monitor video using video hardware (such as Avid Mojo DX or Nitris DX video peripherals) while scrubbing. When this option is disabled, you can only monitor video in the Pro Tools Video window while scrubbing. If you experience performance issues when scrubbing video while monitoring video using video hardware, disable this option.

Play Start Latency

If you are working on a slower computer, set the Play Start Latency setting to a higher value. The range is from 1-Shortest to 5-Longest.

Support for Video Import from OP1A MXF Files

Pro Tools 11 supports video import from OP1A MXF files (but not audio). OP1A MXF files may contain both audio and video media.

Satellite Link Included

Satellite Link is now included as part of Pro Tools 11 and does not require a separate authorization (Pro Tools HD systems only).

Video Satellite LE Included

Video Satellite LE is now included as part of Pro Tools 11 and does not require a separate authorization. Any Pro Tools (non-HD) system can be used on a Satellite Link network (with a Pro Tools HD administrator) as a Pro Tools Video Satellite to monitor video.