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Introduction

Video Satellite is a powerful post-production op-
tion for Pro Tool HD 8.0, employing a separate
computer running Avid Media Composer soft-
ware for synced video playback, capture, and
conversion.

Media Composer 3.1 software with the Video
Satellite option can output and capture video
through any of the following Avid video periph-
erals.

¢ Avid Nitris DX

e Avid Mojo DX

¢ Avid Adrenaline (with DNxcel card)
e Avid Mojo SDI

e Avid Mojo

Video Satellite can also be used with
Pro Tools 7.4.x and Media Station|PT 2.7.
For information on this configuration, see
the Media Station|PT guide.

Video Output Options

Video Satellite lets you output video using any
of the following configurations:

¢ Playback to an external NTSC or PAL video
monitor (Avid Nitris DX. Mojo DX, Adrena-
line, Mojo SDI, or Mojo required)

e Playback to an external HD-SDI video moni-
tor with Avid Nitris DX, Mojo DX, or Adrena-
line (with DNxcel card).

¢ Playback to an external HDMI video monitor
(Avid Nitris DX or Mojo DX required)

¢ Playback to an external analog HD video
monitor with Avid Nitris DX or Adrenaline
(with DNxcel card)

e Full-screen playback on your primary or sec-
ondary computer monitor using DVI output
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Playback to an External NTSC or
PAL Video Monitor

(Avid Nitris DX, Mojo DX, Adrenaline,
Mojo SDI, or Mojo Only)

Media Composer requires an Avid video periph-
eral for high-quality, frame edge-aligned play-

back of SD video (or 1080 HD video converted to
SD video) to an external NTSC or PAL monitor.

When outputting 1080 HD video using this con-
figuration, you can either transcode an HD se-
quence to SD video or down-convert an entire
HD project to SD video in real-time.

A\ 720p projects can not be down-converted.

When using an Avid Nitris DX or Mojo DX pe-
ripheral, 1080 HD video can be down-converted
to SD video in real time, in software mode.

Hardware-based down-convert is not supported
with Video Satellite.

Playback to an External HD-SDI
Video Monitor

(Avid Adreniline with DNxcel, Nitris DX, or
Mojo DX Only)

Media Composer requires an HD-capable Avid
video peripheral (Adrenaline with DNxcel,
Nitris DX or Mojo DX) for high-quality, frame
edge-aligned playback of native HD video to an
external HD-SDI monitor.

Full-Screen Playback using DVI
Output to a Computer Monitor

With a supported video card installed,

Media Composer Video Satellite provides full-
screen playback of SD or HD video through a
DVI port to your primary or secondary com-
puter monitor.
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When you play back video on a monitor with a
refresh rate that differs from the video frame
rate (as is often the case during playback of
video through a DVI output), the output yields
visual artifacts and offsets in synchronization
between audio and video. For example, this oc-
curs during playback of a 24 fps video clip on a
DVI monitor with a refresh rate of 75 Hz.

A\ If your workflow requires high-quality play-
back, you must output video through an
Avid video peripheral to an NTSC or PAL
monitor for SD and downconverted HD, or
to an HDMI or HD-SDI monitor for native
HD.

For detailed information on the quality of
DVI output to your primary or secondary
monitor, see Chapter 3, “Video Satellite
Workflows.”

Supported Video Resolutions

Media Composer Video Satellite supports the
import, capture, and playback of a wide range of
video resolutions and frame rates (including HD
video):

e Avid DNxHD (10-bit and 8-bit 4:2:2) at 1080i
at 59.94, 50 fps; 1080p at 25, 24, 23.976 fps;
720p at 59.94, 23.976 and 50 fps

Native DVCPRO HD support for 1080i 59.94,
50 fps; 720p at 59.94, 23.976 and 50 fps

Native XDCAM HD support for 1080i at
59.94, 50 fps; 1080p at 25, 23.976 fps

Native HDV support for 1080i at 59.94, 50 fps;
1080p; 720p at 29.976 fps

All standard-definition Avid OMF and MXF
video files

Avid IMX MPEGS50, MPEG40, MPEG30, and
OP1a files












AAF, OMF, and MXF Basics

AAF and OMF files are mechanisms for storing
and retrieving media data and metadata so that
projects can be freely exchanged between differ-
ent applications and operating systems (such as
between Pro Tools and Avid video editing appli-
cations, on Mac or Windows).

Media data and metadata enable an application
that receives AAF and OMF sequence files to au-
tomatically and quickly reassemble the compo-
sition. A simple metaphor for this approach is
that media data files are the pieces of a puzzle
and metadata is the set of instructions for as-
sembling the puzzle.

In the simplest case, only an AAF or OMF se-
quence is exchanged. If this sequence points to
existing media files, the size of the sequence file
is relatively small and the export/import process
is relatively fast.

AAF and OMF sequences can also have media
data embedded in them. This creates a single,
larger file that is slower to export and import,
but which may be easier to manage than thou-
sands of files stored on different volumes.

Pro Tools supports AAF and OMF sequences that
contain embedded audio media.

Pro Tools with DigiTranslator does not support
AAF or OMF sequences containing embedded
video media, except if you are importing such
sequences into a Video Satellite track. In such
cases, only video metadata is imported into the
track.

Q For the purposes of this guide, AAF se-
" quences are emphasized and referenced over
the older OMF sequence standard.
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MXF

MXEF is a media file format. There are MXF video
files and MXF audio files, but there are no “MXF
sequences.” An AAF sequence may refer to or in-
clude MXF media files, but OMF sequences can-
not refer to or include MXF files.

Media Composer Support for MXF Media

Media Composer supports the following actions
when working with MXF media:

e Creating MXF media when capturing,
transcoding, rendering, or using other meth-
ods to create media

e Import of MXF media files created in other
Avid applications

¢ Export of MXF audio and video files

Pro Tools Support for MXF Media

Pro Tools supports the following actions when
working with MXF media:

e Capture of MXF video media in real time
(Avid video peripheral required)

e Import of MXF video and audio media

e Export of MXF audio media
Pro Tools cannot export MXF video files.

Video files digitized in Pro Tools are technically
of the MXF format, but are intended only for use
in Pro Tools and are not tested for compatibility
with other applications.



AAF

AAF sequences are the best way to exchange
projects and maintain valuable metadata. An
AAF sequence can refer to OMF and/or MXF me-
dia files, or have OMF and MXF media files em-
bedded within them. There is no such thing as
an AAF audio or video media file.

Media Composer Support for AAF Sequences

Media Composer supports the following actions
when working with AAF sequences:

e Import and export of AAF sequences with em-
bedded video files (MXF or OMF) and/or au-
dio files (MXF, WAV, or AIFF)

¢ Import and export of AAF sequences that refer
to external (linked) video files (MXF or OMF)
and/or audio files (MXF, WAV, or AIFF)

Pro Tools Support for AAF Sequences

With DigiTranslator, Pro Tools supports the fol-
lowing actions when working with AAF se-
quences:

e Import and export of AAF sequences that con-
tain embedded or refer to external (linked)
MXF, WAV, or AIFF audio files

e Import of AAF sequences that refer to external
(linked) MXF or OMF video files

¢ Video Satellite systems only: Import of AAF se-
quences containing video to a satellite track,
in which case Pro Tools imports only the
metadata (cuts and clip names) and not the
video

Pro Tools does not export video files, tracks or
metadata as part of AAF sequences.

OMF

OMF is both a media file and sequence format.
OMEF media files can be audio or video.

Media Composer Support for OMF Media and
Sequences

Media Composer supports the following actions
when working with OMF media and sequences:

e Import and export of OMF sequences with
embedded OMF video files and WAV or AIFF
audio files

e Import and export of OMF sequences that re-
fer to external (linked) OMF video files and
WAV or AIFF audio files

Pro Tools Support for OMF Media and
Sequences

With DigiTranslator, Pro Tools supports the fol-
lowing actions when working with OMF media
and sequences:

e Import of OMF video files created by
Media Composer or other Avid applications

e Export of OMF audio files

e Import and playback of OMF sequences that
refer to external (linked) audio files or contain
embedded audio files

e Import and playback of OMF sequences that
refer to external (linked) OMF video files

e Export of OMF sequences that refer to exter-
nal (linked) audio files or contain embedded
audio files

¢ Video satellite systems only: Import of OMF
sequences containing embedded video to a
satellite track, in which case Pro Tools imports
only the metadata (cuts and clip names) and
not the video

e Pro Tools does not export video files, tracks or
metadata as part of OMF sequences

Chapter 1: Introduction



























Connecting Video Reference

If an Avid video peripheral is connected to the
Media Composer computer, it must have an ap-
propriate video reference signal (black burst or
tri-level sync).

A\ Always make sure to connect the proper
sync signal to your Avid DNA peripheral be-
fore opening a project.

To connect a video reference signal to your VTR:

= Connect a black burst or house sync output to
a video input on your VTR (preferably a refer-
ence video input).

Setting Sync Lock for
Avid Mojo SDI

When you create a new project with Media
Composer connected to an Avid Mojo SDI, Sync
Lock in Media Composer defaults to Internal. It
is recommended that Sync Lock be changed to
Reference to allow the Avid Mojo SDI to lock to
external video reference.

This setting will be retained for the duration of
the project, but will need to be reset each time
you start a new project.

Q It is not necessary to follow these steps when
" creating new projects with other Avid video
peripherals.
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To change Sync Lock to Reference:

1 In Media Composer, choose Tools > Video
Output Tool.

2 In the Sync Lock pop-up menu, select Refer-
ence.

Video Output Tool

Installing Media Composer
Software

To install Media Composer software:

1 Start your computer and log on to Windows
with Administrator privileges. If the Found New
Hardware Wizard dialog appears (for any con-
nected Avid hardware), leave it open.

2 Quit any open applications.
3 Insert the Avid Media Composer disc.

4 Click Install Avid Editor Suite and follow the on-
screen instructions.

5 When prompted, click Yes, restart my com-
puter.



Upgrading from
Media Station|PT 2.7

Before installing Media Composer on a system
with Media Station|PT installed, you must first
uninstall the older software.

To uninstall Media Station|PT before installing
Media Composer:

1 Choose Start > Control Panel.
2 Double-click Add or Remove Programs.

3 From the Currently Installed Programs list,
choose one of the following in any order:

¢ Digidesign Pro Tools HD
e AVoptionDNA

¢ Avid Media Station|PT

e Avid DNADiags

e Avid Log Exchange

¢ Avid Sentinel driver

e EDL Manager

¢ Interlok driver

Depending on the version of Media Station you
are upgrading from, some o f these items may
not be present on your system.

4 Click Change/Remove.

5 Follow the on-screen instructions to remove
the software.

Q If uninstalling Pro Tools, choose Pro Tools
" and Digidesign Device Drivers when
prompted.

6 Do one of the following:

¢ If you want to continue uninstalling addi-
tional software after the uninstall is com-
plete, select “No, I will restart my computer
later” and repeat this procedure until you
have uninstalled all of the software.

— Or —

e If you are finished uninstalling all of the
software, restart the computer.

7 Install Media Composer software. See “Install-
ing Media Composer Software” on page 16 for
details.

Disabling Simple File Sharing

If using Media Composer on Windows XP, en-
sure that you have turned off Simple File Shar-
ing.

To turn off Simple File Sharing in Windows XP:

1 Click Start, and double-click My Computer.

2 In the My Computer window, choose Tools >
Folder Options.

3 In the Folder Options dialog, click the View
tab.

4 In the View tab of the Folder Options dialog,
deselect the Use Simple File Sharing option.

5 Click OK.
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To share a Windows XP volume that resides on a
workgroup:

1 On the Windows XP computer containing the
volume you want to share, double-click My
Computer.

2 Right-click the volume that you want to share,
and select Sharing and Security.

Selecting Sharing and Security

3 In the Properties dialog, click the Sharing tab.

Properties dialog, Sharing tab
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4 If you agree, click the option called, “If you
understand the risk but still want to share the
root of the drive, click here.”

5 Select Share This Folder on the Network.

6 Type a name in the Share Name field to iden-
tify this share. This name can be anything, but it
is probably easiest if you use the name of the
shared volume.

Properties dialog, Sharing tab

Q You should share the entire volume if possi-
ble and not just individual folders. This
makes it easier for you to re-link files in your
Pro Tools session.

7 If you would like network users to be able to
modify your files, select Allow Network Users to
Change My Files.

8 Click Apply.





