Contents

Chapter 1. Introduction to Satellite Link ................................................................. 1
   System Requirements and Compatibility ......................................................... 1
   Registration ........................................................................................................ 2
   About This Guide ............................................................................................... 2
   Conventions Used in This Guide ....................................................................... 3
   About www.avid.com ......................................................................................... 3

Chapter 2. Installing Satellite Link ....................................................................... 5
   Network Connections .......................................................................................... 5
   Authorizing Satellite Link .................................................................................. 5

Chapter 3. Using Satellite Link ............................................................................ 7
   Configuring Satellite Link ................................................................................... 7
   Linking Satellite Systems .................................................................................... 10
   Using Satellite Link with MachineControl ...................................................... 13
   Control Surface Support for Satellite Link ....................................................... 13
Chapter 1: Introduction to Satellite Link

The Avid® Satellite Link option lets you link up to twelve Pro Tools® systems (or up to eleven Pro Tools systems and an Avid Media Composer®, Avid Symphony Nitris DX®, or Video Satellite LE system) over an Ethernet network so that you can cue, play, and stop the transports, make play selections, and solo tracks across any of the systems from any linked workstation.

⚠️ In Pro Tools 10, the maximum number of satellites in a system was increased from five to twelve. If you plan to configure a system with more than five satellites, all Pro Tools systems to be linked must be running Pro Tools version 10 or higher.

Video Satellite LE provides limited Satellite Link features. For more information on Video Satellite LE, see the Video Satellite LE Guide.

From each linked Pro Tools system, Satellite Link lets you link and unlink networked systems and see the link status of other connected systems.

By setting Satellite Link preferences, you can configure those Pro Tools systems for single- or multi-operator workflows.

Satellite Link can be used simultaneously with Avid MachineControl™. Satellite Link allows one linked Pro Tools system to go online and drive a 9-pin capable device.

On systems with a D-Control™ or D-Command™ console, Satellite Link can work in conjunction with ICON Multi-mode. This lets you operate the transport up to four networked Pro Tools systems from a single D-Control console, or up to two from a D-Command.

System Requirements and Compatibility

Administrator System Requirements
- Avid-qualified computer running Pro Tools HD software
- Avid Pro Tools|HD or HD Native hardware
- Avid SYNC HD™ or SYNC I/O™ peripheral
- Ethernet connection to a Local Area Network (LAN)

Satellite System Requirements
- Avid-qualified computer running Pro Tools HD software
- Avid Pro Tools|HD or HD Native hardware
- Avid SYNC HD or SYNC I/O peripheral
- iLok USB Smart Key with Satellite Link authorization
- Ethernet connection to a Local Area Network (LAN)

💡 All Pro Tools systems in a Satellite Link network must be resolved to a common video reference, or “house sync,” using a SYNC peripheral.
Video Satellite System Requirements

• Avid-qualified computer running one of the following:
  • Media Composer 3.1 or higher
  • Symphony 5.0 or higher
• Video Satellite option authorization

Avid can only assure compatibility and provide support for hardware and software it has tested and approved.

For complete system requirements and a list of qualified computers, operating systems, hard drives, and third-party devices, visit:
  www.avid.com/compatibility

Registration

Your software purchase is automatically registered when you activate your iLok license (see “Authorizing Satellite Link” on page 5).

Registered users are eligible to receive software update and upgrade notices.

For information on technical support, visit www.avid.com.
Conventions Used in This Guide

Pro Tools guides use the following conventions to indicate menu choices and key commands:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>File &gt; Save</td>
<td>Choose Save from the File menu</td>
</tr>
<tr>
<td>Control+N</td>
<td>Hold down the Control key and press the N key</td>
</tr>
<tr>
<td>Control-click</td>
<td>Hold down the Control key and click the mouse button</td>
</tr>
<tr>
<td>Right-click</td>
<td>Click with the right mouse button</td>
</tr>
</tbody>
</table>

The names of Commands, Options, and Settings that appear on-screen are in a different font.

The following symbols are used to highlight important information:

💡 User Tips are helpful hints for getting the most from your system.

⚠️ Important Notices include information that could affect your data or the performance of your system.

💡 Shortcuts show you useful keyboard or mouse shortcuts.

💡 Cross References point to related sections in this guide and other Avid guides.

About www.avid.com

The Avid website (www.avid.com) is your best online source for information to help you get the most out of your Pro Tools system. The following are just a few of the services and features available.

Product Registration Register your purchase online.

Support and Downloads Contact Avid Customer Success (technical support); download software updates and the latest online manuals; browse the Compatibility documents for system requirements; search the online Knowledge Base or join the worldwide Pro Tools community on the User Conference.

Training and Education Study on your own using courses available online or find out how you can learn in a classroom setting at a certified Pro Tools training center.

Products and Developers Learn about Avid products; download demo software or learn about our Development Partners and their plug-ins, applications, and hardware.

News and Events Get the latest news from Avid or sign up for a Pro Tools demo.
Chapter 2: Installing Satellite Link

Network Connections
Satellite Link requires all linked systems to be connected to an Ethernet Local Area Network. All systems should be on the same subnet. If possible, they should also be on the same Ethernet switch, to minimize response time over the network.

Authorizing Satellite Link
Satellite Link is automatically installed with Pro Tools, but requires a valid Satellite Link authorization in order to be enabled in Pro Tools. The Satellite Link feature set for Pro Tools is automatically enabled if a valid Satellite Link authorization is detected on your iLok. The iLok USB Smart Key (iLok) is manufactured by PACE Anti-Piracy and is included with certain Pro Tools systems or can be purchased separately. Software is authorized using the iLok USB Smart Key (iLok), manufactured by PACE Anti-Piracy.

An iLok USB Smart Key is not supplied with plug-ins or software options. You can use the iLok included with certain Pro Tools systems or purchase one separately.

You can use either the new version of the iLok (shown above) or the previous version of the iLok to hold your Pro Tools authorizations.
To authorize Satellite Link:

1 If you do not have an iLok.com account, visit www.iLok.com and sign up for an account.

2 Transfer the license for your software to your iLok.com account by doing the following:
   • Visit www.avid.com/activation.
     – and –
   • Input your Activation Code (listed on your Activation Card) and your iLok.com User ID. Your iLok.com User ID is the name you create for your iLok.com account.

3 Transfer the licenses from your iLok.com account to your iLok USB Smart Key by doing the following:
   • Insert the iLok into an available USB port on your computer.
   • Go to www.iLok.com and log in.
   • Follow the on-screen instructions for transferring your licences to your iLok.

   For more information, visit the iLok website (www.iLok.com).

4 Launch Pro Tools.

5 If you have any unauthorized software installed, you are prompted to authorize it. Follow the on-screen instructions to complete the authorization process.
Chapter 3: Using Satellite Link

Configuring Satellite Link

Before you can begin to use the Satellite Link option, you must configure basic network settings, and configure the Satellite Link network.

Configuring Network Settings

Satellite Link systems communicate over Ethernet Local Area Networks. You can configure the network settings on each Pro Tools system to build one or more Satellite Link networks on the same LAN.

Ethernet Interface

On computers with multiple Ethernet interfaces, you can select the interface you want to use for Satellite Link communications.

To select the Ethernet interface for Satellite Link:
1. Choose Setup > Peripherals and click Satellites.
2. Under Advanced Network Settings, choose the Ethernet interface from the Interface pop-up menu.
3. Click OK.

TCP/UDP Port

Systems in a Satellite Link network need to use the same TCP/UDP port to communicate. Available satellite systems will only appear on other satellite systems using the same port.

By default, Satellite Link uses TCP/UDP port 28282.

If the default port is already in use, or if you want to set up separate Satellite Link networks, you can select a different TCP/UDP port for Satellite Link communication.

⚠️ For Satellite Link to function properly, if you choose not to use the default TCP/UDP port, you must choose a port between 1024 and 65534.

To select the TCP/UDP port for Satellite Link communication:
1. Choose Setup > Peripherals and click Satellites.
2. Under Advanced Network Settings, enter the TCP/UDP port number you want the system to use. Choose a port between 1024 and 65534.
3. Click OK.
Configuring a Satellite Link Network

To set up Pro Tools systems or Video Satellite LE for Satellite Link operation, one Pro Tools system on the network must be designated an administrator system.

Other systems on the network are configured as satellite systems, and are added to the network from the administrator system.

Configuring Satellite Systems

Do the following for each Pro Tools system you want to configure as a Satellite Link satellite:
1. Choose Setup > Peripherals and click Satellites.
2. In the System Name text box, enter a name for the system.
4. Click OK.

To configure a Media Composer system as a Video Satellite:
1. In Media Composer, choose Edit > Preferences.
2. In the Project window, click the Settings Tab and double-click Video Satellite.
4. Click OK.

To configure a Video Satellite LE system as a satellite:
1. On the satellite Pro Tools system, choose Setup > Peripherals and click Satellites.
2. In the System Name text box, enter a name for the system.
4. Click OK.
Configuring an Administrator System

If a Pro Tools system does not have the Satellite Link option installed, it can only operate as an administrator. You can, however, change a satellite system to an administrator system.

To configure a Pro Tools system as a Satellite Link administrator:

1. Choose Setup > Peripherals and click Satellites.
2. In the System Name text box, enter a name for the system.
3. Under Mode, choose Administrator.
4. Under Administrator, choose the current system from the System 1 pop-up menu.
5. Click OK.

Adding Satellites to the Network

When systems have been configured as satellites, they become available on the administrator system. The satellite systems are then declared from the Administrator system to build the Satellite Link network.

To declare satellite systems:

1. On the administrator system, choose Setup > Peripherals and click Satellites.
2. Under Administrator, declare the systems you want to use as satellites from the System 2-12 pop-up menus.
3. Click OK.

The administrator and declared satellite systems appear in the Synchronization section of the Transport and Edit windows. The display will resize to show all available systems.
Linking Satellite Systems

When a Pro Tools system has been declared as a satellite, it can then be placed in a linked state from the local machine or from another satellite. When a system is linked, the following features and commands can be controlled across all linked systems:

- Linking and unlinking of the system
- Transport controls (Stop, Play, FF, Rew)
- Play selections
- Scrub/Shuttle location
- Channel solo (including Solo clear)
- Clearing system errors (such as DAE errors)

Satellite Link Controls

When a Pro Tools system has been declared as a satellite, the following Satellite Link controls appear in the Transport and Edit windows:

**Link Button** Controls the link status of the local system.

**Satellite Link Buttons** Control the link status of the other satellite systems. On every system, one of these buttons corresponds to that system’s main Link button.

Link buttons highlight to indicate linked status.

To display Satellite Link controls in the Transport window:

- Choose View > Transport > Synchronization and View > Transport > Expanded.

Satellite Link controls in the Transport window

To link or unlink the local Pro Tools system:

- Click the Link button in the Transport window.

To link or unlink other satellite systems:

- Click the corresponding Satellite Link button in the Transport window.

To link or unlink all declared satellite systems:

- Alt-click (Windows) or Option-click (Mac) the Link button or a Satellite Link button in the Transport window.

Linking Systems During Playback

You can link or unlink a system while it or any other linked system is playing back (“join in play”), and the transports will play in sync. In cases where both systems are playing back, the newly linked system will cue to the location of the system on which the link was initiated.
Linking Play Selections

You can set linked Pro Tools systems to transmit and receive play selections from other satellite systems. This lets you configure your setup to selectively mirror Edit window selections between systems, or to have all systems mirror Edit window selections on all other systems.

- If you are working in a multi-user dub stage environment where dialog, FX, and music reside on different systems, it can be useful to set those systems to only transmit play selections, and set the recorder/video Pro Tools system to only receive play selections.

- If you are working in a single-user mix environment and are moving between systems, it can be useful to set all systems to transmit and receive play selections, so that you can work with the same selection on any system.

To set satellite Pro Tools systems to mirror play selections on other satellite systems

1 On the systems where you will be making play selections, do the following:
   - Choose Setup > Preferences and click Synchronization.
   - In the Satellites section of the Synchronization page, select the Transmit Play Selections option.

2 On the systems that you want to mirror the play selections, do the following:
   - Choose Setup > Preferences and click Synchronization.
   - In the Satellites section of the Synchronization page, select the Receive Play Selections option.
   - Click OK to close the Preferences window.

3 Make sure the systems are linked.

Solo Linking

You can set linked Pro Tools systems to transmit the solo status of their tracks and receive solo status information from other satellite systems.

- If you are working in a multi-user dub stage environment where dialog, FX, and music reside on different systems, it can be useful to set those systems to send and receive solos, and set the recorder/video Pro Tools system so that it does not transmit or receive solos.

- If you are working in a single-user mix environment and are moving between systems, it might be useful to set all systems to transmit and receive solos, so that solos propagate across all systems.

Solo Safe When Solo Linking is enabled, tracks on all systems retain their Solo Safe status.

Solo Clear When Solo Linking is enabled, all solos are cleared on systems set to receive solos.

To set satellite systems to transmit or receive solo status:

1 On the systems that you want to solo tracks, do the following:
   - Choose Setup > Preferences and click Synchronization.
   - In the Satellites section of the Synchronization page, select the Transmit Solos option.

2 On the systems where you want tracks to follow solo behavior for solos on other systems, do the following:
   - Choose Setup > Preferences and click Synchronization.
   - In the Satellites section of the Synchronization page, select the Receive Solos option.
   - Click OK to close the Preferences window.
3 Make sure the systems are linked.

**Using Solo Link without Linking Transport Controls**

If you are synchronizing multiple Pro Tools systems to an external synchronizer, you can still take advantage of the Solo Link feature.

You can set a satellite Pro Tools system to always send its solo status, whether linked or unlinked, so you can solo tracks across systems without linking transport controls.

To set a satellite Pro Tools system to always solo even when it is not linked:

1. Choose Setup > Preferences and click Synchronization.
2. In the Satellites section of the Synchronization page, select the Solo Independent of Linked State option.
3. Click OK to close the Preferences window.

**Solo Link Behavior in the Solo Modes**

**Solo in Place** With Solo Link, when using Solo In Place, the mode of solo operation is determined by the system transmitting the solo.

- If a linked system is in Solo Latch mode, soloing a track on that system adds to the number of tracks in solo, regardless of the solo mode of other systems set to receive solos.
- If a linked system is in Solo X-OR mode, soloing a track on that system cancels all other system’s solos regardless of the solo mode of other systems set to receive solos.

**AFL and PFL Modes** With Solo Link, AFL and PFL solos on a linked system have no effect on other systems.

An AFL-soloed track on a linked system can be muted by a Solo In Place on another system. To avoid this, use PFL instead of AFL.

**Satellite Link Operation**

**Clearing Errors on Linked Systems**

By default, linked systems will continue to operate if one of the systems experiences an error and its transport stops. Any error message on a linked system appears in the tool tip for the corresponding Satellite Link button in the Transport window.

You can set each system to stop playback when it experiences an error.

To clear an error dialog on a linked system:

- In the Transport window on another linked system, Shift-click the Satellite Link button for the affected system.

To set a linked system to stop the transport on all systems when an error occurs:

- Make sure the DAE Errors Stop All Linked Systems option is selected in the Synchronization Preferences.

To set all systems to stop the transport when an error occurs, make sure this option is selected on all linked systems.

**Playback and Modal Dialogs**

Linked systems will stop playback (or prevent playback from starting) if a modal dialog (such as the I/O Setup, Hardware Setup, or Playback Engine dialog) is opened on any linked system.

⚠ To avoid interrupting playback on another system when opening a modal dialog, unlink the system before opening the dialog.
Using Satellite Link with MachineControl

MachineControl Deck Control Mode can be used to operate a 9-pin synchronization device (such as a Soundmaster ATOM or a CB Electronics 9-Pin synchronizer), allowing Pro Tools to act as a “code only master” for systems controlled by the synchronizer.

Satellite Link lets you use MachineControl on one linked Pro Tools system at a time.

- When one linked Pro Tools system is already online and you go online with another linked Pro Tools system, Satellite Link will automatically take the first system offline.

- Any linked Pro Tools systems set to “Transport=Pro Tools” will follow Satellite Link transport commands.

- Any linked Pro Tools systems set to “Transport=Machine” cannot transmit Satellite Link transport commands, but will follow Satellite Link transport commands if they are offline.

Control Surface Support for Satellite Link

Linking Satellite Systems
(D-Control, D-Command and C|24)

To link or unlink the local Pro Tools system:

- Hold Control (Windows) or Command (Mac) and press the Machine Online switch in the Transport section.

Satellite Link Soft Keys
(D-Control and D-Command)

To link or unlink other satellite systems:

1 Hold Control (Mac) or Alt (Windows) and press the Modes switch in the Automation Soft Keys section.

2 Press the Soft Key that corresponds to the name of the system that you want to link or unlink.

The Soft Key lights solid to indicate that the corresponding system is linked, and flashes to indicate that the corresponding system is displaying an error.

To link or unlink all declared satellite systems:

- Hold Alt+Control (Windows) or Option+Command (Mac) and press the Online switch in the Transport section.

To toggle the solo transmit status of the local Pro Tools system:

1 Hold Control (Mac) or Alt (Windows) and press the Modes switch in the Automation Soft Keys section.

2 Press the Soft Key that corresponds to “Transmit Solo.”

The Soft Key lights solid to indicate that transmit solo is enabled.

Satellite Link and EUCON Control and Work Surfaces

A selection of Satellite Link controls have been EUCONized. For more information on controlling Satellite Link functions from EUCON devices, see the Pro Tools EUCON Guide.