Contents

Chapter 1. Introduction ................................................................. 1
  Avid Interplay Capabilities ..................................................... 1
  Pro Tools Interplay Option ...................................................... 1
  Components of an Interplay System ....................................... 2
  System Requirements and Compatibility ................................. 2
  About Avid Interplay Guides ............................................... 3
  Conventions Used in This Guide ......................................... 4
  About www.avid.com .......................................................... 4

Chapter 2. Installing Pro Tools with Avid Interplay Support ............... 5
  Overview of Setting Up Interplay for Checking In from Pro Tools .... 5
  About the Pro Tools Check-In Folder ................................... 7
  Configuring the Interplay Administrator Export and Import Plug-Ins.. 8

Chapter 3. Interplay Workflows for Pro Tools and Avid Video Editing Applications ............. 13
  Working With HD Projects .................................................. 15
  Checking In a Sequence to Interplay .................................... 16
  Importing a Sequence into Pro Tools from Interplay ................ 19
  Exporting Edited Audio Tracks to Interplay from Pro Tools ....... 21
  Exporting Edited Audio Tracks to an Alternate Sequence ......... 24
  Importing Pro Tools Audio Files Back into the Avid Video Editing Application .... 25
  Exporting a Sequence from Avid Interplay Access as an AAF Sequence to Any Volume ... 28
  Version Control Between the Avid Video Editor and Pro Tools Editor .... 28
Chapter 1: Introduction

This guide describes how to use an Avid® Interplay® Production system to exchange media between Avid video editing systems and Pro Tools® audio editing and mixing systems. Pro Tools HD software is required for use with Interplay, with or without Avid Pro Tools|HD or HD Native audio hardware.

Avid Interplay Capabilities

Avid Interplay is an asset management system that lets Avid editors and Pro Tools editors at a single facility manage and work with the same media, as follows:

- Perform workflows on the same video media sequentially or simultaneously.
- Choose from multiple workflows for sharing files.
- Monitor, manage, and track video sequences.
- Revert to previous versions of sequences.
- View and manage past history on individual sequences.

Pro Tools Interplay Option

With the Pro Tools Interplay Option installed, Pro Tools editors can interact directly with the Avid Interplay asset management system to:

- Check out sequences.
- Edit and mix within a Pro Tools session.
- Export the session and any new media back to the sequence on Interplay.
- Send sequences directly to third-party playback servers for live playback (Avid Interplay Web Services, Interplay Transfer, and Pro Tools Send to Playback option required).

You can also use the Interplay Access and Interplay Administrator applications to manage and share files directly with an Avid editor.

For a list of components that make up an Interplay Production system, see “Components of an Interplay System” on page 2.

Interplay Production is referred to as “Interplay” elsewhere in this guide.
Components of an Interplay System

An Avid Interplay system for use with Pro Tools and Avid video applications comprises the following components:

- An Avid MediaNetwork® or ISIS® storage server (where all the media is stored)
- An Avid Interplay server, which manages the metadata stored on the storage server.
- The following Interplay applications (which let users interact directly with Interplay):
  - Interplay Access
  - Interplay Administrator
- The following software applications (which let users check in or check out sequences from Interplay):
  - Pro Tools HD software with the Pro Tools Interplay Option (purchased separately)
  - An Interplay-compatible Avid video editing application
- The following software options (which are required when using the Send to Playback feature):
  - Avid Interplay Transfer
  - Avid Interplay Web Services
  - Pro Tools Send to Playback web service

See Chapter 3, “Interplay Workflows for Pro Tools and Avid Video Editing Applications” for a detailed diagram of the Avid Interplay environment described in this guide.

⚠️ For detailed information on setting up the components of an Avid Interplay environment not addressed in this guide, contact an Interplay administrator.

Avid MediaNetwork and ISIS Storage Systems

Avid MediaNetwork provides high-speed fibre channel-based network storage systems for Avid and Pro Tools workstations.

Avid ISIS 7000 and ISIS 5000 provide high-speed gigabit ethernet-based network storage systems for Avid workstations.

System Requirements and Compatibility

Using the Pro Tools Interplay Option with an Interplay system requires the following:

- Mac OS 10.6.8 or higher
- or –
- Windows 7
- Pro Tools HD software
- Optional Avid Pro Tools|HD or HD Native hardware
- Avid video editing applications supported by Avid Interplay 2.0 and higher

⚠️ Some features as described in this guide require Media Composer 5 or higher.

- Connection to an Avid MediaNetwork or ISIS server
- Avid Interplay Installer DVD
- Configured Avid ISIS or MediaNetwork client

Avid can only assure compatibility and provide support for hardware and software it has tested and approved.

For complete system requirements and a list of qualified computers, operating systems, hard drives, and third-party devices, visit:

www.avid.com/compatibility
About Avid Interplay Guides

PDF versions of Avid Read Mes are installed automatically with Avid Interplay software. They are also available within online Help files, which can be accessed from the Help menus in the Interplay Access and Interplay Administrator applications.

You can use any of the following guides as supplementary information for this guide:

- **Avid Interplay Best Practices Guide** contains an overview of Avid Interplay as well as task-oriented instructions, conceptual information, and reference material needed to use the Avid Interplay system, including detailed information on configuring an Avid video editing application (such as Media Composer) for use with an Avid Interplay environment. It is intended for all Interplay users, from beginning to advanced.

- **Avid Interplay Software Installation and Configuration Guide** explains overview installation and configuration information for the Interplay components on the Avid Interplay Installer DVD. It is intended for Interplay administrators who are upgrading or setting up an Avid Interplay system from scratch.

- **Avid Interplay Access User’s Guide** contains a conceptual introduction to help users get started, as well as detailed explanations about screen views, commands, and processes. It is intended for all Avid Interplay end users who need to import, find, and access master clips, sequences, and other assets in the Avid MediaNetwork or Avid ISIS environment in their daily work.

- **Avid Interplay Engine and Avid Interplay Archive Engine Administration Guide** explains how to install, configure, and maintain an Avid Interplay system (server and clients, and all related system connections and user rights). It is intended for all Avid Interplay administrators who are responsible for these tasks.

- **Avid Interplay Transfer Setup and User’s Guide** explains the setup and use of the Avid Interplay Transfer software option, which is required when using the Send to Playback feature with Interplay.

- **Avid Interplay Web Services** offers information about Interplay web services, such as the Pro Tools Send to Playback web service, which is required when using the Send to Playback feature with Interplay.

These guides and other Interplay guides are available on the Avid Interplay Online Library DVD and on the Avid Knowledge Base. You can reach the Knowledge Base by clicking Help > Pro Tools Knowledge Base in Pro Tools, or by visiting www.avid.com/onlinesupport. To view or print PDF guides, you can use Adobe Reader.

💡 Many Pro Tools-related guides and context-sensitive help can be accessed from the Help menu in Pro Tools.
Conventions Used in This Guide

Pro Tools guides use the following conventions to indicate menu choices and key commands:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>File &gt; Save</td>
<td>Choose Save from the File menu</td>
</tr>
<tr>
<td>Control+N</td>
<td>Hold down the Control key and press the N key</td>
</tr>
<tr>
<td>Control-click</td>
<td>Hold down the Control key and click the mouse button</td>
</tr>
<tr>
<td>Right-click</td>
<td>Click with the right mouse button</td>
</tr>
</tbody>
</table>

The names of Commands, Options, and Settings that appear on-screen are in a different font.

The following symbols are used to highlight important information:

💡 User Tips are helpful hints for getting the most from your system.

⚠️ Important Notices include information that could affect your data or the performance of your system.

💡 Shortcuts show you useful keyboard or mouse shortcuts.

💡 Cross References point to related sections in this guide and other Avid guides.

About www.avid.com

The Avid website (www.avid.com) is your best online source for information to help you get the most out of your Pro Tools system. The following are just a few of the services and features available.

Product Registration Register your purchase online.

Support and Downloads Contact Avid Customer Success (technical support); download software updates and the latest online manuals; browse the Compatibility documents for system requirements; search the online Knowledge Base or join the worldwide Pro Tools community on the User Conference.

Training and Education Study on your own using courses available online or find out how you can learn in a classroom setting at a certified Pro Tools training center.

Products and Developers Learn about Avid products; download demo software or learn about our Development Partners and their plugins, applications, and hardware.

News and Events Get the latest news from Avid or sign up for a Pro Tools demo.
Chapter 2: Installing Pro Tools with Avid Interplay Support

This chapter describes installing and configuring Avid Interplay applications and settings for use with Pro Tools.

For detailed information on installing Avid Interplay applications and configuring settings for Avid video editing applications, see your Avid Interplay documentation.

Overview of Setting Up Interplay for Checking In from Pro Tools

Installing Pro Tools with Avid Interplay support involves these steps, which are necessary to follow in the exact order listed here:

1 Install your Pro Tools system: See the Pro Tools Installation Guide.

2 Install Interplay Access on your Pro Tools system. After Interplay Access has successfully installed, install the Pro Tools Interplay Option on your Pro Tools system: See “Installing Interplay Access and the Pro Tools Interplay Option on a Pro Tools System” on page 5.

3 Optional: Use Interplay Administrator (installed with Interplay Access) to configure plug-in settings for Avid sequence exporting and Pro Tools importing. See “Configuring the Interplay Administrator Export and Import Plug-Ins” on page 8.

4 Optional: Contact your Avid sales or support representative to install the Send to Playback option. For information on Send to Playback, see “Exporting Edited Audio Tracks to Interplay from Pro Tools” on page 21.

Installing Interplay Access and the Pro Tools Interplay Option on a Pro Tools System

This section describes how to install Avid Interplay Access and the Pro Tools Interplay Option on a Pro Tools system. For more information, see the Avid Interplay Software Installation and Configuration Guide.

⚠️ You must reinstall the Pro Tools Interplay Option each time you update Pro Tools.

To install Interplay Access and the Pro Tools Interplay Option on a Mac-based Pro Tools system:

1 Verify that your Pro Tools system is installed before proceeding.

2 Insert the Avid Interplay Installer DVD into your computer. The DVD icon is displayed on the desktop.

3 Double-click the DVD icon. The root-level folders and files of the DVD are displayed.

4 Copy the Mac_Installers folder to your desktop.

5 Open the Mac_Installers folder.
6 Open the Access folder and double-click the file InterplayAccessInstallerMac.zip.

7 A program named “install” is unzipped and displayed in the Downloads folder.

8 Double-click Install. The first screen of the installer program is displayed.

9 Click Next and continue the installation. By default, Interplay Access is installed in the following folder:

   Applications\Avid\Avid Interplay Access

💡 If a previous version of Interplay Access is present, the installation program uninstalls it before installing the current version.

10 In the Finder, go back to the Mac_Installers folder, and locate and double-click the Pro Tools Interplay Plug-In installer.

11 Follow the on-screen instructions to complete the installation process.

**To install Interplay Access and the Pro Tools Interplay Option on a Windows-based Pro Tools system:**

1 Verify that your Pro Tools system is installed before proceeding.

2 Insert the Interplay Installer DVD into your computer.

3 Locate and double-click the installer application. The Main Menu window appears.

4 Click Clients. The Interplay Install Client Support window appears.

5 Click Pro Tools Interplay Client. The Interplay Install Pro Tools Interplay Client window appears.

6 Install the following components on your Pro Tools system:

   **Avid Interplay Access** This component installs the Interplay Access and Interplay Administrator applications.

⚠️ You must install Interplay Access before installing the Pro Tools Interplay Option.

➡️ See the Avid Interplay Software Installation and Configuration Guide for detailed information.
**Pro Tools Interplay Option** This component does the following:

- Copies Interplay-related enabler files to the Pro Tools install folder.
- and –
- Installs three plug-ins (Pro Tools Import Settings, Pro Tools Export Settings, and Editor Export Settings for Pro Tools) to the Interplay Administrator application.

💡 You can also install the Pro Tools Interplay Option on any computer within the Interplay system. This is useful if you want to allow another Interplay administrator (such as an Avid editor) to configure Pro Tools import and export settings.

7 When you are finished with your installations, click **Exit** to leave the Installer.

The next time you launch Pro Tools, the following menu options are available:

- File > Import > Sequence from Avid Interplay
- File > Export > Selected Tracks to Sequence in Avid Interplay

**Reinstalling the Pro Tools Interplay Option after Updating Pro Tools**

The Pro Tools Interplay Option is not retained when you update to the next version of Pro Tools. The next time you update Pro Tools, you must reinstall this option.

---

**About the Pro Tools Check-In Folder**

By default, the folder structure on the Interplay database matches the folder structure within the Avid video editing application. With Pro Tools version 10 and higher, the Pro Tools editor can check out non-Pro Tools sequences from Interplay.

However, in many cases, it makes sense for the Avid editor to check in sequences explicitly for Pro Tools, to ensure that HD video is transcoded, and that all video effects are rendered.

When an Avid editor checks in a sequence to Interplay for Pro Tools, the Interplay database stores two separate versions of the sequence:

- The original sequence. This is stored at the following location:
  Projects\**project_name**\bin_names
- A special version of the sequence (known as the *Pro Tools sequence*). This is stored in a sub-folder called **Pro Tools** at the following location:
  Projects\**project_name**\bin_name\Pro Tools

The Pro Tools editor will later check out the version of the sequence residing in the Pro Tools folder.
Defining the Check-In Destination Folder

The Avid video editing application selects a check-in destination folder according to its Interplay Folder settings.

The Avid editor can use the default settings or change them by opening the Interplay Folder Settings dialog from the Project window.

Configuring the Interplay Administrator Export and Import Plug-Ins

The Pro Tools Interplay Option installer adds the following plug-ins to the Interplay Administrator application:

- Editor Export Settings for Pro Tools
- Pro Tools Import Settings
- Pro Tools Export Settings

Configuring these plug-ins is not required, but doing so lets you establish a “template” of settings that are automatically applied to sequences that are exported from an Avid video editing application, imported into Pro Tools, or exported from Pro Tools.
Configuring Editor Export Settings for Pro Tools

The Editor Export Settings for Pro Tools plug-in establishes default settings for the Avid video editing application to use when exporting a sequence to Interplay for Pro Tools.

💡 With Pro Tools version 10 and higher, the Pro Tools editor can check out non-Pro Tools sequences from Interplay. However, in many cases, it makes sense for the Avid editor to check in sequences explicitly for Pro Tools, to ensure that HD video is transcoded, and that all video effects are rendered.

An Avid editor (or Interplay administrator) can:

- Configure the Editor Export Settings for Pro Tools plug-ins before exporting a sequence from the Avid video editing system.
  - or –
- Wait until they begin the export process (at which point the Avid video editing application will prompt for export settings).

The Avid editor can establish export settings for the entire database or for particular folders. Settings are automatically inherited from the parent folder or project, and can be explicitly modified by folder.

To configure the Editor Export Settings for Pro Tools:

1. In the Interplay Administrator window, double-click the Editor Export Settings for Pro Tools plug-in to open it.

2. Set the Editor Export settings to fit the nature of your project. For more information, see “Editor Export Settings” on page 9.

3. Click the Menu button to return to the Administrator window.

💡 Changes take effect for the Avid video editing application the next time the editor logs into the Interplay window. The editor may have to log out of the Interplay window and log back in.

4. Click Apply.
Editor Export Settings

This section gives details on the settings available in the Editor Export Settings window.

Video Details

Transcode Video Resolution The Avid video editing application uses this setting to perform a video mixdown when the Video Mixdown option is selected after the sequence is checked in to Interplay for Pro Tools.

The application might also use the setting when you perform a “link to existing media” export.

For more information, see “Checking In a Sequence to Interplay” on page 16.

Audio Details

Audio Mixdown Specifies whether to include an audio mixdown with each export. Available options are Mono, Stereo, and No Mixdown.

This setting is disabled when exporting multi-track audio.

Convert Audio Sample Rate Specifies the audio sample rate for the export. The Project option refers to the current audio sample rate setting used in the Avid project.

Convert Audio Bit Depth Specifies the audio bit depth for the export. The Project option refers to the current audio bit depth setting used in the Avid project. (Dither will automatically be applied to any audio with a converted bit depth.)

If Editor Export Settings for Pro Tools Are Not Configured

If the Editor Export Settings for Pro Tools plugin is not configured for a particular folder, the Avid video editing application displays the Pro Tools Export Settings dialog when a sequence is checked in to Interplay for Pro Tools. The Avid editor can specify the settings for that particular export in the dialog.

Configuring Pro Tools Import Settings

The Pro Tools Import Settings plug-in establishes default settings for Pro Tools to use when importing a sequence from Interplay. These settings are similar to the settings used by Pro Tools in the Import Session Data and the New Session dialogs.

To configure the Pro Tools Import Settings:

- In the Interplay Administrator window, double-click the Pro Tools Import Settings plug-in to open it.

Pro Tools Import Settings (entire view)
Settings are automatically inherited from the parent folder or project, and can be explicitly modified by folder. You can also select an individual folder and set specific values for that folder and its subfolders.

Pro Tools Import Settings

This section provides details on the settings available only in the Pro Tools Import Settings window in Interplay Administrator.

- See the Pro Tools Reference Guide for detailed information on settings shared with the Pro Tools Import Session Data and New Session dialogs.

Show Import Session Data Dialog on Import

This option lets you specify whether or not Pro Tools will show the Import Session Data dialog when importing a sequence from Interplay.

Even if all the important settings have been preset in the Pro Tools Import Settings for Interplay, it can be useful for the Pro Tools user to be able to change these settings before importing. In cases where this behavior is desired, set this option to Yes. In cases where that is not necessary or desired, set this option to No.

Allow Import of non-PT Sequences

With Pro Tools version 10 and higher, the Pro Tools editor can check out non-Pro Tools sequences from Interplay. However, in many cases, it makes sense for the Avid editor to check in sequences explicitly for Pro Tools, to ensure that HD video is transcoded, and that all video effects are rendered.

In cases where the ability for Pro_Tools users to open standard sequences is desired, set this option to Yes. In cases where you prefer to prevent Pro Tools users from checking out standard sequences, set this option to No.
Configuring Pro Tools Export Settings

The Pro Tools Export Settings plug-in establishes default settings for Pro Tools to use when exporting a sequence to Interplay. These settings correspond to many of the settings used by Pro Tools in the Export Options dialog.

To configure the Pro Tools Export Settings:

- In the Interplay Administrator window, double-click the Pro Tools Export Settings plug-in to open it.

Pro Tools Export Settings (entire view)

Settings are automatically inherited from the parent folder or project and can be explicitly modified by folder. You can also select an individual folder and set specific values for that folder and its subfolders.

💡 If the Pro Tools Export Settings are not configured, they can be set from within Pro Tools when checking media into Interplay. For more information, see “Exporting Edited Audio Tracks to Interplay from Pro Tools” on page 21.

Pro Tools Export Settings

This section provides details on the settings available in the Pro Tools Export Settings window.

Add/Replace Tracks

This option lets you set the audio track creation behavior in cases when a Pro Tools user checks media back into Interplay.

Add Adds the edited audio tracks to the Pro Tools sequence on the Interplay database. Choose this option if you want to preserve the original audio in the sequence.

Replace Replaces the old audio tracks in the Pro Tools sequence with the edited audio tracks. Choose this option if you do not want to preserve the original audio in the sequence.

Export Stereo, 5.1, and 7.1 Tracks as Multi-Channel

This option lets you choose the format used when exporting multi-channel audio from Pro Tools to Interplay. Enable the option to export multi-channel tracks as interleaved multi-channel audio files. Disable the option to export multi-channel tracks as groups of mono audio files, one for each channel.

💡 This setting is disabled when exporting exclusively mono audio, or when attempting to export an unsupported surround audio format (such as LCRS, or 7.1 SDDS).

Select Media Destination

This option lets you specify the workspace that media is saved to when a Pro Tools user checks media back into Interplay.
**Same as Source** The default behavior, this option specifies that new audio will be saved to the same ISIS or MediaNetwork workspace that houses the first clip on the sequence’s timeline.

**Select Workspace** Gives you the choice to save the new audio to the root directory of a different workspace, pending permissions. Choose the desired workspace from the Destination Workspace menu.

**Send to Playback**
Pro Tools lets you send final sequences directly to a third-party playback server, for playout to air. This requires the Pro Tools Interplay option, Pro Tools Send to Playback web service, an Avid Interplay Transfer System, and Avid Interplay Web Services.

**Send to Playback** Lets you choose whether or not to send sequences to a third-party playback server.

**Transfer Destination** Lets you choose the Transfer Destination for the transmitted sequence, from a list of available destinations.

**Interplay Web Service IP Address** Lets you specify the IP address of the Interplay Web Service server you plan to send to.

**Session/Sequence Start Time Mismatch**
This option lets you choose the behavior Pro Tools will follow when exporting tracks to a sequence with a start time other than that of the current Pro Tools session.

**Adjust** Resets the session start time to that of the sequence.

**Match Timecode** Matches timecode values from Pro Tools to Media Composer, and exports only the duration of the original sequence.
Chapter 3: Interplay Workflows for Pro Tools and Avid Video Editing Applications

Figure 1. Diagram of Avid Interplay system
Use one of the following workflows, depending on your system configuration, to pass a sequence between an Avid video editing application and Pro Tools, using Avid Interplay:

If the project is in an HD resolution and the Pro Tools system is connected to a Media Composer-based Video Satellite system:

1. The Avid Editor exports the HD project using Link To Existing Media.

2. The Avid editor checks in the sequence to Interplay for Pro Tools.

3. The Pro Tools editor imports a sequence from Interplay.

4. The Pro Tools editor opens the sequence with a satellite video track, and opens the full sequence on the Video Satellite system.

5. The Pro Tools editor exports edited and mixed audio tracks back to the sequence residing on the Interplay server.

6. The Avid editor imports audio tracks back into the Avid video editing application.

If the project is in an HD resolution and the Pro Tools system is not using Video Satellite:

1. The Avid Editor switches the Project Type to an SD resolution.

2. The Avid editor checks in the sequence to Interplay for Pro Tools.

3. The Pro Tools editor imports a sequence from Interplay.

4. The Pro Tools editor exports edited and mixed audio tracks back to the sequence residing on the Interplay server.

5. The Avid editor imports audio tracks back into the Avid video editing application.

If the project is in SD resolution:

1. The Avid editor checks in the sequence to Interplay for Pro Tools.

2. The Pro Tools editor imports a sequence from Interplay.

3. The Pro Tools editor opens the sequence in Pro Tools.
   - If a Video Satellite is present, the editor can open the sequence in Pro Tools with a satellite video track, and open the full sequence on the Video Satellite system.
   - In no Video Satellite is present, the editor opens the sequence (with video) directly.

4. The Pro Tools editor exports edited and mixed audio tracks back to the sequence residing on the Interplay server.

5. The Avid editor imports audio tracks back into the Avid video editing application.
Working With HD Projects

Pro Tools with an Avid video peripheral can import and display editing metadata from HD Avid video, but cannot play back or display HD video frames. When a Video Satellite system is added to the Pro Tools system, the sequence can be loaded onto the Video Satellite system, which will play the HD video through an Avid HD video peripheral, using Media Composer software synchronized with Pro Tools.

For more information on working with Video Satellite, see the Video Satellite Guide.

If the Pro Tools system is not equipped with a Video Satellite, sequences exported from Avid HD projects should include a video mixdown or transcoded video track in an SD resolution corresponding to the original HD resolution. Changing the resolution of the transcode or video mixdown involves changing the project Format type.

To change an HD project's Project Type:

1. Open the Project in the Avid video editing application.
2. In the Project window, click the Format tab.
3. Choose a corresponding SD resolution from the Project Type pop-up menu. For example, in an NTSC 1080i/59.94 project, switch to a 30i format and in a PAL 1080i/50 project, switch to a 25 format.

720p projects have no corresponding SD resolution.

Alternately, in Interplay 2.4 or higher and Pro Tools 10 or higher environments, running the Interplay Transcode service can transcode from any project format to any project format, and offload the HD to SD transcode process from the Avid video editor to the Transcode service. This can be configured during a standard check in to Interplay from the Avid video editor (but not as part of a Check In for Pro Tools). Pro Tools 10 and higher can import sequences that were not explicitly checked in for Pro Tools.
Checking In a Sequence to Interplay

This section describes how to use an Avid video editing application to check in a sequence to Interplay, in either of the following ways:

- Check in a sequence to Interplay for Pro Tools
- Check in a standard sequence to Interplay

Checking In Sequences to Interplay for Pro Tools

With Pro Tools version 10 and higher, the Pro Tools editor can check out non-Pro Tools sequences from Interplay. However, in many cases, it makes sense for the Avid editor to check in sequences explicitly for Pro Tools, to ensure that HD video is transcoded, and that all video effects are rendered.

To check in a sequence to Interplay for Pro Tools:

1. Navigate to the bin containing the sequence you want to export.

2. Do one of the following:
   - Select the sequence, and choose File > Check In to Interplay for Pro Tools.
     - or -
   - Right-click the sequence, and choose Check In to Interplay for Pro Tools.

3. If you have previously set the Editor Export Settings for Pro Tools for the folder, select an option from Pro Tools Video Options dialog.

   Link to existing video media  When this option is selected, video is never transcoded or copied. Instead, the original video media is always used. This option is useful for Video Satellite users who wish to import a satellite track (cuts only).

   If you choose this option in a 720p or 1080 project, the video media will be unplayable in Pro Tools (although it will be playable on the Video Satellite system.)

   If the Render video effects box is checked, all video effects will be rendered.

   Effects rendered to the C: drive will not be offline on the Pro Tools system. Make sure to configure the Media Creation settings so that effects are rendered to a network volume accessible to any Pro Tools users.

   Transcode video  Transcodes the video to the resolution specified in the Pro Tools Export Settings and renders all effects. This option is grayed out when the project format is set to 720p or 1080. If the media has already been transcoded, then it won’t be transcoded again. If only some files require transcoding, only those files will be transcoded.

   New video mixdown  Exports a video mixdown using the video transcode resolution in the Editor Export Settings or the Pro Tools Export Settings dialog. The option is grayed out if the Project Format is 720p or 1080.

4. Click OK to check in the sequence to Interplay.
Checking In Standard Sequences to Interplay

In version 10 and higher, Pro Tools lets you check out normal sequences from Interplay. In some cases, there may be organizational or practical reasons for the Avid editor to check in sequences especially for use by Pro Tools users. If you would rather check in a standard sequence, follow this procedure:

To check in a standard Avid sequence to Interplay:

1. Navigate to the bin containing the sequence you want to export.

2. Do one of the following:
   - Select the sequence, and choose File > Check In to Interplay.
   - or –
   - Right-click the sequence, and choose Check In to Interplay.

3. Click OK to check in the sequence to Interplay.

After Checking In a Sequence to Interplay

The system exports the sequence from the Avid video editing application, and then checks in the sequence to Interplay.

When checking in a sequence to Interplay for Pro Tools, if the Interplay folder containing the exported sequence has been configured with video and audio settings defined in the Editor Export Settings for Pro Tools plug-in, those settings are applied to the sequence. These settings can apply to either the entire database or to one or more folders, depending on how they are configured.

See “Configuring Editor Export Settings for Pro Tools” on page 9.

If your check in destination folder is a folder for which settings have not been defined, the system displays the Pro Tools Export Settings dialog so the Avid editor can specify the settings.

When an Avid editor checks in a sequence to Interplay, the system chooses a destination folder in the Interplay database based on the current Interplay view settings, with the default destination folder as follows:

Projects\project_name\bin_name

For more information, see “About the Pro Tools Check-In Folder” on page 7.

Audio Handles

In Media Composer, when a sequence is checked in for Pro Tools, two-second handles are added to all of the audio clips. If underlying audio is available, the starts and ends of the clips can then be trimmed out by up to two seconds, using the Trim tool in Pro Tools.
Exported Files in Interplay

The first time the Avid editor checks in a particular sequence to Interplay, the system performs the following operations:

- Checks in the Avid sequence to the bin_name folder.
- Creates the new exported sequence as defined by the export settings that have been set in the Interplay Administration tool or the Pro Tools Export Settings dialog.

If the sequence was checked in to Interplay for Pro Tools, the system also does the following:

- Creates a Pro Tools folder within the bin_name folder.
- Checks in the files for the Pro Tools editor to the Pro Tools folder.
- Checks in a Pro Tools sequence to the Pro Tools folder.

Sequence Naming Conventions when Checking In to Interplay for Pro Tools

The first time a sequence is exported for Pro Tools, the system appends the text “_forPT_1” to the sequence name in the Pro Tools folder. Each subsequent time the sequence is exported, the system incrementally appends the text “_forPT_2,” “_forPT_3,” and so on to the sequence name.

The following illustration shows the contents of the Pro Tools directory after the first export.

Location of the Avid sequence and its associated Pro Tools directory

Contents of Pro Tools directory (left pane) and sequence listed in that directory (right pane)

The red dots in the GUI indicate that the system has placed a reservation on the files to prevent unauthorized deletion for a fixed period of time. For more information, see the Avid Interplay Access User’s Guide.
Managing “_forPT_x” Sequences

Whenever a new version of a sequence that has been previously checked in to Interplay for Pro Tools is checked in by an Avid editor, the text “_forPT_x” is appended incrementally to the sequence name.

In this example, a sequence called Wild_Light, has been checked in for Pro Tools three times. An Editor then checks out Wild_Light_forPT_1, revises it, and checks it in for Pro Tools again, thus creating Wild_Light_forPT_4.

Importing a Sequence into Pro Tools from Interplay

This section describes how to locate a sequence on the Interplay database and import it into Pro Tools. This section assumes that you have already configured the Pro Tools Import settings in the Interplay Administration tool.

If you do not establish Pro Tools Import Settings before importing the sequence into Pro Tools, you can select the appropriate values in the Import Session Data dialog during the import process.

When importing a sequence from Interplay into Pro Tools, you can import into a new or existing session.

Importing a Sequence into Pro Tools from within Interplay

To check out the sequence and import it into Pro Tools from within Avid Interplay Access:

1. Launch Avid Interplay Access.

2. Navigate to the folder containing the sequence you want to import.

3. Right-click the sequence, and choose Import to Pro Tools.

If Pro Tools is not already running, it automatically launches.

💡 For organizational efficiency, if you check out a “forPT” file and make a change, consider changing the name to reflect the changes. Otherwise, use the comments field during the check in to clarify which sequence this version was created from.

For more information, see “Configuring Pro Tools Import Settings” on page 10.

For more detailed information on using the Avid Interplay Access browser, see the Avid Interplay Access User’s Guide.

“forPT” sequences can be found in a sub-folder (of the main sequence) called “Pro Tools.”
Importing a Sequence from Interplay from within Pro Tools

This section describes how to use Pro Tools to import a sequence from Interplay.

To check out the sequence and import it into Pro Tools from within Pro Tools:

1. Launch Pro Tools.

2. If you want to import the sequence into an existing session, open that session.


4. Navigate to the folder containing the sequence you want to import.

5. Right-click the sequence, and choose Import to Pro Tools.

6. Click OK.

7. If the Name the Session dialog appears, navigate to the appropriate location either on local storage or on a dedicated workspace on the network, and click Save.

8. If the Pro Tools Import Session Data dialog appears, select the appropriate options and click OK.

Import Session Data dialog

This dialog does not appear if you configured the Pro Tools Import Settings in the Avid Interplay Administrator. Pro Tools automatically uses those settings to import the sequence. (See “Configuring Pro Tools Import Settings” on page 10 for detailed information on configuring Pro Tools Import Settings. See the Pro Tools Reference Guide for detailed information on setting options in this dialog.)
Pro Tools imports the sequence, copies any media (if the settings require copying), and displays the imported sequence within the Pro Tools session.

*If the sequence was linked to media files on unmounted volumes, the system provides a warning and asks you to mount those volumes before you proceed with copying or linking to media.*

---

**Exporting Edited Audio Tracks to Interplay from Pro Tools**

After you edit the audio material from the sequence, you can export the audio tracks back into the sequence in Interplay.

*It is recommended that you provide completed audio stems rather than audio tracks with edits.*

**To export audio tracks from Pro Tools, and then check in audio tracks to Interplay:**

1. In Pro Tools, select the tracks that you want to export into the Pro Tools sequence on Interplay.
2. Select File > Export > Selected Tracks to Sequence in Avid Interplay.

*If a newer version of the sequence you’re working on has been checked in by an Avid editor, Pro Tools will display the New Version Exists dialog. This gives you the option to import the new sequence and update your audio as needed, continue with your export to the current sequence, or export directly to an updated version of the sequence. For more info, see “Exporting Edited Audio Tracks to an Alternate Sequence” on page 24.*
3 In the Export Comment dialog, type a comment and click OK. The Export Options dialog will appear.

4 In the Export Options dialog, choose a method for laying back edited audio material into the Pro Tools sequence residing on the Interplay server:

- **Replace with Selected Tracks**: Replaces the old audio tracks in the Pro Tools sequence with the edited audio tracks. Choose this option if you do not want to preserve the original audio in the sequence.

- **Add Selected Tracks**: Adds the edited audio tracks to the Pro Tools sequence on the Interplay database. Choose this option if you want to preserve the original audio in the sequence.

- **Export Stereo, 5.1, and 7.1 Tracks as Multi-Channel**: This option lets you choose the format used when exporting multi-channel audio from Pro Tools to Interplay. Enable the option to export multi-channel tracks as multi-channel tracks, rather than splitting them to mono tracks. Disable the option to export multi-channel tracks as groups of mono tracks, one for each channel.

   - *This setting is disabled when exporting exclusively mono audio, or when attempting to export an unsupported surround audio format (such as LCRS, or 7.1 SDDS).*

5 If you want to send the current sequence to a third-party playback server, configure the settings in the Send To Playback section of the Export Options dialog.

   - **Send**: Lets you choose whether or not to send sequences to a third-party playback server.

   - **Web Service Address**: Lets you specify the IP address of the Interplay Web Service server you want to connect to.

   - **Playback Address**: Lets you choose the Transfer Destination for the transmitted sequence, from a list of available destinations.

6 In the Select Media Destination section of the Export Options dialog, choose the destination for your new media from the following choices:

   - **Same as Source**: The default behavior, this option will save the new audio to the same Interplay workspace that houses the first clip on the sequence’s timeline.
Select Workspace  Gives you the choice to save the new audio to the root directory of a different workspace, pending permissions. Press the Select Workspace button to open the Select Media Destination dialog, where the desired workspace can be specified.

7 Click OK.

8 If the Pro Tools session start time is different than the start time of the sequence you want to export to, choose one of the following options from the warning dialog that appears:

- **Cancel** Stops the export operation.
- **Match Timecode** Matches timecode values from Pro Tools to Media Composer, and exports only the duration of the original sequence. Any audio outside of the sequence boundaries will be excluded.
- **Adjust** Resets the session start time to that of the sequence.

9 In the confirmation dialog, confirm your selection.

The sequence in the Avid Interplay database is now ready to be checked out and imported by the Avid editor.

Send To Playback Error Messages

When using the Send To Playback feature, special error messages are displayed when problems occur that make sending to the playback server impossible. If one of these error messages is displayed, reference the error explanation to find the issue.

**Offline Media** There is offline media in the sequence.

**Unrendered Effects** There are unrendered effects in the sequence.

**Tape ID** The sequence is missing a Tape ID. Enter the correct Tape ID, or click Cancel to abort Send To Playback.

**Invalid Tape ID** The Tape ID for the sequence is invalid. Press OK to open the Tape ID option, where you can enter the correct Tape ID.

**Playback Server Could Not Connect**

The playback server is unavailable, due to not being started, or being blocked by a network firewall.

💡 To test your connection to the playback server, use an FTP client or command-line FTP terminal program to attempt to list the required files. If further assistance is necessary, contact your Interplay network administrator.

**Invalid WebService Address or Connection**

The Web Service IP address that has been entered is unavailable. The Interplay connection may be down, the IP address may be invalid, or the Web Service may be offline.
Exporting Edited Audio Tracks to an Alternate Sequence

In many post-production workflows, it’s common for changes to be made to a sequence by the Avid editor while the Pro Tools editor is still working on audio sourced from the previous version.

In these cases, when the Pro Tools editor goes to export audio tracks back to Interplay, Pro Tools notifies the user that a new, alternate version of the sequence exists, and offers several ways to handle the issue.

To export edited audio tracks to Interplay when a newer version of the sequence exists on Interplay:

1. In Pro Tools, select the tracks that you want to export into the new version of the Pro Tools sequence on Interplay.
2. Select File > Export > Selected Tracks to Sequence in Avid Interplay.
3. After Pro Tools launches the New Version Exists dialog, choose one of the following options:

   - **Import Latest Version into Current Session** Cancels the current export action, and imports the new sequence’s data into the current Pro Tools session. This option is selected by default.

     This option is most useful in situations where timeline-related elements have been changed in the sequence. In these cases, it’s important to import the new sequence into Pro Tools and make any necessary audio edits before exporting back to Interplay.

   - **Export Selected Audio Tracks to Original Sequence** Exports the selected audio tracks to the original version of the sequence on Interplay. That is the sequence that the Pro Tools session is currently associated with.

     This option is most useful when multiple revisions of a sequence are being intentionally retained and worked on separately.

   - **Export Selected Audio Tracks to Alternate Sequence** Lets you choose an alternate version of the sequence on Interplay to export to.

     This option is most useful in situations where non-sync-related elements have been changed, such as titles or color correction. If the timing or order of elements in the sequence have been changed, exporting audio back to the alternate sequence could cause sync problems. In these cases, import the new sequence into Pro Tools and make any necessary audio edits before exporting back to Interplay.
Pro Tools will open the Select Alternate Sequence dialog, which displays all related versions of the current sequence. The newest version is selected by default.

To import the sequence back into the Avid video editing application:

1. In the Avid video editing application, open the Interplay window and navigate to the location of the checked in Pro Tools sequence.
2. Drag the sequence into the bin.
3. The Avid editor can do one of the following:
   - Add the new audio tracks into the original sequence.
   - Work with the imported sequence.

Depending on edits made in Pro Tools, you might see several audio files with names containing the prefix “Sample accurate edit.” For more information, see “Frame-Rate Accurate Video Editing and Sample-Rate Accurate Audio Editing” on page 26.
In this example, the Pro Tools audio tracks are added into the original sequence.

Tip: If you plan to check in the sequence to Interplay for Pro Tools again, it may be simpler to import the audio into the original sequence. Every time you export a sequence for Pro Tools, the system appends the text “_forPT_x,” where x is the number of times the sequence has been exported. It can become confusing if several similar text strings are appended to the name.

4 Load the imported sequence into the Source monitor.

5 Add the audio into the original sequence using standard editing techniques.

For more information, see the documentation (PDF or Help file) for your Avid video editing application.

6 Now the Avid editor can make any adjustments to the sequence and do the following:
   • Create a digital cut.
   • Perform a Send to Playout operation.
   • Check in the sequence to Interplay for Pro Tools if the Pro Tools editor needs to work on the sequence again.

Frame-Rate Accurate Video Editing and Sample-Rate Accurate Audio Editing

After a sequence has been exported back into Interplay from Pro Tools, a number of additional media files appear in the Interplay window and in the bin. Some have names containing the prefix Sample accurate edit. These are the additional media files that Pro Tools creates to make sure that the Avid video editing application receives frame-accurate audio. Sample-accurate edit media files are visible if you zoom in on portions of the imported audio in the Timeline.

Avid video editing applications edit with frame accuracy. This means that in a 30-fps project, the Avid editor can edit at 30 different locations for every one second of video. Pro Tools edits with sample rate accuracy. In a 48 kHz session, there are potentially 48,000 locations to edit for every second of audio.

When Pro Tools exports a sequence, it must ensure that the audio media files line up on frame boundaries. To do this, it might have to split an existing audio clip into three clips. For example, the following illustration shows a 5-frame video clip and a corresponding audio clip. In Pro Tools, the audio clips might not line up on video frame boundaries.

The original audio clip does not line up on video frame boundaries
In order to export frame accurate audio clips, Pro Tools splits the audio media on frame boundaries and fills any gaps with silence. The following illustration shows the resulting audio clips that are exported to the Avid video editing application.

Exported audio clips line up on video frame boundaries

To cut down on the number of sample accurate edit files, the Pro Tools editor can perform a Bounce to disk for each track (or a bus-record to an audio track) rather than exporting tracks that contain all of the audio edits.

---

Exporting a Sequence from Avid Interplay Access as an AAF Sequence to Any Volume

This section describes how to export a sequence residing on the Interplay server as an AAF file, and save it to any volume.

This is especially useful if the Avid editor has checked in an updated version of a sequence you are already working on in Pro Tools, and you want to use a third-party re-conform tool to reconcile the edits between the different versions of that sequence within your session.

To export a checked-in sequence as an AAF sequence:

2. Navigate to the folder containing the sequence that represents the same version of the sequence you have already started working with in Pro Tools.
3. Right-click this original sequence, and choose Export Selected Sequence as AAF.
4. Navigate to a location on a volume where you want to save the sequence. This should be a volume and location easily accessible from your Pro Tools system. Click OK.
5. Navigate to the Access folder containing the version of the same sequence that was most recently checked in by the Avid editor.
6. Right-click this updated sequence, and choose Export Selected Sequence as AAF.
7. Navigate to the same location where you saved the original sequence, and click OK.
8. Use a third-party post-production re-conform tool to re-conform your Pro Tools session to the new picture edit.
Version Control Between the Avid Video Editor and Pro Tools Editor

The First Round Trip Check In

The first time an Avid editor checks in a sequence to Interplay, the following occurs:

- The system checks in the sequence to the corresponding folder in Interplay (by default, the Project\project_name\bin_name folder).
- If the Avid editor is checking in a “for Pro Tools” sequence, the system creates a Pro Tools folder in the same directory and checks in the following file to that folder:
  - Sequence_name_forPT_1

💡 With Pro Tools version 10 and higher, the Pro Tools editor can check out non-Pro Tools sequences from Interplay. However, in many cases, it makes sense for the Avid editor to check in sequences explicitly for Pro Tools, to ensure that HD video is transcoded, and that all video effects are rendered.

The Pro Tools editor checks out the sequence called Sequence_name (or Sequence_name_forPT_x, if the Avid editor checked in the sequence “for Pro Tools”).

After the Pro Tools editor completes the audio editing, they export selected tracks back into the sequence at the same location.

The following illustration shows the sequence in Interplay Access. The sequence name does not change when checked in to Interplay.

The following illustrations depict the sequence in Avid Interplay Access after the Pro Tools editor has done the following:

- Imported the Pro Tools sequence to a session inside Pro Tools
- Edited and mixed audio
- Exported selected tracks back to the Pro Tools sequence on Interplay

Two versions of the sequence are now available.
To open the History window for a file in Interplay Access:

- Right-click the sequence, and choose Version Control > History.

To open the History window for a file in Interplay Access:

- Right-click the sequence, and choose Version Control > History.

Version History dialog

At this point, the Avid video editor can check out sequence_name_forPT_1 and either edit the sequence directly or cut the audio back into the original sequence. For more information, see “Importing Pro Tools Audio Files Back into the Avid Video Editing Application” on page 25.

Subsequent Check Ins from the Avid Editor and the Pro Tools Editor

Each time the Avid editor checks in a sequence to Interplay for Pro Tools, the following occurs:

- The sequence_name sequence in the corresponding bin folder in Interplay is updated with a new version. The file name does not change.

- If the Avid editor is checking in a “for Pro Tools” sequence, the system creates a new file for the Pro Tools folder and changes the _forPT_x portion of the name.

In the following example, the Avid editor does the following:

1. Checks out the sequence called sequence_name_forPT_1, and cuts the new audio into the original sequence.

2. Checks in the version of the sequence with the updated audio files to Interplay without making any additional changes.

3. Makes additional changes to the video and checks in the sequence back to Interplay so that the Pro Tools editor can make additional audio changes.

The following illustration shows the exported video sequence in Interplay Access along with a version history of the sequence. There are now three versions of the sequence in Interplay.

Version History dialog

The following illustration shows the sequences in the Pro Tools folder after the sequence has been checked in three times by the Avid editor. The illustration also shows the version history of one of the sequences.
Keeping Track of the Versions

After numerous check ins and check outs (even with one sequence), it can be complicated to keep track of the individual files in the sequence folders. It is important that the Avid and Pro Tools users communicate with each other regarding when files are ready and which file should be worked on next. Most of the time, you will want to work on the latest version.

In order to speed up communication, you can use the e-mail Messenger service available in Interplay Access.

Interplay Administrator can be used to enable e-mail notification for Interplay (and set up individual users to receive these notifications). For details, see the Avid Interplay Engine and Avid Interplay Access Administration Guide.

To send e-mail notification about a sequence:

1. Launch Avid Interplay Access, and navigate to the sequence for which you want to send a notification.
2. Choose Messenger > Send Link To.
3. Fill in the information and click Send. The recipient receives an e-mail message containing a link to the file and any additional information.