# Contents

**Chapter 1. What’s New in Pro Tools | Software and Pro Tools | HD Software Version 12.5**  
- New Features and Improvements in Pro Tools 12.5 ............................... 1  
- System Requirements and Compatibility Information .............................. 2  
- Conventions Used in Pro Tools Documentation .................................. 2  

**Chapter 2. Pro Tools Cloud**  
- Collaborate in the Cloud ................................................... 3  
- Avid Master Account ..................................................... 3  

**Chapter 3. Pro Tools Projects**  
- Pro Tools Projects ....................................................... 5  
- Signing In and Out of Your Avid Master Account ................................. 6  
- Dashboard Window ...................................................... 7  
- Creating a New Project from a Template ....................................... 9  
- Creating a New Blank Project .............................................. 10  
- Opening a Recent Project ................................................ 11  
- Opening a Project with Plug-Ins Deactivated ................................. 11  
- Importing Session Data .................................................. 12  
- Saving Projects ........................................................ 13  
- Saving a Session as a Project. ........................................... 14  
- Saving a Project as a Session ............................................ 15  
- Project Metadata ....................................................... 15  
- Closing a Project ....................................................... 16  
- Renaming Projects........................................................ 16  
- Remove Local Cache ..................................................... 17  
- Deleting Projects ........................................................ 17  
- Restore Project from Cloud ................................................ 18  
- Open Latest Auto-Backup ................................................ 18
Chapter 4. Artist Chat Window ................................................. 19
  Profile Setup ........................................................................... 20
  Contacts .................................................................................. 21
  Notifications ........................................................................... 22
  Projects .................................................................................. 23
  Chat ...................................................................................... 25
  Filtering Chat and Project Messages ........................................ 29
  Emoticons and Notation Panel .................................................. 29
  Pinning or Unpinning Items in the Projects and Chat Lists .............. 30
  Taking Artist Chat Offline or Back Online .................................... 31

Chapter 5. Track Collaboration .................................................. 32
  Sharing Projects and Collaborating ............................................ 32
  What is Shared? ....................................................................... 32
  What is Not Shared? .................................................................. 34
  Project Ownership ..................................................................... 34
  Track Ownership and Conflicting Changes ................................. 34
  Track Collaboration Tools in the Edit Window ............................... 34
  Track Collaboration Tools in the Transport Window ...................... 35
  Global Track Collaboration Tools ............................................. 35
  Track Collaboration Track View in the Edit and Mix Windows ......... 38
  Track Collaboration Controls ................................................... 39
  Ruler Collaboration Controls ................................................... 43
  Collaboration Preferences ....................................................... 46

Chapter 6. Miscellaneous Enhancements ..................................... 47
  Replace Timecode Track when Bouncing to QuickTime .................. 47
  Pro Tools with Avid Interplay Support XDCAM AirSpeed Workflows .. 48

Pro Tools® | Software and Pro Tools | HD Software version 12.5 provide significant new features and enhancements for qualified versions of Mac OS X and Windows.

New Features and Improvements in Pro Tools 12.5

Pro Tools Projects

Pro Tools 12.5 introduces Cloud Collaboration with Pro Tools projects. You can create a new session type, called a “project,” that is essentially a cloud-enabled session. Projects are stored in the Avid Cloud Account associated with your Avid Master Account. Projects let you invite other Pro Tools users to collaborate on a track-by-track basis in your project. Likewise you may be invited to collaborate with other Pro Tools users on their projects.

Miscellaneous

Pro Tools 12.5 also provides the following miscellaneous features and improvements:

- Export Timecode with QuickTime Bounce.
- Pro Tools Avid Interplay enhancement for using XDCAM MXF media with Send to Playback.
- Pro Tools 12.5 also offers an updated AVE (Avid Video Engine). This is a general code base refresh, so there are no new features included with this version of AVE, but it does provide general stability improvements.
System Requirements and Compatibility Information

Avid can only assure compatibility and provide support for hardware and software it has tested and approved.

For complete system requirements and a list of qualified computers, operating systems, hard drives, and third-party devices, visit: www.avid.com/compatibility

Conventions Used in Pro Tools Documentation

Pro Tools documentation uses the following conventions to indicate menu choices, keyboard commands, and mouse commands:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>File &gt; Save</td>
<td>Choose Save from the File menu</td>
</tr>
<tr>
<td>Control+N</td>
<td>Hold down the Control key and press the N key</td>
</tr>
<tr>
<td>Control-click</td>
<td>Hold down the Control key and click the mouse button</td>
</tr>
<tr>
<td>Right-click</td>
<td>Click with the right mouse button</td>
</tr>
</tbody>
</table>

The names of Commands, Options, and Settings that appear on-screen are in a different font.

The following symbols are used to highlight important information:

💡 *User Tips* are helpful hints for getting the most from your Pro Tools system.

⚠️ *Important Notices* include information that could affect your Pro Tools session data or the performance of your Pro Tools system.

✨ *Shortcuts* show you useful keyboard or mouse shortcuts.

📖 *Cross References* point to related sections in this guide and other Avid documentation.
Chapter 2: Pro Tools Cloud

When you subscribe to Pro Tools, you are entitled to a standard support contract with your subscription as well as a limited amount of cloud storage associated with your Avid Master Account.

When you purchase or upgrade to Pro Tools 12.5 as a perpetual licence, you are entitled to use that version of the software indefinitely, but you will only have a limited amount of time with the standard support contract and cloud storage.

Whether you have a subscription or a perpetual licence, you can always purchase additional storage and support contract options.

For more information, visit:
http://www.avid.com/pro-tools

Projects let you:
- Post sessions to your own cloud storage space
- Work online or offline (but you must be online and signed in when you first create a project)
- Invite others to collaborate on the project
- Communicate with collaborators through text chat directly from within Pro Tools
- Make connections in the Avid Marketplace

Avid Master Account

Your Avid Master Account simplifies access to all of your user accounts and entitlements. To sign up, go to Avid.com and click on “Sign In.”

Fill in the required fields located under the “Create Avid Master Account.”

The Master Account is divided into sections. Notice that the Avid Support Center, Download Center and Avid Community need to be linked. Simply choose “Link this account” if you already have an account or choose “Create Account,” fill in the required fields and click submit.

Note that if you already had a Portal Account and used the same email address when creating a Master Account, then your Portal Access and case history is already linked here and you will see an “Access my account” button.

Collaborate in the Cloud

Pro Tools lets you create projects a well as sessions. Projects are just like sessions, except that they are in your Avid Cloud account rather than local to your computer. Using your Avid Master Account, your projects and associated media can be accessed from any computer that is online and has an authorized installation of Pro Tools (12.5 or higher). It also lets you collaborate on a track-by-track basis with anyone in the Avid Artist Community anywhere in the world who is also running Pro Tools 12.5 or higher and has access to the cloud.
Linking Accounts to your Avid Master Account

The following accounts are available for linking:

- account.avid.com (which also includes you if you had a “MyDigi” account already)
- store.avid.com
- esd.avid.com (the Download Center)
- community.avid.com (the Avid Video Community)
- avid support center (Services and Customer Care Portal)

Linking your accounts lets you to enter your account login information once, and receive access to all portions of the accounts that you have merged.

Changing Your Username or Password

Once you are logged into your Avid Master Account, you can change your login credentials by selecting “My Account” at the top right of the page. Then click the “change” link next to either your current user name or password to change your credentials.

Changing Your Email Address

To change the e-mail address that is linked to your Avid Master Account, please submit your request by filling out the form at the following location:

avid.force.com/Support/RegistrationCaseCreation
Chapter 3: Pro Tools Projects

Pro Tools Projects

A Pro Tools project is like an online session. It lets you access your session from any system with online access. Projects also let you collaborate remotely with other people. Pro Tools synchronizes your local project and associated media with your online account automatically.

You must be online the first time you create a project, but after that you can stay signed in and work offline. Pro Tools and the Avid Application Manager will synchronize your local project with your online account the next time you are online. This process runs in the background and can be monitored in Pro Tools by checking the Task Manager (Window > Task Manager).

Project data and media are bundled and cached on local storage, but you cannot open a project by navigating through the file system. You can only access projects through the Pro Tools Dashboard. Projects are differentiated from sessions by the Project icon in the Dashboard.

You can save a session as a project using the Save Copy In command. This lets you take an existing session and save it as a project for cloud collaboration. Likewise, you can save a project as a session. You might want to do this when the project is complete so that you can archive it as a session and free up storage space in your Avid Cloud Account.

Shared Projects and Ownership

Whoever creates a project, owns the project. All media posted to the project, whether by the owner or a collaborator, counts against the owner’s cloud storage allocation. Posted media never counts against a collaborator’s cloud storage allocation.

You can hover the cursor over a project icon in the Dashboard and a tooltip identifying the project name and the project owner appears.

You can also check the Metadata Inspector (Window > Metadata Inspector) to see who owns the project.
Setting the Location of the Local Cache

All project data and media is stored both in your Avid Cloud account and in a local cache. The local project cache is stored on your system drive by default. However, for the best performance with Pro Tools, it is generally recommended that you do not use your system drive for recording audio, so you should set the local project cache to an external drive if possible. You can change the location of where the project cache is stored in the Pro Tools Operation Preferences.

To set the location for storing the local project cache:

1. Choose Setup > Preferences.
2. Click the Operation tab.
3. Click the Change button for the Project Media Cache.
4. In the Open dialog, navigate to the location where you want to store the Project Media Cache and click Open.

Signing In and Out of Your Avid Master Account

To be able to create or open a project, you must first be signed in to your Avid Master Account. You will have already created your Avid Master Account when you registered Pro Tools. Once you are signed in and have created or opened a project, you can choose to work online or offline.

To sign in to your Avid Master Account:

1. Do one of the following:
   - In the Dashboard window, click Sign In.
   - In the Dashboard window, press Command+S (Mac) or Control+S (Windows).
   - In Pro Tools, choose File > Sign In.
2. You are prompted to provide the email and password for your Avid Master Account.

   ![Avid Master Account sign in]

3. Click Sign In.

To sign out of your Avid Master Account:

1. Do one of the following:
   - In the Dashboard window, click Sign Out.
   - In the Dashboard window, press Command+S (Mac) or Control+S (Windows).
   - In Pro Tools, choose File > Sign Out (<username>).
Dashboard Window

Pro Tools presents the Dashboard window on first launch. The Dashboard lets you quickly and easily create a new project or open an existing one. You can choose to show or hide the Dashboard on launch in the Pro Tools Display Preferences (Settings > Preferences > Display).

When you first launch Pro Tools, you are prompted by the Dashboard window to do one of the following:

- Create a new project from a template.
- Create a new blank project.
- Open any of the last ten most recent sessions or projects.
- Open any other session on your system.
- Open any projects you created or projects that you are collaborating on.

To open or close the dashboard window, do any of the following:

- Choose File > New or press Command+N (Mac) or Control+N (Windows).
- Choose File > Open Project or press Command+Option+N (Mac) or Control+Alt+N (Windows).

Dashboard Commands, Options, and Settings

The Dashboard provides several options for creating and opening sessions and projects.

Global Dashboard Commands and Settings

Sign In/Out The Sign In/Out link is present in all tabs. Click Sign In to sign in to your Avid Master Account. Once you are signed in you will also see the percentage of your Avid Cloud storage that you are using all of the projects you own. Any media you post to a shared project that you do not own counts against the project owner’s Cloud storage allocation. Click Sign Out to sign out.

Open from Disk (Sessions Only) Click to navigate to and open any session stored on your local system. You can also press Command+O (Mac) or Control+O (Windows).

Cancel Click to close the Dashboard window without creating or opening a project.

Create/Open Click Create to close the Dashboard and create a new project with the specified project settings (on the Create tab only). Click Open to open the selected project (on the Recent and Project tabs only). You can also press Return (Mac) or Exit (Windows) to Create or open a project.
Show on Startup Disable to skip the Dashboard when Pro Tools starts. To resume showing the Dashboard when Pro Tools starts, enable the Show Dashboard window when Pro Tools starts option (Settings > Preferences > Display).

Create Tab Settings

To show the Create tab (if not already shown, do one of the following):
- In the Dashboard, click the Create tab.
- In the Dashboard, press Command+1 (Mac) or Control+1 (Windows).
- In the Dashboard, press Command+Up/Down Arrows to toggle through the tabs.
- In Pro Tools, choose File > Create New, or press Command+N (Mac) or Control+N (Windows).

Type Lets you create either a Project (cloud) or a Session (local). Press Command+Left/Right Arrow (Mac) or Control+Left/Right Arrow (Windows) to toggle between these options.

Name Type a name for your project.

Create from Template Enables the options to create a project from a template.

Template Group Select the Template Group you want to review. Press Option+Up/Down Arrows (Mac) or Alt+Up/Down Arrows (Windows) to scroll through the available Template Groups.

File Type Sets the File Type (WAV or AIFF) for the project. Press Command+F (Mac) or Control+F (Windows) to toggle between the two options.

Sample Rate Sets the sample rate for the project. Press Command+R (Mac) or Control+R (Windows) to scroll

Bit Depth Sets the Bit Depth (16-bit, 24-bit, or 32-bit floating) for the project. Press Command+B (Mac) or Control+B (Windows) to toggle through the available options.

I/O Settings Sets which I/O Settings to use for the project. Press Command+I (Mac) or Control+I (Windows) to toggle through the available I/O Settings options.

Interleaved Enable the Interleaved option to create interleaved stereo (or greater) audio files in the project. Press Command+G (Mac) or Control+G (Windows) to enable or disable the Interleaved option.

Prompt for Location (Sessions Only) Enable to be prompted for where you want to save the session. When Prompt for Location is enabled, Location is automatically disabled.

Location (Sessions Only) Click the Location button to specify the default location for saving sessions. When Location is enabled, Prompt for Location is automatically disabled.

Recent Tab

In the Dashboard, click the Recent tab, or press Command+2 (Mac) or Control+2 (Windows) to show the Recent tab. The Recent tab lists your 10 most recent sessions and projects, but otherwise it has no unique commands, options, or settings. Double-click any project in the list to open it. Recent projects are not shown if you are not logged in.

Projects Tab

In the Dashboard, click the Projects tab, or press Command+3 (Mac) or Control+3 (Windows) to show the Projects tab. The Projects tab lists all projects stored in the cloud that you have created or collaborated on. Double-click any project in the list to open it. No projects are shown if you are not logged in.
Additional Dashboard Keyboard Shortcuts

To navigate through the focused Template, or Session or Project list, press the Up/Down Arrows (Mac) or Alt+Up/Down Arrows (Windows).

To select the item at the top or bottom of the displayed list, press Home/End (Mac and Windows).

To scroll up or down through the focused Template, Session or Project list, press Page Up/Down (Mac and Windows).

Showing or Hiding the Dashboard on Start

To show or hide the Dashboard on startup, do one of the following:

- In the Dashboard, enable (or disable) the Show on startup option.
- In the Warnings & Dialogs section of the Display Preferences page (Setup > Preferences), select (to show) or deselect (to hide) the Show Dashboard window when Pro Tools starts option. Click OK.

Creating a New Project from a Template

To create a new project from a template:

1. In the Dashboard, click the Create tab if it is not already shown, or press Command+1 (Mac) or Control+1 (Windows).
2. For Type, select either Project (cloud) or Session (local).
3. Type a Name for the project.
4. Enable the Create From Template option.
5. From the Template Group pop-up menu, select the category of templates you want (for example, Guitar or Songwriter).
6. Select the template you want to use from the list (on the right).
**Creating a New Blank Project**

To create a new blank project:

1. In the Dashboard, click the Create tab if it is not already shown, or press Command+1 (Mac) or Control+1 (Windows).

2. For Type, select either Project (cloud) or Session (local).

3. Type a Name for the project.

4. Ensure that the Create From Template option is deselected.

5. If you want to change any of the project parameters, do any of the following:
   - Select the Audio File Type (WAV or AIF).
   - Select the Bit Depth (16 bit, 24 bit, or 32 bit float).
   - Select the Sample Rate.
   - To create interleaved multichannel audio files in the project, enable Interleaved.
   - For sessions only, select either the Prompt for location option or the Location option. If you select the Location option, you can specify the default location for saving sessions by clicking the Location button.

6. Click Create.

7. For sessions only, in the Save dialog, specify where you want to save the session, and then click Save.

For optimum compatibility between Mac and Windows, set the file type to BWF (.WAV).
Opening a Recent Project

⚠️ The Open Recent option is not available the first time you launch Pro Tools (or if you have cleared the Recent Sessions list by choosing File > Open Recent > Clear).

To open a recent project:

1. In the Dashboard, select Recent, or press Command+2 (Mac) or Control+2 (Windows).

2. Select any of the last ten recent sessions or projects from the list (on the right). Note that if you are not signed in, no projects appear in this list.

3. Click Open.

Dashboard, Recent Sessions/Projects list

Opening a Project with Plug-Ins Deactivated

Pro Tools lets you open projects with all plug-ins set to inactive. Since projects with a lot of plug-ins can take a long time to load, this lets you quickly open any project for immediate visual inspection and audio playback (without plug-ins). If it is the project that you want to work with, you can easily reopen the project with plug-ins activated.

To open a Pro Tools project with all plug-ins set to inactive:

1. In Pro Tools, choose File > Open Project.

2. In the Dashboard Projects list, select the project you want.

3. Shift-click Open.

To re-open the same project with all plug-ins set to active, do one of the following:

- Choose File > Revert To Saved (for sessions only).
- Choose File > Open Recent and select the most recent project in the submenu.

⚠️ Press Command+Shift+O (Mac) or Control+Shift+O (Windows) to open the most recent project.

💡 Instead of reverting to the saved version of the project to open the project with all plug-ins active, you can simply make an individual plug-in active by Command-Control-clicking (Mac) or Control-Start-clicking (Windows) it. To make an entire row of plug-ins active, Command-Option-Control-click (Mac) or Control-Alt-Start-click (Windows) any plug-in in the row of inserts.
Importing Session Data

You can import data and copy media from other Pro Tools sessions into the current Pro Tools project using the Import Session Data command (or drag and drop). You can import tracks and select specific session data (such as automation and routing) to import. You can also import main playlist options—either replacing existing options or overlaying elements onto existing tracks.

To import tracks or their attributes into a project:

1. Open or create a new project or open an existing one.
2. Do one of the following:
   - Choose File > Import > Session Data, select the session to import data from, and click Open.
   - Drag the session file whose tracks or attributes you want to import from a Workspace browser, Windows Explorer, or Mac Finder into empty space in the Edit window or to the Track List.
3. If the Fader Gain setting of the session is different from the project, you will be prompted to keep or change the Fader Gain before the Import Session Data dialog opens.
4. In the Source section, select tracks to import by clicking the pop-up menu to the right of each track name and selecting New Track.

To select multiple tracks, Option-click (Mac) or Alt-click (Windows) on any track pop-up menu and select Import As New Track.

5. For each track you select, you can choose to import it as a new track, or choose a destination track from the corresponding pop-up menu. Click Match Tracks to automatically match source and destination tracks with the same names.
6. Select any additional track data you want to import from the Track Data to Import pop-up menu.
7. Select from among the Main Playlist Options to choose how you want to import the source tracks.
8. If applicable, choose options for how media files should be imported from the Audio Media Options and the Video Media Options pop-up menus.

Projects can link to media files on the local system that are stored outside of the project bundle. In this case, linked media will still sync to the cloud, but it will not be copied to the local project media cache.

9. Choose the Timecode Mapping Options for imported data.
10. If the sample rates of the project are different, select from the Source Sample Rate pop-up menu.
11. To import the meter and tempo maps from the source session, select the Import Tempo/Meter Map option.
12. To import key signatures from the source session, select the Import Key Signature Map option.

If the destination Pro Tools system does not support surround mixing, surround tracks are not displayed in the Source Track List.
To import Markers and Memory Locations from the source session, select the Import Marker/Memory Locations option.

To import Window Configurations, select the Import Window Configurations option.

With Pro Tools HD, select the Import Mic Pre Settings option to import any Mic Pre settings from the source session.

Click OK when you are finished.

If you chose to copy or consolidate media, choose a location to place the media files.

Imported tracks are made inactive if their source media is unavailable, or if the current project does not contain an equivalent output path.

**Importing Sessions by Drag and Drop**

Session files can be dragged into the current project to import (and spot) audio, video, MIDI, clip group, REX and ACID files, tracks, and session data.

- Dragging a session to the Clip List imports all the clips from that session (without importing tracks).

- Dragging a session file to a track in Pro Tools lets you import tracks.

- Dragging a session to a track playlist in Pro Tools opens the Import Session Data dialog, letting you select tracks and attributes to import. The imported session data will begin wherever you drop the session in the project Timeline.

**Saving Projects**

Projects are saved to the cloud when changes are uploaded by any collaborator. The local cache keeps your local working copy distinct from the cloud version (and from other collaborators’ versions) until all changes are uploaded and downloaded (you can set this to happen automatically).
Saving a Session as a Project

Pro Tools lets you save a copy of a session as a project. This facilitates taking an existing session and converting it to a project for online collaboration (and you will still have the original session for reference).

Before saving a copy of a session as a project, consider your allocated online storage space and available bandwidth. For example, if you are working with clips that only reference only a little bit of audio in much larger files, you might want to consolidate each of those clips. If you don’t have the fastest internet connection, it might take awhile to upload large referenced files whereas small whole file clips might upload and download relatively quickly. Maybe you don’t need to share every alternate playlist, perhaps just a track’s main playlist will do. The more you can do to lighten up your session before saving it as a project, the better. It will save you and your collaborators both time and online storage space.

**To save a copy of a session as a project:**

1. Prepare the session for saving as a project (for example, remove extraneous files from the session, consolidate clips that only reference part of large files, and so on).

2. Select only the tracks that you want in the project (optional).

3. Ensure that you are logged in to your Avid Master Account through Pro Tools (File > Sign In).

4. Choose File > Save Copy In.

5. In the Save Copy In dialog, set the Format to Project.

6. Set the Session Parameters as desired. For the sake of bandwidth and storage, you may consider saving the session to a project with a lower sample rate and bit depth.

7. Select which Items To Copy. Saving a session as a project always copies all Audio Files and only the main playlist on tracks. Also, you might not want to copy rendered Elastic Audio files.

8. Enable Selected Tracks Only (optional).

9. Click OK.
**Saving a Project as a Session**

Pro Tools lets you save a copy of a project as a session. When you are done working on a project you can archive it as a session locally and delete the online project to free up cloud storage in your Avid Cloud Account.

**To save a copy of a project as a session:**

1. Ensure that you have accepted or rejected all changes to shared tracks.

2. Choose File > Save Copy In. In the Save Copy In dialog, set the Format to Session (Latest).

3. Set the Session Parameters as desired.

4. Select which Items To Copy. Note that Audio Files and Movie/Video Files will always be copied.

5. Click OK.

**Project Metadata**

Pro Tools provides a Metadata Inspector window for projects. This window lets you view and edit metadata for projects—such as Artist, Contributors, Sample Rate, Bit Depth, Location, and so on. Certain project metadata is display only. For example, the Metadata Inspector shows the Project Owner. Metadata is stored with the project. You can also view project metadata in Pro Tools Browser windows.

**To open the Metadata Inspector:**

- Choose Window > Metadata Inspector.
Metadata Inspector Window

The Metadata Inspector window displays the following information about your project. Some metadata can be edited and some is display only.

**Project Name** Displays the name of the project.

**Project Owner** Displays the name of the project owner.

**Title** Enter a title that is independent of the name of the session or project.

**Artist(s)** Enter the name of the artist (or artists) for the session or project.

**Contributor(s)** Enter the names of the contributors to the session or project.

**Sample Rate** Displays the session or project sample rate. The Sample Rate can also be viewed in the Workspace.

**Bit Depth** Displays the session or project bit depth. The Bit Depth can also be viewed in the Workspace.

**Location** Enter the location where the session or project was recorded.

**Date Created** Display the date and time that the session or project was created. The Date Created can also be viewed in the Workspace.

**Date Modified** Displays the date and time that the session or project was last modified. The Date Modified can also be viewed in the Workspace.

**BPM** Displays the tempo or range of tempos used in the session or project in beats per minute. BPM can also be viewed in the Workspace as Tempo.

Closing a Project

Pro Tools only lets you work on just one project at a time. The Close Project command closes your current Pro Tools project but leaves the Pro Tools application running. Pro Tools prompts you to save the project when closing it, but it is recommended that you save your work using the Save or Save As command before closing a project.

**To close a project:**

- Choose File > Close Project.

Renaming Projects

You can rename any project you own that is not currently open on the Projects tab of the Dashboard.

**To rename a project:**

1. In the Dashboard window, select the Projects tab to view your current projects; or if Pro Tools is already running, choose File > Open Project—Command+Option+O (Mac) or Control+Alt+O (Windows)—to access Projects tab in the Dashboard window.

2. To the right of the project list, click the pop-up menu for the project you want to rename.

3. Choose Rename.

4. In the resulting dialog, type the new name for the project.

5. Click OK.
Remove Local Cache

Use the Remove Local Cache command for any project that is not currently open to free up storage space on your local system. Your project will remain intact and retrievable from the cloud. You can always restore your project from your online MyAvid account cloud storage.

To remove the local cache for a project:

1. In the Dashboard window, select the Projects tab to view your current projects; or if Pro Tools is already running, choose File > Open Project—Command+Option+O (Mac) or Control+Alt+O (Windows)—to access Projects tab in the Dashboard window.

2. To the right of the project list, click the pop-up menu for the project whose local cache you want to clear.

3. Choose Remove Local Cache.

4. When prompted, click Delete.

Notice the Cloud icon to the right of the project. Pro Tools deletes the local cache for the project while keeping the project intact in the cloud. Click the Cloud icon to download the project media and synchronize the local and online versions of the project.

Deleting Projects

Once you have completed work on a project and exported the final mix or archived it as a session using the Save Copy In command, you can delete the project to free up online storage space for other projects. Use the Dashboard window to delete any project that you no longer need.

You cannot undo the Delete Project command. If you delete a project that you do not own, but are only collaborating on, you simple remove yourself as a collaborator for that project. The project remains available to the owner and other collaborators. However, once you delete a project that you own, it is permanently deleted and is unrecoverable.

To delete a project:

1. In the Dashboard window, select the Projects tab to view your current projects; or if Pro Tools is already running, choose File > Open Project—Command+Option+O (Mac) or Control+Alt+O (Windows)—to access Projects tab in the Dashboard window.

2. To the right of the Project list, click the pop-up menu for the project you want to delete.

3. Choose Delete.

Pro Tools deletes the project and updates the percentage of your available storage used.
Restore Project from Cloud

If you have deleted the local cache for a project, you can restore your project from the cloud.

To restore a project from the cloud:
1. In the Dashboard window, select the Projects tab to view your current projects; or if Pro Tools is already running, choose File > Open Project—Command+Option+O (Mac) or Control+Alt+O (Windows)—to access Projects tab in the Dashboard window.
2. To the right of the Project list, click the Cloud icon for the project you want to restore.

Pro Tools downloads all data from the cloud to the local cache on your system for the selected project. Download progress is shown to the right of the project name.

Open Latest Auto-Backup

Use the Open Latest Auto-Backup command to restore the project from the most recent automatic back up.

To open the latest auto-backup for a project:
1. In the Dashboard window, select the Projects tab to view your current projects; or if Pro Tools is already running, choose File > Open Project—Command+Option+O (Mac) or Control+Alt+O (Windows)—to access Projects tab in the Dashboard window.
2. To the right of the Project list, click the pop-up menu for the project for which you want to open the latest auto-backup.
3. Choose Open Latest Auto-Backup.

Pro Tools opens the latest auto-backup for the project.
Chapter 4: Artist Chat Window

Use the Artist Chat window to find and invite other Pro Tools users to collaborate on projects. Use text chat to communicate during the collaboration process. The Artist Chat window is a floating window.

To open (or close) the Artist Chat window:

1. Launch Pro Tools.
2. Log in to your Avid Master Account, either through the Dashboard window or by selecting File > Sign In. You must be signed in to access the Artist Chat window.
3. Do one of the following:
   - Choose Window > Artist Chat.
   - Press Command+Shift+= (equals) (Mac) or Control+Shift+= (equals) (Windows)
Profile Setup

The first time you open the Artist Chat window, you are prompted to setup up your profile. The information in your profile will help other Pro Tools users find you in the Avid directory.

You must enter at least your Display Name (this is what other users will see), all other fields are optional, but they will help other users find you in the Avid directory. You can always edit your profile at a later time if you want.

To edit your Artist Profile:

1. Click the avatar icon in the upper-right corner of the Artist Chat window and choose Profile.

2. Update the information for your Artist Profile in the Profile Setup.

3. Click Save.
The Contacts tab in the Artist Chat window lets you add and delete contacts, as well as initiate text chat with any of your contacts. You can find new contacts through the Avid directory or email people you want to work with directly.

**Add Contacts**

To add a contact:

1. Click Contacts in the left column of the Artist Chat window.
2. Click the Add Contacts tab.
3. Type at least the first three letters of the user’s Display Name or their complete e-mail address in the search field and press Return (Mac) or Enter (Windows).
4. If the user you are looking for has set up their Artist Profile, they should be found in the Avid directory.
5. Click the + (plus) button to the right of their Display Name.
6. Type a message to the person you want to add to your contacts and click Send.
7. Once you have sent the contact request, that user will have the opportunity to deny or approve your request.

To add a contact not listed in the Avid directory:

1. Click Contacts in the left column of the Artist Chat window.
2. Click the Add Contacts tab.
3. If the person you are looking for is not found in the Avid directory, type the complete e-mail address for their Avid Master Account.
4. Click the Send Invite link.

The person will receive an email invite to be added to your contacts.
My Contacts

Once you have added other users to your contacts, you can chat with them and invite them to collaborate on your projects, just as they can invite you to join their projects. You can also delete contacts.

To view your contacts:
1. Click Contacts in the left column of the Artist Chat window.
2. The My Contacts tab should be shown, but if not, click it.
3. You can double-click one of your contacts to start a text chat with them.

To delete a contact:
1. Click Contacts in the left column of the Artist Chat window.
2. The My Contacts tab should be shown, but if not, click it.
3. Click Edit in the upper-right corner of the My Contacts pane. It will turn blue.
4. Move the mouse cursor over the far right of the contact you want to delete. A “–” (minus) symbol appears.
5. Click the “–” (minus) symbol.
6. Click Remove to remove that contact or click Cancel to keep it.

Notifications

When you receive an invitation to collaborate on a project, you are notified in the Notifications tab. You can choose to accept or reject the request to collaborate.

Accepting or rejecting an invitation to collaborate on a project:
1. When you receive a notification, a number appears to the right of the Notifications tab in the left column of the Artist Chat window.
2. Click the Notifications tab in the left column of the Artist Chat window to review your notifications.
3. Review the notification and then decide to accept or reject the request.
4 Click the “check mark” button to accept the request or click the “x” button to reject the request.

5 Once you have accepted the request, the project is available in the Projects list in the Dashboard.

Projects
The Projects tab shows all of the projects that you are currently own or collaborating on. In the Projects pane, you can show or hide the collaboration transaction log, review the collaboration transaction logs for the selected project, invite contacts to collaborate on the project, and chat with users who are collaborating on the project. You can also “pin” projects to the top of the list or leave a project.

Note that only the owner of the project can invite or remove collaborators from the project. Though all collaborates can message each other independently or as a group.

To view Projects in the Artist Chat window:
1 Click the Projects tab in the left column of the Artist chat window. If the Projects list was collapsed, it is revealed to show all projects that you own or are collaborating on. You can reveal or collapse the Projects list by click the reveal/collapse triangle to the left of Projects.

2 Select the project you want.

3 The chat for the selected project appears and shows who is working on the project, the collaboration transaction logs, and lets you invite collaborators to the project from your contacts.

Project Chat Controls
The chat for projects provides controls for managing who can participate in the project and whether or not to show the collaboration transaction logs for the project.

Collaboration Transaction Logs
The collaboration transaction logs show all actions taken by the owner and all contributors on the project. These are useful for tracking all changes to the project. However, if you find that they clutter the chat for the project, you can hide them.

To show or hide the collaboration transcript logs for the project:
1 To show the collaboration transaction logs for the project, click the Show/Hide Collaboration Transaction Logs icon so that it turns blue.
2 To hide the collaboration transaction logs for the project, click the Show/Hide Collaboration Transaction Logs icon again so that it turns gray.

Invite Contacts to Collaborate (Project Owner Only)

To invite a contact to collaborate on the selected project:

1 Click the Invite Contacts to Collaborate icon.

2 Search your contacts or select one or more contacts from the list.

3 Click Add.

The selected contacts are notified that you invited them to collaborate on your project. They can choose to accept or reject your invitation.

Chat with Project Participants

Use the Chat field to enter text chat to communicate with all participants on the project. For more information about chat, see “Chat” on page 26. You can also add emoticons and music notation symbols to your chat (for more information, see “Emoticons and Notation Panel” on page 30).

Show or Hide Participants on the Project

Under the Shared Project icon, there is a Show/Hide Participants icon. You can hide the Participants List (collaborators and the owner) on the project to have more a little more room to view the project chat. Show the participants if you want to message (all participants) or remove any one of them (project owner only).
**Message a Participant on the Project**

Use the Participant menu to message an individual participant on the project without messaging all participants.

**Remove a Participant from the Project**  
*(Project Owner Only)*

Use the Participant menu to remove an individual participant from the project. Only the owner of the project can remove participants.

**Project Notifications**

When any participant makes any changes to the project, the number of changes appears to the right of the project in the Project list. To see what has changed, review the collaboration transaction logs for the project.

**Leaving a Project**

If you are a collaborator on a project, but not the owner, you can leave the project and let the other participants continue without you, or maybe your work on the project is done and you are ready to move on to other work.

**To leave a project:**

1. Right-click the project in the Projects list that you want to leave.
2. From the right-click menu, choose Leave.
**Chat**

The Chat section of the Artist Chat window keeps track of all of your individual and group chats that are independent of project chats. You can collapse and reveal the Chat list in the left column of the Artist Chat window just like you can with the Projects list. Also, when you are not viewing a specific chat thread, a number shows up to the right of the chat thread name in the list if you have received any messages or actions have taken place with the chat thread while you were not viewing it. As soon as you select that chat thread in the list, the number will disappear as you will be able to review all messages and transactions in the chat section.

To view the Chat list in the Artist Chat window:

1. Click the Chat tab in the left column of the Artist chat window. If the Chat list was collapsed, it is revealed to show all projects that you own or are collaborating on. You can reveal or collapse the Chat list by click the reveal/collapse triangle to the left of Chat.

2. Select the Chat thread you want.

3. The selected Chat thread appears and shows who is in the chat, the collaboration transaction logs, and lets you add or remove contact from the chat.

You can show or hide the collaboration transactions log just like you can with Project chat. You can also invite people from your contacts list to join a chat just like you can with Project chat. For more information, see “Project Chat Controls” on page 23.
Start a New Chat

You can start a new Chat thread by click the “+” (plus) button to the right of the Chat list or by double-clicking one of your contacts in the My Contacts list.

Individual Chat

To chat with an individual contact:

1. Do one of the following:
   • Double-click the contact with whom you want to chat in the My Contacts list. If a chat thread is already in progress with that contact, that chat thread is shown.
   • Click the “+” (plus) button to start a new chat and select from your contacts to start a new chat. If a chat thread has already been started with a contact, you will not be able to select that contact in the New Chat list.

2. Click Start to start a new chat with the selected contact.

3. Type your message in the text chat field and press Return (Mac) or Enter (Windows) to send the message.

4. If you want you can even add emoticons and notation symbols to your message (for more information, see “Emoticons and Notation Panel” on page 30).
Group Chat

You can add other contacts to create a group chat. You can also add topics to group chat rooms so you can stay focused on the essentials for that chat.

Group chats provide several additional options that are not available with individual chats:

- Rename group chat
- Set a topic for a group chat
- Individually message a participant in a group chat.
- Add a participant to join your contacts if they are not already one of your contacts.

To start a group chat:

1. Either add more contacts to an existing chat thread or start a new one. Any participant on a group chat thread can add any of their contacts to the group chat.
2. Click the Invite Contacts to Chat icon in the upper-right corner of the Chat.

Invite a contact to join a group chat

3. Type a message to the contact you want to add and click the Add button.

Your contact is notified and added to the group chat.

Renaming a Group Chat Thread

When a group chat is started, it initially uses the names of the members of the chat as the name for the chat. You can add a specific name to the group chat to help identify it in the Chat list. You can only change the name for a group chat.

To rename a group chat:

1. Double click the title of the group chat at the top of the chat pane.

2. Type the a name for the group chat and press Return (Mac) or Enter (Windows).

Setting a Topic for a Group Chat

Any participant in a group chat can set a topic for the chat thread. This can help maintain focus for the discussion in the group. Only a group chat can have a topic.

To set a topic for a group chat:

1. Double-click the topic field under the group chat title.

2. Type the desired topic for the group chat and press Return (Mac) or Enter (Windows).
Participant Menu

Use the Participant menu to privately message any participant of a group chat. Also, if a participant is not one of you contacts, you can add them to your contacts.

To privately message a participant in the group:
1. Click the Participant menu for the person you want to message privately.
2. Select Message.
3. Send that person a private message.

Note that if the person you want to message privately is not currently online, you will not have the option to message them.

To add participant in a group to your contacts:
1. Click the Participant menu for the person you want to add to your contacts.
2. Select Add to Contacts.

That person is added to your contacts.

Editing Chat or Project Messages

You can go back and edit any chat or project messages that you have authored.

To edit you chat or project messages:
1. Locate the message you want to edit.
2. Right-click the message and choose Edit Message from the pop-up menu.

Right-click on the message you want to edit

3. In the text chat field at the bottom of the window, you previous message is shown and you can edit it as desired.
4. Press Return (Mac) or Enter (Windows) when you are done and want to send the edited message.

Edited message identifies by pencil icon

Any edited message appears with a pencil icon to the right of it to all participants in the chat so that everyone can identify an edited message.
Filtering Chat and Project Messages

You can filter your chat and project messages to that you can quickly find any past or current conversation that you are looking for based a key word.

To filter chat and project messages:

1. Type the key word that you want to filter your messages by in Search field in the upper-left corner of the Artist Chat window. It might be something as simple as “piano” or “telfunken u-47” or another collaborators name.

2. Press Return (Mac) or Enter (Windows) to view the results.

Emoticons and Notation Panel

On the far right of the text chat field is an emoticon icon. You can click that icon to show the Emoticon and Notations pane where you can select emoticons and notation symbols to add to the chat.

To add an emoticon or notation symbol to the chat:

1. Click the emoticon icon on the far right of the text chat field.

2. At the top of the Emoticon and Notations pane, click the Emoticon symbol to show all available emoticons, the Eight-Note icon to show all available Notation symbols, or the Chord Symbol to show all Chord symbols.
3 Select the emoticon, notation, or chord symbol that you want to add to the chat.

Pinning or Unpinning Items in the Projects and Chat Lists

After you have been working with projects, adding to your contacts, and collaborating for awhile, you can imagine that the Projects and Chat lists might get rather long. Pro Tools lets you “pin” items in either list to the top of the list, or if you don’t need to keep an item at the top of the list any longer, you can “unpin” it.

To pin a project or chat thread:
1 Right-click the project or chat you want to pin to the top of the list.
2 Choose Pin.

3 The project or chat moves to the top of the list.

To unpin a project or chat thread:
1 Right-click the project or chat you want to unpin from the top of the list.
2 Choose Unpin.

3 The project or chat moves back to its original location on the list.
Taking Artist Chat Offline or Back Online

You may choose to take Artist Chat offline and not receive any notifications or chat messages during that time. You can be on or off the internet when you bring Artist Chat offline. Notifications and chat message can still be sent to you, but they will queue on the cloud until you bring Artist Chat back online. When you ready to bring Artist Chat back online, you can check for any new notifications or chat messages, as well as send notifications and chat messages.

To take the Artist Chat offline:
1. Launch Pro Tools and sign in with your Avid Master Account credentials.
2. Open the Artist Chat window (Window > Artist Chat).
3. At the right-top corner of the Artist Chat window, click the Avatar icon and select Offline from the menu.

Selecting Offline

A white dot appears on your Avatar icon to indicate that you are have taken Artist Chat offline. You will stay signed into your account, but you are now able to work on the project without receiving notifications and chat messages.

4. When you are ready to ready to Artist Chat back online, click the Avatar icon and select Online from the menu.

Selecting Online

A green dot appears on your Avatar icon to indicate that Artist Chat is now back online and you can send and receive notifications, and chat with any of your contacts and collaborators.
Chapter 5: Track Collaboration

Sharing Projects and Collaborating

Pro Tools lets you upload your projects to the cloud and collaborate on the same project with other users on a track-by-track basis. Obviously, you do not have to share a project and you can just use your cloud storage to keep your project and all associated media backed up online, but the real fun of working with online projects is being able to collaborate with others. Once you have created a project using the Dashboard, and you have created your Artist Profile in the Artist Chat Settings, you can find and invite other Pro Tools users to collaborate on the project. Likewise, other users can share their projects with you for your collaboration.

When you first get started with shared projects and collaboration, you may want to use an existing session rather than create a new project from scratch. In this case, open the session you want to work with and use the Save Copy In command to save it and its associated media (for more information, see “Saving a Session as a Project” on page 14).

What is Shared?

Most project data, media, track data, and conductor rulers is shared when you choose to share a project. Some items are continuously shared, that is they can be constantly edited and posted or downloaded. Other aspects of a project are only shared the first time you upload or download a project, such as the sample rate, bit depth, and audio file format for the project. Other project data is never shared.

Continually Shared Items

The following items are continually shared with all participants in the project:

Tracks and Rulers

Tracks

- Audio, MIDI, Instrument, and Master Fader tracks
- Main Playlists
- Alternate Playlists
- Clips Associated with Playlists
- Clip Gain
- Clip Color
- Elastic Audio Properties for Clips
- Media Associated with Clips
- Track Color
- Volume Automation Settings
- Pan Automation Settings
• Mute Automation Settings
• Plug-In Assignments
• Plug-In Settings and Automation
• Sidechain Assignments
• HW Insert Assignments
• Track Metadata
• Track I/O assignments

Rulers
• Markers (Specific Markers)
• Tempo ruler
• Meter
• Key
• Chords

Automation Mode Selector

The track automation mode selector is continuously shared, but not every change prompts an update.

While “Read” and “None” are continually shared, “Write” modes are not (as this could cause problems for other project participants).

I/O Setup

New projects are received with the bus settings from the project owner. All existing busses on collaborator systems are cleared for the new project.

Any received bus follows the standard I/O Setup mapping logic. Output mapped busses look for a unique ID, followed by the assigned monitor path (if any), followed by the name and channel format of tracks. If none are found, the bus does not map to the collaborator’s system and they are notified through the project notes when they first receive an open the project. If this occurs, they may have to re-map those busses manually.

Items Shared Only when a Project is First Downloaded

Project Level
• Sample Rate
• Bit Depth
• File Format
• Interleaved Audio Files option (enabled or disabled)
• Project Start Time
• Project Length
• Timecode Rate
• Feet+Frames Rate
• Timecode 2 Rate
• Tempo track state (whether or not to follow the Tempo track)
• Pan depth
• Track level
• Track Input and Output assignments
• Track Voice assignments

Sending and Receiving Tracks and Updates

A track must be shared to send or receive updates with other project participants. If a track is not shared, it is usable only on the local system. This can be desirable if you want to keep certain tracks from being changed by other participants in the project, or if you want to share only mixdowns of the full mix rather than the entire mix (this can actually save time and online storage space).

A track must be shared by at least one user to show up as “available for download” in the Tracks list.
What is Not Shared?

The following are not shared in a project:
- Mix and Edit groups
- Clip groups
- VCA tracks
- HEAT settings
- Video

Project Ownership

The owner of the project is the one who creates the project and invites others to collaborate on the project. All media posted to the shared project counts only against the project owner’s storage allocation. Be sure to communicate using the Artist Chat window to make sure all participants manage the amount of media they post to the project so as to not overburden the project owner. Only the project owner can invite participants to collaborate on the project and delete participants from the project. When the project owner deletes the project, it is deleted for all participants. When a participant who is not the project owner deletes the project, it is the same as if they simply leave the project and all other participants will be able to continue collaborating on the project.

Track Ownership and Conflicting Changes

Tracks can be owned by anyone participating in the project. In fact, if one participant currently owns a track, another participant can not only request ownership of that track, they can take over ownership of the track without first being granted permission by the current track owner.

If no one currently owns a shared track, it is possible for more than one participant to work on the track simultaneously. This can cause conflicts in terms of the track data. This is why it is always important to maintain excellent communication with all participants in the project. For more information, see “Track Ownership” on page 42.

Track Collaboration Tools in the Edit Window

The Edit Window toolbar is host to the global Track Collaboration tools.

To show (or hide) the Track Collaboration tools in the Edit window toolbar, do one of the following:

- Select (or deselect) View > Track Collaboration.
- From the Edit Window menu, select (or deselect) Track Collaboration.

Selecting Edit Window Track Collaboration view from the Edit Window View selector
Track Collaboration Tools in the Transport Window

Just like the Edit window, the Transport window can also be host to the Global Track Collaboration tools. These controls and their settings mirror each other in both the Edit Window toolbar and in the Transport window.

To show (or hide) the Track Collaboration tools in the Transport window:

- Do one of the following:
  - Select (or deselect) View > Transport > Track Collaboration.
  - From the Transport Window menu, select (or deselect) Track Collaboration.

Invite User

Click the Invite User button to open the Artist Chat window and invite one or more of your contacts to participate on the project (see “Invite Contacts to Collaborate” on page 24).

Show Artist Chat

Click the Show Artist Chat button to open the Artist Chat window (see Chapter 4, “Artist Chat Window”). The Show Artist Chat button turns green when you receive a message from another participant in the Project Chat for the open project.

Global Track Collaboration Tools

The Global Track Collaboration tools provide a high level means of posting and receiving all shared track data. For track-by-track collaboration controls, see “Track Collaboration Controls” on page 39.

Invite User

Click the Invite User button to open the Artist Chat window and invite one or more of your contacts to participate on the project (see “Invite Contacts to Collaborate” on page 24).

Show Artist Chat

Click the Show Artist Chat button to open the Artist Chat window (see Chapter 4, “Artist Chat Window”). The Show Artist Chat button turns green when you receive a message from another participant in the Project Chat for the open project.
Track Ownership Request

The Track Ownership Request indicator lights orange when you have ownership of a track and another participant wants to take ownership of the track.

The Track Ownership control on the track for which ownership is being requested also highlights and displays the text “Ownership Requested.”

If you have many tracks in your project, it may not be immediately clear for which track ownership is being requested. Click the Track Ownership Request indicator to show only the requested track (or tracks) in the Edit window. The Track Ownership Request indicator turns blue and all tracks except those being requested are hidden.

Click the Track Ownership Request indicator again to show all previously shown tracks in the project.

For the participant who is requesting ownership of the track, their Track Ownership control also highlights and displays the notification, “Ownership Pending.” The name of the participant requesting ownership is displayed in the Track Ownership control.

Ownership Requested and pending for a track

The participant who is requesting ownership can force the transfer of ownership or be denied the transfer of ownership. The contributor from who track ownership is being requested can relinquish ownership or not. For more information, see “Track Ownership” on page 42.

Upload All New Changes

As soon as you have made any change on any shared track whose own Upload Track Changes control lights green, the Upload All New Changes button also lights green. Click the lit Upload All New Changes button to post all the new changes you have made on shared tracks in the project since the last complete upload. If you are busy working on the project you probably won’t want to upload each change individually, but rather wait until you feel ready to post all of your changes at once.
If you have made changes to shared tracks and decide that you do not want to share your changes, you can right-click the Upload All New Changes button and choose Abandon Changes. The Upload All New Changes light goes out and your project reverts to the way it was right before you started making changes.

**Download All New Changes**

As soon as another collaborator has made any change on any shared track whose Upload Track Changes control lights green, your Download All New Changes button lights green as well. Click the lit Download All New Changes button to receive all the new changes other collaborators on the project have made on shared tracks in the project since your last complete download. Since you probably won’t want to download each change individually, you can wait until you are ready to download all changes from the cloud.

If other participants have made changes to shared tracks and you decide that you do not want to receive these changes, you can right-click the Download All New Changes button and choose Ignore Changes. The Upload All New Changes light goes out and no changes are downloaded.

**Download All Shared Tracks**

Typically, the Download All Shared Tracks button lights green the first time you join a project with shared tracks. Click the Download All Shared Tracks button to get all of the shared tracks in the project before you start your own work on the project. As with all collaboration transaction activity, you can monitor the progress of the download in the Task Manger window (Window > Task Manager). The Download All Shared Tracks button lights green again when any participant creates new tracks and shares them. Shared tracks that are un-shared, and then re-shared do not trigger the lighting of the Download All Shared Tracks button.

**Automatically Upload All New Changes, Download All New Changes, and Download All Shared Tracks**

The Auto buttons directly below the Upload All New Changes, Download All New Changes, and Download All Shared Tracks buttons can be enable for each so that their function is automatically engaged when any corresponding change occurs. For example, you might want to automatically upload your changes as they happen, but not want to automatically receive changes from other collaborators as they happen. In that case enable Auto for Upload All New Changes, but not for Download All New Changes and Download All Shared Tracks. The corresponding button flashes anytime it is automatically activated by a change to one or more shared tracks.
Cloud Storage Usage Meter

The Cloud Storage Usage Meter shows how much cloud storage is being used on the project owner’s account. If you hover the mouse cursor over the meter, a tooltip appears that shows how much of the owner’s storage space is being used by the project. Note that the Details Tool Tip option must be enabled in the Pro Tools Display Preferences for this to occur.

What the Project Owner Sees

The project owner sees the meter level rise or lower as more media is posted to or deleted from their Cloud Account. The tool tip informs you of how much storage is being used (both as a percentage and as a hard number) on your Cloud Account and how much total storage you have allocated to your account.

What a Project Collaborator Sees

A collaborator does not see a meter level, but only sees how full the project owner’s cloud storage is.

Track Collaboration Track View in the Edit and Mix Windows

Track Collaboration controls can be shown or hidden independently in both the Edit window and Mix windows. In the Edit window, these controls show up in the left-most column of all Track and Ruler views. In the Mix window, these controls appear between the Sends and the I/O selectors. These controls mirror each other for any given track regardless of whether they are changed in the Edit window or the Mix window.

- To show (or hide) the Track Collaboration controls in the Edit window, do one of the following:
  - Select (or deselect) View > Edit Window Views > Track Collaboration.
  - From the Edit Window View selector, enable (or disable) Track Collaboration.
To show (or hide) the Track Collaboration controls in the Mix window, do one of the following:

- Select (or deselect) View > Mix Window Views > Track Collaboration.
- From the Mix Window View selector, enable (or disable) Track Collaboration.

**Track Collaboration Controls**

The Track Collaboration controls in the Edit and Mix windows mirror each other on a track-by-track basis. Use these controls to share a track, take or release ownership of a track, upload changes on a track, or download changes to a track.

**Share Track**

Enable the Share Track control to share a track with other participants in the project. When a track is shared, the Share Track icon is blue. When a track is not shared, it is gray. Anyone can share or unshare any track in the project that has been posted to the cloud and that they have downloaded from the cloud copy of the project. Any participant can create new tracks and keep them private in their own local copy of the project by not sharing them at all.
Share Track Indicators

There are three different states that the track can be in with sharing. The clearest is when a track is either shared or not shared. Anyone can click any Share Track control to share it or unshare it just as long as they already have that track in their local copy of the project.

When it is not shared, it is gray. When a track is not shared, none of the other Track Collaboration controls are available. You can keep unshared tracks in your project as if they are “private” tracks. In many cases you won’t need to share all the tracks in your project anyway. Consider duplicating tracks to keep them as a reference against other collaborators changes. Or, consider sharing only mixed down tracks as a reference for your collaborators rather than sharing the entire mix.

When a track is shared, the Share Track control is blue. When a track is shared, anyone can take ownership of the track and make changes to it.

However, when another participant deletes a shared track, the Share Track control turns red. In this case, you can choose to unshare the track and keep it in your local copy of the project, or allow it to be deleted.

Upload Track Changes

When any participant makes a “share-able” change to a shared track, they take ownership of that track, even if only temporarily, and the Upload Track Changes control on that track lights green. When that person clicks the Upload Track Changes control, it uploads the track changes to the cloud copy of the project. Other participants will notice that the Download Track Changes control for that track lights green in their local copy of the project and they can choose to download those changes or not.

💡 Command-click (Mac) or Control-Click (Windows) an Upload Track Changes control to force upload the track.

Upload Track Changes Right-Click Menu

The Upload Track Changes control provides a few additional options in its right-click menu as follows:

Upload

The Upload command works just like clicking a green Upload Track Changes control and posts all of the changes on that track to the cloud copy of the project.

Abandon Changes

Choosing the Abandon Changes command clears the upload and resets all of the changes to how the track was prior to you working on the track.

Manual Uploads Only

Enable the Manual Uploads Only option to ensure that the Upload All New Changes button does not automatically upload any of your changes on this track. Your changes will only be uploaded if you
click the Upload Track Changes control for that track. Disable this option to return to allowing the Upload All New Changes button to automatically upload all changes on this track.

**Share as Frozen**

The Share as Frozen option is especially useful if you know that your collaborators do not have a particular plug-in that you are using, but you want them to be able to hear what you are doing on that track. The Upload Track Changes control icon shows a slightly different graphic to indicate that the track has been shared as a frozen track.

A shared frozen track will be frozen on all systems that download that track. Also, note that tracks that are Shared as Frozen are exempt from Auto mode.

**Download Track Changes**

When any participant makes a “share-able” change to a shared track that you do not own and they upload it to the cloud copy of the project, your Download Track Changes control lights green. When you click the Download Track Changes control, your local copy of the project begins to download the changes for that track.

Consider making an unshared duplicate of a track before you download changes to it. This way you will always have your original for reference.

**Download Track Changes Right-Click Menu**

The Download Track Changes control provides a few additional options in its right-click menu as follows:

**Download**

The Download command works just like clicking a green Download Track Changes control and downloads all changes to the track from the cloud copy of the project.

**Ignore Changes**

Choosing the Ignore Changes command rejects any changes to that track in the cloud copy of the project and maintains your current version of the track.

**Manual Downloads Only**

Enable the Manual Downloads Only option to ensure that the Download All New Changes button does not automatically download any changes from the cloud copy of this track. You will only download changes from the cloud copy of the project if you click the Download Track Changes control when it is green. Disable this option to return to allowing the Download All New Changes button to automatically download all changes on this track.
**Track Ownership**

The Track Ownership control lets you take ownership of a shared track, release ownership of a shared track, request ownership of a shared track, and show you if another participant currently owns the track. It is important to understand that the ownership of shared tracks is not restrictive. Multiple participants can edit unowned tracks simultaneously, and this can result in edit conflicts between the cloud copy of the project and collaborators’ local copies.

When any Upload Track Changes control or Download Track Changes controls light yellow, it indicates that there are edit conflicts between various participants’ local copies of the project and the cloud copy of the project. You can upload your changes and overwrite the cloud copy for a track simply by clicking the Upload Track Changes control, even if it is yellow. Otherwise, you can click the Download Track Changes button, even if it is yellow, and overwrite your local track with the version from the cloud.

**Unowned Shared Track**

When no one owns a shared track, the Track Ownership control is gray and anyone is free to work on it.

**Automatic Ownership**

When you Automatically take ownership of a track by making a “share-able” change on an unowned track, the Upload Track Changes control lights dim green for you, shows your Display Name in the Track Ownership control, and it lights orange for every one else.

**Manual Ownership**

When you Manually take ownership of the track by clicking the Track Ownership control, it turns solid green, shows your Display Name in the Track Ownership control, and no other participant can take ownership of the track simply by changing their copy of the track.

**Ownership Requested**

If any other participant wants to take ownership of the track, they must request ownership either by making a “share-able” change to the track or by clicking the Track Ownership control for that track in their local copy of the project.

**Track Ownership Requested**

You can click the Track Ownership control to relinquish ownership and the other participant will take ownership of the track.
**Track Owned by Another Participant**

When another participant owns a track, you see their Display Name shown in the Track Ownership control and the Track Ownership control lights orange.

**Ownership Pending**

If you want to take control of a track owned by another participant, you can make a “share-able” change on the track or click the Track Ownership control. The other participant is notified that track ownership is being requested and you will see that the request is pending. If they relinquish ownership of the track, you will take ownership of it.

**Conflicting Changes to a Shared Track**

It is possible for more than one participant to make changes to a shared, but unowned track. Other participants may not know that you are making changes to a track until you upload your changes. In this case another participant may also be making changes to that track. If either of you upload your changes to the cloud copy of the project the other will encounter a red Upload Track Changes control on that track indicating a conflict.

Similarly, if you make local changes to a track while another participant uploads their changes to the cloud copy, when you are notified that changes are available for download, the Download Track Changes control may turn red indicating that your changes will be overwritten by changes on the cloud.

**Ruler Collaboration Controls**

Conductor rulers have Ruler Collaboration controls that work just like the Track Collaboration controls. Each Conductor ruler has its own Ruler Collaboration controls—Tempo, Meter, Key, Chords, and Markers—and they are shown any time Track Collaboration is selected in the Edit Window View.

It is important to understand, that unlike tracks in a shared project (which can be shared or not), all Conductor rulers in a shared project are always shared.
Upload Ruler Changes

When any participant makes a “share-able” change to a Conductor ruler, the Upload Ruler Changes control lights green. They can then click the control to upload their changes to the cloud copy of the project.

Upload Ruler Changes Right-Click Menu

The Upload Ruler Changes control provides a right-click menu that offers similar controls to the Upload Track Changes control right-click menu.

Upload

The Upload command works just like clicking a green Upload Ruler Changes control and posts all of your changes on the ruler to the cloud copy of the project.

Abandon Changes

Choosing the Abandon Changes command clears the upload and resets all of your changes to how the Conductor ruler was prior to you working on the it.

Manual Uploads Only

Enable the Manual Uploads Only option to ensure that the Upload All New Changes button does not automatically upload any of your changes on this Conductor ruler. Your changes will only be uploaded if you click the Upload Ruler Changes control. Disable this option to return to allowing the Upload All New Changes button to automatically upload all changes on this Conductor ruler.

Download Ruler Changes

When another participant makes a “share-able” change to a Conductor ruler, and they then upload their changes to the cloud copy of the project, the corresponding Download Ruler Changes control lights green for all other participants. They can click the Download Ruler Changes control to download the changes to the Conductor ruler from the cloud copy of the project to their local copy.

Download Ruler Changes Right-Click Menu

The Download Ruler Changes control provides a right-click menu that offers similar controls to the Download Track Changes control right-click menu.

Download

The Download command works just like clicking the green Download Ruler Changes control and downloads all changes on that ruler from the cloud copy of the project.

Ignore Changes

Choosing the Ignore Changes command clears the download and keeps your Conductor ruler as is regardless of any changes in the cloud copy of the project.
Manual Downloads Only

Enable the Manual Downloads Only option to ensure that the Download All New Changes button does not automatically download any changes from the cloud copy of the project to this Conductor ruler. Cloud changes to the ruler will only be downloaded if you click its Download Ruler Changes control. Disable this option to return to allowing the Download All New Changes button to automatically download all changes on this Conductor ruler.

Conductor Ruler Ownership

The Conductor Ruler Ownership control lets you take ownership of a Conductor ruler, release ownership of a Conductor ruler, request ownership of a Conductor ruler, and show you if another participant currently owns that Conductor ruler.

Unowned Conductor Rulers

When no one owns a Conductor ruler, anyone is free to work on it and the Conductor Ruler Ownership control is gray.

You can take ownership of a Conductor ruler either by making “share-able” changes on that ruler (in this case you automatically own the ruler for the time being) or you can click the Ruler Ownership control and manually take ownership of the ruler. For whoever takes ownership of a ruler, the Conductor Ruler Ownership control turns either dim green or solid green. For all other participants, the Conductor Ruler Ownership control turns orange in their local copy of the project.

Automatic Ownership

When you automatically take ownership of a Conductor ruler by making a “share-able” change on an un-owned ruler, the Upload Ruler Changes control lights dim green.

Manual Ownership

When you manually take ownership of a Conductor ruler by clicking its Conductor Ruler Ownership control, it turns solid green and no other participant can take ownership of that Conductor ruler simply by making a “share-able” change to their copy of that Conductor ruler.

Ownership Requested

If any other participant wants to take ownership of that Conductor ruler, they must request ownership either by making a “share-able” change to that Conductor ruler or by clicking the Conductor Ruler Ownership control for that ruler in their local copy of the project.

You can click the Conductor Ruler Ownership control to relinquish ownership of that ruler and the other participant will take ownership of that ruler.
Conductor Ruler Owned by Another Participant

When another participant owns a Conductor ruler, the Conductor Ruler Ownership control lights orange for everyone else.

Ownership Pending

If you want to take control of a Conductor ruler owned by another participant, you can make a “share-able” change on the Conductor ruler or click the Conductor Ruler Ownership control. The other participant is notified that the ownership of the Conductor ruler is being requested and you will see that the request is pending. If they relinquish ownership of that Conductor ruler, you will take ownership of it.

Collaboration Preferences

Pro Tools provides small set of Preferences for collaborating with projects.

To access the Collaboration Preferences:
1. Choose Setup > Preferences.
2. Click the Collaboration tab.
3. Set the Collaboration preferences as you like and click OK.

New Tracks Are Shared When enabled, new tracks are automatically shared when they are created.

First Invite Shares All Tracks When enabled, all tracks are automatically shared when you invite anyone to join your project.

Joining Project Downloads All Shared Tracks When enabled, all shared tracks in the project are automatically downloaded when you join a project.

Enable “Track Notes” Dialog When enabled, the Track Notes dialog is presented whenever opening a project that reports information such as mismatched I/O Settings or missing plug-ins, and so forth. When this option is disabled, the Track Notes dialog is suppressed when opening a project even there are reportable discrepancies.
Chapter 6: Miscellaneous Enhancements

Replace Timecode Track when Bouncing to QuickTime

When the Same as Source option is selected, enable the Replace Timecode Track option to have the timecode track in the bounced QuickTime file replaced by the selected timecode range in the session. If no timecode track is present in the source video file, the timecode range from the session is added to the bounced QuickTime file.

Note that when Same as Source is not enabled, a completely new file is generated and the selected timecode range in the session is used regardless of the Replace Timecode Track option.

Bounce to QuickTime dialog, Replace Timecode Track enabled
Chapter 6: Miscellaneous Enhancements

Pro Tools with Avid Interplay Support XDCAM AirSpeed Workflows

In order to support XDCAM AirSpeed workflows, a Transfer Engine setting has been added to Send To Playback. The Transfer Engine lets you choose the Transfer Destination for the transmitted sequence. Select the appropriate playback device for the profile. This list includes device profiles created on an Interplay Transfer Engine as well as individually named AirSpeed and AirSpeed Multi Stream servers. This list can also include individual devices in an AirSpeed Studio if the “Show individual studio hosts in Send to Playback choices” option is selected in the Interplay Transfer Settings view in the Interplay Administrator.

If you select an AirSpeed Multi Stream server, you have a choice of a playback device with the name of the server and a playback device with the name of the server followed by -HD. Use the HD device for XDCAM-HD Long GOP media only.

Sofrware Option Requirements for XDCAM AirSpeed Workflows

The following software options are required to use the Send to Playback feature for XDCAM workflows:

- Interplay Transfer
- Interplay Web Services
- Avid Production Services Engine (required for XDCAM workflows only)
- Avid STP Encode (required for XDCAM workflows only)

Export Options dialog, selecting an HD device for use with XDCAM-HD Long GOP media