Read Me

Pro Tools LE 8.0 on Windows
This Read Me documents important compatibility information, known issues, error codes, and corrections to the guides for
Pro Tools LE 8.0 on Digidesign-qualified Windows systems running a Digidesign-qualified version of Windows. For the latest
compatibility information, visit the Digidesign website (www.digidesign.com).

Uninstalling Pro Tools before Installing a Newer Version
If you have a previous version of Pro Tools installed on your computer, you need to uninstall it before installing the new version of Pro Tools. You can use Windows commands for uninstalling programs.
To uninstall Pro Tools from your computer (Windows Vista):
1 Choose Start > Computer.
2 In the Computer window, click “Uninstall or change a program.“
3 Select Pro Tools.
4 Click Uninstall.
5 Follow the on-screen instructions to remove Pro Tools.

To uninstall Pro Tools from your computer (Windows XP):
1 Choose Start > Control Panel.
2 Double-click Add or Remove Programs.
3 From the Currently Installed Programs list, select Digidesign Pro Tools.
4 Click the Change/Remove button.
5 Follow the on-screen instructions to remove Pro Tools.

Compatibility
Digidesign can only assure compatibility and provide support for Digidesign-qualified hardware and software configurations.
For a list of Digidesign-qualified computers, operating systems, and third-party devices, refer to the latest compatibility information on the Digidesign website (www.digidesign.com).

Database File Compatibility
Pro Tools 7.x and higher requires a new Digidesign database file format. Database files created with Pro Tools version 6.x will
be deleted upon launching Pro Tools 7.x or higher for the first time. Please re-index your drive(s) for faster searches. Refer to
the Pro Tools Reference Guide for information on indexing DigiBase databases.

Increased Number of Characters in Memory Locations Comments Field (Item # 83593)
In Pro Tools 7.3 and higher, the number of characters allowed in the Comments field for Memory Locations has been increased. When opening Pro Tools 7.3 and higher sessions in previous versions of Pro Tools, any characters beyond 258 will
be dropped from the Memory Locations Comment text.
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Windows XP Standby Mode and the Digi 002 or Digi 002 Rack (Item #47054)
Always disconnect the Digi 002 or Digi 002 Rack before putting Windows XP into Standby mode.

Transferring Sessions with Plug-ins Between TDM and LE Systems
When transferring sessions between LE and TDM systems, plug-in settings should be copied to the session's plug-in settings
folder. This helps restore the proper plug-in preset names.

Audible Artifacts during Playback Using the Digidesign WaveDriver (Item #70492)
Audio stutters when playing back using the Digidesign WaveDriver.

Aero Causes Errors at Lower HW Buffer Sizes (Vista Only) (Item #103563)
With Aero enabled in Windows Vista, Pro Tools will not play back without errors at HW Buffer sizes of 128 and below. Turn
off Aero if you want to use lower HW Buffer sizes.

Automatic Update Notification (Item #108837)
Software Updater will not find an active internet connection when behind a proxy server that requires authentication to gain
internet access. To workaround this, the client machine with Software Updater needs to be moved out from behind the proxy
or the proxy needs to allow HTTP access via port 80 without requiring authentication.

Known Issues
The following sections document known issues you may encounter when using Pro Tools LE 8.0, along with workarounds if
they exist.

For known issues specific to any of the Toolkit options for Pro Tools LE, see the Complete Production Toolkit Read Me, the
DV Toolkit 2 Read Me, or the Music Production Toolkit 2 Read Me accordingly.

Pro Tools
Default Drive Defragmenting Task Corrupts Audio Files (Vista Only) (Item #111562)
If Pro Tools is allowed to sit open and idle after 12:00 AM on Wednesdays, Windows Vista will run a scheduled disk defragmentation task at 1AM which can result in corrupted session or audio data. Digidesign recommends either disabling the
scheduled disk defragmentation task or making sure Pro Tools is not open if a scheduled disk defragmentation task is pending.

Vista Systems Do Not Support Double-Clicking to Launch Pro Tools Session or Installer on External FireWire HFS+ Drive
(Item #98779)
On Vista systems, if the session or installer is located on an external FireWire HFS+ drive, you cannot double-click on it to
launch the session or installer. To launch a Pro Tools session located on an HFS+ drive, launch Pro Tools first, and then use
the Open Session command in the File menu to open your session. For Pro Tools installation, copy the installer onto an internal drive, and run the installer from there.

Windows Erroneously Reports that Pro Tools has Stopped Responding (Vista Only)
Clicking on the splash screen while Pro Tools is launching can result in a Windows Vista error stating that Pro Tools has
stopped responding. Pro Tools is actually still loading normally and will finish launching if you just don’t do anything or if
you click “Wait for the Program to Respond.”
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Session Templates Retain I/O Settings and Some Preferences, Display Settings, and Window Layouts (Item #111605)
Pro Tools Session Templates retain the I/O settings and some of the preferences, display settings, and window layouts from
the system on which the template was created. Consequently, created a new session based on a template restores several session properties from the original system. These properties are retained by Pro Tools until you change them or another session
or template is opened that replaces them. This also means that if a new blank session is created after using a template, the
properties from the template will be used for the new session.
The properties retained from templates include default track height, view settings, window size and position, and I/O Setup.
You can update templates by making the desired changes, using the File > Save as Template command (be sure to select the
“Install template in system” option), and then selecting the template you want to replace.

Opening Session Created with Pro Tools 7.4 or Lower (Item #: 106746)
When opening sessions created with Pro Tools 7.4 or lower in Pro Tools 8.0, all waveform overviews are recalculated. This is
because Pro Tools now features 16-bit waveform overviews, so all old 8-bit overviews will need to be recalculated. This recalculation only needs to happen once.

Possible Performance Issues with New Waveform Overviews (Item #110041, 106801, and 106577)
Calculating waveform overviews in Pro Tools 8.0 may cause some one time issues with various operations. Once the overviews are calculated, system performance will return to normal. Areas where you may notice this are:
Legacy Sessions (Item #110041) When opening Legacy Pro Tools sessions for the first time, if you immediately start playback, you may encounter various errors advising you to increase the H/W Buffer size, or to delete tracks, or to remove some
RTAS plug-ins. This is due to the fact that Pro Tools is re-calculating of the session’s waveform overviews in the background.
Pausing this task in task manager, or waiting until this task is complete, will resolve the issue. Once the waveform is calculated, you will not experience this issue again.
Playback of Newly Created Regions (Item #106801 and 106577) You may notice a slight drop in normal playback performance immediately following a record take or after creating or importing new regions. This is due to the fact that Pro tools
is calculating waveform overviews in the background, and is mostly only encountered when recording or creating many regions with long durations. Pausing this task in task manager, or waiting until this task is complete, will resolve the issue. Once
the waveform is calculated, your session playback performance will return to expected levels.

Some Sessions that use Reason with ReWire Don’t Open in Pro Tools 8.0 (Item #111757)
Opening some Sessions that contain Reason ReWire will result in the following Reason error: “Engine not responding. Please
check your ReWire host.” To workaround this problem, launch Pro Tools and create a new session. Then, insert Reason ReWire on any track. Close the session, but keep Reason open. Then, open the session that uses Reason with ReWire that you
couldn’t open before.

On Vista Systems, Start+L Launches the Switch Admin User Prompt Instead of Nudging Cursor to the Left (Item #98665)
On Vista systems, Start+L Key launches the Switch Admin User prompt instead of nudging the cursor to the left. As a
workaround, enable Keyboard Focus (A...Z) and use the L key.

CPU Usage Limit May Be Reached when Error Suppression is Enabled (Item #83343)
When enabling Error Suppression at CPU Usage Limit 85% or higher, it may be possible to overload your computer to a point
at which it is no longer recoverable. To avoid this state, keep your CPU Usage Limit set to 80% or lower when Error Suppression is enabled.

When Swapping LE Peripherals, Some Devices May Fail to Load Proper Drivers with the Found New Hardware Wizard
(Item #82574)
When switching LE peripherals, the Found New Hardware Wizard will sometimes properly identify the device, but then fail
to install the needed drivers. If this happens, with the new device connected, go to Add or Remove Programs in the Windows
Control Panel, choose Digidesign Pro Tools LE, select Change, and run a “Repair” install. The driver installation should complete with the Found New Hardware Wizard.
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Screen Redraw May Slow Down at Higher CPU Usage Limit Settings when RTAS Error Suppression is On (Item #82915)
In some cases, you may experience a slowdown in screen redraw or background CPU tasks when RTAS Error Suppression is
engaged and the CPU Usage Limit is set to 85 percent or above. If you encounter this behavior while using RTAS Error Suppression, open the Playback Engine Dialog and lower the CPU Usage Limit by 5 to 10 percent.

External Clock Not Supported at Higher Sample Rates with Mbox 2 Pro (Item #79394, 80746, 80961, 76544)
Although Mbox 2 Pro supports sample rates of up to 96 kHz, its external clock sources (S/PDIF and Word Clock) are only supported in 44.1 and 48 kHz sample rate sessions.

Flickering Audio when Sending S/PDIF Out to Direct Sound (Item #78529)
Use the Wave Driver or ASIO out for a clean S/PDIF output when using a third-party application.

Cannot Preview from Windows Explorer or Mac Finder with Pro Tools (Item #78473)
Double-clicking a Pro Tools associated audio file in the Mac Finder or Windows Explorer when a Pro Tools session is open no
longer opens the file in a DigiBase browser to preview the audio. Instead, the file gets imported to the current session’s Region
List. To use Pro Tools to preview an audio file, open the Workspace browser, navigate to the audio file you want to preview,
and click the speaker icon in the Waveform column for that audio file.

Dropped Region Loops when Saving Sessions as Pro Tools 5.1 to 6.9 Format (Items #90102, 90079)
When saving a session as a 5.1 to 6.9 format, a dialog appears informing the user that “Region Loops will be dropped.” As a
workaround, highlight all audio files and choose Region > Unloop > Flatten before saving the session as a lower version of
Pro Tools.

Import Audio Incorrectly Splits a Stereo Interleaved WAV file that contains IXML Metadata into Two Separate Mono Tracks
(Item #98841)
Import Audio incorrectly splits a stereo interleaved WAV file that contains IXML metadata into two separate mono tracks.
Please use the workspace instead to drag the file into the Edit window or directly onto a stereo track.

Audio Regions on Tick-Based Tracks Do Not Play at the Correct Tempo after Opening a Reason Song with a Different Tempo
(Item #96710)
Audio regions on tick-based tracks do not play at the correct tempo after opening a Reason song with a tempo that is different
from the one in your session. To correct this, make any tempo change via the Conductor track or the Manual Tempo input
and the regions will play back correctly.

MP3 Codec Exports Non-Copyright Files Only (Item #68985)
The MP3 codec in Pro Tools 7.3 and higher does not have the ability to encode an attribute for the file to be copyrighted. This
is a limitation of the codec from Fraunhofer.

Importing MP3 or MP4 Files without QuickTime Installed (Item #62994)
If Pro Tools has been run on a system on which QuickTime was not present, but then QuickTime is installed later, there is the
possibility that Pro Tools has indexed QuickTime files as “Unknown.” These files will remain as unknown even after QuickTime has been installed. If this occurs, either delete Digidesign Database files and try again, or navigate in the browser to any
“Unknown” QT file and select “Update Database for Selected.”
Conversely, if Pro Tools has been run on a system with QuickTime present, but then QuickTime is uninstalled, there is the
possibility that QuickTime files have been indexed as known audio file types that can no longer be understood by Pro Tools
since QuickTime is now absent. If this occurs, delete all database files and try again.
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Issues with Kensington Mouse and Drivers
The following may occur when using a Kensington mouse with Pro Tools:
• Alt key sticks when Zooming (Item #61823)
• Stuck Shift Key (Item #62376)
• Stuck Control Key (Items #61830, #62066, #61980, #61988, #62348, and #62559).
To clear stuck keys, press them again. If problems continue, remove the Kensington drivers.

Windows Security Alert During Launch (Item #62060)
While launching Pro Tools, the following dialog may appear: “Windows Security Alert. To help protect your computer, Windows Firewall has blocked some features of this program.” This is to be expected. This dialog can be dismissed and it will not
affect Pro Tools performance.

Waveforms Fail to Display During Long Recordings (Item #60719)
When making a long record pass, the waveforms may stop drawing after 20 to 30 minutes. The overviews are calculated after
the session is re-opened.

Bluescreen on Pro Tools Launch (Item: #57561)
If Pro Tools installation and relaunch results in a bluescreen, try updating the PACE driver with the newest installer available
at the Pace website.

Scrub Does Not Work when Input Only Monitor Mode Is Active and a Track Is Record Enabled (Item #59380)
When Input Only Monitor mode is active and another track is record enabled, tracks will not scrub.

Accessing Playback Engine after Opening a Recovered Session (Item #54319)
A recovered session from the “Session File Backups” folder must first be saved with a new session name before it is possible
to access the Playback Engine dialog.

Error Message “Could Not Complete Your Request because the System Cannot Find the File Specified (2)”
(Items #50454 and #50457)
This message can appear while logged into a non-administrative account and doing either of the following:
• Performing destructive AudioSuite processing
• Locking files in the Workspace browser
This is possibly because the audio file has read-only permissions. In order to correct this, you must be able to log into an administrative account in Windows XP and change the permissions of the audio file so you have full read and write access to
the audio file. If you do not have administrative access of the computer, then you must either contact the administrator of
the computer to resolve this problem, or use the File > Save Copy In command to create a copy of the session with all of its
audio files.

Error Message “Could not Complete the Bounce to Disk Command because Access is Denied (Item #50488)
Bouncing to disk to the root level of any SCSI drive while logged into a non-administrative account may cause the following
error: “Could not complete the bounce to disk command because Access is denied.” This is because Windows XP doesn't allow files to be created at the root level of a drive while logged into a non-administrative account. To get around this problem,
you must create a sub-directory and redirect your session bounce to the newly created directory.
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Recalculating Overviews while Logged into a Non-Administrative Account (Item #50537)
Recalculating overviews of audio files while logged into a non-administrative account may cause the following error in the
Task window in Pro Tools: “Access denied. (5).” This is probably caused by the audio files having read-only permissions. In
order to correct this, you must be able to log into an administrative account in Windows XP and change the permissions of
the audio file so you have full access to the audio file. If you do not have administrative access of the computer, then you must
either contact the administrator of the computer to resolve this problem, or use the File > Save Copy In command to create
a copy of the session with all of its audio files.

Performing Commands which Require Saving a Session on a Non-Administrative Account (Item #53335)
When logged in as non-administrative user, and opening a session which was copied from CD-ROM (or external hard drive)
onto the system, executing any command which causes Pro Tools to save the session will cause the Access to be denied. To
resolve this problem, first save the session with the File > Save As or File > Save Copy In commands.

Pro Tools Unable to Relink to Audio Files and Fade Files That Have Illegal Characters when Enforce Mac/PC Compatibility
Not Enabled (Item #60728)
A Pro Tools session is unable to relink to audio files and fades that have illegal characters if the session was copied without
the Enable Mac/PC Compatibility option enabled. The workaround is to open the DigiBase Project Browser and manually
relink each file by Unique ID.

I/O Setup Files Can Be Saved with Illegal Characters when Enforce Mac/PC Compatibility Option Not Enabled
(Item #60730)
When importing I/O Setup files (.pio files) from Mac sessions that were not saved with the Enable Mac/PC Compatibility option enabled, files that have illegal characters are not converted successfully—illegal characters do not get replaced with an
underscore.

Unable to Open Mac Sessions from Workspace if Title’s Illegal Characters Were Converted to Underscore Symbol
(Item #60243)
You will not be able to open a Mac session from the Workspace if the session name contains illegal characters that were converted to underscore. The workaround is to open the session using the File > Open command.

Groove Templates (Item #43997)
Pro Tools will be unable to retrieve custom Groove Templates that are saved in an incorrect directory. Groove Templates
should be saved only within the “Grooves” folder.

Using the Wave Driver with Quicktime Player (Item #52540)
It is not recommended to use the Wave driver for the Quicktime player. There is the possibility that the audio on certain
Quicktime movies will drift out of sync, or drop out when playing back.

Uninstalling Cubase SX Prevents Pro Tools Driver Installer From Working (Item #48450)
If the Pro Tools installation gets disrupted by a dialog “The driver installer could not find the driver information. Please make
sure the path to the INF file is correct,” there is a possibility that a Cubase uninstall has occurred prior to installation of
Pro Tools. Reinstall Cubase SX before installing Pro Tools.

Importing Tracks with Import Session Data Clears the Undo Queue (Item #51775)
It is documented in the Pro Tools Reference Guide that importing tracks through Import Session Data clears the Undo queue.
More specifically, the Undo queue gets cleared when Main Playlist Option is set to “Import - Replace existing playlists.” The
Undo queue does not get cleared if the option is set to “Import - Overlay new on existing playlists” or “Do Not Import.”

Intermittent Shuttle Lock Commands Ignored (Item #47155)
Shuttle Lock commands are occasionally ignored. Click once on the Transport pop-up and the functionality will return.
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Automation Window Update when Writing Automation (Item #111105)
When writing automation on Volume, Pan, and so on, the corresponding buttons in the Automation window provide no indication that automation on the related control is being written. You will need to observe the automation buttons on tracks
in Mix or Edit windows to see an indication that automation is being written.

File Management
Auto-Saving with External Hard Drives that Have Little Free Space Can Result in Data Loss (Item #94260)
When recording to hard drives that do not have much free space available and when the Auto-Save preference is turned on,
it is possible to completely fill your record drives, and cause data loss. While this occurrence is rare, it can also result in external drives that will fall offline and not be able to used on the Windows system. It is recommend that you do not allow your
record drives to become completely full, and that you manually back up your projects on a regular basis.

Lost Data when Burning Sessions to DVDr (Item #59227)
When doing a session data backup to a DVDr with the MacDrive6 DVD/CD burning utility, it is possible that session data on
the DVDr will be lost. Please contact MediaFour for more information.

System Crash on Startup with Mac Formatted FireWire Drives (Item #45288)
After installing MacDrive, mount Mac formatted FireWire drives only after Windows has finished starting up. Starting up
with FireWire drives powered on after installing MacDrive causes a system crash.

Disk Management when Using Mac Formatted Drives (Item #45459)
You must disable the MacDrive service in order to convert or re-format an HFS+ FireWire drive to NTFS format.

Loss of Sharing Information when Unmounting Drive from Pro Tools Workspace (Item #46273)
Information relevant to the Shared Folders and Permissions for a given drive, or the folders within it, is lost when a drive is
unmounted from within a Pro Tools workspace.

Sluggish Performance when a Mapped Network Drive Becomes Unavailable (Item #44420)
When using Pro Tools, make sure all mapped networks are present and available. If your computer is mapped to a network
drive that becomes unavailable, Pro Tools may become sluggish.

Missing Files when Opening a Session Created by a Lower Version of Pro Tools (Item #37572)
When opening some sessions created by a lower version of Pro Tools, some files may be missing. You should be able to relink
these files in the Relink window by Name and Duration. In some cases Match Format may not result in found links.

MIDI
Sibelius Does Not Launch when Using the Send to Sibelius Command (Item #110405)
When you first install any of the supported Sibelius packages (Sibelius, Sibelius First, or Sibelius Student), the Send to Sibelius
command in Pro Tools will return a false error stating that Sibelius is not installed in the system. To avoid this problem,
launch Sibelius manually and create a score document. This will only needs to be done once, after which the Send to Sibelius
command should function properly.

When Using Import Session Data on a MIDI Track with Real-Time Properties Enabled and Set to Using Diatonic
Transposition, Transposition is Based on the First Key Signature in the Session Only (Item #81666)
When importing session data from a session that includes multiple key signatures and a MIDI or Instrument track with the
“Transpose in Key” Real-Time property enabled, the transposition will be based only on the first key in the session. This can
be corrected by toggling the Real-Time Properties off and on, at which point the diatonic transposition will be correct for each
key.
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MIDI Type 1 Files Exported from Pro Tools 7.x Do Not Import Correctly into Pro Tools 6.x (Item #72181)
MIDI Type 1 files (SMF 1) exported from Pro Tools 7.x are not imported properly into Pro Tools T 6.x. MIDI tracks are created
correctly, but the MIDI regions are not placed in playlists. Instead, they are inserted in the Region List only. The workaround
is to drag the MIDI regions into the playlists.

Inconsistent MIDI Performance on Dutch OS with English Pro Tools LE (Item #59608)
When running the English version of Pro Tools LE on Dutch OS, MIDI output can slow down with extended use.

MIDI Inputs and Outputs Seem to be Missing from the Screen, or Appear to Scroll off Screen (Item #53611)
When the screen resolution is set to 1024x768, users with large MIDI configurations might notice MIDI inputs/outputs missing from the MIDI input/output selectors. Resize the screen to a higher resolution to resolve this problem.

Unavailable MIDI Input Paths for MIDI and Instrument Tracks are not Indicated (Item #111221)
The device or path name for MIDI Input on MIDI and Instrument tracks is not italicized and grayed out when opening a session on a system where the device or path are not actually present.

Elastic Audio
Changes Elastic Audio Algorithms in Pro Tools 8.0 (Item #109141)
Several changes have been made to Elastic Audio signal processing in Pro Tools 8.0. In some cases, you may notice improvements with timing accuracy of events when time warping audio using the Polyphonic algorithm. In other cases, you may notice sustained low frequency content sounds smoother when time stretching using the Rhythmic algorithm. The X-Form algorithm was upgraded as well, and exhibits better pitch coherency on certain polyphonic audio sources. While the aim was
to improve sonic performance, it is important to note that sessions using Elastic Audio processing can sound different when
played in Pro Tools 8.0 than the same sessions did in Pro Tools 7.4. To reproduce Elastic Audio processing identical to
Pro Tools 7.4, you can replace Elastic Audio version 8.0 with version 7.4 and commit your audio tracks if necessary. Note that
version 7.4 does not support Elastic Pitch.

Change Between Pro Tools 7.4 and 8.0 in how Transient and Warp Markers Affect Sound Quality (Item #105159)
Both the Polyphonic and Rhythmic Elastic Audio algorithms rely on transient analysis to achieve optimal fidelity and timing
accuracy. Reducing event sensitivity, and consequentially removing Analysis or Warp markers, may adversely affect the
sound quality and timing of elastic regions. Conversely, an overabundance of Analysis markers or Warp markers, can also adversely affect sound quality. For best results, make sure that Analysis markers are reasonably correct vis a vis the musical
events in an audio region. Note that to achieve the highest sound quality, the Polyphonic algorithm in Pro Tools 8.0 is more
reliant upon Analysis markers than in Pro Tools 7.4.

Unusual Audio “Warble” with Polyphonic Elastic Audio (Item #103038 and #108845)
In some cases, some audio that is being processed with the Polyphonic Elastic Audio algorithm may sound “warbly.” If this
occurs, try adjusting the Window Length control in the Polyphonic Elastic Audio Plug-in window until the warble goes away.
If you are opening a session that previously used the default Window Length setting in Pro Tools 7.4.x, which was 30 ms, a
recommended starting point would be 40 ms. 40 ms is also the new default parameter value for the Polyphonic Elastic Audio
algorithm in Pro Tools 8.0.

Real-Time Elastic Audio Tracks Do Not Show Accurate Waveforms (Item #98343)
When using Elastic Audio Real-Time Processing, Pro Tools displays the varispeed waveform in Waveform view no matter
which algorithm you are using. This is done because all of the Elastic Audio processing is done in real-time and the waveform
is a prediction of what it will sound like. Switching to Rendered mode will give you an actual representation of the audio as
rendered by the algorithm you are using.
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Certain Audio Files Cannot Be Calculated or Cleared of Elastic Analysis in Workspace Browser (Item #89026)
There are some rare cases where a file will have a file suffix of a file format supported by Elastic Audio (either .WAV or .AIF),
but the Pro Tools Workspace Browser will not allow calculation or clearing of elastic analysis. The browser menu items Calculate Elastic Analysis and Clear Elastic Analysis will be greyed out. In these cases, the file may actually be in a non-supported
format. To check the file’s format, look at the Format column in the Workspace browser. If a file format other than WAV or
AIFF is shown (such as QuickTime), then the file cannot be calculated or cleared of elastic analysis. Note that these non-supported files can still be previewed in tempo, as well as elasticized once imported into a session.

Drift in an Audio File May Occur when Using Elastic Audio and the Monophonic or X-Form Algorithms (Item #96151)
Drift in an audio region may occur when using elastic audio depending on how much the regions is expanded or compressed
when using the Monophonic or X-Form algorithms. If you are using elastic audio with material that contains transient information in it that you would like to keep from drifting, you should use the Polyphonic or Rhythmic algorithms.

Tempo Maps Made from Bar|Beat Marker Generation in Beat Detective Cause Region Groups in Rendered Mode to Fall
Offline (Item #97993)
A tempo map made from Bar|Beat Marker Generation in Beat Detective will cause region groups in Rendered mode to fall offline. The workaround is to make an edit to the offline region and then toggle the Elastic Audio from rendered to real-time and
then back to rendered.

Maintaining Phase Coherency with Elastic Audio Pitch Processing (Item #106002)
When there is Elastic Audio Pitch processing enabled on a track, switching from Polyphonic, Rhythmic, or X-Form to Monophonic or Varispeed can disrupt phase coherency. To preserve phase coherency in this case, be sure to clear all Elastic Audio
Pitch processing from the track before switching to the Monophonic or Varispeed algorithm.

Default Input Gain Preference Is Only for Elastic Audio Imported at Session Tempo (Item #96725)
The Default Input Gain preference in the Elastic Audio section of the Processing Preferences page is for Elastic Audio Imported
at Session Tempo only. This preference option will not function unless Preview in Context is enabled in Workspace, and/or
“Drag and Drop from Desktop Conforms To Session Tempo” is enabled in the Processing Preferences page.

Displayed Timebase is Incorrect after Importing Elastic Audio Tracks (Item #111299)
The incorrect timebase is displayed after importing Elastic Audio tracks to existing tracks with opposite timebase. You will
need to manually select the correct timebase for the affected tracks.

Elastic Audio Regions on Playlist Lanes Are Not Rendered (Item #111882)
In Playlists View, any Elastic Audio regions on Playlist lanes are not rendered (waveform is “off-line”) when changing the
track’s Elastic Audio processing from Real-Time to Rendered.

Region Groups Containing Elastic Audio Are Not Recognized as Elastic if the Region Group Itself Has Not Had Any Elastic
Functions Applied (Item #92770, #97107)
If a region group contains Elastic Audio inside it, but no Elastic Audio operations have been performed on the outermost level
of the region group itself, then the region group will not register as Elastic Audio. When used to create a new track, the track
will not automatically be Elastic Audio–enabled, and the elastic audio inside the region group will be rendered using the default Elastic Audio plug-in for the session. As a workaround, add a warp marker to the region group to force it to register as
an elastic region. Or, create an Elastic Audio–enabled track first, then add the region group to it.

Cannot Import Elastic Audio Tracks with the Consolidate From Source Media Option (Item #96404)
Use Copy from Source Media to import Elastic Audio tracks.

Timing Inaccuracy in Audio Files Converted from CAF and MP3 with Preview In Context Enabled (Item: 111064)
Audio files converted from CAF and MP3 with Preview In Context enabled can cause timing inaccuracies (gaps in the audio
and inner-region asynchronous transients issues). This is inherent with compressed file formats.

Pro Tools LE 8.0 on Windows — 11/21/08

9

Plug-ins
For known issues about specific plug-ins, see the Digidesign Plug-ins Read Me.

AudioSuite and Region Groups (Item #64410)
AudioSuite plug-ins handle Region Groups in the Region List slightly differently than audio files. With audio files, an AudioSuite process can be applied to all copies of a unique audio file which appear in your session by selecting your target as Region
List in the AudioSuite plug-in window and selecting Use in Playlist. However, if your target is set to Region List in the AudioSuite plug-in window while you have a Region Group selected, Pro Tools does not recognize the Region Group as processable
audio and will present a No Audio was Selected error. This is because a Region Group is not treated as audio until it is actually
used in a track.
To apply an AudioSuite process to all copies of a Region Group in a session at once, do the following:
1 Select the Region Group to be processed.
2 From the Region List menu, select Ungroup All. All elements of the group will remain selected.
3 Perform AudioSuite processing.
4 From the Region List menu, select Regroup.

When prompted, select Modify to apply the AudioSuite Process to all copies of the Region Group in the session, or Copy to
apply it only to the selected Region Group.

Software Instrument Does Not Emit Sound when Inserted on an Instrument Track or Auxiliary Input (Item #65797)
Some software instruments will not emit sounds and will not play. If this occurs, manually assign a hardware input to the Instrument track or Auxiliary Input, and/or manually assign a MIDI output to the Instrument.

MIDI Outputs to Some Software Synthesizer Plug-ins Are Italicized in Cross-Platform Sessions (Item #54173)
With some software synthesizers, MIDI output ports show up italicized when opening a session on a different computer platform than the session was created on until you re-assign the outputs.

Expired Demo Plug-ins
Using a demo plug-in whose trial period has ended may result in an “Illegal Instruction Attempted” error within Pro Tools LE.
Removing the expired demo plug-ins from your Plug-ins folder will rectify the situation.

Pace InterLok Plug-in Authorization Lost in NTFS Boot Drives with Long Names
If your system contains one or more drive(s) formatted with NTFS, and which have drive names longer than 11 characters,
corruption of InterLok plug-in authorizations may occur. In order to remedy this issue before corruption can occur, rename
NTFS volumes to drive names that are 11 characters or less before installing or launching Pro Tools LE. Should you attempt
to launch Pro Tools LE with NTFS drives longer than 11 characters, a dialog should appear alerting you to this fact.

Plug-in Find and Relink with File Types not Supported by Pro Tools (Item #111704)
Find and Relink will not be triggered by plug-ins in situations where plug-ins supporting Find and Relink are missing links
to file types that are not natively supported by Pro Tools (such as REX files). To have full Plug-in Find and Relink support, the
file types used in plug-ins must also be supported by Pro Tools.

Control Surfaces
Trim Scrub and Trim Shuttle Don’t Work on Regions with Fades (Item #111316)
If a region has fades, Trim Scrub and Trim Shuttle don’t work when trying to trim using a control surface. To work around
this problem, remove any fades on the region, then execute the Trim Scrub or Trim Shuttle, and then restore the fades.
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Video
Standard Definition QuickTime Movies Are Rendered as 16:9 Anamorphic Play Back in Pro Tools at 4:3 (Item #109076)
Standard Definition QuickTime movies rendered with 16:9 an anamorphic Scaled Size of 853x480 play back in Pro Tools at
4:3 or 720x486 resolution. The Scaled Size attribute of QuickTime movies is ignored by Pro Tools. To workaround this problem, render the movie letterbox natively within the 720x486 pixel dimension.

General Localization
AAF/OMF Sequences with Non-English Characters Import with Garbled Region Names or Won't Relink
(Items #95851, #95857, #96279)
If an AAF/OMF sequence containing files or region names with non-English characters is exported from a Mac-based
Pro Tools 7.3.1 system (or lower), it may not import correctly into Avid Media Composer, XP-based Pro Tools systems, or
Pro Tools 7.4 systems on Windows or Mac. Conversely, AAF/OMF sequences with non-English characters exported from any
Pro Tools 7.4 system (or higher) may not import correctly into a Mac-based Pro Tools 7.3.1 (or lower) system. To relink the
files, select “Manually Find and Relink,” then deselect all options except “Find by file ID.” Region names may appear garbled.

003
Importing .PIM Files on an 003 System with a C|24 (Item #110703)
When importing a custom map .PIM file created on a 003 to another 003 system with a C|24, 003 displays “<No Track>” on
the scribble strips instead of staying in Plug-in Edit mode with a restored newly imported Plug-in Map. You will need to
switch to another mode on 003 and then re-enter Plug-in Edit mode to correct this.

Mbox 2 Pro
Transport Disabled After Changing Sample Rate of External Sync Source (Item #76544)
If the Pro Tools Clock Source is set to S/PDIF or Word Clock, and the sample rate of your external source changes, sync will
be lost and you may not be able to play back when sync resumes due to –9092 errors. This is most likely to appear if the sample rate of your external source changes while the Pro Tools transport is moving.
To avoid this condition, make sure your external source is always set to the same sample rate as Mbox 2 Pro, especially during
playback.
To correct this condition should it occur, do the following:
1 In Pro Tools, choose Setup > Hardware and set the Clock Source to Internal
2 Make sure your external sync source is properly connected and at the same sample rate as Mbox 2 Pro.
3 In Pro Tools, choose Setup > Hardware and set the Clock Source back to the desired source (S/PDIF, Word Clock, or Internal).

Some Machines May Encounter “Audio Play Startup Deadline was Missed” Errors at HW Buffer Size 64 or if “Minimize
Additional I/O Latency” is Enabled (Item #84103)
On some machines, and with Mbox 2 Pro, enabling “Ignore Errors During Playback/Record” and selecting “Minimize Additional I/O Latency” in the Playback Engine dialog, or running at a HW Buffer size of 64 samples may cause you to encounter
“Audio Play Startup Deadline was Missed” errors when starting the transport. This may be compounded if the Mbox 2 Pro is
synced to an external clock. If you encounter this, set your clock source to Internal and, if needed, deselect “Minimize Additional I/O Latency” and set the HW Buffer size to 128 or higher.
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Mbox 2
MBox 2 Can Have Lower Track Counts on Windows XP and Vista on the HP 8600
Depending on your CPU, you may need to disable your computer’s network cards in order to achieve the maximum possible
track counts.

Audio Pop through Mbox 2 Outputs when Enabling/Disabling AC-3 Mode (Item #63293)
In the Mbox 2 Control Panel, checking or unchecking the option for AC-3 produces an audio pop through the analog output.

Mbox 2 does not Support Sample Rates of 49 kHz or Above (Item #63141)
Mbox 2 does not support sample rates of 49 kHz or above due to the bandwidth limitations of USB 1.1 and the USB Controller. This is only an issue when syncing to an external S/PDIF clock that is pulled up 2% or more above a nominal 48 kHz sample rate.

Mbox
Recommended Hardware Buffer Size for Mbox and Pro Tools LE (Item #38657)
Optimal disk performance with Mbox and Pro Tools LE will likely be achieved by setting the Hardware Buffer Size to 512 samples.

Mbox May Not Be Detected If It Is Connected While Pro Tools LE Is Launching (Item #43449)
The Mbox interface may not be detected if it is connected to the computer’s USB connector during Pro Tools LE launch. For
best results, connect Mbox to the computer before launching Pro Tools LE.

Mbox Hardware Setup Dialog Incorrectly Displays “No Interface” Under Peripherals (Item #37383)
When using Mbox, the Hardware Setup dialog may inaccurately display “No Interface” in the Peripherals section. This does
not indicate a problem and can be ignored.

Error Messages
Error –6031 During Playback (Item #32637)
If you encounter a –6031 error while playing back a session with dense MIDI or automation, stop playback, save and close the
session, quit and re-launch Pro Tools, then re-open the session before resuming playback.

Error –6097 Lost Communication with the 002 Unit
If you encounter a –6093 error, confirm that you have a valid clock source. Or, increase the Hardware Buffer Size or remove
some plug-ins to use less DAE memory.

DAE –9093 Errors When Initiating Recording On AMD Dual-Core Processors (Item #72796)
Users of AMD Dual-Core processors may experience DAE –9093 errors when initiating recording, regardless of track count. If
this occurs, go to the Setup menu, choose Playback Engine, and select and initialize a different Hardware Buffer setting. If the
problem goes away, you can re-select your previous Hardware Buffer setting.

DAE Error –9132
If a –9132 error occurs during Bounce To Disk (even with the highest Hardware Buffer setting selected), bus the desired tracks
to the appropriate number and format (mono or stereo) of audio tracks, then record them to disk instead of bouncing.
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Corrections to Pro Tools Guides
What’s New Guides
Part Number 9320-59102-00 REV A 11/08
The following identifies corrections to and omissions from both the What’s New in Pro Tools LE and M-Powered 8.0 Guide.

Time Locking Regions
On page 38 of the What’s New in Pro Tools LE and M-Powered 8.0 Guide, the keyboard shortcut tip for Time Locking regions incorrectly states, “Press Shift+T to Time lock or unlock the selected region.”

Corrections:
The keyboard shortcut tip should read, “Press Alt+Start+L (Windows) or Option+Control+L (Mac) to Time lock or unlock the
selected region.”

Pro Tools Reference Guide
Part Number 9106-59126-00 REV A 11/08
The following identifies corrections to and omissions from the Pro Tools Reference Guide.

Toolbar Focus
On page 25 of the Pro Tools Reference Guide, documentation of Toolbar focus is incorrectly omitted.

Corrections:
The following section for “Toolbar Focus” should be added right after the section on “Keyboard Focus:”

Toolbar Focus
In the Edit window, the MIDI Editor pane can be displayed in addition to the Tracks pane (View > Other Displays > MIDI Editor).
When the MIDI Editor pane is displayed, there are two separate Toolbars and Timelines in the Edit window: one for the Tracks
pane and one for the MIDI Editor pane. Only one Toolbar and Timeline can be focused for Menu and Toolbar commands (including the corresponding keyboard shortcuts) at a time. The focused Toolbar displays a orange outline.
If Keyboard Focus for the Edit window is enabled, it follows the selected Toolbar focus.
To enable Toolbar focus for the Tracks pane, do one of the following:
Click the Toolbar at the top of the Edit window.
– or –
Press Control+Alt+4 (Windows) or Command+Option+4 (Mac).
To enable Toolbar focus for the MIDI Editor pane, do one of the following:
Click the Toolbar right above the MIDI Editor pane.
– or –
Press Control+Alt+5 (Windows) or Command+Option+5 (Mac).

Pro Tools LE System Capabilities
On page 34 of the Pro Tools Reference Guide, the final paragraph incorrectly states, “Pro Tools LE systems provide up to 128
Auxiliary Input tracks, a total of 32 internal mix busses, and up to 5 inserts and 10 sends per track (depending on your computer’s processing capacity). In addition, Pro Tools LE systems support up to 32 Instrument tracks and 256 MIDI tracks.
Pro Tools LE also supports a single QuickTime video track.”
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Corrections:
The paragraph should read, “Pro Tools LE systems provide up to 128 Auxiliary Input tracks, a total of 32 internal mix busses,
and up to 10 inserts and 10 sends per track (depending on your computer’s processing capacity). In addition, Pro Tools LE systems support up to 32 Instrument tracks and 256 MIDI tracks. Pro Tools LE also supports a single QuickTime video track.”

Zoom Toggle Preferences
On page 90 and also on page 455 of the Pro Tools Reference Guide, the paragraph on the “Separate Grid Settings When Zoomed
In” preference incorrectly states:
Separate Grid Settings When Zoomed In When selected, this option retains the same (current) grid setting when zoom toggling in or out. When this option is deselected, the grid setting stored with Zoom toggle is recalled when zoom toggling in.

Corrections:
The paragraph should read:
Separate Grid Settings When Zoomed In When selected, the Grid setting stored with Zoom toggle is recalled when zoom toggling in. When this option is deselected, the same (current) grid setting is used whether zoom toggling in or out.

Notes View for MIDI and Instrument Tracks
On page 435 of the Pro Tools Reference Guide, the ability to use a mouse with a scroll wheel to scroll up or down in Notes View
is omitted.

Corrections:
The following step should be added to the procedure for scrolling the Notes display up or down for a MIDI or Instrument
track: “If you have a mouse with a scroll-wheel, move the cursor over the track and Control-Alt-Start-scroll (Windows) or
Command-Option-Control-scroll (Mac) up or down to scroll the notes display up or down.”

Time Locking Regions
On page 731 of the Pro Tools Reference Guide, the keyboard shortcut tip for Time Locking regions is incorrectly states, “Press
Shift+T to Time lock or unlock the selected region.”

Corrections:
The keyboard shortcut tip should read, “Press Alt+Start+L (Windows) or Option+Control+L (Mac) to Time lock or unlock the
selected region.”

Dragging and Dropping Plug-in Settings Files
On page 891 of the Pro Tools Reference Guide, the section on “Dragging and Dropping Plug-in Settings Files” erroneously states
that you can drag and drop plug-in settings files from Windows Explorer or the Mac Finder to inserts and plug-in windows.

Corrections:
The section on “Dragging and Dropping Plug-in Settings Files” should read:
To insert a plug-in by drag and drop:
Drag and drop a plug-in settings file from a DigiBase browser to an Insert in the Mix (or Edit) window.
To change a plug-in preset by drag and drop:
Drag and drop a plug-in settings file from a DigiBase browser to the plug-in window. The plug-in settings file must be for
the same plug-in name. For example, you cannot replace a 1-Band EQ 3 with a plug-in setting for 4-Band EQ 3.
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Menus Guide
Part Number 9329-52920-00 REV A 11/08

Track Menu
On page 33 of the Pro Tools Menus Guide, the following menu items are not available (however, the keyboard shortcuts for
these items remain functional):
• Solo Tracks with a Selection
• Mute Tracks with a Selection
• Record Arm Tracks with a Selection
• Input Monitor Tracks with a Selection (Pro Tools HD Only)

Corrections:
The entire “Solo, Mute, Record Arm, and Input Monitor Tracks with a Selection Commands” section should be deleted.

Trillium Lane Labs Plug-ins Guide
Part Number 9329-59303-00 REV A 11/08

Introduction
The TL Labs AutoPan™ is incorrectly listed as a paid plug-in, but it is included free and installed with Pro Tools 8.0.

Corrections:
TL Labs AutoPan should be listed under Free Trillium Lane Labs Plug-ins and should be deleted from under Paid Trillium Lane
Labs Plug-ins.
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