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1 Introduction 
This guide is intended to assist users configure Pro HD 7.2 and later systems for 
destructive record dubbing.  Dubbing is a specialized use of Pro Tools and therefore these 
specific guidelines should be followed to ensure specified performance is achieved.  This 
guide contains information pertaining to Macintosh setup assumes the user has general 
working knowledge of Pro Tools and Macintosh OSX.  
 

1.1 Pro Tools HD 7.2 Dubbing Functionality 
New features have been added to Pro Tools 7.2 that allow users to configure a standalone Pro 
Tools|HD system as a dubbing recorder and monitoring matrix replacement, controlled via 9-pin 
serial commands from a supported synchronizer. These new functionalities fall into a three 
categories: 

• DestructivePunch Record Mode – including destructive cross fades.  
o Pro Tools transport can be put in a new DestructiveRecord mode. 
o When in DestructivePunch mode, audio tracks can be “DestructivePunch 

Enabled.”  
o With the Machine Control option, recording may be controlled via 9-pin P2 serial 

commands. 
• Extended 9-pin Protocol – for setting up monitoring matrixes in Pro Tools if the console 

used does not have internal “PEC/ Direct” capabilities. 
o Track PEC/Direct monitor switching control 
o Track/Stem-wide Solo control 
o Track/Stem-wide Mute control 

• GPI Output Tuning – allows you to create your own visual display of Pro Tools’ 
current transport state so mixers can see when they can punch. 

o Play GPI output will execute exactly when Pro Tools is locked, to show the 
operators when Pro Tools is available to receive a DestructivePunch. 

 
There are specific limitations to using DestructivePunch that should be understood as they affect 
“single computer” workflows. For example: 

• The user can not hear scrubbing of source tracks through destructive record tracks. 
• In the initial release, Digidesign is not doing official performance qualifications on the 

number of source tracks + destructive record tracks used in one session. 
 

2 Before Installation 
Please take a moment to look through the following list of considerations and requirements before 
choosing a dubbing configuration. 
 

2.1 Host Computer Requirements 
Dual 2 gig G5 Minimum (PCI-X or PCIe) 
2 GB RAM minimum  
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2.2 Storage Requirements 
Digidesign officially supports 16 48k, 24-bit DestructivePunch tracks per modern generation 
drive. For example, 16 destructive punch tracks require one audio drive, 32 destructive punch 
tracks require two drives, and 48 destructive punch tracks require three drives. 
 
The classes of supported drives are as follows: 
 
SCSI  

Requires supported ATTO card 
10 k minimum. 

FireWire 
7200 RPM minimum 

SATA 
7200 RPM minimum 

 

2.3 HD Core System Requirements 
• HD1 for 16 Analog I/O  
• HD1 for 32 Digital I/O 
• HD2 for 32 Analog I/O 
• HD2 for 48 Digital I/O 

2.4 Analog and Digital I/O Configurations  
Digital I/O for Digital Film Console rooms 

• (1 to 3) – 192 Digital interfaces, up to two interfaces per card.  
Analog I/O for Analog Film Console rooms 

• (2 to 6) –  192 I/O, up to two interfaces per card 
• Users can add analog I/O cards to reduce the number of interfaces if desired  

Digital In/ Monitor Matrix out for ICON mixing and dubbing rooms 
• (1)– 192 I/O with optional digital I/O card 

o Used as 16 inputs and mult-ed 5.1 analog/digital out 
• (2) –  192 I/O  

o Adding 16 digital I/O per box 

2.5 Required and Optional Equipment 
• Pro Tools Machine Control Option - Required 

o Black female 9-pin remote cable 
o iLok authorization 
o Keyspan US28x adapter (for Macintosh) 

 
• Avid Mojo - Optional 

o If Mojo is used with FireWire drives, the FireWire drives must be mounted on an 
additional FireWire card 

• Synchronizers – Optional 
o Colin Broad SR3/4 (including extended pec/direct, solos, mutes) 
o Soundmaster Atom (including extended pec/direct, solos, mutes) 

 
NOTE – The following configurations are untested or have had limited testing 
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• Use in any expansion chassis 
• Limited testing at 96kHz 
• Single computer “source to destructive punch track” “in the box” re-recording. 
• Any use of more than 48 destructive record tracks 
• Video playback with data/compression stress more than DV25 

 

3 Installation 

3.1 Pre-installation Requirements 
• We recommend starting with a fresh install of Mac OS 10.4.6 
• Be sure you have the Keyspan 2.0 driver (Macintosh) installed 

 

3.2 PT 7.2 Installer Options 
Select the following installation options from the Pro Tools HD 7.2 checklist. 

• Pro Tools HD 7.2 
• Digidesign CoreAudio (Optional) 
• Avid Video Engine (Optional: if using a Mojo) 
• DigiTranslator (Optional: if using DigiTranslator, for importing Avid video sequences.) 
• MachineControl (Required for remote deck emulation) 
• Work Environment Options 

o Post Production 
o Surround format of choice (Most people choose “Film” to line up with Pro Tools 

internal surround pattern.) 

4 Initial Launch of Pro Tools 7.2 
The first time you launch Pro Tools, follow these steps to make sure the hardware, 
firmware and software settings are optimized for dubbing. 

4.1 Avid Mojo - Optional 
If using Mojo, Pro Tools will check and automatically update the firmware if required.  After a 
firmware update you must qui Pro Tools, power cycle the Mojo, and re-launch Pro Tools. 

4.2 Set the Playback Engine 
• In the “Setup>Playback Engine…” menu, the Number of Voices pop up should be set to: 

“96 Voices (2 DSPs)”. 
• Delay Compensation Engine should be set to “None”. 

4.3 Enable SRC for Digital Inputs 
If using digital I/O, SRC must be enabled on all inputs. (Note: The 192 I/O chassis digital inputs 
do not support SRC) 

1. Go to “Setup>Hardware…” Select the first interface at the top left 
2. Select Main tab 
3. Set Input to desired input type for 1-16 
4. Set Output to desired output type for 1-16 
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5. Select Digital 1-8 tab 
6. Select the desired Input Format 
7. Check SR Conversion 
8. Select Digital 9-16 tab 
9. Select the desired Input Format 
10. Check SR Conversion 
11. (Repeat for all visible interfaces) 

 

4.4 Configure Peripherals – Setup>Peripherals… 
In the Synchronization tab: 

• Declare the SYNC I/O.  SYNC I/O firmware version 1.1.1 (or higher) is required.  If the 
firmware needs to be updated, you will be asked to locate the SYNC I/O firmware. It is 
located in the Pro Tools utilities folder next to the Pro Tools application.  Follow the 
onscreen instructions. 

• Stable LTC Source - Check if using a stable time code master device with Remote LTC 
Chase checked. It has no effect on systems that are under full 9-pin synchronization. 

 
In the Machine Control tab: 
• Enable 9-Pin Remote mode 

o No settings changes needed with Colin Broad, JSK, or Soundmaster. 
o Enable “Set Server Lock Bit at Play (Tamura Support)” if using a Tamura 

synchronizer. 
• Select Port for the Keyspan adapter port used to connect to the black remote cable 

included in your Machine Control box. 
• Set Machine Type to “Pro Tools”. (It’s near the bottom of the list.) 
• Check Chase LTC if desired. (Note: This mode will not lock as quickly as full serial 

control from a synchronizer.) 
 

4.5 Configure I/O Setup Menu Items – Setup>I/O… 
 
In the Input tab: 

• Make sure “Compensate for input delays after record pass” is unchecked. 
• Set the inputs to the desired format. (Hint: Hold Control+Option+Command+Click on an 

input type to set all inputs to a specific input type). 
• If ADAT connectors are preferred, use the ADAT connection on the digital cards and not 

the optical connecter on the chassis. (i.e. use “ADAT, not “optical”) The chassis ADAT 
connection does not support SRC.  

• Add inputs in to create your desired input routing. 
• Configure input options for mono, stereo, LCRS, 5.1, or 7.1 inputs as desired.  
• To punch into individual tracks inside multi-channel stems, use mono tracks. Most paddle 

controllers support their own grouping of stems and support for individual track control.  
• To punch multi-channel tracks at one time, choose the desired multi-channel format for 

each track. 
• If sub-paths are required for internal monitor matrixing, such as creating LCRS fold 

downs, they may be created at this time. 
• Rename input paths as desired. 
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In the Output tab: 
• Be sure “Compensate for output delays after record pass” is unchecked. 
• Select the desired output formats.  (Note: All digital outputs on the cards are mirrored on 

AES, TDIF, and ADAT) 
• Multiple output destinations can be added by holding “Control” and selecting an 

additional format output on the same I/O box. 
• Configure output routing as necessary for console return, direct delivery to format 

encoders, layback decks, room monitoring systems etc. 
• Rename output paths as desired. 

 
In the Bus tab: 

• Configure buses to support any internal routing desired for routing stems to composite 
mix, etc.  

o If sub-paths are required, they may be created at this time. 
o Rename buses as desired. (Hint: use a different naming protocol for buses to 

more easily see routing while working in sessions) 
 

Export your I/O Settings file for use in other sessions. 
 

4.6 Configure Preferences – Setup>Preferences… 
In the Display tab: 

• Edit Window Default Length: Set to the length of your project, probably the same as 
what you will set the “DestructivePunch File Length” in the Operations page.  

• Meters: “Set Peak Hold” and “Clip Indication” release as desired. 
 

In the Operations tab: 
• Check “Timeline Insertion Follows Playback” 
• Check “PEC/Direct Style Input Monitoring” (When checked, Pro Tools UI inputs appear 

green on PEC and grey on direct input, matching most traditional film consoles.) 
• Check “Mute Record-Armed tracks while Stopped” if desired. 
• Set “DestructivePunch File Length” to a few minutes beyond your expected projects 

destructive record length. This setting determines the minimum duration for destructive 
punch files. 

• Set “Calibration Reference Level” to the calibration level of your facility 
 

In the Processing tab: 
• Set the AudioSuite processing buffer size to “Jumbo”. 

4.7 The Options Menu 
Record Mode 

• Choose DestructivePunch record mode for destructively punching into existing media 
files. (Note: If flattened files equal to track record length are not available on the 
Destructive Punch Enabled tracks, new files will be rendered before playback is allowed.) 

Scrolling 
• Choose the desired scrolling mode.  

Delay Compensation 
• Delay compensation should be unchecked. 
• Setup>Playback Engine – Delay Compensation Engine should be set to “None” 
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5 Creating a New Session for Dubbing 
Now that the system is configured, you’re ready to create a session and save it as a 
template. 
 
1. File> New Session 

• Audio File Type: Use BWF for maximum compatibility  
• Set Sample Rate as desired.  
• Set Bit Depth as desired.  
• Set I/O Settings as desired 
 

2. Setup>Session 
• Session Start: Session Start time should be set to the first frame of the desired destructive 

punch file time. Consider tones, lock ups, etc. In many cases, users will want this set 1 or 
2 minutes before the reel start. 

• Time Code Rate: Time code rate should match the Synchronizer’s time code rate.  
• Feet + Frames Rate: Feet + Frames rate should match the actual speed of the projector. 

(Note: Many North American dubbing stage projectors are resolved to run at 23.976 fps)  
• Clock Source: Select SYNC I/O. Even when using digital I/O. 
• Clock Reference: Select Video Reference (even when using digital I/O). 
• Video Format: Match the synchronizer’s video format 

 
3. Create New Tracks 

• Add new audio or aux tracks as needed if you are using Pro Tools for your monitor 
matrix, such as summing all recording stems to a single 5.1 output for room monitoring.  

• Add aux tracks for auditioning your video player’s audio guide tracks if desired 
• Assign track Inputs 
• Assign track Outputs 
• Assign Busses for setting up internal summing paths. 

 
4. Choose the Time Code Display and Rulers Views 

• Video based users may prefer timecode in both counter displays and rulers. 
• Film based users may prefer Feet+Frames in the Main Counter and timecode in the Sub 

Counter. 
 

5. Feet and Frame Relative Position 
• Options>Current Feet+Frames Position: By default, Pro Tools sets the Feet+Frames 

counter equal to 0+0 at the start of the session. To set up a different time code vs 
Feet+Frames relationship, locate Pro Tools to the specific time code location desired and 
use Setup>Current Feet+Frames Position to set your desired time code vs Feet+Frames 
time relationship. 

 
6. Big Counter Display 

• Most users prefer the Big Counter Display to see Pro Tools’ current position. 
 

7. SurroundScope metering plug-in 
• To fill the widest variety of metering requirements and to easily see surround channel 

routing, instantiate TDM surround scope plug-ins on 5.1 monitoring output tracks.  
 

8. Video Sync Offset 
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• If using Pro Tools video as the room picture reference, make sure the Setup>Video Sync 
Offset is set properly for your LCD, plasma, or projection latency. It’s highly 
recommended to verify this relationship using hardware like a SynCheck to assure 
accurate picture to audio relationship. 

• Avoid nudging video track regions forward or backward to adjust video sync as it causes 
picture to be out of sync at stop. 

 
9. Transport Settings 

• Select Transport = Remote 
• Transport Online 

 
10. Before Closing a Session 

• Take the transport offline  
• Export Session as Text (Hint: Use “File>Export>Session Info as Text” to provide an 

easily readable list of tracks/files used in the session. This can be very useful if the 
session later needs to be manually redistributed over multiple drives). 

11. Save Session to create a Session Template 
• Save this session by specific name for future use. 

6 Making Session Templates 
This is the way to lock Pro Tools session documents so they can be used to create new 
sessions without having to start from scratch.  On Windows XP computers, use the 
Properties window for the session document and check “Read Only” and “Apply”. 
 

1. Close the session 
2. Locate and select the session document in the Finder 
3. Use Command + I to open the Get Info window 
4. Check the Stationery Pad box. 
5. Enter Spotlight Comments as desired. These will allow you to see a description in the 

Finder. 
6. Close Get Info window 
7. Move the template sessions to a safe location, such as the internal drive or a network 

storage location so it is always available. 
8. For convenience, create additional sessions for other uses such as: 

a. Different reel start times 
b. Dx, Mx, Fx, combinations for stems 
c. FxPreDub1, FxPreDub2, Pre-dubbing  
d. Name tracks as desired (Audio file names are derived from track names) 
e. Save Session with a unique name. 

7 Creating a New Dubbing Session from a Session 
Template 

Now that you’ve created a template session, you’ll use it to start new projects or reels.   
 

1. Launch Pro Tools 
2. Copy the session template 

a. Paste the desired template session in a new session storage location before 
launching it. 
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b. Launch the template. Pro Tools creates a new session document appending the 
name with “copy.” 

c. Save the new session with the name of the project. 
 

3.  Check disk allocation – You can set the disk allocation for your sessions by using one of 
the two following techniques: 

a. Workspace + Round Robin. Quickly and randomly scatter track disk allocation 
on one or multiple drives without manually allocating tracks to specific disks. 
Very convenient if tracks will not be separated to different editors following the 
session. 

i. Using the Workspace Browser, set the disk status for all desired volumes 
to “R” for Record.   

ii. In the Setup>Disk Allocation window, check “Use round robin allocation 
for new tracks.” 

iii. Add new audio tracks for use with Destructive Punch. 
b. Manually Assign Specific Tracks to Specific Drives,  This is convenient for 

putting dialog tracks on one drive, music tracks on another drive, and effects on a 
third drive, which can speed up dividing the data for the individual editors if re-
conforms are needed. This is done after tracks are created but before recording 
takes place. 

i. Using the Workspace Browser, set the disk status for all desired volumes 
to “R” for Record. 

ii. In the Setup>Disk Allocation window, uncheck “Use round robin 
allocation for new tracks.”   

iii. Create new tracks  
iv. Return to the Setup>Disk Allocation window, to assign tracks to drives. 

To select a range of tracks, click on one then shift click on another to 
select all tracks in between.  Then, click in the Root Media Folder 
column to select the desired record volume. Optional: You may also 
enable Custom Allocation Options to position newly created files in a 
specific folder. 

 
4. Rename your tracks (if needed) – Remember, newly created files create their names 

based on the track name.  
 

5. Set the I/O for each track (if needed) – Change if different from the template session. 
 
6. Prepare DestructivePunch Audio Files 

 
a. Enable DestructivePunch record mode 
b. Make record tracks Destructive Punch Enabled (“DPE”) by track arming and 

disarming desired audio tracks 
c. Press Play 

i. This is when the “flat” files are created for your session.  These are 
contiguous files based on the “DestructivePunch File Length” 
preference. 

ii. All DPE enabled tracks must have single files from start of the timeline 
to the designated DestructivePunch File Length. (Hint: If there isn’t time 
to create punch-able files, switch to Track Punch mode for non-
destructive recording, but Pro Tools performance may degrade with 
subsequent record passes. Files may be flattened at any time when 
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DestructivePunch mode is enabled, individual tracks are 
DestructivePunch enabled and a Play command is issued). 

7. Choose Transport = Remote 
8. Enable Transport Online (Command+J) and start dubbing. 

8 Re-opening Existing Dubbing Sessions 
Moving sessions from system to system requires care in specifying locations of audio files. Here 
are some suggestions on how to move dubbing sessions successfully. 

8.1 Opening a Dubbing Session in its Original Location 
This is the easiest thing to do - we’re just doing to double check some settings and get 
back to work! 
 

1. Use the Workspace Browser to check that the session’s media drives are set to Audio “R” 
for record before launching the session. 

2. Open the session  
3. In the Transport window, set to Transport = Remote 
4. Enable DestructivePunch record mode (Use Options>DestructivePunch or right-click on 

Transport Record button) 
5. Arm and unarm all record tracks to enable DPE state (Command+Option+Click on a 

track record, or arm/unarm all desired record tracks)  Note: This must be done when Pro 
Tools is not in Remote+Online and/or playing. 

6. Press Play, then Stop three times to allow Pro Tools to calibrate for current disk 
performance 

7. Enable Transport Online (Command+J) and start dubbing 

8.2 Opening a Dubbing Session in a Location other than the 
Original 

This may happen if the dubbing session is moved from its original record volumes to a 
single drive or network volume, for example.  You may need to redistribute audio files at 
some point and it’s critical to create the correct folder hierarchy to be successful. 
 

1. Use the Workspace Browser to check that the session’s media drives are set to Audio “R” 
for record before launching the session. 

2. Open the “Save Session As Text” document (saved previously). Here, you can see the 
tracks and the disk the files were originally located on. 

3. To recreate the original folder hierarchy, you many need to create a folder on each drive 
using the session name with an Audio Files folder in each of those. 

4. Using the Save Session as Text document as a guide, redistribute the audio files to the 
correct volumes and folders. 

5. Open the Pro Tools session 
a. If media is placed in the correct folders, all audio should re-link with no further 

action. 
b. Open the Setup>Disk Allocation menu to and make sure the allocations match 

the current locations. This is critical! If the disk allocation does not match the 
current location of the DestructivePunch files, DestructivePunch will not work 
properly and new files will be created based on current disk allocation. 

6. Choose Transport = Remote 
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7. Enable DestructivePunch record mode 
8. Arm and unarm all record tracks to enable DPE state (Command+Option+Click on a 

track record, or arm/unarm all desired record tracks)  Note: This must be done when Pro 
Tools is not in Remote+Online and/or playing. 

9. Press Play, then Stop three times to allow Pro Tools to calibrate for current disk 
performance 

10. Enable Transport Online (Command+J) and start dubbing  

8.3 Opening a Re-conformed or Edited Dubbing Session 
If your dubbing session has been edited so that the contiguous files are no longer 
contiguous, you’ll need to flatten them again to enable DestructivePunch.  This is done 
automatically.  On each play command, Pro Tools quickly checks that all DPE enabled tracks 
have flattened, DestructivePunch-able files. If flat files are not present Pro Tools will display a 
dialog offering to create punch-able files on all DPE tracks. 

 
To create new flat files from edited or conformed files: 

1. Arm/ unarm all record tracks to enable track DPE state (Blue record buttons) 
2. Press Play.  (Hitting play triggers Pro Tools to check for flattened DPE files) 

a. Pro Tools will present a dialog allowing the user to flatten files on any tracks 
needed 

3. When this is completed, place the transport into Transport = Remote 
4. Enable Transport Online (Command + J) and start dubbing 
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