Communications and Safety Regulation Information

Compliance Statement
This model Digidesign Mbox 2 Pro complies with the following standards regulating interference and EMC:

- FCC Part 15 Class B
- EN 55022 Class B
- EN 55204 Class B
- AS/NZS 3548 Class B
- CISPR 22 Class B

Radio and Television Interference
This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the FCC Rules.

Declaration of Conformity
We Digidesign,
2001 Junipero Serra Boulevard, Suite 200
Daly City, CA 94014 USA
tel: 650-731-6300
declare under our sole responsibility that the product
Mbox 2 Pro
complies with Part 15 of FCC Rules.
Operation is subject to the following two conditions: (1) this device may not cause harmful interference, and (2) this device must accept any interference received, including interference that may cause undesired operation.

NOTE: This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a residential installation. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause harmful interference to radio communications. However, there is no guarantee that interference will not occur in a particular installation. If this equipment does cause harmful interference to radio or television reception, which can be determined by turning the equipment off and on, the user is encouraged to try and correct the interference by one or more of the following measures:

- Reorient or locate the receiving antenna.
- Increase the separation between the equipment and receiver.
- Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
- Consult the dealer or an experienced radio/TV technician for help.

Any modifications to the unit, unless expressly approved by Digidesign, could void the user’s authority to operate the equipment.

Canadian Compliance Statement:
This Class B digital apparatus complies with Canadian ICES-003.

Cet appareil numérique de la classe B est conforme à la norme NMB-003 du Canada.

Australian Compliance

European Compliance
Safety Statement
This equipment has been tested to comply with USA and Canadian safety certification in accordance with the specifications of UL Standards: UL60065 7th /IEC 60065 7th and Canadian CAN/CSA C22.2 60065:03. Digidesign Inc., has been authorized to apply the appropriate UL & CUL mark on its compliant equipment.

Warning
1) Read these instructions.
2) Keep these instructions.
3) Heed all warnings.
4) Follow all instructions.
5) Do not use this apparatus near water.
6) Clean only with dry cloth.
7) Do not block any ventilation openings. Install in accordance with the manufacturer’s instructions.
8) Do not install near any heat sources such as radiators, heat registers, stoves, or other apparatus (including amplifiers) that produce heat.
9) Do not defeat the safety purpose of the polarized or grounding-type plug. A polarized plug has two blades with one wider than the other. A grounding type plug has two blades and a third grounding prong. The wide blade or the third prong are provided for your safety. If the provided plug does not fit into your outlet, consult an electrician for replacement of the obsolete outlet.
10) Protect the power cord from being walked on or pinched particularly at plugs, convenience receptacles, and the point where they exit from the apparatus.
11) Only use attachments/accessories specified by the manufacturer.
12) Use caution when replacing the Lithium battery in the FOH Rack unit. There is danger of explosion if battery is incorrectly replaced. Replace only with the same or equivalent type.
13) Unplug this apparatus during lightning storms or when unused for long periods of time.
14) Refer all servicing to qualified service personnel. Servicing is required when the apparatus has been damaged in any way, such as power-supply cord or plug is damaged, liquid has been spilled or objects have fallen into the apparatus, the apparatus has been exposed to rain or moisture, does not operate normally, or has been dropped.

Important Safety Instructions

1) Read these instructions.
2) Keep these instructions.
3) Heed all warnings.
4) Follow all instructions.
5) Do not use this apparatus near water.
6) Clean only with dry cloth.
7) Do not block any ventilation openings. Install in accordance with the manufacturer’s instructions.
8) Do not install near any heat sources such as radiators, heat registers, stoves, or other apparatus (including amplifiers) that produce heat.
9) Do not defeat the safety purpose of the polarized or grounding-type plug. A polarized plug has two blades with one wider than the other. A grounding type plug has two blades and a third grounding prong. The wide blade or the third prong are provided for your safety. If the provided plug does not fit into your outlet, consult an electrician for replacement of the obsolete outlet.
# Contents

## Chapter 1. Installation QuickStart
- Windows Installation Overview ......................................................... 1
- Mac Installation Overview ................................................................. 1

## Chapter 2. Welcome to Mbox 2 Pro ....................................................... 3
- Mbox 2 Pro Package ................................................................. 3
- Mbox 2 Pro Features .............................................................. 4
- Pro Tools LE Capabilities .............................................................. 4
- System Requirements ................................................................. 5
- Digidesign Registration ................................................................. 5
- About the Pro Tools Guides ............................................................ 6
- About www.digidesign.com ............................................................ 7

## Chapter 3. Windows Configuration ....................................................... 9
- Installation Overview ................................................................. 9
- Windows System Optimization ...................................................... 9
- Installing Pro Tools LE and Mbox 2 Pro ........................................ 12
- Optional Software on the Pro Tools Installer Disc ......................... 13
- Launching Pro Tools LE ............................................................ 14
- Configuring Pro Tools LE .......................................................... 14
- Windows Audio Drivers ............................................................ 18
- Removing Pro Tools LE ............................................................. 18
# Chapter 4. Mac Configuration

- Installation Overview ................................................. 19
- Mac System Optimization .......................................... 19
- Installing Pro Tools LE .............................................. 21
- Optional Software on the Pro Tools Installer Disc ............... 21
- Connecting Mbox 2 Pro to the Computer ............................ 21
- Launching Pro Tools LE ............................................. 22
- Configuring Pro Tools LE ........................................... 22
- Mbox 2 Pro CoreAudio Driver ....................................... 26
- Removing Pro Tools LE ............................................. 26

# Chapter 5. Mbox 2 Pro Hardware Overview

- Mbox 2 Pro Front Panel Features .................................. 27
- Mbox 2 Pro Back Panel Features .................................... 30

# Chapter 6. Making Hardware Connections

- Connecting Headphones ............................................ 33
- Connecting a Sound System ......................................... 34
- Connecting Audio Inputs ............................................ 35
- MIDI Connections ................................................... 40
- Word Clock .......................................................... 41

# Chapter 7. Common Tasks with Pro Tools LE

- Recording a Pro Tools Session ................................. 43
- Importing Audio from a CD ....................................... 45
- Creating an Audio CD from a Pro Tools Session .......... 46
- Recording MIDI in a Pro Tools Session ...................... 48

# Appendix A. Configuring MIDI Studio Setup (Windows Only)

- MIDI Studio Setup .................................................. 51
- MIDI Patch Name Support ......................................... 53

# Appendix B. Configuring AMS (Mac OS X Only)

- Audio MIDI Setup .................................................. 55
- MIDI Patch Name Support ......................................... 58
Appendix C. Hard Drive Configuration and Maintenance .................................. 59
  Avoid Recording to the System Drive ............................................. 59
  Formatting an Audio Drive ......................................................... 59
  Audio Drives and Disk Cleanup .............................................. 61
  Defragmenting an Audio Drive ........................................... 61
  Hard Disk Storage Space ......................................................... 62

Appendix D. Troubleshooting .............................................................. 63
  Backing Up Your Work ............................................................. 63
  Common Issues ......................................................................... 63
  Performance Factors ............................................................... 64
  Before You Call Digidesign Technical Support ......................... 64

Index .............................................................................................. 67
Installation QuickStart

Windows Installation Overview
(Windows Systems Only)

Installing Pro Tools LE™ for Mbox® 2 Pro on a Windows computer includes the following steps:

1. “Windows System Optimization” on page 9
5. “Making Hardware Connections” on page 33.

Mac Installation Overview
(Mac OS X Systems Only)

Installation of Pro Tools LE for Mbox 2 Pro on a Mac includes the following steps:

5. “Making Hardware Connections” on page 33.
Welcome to the Digidesign® Mbox® 2 Pro portable Pro Tools micro-studio.

Mbox 2 Pro provides your Firewire-equipped computer with four channels of analog audio input, six channels of analog audio output, two channels of digital audio input and output, MIDI In and Out ports, two channels of analog monitor output, and two headphone outputs with front panel level control. Mbox 2 Pro provides professional-quality mic preamps and 24-bit analog-to-digital and digital-to-analog converters.

Mbox 2 Pro Package

The Mbox 2 Pro package includes the following:

- Mbox 2 Pro desktop audio interface and power adapter
- Installer disc containing Pro Tools LE software, DigiRack RTAS (Real-Time AudioSuite) and AudioSuite plug-ins, optional software, and electronic PDF guides
- This Mbox 2 Pro Getting Started Guide, which includes instructions for installing and configuring Mbox 2 Pro, and an introduction to Pro Tools LE software
- Firewire connector cable (six-pin 1394)
- Digidesign Online Registration Card
Mbox 2 Pro Features

The Mbox 2 Pro provides the following:

Audio Inputs and Outputs

Mbox 2 Pro lets your Pro Tools LE sessions utilize up to six discrete channels of input and up to eight discrete channels of output, using the following analog and digital I/O:

Analog Inputs

- Two channels of analog audio input with microphone preamps and switchable 48V phantom power. These analog input jacks include one XLR/TRS combo connector on the back panel, and two 1/4-inch DI connectors with switchable Mic and DI source selection and LEDs on the front panel. A –20 dB pad is also available separately on each analog input channel
- Two additional channels of analog audio input for Line and Phono sources (RIAA)

Analog Outputs

- Two 1/4-inch TRS analog Monitor outputs
- Four additional 1/4-inch balanced analog line outputs
- Two additional channels of unbalanced outputs on a single 1/4-inch TRS connector

Digital I/O

- Two channels of S/PDIF digital input and output. S/PDIF inputs are available independent of, and in addition to, analog inputs 1–4 when clocking to S/PDIF. S/PDIF outputs are always available in Pro Tools

MIDI

- One MIDI In and one MIDI Out port, providing 16 MIDI input channels and 16 MIDI output channels

Capabilities and Specifications

- 24-bit A/D and D/A converters, supporting sample rates of 44.1 kHz, 48 kHz, 88.2 kHz and 96 kHz
- Low latency analog record monitoring
- Two 1/4-inch (TRS) stereo headphone outputs (A and B) with adjustable level controls. Headphones B can mirror A (output channels 1–2) or be switched to output channels 3–4

Pro Tools LE Capabilities

Pro Tools LE on Windows or Mac provides the following capabilities with Mbox 2 Pro:

- Playback of up to 32 mono (or 16 stereo) digital audio tracks, or a combination of playing back and recording up to 32 mono (or 16 stereo) digital audio tracks, depending on your computer’s capabilities
- Up to 128 audio tracks (with 32 voiceable tracks maximum), 128 Auxiliary Input tracks, 64 Master Fader tracks, 256 MIDI tracks, and 32 Instrument tracks per session
- 16-bit or 24-bit audio resolution, at sample rates up to 96 kHz
- Nondestructive, random-access editing and mix automation
- Audio processing with up to 5 RTAS plug-ins per track, depending on your computer’s capabilities
- Up to 5 hardware inserts per track
- Up to 10 sends per track
- Up to 32 internal mix busses

⚠️ Pro Tools LE uses your computer’s CPU to mix and process audio tracks (host processing). Computers with faster clock speeds yield higher track counts and more plug-in processing.
System Requirements

Mbox 2 Pro can be used with a Digidesign-qualified Windows or Mac computer. For complete system requirements, visit the Digidesign Web site (www.digidesign.com).

Compatibility Information

Digidesign can only assure compatibility and provide support for hardware and software it has tested and approved. For a list of Digidesign-qualified computers, operating systems, hard drives, and third-party devices, refer to the Digidesign Web site (www.digidesign.com).

MIDI Requirements

Mbox 2 Pro includes one MIDI In port and one MIDI Out port, providing 16 channels of MIDI input and 16 channels of MIDI output.

If you require additional MIDI ports, add a MIDI interface to your system. USB MIDI interfaces work effectively with Pro Tools systems on Windows or Mac. Serial MIDI interfaces are supported on Windows systems only.

⚠️ Only USB MIDI interfaces are compatible with Pro Tools systems for Mac OS X. Modem-to-serial port adapters and serial MIDI devices are not supported.

For a list of supported adapters, refer to the Digidesign Web site (www.digidesign.com).

Hard Drive Requirements

For a list of Digidesign-qualified hard drives, refer to the Digidesign Web site (www.digidesign.com).

If you are using an ATA/IDE or FireWire hard drive, initialize your drive with Windows Disk Management (Windows) or the Disk Utility application included with Apple System software (Mac).

⚠️ For more information, see Appendix C, “Hard Drive Configuration and Maintenance.”

Avoid Recording to the System Drive

Recording to your system drive is not recommended. Recording and playback on a system drive may result in lower track counts and fewer plug-ins.

⚠️ Digidesign does not recommend recording to the system drive. Record to a system drive only when necessary.

Digidesign Registration

Review the enclosed Digidesign Online Registration Card and follow the instructions on it to quickly register your purchase online. Registering your purchase is the only way you can be eligible to receive complimentary technical support and future upgrade offers. It is one of the most important steps you can take as a new user.
About the Pro Tools Guides

This Getting Started guide explains how to install Pro Tools LE software, make basic connections to your Mbox 2 Pro interface (to get sound in and out of your interface), and do common tasks (such as recording in Pro Tools).

For additional information, see the following online (.pdf) guides:

- **DigiRack Plug-Ins Guide** explains how to use the RTAS and AudioSuite plug-ins included with Pro Tools.
- **Digidesign Plug-Ins Guide** explains how to use optional Digidesign plug-ins.
- **DigiBase Guide** provides details on using Pro Tools DigiBase databasing and browsers for data and media management.
- **Pro Tools Menus Guide** covers all the Pro Tools on-screen menus.
- **Pro Tools Keyboard Shortcuts** lists keyboard shortcuts for Pro Tools.

PDF versions of the Pro Tools guides are installed automatically with Pro Tools LE. Many of them are also accessible from the Pro Tools Help menu. To view or print the PDF guides, you can use Acrobat Reader or Apple Preview.

Printed copies of the Pro Tools Reference Guide and other guides in the Pro Tools guide set can be purchased separately from the DigiStore (www.digidesign.com).

Conventions Used in This Guide

Digidesign guides use the following conventions to indicate menu choices and key commands:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>File &gt; Save</td>
<td>Choose Save from the File menu</td>
</tr>
<tr>
<td>Control+N</td>
<td>Hold down the Control key and press the N key</td>
</tr>
<tr>
<td>Control-click</td>
<td>Hold down the Control key and click the mouse button</td>
</tr>
<tr>
<td>Right-click</td>
<td>Click with the right mouse button</td>
</tr>
</tbody>
</table>

The following symbols are used to highlight important information:

- **User Tips** are helpful hints for getting the most from your Pro Tools system.
- **Important Notices** include information that could affect your data or the performance of your system.
- **Shortcuts** show you useful keyboard or mouse shortcuts.
- **Cross References** point to related sections in this guide and other Digidesign guides.
About www.digidesign.com

The Digidesign Web site (www.digidesign.com) is your best source for information to help you get the most out of your Pro Tools system. The following are just a few of the services and features available.

**Registration** Register your purchase online. See the enclosed registration form for instructions.

**Support** Contact Digidesign Technical Support or Customer Service; download software updates and the latest online manuals; browse the Compatibility documents for system requirements; search the online Answerbase; join the worldwide Pro Tools community on the Digidesign User Conference.

**Training and Education** Become a certified Pro Tools Operator or Expert; study on your own using courses available online, or find out how you can learn in a classroom setting at a certified Pro Tools Training Center.

**Products and Developers** Learn about Digidesign products; download demo software; learn about our Development Partners and their plug-ins, applications, and hardware.

**News and Events** Get the latest news from Digidesign; sign up for a Pro Tools demo.

To learn more about these and other resources available from Digidesign, visit the Digidesign Web site (www.digidesign.com).
This chapter contains information for Windows systems only. If you are installing Pro Tools on a Mac computer, see Chapter 4, “Mac Configuration.”

⚠️ Before installing this version of Pro Tools, refer to the Read Me information included on the Pro Tools LE Installer disc.

## Installation Overview

Installing the Mbox 2 Pro on a Windows computer includes the following steps:

5. Making audio and MIDI connections to the Mbox 2 Pro. (See Chapter 6, “Making Hardware Connections” for details.)

## Windows System Optimization

Before configuring your computer, make sure you are logged in as an Administrator for the account where you want to install Pro Tools. For details on Administrator privileges, refer to your Windows documentation.

## Required Optimizations

To ensure optimum performance with Pro Tools LE, configure the following settings before you install Pro Tools hardware and software.

⚠️ When you are finished changing Windows system settings, restart your computer.
Enabling DMA

Enabling your computer’s DMA (Direct Memory Access) frees up CPU bandwidth so the computer can do other Pro Tools tasks.

In most cases the DMA option will already be set correctly, as Windows XP detects and activates DMA mode by default.

**To enable DMA for any IDE hard drives:**

1. Choose Start > Control Panel.
2. In Classic View, double-click System.
3. Click the Hardware tab.
4. Under Device Manager, choose Device Manager.
5. In the Device Manager window, double-click IDE ATA/ATAPI controllers, then double-click the Primary IDE Channel for your IDE hard drive.
6. Click the Advanced Settings tab.
7. For each device, set the Transfer Mode to “DMA if available,” and click OK.
8. Repeat steps 5–7 for any additional IDE Channels.

Disabling System Standby and Power Management

When using Pro Tools, the Windows System Standby power scheme must be set to Always On. This helps prevent long record or playback passes from stopping due to system resources powering down.

*Sleep (or hibernate) settings are supported when using Mbox 2 Pro and the Windows System Audio drivers with an application other than Pro Tools LE.*

**To configure Windows Power Management:**

1. Choose Start > Control Panel.
2. Double-click Power Options.
3. Click the Power Schemes tab.
4. From the Power Schemes pop-up menu, select Always On.
5. Click OK.

This sets System Standby, System Hibernate, and “Turn off hard disks” to Never.

*On AMD processors, be sure to check and disable Cool N’Quiet in the System BIOS (in the Cool & Quiet Configuration section). Refer to the manufacturer’s documentation for instructions on disabling this power option, if necessary.*

Disabling ClearType Font Smoothing

When using Pro Tools, the Effects “Clear Type” setting must be disabled.

**To disable ClearType font smoothing:**

1. Choose Start > Control Panel.
2. Double-click Display.
3. Click the Appearance tab.
4. Click Effects.
5. Deselect “Use the following method to smooth edges of screen fonts.”
6. Click OK to save your settings and close the Effects dialog.
7. Click OK.
8. Restart the computer.
Recommended Optimizations

Pro Tools can also be affected by other software and hardware drivers installed on your computer. It is recommended (but not required) that you do the following:

- Avoid running any unneeded programs at the same time as Pro Tools.
- Turn off any software utilities that run in the background, such as Windows Messenger, calendars, and disk maintenance programs.
- Turn off any nonessential FireWire devices while running Pro Tools.
- If your video display card supports it, enable Bus Mastering in the manufacturer’s Control Panel. Refer to the manufacturer’s instructions for details.

Optional Optimizations

The following system optimizations may help Pro Tools perform better on some systems. It is recommended that you only try these optimizations if necessary, as they may disable or adversely affect the functionality of other programs on your system.

Disabling Network Cards

If applicable, disable any networking cards (other than a FireWire card that you might use to connect an external drive to your system).

To disable a network card:

1. Right-click My Computer and choose Manage.
2. Under System Tools, select Device Manager.
3. In the Device Manager window, double-click Network adapters, then double-click the Network Adapter card you want to disable.
4. Under the General tab, choose “Do not use this device (disable)” from the Device Usage pop-up menu, and click OK.
5. Close the Computer Management window.

Adjusting Processor Scheduling

To Adjust Processor Scheduling Performance:

1. Choose Start > Control Panel.
2. In Classic View, double-click System.
3. Click the Advanced tab.
4. Under the Performance section, click the Settings button.
5. In the Performance Options window, click the Advanced tab.
6. Under the Processor scheduling section, select the Background Services option.
7. Under the Memory Usage section, select the System cache option.
8. Click OK to close the Performance Options window.
9. Click OK to close the System Properties window.
10. Restart the computer for the changes to take effect.
**Disabling Hyper-Threading**

Pro Tools LE takes advantage of the added processing power of computers that have multiple processors, or that feature multi-core processing or Hyper-Threading, for RTAS processing.

However, if you set the number of processors available for RTAS processing to 1 (in the Pro Tools Playback Engine dialog), some computers with hyperthreading capability may experience decreased performance.

If this occurs, you can increase the number of RTAS processors in the Playback Engine dialog, or you can disable Hyper-Threading on the computer.

Refer to your computer’s documentation for steps on how to enter the computer’s BIOS and disable Hyper-Threading.

**Disabling System Startup Items**

The fewer items in use by your computer, the more resources are available for Pro Tools. Some startup applications may be consuming unnecessary CPU resources, and should be turned off.

If you disable any of the following startup items, do so carefully:
- Portable media serial number (required for applications that utilize a copy protection key)
- Plug and play
- Event log
- Cryptographic services
- DHCP Client, TCP/IP Net BIOS, and other networking-related items (unless the computer has no network or internet connection, in which case these items can be disabled)

**To Disable System Startup Items:**

1. From the Start menu, choose Run.
2. Type “msconfig” and click OK. The System Configuration Utility opens.
3. Under the General tab, choose Selective Startup.
4. Deselect Load Startup Items and click OK.
5. Click Restart to restart the computer.
6. After restarting, the computer displays a System Configuration message. Check to see if Pro Tools performance has increased before you deselect the “Don’t show this message again” option. If performance has not changed, run “msconfig” and return your computer Selective Startup back to Normal Startup. Alternatively, try disabling Startup items and non-essential processes individually.

**Installing Pro Tools LE and Mbox 2 Pro**

**To install Pro Tools LE and Mbox 2 Pro:**

1. Start Windows, logging in with Administrator privileges. For details on Administrator privileges, refer to your Windows documentation.
2. Connect the small end of the included Firewire cable to one of the Firewire ports on Mbox 2 Pro.
3. Connect the other end of the cable to any available Firewire (6-pin 1394) port on your computer. Wait for the Found New Hardware Wizard dialog to appear and leave it open: Do not click Next.

Throughout the installation, you should ignore any and all Found New Hardware Wizard dialogs. Do not click Next.
4 Insert the Pro Tools LE Installer disc for Windows in your CD/DVD drive. Locate and open the Pro Tools Installer folder, and double-click the Setup icon.

5 Click Next to begin installation.

6 Select the install location. For maximum reliability, install Pro Tools on your startup drive. Click Next.

7 Select any options you want to install. For more information, see “Optional Software on the Pro Tools Installer Disc” on page 13.

8 Click Next.

9 Wait for the installer to finish installing all software components, drivers, and PACE System files before proceeding to the next step.

10 When installation is complete, click Finish.

---

Optional Software on the Pro Tools Installer Disc

Your Pro Tools Installer disc includes several software options.

**Pro Tools Demo Session**

The Pro Tools LE Installer disc includes a demo session that you can use to verify that your system is working.

⚠️ Before installing the demo session to your audio drive, make sure the drive is configured as described in “Formatting an Audio Drive” on page 59.

**To install the demo session:**

1 Insert the Pro Tools LE Installer disc into your CD/DVD drive.

2 From your CD/DVD drive, locate and open the Additional Files/Pro Tools LE Demo Session Installer folder.

3 Double-click Setup.exe.

4 Select your audio drive as the install location and click Install.

5 When installation is complete, click OK.

**MacDrive Demo**

The MacDrive utility lets you mount Mac-based HFS+ drives on a Windows-based Pro Tools system and use them as Transfer drives.

⚠️ Transfer drives can be used for storage, but not for playback or recording. To use Mac-based audio files on a Windows Pro Tools system, copy the files from the Mac-based HFS+ audio drive to a Windows-based NTFS audio drive.

---

Insert the Pro Tools LE Installer disc for Windows in your CD/DVD drive. Locate and open the Pro Tools Installer folder, and double-click the Setup icon.

Click Next to begin installation.

Select the install location. For maximum reliability, install Pro Tools on your startup drive. Click Next.

Select any options you want to install. For more information, see “Optional Software on the Pro Tools Installer Disc” on page 13.

Click Next.

Wait for the installer to finish installing all software components, drivers, and PACE System files before proceeding to the next step.

When installation is complete, click Finish.
To install the MacDrive demo included with Pro Tools:

1. Insert the Pro Tools Installer disc into your CD/DVD drive.
2. From your CD/DVD drive, locate and open the Additional Files/MacDrive Demo Installer folder.
3. Double-click the MacDrive demo installer.
4. Follow the on-screen instructions to install MacDrive. After installation is complete, restart your computer.

⚠️ All formatting and maintenance of HFS+ drives should be carried out when the drives are connected to a Mac. Do not use the MacDrive utility to initialize or partition Mac drives.

Launching Pro Tools LE

When launching Pro Tools LE the first time, you are prompted to enter an authorization code.

To authorize Pro Tools LE software:

1. Double-click the Pro Tools LE shortcut on your desktop (or the application icon in the Pro Tools folder inside the Digidesign folder).
2. Enter the authorization code in the dialog (making sure to type it exactly as printed, and observing any spaces and capitalization), then click Validate.

Your authorization code is located on the inside front cover of this guide.

Configuring Pro Tools LE

Pro Tools System Settings

Pro Tools LE lets you adjust the performance of your system by changing system settings that affect its capacity for processing, playback, and recording.

In most cases, the default settings for your system provide optimum performance, but you may want to adjust them to accommodate large or processing-intensive Pro Tools sessions.

Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) controls the size of the buffer used to handle host processing tasks such as Real-Time AudioSuite (RTAS) plug-ins. The H/W Buffer setting can also be used to manage monitoring latency.

- Lower Hardware Buffer Size settings reduce monitoring latency, and are useful when you are recording live input.
- Higher Hardware Buffer Size settings allow for more audio processing and effects, and are useful when you are mixing and using more RTAS plug-ins.

⚠️ In addition to causing slower screen response and monitoring latency, higher Hardware Buffer Size settings can increase the latency caused by RTAS plug-ins, and affect the accuracy of plug-in automation, mute data, and MIDI track timing.
To change the Hardware Buffer Size:


2. From the H/W Buffer Size pop-up menu, select the audio buffer size, in samples.

3. Click OK.

RTAS Processors

The RTAS Processors setting determines the number of processors in your computer allocated for RTAS plug-in processing.

With computers that have multiple processors, or that feature multi-core processing or hyper-threading, this setting lets you enable multi-processor support for RTAS processes. Used in combination with the CPU Usage Limit setting, the RTAS Processors setting lets you control the way Pro Tools tasks are carried out by the system.

- A higher number of processors reserves more CPU processing capacity for RTAS plug-in processing. This is useful for sessions with large number of RTAS plug-ins.
- A lower number of processors leaves more CPU processing capacity for automation, screen redraws, and video playback in Pro Tools, or for other application running at the same time as Pro Tools.

To set the number of RTAS Processors:


2. From the RTAS Processors pop-up menu, select the number of available processors you want to allocate for RTAS plug-in processing.

3. Click OK.

⚠️ If using a single processor computer, be sure to check the section “Disabling Hyper-Threading” on page 12 for tips on maximizing performance.

CPU Usage Limit

The CPU Usage Limit controls the percentage of CPU resources allocated to Pro Tools host processing tasks. Used in combination with the RTAS Processors setting, the CPU Usage Limit setting lets you control the way Pro Tools tasks are carried out by the system.

- Lower CPU Usage Limit settings limit the effect of Pro Tools processing on other CPU-intensive tasks, such as screen redraws, and are useful when you are experiencing slow system response, or when running other applications at the same time as Pro Tools.
- Higher CPU Usage Limit settings allocate more processing power to Pro Tools, and are useful for playing back large sessions or using more real-time plug-ins.

The maximum available CPU Usage Limit depends on the number of processors in your computer and on the number of processors you specify with the RTAS Processor setting. This value can be up 99 percent for single-processor computers or 90 percent for multi-processor computers.

⚠️ Increasing the CPU Usage Limit may slow down screen response on slower computers.
To change the CPU Usage Limit:
2. From the CPU Usage Limit pop-up menu, select the percentage of CPU processing you want to allocate to Pro Tools.
3. Click OK.

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the amount of memory DAE allocates for disk buffers. The optimum DAE Playback Buffer Size for most disk operations is Level 2.

- DAE Playback Buffer Size settings lower than Level 2 may improve playback and recording initiation speed, but may make it difficult to play or record tracks reliably with sessions containing a large number of tracks or a high density of edits, or with systems that have slower or heavily fragmented hard drives.

- DAE Playback Buffer Size settings higher than Level 2 will allow for a higher density of edits in a session or a higher track count when using slower hard drives. However, a higher setting can also cause a time lag to occur when starting playback or recording, or longer audible time lag while editing during playback.

Using a larger DAE Playback Buffer Size leaves less system memory for other tasks. The default setting of Level 2 is recommended unless you are encountering -9073 (“Disk too slow or fragmented”) errors.

To change the DAE Playback Buffer Size:
2. From the DAE Playback Buffer pop-up menu, select a buffer size.
3. Click OK.

Pro Tools Hardware Settings

Pro Tools lets you set the default sample rate and clock source for your system, as well as a range of controls specific to each type of audio interface.

Default Sample Rate

The Sample Rate setting appears as the default sample rate when you create a new session. (This setting is available in the Hardware Setup dialog only when no session is open.)

You can change the sample rate when creating a new Pro Tools session by selecting a different sample rate in the New Session dialog. (Refer to the Pro Tools Reference Guide for details.)

To change the default Sample Rate:
1. Choose Setup > Hardware.
2. Select the sample rate from the Sample Rate pop-up menu.
3. Click OK.
Clock Source

The Pro Tools Hardware Setup dialog lets you select the Clock Source for the system.

**Internal** Use this setting if you are recording analog signals directly into Mbox 2 Pro. When set to internal, Mbox 2 Pro provides four channels of input (analog only).

**S/PDIF** Use this setting to record or listen to Mbox 2 Pro S/PDIF inputs connected to an external digital device. This setting will synchronize Pro Tools to that digital device.

*S/PDIF input is only available when S/PDIF is the Clock Source.*

**Word Clock** Use this setting to clock Pro Tools LE to a Word clock source connected to the Mbox 2 Pro Word Clock In port.

*Although Mbox 2 Pro supports sample rates of up to 96 kHz, its external clock sources (S/PDIF and Word Clock) are only supported in 44.1 and 48 kHz sample rate sessions.*

To select the Clock Source:

1. Choose Setup > Hardware.
2. Choose the clock source from the Clock Source pop-up menu.
3. Click OK.

*Your digital input device must be connected and powered on for Pro Tools to synchronize to it. If your input device is not powered on, leave the Clock Source set to Internal.*

Configuring I/O Setup

Using the I/O Setup dialog, you can label Pro Tools LE input, output, insert, and bus signal paths. The I/O Setup dialog provides a graphical representation of the inputs, outputs, and signal routing of the Mbox 2.

Pro Tools LE has default I/O Setup settings that will get you started. Use the I/O Setup dialog only if you want to rename the default I/O paths.

To rename I/O paths in I/O Setup:

1. Choose Setup > I/O.
2. Click the Input, Output, Insert, or Bus tab to display the corresponding connections.
3. To change the name of a path or subpath, double-click directly on the Path Name, type a new name for the path, and press Enter.
4. Click OK.

*See the Pro Tools Reference Guide (or choose Help > Pro Tools Reference Guide) for more information on renaming I/O paths.*
MIDI Studio Setup

(Optional)

If you plan to use any MIDI devices with Pro Tools, configure your MIDI setup with MIDI Studio Setup. See Appendix A, “Configuring MIDI Studio Setup (Windows Only)” for details.

Backing Up Your System Configuration

After configuring your system and Pro Tools, you should save an image of your system drive using a backup utility such as Norton Ghost. By doing this, you can quickly restore your system configuration and settings if you encounter any problems.

Windows Audio Drivers

The Digidesign® ASIO Driver and DirectSound Driver let you use your Digidesign Mbox 2 Pro hardware interface with third-party applications that support the ASIO Driver or DirectSound Driver standard.

The Digidesign ASIO Driver and DirectSound Driver for Mbox 2 Pro are automatically installed when you install Pro Tools.

Digidesign ASIO Driver

The Digidesign ASIO (Audio Sound Input Output) Driver is a single-client multichannel sound driver that allows third-party audio programs that support the ASIO Driver standard to record and play back through Mbox 2 Pro.

For detailed information on configuring the Digidesign ASIO Driver, see the Windows Audio Drivers Guide.

DirectSound Windows System Audio Driver

The DirectSound Windows System Audio Driver is a multi-client, multichannel sound driver that allows third-party audio programs that support the DirectSound standard to play back and record through Mbox 2 Pro.

For detailed information on configuring the Digidesign DirectSound Driver, see the Windows Audio Drivers Guide.

Removing Pro Tools LE

If you need to remove Pro Tools LE software from your computer, you can use the Add or Remove Programs command.

To remove Pro Tools from your computer:

1. Choose Start > Control Panel.
2. Double-click Add or Remove Programs.
3. From the Currently Installed Programs list, select Digidesign Pro Tools LE.
4. Click the Change/Remove button.
5. Follow the on-screen instructions to remove Pro Tools LE.
This chapter contains information for Mac systems only. If you are installing Pro Tools on a Windows computer, see Chapter 3, “Windows Configuration.”

⚠️ Before installing this version of Pro Tools, refer to the Read Me information included on the Pro Tools LE Installer disc.

### Installation Overview

Installation of the Mbox 2 Pro on a Mac includes the following steps:

6. Making audio connections to the Mbox 2. (See Chapter 6, “Making Hardware Connections” for details.)

### Mac System Optimization

To ensure optimum performance with Pro Tools, configure your computer before installing Pro Tools hardware and software.

Before configuring your computer, make sure you are logged in as an Administrator for the account where you want to install Pro Tools. For details on Administrator privileges in Mac OS X, refer to your Apple OS X documentation.

⚠️ Do not use the Mac OS X automatic Software Update feature, as it may upgrade your system to a version of Mac OS that has not yet been qualified for Pro Tools. For details on qualified versions of Mac OS, refer to the Digidesign Web site (www.digidesign.com).

### Turning Off Software Update

To turn off the Software Update feature:

1. Choose System Preferences from the Apple menu and click Software Update.
2. Click Update Software and deselect Check for Updates.
Turning Off Energy Saver

To turn off the Energy Saver feature:
1. Choose System Preferences from the Apple menu and click Energy Saver.
2. Click Sleep and do the following:
   • Set the computer sleep setting to Never.
   • Set the display sleep setting to Never.
   • Deselect “Put the hard disk(s) to sleep when possible” option.

Setting Processor Performance
(Mac G5 Computers Only)

To set the Processor Performance:
1. Choose System Preferences from the Apple menu and click Energy Saver.
2. Click Options and set Processor Performance to Highest.

Disabling Spotlight Indexing

The Mac OS X Spotlight feature indexes files and folders in the background, affecting system performance. It is recommended that you disable Spotlight indexing before using Pro Tools.

To disable Spotlight indexing:
1. Choose System Preferences from the Apple menu and click Spotlight.
2. In the Spotlight window, click Privacy.
3. To prevent indexing of a drive, drag its icon from the desktop into the list.

Disabling the Spotlight Shortcuts

The Mac OS X Spotlight feature uses the same key commands Pro Tools uses to start recording (Command+Spacebar), and to record online (Command+Option+Spacebar). If you want to retain use of these key commands in Pro Tools, these shortcuts must be disabled.

To disable the Spotlight keyboard shortcut:
1. Choose System Preferences from the Apple menu and click Spotlight.
2. Deselect “Spotlight menu keyboard shortcut” and “Spotlight window keyboard shortcut.”

Disabling the Dashboard Shortcut

The Mac OS X Dashboard feature uses the same key command Pro Tools uses to start recording (F12). If you want to retain use of this key command in Pro Tools, this shortcut must be disabled.

To disable the Dashboard keyboard shortcut:
1. Choose System Preferences from the Apple menu and click Dashboard and Exposé.
2. Set the Dashboard keyboard shortcut to “–” to disable the shortcut.

Enabling Journaling for Audio Drives

If you plan to use an audio drive that you used with a previous version of Pro Tools for Macintosh, enable journaling.

To enable journaling:
1. Launch the Disk Utility application, located in Applications/Utilities.
2. Select the volume in the left column of the Disk Utility window.
3. Click Enable Journaling in the toolbar.
Installing Pro Tools LE

After the Apple System software settings are configured, you are ready to install Pro Tools LE.

To install Pro Tools LE on Mac OS X:

1. Make sure you are logged in as an Administrator for the account where you want to install Pro Tools. For details on Administrator privileges in Mac OS X, refer to your Apple Mac OS X documentation.

2. Insert the Pro Tools LE Installer disc in your CD/DVD drive. Double-click “Install Pro Tools LE.”

3. Enter your Administrator password and click OK to authenticate the installation.

4. Follow the on-screen instructions to continue and accept installation.

5. In the Installer window, make sure the Install Location is on your Startup drive.

6. In the Installer window, choose Custom Install from the pop-up menu, and click Install.

7. Follow the remaining on-screen instructions to install Pro Tools and any options. (See also “Launching Pro Tools LE” on page 22.)

8. When installation is complete, click Restart.

Optional Software on the Pro Tools Installer Disc

Your Pro Tools LE Installer disc includes separate installers for the following optional items.

Pro Tools Demo Session

The Pro Tools LE Installer disc includes a demo session that you can use to verify that your system is working.

To install the demo session:

1. Insert the Pro Tools LE Installer disc in your CD/DVD drive. Locate and double-click the demo session installer icon.

2. Select your audio drive as the install location and click Install.

3. When installation is complete, click Quit.

Connecting Mbox 2 Pro to the Computer

Before launching Pro Tools LE software, connect Mbox 2 Pro to your computer.

To connect Mbox 2 Pro to your computer:

1. Connect the small end of the included Firewire cable to the FireWire port on Mbox 2 Pro.

2. With your computer on, connect the other end of the cable to any available FireWire port on your computer.
Launching Pro Tools LE

When launching Pro Tools LE the first time, you are prompted to enter an authorization code to validate your software.

To authorize Pro Tools LE software:

1. Click the Pro Tools LE icon in the Dock (or double-click the application icon in the Pro Tools folder inside the Digidesign folder).
2. Enter the authorization code in the dialog when prompted (making sure to type it exactly as printed, and observing any spaces and capitalization), then click Validate.

Your authorization code is located on the inside front cover of this guide.

Configuring Pro Tools LE

Pro Tools System Settings

Pro Tools LE lets you adjust the performance of your system by changing system settings that affect its capacity for processing, playback, and recording.

In most cases, the default settings for your system provide optimum performance, but you may want to adjust them to accommodate large or processing-intensive Pro Tools sessions.

Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) controls the size of the buffer used to handle host processing tasks such as Real-Time AudioSuite (RTAS) plug-ins. The H/W Buffer setting can also be used to manage monitoring latency.

- Lower Hardware Buffer Size settings reduce monitoring latency, and are useful when you are recording live input.
- Higher Hardware Buffer Size settings allow for more audio processing and effects, and are useful when you are mixing and using more RTAS plug-ins.

In addition to causing slower screen response and monitoring latency, higher Hardware Buffer Size settings can increase the latency caused by RTAS plug-ins, and affect the accuracy of plug-in automation, mute data, and MIDI track timing.

To change the Hardware Buffer Size:

2. From the H/W Buffer Size pop-up menu, select the audio buffer size, in samples.
3. Click OK.
RTAS Processors

The RTAS Processors setting determines the number of processors in your computer allocated for RTAS plug-in processing.

With computers that have multiple processors, or that feature multi-core processing or hyper-threading, this setting lets you enable multi-processor support for RTAS processes. Used in combination with the CPU Usage Limit setting, the RTAS Processors setting lets you control the way RTAS processing and other Pro Tools tasks are carried out by the system.

- A higher number of processors reserves more CPU processing capacity for RTAS plug-in processing. This is useful for sessions with large number of RTAS plug-ins.
- A lower number of processors leaves more CPU processing capacity for automation, screen redraws, and video playback in Pro Tools, or for other application running at the same time as Pro Tools.

To set the number of RTAS Processors:

2. From the RTAS Processors pop-up menu, select the number of available processors you want to allocate for RTAS plug-in processing.
3. Click OK.

CPU Usage Limit

The CPU Usage Limit controls the percentage of CPU resources allocated to Pro Tools host processing tasks. Used in combination with the RTAS Processors setting, the CPU Usage Limit setting lets you control the way Pro Tools tasks are carried out by the system.

- Lower CPU Usage Limit settings limit the effect of Pro Tools processing on other CPU-intensive tasks, such as screen redraws, and are useful when you are experiencing slow system response, or when running other applications at the same time as Pro Tools.
- Higher CPU Usage Limit settings allocate more processing power to Pro Tools, and are useful for playing back large sessions or using more real-time plug-ins.

The maximum available CPU Usage Limit depends on the number of processors in your computer and on the number of processors you specify with the RTAS Processor setting. This value can be up 99 percent for single-processor computers or 90 percent for multi-processor computers.

⚠ Increasing the CPU Usage Limit may slow down screen response on slower computers.

To change the CPU Usage Limit:

2. From the CPU Usage Limit pop-up menu, select the percentage of CPU processing you want to allocate to Pro Tools.
3. Click OK.
DAE Playback Buffer Size

The DAE Playback Buffer Size determines the amount of memory DAE allocates for disk buffers. The optimum DAE Playback Buffer Size for most disk operations is Level 2.

- DAE Playback Buffer Size settings lower than Level 2 may improve playback and recording initiation speed, but may make it difficult to play or record tracks reliably with sessions containing a large number of tracks or a high density of edits, or with systems that have slower or heavily fragmented hard drives.

- DAE Playback Buffer Size settings higher than Level 2 will allow for a higher density of edits in a session or a higher track count when using slower hard drives. However, a higher setting can also cause a time lag to occur when starting playback or recording, or longer audible time lag while editing during playback.

Tips

Using a larger DAE Playback Buffer Size leaves less system memory for other tasks. The default setting of Level 2 is recommended unless you are encountering -9073 ("Disk too slow or fragmented") errors.

To change the DAE Playback Buffer Size:

2. From the DAE Playback Buffer pop-up menu, select a buffer size.
3. Click OK.

Pro Tools Hardware Settings

Pro Tools lets you set the default sample rate and clock source for your system.

Default Sample Rate

The Sample Rate setting appears as the default sample rate when you create a new session. (This setting is available in the Hardware Setup dialog only when no session is open.)

Tips

You can change the sample rate when creating a new Pro Tools session by selecting a different sample rate in the New Session dialog. (See “Recording a Pro Tools Session” on page 43.)

To change the default sample rate:

1. Make sure that no Pro Tools session is open.
2. Choose Setup > Hardware.
3. Select the sample rate from the Sample Rate pop-up menu.
4. Click OK.

Hardware Setup dialog box for Mbox 2 Pro
**Clock Source**

The Pro Tools Hardware Setup dialog lets you select the Clock Source for the system.

**Internal** Use this setting if you are recording analog signals directly into Mbox 2 Pro. When set to internal, Mbox 2 Pro provides four channels of input (analog only).

**S/PDIF** Use this setting to record or listen to Mbox 2 Pro S/PDIF inputs connected to an external digital device. This setting will synchronize Pro Tools to that digital device.

- S/PDIF input is only available when S/PDIF is the Clock Source.

**Word Clock** Use this setting to clock Pro Tools LE to a Word clock source connected to the Mbox 2 Pro Word Clock In port.

- Although Mbox 2 Pro supports sample rates of up to 96 kHz, its external clock sources (S/PDIF and Word Clock) are only supported in 44.1 and 48 kHz sample rate sessions.

**Configuring I/O Setup**

Using the I/O Setup dialog, you can label Pro Tools LE input, output, insert, and bus signal paths. The I/O Setup dialog provides a graphical representation of the inputs, outputs, and signal routing of the Mbox 2 Pro.

Pro Tools LE has default I/O Setup settings that will get you started. Use the I/O Setup dialog only if you want to rename the default I/O paths.

**To rename I/O paths in I/O Setup:**

1. Choose Setup > I/O.

2. Click the Input, Output, Insert, or Bus tab to display the corresponding connections.

3. To change the name of a path or subpath, double-click directly on the Path Name, type a new name for the path, and press Return.

4. Click OK.

- See the Pro Tools Reference Guide (or choose Help > Pro Tools Reference Guide) for more information on renaming I/O paths.

**To select the Clock Source:**

1. Choose Setup > Hardware.

2. Choose the clock source from the Clock Source pop-up menu.

3. Click OK.

- Your digital input device must be connected and powered on for Pro Tools to synchronize to it. If your input device is not powered on, leave the Clock Source set to Internal.
Audio MIDI Setup (AMS) (Optional)

If you plan to use any MIDI devices with Pro Tools LE, configure your MIDI setup with the Apple Audio MIDI Setup (AMS) utility. See Appendix B, “Configuring AMS (Mac OS X Only)” for details.

Backing Up Your System Configuration

After configuring your system and Pro Tools, you should save an image of your system drive using a backup utility such as Bombich Carbon Copy Cloner. By doing this, you can quickly restore your system configuration and settings if you encounter any problems.

Mbox 2 Pro CoreAudio Driver

The Mbox 2 Pro CoreAudio Driver is a multi-client, multichannel sound driver that allows CoreAudio-compatible applications to record and play back through Digidesign hardware.

The CoreAudio Driver is installed automatically when you install Pro Tools.

Removing Pro Tools LE

If you need to remove Pro Tools software from your computer, you can use the Installer disc or the downloaded Installer file.

To remove Pro Tools from your computer:

1. Make sure you are logged in as an Administrator for the account where Pro Tools is installed. For details on Administrator privileges in Mac OS X, refer to your Apple OS X documentation.
2. Insert the Pro Tools Installer disc in your CD/DVD drive.
3. Double-click “Install Pro Tools LE.”
4. Enter your Administrator password and click OK.
5. In the Installer window, choose Uninstall from the pop-up menu, and click Uninstall.
6. Follow the on-screen instructions to remove Pro Tools LE.
7. When finished, click Quit to close the Installer window.

For information on configuring the Digidesign CoreAudio Driver, see the CoreAudio Drivers guide.
Mbox 2 Pro Front Panel Features

The Mbox 2 Pro front panel has the following features:

**Power LED**

The Power LED indicates that the Mbox 2 Pro is powered on.

**Ext (External) Clock LED**

The External Clock LED lights to indicate that either S/PDIF or Word clock is the current Pro Tools clock source. When unlit, this LED indicates Internal clock.

**MIDI Activity LED**

This LED lights to indicate Mbox 2 Pro is receiving or sending MIDI.
Headphone Outputs

Mbox 2 Pro provides two 1/4-inch, stereo headphone outputs, A and B, each with its own level control. Headphones mirror the Monitor outputs, by default (usually your main Pro Tools Analog 1–2 outputs). Headphone B can also be configured for discrete monitoring of Pro Tools outputs 3–4 (Analogue 3–4) using the 3–4 switch.

Headphone Level

The headphone knobs adjust the output level of their corresponding Headphone output (A or B).

3–4 Switch and LED

The 3–4 switch toggles Headphone B output between the main outputs (1–2), and output channels 3–4. When this switch is in its “out” position, Headphone B mirrors Headphone A output and the 3–4 LED is off. When this switch is in its “in” position, Headphone B monitors Pro Tools output channels 3–4.

Monitor Level

The Monitor knob adjusts the output level of the Mon Out ports. In Pro Tools, this will be the signal routed to Analog outputs 1–2.

48V Switch and LED

Phantom power is activated by the switch labeled 48V on the front panel of Mbox 2 Pro. The LED, when lit, indicates that 48V phantom power is active on both Mic/Line inputs. These inputs provide phantom power for microphones that require it to operate.

About Phantom Power

Dynamic microphones (such as a Shure SM57) do not require phantom power to operate, but are not harmed by it. Most condenser microphones (like an AKG C3000) do require phantom power to operate.

⚠ Although phantom power can be used safely with most microphones, it is possible to damage some ribbon microphones with it. Always turn off phantom power and wait at least ten seconds before connecting or disconnecting a ribbon microphone.

If you are not sure about the phantom power requirements for your microphone, consult your microphone’s documentation or contact the manufacturer.
Gain Controls

These knobs adjust the input gain levels of their corresponding input (Input 1, Input 2, or Aux In).

DI Inputs

Front panel DI connectors are provided for input channels 1 and 2, to connect electric guitar, electric bass, and similar instruments.

DI/Mic Source Selectors and LEDs

The Source Select switches for Input 1 and Input 2 select either the Mic or DI inputs for each channel. The DI and Mic LEDs indicate the current source input.

The Aux In Source select switch selects the Aux Line inputs, or Phono inputs.

For more information, see “Connecting Audio Inputs” on page 35.

Peak LEDs

All input sections provide a Peak LED (this includes the Input 1, Input 2, and Aux In sections). These LEDs are clip indicators. If the Peak LEDs flicker occasionally, the signal reaching Mbox 2 Pro may have clipped.

Pad Switches and LEDs

The Pad switches engage a –20 dB pad on their corresponding input channels. When engaged, the Pad LEDs light.
Mbox 2 Pro Back Panel Features

Figure 2 identifies each port on the Mbox 2 Pro back panel.

![Mbox 2 Pro back panel diagram]

The Mbox 2 Pro back panel has the following features:

**DC Power**

This port supplies power to Mbox 2 Pro using the included power supply. Though external power is not always required, you should use external power if your 1394 bus is unable to provide enough power, or if you need to conserve battery power in a portable computer. Two power supplies are provided for use in various locations. The International power supply is auto-switching for use everywhere but North America. If in North America, use the “US” power supply.

**FireWire (1394) Port**

This standard FireWire 1394 connector is used to connect your computer to Mbox 2 Pro. One 6-pin FireWire cable is included with Mbox 2 Pro. The Mbox 2 Pro can be powered solely through its 1394 connection to your computer, or using an external power supply (included with your system).

**MIDI I/O**

The MIDI In and MIDI Out ports are standard 5-pin MIDI ports, each providing 16 channels of MIDI input and output.
**Word Clock**

The Word Clock In and Out ports let you connect BNC cables to synchronize Pro Tools to incoming 1x Word clock, and synchronize other devices to Pro Tools-generated Word clock.

⚠️ *Although Mbox 2 Pro supports sample rates of up to 96 kHz, its external clock sources (S/PDIF and Word Clock) are only supported in 44.1 and 48 kHz sample rate sessions.*

**Line Outputs (1–4)**

These outputs let you send discrete Pro Tools outputs to external headphone or cue systems, remote speakers and similar devices. Line outputs 1–4 accept balanced TRS, or unbalanced TS, 1/4-inch cables.

**Line Out (5–6)**

This connector accepts a 1/4-inch cable, to supply two channels of unbalanced output to an additional analog device. (Line Out 5 = Tip; Line Out 6 = Ring.)

**Footswitch**

The Footswitch input is a 1/4-inch TS input. At the present time, this connector is inactive and should not be used.

**S/PDIF Digital I/O**

The S/PDIF in and out ports are unbalanced two-conductor phono (RCA) connectors that utilize a full 24-bit, two-channel digital data stream.

The Sony/Phillips Digital Interface Format (S/PDIF) is used in many professional and consumer CD recorders and DAT recorders. To avoid RF interference, use 75-ohm coaxial cable for S/PDIF transfers and keep the cable length to a maximum of 10 meters.

In use, the S/PDIF input channels are available in addition to the four channels of analog audio input when S/PDIF is selected as the Pro Tools Clock Source. This lets Mbox 2 Pro be used as a 6-in/8-out digital audio interface for Pro Tools LE.

⚠️ *Although Mbox 2 Pro supports sample rates of up to 96 kHz, its external clock sources (S/PDIF and Word Clock) are only supported in 44.1 and 48 kHz sample rate sessions.*

The S/PDIF output channels are always available, in all clock modes.

**Mon Out (Monitor Output)**

These outputs support balanced TRS, or unbalanced TS, 1/4-inch connections. To monitor your mix, these outputs can be connected to a mixing board, directly to a monitoring system such as a stereo power amp, or another stereo destination.

The Mon Out Left and Right play the audio that is routed to analog outputs 1 and 2 from within Pro Tools, respectively. These analog outputs feature 24-bit digital-to-analog converters.
**Aux In (Line and Phono Inputs)**

The Aux In section provides two pairs of inputs for different types of equipment. The Aux In Line L and R inputs are 1/4-inch, balanced TRS connectors. The Phono inputs are unbalanced, coaxial RCA connectors.

**Grounding Post**

The Grounding Post is for grounding turntables and other types of DJ equipment to Mbox 2 Pro.

**Mic/Line 1 and 2**

Each analog source input channel (Input 1 and Input 2) provides Mic (XLR) and Line (TRS) input on combination jacks. On the front panel, the input signal is adjusted by the Gain control for each channel and the source (Mic/Line, or DI) is chosen using the Source selectors.

Source 2 is at the far left (when looking at the back panel), and Source 1 is to its right. The back panel inputs for Source 1 and Source 2 are located such that they are directly in line with their associated input controls on the front panel. This lets you locate input jacks more easily when viewing from the front of the unit.
To hear audio recorded into a Pro Tools session, you will need to connect headphones or an external sound system (such as powered monitors or a home stereo) to Mbox 2 Pro. Sound from Mbox 2 Pro cannot be played through your computer’s speakers or your computer’s sound output.

Connecting Headphones

On the front panel of the Mbox 2 Pro are two 1/4-inch headphone connectors, each with an associated level control, labelled A and B. Connect up to two sets of headphones for mixing and tracking.

- Headphone A monitors the Pro Tools main mix outputs (usually output channels 1–2).
- By default, Headphone B output mirrors the Pro Tools channel 1–2 output being heard in the Headphone A output. Whenever a discrete cue mix is required for overdubbing, Headphone B output can be switched to monitor output channels 3–4.

⚠️ Do not use the front panel headphone outputs for anything but headphones. If you use a headphone distribution amp or cue system, use any of the six available Line Out channels on the back panel. See “Additional Analog Outputs” on page 34.

To connect headphones for mix monitoring:
- Connect headphones with a 1/4-inch stereo connector (or adapter) to the Headphone A jack.

To connect headphones for selectable monitoring:
- Connect headphones with a 1/4-inch stereo connector (or adapter) to the Headphone B jack.

To monitor channels 3–4 in Headphone B:
- Press the 3–4 switch so that it is engaged (“in” position).

See the Pro Tools Reference Guide for information on using signal routing, sends and bussing to create cue mixes.
Connecting a Sound System

The main monitor outputs on the back of the Mbox 2 Pro (Mon Out L and R) support 1/4-inch plugs. These connections can be balanced, TRS (Tip, Ring, Sleeve) style connectors, or unbalanced connectors. To listen to your Pro Tools session, these outputs can be connected to any amplification system: powered speakers, a home stereo system, or an audio mixer.

When connecting to a stereo system, connect the left channel (often the white plug) to Mon Out Left, and the right channel (often the red plug) to Mon Out Right.

To connect a sound system:

- Using 1/4-inch cables, connect the Mon Out L and Mon Out R on the back panel to the inputs of your power amplifier, self-powered monitors, or other monitoring system.

![Monitor Out connectors on Mbox 2 Pro (back panel)](image)

Additional Analog Outputs

Mbox 2 Pro provides a total of six analog output channels in addition to the primary Monitor outputs. These include Line Out 1–4, and Line Out 5–6.

![Additional outputs on Mbox 2 Pro (back panel)](image)

Line 1–4

Line Outputs 1–4 can be connected to any device that has analog inputs. Use these four balanced 1/4-inch TRS outputs to feed analog devices such as headphone amps or cue systems for discrete headphone mixes, samplers, or a secondary recorder.

Line 5–6

Line Out 5–6 provides an additional pair of analog output channels. Use this unbalanced 1/4-inch stereo connector to supply two channels of analog output. (Line Out 5 = Tip, Line Out 6 = Ring).

To connect additional Mbox 2 Pro outputs:

1. Using 1/4-inch TRS cables, connect any of the Line Out (1–4) connectors on the back panel to the inputs of your external devices.
2. Using a 1/4-inch TRS stereo cable, connect the Line Output (5–6) output on the back panel to the inputs of your external device.

💡 See the Pro Tools Reference Guide for information on signal routing, sends and bussing.
Connecting a Digital Deck

If you have a CD, DVD, DAT or other device that accepts S/PDIF connections, connect it to the S/PDIF In and S/PDIF Out RCA ports on the back of Mbox 2 Pro.

When recording from Pro Tools to a digital device, make sure the Pro Tools Clock Source setting is set correctly. For more information, see “Digital Input and Output” on page 39.

Connecting Audio Inputs

This section describes the analog inputs available on Mbox 2 Pro. For information about connecting specific audio sources, see “Connecting a Microphone to the Mbox 2 Pro” on page 36, and “Connecting Instruments to the Mbox 2 Pro” on page 38.

Overview of Analog Inputs

Mbox 2 Pro provides a total of four channels of analog input. On the Mbox 2 Pro, these are labelled Inputs 1 and 2, and Aux In L-R.

Inputs 1 and 2

Inputs 1 and 2 each provide back panel Mic/Line In 1 and 2 connectors as well as front panel DI connectors (TS). These inputs appear as Analog In (1–2) in Pro Tools.

Mic/Line In

Each Mic/Line In section on the back panel provides combination jacks that accept XLR or TRS connectors for Inputs 1 and 2.

XLR For XLR microphone cables.

Line For 1/4-inch Tip-Ring-Sleeve (TRS) cables from keyboards, mixers, and other line sources.

If you are using a microphone with a 1/4-inch connector, use the front panel DI inputs.

Di 1 and Di 2

Input 1 and 2 also provide a front panel DI input.

Di For 1/4-inch Tip-Sleeve cables from guitar, bass, microphones, or similar sources.

Aux In

Aux In connectors are provided for Line and Phono sources. These inputs appear as Analog In (3–4) in Pro Tools:

Line L and R For 1/4-inch Tip-Sleeve cables from guitar, bass, microphones, or similar sources.

Phono L and R For RCA cables from turntables, mixers, or similar sources.
Connecting a Microphone to the Mbox 2 Pro

To use a microphone that has an XLR connector:

1. Plug your microphone cable into one of the Mic/Line inputs on the back of Mbox 2 Pro.

2. Set the input Source to Mic (microphone) by pressing the Mic/DI Source selector on the front of Mbox 2 Pro until the Mic LED is lit.

3. If your microphone requires phantom power, make sure the microphone is connected, then press the Phantom Power switch (labeled 48V) on the front of the Mbox 2 Pro. This switch sends 48V to both XLR mic inputs. The 48V LED on the front of the Mbox 2 Pro will light when phantom power is being supplied.

4. On the front of the Mbox 2 Pro, turn the Monitor control to the desired level.

5. On the front of the Mbox 2 Pro, carefully turn the Input 1 Gain control to the right to increase the input level of your microphone signal.

6. If the incoming signal is too loud, press the Pad switch to engage the –20 dB pad.
To use a microphone that has a 1/4-inch TS (Tip-Sleeve) connector:

1. Connect the 1/4-inch cable from your microphone to the front panel Input 1 DI input.

2. Set the source to DI by pressing the input channel Source selector until the DI LED is lit.

3. On the front of the Mbox 2 Pro, carefully turn the Gain control to the right to increase the input level of your microphone signal.

4. If the incoming signal is too loud, press the Pad switch to engage the –20 dB pad.

**Mic Cables and Connectors**

There are several ways to use Mbox 2 Pro with a microphone, depending on the type of microphone and cable you use.

Some microphone cables use an XLR connector to attach a microphone to an input; other microphones use a 1/4-inch connector.

If you have a choice, use an XLR connector to connect the microphone to the Mbox 2 Pro to yield better results.

**Phantom Power**

Some microphones require power to operate. This power, called *phantom power*, is supplied either by a battery in the microphone, or through an audio interface (such as Mbox 2 Pro) that can supply power through the microphone cable.

Most *condenser* microphones (such as an AKG C3000) require phantom power to operate. **Dynamic** microphones (such as a Shure SM57) do not require phantom power to operate, but are not harmed by it.

*Although phantom power can be used safely with most microphones, it is possible to damage some ribbon microphones with it. Always turn off phantom power and wait at least ten seconds before connecting a ribbon microphone.*

The Mbox 2 Pro can only supply power through a microphone cable with XLR connectors. If you are not sure about the phantom power requirements for your microphone, refer to your microphone’s documentation or contact the manufacturer.
Connecting Instruments to the Mbox 2 Pro

Mbox 2 Pro provides three input types (DI, Line and Aux In) that correspond to the different signal strengths output by different types of instruments and other equipment.

**DI Input (Front Panel)** Instruments such as electric guitar or electric bass that usually have a lower level of output than line level instruments use the front panel DI (“Direct Inject”) input.

**Line Inputs (Back Panel)** Line level devices, including electronic audio sources such as mixers, samplers, keyboards, turntables, and synthesizers use the back panel Line input.

**Aux In (Back Panel)** Line in L and R for additional line level devices, plus Phono L and R inputs for turntables/preamps, DJ mixers, and similar devices. The 1/4-inch TS Line L and R inputs accept balanced or unbalanced connections. The RCA inputs are fully RIAA compliant, and Mbox 2 Pro also provides a grounding post for devices that require such a connection. You can connect devices to both pairs of Aux In inputs and then choose between them using the front panel Source selector switch.

Connecting Electric Guitar or Bass

**To use a guitar with Mbox 2 Pro:**

1. On the front of the Mbox 2 Pro, plug your guitar cable into one of the DI inputs.
2. On the front of the Mbox 2 Pro, set the source to DI by pressing the Mic/DI switch until the DI LED is lit.
3. On the front of the Mbox 2 Pro, carefully turn the Gain control to the right to increase the input level of your guitar.

   > When you record a guitar (or any mono instrument that uses only one source input), you will hear the sound in only one side of the stereo field. Pushing the “mono” button on the front of the Mbox 2 Pro brings the sound from one side of the stereo field to both sides. The Mono switch does not affect the audio being recorded. It only affects how you hear your input to the Mbox 2 Pro.

Connecting Keyboards and Mixers

**To use a keyboard or mixer with Mbox 2 Pro:**

1. Plug your keyboard, mixer, or other audio source into either the Input 1 or Input 2 Line (TRS) inputs on your Mbox 2 Pro. If your source is stereo (such as a stereo keyboard or the stereo output from a mixer), connect the left channel (often the white plug) to Input 1, and right channel (often the red plug) to Input 2.
2. Set your instrument’s volume to its optimal level. For example, the optimal level for most keyboards is between 80% and 100% of maximum volume.
3. On the front of the Mbox 2 Pro, carefully turn the Gain control to the right to increase the input level of your keyboard.
To use Aux In (3–4) Line inputs:

1. Plug your keyboard, mixer or other line level device into the Aux In Line inputs (L and R).

2. On the front panel of Mbox 2 Pro, press the Aux In Source select switch as needed so the Phono LED is off (unlit). The switch should be in its “out” position.

**Connecting DJ Equipment**

To use the Phono inputs:

1. Plug your turntable, mixer, or similar outputs into the Aux In Phono inputs (L and R).

2. If appropriate, connect your turntable to the Mbox 2 Pro grounding post. This is necessary with some preamps and other DJ equipment to help keep the signals free of (unwanted) hum and buzz.

3. On the front panel of Mbox 2 Pro, press the Aux In Source select switch as needed so the Phono LED is on (lit). The switch should be in its “in” position.

**Digital Input and Output**

Mbox 2 Pro provides two channels of S/PDIF digital input and output on the back panel. This lets you record signals from digital devices into Pro Tools, and send digital audio from Pro Tools to other digital devices.

**Connecting Digital Devices**

To connect Mbox 2 Pro to an external digital device:

1. Using RCA (coaxial) cables, connect the Mbox 2 Pro S/PDIF In to the S/PDIF output of the device.

2. Connect the Mbox 2 Pro S/PDIF Out to the S/PDIF input of the external device.

3. Be sure to read the next section for important information.

---

*S/PDIF connectors on Mbox 2 Pro*

Although Mbox 2 Pro supports sample rates of up to 96 kHz, its external clock sources (S/PDIF and Word Clock) are only supported in 44.1 and 48 kHz sample rate sessions.
Using S/PDIF Input

This section describes the steps you must take once you have finished installing and launching Pro Tools LE to enable the S/PDIF ports for digital input.

Refer to this section whenever you plan to use S/PDIF input on Mbox 2 Pro.

The following requirement only applies to using S/PDIF input to record or monitor digital signals through Pro Tools LE and Mbox 2 Pro.

In order to record or listen to a digital device connected to the Mbox 2 Pro S/PDIF connector, you must do the following to configure the Pro Tools Clock Source:

To enable the S/PDIF inputs on Mbox 2 Pro:

1. Make sure you have connected the external digital device to the correct Mbox 2 Pro S/PDIF connector (In and Out).
2. Make sure the external device is powered on, that it is set to the correct sample rate, and that it is configured to provide S/PDIF clock (if relevant to your device).
3. Launch Pro Tools LE.
5. Click the Clock Source pop-up menu and choose “S/PDIF.”

Once enabled in the Hardware Setup dialog, the S/PDIF inputs become active and will pass audio to Mbox 2 Pro.

Setting the Clock Source to S/PDIF is the only way to utilize S/PDIF input. Doing so lets you record or monitor up to six discrete input channels (the four analog input channels, plus the two channels of S/PDIF input).

Selecting any other Clock Source (Internal, or Word Clock) disables S/PDIF input. S/PDIF output remains available.

MIDI Connections

The two MIDI ports on Mbox 2 Pro let you take advantage of all the MIDI features of Pro Tools LE, including recording and editing MIDI tracks.

If you need additional MIDI ports you can add a compatible MIDI interface. USB MIDI interfaces work effectively with Pro Tools systems on Windows or Mac. Serial MIDI interfaces are supported on Windows systems only.

Only USB MIDI interfaces are compatible with Pro Tools systems for Mac OS X. Modem-to-serial port adapters and serial MIDI devices are not supported.

To connect MIDI devices to Mbox 2 Pro:

1. Connect the MIDI OUT of your MIDI device or controller to the MIDI IN port on the back of Mbox 2 Pro.
2 Connect the MIDI IN of your MIDI device or controller to the MIDI OUT port on the back of Mbox 2 Pro.

Word Clock

Mbox 2 Pro provides Word Clock In and Out connectors on the back panel that let you synchronize, or “clock” Pro Tools LE and Mbox 2 Pro to industry standard Word clock. Word clock is used to synchronize a wide range of devices such as non-linear video systems and other types of equipment typically found in professional audio facilities.

With both Word clock input and output, your Mbox 2 Pro-equipped Pro Tools LE system can act as Word clock “slave” or “master.”

- Do not confuse Word clock and other forms of “clock reference” with time code and other forms of “positional reference.” For an overview of synchronization terminology and concepts, see the Pro Tools Reference Guide.

- Although Mbox 2 Pro supports sample rates of up to 96 kHz, its external clock sources (S/PDIF and Word Clock) are only supported in 44.1 and 48 kHz sample rate sessions.

To connect Word clock to Mbox 2 Pro:
- Using high-quality, 75 ohm BNC cables (not included) connect the Mbox 2 Pro Word Clock In and Out connectors to the appropriate ports on the other Word clock-capable devices in your studio.

MIDI is not audio. To hear the output of your MIDI devices within Pro Tools, you must route the audio output of your MIDI device into your Mbox 2 Pro audio inputs, and monitor or record the audio into your session as explained in “Connecting Audio Inputs” on page 35. For a primer on MIDI and how to include it in your sessions, see Chapter 7, “Common Tasks with Pro Tools LE.”

See also Appendix A, “Configuring MIDI Studio Setup (Windows Only)” or Appendix B, “Configuring AMS (Mac OS X Only)” for information on configuring your MIDI studio for use with Pro Tools.
Using Word Clock with Pro Tools LE

Pro Tools LE with Mbox 2 Pro can act as Word clock master, or as a slave to Word clock supplied by an external device.

Pro Tools LE as Word Clock Master

Mbox 2 Pro Word clock output is always active, letting Pro Tools supply Word clock to any connected devices that support standard Word clock.

To use Pro Tools LE as Word clock master:
1. Make sure all connections are correct between Mbox 2 Pro and your external devices.
2. Configure all external devices to slave to the Word clock coming from Mbox 2 Pro. (Be sure to verify sample rate settings, termination requirements and other internal settings for the device; refer to the manufacturer’s documentation if you need more information on the particular requirements for your other equipment.)
3. Launch Pro Tools.
5. Click the Clock Source pop-up menu and choose Internal.

Pro Tools LE as Word Clock Slave

In order to slave Pro Tools to an external Word clock source, you must configure Word clock as the Pro Tools Clock source, as follows:

To configure Pro Tools LE with Mbox 2 Pro as a Word clock slave:
1. Make sure all Word clock and audio connections are correct as described earlier in this section.
2. Make sure the external Word clock source is powered on, and configured to output 1x Word clock. (Be sure to verify any required termination; refer to the manufacturer’s documentation if you need more information on the particular requirements for your device.)
3. Launch Pro Tools.
5. Click the Clock Source pop-up menu and choose Word Clock.

S/PDIF digital input is not available when the Pro Tools Clock source is set to Word clock or Internal. To use S/PDIF input, S/PDIF must be the Pro Tools Clock source. For more information, see “Digital Input and Output” on page 39.
This chapter is designed to give new users specific methods for accomplishing common tasks with your Pro Tools system.

For the most complete information on using Pro Tools, see the Pro Tools Reference Guide.

You can view an electronic PDF version of the Reference Guide by choosing it from the Pro Tools Help menu.

This chapter uses analog inputs in its examples of common tasks. To record digitally through the Mbox 2 Pro S/PDIF input, the steps are basically the same with the following important exception: S/PDIF must be enabled as the Pro Tools Clock Source in the Hardware Setup dialog. For more information, see “Digital Input and Output” on page 39.

Recording a Pro Tools Session

Before you record with Pro Tools LE, you first create a Pro Tools session, then prepare an audio track for recording.

To create a Pro Tools session:

1. Verify the connections between your Mbox 2 Pro and your instrument or microphone.
2. Launch Pro Tools.
4. In the New Session dialog, set the session parameters as needed, or leave them at their default settings. (For details on New Session settings, see the Pro Tools Reference Guide.)
5. Choose the audio drive where you want to save your session.
6. Type a name for your session.
7. Click Save.
To prepare an audio track for recording:

1. Choose Track > New.

2. Specify 1 Mono Audio Track in Samples, if your source is mono, or 1 Stereo Audio Track in Samples, if your source is stereo.

3. Click Create.

4. Make sure the Mix window is open by choosing Window > Mix.

5. In the Mix window, click the Audio Input Path selector on the new track.

6. From the pop-up menu, select the interface input you want to record. For example, select Analog 1 if your audio source is plugged into an Input 1 connector on the Mbox 2 Pro.

7. Play the instrument or sound source at the volume you will record.

8. Use the Gain controls to maximize the signal going into Pro Tools while avoiding clipping.

Clipping occurs when you feed a signal to an audio device that is louder than the circuitry can accept. To avoid clipping, adjust the output volume of the source device, then adjust the Mbox 2 Pro Gain control. Adjust these two levels so that the input Peak LEDs on the front panel do not light red. (One Peak LED is provided on the front panel for each input; Peak LEDs light green when the input signal is roughly –60 dBFS, light yellow at –6 dBFS, and will turn red to indicate the input signal is at –0 dBFS (also known as “full code”).

Creating a new Stereo audio track

A mono instrument uses one input on the Mbox 2 Pro, and a stereo instrument uses two. Creating a stereo track in Pro Tools will not make a mono instrument into a stereo instrument. If a mono instrument is recorded on a stereo track, one of the sides of the stereo track will show no signal.

To record an audio track:

1. Click the Track Record Enable button.

2. Choose Window > Transport to display the Transport window. Click Return to Zero to go to the beginning of the session.

Routing an input to a mono track

Clipping occurs when you feed a signal to an audio device that is louder than the circuitry can accept. To avoid clipping, adjust the output volume of the source device, then adjust the Mbox 2 Pro Gain control. Adjust these two levels so that the input Peak LEDs on the front panel do not light red. (One Peak LED is provided on the front panel for each input; Peak LEDs light green when the input signal is roughly –60 dBFS, light yellow at –6 dBFS, and will turn red to indicate the input signal is at –0 dBFS (also known as “full code”).
3 Click Record Enable in the Transport window to arm Pro Tools for recording. The Record button flashes red to indicate that Pro Tools is ready to record.

4 When you are ready to start recording, click Play or press the Spacebar.

5 Record your performance.

6 Click Stop in the Transport window or press the Spacebar when you are finished recording.

To play back a recorded track:

1 If the track’s Record Enable button is lit, click on it to take it out of Record mode.

2 Click Play in the Transport window or press the Spacebar to start playback.

3 Click Stop in the Transport window or press the Spacebar to stop playback.

---

**Importing Audio from a CD**

To import audio from a compact disc:

1 Put the source CD into your computer’s CD/DVD drive.

2 In Pro Tools, open the Workspace browser by choosing Window > Workspace. The Workspace browser is a window where you can find, audition, and manage your audio files.

3 In the Workspace browser, click the Audio CD icon to show the files on the CD.

4 Click the speaker icon in the Waveform column to audition the audio file. Press the Spacebar to stop playback.

---

Auditioning an audio file in the Workspace browser
5 Drag the audio file from the Workspace browser to the Track List in the Edit window to import the file to a new audio track.

If you are bouncing to 16-bit (CD resolution), you should use a dither plug-in on the main output. (For details, see the Pro Tools Reference Guide.)

To bounce audio to disk:
1 After you have finished recording and mixing a session in Pro Tools, select the length of the session in the timeline ruler (or on a track), plus an additional amount of time to avoid cutting off any reverb tails that might continue past the end of the last region.

Creating an Audio CD from a Pro Tools Session

Pro Tools does not create audio CDs directly, but you can create stereo audio files from your Pro Tools sessions that can be used by most CD burning software.

Bouncing Audio to Disk

Use the Pro Tools Bounce to Disk feature to combine all your audible tracks into a single “master” audio file. After the new audio file has been bounced to disk, you can burn it to a CD.

Session audio selected and ready to bounce

2 Choose File > Bounce to > Disk.

Choosing Bounce to Disk from the File menu

3 In the Bounce Options dialog, choose Analog 1–2 as the Bounce Source.

4 Choose WAV (BWF) for the File Type.

5 Choose Stereo Interleaved for the Format.
6 Choose 16 for the Resolution and 44100 for the Sample Rate.

7 If you are changing the sample rate of the bounced file, choose a Conversion Quality setting. (For details, see the Pro Tools Reference Guide.)

8 Choose “Convert after Bounce,” and click Bounce.

9 In the Bounce dialog, give the bounce tracks a name and choose where they should be saved.

10 Click Save.

Pro Tools begins bouncing to disk. Pro Tools bounces are done in real time, so you hear audio playback of your mix during the bounce process (though you cannot adjust it).

Burning a CD

After the bounce is completed, you will have an audio file that is ready for burning onto a CD. Quit Pro Tools and launch any common CD burning application to burn your bounced mix to CD.

💡 Make certain that you configure your CD burning application to create an audio CD rather than a data CD.
Recording MIDI on an Instrument Track

Pro Tools Instrument tracks provide both MIDI and audio capabilities, so you can record MIDI and monitor audio from software and hardware instruments.

⚠️ To record or playback tracks using MIDI data, your Pro Tools system must be configured for MIDI. See Appendix A, “Configuring MIDI Studio Setup (Windows Only)” or Appendix B, “Configuring AMS (Mac OS X Only).”

To create an Instrument track and configure it for recording:

1. Choose Setup > MIDI > Input Devices and make sure your input device is selected in the MIDI Input Enable window, and click OK.
2. Choose Track > New and specify 1 Mono Instrument Track, then click Create.
3. Select View > Mix Window > Instruments to display the MIDI controls for the Instrument track.

Creating a new Mono Instrument track

3. Select View > Mix Window > Instruments to display the MIDI controls for the Instrument track.

Showing the Instrument View in the Mix window
4 At the top of the Instrument track in the Mix window, click the track’s MIDI Input selector and assign the device and channel to be recorded, or leave it set to All.

5 Do one of the following, depending on the type of instrument you are using:
   • If you are using an instrument plug-in, click an Insert selector and insert the plug-in on the Instrument track. The track’s MIDI output is automatically assigned to the instrument plug-in.
   • If you are using an external MIDI device, click the track’s MIDI Output selector (at the top of the Instrument track) and assign the device and channel to receive the MIDI output (the choices will vary depending on the device).

6 If you are using an external MIDI device and have connected its audio output to your audio interface for monitoring in Pro Tools, click the Input selector of the Instrument track and choose the corresponding audio input. (This step is not necessary if you are using an instrument plug-in.)

—if your connected MIDI device does not appear, check that you have configured your computer and its MIDI settings. For more information, refer to Appendix A, “Configuring MIDI Studio Setup (Windows Only)” or Appendix B, “Configuring AMS (Mac OS X Only).”
In the Mix Window, click the Track Record Enable button to enable the Instrument track for MIDI recording.

Make sure Options > MIDI Thru is selected.

Play some notes on your MIDI controller and look for the track's MIDI Velocity meter to move. Remember, MIDI is not audio, and the MIDI Velocity meter is not registering sound output, but MIDI activity.

Adjust the audio output level of the Instrument track with its Volume fader.

To record MIDI on the Instrument track:

1. Verify that the Instrument track you want to record to is record-enabled and receiving MIDI.

2. In the Transport window, click Return to Zero to start recording from the beginning of the session. You can also record to a selection in a track or from the cursor location in the Edit window.

3. Click Record Enable in the Transport window.

4. Click Play in the Transport window or press the Spacebar to begin recording.

5. Play your MIDI controller or input device.

6. When you have finished recording, click Stop in the Transport window, or press the Spacebar. The newly recorded MIDI data appears as a MIDI region on the track in the Edit window, as well as in the Region List.

To play back recorded MIDI data:

1. Click the Track Record Enable button to take the Instrument track out of Record mode.

2. In the Transport window, click Return to Zero to play back from the beginning of the track.

3. Click Play in the Transport window to begin playback. The recorded MIDI data plays back through the track's assigned instrument and channel.
Appendix A: Configuring MIDI Studio Setup (Windows Only)

MIDI Studio Setup

MIDI Studio Setup (MSS) lets you configure the MIDI controllers and sound modules that are connected to your system, and control the routing of MIDI data between your MIDI equipment and Pro Tools.

MSS automatically finds MIDI interfaces, and lets you specify a custom name for each of the MIDI ports within the MIDI Studio Setup document.

MSS also supports XML-based patch file names for storing and importing patch names for your external MIDI devices.

Entire MIDI Studio Setup configurations created within MSS can be imported and exported.

MIDI Studio Setup Window

The MIDI Studio Setup window is organized into three sections. Interface controls are at the top of the window. All the currently defined instruments are displayed in the Instrument Name list on the left side of the window. A detailed view of MIDI parameters is shown in the Properties section on the right.

![MIDI Studio Setup window]

Interface Controls

**Create** This button adds a new instrument to the Instrument Name list.

**Delete** This button deletes the instrument or instruments selected in the Instrument Name list.

**Import** This button lets you import an existing MIDI Studio Setup file.
**Export** This button lets you export the current MIDI Studio Setup file.

**Show Duplicate Emulated Ports** When this option is selected and you are using a MIDI interface that supports timestamping (such as MIDI I/O), in addition to the MIDI ports on Mbox 2 Pro, the MIDI Studio setup window shows both the DirectMusic time-stamped output ports, and non-stamped duplicate emulated output ports.

⚠️ Some MIDI Interfaces will not properly load or unload their drivers unless you quit and re-launch Pro Tools. Check the documentation that came with your MIDI interface for more information.

**Instrument List**

The Instrument list contains all the currently defined instruments. Selecting an instrument in the list displays that instrument’s properties in the Properties section of the window.

**Properties Section**

The Properties section lets you edit information for new instruments, or instrument currently selected in the Instrument list.

When a previously defined instrument is selected in the Instrument list, the Properties section changes to reflect the properties of the selected instrument.

**To define an instrument with MIDI Studio Setup:**

1. Choose Setup > MIDI > MIDI Studio.
2. Click Create.
3. In the Instrument Name field, type the name of your instrument, and press Enter.

💡 If you do not enter an instrument name, the Instrument Name field will automatically inherit information from the Manufacturer and Model pop-up menu.

4. Set a manufacturer and model for the new device from the corresponding pop-up menus. If the Manufacturer and Model pop-up menus do not provide a name for your particular device, choose None.
5. From the Input pop-up menu, choose the input port on your MIDI interface that is connected to the MIDI Out of your instrument.
6. From the Output pop-up menu, choose the output port on your MIDI interface that is connected to the MIDI In of your instrument.
7. Enable the appropriate MIDI channels (1–16) for the Send Channels and Receive Channels options (These determine which channels send and receive MIDI.)

**Instrument Name**

The Instrument Name field shows the user-definable instrument name for the currently selected instrument.
Manufacturer
The Manufacturer pop-up menu provides a list of MIDI equipment manufacturers. This list is derived from the XML-based MIDI device files.

For more information, see “MIDI Patch Name Support” on page 53.

Model
The Model pop-up menu provides a list of MIDI devices, filtered by the manufacturer name. This list is derived from the XML-based MIDI device files provided with your Pro Tools installation.

For more information, see “MIDI Patch Name Support” on page 53.

Input Port
The Input Port pop-up menu displays a list of available MIDI interface input ports. Inputs will include Mbox 2 Pro and any additional MIDI interfaces enabled on your system. The MIDI interface port that is set and displayed here is the port through which MIDI data is sent from the external MIDI device specified in the Instrument Name field into your MIDI interface.

If you set the input port to None, the defined instrument will not appear as a choice in a MIDI Input selector.

Output Port
The Output Port pop-up menu displays a list of available MIDI interface output ports. The port set and displayed here is the port through which MIDI data is sent from your MIDI interface to the MIDI device specified in the Instrument Name field.

If you set the output port to None, the defined instrument will not appear as a choice in a MIDI Output selector.

Send Channels
The Send Channels grid sets the send channels for the MIDI device specified in the Instrument Name field.

Receive Channels
The Receive Channels grid sets the receive channels for the MIDI device specified in the Instrument Name field.

MIDI Patch Name Support
Pro Tools supports XML (Extensible Markup Language) for storing and importing patch names for your external MIDI devices. Pro Tools installs MIDI patch name files (.midnam) for the factory default patch names of many common MIDI devices. These files reside in directories, sorted by manufacturer, in Program Files\Common Files\Digidesign\MIDI Patch Names\Digidesign.

To import MIDI patch names into Pro Tools:
1 Verify the MIDI Device name in the MIDI Studio Setup window (see “MIDI Studio Setup” on page 51).
2 Verify the MIDI track’s output is correctly assigned to the MIDI device.
3. Click the MIDI track’s Patch Select button.

4. In the Patch Select dialog, click the Change button.

5. In the Open dialog, navigate to Program Files\Common Files\Digidesign\MIDI Patch Names\Digidesign\<name of manufacturer>, and select the MIDI Patch Name file (.midnam) for the MIDI device.

6. Click Open.

The Patch Select dialog is populated with patch names and the Patch Name Bank pop-up menu appears in the upper left hand corner of the window.

To clear patch names:

- In the Patch Select dialog, click the Clear button, and click Done.

MIDI patch name files (.midnam) can be edited in any text editor, or you can use third party patch librarian and editor software to create your own custom patch names.
Audio MIDI Setup

Pro Tools recognizes the ports on your MIDI interface as generic ports. With Mac OS X, you use Apple’s Audio MIDI Setup (AMS) utility to identify external MIDI devices connected to your MIDI interface and configure your MIDI studio for use with Pro Tools.

This chapter shows examples of AMS using Mbox 2. The instructions for Mbox 2 Pro are identical to those presented here.

To configure your MIDI studio in AMS:

1. Do one of the following:
   - Launch Audio MIDI Setup (located in Applications/Utilities).
     - or -
   - In Pro Tools, choose Setup > MIDI > MIDI Studio.

2. Click MIDI Devices. AMS scans your system for connected MIDI interfaces. If your MIDI interface is properly connected, it appears in the window with each of its ports numbered.

3. For any MIDI devices connected to the MIDI interface, click Add Device. A new external device icon with the default MIDI keyboard image will appear.

4. Drag the new device icon to a convenient location within the window.
5 Connect the MIDI device to the MIDI interface by clicking the arrow for the appropriate output port of the device and dragging a connection or “cable” to the input arrow of the corresponding port of the MIDI interface.

6 Click the arrow for the appropriate input port of the device and drag a cable to the output arrow of the corresponding port of the MIDI interface.

7 Repeat steps 3–6 for each MIDI device in your MIDI setup.

To configure an external MIDI device:

1 Select the external device icon and click Show Info (or double-click the new device icon).

2 Select a manufacturer and model for the new device from the corresponding pop-up menus. (If the Manufacturer and Model pop-up menus do not provide a name for your particular device, you can type a name.)

For Manufacturer and Model names, AMS refers to one or more files with the suffix “.middev” in the directory Root/Library/Audio/MIDI Devices. Pro Tools installs a file that contains information for many commercially available MIDI devices, named “Digidesign Device List.middev.” If the Manufacturer or Model names for any of your external MIDI devices is not available in the AMS Manufacturer and Model pop-up menus, you can add them by editing the .middev file in any text editor (such as TextEdit).
3 Click the More Properties arrow to expand the dialog, then enable the appropriate MIDI channels (1–16) for the Transmits and Receives options. (These determine which channels the device will use to send and receive MIDI.)

4 Click the device image. The window expands to show images for various MIDI devices (such as keyboards, modules, interfaces, and mixers). Select an icon for your device.

5 Click OK.

The device names you enter appear as MIDI input and output choices in Pro Tools.

To use your own custom icons, you can place TIFF image files in /Library/Audio/MIDI Devices/Generic/Images, and they will appear as choices in the AMS device window.
**MIDI Patch Name Support**

Pro Tools supports XML (Extensible Markup Language) for storing and importing patch names for your external MIDI devices. Pro Tools installs MIDI patch name files (.midnam) for the factory default patch names of many common MIDI devices. These files reside in directories, sorted by manufacturer, in /Library/Audio/MIDI Patch Names/Digidesign.

**To import MIDI patch names into Pro Tools:**

1. Verify the MIDI Device name in the Audio MIDI Setup window (see “Audio MIDI Setup” on page 55).
2. Verify the MIDI track’s output is correctly assigned to the MIDI device.
3. Click the MIDI track’s Patch Select button.
4. In the Patch Select dialog, click the Change button.
5. In the Open dialog, navigate to /Library/Audio/MIDI Patch Names/Digidesign/<name of manufacturer>, and select the MIDI Patch Name file (.midnam) for the MIDI device.
6. Click Open.

The Patch Select dialog is populated with patch names and the Patch Name Bank pop-up menu appears in the upper left hand corner of the window.

Once patch names have been imported into Pro Tools, they are available for that MIDI device in all sessions.

**To clear patch names:**

- In the Patch Select dialog, click the Clear button, and click Done.

MIDI patch name files (.midnam) can be edited in any text editor, or you can use third party patch librarian and editor software to create your own custom patch names.
It is recommended that you start with a newly initialized audio drive. You should also periodically defragment your audio drive to ensure continued system performance.

⚠️ Always back up any important data on your drive before initializing it, as it will erase all data on the drive.

Avoid Recording to the System Drive

Recording to your system drive is not recommended. Recording and playback on a system drive may result in lower track counts or fewer plug-ins.

Formatting an Audio Drive

Formatting Windows Audio Drives
(Windows Only)

For optimum performance, audio drives should be formatted as FAT32 or NTFS.

To format an audio drive:

1. Right-click My Computer and choose Manage.
2. Under Storage, choose Disk Management.
3. In the Disk Management window, right-click the hard drive you will use for audio and choose Format.
4 Do one of the following:
   • Select the Quick Format option. Quick option should be sufficient for qualified mechanisms.
   – or –
   • For optimal disk performance, you can select 32K from the Allocation unit size pop-up menu (make sure Quick Format is not selected). Though this option takes longer to complete, it can increase efficiency of drive recording and playback.

5 Click Start, and follow the on-screen instructions.

⚠️ Pro Tools only supports Basic drive Types.

6 When formatting is complete, close the Format window.

---

Formatting Mac Audio Drives
(Mac Only)

For optimum performance, audio drives should be formatted as Mac OS Extended (Journaled).

To format an audio drive:
1 Launch the Disk Utility application, located in Applications/Utilities.

   ![Disk Utility (Mac OS X)]

2 Click the Erase tab.

3 Select the drive you want to initialize in the column on the left side of the window.

4 Choose the Mac OS Extended (Journaled) format.

⚠️ Do not choose the “Case-Sensitive” format option. Pro Tools will not operate properly with case-sensitive formatted drives.

5 Type a name for the new volume.

6 If you plan to connect the drive to a Mac OS 9 computer, select Install Mac OS 9 Drivers.

7 Click Erase.

The drive appears on the Desktop with the new volume name.
Audio Drives and Disk Cleanup
(Windows Only)

The process of recording and editing can quickly decrease overall drive performance. It is suggested that you regularly use Disk Cleanup (or an equivalent utility) to assess the condition of drives and, if necessary, delete temporary files and other unused data.

To use Disk Cleanup:
1. Choose Start > Control Panel.
2. Double-click Administrative Tools.
4. Double-click Storage.
5. Double-click Disk Management.
6. Select the desired volume in the list, then choose File > Options.

Disk Cleanup determines how performance is being affected by drive conditions, and lets you review and delete unnecessary files from the selected volume. For more information, see your Windows XP documentation.

Defragmenting an Audio Drive
(Windows Only)

Periodically defragment audio drives to maintain system performance.

To defragment an audio drive:
1. Right-click My Computer and choose Manage.
2. Under Storage, choose Disk Defragmenter.
3. In the Disk Defragmenter window, choose the drive you want to defragment
4. Click the Defragment button and follow the on-screen instructions.
5. When defragmenting is complete, close the Computer Management window.
Hard Disk Storage Space

Mono audio tracks recorded with 16-bit resolution at 44.1 kHz (CD quality) require approximately 5 MB of hard disk space per minute. The same tracks recorded with 24-bit resolution require about 7.5 MB per minute.

Stereo audio tracks recorded with 16-bit resolution at 44.1 kHz (CD quality) require approximately 10 MB of hard disk space per minute. The same tracks recorded with 24-bit resolution require about 15 MB per minute.

Table 4 lists the required disk space for certain track numbers and track lengths, to help you estimate your hard disk usage.

Table 4. Required hard drive space for audio tracks (44.1 kHz and 48 kHz sessions shown)

<table>
<thead>
<tr>
<th>Number of tracks and length</th>
<th>16-bit at 44.1 kHz</th>
<th>16-bit at 48 kHz</th>
<th>24-bit at 44.1 kHz</th>
<th>24-bit at 48 kHz</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 mono track, 1 minute</td>
<td>5 MB</td>
<td>5.5 MB</td>
<td>7.5 MB</td>
<td>8.2 MB</td>
</tr>
<tr>
<td>1 stereo track (or two mono tracks), 5 minutes</td>
<td>50 MB</td>
<td>55 MB</td>
<td>75 MB</td>
<td>83 MB</td>
</tr>
<tr>
<td>1 stereo track (or two mono tracks), 60 minutes</td>
<td>600 MB</td>
<td>662 MB</td>
<td>900 MB</td>
<td>991 MB</td>
</tr>
<tr>
<td>24 mono tracks, 5 minutes</td>
<td>600 MB</td>
<td>662 MB</td>
<td>900 MB</td>
<td>991 MB</td>
</tr>
<tr>
<td>24 mono tracks, 60 minutes</td>
<td>7 GB</td>
<td>7.8 GB</td>
<td>10.5 GB</td>
<td>11.6 GB</td>
</tr>
<tr>
<td>32 mono tracks, 5 minutes</td>
<td>800 MB</td>
<td>883 MB</td>
<td>1.2 GB</td>
<td>1.3 GB</td>
</tr>
<tr>
<td>32 mono tracks, 60 minutes</td>
<td>9.4 GB</td>
<td>10.4 GB</td>
<td>14 GB</td>
<td>15.4 GB</td>
</tr>
</tbody>
</table>
Appendix D: Troubleshooting

Backing Up Your Work
It is highly recommended that you back up your work on a regular basis, and especially before making changes to your system configuration.

Backing Up Your Session Data
Back up your session and audio data frequently. There are a variety of media that are suited to back up projects of various sizes, from automated tape backup systems to high-capacity optical drives, or to CD burners.

The best way to back up an entire session is to use the Save Copy In command. This command lets you save the session file and all of its associated files to a new location.

† You can also use the Auto Save Backup feature (in the Operation Preferences page) to have Pro Tools automatically save backups of the session file while you work.

Backing Up Your System Configuration
After configuring your system and Pro Tools, you should save an image of your system drive using a backup utility such as Norton Ghost (Windows) or Bombich Carbon Copy Cloner (Mac). By doing this, you can quickly restore your system configuration and settings if you encounter any problems.

Common Issues

Pro Tools Won’t Launch

Problem
When you double-click the Pro Tools application or a Pro Tools session file, Pro Tools doesn’t launch, or displays an error message.

Possible Solutions
◆ Check to be sure your computer has the required amount of RAM to launch Pro Tools. See the compatibility page of the Digidesign Web site (www.digidesign.com).
◆ Try a complete restart. Turn off your audio interfaces, computer peripherals and your computer, and then turn them on again in the proper sequence.
◆ If you tried to launch Pro Tools by double-clicking a Pro Tools session file, do the following:
  • Close any error message.
  • Double-click the Pro Tools application.
  • In Pro Tools, choose File > Open Session to open the session.
◆ Reinstall the Pro Tools application, using the Pro Tools Installer disc. See your Getting Started Guide or Pro Tools Upgrading Guide for installation instructions.
Audio Interface Is Not Recognized

Problem

When you launch Pro Tools it does not recognize an audio interface, or a connected audio interface is not available.

Possible Solutions

- Turn off your computer and check to be sure your cables are properly and securely connected to your computer and to your audio interface.
- Verify that your Hardware Setup dialog settings are correct.

Performance Factors

There are several conditions that may adversely affect the performance of Pro Tools. These include:

Network Connections Close any network connections unless you are using them for network interchange of audio data.

Background Applications Any software utilities that run in the background or generate disk activity, such as virus protection, disk optimization, or file savers, should be turned off or removed.

Screen Savers Screen saver software should be completely disabled on your computer before running Pro Tools.

Power Saver Features Some automatic power saver features, such as those that spin down the system hard drive, can affect Pro Tools performance. These features should be turned off.

Before You Call Digidesign Technical Support

Register Your System

Register your purchase immediately after reviewing the registration information card included with every Pro Tools system. Registering your purchase is the only way you become eligible to receive complimentary technical support and future upgrade offers. Registering is one of the most important steps to complete as a new user.

Use Digidesign Resources

In addition to the printed and PDF versions of Pro Tools guides, your system includes the following sources of information:

Read Me Files These contain late-breaking information and known issues pertaining to Pro Tools software and hardware configurations. Read Me files are installed in the Document folder when you install Pro Tools.

Answerbase This is a database of common problems and DAE errors, and their solutions based on the latest information from Digidesign Technical Support. This database is installed in the Digidesign folder when you install Pro Tools. Answerbase is also available on the Digidesign Web site (www.digidesign.com).

Web Site (www.digidesign.com) This is your best online source for information to help you get the most out of your Pro Tools system.
Gather Important Information

Digidesign wants to help you resolve problems as quickly and efficiently as possible. If you have the following information handy when you contact Technical Support, it will make the diagnosis of your problem easier. Take a few minutes to collect the following basic information:

System Information

Computer
- Make, model, processor speed
- Amount of system RAM
- Operating system (version of Windows or Mac OS)
- Any Drivers, Disk Utilities, or other system-related applications you may have installed

Digidesign Hardware
- Type of cards, interfaces, or peripherals

Hard Drives
- Make, Model
- Drive size (GB)
- Drive speed (RPM)
- Drive type (SCSI, FireWire, IDE/ATA)
- Utility used to format the drive
- Number and size of partitions on the drive

Digidesign Software
- Pro Tools software version
- Plug-in versions
- Other Digidesign software
- Additional plug-ins from Digidesign Development Partners

Other Hardware

Refer to the manufacturer’s documentation for operational details.

The most common hardware additions include:
- 1394 (FireWire) cards for Windows systems (manufacturer, model)
- Video Capture cards (manufacturer, model)

To verify that your hardware is qualified for use with your Pro Tools system, refer to the compatibility page of the Digidesign Web site (www.digidesign.com).

Other Software

If you are using other audio or video applications, refer to the manufacturer’s documentation for operational details.

Make note of any other software that was running when a problem occurred.

Diagnostic Information

Note any DAE errors or other error codes you encounter. Additionally, note the ability to reproduce the problem under different conditions, for example, with another session, or after changing settings (such as the Hardware Buffer Size).
A
ASIO driver (Windows) 18
audio drivers
  ASIO driver (Windows) 18
  CoreAudio driver (Macintosh) 26
Audio MIDI Setup (AMS) (Macintosh) 55
authorizing Pro Tools LE
  Macintosh 22
  Windows 14

C
Clock Source 17, 25
  Internal setting 17, 25
  S/PDIF (digital) setting 17, 25
connecting Mbox 2
  Macintosh 21
  Windows 12
  CoreAudio driver (Macintosh) 26
  CPU Usage Limit 15, 23

D
DAE Playback Buffer Size 16, 24
defragmenting drives (Windows) 61
Disk Cleanup (Windows) 61
drive formatting
  Mac 60
  Windows 59
drive maintenance 59
drive requirements 5

E
Ext Clock LED 27

G
gain
  headphones 28
  input 29

H
hard drives
defragmenting (Windows) 61
Disk Cleanup (Windows) 61
  formatting (Mac) 60
  formatting (Windows) 59
  MacDrive utility 13
  maintenance 59
  requirements 5
  space requirements 62
Hardware Buffer Size 14, 22
headphones
gain control 28
outputs A and B 28

I
I/O Setup
  Macintosh 25
  Windows 17
indicators
  peak level 29
  phantom power 28
input and output connectors 31
inputs
digital 31
gain 29
installing Pro Tools LE
  Macintosh 21
  Windows 12
installing QuickTime (Windows) 13

K
key commands 6
## M
- MacDrive utility (Windows) 13
- Mbox 2
  - back panel 30
  - connecting (Macintosh) 21
  - connecting (Windows) 12
  - features 4
  - front panel 27
- MIDI
  - connections 40
  - requirements 5
  - setup (Macintosh) 55
  - setup (Windows) 51
- MIDI Input Selector 49
- MIDI Studio Setup (MSS) (Windows) 51

## N
- network connections 64

## O
- outputs
  - digital 31
  - Monitor outputs 31

## P
- Patch Select dialog
  - Macintosh 58
  - Windows 54
- peak indicators 29
- phantom power 36
  - indicator 28
  - when to use 28, 37
- Power LED 27
- power management settings
  - Macintosh 20
  - Windows 10
- Pro Tools LE
  - capabilities 4
  - configuration (Macintosh) 22
  - configuration (Windows) 14
  - installing (Macintosh) 21
  - installing (Windows) 12

## Q
- QuickTime
  - installing (Windows) 13

## R
- RTAS Processors setting 15, 23

## S
- S/PDIF 31
- Sample Rate 16, 24
- screen savers 64
- sources
  - digital 31
  - selecting 29
- Stereo Width control 38
- system optimization
  - Macintosh 19, 20
  - Windows 9, 10, 11, 12
- system settings
  - Clock Source 17, 25
  - CPU Usage Limit 15, 23
  - DAE Playback Buffer Size 16, 24
  - Hardware Buffer Size 14, 22
  - I/O Setup 17, 25
  - RTAS Processors 15, 23
  - Sample Rate 16, 24

## T
- technical support
  - product registration required 64
- TRS 35