Legal Notices

This guide is copyrighted ©2008 by Digidesign, a division of Avid Technology, Inc. (hereafter “Digidesign”), with all rights reserved. Under copyright laws, this guide may not be duplicated in whole or in part without the written consent of Digidesign.

003, 003 Rack, 96 I/O, 96i I/O, 192 Digital I/O, 192 I/O, 888|24 I/O, 882|20 I/O, 1622 I/O, 24-Bit ADAT Bridge I/O, AudioSuite, Avid, Avid DNA, Avid Mojo, Avid Unity, Avid Unity ISIS, Avid Unity MediaNetwork, Avid Xpress, AVoption, AVoption|V10, Beat Detective, Bruno, Command|8, Control|24, D-Command, D-Contact, D-Fx, D-Show, DAE, Digi 002, Digi 002 Rack, DigiBase, DigiDelivery, Digidesign, Digidesign Audio Engine, Digidesign Intelligent Noise Reduction, Digidesign TDM Bus, DigiDrive, DigiRack, DigiTest, DigiTranslator, DINR, DV Toolkit, EditPack, Impact, Interplay, M-Audio, MachineControl, Maxim, Mbox, MediaComposer, MIDI I/O, MIX, MultiShell, OMF, OMF Interchange, PRE, ProControl, Pro Tools M-Powered, Pro Tools, Pro Tools|HD, Pro Tools LE, QuickPunch, Reel Tape, Reso, Reverb One, ReVibe, RTAS, Smack!, SoundReplacer, Sound Designer II, Strike, Structure, SYNC HD, SYNC I/O, Synchronous, TL Space, Velvet, and X-Form are trademarks or registered trademarks of Digidesign and/or Avid Technology, Inc. All other trademarks are the property of their respective owners.

Product features, specifications, system requirements, and availability are subject to change without notice.

PN 9320-58112-00 REV C 2/08

Comments or suggestions regarding our documentation?
email: techpubs@digidesign.com

Communications and Safety Regulation Information

Compliance Statement
This model Digidesign Mbox 2 Micro complies with the following standards regulating interference and EMC:
• FCC Part 15 Class B
• EN 55022 Class B
• EN 55204 Class B
• AS/NZS 3548 Class B
• CISPR 22 Class B

Radio and Television Interference
This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the FCC Rules.

DECLARATION OF CONFORMITY
We Digidesign,
2001 Junipero Serra Boulevard, Suite 200
Daly City, CA 94014 USA
tel: 650-731-6300
declare under our sole responsibility that the product Mbox 2 Micro
complies with Part 15 of FCC Rules.
Operation is subject to the following two conditions: (1) this device may not cause harmful interference, and (2) this device must accept any interference received, including interference that may cause undesired operation.
Communication Statement
NOTE: This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a residential installation. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause harmful interference to radio communications. However, there is no guarantee that interference will not occur in a particular installation. If this equipment does cause harmful interference to radio or television reception, which can be determined by turning the equipment off and on, the user is encouraged to try and correct the interference by one or more of the following measures:

- Reorient or locate the receiving antenna.
- Increase the separation between the equipment and receiver.
- Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
- Consult the dealer or an experienced radio/TV technician for help.

Canadian Compliance Statement:
This Class B digital apparatus complies with Canadian ICES-003.

Cet appareil numérique de la classe B est conforme à la norme NMB-003 du Canada.

Australian Compliance

European Compliance

Digidesign
Mbox 2 Micro
Tested To Comply with FCC Standards

FOR HOME OR OFFICE USE

Any modifications to the unit, unless expressly approved by Digidesign, could void the user's authority to operate the equipment.
# Contents

**Chapter 1. Installation QuickStart**                       .................................................. 1
   - Windows Installation Overview ................................................. 1
   - Mac Installation Overview ................................................. 1

**Chapter 2. Welcome to Mbox 2 Micro**                    .................................................. 3
   - Mbox 2 Micro Package .................................................... 3
   - Mbox 2 Micro Features ..................................................... 3
   - Pro Tools LE Capabilities .................................................. 4
   - System Requirements ........................................................ 4
   - Digidesign Registration ...................................................... 5
   - About the Pro Tools Guides ................................................ 5
   - About www.digidesign.com .................................................. 7

**Chapter 3. Windows Configuration**                      .................................................. 9
   - Installation Overview ........................................................ 9
   - Connecting Mbox 2 Micro and Installing Pro Tools LE .................. 9
   - Launching Pro Tools LE ....................................................... 11
   - Additional Software on the Pro Tools Installer Disc .................. 11
   - Uninstalling Pro Tools ....................................................... 14

**Chapter 4. Mac Configuration**                          .................................................. 15
   - Installation Overview ........................................................ 15
   - Installing Pro Tools LE ...................................................... 15
   - Connecting Mbox 2 Micro to the Computer .................................. 16
   - Launching Pro Tools LE ....................................................... 17
   - Additional Software on the Pro Tools Installer Disc .................. 17
   - Uninstalling Pro Tools ....................................................... 19
# Chapter 5. Configuring Your Pro Tools System

- Starting Up or Shutting Down Your System ........................................... 21
- Configuring Pro Tools LE Software ....................................................... 21
- Optimizing a Windows System for Pro Tools ......................................... 27
- Optimizing a Mac System for Pro Tools ................................................... 30

# Chapter 6. Mbox 2 Micro Hardware Overview

- Mbox 2 Micro Hardware Features .......................................................... 33
- Making Hardware Connections ............................................................... 34

# Chapter 7. Common Tasks with Pro Tools LE

- Creating a Pro Tools Session ................................................................. 35
- Opening and Playing Back a Pro Tools Session ....................................... 36
- Importing Audio from a CD ................................................................. 36
- Creating an Audio CD from a Pro Tools Session ..................................... 37
- Recording MIDI in a Pro Tools Session .................................................. 41

# Appendix A. Configuring MIDI Studio Setup (Windows Only)

- MIDI Studio Setup ................................................................................. 45
- MIDI Patch Name Support ................................................................. 47

# Appendix B. Configuring AMS (Mac OS X Only)

- Audio MIDI Setup ................................................................................. 49
- MIDI Patch Name Support ................................................................. 51

# Appendix C. Hard Drive Configuration and Maintenance

- Avoid Recording to the System Drive .................................................. 53
- Supported Drive Formats and Drive Types .......................................... 53
- Formatting an Audio Drive .................................................................. 54
- Partitioning Drives ............................................................................. 55
- Defragmenting an Audio Drive ........................................................... 56
- Hard Disk Storage Space ................................................................. 58
Appendix D. Troubleshooting

- Backing Up Your Work .................................................. 59
- Common Issues .......................................................... 59
- Performance Factors ...................................................... 60
- Before You Call Digidesign Technical Support ..................... 61

Index .................................................................................. 63
Installation QuickStart

Windows Installation Overview

(Windows Systems Only)

Installing the Mbox 2 Micro on a Windows computer includes the following steps:

1 “Connecting Mbox 2 Micro and Installing Pro Tools LE” on page 9.

⚠️ Connect Mbox 2 Micro to an available USB port on your computer before installing Pro Tools LE software.

2 “Launching Pro Tools LE” on page 11.

💡 Your authorization code is located on the inside front cover of this guide.

3 Configuring your system for improved performance. (See “Configuring Your Pro Tools System” on page 21.)

4 “Making Hardware Connections” on page 34.

Mac Installation Overview

(Mac OS X Systems Only)

Installation of the Mbox 2 Micro on a Mac includes the following steps:

1 “Installing Pro Tools LE” on page 15.

⚠️ Connect Mbox 2 Micro to an available USB port on your computer before installing Pro Tools LE software.

2 “Connecting Mbox 2 Micro to the Computer” on page 16.

3 “Launching Pro Tools LE” on page 17.

💡 Your authorization code is located on the inside front cover of this guide.

4 Configuring your system for improved performance. (See “Configuring Your Pro Tools System” on page 21.)

5 “Making Hardware Connections” on page 34.
Welcome to Mbox 2 Micro

Welcome to the Mbox® 2 Micro audio playback system from Digidesign®. Mbox 2 Micro provides your USB-equipped computer with a 1/8-inch stereo output, which uses high-quality 24-bit, 48 kHz D/A converters. It also provides a headphone level control. Use the Mbox 2 Micro for monitoring Pro Tools playback when editing and mixing.

Mbox 2 Micro Package

The Mbox 2 Micro package includes the following:

- Mbox 2 Micro USB audio interface (output only)
- Short USB extension cable
- Pro Tools Installer disc containing Pro Tools LE™ software, DigiRack RTAS (Real-Time AudioSuite) and AudioSuite plug-ins, optional software, and electronic PDF guides
- Digidesign Registration Information Card

Mbox 2 Micro Features

The Mbox 2 Micro provides the following:

- 1/8-inch TRS stereo output
- Adjustable level control for output volume
- 24-bit D/A converters, supporting sample rates of 44.1 kHz and 48 kHz
- USB-powered operation
- Lanyard hole

⚠️ Mbox 2 Micro may not function properly if connected to a USB hub. Connect Mbox 2 Micro to a separate, dedicated USB port on your computer.

⚠️ Mbox 2 Micro provides no external input; it is an output only device. Consequently, you cannot record an external source with the Mbox 2 Micro.

💡 With the Mbox 2 Micro, even though you cannot record an external source, you can bus record in Pro Tools LE (such as recording the audio output of an instrument plug-in to an audio track).
**Pro Tools LE Capabilities**

Pro Tools LE on Windows or Mac provides the following capabilities with Mbox 2 Micro:

- Playback of up to 32 mono (or 16 stereo) digital audio tracks.
- Up to 128 audio tracks (with 32 voiceable tracks maximum), 128 Auxiliary Input tracks, 64 Master Fader tracks, 256 MIDI tracks, and 32 Instrument tracks per session.
- 16-bit or 24-bit audio resolution, at sample rates up to 48 kHz.
- Non-destructive, random-access editing and mix automation.
- Audio processing with up to 5 RTAS plug-ins per track, depending on your computer’s capabilities.
- Up to 5 inserts per track.
- Up to 10 sends per track.
- Up to 32 internal mix busses.

⚠️ *Pro Tools LE uses your computer’s CPU to mix and process audio tracks (host processing). Computers with faster clock speeds yield higher track counts and more plug-in processing.*

**System Requirements**

Mbox 2 Micro can be used with a Digidesign-qualified Windows or Mac computer running Pro Tools LE software.

A DVD drive is required to use the Pro Tools Installer disc.

For complete system requirements, refer to the compatibility page of the Digidesign website (www.digidesign.com/compatibility).

**Compatibility Information**

Digidesign can only assure compatibility and provide support for hardware and software it has tested and approved.

For a list of Digidesign-qualified computers, operating systems, hard drives, and third-party devices, see the Digidesign website (www.digidesign.com/compatibility).

**MIDI Requirements**

USB MIDI interfaces work effectively with Pro Tools systems on Windows or Mac. Serial MIDI interfaces are supported on Windows systems only.

⚠️ *Only USB MIDI interfaces are compatible with Pro Tools systems for Mac OS X.*

*Modem-to-serial port adapters and serial MIDI devices are not supported.*

For a list of supported adapters, refer to the Digidesign website (www.digidesign.com).
**Hard Drive Requirements**

For optimal audio recording and playback, all Pro Tools systems require one or more Digidesign-qualified drives.

For a list of Digidesign-qualified hard drives, visit the Digidesign website (www.digidesign.com).

If you are using an ATA/IDE or FireWire hard drive, initialize your drive with Windows Disk Management (Windows) or the Disk Utility application included with Apple System software (Mac).

*For more information, see Appendix C, “Hard Drive Configuration and Maintenance.”*

**Avoid Recording to the System Drive**

Recording to your system drive is not recommended. Recording and playback on a system drive may result in lower track counts and fewer plug-ins.

*Digidesign does not recommend recording to the system drive. Record to a system drive only when necessary.*

**Digidesign Registration**

Review the enclosed Digidesign Registration Information Card and follow the instructions on it to quickly register your purchase online. This is one of the most important steps you can take as a new user. Registering your purchase is the only way you can be eligible to receive:

- Complimentary technical support
- An update to the latest version of Pro Tools at no charge if you bought a system with older software in the box
- Future upgrade offers

**About the Pro Tools Guides**

This Getting Started guide explains how to install Pro Tools LE software, make basic connections to your Mbox 2 Micro interface (to get sound in and out of your interface), and do common tasks (such as recording in Pro Tools).

In addition to any printed guides or documentation included with your system, PDF versions of Pro Tools guides and Read Mes are installed automatically with Pro Tools.
The main guides (such as the Pro Tools Reference Guide and the Pro Tools Menus Guide) are accessible from the Pro Tools Help menu.

- **Pro Tools Menus Guide** covers all the Pro Tools on-screen menus.
- **DigiRack Plug-ins Guide** explains how to use the RTAS and AudioSuite plug-ins included with Pro Tools.
- **Digidesign Plug-ins Guide** explains how to use optional Digidesign plug-ins.
- **Pro Tools Shortcuts** lists keyboard and Right-click shortcuts for Pro Tools.

These guides and other guides are installed on your start-up drive during installation. To view or print PDF guides, you can use Adobe Reader or Apple Preview (Mac only).

Printed copies of the Pro Tools Reference Guide and other guides in the Pro Tools guide set can be purchased separately from the DigiStore (www.digidesign.com).

### Conventions Used in This Guide

Digidesign guides use the following conventions to indicate menu choices and key commands:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>File &gt; Save</td>
<td>Choose Save from the File menu</td>
</tr>
<tr>
<td>Control+N</td>
<td>Hold down the Control key and press the N key</td>
</tr>
<tr>
<td>Control-click</td>
<td>Hold down the Control key and click the mouse button</td>
</tr>
<tr>
<td>Right-click</td>
<td>Click with the right mouse button</td>
</tr>
</tbody>
</table>

💡 **User Tips** are helpful hints for getting the most from your Pro Tools system.

⚠️ **Important Notices** include information that could affect your data or the performance of your system.

_shortcuts_ show you useful keyboard or mouse shortcuts.

📖 **Cross References** point to related sections in this guide and other Digidesign guides.
About www.digidesign.com

The Digidesign website (www.digidesign.com) is your best source for information to help you get the most out of your Pro Tools system. The following are just a few of the services and features available.

Registration Register your purchase online. See the enclosed Digidesign Registration Information Card for instructions.

Support Contact Digidesign Technical Support or Customer Service; download software updates and the latest online manuals; browse the Compatibility documents for system requirements; search the online Answerbase; join the worldwide Pro Tools community on the Digidesign User Conference.

Training and Education Become a certified Pro Tools Operator or Expert; study on your own using courses available online, or find out how you can learn in a classroom setting at a certified Pro Tools Training Center.

Products and Developers Learn about Digidesign products; download demo software; learn about our Development Partners and their plug-ins, applications, and hardware.

News and Events Get the latest news from Digidesign; sign up for a Pro Tools demo.

To learn more about these and other resources available from Digidesign, visit the Digidesign website (www.digidesign.com).
chapter 3

Windows Configuration

This chapter contains information for Windows systems only. If you are installing Pro Tools on a Mac computer, see Chapter 4, “Mac Configuration.”

⚠️ Before installing this version of Pro Tools, refer to the Read Me information included on the Pro Tools Installer disc.

Installation Overview

Installing the Mbox 2 Micro on a Windows computer includes the following steps:

1 “Connecting Mbox 2 Micro and Installing Pro Tools LE” on page 9.

2 “Launching Pro Tools LE” on page 11.

3 Configuring your system for improved performance. (See Chapter 5, “Configuring Your Pro Tools System.”)

4 “Making Hardware Connections” on page 34.

Connecting Mbox 2 Micro and Installing Pro Tools LE

To install Pro Tools LE and Mbox 2 Micro:

1 Start Windows, logging in with Administrator privileges. For details on Administrator privileges, refer to your Windows documentation.

2 Remove the protective USB dust cap from the Mbox 2 Micro.

3 Insert the USB connector of the Mbox 2 Micro into any available USB port on your computer. Wait for the Found New Hardware Wizard dialog to appear and leave it open: Do not click Next. If the Wizard begins to install drivers automatically, press Cancel.

⚠️ Throughout the installation, you should ignore all Found New Hardware Wizard dialogs. Do not click Next.

⚠️ Mbox 2 Micro may not function properly if connected to a USB hub. Connect Mbox 2 Micro to a separate, dedicated USB port.

4 Insert the Pro Tools LE Installer disc for Windows in your CD/DVD drive.

5 On the Installer disc, locate and open the Pro Tools Installer folder.

6 Double-click the Setup icon.
7 Follow the on-screen instructions to proceed with installation.

8 Select the install location. For maximum reliability, install Pro Tools on your startup drive.

9 Click Next.

10 Select the Pro Tools application for installation.

11 You can also select from a list of optional items to install along with Pro Tools.

**DigiTranslator** DigiTranslator™ is a software option for Pro Tools that lets you convert and exchange OMF and AAF sequences and MXF files directly in the Pro Tools application. This option is purchased separately.

**Command|8 Controller and Driver** The Command|8 Driver is required if you are using the Digidesign Command|8 control surface.

**MP3 Export Option** The MP3 Export Option lets you export MP3 files from Pro Tools. This option is purchased separately.

12 Click Next.

13 Click Install.

⚠️ On Windows XP, several messages are displayed during installation that can be ignored, including multiple “Found New Hardware” dialogs and “A Problem Occurred During Hardware Installation.”

Additionally, if you get a warning dialog about the driver not passing Windows Logo testing, click Continue Anyway.

⚠️ On Windows Vista, if you get a warning dialog about the driver, click “Install this Driver Anyway!”

14 Wait for the installer to finish installing all software components, drivers, and PACE System files before proceeding to the next step.

15 When installation is complete, click Finish.

The USB LED on the Mbox 2 Micro illuminates green when it is receiving power and ready for use.

⚠️ If the USB LED on the Mbox 2 Micro does not illuminate after installation, or it is blinking, try unplugging it from your computer and plugging it back in. If the USB LED still does not illuminate, shut down the computer, disconnect the Mbox 2 Micro and start the computer. Once the computer has fully restarted, reconnect the Mbox 2 Micro.

⚠️ If an incorrect output is selected in Pro Tools, the USB LED on the Mbox 2 Micro flashes amber.
Installing QuickTime

QuickTime is required for Pro Tools if you plan to include movie files, or import MP3 or MP4 (AAC) files in your sessions. QuickTime for Windows XP is available as a free download from the Apple website (www.apple.com).

⚠️ For information on which version of QuickTime is compatible with your version of Pro Tools, visit the compatibility pages of the Digidesign website (www.digidesign.com.compatibility).

To install QuickTime:

2. Download the QuickTime installer application to your computer.
3. Double-click the QuickTime installer application and follow the on-screen installation instructions.
4. Restart your computer.

Disabling Screen Saver (Windows Vista Only)

To avoid errors during playback of Pro Tools sessions, you must set your Windows Vista screen saver to “None.”

To set your Windows Vista screen saver to “None”:

1. Right-click on the desktop.
2. Choose Personalize.
3. Click Screen Save.
4. Set the Screen saver to None.
5. Click Apply.

Launching Pro Tools LE

When launching Pro Tools LE the first time, you are prompted to enter an authorization code.

To authorize Pro Tools LE software:

1. Make sure Mbox 2 Micro is connected to your computer and powered on.
2. Double-click the Pro Tools LE shortcut on your desktop (or the application icon in the Pro Tools folder inside the Digidesign folder).
3. Enter the authorization code in the dialog (making sure to type it exactly as printed, and observing any spaces and capitalization), then click Validate.

Your authorization code is located on the inside front cover of this guide.

Additional Software on the Pro Tools Installer Disc

The Pro Tools Installer disc provides additional software for your system, including audio drivers (for playing other audio applications through your Digidesign hardware) and a Pro Tools demo session.

💡 Refer to your Pro Tools Installer disc for additional software and installers.
Windows Audio Drivers

The Digidesign ASIO Driver and WaveDriver Windows System Audio Driver let you use your Digidesign hardware interface with third-party applications that support the ASIO Driver or WaveDriver MME (Multimedia Extension).

The Digidesign ASIO Driver and WaveDriver for your Digidesign hardware are automatically installed when you install Pro Tools.

Digidesign ASIO Driver

The Digidesign ASIO (Audio Sound Input Output) Driver is a single-client multichannel sound driver that allows third-party audio programs that support the ASIO standard to record play back through Digidesign hardware.

⚠️ Mbox 2 Micro provides no external input; it is an output only device. Consequently, you cannot record an external source with the Mbox 2 Micro.

Digidesign WaveDriver

(Windows XP Only)

The Digidesign WaveDriver Windows System Audio Driver is a single-client, stereo sound driver that allows third-party audio programs that support the WaveDriver MME (Multimedia Extension) standard to play back through Digidesign hardware.

For detailed information on configuring the Digidesign WaveDriver, see the Windows Audio Drivers Guide.

Standalone Windows Audio Drivers

Digidesign Windows Audio Drivers can be installed on Windows systems that do not have Pro Tools software installed. Use the standalone version of the Digidesign Windows Audio Drivers installer (Digidesign Audio Drivers Setup.exe), which is available on the Pro Tools Installer disc.

For detailed information on configuring the standalone version of the Digidesign Windows Audio Drivers, see the Windows Audio Drivers Guide.

Pro Tools Demo Session

The Pro Tools LE Installer disc includes a demo session that you can use to verify that your system is working.

The demo session for Pro Tool LE is named “Filtered Dreams.”

⚠️ Before installing the demo session to your audio drive, make sure the drive is configured as described in “Formatting an Audio Drive” on page 54.
To install the demo session:

1. Insert the Pro Tools LE Installer disc into your DVD drive.
2. From your DVD drive, locate and open the Additional Files/LE Demo Session Installer folder.
3. Double-click LE Demo Session Setup.exe.
4. Follow the onscreen instructions.
5. When prompted, select your audio drive as the install location and click Next to begin the install.
6. When installation is complete, click Finish.

The demo session can be opened by double-clicking the Filtered Dream.ptf file (located in the Filtered Dream Demo Session folder).

Pro Tools Session Templates

The Pro Tools LE Installer disc includes factory session templates that are pre-configured to common track and mixer setups. Using these templates will save you the trouble of having to create your studio setup from scratch every time you start a new session.

See the Pro Tools Reference Guide for information on using or customizing session templates.

To install factory session templates:

1. Insert the Pro Tools Installer disc into your DVD drive.
2. From your DVD drive, locate and open the Additional Files/LE Session Templates Installer folder.
4. Follow the onscreen instructions.
5. When prompted, select your audio drive as the install location and click Next to begin the install.
6. When installation is complete, click Finish.
Uninstalling Pro Tools

If you need to uninstall Pro Tools software from your computer, you can use Windows commands for uninstalling programs.

To uninstall Pro Tools from your computer (Windows Vista):

1. Choose Start > Control Panel.
2. Under Programs, click “Uninstall a program.”
4. Click Uninstall.
5. Follow the on-screen instructions to remove Pro Tools.

To remove Pro Tools from your computer (Windows XP):

1. Choose Start > Control Panel.
2. Double-click Add or Remove Programs.
3. From the Currently Installed Programs list, select Digidesign Pro Tools.
4. Click the Remove button.
5. Follow the on-screen instructions to remove Pro Tools.
This chapter contains information for Mac systems only. If you are installing Pro Tools on a Windows computer, see Chapter 5, “Configuring Your Pro Tools System.”

⚠️ Before installing this version of Pro Tools, refer to the Read Me information included on the Pro Tools Installer disc.

# Installation Overview

Installation of the Mbox 2 Micro on a Mac includes the following steps:

1. **“Installing Pro Tools LE” on page 15.**
2. **“Connecting Mbox 2 Micro to the Computer” on page 16.**
3. **“Launching Pro Tools LE” on page 17.**
5. **“Making audio connections to the Mbox 2 Micro.”** (See Chapter 6, “Mbox 2 Micro Hardware Overview” for details.)

---

## Installing Pro Tools LE

Before connecting your Pro Tools LE interface to the computer, you need to install Pro Tools LE software.

### To install Pro Tools LE on Mac OS X:

1. Make sure you are logged in as an Administrator for the account where you want to install Pro Tools. For details on Administrator privileges in Mac OS X, refer to your Apple Mac OS X documentation.
2. Insert the Pro Tools LE Installer disc in your CD/DVD drive.
3. On the Installer disc, locate and double-click “Install Pro Tools.”
4. Follow the on-screen instructions to proceed with installation.
5. Select the install location. For maximum reliability, install Pro Tools on your startup drive.
6. Click Continue.
7. Select the Pro Tools application for installation.
8 You can also select from a list of optional items to install along with Pro Tools:

**DigiTranslator** DigiTranslator™ is a software option for Pro Tools that lets you convert and exchange OMF and AAF sequences and MXF files directly in the Pro Tools application. This option is purchased separately.

**MIDI I/O Driver** The MIDI I/O Driver is required if you are using the Digidesign MIDI I/O.

**MP3 Export Option** The MP3 Export Option lets you export MP3 files from Pro Tools. This option is purchased separately.

9 Click Install.

10 If prompted, enter your Administrator password and click OK to authenticate the installation.

11 Follow the remaining on-screen instructions.

12 When installation is complete, click Restart.

---

**Connecting Mbox 2 Micro to the Computer**

Before launching Pro Tools LE software, connect Mbox 2 Micro to your computer.

**To connect Mbox 2 Micro to your computer:**

1 Remove the protective USB dust cap from the Mbox 2 Micro.

2 Insert the USB connector of the Mbox 2 Micro into any available USB port on your computer.

The USB LED on the Mbox 2 Micro illuminates green when it is receiving power and ready for use.

Mbox 2 Micro may not function properly if connected to a USB hub. Connect Mbox 2 Micro to a separate, dedicated USB port.

If the USB LED on the Mbox 2 Micro does not illuminate after installation, or it is blinking, try unplugging it from your computer and plugging it back in. If the USB LED still does not illuminate, shut down the computer, disconnect the Mbox 2 Micro and start the computer. Once the computer has fully restarted, reconnect the Mbox 2 Micro.

If an incorrect output is selected in Pro Tools, the USB LED on the Mbox 2 Micro flashes amber.
Launching Pro Tools LE

When launching Pro Tools LE the first time, you are prompted to enter an authorization code to validate your software.

To authorize Pro Tools LE software:
1. Make sure Mbox 2 Micro is connected to your computer and powered on.
2. Click the Pro Tools LE icon in the Dock (or double-click the application icon in the Pro Tools folder inside the Digidesign folder).
3. Enter the authorization code in the dialog when prompted (making sure to type it exactly as printed, and observing any spaces and capitalization), then click Validate.

Your authorization code is located on the inside front cover of this guide.

Additional Software on the Pro Tools Installer Disc

The Pro Tools Installer disc provides additional software for your system, including audio drivers (for playing other audio applications through your Digidesign hardware) and a Pro Tools demo session.

Check your Pro Tools Installer disc for additional software and installers.

CoreAudio Driver

The CoreAudio Driver is a multi-client, multichannel sound driver that allows CoreAudio-compatible applications to record and play back through Digidesign hardware.

⚠️ Mbox 2 Micro provides no external input; it is an output only device. Consequently, you cannot record an external source with the Mbox 2 Micro.

The CoreAudio Driver is installed by default when you install Pro Tools.

For information on configuring the CoreAudio Driver, see the CoreAudio Drivers Guide.

Standalone CoreAudio Driver

The CoreAudio Driver can be installed as a standalone driver on Mac systems that do not have Pro Tools software installed. The standalone version of this driver is available on the Pro Tools Installer disc (in the Additional Files Folder).

For information on installing and configuring the standalone version of the CoreAudio Driver, see the CoreAudio Drivers Guide.
Pro Tools Demo Session

The Pro Tools LE Installer disc includes a demo session that you can use to verify that your system is working.

The demo session for Pro Tool LE is named “Filtered Dreams.”

⚠️ Before installing the demo session to your audio drive, make sure the drive is configured as described in “Formatting an Audio Drive” on page 54.

To install the demo session:

1. Insert the Pro Tools LE Installer disc into your DVD drive.
2. From your DVD drive, locate and open the Additional Files/LE Demo Session Installer folder.
3. Double-click LE Demo Session Setup.exe.
4. Follow the on-screen instructions.
5. When prompted, select your audio drive as the install location and click Next to begin the install.
6. When installation is complete, click Close.

💡 The demo session can be opened by double-clicking the Filtered Dream.ptf file (located in the Filtered Dream Demo Session folder).

Pro Tools Session Templates

The Pro Tools LE Installer disc includes factory session templates that are pre-configured to common track and mixer setups. Using these templates will save you the trouble of having to create your studio setup from scratch every time you start a new session.

See the Pro Tools Reference Guide for information on using or customizing session templates.

To install factory session templates:

1. Insert the Pro Tools Installer disc into your DVD drive.
2. From your DVD drive, locate and open the Additional Files/LE Session Templates Installer folder.
4. Follow the on-screen instructions.
5. When prompted, select your audio drive as the install location and click Next to begin the install.
6. When installation is complete, click Close.
Uninstalling Pro Tools

If you need to uninstall Pro Tools software from your computer, use the Uninstaller application.

To uninstall Pro Tools from your computer:

1. Make sure you are logged in as an Administrator for the account where Pro Tools is installed.

   For details on Administrator privileges in Mac OS X, refer to your Apple OS X documentation.

2. Go to Applications/Digidesign/Pro Tools/Pro Tools Utilities and double-click the “Uninstall Pro Tools” file.

3. Click Continue to proceed with the uninstall.

4. Choose the type of uninstall you want to perform:

   Safe Uninstall Leaves certain plug-ins and system files needed for compatibility with some Avid products.

   Clean Uninstall Removes all Pro Tools files, including system files, Digidesign plug-ins, and MIDI patch names.

5. Click Uninstall.

6. Enter your Administrator password and click OK.

7. Click Finish to close the Installer window.
After you have connected your system and installed Pro Tools software, you are ready to start up and configure your Pro Tools system.

**Starting Up or Shutting Down Your System**

To ensure that the components of your Pro Tools system communicate properly with each other, you need to start them in a particular order.

**Start up your Pro Tools system in this order:**

1. Lower the volume of all output devices in your system.
2. Turn on any external hard drives. Wait approximately ten seconds for them to spin up to speed.
3. Turn on any control surfaces (such as Command|8).
4. Turn on any MIDI interfaces, MIDI devices, or synchronization peripherals.
5. Turn on your computer.
6. Launch Pro Tools or any third-party audio or MIDI applications.

**Shut down your Pro Tools system in this order:**

1. Quit Pro Tools and any other running applications.

   To quit Pro Tools, choose File > Exit (Windows) or Pro Tools > Quit (Mac).

2. Turn off or lower the volume of all output devices in your system.
3. Turn off your computer.
4. Turn off any MIDI interfaces, MIDI devices, or synchronization peripherals.
5. Turn off any control surfaces.
6. Turn off any external hard drives.

**Configuring Pro Tools LE Software**

**Pro Tools System Settings**

In the Playback Engine dialog, Pro Tools LE lets you adjust the performance of your system by changing system settings that affect its capacity for processing, playback, and recording.

**Mbox 2 Micro provides no external input; it is an output only device. Consequently, you cannot record an external source with the Mbox 2 Micro.**
In most cases, the default settings for your system provide optimum performance, but you may want to adjust them to accommodate large or processing-intensive Pro Tools sessions.

**Hardware Buffer Size**

The Hardware Buffer Size (H/W Buffer Size) controls the size of the buffer used to handle host processing tasks such as Real-Time AudioSuite (RTAS) plug-ins. The H/W Buffer setting can also be used to manage monitoring latency.

- Lower Hardware Buffer Size settings reduce monitoring latency, and are useful when you are recording live input.

  \[\text{Note that you can still bus record in Pro Tools LE even though Mbox 2 Micro provides no external input.}\]

- Higher Hardware Buffer Size settings allow for more audio processing and effects, and are useful when you are mixing and using more RTAS plug-ins.

  \[\text{In addition to causing slower screen response and monitoring latency, higher Hardware Buffer Size settings can increase the latency caused by RTAS plug-ins, and affect the accuracy of plug-in automation, mute data, and MIDI track timing.}\]

**To change the Hardware Buffer Size:**

2. From the H/W Buffer Size pop-up menu, select the audio buffer size, in samples.
3. Click OK.

**RTAS Processors**

The RTAS Processors setting determines the number of processors in your computer allocated for RTAS (Real-Time AudioSuite) plug-in processing.

With multiprocessor computers, this setting lets you manage multi-processor support for RTAS processing. With multiple processor computers that support Hyper-Threading (and have it enabled), you must disable Hyper-Threading for this setting to become available. See your computer’s documentation for steps on how to enter the computer’s BIOS and disable Hyper-Threading.

Used in combination with the CPU Usage Limit setting, the RTAS Processors setting lets you control the way RTAS processing and other Pro Tools tasks are carried out by the system. For example:

- For sessions with large numbers of RTAS plug-ins, you can allocate 2 or more processors to RTAS processing and set a high CPU Usage Limit.
- For sessions with few RTAS plug-ins, you can allocate fewer processors to RTAS and set a low CPU Usage Limit to leave more CPU resources available for automation accuracy, screen response, and video.
- Depending on the importance of video and overall screen response, and on the density of automation being employed, try different combinations of RTAS Processing and CPU Usage Limit settings to achieve the best results. For example, to improve screen response in a medium-sized session using a moderate number of RTAS plug-ins, try reducing the number of RTAS plug-ins, but keep the CPU Usage Limit set to its maximum on a single processor system.
To set the number of RTAS Processors:

2. From the RTAS Processors pop-up menu, select the number of available processors you want to allocate for RTAS plug-in processing. The number of processors available varies depending on how many processors are available on your computer:
   - Choose 1 Processor to limit RTAS processing to one CPU in the system.
   - Choose 2 Processors to enable load balancing across two available processors.
   - On systems running four or more processors, choose the desired number of RTAS processors as needed.
3. Click OK.

CPU Usage Limit

The CPU Usage Limit controls the percentage of CPU resources allocated to Pro Tools host processing tasks. Used in combination with the RTAS Processors setting, the CPU Usage Limit setting lets you control the way Pro Tools tasks are carried out by the system.

- Lower CPU Usage Limit settings limit the effect of Pro Tools processing on other CPU-intensive tasks, such as screen redraws, and are useful when you are experiencing slow system response, or when running other applications at the same time as Pro Tools.
- Higher CPU Usage Limit settings allocate more processing power to Pro Tools, and are useful for playing back large sessions or using more real-time plug-ins.

The maximum available CPU Usage Limit depends on the number of processors in your computer and on the number of processors you specify for RTAS processing. This value can range from 85 percent for single-processor computers to 99 percent for multi-processor computers.

⚠️ Increasing the CPU Usage Limit may slow down screen response on slower computers.

To change the CPU Usage Limit:

2. From the CPU Usage Limit pop-up menu, select the percentage of CPU processing you want to allocate to Pro Tools.
3. Click OK.

RTAS Engine (RTAS Error Suppression)

The RTAS Engine option determines RTAS error reporting during playback and recording. This is especially useful when working with instrument plug-ins.

You should only enable RTAS error suppression if you are experiencing frequent RTAS errors that are interrupting your creative workflow. When RTAS error suppression is enabled, you can experience a degradation of audio quality. However, this may be acceptable in order to avoid interrupting playback and recording when working with instrument plug-ins. Be sure to disable RTAS error suppression when you need to ensure the highest possible audio quality, such as for a final mix.
There is one RTAS Engine option:

**Ignore Errors During Playback/Record** When enabled, Pro Tools continues to play and record even if the RTAS processing requirements exceed the selected CPU Usage Limit. This can result in pops and clicks in the audio, but does not stop the transport.

**To enable RTAS error suppression:**
2. Select Ignore Errors During Playback/Record.
3. Click OK.

**DAE Playback Buffer Size**
The DAE Playback Buffer Size determines the amount of memory DAE allocates for disk buffers. The buffer size is shown in milliseconds, which indicates the amount of audio buffered when the system reads from disk.

The optimum DAE Playback Buffer Size for most disk operations is 1500 msec (Level 2).

- DAE Playback Buffer Size settings lower than 1500 msec (Level 2) may improve playback and recording initiation speed. However, a lower setting may make it difficult to play or record tracks reliably with sessions containing a large number of tracks or a high density of edits, or with systems that have slower or heavily fragmented hard drives.

- DAE Playback Buffer Size settings higher than 1500 msec (Level 2) allow higher track count, higher density of edits in a session, or the use of slower hard drives. However, a higher setting may increase the time lag when starting playback or recording, or cause a longer audible time lag while editing during playback.

💡 Using a larger DAE Playback Buffer Size leaves less system memory for other tasks. The default setting of 1500 msec (Level 2) is recommended unless you are encountering -9073 (“Disk too slow or fragmented”) errors.

**To change the DAE Playback Buffer Size:**
2. From the DAE Playback Buffer pop-up menu, select a buffer size. Memory requirements for each setting are shown at the bottom of the Playback Engine dialog.
3. Click OK.

If Pro Tools needs more system memory for the DAE Playback Buffer, it will prompt you to restart your computer.
**Cache Size**

The Cache Size determines the amount of memory DAE allocates to pre-buffer audio for playback and looping when using Elastic Audio.

The optimum Cache Size for most sessions is Normal.

- A Cache Size setting of Minimum reduces the amount of system memory used for disk operations and frees up memory for other system tasks. However, performance when using Elastic Audio features may decrease.

- A Cache Size of Large improves performance when using Elastic Audio features, but it also decreases the amount of memory available for other system tasks, such as RTAS processing.

> Using a larger Cache Size leaves less system memory for other tasks. The default setting of Normal is recommended unless you are encountering -9500 (“Cache too small”) errors.

**To change the Cache Size:**

2. From the Cache Size pop-up menu, select a disk cache size.
3. Click OK.

**System Memory Allocation**

When you start your computer, Pro Tools automatically reserves a portion of system memory for the DAE Playback Buffer. This reserved memory is unavailable to other applications, even if Pro Tools is not running.

You can set Pro Tools to reserve only the minimum amount of required memory, so that more system memory is available to other applications.

> Using a larger plug-in streaming buffer size leaves less system memory for other tasks. The default setting of 250 ms (Level 2) is recommended unless you are experiencing problems with the audio quality of sample playback.

**Plug-in Streaming Buffer Size (Structure Plug-in Only)**

This setting appears in the Playback Engine dialog only if the Structure sampler instrument plug-in is installed on your system. The Plug-in Streaming Buffer Size determines the amount of memory DAE allocates for streaming playback from disk with the Structure plug-in. This setting only affects playback if disk streaming is activated in Structure's plug-in controls (see the Structure Plug-in Guide for more information).

The optimum Plug-in Streaming Buffer Size for most sessions is 250 ms (Level 2).

- Plug-in Streaming Buffer Size settings lower than 250 msec (Level 2) reduce the amount of system memory used for sample playback and frees up memory for other system tasks. However, audio quality of sample playback may decrease.

- Plug-in Streaming Buffer Size settings higher than 250 msec (Level 2) improve the audio quality of sample playback, but they also decrease the amount of memory available for other system tasks, such as RTAS processing.

To minimize system memory allocation:

2. Select the “Minimize System Memory Allocation” option.
3. Click OK.
4. Restart your computer.
To change the Plug-in Streaming Buffer Size:
2. From the Plug-in Streaming Buffer Size pop-up menu, select a buffer size.
3. Click OK.

Optimizing the Plug-in Streaming Buffer Size (Structure Plug-in Only)
This option appears in the Playback Engine dialog only if the Structure sampler instrument plug-in is installed on your system. This option is useful when you are playing samples from the same drive that contains audio for the current session. When this option is selected, Pro Tools automatically optimizes the size of the Plug-in Streaming Buffer to facilitate disk access from both Pro Tools and Structure. The Plug-in Streaming Buffer Size pop-up menu is unavailable when this option is selected.

To set Pro Tools to optimize the Plug-in Streaming Buffer Size:
2. Select the “Optimize for Streaming Content” option.
3. Click OK.

Pro Tools Hardware Settings
In the Hardware Settings dialog, Pro Tools lets you set the default sample rate and clock source for your system, as well as a range of controls specific to each type of audio interface.

Default Sample Rate
The Sample Rate setting appears as the default sample rate when you create a new session. (This setting is available in the Hardware Setup dialog only when no session is open.)

💡 You can change the sample rate when creating a new Pro Tools session by selecting a different sample rate in the New Session dialog. (See the Pro Tools Reference Guide for details.)

To change the default Sample Rate:
1. Choose Setup > Hardware.
2. Select the sample rate from the Sample Rate pop-up menu.
3. Click OK.

Configuring I/O Setup
Using the I/O Setup dialog, you can label Pro Tools LE input, output, insert, and bus signal paths. The I/O Setup dialog provides a graphical representation of the outputs and signal routing of the Mbox 2 Micro.

⚠️ Mbox 2 Micro provides no external input; it is an output only device.

Pro Tools LE has default I/O Setup settings that will get you started. Use the I/O Setup dialog only if you want to rename the default I/O paths.
To rename I/O paths in I/O Setup:

1. Choose Setup > I/O.
2. Click the Output or Bus tab to display the corresponding connections.

⚠️ Since Mbox 2 Micro provides no external input, there are no Input or Insert options in the I/O Setup dialog.

3. To change the name of a path or subpath, double-click directly on the Path Name, type a new name for the path, and press Enter.
4. Click OK.

See the Pro Tools Reference Guide (or choose Help > Pro Tools Reference Guide) for more information on renaming I/O paths.

Configuring MIDI Setup

If you plan to use any MIDI devices with Pro Tools, do one of the following:

  - or -
- On Mac, configure your MIDI setup with the Apple Audio MIDI Setup (AMS) utility. See Appendix B, “Configuring AMS (Mac OS X Only)."

Backing Up your System Configuration

After configuring your system and Pro Tools, you should save an image of your system drive using a backup utility such as Norton Ghost. By doing this, you can quickly restore your system configuration and settings if you encounter any problems.

Optimizing a Windows System for Pro Tools

(Windows XP Only)

To optimize a Mac system for Pro Tools, see “Optimizing a Mac System for Pro Tools” on page 30.

Before configuring your computer, make sure you are logged in as an Administrator for the account where you want to install Pro Tools. For details on Administrator privileges, refer to your Windows documentation.

Required Optimizations

To ensure optimum performance with Pro Tools LE, configure the following settings before using Pro Tools hardware and software.

⚠️ When you are finished changing Windows system settings, restart your computer.
Enabling DMA

Enabling your computer's DMA (Direct Memory Access) frees up CPU bandwidth so the computer can do other Pro Tools tasks.

In most cases the DMA option will already be set correctly, as Windows XP detects and activates DMA mode by default.

**To enable DMA for any IDE hard drives:**
1. Choose Start > Control Panel.
2. In Classic View, double-click System.
3. Click the Hardware tab.
4. Under Device Manager, choose Device Manager.
5. In the Device Manager window, double-click IDE ATA/ATAPI controllers, then double-click the Primary IDE Channel for your IDE hard drive.
6. Click the Advanced Settings tab.
7. For each device, set the Transfer Mode to “DMA if available,” and click OK.
8. Repeat steps 5–7 for any additional IDE Channels.
9. Close the Device Manager window and then the System Properties window.

Disabling System Standby and Power Management

When using Pro Tools, the Windows System Standby power scheme must be set to Always On. This helps prevent long record or playback passes from stopping due to system resources powering down.

**To configure Windows Power Management:**
1. Choose Start > Control Panel.
2. Double-click Power Options.
3. Click the Power Schemes tab.
4. From the Power Schemes pop-up menu, select Always On.
5. Click OK.
This sets System Standby, System Hibernate, and “Turn off hard disks” to Never.

On AMD processors, be sure to check and disable Cool N’Quiet in the System BIOS (in the Cool & Quiet Configuration section). Refer to the manufacturer’s documentation for instructions on disabling this power option, if necessary.

Disabling ClearType Font Smoothing

When using Pro Tools, the Effects “Clear Type” setting must be disabled.

**To disable ClearType font smoothing:**
1. Choose Start > Control Panel.
2. Double-click Display.
3. Click the Appearance tab.
4. Click Effects.
5. Deselect “Use the following method to smooth edges of screen fonts.”
6. Click OK to save your settings and close the Effects dialog.
7. Click OK.
8. Restart the computer.
Recommended Optimizations

Pro Tools can also be affected by other software and hardware drivers installed on your computer. It is recommended (but not required) that you do the following:

- Avoid running any unneeded programs at the same time as Pro Tools.
- Turn off any software utilities that run in the background, such as Windows Messenger, calendars, and disk maintenance programs.
- Turn off any nonessential USB devices while running Pro Tools.
- If your video display card supports it, enable Bus Mastering in the manufacturer’s Control Panel. Refer to the manufacturer’s instructions for details.

Optional Optimizations

The following system optimizations may help Pro Tools perform better on some systems. It is recommended that you only try these optimizations if necessary, as they may disable or adversely affect the functionality of other programs on your system.

Disabling Network Cards

If applicable, disable any networking cards (other than a FireWire card that you might use to connect an external drive to your system).

To disable a network card:
1. Right-click My Computer and choose Manage.
2. Under System Tools, select Device Manager.
3. In the Device Manager window, double-click Network adapters, then double-click the Network Adapter card you want to disable.
4. Under the General tab, choose “Do not use this device (disable)” from the Device Usage pop-up menu, and click OK.
5. Close the Computer Management window.

Adjusting Processor Scheduling

To Adjust Processor Scheduling Performance:
1. Choose Start > Control Panel.
2. In Classic View, double-click System.
3. Click the Advanced tab.
4. Under the Performance section, click the Settings button.
5. In the Performance Options window, click the Advanced tab.
6. Under the Processor scheduling section, select the Background Services option.
7. Under the Memory Usage section, select the System cache option.
8. Click OK to close the Performance Options window.
9. Click OK to close the System Properties window.
10. Restart the computer for the changes to take effect.
Disabling System Startup Items

The fewer items in use by your computer, the more resources are available for Pro Tools. Some startup applications may be consuming unnecessary CPU resources, and should be turned off.

If you disable any of the following startup items, do so carefully:

- Portable media serial number (required for applications that utilize a copy protection key)
- Plug and play
- Event log
- Cryptographic services
- DHCP Client, TCP/IP Net BIOS, and other networking-related items (unless the computer has no network or internet connection, in which case these items can be disabled)

**To Disable System Startup Items:**

1. From the Start menu, choose Run.
2. Type “msconfig” and click OK. The System Configuration Utility opens.
3. Under the General tab, choose Selective Startup.
4. Deselect Load Startup Items and click OK.
5. Click Restart to restart the computer.
6. After restarting, the computer displays a System Configuration message. Check to see if Pro Tools performance has increased before you deselect the “Don't show this message again” option. If performance has not changed, run “msconfig” and return your computer Selective Startup back to Normal Startup. Alternatively, try disabling Startup items and non-essential processes individually.

Optimizing a Mac System for Pro Tools

(Mac Only)

To optimize a Windows XP system for Pro Tools, see “Optimizing a Windows System for Pro Tools” on page 27.

To ensure optimum performance with Pro Tools, configure your computer before using Pro Tools hardware and software.

Before configuring your computer, make sure you are logged in as an Administrator for the account where you want to install Pro Tools. For details on Administrator privileges in Mac OS X, refer to your Apple OS X documentation.

Do not use the Mac OS X automatic Software Update feature, as it may upgrade your system to a version of Mac OS that has not yet been qualified for Pro Tools. For details on qualified versions of Mac OS, see the latest compatibility information on the Digidesign website (www.digidesign.com/compatibility).

Turning Off Software Update

To turn off the Software Update feature:

1. Choose System Preferences from the Apple menu and click Software Update.
2. Click the Update Software tab and deselect Check for Updates.
Turning Off Energy Saver

To turn off the Energy Saver feature:
1. Choose System Preferences from the Apple menu and click Energy Saver.
2. Click Sleep and do the following:
   - Set the computer sleep setting to *Never*.
   - Set the display sleep setting to *Never*.
   - Deselect “Put the hard disk(s) to sleep when possible” option.

Setting Processor Performance
(Mac G5 Computers Only)

To set the Processor Performance:
1. Choose System Preferences from the Apple menu and click Energy Saver.
2. Click the Options tab and set Processor Performance to Highest.

Disabling Spotlight Indexing

The Mac OS X Spotlight feature indexes files and folders in the background, affecting system performance. It is recommended that you disable Spotlight indexing before using Pro Tools.

To disable Spotlight indexing:
1. Choose System Preferences from the Apple menu and click Spotlight.
2. In the Spotlight window, click the Privacy tab.
3. To prevent indexing of a drive, drag its icon from the desktop into the list.

Disabling the Spotlight Shortcuts

The Mac OS X Spotlight feature uses the same key commands Pro Tools uses to start recording (Command+Spacebar), and to record online (Command+Option+Spacebar). If you want to retain use of these key commands in Pro Tools, these shortcuts must be disabled.

To disable the Spotlight keyboard shortcut:
1. Choose System Preferences from the Apple menu and click Spotlight.
2. Deselect “Spotlight menu keyboard shortcut” and “Spotlight window keyboard shortcut.”

Disabling the Dashboard Shortcut

The Mac OS X Dashboard feature uses the same key command Pro Tools uses to start recording (F12). If you want to retain use of this key command in Pro Tools, this shortcut must be disabled.

To disable the Dashboard keyboard shortcut:
1. Choose System Preferences from the Apple menu and click Dashboard and Exposé.
2. Set the Dashboard keyboard shortcut to “-” to disable the shortcut.
**Enabling Journaling for Audio Drives**

If you plan to use an audio drive that you used with a previous version of Pro Tools on the Mac, enable journaling.

**To enable journaling:**

1. Launch the Disk Utility application, located in Applications/Utilities.

2. Select the volume in the left column of the Disk Utility window.

3. Click Enable Journaling in the toolbar.
Mbox 2 Micro Hardware Features

The Mbox 2 Micro provides the following hardware features:

1/8-Inch Stereo Output
Use the 1/8-inch Stereo Output to connect stereo headphones with an 1/8-inch stereo connector. You can also connect it to a mixer or a stereo sound system with the appropriate cable and adapters.

Lanyard Hole
Use the lanyard hole to fasten your Mbox 2 Micro to lanyard or key chain.

Output Level
The Output Level control adjusts the output level of the 1/8-inch Stereo Output. In Pro Tools, this is the signal that is routed to Outputs 1–2.

⚠️ Be sure to turn lower Output Level before starting playback in Pro Tools, then adjust the level to a comfortable setting.

USB LED
The USB LED indicates that the Mbox 2 Micro has received power from its USB connection. Once the USB light is on, you can play back audio through the Mbox 2 Micro 1/8-inch Stereo Output.

Figure 1. Mbox 2 Micro panel
Making Hardware Connections

To hear audio played back from a Pro Tools session, you will need to connect headphones or an external sound system (such as powered monitors or a home stereo) to Mbox 2 Micro. Sound from Mbox 2 Micro cannot be played through your computer’s speakers or your computer’s sound output.

Connecting Headphones

On the panel of the Mbox 2 Micro is an 1/8-inch jack to connect headphones.

Use the Output Level control to adjust the output volume.

⚠️ Be sure to turn lower Output Level before starting playback in Pro Tools, then adjust the level to a comfortable setting.

To connect headphones:
- Connect headphones with an 1/8-inch stereo connector (or adapter) to the Headphone jack.

Connecting to a Sound System

You can also connect the 1/8-inch Stereo Output to a stereo sound system (such as a PA system or your home stereo system). However, you may need a stereo 1/8-inch to split RCA or 1/4-inch adapter, depending on your sound system.

💡 Home stereo systems often use RCA connectors. You can use adaptors or special cables to convert from the stereo 1/8-inch TRS (Tip-Ring-Sleeve) Output connector used by the Mbox 2 Micro to the RCA connectors on your home stereo.
Common Tasks with Pro Tools LE

This chapter is designed to give new users specific methods for accomplishing common tasks with your Pro Tools system.

For the most complete information on using Pro Tools, see the Pro Tools Reference Guide.

You can view an electronic PDF version of the Reference Guide by choosing it from the Pro Tools Help menu.

Creating a Pro Tools Session

You can use the Mbox 2 Micro to create new Pro Tools sessions or open and play back existing Pro Tools sessions. With Mbox 2 Micro, you can import audio and MIDI for play back, and also play back virtual instruments (such as Digidesign’s own Xpand! instrument plug-in).

To create a Pro Tools session:

1. Verify the hardware connections for the Mbox 2 Micro (see “Making Hardware Connections” on page 34).
2. Launch Pro Tools.
4. In the New Session dialog, set the session parameters as needed, or leave them at their default settings. (For details on New Session settings, see the Pro Tools Reference Guide.)
5. Choose where you want to save your session.
6. Type a name for your session.
7. Click Save.
Opening and Playing Back a Pro Tools Session

To open an existing session:

8 Choose File > Open Session.

9 Locate the session you want to open and click Open.

If you are just getting started with Pro Tools, try opening and playing back the demo session. For Windows, see “Pro Tools Demo Session” on page 12. For Mac, see “Pro Tools Demo Session” on page 18.

You can also open a session from a DigiBase browser by double-clicking it. For more information about DigiBase browsers, see the Pro Tools Reference Guide.

To play back a Pro Tools session:

1 Lower the Mbox 2 Micro’s Output Level control.

2 In the Transport window, click Return to Zero if you want to start playback from the beginning of the session.

3 Click Play in the Transport window or press the Spacebar to start playback.

4 Adjust the Mbox 2 Micro’s Output Level control to the appropriate level.

5 Click Stop in the Transport window or press the Spacebar to stop playback.

Importing Audio from a CD

To import audio from a compact disc:

1 Put the source CD into your computer’s CD/DVD drive.

2 In Pro Tools, open the Workspace browser by choosing Window > Workspace. The Workspace browser is a window where you can find, audition, and manage your audio files.

The Workspace browser is a window where you can find, audition, and manage your audio files. See the Pro Tools Reference Guide for more information about DigiBase and the Workspace browser.

3 In the Workspace browser, click the Audio CD icon to show the files on the CD.

4 Click the speaker icon in the Waveform column to audition the audio file. Press the Spacebar to stop playback.

Auditioning an audio file in the Workspace browser
5 Drag the audio file from the Workspace browser to the Track List in the Edit window to import the file to a new audio track.

Creating an Audio CD from a Pro Tools Session

Pro Tools does not create audio CDs directly, but you can create stereo audio files from your Pro Tools sessions that can be used by most CD burning software.

Bouncing Audio to Disk

Use the Pro Tools Bounce to Disk feature to combine all your audible tracks into a single “master” audio file. After the new audio file has been bounced to disk, you can burn it to a CD.

If you are bouncing down audio from 24-bit resolution to 16-bit (CD resolution), you should use a dither plug-in on the main output (for details, see the Pro Tools Reference Guide).

You can drag any audio file from any DigiBase browser, or the Desktop, and drop it into your Pro Tools session. However, note that Pro Tools can only import audio of supported file types. For more information, see the Pro Tools Reference Guide.
Figure 2. Session audio selected and ready to bounce
**To bounce audio to disk:**

1. After you have finished editing and mixing a session in Pro Tools, select the length of the session in the Timeline (or on a track), plus an additional amount of time to avoid cutting off any reverb tails that might continue past the end of the last region. (See Figure 2 on page 38.)

2. Choose File > Bounce to > Disk.

3. In the Bounce Options dialog, select Outputs 1–2 as the Bounce Source.

4. Select BWF (.WAV) for the File Type.

5. Select Stereo Interleaved for the Format.

6. Select 16 for the Resolution and 44100 for the Sample Rate.

7. If you are changing the sample rate of the bounced file, select a Conversion Quality setting. (For details, see the Pro Tools Reference Guide.)


---

*Choosing Bounce to Disk from the File menu*
9 In the Bounce dialog, give the bounce tracks a name and choose where they should be saved.

![Save Bounce As dialog]

**Entering a name for the bounced file**

10 Click Save.

Pro Tools begins bouncing to disk. Pro Tools bounces are done in real time, so you hear audio playback of your mix during the bounce process (though you cannot adjust it).

![Filtered Dream Bouncing to Disk dialog]

**Bouncing to Disk dialog**

**Burning a CD**

After the bounce is completed, you will have an audio file that is ready for burning onto a CD. Quit Pro Tools and launch any common CD burning application to burn your bounced mix to CD.

![Warning icon]

*Make certain that you configure your CD burning application to create an audio CD rather than a data CD.*
Recording MIDI in a Pro Tools Session

What is MIDI?

MIDI (Musical Instrument Digital Interface) data is not audio, and has no sound. MIDI is a way for musical devices to communicate. MIDI is data that can trigger a MIDI device (such as a keyboard or software synthesizer).

In order to create or play a MIDI recording, you must have a MIDI controller or sound module (real or virtual) connected to the computer through the MIDI ports on a MIDI interface.

Since the Mbox 2 Micro provides no MIDI ports, you will need a separate MIDI interface to use external MIDI devices with Pro Tools.

Only audio from virtual instruments can be monitored through the Mbox 2 Micro. To monitor external MIDI instruments, use an external mixer.

Recording MIDI on an Instrument Track

Pro Tools Instrument tracks provide both MIDI and audio capabilities, so you can record MIDI and monitor audio from virtual instruments in Pro Tools.

You can also manually enter MIDI notes and control data in Pro Tools using the Pencil Tool. For more information, see the Pro Tools Reference Guide.

To create an Instrument track and configure it for recording:

1. Choose Setup > MIDI > Input Devices and make sure your input device is selected in the MIDI Input Enable window, and click OK.

2. Choose Track > New and specify 1 Mono Instrument Track, then click Create.

3. Select View > Mix Window > Instruments to display the MIDI controls for the Instrument track.

4. At the top of the Instrument track in the Mix window, click the track’s MIDI Input selector and assign the device and channel to be recorded, or leave it set to All.

MIDI Input selector in an Instrument track
5 Do one of the following, depending on the type of instrument you are using:
   • If you are using an instrument plug-in, click an Insert selector and insert the plug-in on the Instrument track. The track’s MIDI output is automatically assigned to the instrument plug-in.
   – or –
   • If you are using an external MIDI device, click the track’s MIDI Output selector (at the top of the Instrument track) and assign the device and channel to receive the MIDI output (the choices will vary depending on the device). With the Mbox 2 Micro, you will need to monitor your MIDI devices audio using its own headphone output or using an external amp or mixer.

   If your connected MIDI device does not appear, check that you have correctly configured your MIDI interface, computer, and its MIDI settings.

6 In the Mix Window, click the track’s Record Enable button to enable the Instrument track for MIDI recording.

7 Make sure Options > MIDI Thru is selected.

8 Play some notes on your MIDI controller and look for the track’s MIDI Velocity meter to move. Remember, MIDI is not audio, and the MIDI Velocity meter is not registering sound output, but MIDI activity.
Adjust the audio output level of the Instrument track with its Volume fader.

To record MIDI on the Instrument track:

1. Verify that the Instrument track you want to record to is record-enabled and receiving MIDI.
2. In the Transport window, click Return to Zero to start recording from the beginning of the session. You can also record to a selection in a track or from the cursor location in the Edit window.
3. Click Record in the Transport window.
4. Click Play in the Transport window or press the Spacebar to begin recording.
5. Play your MIDI controller or input device.

When you have finished recording, click Stop in the Transport window, or press the Spacebar. The newly recorded MIDI data appears as a MIDI region on the track in the Edit window, as well as in the Region List.

To play back MIDI data:

1. If necessary, click the track’s Record Enable button to take the Instrument track out of Record mode.
2. In the Transport window, click Return to Zero to play back from the beginning of the track.
3. Click Play in the Transport window to begin playback. The recorded MIDI data plays back through the track’s assigned instrument and channel.

With Mbox 2 Micro, you can bus record the audio output from instrument plug-ins to audio tracks. This can be useful for freeing up CPU resources for further processing and mixing. For more information, see the Pro Tools Reference Guide.
Configuring MIDI Studio Setup (Windows Only)

MIDI Studio Setup

MIDI Studio Setup (MSS) lets you configure the MIDI controllers and sound modules that are connected to your system, and control the routing of MIDI data between your MIDI equipment and Pro Tools.

MSS automatically finds MIDI interfaces, and lets you specify a custom name for each of the MIDI ports within the MIDI Studio Setup document.

MSS also supports XML-based patch file names for storing and importing patch names for your external MIDI devices.

Entire MIDI Studio Setup configurations created within MSS can be imported and exported.

MIDI Studio Setup Window

The MIDI Studio Setup window is organized into three sections. Interface controls are at the top of the window. All the currently defined instruments are displayed in the Instrument Name list on the left side of the window. A detailed view of MIDI parameters is shown in the Properties section on the right.

Interface Controls

Create This button adds a new instrument to the Instrument Name list.

Delete This button deletes the instrument or instruments selected in the Instrument Name list.

Import This button lets you import an existing MIDI Studio Setup file.

Export This button lets you export the current MIDI Studio Setup file.
Show Duplicate Emulated Ports When this option is selected and you are using a MIDI interface that supports timestamping (such as MIDI I/O), the MIDI Studio setup window shows both the DirectMusic timestamped output ports, and non-stamped duplicate emulated output ports.

⚠️ Some MIDI Interfaces will not properly load or unload their drivers unless you quit and re-launch Pro Tools. Check the documentation that came with your MIDI interface for more information.

Instrument List
The Instrument list contains all the currently defined instruments. Selecting an instrument in the list displays that instrument’s properties in the Properties section of the window.

Properties Section
The Properties section lets you edit information for new instruments, or instrument currently selected in the Instrument list.

When a previously defined instrument is selected in the Instrument list, the Properties section changes to reflect the properties of the selected instrument.

To define an instrument with MIDI Studio Setup:

1. Choose Setup > MIDI > MIDI Studio.
2. Click Create.
3. In the Instrument Name field, type the name of your instrument, and press Enter.

💡 If you do not enter an instrument name, the Instrument Name field will automatically inherit information from the Manufacturer and Model pop-up menu.

4. Set a manufacturer and model for the new device from the corresponding pop-up menus. If the Manufacturer and Model pop-up menus do not provide a name for your particular device, choose None.
5. From the Input pop-up menu, choose the input port on your MIDI interface that is connected to the MIDI Out of your instrument.
6. From the Output pop-up menu, choose the output port on your MIDI interface that is connected to the MIDI In of your instrument.
7. Enable the appropriate MIDI channels (1–16) for the Send Channels and Receive Channels options (These determine which channels send and receive MIDI.)
Instrument Name

The Instrument Name field shows the user-definable instrument name for the currently selected instrument.

Manufacturer

The Manufacturer pop-up menu provides a list of MIDI equipment manufacturers. This list is derived from the XML-based MIDI device files provided with your Pro Tools installation.

For more information, see “MIDI Patch Name Support” on page 47.

Model

The Model pop-up menu provides a list of MIDI devices, filtered by the manufacturer name. This list is derived from the XML-based MIDI device files provided with your Pro Tools installation.

For more information, see “MIDI Patch Name Support” on page 47.

Input Port

The Input Port pop-up menu displays a list of available MIDI interface input ports. Inputs will include any MIDI interfaces enabled on your system. The MIDI interface port that is set and displayed here is the port through which MIDI data is sent from the external MIDI device specified in the Instrument Name field into your MIDI interface.

If you set the input port to None, the defined instrument will not appear as a choice in a MIDI Input selector.

Output Port

The Output Port pop-up menu displays a list of available MIDI interface output ports. The port set and displayed here is the port through which MIDI data is sent from your MIDI interface to the MIDI device specified in the Instrument Name field.

If you set the output port to None, the defined instrument will not appear as a choice in a MIDI Output selector.

Send Channels

The Send Channels grid sets the send channels for the MIDI device specified in the Instrument Name field.

Receive Channels

The Receive Channels grid sets the receive channels for the MIDI device specified in the Instrument Name field.

MIDI Patch Name Support

Pro Tools supports XML (Extensible Markup Language) for storing and importing patch names for your external MIDI devices. Pro Tools installs MIDI patch name files (.midnam) for the factory default patch names of many common MIDI devices. These files reside in directories, sorted by manufacturer, in Program Files\Common Files\Digidesign\MIDI Patch Names\Digi-design.

To import MIDI patch names into Pro Tools:

1. Verify the MIDI Device name in the MIDI Studio Setup window (see “MIDI Studio Setup” on page 45).
2. Verify the MIDI track’s output is correctly assigned to the MIDI device.
3. Click the MIDI track's Patch Select button.

4. In the Patch Select dialog, click the Change button.

5. In the Open dialog, navigate to `Program Files\Common Files\Digidesign\MIDI Patch Names\Digidesign\<name of manufacturer>`, and select the MIDI Patch Name file (.midnam) for the MIDI device.

6. Click Open.

The Patch Select dialog is populated with patch names and the Patch Name Bank pop-up menu appears in the upper left hand corner of the window.

Once patch names have been imported into Pro Tools, they are available for that MIDI device in all sessions.

To clear patch names:
- In the Patch Select dialog, click the Clear button, and click Done.

MIDI patch name files (.midnam) can be edited in any text editor, or you can use third-party patch librarian and editor software to create your own custom patch names.
Configuring AMS (Mac OS X Only)

Audio MIDI Setup

Pro Tools recognizes the ports on your MIDI interface as generic ports. With Mac OS X, you use Apple’s Audio MIDI Setup (AMS) utility to identify external MIDI devices connected to your MIDI interface and configure your MIDI studio for use with Pro Tools.

To configure your MIDI studio in AMS:

1. Do one of the following:
   - Launch Audio MIDI Setup (located in Applications/Utilities).
   - In Pro Tools, choose Setup > MIDI > MIDI Studio.

2. Click MIDI Devices. AMS scans your system for connected MIDI interfaces. If your MIDI interface is properly connected, it appears in the window with each of its ports numbered.

3. For any MIDI devices connected to the MIDI interface, click Add Device. A new external device icon with the default MIDI keyboard image will appear.

4. Drag the new device icon to a convenient location within the window.

5. Connect the MIDI device to the MIDI interface by clicking the arrow for the appropriate output port of the device and dragging a connection or “cable” to the input arrow of the corresponding port of the MIDI interface.

6. Click the arrow for the appropriate input port of the device and drag a cable to the output arrow of the corresponding port of the MIDI interface.

7. Repeat steps 3–6 for each MIDI device in your MIDI setup.
To configure an external MIDI device:

1. Select the external device icon and click Show Info (or double-click the new device icon).

2. Select a manufacturer and model for the new device from the corresponding pop-up menus. (If the Manufacturer and Model pop-up menus do not provide a name for your particular device, you can type a name.)

3. Click the More Properties arrow to expand the dialog, then enable the appropriate MIDI channels (1–16) for the Transmits and Receives options. (These determine which channels the device will use to send and receive MIDI.)

For Manufacturer and Model names, AMS refers to one or more files with the suffix “.middev” in the directory Root/Library/Audio/MIDI Devices. Pro Tools installs a file that contains information for many commercially available MIDI devices, named “Digidesign Device List.middev.” If the Manufacturer or Model names for any of your external MIDI devices is not available in the AMS Manufacturer and Model pop-up menus, you can add them by editing the .middev file in any text editor (such as TextEdit).
4 Click the device image. The window expands to show images for various MIDI devices (such as keyboards, modules, interfaces, and mixers). Select an icon for your device.

Click OK. The device names you enter appear as MIDI input and output choices in Pro Tools.

To import MIDI patch names into Pro Tools:

1 Verify the MIDI Device name in the Audio MIDI Setup window (see “Audio MIDI Setup” on page 49).

2 Verify the MIDI track’s output is correctly assigned to the MIDI device.

3 Click the MIDI track’s Patch Select button.

4 TO USE YOUR OWN CUSTOM ICONS, YOU CAN PLACE TIFF IMAGE FILES IN /LIBRARY/AUDIO/MIDI DEVICES/Generic/IMAGES, AND THEY WILL APPEAR AS CHOICES IN THE AMS DEVICE WINDOW.

5 Click OK.

The device names you enter appear as MIDI input and output choices in Pro Tools.

**MIDI Patch Name Support**

Pro Tools supports XML (Extensible Markup Language) for storing and importing patch names for you external MIDI devices. Pro Tools installs MIDI patch name files (.midnam) for the factory default patch names of many common MIDI devices. These files reside in directories, sorted by manufacturer, in /Library/Audio/MIDI Patch Names/Digidesign.

To import MIDI patch names into Pro Tools:

1 Verify the MIDI Device name in the Audio MIDI Setup window (see “Audio MIDI Setup” on page 49).

2 Verify the MIDI track’s output is correctly assigned to the MIDI device.

3 Click the MIDI track’s Patch Select button.
4 In the Patch Select dialog, click the Change button.

5 In the Open dialog, navigate to /Library/Audio/MIDI Patch Names/Digidesign/<name of manufacturer>, and select the MIDI Patch Name file (.midnam) for the MIDI device.

6 Click Open.

The Patch Select dialog is populated with patch names and the Patch Name Bank pop-up menu appears in the upper left hand corner of the window.

Once patch names have been imported into Pro Tools, they are available for that MIDI device in all sessions.

To clear patch names:
- In the Patch Select dialog, click the Clear button, and click Done.

MIDI patch name files (.midnam) can be edited in any text editor, or you can use third-party patch librarian and editor software to create your own custom patch names.
Hard Drive Configuration and Maintenance

It is recommended that you start with a newly formatted external or secondary internal audio drive. You should also periodically defragment your audio drive to ensure continued system performance.

⚠️ Always back up any important data on your drive before formatting it, as it will erase all data on the drive.

Avoid Recording to the System Drive

Recording to your system drive is not recommended. Recording and playback on a system drive may result in lower track counts or fewer plug-ins.

Supported Drive Formats and Drive Types

Drive Formats

Windows Windows XP systems should use drives formatted as NTFS only.

Mac Mac systems should use drives formatted with HFS or HFS+ file system only.

⚠️ HFS drives are supported as Transfer drives only.

Hard drive performance depends on factors including system configuration, number of tracks, session sample rate, density of edits, and the use of crossfades and other processes such as Beat Detective in a session.

For complete hard drive requirements, see the Digidesign website (www.digidesign.com).

SCSI Hard Drives

Digidesign recommends qualified SCSI hard drives and a qualified SCSI host bus adapter (HBA) card or (on Windows systems) a qualified built-in SCSI HBA connector on the motherboard.

For complete information on track count and the supported number and configuration of SCSI drives, visit the Digidesign website (www.digidesign.com).

FireWire Hard Drives

+ Digidesign recommends qualified FireWire drives and (on Windows systems) a qualified FireWire host adapter.

For complete information on track count and the supported number and configuration of FireWire drives, visit the Digidesign website (www.digidesign.com).

IDE/ATA/SATA Hard Drives

A qualified internal IDE/ATA/SATA drive may be used as a dedicated audio drive.

For complete information on track count with internal drives, refer to the Digidesign website (www.digidesign.com).
Formatting an Audio Drive

Formatting Windows Audio Drives
(Windows Only)

For optimal performance, audio drives should be formatted as NTFS.

To format an audio drive:
1. On Windows Vista, choose Start.
2. Right-click Computer (Windows Vista) or My Computer (Windows XP) and choose Manage.

4. If the volume is “Healthy,” do the following:
   - Healthy volumes are volumes that have previously been partitioned and formatted.
   - In the Disk Management window, right-click the hard drive you will use for audio and choose Format.
   - In the Format window, name the volume.
   - Choose a file system. For optimum performance, audio drives should be formatted as NTFS.
   - Select “Perform a quick format.”
   - Make sure “Enable file and folder compression” is not selected.
   - Set the Allocation unit size to Default.
   - Click OK.

   ! Pro Tools only supports Basic drive types. Do not convert the drive to a Dynamic type.

5. If the volume is “Unallocated,” do the following:
   - In the Disk Management window, right-click the hard drive you will use for audio and choose New Partition.
   - In the New Partition Wizard window, click Next.
   - When prompted, select the partition type.
   - Follow the on-screen instructions to select a partition size and other partition settings.
   - When prompted, choose a file system. For optimum performance, audio drives should be formatted as NTFS.
• Select “Perform a quick format.”
• Make sure “Enable file and folder compression” is not selected.
• Set the Allocation unit size to Default.
• Click OK.

⚠️ **Pro Tools only supports Basic drive types. Do not convert the drive to a Dynamic type.**

### Formatting Mac Audio Drives (Mac Only)

For optimum performance, audio drives should be formatted as Mac OS Extended (Journaled).

**To format an audio drive:**

1. Launch the Disk Utility application, located in Applications/Utilities.
2. Click the Erase tab.
3. Select the drive you want to initialize in the column on the left side of the window.
4. Choose the Mac OS Extended (Journaled) format.

⚠️ **Do not choose the “Case-Sensitive” format option. Pro Tools will not operate properly with case-sensitive formatted drives.**

5. Type a name for the new volume.
6. If you plan to connect the drive to a Mac OS 9 computer, select Install Mac OS 9 Drivers.
7. Click Erase.

The drive appears on the Desktop with the new volume name.

### Partitioning Drives

Partitioning creates a logical volume or volumes on a physical drive, almost as if you were creating virtual hard drives. Partitions can then be formatted with the appropriate file system (NTFS for Windows, HFS+ for Mac).

⚠️ **Windows XP allows drives formatted with the NTFS file system to be seen as whole volumes. Single Pro Tools audio files cannot exceed 2048 MB in size.**

⚠️ **Mac OS allows drives larger than 4096 MB to be seen as whole volumes. Drives must be initialized with a disk utility that recognizes the 2 terabyte limit. Single Pro Tools audio files cannot exceed 2048 MB in size.**
Seek Times on Partitioned Drives

Seek times are actually faster on partitioned drives (assuming that reads and writes are performed on a single partition), since the heads only have to seek within the partition boundaries, rather than the whole capacity of the drive.

Smaller partitions perform faster than larger partitions, but this comes at the expense of contiguous storage space. When you partition a drive, you will need to find the compromise that best suits your performance and storage requirements.

⚠️ Avoid distributing audio files within a session over different partitions on the same drive since this will adversely affect drive performance.

Defragmenting an Audio Drive

Mac Systems

When working with larger files (such as video), you can limit fragmentation by backing up your important files to another disk, erasing the files from the original hard disk, then copying the files back, instead of doing a defragmentation.

Window Systems

Periodically defragment audio drives to maintain system performance.

For maximum recording and playback efficiency, data should be written to your hard drive in a contiguous fashion—minimizing the seek requirements to playback the data. Unfortunately, your computer can’t always store the sound files in this way and must write to disk wherever it can find space.

In multitrack recording, audio tracks are written in discrete files, spaced evenly across the disk. While fragmentation of individual files may be zero, the tracks may be far enough apart that playback will still be very seek-intensive. Also, the remaining free space on the disk will be discontiguous, increasing the likelihood of file fragmentation on subsequent record passes.

Increased fragmentation increases the chance of disk errors, which can interfere with playback of audio, and result in performance errors.

💡 On Windows, to avoid fragmentation, format drives with higher cluster sizes (such as 32K).

Optimizing (Defragmenting) Drives

To prevent fragmentation, you can optimize your drive, which rearranges your files into a contiguous format. Most optimizing software lets you run a check on a drive to find out the percentage of fragmentation. If your drive shows moderate to heavy fragmentation, you should consider optimizing it.

If you use your system for intensive editing, or if you frequently delete audio or fade files from your hard drive, you may need to optimize your drives on a weekly basis, or even every few days, since it doesn’t take long for even a large hard drive to become fragmented.
**Backing Up Data Before Optimizing**

Since your files will be rewritten by the optimization process, always make a backup copy of the data on your hard drive before you optimize it. You should also use a hard drive utility to find and repair any problems before optimizing data or re-initializing your drives. If there is any damage to your hard drive's directories prior to optimizing, serious data loss may result.

**Defragmenting Windows Audio Drives**

**To defragment an audio drive (Windows Vista):**

1. Choose Start > Control Panel.
2. Click System and Maintenance.
3. Click Performance Information and Tools.
4. Click Advanced Tools.
5. Click Open Disk Defragmenter.
6. In the Disk Defragmenter window, click the Defragment Now button.

⚠️ The Defragment Now command defragments all your hard drives. This can take a lot of time, especially on systems with multiple drives.

Advanced users can use the command line tool Defrag.exe to defragment individual drives. See your Windows Vista documentation for more information.

**To defragment an audio drive (Windows XP):**

1. Right-click My Computer and choose Manage.
2. Under Storage, choose Disk Defragmenter.
3. In the Disk Defragmenter window, choose the drive you want to defragment.
4. Click the Defragment button and follow the on-screen instructions.

When defragmenting is complete, close the Computer Management window.
Hard Disk Storage Space

Mono audio tracks recorded with 16-bit resolution at 44.1 kHz (CD quality) require approximately 5 MB of hard disk space per minute. The same tracks recorded with 24-bit resolution require about 7.5 MB per minute.

Stereo audio tracks recorded with 16-bit resolution at 44.1 kHz (CD quality) require approximately 10 MB of hard disk space per minute. The same tracks recorded with 24-bit resolution require about 15 MB per minute.

Table 1 lists the required disk space for certain track numbers and track lengths, to help you estimate your hard disk usage.

<table>
<thead>
<tr>
<th>Number of Tracks and Length</th>
<th>16-bit at 44.1 kHz</th>
<th>16-bit at 48 kHz</th>
<th>24-bit at 44.1 kHz</th>
<th>24-bit at 48 kHz</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 mono track, 1 minute</td>
<td>5 MB</td>
<td>5.5 MB</td>
<td>7.5 MB</td>
<td>8.2 MB</td>
</tr>
<tr>
<td>1 stereo track (or two mono tracks), 5 minutes</td>
<td>50 MB</td>
<td>55 MB</td>
<td>75 MB</td>
<td>83 MB</td>
</tr>
<tr>
<td>1 stereo track (or two mono tracks), 60 minutes</td>
<td>600 MB</td>
<td>662 MB</td>
<td>900 MB</td>
<td>991 MB</td>
</tr>
<tr>
<td>24 mono tracks, 5 minutes</td>
<td>600 MB</td>
<td>662 MB</td>
<td>900 MB</td>
<td>991 MB</td>
</tr>
<tr>
<td>24 mono tracks, 60 minutes</td>
<td>7 GB</td>
<td>7.8 GB</td>
<td>10.5 GB</td>
<td>11.6 GB</td>
</tr>
<tr>
<td>32 mono tracks, 5 minutes</td>
<td>800 MB</td>
<td>883 MB</td>
<td>1.2 GB</td>
<td>1.3 GB</td>
</tr>
<tr>
<td>32 mono tracks, 60 minutes</td>
<td>9.4 GB</td>
<td>10.4 GB</td>
<td>14 GB</td>
<td>15.4 GB</td>
</tr>
</tbody>
</table>
Appendix D: Troubleshooting

Troubleshooting

Backing Up Your Work

It is highly recommended that you back up your work on a regular basis, and especially before making changes to your system configuration.

Backing Up Your Session Data

Back up your session and audio data frequently. There are a variety of media that are suited to back up projects of various sizes, including additional hard drives, CD/DVD burners, automated tape backup systems, and high-capacity optical drives.

The best way to back up an entire session is to use the Save Copy In command. This command lets you save the session file and all of its associated files to a new location.

You can also use the Auto Save Backup feature (in the Operation Preferences page) to have Pro Tools automatically save backups of the session file while you work.

Backing Up Your System Configuration

After configuring your system and Pro Tools, you should save an image of your system drive using a backup utility such as Norton Ghost (Windows) or Bombich Carbon Copy Cloner (Mac). By doing this, you can quickly restore your system configuration and settings if you encounter any problems.

Common Issues

Pro Tools Won’t Launch

Problem

When you double-click the Pro Tools application or a Pro Tools session file, Pro Tools doesn’t launch, or displays an error message.

Possible Solutions

- Check to be sure your computer has the required amount of RAM to launch Pro Tools. See the Digidesign website (www.digidesign.com).
- Try a complete restart. Turn off your audio interfaces, computer peripherals and your computer, and then turn them on again in the proper sequence.
- If you tried to launch Pro Tools by double-clicking a Pro Tools session file, do the following:
  - Close any error message.
  - Double-click the Pro Tools application.
  - In Pro Tools, choose File > Open Session to open the session.
- Reinstall the Pro Tools application, using the Pro Tools Installer disc.
Audio Interface Is Not Recognized

Problem

When you launch Pro Tools it does not recognize an audio interface, or a connected audio interface is not available.

Possible Solutions

- Turn off your computer and check to be sure your cables are properly and securely connected to your computer and to your audio interface.
- Verify that your Hardware Setup dialog settings are correct.
- Try unplugging the USB cable from the Mbox 2 Micro USB port and plugging it back in. If the USB LED still does not illuminate, shut down the computer, disconnect Mbox 2 Micro and start the computer. Once the computer has fully restarted, reconnect Mbox 2 Micro.

Performance Factors

There are several conditions that may adversely affect the performance of Pro Tools. These include:

Network Connections Close any network connections unless you are using them for network interchange of audio data.

Background Applications Any software utilities that run in the background or generate disk activity, such as virus protection, disk optimization, or file savers, should be turned off or removed.

Screen Savers Screen saver software should be completely disabled on your computer before running Pro Tools.

Power Saver Features Some automatic power saver features, such as those that spin down the system hard drive, can affect Pro Tools performance. These features should be turned off.
Before You Call Digidesign Technical Support

Register Your System
Register your purchase immediately after reviewing the Digidesign Registration Information Card included with every Pro Tools system. Registering your purchase is the only way you become eligible to receive complimentary technical support and future upgrade offers. Registering is one of the most important steps to complete as a new user.

Use Digidesign Resources
In addition to the printed and PDF versions of Pro Tools guides, your system includes the following sources of information:

Read Me Files These contain late-breaking information and known issues pertaining to Pro Tools software and hardware configurations. Read Me files are installed in Documentation folder when you install Pro Tools.

Answerbase This is a database of common problems and DAE errors, and their solutions based on the latest information from Digidesign Technical Support. This database is installed in the Digidesign folder when you install Pro Tools. Answerbase is also available on the Digidesign website (www.digidesign.com).

Website (www.digidesign.com) This is your best online source for information to help you get the most out of your Pro Tools system.

Gather Important Information
Digidesign wants to help you resolve problems as quickly and efficiently as possible. If you have the following information handy when you contact Technical Support, it will make the diagnosis of your problem easier. Take a few minutes to collect the following basic information:

System Information

Computer
- Make, model, processor speed
- Amount of system RAM
- Operating system (version of Windows or Mac OS)
- Any Drivers, Disk Utilities, or other system-related applications you may have installed

Digidesign Hardware
- Type of cards, interfaces, or peripherals

Hard Drives
- Make, Model
- Drive size (GB)
- Drive speed (RPM)
- Drive type (SCSI, FireWire, IDE/ATA)
- Utility used to format the drive
- Number and size of partitions on the drive

Digidesign Software
- Pro Tools software version
- Plug-in versions
- Other Digidesign software
- Additional plug-ins from Digidesign Development Partners
Other Hardware

Refer to the manufacturer’s documentation for operational details.

The most common hardware additions include:
- 1394 (FireWire) cards for Windows systems (manufacturer, model)
- Video Capture cards (manufacturer, model)

To verify that your hardware is qualified for use with your Pro Tools system, refer to the latest compatibility information on the Digidesign website (www.digidesign.com/compatibility).

Other Software

If you are using other audio or video applications, refer to the manufacturer’s documentation for operational details.

Make note of any other software that was running when a problem occurred.

Diagnostic Information

Note any DAE errors or other error codes you encounter. Additionally, note the ability to reproduce the problem under different conditions, for example, with another session, or after changing settings (such as the Hardware Buffer Size).
Numerics
1/8-inch Stereo Output 33

A
ASIO driver (Windows) 12
audio drivers
   ASIO driver (Windows) 12
   CoreAudio driver (Mac) 17
   WaveDriver (Windows) 12
Audio MIDI Setup (AMS) (Mac) 49
authorizing Pro Tools LE
   Mac 17
   Windows 11

C
Cache Size 25
connecting Mbox 2 Micro
   Mac 16
   Windows 9
CoreAudio driver (Mac) 17
CPU Usage Limit 23

D
DAE Playback Buffer Size 24
drive formatting
   Mac 55
   Windows 54
drive maintenance 53
drive requirements 5

F
FireWire requirements 53

G
gain
   headphones 33

H
hard drives
   drive formats 53
   FireWire requirements 53
   formatting 54, 55
   IDE/ATA requirements 53
   maintenance 53, 56
   optimizing 56
   partitioning 55
   requirements 5
   SCSI requirements 53
   space requirements 58
Hardware Buffer Size 22
headphones
   gain control 33
   output 33

I
I/O Setup
   Windows 26
IDE/ATA requirements 53
indicators
   USB connection 33
installing Pro Tools LE
   Mac 15
   Windows 9
installing QuickTime (Windows) 11

K
key commands 6

L
lanyard hole 33
LED 33
M
Mbox 2 Micro
  connecting (Mac) 16
  connecting (Windows) 9
  features 3
  Hardware 33
MIDI
  setup (Mac) 49
  setup (Windows) 45
MIDI Input selector 41
MIDI Studio Setup (MSS) (Windows) 45

N
network connections 60

O
optimizing hard drives 56
Output Level control 33

P
partitioning hard drives 55
Patch Select dialog
  Mac 52
  Windows 48
Playback Engine
  RTAS Processors setting 22
Plug-in Streaming Buffer 26
Plug-in Streaming Buffer Size 25
plug-ins
  RTAS Processors setting 22
power management settings
  Mac 31
  Windows 28
Pro Tools
  demo session (Windows) 12, 18
  removing (Windows) 14, 19
  session templates (Windows) 13, 18
Pro Tools LE
  capabilities 4
  configuration (Windows) 21
  installing (Mac) 15
  installing (Windows) 9

Q
QuickTime
  installing (Windows) 11

R
registration 5
registration information 5
removing Pro Tools
  Windows 14, 19
RTAS Processors setting 22

S
Sample Rate 26
screen saver, disabling (Windows Vista) 11
screen savers 60
SCSI requirements 53
system
  shutting down 21
  starting up 21
System Memory Allocation 25
system optimization
  Mac 30, 31
  Windows 27, 28, 29, 30
system requirements 4
system settings
  Cache Size 25
  CPU Usage Limit 23
  DAE Playback Buffer Size 24
  Hardware Buffer Size 22
  I/O Setup 26
  Plug-in Streaming Buffer 26
  Plug-in Streaming Buffer Size 25
  Sample Rate 26
  System Memory Allocation 25

T
technical support 61

U
uninstalling Pro Tools
  Windows 14, 19
USB connection indicator 33
V
volume control 33

W
WaveDriver (Windows) 12