Contents

Chapter 1. Introduction to Pro Tools | First ......................................... 1
  Connecting Headphones or Speakers ........................................... 1
  Launching Pro Tools | First .......................................................... 1
  Configuring Pro Tools | First ...................................................... 2
  Creating a New Project .................................................................. 3
  Recording Audio ......................................................................... 4
  Measuring Time in Minutes and Seconds or Bars and Beats ............ 7
  Importing Audio ......................................................................... 11
  Editing Audio ............................................................................. 13
  Sequencing MIDI with a Virtual Instrument Plug-In ...................... 17
  Mixing and Plug-In Processing ................................................... 27
  Exporting Your Mix. .................................................................... 34
  Pro Tools | First Concepts ......................................................... 35
  Learn More .................................................................................. 38
Introduction to Pro Tools | First

If you are new to Pro Tools® | First, please review this guide. This guide provides examples of how to record, edit, and mix audio, as well as how to use MIDI in Pro Tools | First.

If you have not yet installed Pro Tools | First, install it now according to the instructions in the Pro Tools | First Installation Guide. For information on connecting and installing drivers for your audio and MIDI hardware, refer to the manufacturer’s instructions.

For topic-specific help with Pro Tools | First, refer to Pro Tools | First Help (Help > Pro Tools | First Help).

Connecting Headphones or Speakers

To hear the audio from Pro Tools | First, connect headphones or speakers to your computer’s audio interface. If you are using headphones, lower the Headphone level (by turning it counterclockwise). If you are using speakers, lower the Master volume level (by turning it counterclockwise). It is important to start with the volume sufficiently low to avoid damaging your ears or your equipment. Once you have started Pro Tools | First and opened a project (or created a new one) you can adjust the volume controls to a comfortable listening level.

Launching Pro Tools | First

To launch Pro Tools | First software:

1 Make sure your audio interface (if any) is connected to your computer and powered on.

2 Do one of the following:
   • On Mac, click the Pro Tools First shortcut in your Dock (or double-click the application icon in Macintosh HD/Applications/Avid/Pro Tools First).
   • On Windows, double-click the Pro Tools First shortcut on your desktop (or the application in Program Files\Avid\Pro Tools First).

3 On launch, you are prompted to sign in to your MyAvid account with your registered email address and password. Enable the Keep me signed in option if desired.

4 Click the Sign In button and sign in to your MyAvid account.

   You can also sign out or sign in while Pro Tools | First is running by choosing File > Sign In.

5 In the Dashboard window, do one of the following:
   • Create a new project from template.
   • Create a new blank project.
   • Open an existing project (if any).
   • Click the Cancel button to configure Pro Tools | First without a project open.

For more information about the Dashboard and projects, refer to Pro Tools | First Help (Help > Pro Tools | First Help).
Configuring Pro Tools | First

Before you get started using Pro Tools | First software you should configure Pro Tools | First to meet the specific needs of your studio. Launch Pro Tools | First, cancel out of the Dashboard window, and configure the Setup options.

Playback Engine

The Playback Engine lets you select your audio interface and set the default stereo channel outputs for tracks in your Pro Tools | First project. You can also optimize the audio engine for recording or playing back audio.

Default Output

From the Default Output selector, select stereo output channels on your audio interface or the built-in sound of your computer that you want to be the default output channels for newly created tracks. This also controls your audition path and what is displayed for the main output meters in both the Edit and Transport windows.

Sample Rate

If no project is open, the Sample Rate selector lets you specify the sample rate for new projects and your audio interface (not all audio interfaces support all Pro Tools | First sample rates). If a project is open, the sample rate of the project is displayed.

Optimize Engine For

Select one of the following options for optimizing the audio engine. Note that you will want to switch between these two options depending on whether you are recording audio and MIDI or if you are playing back and mixing audio.

Record

Select the Record option for recording in Pro Tools | First. This option provides the lowest latency between the audio input and output of your audio interface. The option is also useful for reducing performance latency if you are playing Virtual Instrument plug-ins from a MIDI controller.
**Playback**

Select the Playback option for playback and mixing with plug-ins. This option introduces noticeable latency between the audio input and output of your audio interface, so it is not intended for monitoring while recording or for real-time performance of Virtual Instrument plug-ins. However, this option is optimized for plug-in processing, as well as audio and MIDI playback. If you encounter problems in projects with lots of plug-ins when the Record option is enabled, try using the Playback option instead.

**Hardware Setup**

Configure your audio interface using its own Control Panel (consult the manufacturer’s instructions for information specific to your audio interface). This will be audio interface that is selected as the Playback Engine in the Playback Engine dialog.

**To configure your audio interface:**

1. In Pro Tools | First, choose Setup > Hardware.
2. Pro Tools | First launches the Control Panel for your audio hardware.
3. Configure your audio hardware to suit your needs according to the manufacturer’s instructions.

**Creating a New Project**

This section shows you how to create a new project. You can create a new project when you first launch Pro Tools | First. Each project and all referenced media are stored in your MyAvid Cloud account and cached locally. Pro Tools | First provides a limited number of projects for free.

**To create a new project:**

1. If Pro Tools | First is not already running, launch Pro Tools | First and sign in to your MyAvid account.
2. In the Dashboard, click the Create tab on the left.
3. To create a blank project, ensure that the Create From Template option is deselected. If you want to create a new project from a template, select the Create From Template option and select the desired template from the Template list.
4. Type a Name for your project.
5. Click the Create button.

If you created a project from a template, the new project includes tracks based on the template. If you did not create a project from a template, you created a new blank project with no tracks. Next, you will want to create new tracks for audio recording.
Recording Audio

Connect a Microphone or Instrument to your Audio Interface

To connect a microphone or an instrument, do one of the following:

- If you are using a microphone, connect it to a Mic/Line input on your audio interface using an XLR cable.
- If you are using an instrument, connect it to a DI input on your audio interface using a 1/4-inch cable.

Create a Track

Pro Tools | First uses tracks for recording audio and MIDI in a project. Before you can record audio, you need to create an Audio track.

To create and prepare an audio track for recording:

1. Create a new project, or open an existing project.
2. Choose Track > New.
3. To record a single microphone or instrument connected to your audio interface, set the New Tracks dialog for 1 Mono Audio Track, in Samples, and click Create.

If you want to record two inputs at once (Pro Tools | First supports recording up to four channels simultaneously depending on your audio interface), create one stereo track or two mono tracks depending on what you have plugged in and what you plan to record:

- To record two different sources (such as one vocal mic and one electric guitar), create 2 Mono audio tracks. This lets you record two input signals simultaneously. After recording, these can be edited, processed, and balanced independently.
- To record a two-channel stereo source (such as a stereo keyboard), create 1 Stereo audio track.

4. Make sure the Mix window is open by choosing Window > Mix.
5. In the middle of the new track’s channel strip, notice where it says “Analog 1 (Mono)” (note that the name of this input may vary based on your connected hardware device). This shows which Input channel (Input 1 or Input 2) is assigned to this track. (To specify a different Input channel, click the Audio Input Path selector and choose the other channel.)
Record Your Performance to a Track

To record an audio track:

1. Ensure that the Audio Engine is optimized for recording (Setup > Playback Engine).

2. Click the track’s Record Enable button to arm the track for recording. The button flashes red.

3. Sing or play into the mic, or play your instrument.

Watch the meter level in the track while you raise the Input Gain on your audio interface. (Note that moving the on-screen fader has no effect on input levels; it’s only for adjusting monitoring levels.)

4. Turn the Input Gain up on your audio interface until you see the on-screen track meter show green most of the time, or yellow for louder passages. If the track meter shows red, gain is too high and you should lower the Input Gain. If you barely see green in the track meter, gain is too low; raise the Input Gain.

5. In the Transport window, click the Return to Zero button, or press the Return key (Mac) or the Enter key on the alpha-numeric keyboard (Windows) if you want to start recording from the beginning of the project.
6 Click the Record button in the Transport to record arm the project. The button flashes red. (This tells Pro Tools | First that you are happy with your levels and are ready to record—think of this as a “master” record enable button for the project.)

7 Choose Window > Edit so you can watch what happens when you record.

8 When you are ready to start recording, press the Spacebar or click the Play button in the Transport. The Transport Record button and the track’s Record Enable button turn solid red while recording.

9 To stop recording, press the Spacebar again or click the Stop button in the Transport. (The Transport Record button disengages, but the track’s Record Enable button remains enabled and flashes red until you click it).

You have just recorded your first audio track!

Listen to Your Recording
After you have recorded some audio, you can play it back for review, editing, and mixing.

To play back a recorded track:

1 Click the track’s Record Enable button again to take it out of Record mode. The Record Enable button stops flashing red.

2 To start playback, press the Spacebar or click Play in the Transport.

3 To stop playback, press the Spacebar or click Stop in the Transport.

Record More Tracks
Simply repeat the same steps to create another audio track (mono or stereo) and continue recording more tracks. In this way, you can record additional parts against the tracks you have recorded previously. This is a common production technique for layering different parts to create an arrangement of a song.

If you want to monitor your performance while recording through Pro Tools | First, ensure that the Audio Engine is optimized for recording. In the Playback Engine dialog (Setup > Playback Engine), select the Record option.
Measuring Time in Minutes and Seconds or Bars and Beats

Pro Tools | First lets you measure time in minutes and seconds (absolute time), or bars and beats (relative time). For music production, it is often desirable to measure time in bars and beats. The timing of beats is relative in that it depends on the tempo. The timing of bars is relative in that it depends on the meter.

Pro Tools | First lets you set tempo and meter changes using markers in the project Timeline at the top of the Edit window. These settings scale the relative time of bars and beats against the absolute time of minutes and seconds (or samples). This distinction is referred to in Pro Tools | First as tick-based (relative) time versus sample-based (absolute) time, and both audio and MIDI data can be set to follow either on a track-by-track basis (for more information, see Help > Pro Tools | First Help).

The Main Time Scale for the project’s timeline is set to Min:Secs (minutes and seconds) by default, but you can change the Main Time Scale to Bars|Beats (bars and beats) if you want to record with a click track in a specified meter at a specified tempo. Setting the Main Time Scale to bars and beats is also useful if you want to create, edit, and arrange audio and MIDI on a bar/beat grid.

Timeline and Main Counter (with the Main Time Scale set to Minutes and Seconds)
Changing the Main Time Scale

To set the Main Time Scale:

- Click the Counter selector (located at the top of the Edit window) and select either Bars|Beats or Min:Sec.

Record with Click Track

A click track provides a metronomic click for tempo reference while recording. Set the Main Scale to Bars|Beats to record and edit your track material according to the specified meter and tempo instead of Min:Secs.

To create a click track:

1. Choose Track > Create Click Track.

Pro Tools | First creates a new Auxiliary Input track with the Click II plug-in on the first track insert. When you start playback or recording, the click provides a countoff and continues according to the meter and tempo map in the Timeline.

To set the Click settings:

1. Choose Setup > Click/Countoff.

2. In the Transport, ensure that the Metronome and Count Off buttons are selected.

3. Ensure that the Conductor button is enabled if you want the click to follow the project tempo (on the Timeline). Disable the Conductor button if you want to adjust the tempo manually.

4. Press the Spacebar or click the Play button in the Transport to start playback and hear the click.

Click/Countoff Options dialog

2. Select one of the following options:

- During play and record—the click sounds during playback and recording.
- Only during record—the click only sounds while recording and not during playback.
- Only during countoff—the click only sounds when counting off before recording or playback starts.

3. Click OK.
To silence the click track, do one of the following:

- Mute the Click track by clicking the M (Mute) button in the Track controls for the Click track.
- In the Transport, deselect the Metronome button so that it is not highlighted blue. Also, deselect the Count Off button so it is not highlighted. (Doing both silences the click track and disables Count Off.)
- Press 7 on the numeric keypad (if available).

### Setting the Project Meter

Be sure to set the project meter to match the meter of your music. If your project’s meter does not match the music you’re recording, the accented clicks from the Click track will not line up with what you’re playing, and, as a result, the recorded material may not align with the bars and beats grid in the Edit window.

**To set the meter for a project:**

1. Double-click the Current Meter button in the Transport window.

2. Enter the Meter for the project and set the Location to 1|1|000 (to ensure that the inserted meter event replaces the default).

3. From the Click pop-up menu, select a note value for the beat. (For example, if you are in 4/4, select a quarter note; or, if you are in 6/8, select a dotted-quarter note).

4. Click OK to insert the new meter event.

### Setting the Project Tempo

New projects default to a tempo of 120 BPM. If you want to record with a click at a tempo other than 120 BPM, make sure to set the tempo accordingly.

**To change the project tempo:**

1. Do one of the following:
   - Double-click the Song Start Marker in the Edit window.
   - Click the Add Tempo Change button (+) at the head of the Tempo track.
2 In the Tempo Change dialog, enter the BPM value for the project.

3 Set the Location to 1|1|000 (to ensure that the inserted tempo event replaces the default project tempo).

4 From the Resolution pop-up menu, select the note value for the beat. (For example, if you are in 6/8, select a dotted-quarter note.)

5 Click OK.

Using Manual Tempo Mode

In Manual Tempo mode, Pro Tools | First ignores tempo events in the Tempo track and instead plays back a Manual Tempo. This tempo can be set numerically by tapping in the tempo.

To set tempo manually:

1 In the Transport, disable the Tempo track by clicking the Conductor button so it is not highlighted. Pro Tools | First switches to Manual Tempo mode. In this mode, any tempo events in the Tempo track are ignored.

2 Click the Tempo Resolution selector and select a note value. (For example, if you are in 6/8, select the dotted-quarter note, or if you are in 3/4, select the quarter note.)

3 To enter a new tempo, do one of the following:
   - Click the Tempo value, type a new number, and press Enter.
   - Click the Tempo value and drag up or down to change the setting. For finer resolution, hold Command (Mac) or Control (Windows) while dragging.
   - Click the Tempo value and press the “T” key on your computer keyboard at the desired tempo to set the value.
Importing Audio

Many music production workflows include using audio loops and audio from sample libraries. For example, you can use drum loops instead of a click track for recording. You can even combine and arrange audio loops and “one-shot” samples from a variety of sources to create a whole new piece of music.

Pro Tools | First provides a number of ways to import audio files from different sources into a project. You can import audio from a hard drive, a network volume, an audio CD, or removable media using the Import Audio command, or by dragging from a Workspace browser, or from the Finder (Mac) or Windows Explorer (Windows).

Using the Import Audio Command

The Import Audio command lets you import audio files or clips into your project.

To import audio files or clips into a project using the Import Audio command:

1 Choose File > Import.

   Press Command+Shift+I (Mac) or Control+Shift+I (Windows) to import audio.

2 In the resulting Open dialog, navigate to and select the audio file you want to import.

3 Click Open.

4 In the Audio Import Options dialog, select one of the following:

   **New Track** Creates a new track and places the imported audio at the selected Location on the timeline.

5 If you selected the New Track option, select one of the following options from the Location selector:

   **Session Start** Places the file or clip at the start of the project.

   **Song Start** Aligns the beginning of the file or clip to the Song Start marker.

   **Selection** Aligns the beginning of the file or clip to the edit cursor or to the beginning of a selection in the Timeline.

   **Spot** Displays the Spot dialog, which lets you spot the file or clip to a precise time location (measure in either in Minutes and Seconds or Bars and Beats).

6 Click OK.
Importing Files by Dragging

Pro Tools | First lets you import audio, MIDI, and region group files by dragging them from a Workspace browser, the Mac Finder, or Windows Explorer to the Pro Tools | First application icon, the project Timeline, a track, or the Clip List.

Importing from browsers by drag and drop
Editing Audio

Pro Tools | First lets you edit audio on tracks by trimming, separating, cutting or copying and pasting, moving, re-arranging, and more!

Zooming in the Edit Window

When working in the Edit window, you will want to view clips on tracks at different zoom levels depending on the task at hand. For instance, if you are arranging clips, you will probably want to zoom out to see more of the timeline as well as change track heights to see most of the tracks in the project. However, if you are engaged in detailed editing, you will probably want to zoom in closely and work on only one or two tracks with greater track heights. Pro Tools | First provides several ways to zoom in and out on the timeline as well as adjust tracks heights to fit your needs.

Changing Track Heights

Tracks can be viewed in the Edit window from heights ranging from tiny to huge, from all tracks showing in the Edit window to a single track filling the entire Edit window. Larger track heights are particularly useful for precise editing, especially for MIDI. Smaller track heights are useful for conserving screen space in a large project.

You can adjust track heights on a track-by-track basis or set all tracks to the same height. Track heights can be changed during playback.

To resize the Track Height of any track in the Edit window:

- Drag the bottom line of any given track’s Track Controls column up or down. The cursor changes to indicate that you can resize the track.

The track’s Track Height changes incrementally.

- Hold Command (Mac) or Control (Windows) while adjusting track height for continuous, non-incremental adjustments.

- To continuously resize all tracks, Option-drag (Mac) or Alt-drag (Windows).

- To continuously resize all selected tracks, Option-Shift-drag (Mac) or Alt-Shift-drag (Windows).

To resize all tracks proportionally:

- In the lower left of the Edit window, click either the Vertical Zoom In or the Vertical Zoom Out button.
Zooming on the Timeline

To zoom around a certain point in a track:

1. Click the Zoomer tool pop-up menu and select Normal Zoom mode.

2. Click once with the Zoomer tool at a location within the track. All tracks are zoomed in by one level and the Edit window is centered around the zoomed location.

   To zoom back to the previous level, Alt-click (Windows) or Option-click (Mac) with the Zoomer tool.

To zoom into a particular track area:

1. Click the Zoomer tool pop-up menu and select Normal Zoom mode.

2. To zoom horizontally only, drag with the Zoomer tool in the track’s playlist.

   To zoom both horizontally and vertically, press Control (Windows) or Command (Mac) while dragging in the track’s playlist.

To zoom in or out horizontally for the Edit window, do one of the following:

- In the lower left of the Edit window, click either the Horizontal Zoom In or the Horizontal Zoom Out button.

- In the lower left of the Edit window, click and drag the Horizontal Zoom slider left or right.

   Horizontal Zoom buttons and slider
   
   Horizontal Zoom In and Out buttons and slider

- Press Command+ [ or Command+] (Mac), or Control+ [ or Control+].

   Zooming horizontally with Zoomer tool

The zoomed area fills the entire Edit window.
Trimming Audio Clips

The following example shows you how to do a simple edit to change where a song starts. In this example, the drummer is heard “counting off” the tempo (“1...2...1.2.3...”) before the song starts (let’s assume this stereo track recorded the overhead mics on the drum kit). Here’s what the audio looks like in Pro Tools | First.

You can “untrim” the clip by clicking and dragging back to the left with the Trim tool. You’ll see that the previous audio (the countoff) is still there. This is an example of how Pro Tools | First lets you edit non-destructively.

Copying and Pasting Clips

The following example shows you how to copy and paste an audio clip on a track to different timeline and track locations in a project. This example uses an imported a rhythmic audio loop.

To copy and paste a clip:

1 Import a rhythmic audio loop into a project (see “Importing Audio” on page 11).

2 Click to select the Grabber tool or the Selector tool (located in the Edit window Toolbar).

3 If using the Grabber tool, click the clip you want to copy and paste. If using the Selector tool, double-click the clip you want to copy and paste.

💡 Use the Smart Tool to have the Edit cursor switch between different Edit tools depending on where you place it over a clip.

Selecting a clip with the Grabber tool
4 Choose Edit > Copy.

5 With the Selector tool, place the Edit cursor at the location where you want to paste the copied clip.

6 Choose Edit > Paste.

Separating and Rearranging Clips

There are many ways to create new audio clips in Pro Tools | First. You can import or record whole file audio clips. You can also create audio clips that only refer to parts of audio files by trimming (see “Trimming Audio Clips” on page 15) or separating whole file clips.

The following example demonstrates different ways that you can separate and rearrange audio clips in a project. This example uses an imported rhythmic audio loop.

Separating Clips at the Edit Selection

To separate a clip at the current Edit location:

1 With the Selector tool, make an Edit selection within an audio clip.

2 Choose Edit > Separate Clip > At Selection.

Press Command+E (Mac) or Control+E (Windows) to separate clips at the current Edit selection.

New clips created by separating the parent clip at the boundaries of the Edit selection

Use Edit > Separate Clips > At Grid to separate the audio selection according to the current grid. This is useful when working with audio on a Bars|Beats grid. Use Edit > Separate Clips > At Transients to separate the audio selection according to individual attacks in the audio. This is useful for separating audio out into individual “hits,” such as each hit in a drum loop or each note in a guitar riff.
Rearranging Separated Clips

There are many ways to rearrange clips in Pro Tools | First. The selected Edit mode (set in the left-most section of the Edit window Toolbar) determines how Pro Tools | First handles audio clips when you move them. The following provides just a few of the many possibilities for arranging audio clips in your project.

To rearrange clips, do any of the following:

- With the Grabber tool in Slip mode, drag an audio clip to a new location. The clip moves to the exact location where you moved it.
- With the Grabber tool in Grid mode, drag an audio clip to a new location. The clip snaps to the nearest grid location where you moved it.
- With the Grabber tool in Spot mode, drag an audio clip to a new location. The Spot dialog opens and you can specify an exact time location for the clip.
- With the Grabber tool in Shuffle mode, drag an audio clip to a new location between other clips. Adjacent clips shuffle to make room for the moved clip.
- Select a clip with the Grabber or Selector tool and choose Edit > Duplicate. The selected clip is duplicated and placed directly after the current selection.
- Select a clip with the Grabber or Selector tool and choose Edit > Repeat. In the subsequent Repeat dialog, enter the number of times you want to repeat the selection and click OK. The selection is repeated as separate clips, which are then placed one after the other.

Sequencing MIDI with a Virtual Instrument Plug-In

The following provides an example of how to program a MIDI sequence on an Instrument track to play a virtual instrument plug-in. This example uses the Xpand!2 plug-in from AIR Music Technology.

Creating an Instrument Track with an Instrument Plug-In

You can use either an Instrument track or a MIDI track to record, program, and play back MIDI sequences in Pro Tools | First. If you are working with virtual instrument plug-ins, you will generally want to use an Instrument track. Instrument tracks let you both work with MIDI sequences and monitor audio.

You can also use Instrument tracks with external MIDI devices.

The Xpand!2 plug-in is available from the Avid Marketplace for use with Pro Tools | First as a separate installer. Be sure to run the Xpand!2 Installer, including the associated content, before proceeding with this example.
To create an Instrument track and insert an instrument plug-in:

1. Choose Track > New. In the New Track dialog, do the following:
   - Select Stereo.
   - Click the pop-up menu that shows Audio Track and select Instrument Track.
   - Click Create.

2. If necessary, select Window > Mix to show the Mix window.
3 Click the track Insert selector near the top of the Instrument track and select Xpand2 from the Instrument submenu.

4 A plug-in window appears showing the Xpand!² plug-in. You can now select a sound preset to play using MIDI.

For detailed information about information about the Xpand!² plug-in, see AIR Virtual Instruments Guide from AIR).
To select a preset sound in the Xpand!² plug-in:

- At the top of the plug-in window, click the Librarian menu (factory default) and select a preset from any of the submenus. With Xpand!², presets are grouped in submenus by category.
Playing a Virtual Instrument

You can play a virtual instrument (such as Xpand!²) using a MIDI sequence or from an external MIDI controller.

To play a virtual instrument using an Instrument track, do one of the following:

- If you have a MIDI controller connected, you can play the virtual instrument if it is on the first selected Instrument track or if the track on which it is inserted is record enabled. You can record your performance as a MIDI sequence while you play.

- Import a MIDI sequence (or program a MIDI sequence) to the Instrument track on which the virtual instrument is inserted, and then start playback.

Recording MIDI with an External Controller

Pro Tools | First lets you record MIDI data from a MIDI controller.

To record MIDI on an Instrument Track:
1. Ensure that the Audio Engine is optimized for recording (Setup > Playback Engine).
2. Make sure your MIDI controller is connected either to a MIDI interface with MIDI cables or directly to your computer with a USB or FireWire cable.
3. Create a stereo Instrument track and insert Xpand!² on it (see “Creating an Instrument Track with an Instrument Plug-In” on page 17).
4. Select a bass preset (also known as a “patch”).
5. Click the track’s Record Enable button to enable the Instrument track for MIDI recording.
6. In the Transport window, click the Record button.
7. Play your MIDI controller’s keyboard. You should hear the sound you selected.
8. When you are ready to start recording, click Play or press the Spacebar. To stop, click Stop or press the Spacebar.

Penciling In a MIDI Sequence

You can program a MIDI sequence in a Pro Tools | First project using the Pencil tool.

💡 When inserting MIDI notes or other MIDI data with the Pencil tool, MIDI clip boundaries are created on the nearest barlines.

To insert a MIDI Note on a track in the Edit window:
1. In the Edit window, set the Instrument track (or MIDI track) to Notes view.
2 Select the Pencil tool and make sure it is set to Free Hand. The cursor will change to the Pencil tool when located over the playlist area of a MIDI or Instrument track in Notes view.

3 To insert quarter notes on the beat, do the following:
- Set the Main Time Scale to Bars|Beats.
- Set the Edit mode to Grid.
- Set the Grid value to quarter note.
- Set the Default Note Duration value either to quarter note (or to Follow Grid).

4 Move the Pencil tool into the playlist area for the MIDI or Instrument track. Use the Edit window’s ruler and the track’s mini-keyboard as a reference to locate the pitch and time location you want.

When using the Pencil tool, the Cursor location and value are displayed in the Window Toolbar.

5 When you reach the pitch and time location you want, click to insert the note.

With Grid mode enabled, the start point of the MIDI note snaps to the nearest Grid boundary by default. With the Free Hand Pencil tool, hold Command (Mac) or Control (Windows) while clicking to temporarily suspend Snap to Grid.

The velocity for inserted notes defaults to 80. The duration is determined by the current Grid value.

The Pencil tool can be dragged after clicking (and before releasing) to adjust the note’s pitch.

Editing MIDI Notes on Tracks

MIDI notes can be edited in the Edit window or in the MIDI Editor, including start and end points, duration, pitch, and velocity. The Selector, Grabber, Trim, and Pencil tools can operate on individual notes or groups of notes.
Selecting MIDI Notes

MIDI notes must be selected before they can be edited.

To select MIDI notes, do one of the following:

- With the Pencil tool or any Grabber tool, Shift-click each note.
- With any Grabber tool, move the cursor to where there are no notes (the Marquee appears) and draw a rectangle around the group of notes you want to edit.

Selecting notes with a Grabber tool

When using a Grabber tool, if any portion of the rectangle touches a note (either its start or end point), the note is included in the selection.

- With the Selector tool, drag across a range of notes.

Selecting notes with the Selector tool

When using the Selector tool, a note’s start point must be included in order for it to be selected.

Transposing Notes

MIDI notes can be transposed by dragging them up or down with the Pencil tool or any Grabber tool. If several notes are selected before dragging, each note is transposed.

To transpose a MIDI note:

1. Set the MIDI or Instrument track to Notes view.
2. Select the Pencil tool or any Grabber tool.
3. While holding Shift, drag the note up or down.

Transposing with a Grabber tool

The Shift key ensures that the transposed note maintains its original start point on the timeline.

While dragging, each new note sounds and the Cursor Location Value indicator (in the Edit window) indicates the number of semitones and direction (+/-) for the transposition.

Hold Control (Mac) or Start (Windows) and press Plus (+) on the numeric keypad to transpose the selected MIDI notes up by one semitone, or press Minus (–) on the numeric keypad to transpose the selected MIDI notes down by one semitone.

To transpose a copy of the note, leaving the original unchanged, hold Option (Mac) or Alt (Windows) while dragging.
**Moving Notes**

Like clips, MIDI notes can be dragged left or right with the Pencil tool or any Grabber tool to change their start point on the Timeline. If several notes are selected before dragging, they are all moved together.

**To move a MIDI note:**

1. Set the MIDI or Instrument track to Notes view.
2. With the Pencil tool or any Grabber tool, drag the note left or right (press Shift while dragging to preserve the note’s pitch).

As the note is dragged, the Cursor Location Value indicator (in the Edit window) displays the new start point.

If the Edit mode is set to Grid, the dragged note snaps to the nearest Grid boundary. If the Edit mode is set to Spot, the Spot dialog opens.

To copy the selected notes, leaving the originals intact, hold Option (Mac) or Alt (Windows) while dragging.

**Trimming Note Start and End Times**

Like clips, start and end points for MIDI notes can be adjusted with the Trim tool. If several notes are selected when performing the trim, each note is changed.

**To change the start or end points for a group of MIDI notes:**

1. Set the MIDI or Instrument track to Notes view.
2. Select the notes you want to trim.
3. Do one of the following:
   - Select the Trim tool.
   - Use the Pencil tool.
4. Move the cursor near the beginning of any of the highlighted notes, so the Trim tool appears. Drag right to shorten the notes, or drag left to lengthen them.

If the Edit mode is set to Grid, the dragged start or end point snaps to the nearest Grid boundary. If the Edit mode is set to Spot, the Spot dialog opens, where you can enter the new location for the note’s start or end point.

When in Grid mode, use the Command key (Mac) or the Control key (Windows) to temporarily disable Grid mode.
Manually Editing Note Velocities

When a MIDI or Instrument track is set to Velocity view, or when the Velocity lane is revealed under a track, each note’s attack velocity is represented with a velocity stalk. The taller the velocity stalk, the higher the velocity value (0–127).

To edit MIDI velocity in the Edit window:

1. Do one of the following:
   - Set the MIDI or Instrument track to Velocity view.
   - Reveal the Controller lane for the MIDI or Instrument track and show Velocity.

2. Select any Grabber tool.

3. Drag the top (diamond) of the velocity stalk up or down.

Deleting MIDI Notes

In addition to deleting selected notes with the Clear command in the Edit menu, individual notes can also be deleted with the Pencil tool.

To delete a group of MIDI notes with the Clear command:

1. Select the notes to be deleted.

2. Do one of the following:
   - Choose Edit > Clear to delete the selected notes. The track’s underlying controller data remains intact.
   - With any Edit tool, Right-click any selected note and choose Clear.
   - Press the Delete (Mac) or the Backspace (Windows) key.

⚠️ When deleting MIDI notes within a time range selection, all underlying controller and automation data is also deleted.

To delete a single MIDI note with the Pencil tool:

- With the Pencil tool selected, Option-click (Mac) or Alt-click (Windows) the note. The Pencil tool changes to an Eraser when Option (Mac) or Alt (Windows) is pressed.

💡 The velocities for a range of notes can be edited with any Pencil tool.
Editing MIDI in the MIDI Editor

You can choose to show (or hide) the MIDI Editor pane at the bottom of the Edit window (below the Tracks pane). Editing MIDI in the MIDI Editor functions much the same as editing MIDI with the Pencil tool on a track set to Notes view. The MIDI Editor is not available if there is no MIDI data in your project.

To show (or hide) the MIDI Editor view in the Edit window, do one of the following:

- Click the MIDI Editor Show/Hide icon in the lower left corner of the Tracks pane in the Edit window.
- Double click a MIDI clip in the Edit window.
- Press Control+= (Mac) or Start+= (Windows).

MIDI Editor shown in the Edit window
Mixing and Plug-In Processing

Mixing in Pro Tools | First involves working with elements of audio signal flow, including inputs, outputs, busses, inserts, and sends, for purposes of submixing and mixdown.

In addition to the final mixdown, mixing tasks can occur any time during a project.

During mixing, real-time plug-in inserts provide effects and signal processing. Pro Tools | First comes with a suite of audio effects processing plug-ins that you can use to change the sounds you’ve recorded. This section shows two examples of how to use plug-ins to process your sound.

For detailed information about the plug-ins included with Pro Tools | First, choose Help > Pro Tools | First Help.

Applying Equalization and Compression

Typically, when mixing audio, you will want to apply equalization and compression on individual tracks to get your audio to sound just right.

Equalization (EQ) Lets you shape the frequency spectrum of the sound. A simple example equalization is the bass and treble controls on many stereo systems. You can use these controls to boost (make louder) or attenuate (make quieter) the low frequencies and the high frequencies of the audio. You can use EQ to help separate the bass and guitar, to sharpen the drums, emphasize the vocals, and even to cut out unwanted noise.

Compression Lets you smooth the dynamics of your audio. It acts like an automatic volume control by keeping the loud parts from getting too loud. You can use compression to make vocals sound more intimate, or to keep cymbals from sounding too shrill. Use a limiter to keep peaks in the audio signal from exceeding a certain threshold without affecting audio that doesn’t exceed that level.

To apply EQ to a track:

1. Choose Window > Mix.
2. In the top part of the track, click the next Track Insert selector and choose EQ 3 4-Band from the EQ submenu.

![Insert selector for a track in the Mix window](image)
3 The EQ III Plug-In window opens. You can use the plug-in presets as a starting point for exploring how different EQ settings affect the sound.

4 Start playback to hear the effect.

**To apply compression to a track:**
1 Choose Window > Mix.

2 In the top part of the track, click the next Track Insert selector and choose Dyn 3 Compressor/Limiter from the Dynamics submenu. Pro Tools | First inserts the Dynamics III Compressor/Limiter plug-in on your track and opens its plug-in window.

3 The Dyn III Plug-In window opens. You can use the plug-in presets as a starting point for exploring how different settings affect the sound.

4 Start playback to hear the effect.

**Using Reverberation**

Reverberation (Reverb) provides a sense of room acoustics. Reverb effects are essentially a bunch of delays that are used to mimic the reflection of sound off of surfaces in different rooms, halls, and other spaces. You can use reverb effects to create a sense of space for your entire mix using sends from your source tracks and processing using an Auxiliary Input track. Reverb effects can make your mix sound like it is in a big concert hall, an intimate room, or even a narrow hallway.

One of the best ways to incorporate reverb in your mix is in a “send-and-return” configuration. In Pro Tools | First, using sends from tracks makes it easy to route audio from multiple tracks to and through the same reverb effect. This way, your source tracks will all sound as if they are in the same room.
To use reverb with an Auxiliary Input track and multiple source tracks:

1. Choose Window > Mix.

2. Choose Track > New, and set it to create 1 stereo Auxiliary Input track, then click Create.

3. On the Auxiliary Input track you just added, click the Track Input selector and select Bus > Bus 1–2.
4 Click Send selector A on your source track as shown below and select Bus > Bus 1-2.

5 Repeat the previous step for each additional track that you want to send to the Auxiliary Input track for reverb processing.
6 Insert a Reverb plug-in on the Auxiliary Input track.

7 Press the Spacebar and slowly raise the small fader in the Send Output window. This adjusts how much of the source track you are sending to the Auxiliary Input track for Reverb processing.

8 Keep playing and listening, adjusting the individual track send levels, and checking out different plug-in settings to find just the right effect for your mix.
Using Automation

Pro Tools | First features dynamic automation of mixing controls on each of the track types. You can write automation moves and view them in real time during playback of your project. You can also edit automation data with many of the same techniques you use to edit audio and MIDI data.

Writing Automation

You can write automation for all automatable controls by moving those controls during playback.

To write automation on tracks:
1. Choose Window > Automation.
2. Make sure the automation type is write-enabled.
3. In the Mix or Edit window, click the Automation Mode selector on each of the tracks you want to automate, and set the Automation mode. For the initial automation pass, select Write.
4. Start playback to begin writing automation.
5. Move the controls you want to automate (such as a track Volume fader).
6. When you have finished, stop playback.
7. Switch the Automation mode back to Read to play back the automation you just recorded.

After the first automation pass, you can write additional automation to the track without completely erasing the previous pass by choosing Touch mode or Latch mode. These modes add new automation only when you actually move a control.

Manually Editing Automation

For all tracks in a project, Pro Tools | First provides several ways to edit automation data. You can edit automation data graphically by adjusting breakpoints in any automation playlist. You can also cut, copy, and paste automation data in the same manner as audio and MIDI data.

Automation data takes the form of a line graph with editable breakpoints.
By dragging these breakpoints, you can modify the automation data directly in the Edit window and the MIDI Editor. When you drag an automation breakpoint up or down, the change in value is indicated.

Dragging an automation breakpoint to the left or right adjusts the timing of the automation event.

To view the breakpoint automation type on any track, either select the corresponding Track View or reveal the corresponding Automation or Controller lane under the track. For example, you can view and edit Volume, Panning, Mute, MIDI controller data, or even plug-in automation.

Using the Grabber Tool

The Grabber tool lets you create new breakpoints by clicking on the graph line, or adjust existing breakpoints by dragging them. Option-click (Mac) or Alt-click (Windows) breakpoints with a Grabber tool to remove them.

Using the Pencil Tool

The Pencil tool lets you create new breakpoints by clicking once on the graph line. Option-click (Mac) or Alt-click (Windows) breakpoints with the Pencil tool to remove them.

Using the Trim Tools

The Trim tools let you adjust all selected breakpoints up or down by dragging anywhere within that selection.
Exporting Your Mix

After you’ve finished recording, editing, and mixing tracks in a Pro Tools | First project, you’re ready to mix down your project an export the results for publishing on the Internet or burning to CD. You can use the Export Audio Mix command to export your mix from the project to a single audio file.

To export the mix from your project as a stereo audio file:

1. Use the Selector to select the length of the project in the Timeline (or on a track).

2. Choose File > Export > Audio Mix.

3. In the Export Audio Mix dialog, do the following:
   - Select the as the Mixdown Source. This will be the main channel path for your mix, such as Built-In Output 1–2 (Stereo).
   - Select the File Type (for example WAV).
   - Select Interleaved for the Format.
   - If you will be burning the exported audio file to CD, select 16 Bit for the Bit Depth and select 44.1 kHz for the Sample Rate.
   - If you are using external MIDI instruments that you are monitoring on Auxiliary Input or Instrument tracks, ensure that the Offline option is deselected. Otherwise, for faster-than-real-time export, select the Offline option.

4. Click Export. (If you didn’t make a Timeline selection, the entire project will be exported from start to finish.)
5 In the Save dialog, type the name for the audio file you are bouncing, and select the location where you want it saved.

6 Click Save.

Pro Tools | First begins audio export.

**After Mixdown: Mastering**

After the export is completed, you will have an audio file that you can post online (to SoundCloud for example), import to your media player (such as an iPod), or burn to an audio CD using CD burning software (such as iTunes or Windows Media Player) that can be played on standard CD players. Listening to a reference CD or playback from a media player in an environment other than your studio is a time-tested way to hear how your mix translates to other systems and listening environments.

---

**Pro Tools | First Concepts**

Pro Tools | First is a DAW that provides multitrack audio recording, editing, arranging, and mixing capabilities. It also provides multitrack MIDI sequencing capabilities.

**What is Digital Audio?**

Digital audio is simply sampled audio—an approximation of analog audio. Each sample represents a single amplitude value in time, like points on a curve. Think of each sample as being like a frame from a movie. It is a still picture, but when you flip through a bunch of them in series, you see the pictures in motion. Likewise with digital audio, when recording an analog signal, your audio interface converts the continuous analog audio signal to sample at a constant rate (the *sample rate*). Every project records and plays back audio at the specified sample rate (for example, a sample rate of 44.1 kHz). The dynamic resolution of each sample is determined by the *bit depth*. Pro Tools | First records all audio as 32-bit floating point WAV files.

Digital audio that you record in Pro Tools | First is stored in your online myAvid cloud storage and cached locally on your computer. Then, when you play it back, your audio interface converts the digital signal to an analog audio signal that you can listen to through your speakers or headphones.

**What is MIDI?**

MIDI (Musical Instrument Digital Interface) is a communication protocol for musical instruments. This industry standard enables connections between a variety of devices from different manufacturers. Examples of MIDI-compatible equipment include synthesizers, drum machines, MIDI patch bays, effects processors, MIDI interfaces, MIDI control surfaces, and MIDI sequencers.

MIDI devices are equipped with 5-pin DIN connectors, labeled as either IN, OUT, or THRU. The MIDI OUT port transmits messages. The MIDI IN port receives messages. The MIDI THRU outputs whatever is received from the IN port. MIDI devices are connected with MIDI cables that are available at most music stores.

USB and FireWire-compatible MIDI devices send and receive MIDI messages to and from the computer over USB or FireWire.

The MIDI protocol provides 16 channels of MIDI per port. A single MIDI cable can transmit a separate set of messages for each of the 16 channels. These 16 channels can correspond to separate MIDI devices or to multiple channels within a single device (if the device is *multitimbral*). Each channel can control a different instrument sound.
Pro Tools | First provides powerful MIDI sequencing capabilities. You can record, enter, edit, and play back MIDI data on Instrument and MIDI tracks. These actions can be done in the Edit window, the MIDI Editor, and the MIDI Event List.

MIDI data in Pro Tools | First can be anything from MIDI note data (note number, on/off, velocity) to System Exclusive (Sysex) messages. MIDI data can be recorded or played back from both external MIDI devices with a MIDI interface and other MIDI software (such as instrument plug-ins and ReWire client applications).

**What is a Pro Tools | First Project?**

When you start working in Pro Tools | First, you create a project. A project is a timeline-based map of all elements associated with your song, including audio and MIDI, and all of your edit and mix information. A Pro Tools | First project does not contain any audio files itself. Instead, it references audio files cached on your computer (and that are stored online in your MyAvid account cloud storage). Pro Tools | First can only have one project open at a time.

Pro Tools | First synchronizes your local project and associated media with your online account automatically. You must be online the first time you create a project, but after that you can work offline. Pro Tools | First will synchronize your local project with your online account the next time you are online. This process runs in the background and can be monitored in Pro Tools | First by checking the Task Manager (Window > Task Manager) or in the Avid Application Manager.

**Tracks**

In Pro Tools | First projects, audio, MIDI, and automation data are recorded to, edited and arranged on, and played back from tracks.

Pro Tools | First provides multiple types of tracks: Audio, Auxiliary Input, Master Fader, MIDI, and Instrument.

Audio, MIDI, and Instrument track data can be edited into clips or repeated in different locations to create loops, re-arrange sections or entire songs, or to assemble tracks using material from multiple takes.

Auxiliary Input tracks can be used to route internal audio busses or physical inputs to other internal busses or physical outputs. Auxiliary Inputs are typically used for audio effects busses, audio throughput (monitoring), and submixing.

Master Fader tracks provide controls for physical audio output channels and internal busses, including volume, panning, and plug-in processing.

Audio, Auxiliary Input, Master Fader, and Instrument tracks can be mono or stereo.
Clips

Clips are the building blocks of your arrangement of audio and MIDI on tracks. Clips reside on tracks and can be placed in time as measured by the timeline. Clips can be edited, trimmed, crossfaded, cut, copied, pasted, moved, looped, processed, and so and so on.

Timeline

In Pro Tools | First, the timeline determines when clips and events (e.g., MIDI notes) are played back and when audio and MIDI are recorded. The timeline can be measured in Minutes and Seconds (absolute time, or clock time) or in Bars and Beats (relative time, or musical time). The timeline ruler appears in the Edit window right above tracks. Just above the timeline ruler are the conductor tracks for setting the tempo and the meter, and for placing markers (Memory Locations).

Channels

The term channel is used to describe several related components of a Pro Tools | First project. The first example of channel refers to a physical input or output of your audio interface, where Pro Tools | First streams audio to and from your audio interface on track Input and Output channels.

The second use of the term channel refers to a channel strip in the Mix window. Each track in a project has a corresponding channel strip in the Mix window.

Audio and MIDI channel strips have similar controls, but those controls have slightly different effects. For example, audio, Auxiliary Input, and Instrument track channel strip faders control the output gain to the mix bus for that channel, while MIDI channel strip faders send MIDI volume data (MIDI controller 7) to the selected MIDI instrument.

Tick-Based and Sample-Based Time

Pro Tools | First lets you set any track timebase to either sample-based or tick-based.

Audio and MIDI data in Pro Tools | First are tick-based by default. This means that if an audio or MIDI clip is located at a particular Bar|Beat location, it will not move from that Bar|Beat location if the tempo changes in the project—though its sample location will change.

The term “MIDI channel” also describes a separate aspect of MIDI operation. See “What is MIDI?” on page 35.
You can select whether a track is sample-based or tick-based when it is created, or change timebases later. This means that if an audio or MIDI clip is located at a particular sample location, it will not move from that location if the tempo changes in the project—though its Bar|Beat location will change.

**Sample-Based Audio and MIDI**

With a sample-based audio track, all clips in the track have an absolute location on the Timeline. Clips stay fixed to the sample time, regardless of where tempo or meter changes occur in a project.

If you make a MIDI track sample-based, all MIDI events in the track have an absolute location on the Timeline. MIDI events stay fixed to sample time, regardless of any tempo or meter changes in a project.

**Tick-Based Audio and MIDI**

Tick-based audio is fixed to a Bars|Beat location, and moves relative to the sample Timeline when tempo and meter changes occur. However, MIDI events and tick-based audio respond differently to tempo changes with respect to duration. MIDI note events change length when tempo or meter is adjusted, while audio clips do not (unless Elastic Audio is enabled). When Elastic Audio is not enabled on an audio track, meter and tempo changes affect only the start point (or sync point) for each audio clip in a tick-based track. If Elastic Audio is enabled on an audio track, tempo changes apply Elastic Audio processing, which changes the duration of the audio clip.

**Elastic Audio**

Elastic Audio provides real-time and non-real-time (rendered) Time Compression and Expansion (TCE) of audio. Tick-based Elastic Audio tracks actually change the location of samples according to changes in tempo. The audio stretches or compresses to match changes in tempo. Elastic Audio also provides high-quality non-real-time clip-based pitch shifting.

Elastic Audio uses exceptionally high-quality transient detection algorithms, beat and tempo analysis, and real-time or rendered TCE processing algorithms. Elastic Audio lets you quickly and easily tempo conform and beat match audio to the project’s Tempo ruler. It also provides an unprecedented degree of control over transient detection and TCE processing on an event-by-event basis.

With Elastic Audio, Pro Tools | First analyzes entire audio files for transient “events.” For example, an event can be a drum hit, a sung note, or chord played by a guitar. These detected events can then serve as control points for “warping” the audio. Pro Tools | First can warp (TCE) audio events automatically, such as when automatically conforming audio to the project tempo or quantizing audio events, or you can warp audio manually using the standard editing tools with the audio track set to Warp view.

Elastic Audio is useful in several common workflows: working with loops, correcting performances, remixing, beat and pitch matching, and sound design and special effects.

---

**Learn More**

We hope this quick introduction to Pro Tools | First has inspired you to make music. To learn more about any of the topics presented here, see Pro Tools | First Help (Help > Pro Tools | First Help).

Pro Tools | First Help provides a thorough explanation of all Pro Tools | First features and concepts, organized by audio and music production tasks (such as Recording, Editing, and Mixing).