Getting Started with Mbox
Version 6.7 for LE Systems on Windows or Macintosh

Digidesign
2001 Junipero Serra Boulevard
Daly City, CA  94014-3886 USA
tel: 650·731·6300
fax: 650·731·6399

Technical Support (USA)
tel: 650·731·6100
fax: 650·731·6384

Product Information (USA)
tel: 650·731·6102
tel: 800·333·2137

International Offices
Visit the Digidesign Web site
for contact information

Web Site
www.digidesign.com
Copyright
This guide is copyrighted ©2004 by Digidesign, a division of Avid Technology, Inc. (hereafter “Digidesign”), with all rights reserved. Under copyright laws, this guide may not be duplicated in whole or in part without the written consent of Digidesign. DIGIDESIGN, AVID and PRO TOOLS are trademarks or registered trademarks of Digidesign and/or Avid Technology, Inc. All other trademarks are the property of their respective owners. Product features, specifications, system requirements, and availability are subject to change without notice.
PN 932014039-00 REV A 09/04

DECLARATION OF CONFORMITY
We Digidesign,
2001 Junipero Serra Boulevard, Suite 200
Daly City, CA 94014 USA
tel: 650-731-6300
declare under our sole responsibility that the product
Mbox
complies with Part 15 of FCC Rules.
Current Consumption  500mA
Operation is subject to the following two conditions: (1) this device may not cause harmful interference, and (2) this device must accept any interference received, including interference that may cause undesired operation.

NOTE: This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a residential installation. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause harmful interference to radio communications. However, there is no guarantee that interference will not occur in a particular installation.

If this equipment does cause harmful interference to radio or television reception, which can be determined by turning the equipment off and on, the user is encouraged to try and correct the interference by one or more of the following measures:
• Reorient or locate the receiving antenna.
• Increase the separation between the equipment and receiver.
• Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
• Consult the dealer or an experienced radio/TV technician for help.
Any modifications to the unit, unless expressly approved by Digidesign, could void the user’s authority to operate the equipment.

Canadian Compliance Statement:
This Class B digital apparatus complies with Canadian ICES-003.
Cet appareil numérique de la classe B est conforme à la norme NMB-003 du Canada.

Australian Compliance

European Compliance
# contents

## Chapter 1. Welcome to Mbox
- Mbox Package ................................................. 1
- Mbox Features ............................................. 1
- Pro Tools LE Capabilities ................................. 2
- System Requirements .................................... 2
- Digidesign Registration ................................... 4
- About the Pro Tools Guides .............................. 4
- About www.digidesign.com ............................... 5

## Chapter 2. Windows Configuration ................................. 7
- Installation Overview ................................... 7
- Windows System Settings ............................... 7
- Installing Pro Tools LE and Mbox ..................... 9
- Optional Software on the Pro Tools Installer CD-ROM .... 10
- Launching Pro Tools LE .................................. 12
- Configuring Pro Tools LE ............................... 12
- Hard Drive Configuration and Maintenance .......... 16
- Removing Pro Tools on Windows XP ................. 17

## Chapter 3. Macintosh Configuration ......................... 19
- Installation Overview ................................... 19
- Apple System Settings for Mac OS X ................ 19
- Installing Pro Tools LE .................................. 20
- Optional Software on the Pro Tools Installer CD-ROM .... 20
- Connecting Mbox to the Computer ................. 21
- Launching Pro Tools LE ............................... 21
- Configuring Pro Tools LE ............................... 22
- Hard Drive Configuration and Maintenance .......... 25
- Removing Pro Tools on Mac OS X ................ 25
# Chapter 4. Mbox Hardware and Connections
- Mbox Front Panel Features .................................................. 29
- Mbox Back Panel Features ................................................... 31
- Making Signal Connections to Mbox ...................................... 33
- Connecting a Recorder for Mixdowns .................................... 35
- MIDI Connections ............................................................... 36

# Chapter 5. Working with Pro Tools LE
- Session Basics ................................................................. 37
- Transport Controls ............................................................ 42
- Tracks .............................................................................. 43
- Regions Lists ..................................................................... 44
- Navigating in a Session ...................................................... 45
- Importing Audio ............................................................... 47
- Basic Recording ............................................................... 49
- Editing ............................................................................ 51
- Mixing ............................................................................ 55
- Plug-Ins ........................................................................... 57
- Mix Automation ............................................................... 58
- Final Mixdown ................................................................... 58

# Appendix A. Windows System Optimizations
- Troubleshooting ............................................................... 61
- Advanced Settings ............................................................ 61

# Appendix B. Digidesign ASIO Driver (Windows Only)
- Introduction ................................................................. 63
- Compatible Software .......................................................... 63
- Installing the ASIO Driver .................................................. 64
- Removing the ASIO Driver .................................................. 64
- Configuring ASIO Driver Settings ....................................... 64
# Appendix C. Digidesign WaveDriver (Windows Only)

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Introduction</td>
<td>67</td>
</tr>
<tr>
<td>Compatibility</td>
<td>67</td>
</tr>
<tr>
<td>Installing the WaveDriver</td>
<td>68</td>
</tr>
<tr>
<td>Removing the WaveDriver</td>
<td>68</td>
</tr>
<tr>
<td>Configuring WaveDriver for QuickTime Player</td>
<td>68</td>
</tr>
<tr>
<td>Configuring WaveDriver for Windows Media Player</td>
<td>69</td>
</tr>
<tr>
<td>Adding Third Party Applications to the WaveDriver</td>
<td>69</td>
</tr>
</tbody>
</table>

# Appendix D. Digidesign CoreAudio Driver (Macintosh Only)

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Introduction</td>
<td>71</td>
</tr>
<tr>
<td>What are the Limitations of the Digidesign CoreAudio Driver?</td>
<td>72</td>
</tr>
<tr>
<td>Compatibility</td>
<td>72</td>
</tr>
<tr>
<td>Installing the Digidesign CoreAudio Driver</td>
<td>72</td>
</tr>
<tr>
<td>Removing the CoreAudio Driver</td>
<td>73</td>
</tr>
<tr>
<td>Configuring the Digidesign CoreAudio Driver</td>
<td>73</td>
</tr>
</tbody>
</table>

# Appendix E. Configuring Midi Studio Setup (Windows Only)

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>MIDI Studio Setup</td>
<td>79</td>
</tr>
<tr>
<td>Patch Name Support</td>
<td>81</td>
</tr>
</tbody>
</table>

# Appendix F. Configuring AMS (Mac OS X Only)

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio MIDI Studio</td>
<td>83</td>
</tr>
<tr>
<td>Patch Name Support</td>
<td>86</td>
</tr>
</tbody>
</table>

# Index

<table>
<thead>
<tr>
<th>Page</th>
</tr>
</thead>
</table>
Welcome to Mbox, Digidesign’s portable Pro Tools micro-studio, designed in collaboration with Focusrite.

Mbox provides your USB-equipped computer with two channels of analog and digital audio input and output, employing professional-quality mic preamps and 24-bit analog-to-digital and digital-to-analog converters.

**Mbox Package**

The Mbox package includes the following:

- Mbox desktop audio interface
- Installer CD-ROMs containing Pro Tools LE software, DigiRack RTAS (Real-Time AudioSuite) and AudioSuite plug-ins, optional software, and electronic PDF guides
- This *Getting Started with Mbox Guide*, which includes instructions for installing and configuring Mbox, and an introduction to Pro Tools LE software
- The *Mbox Basics Guide*, designed to give new users specific methods for accomplishing common tasks (such as getting sound in and out of your Mbox, connecting a mic or instrument, and recording a session)
- USB connector cable
- Digidesign registration card

**Mbox Features**

The Mbox desktop audio interface provides the following:

- Two analog audio inputs with Focusrite microphone preamps and switchable 48V phantom power
- Analog input jacks that accept both XLR and 1/4-inch (TRS) connectors, and are switchable between Mic, Line, and Instrument levels
- Two channels of S/PDIF digital input and output
- Two analog monitor outputs
- 24-bit A/D and D/A converters, supporting sample rates of 44.1 kHz and 48 kHz
- Zero-latency analog record monitoring with adjustable balance between input and playback
- Mono switch for summing the input signal with the monitor mix
- Analog 1/4-inch TRS insert on each input
- 1/4-inch (TRS) or 1/8-inch stereo headphone output with adjustable level control
- USB-powered operation

* Mbox will not function properly if connected to a USB hub. If you need to use a hub for other USB peripherals, use a separate dedicated USB port for Mbox to function properly.
Pro Tools LE Capabilities

Pro Tools LE software provides the following capabilities with Mbox:

- Playback up to 32 mono digital audio tracks, and playback up to 30 tracks while recording up to 2 tracks, depending on your computer’s capabilities.
- Sessions can include up to 128 audio tracks (with 32 voiceable tracks maximum), 256 MIDI tracks, 128 Auxiliary Input tracks, and 64 Master Fader tracks.
- 16-bit or 24-bit audio resolution, at sample rates up to 48 kHz.
- Nonlinear, random-access editing and mix automation.
- Audio processing with up to 5 RTAS plugins per track, depending on your computer’s capabilities.
- Up to 5 inserts and 5 sends per track
- Up to 16 internal mix busses.

⚠️ Pro Tools LE uses your computer’s CPU to mix and process audio tracks (host processing). Computers with faster clock speeds yield higher track counts and more plug-in processing.

System Requirements

Mbox can be used with a Digidesign-qualified Windows or Macintosh computer running Pro Tools LE software.

For complete system requirements, visit the compatibility page of the Digidesign Web site (www.Digidesign.com/compato).

Compatibility Information

Digidesign can only assure compatibility and provide support for hardware and software it has tested and approved.

For a list of Digidesign-qualified computers, operating systems, hard drives, and third-party devices, refer to the latest compatibility information on the Digidesign Web site (www.digidesign.com/compato).

MIDI Requirements

USB MIDI interfaces work effectively with Pro Tools systems on Windows or Macintosh. Serial MIDI interfaces are supported on Windows systems only.

⚠️ Only USB MIDI interfaces are compatible with Pro Tools systems for Mac OS X. Modem-to-serial port adapters and serial MIDI devices are not supported.

For a list of supported adapters, refer to the Digidesign Web site (www.digidesign.com).
Hard Drive Considerations

Hard Drive Configuration and Maintenance

It is recommended that you start with a newly initialized audio drive. You should also periodically defragment your audio drive to ensure continued system performance.

For a list of qualified hard drives, see our Web site (www.digidesign.com/compato).

If you are using an ATA/IDE or FireWire hard drive, initialize your drive with Windows Disk Management (Windows) or the Disk Utility application included with Apple System software (Macintosh).

Avoid Recording to System Drives

Although Pro Tools LE will let you record to your system drive, this is generally not recommended. Recording and playback on system drives results in lower track counts and fewer plug-ins.

Hard Disk Storage Space

Mono audio tracks recorded with 16-bit resolution at 44.1 kHz (CD quality) require approximately 5 MB of hard disk space per minute.

The same tracks recorded with 24-bit resolution require about 7.5 MB per minute. Table 2 lists the required disk space for certain track numbers and track lengths, to help you estimate your hard disk usage.

Table 2 lists the required disk space for certain track numbers and track lengths, to help you estimate your hard disk usage.

<table>
<thead>
<tr>
<th>Number of tracks and length</th>
<th>16-bit at 44.1 kHz</th>
<th>16-bit at 48 kHz</th>
<th>24-bit at 44.1 kHz</th>
<th>24-bit at 48 kHz</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 mono track, 1 minute</td>
<td>5 MB</td>
<td>5.5 MB</td>
<td>7.5 MB</td>
<td>8.2 MB</td>
</tr>
<tr>
<td>1 stereo track (or two mono tracks), 5 minutes</td>
<td>50 MB</td>
<td>55 MB</td>
<td>75 MB</td>
<td>83 MB</td>
</tr>
<tr>
<td>1 stereo track (or two mono tracks), 60 minutes</td>
<td>600 MB</td>
<td>662 MB</td>
<td>900 MB</td>
<td>991 MB</td>
</tr>
<tr>
<td>24 mono tracks, 5 minutes</td>
<td>600 MB</td>
<td>662 MB</td>
<td>900 MB</td>
<td>991 MB</td>
</tr>
<tr>
<td>24 mono tracks, 60 minutes</td>
<td>7 GB</td>
<td>7.8 GB</td>
<td>10.5 GB</td>
<td>11.6 GB</td>
</tr>
<tr>
<td>32 mono tracks, 5 minutes</td>
<td>800 MB</td>
<td>883 MB</td>
<td>1.2 GB</td>
<td>1.3 GB</td>
</tr>
<tr>
<td>32 mono tracks, 60 minutes</td>
<td>9.4 GB</td>
<td>10.4 GB</td>
<td>14 GB</td>
<td>15.4 GB</td>
</tr>
</tbody>
</table>
Digidesign Registration

Complete and return the registration card included with your Pro Tools Mbox system. Registered users will receive periodic software update and upgrade notices. Refer to the registration card for information on technical support.

About the Pro Tools Guides

The Getting Started with Mbox Guide explains how to install and use Mbox to record, edit, and mix audio and MIDI tracks in Pro Tools LE.

If you are new to working with digital workstations, it is recommended that you read the following:

• Mbox Basics Guide provides simple steps for how to get sound in and out of your Mbox, connect a microphone or instrument, record to a Pro Tools session, import audio from a CD, create an audio CD from a Pro Tools session, and other topics.

For additional information, see the following online guides:


• Pro Tools Menus Guide covers all the Pro Tools on-screen menus.

• DigiRack Plug-Ins Guide explains how to use the RTAS and AudioSuite plug-ins included with Pro Tools LE.

• Digidesign Plug-Ins Guide explains how to use optional Digidesign plug-ins.

• DigiBase Guide provides details on using Pro Tools DigiBase databasing and browsers for data and media management.

• Pro Tools Keyboard Shortcuts lists keyboard shortcuts for Pro Tools LE.

PDF versions of the Pro Tools guides are installed automatically with Pro Tools LE, and are accessible from the Pro Tools Help menu (Windows), or the Pro Tools menu (Macintosh). To view or print the PDF guides, you can install Acrobat Reader (included on the Pro Tools LE Installer CD-ROM).

ⓘ Printed copies of the Pro Tools LE Guide set (including the Pro Tools Reference Guide) can be purchased separately from the DigiStore (www.digidesign.com).
Conventions Used in This Guide

Digidesign guides use the following conventions to indicate menu choices and key commands:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>File &gt; Save Session</td>
<td>Choose Save Session from the File menu</td>
</tr>
<tr>
<td>Control+N</td>
<td>Hold down the Control key and press the N key</td>
</tr>
<tr>
<td>Control-click</td>
<td>Hold down the Control key and click the mouse button</td>
</tr>
<tr>
<td>Right-click (Windows)</td>
<td>Click with the right mouse button</td>
</tr>
</tbody>
</table>

The following symbols are used to highlight important information:

💡 User Tips are helpful hints for getting the most from your Pro Tools system.

⚠️ Important Notices include information that could affect your data or the performance of your system.

🔍 Shortcuts show you useful keyboard or mouse shortcuts.

🔗 Cross References point to related sections in other Digidesign guides.

About www.digidesign.com

The Digidesign Web site (www.digidesign.com) is your best source for information to help you get the most out of your Pro Tools system. The following are just a few of the services and features available.

Support Contact Digidesign Technical Support or Customer Service; download software updates and the latest online manuals; browse the Compatibility documents for system requirements; search the online Answerbase; join the worldwide Pro Tools community on the Digidesign User Conference.

Training and Education Become a certified Pro Tools Operator or Expert; study on your own using courses available online, or find out how you can learn in a classroom setting at a certified Pro Tools Training Center.

Products and Developers Learn about Digidesign products; download demo software; learn about our Development Partners and their plug-ins, applications, and hardware.

News and Events Get the latest news from Digidesign; sign up for a Pro Tools demo.

To learn more about these and other resources available from Digidesign, visit the Digidesign Web site (www.digidesign.com).
This chapter contains information for Windows systems only. If you are installing Pro Tools on a Macintosh computer, see Chapter 3, “Macintosh Configuration.”

⚠️ Before installing this version of Pro Tools, please refer to the Read Me information included on the Pro Tools Installer CD-ROM.

## Installation Overview

Installing the Mbox on a Windows computer includes the following steps:

3. Restarting your computer.
5. Making audio connections to the Mbox. (See Chapter 4, “Mbox Hardware and Connections” for details.)

## Windows System Settings

Configure your Windows system settings, as follows:

**Required Settings**

These instructions must be followed before installing Pro Tools.

**Recommended Configuration**

These instructions should be followed to optimize your system’s capabilities, or to let older computers run Pro Tools.

⚠️ If problems occur after configuring all required and recommended settings, see Appendix A, “Windows System Optimizations” for information on troubleshooting and configuring advanced settings.

### Required Settings

To ensure optimum performance with Pro Tools LE, configure the following Control Panel settings for your version of Windows XP.

#### Disable Hyper-Threading

For Pentium IV computers with Hyper-Threading, disable Hyper-Threading in the BIOS.

Refer to your computer’s documentation for steps on how to enter your computer’s BIOS and disable Hyper-Threading.
Enable DMA for any IDE hard drives:

1. Choose Start > Control Panel.
2. Launch System.
3. Click the Hardware tab.
4. Under Device Manager, choose Device Manager.
5. In the Device Manager window, double-click IDE ATA/ATAPI controllers, then double-click the Primary IDE Channel for your IDE hard drive.
6. Click the Advanced Settings tab.
7. For each device, set the Transfer Mode to “DMA if available,” and click OK.

In most cases, this will already be set correctly as Windows XP will detect and activate DMA mode by default.
8. Repeat steps 5–7 for any additional IDE Channels.

Disable System Standby and Power Management

When using Pro Tools, the Windows System Standby power scheme must be set to Always On. This helps prevent long record or playback passes from stopping due to system resources powering down.

To configure Windows Power Management:

1. Choose Start > Control Panel.
2. Launch Power Options.
3. Click the Power Schemes tab.
4. From the Power Schemes pop-up menu, select Always On.
5. Click OK.

This sets System Standby, System Hibernate, and “Turn off hard disks” to Never.

Disable ClearType Font Smoothing

When using Pro Tools, the Effects “Clear Type” setting must be disabled.

To disable ClearType font smoothing:

1. Choose Start > Control Panel.
2. Launch Display.
3. Click the Appearance tab.
4. Click Effects.
5. Deselect “Use the following methods to smooth edges of screen fonts.”
6. Click OK to save your settings and close the Effects dialog.
7. Click OK.

Completing Required Windows System Settings

When finished updating required Windows system settings, restart your computer.
Recommended Configuration

Pro Tools LE can also be affected by other software and hardware drivers installed on your computer. For best possible performance, it is recommended (but not required) that you:

- Avoid running other Windows programs at the same time as Pro Tools.
- Turn off any software utilities that run in the background, such as Windows Messenger, calendars, and disk maintenance programs.
- Turn off any non-essential USB devices while using Pro Tools.
- If your video display card supports it, enable Bus Mastering in the manufacturer’s Control Panel.
- Disable any networking cards (other than any 1394 “FireWire” card that you might use to connect an external drive to your system).

For information on disabling networking cards, see “Disabling Network Cards” on page 61.

Installing Pro Tools LE and Mbox

To install Pro Tools LE on Windows:

1. Make sure you have configured all the required Windows system settings, and restarted your computer. See “Windows System Settings” on page 7 for more information.

2. Start up Windows, logging in with Administrator privileges. If you do not have Administrator privileges or do not know how to set them up, see your Windows User’s Guide.

3. Connect the small end of the included USB cable to the USB port on Mbox.

4. Connect the other end of the USB cable to any available USB port on your computer. Wait for the Found New Hardware Wizard dialog to appear and leave it open: Do not click Next.

   Mbox may not function properly if connected to a USB hub. If you need to use a hub for other USB peripherals, connect the hub to a separate USB port; Mbox must have a dedicated port in order to function properly.

5. Insert the Pro Tools Installer CD-ROM for Windows in your CD-ROM drive. Locate and open the Pro Tools Installer folder, and double-click the Setup icon.

6. Click Next to begin installation.

7. Select the components you want to install and click Next.

   If you get a warning dialog about the driver not passing Windows Logo testing, click Continue Anyway.

8. Wait for the installer to finish installing all software components, drivers, and PACE System files before proceeding to the next step.

9. Click Quit when prompted to install QuickTime. If required, you can install QuickTime later (see “Installing QuickTime” on page 10).

10. Restart your computer.

   If the USB LED on the front panel of the Mbox does not illuminate after installation, try unplugging the USB cable from the Mbox USB port, and plugging it back in. If the USB LED still does not illuminate, shut down the computer, disconnect Mbox and start the computer. Once the computer has fully restarted, reconnect Mbox.
MIDI Studio Setup
(Optional)

If you plan to use any MIDI devices with Pro Tools, configure your MIDI setup with MIDI Studio Setup. See Appendix E, “Configuring MIDI Studio Setup (Windows Only)” for details.

Installing QuickTime
(Optional)

QuickTime 6.5 or later is required for Pro Tools if you plan to include movie files in your sessions. QuickTime is available as a free download from the Apple Web site (www.apple.com).

Updating Mbox Firmware

Firmware version 2.0 or later is required to use Mbox on Windows XP.

⚠️ Before Mbox firmware can be updated, Pro Tools LE software must be installed and Mbox must be connected to your computer.

To check and update the firmware on Mbox:
1. Make sure Pro Tools is installed and the Mbox is connected to the computer.
2. Double-click on MboxFirmwareUpdater.exe. In Local Disk (C:\Program Files\Digidesign\Pro Tools\Pro Tools Utilities.)
3. To check the firmware version currently on Mbox, click the Start button in the Mbox Firmware Update window. The window displays the version number of the firmware that the Mbox is currently using.
4. Click Start to begin the firmware upgrade process.
5. Follow the on-screen instructions:
   - Disconnect Mbox from the USB port of the computer.
   - Reconnect Mbox to the USB port of the computer. The new firmware will be uploaded to the Mbox.
   - Disconnect and reconnect Mbox.
6. Click OK.

⚠️ If all the lights stay on after you update the firmware, run the firmware update again. If the lights will not go out, contact Digidesign Technical Support. (Refer to the registration card for information on technical support.)

Optional Software on the Pro Tools Installer CD-ROM

Your Pro Tools Installer CD-ROM includes several software options.

Digidesign ASIO Driver

The Digidesign ASIO (Audio Sound Input Output) Driver is a single-client multichannel sound driver that allows third-party audio programs that support the ASIO standard to record and play back through Digidesign hardware.
Digidesign ASIO Driver is automatically installed when you install Pro Tools.

For detailed information on configuring the Digidesign ASIO Driver, see Appendix B, “Digidesign ASIO Driver (Windows Only).”

To use Digidesign ASIO Driver without Pro Tools, use the stand-alone version of the Digidesign ASIO Driver. The stand-alone version of Digidesign ASIO Driver is available on the Digidesign Web site (www.digidesign.com)

Digidesign WaveDriver

The Digidesign WaveDriver is a single-client, multichannel sound driver that allows third-party audio programs that support the WaveDriver MME (Multimedia Extensions) standard to play back through Digidesign hardware.

Digidesign WaveDriver is automatically installed when you install Pro Tools.

For detailed information on configuring the Digidesign WaveDriver, see Appendix C, “Digidesign WaveDriver (Windows Only).”

To use Digidesign WaveDriver without Pro Tools, use the stand-alone version of the Digidesign WaveDriver. The stand-alone version of Digidesign WaveDriver is available on the Digidesign Web site (www.digidesign.com)

Pro Tools Demo Session

The Pro Tools LE Installer CD includes a demo session that you can use to verify that your system is working.

Before installing the demo session to your audio drive, make sure the drive is configured as described in “Formatting an Audio Drive” on page 16.

To install the demo session:

1. Insert the Pro Tools LE Installer CD in your CD-ROM drive. Locate and double-click Setup.exe, in D (CD-ROM drive):\Additional Files\Pro Tools LE Demo Session Installer.
2. Set the install location to your audio drive and click Install.
3. When installation is complete, click OK.

MacOpener

MacOpener 6.0.5 and higher lets you mount HFS/HFS+ drives on a Windows-based Pro Tools system, as a Transfer drive.

Transfer drives can be used for storage, but not for playback or recording.

The MacDrive utility can be used instead of MacOpener. For more information about MacDrive, visit the Mediafour Web site (www.mediafour.com).
To share Pro Tools sessions between Macintosh and Windows systems, select the “Enforce Mac/PC Compatibility” option when creating the session, or when saving a session copy to a Windows audio drive formatted using NTFS or FAT32.

Avoid using MacOpener on HFS-formatted drives. It is recommended that you use MacOpener on NTFS or FAT32 drives instead. To move material from HFS-formatted drives to NTFS or FAT32 drives, use the Save Session Copy In command in Pro Tools.

While SDII files can be exported or converted on import, they cannot be used within Pro Tools sessions on Windows.

To install and configure the MacOpener demo included with Pro Tools:

1. Insert the Pro Tools Installer CD into your CD-ROM drive.
2. Locate and double-click the MacOpener installer file in the MacOpener Demo folder located at D (CD-ROM drive):\Additional Files\MacOpener Demo Installer. Follow the on-screen instructions to install the MacOpener. After installation is complete, restart your computer.
3. Choose Start > Programs > MacOpener > MacOpener Driver Preferences.
4. Verify that the MacOpener Driver is enabled. Under Driver Settings, select “Enable MacOpener Driver.”
5. Under Extension Mapping, select “Do not add the PC extension to the Mac file name.”
6. Click OK to quit the MacOpener Driver Preferences.
7. Choose Start > Programs > MacOpener > Mac Lic.exe. When installation is complete, close the installer.

All formatting and maintenance of HFS/HFS+ drives should be carried out when the drive is connected to a Macintosh.

For more information about MacOpener and its performance limitations, see the Pro Tools Reference Guide.

Launching Pro Tools LE

When launching Pro Tools LE the first time, you are prompted to enter an authorization code to validate your software.

To validate Pro Tools LE software:

1. Double-click the Pro Tools LE shortcut on your desktop (or the application in the Pro Tools folder inside the Digidesign folder).
2. Enter the authorization code in the dialog (making sure to type it exactly as printed, and observing any spaces and capitalization), then click Validate.

Your authorization code is located on the inside cover of this guide.

Configuring Pro Tools LE

Pro Tools System Settings

Pro Tools LE lets you adjust the performance of your system by changing system settings that affect its capacity for processing, playback, and recording.
In most cases, the default settings for your system provide optimum performance, but you may want to adjust them to accommodate large or processing-intensive Pro Tools sessions.

**Hardware Buffer Size**

The Hardware Buffer Size (H/W Buffer Size) controls the size of the hardware cache used to handle host processing tasks such as Real-Time AudioSuite (RTAS) plug-ins.

- Lower Hardware Buffer Size settings reduce monitoring latency, and are useful when you are recording live input.
- Higher Hardware Buffer Size settings allow for more audio processing and effects, and are useful when you are mixing and using more RTAS plug-ins.

In addition to causing slower screen response and monitoring latency, higher Hardware Buffer Size settings can affect the accuracy of plug-in automation, mute data, and timing for MIDI tracks.

To change the Hardware Buffer Size:

2. From the H/W Buffer Size pop-up menu, select the audio buffer size, in samples.
3. Click OK.

**CPU Usage Limit**

The CPU Usage Limit controls the percentage of CPU resources allocated to Pro Tools host processing tasks such as Real-Time AudioSuite (RTAS) plug-ins, as follows:

- Lower CPU usage settings reduce how much Pro Tools processing affects other CPU-intensive tasks (such as screen redraws), and limit the amount of processor resources available for Pro Tools tasks. They are useful when you are experiencing slow system response, or when running other applications at the same time as Pro Tools.
- Higher CPU Usage Limit settings allocate more processing power to Pro Tools, and are useful for playing back large sessions or using more real-time plug-ins.

The maximum CPU Usage Limit is 85 percent for single-processor computers, and 99 percent for multi-processor computers. (The 99 percent setting dedicates one entire processor to Pro Tools.)

Increasing the CPU Usage Limit may slow down screen response on slower computers.

To change the CPU Usage Limit:

2. From the CPU Usage Limit pop-up menu, select the percentage of CPU processing you want to allocate to Pro Tools.
3. Click OK.
**DAE Playback Buffer Size**

The DAE Playback Buffer Size determines the amount of memory DAE uses to manage disk buffers, which affects system performance, as follows:

- Lower DAE Playback Buffer Size settings can improve playback and recording initiation speed. However, a lower setting can make it difficult for slower hard drives to play or record tracks reliably.

- Higher DAE Playback Buffer Size settings can allow for a higher density of edits in a session. However, a higher setting can cause a time lag to occur before playback or recording begins. It can also cause a time lag to occur when you are editing during playback.

**To change the DAE Playback Buffer Size:**

2. From the DAE Playback Buffer pop-up menu, select a buffer size.
3. Click OK.

**Pro Tools Hardware Settings**

Using the Hardware Setup dialog, you can select the default sample rate and clock source for your system, and configure the clock source for your system.

**Default Sample Rate**

The Sample Rate setting appears as the default sample rate when you create a new session. (This setting is available in the Hardware Setup dialog only when no session is open.)

💡 You can change the sample rate when creating a new Pro Tools session by selecting a different sample rate in the New Session dialog. (Refer to the Pro Tools Reference Guide for details.)

**To change the default Sample Rate:**

1. Make sure that no Pro Tools session is open.
2. Choose Setups > Hardware Setup.
3. Select the sample rate from the Sample Rate pop-up menu.
4. Click OK.
**Channel 1–2 Input Source**

The Pro Tools Hardware Setup dialog allows you to configure the two inputs on Mbox to receive analog or digital signals.

To select the Channel 1–2 input format for Mbox:

1. Choose Setups > Hardware Setup.
2. Choose the Channel 1–2 Input format by doing one of the following:
   - Choose Analog if you are sending a microphone, line, or instrument signal through the 1/4-inch TRS or XLR connectors on Mbox.
   - or –
   - Choose S/PDIF if you are sending signal from a digital device to the S/PDIF input on Mbox.

**Clock Source**

Using the Hardware Setup dialog, you can select the clock source for the system.

**Internal** If you are recording an analog signal directly into Mbox, you will usually use the Pro Tools Internal clock source. The clock source automatically changes to Internal when you change the Ch. 1–2 Input to Analog.

**SPDIF** If you are transferring material into Pro Tools from an external digital device, you will usually synchronize Pro Tools to that digital device. The clock source automatically changes to SPDIF when you change the Ch. 1–2 Input to SPDIF.

To select the clock source:

1. Choose Setups > Hardware Setup.
2. Choose the clock source from the Clock Source pop-up menu.
3. Click OK.

⚠️ Your digital input device must be connected and powered on for Pro Tools to synchronize to it. If your input device is not powered on, leave the Clock Source set to Internal.

**Configuring I/O Setup**

Using the I/O Setup dialog, you can label Pro Tools LE input, output, insert, and bus signal paths. The I/O Setup dialog provides a graphical representation of the inputs, outputs, and signal routing of the Mbox.

Pro Tools LE has default I/O Setup settings that will get you started. Use the I/O Setup dialog only if you want to rename the default I/O paths.

To rename I/O paths in I/O Setup:

1. Choose Setups > I/O Setup.
2. Click the Input, Output, Insert, or Bus tab to display the corresponding connections.

Your digital input device must be connected and powered on for Pro Tools to synchronize to it. If your input device is not powered on, leave the Clock Source set to Internal.
3 To change the name of a path or subpath, double-click directly on the Path Name, type a new name for the path, and press Return.

4 Click OK.

Refer to the Pro Tools Reference Guide (or choose Help > Pro Tools Reference Guide) for more information on renaming I/O paths.

After configuring Pro Tools LE and your system, you should save an image of your system using Norton Ghost. Norton Ghost lets you save and recall known good configurations of your system and settings, which can help you recover if you encounter any problems in the future.

For more information on Ghost, visit the Symantec Web site (www.symantec.com).

---

**Hard Drive Configuration and Maintenance**

**Formatting an Audio Drive**

On Windows, it is recommended that you start with newly formatted drives dedicated for audio, such as a secondary hard drive purchased just for audio. For optimum performance, audio drives should be formatted with the FAT32 or NTFS file system.

To format and configure an audio drive:

1 Right-click My Computer and choose Manage.

2 Under Storage, choose Disk Management.

3 In the Disk Management window, right-click the hard drive you will use for audio and choose Format.

4 For optimal disk performance, select 32K from the Allocation unit size pull-down. This increases how efficiently audio data is written to and read from the drive.

5 Make sure the Quick Format option is deselected, then click Start, and follow the on-screen instructions.

Pro Tools only supports Basic drive Types.

6 When formatting is complete, close the Format window.

**Audio Drives and Disk Cleanup**

The process of recording, editing, and deleting tracks and sessions can quickly decrease overall drive performance. It is suggested that you regularly use Disk Cleanup (or an equivalent utility) to assess the condition of drives and, if necessary, delete temporary files and other unused data.

To use Disk Cleanup:

1 Choose Start > Control Panel.

2 In Classic View, launch Administrative Tools.

3 Double-click Computer Management.

4 Double-click Storage.

5 Double-click Disk Management.

6 Select the desired volume in the list, then choose File > Options.

Disk Cleanup determines how performance is being affected by drive condition, and lets you review and delete temporary and other unnecessary files from the selected volume. For more information on using Disk Cleanup, see your Windows XP documentation.
Defragmenting an Audio Drive

Periodically defragment audio drives to maintain system performance.

To defragment an audio drive:

1. Right-click My Computer and choose Manage.
2. Under Storage, choose Disk Defragmenter.
3. In the Disk Defragmenter window, choose the drive you want to defragment.
4. Click the Defragment button and follow the on-screen instructions.
5. When defragmenting is complete, close the Computer Management Window.

Avoid Recording to System Drives

Although Pro Tools will let you record to your system drive, this is generally not recommended. Recording and playback on system hard drives results in lower track counts and fewer plug-ins. You should record to system drives only when necessary (for example, if your computer has just one hard drive).

Removing Pro Tools on Windows XP

If you need to remove Pro Tools LE from your computer use the Add or Remove Programs command.

To remove Pro Tools from your computer:

1. Choose Start > Control Panel.
2. Launch Add or Remove Programs.
3. From the Currently installed programs list, select Digidesign Pro Tools LE.
4. Click the Change/Remove button.
5. Follow the onscreen instructions to remove Pro Tools.
Chapter 3: Macintosh Configuration

This chapter contains information for Macintosh systems only. If you are installing Pro Tools on a Windows computer, see Chapter 2, “Windows Configuration.”

⚠️ Before installing this version of Pro Tools, please refer to the Read Me information included on the Pro Tools Installer CD-ROM.

Installation Overview

Installation of the Mbox on a Macintosh includes the following steps:

2. “Installing Pro Tools LE” on page 20
3. Restarting your computer.
6. Making audio connections to the Mbox. (See Chapter 4, “Mbox Hardware and Connections” for details.)

Apple System Settings for Mac OS X

To ensure optimum performance with Pro Tools LE, configure the following settings before you install Pro Tools software.

⚠️ Do not use the Mac OS X automatic Software Update feature, as it may install components that have not yet been qualified for Pro Tools. For details on qualified versions of Mac OS, refer to the latest compatibility information on the Digidesign Web site (www.digidesign.com).

To configure Mac OS X for Pro Tools LE:

1. Make sure you are logged into an administrator account where you want to install Pro Tools LE. For details on Administrator privileges in Mac OS X, refer to your Mac OS X documentation.
2. Choose System Preferences from the Apple Menu and click Energy Saver.
3. Click the Sleep tab and turn off the Energy Saver feature by setting the sleep feature to Never.
4. Return to the System Preferences and click Software Update.
5. Deselect “Automatically check for updates when you have a network connection.”
6 Close the Software Update dialog box.

7 Proceed to “Installing Pro Tools LE” on page 20.

---

**Installing Pro Tools LE**

After the Apple System software settings are configured, you’re ready to install Pro Tools LE.

**To install Pro Tools LE on Mac OS X:**

1 Make sure you are logged in as an Administrator for the account where you want to install Pro Tools. For details on Administrator privileges in Mac OS X, refer to your Apple Mac OS X documentation.

2 Insert the Pro Tools LE Installer CD-ROM in your CD-ROM drive. Double-click “Install Pro Tools LE.”

3 Enter your Administrator password and click OK to authenticate the installation.

4 Follow the on-screen instructions to continue and accept installation.

5 In the Installer window, make sure the Install Location is on your Start-up hard drive.

6 In the Installer window, choose Custom Install from the pop-up menu, and click Install.

7 Follow the remaining on-screen instructions to install Pro Tools.

8 When installation is complete, click Restart.

---

**Audio MIDI Setup (AMS) (Optional)**

If you plan to use any MIDI devices with Pro Tools, configure your MIDI setup with the Apple Audio MIDI Setup (AMS) utility. See Appendix F, “Configuring AMS (Mac OS X Only)” for details.

---

**Optional Software on the Pro Tools Installer CD-ROM**

Your Pro Tools Installer CD-ROM includes several software options.

**Digidesign CoreAudio Driver**

The Digidesign CoreAudio Driver is a multi-client, multichannel sound driver that allows CoreAudio compatible applications to record and play back through Digidesign hardware.

The Core Auto Driver is installed by default when you install Pro Tools.

---

For information on configuring the Digidesign CoreAudio Driver, see Appendix D, “Digidesign CoreAudio Driver (Macintosh Only).”
**Stand-Alone CoreAudio Driver Installer**

This version of Digidesign CoreAudio Driver can be installed on Digidesign-qualified Pro Tools systems running on Macintosh (for example, if the CoreAudio Driver was uninstalled), or it can be installed as a stand-alone driver on Macintosh systems that do not have Pro Tools installed.

> For detailed information on installing and configuring CoreAudio Driver on systems with or without Pro Tools, see the electronic pdf of the CoreAudio Usage Guide.

**Pro Tools Demo Session**

The Pro Tools LE Installer CD-ROM includes a demo session that you can use to verify that your system is working.

*To install the demo session:*

1. Insert the Pro Tools LE Installer CD in your CD-ROM drive. Locate and double-click the demo session installer icon.
2. Select your audio drive as the install location and click Install.
3. When installation is complete, click Quit.

**Connecting Mbox to the Computer**

Before launching Pro Tools LE software, connect Mbox to your computer.

*To connect Mbox to your computer:*

1. Connect the small end of the included USB cable to the USB port on Mbox.
2. With your computer on, connect the other end of the USB cable to any available USB port on your computer.

> Mbox may not function properly if connected to a USB hub. If you need to use a hub for other USB peripherals, connect the hub to a separate USB port; Mbox must be connected to a dedicated port on the computer in order to function properly.

**Launching Pro Tools LE**

When launching Pro Tools LE the first time, you are prompted to enter an authorization code to validate your software.

With new Mbox systems, the authorization code is located on the inside cover of the *Getting Started with Mbox Guide*. With software upgrades, the authorization code is located on the inside cover of the *Upgrading Guide*.

*To authorize Pro Tools LE software:*

1. Double-click the Pro Tools LE application (located in the Pro Tools folder, inside the Digidesign folder).
2. Enter the authorization code in the dialog when prompted (making sure to type it exactly as printed, and observing any spaces and capitalization) then click Validate.

If the USB LED on the front panel of Mbox does not illuminate after you connect it and launch Pro Tools, try unplugging the USB cable from the Mbox USB port, then plugging it back in.

If the USB LED still does not illuminate, shut down the computer, disconnect Mbox and start the computer. Once the computer has fully restarted, re-connect Mbox, then launch Pro Tools.
Configuring Pro Tools LE

Pro Tools System Settings

Pro Tools LE allows you to adjust the performance of your system by changing system settings that affect its capacity for processing, playback, and recording.

In most cases, the default settings for your system provide optimum performance, but you may want to adjust them to accommodate large or processing-intensive Pro Tools sessions.

Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) controls the size of the hardware cache used to handle host processing tasks such as Real-Time AudioSuite (RTAS) plug-ins.

- Lower Hardware Buffer Size settings improve MIDI timing and automation accuracy, but limit the number of RTAS plug-ins and mixer configurations you can run on your system.
- Higher Hardware Buffer Size settings allow for more audio processing and effects, and are useful when you are using larger mixer configurations or more RTAS plug-ins on your system.

⚠️ In addition to causing slower screen response and monitoring latency, higher Hardware Buffer Size settings can affect the accuracy of plug-in automation, mute data, and timing for MIDI tracks.

To change the Hardware Buffer Size:

2. From the H/W Buffer Size pop-up menu, select the audio buffer size, in samples.
3. Click OK.

Playback Engine dialog for Mbox (Pro Tools 6.x)

CPU Usage Limit

The CPU Usage Limit controls the percentage of CPU resources allocated to Pro Tools host processing tasks.

- Lower CPU Usage Limit settings limit the effect of Pro Tools processing on other CPU-intensive tasks, such as screen redraws, and are useful when you are experiencing slow system response, or when running other applications at the same time as Pro Tools.
- Higher CPU Usage Limit settings allocate more processing power to Pro Tools, and are useful for playing back large sessions or using more real-time plug-ins.

⚠️ The maximum CPU Usage Limit is 85 percent for single-processor computers, and 99 percent for multi-processor computers. (The 99 percent setting dedicates one entire processor to Pro Tools.)

Increasing the CPU Usage Limit may slow down screen response on slower computers.

- The maximum CPU Usage Limit is 85 percent for single-processor computers, and 99 percent for multi-processor computers. (The 99 percent setting dedicates one entire processor to Pro Tools.)

To change the CPU Usage Limit:

2. From the CPU Usage Limit pop-up menu, select the percentage of CPU processing you want to allocate to Pro Tools.
Chapter 3: Macintosh Configuration

3 Click OK.

**DAE Playback Buffer Size**

The DAE Playback Buffer Size determines the amount of memory DAE uses to manage disk buffers, which affects system performance.

- Lower DAE Playback Buffer Size settings can improve playback and recording initiation speed. However, a lower setting can make it difficult for slower hard drives to play or record tracks reliably.

- Higher DAE Playback Buffer Size settings can allow for a higher density of edits in a session. However, a higher setting can cause a time lag to occur before playback or recording begins. It can also cause a time lag to occur when you are editing during playback.

To change the DAE Playback Buffer Size:

1 Choose Setups > Playback Engine.
2 From the DAE Playback Buffer pop-up menu, select a buffer size.
3 Click OK.

**Pro Tools Hardware Settings**

Using the Hardware Setup dialog, you can select the default sample rate, input format, and clock source for your system.

**Default Sample Rate**

The Sample Rate setting appears as the default sample rate when you create a new session. (This setting is available in the Hardware Setup dialog only when no session is open.)

You can change the sample rate when creating a new Pro Tools session by selecting a different sample rate in the New Session dialog. (See “Starting a Session” on page 37.)

To change the default Sample Rate:

1 Make sure that no Pro Tools session is open.
2 Choose Setups > Hardware Setup.
3 Select the sample rate from the Sample Rate popup menu.
4 Click OK.

**Channel 1–2 Input Format**

The Pro Tools Hardware Setup dialog allows you to configure the two inputs on Mbox to receive either analog or digital signals.

To select the Channel 1–2 input format for Mbox:

1 Choose Setups > Hardware Setup.
2 Choose the Channel 1–2 Input format by doing one of the following:
   - Choose Analog if you are sending a microphone, line, or instrument signal through the 1/4-inch TRS or XLR connectors on Mbox.
   - Choose S/PDIF (RCA) if you are sending signal from a digital device to the S/PDIF input on Mbox.
Clock Source

Using the Hardware Setup dialog, you can select the clock source for the system.

Internal If you are recording an analog signal directly into Mbox, you will usually use the Pro Tools Internal clock source. The Clock Source automatically changes to Internal when you change the Ch. 1–2 Input to Analog.

S/PDIF If you are recording a digital signal into Pro Tools from an external digital device, you will usually synchronize Pro Tools to that digital device. The Clock Source automatically changes to S/PDIF when you change the Ch. 1–2 Input to S/PDIF.

To select the Clock Source:
1. Choose Setups > Hardware Setup.
2. Select a clock source.
3. Click OK.

Your digital input device must be connected and turned on. If your input device is not turned on, leave the Clock Source set to Internal.

Configuring I/O Setup

Using the I/O Setup dialog, you can label Pro Tools LE input, output, insert, and bus signal paths. The I/O Setup dialog provides a graphical representation of the inputs, outputs, and signal routing of the Mbox.

Pro Tools LE has default I/O Setup settings that will get you started. Use the I/O Setup dialog only if you want to rename the default I/O paths.

To rename I/O paths in I/O Setup:
1. Choose Setups > I/O Setups.
2. Click the Input, Output, Insert, or Bus tab to display the corresponding connections.
3. To change the name of a path or subpath, double-click directly on the Path Name, type a new name for the path, and press Return.
4. Click OK.

Refer to the Pro Tools Reference Guide (or choose Help > Pro Tools Reference Guide) for more information on renaming I/O paths.
**Hard Drive Configuration and Maintenance**

It is recommended that you start with a newly initialized audio drive. You should also periodically defragment your audio drive to ensure continued system performance.

If you are using an ATA/IDE or FireWire hard drive, initialize your drive with the utility named Disk Utility included with your Apple System software.

**Avoid Recording to System Drives**

Although Pro Tools will let you record to your system drive, this is generally not recommended. Recording and playback on system drives results in lower track counts and fewer plug-ins. You should record to system drives only when necessary—for example, if your computer system has just one hard drive.

**Removing Pro Tools on Mac OS X**

If you need to remove Pro Tools from your computer, you can use the Installer CD-ROM or the downloaded Installer file.

**To remove Pro Tools from your computer:**

1. Make sure you are logged in as an Administrator for the account where Pro Tools is installed. For details on Administrator privileges in Mac OS X, refer to your Apple OS X documentation.


3. Enter your Administrator password and click OK to authenticate the installation.

4. In the Installer window, choose Uninstall from the pop-up menu, and click Uninstall.

5. Follow the on-screen instructions to remove Pro Tools.

6. When finished, click Quit to close the Installer window.
This chapter explains how to connect your Mbox for monitoring, playback and recording. If you are new to working with digital audio workstations, first read through the Mbox Basics Guide for basic setup information (such as connecting audio inputs, headphones, mics and instruments).

The following illustrations show two possible setups depending on the equipment in your studio.

*Figure 1. Mbox micro studio configuration running Pro Tools LE on a desktop computer*
Figure 2. Mbox micro studio configuration running Pro Tools LE on a laptop computer
Mbox Front Panel Features

The Mbox front panel has the following features:

### 48V LED

This LED, when lit, indicates that 48V phantom power is active on the Mic/Line inputs. These inputs provide phantom power for microphones that require it to operate. Phantom power is activated by the switch labeled 48V on the top of the back panel of Mbox.

### About Phantom Power

Dynamic microphones (such as a Shure SM57) do not require phantom power to operate, but are not harmed by it. Most condenser microphones (like an AKG C3000) do require phantom power to operate.

⚠️ Although phantom power can be used safely with most microphones, it is possible to damage some ribbon microphones with it. Always turn off phantom power and wait at least ten seconds before connecting or disconnecting a ribbon microphone.

If you are not sure about the phantom power requirements for your microphone, consult your microphone’s documentation or contact the manufacturer.

### Source Selector

These switches select among three types of inputs:
- Mic (microphone) for XLR inputs
- Line for line level signals on TRS or TS inputs
- Inst (instrument) for other 1/4-inch TRS or TS connections

For more information, see “Analog Audio” on page 34.

### Gain Controls

These knobs adjust the input gain levels of the Mic/Line inputs.
**Peak LEDs**

These LEDs are triggered just below analog clipping levels. In other words, if the Peak LEDs flicker occasionally, the signal is *approaching* clipping levels, but they do not necessarily indicate distortion or clipping.

**USB LED**

The USB LED indicates that the Mbox has received power from its USB connection. Once the USB light is on, audio can pass in or out of the system.

**S/PDIF LED**

This LED indicates that channels 1 and 2 are set to receive digital input rather than analog input. See “S/PDIF Digital I/O” on page 32.

**Mix (Ratio) Control**

Mbox gives you the ability to monitor your analog input signals while recording, without the delay incurred by A/D/A converters and host-based processing.

This zero-latency analog monitoring is controlled with the Mix knob, which you can use to blend and adjust the monitor ratio between Mbox analog inputs and Pro Tools playback. The Mix knob has no effect when you are using S/PDIF digital inputs, since it controls the signal before it reaches the A/D converters.

To listen to just the Source input signal, turn the Mix knob fully left to Input. To listen to Pro Tools output only, turn the knob fully right to Playback.

The output from the Mix control is routed directly to the TRS line outputs, and is mirrored in the Headphone ports and S/PDIF output ports.

This ability to blend and control the relative levels of Pro Tools playback and latency-free live analog inputs can be particularly effective when overdubbing.

**Mono Switch**

The Mono switch sums the stereo signal to a mono signal (delivering that identical signal to both speakers). This has no effect on Pro Tools playback monitoring or on the main outputs. Switching your stereo signal to mono is useful when you are recording a mono input while listening to stereo playback, or for checking the phase relationship of stereo inputs.

**Monitoring while Overdubbing**

By panning signals to the center, or using the Mono switch, as opposed to panning them hard left and right in the Headphone outputs, you can create a more focused monitor mix to help minimize distractions while overdubbing.

In situations where you are monitoring stereo microphones, stereo synthesizers, or any source pairs with a comfortable balance, you will probably not want to use the Mono switch.
Checking Phase Relationships

The Mono switch can also be used for a quick check of the phase relationship between Channel 1 and Channel 2 inputs.

When the two input signals are out of phase, pressing the Mono switch will result in a sudden “hollow” sound that is the result of phase cancellation. This quick test with the Mono switch can help to avoid phase problems later when mixing these tracks. Frequent checking of phase relationships with the Mono switch can also assist you in finding the optimal microphone placement.

Headphone Gain

The headphone gain control adjusts the output level of the front and back Headphone ports, which output the signal that is routed to Outputs 1–2 in Pro Tools LE, and mirrors the Line Outputs.

Front Panel Headphone Output

Use the front panel Headphone port to connect stereo headphones with a 1/8-inch stereo mini connector.

The front panel 1/8-inch Headphone port is disabled when a 1/4-inch stereo connector is inserted into the back panel Headphone port.

Mbox Back Panel Features

Back Panel Headphone Output

Use this Headphone Output to connect stereo headphones with a 1/4-inch stereo connector.

When a 1/4-inch stereo connector is inserted into the back panel Headphone port, the front panel 1/8-inch Headphone port is disabled.
48V Switch

This button activates phantom power on the Mic inputs for microphones that require it to operate.

⚠️ Be sure to check the 48V LED on the front panel of Mbox before plugging in any microphones. The 48V switch on the back is located directly above the USB connector and may be inadvertently activated when connecting the USB Cable.

USB Port

This standard USB v1.1 connector is used to connect your computer to the Mbox. One standard USB cable is included with your system.

The Mbox is compatible with USB 2.0 ports. However, the USB 2.0 bus will switch to the slower USB v.1.1 speed to accommodate Mbox.

S/PDIF Digital I/O

The S/PDIF in and out ports are unbalanced two-conductor phono (RCA) connectors that utilize a full 24-bit, two-channel digital data stream.

The Sony/Philips Digital Interface Format (S/PDIF) is used in many professional and consumer CD recorders and DAT recorders. To avoid RF interference, use 75-ohm coaxial cable for S/PDIF transfers and keep the cable length to a maximum of 10 meters.

Line Outputs

These outputs support balanced TRS, or unbalanced TS, 1/4-inch connections. To monitor your mix, these outputs can be connected to a mixing board, directly to a monitoring system such as a stereo power amp, or another stereo destination.

The Line Outputs 1 and 2 play the audio that is routed to analog outputs 1 and 2 from within Pro Tools, respectively. These analog outputs feature 24-bit digital-to-analog converters.

Source 1 and 2

These balanced/unbalanced analog audio inputs support a broad range of input levels, including microphone, instrument, or line-level inputs. The ports accept XLR, TRS, or TS audio input connectors. The input signal is adjusted by the Gain control for each channel, in conjunction with the Source switch.

⚠️ The XLR connectors only support microphone level inputs. If Line or Inst are chosen, the XLR portion of the port is ignored. Likewise, if you choose Mic, the 1/4-inch part of the connector is ignored.

Inserts 1 and 2

Mbox provides an insert point on each input channel. These TRS ports send and return the input channel’s signal directly after the preamplifier, and before the A/D converter. This allows the insertion of analog processors such as
compressors or equalizers, which are typically used as inserts on traditional analog recording consoles. See “Using the Analog Inserts” on page 34.

⚠️ Do not plug instruments, speakers, or headphones into the 1/4-inch jacks labelled “Inserts.” These are not inputs. They are special connectors for using an external effects processor such as a compressor or EQ.

### Making Signal Connections to Mbox

Mbox can be used in a variety of audio setups. This section describes how to make basic connections for:

- Monitoring
- Analog and digital input for recording
- Hardware Inserts
- Mixdown

### Monitoring Audio

There are two Headphone ports, giving you a choice between the back panel 1/4-inch TRS port or the 1/8-inch mini port on the front panel.

Mbox Line Outputs play the audio that is routed in Pro Tools to Analog Outputs 1–2, and can provide left and right outputs to a two-track deck for mixdown, or to another stereo destination.

Mbox Line Outputs feature 24-bit digital-to-analog converters capable of maximum output of +4 dBu/+2 dBV (balanced/unbalanced signal). The connectors are TRS ports; unbalanced TS connectors are also supported.

⚠️ You cannot monitor Pro Tools audio through speakers connected to your computer. To monitor audio, connect headphones, powered speakers, or an external amplifier to your Mbox.

#### To connect headphones:

- Connect headphones with an 1/8-inch stereo mini connector (or an adapter) to the front Headphone jack.

  – or –

- Connect headphones with a 1/4-inch stereo connector (or adapter) to the back Headphone jack.

💡 The front panel Headphone control adjusts the volume level of both the front and back Headphone jacks.

⚠️ The Mbox Headphone output can produce very loud output levels. Prolonged exposure can cause hearing damage. Adjust headphone volume carefully.

💡 Only one Headphone output can be used at a time. When headphones are connected to both Headphone outputs, the front panel Headphone output is muted.
To connect to a home stereo:

- Using 1/4-inch cables, connect the Line Outputs on the back panel of Mbox to the appropriate inputs on your stereo.

Home stereo systems often use RCA connectors. You can use an adaptor or a special cable to convert from the TRS or TS connectors used by Mbox to the RCA connectors on your home stereo.

To connect monitor speakers with a power amp or self-powered monitor speakers:

- Using 1/4-inch cables, connect the Line Outputs on the back of Mbox to the appropriate inputs on your mixer, power amp, or powered speakers.

Connecting Audio Sources to Mbox for Recording

Digital and analog audio sources can be connected directly to Mbox.

Analog Audio

Analog audio signals are output by microphones, synthesizers, mixers, and instruments with magnetic pickups.

Of these sources, microphones and magnetic pickup instruments output the quietest signals, and generally require the most amplification. Keyboards, preamps, and mixers output “line-level” audio, which varies with each device between the –10 dBV and +4 dBu standards.

To accommodate these varying sources, Mbox provides switchable line input types (and associated impedances) with adjustable gain for each input channel.

To connect an analog audio source:

1. Plug an XLR or TRS cable directly into Mic/Line Input 1 or 2 on Mbox. These inputs accept XLR connectors or TRS connectors.

2. Step through choices by repeatedly pressing each channel’s Source button until the LED corresponding to your choice lights.

To activate phantom power:

- If your microphone requires phantom power, first make sure the microphone is connected, then press the Phantom Power switch (labeled 48V).

⚠️ Enabling phantom power enables 48V through both mic inputs.

Using the Analog Inserts

The analog input channels on Mbox each feature a dedicated Tip Ring Sleeve (TRS) insert point. These hardware inserts break the analog input path before it is converted to a digital signal and sent to Pro Tools. This is where you can insert a compressor, equalizer, or other serial effect into the analog signal path.

Because the inserts on Mbox are hardware inserts that divert the signal path before it reaches Pro Tools, they are not available as hardware inserts within Pro Tools. For more information, see the Pro Tools Reference Guide.

To insert a device you will need a TRS Insert cable that has a TRS connector on one end, breaking out to two unbalanced (T/S) Y-connectors. The connector attached to the tip is the send, and the connector attached to the ring is the return.
To insert a device in the signal path:

1. You will need a cable that breaks a TRS connector on one end out to two unbalanced connectors. The type of unbalanced connector is determined by the inputs of the device.

2. Locate the unbalanced connectors and determine which corresponds to tip, and which to ring.

3. Connect the unbalanced connector that corresponds to tip to the input port of the device.

4. Connect the unbalanced connector that corresponds to ring to the output port of the device.

5. Insert the TRS connector into an insert port on Mbox.

Digital Audio

Mbox provides digital inputs and outputs for S/PDIF format digital audio.

About S/PDIF

S/PDIF (Sony/Philips Digital Interchange Format) I/O is available on many DAT decks, compact disc players, and other digital devices. Each S/PDIF connection provides two channels of digital audio with 24-bit capability.

To connect a S/PDIF device to Mbox:

1. Use two 75-ohm coaxial cables with male RCA connectors on both ends (purchased separately).

2. Connect the device’s S/PDIF output to Mbox’s S/PDIF input port, and the device’s S/PDIF input to Mbox’s S/PDIF output port.

S/PDIF Mirroring

Pro Tools LE uses S/PDIF mirroring to automatically “mirror” the audio that is sent to Line Outputs 1 and 2 on the S/PDIF RCA outputs. This is useful, for example, if you are monitoring a mix using your Line Outputs, and also recording the same source to an external S/PDIF device.

Connecting a Recorder for Mixdowns

After you record and mix your sessions in Pro Tools, you may want to mix them down to a DAT, CD recorder, Mini-Disc, or other stereo 2-track recording device.

Connecting an Analog Deck

Connect the Line Outputs on the back of the Mbox to your recorder’s analog inputs. Line Outputs 1 and 2 should be routed to the left and right inputs, respectively, on your recorder. These outputs are TRS ports. You may need adapter cables if your mixdown deck has RCA inputs.

Connecting a Digital Deck

If you have a CD recorder, DAT deck or other device that accepts S/PDIF connections, connect it to the S/PDIF In and S/PDIF Out RCA ports on the back of Mbox.

When recording from Pro Tools to a digital device, make sure Pro Tools is in Internal clock mode.
MIDI Connections

By adding a compatible MIDI interface to your system, you can take advantage of all the MIDI features of Pro Tools LE, including recording and editing MIDI tracks.

See the Mbox Basics Guide for information on basic MIDI concepts.

USB MIDI interfaces work effectively with Pro Tools systems on Windows or Macintosh. Serial MIDI interfaces are supported on Windows systems only.

Only USB MIDI interfaces are compatible with Pro Tools systems for Mac OS X. Modem-to-serial port adapters and serial MIDI devices are not supported.

See Appendix E, “Configuring Midi Studio Setup (Windows Only)” or Appendix F, “Configuring AMS (Mac OS X Only)” for detailed information on how to identify external MIDI devices connected to your MIDI interface and configure your MIDI studio for use with Pro Tools.

To connect MIDI devices to your system:

1. Connect the MIDI interface to your computer according to the MIDI interface’s documentation.

2. Install any MIDI driver software required by the MIDI interface. (Once you have installed your MIDI interface hardware and software, confirm that it is working properly using the procedure given in the interface’s documentation.)

3. Connect the MIDI OUT of your MIDI device or controller to the MIDI IN of your MIDI interface.

4. Connect the MIDI IN of your MIDI device or controller to the MIDI OUT of your MIDI interface.

MIDI is not audio. To hear the output of your MIDI devices within Pro Tools, you must route the audio output of your MIDI device into your Mbox inputs, and monitor or record the audio into your session. See “Making Signal Connections to Mbox” on page 33.
This tutorial of Pro Tools LE software introduces its main windows and features, and also includes a step-by-step overview of audio recording (see “Basic Recording” on page 49).

All features described in this chapter are explained fully in the Pro Tools Reference Guide.

You can view an electronic PDF version of the Reference Guide by choosing it from the Pro Tools menu.

**Session Basics**

Pro Tools LE projects are created and saved as sessions. Sessions store all tracks, audio, MIDI, and other session information. Audio and fade files are stored in folders within the session folder.

**Starting a Session**

**To create a new session:**

1. Launch Pro Tools LE.
2. Choose File > New Session.
3. In the New Session dialog, set the sample rate, bit depth, and other options for the new session.
4. Select where you want to save your session. If you are using external hard drives with your Pro Tools system, make sure you select the appropriate drive in the New Session dialog.
5. Type a name for your session.
6. Click Save. The new session opens its Mix, Edit, and Transport windows (see Figure 5 on page 38).
Main Windows

The Mix, Edit, and Transport windows are the main Pro Tools work areas. You can show any of these windows by choosing them from the Windows menu.

Press Control+Equals (=) in Windows or Command+Equals (=) on Macintosh to switch between the Edit and Mix windows.

Mix Window Displays the Pro Tools mixer, with its familiar fader strip controls for volume, pan, solo, mute, and signal routing.

Edit Window Displays tracks in the session along the Timeline, for editing of audio, MIDI, and automation data.

Transport Provides standard transport controls for Play, Stop, Rewind, Fast-Forward, Pause, and Record. The Transport window can also show Counter and MIDI Control displays.

Workspace The Workspace browser is a DigilBase feature available in Pro Tools 6 and higher. For more information see the DigilBase Guide.

Rulers

Pro Tools LE provides several different rulers to select as the timebase for your session.

Timebase Rulers, displayed along the top of the Edit window, include Bars:Beats, Minutes:Seconds, and Samples. The current timebase determines the format of the Main counter, and provides the basis for the Edit window Grid.

To select a Timebase Ruler:

- Click the name of the ruler at the top left side of the Edit window (Bars:Beats, Minutes:Seconds, or Samples).

Figure 5. Main session windows

Press Control+Equals (=) in Windows or Command+Equals (=) on Macintosh to switch between the Edit and Mix windows.

Get started with Mbox
Setting a Tempo

You can set the tempo for your session by using the Song Start Marker, located in the Tempo Ruler.

To set the session tempo with the Song Start Marker:

1. In the Tempo Ruler, double-click the Song Start Marker.

2. In the Tempo Change dialog, enter the BPM (beats per minute) value you will use for the session (so the inserted tempo event replaces the default tempo).

3. To base the BPM value on a different note value (such as an eighth-note rather than the default quarter-note), select a note value in the Resolution section.

4. Click OK.

Using the Click Plug-In

The Click plug-in creates an audio click during session playback. This works like a metronome that you can use as a tempo reference when performing and recording.

The Click plug-in is synchronized to the tempo and meter of the Pro Tools session, and follows any changes in tempo and meter.

The Click plug-in is one of many plug-ins that can be inserted on a Pro Tools track. See “Plug-Ins” on page 57.

Click Parameters

MIDI In LED Illuminates each time the Click plug-in receives a click message from the Pro Tools application, indicating the tempo.

Accented Controls the output level of the accent beat (beat 1 of each bar) of the audio click.

Unaccented Controls the output level of the unaccented beats of the audio click.
To use the Click plug-in:

1. Choose MIDI > Click to enable the Click option.

   – or –

   Select the Click button in the Transport window.

2. Create a mono Auxiliary Input (Aux Input) track.

3. Insert a Click plug-in on the Auxiliary Input track.

4. In the Click plug-in window, choose a click sound from the Librarian pop-up menu (this menu displays “factory default” when you first insert the plug-in).

5. Choose MIDI > Click Options and set the Click and Countoff options as desired. (Click OK to apply these options.)

   The Note, Velocity, Duration, and Output options in this dialog are for use with MIDI instrument-based clicks and do not affect the Click plug-in.

   Refer to the Pro Tools Reference Guide for more information on configuring Click options.

6. Begin playback. A click is generated according to the tempo and meter of the current session and the settings in the Click Options dialog.

Using an External MIDI Click

Pro Tools also provides a MIDI Click option that lets you use an external MIDI device to play a click. This feature can be turned on and off in the Transport window, and is configured from the MIDI Click Options dialog.

To configure and enable an external MIDI click:

1. Choose MIDI > Click Options.

   

   ![Click/Countoff Options dialog]

   Click/Countoff Options dialog

2. Configure the click parameters as needed for your MIDI sound source.

   See Appendix E, “Configuring Midi Studio Setup (Windows Only)” or Appendix F, “Configuring AMS (Mac OS X Only)” for detailed information on how to identify external MIDI devices connected to your MIDI interface and configure your MIDI studio for use with Pro Tools.

3. Select the desired MIDI sound source from the Output pop-up menu and click OK.
During recording or playback, you can turn the Click on or off with the Click button in the MIDI Controls display of the Transport window.

Saving Sessions

As you build a session by adding tracks and changing session controls, you will want to save your work. Pro Tools provides three ways to save sessions.

**To save a session:**
- Choose File > Save Session, Save Session As, or Save a Session Copy In.

**Save Session** Saves the currently open session file, leaving it open for you to continue working.

**Save Session As** Creates a duplicate session file with the name you choose, and leaves the duplicate open for you to continue working. It does not create a new Audio Files or Fade Files folder. This can be useful if you want to experiment with different arrangements in the session without affecting the original session.

**Save Session Copy In** Saves copies of the session file and the files that you are using in the current session. This can be useful for creating a final copy of the session that does not include audio files or fades you are no longer using.

System Resources and Settings

You can change specific Pro Tools system settings to optimize system performance.

Playback Engine Dialog

The Playback Engine dialog lets you adjust system buffer sizes and allocate CPU processing power to Pro Tools.

**To configure system resources:**
- Choose Setups > Playback Engine.

System Usage Window

The System Usage window displays approximate information on CPU load, DSP usage, and (on Macintosh systems only) overall disk performance, so you can gauge your system’s processing capacity.

**To view system resources and usage:**
- Choose Windows > Show System Usage.
Transport Controls

The Transport window provides access to all Pro Tools LE transport commands. Different transport controls can be displayed or hidden in this window.

To show the Transport window:
- Choose Window > Show Transport Window.

The Transport window provides Play, Stop, and other standard transport controls.

The Expanded view of the Transport window provides pre- and post-roll, start, end, and length indicators for Timeline selection, as well as the Transport Master selector.

The Transport window can also display a Master Counter, as well as the following MIDI controls: Wait for Note, Click, Countoff, MIDI Merge, Conductor, Meter, and Tempo.

To configure the Transport window:
- Choose Display > Transport Window Shows and select view options.

Press the Spacebar on your computer keyboard to start and stop playback.

Pro Tools LE starts playing from the location of the cursor, or from the beginning of the current selection. The current setting of the Link Edit and Timeline Selection command in the Operations menu also affects playback. See the Pro Tools Reference Guide for more information.
Tracks

Pro Tools LE lets you create audio and MIDI tracks for audio and MIDI recording, submixing, routing, automating, and editing.

Pro Tools provides four types of tracks: audio tracks, Auxiliary Inputs, Master Faders, and MIDI tracks. Audio tracks, Auxiliary Inputs, and Master Faders can be mono or stereo.

Audio Tracks Record and play back audio to and from hard disk, monitor audio input when record-enabled, and edit audio regions

Auxiliary Inputs Audio mixer channels, used for input, routing, and submixing

Master Faders Provide master channel controls and options for any output or bus path

MIDI Tracks Record, play back, and edit MIDI data

To create a new track:


   New Track dialog

2. Specify the number of tracks, track type, and mono or stereo (for all types except MIDI).

3. Click Create.

In the Mix window, audio tracks, Auxiliary Inputs, Master Faders, and MIDI tracks appear as vertical channel strips.

Track type is indicated by the Track Type icons just below the faders.

Tracks in the Mix window

In the Edit window, tracks are displayed horizontally along the Timeline. The area in which audio appears for each track is the Playlist.
Audio tracks, Auxiliary Inputs, Master Faders, and MIDI tracks can be automated.

**Inserts** Inserts on Master Faders are post-fader only. (Audio track and Aux input track inserts are all pre-fader.)

**Sends** Master Faders do not provide sends. To send an output to another destination, use an Auxiliary Input.

**MIDI Tracks**

MIDI tracks provide volume, solo, and mute, in addition to MIDI input, output, channel, and program (patch) controls. MIDI volume, mute, and pan can also be automated using Pro Tools automation features (see “Mix Automation” on page 58 for more information).

**Regions Lists**

A region is a piece of audio or MIDI data that can also have associated automation data. For example, a region could be a loop, a guitar riff, a verse of a song, a sound effect, a piece of dialog, or an entire sound file. In Pro Tools, regions are created from audio or MIDI files, and can be arranged in audio and MIDI track playlists.

All regions that are recorded, imported, or created by editing appear in the Audio and MIDI Regions Lists. Regions can be dragged from either list to tracks and arranged in any order. Audio regions can also be auditioned from the Regions Lists by Option-clicking the audio region name. The Regions List pop-up menus provide features for managing regions and files (such as sorting, selecting, importing, or exporting files).

---

Audio tracks, Auxiliary Inputs, and Master Faders share many identical controls. Master Faders provide all the same features as audio tracks and Auxiliary Inputs, with the following exceptions:

**Input Selector** A Master Fader’s output assignment determines its input, or source (always outputs 1–2).
Navigating in a Session

Pro Tools LE provides many ways to navigate in a session, including using the mouse or entering a memory location into one of the counters.

To navigate to a location in the Edit window:

1. In the Operations menu, make sure Link Edit and Timeline Selection option is enabled.
2. Enable the Selector tool at the top of the Edit window by clicking it.
3. Click in a track or Timebase Ruler. The cursor appears at the selected location and the counters display the current time location.

Audio and MIDI Regions Lists

For more information on Regions Lists, refer to the Pro Tools Reference Guide or the DigiBase Guide.

Navigating with the Counter

Press the * (asterisk) key on the numeric keypad as an alternative to clicking in the counter. (The cursor will always appear in the Transport window’s Main Counter if it is displayed.)
Memory Locations

Memory Locations provide another way to navigate within sessions. Memory Locations appear as markers under the Timebase Rulers.

To define a memory location:
1. Navigate to the location at which you want to store a marker or memory location.
   – or –
2. Begin playback.

   Press Enter on the numeric keypad while stopped or during playback (or click the Markers icon).

In the New Memory Location window, you can define a marker, store a selection, or store any combination of the other available settings. These settings include track height, group enables, pre- and post-roll values, and track Show/Hide status.

3. Choose settings for the memory location and click OK.

To go to a stored memory location:
1. Choose Windows > Show Memory Locations.
2. In the Memory Locations window, click the name of the memory location.

Viewing and Zooming

When viewing tracks in the Edit window, you can adjust the height of tracks as well as zoom in vertically and horizontally using the Track Height selector and Zoom tools.

New Memory Location window

Zoom and Track Height tools in the Edit window
To change track height:
- Click the Track Height Selector, and select a track height from the pop-up menu.

💡 You can apply many commands, including track height selection, to more than just a single track. Hold down the Alt key (Windows) or Option key (Macintosh) while performing an operation to apply it to all tracks. Hold down both the Shift and Alt keys (Windows) or Shift and Option keys (Macintosh) while performing an operation to apply it to all selected tracks.

To zoom in or out on any area of a track in the Edit window:
1. Click to select the Zoomer.
2. Click or drag with the Zoomer to zoom in horizontally for a track or Ruler.
   – or –
Press Option and click or drag with the Zoomer to zoom out horizontally for a track or Ruler.

To zoom in or out incrementally:
- In Pro Tools, click the appropriate Zoom button:
  - Left Arrow (Horizontal Zoom Out)
  - Right Arrow (Horizontal Zoom In)
  - Waveform and MIDI buttons, to increase or decrease vertical zoom of the appropriate track type (audio or MIDI)

Pro Tools also provides five Zoom preset buttons. You can use these to immediately return to established zoom levels; you can define the magnification level for each preset, on a session-by-session basis.

To use a stored Zoom preset:
- Click the appropriate Zoom preset 1–5.

To store a new Zoom preset definition:
- Command-click a Zoom preset number to store the current horizontal and vertical Zoom to that preset.

Using Memory Locations for Zoom Control
Pro Tools Memory Locations let you store many attributes with each marker or memory location, including Track Height and Zoom Settings. By creating Memory Locations that are neither Markers nor Selections, but have Track Height, Zoom Settings, or other options enabled, you can use Memory Locations to zoom in and out using just the numeric keypad.

💡 For more information on creating memory locations, see “Memory Locations” on page 46.

Importing Audio
Pro Tools LE lets you import existing audio files from disk. This is very useful if you have audio files already recorded to disk or if you are working with CD-based sample libraries that you want to use in a new session.

To import audio files or regions from disk:
- Choose File > Import Audio to Track to import files and regions to new audio tracks (they will also appear as regions in the Audio Regions List).
  – or –
- Choose Import Audio from the Audio Regions List pop-up menu to import files and regions to the Audio Regions List only.

💡 For more information on importing audio into sessions, refer to the Pro Tools Reference Guide.
To import a CD audio track:
1. Put the source CD into your computer’s CD drive.
2. Use a third party software program of your choice to extract audio from the CD.
3. In the session, create a new track by choosing File > New Track.
4. In the New Track dialog, specify 1 Stereo Audio Track, and click Create.
5. Open the Workspace Browser by choosing Windows > Show Workspace. The Workspace Browser is a window where you can find, audition, and manage your audio files.
6. In the Workspace Browser, navigate to the location where you saved the audio you extracted from your CD in step 2.
7. You can audition the audio file by clicking on the speaker icon in the waveform window.
8. Drag the audio file from the Workspace Browser to the audio track you created in your session.

If you are running Pro Tools on Mac OS X, you can import audio using the Movie > Import Audio From Other Movie command. For more information, see the Pro Tools Reference Guide.

DiGiBase provides additional options for importing audio. See the DiGiBase Guide for more information.
Basic Recording

This section describes how to record audio and MIDI into Pro Tools LE.

Preparing for Recording

To prepare an audio track for recording:

1. Verify the connections to your instruments.

   For more information about connecting instruments to Mbox, refer to Chapter 4, “Mbox Hardware and Connections” as well as the Mbox Basics Guide.

2. Create a new track to record on by choosing File > New Track. Specify 1 Mono Audio Track and click Create.

3. In the Mix window, click the Input Selector on the new track.

4. From the pop-up menu, select the interface input you want to record. For example, select Mic/Line 1 if your audio source is plugged into the Source 1 jack on the back of the Mbox.

5. Use the Gain controls on Mbox to maximize the signal going into Pro Tools while avoiding clipping.

   Clipping occurs when you feed a signal to an audio device that is louder than the circuitry can accept. To avoid clipping, adjust the Gain control to a level where the Peak LEDs on the front of the Mbox flicker occasionally.

6. On the front of the Mbox, turn the Mix knob fully left to Input. To hear an equal mix of playback and input signals, turn the Mix knob to the center. See Mbox Basics Guide for more information on using the Mix knob during recording.

Recording an Audio Track

To record an audio track:

1. Assign the input for a track and set its input levels appropriately.

2. Click the Record Enable button for a track. (See Figure 6 on page 44).

3. Choose Windows > Show Transport to display the Transport window.
4 Click Return To Zero to start recording from the beginning of the session. You can also record according to a selection or from the cursor location in the Edit window.

5 Click Record in the Transport window to enable recording.

6 Click Play or press the Spacebar to record on all record-enabled tracks.

7 Record your performance.

8 Click Stop in the Transport window or press the Spacebar when you are finished recording.

To play back a recorded track:

1 Click the track’s Record Enable button a second time to take it out of Record mode.

2 Click Play in the Transport window or press the Spacebar to start playback.

3 Click Stop in the Transport window or press the Spacebar to stop playback.

**Recording MIDI**

To configure a MIDI track for recording:

1 For Macintosh systems, choose MIDI > Input Devices and make sure your input device is selected in the MIDI Input Enable window. Click OK to apply your changes.

2 Choose File > New Track and specify 1 MIDI Track, then click Create.

3 In the Mix window, click the track’s MIDI Output Selector and choose the destination (assignment) for that MIDI track by choosing a MIDI interface port, a channel, or a device from the pop-up menu. Choices vary depending on the operating system, Pro Tools version, and the hardware and instruments you have connected.

4 You can assign a default program change to the track by clicking on the Program button in the Mix window and making the necessary selections for program and bank select, and then clicking Done. Default program changes are sent when playing a track.

5 In the Mix Window, record-enable the MIDI track.

6 Make sure MIDI > MIDI Thru is selected, then play some notes on your MIDI controller. The MIDI instrument assigned to the track should sound, and the track’s meters should register MIDI activity.
To record onto a MIDI track:

1. Verify that the MIDI track you want to record to is record-enabled and receiving MIDI.

2. In the Transport window, click Return To Zero to start recording from the beginning of the session. You can also record according to a selection or from the cursor location in the Edit window.

3. Click Record in the Transport window.

4. Click Play in the Transport window or press the Spacebar to begin recording.

   – or –

   If using Wait for Note, the Play, Record, and Wait for Note buttons flash. Recording begins when the first MIDI event is received.

   – or –

   If using Countoff, click Play. The Record and Play buttons flash during the Countoff, then recording begins.

5. Play your MIDI instrument.

6. When you have finished recording, click Stop in the Transport window, or press the Spacebar. The newly recorded MIDI data appears as a MIDI region on the track in the Edit window, as well as in the MIDI Regions List.

To play back a recorded MIDI track:

1. Click the Record Enable button to take the MIDI track out of Record mode.

2. In the Transport window, click Return To Zero to play back from the beginning of the track. You can also play back according to a selection or from the cursor location in the Edit window.

3. Click Play in the Transport window to begin playback. The recorded MIDI data plays back through the track’s assigned instrument and channel.

Monitoring MIDI Instruments Without a Mixer

To monitor your MIDI instrument’s analog output, you can use an Auxiliary Input. Auxiliary Inputs function as inputs for both internally bussed signals and external audio sources.

To configure an Auxiliary Input for MIDI monitoring:

1. Connect the MIDI instrument’s audio output to the appropriate inputs on your Mbox.

2. Choose File > New Track and specify 1 mono or stereo Auxiliary Input, then click Create.

3. Click the Input selector of the Auxiliary Input channel and choose the input to which your MIDI instrument is connected.

4. Adjust the level of the Auxiliary Input with its volume fader.

Editing

Pro Tools LE provides several tools for editing audio and MIDI. In the Edit window, audio and MIDI tracks can be edited into regions or repeated in different locations, to create loops, rearrange sections or entire songs, or to assemble tracks using material from multiple takes.
Audio and MIDI editing are typically used to:
- Fix or replace mistakes
- Re-arrange songs and projects
- Clean up track timing and rhythm by aligning hits to Grid values like bars and beats
- Create final tracks using selections from multiple takes (also known as comp tracks).

**Edit Modes**

Pro Tools LE has four Edit modes: Shuffle, Spot, Slip, and Grid. The Edit mode is selected by clicking the corresponding button in the upper left of the Edit window.

![Edit mode buttons](image)

**Edit Tools**

Pro Tools LE has seven Edit tools: Zoomer, Trimmer, Selector, Grabber, Scrubber, Pencil, and Smart Tool. Select an Edit tool by clicking it in the Edit window. The Zoomer, Trimmer, Grabber, and Pencil tools have multiple modes, which you can select from a pop-up menu when you click the tool.

![Edit tools in Edit window](image)

**Editing Regions**

The Edit tools in Pro Tools LE are used to edit regions in the Edit window.

![Audio region](image)
Trimming Regions

After recording an audio track, you will have an audio region on that track. If there is some silence at the beginning of the region, or there is some extra audio at the end of the region, you can use the Trimmer tool in Slip mode to shorten the beginning or end of the region.

To trim an audio region:

1. Select Slip mode.
2. Select the Trimmer tool.
3. Move the cursor near the beginning of the audio region (notice the cursor displays as a “[“).
4. Click at the beginning of the region and drag right to shorten the region.
5. Move the cursor near the end of the audio region (notice the cursor displays as a “]”).
6. Click at the end of the region and drag left to shorten the region.

You can also extend a region using the Trimmer tool if there is audio data beyond the current boundaries of the region. If extending the region’s beginning, drag to the left; if extending the region’s end, drag to the right.

Arranging Regions

There are many ways to edit and arrange regions; the following example demonstrates how you might create and arrange a drum loop to compose a rhythm track.

To create and arrange a rhythm sequence:

1. Open or create a session in Pro Tools LE.
2. Specify the session meter (MIDI > Change Meter) and tempo (MIDI > Change Tempo).
3. Select Grid mode.
4. Prepare to record using a MIDI click (see “Using the Click Plug-In” on page 39 or “Using an External MIDI Click” on page 40).
5. Record a drum track (see “Recording an Audio Track” on page 49) keeping in mind that you want to use only the best bar (measure). Your recording should fit the grid at the specified tempo and meter.
   - or -
6. Import an existing audio file, such as a drum loop from a sample library, and place it on an audio track (see “Importing Audio” on page 47).
6 Click the Selector tool, and drag on the waveform with the Selector to make a one-bar selection. Note that the selection snaps to the specified grid.

7 Create a new audio track (File > New Track).

8 From the Grabber pop-up menu, select the Separation Grabber tool.

9 With the Separation Grabber tool, drag the selection to the beginning of the new audio track. A new region is created and appears at the beginning of the new track.

10 With the new region still selected, choose Edit > Repeat.

You now have a new rhythm track with a “looped” (repeated) phrase. You can use these editing tools to do much more advanced and involved editing of regions. For example, you could separate beats or “hits” into individual regions and rearrange them in Grid or Shuffle mode as a way of coming up with new and interesting rhythms.

**Playlists and Nondestructive Editing**

Playlists let you create and retrieve multiple versions of track edits. A playlist can be a complete take, an overdub, or an arrangement of selections from multiple takes. You can duplicate playlists to save edits in their current state, then continue making additional edits to the new playlist knowing you can always go back to the previous version.

**To create multiple playlists for editing:**

1 Start with a track on which you want to try different edits.

2 From the Playlist Selector pop-up menu, choose Duplicate.

3 Name the duplicated playlist and click OK.

4 Make your first series of edits.

5 Return to the original playlist by selecting it from the Playlist Selector pop-up menu.

6 Repeat steps 2–5 for any further edits.

In this way, you can try out different edits of a track, and switch back and forth between playlists for comparison.
Mixing

The Pro Tools mix environment provides many familiar channel strip controls for setting volume, pan, solo, and mute. Mixer and I/O controls can be shown in both the Mix and Edit windows.

To view the Mix window:

- Select Windows > Show Mix.

Using Channel Strip Controls

**Volume** Increase or decrease the track level by dragging its Volume fader up or down.

**Pan** Pan a track left or right in the mix by dragging its Pan slider left or right.

**Solo** Solo a track (muting all other tracks) by clicking its Solo button.

**Mute** Mute a track by clicking its Mute button.

Basic Signal Routing

Signal routing is accomplished by assigning track inputs and outputs. Audio track inputs can be from any hardware input or bus path. Once recorded, an audio track’s input is its audio file on disk. Auxiliary Inputs can be any hardware input or internal bus path. For all types of audio tracks, outputs can be routed to any hardware output or internal bus path.

Together, these signal routing features let you set up virtually any mixer architecture for your projects, including sends and returns for effects processing and submixing.

Send and Return Submixing for Effects Processing

When you are submixing for reverb, delay, and similar effects processing, you can use sends and Auxiliary Inputs to achieve traditional send/return bussing. You can use a real-time plug-in (see “Plug-Ins” on page 57) as a shared resource for all tracks included in a submix. The wet/dry balance in the mix can be controlled using the track faders (dry level) and Auxiliary Input fader (wet, or effect return level).

Creating a Send

Pro Tools LE provides up to five sends per audio track. A send can be mono or stereo, routing to an output or one of 16 internal bus paths.

To assign a send on a track:

1. Make sure Sends View is enabled in the Mix window (Display > Mix Window Shows > Sends View).

2. Click the Sends button on an audio track and choose a path from the pop-up menu.

Assigning a send to a stereo bus path
3 Set the output level of the send. You can set the send level to zero by Option-clicking the send fader.

💡 You can configure the default level for new sends to be $-\infty$ or at unity gain (0 dB) by enabling or disabling the Sends Default To “–INF” option under the Operation Preferences.

**Creating a Return**

Auxiliary Inputs can be created to act as return channels for busses, as well as for inputs from hardware sources.

1. Choose File > New Track and specify 1 mono or stereo Auxiliary Input, then click Create.

2. Click the Input Selector of the Auxiliary Input and set it to the bus path you assigned to the sends on the source tracks.

3. Click the Output Selector of the Auxiliary Input and choose an output path.

**Master Faders**

Master Faders are used as output and bus masters, and can control any mono or stereo output or bus path in a session. You can then use the controls on the Master Fader to control the volume, solo and mute, or apply inserts to those paths.

When you are mastering your final mix, it is recommended that you use a dither plug-in on the Master Fader controlling your main outputs (for more information on dither, see the *Pro Tools Reference Guide*).
To create a Master Fader:

1. Choose File > New Track and specify 1 mono or stereo Master Fader track, then click Create.

2. In the Mix window, click the Master Fader’s Output Selector and choose the output path that you want to control. You can choose either outputs or internal busses.

To use a Master Fader as a master stereo volume control for all tracks in a session:

1. Choose File > New Track and specify 1 stereo Master Fader track, then click Create.

2. Set the outputs of all audio tracks in the session to outputs 1–2 and set the panning of each track.

3. Set the output of the Master Fader to your main output path (outputs 1–2).

Plug-Ins

Plug-ins provide EQ, dynamics, delay, and many other types of effects processing, and function either in real time or in non-real time.

RTAS plug-ins are nondestructive effects, which are inserted on tracks to process audio in real time—just like an external hardware processor (during playback).

AudioSuite plug-ins are used to process and modify audio files on disk, rather than non-destructively in real time. Depending on how you configure a non-real-time AudioSuite plug-in, it will either create an entirely new audio file, or alter the original source audio file.

Real-time plug-ins are assigned to tracks from the Inserts view in the Mix or Edit windows. Once assigned to a track, plug-ins appear in the track’s Inserts view, and can be opened by clicking the Insert button.

To insert a real-time plug-in on a track:

1. Make sure the Inserts View is shown in the Mix or Edit window.

2. Click the Insert Selector on the track and select the plug-in that you want to use.

Pro Tools comes with a complete set of DigiRack plug-ins, and many more are available from Digidesign and our Development Partners.

Mix Automation

Mix automation lets you record, or automate, changes to track and send levels, muted, pan, and plug-in parameters. MIDI tracks provide volume, pan, and mute automation only.

To write automation:

1 In the Automation Enable window (Windows > Show Automation Enable), enable an automation type (volume, pan, mute, send level, send pan, send mute, or any plug-in automation).

2 Select an automation mode for the tracks to be automated (Write, Touch, or Latch mode).

3 Start playback and begin writing automation by adjusting faders and other controls during playback. Pro Tools LE remembers all moves performed on enabled parameters.

Once written, automation can be re-written or displayed and edited graphically in the Edit window.

For more information on using automation, see the Pro Tools Reference Guide.

Final Mixdown

The Bounce to Disk command lets you write a final mix to disk, create a new loop, print effects, or bounce any submix. Once you have bounced your final mix to disk, you can use another program to burn the resulting file to compact disc.

When you bounce a track to disk, the bounced mix includes the following:

Audible Tracks All audible tracks are included in the bounce. Any muted tracks do not appear in the bounce. If you solo a track or region, only the soloed elements appear in the bounced mix.

Automation All read-enabled automation is played back and incorporated in the bounced mix.

Inserts and Sends All active inserts, including real-time plug-ins and hardware inserts, are applied to the bounced mix.
**Selection or Track Length** If you make a selection in a track, the bounced mix will be the length of the selection. If there is no selection in any track, the bounce will continue until it reaches the end of the session.

**To Bounce to Disk:**

1. Choose File > Bounce to Disk.

2. Select any mono or stereo output or bus path as the source for the bounce.

3. Select the File Type (such as WAV), Format (such as mono or stereo), Resolution (such as 16-bit), and Sample Rate (such as 44.1 kHz).

4. Click Bounce.

**Using Dither on Mixdown**

You should use a dither plug-in when using the Bounce To Disk command, or when mastering to an external device. Bounce to Disk does not automatically apply dither. To dither a bounce file, insert an included Digidesign Dither plug-in, or another dither plug-in, on a Master Fader assigned to the bounce source path. Master Faders are often preferable to Auxiliary Inputs because Master Fader inserts are post-fader (which is better for dither applications).

For more information on using dither, refer to the Pro Tools Reference Guide.
When installing Pro Tools on Windows XP, there are many system variables that affect performance. If you have followed all the Windows configuration instructions in Chapter 2, “Windows Configuration” and are still experiencing problems, try the following troubleshooting suggestions.

**Norton Ghost is highly recommended, as it lets you save your system in a working state and easily revert to that state should you accidentally disable anything that your computer needs.**

*For more information on Ghost, visit the Symantec Web site (www.symantec.com)*

### Troubleshooting

#### Blue Screen at Startup

If, after installing Pro Tools and QuickTime, your computer crashes with a blue screen, do the following:

- Use Add/Remove Programs to uninstall Pro Tools.
- Use Add/Remove Programs to uninstall QuickTime.
- Repeat the installation instructions in “Installing Pro Tools LE and Mbox” on page 9.

#### Advanced Settings

The following system optimizations may help Pro Tools perform better on some systems. It is recommended that you only try these optimizations if necessary, as they may disable or adversely affect the functionality of other programs on your system.

**Disabling Network Cards**

If applicable, disable any networking cards (other than a 1394 “FireWire” card that you might use to connect an external drive to your system).

**To disable a network card:**

1. Right-click My Computer and choose Manage.
2. Under System Tools, select Device Manager.
3. In the Device Manager window, double-click Network adapters, then double-click the Network Adapter card you want to disable.
4. Under the General tab, choose “Do not use this device (disable)” from the Device Usage pop-up menu, and click OK.
5. Close the Computer Management window.
### Processor Scheduling

**To Adjust Processor Scheduling Performance:**

1. Choose Start > Control Panel.
2. In Classic View, launch System.
3. Click the Advanced tab.
4. Under the Performance section, click the Settings button.
5. Click the Advanced tab.
6. Under the Processor scheduling section, select the Background Services option.
7. Under the Memory Usage section, select the System cache option.
8. Click OK twice. You will need to restart your computer for the changes to take effect.

### Startup Items

The fewer items in use by your computer, the more resources are available for Pro Tools LE. Some startup applications may be consuming unnecessary CPU resources, and should be turned off.

If you disable any of the following startup items, do so carefully:

- Portable media serial number (required for applications that utilize a copy protection key)
- Plug and play
- Event log
- Cryptographic services
- DHCP Client, TCP/IP Net BIOS, and other networking-related items (unless the computer has no network or internet connection, in which case these items can be disabled)

> Norton Ghost is highly recommended, as it lets you save your system in a working state and easily revert to that state should you accidentally disable anything that your computer needs.

> For more information on Ghost, visit the Symantec Web site (www.symantec.com)

**To Disable System Startup Items:**

1. From the Start menu, choose Run.
2. Type “msconfig” and click OK. The System Configuration Utility opens.
3. Under the General tab, choose Selective Startup.
4. Deselect Load Startup Items and click OK.
5. Click Restart to restart the computer.
6. After restarting your computer, a System Configuration message dialog is displayed. Try Pro Tools to see if performance has increased before you uncheck the don’t show this message again box. If performance has not changed, run “msconfig” and return your computer Selective Startup back to Normal Startup. Alternatively, try disabling start up items and non-essential processes individually.
Appendix B: Digidesign ASIO Driver (Windows Only)

Introduction

The Digidesign ASIO Driver is a single-client multichannel sound driver that allows third-party audio programs that support the ASIO standard to record and play back through the following Digidesign audio interfaces:

- Pro Tools|HD audio interfaces
- Digi 002
- Digi 002 Rack
- Mbox

Full-duplex playback of 24- and 16-bit audio are supported at sample rates up to 96 kHz, depending on your Digidesign hardware and ASIO program used.

The Digidesign ASIO Driver will provide up to 18 channels of input and output, depending on your Pro Tools hardware:

- Up to 8 channels of input and output with Pro Tools|HD systems
- Up to 18 channels of input and output with Digi 002 and Digi 002 Rack
- Up to 2 channels of input and output with Mbox

⚠️ The ASIO Driver is not multi-client. Only one application at a time can use the ASIO Driver. Be sure to disable the Windows system sounds. It is also recommended that you use a separate sound card for games or other general work.

💡 Check the Digidesign Web site (www.digidesign.com) for the latest third-party drivers for Pro Tools hardware, as well as current known issues.

Compatible Software

This version of Digidesign ASIO Driver can be used on Digidesign-qualified Pro Tools systems running on Windows XP.

⚠️ To use Digidesign ASIO Driver without Pro Tools, use the stand-alone version of the Digidesign ASIO Driver. The stand-alone version of Digidesign ASIO Driver is available on the Digidesign Web site (www.digidesign.com)

For a list of ASIO Driver-compatible software, see the compatibility page of the Digidesign Web site (www.digidesign.com/compato).

Digidesign can only assure compatibility and provide support for hardware and software it has tested and approved.
For a list of Digidesign hardware systems, Digidesign-qualified computers, operating systems, and devices, and Digidesign-qualified third-party ASIO-compatible programs, refer to the compatibility page of the Digidesign Web site (www.digidesign.com/compato).

## Installing the ASIO Driver

Digidesign ASIO Driver is automatically installed when you install Pro Tools.

To use Digidesign ASIO Driver without Pro Tools, use the stand-alone version of the Digidesign ASIO Driver. The stand-alone version of Digidesign ASIO Driver is available on the Digidesign Web site (www.digidesign.com)

## Removing the ASIO Driver

If you need to remove the ASIO Driver from your computer, complete the following steps.

**To remove the ASIO Driver:**

1. Click Start.
2. Click Control Panel.
3. Double-click Add or Remove Programs.
4. From the Currently installed programs list, select Digidesign Pro Tools.
5. Click the Change/Remove button.
6. Choose the Modify button.
7. Click Next.
8. Uncheck the ASIO Driver box.
9. Click Next.
10. When removal is complete, close the Add or Remove Programs window.

## Configuring ASIO Driver Settings

Configuring ASIO Driver settings is done in your third party ASIO program. See your program’s documentation. For example, with Propellerhead Reason, click on the ASIO Control Panel.

## ASIO Driver Control Panel

From the ASIO Driver Control Panel, you can configure the ASIO Driver for your Pro Tools system.
The Digidesign ASIO Driver Control Panel cannot be accessed under the following circumstances:

- When Pro Tools is running.
- When playing or recording in an audio program that does not support the ASIO Driver.
- When using a third-party audio program that has an option to keep the ASIO Driver “open” even when you are not playing or recording. (You must close the audio program before you can open the ASIO Driver Control Panel.)

**Buffer Size Control**

When you play a file from a client audio program, the client program divides the file into little chunks (buffers) and sends each of these to the ASIO Driver. The ASIO Driver copies the client program’s buffers to your Digidesign hardware’s own buffers in a double-buffering scheme. The Buffer Size control in this dialog lets you set the size of each of the two buffers the ASIO Driver uses on Digidesign hardware. You may select from the following buffer sizes (depending on your Digidesign hardware):

- 128 samples
- 256 samples
- 512 samples
- 1024 samples
- 2048 samples

Small buffers have the advantage of low latency in the record monitor path. (Latency is the time delay between a signal entering the audio inputs and leaving the outputs during recording.)

Larger buffers have the advantage of making the Digidesign ASIO Driver more immune to audio dropouts during playback and recording.

In some ASIO-compatible audio programs, performing various tasks will interrupt the ASIO Driver and may result in clicks and pops in audio playback or recording. Choosing medium or large buffers (such as 256, 512, or 1024) can help alleviate this problem.

Changing the Buffer Size for the ASIO Driver does not affect the H/W Buffer Size settings in the Pro Tools Playback Buffer Size dialog.

**Device**

The Device Type will always be set to your installed Pro Tools hardware.

**Advanced Button**

The Advanced button opens the Hardware Setup dialog for the Digidesign hardware that you are using.
Appendix C: Digidesign WaveDriver (Windows Only)

Introduction
The Digidesign WaveDriver is a single-client, multichannel sound driver that allows third-party audio programs that support the WaveDriver MME (Multimedia Extensions) standard to play back through the following Digidesign audio interfaces:

• Pro Tools|HD audio interfaces
• Digi 002
• Digi 002 Rack
• Mbox

Playback of 24- and 16-bit audio are supported at sample rates of up to 48 kHz, as supported by the hardware and WaveDriver program used.

The Digidesign WaveDriver will provide 2 channels of output.

⚠️ The WaveDriver is not multi-client. Only one application at a time can use the WaveDriver. Be sure to disable the Windows system sounds. It is also recommended that you use a separate sound card for games or other general work. For third-party soft-synthesizer and samplers, use the Digidesign ASIO Driver (refer to the ASIO Driver Usage Guide).

Compatibility
This version of Digidesign WaveDriver can be used on Digidesign-qualified Pro Tools systems running on Windows XP.

💡 To use Digidesign WaveDriver without Pro Tools, use the stand-alone version of the Digidesign WaveDriver. The stand-alone version of Digidesign WaveDriver is available on the Digidesign Web site (www.digidesign.com)

Compatible Software
For a list of WaveDriver-compatible software, see the compatibility page of the Digidesign Web site (www.digidesign.com/compato).

Digidesign can only assure compatibility and provide support for hardware and software it has tested and approved.
For a list of Digidesign hardware systems, Digidesign-qualified computers, operating systems, and devices, and Digidesign-qualified third-party WaveDriver-compatible programs, see the compatibility page of the Digidesign Web site (www.digidesign.com/compato).

**Installing the WaveDriver**

Digidesign WaveDriver is automatically installed when you install Pro Tools.

1. To use Digidesign WaveDriver without Pro Tools, use the stand-alone version of the Digidesign WaveDriver. The stand-alone version of Digidesign WaveDriver is available on the Digidesign Web site (www.digidesign.com)

**Removing the WaveDriver**

If you need to remove the WaveDriver from your computer, complete the following steps.

1. Click Start.
2. Click Control Panel.
3. Double-click Add or Remove Programs.
4. From the Currently installed programs list, select Digidesign Pro Tools.
5. Click the Change/Remove button.
6. Choose the Modify button.
7. Click Next.
8. Uncheck the WaveDriver box.
9. Click Next.
10. When removal is complete, close the Add or Remove Programs window.

**Configuring WaveDriver for QuickTime Player (Required for Using iTunes)**

In order to let Digidesign hardware play back through iTunes for Windows, you must configure WaveDriver in the waveOut option of the QuickTime Player SoundOut settings to waveOut.

To configure WaveDriver as the iTunes default device:

1. Close all WaveDriver third-party applications (including iTunes).
2. Choose Start > Programs > QuickTime > QuickTime Player.
3. In QuickTime Player, choose Edit > Preferences > QuickTime Preferences.
4. From the pop-up menu, choose Sound Out.
5. From the Choose a device for playback pop-up menu, select the waveOut option (and the name of your Digidesign device, if any).
6. Close QuickTime Player.
7. Re-launch iTunes.

You may also need to add iTunes to the WaveDriver Opt-In list. See “Adding Third Party Applications to the WaveDriver Opt-In List” on page 69.
Configuring WaveDriver for Windows Media Player and Other Third-Party WaveDriver Programs

WaveDriver is configured in the Sounds and Audio Devices Control Panel (for programs that use the Windows Sound Playback Default Device, such as Windows Media Player), or as a preference for third-party WaveDriver programs.

To configure WaveDriver as the Windows Sound Playback Default Device (for example, for Windows Media Player):

1. Open the Sounds and Audio Devices Control Panel.
2. Click the Audio tab.
3. Select the Digidesign audio interface in the Sound Playback default device lists.
4. Close the Control Panel. When you run Windows Media Player, it automatically output to your Digidesign hardware.

To configure WaveDriver for a third party WaveDriver application:

- In the third-party program, select the Digidesign audio interface as the preference for your playback hardware. Refer to your program’s documentation.

You may also need to add your third party WaveDriver program to the WaveDriver Opt-In list. See “Adding Third Party Applications to the WaveDriver Opt-In List” on page 69.

Adding Third Party Applications to the WaveDriver Opt-In List

The Digidesign WaveDriver uses an Opt-In list to control third party application access to the Digidesign hardware. Some third party audio applications may not work with the WaveDriver unless they are included in this Opt-In list.

For the latest instructions for adding and removing applications to the WaveDriver Opt-In list, refer to the Digidesign Web site (http://answerbase.digidesign.com/detail.cfm?DID=27424).

Modifying the Digidesign WaveDriver Opt-In list requires editing the Windows System Registry. Because editing the Windows Registry is dangerous, and can result in problems if not done correctly, make sure to carefully follow the instructions for adding and removing applications.
Introduction

The Digidesign CoreAudio Driver is a multi-client, multichannel sound driver that allows CoreAudio compatible applications to record and play back through the following Digidesign audio interfaces.

- Pro Tools|HD audio interfaces
- Digi 002
- Digi 002 Rack
- Mbox

Full-duplex recording and playback of 24-bit audio is supported at sample rates up to 96 kHz, depending on your Digidesign hardware and CoreAudio client application.

The Digidesign CoreAudio Driver will provide up to 18 channels of input and output, depending on your Pro Tools hardware:

- Up to 8 channels of input and output with Pro Tools|HD systems
- Up to 18 channels of input and output with Digi 002 and Digi 002 Rack
- Up to 2 channels of input and output with Mbox

⚠️ For Pro Tools TDM systems with more than one card and multiple I/Os, only the primary I/O connected to the first (core) card can be used with CoreAudio.

💡 Check the Digidesign Web site (www.digidesign.com) for the latest third-party drivers for Pro Tools hardware, as well as current known issues.
What are the Limitations of the Digidesign CoreAudio Driver?

The Digidesign CoreAudio Driver has the following limitations:

- Pro Tools is not a CoreAudio application and therefore requires exclusive access to Digidesign hardware. You cannot use CoreAudio applications and Pro Tools at the same time. To use Pro Tools, make sure you quit any CoreAudio applications before starting Pro Tools. To use a CoreAudio application, make sure you quit Pro Tools before starting any CoreAudio application.

- The Digidesign CoreAudio Driver cannot be used to preview sound files from the Finder. When a sound file is located in the Mac OS X navigation window, a QuickTime transport bar is displayed next to it. The QuickTime transport bar lets you audition the sound file. The sound will always play back through the Macintosh’s built-in audio controller (through the Macintosh’s speaker or headphone jack). However, if you double-click a sound file, the QuickTime application will launch, and can use the Digidesign CoreAudio Driver for playback.

- The Digidesign CoreAudio Driver cannot be used for playback of System Sounds.

Compatible Software

For a list of CoreAudio Driver-compatible software, refer to the Digidesign Web site (www.digidesign.com/compato).

Digidesign can only assure compatibility and provide support for hardware and software it has tested and approved.

For a list of Digidesign hardware systems, Digidesign-qualified computers, operating systems, and devices, and Digidesign-qualified third-party CoreAudio-compatible applications, refer to the compatibility page of the Digidesign Web site (www.digidesign.com/compato).

Installing the Digidesign CoreAudio Driver

The Core Auto Driver is installed by default when you install Pro Tools.

Stand-Alone CoreAudio Driver Installer

This version of Digidesign CoreAudio Driver can be installed on Digidesign-qualified Pro Tools systems running on Macintosh (for example, if the CoreAudio Driver was uninstalled), or it can be installed as a stand-alone driver on Macintosh systems that do not have Pro Tools installed.

For detailed information on installing and configuring CoreAudio Driver on systems with or without Pro Tools, see the electronic pdf of the CoreAudio Usage Guide.
Removing the CoreAudio Driver

To uninstall the Digidesign CoreAudio Driver:

1. Power on your system.

2. Do one of the following:
   - On the Pro Tools Installer CD, locate and double-click the Install CoreAudio file.
   - or –
   - From the Digidesign Web site, download, locate, and double-click the Install CoreAudio file.

3. In the Install CoreAudio window, select Uninstall from the Custom Install pop-up menu.

4. When the uninstall is complete, quit the CoreAudio Installer.

Configuring the Digidesign CoreAudio Driver

You can configure the Digidesign CoreAudio Driver using Digidesign CoreAudio Manager, or from within most third-party CoreAudio-compatible client applications (such as BIAS Peak or Logic Audio). Consult the manufacturer’s documentation for more information.

Some applications (such as Apple’s iTunes or QuickTime Player), also require that you configure either the Apple Sound Preferences or Apple Audio MIDI Setup to use the Digidesign CoreAudio Driver.

Digidesign CoreAudio Manager

Use Digidesign CoreAudio Manager to change the CoreAudio Buffer Size setting, access the Hardware Setup dialog for your Digidesign hardware and control volume and mute for the CoreAudio driver. Digidesign CoreAudio Manager also identifies your Digidesign hardware, the supported number of Input and Output Channels and the number of attached clients (applications).

Digidesign CoreAudio Manager cannot be accessed under the following circumstances:

- When Pro Tools is running
- When another application is using Direct IO (such as the Ableton Live Digi Edition)

The Digidesign CoreAudio Manager application launches automatically when the first client application accesses the CoreAudio driver. You can prevent an application from accessing the CoreAudio driver by holding down the Shift key just before the application would access the CoreAudio driver, typically during launch of the application. Certain applications (such as Apple Mail and iChat), do not access the CoreAudio application until they first play a sound, so you will need to hold down the Shift key just prior to sound playback in order to “opt-out” of using Digidesign hardware for playback.

![Figure 7. Digidesign CoreAudio Setup](image-url)
**Buffer Size**

You may select from the following buffer sizes (depending on your Digidesign hardware):

- 64 samples
- 128 samples
- 256 samples
- 512 samples
- 1024 samples
- 2048 samples

Small buffers have the advantage of low latency in the record monitor path, but also are more taxing on your computer’s CPU and could contribute to dropouts in your audio during recording. (Latency is the time delay between a signal entering the audio inputs and leaving the outputs during recording.)

Larger buffers have the advantage of making the Digidesign CoreAudio Driver more immune to audio dropouts during playback and recording, but can cause a noticeable delay when monitoring your inputs in the recording process. In some CoreAudio-client applications, performing various tasks will interrupt the CoreAudio Driver and may result in clicks and pops in audio playback or recording. Choosing medium or large buffers (such as 512 or 1024) can help alleviate this problem.

Changing the Buffer Size for the Digidesign CoreAudio Driver does not affect the H/W Buffer Size settings in the Pro Tools Playback Engine dialog.

**To configure Digidesign CoreAudio Hardware Buffer Size:**

1. Launch Digidesign CoreAudio Manager (located in /Applications/Digidesign).
2. From the Buffer Size pop-up menu, select the desired CoreAudio buffer size (in samples). Generally, smaller buffer sizes are preferable. However, if you experience any problems with performance (such as clicks and pops during recording or playback), try increasing the CoreAudio Buffer Size setting. You can also change the buffer size from within the client application if it is the only client attached to the CoreAudio driver. Once two or more clients are active, you will not be able to change the sample rate or the buffer size.

**HW Setup Button**

The HW Setup button opens the Hardware Setup dialog for your Digidesign hardware. For more information, refer to the *Getting Started Guide* for your Pro Tools system or the *Pro Tools Reference Guide*.

**To configure Digidesign CoreAudio HW Setup:**

1. Launch Digidesign CoreAudio Manager (located in /Applications/Digidesign).
2. Click the HW Setup button to open the Hardware Setup dialog. The HW Setup button will only be available when no clients are using the CoreAudio driver.

---

*Figure 8. Hardware Setup dialog*
3 Configure the Hardware Setup dialog for your Digidesign hardware. If you have more than one audio interface connected to your Pro Tools TDM system, be sure to select and configure only the primary audio interface connected to the core card.

For more information on the Hardware Setup dialog, refer to your Getting Started Guide or the Pro Tools Reference Guide.

4 When you are finished, click OK to close the Hardware Setup dialog.

Prefs Button

The Prefs button opens the Digidesign CoreAudio Manager Preferences dialog for the Manager application. There are several options available for control and configuration of the Manager application. When finished setting these options, click OK to close the Digidesign CoreAudio Manager Preferences windows.

![Digidesign CoreAudio Manager Preferences](image)

**Figure 9. Digidesign CoreAudio Manager**

Enable this option to hide the Manager panel after the first client application accesses the CoreAudio driver. To open the Manager panel, click on the Digidesign CoreAudio Manager application icon in the Dock.

**Auto-Quit Manager when Last Client Quits**

Enable this option to make the Manager application quit when there are no longer any clients using the CoreAudio driver.

Use D-Control Stereo Routing (L/R to 1/5)

Enable this option to configure the CoreAudio driver to output through the D-Controls standard stereo routing outputs 1 and 5.

Mirror Analog Outs 1 & 2 to Digital Outs (002 Only)

When using Digi 002 or Digi 002 Rack, enable this option to mirror the main outputs through the digital outputs that are selected in the HW Setup panel.

Connect Button

The Connect button is available when the Digidesign CoreAudio Manager is launched and cannot connect with the Digidesign hardware (such as when Pro Tools is launched and the hardware is disconnected or disabled). Before trying to connect, make sure to quit Pro Tools and make sure that your hardware is connected and turned on. You can then click on the Connect button to acquire the hardware.

**Note:** If any application is launched prior to pressing the Connect button and you want that application to use the CoreAudio driver for playback, you will need to quit and relaunch the application for it to connect properly to the Digidesign CoreAudio Manager.

Quit Button

Use the Quit button to quit the Digidesign CoreAudio Manager. Be sure to quit any client applications before using the Quit button in the Manager. If any applications are currently attached to the Manager application when quitting, you may get an error message indicating that the Digidesign hardware is no longer available. You may have to change the application’s preferences to use different hardware for playback or possibly quit and relaunch the application for proper playback to be resumed.
Configuring the Apple Sound Preferences or Apple Audio MIDI Setup

To use your Digidesign hardware with common CoreAudio-compatible playback applications (such as Apple iTunes or QuickTime Player), you will need to configure either Sound Preferences or Audio MIDI Setup in addition to Digidesign CoreAudio Setup. However, for most CoreAudio-compatible client applications (such as BIAS Peak or Cubase SX) this is unnecessary because you can configure the CoreAudio Buffer Size setting, and input and output channels from within the application.

Apple Sound Preferences

To configure the Apple Sound Preferences:

1. Launch System Preferences (Apple menu > System Preferences).
2. Click Sound.
3. Click the Output tab and select Digidesign HW as the device for sound output.
4. Click the Input tab and select Digidesign HW as the device for sound input.
5. Quit System Preferences.

Apple Audio MIDI Setup

To configure the Apple Audio MIDI Setup:

1. Launch Audio MIDI Setup (located in Home/Applications/Utilities).
2. Select the Audio Devices tab.
3 From the System Settings Default Input pop-up menu, select Digidesign HW.

4 From the System Settings Default Output pop-up menu, select Digidesign HW.

⚠️ Leave System Output and Selected Audio Device set to Built-in audio controller. The Digidesign CoreAudio Driver cannot be used for system sounds.
Appendix E: Configuring Midi Studio Setup (Windows Only)

MIDI Studio Setup

MIDI Studio Setup (MSS) lets you configure the MIDI controllers and sound modules that are connected to your system, and control the routing of MIDI data between your MIDI equipment and Pro Tools.

MSS automatically finds MIDI interfaces, and lets you specify a custom name for each of the MIDI ports within the MIDI Studio Setup document.

MSS also supports XML-based patch file names for storing and importing patch names for your external MIDI devices.

Entire MIDI Studio Setup configurations created within MSS can be imported and exported.

MIDI Studio Setup Window

The MIDI Studio Setup window is organized into three sections. Interface controls are at the top of the window. All the currently defined instruments are displayed in the Instrument Name list on the left side of the window. A detailed view of MIDI parameters is shown in the Properties section on the right.

Interface Controls

Create This button adds a new instrument to the Instrument Name list.

Delete This button deletes the instrument or instruments selected in the Instrument Name list.

Import This button lets you import an existing MIDI Studio Setup file.

Export This button lets you export the current MIDI Studio Setup file.
Show Duplicate Emulated Ports If you are using a MIDI interface that supports timestamping (such as MIDI I/O), when the Show Duplicate Emulated Outputs option is selected, the MIDI Studio Setup window shows both the Direct-Music time-stamped output ports, and non-stamped duplicate emulated output ports.

⚠️ Some MIDI Interfaces will not properly load or unload their drivers unless you quit and re-launch Pro Tools. Check the documentation that came with your MIDI interface for more information.

Instrument List

The Instrument list contains all the currently defined instruments. Selecting an instrument in the list displays that instrument’s properties in the Properties section of the window.

Properties Section

The Properties section lets you edit information for new instruments, or instrument currently selected in the Instrument list.

To define an instrument with MIDI Studio Setup:

2. Click Create.
3. In the Instrument Name field, type the name of your instrument, and press enter.
4. Set a manufacturer and model for the new device from the corresponding pop-up menus. If the Manufacturer and Model pop-up menus do not provide a name for your particular device, choose None.
5. From the Input pop-up menu, choose the input port on your MIDI interface that is connected to the MIDI Out of your instrument.
6. From the Output pop-up menu, choose the output port on your MIDI interface that is connected to the MIDI In of your instrument.
7. Enable the appropriate MIDI channels (1–16) for the Send Channels and Receive Channels options (These determine which channels send and receive MIDI.)

Instrument Name

The Instrument Name field shows the user-definable instrument name for the currently selected instrument.

Manufacturer

The Manufacturer pop-up menu provides a list of MIDI equipment manufacturers. This list is derived from the XML-based MIDI device files.

For more information, see “Patch Name Support” on page 81.
Model
The Model pop-up menu provides a list of MIDI devices, filtered by the manufacturer name. This list is derived from the XML-based MIDI device files provided with your Pro Tools installation.

*For more information, see “Patch Name Support” on page 81.*

Input Port
The Input Port pop-up menu displays a list of available MIDI interface input ports. The MIDI interface port that is set and displayed here is the port through which MIDI data is sent from the external MIDI device specified in the Instrument Name field into your MIDI interface.

⚠️ If you set the input port to None, the defined instrument will not appear as a choice in a MIDI Input Selector.

Output Port
The Output Port pop-up menu displays a list of available MIDI interface output ports. The port set and displayed here is the port through which MIDI data is sent from your MIDI interface to the MIDI device specified in the Instrument Name field.

⚠️ If you set the output port to None, the defined instrument will not appear as a choice in a MIDI Output Selector.

Send Channels
The Send Channels grid sets the send channels for the MIDI device specified in the Instrument Name field.

Receive Channels
The Receive Channels grid sets the receive channels for the MIDI device specified in the Instrument Name field.

Patch Name Support
Pro Tools supports XML (Extensible Markup Language) for storing and importing patch names for you external MIDI devices. Pro Tools installs MIDI patch name files (.midnam) for the factory default patch names of many common MIDI devices. These files reside in directories, sorted by manufacturer, in Program Files\Common Files\Digidesign\MIDI Patch Names\Digidesign.

To import MIDI patch names into Pro Tools:
1. Verify the MIDI Device name in the MIDI Studio Setup window (see “MIDI Studio Setup” on page 79).
2. Verify the MIDI track’s output is correctly assigned to the MIDI device.
3. Click the MIDI track’s Program button.
4 In the Patch Select dialog, click the Change button.

5 In the Open dialog, navigate to Program Files\Common Files\Digidesign\MIDI Patch Names\Digidesign\<name of manufacturer>, and select the MIDI Patch Name file (.midnam) for the MIDI device.

6 Click Open.

The Patch Select dialog is populated with patch names and the Patch Name Bank pop-up menu appears in the upper left hand corner of the window.

To clear patch names:

- In the Patch Select dialog, click the Clear button, and click Done.

MIDI patch name files (.midnam) can be edited in any text editor, or you can use third party patch librarian and editor software to create your own custom patch names.

Once patch names have been imported into Pro Tools, they are available for that MIDI device in all sessions.
Audio MIDI Studio

Pro Tools recognizes the ports on your MIDI interface as generic ports. With Mac OS X, you use Apple’s Audio MIDI Setup (AMS) utility to identify external MIDI devices connected to your MIDI interface and configure your MIDI studio for use with Pro Tools.

To configure your MIDI studio in AMS:

1. Launch Audio MIDI Setup (located in Applications/Utilities).
   
   or


   2  Click the MIDI Devices tab. AMS scans your system for connected MIDI interfaces. If your MIDI interface is properly connected, it appears in the window with each of its ports numbered.

   3  For any MIDI devices connected to the MIDI interface, click Add Device. A new external device icon with the default MIDI keyboard image will appear.

   4  Drag the new device icon to a convenient location within the window.
5 Connect the MIDI device to the MIDI interface by clicking the arrow for the appropriate output port of the device and dragging a connection or “cable” to the input arrow of the corresponding port of the MIDI interface.

6 Click the arrow for the appropriate input port of the device and drag a cable to the output arrow of the corresponding port of the MIDI interface.

7 Repeat steps 3–6 for each MIDI device in your MIDI setup.

To configure an external MIDI device:

1. Select the external device icon and click Show Info (or double-click the new device icon).

External Device Icon

2. Select a manufacturer and model for the new device from the corresponding pop-up menus. (If the Manufacturer and Model pop-up menus do not provide a name for your particular device, you can type a name.)

Naming a new MIDI device

AMS refers to one or more files with the suffix “.middev” in the directory Root/Library/Audio/MIDI Devices for Manufacturer and Model names. Pro Tools installs two such files that contain information for many commercially available MIDI devices, “Legacy Devices.middev” and “Digidesign Devices.middev.” If the Manufacturer or Model names for any of your external MIDI devices is not available in the AMS Manufacturer and Model pop-up menus, you can add them by editing any of the current .middev files in any text editor (such as TextEdit).
3 Click the More Properties arrow to expand the dialog, then enable the appropriate MIDI channels (1–16) for the Transmits and Receives options. (These determine which channels the device will use to send and receive MIDI.)

4 Click the device image. The window expands to show images for various MIDI devices (such as keyboards, modules, interfaces, and mixers). Select an icon for your device.

5 Click OK.

The device names you enter appear as MIDI input and output choices in Pro Tools.

To use your own custom icons, you can place TIFF image files in /Library/Audio/MIDI Devices/Generic/Images, and they will appear as choices in the AMS device window.
**Patch Name Support**

Pro Tools supports XML (Extensible Markup Language) for storing and importing patch names for your external MIDI devices. Pro Tools installs MIDI patch name files (.midnam) for the factory default patch names of many common MIDI devices. These files reside in directories, sorted by manufacturer, in /Library/Audio/MIDI Patch Names/Digidesign.

**To import MIDI patch names into Pro Tools:**

1. Verify the MIDI Device name in the Audio MIDI Setup window (see “Audio MIDI Studio” on page 83).
2. Verify the MIDI track’s output is correctly assigned to the MIDI device.
3. Click the MIDI track’s Program button.
4. In the Patch Select dialog, click the Change button.

**Patch Select dialog**

5. In the Open dialog, navigate to /Library/Audio/MIDI Patch Names/Digidesign/<name of manufacturer>, and select the MIDI Patch Name file (.midnam) for the MIDI device.
6. Click Open.

The Patch Select dialog is populated with patch names and the Patch Name Bank pop-up menu appears in the upper left hand corner of the window.

Once patch names have been imported into Pro Tools, they are available for that MIDI device in all sessions.

**To clear patch names:**

- In the Patch Select dialog, click the Clear button, and click Done.

MIDI patch name files (.midnam) can be edited in any text editor, or you can use third party patch librarian and editor software to create your own custom patch names.
**Numerics**

- 32K clusters 16

**A**

- AMS (Audio MIDI Setup) 83
  - configuring MIDI devices in 84
- ASIO driver 10, 63
- audio
  - analog 34
  - editing 51
  - importing 47, 48
  - monitoring 33
  - preparing 49
  - routing 49, 55
- audio connections
  - home stereo 34
  - self-powered monitors 34
- Audio Regions List 44
- audio tracks 43, 44
- authorization code
  - Windows 12
- authorizing Pro Tools 21
- automation 58
  - creating 58
- Auxiliary Inputs 43, 44, 51, 55

**B**

- Bounce to Disk command 58

**C**

- channel strip controls
  - Mute 55
  - Pan 55
  - Solo 55
  - Volume 55
- click 40
- Click plug-in
  - Accented parameter 39
  - Unaccented parameter 39
- Clock Source 15, 24
- cluster size 16
- CoreAudio driver 20, 71
- CPU Usage Limit 22

**D**

- DAE Playback Buffer Size 23
- defragment
  - Windows 17
- Disk Cleanup 16
**E**
Edit mode buttons 52
Edit modes 52
  Grid 52
  selecting 52
Shuffle 52
Slip 52
Spot 52
Edit tools 52
  Grabber 52
  Pencil 52
  Scrubber 52
  Selector 52
  Smart Tool 52
  Trimmer 52
  Zoomer 52
Edit window 38
  editing 51
  editing regions 52

**F**
fade files 37
FAT32 16
firmware 10

**G**
gain
  headphones 31
  input 29
Grabber tool 52
Grid mode 52

**H**
hard drive
  and Macintosh system drive 25
  and Windows system drive 17
hard drives
  cluster size 16
  formatting 25
  maintenance 17
  space requirements 3
  Windows maintenance 16
Hardware Buffer Size 22
hardware installation 7
  USB 9
headphones
  gain control 31
  output
    back panel 31
    front panel 31
HFS 12
Hibernate 8

**I**
I/O Setup
  Macintosh configuration 15, 24
  Windows configuration 15
importing audio 47, 48
indicators
  peak level 30
  phantom power 29
  S/PDIF input 30
  USB connection 30
Input Format 23
input gain 29
inputs
  analog 32
  digital 32
inserts 32
  analog on Mbox 34
  plug-ins 57

**K**
key commands 5
L
latency
see monitoring

M
MacOpener 11
Master Faders 43, 44, 56
creating 57
Mbox
features 1
back panel 31
front panel 29
memory locations 46, 47
defining 46
recalling 46
MIDI
connections 36
editing 51
monitoring 51
MIDI click 40
MIDI controls 40, 42
MIDI Regions List 44
MIDI tracks 43, 44
mix automation 58
mix control 30
Mix window 38, 55
mixing 55
monitoring 33
audio 33
MIDI 51
when overdubbing 30
zero latency 30
mono switch 30
multi-processor 22
Mute button 55

N
NTFS 16

O
outputs
analog 32
digital 32

P
Pan slider 55
peak indicators 30
Pencil tool 52
phantom power 32, 34
indicator 29
when to use 29
playback
starting and stopping 42
Playback Engine dialog 41
playlists 54
creating 54
plug-ins 57
power
Windows System Standby 8
Pro Tools
authorizing 21
capabilities 2
main windows 38
software configuration 22
validating 21
Windows configuration 12
Pro Tools LE
installing, Windows 9
Program Change dialog 82, 86

Q
QuickTime 10

R
ratio control 30
recording
audio 49
MIDI 51
regions 44
arranging 53
creating 44
editing 52
trimming 53
returns 56
creating 56
rulers 38
S
S/PDIF I/O 32
S/PDIF input indicator 30
S/PDIF mirroring 35
Sample Rate 14, 23
Scrubber tool 52
Selector tool 52
sends 44, 55
assigning 55
sessions 37
creating 37
duplicating 41
navigating 45
saving 37, 41
saving copies of 41
Shuffle mode 52
Slip mode 52
Smart Tool 52
Solo button 55
sources
analog 32, 34
connecting 34, 35
instrument 29
line 29
microphone 29
selecting 29
Spot mode 52
submixing 55
system requirements
MIDI 36
System settings
for Windows 7
system settings 41
Clock Source 15, 24
CPU Usage Limit 22
DAE Playback Buffer Size 23
Hardware Buffer Size 22
I/O Setup 15, 24
Input Format 23
Sample Rate 14, 23
System Usage window 41

T
tempo 39
setting 39
tempo events 39
track height
changing 47
tracks 43
audio 43, 44
Auxiliary Inputs 43, 44, 55
creating 43
Master Faders 43, 44, 56
MIDI 43, 44
playing back audio 50
playing back MIDI 51
recording audio 49
recording MIDI 51
types 43
Transport
MIDI controls 42
Transport window 38, 42
Trimmer tool 52

U
USB 9
connection indicator 30
port 21

V
validating Pro Tools 21
validating Pro Tools software
Windows configuration 12
Volume fader 55

W
WaveDriver 11
Windows
required System settings 7
System Standby 8
windows 38
Edit window 38
Mix window 38, 55
Transport window 38, 42
Windows System Standby 8
Windows XP
maintenance 16
Workspace 38
Z
Zoom presets 47
recalling 47
storing 47
Zoomer tool 52
Zooming 46