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第 I 部分： Pro Tools 简介





第 1 章： 欢迎使用 Avid 提供的 Pro Tools 3

第 1 章： 欢迎使用 Avid 提供的 Pro Tools

欢迎使用 Avid® Technology 带来的 Pro Tools®。
Pro Tools 集功能强大的多轨道数字音频和 MIDI 序列
功能于一身，为您带来录制、分配、组合、编辑、混合和
控制音乐、视频、电影和多媒体专业品质音频和 MIDI
所需要的一切。

系统要求及兼容性信息

Avid 只保证已通过测试和批准的软件及硬件的兼容性，
并仅提供有关这些软件及硬件的支持。 

有关完整的系统需求和认可的计算机、操作系统、硬盘
以及第三方设备的列表，请访问：

www.avid.com/compatibility

关于 www.avid.com
Avid 网站 (www.avid.com) 是获得 Pro Tools 系统
帮助信息的 佳在线来源。 以下仅为该网站提供的部分
服务和功能。 

产品注册 在线注册您购买的产品。 

支持与下载 联系 Avid Customer Success（技术支
持）；下载软件更新及 新在线指南；浏览有关系统要
求的兼容性文档；搜索在线知识库或加入用户论坛的
全球 Pro Tools 社区。 

培训与教育 通过在线课程自学，或咨询认可的 Pro Tools
培训中心，了解课堂教学情况。 

产品与开发商 了解 Avid 产品，下载 demo 软件或者
了解我们的开发合作伙伴及其插件、应用程序和硬件。 

新闻与大事 获取有关 Avid 的 新新闻，或登记以获得
Pro Tools 演示版软件。

Pro Tools 文档使用的约定

Pro Tools 文档使用以下约定表示菜单选项、键盘命令
和鼠标命令：
:

命令、选项及设置的名称在屏幕上显示为不同的字体。

以下符号用于突出显示重要的信息：

约定 动作

文件 > 保存 从 “ 文件 ” 菜单选择 “ 保存 ”

Control+N 按住 Control 键的同时按下 N

Control- 单击 按住 Control 键的同时单击

鼠标按键

右键单击 单击鼠标右键

http://www.avid.com/compatibility
http://www.avid.com
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“ 用户提示 ” 是充分利用 Pro Tools 系统的帮助

提示。

“ 重要注意事项 ” 包含可能影响 Pro Tools 工程

数据或 Pro Tools 系统性能的信息。

“快捷方式”用于显示有用的键盘或鼠标快捷操作

方式。

“ 交叉引用 ” 指向本指南和其他 Avid 文档的相关

章节。
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第 2 章： Pro Tools 概念

在您开始使用 Pro Tools 之前，您会发现它对回顾
Pro Tools 概念非常有帮助。 这些概念是 Pro Tools 操
作与功能的基础。

硬盘音频录制

硬盘录制是一种非线性 （或随机存取）介质 — 您可以
立即到达录音中的任意一点，而不需要后退或快进。

这与作为线性介质的基于磁带的录制不同，在基于磁带
的录音中，您需要后退或快进才能听到录音中的某一个
点。 在线性系统中若要重新编排或重复素材，需要重新
录制，或者剪接素材。 

非线性系统有多个优点。 您可以使硬盘以不同的顺序或
多次读取部分录制素材，轻松地重新编排或重复录制素
材。 此外这一重新编排是非破坏性的，也就是说原来录
制的素材不会改变。

非线性编辑

Pro Tools 是一个非线性编辑系统，使您能够通过非破坏
性的方式重新编排并混合录制的素材。 简单而言，通过
非线性编辑，可以在 Pro Tools 的 Edit （编辑）窗口中
剪切、复制、粘贴、移动、删除、修剪以及以其他方式重
新编排所有音频、 MIDI 或视频。 

非线性编辑提供比配音（重新录制）和磁带剪接更显著
的优势。 因此，您可以极尽可能地灵活编辑和编排，并且
这种编辑完全非破坏性和 “ 无法撤销 ”。 此外，通过
Pro Tools 的非线性编辑，您再也不会像使用磁带那样，
引入任何保真度下降的音频。
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音频引擎

Pro Tools 可以使用 Avid 音频引擎 （仅适用于 Avid
音频硬件）、Core Audio（仅适用于带第三方音频硬件
的 Mac）或 ASIO （仅适用于带第三方音频硬件的
Windows），在应用程序和您的音频硬件之间传输音
频流。

Avid 音频引擎

Avid 音频引擎 (AAE) 是一种使用 Pro Tools 和 Avid
音频硬件进行数字音频录制、播放和处理的实时操作
系统。 安装 Pro Tools 时， AAE 自动安装到系统上。
AAE 为 Pro Tools 和 Avid 及其开发合作伙伴的其他
产品提供必需的基础，如硬盘录制、数字信号处理以及
自动化等。

Core Audio

Apple 的 Core Audio 在 Mac OS X 上提供软件应用
程序和音频硬件之间的音频连接。Pro Tools 软件可以
使音频接口使用支持的 Core Audio 驱动程序，通过多
达 32 声道 I/O 进行播放和录音。

ASIO

Steinberg 的音频流输入 / 输出 (ASIO) 在 Windows
上提供软件应用程序和音频硬件之间的音频连接。
Pro Tools 软件可以使音频接口使用支持的 ASIO 驱
动程序，通过多达 32 通道 I/O 进行播放和录音。

Avid 视频引擎

Pro Tools 使用 Avid 视频引擎 (AVE) 来播放实时
数字视频。 AVE 自动与 Pro Tools 一起安装。 AVE
提供 Avid 音频和视频编辑解决方案的整个产品系列
之间的兼容性和互用性，而且无需转码，便可实现对
Pro Tools 视频轨道上多种 Avid HD 以及 SD MXF
视频格式（包括 Avid DNxHD®）的支持。 AVE 还
可使用 Avid Nitris® DX、 Mojo® DX 以及其他
Avid 认可的第三方视频接口实现对 Avid HD 和 SD
MXF 以及 QuickTime 媒体的监控。

MIDI
MIDI （乐器数字接口）是乐器的一种通讯协议。 行业
标准使来自不同制造商的各种设备之间的连接成为可
能。 例如， MIDI 兼容设备包括合成器、鼓机、MIDI
配线板、效果处理器、 MIDI 接口、 MIDI 控制台和
MIDI 音序器等。 

MIDI 设备配备有 5 针 DIN 连接器，标识为 IN、OUT
或 THRU。 MIDI OUT 端口用于发送消息。 MIDI
IN 端口用于接收消息。 MIDI THRU 用于输出从 IN
端口接收的信息。 MIDI 设备通过 MIDI 电缆连接，该
电缆在大多数乐器店均有出售。 

USB 和兼容 FireWire 的 MIDI 设备可以通过 USB
或 FireWire 与计算机交换 MIDI 消息。

MIDI 协议每个端口提供 16 声道的 MIDI。 单根
MIDI 电缆可为 16 声道中的每个声道传输单独的一组
消息。 这 16 个声道可对应于多台 MIDI 设备，也可对
应于一台设备中的多个声道（如果该设备具备多音色）。
每个声道分别控制不同的乐器声。 

Pro Tools 提供功能强大的 MIDI 序列功能。 您可录制、
输入、编辑以及播放 Pro Tools 乐器及 MIDI 轨道上的
MIDI 数据。 这些操作可在 Edit （编辑）窗口、 MIDI
Editor （MIDI 编辑器）窗口、 Score Editor （乐谱编
辑器）窗口以及 MIDI Event List （MIDI 事件表）中
完成。 

Pro Tools 中的 MIDI 数据可以是从 MIDI 音符数据
（音符号、开 / 关、力度）到系统专用 (Sysex) 信息的
任何内容。 MIDI 数据既可通过配有 MIDI 接口的外部
MIDI 设备也可通过其他 MIDI 软件（如乐器插件以及
ReWire 客户端应用程序）来录制或播放。

同步

在您使用多时基系统时，如 Pro Tools 以及外部卡座，
您可能希望两个系统同步。 同步就是一个系统输出时钟
源（如时间码或 MIDI Beat Clock [MIDI 节拍时钟 ]），
另一个设备与该时钟源同步或跟从该时钟源，确保两者
协同工作。 Pro Tools 可使用 SMPTE/EBU 时间码或
MIDI Timecode（MIDI 时间码）与其他设备同步（或
者让其他设备与 Pro Tools 同步）。
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环绕声
（仅适用于 Pro Tools HD）

环绕声是指除了一对典型的立体声音箱外，在听众身后
放置一个或多个分散音频信号 （声道）的音箱。 

目前使用的环绕声格式分为多种类型 （从 3 声道 LCR
到 8 声道的 7.1）。

常见的环绕声格式为 5.1，即配有 5 个扬声器与一个
超重低音 (.1)。 5.1 用于电影院以及家庭影院。 此外，
大多数 DVD 均混音为 5.1。 为欣赏 5.1 环绕声，应按
如下标准方式摆放扬声器：一个立体声左右扬声器以及
中央扬声器在前面，两个立体声左右扬声器在后面，超重
低音在侧面。 

Pro Tools HD 支持环绕声格式的混音。 在 Pro Tools
中，每个环绕声格式均被视为一种超立体声多声道格式。

Pro Tools 工程

在 Pro Tools 启动项目时，将创建一个工程。

工程文件

工程文件 Pro Tools 在您选择 File > New Session
（文件 >  新建工程）并配置新工程时创建的文件。
Pro Tools 一次只能打开一个工程文件。 工程文件的扩
展名为 .ptx （Pro Tools 文件）。 工程文件包含与一个
项目相关的所有元素的映射，包括音频文件、MIDI 数
据以及所有编辑和混音信息。 认识到 Pro Tools 工程文
件并不包含任意媒体文件（音频或视频）非常重要。 它参
考音频、视频、MIDI 以及其他文件。 您可以更改工程并
将所作的更改保存到新的工程文件中。 这可使您创建一
个工程的多个版本或备份编辑和混音操作。 

轨道

Pro Tools 轨道即录制和编辑音频、MIDI 和自动化数
据的地方。 Pro Tools 轨道还提供用于路由内部总线以
及音频和 MIDI 的物理输入及输出的音频声道。

Pro Tools 提供多种类型的轨道： 音频、Auxiliary Input
（辅助输入）、Master Fader（主推子）、VCA Master、
MIDI、 Instrument （乐器）与视频。

可以将音频轨道、MIDI 轨道、乐器轨道以及视频轨道
数据编辑到片段中或在不同的位置重复，以创建循环、
重新编排选段或整首曲子，或使用多个片断的素材剪辑
轨道。 

Auxiliary Input （辅助输入）轨可以将内部音频总线
或物理输入路由到内部总线或物理输出上。 Auxiliary
Inputs （辅助输入）通常用于音频效果总线、音频数据
流量 （监听）和辅助混音。

Master Fader（主推子）轨可为物理音频输出声道提供
控制，其中包括混音音量电平、声像和插件插入端。

VCA Master 轨道 （仅适用于 Pro Tools HD）提供
混音组中已分配给 VCA Master 的轨道控制。

工程文件图标

“ 编辑 ” 窗口中的音频轨道 （显示的是立体声轨道） 

“ 编辑 ” 窗口中的 MIDI 轨道

帧视图中的视频轨道
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视频轨支持 QuickTime 电影（所有 Pro Tools 系统）
以及 VC-1 视频文件（仅限 Windows）。 此外，使用
Avid 视频引擎 (AVE) 时 （无论是单独使用还是与支
持的 Avid 视频外围设备一起使用）， Pro Tools 支持
Avid 视频。 单个视频轨一次只能播放一种类型的视频。

音频、 Auxiliary Input （辅助输入）、 Master Fader
（主推子）以及 Instrument （乐器）轨可以是单声道、
立体声或多声道 （仅限 Pro Tools HD）。 创建新轨道
时，从系统支持的声道格式列表中进行选择。

发音数

在 Pro Tools 中，发音数是特殊的、分散的音频流，可
以在 Pro Tools 音频轨以及 Pro Tools 音频接口上的
物理音频输出和输入之间来回路由。 音频输入输出路由
到 Pro Tools 硬件使用语音的 Pro Tools 软件。 如果
您超过系统中的可用语音数，则您已有效超过音频路径
的可用数量。 发音数以动态方式分配。 

通常来说，每个音频声道对应着 Pro Tools 工程中的每
一轨道，使用一条语音。 因此，对于单声道音频轨道，
使用一条语音；对于立体声音频轨道，使用两条语音。
使用穿插录制，每一个音频声道需要两条发音数（一个
用于播放，一个用于插录进出）。 在某些情况下，对于
Pro Tools|HDX 系统，单个声道可能需要多个发音数
（如在 DSP 总线上使用主机处理时）。

在 Pro Tools|HDX 系统上，可用发音数取决于您系统
中的专用 DSP 处理量 （请参阅 “Pro Tools HD 中的
播放、录制和发音数限制 ” （第 36 页））。

在所有其他 Pro Tools 系统上，您系统的全部可用发音
数可能会受到您计算机的主机处理能力的限制（请参阅
“ 不同硬件配置下的 Pro Tools 功能 ”（第 33 页））。

媒体文件

Pro Tools 工程可创建、导入、导出以及参考媒体文件。
媒体文件是指音频、MIDI 和视频文件。 音频及视频媒
体可与 Pro Tools 工程文件分开保存。 MIDI 数据存储
在工程文件中。

音频文件

在 Pro Tools 工程中录制音频时，将创建音频文件。 

每个工程的音频文件都存储在名为 Audio Files （音频
文件）的文件夹中。 音频文件在 Pro Tools 片段列表中
列出，并可以出现在音频轨道中。 音频文件的一个部分
可以定义为一个片段。 请参阅 “ 片段 ” （第 9 页）。

有关 Pro Tools 发音的详细信息，请参阅 “ 轨道

优先级和发音数分配 ” （第 207 页）。

音频文件图标



第 2 章： Pro Tools 概念 9

MIDI 文件

将 MIDI 录入或输入至 Pro Tools 工程时，所有 MIDI
数据均被保存到 Pro Tools 工程文件中。 您可以将
MIDI 文件导入和导出 Pro Tools  工程，但是
Pro Tools 工程中记录或以其他方式创建的 MIDI 不会
自动创建新的 MIDI 文件。

视频文件

将视频文件录入或导入 Pro Tools 工程时，所有视频数
据均被保存为相应的视频文件类型（如 QuickTime）。
视频文件可以在工程文件夹的 Video Files （视频文
件）文件夹中创建 （或复制到该文件夹）。 但在大多数
情形下， Pro Tools 均引用其他应用程序 （如 Avid
Media Composer®）采集到的视频文件。

片段

片段是一段音频、MIDI 或视频数据。 一个片段可以是一
个鼓乐循环、一个吉他谱表、一句歌词、一个录音片断、
一个音效、一段对话或者一个完整的声音文件。 片段对
于音频和 MIDI 的编排特别有用。 一个片段还可以拥
有相关的自动化数据。 在 Pro Tools 中，片段是从音频
文件或 MIDI 数据创建，可以在音频和 MIDI 轨道播
放列表中编排。 片段还可以分组 （一个 “ 片段组 ”）和
循环 （重复）。

MIDI 文件图标

音频片段

MIDI 片段

视频片段 （帧视图）

片段组 （混音音频和 MIDI 多轨片段组）
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播放列表

播放列表是在一个音频、MIDI 或视频轨道上编排的一
系列片段。 轨道有编辑播放列表和自动化播放列表。 

在音频轨道上，编辑播放列表告诉硬盘应该按什么顺序
播放哪些音频片段。 例如，您可采用单独的音频片段，
分别用于引子、首句歌词、首段合唱等。 也可以用同一
音频片段在不同位置上多次访问同一段音频，而不使用
额外的磁盘空间。 同一原始音频的不同版本可以用在不
同的位置，并应用不同的效果。 在 MIDI 轨道和乐器轨
道上，编辑播放列表可以在轨道上存储多个 MIDI 序列
（或演奏）。 

播放列表可以由单个片段或多个分离的片段组成， 它可
以由类似的元素组成（例如，由一段独奏的几个不同内
容构成的多个片段），也可以由不同元素组成 （例如多
种音效）。 

可以为轨道创建任意数量的编辑播放列表。 这样，您可以
将单个音频轨道上不同版本的演奏或剪辑集合到一起，
然后使用轨道上的播放列表菜单进行选择。

每个音频轨道、 Auxiliary Input （辅助输入）轨道、
Instrument （乐器）轨道、 Master Fader （主推子）
以及 VCA 轨道均可包含一套独立的自动化播放列表。
自动化播放列表可包含音量、声像、静音，以及用于在
该轨道上进行的插入端和发送端的每个自动化控件。 

乐器轨道及 MIDI 轨道上的 MIDI 控制器数据总是作
为播放列表的一部分包含进去。

通道

术语声道用于描述 Pro Tools 系统的多个相关组件。 

有关声道用法的第一示例与 Pro Tools 系统的物理输入
和输出相关。 例如， HD I/O 向 Pro Tools|HDX 或
Pro Tools|HD Native 系统提供高达 16 声道的音频输
入与输出，而 Mbox Pro 音频接口则提供高达 8 个输入
与 8 个输出。

有关术语声道的第二用法与 Pro Tools Mix（混音）窗
口中的声道条相关。 Pro Tools 工程中的每个轨道在
Mix （混音）窗口中都有相应的声道条。

音频和 MIDI 声道条有相似的控件，但这些控件的作用
略有不同。 例如，音频、辅助输入和乐器轨道声道条推
子控制该声道混音总线的输出增益，而 MIDI 声道条推
子向选择的 MIDI 乐器发送 MIDI 音量数据 （MIDI
控制器 7）。 

播放列表选择器弹出菜单

术语 “MIDI 声道 ” 还用于描述 MIDI 操作的一

个方面。 请参阅 “MIDI” （第 6 页）。
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信号路由

Pro Tools 为以音频及 MIDI 提供基于软件的混音和信
号路由控制。 这些控制位于 “ 混音 ” 窗口中。 其中的某
些控制还可从 “ 编辑 ” 窗口访问。

常见的音频信号路由任务是将多个轨道辅助混音到一个
声道条（如 Auxiliary Input [ 辅助输入 ]），以便共享
处理和电平控件。 下面的示例显示将两个音频轨辅助混
音到立体声 Auxiliary Input（辅助输入）轨道的情况。

“ 混音 ” 窗口中的声道条 （音频轨道）

辅助混音到辅助输入

从立体声

总线路径

输入

输出到立体声

总线路径

插入

发送

音频轨道 辅助输入轨道
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信号路由选项

所包含的信号路由选项如下： 

轨道输入和输出 (I/O) 控件 基本的信号路由类型是
轨道输入和输出。 轨道需要具有分配的输入路径以录制
音频，还需要具有分配的映射输出路径以便通过硬件输
出试听。 在 Pro Tools（或硬件输入与输出）中，也可
以使用内部总线在轨道之间分配信号。

辅助输入与主推子轨道 Auxiliary Inputs （辅助输
入）可用作效果返回、辅助混音器和主控总线。 Master
Fader （主推子）被用作总线与主输入级别控制。
Auxiliary Input（辅助输入）与 Master Fader（主推
子）轨道都配有插件与硬件插入端。

MIDI 轨道 MIDI 轨道通常用于将 MIDI 从内部或外
部源路由到外部 MIDI 设备。 MIDI 数据还可路由到
Auxiliary Inputs（辅助输入）或 Instrument（乐器）
轨道的插件。

乐器轨道 Instrument（乐器）轨道是将 MIDI 传送给
乐器插件然后再将插件的声音传送至输出、发送端和总
线或其他插件的基本声道。 Instrument（乐器）轨道还
可用来将 MIDI 传送给外部 MIDI 设备并监听来自外
部 MIDI 设备的音频。

发送端 发送端可将音频从轨道路由到硬件输出，或路
由导内部总线、再依次路由到 Pro Tools 中的其他轨
道。 MIDI、Master Fader（主推子）与 VCA Master
（VCA 主轨道）不带发送端。

插件和硬件插入端 Plug-In （插件）处理完全是在
Pro Tools 系统内完成的， Hardware （硬件）插入则
使用音频接口输入和输出，与外置效果和其他设备实现
传统的插入路由。 MIDI 与 VCA Master（VCA 主轨
道）不带插入端。

乐器插件 乐器插件与处理插件不同，它们从轨道的音
频输入或从硬盘生成音频，而不是处理音频信号。 乐器
插件通常由 MIDI 播放。

路径 路径是 Pro Tools 中的任意路由选项，其中包括
内部或外部输入、输出、总线和插入。 通过 Pro Tools
可给这些路径命名，这些路径名将显示在音频输入选择
器和输出路径选择器等其他菜单中。 有关详细信息，
请参阅第 7 章：I/O 设置。

混音格式 工程可包括单声道、立体声、超立体声多声道
格式轨道、总线、输入、输出与插件。 只有 Pro Tools
HD 支持超立体声多声道格式。

分组和 VCA 轨道 可以对轨道进行分组以便混音，分组
后在更改组内任一轨道的混音设置时，将保持组内所有轨
道的相对混音设置。 例如，更改一个轨道的音量会影响组
内所有其他轨道的音量。 VCA 主轨道（仅限 Pro Tools
HD）控制所选组内所有轨道的相对混音设置。

基于音位和基于采样的时间

通过 Pro Tools，您可以将任意轨道时基设置为基于采
样或基于音位。 您也可以将时间线设置为基于音位或基
于采样。

默认情况下，Pro Tools 中的音频是基于采样的。 这意
味着，如果某个音频片段位于特定的采样位置，那么，
当工程中的拍速发生变化时，该片段将不会从该位置移
动，即使它的 Bar|Beat（小节 | 拍子）位置会发生改变。

默认情况下，Pro Tools 中的 MIDI 数据是基于音位的。
这意味着，如果某个 MIDI 片段位于特定的小节 | 拍子
位置，那么，当工程中的拍速发生变化时，该片段将不
会从该小节 | 拍子位置移动，即使采样位置会发生改变。

您可以在创建轨道时选择是基于采样还是音位，也可以
以后再更改时基。 

基于采样的音频和 MIDI
对于基于采样的音频轨道，轨道中的所有片段在时间线
上都拥有一个绝对位置。 无论拍速或节拍在工程中的何
处发生变化，片段相对于采样时间都保持不变。

如果您将 MIDI 轨道设置为基于采样，那么轨道中的所
有 MIDI 事件在时间线上都拥有一个绝对位置。 无论
拍速或节拍在工程中的何处发生变化，MIDI 事件相对
于采样时间都保持不变。

基于音位的音频和 MIDI
基于音位的音频固定在 “ 小节 | 拍子 ” 位置，在拍速和
节拍发生变化时相对于采样时间线移动。 但是，就长度
而言，MIDI 事件与基于音位的音频对拍速变化的响应
方式不同。 当拍速或节拍经过调整后，MIDI 音符事件
的长度会改变，而音频片段的长度不会改变（除非启用
了 Elastic Audio [ 弹力音频 ]）。 当音频轨道上未启用
Elastic Audio （弹力音频）时，节拍和拍速变化仅影
响基于音位的轨道中每个音频片段的开始点 （或同步
点）。 如果音频轨道上启用了弹力音频，拍速变化就会
应用弹力音频处理，即更改音频片段的长度。
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弹力音频

Elastic Audio 为音频提供实时与非实时 （渲染）时间
压缩和扩展 (TCE)。 基于音位的弹力音频依据拍速的
变化实际更改采样的时值。 音频拉伸或压缩以匹配拍速
的变化。 弹力音频还提供基于片段的高品质非实时音高
变换。

Pro Tools Elastic Audio 使用独有的高品质瞬态检测算
法、节拍与拍速分析以及实时或渲染的 TCE 处理算法。
弹力音频让您可便捷地根据工程的拍速标尺定点拍速，
以及让节拍与音频匹配。 还提供对基于事件的瞬态事件
检测与 TCE 处理的前所未有的控制。

利用弹力音频，Pro Tools 对整个音频文件的瞬态 “ 事
件 ” 进行分析。 例如，事件可以是击鼓、音符或由吉他
演奏的合唱。 检测到的这些事件然后可用作对音频进行
扭曲处理的控制点。 Pro Tools 可自动扭曲 (TCE) 音
频事件 （如自动将音频与工程拍速定点，或量化音频
事件），或者您可使用标准编辑工具并将音频轨道设为
扭曲视图，手动对音频进行扭曲。

Elastic Audio 在多个常见工作流程中十分有用：使用
循环工作、修正演奏、重新混音、节拍与音高匹配以及
音效设计与特殊效果。 

系统资源

轨道数、插件处理、信号路径和路由选项以及发音数可
用性等 终受主机计算机和 Pro Tools 硬件上可用组合
资源的限制。 

Pro Tools 提供了多种方式来管理和保留资源，以使系
统达到 佳性能。 开始使用 Pro Tools 工程和轨道时，
可以利用以下特性提高可用 DSP 及其他资源的使用
效率：

 Pro Tools 允许改变系统设置的状态来调整系统的
性能，它影响到系统的录音，播放和处理能力。 请参阅
“ 配置 Pro Tools 系统设置 ” （第 44 页）。

 为了释放所需的 DSP 资源，Pro Tools 允许以手动方
式将某些项 （如轨道和插入）设置为非活动状态。 未激
活元素可以查看、编辑并保留在工程中。 请参阅 “激活与
未激活项目 ” （第 13 页）。

 所有 Pro Tools 系统都为音频轨提供灵活的发音数
选项，以帮助 大限度地利用系统中可用的发音数。
有关发音数管理和选项的详细信息，请参阅 “ 轨道优先
级和发音数分配 ” （第 207 页）。 

激活与未激活项目

为了释放所需的 DSP 资源和混音器连接， Pro Tools
允许将某些项 （如轨道和插入）设置为未激活状态。 

可以实现非活动状态的 Pro Tools 项目包括如下：

• 音频、Auxiliary Input（辅助输入）、Master Fader
（主推子）、VCA Master 和 Instrument（乐器）轨道

• 轨道输入与输出

• 发送端

• 辅链输入

• 插件

• 硬件插入

• 路径 （工程范围）

除了可以手动设置活动和非活动模式外，在资源不足或
没有可用资源时，Pro Tools 会自动将某些项设置为非
活动状态。 

激活的项目完全启用且可以操作。

未激活的项目处于无声和关闭状态，尽管大部分相关控
件仍可调整。 各种非活动项以特定的方式影响可用的系
统的资源，如下所述：

插件 当轨道上的插件处于非活动状态时，它的 DSP 可
供其他插件和处理使用。 插件分配可以手动或自动实现
未激活状态。 

路径与路径分配 当某个路径或路径分配处于非活动状
态时，其占用的混音器资源便可供工程中的其他信号路
由使用。 路径和分配可以手动或自动实现未激活状态。

轨道 当轨道处于非活动状态时，其发音数可供其他轨
道使用。 非活动的单声道轨道可释放一个发音数，而非
活动的立体声和多声道轨道的每个声道均可释放一个发
音数。 此外，音频、辅助输入、乐器或主推子轨道成为
未激活状态，其插件、插入、发送端和 I/O 分配变为未
激活状态，并释放所使用的关联的 DSP，以便在工程的
其他地方使用。

MIDI 轨道不能设置为不激活状态。 

辅链输入支持直接的活动和非活动切换，但不能

切换全部或全部选定辅链输入。
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非活动项的显示

当项目处于未激活状态时，它们的名称会以斜体显示，
并且背景变为深灰色。 当轨道处于非活动状态时，整个
声道条将灰显。

工作区浏览器

Workspace（工作区）是 Pro Tools 的数据库管理工具。
Workspace （工作区）浏览器利用接入系统的强大工
具来管理工程内外的数据，从而扩展了 Pro Tools 的基
本搜索与导入功能。

数据库是一种组织数据，使数据能够轻松搜索、排序、
管理和使用的方式。 您的支票簿就是数据库文件的一个
例子。 对于您填写的每张支票，您都要输入新的记录。
此记录包含与支票相关的信息，如填写日期、受益人以
及金额等。 此信息填写在具体的栏位或字段中。 您需要
了解的信息（即支票的元数据）都在其中，即使支票本
身不在。

Workspace （工作区）浏览器用来按卷或类别搜索、
排序和管理这些数据库。 Workspace （工作区）浏览
器不仅可用来组织 Pro Tools 工程及媒体文件（音频、
MIDI 与视频），还可用来利用拖放操作试听和导入。

活动与非活动的插件、发送及轨道

激活的插件 未激活的插件 

非活动轨道 

有关详细信息，请参阅第 16 章：工作区浏览器。
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AAF、MXF 和 OMF
通过 Pro Tools，您可以与其他 AAF、MXF 和 OMF
兼容的应用程序（如 Avid 编辑器）交换音频、视频和
序列。

媒体数据（媒体文件）

媒体数据表示原始的音频或视频素材并存储在各个媒体
文件中。 您每次将一段视频或音频录制到应用程序时，
都是在创建媒体文件。 音频媒体文件保留采样（如录制
每秒 44,100 或 48,000 次采样），而视频媒体文件使
用帧 （录制每秒 24、 25 或 30 帧）。

每个媒体文件的大小取决于其包含的音频或视频素材的
数量。 例如，如果一个文件包含十分钟的高分辨率视频，
大小可能约为 2 GB，因而十分钟的音频录制文件可能
为 100 MB。 媒体文件往往较大，因为高品质音频和视
频信号占用大量数据。 视频数据通常比音频数据需要更
多的存储空间。

元数据

元数据用于描述以下信息：

• 嵌入媒体文件的信息。 这可能包括场景、录制片段、
采样率、比特精度、外部片段名称、获取媒体文件的
视频磁带名称，甚至时间码值。

• Pro Tools 工程或其他序列中嵌入的信息，包括使用
了哪些文件、出现在时间线中的位置和自动化。

• 对于 AAF 或 OMF 序列，元数据还包括在 Avid 工
作站上嵌入未渲染的 AudioSuite™ 效果的信息（如
实时 EQ） 。 Pro Tools 导入时跳过未渲染的效果。
渲染的效果是可以导入 Pro Tools 的媒体文件。

• 对 AAF 或 OMF 序列，包括自动化的信息（片断增
益或关键帧增益）。

AAF、 OMF 和 MXF 的基础知识

AAF 和 OMF 文件是存储和检索媒体文件的机制，从而
项目可以在不同应用程序和平台之间进行自由交换。
MXF 是 AAF （非 OMF) 文件可以使用的媒体文件
格式。

通过媒体数据和元数据，接收 AAF 和 OMF 序列文件
的应用程序（如 Pro Tools）能够自动快速地重新组建
音乐作品。 对这种方法有一种简单的比喻就是，媒体数
据文件是拼图中的各个拼凑碎块，而元数据则是组合拼
图的说明集。

举一个 简单的例子，只交换 AAF 或 OMF 序列。 如果
该序列指向现有媒体文件，则序列文件的大小相对较小
并且导出 / 导入过程相对较快。 

AAF 和 OMF 序列也可以嵌入媒体数据。 因此，创建
的文件只有一个，但较大，导入和导出较慢，不过可能
与存储在不同卷上的数千个文件相比更易于管理。

AAF

AAF 是序列文件格式。 AAF 序列是交换项目和维护
重要的元数据的 佳方法。 AAF 序列可以引用 OMF
或 MXF 媒体文件，或嵌入 OMF 和 MXF 媒体文件。
没有诸如此类的 AAF 音频或视频媒体文件。

Pro Tools 能够导入、播放并导出链接到媒体文件或嵌
入了音频的 AAF 序列。

将嵌入音频的 AAF 序列导入 Pro Tools 时，将使用当
前工程音频文件格式提取音频并输入单声道轨道。
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MXF

MXF 是媒体文件格式。 有 MXF 视频文件和 MXF 音
频文件，但没有 MXF 序列。 AAF 序列可以引用或包
含 MXF 媒体文件，但 OMF 序列无法引用或包含
MXF 文件。

Pro Tools 可以导入和播放 Media Composer 或其他
Avid 应用程序创建的 MXF 音频和视频文件。

OMF

OMF 是一种媒体文件序列格式。 OMF 媒体文件可以
是音频或视频，并且 Pro Tools 可以导入和播放 OMF
音频，但是不能导入和播放 OMF 视频。 Pro Tools 也可
以导出 OMF 音频，但是不能导出 OMF 视频。

Pro Tools 可以导入和播放 Media Composer 或其他
应用程序中创建的 OMF 音频文件。

OMF 序列无法引用或嵌入 MXF 媒体。

Pro Tools 可以导入嵌入音频的 OMF 序列，但不能导
入嵌入视频的 OMF 序列。

Pro Tools 和 Media Composer 术语

Pro Tools 和 Avid Media Composer® 使用不同的术
语描述相同的项目。 例如，一个 Pro Tools 工程等同于一
个 Avid 序列。 下表列出常见的 Pro Tools 元素及其
Avid 等同元素。

MXF 文件图标

Pro Tools Avid（AAF 或 OMF）

工程 序列

完整文件片段 主素材片段

片段 子素材片段

插件 实时音频效果器

音量自动化增益 Avid 关键帧音量

Clip List （片段列表）中的全部音频文件正常显

示时为粗体。 但是，从 AAF 或 OMF 导入

Pro Tools 的主片段音频文件不会在 Pro Tools
片段列表中显示为粗体（指示片段），即使这些文

件为音频文件也不显示为粗体。
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嵌入媒体和链接媒体

AAF 和 OMF 文件有两种类型：一种为嵌入媒体，一种为链接媒体。 

嵌入媒体

导出到含嵌入媒体的 AAF 或 OMF 的结果是一个大型 AAF 或 OMF 文件，包含元数据和所有关联的媒体文件。

含嵌入媒体的 AAF/OMF 交换工作流程

Avid 工作站编辑的序列
原始源媒体文件

嵌入的 AAF/OMF 文件 （元数据和媒体）

导出含嵌入媒体的 AAF/OMF 创建 ...

合并媒体文件 （带句柄）序列 （元数据）

引用至：



Pro Tools 参考指南18

链接媒体

导出含链接媒体的 AAF 或 OMF 的结果是一个元数据文件（.AAF 或 .omf）以及所有存储为独立文件的关联媒体。

这种方法的主要优点是可能需要复制的媒体文件更少，因此导出和导入过程更快。 使用该方法，可能会很少遇到文件
大小限定，因为数据被分割为许多较小的文件。

这种方法的主要缺点是可能会有许多文件（例如，一个 AAF 或 OMF 文件和数百个媒体文件）必须在系统间传输。

含链接媒体的 AAF 和 OMF 交换工作流程

Avid 工作站编辑的序列

原始源媒体文件

Avid 工作站会将序列编

辑内容和文件信息导出

为 AAF 或 OMF 序列

AAF/OMF 文件 （仅限元数据）

Pro Tools 导入工程文件

转换的 Pro Tools 工程文件
链

接
至

：

链
接

至
：

链接至：
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第 3 章： 键盘和鼠标快捷键

为了提高操作速度并简化使用， Pro Tools® 提供了大
量的键盘和右键单击快捷键。

有关 Pro Tools 快捷键的完整列表，请访问联机帮助和
PDF 指南。

访问联机帮助中完整的 Pro Tools 快捷键列表：

1 选择 Help（帮助）> Pro Tools Help（Pro Tools
帮助）。

2 在 Contents（目录）页面（位于 Help（帮助）的左
窗格）中单击 Pro Tools 快捷键

访问 Pro Tools 快捷键指南中完整的 Pro Tools
快捷键列表：

 选择 Help > Shortcuts （帮助 > 快捷键）。

鼠标快捷键

右键单击快捷方式

Pro Tools 提供右键单击鼠标快捷键，供您利用支持右
键单击的鼠标来选择不同的 Pro Tools 命令与菜单。 

滚轮功能

Pro Tools 允许您通过选择值并上下滚动鼠标滚轮，递
增或递减数字字段中的值。 

全局键命令

一些键盘快捷方式适用于许多 Pro Tools 的功能。

轨道功能

Pro Tools 为如下轨道功能提供键盘快捷方式：

• 改变自动化模式

• 启用播放列表

• 添加插件

• 录音启用、独奏和静音轨道

• 安全录制和安全独奏轨道

• 分配输入、输出和发送

• 切换音量 / 峰值 / 延迟显示

• 清除电平表

• 更改轨道高度

如需了解完整的右键单击快捷键列表，请参阅快

捷键指南。

如需了解完整的键盘快捷键列表，请参阅快捷键

指南。

命令 Windows Mac

将操作应用到所有声道条 /

轨道

Alt+ 操作 Option+

操作

将操作应用到所选的声道条 /

轨道

Alt+ Shift+

操作

Option+

S h i f t +

操作
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列表和参数选区

Pro Tools 提供以下项目的键盘快捷方式：

• Track List （轨道列表）中轨道选区

• 在 “ 组列表 ” 中打开组

• 自动化启用窗口参数

• 设置记忆位置参数

控件和编辑工具

Pro Tools 提供用于移动插件控件、推子和滑杆、读取
器和自动化数据的键盘快捷方式。

键盘焦点

Pro Tools 中的键盘焦点确定字母键的功能， 根据启用的
键盘焦点，您可以使用计算机（字母）键盘选择 Clip List
（片段列表）中的片段，启用或禁用组或者执行编辑或
播放命令。

您一次只能启用三个键盘焦点中的一个。 启用某个键盘
焦点将禁用原已启用的焦点。

键盘焦点有三种类型：

命令键盘焦点 在 Edit （编辑）窗口的轨道窗格或任意
MIDI Editor（MIDI 编辑器）窗口的 Notes（音符）
窗格选中后，就会提供一系列的采用计算机键盘操作的
单键快捷方式，供您进行编辑和播放。 在启用后， 前
端的 Edit （编辑）或 MIDI Editor （MIDI 编辑器）
窗口总是接收命令键盘焦点。

在禁用 Commands Keyboard Focus （键盘焦点命令）
时，仍然可以通过按住 Windows Start 键 (Windows) 或
Control (Mac) 和功能键的方式实现相应的快捷功能。
有关完整的命令键盘焦点快捷键列表，请参阅快捷键
指南。

片段列表键盘焦点 选中此类型后，可通过输入片段名
的前几个字母来查找和选择片段列表中的音频片段、
MIDI 片段和片段组。

组列表键盘焦点 选中此焦点时，可通过键入组 ID 字母
启用或禁用混音组和编辑组 （在 Mix （混音）或 Edit
（编辑）窗口中）。

命令 Windows Mac

切换项目并将所有其他各

项设置成相同的新状态

Alt- 单击项目 Option- 单击

项目

切换项目并将所有其他

各项设置成相反的状态

Control- 单击

项目

Command-

单击项目

命令 Windows Mac

优化对滑块、旋钮和

断点的调整。

按 Ctrl 键的同

时单击项目

按 Command 键

的同时单击项目

键盘焦点按钮

片段列表

键盘焦点

组列表

键盘焦点

命令键盘焦点 （” 编辑 “ 窗口）
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要设置键盘焦点，请执行以下操作之一：

 为要启用的焦点单击 a–z 按钮。

 按 Command+Option (Mac) 或 Control+Alt
(Windows) 的同时按以下任一键： 1（命令）、
2 （片段列表）或 3 （组列表）。

工具条焦点

在 Edit （编辑）窗口中，除了 Tracks （轨道）窗格
外，还可以显示 MIDI Editor（MIDI 编辑器）窗格
（View > Other Displays > MIDI Editor （视图 > 其
他显示 > MIDI 编辑器） ） 。 显示 MIDI Editor
（MIDI 编辑器）窗格时， Edit （编辑）窗口有两个不
同的工具条和时间线：一个用于 Tracks（轨道）窗格，
一个用于 MIDI Editor（MIDI 编辑器）。 菜单和工具
条命令只能一次对一个工具条和时间线获得焦点（包括
相应的键盘快捷方式）。 获得焦点的工具条显示黄色轮
廓线。 

如果 Edit（编辑）窗口的 Keyboard Focus（键盘焦点）
已启用，则按照所需工具条焦点执行。

要为 “ 轨道 ” 窗格启用工具栏焦点，请执行以下任一

操作：

 单击 Edit（编辑）窗口上方的 Toolbar（工具条）。

 按 Command+Option+4 (Mac) 或 Control+Alt+4
(Windows)。

要为 “MIDI 编辑器 ” 窗格启用工具栏焦点，请执行以

下任一操作：

 单击 MIDI Editor （MIDI 编辑器）窗格右上方的
Toolbar （工具条）。

 按 Command+Option+5 (Mac) 或 Control+Alt+5
(Windows)。

数字小键盘模式

Numeric Keypad（数字键盘）模式的操作首选项可决
定数字键盘如何实现走带功能。

有经典和走带两种 Shuttle Lock （梭进锁定）模式和一
种 Shuttle （梭进）模式。

不论是否选中 Numeric Keypad （数字键盘）模式，
您始终都可通过数字小键盘在 Event Edit Area（事件
编辑区）、Edit Selection（编辑选区）指示器、Main
Counter （主计数器）和 Sub Counters （子计数器）
以及 Transport （走带控制）域中选择和输入数值。

设置 “ 数字键盘模式 ”：

1 选择 Setup > Preferences （设置 > 首选项）并单
击 Operation （操作）选项卡。

2 在 Transport（走带）部分选择一种 Numeric Keypad
（数字键盘）模式 （Classic （经典）、 Transport
（走带）与 Shuttle （梭进））。

3 单击确定。 

尽管多个插件窗口可以启用一个键盘焦点，但只是

前面的窗口才接收任意键盘输入。
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梭进锁定模式

有两种 Shuttle Lock（梭进锁定）模式：Classic（经典）
和 Transport （走带）。 通过这两种模式，可以使用数
字键盘以特定速度向前或向后梭进。

• 5 用于选择正常速度。

• 6–9 可以大幅提高快进速度。

• 1–4 可以逐步提高快退速度 （4 对应 慢； 1 对应
快）。

• 按 0 停止 Shuttle Lock （梭进锁定），然后再按数
字恢复 Shuttle Lock （梭进锁定）速度。

• 按 Escape 或空格键可以退出 Shuttle Lock （梭进
锁定）模式。

自定义梭进锁定速度

（仅适用于 Pro Tools HD）

可以定制 高的快进 Shuttle Lock （梭进锁定）速度
（9 键）。

经典模式

此模式模拟 Pro Tools 5.0 版本前的使用方式。 在
Numeric Keypad（数字小键盘）模式设置为 Classic
（经典）的情况下，您可以：

• 在 Shuttle Lock （梭进锁定）模式下 多播放两个
轨道。 按 Control 键 (Mac) 或 Start 键
(Windows)，然后按 1–9，能实现不同的播放速度。 

• 按加号或减号反转方向。

• 按 0 停止 Shuttle Lock （梭进锁定），然后再按数
字恢复 Shuttle Lock （梭进锁定）速度。

• 按 Escape 或空格键可以退出 Shuttle Lock （梭进
锁定）模式。

• 依次键入 Memory Locations（记忆位置）和句点
(.)，调出记忆位置。

走带控制模式

在此模式下，您可以设置大量录音和播放功能，而且也
可从数字小键盘操作走带。

在 Numeric Keypad （数字小键盘）模式设置为
Transport （走带控制）的情况下，您也可以：

• 在 Shuttle Lock （梭进锁定）模式下 多播放两个
轨道。 按 Control 键 (Mac) 或 Start 键 (Windows)，
然后按 1–9，能实现不同的播放速度。 

• 按加号或减号反转方向。

• 按 0 停止 Shuttle Lock （梭进锁定），然后再按数
字恢复 Shuttle Lock （梭进锁定）速度。

• 按 Escape 或空格键可以退出 Shuttle Lock （梭进
锁定）模式。

• 通过键入句号 (.) 后键入 Memory Locations（记忆
位置）号码，再键入句号 (.)，可以调回 Memory
Locations （记忆位置）。

梭进模式
（仅适用于 Pro Tools HD）

除了两种梭进锁定模式之外，Pro Tools 还提供了另一
种不同的梭进形式。 在 Numeric Keypad（数字小键盘）
模式设置为 Shuttle （梭进）的情况下，按住数字小键
盘上的键可触发当前编辑选区的播放，松开按键则停止
播放。 可以使用各种播放速度来进行正反向播放。 在这
种模式下，将忽略前滚和后滚。

有关详细信息，请参阅 “ 自定义梭进锁定速度 ”
（第 462 页）。

功能 按键

Click （节拍）开 / 关 7

Countoff （预备拍）开 / 关 8

MIDI Merge/Replace （MIDI 重叠 /

替代）模式

9

Loop PlaybacK（循环播放）模式开 /

关

4

Loop Record（循环录音）模式开 /关 5

QuickPunch（快速插录）模式开 / 关 6

Rewind （快退） 1

Fast Forward （快进） 2

Record （录音）启用 3 块

Play/Stop （播放 / 停止） 0
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在 Numeric Keypad（数字小键盘）模式设置为 Shuttle
（梭进）的情况下，您也可以通过在键入句点 (.) 后键入
记忆位置号码再键入句点 (.)，调回记忆位置。

播放速度 按键

1x Forward （1x 前进） 6

1x Rewind （1x 快退） 4

4x Forward （4x 前进） 9

4x Rewind （4x 快退） 7

1/4x Forward （1/4x 前进） 3 块

1/4x Rewind （1/4x 后退） 1

1/2x Forward （1/2x 前进） 5+6

1/2x Rewind （1/2x 后退） 5+4

2x Forward （2x 前进） 8+9

2x Rewind （2x 快退） 8+7

1/16x Forward （1/16x 前进） 2+3

1/16x Rewind （1/16x 后退） 2+1

Loop Selection (1x) （循环选区

(1x)）

0

Numeric Keypad （数字小键盘）模式设置为

Shuttle（梭进）时，Shuttle Lock（梭进锁定）

模式不可用。
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第 4 章： 使用帮助

可以从 Pro Tools Help （Pro Tools 帮助）菜单快速
访问已安装的 PDF 文档和在线帮助。 此帮助系统基于
HTML，并在 Pro Tools 应用程序浏览器中启动。 它还
能在大多数常见 Web 浏览器中运行。

您还可以使用应用程序浏览器，直接从 Pro Tools 的
Help（帮助）菜单访问联机 Pro Tools 知识库、Avid
音频论坛和 Avid 支持中心 （需要 internet 连接）。

访问 Pro Tools 的指南

PDF （可移植文档格式）版本的主要 Pro Tools 指南
可以从 Pro Tools 帮助菜单访问。 建议对 PDF 文档使
用 Adobe Reader。

访问 Pro Tools 的指南：

 选择帮助，然后选择指南名称。

Pro Tools 中可访问的指南

可从 Pro Tools 帮助菜单访问以下指南：

音频插件手册 介绍随 Pro Tools 免费提供的插件，以及
其他可单独购买的插件。

《Pro Tools 参考指南》 详述 Pro Tools 系统和
软件。 

《Pro Tools 快捷方式》 列出 Pro Tools 的键盘和
右键单击的快捷方式，包括 Pro Tools 菜单中显示的快
捷方式。

访问帮助系统

有多种方法可以访问帮助系统。

• 在 Pro Tools 的 “ 帮助 ” 菜单的 Welcome （欢迎）
页面上，打开帮助。

• 从 Pro Tools 的帮助浏览器的 “ 欢迎 ” 页面上，打开
帮助。

• 在 Pro Tools 外部的 “ 欢迎 ” 页面上，打开帮助。

• 打开其他版本或语言的 Pro Tools 帮助

Pro Tools 应用程序 Web 浏览器在 Pro Tools 外不

可用。 要在未运行 Pro Tools 时使用 Pro Tools
帮助，请使用操作系统默认的 Web 浏览器。
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要在 Pro Tools 内打开帮助，请执行以下操作之一：

 选择 Help > Pro Tools Help（帮助 > Pro Tools
帮助）

 从 Pro Tools 的在线浏览器窗口，选择帮助。

在 Pro Tools 外部打开帮助 （或者打开其他版本或

语言的帮助）：

1 打开您常用的在线浏览器（如 Safari 或 Explorer）。

2 访问 Pro Tools 帮助启动页 
(http://apps.avid.com/ProToolsHelp/)。

3 按照屏幕上的指示打开一个帮助版本。

关闭帮助系统：

 单击帮助查看器的 Close （关闭）按钮。

帮助显示屏幕

帮助系统包含以下显示内容：

Topics （主题）  帮助主题在帮助查看器的右侧窗格
中打开。

Navigation Tools （导航工具） C on t e n t s （目
录）、Index（索引）和 Search（搜索）选项卡在帮助
查看器的左侧窗格中打开。

Hierarchy Links （层次结构链接） 利用这些链接
来确定当前显示的主题在其章节中的位置，以跳转到高
一级的相关主题中，包括主要主题。

Show in Contents （在目录中显示）按钮 使用此
按钮来确定当前主题在目录中的位置。

Previous Topic（上一主题）和 Next Topic（下

一主题）按钮  使用这些按钮以按主题在目录出现的顺
序依次进行浏览。

Print （打印） 单击此按钮，打印一个或几个帮助主题。 

使用 “ 目录 ” 和 “ 索引 ” 选项卡

帮助浏览器的左侧窗格是多数帮助系统主导航工具的显
示区域，包括 “ 目录 ” 和 “ 索引 ” 选项卡。

“ 目录 ” 选项卡

“目录”选项卡显示帮助系统中全部主题的完整分层清单。
因此，可以快速查看帮助系统的整体编排体系。 

您可以展开和折叠目录，以查看帮助系统的逻辑结构，
并通过单击目录中的相应条目，进入任意主题。

您进入新的主题后，目录就会展开到与该主题对应的一
级，并突出显示该主题。 这一功能与每一主题上面的分
层链接一样，使您可以清楚地看到当前主题在帮助系统
逻辑结构中的位置。

从目录显示某一主题：

 单击 “ 目录 ” 选项卡，然后在目录中单击主题对应的
条目。 

展开或关闭目录中的某一部分：

 单击“目录”选项卡，然后单击链接左侧的书本图标。 
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“ 索引 ” 选项卡

索引提供类似于印刷书本索引的字母条目列表。 

如果浏览器启用了 Java，索引显示的是动态索引，此处
列表随着文本框输入单词进行滚动。 如果浏览器未启用
Java 或者浏览器不支持 Java 实施，JavaScript 版的索
引显示通过哪一项可以手动滚动条目。

使用 “ 索引 ” 选项卡查找主题：

1 单击 “ 索引 ” 选项卡。 

2 在数字、字母和符号列表中，单击主题的首字母。

查看与索引条目相关的主题：

 单击索引条目。

使用 “ 搜索 ” 选项卡

通过 Search（搜索）选项卡，可以对帮助系统的整个文
本搜索一个或多个单词，然后列出包括这些单词的主题。
结果列表为有序列表，搜索功能认为 相关的主题位于
列表的 前面。

搜索文本时，文本字符串默认会自动加亮显示。 您可以
关闭这些加亮显示功能。 您还可以使用 Back （后退）
和 Forward（前进）按钮进入其他主题，在搜索后停止
加亮显示。 当您返回搜索到的主题时，将不再显示加亮
效果。

有关有效使用搜索功能的更多原则，请参阅 “ 搜索原则 ”
（第 27 页）。

进行基本搜索：

1 单击 Search （搜索）选项卡。 

2 在 “搜索 ”弹出菜单中（位于 “搜索 ”文本框下方），
单击是要搜索 “All Available Books” （所有可用
书籍）还是特定书籍 （如 Pro Tools 快捷方式）。

3 在 “ 搜索 ” 文本框中，键入要查找的字词。 

4 单击 Go （转到）。

随即将出现主题列表以及等级编号。

附加搜索信息

搜索功能提供实用性与速度的 佳组合：

• 搜索功能使用有效单词数据库。 该数据库包括用于识
别主题的全部重点单词，不包括所有其他单词。 在搜
索文本框中输入单词时，系统忽略输入的无效单词，
搜索有效单词。

• Search （搜索）功能无法按照某一顺序搜索单词。
例如，如果输入 “TIFF graphics import” 作为搜索
条目，则无论这三个单词在主题的位置如何，Search
（搜索）显示包含这些单词的全部主题。 结果包括这
三个单词一起作为词组出现的主题，以及主题中分散
着这三个单词的主题。

• Search（搜索）无法区分相似但不完全一致的单词。
例如，若键入 capture （采集）， “ 搜索 ” 功能所显
示的主题将只包含该单词，但却不会搜索相关单词，
如 captures 或 capturing。 若搜索功能找不到任何
有关所键入单词的结果，则可键入相关单词重新进行
搜索，以提高成功搜索的几率。

搜索原则

使用以下规则制定搜索查询： 

• 搜索不区分大小写，因此您可以采用大写或小写字符
键入搜索内容。 

• 您可以搜索字母 (a-z) 和数字 (0-9) 的任何组合。 

• 搜索时忽略标点符号 （如句号、冒号、分号、逗号和
连字符），除非它们是主题的组成部分，例如 .WAV。 

• 您可以通过使用引号搜索直义短语。 不能搜索引号。 
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从帮助主题复制

您可以从帮助主题中复制信息以用于另一个文档（如文
本文件）。

要将信息从帮助主题复制到另一个文档：

1 打开或单击主题，将其激活。

2 选择要复制的文本。

3 选择 Edit > Copy （编辑 > 复制）。

4 将鼠标指针放入另一个应用程序，如字处理应用程
序。

5 选择 Edit > Paste （编辑 > 粘贴），将复制的文本粘
贴到文档中。 （也可以将文本粘贴到 Search（搜索）
文本框中。）

打印帮助主题

如果需要在复杂的操作过程中参考帮助主题或者要在以
后参考，则可以将它们打印出来。

请参见浏览器文档，了解打印选项的详细信息。

要打印帮助主题：

1 单击想要打印的浏览器窗口内的主题窗格。

2 执行以下操作之一：

• 单击主题窗格中的 “ 打印 ” 按钮。

• 右键单击主题窗格并选择 “ 打印 ”。

• 选择 File > Print （文件 > 打印）。

3 选择打印选项。

4 单击打印。

从 Help（帮助）中打印的主题仅具备有限的页面

布局和格式编排功能。 如果要打印一份品质更高

的帮助信息， Avid 建议您打印全部或部分 PDF
版本的相应手册。
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第 5 章： Pro Tools 系统

Pro Tools 系统有三种类型：

配合使用 Pro Tools 软件和 Avid 或第三方硬件

这些系统包括 Pro Tools 软件以及 Avid 003™ 系列音
频接口、Eleven® Rack、Mbox®（第三代）或 Mbox
2 系列音频接口。 此外，还包括使用第三方音频接口的
Pro Tools 软件，这些接口采用了可支持的 Core
Audio（Mac，包括 MAC 计算机内置音频）或 ASIO
(Windows) 驱动程序。

配合使用 Pro Tools HD 软件和 Pro Tools|HDX
或 Pro Tools|HD Native 硬件

带硬件加速功能的 Pro Tools HD 系统包括 Pro Tools
HD 软件以及 Avid HDX 或 HD Native （PCIe 或
Thunderbolt）硬件。 硬件加速系统可提供扩展 I/O 功
能和低滞后监听功能。 Pro Tools|HDX 系统还提供专
门用于插件处理和大型混音配置的 DSP。

配合使用 Pro Tools HD 软件和 Avid 或第三方

硬件

这些系统包括 Pro Tools HD 软件以及任何兼容的非
HDX 或非 HD Native Avid 音频接口（如 Mbox Pro）
或 Core Audio (Mac) 或 ASIO (Windows) 硬件。 

Pro Tools 软件

Pro Tools 软件可提供以下功能 （因硬件配置而异） :

• 提供多达 32 个 I/O 通道 （因系统和音频硬件而异）

• 每个工程总共可提供多达 96 个单声道或立体声音频
轨道 （多达 128 个可发音音频轨道）：

• 在 44.1 kHz 和 48 kHz 采样率下，可播放多达
96 个轨道，或者组合播放和录制多达 96 个单声
道或立体声轨道

• 在 88.2 kHz 和 96 kHz 采样率下，可播放多达
48 个轨道，或者组合播放和录制多达 48 个单声
道或立体声轨道

• 在 176.4 kHz 和 192 kHz 采样率下，可播放多
达 24 个轨道，或者组合播放和录制多达 24 个单
声道或立体声轨道

• 多达 128 个辅助输入轨道

• 多达 64 个主推子轨道

• 多达 512 个 MIDI 轨道

• 多达 128 个乐器轨道

• 1 个 QuickTime 视频轨道

• 在高达 192 kHz 的采样率下提供 16 比特、24 比特或
32 比特浮点音频精度

• 自动延迟补偿 （48 kHz 时多达 16,383 个样本）

• 非破坏性、随机存取编辑和自动混音

• 在每个轨道包含多达 10 个实时插件的情况下处理
音频 （因所用计算机功能而异）

• 每个轨道多达 10 个硬件插入端

• 每个轨道多达 10 个发送端

• 多达 256 条内部混音总线，用于指定路径与混音

若要获取所有 Pro Tools 系统的适用音频接口和

计算机列表，请访问 
www.avid.com/compatibility。

有关 Pro Tools 音频接口的 I/O 功能的详细信息，

请参阅音频接口随带的文档。
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Pro Tools 软件支持的硬件配置

Pro Tools 软件支持如下硬件配置：

003 系列

Pro Tools 软件与 003 系列硬件配套使用时，可在高达
48 kHz 的采样率下提供多达 18 个音频输入和输出通
道，并在高达 96 kHz 的采样率下提供多达 10 个音频
输入和输出通道。 003 系统包括：

• Pro Tools 软件

• 以下选项之一：

• 003 Rack 音频与 MIDI 接口 （带控制界面）

• 003 Rack+ 音频与 MIDI 接口

• 003 Rack 音频与 MIDI 接口

Eleven Rack

Pro Tools 软件与 Eleven Rack 硬件配套使用时，可在
高达 88.2 或 96 kHz 的采样率下提供多达 8 个音频输入
通道和 6 个音频输出通道。 Eleven Rack 系统包括：

• Pro Tools 软件

• Eleven Rack 音频和 MIDI 接口以及吉他特效处理器

Mbox 系列

Mbox 系统包括：

• Pro Tools 软件

• 以下选项之一：

• Mbox Pro （第三代）：在 44.1 或 48 kHz 采样
率下提供多达 8 个音频输入和输出通道；在高达
176.4 或 192 kHz 的采样率下提供多达 6 个音频
输入和输出通道

• Mbox （第三代）：在 44.1 或 48 kHz 采样率下
提供多达 4 个音频输入和输出通道；可在 88.2 或
96 kHz 的采样率下提供多达 2 个音频输入和输
出通道

• Mbox Mini（第三代）或 Mbox 2 Mini：在 44.1
或 48 kHz 采样率下提供多达 2 个音频输入和输
出通道

• Mbox 2 Pro：在 44.1 或 48 kHz 采样率下提供
多达 6 个音频输入通道和多达 8 个音频输出通道；
在 88.2 或 96 kHz 采样率下提供多达 4 个音频输
入通道和多达 6 个音频输出通道

• Mbox 2：在 44.1 或 48 kHz 采样率下提供多达
2 个音频输入和输出通道

• Mbox 2 Micro：在 44.1 或 48 kHz 采样率下仅
提供立体声输出
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Core Audio

Pro Tools 软件与 Core Audio 兼容硬件配套使用时，
可在高达 192 kHz 的采样率下提供多达 32 个音频输
入通道 （因所用音频接口而异） 。 Pro Tools Core
Audio 系统包括：

• Pro Tools 软件

• 支持 Core Audio 驱动的第三方音频接口（包括内置
Mac 音频硬件）

ASIO

Pro Tools 软件与 ASIO 兼容硬件配套使用时，可在高
达 192 kHz 的采样率下提供多达 32 个音频输入通道
（因所用音频接口而异）。 Pro Tools ASIO 系统包括：

• Pro Tools 软件

• 支持 ASIO 驱动的第三方音频接口

处理能力

Pro Tools 系统整体处理能力因所用计算机的处理能
力而异。 请与代理商联系或访问 A v i d  的网站
(www.avid.com)，以获取有关系统要求和兼容性的
新信息。

不同硬件配置下的 Pro Tools 功能

Pro Tools 支持多达 32 个音频输入和输出通道，但
Pro Tools 可用的输入和输出能力因所用音频接口而异。
有关您音频接口输入和输出能力的详细信息，请参阅相
关硬件的随附文档。

若在 Pro Tools HD 系统上创建的 Pro Tools 工程包
含的轨道数超出 Pro Tools 系统支持的数量，则打开该
工程时将把超出系统可发音轨道限制的音频轨道自动设
为非活动状态。

配合使用 Pro Tools HD 和 HDX 硬件

每套系统需要至少一个 Avid HD 音频接口（单独销售）。
HDX 系统可通过加装 HDX 卡或添加其他音频接口来
进行扩展，以便增加轨道数量、插件和混音器处理量。

HDX 硬件配置下的 Pro Tools HD 软件功能 
Pro Tools HD 与 HDX 硬件一起运行时可提供以下
功能：

• 多达 256 个 I/O 通道 （因所用系统而异）

• 总计多达 768 个发音音频轨道

• 多达 512 个辅助输入轨道

• 多达 64 个主推子轨道

• 多达 128 个 VCA 主轨道

• 多达 512 个 MIDI 轨道

• 多达 256 个乐器轨道

• 每个工程多达 64 个视频轨道

• 在高达 192 kHz 的采样率下提供 16 比特、24 比特或
32 比特浮点音频精度

• 高达 7.1 环绕声混音能力

• 自动延迟补偿 （48 kHz 时多达 16,348 个样本）

• 固定 RAM 磁盘高速缓存分配选项

• 无滞后监听

• 非破坏性、随机存取编辑和自动混音

• 在每个轨道包含多达 10 个插入端 （任意组合的实时
插件和硬件插入端）的情况下处理音频（因所用计算
机功能而异）

• 每个轨道多达 10 个发送端

• 多达 512 条内部混音总线，用于指定路径与混音

有关如何在 Pro Tools HD 和 Pro Tools 系统之

间传输工程素材的详细信息，请参阅 “ 共享在不

同 Pro Tools 系统上创建的工程”（第 333 页）。
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录音与播放功能

音频录制或播放的同步轨道数因系统配置而异。 带单个
HDX 卡的 Pro Tools HD 系统具有录制和播放 24 比
特或 16 比特音频文件的能力，支持的发音轨道数如下：

• 在 44.1 kHz 或 48 kHz 采样率下支持多达 256 个轨道

• 在 88.2 kHz 或 96 kHz 采样率下支持多达 128 个轨道

• 在 176.4 kHz 或 192 kHz 采样率下支持多达 64 个
轨道

每增加一个 HDX 卡即增加同样数量的轨道。 例如，在
44.1 kHz 采样率下，两个 HDX 支持多达 512 个音频
轨道，而三个 HDX 卡则支持多达 768 个音频轨道。

配合使用 Pro Tools HD 软件和
HD Native 硬件

每套系统需要至少一个 Avid HD 音频接口（单独销售）。
HD Native 系统可通过添加其他 HD 音频接口进行
扩展。

带 HD Native 硬件的 Pro Tools HD 系统中包括：

• 以下选项之一：

• HD Native PCIe 卡

• HD Native Thunderbolt 接口

• Pro Tools HD 软件

• 授权的 iLok，用于运行 Pro Tools HD 软件

• 一个或多个 Avid HD 音频接口 （单独销售）

• DigiLink Mini 线缆，用于将 HD Native 硬件连接
至音频接口

• MIDI 接口 （可选）

有关如何安装 HD Native PCIe 硬件的详细信息，

请参阅 《HD Native 安装指南》。有关如何安装

HD Native Thunderbolt 硬件的信息，请参阅

《HD Native Thunderbolt 指南》。
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HD Native 硬件配置下的 Pro Tools HD
软件功能

在 Mac 或 Windows 系统上，Pro Tools HD 与 HD
Native 硬件配套使用时可提供以下功能：

• 多达 64 个 I/O 通道（因所用系统以及所安装音频接
口的数量和类型而异）

• 总计多达 256 个发音音频轨道 （可发音音频轨道数
多达 768 个）：

• 在 44.1 kHz 或 48 kHz 采样率下支持多达 256
个发音数

• 在 88.2 kHz 或 96 kHz 采样率下支持多达 128
个发音数

• 在 176.4 kHz 或 192 kHz 采样率下支持多达 64
个发音数

• 多达 512 个辅助输入轨道

• 多达 64 个主推子轨道

• 多达 128 个 VCA 主轨道

• 多达 512 个 MIDI 轨道

• 多达 256 个乐器轨道

• 每个工程多达 64 个视频轨道

• 在高达 192 kHz 的采样率下提供 16 比特、24 比特
或 32 比特浮点音频精度

• 非破坏性、随机存取编辑和自动混音

• 高达 7.1 环绕声混音能力

• 自动延迟补偿 （48 kHz 时多达 16,348 个样本）

• 固定 RAM 磁盘高速缓存分配选项

• 基于 FPGA 的低滞后监听 (LLM)

• 在每个轨道包含多达 10 个插入端 （任意组合的基于
主机的实时插件和硬件插入端）的情况下处理音频
（因所用计算机的功能和所安装音频接口的数量和类
型而异）

• 每个轨道多达 10 个发送端

• 多达 256 条内部混音总线，用于指定路径与混音

支持的 Avid HD 音频接口

以下 Avid  HD 音频接口兼容 Avid  HDX 和
HD Native 硬件：

• HD I/O

• HD OMNI

• HD MADI

与 HDX 配合使用时的 大 I/O 配置

HDX 多可支持以下总共 12 个音频接口的组合： 

• HD OMNI （一个系统中仅支持一个 HD OMNI
接口）

• HD I/O （可同时使用多达 12 个 HD I/O 接口 —
需要 3 个 HDX 卡）

• HD MADI （可同时使用多达 3 个 HD MADI 接
口 — 需要 3 个 HDX 卡）

与 HD Native 配合使用时的 大 I/O 配置

HD Native 多可支持以下总共 4 个音频接口的组合： 

• HD OMNI （一个 HD Native 系统中仅支持一个
HD OMNI 接口）

• HD I/O （可同时使用多达 4 个 HD I/O 接口）

• HD MADI （HD MADI 的两个 DigiLink 端口均
连接至 HD Native PCIe 卡或 Thunderbolt 接口上
的两个 DigiLink 端口时，方可与 1 个 HD MADI
接口实现完全连接）

Avid HDX 和 HD Native 系统至少需要一个 HD
I/O、 HD OMNI 或 HD MADI。
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Pro Tools HD 中的播放、录制和发音数限制

下表列出了 Pro Tools HD 软件与 HDX、 HD Native、 Core Audio 和 ASIO 硬件配套使用时的音频播放、录制和
可发音轨道限制。 播放和录制发音数是指系统上同时播放和录制的轨道数。 可发音轨道总数是指可共享系统上可用发
音数的音频轨道的 大数量 （单声道轨道占用一个发音数。 立体声和多声道轨道的每个声道都占用一个发音数）。

对于 HDX 硬件加速系统，发音数限制取决于工程采样率和系统播放引擎专用的 DSP 芯片数。 Pro Tools HD 系统可
以打开含有多达 768 个轨道的工程，但所有超出系统可发音轨道限制的轨道都将被自动设为 Voice Off （发音关闭）
状态。

s

各种硬件配置下的 Pro Tools HD 音频播放、录制和发音数限制

核心系统类型 大 I/O 采样率 (kHz)

播放和录制发音数

（同时播放和录制

的单声道轨道）

可发音轨道

总数

HDX， 1 个卡 64 个通道 44.1/48 256 768

88.2/96 128 768

176.4/192 64 768

HDX， 2 个卡 128 个通道 44.1/48 512 768

88.2/96 256 768

176.4/192 128 768

HDX， 3 个卡 192 个通道 44.1/48 1024 768

88.2/96 512 768

176.4/192 128 768

HD Native 64 个通道 44.1/48 256 768

88.2/96 128 768

176.4/192 64 768

Core Audio 和 ASIO
(Pro Tools HD)

32 个通道 44.1/48 256 768

88.2/96 128 768

176.4/192 64 768
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Avid HD 音频接口功能

下表列出了 Avid HDX 和 HD Native 系统的各种 Avid HD 音频接口的输入和输出能力。 系统中每个 HDX 卡可
支持多达 64 通道 I/O。 HD Native 硬件 多支持 64 个 I/O 通道。 若要使用以下任一硬件配置的 Pro Tools HD 录制
和播放音频，则必须至少将一个 Avid HD 音频接口连接到系统中第一个卡的第一个端口（或 Thunderbolt 接口）上。

Avid HD 音频接口通道功能

接口类型 I/O 通道数 采样率 (kHz) A/D 转换 D/A 转换 数字 I/O

HD I/O 16 个输入 /16 个

输出

4 4 . 1 、 4 8 、

8 8 . 2 、 9 6 、

176.4、 192

24 比特 24 比特 24 比特

HD OMNI 8 个输入 /8 个输

出

4 4 . 1 、 4 8 、

8 8 . 2 、 9 6 、

176.4、 192

24 比特 24 比特 24 比特

HD MADI 64 个输入 /64 个

输出

4 4 . 1 、 4 8 、

8 8 . 2 、 9 6 、

176.4、 192

无 无 24 比特
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HD OMNI 音频接口

HD OMNI 是一款可与 Avid HD 系统配合使用的专
业数字音频接口。 HD OMNI 为音乐制作、录音以及后
期制作提供紧凑的前级放大、监听和 I/O 解决方案。

HD OMNI 的功能

HD OMNI 多可提供 8 个离散 Pro Tools 输入与输
出通道，有 4 段 LED 电平表用于输入或输出（可选）。 

模拟 I/O

• 24 比特模数 (A/D) 和数模 (D/A) 转换器， 高支持
192 kHz 的采样率

• 2 个优质麦克风前置放大器 （通道 1–2）

• 2 个混合 XLR 和 1/4 英寸 TRS 前面板输入，用于
麦克风和乐器的电平输入

• 2 个 XLR 后面板麦克风输入

• 2 个 1/4 英寸 TRS 发送和 2 个 1/4 英寸 TRS 返回
后面板接口，用于通道 1 和 2 上的硬件插入端

• 4 个模拟 TRS 线路电平后面板输入 （通道 1–4）

• 软削波和曲线限制电路，用于避免模拟输入上产生
削波

• 8 个模拟后面板输出通道，使用具有可变输出增益的
DB-25 转接电缆 （另售）

• 2 个模拟后面板输出通道，使用 TRS（镜像 DB-25
连接器上的通道 1–2 或 7–8）

• 前面板立体声 1/4 英寸耳机插孔

数字 I/O

• 8 个 AES/EBU 输出通道 （单线 高 192 kHz），
使用 DB-25 转接电缆 （另售）

• 2 个 AES/EBU XLR 输入通道（单线 高 192 kHz）

• 2 个 S/PDIF RCA 输入和输出通道（ 高 192 kHz）

• 8 个 ADAT TOSLINK 输入和输出通道

• 支持采样率为 88.2 kHz、 96 kHz、 176.4 kHz 和
192 kHz 的 ADAT S/MUX 光纤

• 支持 2 个 S/PDIF 光纤通道，采样率高达 96 kHz

• 在 AES/EBU、S/PDIF 或光纤 (S/PDIF) 的数字输
入 1–2 上实现实时采样率转换 (SRC)

监听

• Pro Tools® 中的附加立体声 “ 提示 ” 输出路径可用
于通过前面板耳机插孔对耳机进行监听

• 前面板控制室 (MAIN/ALT) 和耳机监听音量控制

• 带有从所有立体声和环绕声格式缩混的灵活监听
（ 高支持 7.1 环绕声道）

• 输入混音器可对多种输入信号（在 Pro Tools 硬件设
置中配置）进行低滞后监听

同步

• 循环同步输入和输出，用于连接其他 HD 外围设备

• 外部时钟输入和输出，用于同步 HD OMNI 和外部
字时钟设备

HD I/O 音频接口

HD I/O 是一款可与 Avid HD 系统配合使用的多通道
数字音频接口。 HD I/O 能带来极高品质的 24 比特模
数 (A/D) 和数模 (D/A) 转换， 高支持 192 kHz 的采
样率。 

HD I/O 具有三种标准配置：

• 8 x 8 x 8（8 个模拟输入、8 个模拟输出和 8 个数字
输入和输出）

• 16 x 16 模拟输入和输出

• 16 x 16 数字输入和输出

您还可以对自定义配置添加或移除 HD I/O 模拟扩展卡
（ADC 和 DAC）和 HD I/O 数字扩展卡。 

HD I/O 的功能

HD I/O 多可提供 16 个离散 Pro Tools 输入输出
通道，有 4 段 LED 电平表用于输入与输出。 

HD OMNI 可提供多个模拟输入连接，但 多可向

Pro Tools 提供 4 个同步模拟输入通道。

ADAT S/MUX 不支持 SRC。

有关详细信息，请参阅 《HD OMNI 指南》。
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模拟 I/O

• 利用模拟输入和模拟输出 HD I/O 卡提供多达 16 通
道的 24 比特 D/A 和 A/D 转换器，用于高级模拟输
入和输出，采样率为 44.1 kHz、 48 kHz、
88.2 kHz、 96 kHz、 176.4 kHz 和 192 kHz

• 软削波和曲线限制电路，用于避免模拟输入上产生
削波

数字 I/O

• 利用数字 HD I/O 卡和 AES/EBU、 TDIF DB-25
或光纤提供多达 16 通道的 24 比特数字 I/O，采样
率为 44.1、 48、 88.2、 96、 176.4 和 192 kHz

• 利用数字 I/O 卡对数字输入进行实时采样率转换
（多达 16 个 AES/EBU、光纤或 TDIF 通道）

• 支持 S/MUX 光纤，采样率为 88.2 kHz 或更高

• 支持 2 个 S/PDIF 光纤 （附带）通道，采样率高达
96 kHz

• 2 个 AES/EBU I/O（附带）通道，支持高达 192 kHz
的采样率

• 2 个 24 比特能力的 S/PDIF （附带）通道，支持高
达 192 kHz 的采样率

同步

• 循环同步输入和输出，用于连接附加 Avid HD 音频
接口和外围设备

• 外部时钟输入输出，用于同步 HD I/O 和外部字时钟
设备

扩展功能

• 选择性添加 I/O 卡来扩展模拟或数字 I/O

• 同步使用多个 Avid HD 音频接口，进一步扩展系统
的输入和输出

有关详细信息，请参阅 《HD I/O 指南》。
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HD MADI 数字音频接口

HD MADI 是一款可与 Avid HD 系统配合使用的 64
通道数字音频接口。 HD MADI 支持多通道数字音频
接口 (MADI) 格式和高达 192 kHz 的采样率。 HD
MADI 提供 Avid HD 系统和 MADI 兼容音频设备之
间的简化连接功能。

HD MADI 的功能

• 2 个 MADI 光纤及同轴输入和 2 个 MADI 光纤及同
轴输出，实现多达 64 路独立通道的数字输入和输出
（每个 DigiLink Mini 端口 32 通道）

• 支持 44.1、48、88.2、96、176.4 和 192 kHz 采样率

• 24 或 16 比特分辨率

• 输入或输出采样率转换 (SRC)

• 前面板时钟和 SRC 指示器

• 前平板输入输出信号显示 LED

• BNC 字时钟 I/O，用于同步 HD MADI 和外部 1x
字时钟

• BNC 循环同步 I/O，用于将 HD MADI 与其他
Avid HD 音频接口和外设（如 HD I/O、HD OMNI
或 SYNC HD）同步

• 专用 BNC 字时钟输入和 XLR AES/EBU 输入
（仅限时钟输入），用于实现外部 MADI 同步 （当
输出使用 SRC 时）

• 时钟支持以下格式： 内置、循环同步、字时钟、
AES/EBU 和 MADI

• 变速模式 （支持 64 和 56 通道标准）

其他 Pro Tools 硬件选件

Pro Tools 软件系统还支持下列 Pro Tools 硬件选件。

• PRE （8 通道麦克风前置放大器）

• Eleven Rack （吉他处理器）

• 控件界面：

• Avid Artist 系列控制器 
• C|24

• Command|8

• 第三方 MIDI 控制器 （如 M-Audio Axiom®

Pro 或 Mackie HUI）

其他 Pro Tools|HD 硬件选件

Pro Tools HD 还支持下列 Avid HD 硬件选件。

• SYNC HD 同步外围设备（仅适用于 Avid HDX 和
HD Native 系统）：

• PRE （8 通道麦克风前置放大器）

• Eleven Rack （吉他处理器）

• 控件界面：

• Avid Artist 系列控制器 

• Avid Pro 系列控制器

• C|24

• Command|8

• D-Command

• D-Control

• Surround Panner 选件

• 第三方 MIDI 控制器 （如 M-Audio Axiom®

Pro 或 Mackie HUI）

有关详细信息，请参阅 《HD MADI 指南》。
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Pro Tools 软件选件

配合使用 Avid HDX 和 HEAT

HEAT （Harmonically Enhanced Algorithm
Technology，谐波增强算法技术）是一款付费软件选件，
可为 Avid HDX 系统添加“模拟色彩”。 有关详细信息，
请参阅第 42 章：HEAT。

配合使用 Avid HDX / HD Native 系统和

MachineControl

适用于 Pro Tools HD 的 MachineControl™ 软件
选件支持 A v id  HD X 和 HD  Na t ive  系统。
MachineControl 是一款适用于 Pro Tools HD 的付
费软件选件，能够与 Sony® 9 针兼容同步装置和视频
或音频设备进行串行通信。 有关详细信息，请参阅
《MachineControl 指南》。

配合使用 Pro Tools 和 VENUE 链接

对于通过以太网与 VENUE 系统连接的 Pro Tools
系统，VENUE 链接使 Pro Tools 和 VENUE 系统可
集成和互通。

检查软件更新

您可以通过 Pro Tools 来自动或手动检查 Pro Tools
应用程序和插件的更新。 若要检查更新，必须先建立网
络连接。 Pro Tools 大约每两个星期会联机检查一次是
否存在可用应用程序和插件的更新。

如果存在 Pro Tools 或任何插件的更新，Pro Tools 将
报告可用的更新以及这些更新对系统的重要性。 您可以
访问 Avid  网站来查找、下载和安装适用于您的
Pro Tools 系统的更新。

手动检查更新：

1 启动 Pro Tools。

2 选择 Help > Check For Updates （帮助 > 检查
更新）。

3 执行以下操作之一：

• 若不存在更新，请单击 OK （确定）。

• 若存在更新，请执行以下操作之一：

• 单击 Details （详细信息）以启动 Web 浏览器，
查看可以下载的更新。

• 若要以后再查看或下载更新，请单击 Not Now
（以后再说）。

禁用自动检查更新：

 在 Software Update （软件更新）对话框中，选择
Do Not Check For Updates Automatically（不要
自动检查更新）选项。

启用自动检查更新：

1 选择 Help > Check For Updates （帮助 > 检查
更新）。 

2 在 Software Update （软件更新）对话框中，取消
选择 Do Not Check For Updates Automatically
（不要自动检查更新）选项。
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第 6 章： 系统设置

您可以检查和更新系统设置，保证按您的需求进行配置。

启动或关闭系统

为了确保 Pro Tools 系统的各个组件互相能正确通信，
您需要按特定的顺序一一启动它们。

请按以下顺序启动 Pro Tools 系统：

1 确保所有设备 （包括您的计算机）均已关闭。

2 调低系统中所有输出设备的音量。 

3 对于配有扩展接口箱的系统，请打开扩展接口箱。

4 打开所有外置硬盘。 等候大约 10 秒钟左右，让硬盘
达到工作转速。

5 打开任何控制界面（如 D-Command 或 Avid Artist
控件）。　

6 打开各种 MIDI 接口、MIDI 设备以及同步外围设备。

7 请根据 Pro Tools 系统，选择以下一种操作：

• 对于 Avid HDX 和 HD 本机系统，在所有输出设备数
量偏少的情况下，打开音频接口（例如 HD OMNI）。
等候至少 15 秒以使系统硬件完成初始化过程。

• 对于所安装硬件需要外部电源的 Pro Tools 系统
（如 003），在所有输出设备的音量调低后，打开该
硬件。

8 打开计算机。 

9 启动 Pro Tools 或任何第三方音频或 MIDI 应用
程序。 

请按以下顺序关闭 Pro Tools 系统：

1 退出 Pro Tools 和任何正在运行的其他应用程序。 

2 关闭或者调低系统中所有输出设备的音量。 

3 关闭计算机。

要退出 Pro Tools，请选择 File（文件）>
Exit（退出）(Windows) 或 Pro Tools >
Quit （退出） (Mac)
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4 请根据 Pro Tools 系统，选择以下一种操作：

• 对于 Avid HDX 和 HD 本机系统，关闭 Pro Tools
音频接口。

• 对于所安装硬件需要外部电源的 Pro Tools 系统
（如 003），请打开该硬件。

5 对于配有扩展接口箱的系统，请关闭扩展接口箱。

6 关闭各种 MIDI 接口、 MIDI 设备以及同步外设。

7 关闭任何工作台 （例如 D-Command）或控制界面
（例如 Command|8）。

8 关闭各外置硬盘。

使用 DigiTest 检查 Pro Tools|HDX
或 Pro Tools|HD 本机系统

使用 Pro Tools 之前，可能需要运行 DigiTest 诊断应
用程序，以确保系统中所有的 Avid HDX 卡均得到
识别、以正确的顺序安装，并建立有效连接。 您也可使
用 DigiTest 来验证 HD 本机 PCIe 卡或 Thunderbolt
接口。 有关详细信息，请参阅 《Avid DigiTest 指南》。

配置 Pro Tools 系统设置

Pro Tools 允许您通过更改系统设置来调整系统性能，
这些设置会影响到处理、播放和录音的能力。 播放引擎
（Setup > Playback Engine （设置 > 播放引擎））中
提供了这些系统设置。

在大多数情况下，使用系统的默认设置可以获得 优的
性能，但您可能想调整这些设置使其适合大型的或需要
密集处理的 Pro Tools 工程的需要。 

播放引擎

在 P layback  Engine （播放引擎）对话框中，
Pro Tools 允许选择音频引擎，与音频接口结合使用。
可用选项由所连接的安装有可兼容的驱动程序的音频接
口决定。 

在如下情况中，更改 Playback Engine（播放引擎）设
置会很有帮助：有多个音频接口连接到工作室中具有不
同路由配置的计算机；或者想要准备一个工程，用于与
不同系统上的特定接口一起使用（例如，您可能想要准
备一个在 Avid HDX 系统上创建的工程，用于与 Mac
笔记本电脑上的内置音频一起使用）。

Pro Tools|HDX 系统的播放引擎

Pro Tools 系统的播放引擎 （带第三代 Mbox）
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选择 Pro Tools 使用的音频引擎：

1 选择设置 > 播放引擎。

2 从 Playback Engine （播放引擎）选择器中，选择
音频接口：

• 对于 Avid HDX 和 HD 本机系统，使用 HDX 或 HD
本机的默认设置。

• 对于受支持的 Avid 音频接口 （例如 Mbox Pro），
选择对应接口的名称即可使用 Pro Tools 中的 Avid
音频引擎。 

• 对于与 Core Audio (Mac) 或 ASIO (Windows)
兼容的第三方音频接口，请选择 Core Audio (Mac)
或 ASIO (Windows) 兼容的对应音频接口的名称。

• 在 Mac 系统中，如果您正在使用内置音频，请选择
可用于播放的任意内置选项，或为内置 I/O 硬件选项
的同步输入和输出选择 Pro Tools Aggregate I/O。

3 单击确定。

如果在 Pro Tools 工程打开的情况下更改引擎，Pro Tools
将会关闭并重新打开工程以初始化新引擎。

在 Avid HDX 系统中，更改引擎需要退出并重启
Pro Tools，新的设置才会生效。

Pro Tools 总 I/O

（仅适用于 Mac）

对于使用 Core Audio 的 Mac 系统，您可以通过选择
Mac 中任意可用的内置输入和输出来将 Pro Tools 与
内置音频输入和输出结合使用，或通过选择 Pro Tools
Aggregate I/O 选项来同时使用内置输入和输出组合
（用于录制和监控）。 

您可打开 Pro Tools 硬件设置，进入 Mac 音频设置，
并在其中为 Pro Tools Aggregate I/O 配置输入及输出
选项。

在任意 Pro Tools 系统中更改引擎时，您都可

能需要重置默认的 I/O 设定，使其与选定的音

频接口相匹配。

选择播放引擎中的 Pro Tools Aggregate I/O（仅适用于 Mac）

若您想在 Mac 中使输入（录制）和输出（播放和

监控）与使用内置音频选项的 Pro Tools 保持同

步，请使用 Pro Tools Aggregate I/O 选项。 若
您只需播放音频以进行编辑和混音，请选择适当

的内置音频输出选项。
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硬件缓存大小

播放引擎中的 Hardware Buffer Size (H/W Buffer
Size) （硬件缓存大小）控制用来处理主机进程任务的
缓存的大小，如基于主机的处理或 Native 插件等。

• 将硬件缓存大小设置的值调低将会改善某些录制场合
的延迟问题，或者改善某些系统性能问题。

• 在所有的 Pro Tools 系统中，较低的缓存大小设
置均可以减小 MIDI 至音频延迟 （例如在播放虚
拟乐器直播和监听乐器输出时） 。 较低的设置还
可以缩短屏幕响应时间，或者提高插件和静音自
动化数据的精度。

• 在基于主机的 Pro Tools 系统中，对于任何录制
配备轨道或带现场输入的辅助输入轨道，较低的
设置降低了所有输入到输出的监听滞后。

• 在 Avid HDX 系统中，较低的设置可减少具有一
个或多个 Native 插件的轨道上出现的监听延迟。
在不带 MIDI 接口 （支持时间戳）的系统中，较
低的设置还可以提高 MIDI 轨道计时精度。 对于
使用不支持时间戳的 MIDI 虚拟乐器的轨道，较
低的设置也可以改善其轨计时。

• 在使用多个 Native 插件进行播放的工程中，需要采
用较高的硬件缓存大小设置。 较高的缓存大小设置可
处理更多的音频。 较高的设置还可以使需要较高缓存
大小的计算机减少错误。

更改硬件缓存大小：

1 选择设置 > 播放引擎。 

2 从 H/W Buffer Size（硬件缓存大小）弹出菜单中，
选择音频缓存大小 （以采样为单位）。 

3 单击 OK （确定）。 

主机引擎

主机引擎设置提供的选项可在播放和录制时抑制错误，
还可以使用动态插件处理。

播放 /录制期间忽略错误

使用 Ignore Errors During Playback/Record （播放 /
录制期间忽略错误）选项，可确定 Pro Tools 对播放和
录制时来自 Avid 音频引擎 (AAE) 的错误报告的响应
方式。 这在使用乐器插件进行作曲和编排等无需注重音
频信号的卡嗒声和劈啪声时特别有用。 在您准备制作
终混音时，应禁用该选项。 查看以下指南，了解应在何
时启用和禁用错误抑制。

• 只应在出现很多错误导致中断创作流程时才启用错误
抑制。 启用错误抑制后，音频品质会降低。 但为了避
免在使用乐器插件时出现中断播放和录制的现象，
这还是可以接受的。 

• 如果需要确保可能达到的 佳音质（例如利用 终混
音时），应禁用错误抑制。

启用错误抑制：

1 选择设置 > 播放引擎。

2 选择 Ignore Errors During Playback/Record（播放 /
录制期间忽略错误）。

3 单击确定。

Ignore Errors During Playback/Record（播放 / 录制
期间忽略错误）选项启用后，由于工程中存在太多活动
的、占用 CPU 资源的 Native 插件（例如 Eleven Free
或各种虚拟乐器插件），可能导致音频严重失真。 如果遇
到这个问题，可移除或禁用不必要的 Native 插件。 您还
可以对任何使用虚拟乐器的轨道进行隔离和总线录制，
然后将其源轨道设置成非活动状态，从而释放处理资源。

小化额外 I/O 延迟

（仅适用于基于主机的 ProTools 系统）

启用 Minimize Additional I/O Latency （ 小化额外
I/O 延迟）选项时，任何因忽略播放和录制期间的错误
而导致的额外延迟会 小化至 128 个采样。 在某些系
统上，忽略错误至少需要 128 个采样的额外缓存。 如果
禁用该选项，缓存就是 H/W Buffer Size（硬件缓存大
小）的一半，或至少为 128 个采样 （以两者之中较大
者为准）。 如果所用的计算机速度较慢，您可能想要禁
用此选项，以避免出现不理想的性能表现。

该选项仅在以下情形下可用：启用了 Ignore Errors
During Playback/Record（播放 / 录制期间忽略错误）
选项，且使用的 Pro Tools 需要额外的缓存用于错误
抑制，具体如下：

• Windows：

• Mbox Pro 和 Mbox 2 Pro

• Mac：

• 003 系列设备

• Eleven Rack

• Mbox 系列设备

• Pro Tools Aggregate I/O
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动态插件处理

启用时，Dynamic Plug-In Processing（动态插件处理）
选项会根据需要对主机处理资源进行动态重新分配，

大限度地扩充插件数。 也就是说，插件在实际处理音
频时仅使用 CPU 周期。

启用动态插件处理：

1 选择设置 > 播放引擎。

2 选择 Dynamic Plug-In Processing（动态插件处理）

3 单击确定。

发音数
（仅适用于 Avid HDX 系统）

在 Avid HDX 系统中，Number of Voices（发音数）
设置使您能够控制可用发音数，以及如何将这些发音分
配给系统的 DSP。

对发音数的更改会影响到 DSP 的使用、可发音轨道的
总数以及系统的整体性能。 

根据工程采样率以及系统中安装的 Avid HDX 卡的数
量不同，可选择不同的发音数。 有关不同 Avid HDX
系统的发音数限制，请参阅 “Pro Tools HD 中的播放、
录制和发音数限制 ” （第 36 页）。

更改发音数以及为发音分配的 DSP：

1 选择设置 > 播放引擎。

2 通过在 Number of Voices（发音数）弹出菜单中选
择一个值，来选择发音数和为发音分配的 DSP，如下
所示：

• 如果 Avid HDX 卡与带宽需求很高的 PCIe 卡（如视
频采集卡）一起使用，请选择 小发音数。 这些设置
使所分配的每个 DSP 芯片上的处理负荷 轻，但通
常需要更多的 DSP 芯片专用于发音和混音 （而留下
较少的芯片供插件使用）。

• 当 Avid HDX 卡安置在扩展箱，或者 Avid HDX 卡与
其他 PCIe 卡一起使用时，请选择中等级别的发音数。
这些设置通常在发音所需的芯片数量与每个芯片上承
担的处理负荷之间实现了 佳平衡。

• 如果 Avid HDX 卡为计算机中唯一的 PCI 卡，或者
要使用扩展箱来运行较高的轨道数 （例如 64 轨道，
96 kHz），并且希望每个 DSP 上有较多的发音（每个
DSP 上 16 个发音，96 kHz），则应选择较高的发
音数。 这些设置使用了较少的 DSP 芯片进行混音
（留下较多芯片供插件使用） ，但是每个芯片上承担
的处理负荷 大。

3 单击确定。 

采样率
（仅适用于 Avid HDX）

在新建工程时， Playback Engine （播放引擎）中的
Sample Rate（采样率）设置显示为默认采样率。 如果
已打开工程，则显示当前的工程采样率，但不能更改此
采样率。 如果没有打开工程，则可以设置新工程的默认
采样率。
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视频引擎

启用 Video Engine （视频引擎）选项可在 Pro Tools
视频轨道上导入、编辑和播放多种 Avid HD 和 SD
MXF 视频格式，无需转码，包括 Avid DNxHD® 和
QuickTime 视频。 启用视频引擎时，您可以同时查看
桌面视频和使用视频外围设备 （Avid Nitris® DX、
Mojo® DX 和其他 Avid 认可的第三方视频接口）监控
的视频。

为 Pro Tools 启用 Avid 视频引擎：

1 选择设置 > 播放引擎。

2 选择 Video Engine （视频引擎）选项。

3 单击确定。

高速缓存大小
（仅适用于 Pro Tools HD 软件）

Playback Engine（播放引擎）中的 Cache Size（高速
缓存大小）设置可确定 AAE 分配给预缓存音频 （用于
播放和录制）的内存容量。 在大多数情况下，默认的
Normal（正常）设置是大多数工程的 佳 Cache Size
（高速缓存大小）。

Pro Tools HD 还可将 Pro Tools 工程中使用的音频文
件加载至内存中，以供缓存播放。 Pro Tools 优先处理

靠近当前播放头位置的文件。 通过这种方式，当您开
始回放时，这些文件已被缓存，以便回放。 当使用共享
媒体储存 （例如 Avid Unity ISIS 等共享储存系统）
时，这尤为有用。 

要确定可用于 Disk Cache（磁盘缓存）的 大内存大小，
Pro Tools 会轮询计算机已安装的内存大小，然后减去 4
GB 内存。 

例如：如果您的计算机安装有 12 GB 的内存，则可用
于磁盘缓存的内存总量将为 8 GB。

要设置磁盘缓存所用的内存大小：

1 选择设置 > 播放引擎。

2 从 Disk Cache（磁盘缓存）选择器中选择要分配给
磁盘缓存的内存大小。

3 单击确定。

配置 MIDI 设置

如果您想在 Pro Tools 中使用任何外部 MIDI 设备
（比如控制器、键盘、合成器、鼓机、采样器、音序器
或声音模块） ，您可能需要使用 Audio MIDI Setup
（音频 MIDI 设置） (Mac) 或 MIDI Studio Setup
（MIDI 工作室设置）(Windows) 来配置 MIDI 设置。

您可使用 System Usage（系统使用情况）窗口中

的 Disk Cache（磁盘缓存）和 Cache Meters（缓

存计）来确定是否需要为当前工程的 Disk Cache
（磁盘缓存）分配更多或更少内存。 请参阅 “ 系统

使用情况 ” （第 56 页）。

有关详细信息，请参阅第 10 章：配

置 MIDI
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配置 Pro Tools 硬件设置

通过 Pro Tools，您可以根据系统的配置情况来配置信
号路由、数字输入 / 输出格式、默认采样率、时钟源以
及其他基于硬件的设置。 这些系统设置在硬件设置
(Setup > Hardware) （设置 > 硬件）中。

选择要配置的音频接口

在 Hardware Setup（硬件设置）的 Peripherals（外围
设备）列表中可选择任何连接到 Pro Tools 系统且与
Playback Engine（播放引擎）对话框中选定的 Current
Engine （当前引擎）设置相关的音频接口。

改变 Playback Engine（播放引擎）设置使用某一特定
音频接口或 AAE （比如 HDX、 003、第三方 Core
Audio、 ASIO 接口或 Pro Tools Aggregate I/O），
请参阅 “ 播放引擎 ” （第 44 页） )。

对于 Avid HD 音频接口 （如 HD OMNI 或 HD
I/O），您可以对每个连接到系统的 HD 外围设备进行
相关配置，包括信号路由、数字 I/O 格式、默认采样率、
时钟源以及其他基于硬件的设置等。

对于某些 Avid 音频接口 （如 003），您可以根据系统
的配置情况配置信号路由、数字 I/O 格式、默认采样
率、时钟源以及其他基于硬件的设置。 

对于第三代 Mbox 系列音频接口、第三方 Core Audio
(Mac) 和 ASIO (Windows) 兼容的音频接口，使用
Launch Control Panel （启动控制面板）按钮可启动
控制面板配置特定的音频接口。

HD OMNI 的硬件设置，主页面

Mbox 的硬件设置 （第三代）
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启动控制面板或设置程序
（仅适用于带 Mbox 系列或第三方音频接口的

Pro Tools）

针对音频接口使用控制面板或设置程序，您可以根据音
频接口更改以下设置：

• 混音器设置

• 输出设置

• 硬件设置 （包括采样率、硬件缓存大小以及同步源
信号）。

更改控制面板设置：

1 在 Hardware Setup （硬件设置）对话框中，单击
Launch Control Panel （启动控制面板）按钮或
Launch Setup App （打开设置程序）按钮。

2 要在 Control Panel （控制面板）或 Setup App
（设置程序）中修改设置，请参见音频接口随附的文
档。

3 完成之后关闭 Control Panel（控制面板）或 Setup
App （设置程序）。

配置 Pro Tools Aggregate I/O
（仅适用于 Mac）

对于使用 Core Audio 的 Mac 系统，您可以选择
Pro Tools Aggregate I/O 作为 Current Engine（当前
引擎）来使用 Mac 计算机上的内置音频输入和输出。 可
以在 Mac Audio Setup（音频设置）中配置 Pro Tools
Aggregate I/O 设置，Audio Setup（音频设置）位于
Pro Tools Hardware Setup （硬件设置）中。

配置 Pro Tools Aggregate I/O 设置：

1 选择 Setup > Hardware （设置 > 硬件）。

2 在 Peripheral（外围设备）列表中，选择 Pro Tools
Aggregate I/O 或选择在播放引擎中已被选为 Current
Engine （当前引擎）的内置输入或输出选项。

3 单击 Launch Setup App （打开设置程序）按钮。

4 在 Mac Audio Setup （音频设置）的 Audio
Devices（音频设备）窗口中配置 Pro Tools 总 I/O
设置。

在 “ 硬件设置 ” 中配置默认采样率设置

在新建工程时， Sample Rate （采样率）设置显示为
Hardware Setup（硬件设置）对话框中的默认采样率。
该设置仅在没有打开任何工程的情况下才可用。 否则，
将显示当前的工程采样率，但不能更改此采样率。

使用 Avid HDX 和 HD Native 硬件，既可以在
Hardware Setup（硬件设置）对话框中更改默认采样率，
也可以在 Playback Engine（播放引擎）对话框中更改。

在新建 Pro Tools 工程时，通过在 New Session
（新建工程）对话框中选择不同的采样率，可以改

变采样率。

Pro Tools Aggregate I/O 的硬件设置 （仅适用于 Mac）

Pro Tools Aggregate I/O 设备仅供 Mac
计算机的内置音频使用。 为获得 佳性能，

请使用默认设置。
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在其他 Pro Tools 系统中，只可以通过硬件设置，或使
用第三方音频接口的控制面板来更改默认采样率。

在硬件设置对话框中更改默认采样率：

1 选择 Setup > Hardware Setup（设置 > 硬件设置）。 

2 从 Sample Rate（采样率）弹出菜单中选择采样率。

3 单击确定。

配置时钟源

通过 Pro Tools 的 Hardware Setup（硬件设置）可以
为系统选择 Clock Source （时钟源）。

Internal （内部） 如果将一个模拟信号直接录制到
Pro Tools 内，通常要使用 Pro Tools 的 Internal（内
部）时钟源。 

External （外部） 如果从外部数字设备向 Pro Tools
中传送素材，或者利用常规的家庭时钟信号，将使
Pro Tools 与该数字设备或常规信号同步。 

根据音频接口的不同，外部时钟选项包括 AES/EBU
[Encl]、 S/PDIF、 Optical [Encl] （光纤 [Encl]） 、
AES/EBU 1-8、TDIF、ADAT 以及 Word Clock（字时
钟）等等。 有关详细信息，请参阅音频接口的相应指南。

选择时钟源：

1 选择 Setup > Hardware （设置 > 硬件）。 

2 从 Clock Source（时钟源）弹出菜单中选择时钟源。

3 单击确定。 

使用 Avid HDX 和 HD Native 硬件，采样率

设置会影响可用的发音数。

在新建 Pro Tools 工程时，通过在 New Session
（新建工程）对话框中选择不同的采样率，可以更

改采样率。

在 Session Setup （工程设置）窗口中对 Clock
Source（时钟源）所做的更改将反映到 Hardware
Setup （硬件设置）窗口中。

要使 Pro Tools 与数字输入设备同步，必须连

接好数字输入设备并打开电源。 如果没有打开

输入设备电源，请将时钟源设置为 “ 内部 ”。
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配置数字格式和硬件路由

Hardware Setup （硬件设置）包含用于为系统的音频
接口配置数字格式和硬件路由的附加设置。

针对使用一个或多个 Avid HD 接口的 Avid HDX 或
HD Native 系统的配置概述，请参阅“配置 Avid HDX
和 HD Native 硬件设置 ” （第 52 页）。

选择脚踏开关控制
（仅限于 003）

通过 003 系列接口上的脚踏开关连接器，可以使用脚踏
开关踏板来控制播放的开始 /停止或录制的穿入 /穿出。
支持 QuickPunch 音频穿入和穿出以及 MIDI 穿入和
穿出录制功能。 

Record Punch In/Out （录制穿入 / 穿出） 选择
此选项即可通过连接到 003 系列接口上的脚踏开关在
录制过程中穿入和穿出。

Playback Start/Stop （播放开始 / 停止） 选 择
此选项即可通过连接到 003 系列接口上的脚踏开关开
始和停止播放。

配置 Avid HDX 和 HD Native 硬件设
置

在 Avid HDX 和 HD Native 系统中，您可以针对系
统上连接的每个音频接口配置硬件设置 （请参阅第 5
章：Pro Tools 系统）。

Avid HDX 和 HD Native 系统可以使用 HD I/O、
HD OMNI 或 HD MADI 音频接口连接到 HDX 卡或
HD Native 硬件。 HD I/O 和 HD OMNI 也可以通过
使用各接口上的扩展端口附加其他接口。

识别音频接口

如果系统中连接了多台同型号的音频接口，在对它们进行
音频连接之前，应确切地识别出每一台音频接口。 这确保
您在 Hardware Setup（硬件设置）中定义输入输出时，
可从 Peripherals （外围设备）列表中选择合适接口。 

识别系统中的音频接口：

1 选择 Setup > Hardware （设置 > 硬件）。

2 从 Peripherals（外围设备）列表中，选择一个已经
接入系统的音频接口。

3 确保显示了 Main （主）页面。

4 选择位于 Hardware Setup （硬件设置）左下角的
Identify （识别）选项。 这将使所选音频接口前面板
上的所有 LED 指示灯亮起。 

5 记下与识别的音频接口对应的工作室设置中的接口。 

6 对设置中其他的每个音频接口重复上述步骤。

配置其他 Pro Tools 或第三方音频接口的特定硬件

设置，请参阅音频接口随附的文档。

用上下方向键在硬件设置下的外围设备列表中上

下滚动。
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配置 Avid HD 音频接口

HD OMNI 支持 8 通道同时 I/O 以及多种 I/O 格式
（如模拟、 AES/EBU、 ADAT 光纤和 S/PDIF）。 

HD I/O 音频接口支持 16 通道同时 I/O 以及多种 I/O
格式（如模拟、AES/EBU、ADAT 光纤、S/PDIF 和
TDIF）。 HD MADI 支持 64 通道 MADI I/O。

在硬件设置对话框的 Main （主）页面中，可以定义音
频接口上的哪些物理输入和输出将路由到 Pro Tools 的
可用输入和输出上。 您可以将此窗口当作跳线器，用来
将音频接口上的任何输入或输出路由到 Pro Tools 混
音器中的声道分配。

该对话框的附属页用于配置每个音频接口相关的其他
控制 （如设置操作电平）。

要配置 Avid HD 音频接口：

1 选择 Setup > Hardware （设置 > 硬件）。

2 从外围设备列表中，选择已经连接到系统第一张卡上
的音频接口。 这个接口将被排列在列表的 顶部。

3 单击 Main （主）选项卡。

4 从 Clock Source（时钟源）弹出菜单中，为接口选
择合适的时钟源。

在许多情况下，可以选择 Internal（内部）。 其他选择适
用于 Pro Tools 根据外部时钟源调整的情况。 根据音频
接口，外部时钟源选项可能包括： AES/EBU [Encl]、
S/PDIF、 Optical [Encl]（光纤 [Encl]）、AES/EBU 1-8、

TDIF、ADAT 以及 Word Clock（字时钟）（当使用更
高采样率时，可选用字时钟帧率）。

5 如果要向音频接口所连接的其他设备发送时钟输出，
请从 Ext. Clock Output（外部时钟输出）弹出菜单
选择合适的输出。 

6 选择 Digital Format （数字格式）下的相应选项，
可以选择音频接口箱上的数字 I/O 端口，使其处于
活动状态。 根据系统中接口的类型，可以选择
AES/EBU、 S/PDIF 和 Optical (S/PDIF) （光纤
(S/PDIF)）格式。 选择 Optical (S/PDIF) （光纤
(S/PDIF)）格式会将光纤 I/O 端口（这个端口默认
设置为 8 通道的 ADAT 光纤 I/O）重置为 2 通道的
S/PDIF 光纤 I/O 格式。

7 针对 S/PDIF 兼容的 Tascam DA-30 DAT 录音机，
请在 S/PDIF 格式选项下选择 Tascam。

8 从 Input（输入）和 Output（输出）通道弹出菜单内
选择物理端口 （例如 Analog 1-2 （模拟 1-2）或者
Optical 1-2（光纤 1-2），这将被路由到 Main（主）
页面左边列出的 Pro Tools 输入和输出通道中（如
Ch 1-2、 Ch 3-4）。

在输入和输出通道弹出菜单中，相近格式的输入输出有
所不同。 例如，HD I/O 接口箱上的 AES/EBU 输入输
出列示为 AES/EBU [Encl]，而厂家预装数字 I/O 卡上
的 AES/EBU 输入输出按每对列示为 AES/EBU 1–2、

AES/EBU 3-4、AES/EBU 5-6 和 AES/EBU 7-8。 对于
另外安装了数字 I/O 卡的 HD I/O 接口，扩展卡上的
AES/EBU I/O 端口分别列示为 AES/EBU 9-10、

AES/EBU 11-12、 AES/EBU 13-14 和 AES/EBU
15-16。

9 配置音频接口的各特定控件：

• “ 配置 HD OMNI 控件 ” （第 54 页）。

• “ 配置 HD I/O 控件 ” （第 55 页）。

• “ 配置 HD MADI 控件 ” （第 55 页）。

10要设置其他音频接口，请从外围设备列表中选择接
口，然后再重复上述步骤。

“ 主 ” 页面中的 HD I/O 的硬件设置

按 Command+ 向左 / 向右键 (Mac) 或 Ctrl+ 向左 /
向右键 (Windows) 在硬件设置的不同页面中转

换。
有关其他配置的详细信息和限制，请参阅音频接

口指南。
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配置 HD OMNI 控件

在 Pro Tools 中配置 HD OMNI：

1 选择 Setup > Hardware （设置 > 硬件）。

2 从外围设备列表中选择主 HD OMNI 音频接口。

3 单击 Monitor（监听）选项卡，配置各选项。 在使用
HD OMNI 时，往往要首先配置 Monitor （监听）
页面。

4 单击 Main （主）选项卡，配置各选项。

5 单击 Analog In （模拟输入）选项卡，配置各选项。

6 单击 Analog Out（模拟输出）选项卡，配置各选项。

7 单击 Mixer （混音器）选项卡，配置各选项。

8 完成后，单击 OK （确定）。

有关配置 HD OMNI 的详细信息，请参阅《HD
OMNI 指南》。

“ 监听 ” 页面中的 HD OMNI 硬件设置

“ 主 ” 页面中的 HD OMNI 硬件设置

“ 模拟输入 ” 页面中的 HD OMNI 硬件设置

“ 模拟输出 ” 页面中的 HD OMNI 硬件设置

“ 混音器 ” 页面中的 HD OMNI 硬件设置
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配置 HD I/O 控件

配置 HD I/O 的控制：

1 选择 Setup > Hardware （设置 > 硬件）。

2 从外围设备列表中选择 HD I/O 音频接口。

3 单击 Main （主）选项卡，配置各选项。

4 如果您至少有一个 HD I/O AD 卡，单击 Analog In
（模拟输入）选项卡，配置各选项。 如果您有两个
HD I/O AD 卡，此选项卡标记为 Analog In 1-8
（模拟输入 1-8）。

5 如果您有两个 HD I/O AD 卡，单击 Analog In 9-
16 （模拟输入 9-16）选项卡，配置各选项。

6 如果您至少有一个 HD I/O 数字卡，单击 Digital（数
字）选项卡，配置各选项。

7 如果您有两个 HD I/O 数字卡，单击第二个 Digital
（数字）选项卡，配置各选项。

8 完成后，单击 OK （确定）。

配置 HD MADI 控件

配置 HD MADI 的控制：

1 选择 Setup > Hardware （设置 > 硬件）。

2 从外围设备列表中选择 HD MADI 端口 1 或 
HD MADI 端口 2 ，配置各选项。

3 完成后，单击 OK （确定）。

有关配置 HD I/O 的详细信息，请参阅《HD I/O
指南》。

“ 主 ” 页面中的 HD I/O 硬件设置

“ 模拟输入 ” 页面中的 HD I/O 硬件设置

有关配置 HD MADI 的详细信息，请参阅《HD
MADI 指南》。

HD MADI 硬件设置

HD MADI 端口 1 和 HD MADI 端口 2 的设置

是相关联的。 无论在外围设备列表中选择哪一个，

所做的任何改变都全局的。
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系统使用情况

System Usage （系统使用情况）窗口中的 Meters
（指示器）显示在音频处理以及在写入和自动播放时，
正在使用的系统处理资源是多少。

当电平表接近其上限时，主机处理以及自动化数据的录制
或播放可能会受到影响。 如果 CPU 或 PCI 活动过高，
可能会出现系统错误。 如果磁盘活动过高，在活动特别
密集的时间段内（例如在使用 Bounce to Disk （并轨
到磁盘）命令时），ProTools 可能会丢失某些自动化数
据的播放。 

CPU 指示器

CPU Total （CPU 总计）指示器显示弹力音频处理、
片段增益处理以及 Native 插件和混音器处理的工程
性能。

各个 CPU 指示器会分别显示 Pro Tools 大概占用的计
算机处理器资源。

活动指示器

“ 系统用量 ” 窗口的 “ 活动 ” 部分显示反映磁盘用量和
内存用量的指示器。

磁盘指示器

与旧版 Pro Tools 一样，磁盘指示器显示硬盘所处理的
活动数。

“磁盘高速缓存 ”指示器

（仅适用于 Pro Tools HD 软件）

Pro Tools HD 软件在 System Usage （系统使用情
况）窗口中提供一个指示器，用于监控磁盘高速缓存。
只有在 Playback Engine 引擎）（播放对话框中选择固
定高速缓存大小时，才会显示该指示器。

Disk Cache （磁盘高速缓存）指示器显示用于在时间
轴上缓存音频所分配的内存大小 （ 高为 Playback
Engine（播放引擎）中的 Disk Cache（磁盘高速缓存）
设置所选的内存大小）。 额外提供的峰值电平表式指示
器可显示在缓存工程时所需使用的已分配内存。

“ 系统使用情况 ” 窗口

显示 “ 磁盘高速缓存 ” 指示器的 “ 系统使用情况 ” 窗口



第 6 章： 系统设置 57

内存指示器

内存指示器显示 Pro Tools 当前使用了多少系统中安
装的物理内存。 其中，包括音频引擎、视频引擎（如已
启用） 、插件和磁盘高速缓存占用的内存。 除了 Pro
Tools，它不显示系统占用的任何其他内存使用情况。
若内存指示器的值达到 100%，请安装更多物理内存或
降低 Playback Engine （播放引擎）对话框中的 Disk
Cache （磁盘高速缓存）设置。

DSP 使用指示器
（仅适用于 Avid HDX 系统）

Avid HDX 系统在 Activity （活动量）指示器下面提
供了其他指示器： 

发音数

Voices（发音数）指示器显示可分配的总发音数及当前
已分配的发音数。 这包括全部发音（不管是显式分配还
是动态分配），以及用于路由基于主机处理的所有发音。 

时间槽

Time Slots（时间槽）指示器显示可用的 DSP 时间槽
总数以及当前已使用的 DSP 时间槽数。

DSP

DSP 指示器显示各 Avid HDX 卡上每个 DSP 芯片当
前用于混音器配置和基于 DSP 的插件的百分比。

管理系统资源

在 Pro Tools 工程期间监视资源的使用情况：

 选择 Windows > System Usage （窗口 > 系统使用
情况）。

要降低处理负荷，请执行以下任一操作：

 在活动 多的区域降低自动化的密度。 有关详细信
息，请参阅 “ 减薄自动化 ” （第 839 页）。 

 使不必要的轨道输入和输出处于非活动状态。 有关
详细信息，请参阅 “ 从 “ 编辑 ” 或 “ 混音 ” 窗口将轨
道输入和输出设置为未激活状态 ” （第 206 页）。

 使不必要的轨道处于非活动状态。 有关详细信息，
请参阅 “ 使轨道不激活 ” （第 214 页）。

 使不必要的 DSP 插件处于非活动状态。 有关详细信
息，请参阅“将插入端设为非活动状态”（第 800 页）。

“ 系统使用情况 ” 窗口 （所示为 Pro Tools|HDX 2）

发音数

时间槽

DSP 使用
情况
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第 7 章： I/O 设置

I/O Setup （I/O 设置）提供了一套工具，用于对单个的工程以及特定的 Pro Tools 系统设定标签、格式并分配
Pro Tools 输入、输出、插入端和总线音频信号路径。 I/O Setup（I/O 设置）也可以为 PRE（Mic Preamp，麦克风
前置放大器）信号路径提供控件，为硬件插入提供 Delay Compensation （延迟补偿）设置。

I/O Setup（I/O 设置）显示了每个连接到系统的音频接口的物理输入 / 输出路径信号路由的图形表示（交叉矩阵）。
就像一条虚拟的跳线， I/O Setup（I/O 设置）控件可以将音频接口上的物理输入 / 输出路由到 Pro Tools 的输入 /
输出通道。 对于 Avid HDX 和 HD Native 系统，某些控件会反映 Hardware Setup（硬件设置）中发现的路由控件，
对其中某个物理路由的更改始终会反映在另一个上。 I/O Setup（I/O 设置）也包括用于创建内部混音总线以及创建
和映射输出总线的控件。

含 HD OMNI 和 HD I/O 的 Avid HDX 系统上的 I/O 设置

通道网格

路径类型选项卡

活动 / 非活动

状态

路径格式选择器

路径名称栏

路径工具

输入和输出选择器

接口名称标签

导入 / 导出设定

选项
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打开 I/O 设置

I/O Setup （I/O 设置）可以从应用程序窗口中打开
（在工程关闭的情况下），也可以从工程内部打开 （在
工程打开的情况下）。

打开 I/O 设置：

1 确认音频接口已经打开并在 Hardware Setup （硬件
设置）中正确配置。 请参阅 “ 配置 Pro Tools 硬件
设置 ” （第 49 页）。

2 选择 Setup > I/O （设置 > I/O）。 

关闭 I/O 设置

关闭 I/O 设置并保存所做的更改：

 单击 OK （确定）。

Pro Tools 检查设置的路由合法性 （防止反馈循环）。
如有任何重叠或无效的设置，则必须加以更正（请参阅
“ 有效路径和要求 ” （第 82 页））。

关闭 I/O 设置而不保存所做的更改：

 单击 Cancel （取消）。

在 I/O 设置中导航

在 I/O 设置中左右滚动：

 按 Option+Page Up/Down (Mac) 或 Alt+Page
Up/Down (Windows)。

Pro Tools 信号路径

信号路径是一组有单独名称和（通道）格式的多重输入、
输出或总线的逻辑组。 通过 I/O 设置可以根据工作室的
配置以及每个项目的要求创建、定义和命名路径。

主路径和子路径

Pro Tools 轨道和 I/O Setup （I/O 设置）中的路径包
括主路径和子路径。

Main Paths （主路径） Main（主）路径是输入、
插入端、总线或输出的逻辑组。 例如，主立体声输出路
径包括左、右两个声道。 

Sub-Paths （子路径） 子路径代表主路径内的信号
传输路径。 例如，一个默认立体声输出路径由左右两个
单声道子路径组成。 可以把单声道的轨道和发送转到立
体声输出路径的任一单声道子路径上。 

I/O 设置中的主路径和子路径 （“ 输入 ” 页面）

在复杂的混音设置中 （如在 5.1 环绕声混音制

作中），定义和命名子路径将非常有用。 
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工程中的路径

在工程中，可以通过轨道 Input（输入）、Output（输出）、
Insert （插入）和 Send （发送）选择器在轨道、发送
和插入之间分配信号。

单击轨道 Input（输入）、Output（输出）、Insert（插
入）和 Send（发送）选择器，在 IO Setup（IO 设置）
中创建和定义的路径就会出现在可用路径中 （请参阅
“ 将音频输入和输出分配给轨道 ” （第 203 页））。

路径配置与 I/O 设置

各种 Pro Tools 系统的路径配置可以有所不同，具体取
决于：

• 在 Pro Tools 系统中，音频接口或其他物理 I/O（包
括内置硬件）的类型

• 在 Avid HDX 和 HD Native 系统中，音频接口的
数量和类型

Pro Tools 中的路径配置被保存为 I/O 设置。

I/O 设置既可通过工程、也可通过系统保存。 您可以选择
是否让通过工程保存的 I/O 设置覆盖通过系统保存的 I/O
设置 （请参阅 “ 打开工程时，工程改写当前 I/O 设置 ”
（第 71 页））。

不可用项（包括硬件、路径或所需资源）在工程中仍然
为非活动项（请参阅 “ 将路径设置为活动或非活动状态 ”
（第 81 页））。

创建新的工程时，您可以指定使用哪个 I/O 设置。 比如，
您可以使用出厂预装的默认设置或 Last Used （上次
使用）的设置，或任何可用的自定义 I/O 设置文件。

默认 I/O 设置

Pro Tools 随附默认的 I/O Setup （I/O 设置）设定供
您快速入门（请参阅 “ 厂家 I/O 设定 ”（第 86 页））。
如果想自定义 I/O 路径或者改变系统硬件（例如，向
HD I/O 新增一块扩展卡或者添加或移除一个音频接
口），您就只需打开 I/O 设置进行相应的调整。 

您始终可以通过单击 Default （默认）按钮，回到默认
设置中的 I/O 设置页面。 这些路径在工程轨道中可用，
并反映在 I/O 设置中。 

您随时可以根据项目的需要自定义 I/O Setup （I/O 设
置）配置（请参阅 “ 自定义 I/O 设置 ”（第 71 页））。

有关详细信息，请参阅 “ 厂家 I/O 设定 ”（第 86 页）

和 “I/O 设定文件 ” （第 87 页）。
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“I/O 设置 ” 页面

I/O 设置提供了一组选项卡，以打开相应的页面来配置
特定的 I/O 设置。

打开一个 “I/O 设置 ” 页面

打开一个 “I/O 设置 ” 页面：

 单击 “I/O 设置 ” 顶部相应的选项卡。

“ 输入 ” 页面

在 I/O Setup （I/O 设置）的 Input （输入）页面中，
您可以创建和分配 Pro Tools 的 Input （输入）通道，
以接收音频硬件的物理输入中的音频信号。 

在 Input（输入）页面中可以配置输入信号路径的名称、
格式和源通道（模拟或数字）。 多通道输入路径（立体
或更高）可以有任意数量的子路径。 输入通道可以有重
叠输入路径。 输入名称、通道宽度和物理输入映射通过
系统和工程保存，并可从各自中调用。

在按住 Command (Mac) 或 Ctrl (Windows)
键的同时，使用向左 /向右箭头键滚动显示 I/O 设
置的不同页面。

如果您选择自定义 I/O Setup（I/O 设置），推荐

您首先配置系统特定的选项： Input （输入） 、

Output（输出）、Insert（插入端）、Mic Preamps
（麦克风前置放大器）和 H/W Insert Delay
（H/W 插入延迟）。 然后配置总线页面。 配置完

系统后即不再需要更改，除非您要从系统中添加

或移除硬件（如音频接口）。 请参阅 “ 自定义 I/O
设置 ” （第 71 页）。

“I/O 设置 ” 的 “ 输入 ” 页面
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“ 输出 ” 页面

在 I/O Setup（I/O 设置）的 Output（输出）页面中，
您可以创建和分配 Pro Tools 的 Output（输出）通道，
以将音频信号发送到音频硬件的物理输出中。 

在 Output（输出）页面中配置输出信号路径名称和格式。
Output（输出）通道可以有重叠输出路径。 输出名称、
通道宽度和物理输出分配通过系统和工程保存，并可从
各自中调用。

“ 总线 ” 页面

在 I/O Setup（I/O 设置）的 Bus（总线）页面中可以
创建和编辑内部混音总线和输出总线。 在总线页面中还
可以将输出总线映射到输出路径（按照 I/O 设置的输出
页面的配置）。 

配置总线路径名称和格式，并将各总线主路径映射到任
意相同宽度或更宽的可用输出上。 多通道总线路径（立体
或更高）可以有任意数量的子路径。 输出总线和内部混
音总线名称以及通道宽度通过工程保存和调用。

“ 插入 ” 页面

在 I/O Setup（I/O 设置）的 Insert（插入）页面中可
以创建和编辑 Pro Tools 混音器的硬件插入信号路径。
硬件插入端可以通过与 Pro Tools 音频接口的并行输
入和输出连接的外部设备对音频进行路由。 这样就可以
使用硬件插入端实时处理轨道中的音频素材。 

插入效果路径要求为音频接口的输入输出，这由系统的
I/O 设置中的插入页面配置确定。

“I/O 设置 ” 的 “ 输出 ” 页面

“I/O 设置 ” 的 “ 总线 ” 页面

有关详细信息，请参阅 “配置总线 ”（第 83 页）。
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“ 麦克风前置放大器 ” 页面

在 I/O Setup （I/O 设置）对话框的 Mic Preamps
（话筒放大器）页面上，可以将一或多个 PRE 多功能话
筒放大器的信号路径映射到音频接口上。 有关详细信息，
请参阅 《PRE 指南》。

“I/O 设置 ” 的 “ 插入 ” 页面

有关详细信息，请参阅 “ 使用硬件插入端 ”
（第 817 页）。

“ 麦克风前置放大器 ” 页面



第 7 章： I/O 设置 65

H/W 插入延迟（补偿）页面

要补偿工程中使用的任意外部硬件设备（如音效装置）的
延迟 （滞后），可以对每个外部设备都设置 Hardware
Insert Delay Compensation （硬件插入延迟补偿）
（以毫秒为单位） 。 当使用的是硬件插入端且启用了
Delay Compensation（延迟补偿）时，延迟补偿引擎
将用这些时间来对齐输入路径的时间。

I/O 设置中的信号路径控件

根据具体的 I/O Setup （I/O 设置）页面， I/O Setup
（I/O 设置）可能在其图形化部分提供以下控件来配置
信号路由路径：

输入和输出选择器 用于选择音频接口上的物理端口以
路由到 Pro Tools 的输入与输出。 端口可以按通道对的
形式来选择。 各已显示接口的可用端口根据 Hardware
Setup （硬件设置）设置情况而有所不同；例如，如果
在 硬件设置中启用了接口的 AES/EBU 输入与输出，
那么 I/O 设置中就会有这种端口以进行路由。 输入和输
出选择器所提供的功能与硬件设置的 Main （主）页面
所提供的功能是一样的。

路径名称栏 显示可供选择的路径，包括各已定义路径
的名称。 可以重命名路径名称。

展开 / 折叠三角形 显示或隐藏与主路径相关的子路径
（仅适用于输入和总线路径）。

活动 / 非活动状态框 显示并更改各个路径的活动 /非活
动状态。

路径格式选择器 显示并选择每个已定义路径 （超立体
声多声道格式支持仅限 Pro Tools HD 系统）的类型 /
格式 （如单声道、立体声、四声道或 5.1 声道）。

声道网格 将路径分配到特定的接口和声道。 

插入偏量延迟字段

有关详细信息，请参阅 “ 设置硬件插入端的

延迟偏置 ” （第 794 页）。

“I/O 设置 ” 中的信号路径控件 （所示为 “ 输入 ” 页面）

路径名称栏
路径格式选择器

输入选择器

展开 / 折叠三角形

活动 / 非活动状态框

通道网格
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I/O 设置按钮

根据具体的 I/O 设置页面，I/O 设置可能提供以下按钮
来配置信号路由：

New Path （新建路径）按钮 用于在 Input（输入）、
Output（输出）、Insert（插入）、Bus（总线）或 Mic
Preamp （话筒放大器）信号路径页面上创建新路径。

New Sub-Path （新建子路径）按钮 用于在 Input
（输入）、Insert（插入）或 Bus（总线）信号路径页面
上新建子路径。

Delete Path （删除路径）按钮 用于在 Input（输
入）、 Insert（插入）或 Bus（总线）信号路径页面上
删除任意选定的路径或子路径。

Default （默认）按钮 将路径类型重设为默认路径
配置，具体取决于所用的物理硬件 I/O 以及硬件的配置。

Import Settings （导入设置）按钮 用于导入 I /O
设定文件以重新配置 I/O 设置。 Import Settings （导入
设置）只导入 I/O 设置中 近查看过的页面设置 （比如
输入页面）。

Export Settings （导出设置）按钮 将 I /O 设置
保存为文件，以导入其他工程或在其他 Pro Tools 系统上
使用。 Export Settings（导出设置）可以导出所有 I/O 设
置页面的设置。

Show Last Saved Setup（显示 后存储的设置）

在特定的工程传输情况下，显示在 I/O 设置中。 关于此
功能的详细信息，请参阅 “ 显示 后存储的设置和显示
当前设置 ” （第 89 页）。

Cancel （取消）按钮 关闭 I/O 设置且不保存所做的
更改。

OK （确定）按钮 关闭 I/O 设置且保存所做更改。

I/O 设置的信号路径按钮 （所示为输入页面）

按住 Option (Mac) 或 Alt (Windows) 的同时

单击 Default （默认）按钮恢复所有 I/O 设置页

面中的默认路径。

按住 Option (Mac) 或 Alt (Windows) 的同时单击

Import Settings （导入设置）按钮将设置导入到

所有 I/O 设置页面。
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I/O 设置选项

Pro Tools 系统还有一些附加 I/O Setup （I/O 设置）
选项，具体取决于您所查看的 I/O Setup （I/O 设置）
页面。 其中包括电平和试听的默认信号路由，以及多声
道混音格式的默认轨道排列方式。

录音后补偿延迟
（仅适用于 Pro Tools|HDX 和 
Pro Tools|HD Native 系统）

Pro Tools 提供两个选件，可以用来补偿录音后的输入
输出延迟（由于音频界面的模拟至数字和数字至模拟转
换器中的任何固有延迟造成）。

录音后的输入延迟补偿

此选项启用后，会对 Avid HD 接口的任何模拟或数
字输入延迟进行自动补偿。 在所有录制情形下均应启
用该选项。 当从数字源进行录音时，必须同时启用
Compensation for Input Delays After Record Pass
（录音后的输入延迟补偿）选项和 Compensation for
Output Delays After Record Pass（录音后的输出延
迟补偿）选项。

Compensation for Input Delays After Record Pass
（录音后的输入延迟补偿）选项只在 I/O Setup（I/O
设置）的 Input （输入）页面可用。

录音后的输出延迟补偿

此选项启用后，会对 Avid HD 音频接口的任何模拟或
数字输出延迟进行自动补偿。 在与外部时钟源同步的情
况下应启用该选项。 当从数字源进行录音时，必须同时
启用 Compensation for Input Delays After Record
Pass（录音后的输入延迟补偿）选项和 Compensation
for Output Delays After Record Pass （录音后的输
出延迟补偿）选项。

Compensation for Output Delays After Record
Pass （录音后的输出延迟补偿）选项只在 I/O Setup
（I/O 设置）的 Output （输出）页面可用。

输出电平路径

Output Meter Path（输出电平路径）选择器确定走带中
Output Meters （输出电平表）监控的输出或总线路径
（请参阅 “ 输出电平表 ” （第 784 页））。

Output Meter Path（输出电平路径）选择器在 I/O 设
置的 Output （输出）页面可用。

设置 “ 输出电平路径 ”：

1 选择 Setup > I/O Setup （设置 > I/O 设置）。

2 选择 Output （输出）选项卡。

3 从 “ 输出电平路径 ” 选择器中，选择所需的电平输出
路径。

控制器表路径

Controller Meter Path （控制器表路径）选择器确定
D-Control 或 D-Command 工作台的输出电平表显示
的路径。 有关详细信息，请参阅控制界面文档。

Controller Meter Path（控制器表路径）选择器在 I/O
Setup （I/O 设置）的 Bus （总线）页面可用。

试听路径

您可以指定从 Clip List （片段列表）或工作区浏览器
预览（试听）文件和片段时以及预览 AudioSuite 处理
时的输出路径。

Audition Paths （试听路径）选择器位于 I/O Setup
（I/O 设置）的 Output（输出）和 Bus（总线）页面中。

“I/O 设置 ” 中的信号路径选项 （所示为 “ 输出 ” 页面）

关于预览音频的详细信息，请参阅 “ 预览片段列

表中的片段 ” （第 237 页）或 “ 在工作区浏览

器中预览音频 ” （第 263 页）。
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使用默认试听路径

您在“片段列表”或工作区浏览器中预览文件或片段时，
或在预览 AudioSuite 处理时，Pro Tools 会按指定的
“ 试听路径 ” 路由音频输出。 Pro Tools 将相应格式的
第一个可用主输出路径分配为默认的 Audition Paths
（试听路径） 。 也可以在 I /O 设置中选择不同的
Audition Paths （试听路径）。

配置试听路径

您可使用 Audition Paths（试听路径）弹出菜单指定用
于在片段列表和工作区浏览器中试听音频或用于预览
AudioSuite 处理的监听输出。 

Audition Paths Main Menu（试听路径主菜单）

主菜单由当前系统所有可用的路径格式选项组成（所有
系统上的 “ 单声道 ” 和 “ 立体声 ”、 Pro Tools HD 系
统上的 LCR 和超立体声）。 

Audition Paths Submenus （试听路径子菜单）

每种路径格式选项都有一个列出该格式的输出路径的子
菜单。 （单通道子菜单列出的是任意格式的输出路径。）

配置试听路径：

 从 Audition Paths （试听路径）弹出菜单或子菜单
中选择一个路径。

默认输出总线

可以按各种可用的格式来指定新轨道的默认输出总线路
径分配。 

Default Output Bus（默认输出总线）选择器位于 I/O
Setup（I/O 设置）的 Output（输出）和 Bus（总线）
页面中。

要为 I/O 设置中的新轨道指定默认输出：

 单击 Default Output Bus （默认输出总线）弹出
菜单，选择格式和输出总线路径。

AFL/PFL 路径
（仅适用于带 Avid HDX 或 HD Native 硬件的

Pro Tools HD 系统）

AFL（推子后监听）或 PFL（推子前监听）独奏模式中
的独奏轨道将按照 AFL/PFL Path（AFL/PFL 路径）选
择器中的设置，路由到当前 AFL/PFL 路径。

AFL/PFL Path （AFL/PFL 路径）选择器位于 I/O
Setup（I/O 设置）的 Output（输出）和 Bus（总线）
页面中。

选择 AFL/PFL 路径输出：

 从 AFL/PFL Path （AFL/PFL 路径）弹出菜单中选
择一个路径。

设置 AFL/PFL 路径电平

可以为所有 AFL 独奏和所有 PFL 独奏设置单独的主
AFL/PFL Path （AFL/PFL 路径）电平。

为 AFL 或 PFL 独奏设置 AFL/PFL Path
（AFL/PFL 路径）电平：

1 选择 Options > Solo Mode （选项 > 独奏模式），
选择一种独奏模式：

• 若要设置 AFL 独奏的电平，请选择 AFL。

• 若要设置 PFL 独奏的电平，请选择 PFL。
默认输出总线可以设置为内部混音总线路径，

也可以设为输出总线路径。

有关使用 AFL 或 PFL 独奏模式的详细信息，

请参阅 “ 独奏模式 ” （第 212 页）。

当 AFL/PFL Path（AFL/PFL 路径）禁用 AFL
和 PFL 独奏模式时，选择 None （无） 。 选择

None （无）后，将不能使用 AFL 和 PFL。

调整主 AFL/PFL Path（AFL/PFL 路径）

电平时，不需要将轨道设置为独奏。 
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2 在“混音”或“编辑”窗口中，按住 Ctrl (Windows)
或 Command (Mac) 的同时单击任意轨道上的
“ 独奏 ” 按钮。

3 调整 AFL/PFL Path （AFL/PFL 路径）推子。

4 单击新推子位置 （或按 Esc）关闭推子显示。

AFL/PFL 静音（输出路径）
（不带 D-Control 或 D-Command 控制界面的

系统）

如未使用 D-Control™ 或 D-Command® 调音台，则向
AFL/PFL Path （AFL/PFL 路径）发送信号时，常规
Pro Tools 输出路径会静音。 静音的路径使用 AFL/PFL
Mutes（AFL/PFL 静音）（输出路径）选择器进行设置。

AFL/PFL Mutes （AFL/PFL 静音）选择器位于 I/O
Setup（I/O 设置）的 Output（输出）和 Bus（总线）
页面中。

设置当轨道在 AFL 或 PFL 独奏模式中独奏时，哪个

输出路径将静音：

1 选择 Setup > I/O （设置 > I/O）。

2 单击 Output（输出）选项卡，显示 Output（输出）
页面。

3 从 AFL/PFL Mutes（AFL/PFL 静音）（输出路径）
弹出菜单中选择一个路径。

4 单击 OK （确定）保存对 I/O 设置所做的更改并关
闭 I/O Setup （I/O 设置）。

低延迟监听
（仅限 HD Native 系统）

在 HD Native 系统中，通过 I/O 设置的 “ 输出 ” 页面
可以启用（或禁用）Low Latency Monitoring（低延
迟监听） 。 您还可以为低延迟监听指定任意可用的
Output（输出）路径。 低延迟监听的输出路径可以为任
意声道宽度 （从单声道到 7.1 环绕声）。 低延迟监听在
默认情况下使用输出 1–2。

在 I/O 设置中配置低延迟监听：

1 打开 I/O 设置对话框（Setup > I/O（设置 > I/O））。

2 单击 Output （输出）选项卡。

3 启用 Low Latency Monitoring（低延迟监听）选项。

4 在 Low Latency Monitoring（低延迟监听）弹出菜
单中选择 Low Latency Monitoring（低延迟监听）
使用的 Output （输出）路径。

5 单击 OK（确定）保存所做的更改并关闭 I/O Setup
（I/O 设置）。

要将 AFL/PFL Path（AFL/PFL 路径）电平设

置为 0 dB，请在按住 Ctrl- 徽标键 (Windows)
或 Command-Control (Mac) 的同时单击任意 “
独奏 ” 按钮。

有关选择和使用 AFL 或 PFL 独奏模式的详细

信息，请参阅 “ 独奏模式 ” （第 212 页）。
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默认监听格式
（仅适用于 Pro Tools HD）

通过 Default Monitor Format（默认监听格式）弹出
菜单，可为新的输出路径设置默认监听格式 （立体声、
5.1 或 7.1）以及在单击 Default（默认）按钮后设置默
认监听格式。 

该设置不影响现有的路径定义或电平，它只指定新的
5.1 格式路径中的通道映射。 

Default Monitor Format（默认监听格式）选择器仅在
I/O 设置的 “ 输出 ” 页面中可用。

选择默认监听格式：

 从 Default Monitor Format （默认监听格式）弹出
菜单中选择通道映射。 

5.1 路径顺序
（仅适用于 Pro Tools HD）

通过 5.1 Path Order（5.1 路径顺序）弹出菜单可以为
新建的所有 5.1 格式路径指定默认轨道排列。 

在 I/O Setup（I/O 设置）的 Input（输入）、Output
（输出）和 Insert （插入）页面中有 5.1 Path Order
（5.1 路径顺序）选择器。

选择新的默认 5.1 格式路径顺序（轨道排列）：

1 选择 Setup > I/O （设置 > I/O）。 

2 单击 Output （输出）选项卡。

3 使用 5.1 Default Path Order（5.1 默认路径顺序）设
置选择您想要的轨道排列（C|24/Film、SMPTE/ITU、
DTS/ProControl 监听 或 D-Command/D-Control）。 

已从以下位置嵌入 Eleven 设置
（仅限配有 Eleven Rack 的系统）

将 Eleven Rack 连接到 Pro Tools 系统后，Pro Tools
可在录音时将当前的 Eleven Rack 套件设置嵌入到音
频片段中，以便将来使用时检索相同设置。 在需要与人
合作或将工程或片段存至其它使用 Eleven Rack 的系
统时，该功能十分有用，因为设置就包含于文件中。

Embed Eleven Setting From （已从以下位置嵌入
Eleven 设置）选择器确定用于将音频从 Eleven Rack
路由至单独音频接口的音频输入。 

Embed Eleven Setting From （已从以下位置嵌入
Eleven 设置）选择器在 I/O Setup（I/O 设置）的 Input
（输入）页面中可用。

将套件设置嵌入录制的音频：

1 选择 Setup > I/O Setup （设置 > I/O 设置）。

2 选择 Input （输入）选项卡。 

3 将 Embed Setting From（已从以下位置嵌入设置）
菜单设置为录音输入端口，如 Eleven Rig L/R。

4 创建音频轨道，并将其输入设置为音频接口上的相应
输入。

5 使轨道处于录音启用状态。

6 录制想要的声部。

7 当前载入套件的设置将嵌入通过在 Embed Setting
From（从以下位置嵌入设置）菜单中选择的输入端口
录制的每个音频片段。 

内嵌套件数据的音频片段在“编辑”窗口和 Pro Tools 的
“ 片段列表 ” 中显示时都有一个 Eleven Rack 小徽标。

有关多声道混音的详细信息，请参阅第 47 章：

Pro Tools 环绕声设置。

当 Eleven Rack 作为 Pro Tools 系统的插入端时，

此方式同样适用。
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打开工程时，工程改写当前 I/O 设置

此选项决定了当打开一个工程时，当前系统配置的
Input（输入）、Output（输出）和 Insert（插入）的 I/O
设置是否被此工程中保存的这些 I/O 设置所覆盖。 

 禁用 Sessions Overwrite Current I/O Setup
When Opened（打开工程时，工程改写当前 I/O 设置）
选项时， Pro Tools 从系统中调用这些设置。 在运行
Pro Tools 8.1 或更高版本的不同系统间交换工程时要
选择此选项 （请参阅 “ 工程交换 ” （第 88 页））。

 当 Sessions Overwrite Current I/O Setup When
Opened（打开工程时，工程改写当前 I/O 设置）选项
已启用时 （默认）， Pro Tools 从工程中而不是从系统
中调用这些设置。 在运行 Pro Tools 8.0.x 及更低版本
的不同系统间交换工程时要选择此选项（请参阅 “ 工程
交换 ” （第 88 页））。 

自定义 I/O 设置

下面所示为如何为特定的工作室设置自定义 I/O 设置。
确保 Sessions Overwrite Current I/O Setup When
Opened（打开工程时，工程改写当前 I/O 设置）选项
未启用，以保证在打开工程时，自定义设置仍保持不变。

自定义 I/O 设置：

1 打开 I/O 设置，方法为 Setup > I/O（设置 > I/O）。

2 从现有 I/O 设置 .pio 文件中导入 I/O 设置（请参阅
“ 导入 I/O 设定 ” （第 87 页））。

3 对于 Avid HDX 和 HD Native 系统，双击接口上
方的标签，然后键入名称。

4 单击 Input （输入）选项卡并执行以下操作：

• 创建相应宽度的输入路径和子路径以及与工作室配置
相匹配的物理输入分配（请参阅 “ 音频输出的信号路
径路由 ” （第 75 页））。

• 重命名输入路径和子路径，使其与工作室配置相匹
配。

5 单击 Output （输出）选项卡并执行以下操作：

• 创建相应宽度的输出路径和子路径以及与工作室配置
相匹配的物理输出分配。

• 重命名输出路径，使其与工作室配置相匹配。 

启用 Sessions Overwrite Current I/O Setup
When Opened（打开工程时，工程改写当前 I/O
设置）选项可获得旧版 Pro Tools（8.1 以下版本）

的性能 此选项在默认情况下是启用的。

在任意 I/O 设置页面中启用或禁用此选项都会影

响到所有其他页面。

如果您使得的是 HD OMNI，请务必先将

Hardware Setup （硬件设置）的 “ 监听 ” 页针

对 HD OMNI 进行配置，然后再配置 I/O 设置。

有关详细信息，请参阅 《HD OMNI 指南》。

您可以通过这种方式准备一个在其他系统上用的

工程。 任何没有在当前系统中出现的硬件路径将

显示为非活动状态。

对于使用 Avid HDX 或 HD Native 硬件的系统，

I/O 设置的默认 Input（输入）和 Output（输出）

路径名称取决于接口的自定义名称。
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6 如果打算使用硬件插入，单击 Insert （插入）选项
卡并执行以下操作：

• 创建相应宽度的插入路径以及与工作室配置相匹配的
物理输入输出分配。 

• 命名插入路径，使其与工作室配置相匹配。 如有可
能，在命名插入路径时使用标准行业术语，如
Compressor 、 Reverb、 EQ，等等。

• 单击 H/W Insert Delay （H/W 插入延迟）选项卡，
为硬件插入中使用的每一个输入 / 输出对输入正确的
插入延迟。 （请参阅 “H/W 插入延迟（补偿）页面 ”
（第 65 页））。

7 如果您正在使用一个或多个 PRE 外围设备，单击
Mic Preamps （话筒放大器）选项卡，进行相应的
配置 （请参阅 《PRE 指南》）。

8 单击 Bus （总线）选项卡。

9 创建内部混音总线路径和子路径。 确保输出总线被
映射到正确的输出路径 （请参阅 “ 输出总线 ” （第
83 页））。

10在任意 I/O 设置页面，确保 Sessions Overwrite
Current I/O Setup When Opened （打开工程时，
工程改写当前 I/O 设置）选项未启用。 这样，当打开
另一个系统中创建的工程时，自定义 I/O 设置保持
不变。

11导出 I/O 设置可对当前设置创建备份 （请参阅 “ 导
出 I/O 设定 ” （第 87 页））。

12单击 OK（确定）。 您不需要再打开 I/O 设置，除非
您想要从系统中添加或移除硬件，或者打开另一个系
统上创建的工程 （请参阅 “ 工程交换 ” （第 88
页））。

在 I/O 设置中配置硬件
（仅适用于 Avid HDX 和 HD Native 系统）

通过 Avid HDX 和 HD Native 系统，可以定义音频接
口上的哪些物理端口将路由到 I/O 设置的可用输入和输
出声道上。 此处所做的任何改变也会反映在 Hardware
Setup（硬件设置）中，反之亦然 （请参阅 “ 配置 Pro
Tools 硬件设置 ” （第 49 页））。

在 I/O 设置中配置 I/O 路由：

1 选择 Setup > I/O （设置 > I/O）。

2 单击 Input （输入）或 Output （输出）选项卡以显
示相应的路径类型。 

3 单击第一个音频接口图标下第一个接口通道对的
Input （输入）或 Output （输出）选择器。

4 从弹出菜单中，选择物理端口对（如模拟 1-2），以路
由到左边 Path Name （路径名称）栏中相应的
Pro Tools 通道对 （如 A 1-2）上。

5 重复上面的步骤配置好其他通道对。

6 单击 OK（确定）保存更改并关闭 I/O Setup（I/O
设置）。

新建输出路径时，会自动创建输出总线并映射到

输出。

HD MADI 和 Pro Tools 系统（如 Mbox Pro 和

003）均采用硬连接，无法更改。 对于第三方和内

置硬件，在 Hardware Setup （硬件设置）中单击

Launch Setup App （打开设置程序）按钮，获取

配置选项。

I/O 通道选择器弹出菜单

HD OMNI 的 Monitor（监听）路径是固定

的，不能在 I/O 设置中更改。 HD OMNI 的

Monitor（监听）路径可在 Hardware Setup
（硬件设置）的 Monitor（监听）页面中配置。
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将 Pro Tools 输出对路由至多个目标

Pro Tools 通道对可以在 I/O Setup （I/O 设置）中路
由到音频接口的多个输出上。 例如，如果将模拟 1-2 和
模拟 3-4 接口输出分配给 Pro Tools 输出对 1-2，则当
向 Pro Tools 输出 1-2 发送信号时，信号将同时被路由
到音频接口上的两对输出端口上。

这样您就可以将同一信号（如立体声对、主干混音或多
声道混音）发送给多个目标 （如多台母带制作设备）。

对输出选择的唯一限制就是系统上可用输出的个数。

也可以在 Hardware Setup（硬件设置）中将 Pro Tools
输出对路由到多个音频接口输出上。

将 Pro Tools 输出通道对路由到多个音频接口输出端

口上：

1 选择 Setup > I/O （设置 > I/O）。

2 单击 Output （输出）选项卡。 

3 单击紧挨音频接口图标下方的接口通道对的 Output
（输出）选择器。 

4 从弹出菜单中，选择物理端口对（如模拟 1-2），以路
由到左边 Path Name （路径名称）栏中相应的
Pro Tools 通道对 （如 A 1-2）上。

5 按住 Start (Windows) 或 Control (Mac) 键的同时，
单击同一 Output（输出）选择器并在同一弹出菜单
中选择其他输出对。

随后，输出名的前面会加上一个加号 (+)，表示选择了
多个输出端口。 在弹出菜单中，分配给 Pro Tools 输出
对的每个物理端口对的前面均会显示一个对勾符号。

6 重复上述步骤，以选择更多输出目标。 

7 单击 OK （确定）保存更改并关闭 I/O Setup （I/O
设置）。

在一些情形下，输出路径分配可以重叠。 有关详

细资料，请参阅“有效路径和要求”（第 82 页）。
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音频输入的信号路径路由

以下示例显示了从 HD OMNI 音频接口的物理模拟输入通过 Pro Tools 的音频输入路径到 Pro Tools 混音器中的
音频轨道输入这样一个信号传输路径：

(1) Physical Input （物理输入） 对于 Avid HD
接口（如 HD OMNI），Pro Tools 可用的物理输入一
般通过 Hardware Setup（硬件设置）的主设置页面进
行设置（此选择器会映射在 I/O 设置的“输入”页面）。 

(2) Input Path （输入路径） 主输入路径和子路径
通过 I/O Setup （I/O 设置）中的交叉矩阵映射路由到
物理输入上。 在此例中，音频输入从 HD OMNI 物理
输入模拟 1–2 路由到 Pro Tools 输入通道 A 1–2。

(3) Track Input （轨道输入） 通过从轨道输入选
择器中选择路径 （或子路径），可将输入路径和子路径
路由到 Pro Tools 混音器的轨道输入中。 此例中，输入
子路径 A1 路由到输入轨道 “Audio 1” 上。

I/O 设置中映射的从 HD OMNI 到 Pro Tools 混音器的输入信号路径

3

2

1

对于 Pro Tools 系统 （如 Mbox Pro 和 003），

物理输入是固定的。 对于第三方和内置硬件，在

Hardware Setup （硬件设置）中单击 Launch
Setup App （打开设置程序）按钮，即可使用配

置选项。
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音频输出的信号路径路由

以下示例显示了从音频轨道输出通过输出总线映射到某个输出路径，再路由至 HD I/O 音频接口的物理输出这样一
个信号传输路径：

(1) Track Output（轨道输出） 音频在磁盘中播放，
然后从 Track Output（轨道输出）路由到 Output Bus
（输出总线） “B 1–2”。

(2) Output Bus Path （输出总线路径） Output
Bus（输出总线）在 I/O 设置的总线页面定义。 在 I/O
设置的总线页面， Output Bus （输出总线） “B 1–2”
映射到 Output （输出） “B 1–2”，而后者则在 I/O
Setup （I/O 设置）的 Output （输出）页面定义。

(3) Output Path （输出路径） 在 I/O 设置的输出
页面上， Grid （网格）是用来将输出路径 （输出总线
的映射目标）路由到物理输出上。 

(4) Physical Output （物理输出） 对于 Avid
HD 音频接口（如 HD OMNI），Pro Tools 可用的物
理输出一般通过 Hardware Setup（硬件设置）的主设
置页面进行设置（此选择器会映射在 I/O 设置的 “ 输出 ”
页面）。

在 I/O 设置中映射的从音频轨道到物理输出的输出信号路径

3

4

2

1
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新建路径

通过 I/O Setup（I/O 设置）可以使用自定义名称、格式
和物理 I/O 分配创建新路径。 自定义的路径名称将显示
在工程的轨道 Input（输入）、Output（输出）、Insert
（插入）和 Bus （总线）选择器中。

创建新的路径：

1 选择 Setup > I/O （设置 > I/O）。

2 单击 Input（输入）、Output（输出）、Insert（插入）
或 Bus （总线）选项卡，显示相应的路径类型。

3 单击 New Path （新建路径）。 

4 在 New Path（建新路径）对话框中，指定要创建的
新路径的数量，每个路径的声道宽度和路径名称。

5 执行以下操作之一：

• 要添加更多路径，请单击 Add Row（添加行）按钮
(+)。

• 要移除路径，请单击 Remove Row （移除行）按钮
(-)。

6 启用（或禁用）New Paths（新建路径）选项：Add
the Default Channel Assignments （添加默认声
道分配）和 Auto-Create Sub-paths （自动创建子
路径）。

7 单击 Create （创建）。

8 将路径分配给网格栏中特定的音频接口 （仅适用于
Input （输入）、 Output （输出）和 Insert （插入）
页面）。 请参阅 “ 分配路径至硬件 I/O”（第 82 页）。

9 重复上述步骤，以配置所有路径类型（输入、输出、
插入或总线）。

10单击 OK （确定）保存更改并关闭 I/O Setup （I/O
设置）。 如果有名称相同的路径，在关闭 I/O 设置
之前，系统会要求进行更正。 有关详细信息，请参阅
“ 有效路径和要求 ” （第 82 页）。

对于 Pro Tools 系统（如 Mbox Pro 和 003），

物理输出是固定的。 对于第三方和内置硬件，在

Hardware Setup （硬件设置）中单击 Launch
Setup App（打开设置程序）按钮，即可使用配

置选项。

“ 新建路径 ” 对话框

按 Ctrl+N (Windows) 或 Command+N (Mac)，
或者按数字键盘上的 Ctrl+ 加号 (+) (Windows)
或 Command+ 加号 (+) (Mac)，可以增加新的

路径。 

要从 New Path （建新路径）对话框中删除 后

一个路径，请按 Command+ 减号 (-) (Mac) 或

Ctrl+ 减号 (-) (Windows)。

新建 Output（输出）路径时，会在 IO 设置的总

线页面自动创建输出总线，并自动映射到您所创建

的输出路径上。 请参阅 “ 输出总线 ”（第 83 页）。

有关多声道路径和混音的阐述，请参阅第 47
章：Pro Tools 环绕声设置。
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“ 新建路径 ”对话框

通过 New Paths（新建路径）对话框用于在 I/O Setup
（I/O 设置）的 Input（输入）、Output（输出）、Bus
（总线）和 Insert （插入）页面中创建新路径。

新路径行设置

Number of New Paths （新路径数） 输入要创
建的新路径数量 （或某种类型，如总线）。

Path Format （路径格式） 从 Path Format（路径
格式）选择器中选择通道宽度。

Path Name （路径名称） 输入路径名。 如果要创建
多个路径，每个新路径的编号将会附加到路径名称后面
（例如，总线 1、总线 2、总线 3 等）。

Add/Remove Rows （增加 / 删除行） 单击 Add
Row （添加行）按钮可以添加更多路径，或单击
Remove Row （移除行）按钮来删除路径。

Move Row Icon （移动行图标） 上下拖动 Move
Row （移动行）图标可对路径重新排序。

“ 添加默认声道分配 ” 选项

启用 Add Default Channel Assignments （添加默认
声道分配）选项，可以使 Pro Tools 自动将输入、输出、
插入路径分配给网格中的物理输入输出（从第一个可用
声道到 大可用声道）。 如果某一宽度的新路径数超过
了可用声道数， Pro Tools 会返回从声道 1 开始。 

“ 自动创建子路径 ”选项

对于输入、总线和插入路径，启用 Auto Create Sub-
Paths（自动创建子路径）选项，则 Pro Tools 会自动为
路径格式（声道宽度）创建一组默认子路径，如下所示：

“ 新建路径 ” 对话框

“ 新建路径 ” 对话框中的 “ 移动行 ” 图标

新建路径数

路径格式 路径名称

增加 / 删除行

默认子路径

主路径 子路径 子路径名称

单声道 不适用 不适用

立体声 两个单声道 < 主路径名 > 随后为声道

指定 .L 和 .R

LCR 1 个立体声 (LR)， 

3 个单声道（每个声

道一个）

Stereo （立体声）： 

< 主路径名 >.LR

Mono （单声道）：

< 主路径名 >.L、.C、.R

LCRS 1 个立体声 (LR)， 

4 个单声道（每个声

道一个）

Stereo （立体声）： 

< 主路径名 > .LR

Mono （单声道）： 

< 主路径名 >.L、.C、.R、.S

Quad 1 个立体声 (LR)， 

4 个单声道（每个声

道一个）

Stereo （立体声）： 

< 主路径名 > .LR

Mono （单声道）：

< 主路径名 >.L、 .R、

.Ls、 .Rs

5.0 –

6.0 –

7.0

1 个立体声 (LR)，

5–7 个单声道 

（每个声道一个）

Stereo （立体声）：

< 主路径名 >.LR

Mono （单声道）： 

< 主路径名 >.L、.C、.R、

.Ls、 .Rs 等

5.1 –

6.1 –

7.1

1 个立体声 (LR)，

6–8 个单声道 

（每个声道一个）

Stereo （立体声）：

< 主路径名 >.LR

Mono （单声道）： 

<主路径名>.L、.C、.R、

.Ls、 .Rs 等以及 LFE
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新建子路径

可以在 I/O 设置的输入、总线和插入页面为主路径创建
子路径。

创建新的子路径：

1 选择 I/O Setup（I/O 设置）中您想要创建子路径的
页面 （如 Input （输出）页面）。

2 选择您想要创建子路径的 Main （主）路径。

3 单击 New Sub-Path （新建子路径）。

4 为新子路径命名。

5 选择新子路径的格式 （如单声道）。

6 在 Grid （网格）中单击，将新建子路径声道分配给
可用的主路径声道。

编辑路径

通过 I/O 设置可以编辑或自定义信号路径定义。 

可以对路径进行如下操作：

• 恢复为默认配置

• 重命名，以便在更改或重命名音频接口后更便于识别

• 选定并重新排序，以更改轨道选择器中菜单的顺序

• 选定并删除

• 重新映射，在不同的源和目标之间进行映射

• 取消激活（或重新激活）以管理不可用的或者不必要
的 I/O 资源

另外，还可以将 I/O Setup （I/O 设置）配置导入或导
出为 I/O 设定文件，并设置默认的路径参数。 请参阅
“I/O 设定文件 ” （第 87 页）。

下表列出了各种路径类型的可用路径属性。

接口也可以重命名。

恢复默认路径和路径名称

随时可将 I/O 设置路径恢复为默认状态。 有时可能需要
恢复默认状态，例如在系统中更换或添加音频接口后。 

恢复默认路径和路径名称：

1 选择 Setup > I/O （设置 > I/O）。

2 单击 Input（输入）、Output（输出）、Insert（插入）
或 Bus （总线）选项卡，显示相应的路径类型。

可以在 IO Setups（ IO 设置）的 Outputs（输出）

页面为输出创建子路径。 还可以创建重叠输出

路径。 

可以根据类型编辑的路径选项

路径类型 路径选项 （属性）

输入 名称、格式和源通道 （物理输入）

输出 名称、格式和目的通道 （物理输出）

插入 名称、格式和目的地（物理输入和输出）

总线 名称、格式和输出映射
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3 单击 Default （默认）。 Pro Tools 进行如下操作：

• 当工程打开时，删除任何未被使用的路径。

• 创建新的默认路径，数量可以达到系统可用物理 I/O
和资源的 大能力的上限。 

• 将路径名称恢复为默认路径名称（请参阅 “ 默认路径
名称 ” （第 80 页））。 这些默认的路径名称显示在
轨道输入和输出路径选择器中。

4 单击 OK （确定）保存更改并关闭 I/O 设置。

重命名路径

可在 I/O Setup （I/O 设置）中自定义路径名称。

在 “I/O 设置 ” 对话框中重命名路径：

1 双击路径名。

2 键入新的路径名称。

3 单击确定保存更改并关闭 I/O 设置。

重命名接口 

音频接口可在 I/O Setup（I/O 设置）中重命名。 对 Avid HD
音频接口进行重命名时，默认路径名基于接口的自定义
名称。

按住 Option (Mac) 或 Alt (Windows) 的同时

单击 Default（默认）按钮，查看 I/O Setup（I/O
设置）中的所有默认设置页面。

默认立体声输出路径

右键单击 Input （输入）或 Output （输出）选择

器并选择 Rename（重命名），也可以直接从 Edit
（编辑）或 Mix（混音）窗口中对 I/O 路径重命名。

主路径 A 1-2 的新单声道输入子路径
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在 “I/O 设置 ” 中重命名音频接口：

1 双击接口上方的标签。

2 输入新的接口名称。

3 单击确定保存更改并关闭 I/O 设置。

默认路径名称

输入、输出、插入路径的默认名称依据正在使用的物理
I/O 硬件而定。 

对于 Avid HDX 和 HD Native 系统，默认路径名称
由正在使用的接口名称决定。 如果已经重命名接口，默
认路径名称依据自定义接口名称确定。

选择路径

在 I/O Setup（I/O 设置）的 Path Name（路径名称）
栏中，可以选择单个或多个路径。 选定的路径和子路径
可以在“路径名称”栏中上下移动，改变其在轨道输入、
输出、插入和总线选择器中的菜单顺序。 也可以删除路
径。 当在 I/O Setup （I/O 设置）中移动路径时，子路
径服从于它们所在的主路径的状态。

选择主路径或子路径：

 单击路径名称。

选择一组路径：

1 单击路径名称。

2 按住 Shift 的同时单击另一个路径名。

位于选定的两个路径名称之间的所有路径都将被选中。

要选择或取消选择不连续的路径，请执行下列操作之一：

 按住 Command (Mac) 或 Ctrl (Windows) 的同时
单击未加亮的路径名称，可以选中它们。

 按住 Command (Mac) 或 Ctrl (Windows) 的同时
单击加亮的路径名称，可将它们取消选中。

选择所有路径和子路径：

 按住 Option (Mac) 或 Alt (Windows) 的同时单击
未加亮的路径名称。

取消选择所有路径和子路径：

 按住 Option (Mac) 或 Alt (Windows) 的同时单击
任意加亮的路径名称。

对路径重新排序

选定的路径和子路径可以在“路径名称”栏中上下移动，
改变其在轨道输入、输出、插入和总线选择器中的菜单
顺序。

在 “I/O 设置 ” 和轨道选择器中对路径重新排序：

1 上下拖动选定的一个或者多个路径名称。

2 单击确定保存更改并关闭 I/O 设置。

接口名称

在 “I/O 设置 ” 中选择路径
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删除路径

可以从当前工程中删除路径定义以反映对硬件设置所做
的更改，也可以通过删除不需要的或不必要的路径定义
来清理轨道选择器菜单。 删除路径后，任何分配到该路
径的轨道或发送将被重置为无输出。

删除主路径或子路径：

1 在 I/O Setup（I/O 设置）中，选择想要删除的路径。

2 单击删除路径。 

3 单击确定保存更改并关闭 I/O 设置。

删除全部路径：

1 按住 Option (Mac) 或 Alt (Windows) 的同时单击
任意路径名称。

2 单击删除路径。

3 单击确定保存更改并关闭 I/O 设置。

将路径设置为活动或非活动状态

Pro Tools 路径可以是活动（打开）或非活动（关闭或
不可用）状态。 在 I/O Setup （I/O 设置）中，可以全
局性地将路径激活或取消激活。 使信号路径处于非活动
状态会在该信号路径当前被分配到的任何或所有轨道上
均关闭该路径。

Pro Tools 还会将不可用的路径设置成非活动状态。 当硬
件或其他系统资源不可用时，如打开保存在不同系统上
的工程时，路径也会变为不可用状态。

还可以使轨道处于活动或非活动状态。 有关信息，请参阅
“ 从 “ 编辑 ” 或 “ 混音 ” 窗口将轨道输入和输出设置为
未激活状态 ” （第 206 页）。

全局激活或取消激活路径：

1 选择设置 > I/O。 

2 用窗口顶部的选项卡选择某种路径类型。 

3 设置路径的活动 / 非活动控件。 

任何分配到当前非活动路径的轨道会在轨道的 I/O 选择
器中以斜体显示路径的名称。

4 单击确定保存更改并关闭 I/O 设置。 路径的状态如
下所示：

斜体 表示路径为非活动状态。

非斜体 表示路径为活动状态。

活动 （顶部）和非活动 （底部）路径设置

在具有不同通道宽度的重叠输出路径中，如果

宽的路径设置为非活动状态，所有其他重叠输出

路径将不会传递 Pro Tools 中的信号。
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分配路径至硬件 I/O
路径在 Grid （网格）中被分配给特定的输入、输出和
插入。 路径可在 Grid （网格）分配给物理 I/O，而且
随时可以分配。

分配通道：

1 选择 （或创建）一条主路径或子路径。 

2 选择通道格式 （如立体声）。

3 在选定路径的行中，在音频接口和通道下的 Grid（网
格）栏中单击。 

路径类型的其他通道 （如果有的话）将填充到右侧。 
例如，在分配一个新的立体声路径时，在路径一行的输
出声道 1 上单击时，声道 1 和声道 2 会同时被添加（左
为 1，右为 2）。 

4 单击确定保存更改并关闭 I/O 设置。

如有任何无效的设置，则必须加以更正后才能关闭 I/O
Setup （I/O 设置）。 有关详细信息，请参阅 “ 有效路
径和要求 ” （第 82 页）。

通过环绕声混音器分配路径

（仅适用于 Pro Tools HD）

分配多声道路径时，左声道 (L) 先分配到所单击的
“ 网格 ” 框中，其余的声道将立即按默认的路径顺序依
次向右填充。 

由于一些多声道混音格式使用特定的轨道排列，可以在
Pro Tools 的 I/O 设置中设置默认格式 （请参阅 “I/O
设置选项 ” （第 67 页））。

重新分配路径

您可将具体分配移动到不同通道，对路径定义重新排序
（例如，将多通道路径改为 L-R-C-LFE-Ls-Rs）。 

在路径中重分配声道：

 在 Grid （网格）中将通道拖动到新位置。 其他通道
分配将移动 （拖曳）以容纳被拖动的通道。

通道拖曳

将某个信号从右向左移动将导致其他信号拖曳至新的目
标通道后。 将某个信号从左向右移动将使新的目标通道
后的所有信号都移动，并将前面的通道留空。 

子路径跟随主路径

当重新分配主路径时，其子路径（如果有的话）将自动
重新分配以保持路由的一致性。 例如，将一个立体声路
径重新分配到不同的硬件输出时，其所有子路径也将随
之移动。 

有效路径和要求

在对 I/O Setup （I/O 设置）进行配置时，将对路径定
义和通道分配应用一些特定的规则。 在应用 I/O Setup
（I/O 设置）配置之前，所有的路径必须是有效的。 

尽管在 Channel Grid （通道网格）中可以设置无效的
分配，但 Pro Tools 并不接受这种 I/O Setup（I/O 设置）
配置，除非所有路径都符合下面描述的路径定义和通道
分配要求：

小路径定义 所有路径都必须有名称、特定格式和有
效的 I/O 分配。 

分配通道

在路径中重新分配通道，请参阅 “ 重新分

配路径 ” （第 82 页）。

5.1 路径顺序设置

更改路径格式将删除当前所有的通道分配。 
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有效路径 通道分配遵从有关重叠路径的特定规则。 

• 可以实现任何两个输出路径间无重叠。

• 新建的输出路径必须完全独立于其他分配（不分配到
任何其他可用的 I/O 接口 / 通道），或者必须是一条
完全包含在更大路径中子路径（例如，更大的 5.1 路
径中的 LCR 子路径）。

配置总线

总线出现在 I/O Setup（I/O 设置）的 Bus（总线）页面。
Pro Tools 提供两种类型的总线：

• 输出总线

• 内部混音总线

输出总线和内部混音总线设置通过工程保存和调用。 这样
做的好处是当您将工程从一个系统转到另一个系统时，
轨道和发送分配仍保存在工程中。 如有可能，Pro Tools
会自动重新将工程中的输出总线，映射到打开工程的系
统的输出路径上。

输出总线

按照 I/O 设置的输出页面中的配置，将输出总线映射到
输出路径。 然后在 I/O 设置的网格中将输出路径分配给
系统的物理音频输出 （请参阅 “ 分配路径至硬件 I/O”
（第 82 页））。

您在 I/O 设置的 Output （输出）页面创建新的输出路
径时，系统会自动创建一个宽度相同的新输出总线并映
射到新建的输出路径。 在新建工程或恢复默认值时，也
会根据默认设置创建和映射输出总线（请参阅 “ 恢复默
认路径和路径名称 ” （第 78 页））。

输出路径的物理输出在 I/O 设置的输出页面中配置
（请参阅 “ 分配路径至硬件 I/O” （第 82 页））。

内部混音总线 
Pro Tools 提供多达 256 路内部混音总线用来路由轨
道输出中的音频信号，然后发送到其他的轨道输入和插
件辅链。 内部混音总线通常的用途包括效果发送和返回
（比如将音频轨道中的发送总线编组到一个辅助输入轨
道进行插件效果处理）以及总线录制。

内部混音总线可映射到任何输出（请参阅 “ 内部混音总
线 ” （第 83 页））。

创建并将总线映射到输出

任何可用总线都可以映射到通道宽度相同或更大的可用
输出路径上。 比如，单声道总线可以映射到单声道输出
路径，立体声总线可以映射到立体声输出路径，5.1 环绕
声总线可以映射到 5.1 环绕声输出路径。

随时都可以去掉输出中的总线映射。

创建总线并映射到输出路径：

1 在 I/O 设置的总线页面，单击新建路径。

2 在 New Path（建新路径）对话框中，指定要创建的
新路径的数量，每个路径的声道宽度和路径名称。

有效 （完整）输出路径

无效 （不完整）输出路径

有关在系统间交换工程以及在较低版本的 Pro Tools
中打开工程的详细信息，请参阅 “ 工程交换 ” （第

88 页）。 Pro Tools 8.0.x 和更低版本不存在输出

总线。 

新建路经对话框
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3 单击创建来创建新路径。

4 启用此路径的 Mapping To Output （映射到输出）
功能。

5 从映射到输出选择器中选择输出路径。

所有发送到总线的轨道和发送中的信号现在会发送到分
配给相应路径的硬件输出中。

将所有格式相同的输出总线映射到输出路径：

 Option- 单击 (Mac) 或 Alt- 单击 (Windows)
Mapping To Output （映射到输出）选择器，选择
输出路径 （单声道或立体声）。

将所有格式相同（如立体声）的输出总线都分配到同一
输出路径。 比如，可以将所有立体声输出总线分配到输
出路径 A 1–2。

将所有格式相同的输出总线映射到同一输出路径：

1 执行以下操作之一：

• 按 Shift 的同时单击选择连续的 Output（输出）总线。

• 按 Command (Mac) 或 Ctrl (Windows) 的同时单
击选择不连续的 Output （输出）总线。

2 Option-Shift- 单击 (Mac) 或 Alt-Shift- 单击
(Windows) Mapping To Output（映射到输出）选
择器，针对其中所选的一个 Output （输出）总线，
选择输出路径 （单声道或立体声）。 

只有已选择的格式相同（如立体声）的映射输出总线会
分配到同一输出路径。 比如，只可以将选择的立体声输
出总线分配到输出路径 A 1–2。

将所有格式相同的总线映射到单个按升序排列的输出

路径 （级联）：

 按住 Command-Option (Mac) 或 Control-Alt
(Windows) 的同时单击 顶端输出路径的 Mapping
To Output （映射到输出）选择器选择第一个输出
路径。 

所有通道格式相同的总线都会自动分配到单个按升序排
列的输出路径中。 例如，对于立体声输出路径，输出总
线 A 1–2 会分配到输出路径 A 1–2，A 3–4 分配到 A
3–4， A 5–6 分配到 A 5–6，依此类推。

将单声道总线映射到环绕声路径

（仅适用于 Pro Tools HD）

您可将单声道总线映射到环绕输出路径的任何通道，例如
将某个对话轨道路由到 5.1 输出路径的中心通道中。
（该功能适用于除立体声和四声道输出以外的所有输出
通道宽度。）

要将单声道总线映射到环绕输出路径的通道：

1 在 I/O 设置的总线页面，单击新建路径。

2 在新建路径对话框中，指定总线路径的单声道宽度，
键入路径名称，然后单击创建。

3 启用此路径的 Mapping To Output （映射到输出）
功能。

4 从 Mapping To Output（映射到输出）选择器中选择
多声道输出路径。 默认情况下，单声道总线指示器会
更改为 “C” （中心），同时会激活一个弹出式菜单。

去掉 MAIN （主）输出总线上的映射

将 MAIN （主）输出总线映射到输出路径 “A 1–2”。

选择多通道输出路径
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5 要分配其他通道，单击单声道总线指示器并从弹出式
菜单中选择通道。

要将同一通道分配给映射到多通道输出路径的所有单

声道总线：

 Option- 单击 (Mac) 或 Alt- 单击 (Windows) 单声
道总线指示器并从弹出式菜单中选择通道。 

要将同一通道分配给映射到多通道输出路径的所有选

中的单声道总线：

1 执行以下操作之一：

• 按 Shift 的同时单击选择 “ 名称 ” 列内的连续单声道
总线。

• Command- 单击 (Mac) 或 Ctrl- 单击 (Windows)
选择 “ 名称 ” 列内的非连续单声道总线。

2 Option-Shift- 单击 (Mac) 或 Alt-Shift- 单击
(Windows) 单声道总线指示器并从弹出式菜单中选
择通道。 

要将按升序排列的（层叠式）通道分配给映射到多通

道输出的所有单声道总线：

 Command-Option- 单击 (Mac) 或 Ctrl-Alt- 单击
(Windows) 顶端单声道总线的单声道总线指示器
并从弹出式菜单中选择第一个通道。 

要将按升序排列的（层叠式）通道分配给映射到多通

道输出的所有选中的单声道总线：

1 执行以下操作之一：

• 按 Shift 的同时单击选择 “ 名称 ” 列内的连续单声道
总线。

• Command- 单击 (Mac) 或 Ctrl- 单击 (Windows)
选择 “ 名称 ” 列内的非连续单声道总线。

2 Command-Option-Shift-单击 (Mac) 或 Ctrl-Alt-
Shift- 单击 (Windows) 顶端单声道总线的单声道
总线指示器并从弹出式菜单中选择第一个通道。 

重设总线

可以通过恢复默认总线设置在工程中重设 可用内部混
音总线的数量，以和系统的 大功能相匹配。

恢复系统的默认总线设置：

1 打开 I/O Setup （I/O 设置）：

2 单击左上角的总线选项卡。

3 在默认按钮右侧的弹出菜单中，选择以下选项之一：

• 所有总线 

• 输出总线 

• 内部总线 

4 单击默认。 

5 单击确定保存更改并关闭 I/O 设置。

活动总线

I/O 设置的总线页面显示了活动的内部混音总线的数量。
当活动总线数量超过可用总线数量(256)时，显示变红。
删除或关闭所有超出可用总线数目的活动总线才可以关
闭 I/O Setup （I/O 设置）并保存设置。

对总线路径排序

Bus （总线）页面提供控件可对总线按名称 （升序或
降序） 、格式 （升序或降序）或者映射到输出的状态
（仅升序）进行排列。

将通道分配给单声道总线

默认情况下， Pro Tools 可创建 128 个
（ 多 256 个）内部总线。 

重设总线为默认设置会将所有总线重命名为默认

名称 （总线 1–2、总线 3–4 等）。
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按 “ 名称 ” 排列总线路径：

1 在 Bus（总线）页面，单击 Name（名称）栏标题。 

2 再次单击名称栏标题在升序和降序排列间切换。

按 “ 格式 ” 排列总线路径：

1 在 Bus（总线）页面，单击 Format（格式）栏标题。 

2 再次单击格式栏标题在升序和降序排列间切换。

按 “ 映射到输出 ” 状态排列路径：

 在 Bus（总线）页面，单击 Mapping To Output（映
射到输出）栏标题。 

厂家 I/O 设定

Pro Tools 提供立体声和环绕声混音的出厂 I/O 设定，
随 Pro Tools 一同安装。 这些设定为两种混音格式提供
带有普通路径和子路径的新工程。

出厂 I/O 设定在 Quick Start （快速开始）或 New
Session（新建工程）对话框的 I/O Settings（I/O 设定）
弹出菜单中。

立体声混音设置

该 Stereo Mix （立体声混音）设定可创建的立体声路
径 大数目取决于系统的可用 I/O 设置和硬件配置。

环绕声混音设置 
（仅适用于 Pro Tools HD）

Surround Mix （环绕声混音）提供了附加的、环绕声
特定的 Output （输出）和 Bus （总线）设定文件。 

在 “I/O 设置 ” 中对总线路径排序

单击以按名称排序 单击以按映射到输出的

状态排序单击以按格式排序

使用 Stereo Mix （立体声混音）设定的效果与

在 I/O Setup（I/O 设置）的各个选项卡中单击

Default （默认）是一样的。 请参阅 “ 恢复默认

路径和路径名称 ” （第 78 页）。

请参阅第 47 章：Pro Tools 环绕声设置。
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I/O 设定文件

I/O 设定文件 （.pio 文件）为新建工程提供默认路径
配置。 I/O 设定可以被导入和导出与系统间分享的工程一
起使用。 I/O 设定文件也可在 Quick Start （快速开始）
或 New Session （新建工程）对话框的 I/O Settings
（I/O 设定）弹出菜单中获取。

要想在快速开始或新建工程对话框中获取 I/O 设定文件，
I/O 设定文件必须保存在根设置文件夹的 I/O 设定文件
夹中。 您可以在 Operation（操作）首选项中更改根设
置文件夹的位置 （请参阅 ““ 用户库 ” 分区 ” （第 95
页））。

近使用的 I/O 设定

如果对 I/O 设置进行了任何更改，当 I/O 设置关闭后
（通过单击确定），这些更改将以 近使用的设定文件的
形式自动保存到 I/O 设定文件夹中。

在 Quick Start（快速启动）的 I/O 设置弹出式菜单中
或 New Session （新建工程）对话框中或在 I/O 设置
中导入 I/O 设定时，Last Used（ 后使用的）设置均
处于可用状态。

自定义 I/O 设定

可以通过更改 I/O 设置设定（请参阅 “ 自定义 I/O 设置 ”
（第 71 页）），然后导入设定来创建自定义 I/O 设定文
件。 这些 I/O 设定因而可以通过导入系统而恢复。

这样，您就可以保存不同项目的设置，导入该设置以重
新配置 I/O Setup （I/O 设置），然后管理路径定义和信
号路由设置。 

导入 I/O 设定

可以在打开工程之前或之后导入 I/O 设定。 只可导入
I/O Setup （I/O 设置）当前页面的 I/O 设定。 例如，
当您查看 Output （输出）页面时导入 I/O 设定，则导
入的是 Output （输出）页面的 I/O 设定。 这有助于避
免覆盖其他页面的自定义 I/O 设定。

导入 I/O 设定时，可以选择在导入新路径之前删除任何
未使用的路径定义，也可以选择保留未使用的路径定义
不动并将新路径添加到当前的 I/O Setup （I/O 设置）
配置中。

导入 I/O 设定：

1 单击想要导入 I/O 设定的 I/O Setup（I/O 设置）页
面的选项卡。

2 单击导入设定。

3 在导入设置对话框中选择 I/O 设定，然后单击导入。

4 出现一个对话框，询问是否删除现有的路径。 执行以
下操作之一：

• 单击是删除任何未用的路径，并将导入的路径添加到
当前的 I/O 设置配置中。

• 单击否将导入的路径添加到当前 I/O 设置配置中。 

如果导入操作致使出现了重叠的路径，那么新路径在
I/O Setup （I/O 设置）中将以非活动状态显示。 请参
阅 “ 将路径设置为活动或非活动状态 ” （第 81 页）。

导入 I/O 设定后，可以在 I/O Setup （I/O 设置）中通
过重新映射、重命名及删除路径等方法重新分配路径路
由定义。 请参阅 “Pro Tools 信号路径 ”（第 60 页）。

导出 I/O 设定

导出 I/O 设定时， I/O Setup （I/O 设置）的所有页面
都会导出。

导出 “I/O 设置 ” 配置并另存为自定义 I/O 设定文件：

1 配置 I/O Setup （I/O 设置）设定。

2 单击导出设置。 

3 命名并保存设定文件。 这些设置文件的后 为 .pio，
以区分其为 I/O 设定文件。

使用 Import Session Data（导入工程数据）命

令，还可以从不同的工程中导入 I/O 路径、路径

名称以及其他工程数据（File（文件）> Import
（导入）> Session Data（工程数据））。 有关

信息，请参阅 “ 导入工程数据 ”（第 297 页）。

按住 Option (Mac) 或 Alt (Windows) 的同时

单击 Import Settings（导入设定）按钮将设定导

入到所有 I/O Setup （I/O 设置）页面。

如果希望在开始工程时 I/O Setup （ I/O 设置）

中没有内容，可以创建并导出一个所有定义全被

删除的 I/O 设定文件。 
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工程交换

在 Pro Tools 系统之间交换工程时，可能需要重新配置
工程的 I/O 设定。 这取决于系统 ID，路径名称和路径
格式以及进行工程交换的的系统的 Pro Tools 的版本。

路径名称和自动输出总线重新映射

为打开工程的每台计算机在工程中创建并保存一个系统
ID （使用计算机的 MAC 地址）。 如果 Pro Tools 在
打开工程时找到了匹配的系统 ID，将恢复输出路径，
不在进行重新配置。

当 Pro Tools 工程首次在系统上打开时，Pro Tools 会尝
试自动重新映射输出总线。

如果 Pro Tools 没有找到匹配的系统 ID， Pro Tools
会尝试按照以下标准重新映射输出总线 （按顺序）：

路径名称和格式 路径名称必须完全相同，而且要有相
同的格式。

仅路径格式 如果没有找到匹配路径名称，Pro Tools 会
重新映射路径到具有相同格式（声道宽度）的现存路径。

任何不能自动重新映射的输出总线路径会被打开为非活
动路径。 必须将那些路径手动重新映射到活动输出路径。

Pro Tools 版本和工程交换

在采用不同 Pro Tools 软件版本的系统 （例如您使用
Pro Tools 11.0 系统而同事使用 Pro Tools 7.x 系统）
之间交换 工程时，您可使用以下操作保持相关路径和信
号路由。

Pro Tools 8.1 和更高版本

在运行 Pro Tools 8.1 或更高版本的系统间交换工程
时，通常建议将打开工程时，工程改写当前 I/O 设置选项禁
用。 当在另一个系统上打开工程时，这样可以保持任意
系统 I/O 设定 （请参阅 “ 打开工程时，工程改写当前
I/O 设置 ” （第 71 页））。

Pro Tools 8.0 和更低版本

在运行较低版本的 Pro Tools 的系统间交换工程时，通常
建议将打开工程时，工程改写当前 I/O 设置选项启用（请参
阅“打开工程时，工程改写当前 I/O 设置”（第 71 页））。
在这种情况下，可能需要在 I/O 设置中手动重新配置那
些随工程一起保存但与您的系统不匹配的任何自定义设
置，以符合您当前的 Studio 设置。

在 Pro Tools 8.1 和更高版中打开已有的工程

当在 Pro Tools 8.1 或更高版中打开在 Pro Tools
8.0.x 和更低版本中创建的工程时，旧版工程中的输出
路径会被重新创建为输出总线。 如果已启用打开工程

时，工程改写当前 I/O 设置选项，输出总线将映射至工程
输出路径。

路径顺序和重叠输出路径

在 Pro Tools 8.1 或更高版本与 Pro Tools 8.0.x 和更
低版本之间交换工程时，输出路径和子路径会进行如下
更改，具体取决于它们在 I/O 设置中的显示顺序。

 如果采用 Pro Tools 8.1 或更高版本创建的工程中
包含有重叠路径，所创建的路径大于 I/O 设置中较小的
路径，则当此工程在 Pro Tools 8.0.x 及更低版本中打
开时，较小路径会转换成较大路径的子路径。

 如果采用 Pro Tools 8.1 或更高版本创建的工程中
包含有重叠路径，所创建的路径小于 I/O 设置中较大的
路径，则当此工程在 Pro Tools 8.0.x 及更低版本中打
开时，较大路径将被禁用。

如果您创建了 I/O 设定的备份，可以在打开工程后

导入设定（请参阅“导入 I/O 设定”（第 87 页））。

如果硬件配置已经改变，可能需要在 I/O Setup
（I/O 设置）的 Output （输出）页面的网格中手

动重新配置输出分配。 请参阅 “ 分配路径至硬件

I/O” （第 82 页）。
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显示 后存储的设置和显示当前设置

当打开的工程包含不可用 I/O 接口的路径定义时， I/O
设置中将以斜体列出这些路径。 

单击显示 后存储的设置按钮将显示原工程中使用的音频
接口。 利用这种临时显示，可以检查上次保存的 I/O 配
置情况，供配置当前系统的 I/O 设定时参考。 

在保持 I/O 不可用状态下打开工程后，可以将这些轨道
重新分配到可用的 I/O 路径上。 
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第 8 章： 首选项

Pro Tools 首选项中的设置用于定义 Pro Tools 各种功
能的工作方式。 在该“首选项”对话框的几个标签页中，
可以指定首选设置。

更改 Pro Tools 首选项：

1 选择 Setup > Preferences （设置 > 首选项）。

2 单击要更改的首选项所对应页面的选项卡。 

3 更改首选项。

4 单击 OK（确定），保存更改并关闭“首选项”对话框。

“ 显示 ” 首选项

“ 基本 ” 分区

Track Position Numbers Stay with Hidden

Tracks （轨道位置号与隐藏轨道保持一致） 

选中该选项后，即使将轨道隐藏，轨道也会保留其轨道
号。 未选中时，轨道号只分配给显示的轨道。 在这种情
况下，显示的轨道随后将连续编号，而隐藏的轨道则不
编号。



Pro Tools 参考指南92

工具提示显示选项

Function （功能） 将工具提示配置为显示项目的基
本功能。

Details （详情） 将工具提示配置为显示缩写名称或
项目（如轨道名称）的完整名称。 详细视图还可以显示
参数的隐藏值或缩写值，以及输入和输出分配。 

编辑窗口默认长度

该首选项以时、分、秒、帧的形式设置 “ 编辑 ” 窗口的
默认长度 （仅适用于 Pro Tools HD）。 在剪辑特定长
度的工程或者保留额外空间以扩展工程中 “ 编辑 ” 窗口
的工作区时，这种功能十分有用。 大长度为 24 小时。
为获得 佳的滚动条敏感度， 好将长度设为略长于总
的工程或乐曲长度 （长于一分钟或更多）。

“ 按此标准组织插件菜单 ” 选项

这些选项将自定义插件菜单在插入选择器或插件选择器
中的排列方式。

Flat List （平铺列表） 按字母顺序以单表形式组织
插件。

Category（类别） 按处理类别（如 EQ、动态与延迟）
组织插件，单个插件按类别子菜单列出。 不适用于标准
类别的插件 （如信号发生器），或开发商没有为其指定
类别的第三方插件将出现在 “ 其他 ” 类别中。 插件可以
出现在多个类别中。 

Manufacturer （厂商） 按厂商（如 Bomb Factory、
Digidesign、Focusrite 或 TL Labs）来组织插件，其中
单个插件以厂商子菜单的形式列出。 没有定义厂商的插
件将出现在 “ 其他 ” 厂商文件夹中。 

类别和厂商 按两级菜单组织插件。 第一级菜单按处理
类别 （如 EQ、动态与延迟）来显示插件，单个插件在
类别子菜单中列出。 第二级菜单按厂商 （如 Bomb
Factory、 Focusrite 或 TL Labs）显示插件，其中单
个插件以厂商子菜单的形式列出。

“ 语言 ” 选项 （仅限 Windows）

您必须具有 Administrator （管理员）权限方可操作
Pro Tools 应用程序的 Properties （属性），以便更改
这些选项。

Language （语言） 设置 Pro Tools 应用程序中使
用的语言，这与所用的 Windows 语言版本无关。

Default Automatic Naming to English（默

认以英语自动命名） 使工程中自动命名的工程元素用
英语命名，即便所用的 Pro Tools 应用程序设为其他
语言。

Auto-Switch Input Language（自动切换输

入语言）

启用 Auto-Switch Input Language（自动切换输入语言）
选项后，输入文本时，输入语言自动从英语切换到操作
系统输入语言。 在 Pro Tools 使用键盘命令时，自动切
换回英语。 禁用后，无论当前操作系统为何种输入语
言，输入文本使用的都是英语。

“ 警告和对话框 ” 分区

Reset "Don't Show This Again" Settings
（重置 “ 不再显示 ” 设置） 

如果在 Pro Tools 中的任何对话框中选择了 Don't
Show This Again （不再显示）设置从而改变了默认选
项，您可以单击此重置按钮还原到默认设置。

Show Quick Start Dialog When Pro Tools

Starts（当 Pro Tools 打开时显示快速开始对话框） 

选中该选项后，Pro Tools 将在启动时显示工程 Quick
Start （快速开始）对话框。 如果您不想在启动时看到
Pro Tools 快速开始对话框，取消此选项。
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“ 颜色编码 ”分区

Always Display Marker Colors（总是显示标

记点颜色） 

您可以选择查看标记点标尺上的标记点颜色，而与您为
Default Clip Color Coding（默认片段配色编码）选择
的设置无关。 

MIDI Note Color Shows Velocity （MIDI 音
符颜色显示力度） 

启用该选项后，在 “ 编辑 ” 窗口和 “MIDI 编辑器 ” 窗口
中的 MIDI 音符视图中，将显示各种不同深浅的分配轨
道颜色。 越高力度的音符颜色越深，越低力度的音符颜
色越浅。

“ 默认轨道颜色编码 ” 选项

这些颜色编码选项决定了 “ 编辑 ” 和 “ 混音 ” 窗口中轨
道的默认颜色编码分配。 这些选项包括：

None （无） 关闭轨道的颜色分配。

Tracks and MIDI Channels（轨道与 MIDI 通道）

在 “ 混音 ” 窗口或 “ 编辑 ” 窗口中按照轨道的发音数或
MIDI 通道分配来分配每个轨道的颜色。

Tracks and MIDI Devices（轨道与 MIDI 通道）

在 “ 混音 ” 窗口或 “ 编辑 ” 窗口中按照轨道的发音数分
配或 MIDI 设备分配来分配每个轨道的颜色。

Groups （组） 按照轨道 Group ID（组 ID）来分配
每个轨道的颜色。 如果使用 Suspend Groups （挂起
组）命令将组挂起，则不显示轨道颜色条。

Track Type （轨道类型） 根据轨道类型 （音频轨
道、辅助输入轨道、主推子轨道、VCA 主轨道、MIDI
轨道、乐器轨道或视频轨道）分配每个轨道的颜色。

“ 默认片段颜色编码 ” 选项

这些颜色编码选项可决定轨道播放列表和片断列表中包
含的对轨道、标记点位置和片段的默认颜色编码分配。
这些选项包括：

None （无） 关闭片段的颜色分配。 片段采用浅灰背
景上的黑色波形或 MIDI 音符绘制。

Tracks and MIDI Channels（轨道与 MIDI 通道）

在 “ 编辑 ” 窗口中按照发音或 MIDI 通道分配来分配每
个片段的颜色。

Tracks and MIDI Devices（轨道与 MIDI 设备）

在 “ 编辑 ” 窗口中按照发音分配或 MIDI 设备分配来分
配每个片段的颜色。

Groups （组） 按照轨道的组 ID 来分配每个片段的
颜色。 如果使用 Suspend Groups （挂起组）命令将
组挂起，所有片段会显示为浅灰色背景下的黑色波形或
MIDI 音符。

Track Color （轨道配色） 根据分配给轨道的颜色
来分配片段颜色。

Marker Locations （标记点位置） 为标记点标尺
中的每个标记点区域 （包括第一个标记点之前的区域）
都分配一种独特的颜色。

Clip List Color （片段列表配色） 按照片段列表
中的颜色来分配每个片段的颜色。

“ 操作 ” 首选项
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“ 走带 ” 分区

Timeline Insertion/Play Start Marker Follows

Playback（时间线插入 / 播放起点标记点服从回放）

选中后，时间线插入与播放开始标记点都将移至时间线
中播放停止的地方。 未选中时，时间线插入和播放开始
标记点将不服从回放，而是返回开始回放的位置。

Edit Insertion Follows Scrub/Shuttle（编辑

插入点服从有声搜索 / 梭进） 选中该选项时，编辑光
标将自动定位到有声搜索操作停止的位置点上。

Audio During Fast Forward/Rewind（在快

进 / 快退中播放音频） 选中该选项时，可以在快进和快
退过程中听到声音。

Latch Forward/Rewind （保持前进 / 后退） 选
中该选项时，快进和快退将闭锁并持续到按 “ 走带 ” 窗
口上的 Stop（停止）、Play（播放）、Return To Zero
（回零位）或 Go To End （转到终点）按钮为止。 禁
用该选项后，快进和快退的持续时间仅为单击 “ 走带 ”
窗口上任一按钮后按下鼠标（或者按下控制台上相应开
关）的那一段时间。

Play Start Marker Follows Timeline Selection
（播放开始记号跟随时间线选区） 启用后，在您移动
时间线选区、绘制新的时间线选区或者调整时间线选区
起点时，播放起点标记点会与时间线选区起点对齐。 禁
用后，播放起点标记点不随时间线选区移动。

Reserve Voices for Preview in Context
（为场景中预览预留发音数）（仅适用于 HDX 和 HD
Native） 启用该选项后，Pro Tools 将为场景中的预览
（在工程播放过程中预览工作区浏览器中的音频文件）
预留适当的发音数。 根据 I/O 设置窗口输出页面上选定
的试听路径的通道宽度，可用的发音数会相应地减少。
例如，如果在播放引擎中将播放发音数设为 48，并且在
I/O 设置中选定了立体声试听路径，则将只有 46 个发
音数可供轨道使用。 如果选定了 5.1 格式的试听路径，
则将只有 42 个发音数可用。 如果禁用该选项，则没有
足够的可用发音数时将无法在场景中进行预览。 

Custom Shuttle Lock Speed （自定义梭进锁

定速度） 为梭进锁定模式（经典或走带）设置 大快进
梭进锁定速度 （键 9）。 此设置的范围是 50–800%。 

Custom FF/REW Speed（自定义快进 /倒带速度）

设置相对于正常播放速度的快进和倒带的速度。 此设置
的范围是 100-3,200%。 

Back/Forward Amount（后退 / 前进量）（仅适

用于 Pro Tools HD） 设置 Back（后退）、Back and
Play（后退与播放）、Forward（前进）、Forward and
Play （前进与播放）的默认长度。 Back/Forward
Amount（后退 / 前进量）设置的时间基准在默认情况下
跟随主时间刻度，您也可以取消选择 Follow Main
Time Scale （跟随主时间标度）并选择下列任一时间基
准格式： Bars|Beats （小节 | 拍子）、 Min:Sec （分钟 :
秒钟）、Time Code（时间码）、Feet+Frames（英尺
+ 帧）或 Samples （采样）。

数字小键盘模式

数字小键盘模式决定了数字小键盘实现功能的方式。 始
终可以通过数字小键盘在事件编辑区、编辑选区指示器、
主 / 次计数器和走带字段中选择和输入数值。

Classic（经典） 选择梭进锁定模式，以模仿 Pro Tools
在 5.0 以下版本中的工作方式。 将数字小键盘模式设置
为 Classic （经典）后，可以在梭进锁定模式中播放两
轨音频。 按下 Start (Windows) 或 Control (Mac) 键，
然后按数字 0-9 以不同的速度播放。 按加号 (+) 或减号
(-) 可以切换方向。 在键入记忆位置号后跟句号 (.)，可以
调用记忆位置。 

Transport （走带） 选择一种梭进锁定模式，以便设
置一些录制和播放功能以及从数字小键盘操作走带。 将
数字小键盘模式设置为 Transport （走带）后，可以在
梭进锁定模式中播放两轨音频。 按下 Start (Windows)
或 Control (Mac) 键，然后按数字 0-9 以不同的速度
播放。 按加号 (+) 或减号 (-) 可以切换方向。 通过键入
句号 (.) 后键入记忆位置号，再键入句号 (.)，可以调用
记忆位置。 

按 Start +N (Windows) 或 Control+N (Mac)
可切换 Timeline Insertion/Play Start Marker
Follows Playback（时间线插入 / 播放起点标记

点服从回放）首选项的开启和关闭状态。

有关详细信息，请参阅 “ 自定义梭进锁定速度 ”
（第 462 页）。

要想自定义 快的快进梭进锁定速度，请参阅“自

定义梭进锁定速度 ” （第 462 页）。
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梭进（仅适用于 Pro Tools HD） 选 择 一 种 与
Shuttle Lock（梭进锁定）模式不同的梭进模式。 将数字
小键盘模式设置为 Shuttle （梭进）后，可以按住数字键
盘上的键触发播放，当释放该键时播放停止。 可以使用各
种播放速度来进行正反向播放。 也可以通过在键入句号
(.) 后键入记忆位置号再键入句号 (.)，调用记忆位置。

使用单独的播放和停止键 

启用该选项后，可以用数字小键盘上的 Enter 键开始播
放，用 0 键停止播放。 这对于试听循环过渡时快速开始
和停止播放非常有用。 Use Separate Play and Stop
Keys （使用单独的播放和停止键）只适用于走带数字
小键盘模式。

“ 自动备份 ”分区

Enable Session File Auto Backup（启用工

程文件自动备份） 选中该选项时，Pro Tools 将在工作
过程中自动保存 Pro Tools 工程文件的备份。 备份将保
存到工程文件夹中的工程文件备份文件夹中。 

Keep （保持） 指定保留的增量备份的总数。

Backup Every （备份间隔时间） 指定工程保存的
频率。

“ 用户库 ” 分区

Root （根）

单击 Change （更改）按钮以设置所有用户文件的根目
录，包括文档、Groove、IO 设置、插件映射、插件设置、
工程模板以及视频测试模板。

“ 视频 ” 分区

启用 GPU

Pro Tools 视频处理通过 GPU（图形处理器）完成，目
的是释放 CPU 资源以便处理 Pro Tools 音频和 MIDI。
若因所用 GPU 速度较慢而产生视频播放不畅问题， 好
禁用此选项，然后使用 CPU 来完成视频处理。

防撕裂

启用时，Pro Tools 会对视频进行缓冲，避免在视频同
步与屏幕刷新频率不匹配时产生可见的水平移动痕迹。
Enable GPU（启用 GPU）选项处于启用状态时，此选
项不可用。

有声搜索期间启用硬件

如果选中 Enable Hardware During Scrub（在有声搜
索期间启用硬件）选项，在执行有声搜索过程中，就可
使用视频硬件（如 Avid Mojo DX 或 Nitris DX 等视
频外围设备）监控视频。 如果禁用了此选项，则在有声
搜索过程中，只能在 Pro Tools 的 Video （视频）窗口
中监控视频。 在使用视频硬件监控视频期间，如果在有
声搜索视频时遇到性能问题，则禁用此选项。

播放开始延迟

若所用计算机速度较慢，请将 Play Start Latency（播放
开始延迟）设置设为较高的值。 范围为 1 （ 短） ~ 5
（ 长）。

启用该选项后，它将取代使用 Enter 键来添加记

忆位置标记点。 依次按数字小键盘上的句号 (.)
与 Enter 即可添加记忆位置标记点。
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“ 录音 ” 分区

Latch Record Enable Buttons （拴连录音启

用按钮） 选中该选项后，多音频轨道处于录音已启用
状态。 未选中时，则不能启用多音频轨道录音。 启用一
个音频轨道的录音会使所有其他音频轨道退出录音启用
模式。

Enable Automation in Record （在录音过程

中启用自动化） 启用此选项后，自动化可在录音或播放
期间写入。 禁用此选项后，自动化只能在播放期间写入。

请注意，Enable Automation in Record（在录音过程
中启用自动化）选项处于选中状态时， Link Record
and Play Faders （关联录音与播放推子）选项自动禁
用且不可用。

Link Record and Play Faders （关联录音与播

放推子） 选中该选项后，轨道启用录音后，Pro Tools 并
不记住单个轨道的推子电平，从而允许在录音和播放期
间为轨道维持相同的监听电平。 

Audio Track RecordLock （音频轨道录音锁

定）（仅适用于Pro Tools HD） 该选项将 Pro Tools
轨道配置为或模仿数字配音器，或保持轨道录音状态的
原有行为。 

• 选中该选项后，在播放或录音停止后，启用录音的音
频轨道将依然保持录音启用状态。 

• 未选中时，在播放或录音停止后，启用录音的音频轨
道将退出录音启用状态。 这样可以防止轨道在录音段
到录音落之间保持可用，从而模仿数字配音器的轨道
录音行为。 

Transport RecordLock （走带录音锁定）（仅适

用于 Pro Tools HD） 通过此选项，走带录音（走带
控件中的录音按钮）可以配置为模仿数字配音器，或保
持走带母版录音的原有行为。 

• 选中该选项后，在播放或录音停止后， “ 走带 ” 窗口
中的录音将保持配备状态。 这样就省却了片断间重新
配备走带，从而模仿数字配音器的行为。 

• 未选中时，在手动停止或由于丢失时间码而停止
Pro Tools 时，传送控制板录音将解除。 这与标准的
Pro Tools 录音行为一样。 

当启用破坏性录音模式时， Transport RecordLock
（走带录音锁定）选项将自动禁用并变成灰色。

当解除轨道时禁用 “ 输入 ”（在 “ 停止 ” 中）（仅适用

于 Pro Tools） 为了实现灵活性，可以将轨道输入监
听自定义为无论轨道录音状态如何都保持选中状态，或
在一个录音段后自动切换到自动输入监听状态。 这样可
以对典型的配音工作流（在这种流程中，可能希望轨道一
直保持只输入监听模式，直到明确切换到自动输入监听
模式为止）或典型的乐曲跟踪工作流 （在这种流程中，
将轨道在录音后继续保持只输入监听模式可以产生附带
的双监听效果）的监听加以优化。

• 选中该选项后，无论全局监听模式如何，音频轨道退
出录音启用（任何模式）均会退出只输入模式，并且
从切换为只监听来自磁盘的音频。 

• 未选中时，音频轨道将继续处于只输入监听模式，直到
明确切换为自动输入监听为止。 
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Mute Record-Armed Tracks While Stopped
（停止后静音录音配备轨道）（仅适用于 Pro Tools
HD） 这项设置决定了录音配备轨道的监听状态。 

• 选中该选项后，停止走带后，Pro Tools 将静音所有
启用录音的轨道。 用轨道输入监听按钮停止后，仍然
可以监听输入。

• 未选中时，停止走带后，Pro Tools 不会静音已启用
录音的轨道上的音频输入。

PEC/Direct Style Input Monitoring（PEC/
Direct 方式输入监听）（仅适用于 Pro Tools HD） 

该选项将更改轨道输入监听模式在屏幕（及支持的控制
界面）上的指示方式，以模仿某些大型控制台上的
“PEC” （播放）与 “ 直接 ” （输入 / 总线）指示。 

• 未选中时，轨道输入按钮会显示字母 “I”。该按钮保
持灰色时，表示自动输入模式；为绿色点亮状态时，
表示只输入模式。

• 选中该选项后，轨道输入按钮将保持灰色并显示字母
“D”，表示只输入监听模式（“Direct”）；为绿色点
亮状态并显示字母 “P” 时，表示自动输入监听模式
（“Pec” 或播放）。

Automatically Create New Playlists When

Loop Recording （循环录音时自动创建新播放

列表） 选中该选项后，会将循环录音的后备片断拷贝到
轨道中的新播放列表上。 在循环录音多个后备片断后，
准备在播放列表视图中进行轨道合成时，该选项将非常
有用。

联机选项

Record Online at Timecode (or ADAT)

Lock （在时间码（或 ADAT）锁定处联机录制）

选中该选项后，一旦 Pro Tools 接收并锁定到输入时间
码，联机录音即开始。

Record Online at Insertion/Selection（按插

入点 / 选区联机录音） 选中该选项后，联机录音将在编
辑光标的位置上开始。 录音一直继续，直到 Pro Tools
停止接收时间码为止。 如已选定选区，Pro Tools 将只
在选区长度内进行联机录音。 

DestructivePunch File Length （破坏性插

录文件长度）（仅适用于 Pro Tools HD）

该首选项设置的是为 DestructivePunch （破坏性插
录）模式准备轨道时，合并音频文件的时间长度。 该设
置的默认值为 25 分钟。 

“ 杂项 ” 分区

Clip Auto Fade In/Out Length（片段自动淡入 /
淡出长度）（仅适用于 Pro Tools HD） 设 置 自 动
应用到片段边界上的淡入与淡出的默认长度。 使用自动
淡入与淡出功能可以避免零交叉编辑或创建大量渲染淡
变来消除播放中产生的爆破杂音。 自动淡变不会写到磁
盘中。 Auto Clip Fade In/Out Length（片段自动淡入
/ 淡出长度）的取值范围为 0–10 毫秒。 零值表示不出现
自动淡变。 自动淡变值会与工程一同保存，并自动应用
到所有独立片段边界，除非您对其做出更改。
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Calibration Reference Level（校准参考电平）

（仅适用于 Pro Tools|HDX 和 Pro Tools|HD
Native 系统） 设置 Pro Tools 在 Calibration（校准）
模式下的默认校准参考电平 （以 dB 为单位）。 对于需
要修整的音频接口 （如 HD I/O），请参阅接口指南以
获取校准说明。

Delay Compensation Time Mode（延迟补偿时

间模式） 启用延迟补偿（Options > Delay Compensation
（选项 > 延迟补偿）），有助于选择 Delay Manager（延
迟管理器）中的信息是以毫秒数还是以采样数为单位来
显示。

Compensate Side Chains（补偿辅链）（仅适用

于 Pro Tools|HDX 系统） 启用延迟补偿后（Options
> Delay Compensation （选项 > 延迟补偿）），此选项
将延迟补偿应用到插件辅链信号。 

“ 编辑 ” 首选项

“ 片段 ” 分区

Clip List Selection Follows Edit Selection
（片段列表选区服从编辑选区） 选中该选项后，在轨道
中选定一个片段时也会同时在片段列表中选定该片段。 

Edit Selection Follows Clip List Selection
（编辑选区服从片段列表选区） 选中该选项后，在片
段列表中选定一个片段时，Pro Tools 会在轨道中将该
片段加亮。

Auto-Name Separated Clips （自动命名分割

的片段） 选中该选项后，Pro Tools 通过在片段名称后
面追加一个数字，对新分离出来的片段自动命名。

“Separate Clip” Operates On All Related

Takes （所有相关镜头上的 “ 分割片段 ” 操作） 选
中该选项时，在用 Separate Clip （分割片段）命令编
辑片段时也会影响到具有相同用户时间戳的其他相关段
落 （录音段落）。 该选项有助于对一组相关片断的不同
进行比较。

Clip Gain Nudge Value （片段增益微移值） 该
设置可指定在微调片段增益时的片段增益设置调整范围
（从 0.1 dB 至 6.0 dB）。

如果您的系统包含一个或多个 EUCON 控制器，

则确保在 EuControl 软件中禁用 “ 自动存储至所

选轨道 ”，而后再启用 Pro Tools 校准模式以保证

推子保持静音。 要确保 Auto-bank to selected
track （自动存储至所选轨道）未被启用，请打开

EuControl 设置窗口，单击进入常规选项卡，以

验证设置没有启用。 必要时单击以禁用“自动存储

至所选轨道 ”。 在退出校准模式之后，确保重新启

用 “ 自动存储至所选轨道 ” 设置 （必要时）。
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“ 轨道 ” 分区

New Tracks Default To Tick Timebase（新轨

道默认为时基标准） 选择该选项后，所有新的轨道都
将默认为音位。 未选中时，音频轨道、辅助输入轨道、
主推子轨道以及 VCA 主轨道 （仅适用于 Pro Tools
HD）均默认为采样。

“ 记忆位置 ”分区

Auto-Name Memory Locations When

Playing （播放中自动命名位置记忆） 选中该选项
后，Pro Tools 将根据当前工程中的时间位置给出新的
“ 记忆位置 ” 默认名称。 当前在视图菜单中所选的时间
单位将决定名称中的单位。 

Recall Memory Location at Original Track
（在原始轨道调出记忆位置） 选中该选项后，调用选区
的记忆位置也将调用该选区所在的轨道。

“ 淡变 ” 分区

Crossfade Preview Pre-Roll （交叉单边预览

预卷） 该设置指定了在 Fades（淡变）对话框中试听交
叉淡变时要添加的预卷量。

Crossfade Preview Post-Roll（交叉淡变预览

后卷） 该设置指定了在 Fades（淡变）对话框中试听交
叉淡变时要添加的后卷量。

QuickPunch/TrackPunch Crossfade Length
（快速插录 / 轨道插录交叉淡变长度） 指定用快速插
录或轨道插录（仅适用于 Pro Tools HD）录音创建的
交叉淡变的默认长度。 交叉淡变出现于穿插入点前和穿
插出点后。 

Preserve Fades when Editing （编辑时保留

淡变） 该选项保存淡入与淡出，并将单独的交叉淡变转
换为相应的淡入与淡出。

默认淡变设定

Fade In （淡入） 选择使用智能工具时默认的淡入包
络曲线形状。

Fade Out （淡出） 选择使用智能工具时默认的淡出
包络曲线形状。

Crossfade （交叉淡变） 选择使用智能工具时默认
的交叉淡变包络曲线形状。

REX 用于在导入的 REX 文件中为淡变及片段间的交
叉淡变选择默认的包络曲线形状。

“ 缩放切换 ” 分区

Vertical Zoom （垂直缩放） 为 Zoom Togg le
Ver t ica l  Zoom （缩放切换垂直缩放）设置选择
Selection （选区）或 Last Used （ 近使用）。

Horizontal Zoom （水平缩放） 为 Zoom Toggle
Horizontal Zoom （缩放切换水平缩放）设置选择
Selection （选区）或 Last Used （ 近使用）。

Remove Range Selection After Zooming

In （放大后移去范围选区） 选择此选项后，当前的编
辑选区就将在放大切换后折叠成一个插入点。缩小切换
可还原为先前选区。

要想在不打开淡变对话框的情况下用默认淡变设

置将 Fade In （淡入） 、 Fade Out （淡出）或

Crossfade （交叉淡变）应用于编辑选区，请按

Ctrl+Windows 的 Start 键 +F (Windows) 或

Command+Control+F (Mac)。
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Track Height （轨道高度） 为 Zoom Toggle Track
Height （缩放切换轨道高度）设置选择 Last Used
（ 近使用的） 、 Medium （中） 、 Large （大） 、
Extreme （极大）或 Fit To Window （适合到窗口）。

Track View （轨道视图） 为 Zoom Toggle Track
View （缩放切换轨道视图）设置选择 Waveform/
Notes （波形 / 音符）、 Warp/Notes （扭曲 / 音符）、
Last Used（上次使用）或者 No Change（无变化）。

Separate Grid Settings When Zoomed In
（当放大时分离网格设置） 选中后，放大切换时将调用
随缩放切换一起存储的 Grid （网格）设置。取消选中
此选项后，放大或缩小时都会使用相同（当前）的网格
设置。

Zoom Toggle Follows Edit Selection（缩放

切换跟随编辑选区） 选中该选项后，缩放切换将自动
跟随当前编辑选区。 禁用该选项后，更改 Edit（编辑）
选区对当前的切换轨道没有影响。

撤销级数

该首选项设置多级撤销功能中 多可以撤销的级数。
对于较慢的计算机，将该选项设为较少的级数可以加速
处理性能。 Pro Tools 多支持 64 级撤销操作。

“ 混音 ” 首选项

“ 设置 ” 分区

Sends Default to –INF （发送默认为 -INF）

选中该选项后，会将新创建发送的初始推子电平设为 –∞
（没有可听见的信号电平） 。 未选中时，新创建的发送
的初始推子电平将设为 0 dB。

Send Pans Default to Follow Main Pan（发送

声像默认跟随主声像） 选择后，新创建的发送已将
Follow Main Pan（跟随主声像）启用，因此，Send Pan
（发送声像）控制将跟随轨道的声像控制。 未选定时，新
创建的发送将关闭 Follow Main Pan （跟随主声像）。

Link Mix and Edit Group Enables （关联混

音与编辑组启用） 选中该选项后，将关联混音组和编
辑组的启用和禁用操作。 例如，在 “ 混音 ” 窗口中启用
A 组时， “ 编辑 ” 窗口中的 A 组也同时被启用。
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Use Absolute Pan Linking （使用绝对声像链

接）（仅适用于 Pro Tools HD） 该选项影响成组
声像控件的行为。

• 选中该选项后，如果调整成组声像控件中的任何一个，
成组声像控件将并不维持相对偏量。 所有的成组声像
控件均与被调整控件的绝对值对齐。 

• 未选中时，如果调整关联控件中的任何一个，成组声
像控件将维持相对偏量。

默认 EQ

您可以通过该首选项选择已安装 EQ 插件作为默认设
置，使之在屏幕或 ICON 控制器上可以进行快速分配
（仅适用于 Pro Tools HD）。 在屏幕上，插件出现在插
入选择器弹出菜单的顶部。 在 ICON 控制器上，插件出
现在循环编解码器菜单选择列表的 前面。

默认动态

您可以通过该首选项选择已安装动态插件作为默认设
置，使之在屏幕或 ICON 控制器上可以进行快速分配
（仅适用于 Pro Tools HD）。 在屏幕上，插件出现在插
入选择器弹出菜单的顶部。 在 ICON 控制器上，插件出
现在循环编解码器菜单选择列表的 前面。

“ 控制器 ” 分区

Edit Window Follows Bank Selection（编辑

窗口遵从库选） 如果您用的是 Pro Tools 支持的某种
控制台，当在控制台上切换库时，该选项将滚动 Edit
（编辑）窗口使之显示选定的轨道库，以此确保当前库
出现在屏幕可见区内。

Mix Window Follows Bank Selection（混音

窗口遵从库选） 如果您用的是 Pro Tools 支持的某种
控制台，当在控制台上切换库时，该选项将滚动 Mix
（混音）窗口使之显示选定的轨道库，以确保当前库出
现在屏幕可见区内。

“Scroll to Track” Banks Controllers（“ 滚动

到轨道 ” 库控制器） 使用控制界面 （如 D-Control）
时，您可以选择该选项，以便在使用 Scroll to Track
（滚动到轨道）命令时，将控制界面推子存入编号的轨
道中。

Always Fill Channel Strips When Banking
（库操作时总是填充通道条） 使用 ICON 控制器（仅适
用于 Pro Tools HD）或其他受支持的控制界面时，可以
选择该选项，以便在库操作时显示 大数量的通道。 该设
置将优化 “ 库 ” 命令，以免在超大控制台上显示很少的
通道。

Touch Timeout （触摸超时） 如以 Touch （触摸）
模式写入自动化数据，当停止移动非触摸敏感推子或编
码器时，Pro Tools 将继续写入自动化数据，直到达到
Touch Timeout （触摸超时）时间。

超过 Touch Timeout（触摸超时）时间后，自动化数据
的写动作停止，自动化数据按 AutoMatch Time （自动
匹配时间）设置中指定的频率返回到以前的自动化值。

“ 自动化 ” 分区

Smooth and Thin Data After Pass （实施后

平滑并减薄数据） 选中该选项后，Pro Tools 会对自动
化片断中创建的自动化数据自动进行平滑处理并应用指
定的减薄量。 

Degree of Thinning （稀释量） 指定使用 Thin
Automation（减薄自动化）命令时或选中 Smooth and
Thin Data After Pass（实施后平滑并减薄数据）选项
时对自动化数据执行的稀释量。 
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Plug-In Controls Default to Auto-Enabled
（插件控制器默认为自动启用） 选中该选项后，所有
新增插件的所有适用控件都将启用以实现自动化。 未选
中时，新增插件的控件必须手动启动才能实现自动化。 

Suppress Automation "Write To" Warnings
（隐藏自动化 “ 写入 ” 警告）（仅适用于 Pro Tools
HD） 选择后，Pro Tools 会隐藏调用任何写自动化命令
（开端、选区、尾端或插录点）并停止走带后出现的警告。

Latching Behavior for Switch Controls in

“Touch” （“ 触摸 ” 时开关控制的关联行为） 该 选
项确定了开关式控件 （如静音或插件旁路）在 Touch
（触摸）模式下自动化数据写入时的行为。

• 选择该选项后，会将 Touch （触摸）模式下的控件拴
连在当前状态。 如果遇到现有的断点，则停止自动化写
入。 如果在写入时走带停止，控件将自动匹配到隐含值

• 未选中时，Touch（触摸）模式下的控件将并不拴连。 

Allow Latch Prime in Stop （允许停止时拴连

优先）（仅适用于 Pro Tools HD） 选中该选项且
有处于 Latch （拴连）模式下的轨道时，当通过触摸或
移动控件而停止走带时，这些轨道上所有已启用自动化
的控件都可设为新值，为下一个自动化片断作准备。 

Coalesce when Removing Slaves from

VCA Group（从 VCA 组中删除从属轨道时合并）

（仅适用于 Pro Tools HD） 该选项确定着从 VCA
控制的组中删除从属轨道时的行为。

• 选择该选项后，从组中删除从属轨道时， VCA 主轨
道上的所有自动化将与其从属轨道自动合并（无需确
认）。

• 未选中时，将显示一个确认对话框，询问是否将
VCA 主轨道自动化与从属轨道合并。

Standard VCA Logic for Group Attributes
（组群特性的标准 VCA 逻辑）（仅适用于 Pro Tools
HD） 该选项确定了将组分配给 VCA 主轨道时可从
Group （组）对话中可以选中哪些混音组属性。 

• 选中该选项后，从属轨道上的主音量、静音、独奏、
录音启用和输入监听等控件将只遵从 VCA 主轨道，
而不能独立关联。 （此选项将模仿模拟调音台 VCA
主轨道的行为。）

• 未选中时，主音量、静音、独奏、录音启用和输入监听
等控件将跟随 VCA 主轨道，但仍可与组独立关联。

Include Sends in Trim Mode （在修整模式中

包含发送端）（仅适用于 Pro Tools HD） 此 选 项
确定了当轨道处于 Trim（修整）模式时 Send（发送）
推子的修整状态。

• 选中该选项后， Send （发送）推子将连同 Main
Volume（主音量）推子一起转为 Trim（修整）模式。 

• 未选中时， Volume （主音量）推子会转为 Trim
（修整）模式，但 Send （发送）推子将仍处于相应
的标准 Automation （自动化）模式。
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Include Control Changes in Undo Queue
（将控制变化包含于撤销队列内） 该选项确定了是否
将某些混音器控件更改（如移动推子或定位控件）置于
Undo （撤销）队列中。

• 选中该选项后，混音器控件更改将出现在撤销队列
中，当任何先前操作被撤销时，这些更改也被撤销。

• 未选中时，混音器控件更改将不出现在撤销队列中，
这样可以撤销其他类型的操作而不丢失当前的混音器
设置。

任何会影响混音器控件的默认操作设置都将被置于撤销
队列。

AutoMatch Time （自动匹配时间） 如要在 Touch
（触摸）模式中写入自动化，则当释放推子或控件时，自
动化写入操作将停止，自动化数据将恢复以前的值。 恢
复以前的值的速率就是 AutoMatch Time （自动匹配
时间）。 

AutoGlide Time （自动滑音时间）（仅适用于

Pro Tools HD） 指定当使用 AutoGlide（自动滑音）
模式时，Pro Tools 从一个自动化值过渡（滑动）到另一
个自动化值的速度。

“ 写入经过后，转换到 ” 选项

这些选项用于选择 Automation（自动化）模式，在 Write
（写入）（或 Write Trim（写入修整））模式下完成自动
化过程后，Pro Tools 轨道将自动切换到该 Automation
（自动化）模式。 请选择以下任一选项：

Touch（触摸） 在 写入（或 Write Trim（写入修整））
模式下完成自动化过程后切换到 Touch（触摸）模式。

Latch （拴连） 在 Write （写入）（或 Write Trim
（写入修整） ）模式下完成自动化过程后切换到 Latch
（拴连）模式。

No Change （不改变） 在 Write（写入）（或 Write
Trim （写入修整） ）模式下完成自动化过程后停留在
Write （写入）模式。 

在 Write Trim（写入修整）模式下完成自动化过程后，
轨道将自动切换到指定设置的修整版本。

“ 合并修整自动化 ” 选项

（仅适用于 Pro Tools HD）

这些选项用于确定何时将修整自动化提交到轨道上的主
自动化播放列表中。

After Every Pass （每次经过后） 将修整自动化
设置为在每个修整自动化过程结尾停止传输时进行合
并。 不指示合成播放列表。

On Exiting Trim Mode （当退出修整模式时）

将修整自动化设置为当某个轨道脱离修整模式时在该轨
道上进行合并。 在提交修整移动之前，可以查看
Composite Playlist （合成播放列表）。

Manually （手动） 修整自动化仅可通过 Coalesce
Trim Automation（合并修整自动化）命令合并。 在提交
修整移动之前，可以查看 Composite Playlist （合成播
放列表）。

“ 电平表 ” 首选项

“ 电平表 ” 首选项 （所示为 Pro Tools HD）
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轨道和主电平表类型

Metering（电平表）首选项中的 Track Meters（轨道
电平表）部分方便您设置 Meter Type （电平表类型）
以及关联的电平轨迹和音频、辅助输入与乐器等轨道的
显示设置。 Master Meters（主电平表）部分则方便您
针对 Master Fader（主推子）轨道单独配置这些设置。

链接的轨道和主电平表类型

启用 Track and Master Meter Types Linked （链接
的轨道和主电平表类型）选项可确保轨道（音频、辅助
输入和乐器等轨道）和主（主推子）电平表始终采用相
同的 Meter Type（电平表类型）设置。 若希望轨道电平
表和主电平表采用不同的 Meter Type （电平表类型）
设置 （例如，可能希望轨道电平表采用 VU 电平表，主
电平表采用峰值电平表），请禁用此选项。

轨道电平表和主电平表

您可在 Pro Tools 允许的多个行业标准电平表类型中
选择，实现可视化监控音频电平。 您可以链接轨道（音
频、辅助输入和乐器等轨道）和主（主推子）电平表设
置，也可以单独进行设置。 可用的 Meter Type （电平
表类型）选项包括：

Sample Peak （采样峰值） 提供默认的 Pro Tools
电平表。 采样峰值电平表也是唯一一个适用于非 HD
版 Pro Tools 的电平表类型。 刻度范围和衰减时间以
“dB/ 秒 ” 为计量单位，与较低版本的 Pro Tools （如
Pro Tools 10）相比，它降低了电平表的衰减速度。
Sample Peak （采样峰值）电平表是唯一一个包含 0
采样整合时间的 Meter Type （电平表类型），因此它
可以及时显示数字信号的所有动态活动。

Pro Tools Classic 提供原有的 Pro Tools 刻度范
围和电平轨迹。

Linear （线性）（仅适用于 Pro Tools HD） 在
后期制作和音乐混音情况下选用 Linear （线性） 。
Linear （线性）采用快速衰减时间，可对音频信号中的
采样峰值进行直接的一对一线性测量， 低值为 -40 dB。
这样提供的电平表分辨率更高，更接近 0 dB （尤其适
用于混音和母带制作）。

Linear (Extended) （线性 ( 扩展 )）（仅适用于

Pro Tools HD） 提供与 Linear（线性）相同的电平
轨迹，但电平表刻度范围扩展到了 -60 dB。

RMS （仅适用于 Pro Tools HD） 提供电平轨迹，
显示一定时间范围内的平均响度（信号的均方根）。 另一
方面，峰值电平表则显示任意给定时间点的峰值信号
电平。

VU （仅适用于 Pro Tools HD） 尤其适用于音乐
和对话混音，Pro Tools 中使用的 VU 刻度范围的底端
由 -23 dB 扩展至 -40 dB，无需对舞台进行重新校准便
可适应各种各样的素材。

Digital VU（数字 VU）（仅适用于 Pro Tools HD）

提供 VU 电平轨迹以及新式数字刻度。

PPM Digital（PPM 数字）（仅适用于 Pro Tools
HD） PPM Digital （PPM 数字）广泛应用于欧洲、
亚洲广播公司以及美国电影控制台 （如 Avid System5
控制台），整合时间跟 Sample Peak （采样峰值）电平
表相近，但采用了不同的刻度范围和衰减时间。

PPM Digital（PPM 数字）选项与包括 Sample Peak
（采样峰值）在内的所有其他 Meter Type （电平表类
型）选项一样，不会报告每一个瞬态（如一系列非常快
的瞬态）。 虽然它不报告实际的数字动态范围，不过更
符合人的听觉对响度变化的要求。

PPM BBC（仅适用于 Pro Tools HD） BBC 刻度
被英国各商业广播公司采用，使用 4 dB 的刻度线间距。
世界各地的其他组织（包括 EBU、CBC 和 ABC）采用
同样的动态体制，只不过刻度有所不同。

PPM Nordic （仅适用于 Pro Tools HD） DIN
PPM 的斯堪的纳维亚版本，采用相同的整合和返回时
间，但刻度有所不同。其中， TEST 相当于校准电平
(0 dBu)，+9 相当于 “ 允许的 大电平 ”(+9 dBu)。 与
DIN 刻度相比，Nordic 刻度更符合对数特征，涵盖的
动态范围更小。

PPM EBU （仅适用于 Pro Tools HD） 是
British PPM 的另一版本，专门用于控制国际节目交换
中的节目电平 （IEC 60268-10 中的 IIb 型 PPM）。
除电平表刻度范围外，它和 British PPM (BBC) 完全
相同。 电平表刻度参照校准电平（标记为 TEST）进行
校准 （单位：dB）。 在 2 dB 间隔和 +9 dB （相当于
“ 允许的 大电平 ”）处会听到滴答声。

PPM DIN （仅适用于 Pro Tools HD） 用于德国
广播行业，与 “ 允许的 大电平 ” 对应的标称模拟信号由
ARD 在 1.55 伏电压条件下进行了标准化 (+6 dBu)，这
是 DIN 型 PPM 的常用灵敏度（表示 0 dB）。 校准电平
(-3 dBu) 在电平表上显示的刻度为 -9。
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K-12 （仅适用于 Pro Tools HD） K 刻度为基于
RMS 的刻度，利用整合的采样峰值电平表显示辅助
值。 K 刻度被音乐混音人员广泛用于表示一个有意义的
整体响度。 K-12 应严格保留用于广播专用音频，不过
广播录制工程师可以根据节目素材需要选择 K-14。

K-14 （仅适用于 Pro Tools HD） 在校准后的母
带制作套件中操作时使用 K-14 制作母带。

K-20 （仅适用于 Pro Tools HD） 在混音过程中
使用 K-20 可以获得音质清澈的混音，这对母带制作工
程师十分有用。 在这种情况下，制作人和母带制作工程
师应讨论是要将节目转换为 K-14 还是保持在 K-20。
若要混音至模拟磁带，请在 K-20 下工作。请注意，磁
带的峰值电平不会超过 +14。

VENUE Peak （VENUE 峰值） 提供与 Sample
Peak（采样峰值）相同的电平轨迹，但 VENUE 电平
表的刻度范围扩展到了 +20 dB。

VENUE RMS 提供与 RMS  相同的电平轨迹，但
VENUE 电平表的刻度范围扩展到了 +20 dB。

高级电平表类型设置

Advanced Meter Type settings（高级电平表类型设置）
方便您调整所选 Meter Type （电平表类型）的刻度范
围和电平轨迹。 这些设置会自动更新，以匹配所选
Meter Type （电平表类型）的规格。 在某些系统配置
中，您可能希望手动调整这些设置，确保 Pro Tools 的
电平表与所用广播控制台的电平表响应相匹配（某些广
播控制台使用的设置可能与 Pro Tools 中提供的标准
电平表类型不同）。 不过，一般情况下，应将这些设置
保留为默认值。

衰减

Decay（衰减）设置决定在指示峰值电平后电平表以指
定比率 （秒）下降的分贝范围 (dB)。 对于某些电平表
类型，这些设置不可调 （如 VU）。

0 dBFS

0 dBFS 设置决定电平表刻度的统一参考电平 （相对数
字 0 dB 的分贝数）。 超过此电平会导致数模转换器出
现削波或达到指定的广播削波电平。 对于某些电平表类
型，此设置不可调 （如 K 电平表）。

整合时间

Integration Time（整合时间）设置决定所花费的时间
（毫秒），用于计算电平表画面上指示的峰值电平的平
均值。 您可以将此值视为在电平表上指示峰值电平所用
的起音时间。 对于某些电平表类型，此设置不可调（如
峰值）。

色折高

Color Break High（色折高）设置决定电平表颜色改变之
处的高点 (dB)。 通常，此值为当前 Meter Type（电平表
类型）的上限电平。 超过此电平后将出现削波。 电平表上
指示的位于 Color Break High （色折高）设置和 Color
Break Low（色折低）设置之间的电平应视为节目素材
响度的 “ 佳听音位置 ”。

色折低

Color Break Low（色折低）设置决定电平表颜色改变
之处的低点 (dB)。 通常，此值为当前 Meter Type（电平
表类型）的下限电平。 此设置可用于在电平表中以视觉形
式显示预期交付格式（如影片、DVD、CD、MP3 或
广播）的节目素材的动态范围的 低电平。

重置

单击 Reset（重置）按钮可将所选 Meter Type（电平
表类型）的 Advanced Meter Type（高级电平表类型）
首选项重置为默认设置。

“ 峰值 / 削波 ” 分区

“ 峰值保持 ” 选项

这些选项决定在检测到峰值后轨道电平表上的峰值指示
器要持续亮起多长时间。 

3 Seconds （3 秒） 选中该选项后，轨道电平表将
后出现的峰值电平显示 3 秒钟。

K 刻度为基于 RMS 的刻度，利用整合的采样峰值

电平表显示辅助值。 有关 K 刻度电平表的详细信

息，请参阅文章 “An Integrated Approach to
Metering, Monitoring, and Leveling Practices”
（由 Digital Domain, Inc 公司的 Bob Katz 撰写）。
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Infinite （无限） 选中该选项后，轨道电平表将持续
显示 后出现的峰值电平，直到单击它们后才会清除
显示。

None （无） 选中该选项后，轨道电平表不持续显示
峰值电平。

“ 削波指示 ” 选项

这些选项决定在检测到削波后插件、发送端和轨道电平
表上的削波指示灯要持续亮起多长时间。

3 Seconds （3 秒） 选中该选项后，电平表将 后
出现的削波指示显示 3 秒钟。

Infinite （无限） 选中该选项后，电平表持续显示
后出现的削波指示，直到单击它们后才会清除显示。

None （无） 选中该选项后，电平表不持续显示削波
指示。

“ 显示 ” 分区

Metering （电平表）首选项中的 Display （显示）分区
提供轨道上或发送端中的新增益衰减电平表的显示配置
选项。

显示发送分配电平表

启用 Show Send Assignment Level Meter （显示发
送分配电平表）选项后，将在 Mix （混音）窗口中的
音频、辅助输入和乐器轨道上的 Sends Assignments
（发送分配）中显示电平表。 禁用此选项后，轨道上的
Sends Assignments （发送分配）将不显示电平表。

显示轨道增益衰减电平表 

（仅适用于 Pro Tools HD）

启用 Show Track Gain Reductions Meter（显示轨道
增益衰减电平表）选项后，将在 Mix（混音）窗口中的
音频、辅助输入、乐器和主推子等轨道中显示增益衰减
电平表。 请注意，即使启用了此选项，也仅针对插入了
支持的动态插件的那些轨道显示增益衰减电平表。 禁用
此选项后，轨道上将不显示增益衰减电平表。

显示插入分配增益衰减电平表

（仅适用于 Pro Tools HD）

启用 Show Insert Assignment Gain Reductions
Meter （显示插入分配增益衰减电平表）选项后，将在
Mix （混音）窗口中的音频、辅助输入、乐器和主推子
等轨道上的 Insert Assignments （插入分配）中显示
增益衰减电平表。 请注意，即使启用了此选项，也仅针
对插入了支持的动态插件的那些轨道显示增益衰减电平
表。 禁用此选项后，轨道上的 Insert Assignments（插
入分配）中将不显示增益衰减电平表。

增益衰减电平表类型

（仅适用于 Pro Tools HD）

Gain Reduction Meter Type（增益衰减电平表类型）
设置决定哪一个动态处理插件在 Mix（混音）窗口中的
音频、辅助输入、乐器和主推子等轨道上显示增益衰减
电平表。 请注意，仅针对插入了支持的对应类型动态插
件的那些轨道显示增益衰减电平表。

Compressor/Limiter（压缩器 /限制器） 选中时，
仅在增益衰减电平表中显示轨道上的 Compressor/
Limiter （压缩器 / 限制器）插件所应用的增益衰减。

Expander/Gate （扩展器 / 门限） 选中时，仅在增
益衰减电平表中显示轨道上的 Expander/Gate（扩展器 /
门限）插件所应用的增益衰减。

Priority Compressor/Limiter（优先级压缩器 /
限制器） 选中时，若轨道上插入了 Compressor/Limiter
（压缩器 / 限制器） ，则仅在增益衰减电平表中显示
Compressor/Limiter （压缩器 / 限制器）插件所应用
的增益衰减。 不过，若轨道上无 Compressor/Limiter
（压缩器 / 限制器）插件，则在该轨道上显示轨道上的其
他动态处理插件所应用的增益衰减。

Priority Expander/Gate（优先级扩展器 / 门限）

选中时，若轨道上插入了 Expander/Gate （扩展器 / 门
限）插件，则仅在增益衰减电平表中显示 Expander/Gate
（扩展器 / 门限）插件所应用的增益衰减。 不过，若轨道
上无 Expander/Gate（扩展器 / 门限）插件，则在该轨道
上显示轨道上的其他动态处理插件所应用的增益衰减。

All – Summed （全部 - 总计） 选中时，在增益衰
减电平表中显示轨道上插入的动态插件应用在该轨道上
的所有增益衰减的总计。
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“ 处理 ” 首选项

AudioSuite 分区

默认手柄长度

Default Handle Length（默认手柄长度）选项方便您
设置 AudioSuite 以及片段增益手柄的默认长度。

Whole File（整个文件） 该选项启用后，AudioSuite
和片段增益渲染将对选区或片段引用的整个文件进行渲
染。 

Length （长度） 此设置方便您指定 AudioSuite 和
片段增益渲染的默认手柄长度 （0.00 ~ 60.00 秒） 。
AudioSuite 和片段增益渲染会将选区以及任何其他可
用音频渲染到指定的手柄长度。

“ 导入 ” 分区

Convert Imported "WAV" Files To AES31/

BroadcastWave （转换导入的 WAV 文件为

AES31/BroadcastWave） 选中时，此选项将应
用至所有新导入的 WAV 文件，使其符合 AES31/EBU
广播标准。

Automatically Copy Files on Import（导入时

自动复制文件） 选中该选项后，通过拖放操作导入的所
有音频文件都将被复制到当前工程的音频文件文件夹
中，无论是否需要将这些文件转换为当前工程的文件类
型、比特精度或采样率都是如此。 此外，选中该选项后，
Import Session Data（导入工程数据）对话框中将自动
启用 Copy from Source Media （从原媒体文件拷贝）
选项。 Automatically Copy Files on Import （导入时自
动复制文件）首选项不影响 Import Audio （导入音频）
命令。

Convert Copied Files to Session Format
（转换拷贝文件至工程格式） 选中该选项后，将复制文
件格式与当前工程文件不同的文件，并在导出时将其转
换为当前工程音频文件格式。 例如，若工程文件格式为
WAV 而导入的文件格式为 AIF，则将复制该文件并在
导出时将其转换为 WAV。 若未选中该选项，则所复制
的 文 件 会 保 留 其 原 有 格 式 （除 非 该 文 件 格 式 与
Pro Tools 不兼容，否则不需要转换）。

Do Not Convert Sample Rate on Import
（不要在导入时转换采样率） 选中该选项后，采样率与
当前工程不同的文件在导入时不会进行自动转换。 这
就意味着采样率不匹配的文件会在不同于 初录制
（或转换）的速度和音高转调下播放。

Import REX Files as Clip Groups （导入

REX 文件为片段组） 选中该选项后，会把 REX 文件
导入为片段组，并把所有隐藏片断导入为包含在片段组
中的单个片段。 未选中该选项时，把 REX 文件导入工
程时会把文件转换为工程的音频文件格式，合并各个片
断，并将片断信息用于弹力音频分析。 导入和转换后，
这些文件仍基于音位。 
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Automatically Create Fades （自动创建淡变）

选中该选项后，通过导入 REX 文件而在片段组内创建
的零散片段将自动应用交叉淡变。 若未选中 Import REX
Files as Clip Groups（导入 REX 文件为片段组）选项，
则无法使用 Automatically Create Fades （自动创建
淡变）选项。 

若要更改 REX 文件的默认淡变设置，请单击 Editing
（编辑）首选项页面上 Default Fade Settings （默认
淡变设置）分区中的 REX 按钮。

从桌面拖曳将转换为工程拍速

Drag and Drop From Desktop Conforms to Session
Tempo（从桌面拖曳将转换为工程拍速）选项决定是否
将 REX、 ACID 和音频文件作为基于音位的弹力音频
导入，以及是否与工程拍速保持一致。

No Files （无文件） 启用该选项后，在以拖放方式
从 Windows 资源管理器或 Mac Finder 中导入时，
REX 和 ACID 文件以及所有其他音频文件都不转换为
工程拍速。 它们将被导入为基于采样的文件，并转换为
工程音频文件格式。

REX and ACID Files Only（仅 REX 和 ACID
文件） 启用该选项后，在以拖放方式从 Windows 资源
管理器或 Mac Finder 中导入时，仅 REX 和 ACID 文
件转换为工程拍速。 您可以把 REX 文件导入为基于音
位的弹力音频，或者，若启用了 Import REX Files as
Clip Groups （导入 REX 文件为片段组）选项，则也
可导入为基于音位的片段组。 

All Files （所有文件） 启用该选项后，从 Windows
资源管理器或 Mac Finder 中通过拖放来导入所有音频
文件 （包括 REX 和 ACID 文件）时，这些文件将作
为基于音位的弹力音频导入，并转换为工程拍速。

采样率转换质量

Sample Rate Conversion Quality（采样率转换质量）
弹出菜单方便您在从工作区浏览器、 Windows 资源管
理器或 Mac Finder 中拖放导入音频文件时采用选择的
默认采样率转换质量。 选择的采样率转换质量越高，
Pro Tools 处理音频文件所用的时间越长。

TC/E （时间压缩 / 延伸）分区

TC/E Plug-In （TC/E 插件） 方便您在使用时间压
缩 / 延伸修整工具编辑音频时选择用于时间压缩和延伸
的插件。 该修整工具利用时间压缩 / 延伸来使一个音频
片段与另一片段的长度、拍速网格、视频场景或其他参
考点相匹配。 默认选择 Time Shift 插件。

Default Settings （默认设置） 指定所选时间压缩
/ 延伸插件采用的默认设置。

“ 弹力音频 ” 分区

这些首选项决定新轨道上以及预览和导入基于音位的音
频时的弹力音频使用情况和设置。

Default Plug-In （默认插件） 方便您将实时弹力
音频插件设为预览和导入弹力音频时采用的默认插件。
若已启用 Enable Elastic Audio on New Tracks （在新
轨道上启用弹力音频）选项，则新建轨道时还将使用选
择的默认弹力音频插件。 

Default Input Gain （默认输入增益） 用于将弹力
音频插件的信号输入衰减 0 ~ –6 dB 以进行预览和导入。
若在预览期间或导入后因弹力音频处理而出现削波，则可
能需要通过设置 Default Input Gain（默认输入增益）来
略微衰减弹力音频处理的音频信号输入。 此首选项还将
应用于已导入至启用了弹力音频的轨道的所有音频。

Elastic Properties （弹力属性）窗口继承 Default
Input Gain（默认输入增益）设置。 若要对弹力音频处
理应用进一步的基于片段的输入增益衰减，请选中该片
段，然后在 Elastic Properties （弹力属性）窗口中调整
Input Gain（输入增益）设置（请参阅 ““ 弹力属性 ” 窗
口 ” （第 723 页））。

Enable Elastic Audio on New Tracks（在新

轨道上启用弹力音频） 选中该选项后，新创建的轨道
将自动启用弹力音频。 系统将使用选定的默认弹力音频
插件。

若选中 Enable Elastic Audio on New Tracks
（在新轨道上启用弹力音频）选项，则可能还希

望在 Editing（编辑）首选项页面中选中 Enable
Elastic Audio on New Tracks（新轨道默认为

时基标准）选项。
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“DSP 管理 ” 分区
（仅适用于 Pro Tools|HDX 系统）

这些首选项决定了 DSP 的管理行为，包括将 DSP 插件
转换为 Native 以及 HEAT 软件选项。

Open Unresourced DSP Plug-Ins as Native
（以 Native 形式打开未分配资源的 DSP 插件）

启用此选项后，在可能的情况下将把所有未经过 DSP
处理的 DSP 插件转换为 Native 格式的插件。 禁用此
选项后，将把所有未经过 DSP 处理的 DSP 插件设为非
活动状态。 

Enable HEAT in New Sessions（在新工程中

启用 HEAT）（仅适用于 Pro Tools|HDX 系统）

启用该选项后，新创建的工程将对所有的音频轨道都启用
HEAT。 禁用后，新工程中默认禁用 HEAT。 只有在
安装了 HEAT 软件选件后，该选项才可使用。 有关详
细信息，请参阅 《HEAT 软件选件指南》。

MIDI 首选项

“ 常规 ” 分区

Remove Range Selection After Opening

the MIDI/Score Editor （打开 MIDI/ 乐谱编辑

器后去除范围选区） 选中该选项后，MIDI 编辑器和乐
谱编辑器将在没有编辑选区的情况下打开。 未选中时，
MIDI 编辑器和乐谱编辑器将在当前编辑选区保持不变
的情况下打开。

Use MIDI to Tap Tempo（用 MIDI 映射拍速）

启用后，可以通过敲击 MIDI 键盘在拍速字段中键入新
的拍速值。

Display Events as Modified by Real-Time

Properties（显示按实时属性修改的事件） 启用后，
Pro Tools 将在 Edit （编辑）窗口、 MIDI Editor
（MIDI 编辑器）、 Score Editor （乐谱编辑器）以及
MIDI Event List （MIDI 事件列表）中显示 Real-
Time Properties （实时属性）的效果。

Use F11 Key for Wait for Note（用 F11 键来

等待音符） 启用后，按 F11 功能键可将 MIDI 录制设
为等待音符模式。 

Automatically Create Click Track in New

Sessions （在新工程中自动创建节拍器轨道） 启用
后， Pro Tools 将在新工程中自动创建新节拍器轨道。

Default Thru Instrument （默认直通乐器）

此选项方便您设置默认的 MIDI 直通乐器。 您可以从
可用的 MIDI 乐器中选择一个预定义设备，也可以选择
First Selected MIDI Track（ 先选择的 MIDI 轨道）
以便使用为 先选择的 MIDI 轨道或乐器轨道分配的
MIDI 输出。 选中多个 MIDI 轨道或乐器轨道时，将使
用 接近 Edit （编辑）窗口顶部 （或 接近 “ 混音 ”
窗口左侧边缘）的选定轨道中的乐器。 若选择 None
（无），则仅路由启用了 MIDI Thru 录制的 MIDI 轨
道和乐器轨道。

Pencil Tool Resolution When Drawing

Controller Data （拖画控制器数据时铅笔工具

的精度）

此选项方便您设置通过铅笔工具创建的 MIDI 控制器
数据的默认精度。 设置较低的精度有助于避免创建无谓
密集的控制器数据。 精度值的范围为 1 ~ 100 毫秒。
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Global MIDI Playback Offset （全局 MIDI
回放偏置）

此选项方便您设置采样偏量以补偿 MIDI 滞后。 在这
里输入一个值与使用 MIDI Track Offsets（MIDI 轨道
偏置）命令设置偏量的效果是一样的。 偏量值既可以是
正数 （较晚），也可以是负数 （较早）。 

Double-Clicking a MIDI Clip Opens（双击一

个 MIDI 片段打开）

此选项方便您指定在使用抓取器工具双击 MIDI 片段
时会发生的情况。 

MIDI Editor （MIDI 编辑器） 在 MIDI Edi tor
（MIDI 编辑器）窗口中打开 MIDI 片段。

Score Editor （乐谱编辑器） 在 Score Editor（乐谱
编辑器）窗口中打开 MIDI 片段。

MIDI Event List（MIDI 事件列表） 在 MIDI Event
List （MIDI 事件列表）中打开 MIDI 片段。

Name Dialog （名称对话框） 打开 MIDI 片段的
名称对话框。

Note Display （音符显示）选项

这些选项可将中央 C 的参考设置为 C3、 C4 或 MIDI
音符号 60。

Delay Compensation for External
Devices （外部设备延迟补偿）选项

只有在 Playback Engine（播放引擎）中选择了 Delay
Compensat ion  Eng ine （延迟补偿引擎）并且
Pro Tools 中启用了 Delay Compensation （延迟补
偿）时，这些选项才可用。 这些选项不同于 I/O Setup
（I/O 设置）中硬件插入端可用的硬件偏量。

MIDI Timecode（MIDI 时间码） 选中时，Pro Tools
将对 Pro Tools 生成的 MIDI 时间码 (MTC) 应用延
迟补偿。 请在使用 MTC 将音频同步至 Pro Tools 时
启用此选项。

MIDI Beat Clock （MIDI 节拍时钟） 选 中 时，
Pro Tools 将对 Pro Tools 生成的 MIDI 节拍时钟应
用延迟补偿。

MIDI Notes and Controllers（MIDI 音符与控

制器） 选中时， Pro Tools 将对 MIDI 音符和 MIDI
控制器数据应用延迟补偿。 这在监听播放或从外部
MIDI 设备录制输入时非常有用。

MIDI/Score Editor Display （MIDI/
乐谱编辑器显示）

Additional Empty Bars in the Score Editor
（乐谱编辑器中的额外空小节）

此设置方便您指定 Score Editor（乐谱编辑器）窗口的
工程中 后一个 MIDI 片段结尾后显示的默认空白小
节数。

“ 同步 ” 首选项

“ 机器控制 ” 分区

Machine Chases Memory Location（机器跟

踪位置记忆） 选中该选项后，通过 Memory Location
（记忆位置）导航至工程中的特定位置时会导致连接的
走带跟踪至该位置。

Machine Follows Edit Insertion/Scrub（机器

跟随编辑插入位置 / 有声搜索） 选中该选项后，通过
移动选择点或通过有声搜索轨道来导航至工程中的特定
位置时，会导致连接的走带跟踪到该位置。
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若所连设备为线性设备（如磁带卡座），请选择 Linear
Devices (jog)（线性设备 (jog)）以将 Pro Tools 设置
为发送轻推命令。

若所连设备为非线性设备（如随机存取视频录制器或另一
Pro Tools 系统），请选择 Non-Linear Devices (cue)
（非线性设备 (cue)）以将 Pro Tools 设置为发送索引
命令。

Machine Cues Intelligently（机器智能索引）（仅

适用于 Pro Tools|HDX 和 Pro Tools|HD Native
系统） 选中该选项后，从当前位置导航至某个超过 10
秒的索引点时，Pro Tools 将命令所连的走带全速快进
到新位置 （该索引点的 10 秒以内）。 然后，索引速度
将降低到正常速度，直到到达该索引点为止。 这可以显
著提高某些视频走带的磁带索引速度。

Stop at Shuttle Speed Zero（梭进速度为零

时停止）（仅适用于 Pro Tools|HDX 和 
Pro Tools|HD Native 系统） 使 Pro Tools 在停
止梭进时发送停止命令。 如果机器需要明确的停止命令
才能正确停止，则该选项将非常有用。 

Non-Linear Transport Error Suppression（非

线性走带控制错误抑制）（仅适用于 Pro Tools|HDX
和 Pro Tools|HD Native 系统） 当 Transport =
Pro Tools 时，使 Pro Tools 在脱机状态时不发送停止
命令。 这将阻止 Pro Tools 停止与系统相连的所有其他
9 针设备。

“ 同步 ” 分区

Minimum Sync Delay （ 小同步延迟） 设 置
系统设备达到同步 “ 锁定 ” 所需的初始时间量（以帧为单
位）。 此时间量因设备而异。 您可以通过在 Preferences
（首选项）的 Synchronization （同步）页面中输入
Minimum Sync Delay （ 小同步延迟）值来设置
Pro Tools 锁定延迟。 可用的 低值为 15 帧。 确定设
备能够持续运转所需的 短可能锁定时间，然后将该时
间设为 Minimum Sync Delay（ 小同步延迟）。 在使
用 MachineControl 的系统上，启用 Use Serial
Timecode （使用串行时间码）选项会加快机器的锁定
速度 （串行时间码同时需要 SYNC 外围设备和外部设
备，才能锁定到家用视频参数）。

Delay Before Locking to Longitudinal

Timecode（锁定到纵向时间码之前延迟）（仅适用

于 Pro Tools|HDX 和 Pro Tools|HD Native
系统） 设置将 Pro Tools 锁定到传入的 LTC 所需的时
间量（以帧为单位）。 使用该选项可将 Pro Tools 锁定
到某个稳定的时间码源 （如非线性磁带机或 LTC 生成
器）而非线性磁带机。

Delay Before Locking to Serial Timecode
（锁 定 到 序 列 时 间 码 之 前 延 迟）（仅 适 用 于

Pro Tools|HDX 和 Pro Tools|HD Native
系统） 设置 Pro Tools 在尝试锁定到发布伺服锁定消
息的机器之前等待的时间量 （以帧为单位）。 该设置可
使伺服机构的时间达到稳定锁定。

“ 远程模式 ” 分区
（仅适用于 Pro Tools|HDX 和 Pro Tools|
HD Native 系统）

Ignore Track Arming （忽略轨道配备） 将
Pro Tools 设置为忽略传入的轨道配备（录音启用）命
令。 如要使用主控制器在其他机器上配备轨道，但不想
在 Pro Tools 中配备轨道，可使用该选项。

Set Servo Lock Bit at Play （播放时设置伺服

锁定比特） 使用同步器在远程模式下控制 Pro Tools，
以 小化录制期间的锁定时间时，应选中该选项。

Allow 9-Pin Track Arm Commands in Local

Mode（允许在本地模式使用 9 针轨道配备命令） 设
置 Pro Tools 以响应传入的轨道配备 （启用录制）命
令，即使系统并未处于远程模式。 使用开关设备来控制
Pro Tools 轨道配备或插录时，应使用该选项。 

Allow 9-Pin Transport Commands in Local

Mode（允许在本地模式中使用 9 针走带控制命令）

设置 Pro Tools 响应进入的走带命令，即使系统并未处
于远程模式。 这在配合使用 Satellite Link 和 9 针控制
器时非常有用。 您可接收来自 9 针控制器的走带控制，
但不会出现 9 针设备常见的滞后现象。

Punch In Frame Offset （穿插入点帧偏置） 设
置一个偏量（以帧为单位）以补偿穿插入点计时提前或
延迟量。
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Punch Out Frame Offset （穿插出点帧偏置）

设置一个偏量（以帧为单位）以补偿穿插出点计时提前
或延迟量。

Delay After Play Command（播放命令后延迟）

设置 Pro Tools 在收到播放命令后启动音频引擎之前
等待的时间量 （以帧为单位）。 这样可以避免在锁定至
Pro Tools 不完全支持的同步器时发生假启动。

Satellite 分区
（仅适用于 Pro Tools|HDX 和 Pro Tools|
HD Native 系统）

Satellite Link 方便您通过以太网络链接多达 12 个
Pro Tools HD 系统或者 11 个 Pro Tools HD 系统外
加一个 Avid Video Satellite （Media Composer 或
Avid Symphony Nitris DX®）或外加一个 Pro Tools
Video Satellite 系统，以便索引、播放和停止走带，创
建播放选区以及从链接的任何工作台独奏任意系统中的
轨道。

Transmit Solos（传送独奏） 使已链接 Pro Tools
系统将其轨道的独奏状态发送到所有其他已链接
Pro Tools 系统。 在设置为接收独奏的其他已链接系统
上，轨道将遵从独奏行为，就像在本地系统上进行独奏一
样。 

Receive Solos （接收独奏） 使已链接 Pro Tools
系统从设置为传送其轨道独奏状态的所有其他已链接
Pro Tools 系统中接收独奏。 接收系统上的轨道将遵从
独奏行为，就像在本地系统上进行独奏一样。 

Solo Independent of Linked State （独奏独

立于关联状态） 使 Pro Tools 系统将其轨道的独奏状态
发送到其他 Satellite 系统，即便尚未链接该系统。 这样就
可以在系统之间控制独奏状态（即便未启用走带控制）。 

AAE Errors Stop All Linked Systems（AAE
错误停止所有关联的系统） 使任何已链接 Pro Tools 系
统上的 AAE 错误，进而停止所有已链接系统上的走
带。 未选中此选项时，一个系统上发生 AAE 错误时并
不会停止已链接系统。 

Transmit Play Selections （传送播放选区）

使已链接 Pro Tools 系统将 Edit （编辑）窗口选区发
送到其他所有已链接 Pro Tools 系统。 在设置为接收播
放选区的其他已链接系统上，该选区会反映在 Edit（编
辑）窗口中。

Receive Play Selections （接收播放选区） 使
已链接 Pro Tools 系统从设置为传送播放选区的所有
其他已链接 Pro Tools 系统中接收 Edit （编辑）窗口
选区。
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全局与本地首选项

Pro Tools 首选项分为全局（适用于整个系统）和本地
（仅适用于当前工程）两种。 

全局首选项（适用于整个系统） 全局首选项适用于所
有工程。 所有后续打开的已有工程或所有新建的工程都
将采用这些首选项作为默认首选项。

本地首选项（适用于当前工程） 本地首选项适用于当
前的工程 （如有打开的工程）。 本地首选项不适用于随
后打开的已有工程。

首选项与新工程

新工程将使用全局首选项及 近的本地首选项。 近的
本地设置是指上一次打开的工程（除非是从应用程序窗
口的 “ 首选项 ” 中执行后续更改）。

本地首选项（仅适用于工程）

除以下本地首选项外，所有其他首选项均为全局首选项
（适用于整个系统）：

• Display （显示）首选项

• Edit Window Default Length （编辑窗口默认
长度）

• Always Display Marker Colors （总是显示标
记点颜色）

• Default Track Color Coding（默认轨道颜色编
码）选项

• Default Clip Color Coding （默认片段配色编
码）选项

• Operation （操作）首选项

• Custom Shuttle Lock Speed （自定义梭进锁定
速度）

• Back/Forward Amount（后退 / 前进量）（仅适
用于 Pro Tools HD）

• PEC/Direct Style Input Monitoring
（PEC/Direct 方式输入监听）（仅适用于
Pro Tools HD）

• DestructivePunch File Length （破坏性插录文
件长度）（仅适用于 Pro Tools HD）

• Clip Auto Fade In/Out Length （片段自动淡入 /
淡出长度）（仅适用于 Pro Tools HD）

• Delay Comp Time Mode（延迟补偿时间模式）

• Compensate side chains （补偿辅链）（仅适用
于 Pro Tools|HDX 系统）

• Editing （编辑）首选项

• 无

• Mixing （混音）首选项

• Coalesce When Removing Slaves from VCA
Group（从 VCA 组中删除从属轨道时合并）（仅
适用于 Pro Tools HD）

• Metering （电平表）首选项

• 无

• Processing （处理）首选项

• Convert Imported "WAV" Files To
AES31/BroadcastWave （转换导入的 WAV 文
件为 AES31/BroadcastWave）

• MIDI 首选项

• Display Events as Modified by Real-Time
Properties （显示按实时属性修改的事件）

• Automatically Create Click Track in New
Sessions （在新工程中自动创建节拍器轨道）

• Default Thru Instrument （默认直通乐器）

• Pencil Tool Resolution When Drawing
Controller Data（拖画控制器数据时铅笔工具的
精度）

• Delay for External Devices （外部设备延迟）
选项

• Synchronization （同步）首选项

• 无
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第 9 章： 外围设备

Peripherals （外围设备）对话框中的设置用于定义
Pro Tools 如何使用各种音频、同步和控制器设备以及
VENUE 系统。

配置 Pro Tools 外围设备的设置：

1 选择 Setup > Peripherals （设置 > 外围设备）。

2 单击要配置的外围设备类型所对应的选项卡。 

3 对所需设置进行适当的更改。

4 单击 OK（确定）以保存您做的更改并关闭 Peripherals
（外围设备）对话框。

同步

您可使用 Synchronization（同步）页面将 Pro Tools
配置为使用 MIDI 时间码和同步外围设备。

有关同步外围设备的信息，请参阅《SYNC
HD 指南》。
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MTC 读取器和产生器

利用 MIDI Timecode (MTC) （MIDI 时间码
(MTC)）设置，您可为 MTC 选择 MIDI In （MIDI
输入）和 MIDI Out （MIDI 输出）端口。

MTC 读取端口 MTC Reader Port （MTC 读取端
口）设置允许您选择 MIDI 从属设备连接到的 MIDI In
（MIDI 输入）端口 （从属设备的 MTC 信息源）。 

MTC 生成端口 MTC Generator Port（MTC 生成端
口）设置允许您选择主设备连接到的 MIDI Out
（MIDI 输出）端口（此为 Pro Tools 中 MTC 信息的
目的地）。

同步设备
（仅适用于 Avid HDX 和 HD 本机系统）

Synchronization Device （同步设备）设置允许您配
置同步外围设备 (SYNC HD)。

启用 SYNC 外围设备

选中该选项后，所有已连接的同步外围设备都被启用供
Pro Tools 使用。

当前固件版本

该选项将显示已连接的同步外围设备（如 SYNC HD）
的固件版本。

VITC 插入启用

选中该选项后， VITC 将被插入到传出的视频信号中
（假定某个 同步外围设备视频输出中存在视频信号，而
且该同步外围设备处于可插入 VITC 的有效模式下）。 

音高记忆启用

选中此选项后，同步外围设备将保持在一个对应 后已
知的传入时间码速度的音高 （采样率）下。 未选中时，
该同步外围设备将恢复为选定的采样率。 如果禁用
Pitch Memory （音高记忆），并且选定的外部时钟参
考不可用，则同步外围设备将恢复为选定的额定内部采
样率设置。

空闲 MTC 启用

选中此选项后， MTC 会持续输出。 未启用时，当播放
处于空闲状态时， MTC 输出将静音。

LTC 输出量

该设置可调节 LTC 输出的模拟音频电平，调节范围为
从 –24 dBu 到 +9 dBu。

VITC 读取线

该设置可确定 VITC 源所用的传入视频信号线对。 设为
Auto （自动）时，同步外围设备将自动搜索第一个有
效线对。 另外，此值也可设置为特定的 VITC 线对。

VITC 产生线

该设置可确定同步外围设备将 VITC 插入到的传出视
频信号线对。 通常情况下，该设置应保留为默认 （首
选）设置 14/16。 

双相位 /Tach Wiring

利用该设置可以从以下选项中选择双相位或 Tach 布线
选项：

• 双相位： FWD = A 带领 B

• 双相位： FWD = B 带领 A

• Tach：FWD = B 为低

• Tach： FWD = B 高

双相位 /Tach 脉冲 / 帧 (2-254)

双相位或 Tach 设备的每帧脉冲输出数量有几个不同的
标准。 可以从 Pro Tools 中将同步外围设备设置为从每
帧 2 到 254 次脉冲开始运转。 该设置应当与外部设备
上的双相位 /Tach 编码器的 PPF 率相匹配。

重设双相位

利用该按钮可以从 Pro Tools 中设置双相位/Tach 起始
帧。 单击该按钮可以更新同步外围设备上的 Timecode
Display （时间码显示），与工程时间码值相匹配。

启用转录窗口

选中该选项后，您可在视频信号中插入时间码窗，且使
用以下窗口转录外观设置： 

Vertical Position （垂直位置） 设置窗口转录的
垂直位置 （相对于视频图像底部而言）。 选项变化范围
为距底部 10% 到距底部 50%，增量为 10%。
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Horizontal Position （水平位置） 设置视频图像
内窗口转录的相对水平位置。 选项包括 Extreme Left
（极左）、Left（左）、Center（中）、Right（右）和
Extreme Right （极右）。

Size （大小） 设置窗口转录的相对大小 （小或大）。

Color （颜色） 设置时间码号的颜色和窗口转录的
背景。 选项包括 White on Black Bkgnd （黑底白
字）、 Black on White Bkgnd （白底黑字）、 White
on Video Bkgnd （白色于视频背景上）或 Black on
Video Bkgnd （黑色于视频背景上）。 （视频背景的
意思是窗口转录的背景是透明的，因此时间码编号直接
显示在视频信号的顶部，没有对比色背景框。） 默认设
置是 White on Black Bkgnd （黑底白字）。

播放机控制

Machine Control 页面允许您将 Pro Tools 配置为使
用 MIDI Machine Control 或 9-Pin Machine
Control。

“ 距底部 10%” 垂直位置不在标准的 “ 安全标题 ”
区域内，这意味着在某些视频监视器中可能看不

到该位置。

极端水平位置不在标准的 “ 安全标题 ” 区域内，这

意味着在某些视频监视器中可能看不到这些位置。

有关 Pro Tools 的 MachineControl （机器控

制）软件选项的信息，请参阅《MachineControl
指南》
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MIDI Machine Control（主控）

Pro Tools 为 MIDI Machine Control （机器控制）
（主控）设置提供如下配置。

启用

选择启用选项后， Pro Tools 充当主控设备，它会将
MMC 命令发送至从属设备，并且接收来自从属设备的
MTC 信息。

MIDI 输出端口

MIDI Out Port （MIDI 输出端口）弹出菜单允许您选
择从属设备连接到的 MIDI Out （MIDI 输出）端口。

MMC ID

利用 MMC ID 设置可以指定将发送相关 MMC 信息
的 MMC ID 号。 MMC 命令中含有一个 ID 号，用以
标识哪个机器应响应该 MMC 命令。 有 128 个 MMC
ID 数字，从 0 到 127。 默认 ID #127 是一个特殊设置，
可以向所有 128 个 MMC ID 编号传输。 采用 127 设置
时，Pro Tools 会将 MMC 命令传送给所有 MMC ID。 

预卷

利用预卷设置可以指定 MMC 从属设备的预卷时间
（以帧为单位） 。 为给设备提供足够的时间以锁定到
Pro Tools 传送的时间码，需要预卷时间。 该值根据外
部设备的不同而不同。 如果预卷时间不足，设备可能会一
直等到当前时间码位置通过之后才能完成锁定准备。

MIDI Machine Control （从控）

Pro Tools 为 MIDI 机器控制（从控）设置提供如下
配置。

启用

选择 Enable （启用）选项后， Pro Tools 充当从控设
备，它从主设备接收 MMC 命令，并将 MTC 信息发
回到从属设备。

MMC ID

MMC ID 设置允许您指定为其接收 MMC 信息的
MMC ID 编号。

9 针机器控制（台座控制）
（仅适用于 Pro Tools|HDX 和 Pro Tools|HD
本机系统 (MachineControl)）

9-Pin Machine Control (Deck Control) （9-Pin
Machine Control （卡座控制） ）设置允许您针对
Pro Tools 的 Serial Deck Control （串行卡座控制）
模式设置 Machine Control 设备。 只要使用串行卡座
控制电缆连接了 Machine Control（机器控制）设备，
就可以采用串行卡座控制模式。 为采用串行卡座控制模
式而连接了机器控制后，它就能使用 Pro Tools 的轨道
配备、同步及走带等所有功能，就像在系统上使用这些
功能一样。 串行卡座控制模式还支持 9 针串行时间码。

启用

选择 Enable （启用）选项后， Pro Tools 处于 Serial
Deck Control （串行卡座控制）模式。

端口

Port（端口）设置允许您选择 9-pin Machine Control
端口。 可用的选项取决于具体的平台和配置。

设备类型

选择端口后，Pro Tools 将自动轮询该端口以了解所接
机器的种类。 机器被识别后，Pro Tools 将载入对应的
Machine Type （设备类型）。 包括相应的轨道排列方
式，并且会把该机器的名称自动输入 Machine Track
Arming（机器轨道配备）窗口中。 但是，如果机器无法
识别，将自动载入 “Generic 1”（通用 1）个性化设置。 
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预卷

Preroll（预卷）设置允许您指定机器预卷的可变量以指
明机器实现伺服锁定所需的时间。 较短的预卷值通常对
非线性机器有利。 较长的预卷值通常对较老的磁带走带
有利。 机器预卷值被会添加到 “ 走带 ” 窗口中指定的任
何预卷上。

9 针遥控（卡座模仿）
（仅适用于 Pro Tools|HDX 和 Pro Tools|HD
本机系统 (MachineControl)）

9-Pin Remote (Deck Emulation)（9-Pin 遥控（卡座
模仿） ）设置允许您针对 9-Pin Remote (Deck
Emulation) （9-Pin 遥控 （卡座模仿） ）模式配置
Pro Tools。 在这种模式下， Pro Tools 充当一个虚拟
磁带卡座，支持多数标准的 Sony P2 9 针命令。 默认情
况下，Pro Tools 会模仿 Sony BVW-75 型视频卡座。
也可以将 Pro Tools 配置为模仿其他机器。

启用

选择 Enable （启用）选项后， Pro Tools 处于 9-Pin
Remote (Deck Emulation) （9-Pin 遥控 （卡座模
仿））模式。

端口

Port （端口）设置允许您选择 9-pin MachineControl
端口。 可用的选项取决于具体的平台和配置。

设备类型

Machine Type （设备类型）设置允许您选择特定机器
控制器（例如 Soundmaster ATOM）的机器描述。 默
认情况下， Pro Tools 会模仿 Sony BVW-75。 

跟踪 LTC

启用 Chase LTC（跟踪 LTC）时，Pro Tools 仍会响
应轨道配备和录制命令。 但 Pro Tools 将跟踪传入的
LTC 而非用作带机器控制器的主设备或从属设备。 通
过使 Pro Tools  从属 LTC 源，而非机器从属于
Pro Tools 时间码，可以避免机器传输定位磁带和将磁
带碰到索引点时会发生的等待 （和磁带磨损）。 

MIDI 控制器

MIDI Controllers （MIDI 控制器）页面允许您为
Pro Tools 配置多达 4 个不同的 MIDI 控制器。

编号与颜色

行编号表示控制器的选定顺序， 而颜色则与 Pro Tools
轨道和插件控件周围的控制器焦点相对应。

类型

Type（类型）设置允许您选择已连接到计算机的 MIDI
控制器。 从以下 MIDI 控制器类型中选择任一类型：

• Command|8

• HUI

• 环绕声定位器

• M-Audio 键盘

接收自

Receive From（接收自）设置允许您选择 MIDI 控制
器连接到的 MIDI In （MIDI 输入）端口。

发送到

Send To （发送到）设置允许您选择 MIDI 控制器连
接到的 MIDI Out （MIDI 输出）端口。
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通道数

Number of Channels (# Ch’s)（通道数）设置显示所
选 MIDI 控制器类型支持的控制通道数量。

以太网控制器

Ethernet Controllers （以太网控制器）页面允许您为
Pro Tools 配置多达 7 个不同的以太网控制器。

启用

选中该选项后，Pro Tools 将可以通过一或多个以太网
控制器 （例如 D-Command 或 C|24）来控制。

以太网端口

Ethernet Port（以太网端口）设置允许您指定控制器连
接到的计算机以太网端口。

编号与颜色

行编号表示控制器的选定顺序， 而颜色则与 Pro Tools
轨道和插件控件周围的彩色控制器焦点边框相对应。

以太网控制器

从 Ethernet Controller （以太网控制器）弹出菜单中
选择要使用的以太网控制器。

名称

单击 Name （名称）按钮为选定的以太网控制器输入
名称。

启用 EUCON （扩展用户控制）

选中该选项后， Pro Tools  将可以通过一或多个
EUCON 兼容的控制器来控制。 EUCON 是由 Avid
开发的一种创新型高速以太网协议，硬件控制界面可借
此直接与软件应用程序通信。 

麦克风前置放大器

Mic Preamps （麦克风前置放大器）页面允许您为
Pro Tools 配置多达 9 个不同的麦克风前置放大器
(PRE)。

类型

Type （类型）设置允许您选择 none （无）或 PRE。
选择 PRE 选项将声明任何已连接的 PRE。

有关使用带有 EUCON 的 Pro Tools 的详细信

息，请参阅控制器中包含的文件。

有关 PRE 的详细信息，请参阅 《PRE 指南》。
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接收自

Receive From （接收自）设置允许您选择 PRE 连接
到的 MIDI In （MIDI 输入）端口。

发送到

Send To( 发送到 ) 设置允许您选择 PRE 连接到的
MIDI Out （MIDI 输出）端口。

默认

单击 Reset （重设）按钮可将相应的 PRE 重设为默认
设置。

保留当前设置

选择 Retain Current Settings （保留当前设置）选项
可在现有工程加载不同的设置时，保留 PRE 通道设
置。 新建工程将自动保留当前设置。

遥控锁定模式

选择 Remote Lock-Out Mode （遥控锁定模式）选项
后，所有已连接的 PRE 都会忽略其字体面板控件。

Satellite 系统

Satellites（附属系统）页面允许您使用 Satellite Link
（附属系统关联）来配置多个 Pro Tools 系统 （包括
Avid 视频附属系统）之间的同步。 

Satellite Link （附属系统关联）允许您可通过以太网
网络链接多达 12 个 Avid HDX 或 HD 本机系统（或
者，11 个 Avid HDX 或 HD 本机系统以及 1 个 Avid
视频附属系统或 Pro Tools 视频附属系统的任意组合），
以便可以索引、播放和停止走带，创建播放选区，以及
从链接的任何工作台独奏任意系统中的轨道。 

Media Composer 视频附属系统允许您链接 Avid
HDX 或 HD 本机系统和 Media Composer 系统进行
Avid 视频监控。 Pro Tools 视频附属系统允许您链接
Avid HDX 或 HD 本机系统和 Pro Tools 基于主机的
系统进行 Avid 或 QuickTime 视频监控。

系统名称

为本地系统输入名称。 该名称将出现在其他已连接
Satellite Link 选项系统中的可用 Satellite 列表中。

模式

Mode （模式）设置允许您配置本地系统的视频附属系
统行为。 

有关详细信息，请参阅第 53 章：附属系统

关联。



Pro Tools 参考指南122

主系统 启用 Administrator（主系统）选项后会将本地
系统设置为网络上任何附属系统的主系统。 从动装置系
统可以从主系统中声明。 

附属系统 启用 Satellite （附属系统）选项后会将本地
系统设置为网络上的附属系统。 当系统处于 Satellite
模式时，该系统可声明作为网络中任一主系统的
Satellite 系统。 

主系统

当本地系统处于 Administrator（主系统）模式时，您
可使用 Administrator （主系统）设置声明该系统的附
属系统。 

系统 1–12 利用这些弹出式菜单可以 多声明 11 个
来自主系统的 Satellite 系统（主系统本身除外）。 系统
编号表示 “ 走带 ” 窗口中所声明从动装置系统的顺序。

VENUE
您可使用 VENUE 页面将 Pro Tools 配置为通过
VENUE 链接 （VENUE 链接）与以太网上的
VENUE 系统一起使用。 

Pro Tools 的 VENUE Link（VENUE 链接）允许您
将 VENUE 设置导入 Pro Tools，从 VENUE 截图创
建 Pro Tools 标记，以及从 VENUE 截图定位到
Pro Tools 标记。

系统名称

在 “ 系统名称 ” 字段，可以输入您的 Pro Tools 系统的
名字。

VENUE 系统

利用 “VENUE 系统 ” 选择器，可以选择远程 VENUE
系统，用于向 Pro Tools 系统录制 （或从 Pro Tools 系
统播放）。 您也可以手动输入 VENUE 系统的 IP 地址。
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高级网络设置

Advanced Network （高级网络）设置允许您指定用于
VENUE Link（VENUE 链接）通信的 IP 地址和端口。 

Interface （接口） 对于具有多个以太网网络连接的
系统，Interface（接口）设置允许您选择用于 VENUE
Link （VENUE 链接）通信的连接。 

TCP/UDP Port （TCP/UDP 端口） 对于具有多
个以太网连接的系统，可以输入 VENUE 链接通讯所
用的 TCP/UDP 端口号。
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第 10 章： 配置 MIDI

如果您要在 Pro Tools 中使用外部 MIDI 设备 （例如
控制器或声音模块） ，您可以自定义 MIDI Studio 设
置，以在 Pro Tools 中显示 MIDI 设备的名字。

MIDI Studio 设置 (Mac)
Pro Tools 将 MIDI 接口上的端口认作普通端口。 凭借
Mac OS X，可以通过 Apple 的音频 MIDI 设置
(AMS) 工具软件识别连接在 MIDI 接口上的外部
MIDI 设备，并配置 MIDI Studio  以配合使用
Pro Tools。

在 AMS 下配置 MIDI Studio：

1 执行以下操作之一：

• 打开音频 MIDI 设置（在应用程序 / 工具目录下可以
找到）。

• 在 Pro Tools 中，选择 Setup > MIDI > MIDI Studio
（设置 > MIDI > MIDI Studio）。

2 如果 MIDI Studio 窗口没有出现，选择 Window >
MIDI Studio （窗口 > MIDI Studio）。 

AMS 扫描系统中已连接的 MIDI 接口。 如果 MIDI
接口正确连接，则窗口中会显示接口及其端口编号。

3 要为任何连接到 MIDI 接口的 MIDI 设备创建自定
义 MIDI 设备，单击 Add Device（添加设备）。 此
时会出现一个带有默认 MIDI 键盘图像的新外部设
备图标。

4 将新设备图标拖动到窗口中合适的位置上。

5 单击相应设备输出端口的箭头，并拖动连接或 “ 缆线
” 到 MIDI 接口的相应端口的输入箭头上，以将
MIDI 设备连接到 MIDI 接口。

为确保 佳性能，请不要在 Pro Tools 播放期间更

改 AMS 配置。 启动 AMS 之前应停止 Pro Tools
走带。 

音频 MIDI 设置 （“MIDI 设备 ” 选项卡）

建立 MIDI 输入与输出的连接
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6 单击指向设备上相应输入端口的箭头标记，并拖动缆
线到 MIDI 接口上相应端口的输出箭头上。 

7 重复操作 3–6 对每个 MIDI 设备进行 MIDI 设置。

要在 AMS 中自定义外部 MIDI 设备：

1 选择外部设备图标并单击 Show Info（显示信息），
或双击新设备图标。 

2 从相应的弹出式菜单中为新设备选择厂商和型号。
（如果制造商和型号弹出式菜单中没有包含指定的设
备，可以自行键入名称）。

3 单击 More Information（更多信息）箭头展开对话
框，然后为“传送”和“接收”选项启用相应的 MIDI
通道 (1-16)。 （这些设置用于确定发送和接收
MIDI 所用的设备通道。） 

4 单击设备图像。 展开窗口以显示各种 MIDI 设备（如
键盘、模块、接口和混音器等）的图像。 为设备选
择一个图标。 

要删除连接，请选择相应的连接线，按 Delete（删

除）键。

外部设备图标

为新 MIDI 设备命名

 关于设备制造商和型号， AMS 将参考 Root/
Library/Audio/MIDI Devices 目录下后 为

.middev 的一个或多个文件。 Pro Tools 将安装

名为 “Digidesign Device List.middev” 的文

件，其中包含市面上可以买到的许多 MIDI 设备

的信息。 如果在 AMS Manufacturer（制造商）

和 Model （型号）的弹出菜单中不包含任何外部

MIDI 设备的制造商或型号名称，可利用任何文

本编辑器 （如 TextEdit）来编辑 .middev 文件

以添加相应的内容。 

有关详细信息，请参阅 “MIDI 音色名 ”
（第 570 页）。

启用 MIDI 通道

选择一个设备图标
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5 选择设备图像并单击 Apply （应用）。 

6 关闭 AMS 窗口，退出 AMS 应用程序。 

输入的设备名称将作为 Pro Tools 中的 MIDI 输入输
出选项显示。

MIDI Studio 设置 (Windows)
MIDI Studio 设置 (MSS) 使您可以配置与系统相连的
MIDI 控制器和声音模块，并控制 MIDI 设备和
Pro Tools 之间的 MIDI 数据的路由分配。

MSS 可以自动查找 MIDI 接口，并可为 MIDI Studio
设置文件中的每个 MIDI 端口指定自定义名称。 

MSS 还支持基于 XML 的音色文件名，用于为外部
MIDI 设备存储和导入音色名。 

在 MSS 中创建的整个 MIDI Studio 设置配置均可导
入和导出。 

在 MSS 下配置 MIDI Studio：

1 在 Pro Tools 中，选择 Setup > MIDI > MIDI Studio
（设置 > MIDI > MIDI Studio）。

2 配置 MIDI Studio Setup（MIDI Studio 设置）窗口。

3 完成 MIDI Studio Setup（MIDI Studio 设置）的
配置后，关闭 MIDI Studio Setup （MIDI Studio
设置）窗口。

“MIDI Studio 设置 ” 窗口

MIDI Studio Setup （MIDI Studio 设置）窗口由三
部分组成。 接口控制位于窗口的顶端。 当前定义的所有
乐器均显示在窗口左侧的 Instrument Name （乐器名
称）列表中。 MIDI 参数的详细视图显示在右侧的
Properties （属性）部分。

接口控制

Create （创建） 将新的乐器添加到乐器名列表。

Delete （删除） 删除乐器名列表中选中的乐器。

要使用自定图标，可以把相应的 TIFF 图像文件放到

/Library/Audio/MIDI Devices/Generic/Images
目录下，然后它们会作为 AMS 设备窗口中的选项

形式出现。

“MIDI Studio 设置 ” 窗口
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Import （导入） 导入现有 MIDI Studio 设置文件。

Export （导出） 导出当前 MIDI Studio 设置文件。

Show Duplicate Emulated Ports（显示重复

模拟输出端口） 如果您使用的是支持时间戳的 MIDI
接口且选中了此选项，“MIDI Studio 设置 ” 窗口会同
时显示 DirectMusic 时间戳输出商品和无时间戳的显
示重复模拟输出端口。 

乐器列表

Instrument list （乐器列表）中包括当前定义的所有乐
器。 在此列表中选择一种乐器会在窗口的 Properties
（属性）部分中显示出该乐器的属性。

“属性 ”分区

Properties （属性）分区使您可以修改新乐器的信息，
或乐器列表中当前选中乐器的信息。

当选中以前在乐器列表中定义过的一件乐器时，
Properties （属性）分区相应更改以显示选中乐器的
属性。

利用 MIDI Studio 设置定义一件乐器：

1 选择 Setup > MIDI > MIDI Studio （设置 > MIDI
> MIDI Studio）。

2 单击 Create （创建）。

3 在 Instrument Name（乐器名称）字段中输入乐器
名称，然后按 Enter 键。

4 从相应的弹出式菜单内为新设备设定制造商和型号。
如果制造商和型号弹出式菜单未能提供指定设备的
名称，请选择 None （无）。

5 从 Input （输入）弹出式菜单中选择 MIDI 接口上
与乐器的 MIDI 输出相连的输入端口。

6 从 Output（输出）弹出式菜单中选择 MIDI 接口上
与乐器的 MIDI 输入相连的输出端口。

7 为 Send Channels and Receive Channels （发送
通道和接受通道）选项启用相应的 MIDI 通道
(1–16) （这些选项用于确定发送和接收 MIDI 所用
的通道）。

乐器名称

Instrument Name（乐器名称）字段显示当前选定乐器
的乐器名称，该名称可由用户定义。

厂商

Manufacturer（厂商）弹出式菜单提供 MIDI 乐器制造
商的列表。 该列表源自基于 XML 的 MIDI 设备文件。 

模式

Model（模式）弹出式菜单提供 MIDI 设备的列表（按
照制造商名称过滤）。 此列表源自基于 XML 的 MIDI
设备文件 （随 Pro Tools 安装文件一起提供）。

输入端口

Input Port （输入端口）弹出式菜单用于显示可用的
MIDI 接口输入端口的列表。 此处设置和显示的 MIDI
接口端口，用于将来自 Instrument Name（乐器名称）
字段所指定的外部 MIDI 乐器的数据传送到 MIDI
接口。

有些 MIDI 接口不能正确加载或卸载其驱动程序，

除非退出并重新打开 Pro Tools。 有关详细信息，

请参阅 MIDI 接口的随附文档。

如果不输入乐器名称， Instrument Name（乐器

名称）字段会自动继承 Manufacturer and
Model （制造商和型号）弹出式菜单的信息。 

有关详细信息，请参阅 “MIDI 音色名 ”（第 570
页）。

有关详细信息，请参阅 “MIDI 音色名 ”
（第 570 页）。

如果将输入端口设置为 None（无），所定义的乐

器将不会显示为 MIDI 输入选择器中的选项。 
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输出端口

Output Port（输出端口）弹出式菜单用于显示可用 MIDI
接口输出端口的列表。 从 Instrument Name（乐器名称）
字段所指定 MIDI 乐器的 MIDI 接口所传出的数据将
经由此处设置和显示的端口传出。

发送通道

Send Channels（发送通道）网格为 Instrument Name
（乐器名称）字段所指定的 MIDI 设备设置发送通道。 

接收通道

Receive Channels （接收通道）网格为 Instrument
Name（乐器名称）字段所指定的 MIDI 设备设置接收
通道。

如果将输出端口设置为 None（无），所定义的乐

器将不会显示为 MIDI 输出选择器中的选项。 
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第 11 章： 工程

启动 Pro Tool 项目的第一步就是创建新的工程。 工程
由可被保存、拷贝和制成模板的工程文件表示。

快速开始工程对话框

Pro Tools 在启动时提供了一个 Quick Start（快速开始）
对话框，通过它，可以方便快捷地创建新的工程或者打
开现有的工程。 可以在 Pro Tools 的 Operation（操作）
首选项中选择启动时是显示或隐藏 Quick Start （快速
开始）对话框。

首次启动 Pro Tools 时， Quick Start （快速开始）对
话框会提示您执行以下操作之一：

• 从模板创建新的工程。

• 创建新的空白工程。

• 打开 近使用的十个工程之一。

• 打开系统中的其他任何一个工程。

从模板创建新的工程

从模板创建新的工程：

1 选择 Create Session from Template（从模板创建
工程）。

2 从 Session Template（工程模板）弹出菜单中，选择
所需工程模板的类别。

按 Ctrl+ 向上键或向下键 (Windows) 或者

Command+ 向上键或向下键 (Mac)，可以选择

不同的工程快速开始选项。 也可以用向上和向下

键在 Recent Sessions（ 近的工程）和 Session
Template （工程模板）列表中选择不同的项目。

“ 工程模板 ” 弹出菜单的 “ 快速开始 ” 对话框

您可以创建自定义类别。 有关详细信息，请参

阅 “ 工程模板 ” （第 147 页）。 
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3 从 （右侧的）列表中选择所要使用的工程模板。

4 如要更改任何工程参数，可单击 Session Parameters
（工程参数）显示按钮 （以显示参数）并执行以下
任一操作：

• 为工程选择 Audio File Type （音频文件类型）。

• 选择 Bit Depth （比特精度）：16 bit （16 比特）、
24 bit （24 比特）或 32 bit float （32 比特浮点）。

• 要 在 工 程 中 创 建 叠 加 多 声 道 音 频 文 件，选 择
Interleaved （叠加）。 

• 选择 Sample Rate （采样率）。

5 单击确定。

6 在 Save （保存）对话框中，命名该工程，选择适当
的保存位置，然后单击 Save （保存）。

创建新的空白工程

创建新的空白工程：

1 选择 Create Blank Session （创建空白工程）。

2 如要更改任何工程参数，可单击 Session Parameters
（工程参数）显示按钮并执行以下任一操作：

• 为工程选择 Audio File Type （音频文件类型）。

• 选择 Bit Depth （比特精度）：16 bit （16 比特）、
24 bit （24 比特）或 32 bit float （32 比特浮点）。

• 要 在 工 程 中 创 建 叠 加 多 声 道 音 频 文 件，选 择
Interleaved （叠加）。

• 选择 Sample Rate （采样率）。

• 为工程选择要使用的 I/O Settings（I/O 设置）。 系统
中已经包含了几个预先配置好的 I/O 设置，您也可以
选择自定义 I/O Setting （I/O 设置） 。 有关详细信
息，请参阅第 7 章：I/O 设置。 

3 单击 OK （确定）。

4 在 Save （保存）对话框中，命名该工程，选择适当
的保存位置，然后单击 Save （保存）。

打开 近的工程

“ 快速开始 ” 对话框：显示有 “ 工程参数 ”

为了获得 Windows 与 Mac 之间的 佳兼容

性，请将文件类型设置为 BWF (.WAV)。 

“ 快速开始 ” 对话框：创建空白工程

首次启动 Pro Tools 时，或者如果通过选择 File
（文件）> Open Recent（打开 近的）> Clear
（清除）已经清除了 Recent Sessions （ 近的

工程）列表，Open Recent Session（打开 近

的工程）选项将不可用。
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打开 近的工程：

1 选择 Open Recent Session （打开 近的工程）。

2 从（右侧的）列表中选择 近使用的十个工程之一。

3 单击确定。

打开任意工程

打开任意工程：

1 选择 Open Session （打开工程）。

2 单击确定。

3 在 Choose a Session（选择工程）对话框中，导航
到工程文件的位置并选中文件。

4 单击 Open （打开）。

启动时显示或隐藏 “ 快速开始 ” 对话框

阻止在启动 Pro Tools 时出现 “ 快速开始 ” 对话框：

 在 Quick Start （快速开始）对话框或 Pro Tools
Operation （操作）首选项（Setup > Preferences
（设置 > 首选项））中取消选择 Show Quick Start
Dialog when Pro Tools Starts（在启动 Pro Tools
时显示 Quick Start （快速开始）对话框）选项。

允许在启动 Pro Tools 时出现 “ 快速开始 ” 对话框：

1 选择 Setup > Preferences （设置 > 首选项）。

2 单击 Display （显示）选项卡。

3 在 Display （显示）首选项页面的 Warnings &
Dialogs（警告和对话）部分，选择 Show Quick Start
Dialog when Pro Tools Starts（在启动 Pro Tools 时
显示 Quick Start （快速开始）对话框）选项。

4 单击确定。

创建新的工程

New Session（新建工程）对话框可使您从模板创建新
的工程，或创建新的空白工程 （无轨道或媒体）。

“ 快速开始 ” 对话框：打开 近的工程

“ 在启动 Pro Tools 时显示 ‘ 快速开始 ’ 对话框 ” 选项
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从模板创建新的工程

从模板创建新的工程：

1 选择 File > New （文件 > 新建）。

2 在 New Session（新建工程）对话框中，选择 Create
Session from Template （从模板创建工程）。

3 从 Session Template（工程模板）弹出菜单中，选
择所需工程模板的类别。

4 选择要使用的工程模板。

5 为工程选择 Audio File Type （音频文件类型）。

6 选择 Bit Depth （比特精度）：16 bit （16 比特）、
24 bit（24 比特）或 32 bit float（32 比特浮点）。

7 要 在 工 程 中 创 建 叠 加 多 声 道 音 频 文 件，选 择
Interleaved （叠加）。 

8 选择 Sample Rate （采样率）。

9 单击确定。

10在 Save （保存）对话框中，命名该工程，导航到希
望保存新工程的位置，然后单击 Save （保存）。

创建新的空白工程

创建新的空白工程：

1 选择 File > New （文件 > 新建）。

2 在 New Session（新建工程）对话框中，选择 Create
Blank Session （创建空白工程）。

3 为工程选择 Audio File Type （音频文件类型）。

4 选择 Bit Depth （比特精度）：16 bit （16 比特）、
24 bit（24 比特）或 32 bit float（32 比特浮点）。

5 要 在 工 程 中 创 建 叠 加 多 声 道 音 频 文 件，选 择
Interleaved （叠加）。

6 选择 Sample Rate （采样率）。

7 为工程选择要使用的 I/O Settings（I/O 设置）。 系统
中已经包含了几个预先配置好的 I/O 设置，您也可以
选择自定义 I/O Setting（I/O 设置）。 有关详细信息，
请参阅第 7 章：I/O 设置。 

8 单击确定。

9 在 Save （保存）对话框中，命名该工程，导航到希
望保存新工程的位置，然后单击 Save （保存）。

比特精度和采样率

为工程选择比特精度或采样率时，请考虑保真度、与其
他系统的兼容问题和存储空间。 

比特精度和采样率也会影响到工程混音资源的占用情况。
对于 24 比特和 32 比特浮点的工程以及更高采样率的
工程，可用的混音器声道数量会更少。

“ 新建工程 ” 对话框：从模板创建工程

为了获得 佳兼容性，请将文件类型设置为

BWF (.WAV)。 

“ 新建工程 ” 对话框：创建空白工程
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比特精度

16-Bit （16 比特） 使用 16 比特的音频文件有助于
减小音频文件大小。 您可能想使用仅有少量轨道、较少
混音和插件处理的 16 比特工程。 CD（光盘）使用 16
比特。

24-Bit （24 比特） 24 比特音频文件常用于大部分
音乐制作和后期制作工程，这些工程具有多个音频轨
道、混音以及插件处理。 24 比特文件占用空间比 16 比
特文件多 1/3。

32-Bit Float （32 比特浮点） Pro Tools 工程中的
音频文件使用 32 比特浮点的比特精度，可帮助防止
AudioSuite 渲染产生削波或不必要的抖动。 它还可帮
助避免信号处理过程中发生的环绕振荡错误（这可在用
于文件回放与实时插件插入处理的比特精度转换时发
生）。 但是，32 比特文件额外占用 1/3 的磁盘空间与音
频流带宽，当使用较慢的硬盘时，这会在轨道数较多时
产生问题。

您可在 Session Setup（工程设置）窗口选择不同的 Bit
Depth （比特精度）选项，改变工程中所有新录制或导
入 （和转换）文件的比特精度。

更改 Pro Tools 工程的比特精度：

1 选择 Setup > Session （设置 > 工程）。

2 在 Session Setup（工程设置）窗口，从 Bit Depth
（比特精度）选择器中选择一个比特精度。 

采样率

44.1 kHz 是用于 CD 的采样率，也用于大部分常见
的音乐制作环境。

48 kHz 是用于电影和视频项目的标准采样率，也常用
于后期制作环境。 它是 DVD 使用的采样率。

88.2 kHz 和 96 kHz 这两种采样率是 CD 音频或
DVD 音频所使用标准采样率的两倍。 录制采样率越
高，音频文件占用的磁盘空间就越大，但是基于时间的
插件处理的分辨率就更高（可帮助避免失真）。 这些选项
仅在您运行配有支持这些采样率的音频硬件的 Pro Tools
时才可用。

176.4 kHz 和 192 kHz 这两种采样率是 CD 音频
或 DVD 音频所使用标准采样率的四倍。 录制采样率
越高，音频文件占用的磁盘空间就越大，但是基于时间
的插件处理的分辨率就更高（可帮助避免失真）。 这些
选项仅在您运行配有支持这些采样率的音频硬件的
Pro Tools 时才可用。

混合音频文件格式

Pro Tools 在单一工程中支持混合音频文件格式 （如
WAV 和 AIF）。 在向 Pro Tools 工程导入音频文件时，
无论音频文件格式如何，您都可以选择 Add（添加）而
不是 Convert （转换）。

您可在 Session Setup （工程设置）窗口选择不同的
Audio Format （音频格式）选项，改变工程中所有新
录制或导入 （和转换）文件的音频文件格式。

更改 Pro Tools 工程的音频格式：

1 选择 Setup > Session （设置 > 工程）。

2 在 Session Setup （工程设置）窗口中，从 Audio
Format （音频格式）选择器中选择音频文件格式
（AIF 或 WAV）。 

“ 工程设置 ” 窗口：选择 “32 比特浮点 ”
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叠加多声道音频文件与多重单声道音频文件

对于立体声和超越立体声的多声道音频，Pro Tools 既
支持叠加多声道音频文件又支持多重单声道音频文件。

一个叠加音频文件包含全部的声道信息，存放于备用的
单独音频 “ 流 ” 中。 叠加可分配和 “ 插入 ” 连续比特数
据。 在数据读回时，这有助于防止出现连续错误。

多重单声道或 “ 分离单声道 ” 多声道音频文件是可一起
作为一个多声道音频文件组处理的单独的单声道音频文
件。 这可让您单独处理各个声道 （文件）。 例如，立体
声文件，会为其创建两个单独的文件，一个包含左声道
信息，另一个包含右声道信息。 这两个单独的文件通过
后 “.L” 和 “.R” 识别。 这两个文件互相链接，并在
Pro Tools 立体声轨道中成对编辑。 但是，您也可在
Pro Tools 中将他们去耦并拆分成单独的单声道音频轨
道，以便分别进行编辑、处理和混音。 

可在 Session Setup （工程设置）窗口中更改当前打开
的工程的 Interleaved（叠加）设置。 当此选项启用时，
工程中所有新录制或导入（和转换）的立体声或超立体
声多声道文件将成为叠加音频文件。

启用 （或禁用） Pro Tools 工程的叠加音频文件：

1 选择 Setup > Session （设置 > 工程）。

2 在 Session Setup （工程设置）窗口中，选择 （或
取消选择） Interleaved （叠加）选项。

工程文件和文件夹

创建新的工程时， Pro Tools 会自动为工程新建
一个命名的文件夹。 在此文件夹中，有工程文件
（WaveCache.wfm 文件）和若干子文件夹，包括 （但
不仅限于）Audio Files 文件夹和 Clip Group 文件夹。

工程文件

工程文件是在开始一个新项目时 Pro Tools 所创建的文
档。 Pro Tools 一次只能打开一个工程文件。 工程文件
的扩展名为 .ptx。

典型的工程文件夹内容 （所示为 Mac OS X）
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Audio Files 文件夹

Audio Files 文件夹包含工程所有录制或转换的音频
文件。 

在录制一个新的音频轨道时，轨道将作为新音频文件保
存到 Audio Files 文件夹中。 也可以将其他音频文件导
入到工程中一并进行处理。 

Fade Files 文件夹

Fade Files 文件夹会在旧版 Pro Tools 工程中出现。
在工程文件夹中，低于 Pro Tools 10.0 的版本使用写
入 "Fades Files" 文件夹的渲染淡变和交叉淡变。

Rendered Files 文件夹

Rendered Files 文件夹包含由工程中渲染弹力音频处
理创建的所有临时文件。 可能还包含更改弹力音频分析
时产生的临时过滤分析文件 (.aan)。

Clip Groups 文件夹

Clip Groups 文件夹是从 Pro Tools 工程导出的任何片
段组的默认目录。

WaveCache 文件

WaveCache.wfm 文件存储工程的所有波形显示数据。
如果删除 WaveCache.wfm 文件，Pro Tools 将在下次
打开该工程时新建一个 WaveCache.wfm 文件。

通过将波形数据存储在 WaveCache 文件中，可以更快地
打开工程。 无论何时将一个工程传输到另一个 Pro Tools
系统 （7.x 及更高）时，都可以包括工程 WaveCache
文件。 

Pro Tools  还在数据库文件夹中维护一个单独的
WaveCache 文件，该文件保留该系统上使用的所有文
件的波形数据。

删除或废弃任何 WaveCache 文件不会损坏工程或系
统。 但是，打开工程将需要更长的时间，因为要为相关
联的音频文件重新计算波形数据并将该数据存储到新的
WaveCache 文件中。 

Session File Backups 文件夹

Session File Backups 文件夹包含自动生成的 Pro Tools
工程的备份。 当使用工程并且启用了 Operations （操
作）首选项中的 Enable Session File Auto Backup
（启用工程文件自动备份）时，将创建这些文件。 （请参
阅 “Enable Session File Auto Backup （启用工程文
件自动备份） ” （第 95 页））。

Renamed Audio Files 文件夹

此文件夹包含当您打开包含带有不兼容字符的音频文件
名称的工程时，或在某些情况下将工程保存到不支持长
文件名的 Pro Tools 版本中时重命名的文件。

有关将音频轨道分配到不同硬盘位置，包括共享

的媒体卷的详细信息，请参阅 “ 使用多硬盘录音 ”
（第 374 页）。

有关详细信息，请参阅 “ 重命名的音频文件 ”
（第 329 页）。
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打开工程

在打开工程时，Pro Tools 会在工程文件夹中查找与工
程关联的音频文件和淡变文件。

打开现有的工程：

1 选择 File > Open Session （文件 > 打开工程）。

2 找到要打开的工程，然后单击 Open （打开）。

打开包含淡变文件的工程

打开在低于 Pro Tools 10.0 的版本中创建的工程时，
Pro Tools 实时计算和播放所有的淡变。 既不删除也不
使用工程文件夹中的 Fade Files 文件夹。 实时计算和
播放在旧版工程中创建的所有渲染淡变。 在工程中创建
的任何新淡变不会在预先存在的 Fade Files 文件夹中
生成任何新的渲染淡变文件。

打开包含不可用文件的工程

Pro Tools 将通知您文件已找到，但是这些文件位于转
换卷上；或者通知您无法找到所需的文件。 有关详细信
息，请参阅 “ 定位音频文件 ” （第 327 页）。

打开来自转换卷的工程

在打开来自转换卷（如 CD 或 DVD）的工程时，Pro Tools
会提示您将工程保存到 Performance 卷上，拷贝并转
换任何引用的媒体文件。 有关详细信息，请参阅 “ 定位
音频文件 ” （第 327 页）。

打开包含不可用资源的工程

在打开包含不可用发音、I/O 路径、DSP 资源或者插件
的工程时，Pro Tools 将给出提示。 这种情况通常是在
不同 Pro Tools 硬件配置的系统之间相互传输工程的
时候发生。

Unavailable Resources（不可用资源）对话框提供缺
失的工程组件的初始报告。 要保存包含更详细的注意事
项报告和产生的操作的文本 (.txt) 文件，请单击 Yes
（是）。 注意事项报告以工程名称命名，后跟 Notes.txt。
可以选择在工程文件夹下或其它位置保存该文件。

当打开一个包含不可用项目的工程时，将会发生如下
事件：

对于所有 Pro Tools 系统：

 分配到不可用插件的插入将被设置为非活动状态。

 分配到不可用路径的输入、输出和发送将被设置为非
活动状态。

仅适用于 Pro Tools|HDX 系统：

 任何超出当前系统 大可用发音数的轨道将被设置
为非活动状态。 

仅针对基于主机的 Pro Tools 系统：

 任何超出当前系统 大可用发音数的轨道将被设置
为 Voice Off （语音关闭）状态。

打开包含带有非法字符的音频文件名的工程

Pro Tools 不支持包含以下 ASCII 字符的音频文件名：

/ （正斜线）

\ （反斜线）

: （冒号）

* （星号）

: （问号）

“ （引号）

< （小于号）

> （大于号）

| （竖线）

任何 “ 高序位 ”ASCII 字符（用组合键创建的字符）

当打开包含带有非法字符的音频文件的工程时，
Pro Tools 将自动创建每个文件的重命名副本（用下划
线 “_” 替换这些字符） 。 重命名的文件将拷贝到
Renamed Audio Files 文件夹中。 原始文件在音频文
件文件夹中保留不变。

有关打开创建于不同平台、 Pro Tools 系统或

Pro Tools 软件版本的工程的详细信息，请参阅

第 18 章：文件和工程管理与兼容性。

也可以通过在工作区浏览器中双击工程来打开它。

将 SD II 文件导入 Pro Tools 时，必须将文件转

换为支持的音频文件格式 （.WAV 或 .AIF）。
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在工程打开之前，系统将提示您将重命名的文件及其原
始文件名的详细报告保存到说明文本文件中。 按照屏幕
上的提示完成操作。 默认情况下，说明文本文件将保存
到工程文件夹中。

打开用 +6 dB 推子增益保存的工程

所有 Pro Tools 7.x 及更高版本工程都有 +12 dB 的推
子增益电平。 然而，当您将 Pro Tools 7.x 或更高版本
工程保存为一个支持 +6 dB 和 +12 dB 推子增益的低
版本 Pro Tools 时，新工程可以用 +6 dB 或 +12 dB

大推子增益保存。

当您将 +12 dB 工程保存为 +6 dB 工程时，Pro Tools
提示您任何超过 +6 dB 的自动化设置将调低为
+6 dB。 请参阅 “ 保存工程的副本 ” （第 143 页）。

在 Pro Tools 7.x 或更高版本中，当打开用 +6 dB 大
增益电平保存的工程时，该工程将更新到 +12 dB 范围。

打开 近的工程

使用 File（文件）菜单的 Open Recent（打开 近的）
子菜单可以打开 近打开过的 10 个 Pro Tools 工程中
的任何一个。

打开 近的工程：

 选择 File > Open Recent（文件 > 打开 近），然
后选择想要打开的工程。

如果选择 近的工程时有其他工程处于打开状态，将提
示您在 Pro Tools 关闭该工程之前保存它，然后打开所
选的 近使用的工程。

打开 近的工程：

 Ctrl+Shift+O (Windows) 或 Command+Shift+O
(Mac)。

清除 近的工程子菜单：

 选择 File > Open Recent（文件 > 打开 近），然后
选择 Clear （清除）。

打开工程且不激活插件

Pro Tools 允许在工程的所有插件均为未激活的状态下
打开工程。 由于带有许多插件的工程的载入时间很长，
所以利用该功能可以快速打开任何工程以便立即进行可
视检查或音频播放 （不带插件）。 如果确定这就是准备
处理的工程，您可以方便地在激活插件的情况下将其重
新打开。

在所有插件均设为未激活的状态下打开 Pro Tools
工程：

1 在 Pro Tools 中，选择 File > Open Session（文件 >
打开工程）。

2 在 Open Session（打开工程）对话框中，找到并选
择所需的工程。

3 按住 Shift 的同时单击 Open （打开）。

要在所有插件均为激活的状态下重新打开同一工程，

请执行以下任一操作：

 选择 File > Revert To Saved （文件 > 恢复到原
储存）。

 选择 File > Open Recent（文件 > 打开 近），然后
在子菜单中选择 近的工程。

按 Ctrl+Shift+O (Windows) 或

Command+Shift+O (Mac) 可以

打开 近使用的工程。

您可以在按住 Ctrl-Windows 徽标键 (Windows)
或 Command-Control (Mac) 的同时，单击单个

插件来使其处于活动状态，从而代替恢复到工程

的原储存版本在所有插件均为激活的状态下打开

工程。 要使整行插件处于活动状态，可以在按住

Control-Alt-徽标键 (Windows) 或 Command-
Option-Control (Mac) 的同时，单击插入行内的

任意插件。
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保存工程

在进行工程制作的过程中，应定期保存工程以确保您的
工作保存到硬盘上。

保存工程文件

Save （保存）命令保存您对工程所作的更改，并改写之
前保存的工程文件版本。 Save （保存）命令不能撤销。

保存工程：

 选择 File > Save （文件 > 保存）。

恢复到以前保存的工程文件

如果自上次保存后对工程做了一些更改，您可以放弃所
做的更改，并恢复到以前保存的状态。

恢复到工程的上次保存版本：

 选择 File > Revert To Saved （文件 > 恢复到原
储存）。

用新名称保存工程文件

要用新名称保存当前工程的副本，或者保存到另一个硬
盘位置，请使用 Save As （另存为）命令。 Save As
（另存为）命令可关闭当前工程同时转到重命名的副本
下。 该功能在尝试保存连续版本的工程时很有用。

在这种工作方式下，如果想回到前一版本的工程，可以快
速返回。 Save As （另存为）命令只保存一个新版本的
工程文件，不保存音频文件或者淡变文件的重复版本。

用新名称保存工程：

1 选择 File > Save As （文件 > 另存为）。 

2 为工程键入新的名称。

3 单击 Save （保存）。

重命名的工程文件将与原始工程保存在同一工程文件夹
中 （除非您指定了不同目标）。 在重命名的工程中录制
的任何新的音频文件将被放在为原始工程创建的同一
Audio Files 文件夹中。 

如果启用了 Operation （操作）首选项中的 Auto
Backup （自动备份），还可以打开工程的备份副

本。 通过此功能，可以指定保留增量备份的总次数

以及每隔多长时间保存一次工程。 请参阅 ““ 自动

备份 ” 分区 ” （第 95 页）。

在所有插件均设为未激活的状态下打开工程之

后， “ 恢复到以前保存的工程文件 ” 也可用来打开

该工程且所有插件均为激活。 请参阅 “ 打开工程且

不激活插件 ” （第 141 页）。
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保存工程的副本

要保存当前工程的含有或不含音频文件和淡变文件的副
本，请使用 Save Copy In（保存副本于）命令。 此外，
您可以指定工程副本的工程文件格式、音频文件格式、
比特精度度和采样率。

将工程副本保存到新位置：

1 选择 File > Save Copy In （文件 > 保存副本于）。

2 在 Save Session Copy（保存工程副本）对话框中，
为新的工程文件选择目标位置并键入名称。

3 为拷贝的工程选择工程文件格式：Save As Type
（保存类型）。

4 设置拷贝的工程的 Audio File Type （音频文件类
型）。 如果需要在 Windows 或 Mac 平台兼容音频
文件，请选择 BWF (.WAV) 或 AIFF。

5 为拷贝的工程设置工程 Sample Rate （采样率）和
Bit Depth （比特精度）。

6 若适用，为拷贝的工程选择 Fader Gain（推子增益）
电平。

7 若适用，选择 Enforce Mac/PC Compatibility（强制
Mac/PC 兼容性）可以创建在 Windows 和 Mac
Pro Tools 系统上都能使用的工程和音频文件（请参
阅 “ 将 Mac 工程保存为与 Windows 兼容的副本 ”
（第 331 页））。

8 为拷贝的工程选择 Items to Copy （要拷贝的项目）。

9 单击 Save （保存）。 

“ 保存副本于 ” 命令的功能

与 Save As（另存为）命令不同，Save Copy In（保
存副本于）命令不会关闭原始工程文件，您可以继续对
原始工程进行编辑。 工程副本可用于存档重要的工程、
版本化管理，或者用于准备传输到另一个 Pro Tools 系
统的工程。

Save Copy In （保存副本于）命令只能保存工程中正
在使用的音频。 任何录制或者导入到工程后又从工程中
删除（但不从磁盘中删除）的音频将不会包含在新的工
程副本中。

更改工程采样率的唯一方法是使用 Save Copy In（保存
副本于）命令。 每个工程的拷贝音频文件的采样率将转
换为选定的采样率。 将工程副本保存到不同的采样率
时， Pro Tools 使用 Processing （处理）首选项页面
（Setup > Preferences （设置 > 首选项） ） Import
（导入）部分中选定的 Sample Rate Conversion
Quality （采样率转换质量）选项。

当工程保存为低比特精度的副本时，将应用 Dither
（抖动）（及 Noise Shaping （噪声优化））。 请参阅
下表：

有关在不同平台、Pro Tools 系统或 Pro Tools 软
件版本间共享工程的详细信息，请参阅第 18 章：

文件和工程管理与兼容性。

“ 保存工程副本 ” 对话框

选择 All Audio Files（所有音频文件）选项可包

含工程中正在使用的所有音频。

选择 All Audio Files（所有音频文件）选项可包

含工程中正在使用的所有音频。

使用 “ 保存副本于 ” 命令时的抖动与噪声优化

比特精度 抖动 噪声优化

32 比特浮点到 32 比特浮点 是 是

32 比特浮点到 24 比特 是 是

32 比特浮点到 16 比特 是 是

32 比特浮点到 8 比特 是 否
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任何转换使用的抖动设置都是启用了 Noise Shaping
（噪声优化）的抖动插件。

“ 保存副本于 ” 选项

保存工程副本时， Save Copy In （保存副本于）命令
可提供多个选项。

工程格式

使用 Save Copy In （保存副本于）命令保存工程副本
时，可以根据平台将工程副本保存为以下格式：

Mac：

• 新版本；支持 Pro Tools 10.x 以及更高版本的工程
(.ptx)

• Pro Tools 7.x -> 9.x 工程 (.ptf)

• Pro Tools 5.1 -> 6.9 工程 

• Pro Tools 5.0 工程 

• Pro Tools 4 24 比特工程 

• Pro Tools 4 16 比特工程 

• Pro Tools 3.2 工程 

Windows：

• 新版本；支持 Pro Tools 10.0 以及更高版本的工程
(.ptx)

• Pro Tools 7.x -> 9.x 工程 (.ptf)

• Pro Tools 5.1 -> 6.9 工程 

• Pro Tools 5.0 工程 

24 比特到 32 比特浮点 否 否

24 比特到 24 比特 否 否

24 比特到 16 比特 是 是

24 比特到 8 比特 是 否

16 比特到 32 比特浮点 否 否

16 比特到 24 比特 否 否

16 比特到 16 比特 否 否

16 比特到 8 比特 是 否

有关使用抖动的详细信息，请参阅 “ 抖动 ”
（第 795 页）。

使用 “ 保存副本于 ” 命令时的抖动与噪声优化

比特精度 抖动 噪声优化

在将工程保存为 Pro Tools 5.1 以前的版本时，

多声道轨道 （包括立体声）和多重单声道插件信

息会丢失。 在这种情况下，保存为 Pro Tools 5.0
或更低版本的工程之前，请先将轨道与独立的单

声道轨道的插件分开。
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工程参数

使用 Save Copy In（保存副本于）命令保存工程副本时，
会出现以下 Session Parameters （工程参数）：

音频文件类型

可以保存工程以引用 BWF (.WAV) 或 AIFF 音频文件。

使用混合文件类型

工程可以使用混合的音频文件类型。 如果原始工程有
混合文件类型，这些文件类型将不会转换到选定的文
件类型，除非通过选择 Items To Copy（要拷贝的项目）
部分中的 Convert to Specified Format （转换为指
定格式）选项指定转换类型 （请参阅 “ 要拷贝的项目 ”
（第 145 页））。 

比特精度

可以将工程保存为 16 bit（16 比特）、24 bit（24 比特）
或 32 bit float （32 比特浮点）的比特精度。

Pro Tools 10.0 及更高版本的工程可使用不同比特精
度的音频文件。 如果原始工程有混合比特精度，这些比
特精度将不会转换到选定的比特精度，除非通过选择
Items To Copy（要拷贝的项目）部分中的 Convert to
Specified Format（转换为指定格式）选项指定转换精
度 （请参阅 “ 要拷贝的项目 ” （第 145 页））。

将工程保存为低于 10.0 版本的 Session Format （工
程格式）时，如果工程使用了不同的比特精度，音频文
件将转换成新工程的比特精度，并拷贝到指定位置。 而
且，32 比特浮点在低于 10.0 版本的工程格式中不可用。

采样率

可根据系统硬件以不同的采样率保存工程。 请参阅
“Pro Tools 软件支持的硬件配置 ” （第 32 页）。 

如果工程使用了不同的采样率，音频文件将转换成新工
程的采样率，并拷贝到指定位置。

推子增益

当您将 Pro Tools 7.x 或更高版本工程保存为一个支持
+12 dB 推子增益的低版本时，新工程可以用 +6 dB 或
+12 dB 大推子增益保存。 当您将 +12 dB 工程保存
为 +6 dB 工程时，任何超过 +6 dB 的自动化设置将调
低为 +6 dB。

强制 Mac/PC 兼容性

当将 Pro Tools 7.x 或更高版本工程保存为低版本时，启
用 Enforce Mac/PC Compatibility （强制 Mac/PC 兼容
性）选项将强制 Windows 或 Mac 版本的 Pro Tools 创
建在两个平台上都能使用的工程和音频文件。 

限制字符集

在将工程的副本保存为当前的工程格式时，通过选择
Limit Character Set（限制字符集）选项可将字符集限
制为单一语言。

在将工程的副本保存为低工程格式时，会自动选中
Limit Character Set （限制字符集）选项。 从 Limit
Character Set（限制字符集）弹出菜单中选择一种语言。

保存工程的副本时选择语言编码： 

1 选择 File > Save Copy In（文件 > 保存副本于）。 

2 选择 Limit Character Set （限制字符集）选项。 

3 从 Limit Character Set （限制字符集）弹出菜单中
选择要使用的语言。 

要拷贝的项目

使用 Save Copy In （保存副本于）命令保存工程时，
可选择要拷贝的项目，如下所述：

音频文件

当选中该选项后，所有音频文件都会拷贝到新位置。 如
果您选择低于 10.0 版本的工程格式，将会自动选中该
设置。

有关并轨到磁盘和抖动的信息，请参阅 “ 使用

抖动 ” （第 863 页）。

有关详细信息，请参阅 “ 将 Mac 工程保存为与

Windows 兼容的副本 ” （第 331 页）。
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转换为指定格式

当选择 Convert To Specified Format（转换为指定格式）
选项时，所有复制的音频文件将转换为工程参数中指定
的音频文件格式设置。 当不选择此选项时，任何复制的
音频文件保留其初始的音频文件格式设置（包括采样率
与比特精度），并且逐位准确复制。

如果执行以下任意操作，将自动选中此选项：

• 保存为低于 10.0 版本的工程格式。

• 启用 Enforce Mac/PC Compatibility （强制
Mac/PC 兼容性）。

不拷贝弹力音频渲染文件

选中该选项时，弹力音频渲染文件将不会拷贝到新工程
的 Rendered Files 文件夹中。 

打开新工程时，Pro Tools 将打开工程，且自动重新生
成所有可用的媒体和遗失的渲染文件。

仅主要播放列表

选择此选项时，工程副本中只包含主要播放列表。 任何
其他播放列表不与工程副本一同包含。

当不选择此选项时，所有播放列表与工程副本一同包含。

仅所选轨道

当选择此选项时，只有源工程中的所选轨道与工程副本
一同保存。 当选择 File > Export > Selected Tracks
As New Session （文件 > 导出 > 所选轨道作为新工
程）时，此选项自动启用。

当不选择此选项时，源工程中的所有轨道与工程副本一
同保存。 当选择 File > Save Session Copy （文件 >
保存工程副本）时，此选项自动禁用。

工程插件设置文件夹

当选中该选项时，工程的 Plug-In Settings（插件设置）
文件夹将拷贝到新位置。 工程中插件设置的引用将重定
向到拷贝的设置文件。

请注意，逐位复制格式比转换文件更快速。
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Plug-In Settings 根文件夹

当选中该选项时，Plug-In Settings 文件夹的根目录级
中的内容将拷贝到名为 Place in Root Settings Folder
（置于根设置文件夹）的文件夹中，表明在使用这些文
件前，需要将这些文件移动到目标系统的插件设置文件
夹的根目录级中。 工程中的这些设置文件的引用不会重
新定向到拷贝的文件。

电影 / 视频文件

当选中该选项时，工程的视频文件（Avid 或 QuickTime）
会拷贝到新位置，工程引用将进行更新以指向拷贝的视
频文件。

保留文件夹级别

当选中该选项时，将保持工程音频文件在不同硬盘或文
件夹中的相关排列情况。 工程副本的主文件夹将每个硬
盘或文件夹的子文件夹都包含在原始工程中，并且目标
子文件夹将与源硬盘和文件夹使用相同的名称。

当没有选中该选项时，Save Copy In（保存副本于）命
令会将同一类型的所有文件（不管其位置在哪里）都拷
贝到单个目标文件夹中。 

工程模板

除了 Pro Tools 的工程 Quick Start（快速开始）对话
框中提供的工程模板以外，还可以用 Pro Tools 自行创
建和共享自定义的 Session Templates （工程模板）。
Pro Tools 工程模板文件使用 “.ptxt” 扩展名以将其与
常规 Pro Tools 工程文件 (“.ptx”) 区分开来。

创建并保存自定义模板

创建自定义 Pro Tools 工程模板：

1 创建新的 Pro Tools 工程并根据所需的工程模板进
行必要的配置。 

2 选择 File > Save As Template （文件 > 另存为
模板）。

3 配置 Save Session Template （保存工程模板）对
话框 （请参阅 ““ 保存工程模板 ” 对话框 ” （第
147 页））。

4 如果希望将工程中的任何音频、MIDI 或视频媒体包
含在模板中，可选中 Include Media （包含媒体）
选项。 

5 单击确定。

如果选中 Install Template In System（在系统中安装
模板）选项，则您的工程模板将在 Pro Tools 工程
Quick Start （快速开始）对话框中可用。 

如果选中 Select Location For Template （选择模板
位置）选项，则会出现 Save As Template （另存为模
板）对话框，提示您将文件保存到系统中另一个位置上。

“ 保存工程模板 ” 对话框

Save Session Template（保存工程模板）对话框提供
以下选项：

在系统中安装模板

选择该选项可将模板文件保存到 Pro Tools  工程
Quick Start（快速开始）对话框所引用的系统文件夹，
即 Pro Tools 应用程序文件夹中的工程模板。

例如，如果您是一位作曲者，则可能只需要一个由

带乐器插件的立体声乐器轨道（如带有预设钢琴的

Xpand! 2）、单声道音频轨道 （用于跟踪人声）、

立体声辅助输入轨道 （用于效果总线）及一个立

体声主推子轨道组成的工程。 那么，每次坐下来

开始谱写新曲时，您都可以使用这个模板。

“ 保存工程模板 ” 对话框

启用 Include Media （包含媒体）选项后，工程

中所有的媒体都将包含进模板中。 如要在工程模

板中包含媒体，请确保您的工程中只包含所需的

媒体。

准备基于模板创建新工程时，请参阅 “ 从模板创建

新的工程 ” （第 136 页）。
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类别

启用 Install Template In System（在系统中安装模板）
选项时才会出现 Category （类别）弹出菜单。 可以用
Category （类别）弹出菜单选择用于保存模板文件的
子目录。 它还为在 Windows 资源管理器或 Mac
Finder 中添加类别和显示 Session Templates 文件夹
提供了选项。

添加类别 从 Category（类别）弹出菜单中选中该选项
可在 Session Templates 文件夹中创建新的子目录。

名称

启用 Install Template In System （在系统中安装模
板）选项时才会出现 Name（名称）设置。 可用它为模
板文件键入新的名称。 从 Name （名称）弹出菜单
（Name （名称）域的右侧）中，可以从当前选定类别
中所有可用模板的列表中进行选择。 选择 Name （名
称）域中的某个名称将覆写现有的模板或创建现有模板
的增量版本。

选择模板位置

选中该选项可将模板文件保存在系统中任意的目录位置
下。 请注意，已保存的工程模板不会出现在 Pro Tools
工程 Quick Start （快速开始）对话框中，除非它位于
Pro Tools Root Settings 文件夹下 Session Templates
文件夹的子目录 （Category （类别））中。 您可以在
Operation （操作）首选项中更改根设置文件夹的位置
（请参阅 ““ 用户库 ” 分区 ” （第 95 页））。

包含媒体

选中该选项可将工程中的任何音频、MIDI 或视频媒体
都包含在模板中。

从模板创建新的工程

通过打开某个模板，可以从模板创建新的工程。 可以打
开任意 Pro Tools 工程模板文件 (.ptt) 并基于该模板开
始新的工程。

关闭工程

Pro Tools 仅允许一次处理一个工程。 用 Close Session
（关闭工程）命令可以关闭当前 Pro Tools 工程，而让
Pro Tools 应用程序继续运行。 Pro Tools 会在关闭工
程时提示您进行保存，但建议您在关闭工程之前使用
Save（保存）或 Save As（另存为）命令保存您的工作。

关闭工程：

 选择 File > Close Session （文件 > 关闭工程）。

退出 Pro Tools
在 Windows 或 Mac 系统中退出 Pro Tools 应用程
序时，Pro Tools 会在退出或关闭应用程序之前提示您
保存所有打开的工程。

在 Windows 系统中退出 Pro Tools：

 选择 File > Exit （文件 > 退出）。

在 Mac 系统中退出 Pro Tools：

 选择 Pro Tools > Quit Pro Tools（Pro Tools > 退
出 Pro Tools）。

有关使用 Quick Start（快速开始）对话框从模板

创建新工程的详细信息，请参阅 “ 从模板创建新的

工程 ” （第 133 页）。
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第 12 章： Pro Tools 主窗口

Pro Tools 为查看工程中的轨道提供了两种补充方式： 

“ 混音 ” 窗口 将轨道显示为声道条，类似调音台（请参
阅 ““ 混音 ” 窗口 ” （第 150 页））。

“ 编辑 ” 窗口 显示基于时间线的轨道和轨道素材（请参
阅 ““ 编辑 ” 窗口 ” （第 152 页））。 

要在混音和 “ 编辑 ” 窗口之间切换，请按 Ctrl + 等号

(=) (Windows) 或 Command + 等号 (=) (Mac)。

Pro Tools 窗口

“ 编辑 ” 窗口

“ 混音 ” 窗口

“ 走带 ” 窗口

“ 插件 ” 窗口

工作区浏览器
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Pro Tools 提供了几种其他类型的窗口：

“ 走带 ” 窗口 可控制走带及其相关功能（请参阅 ““ 走
带 ” 窗口 ” （第 157 页））。

“ 插件 ” 窗口 可控制插件参数，如 EQ 的频率和 Q
（请参阅 “ 插件窗口 ” （第 804 页））。 

“MIDI 编辑器 ” 窗口 可编辑 MIDI 数据 （请参阅第
32 章：MIDI 编辑器）。

“乐谱编辑器 ”窗口 可编辑乐曲记谱形式的 MIDI 数据
（请参阅第 33 章：乐谱编辑器）。

工作区浏览器 可管理、试听并导入 Pro Tools 工程的
媒体 （请参阅 “ 工作区浏览器 ” （第 243 页））。

In-App Web 浏览器 可访问 Avid 市场和 Pro Tools
联机（请参阅“应用程序 Web 浏览器”（第 162 页））。

“ 混音 ” 窗口

在 Mix（混音）窗口中，轨道以声道条形式出现（类似
调音台），包括以下功能的 控件：

• 插入端

• 发送端

• 输入和输出分配

• 音量

• 声像

• 录音启用

• 轨道输入监听

• 自动化模式

• 独奏与静音

• 乐器控件

• HEAT 控件 （仅 Pro Tools HD）

• 麦克风前置放大器

显示 “ 混音 ” 窗口：

 选择 Window > Mix （窗口 > 混音）。

显示 “ 混音 ” 窗口中所有的视图选项：

 选择 View > Mix Window > All（视图 > 混音窗口 >
全部）。

有关选择各个视图选项的信息，请参阅 ““ 混音 ”
窗口和 “ 编辑 ” 窗口中的视图 ” （第 768 页）。
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Pro Tools 的 “ 混音 ” 窗口

插入视图

（第 769 页）

轨道列表

（第 199 页）

音量推子

（第 181 页）

声像旋钮

（第 181 页）

电平表

（第 182 页）

辅助输入

（第 175 页）

延迟补偿视图

（第 770 页）

主推子

（第 175 页）

自动匹配指示器

（第 829 页）

轨道路径选择器

（第 203 页和第 
208 页）

单声道音频轨道

（第 174 页）

MIDI
轨道

（第 176 页）

发送视图

（第 769 页）

自动化模式选择器

（第 823 页）

轨道注释视图

（第 769 页）

发音数选择器

（第 208 页）

轨道名称

（第 189 页）

混音组列表

（第 219 页）

组 ID 指示器

（第 222 页）

乐器轨道

（第 177 页）

乐器视图

（第 769 页）

“ 混音窗口视图 ” 选择器

（第 768 页）

显示 / 隐藏轨道列表 /
组列表视图

（第 200 页）

声道条 （第 174 页）

独奏 / 静音

（第 211 页）

输入监视 / 录音启

用 （第 376 页
和第 372 页）

立体声音频轨道

（第 174 页）
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“ 编辑 ” 窗口

“ 编辑 ” 窗口提供的时间线可显示音频、视频、MIDI 音
符以及其它 MIDI 数据、自动化，以便进行录制、编辑
和分配轨道。 如 “ 混音 ” 窗口中一样，每条轨道都具有
启用录音、独奏、静音和自动化模式的控件。

Pro Tools 的 “ 编辑 ” 窗口

时间基准和指

挥标尺

（第 625 页）

片段列表

（第 231 页）

轨道列表

（第 199 页）

编辑模式按钮

（第 443 页）
编辑工具

（第 445 页）

缩放按钮 （第 446 页）
计数器和编辑

选区指示器

（第 474 页）

网格和微移值

（第 154 页）

MIDI 编辑器窗格

（记谱视图）

（第 160 页）

MIDI 控制器行

（第 598 页）

所选片段

（第 467 页）

编辑组列表

（第 630 页）

走带控件

（第 157 页）

“ 编辑 ” 窗口中的

工具栏和菜单

（第 153 页）

轨道

（第 173 页）

播放列表轨道视图

（第 518 页）

弹力音频扭曲轨道视图

（第 705 页）

自动化 （第 821 页）

通用视图

（第 476 页）

“ 编辑 ” 窗口中的

“ 缩放 ” 按钮

（第 156 页）



第 12 章： Pro Tools 主窗口 153

显示 “ 编辑 ” 窗口：

 选择 Window > Edit （窗口 > 编辑）。

显示 “ 编辑 ” 窗口中所有的视图选项：

 选择 View > Edit Window > All（视图 > 编辑窗口 >
全部）。 

可单独选择编辑窗口视图选项。 请参阅 ““ 混音 ” 窗口和
“ 编辑 ” 窗口中的视图 ” （第 768 页）。

“ 编辑 ” 窗口中的工具栏

“ 编辑 ” 窗口的顶端是 “ 编辑 ” 窗口的工具栏和菜单。
利用该工具栏，可以访问 Pro Tools 的编辑模式、工具、
选项、指示器和显示。 在 “ 编辑 ” 窗口、 “MIDI 编辑器
” 窗口或 “ 乐谱编辑器 ” 窗口中，通过重新排列、显示
及隐藏可用的控件和显示，可以自定义该工具栏。

编辑工具栏的控件和显示

“ 编辑 ” 窗口工具栏中的以下控件和显示会始终显示。

编辑模式

Edit （编辑）模式影响音频和 MIDI 片段 （和 MIDI
音符）的移动和放置、Copy（复制）和 Paste（粘贴）
等命令的工作方式以及各种 Edit（编辑）工具（修整、
选择器、抓取器和铅笔工具）的工作方式。 有关详细信
息，请参阅 “ 编辑模式 ” （第 443 页）。

编辑工具

编辑工具用于编辑 Pro Tools 中的音频、MIDI 和自动化
数据。 有关详细信息，请参阅“编辑工具”（第 445 页）。

计数器和编辑选区指示器

计数器和编辑选区指示器提供了选区在时间线中所处位
置的信息。 

主计数器 显示当前编辑插入在主时间基准标尺中的
位置。

子计数器 显示当前编辑插入在子时间基准标尺中的
位置。

光标位置 单击当前光标在主时间基准标尺中的位置。

光标值 显示当前光标值在峰值振幅（音频）、音高 (MIDI)
中的值，或根据当前的自动化或控制器数据类型的值。 

编辑选区指示器 显示当前编辑选区的起点、终点与长度。

MIDI 选区指示器和控件 显示当前的 MIDI 编辑选区
（MIDI 音符号、音符开和音符关力度）并提供 MIDI
编辑控件。

编辑模式按钮

编辑工具

编辑窗口指示器

主、子计数器
编辑选区

MIDI 选区

光标位置 “轨道静音”指示器

“ 轨道独奏 ” 指示器
光标值

时间线数据在线状态

工程数据在线状态

自动延迟补偿
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时间线数据在线状态指示器 当轨道播放列表中正在使
用的所有文件均可用于播放时，该指示器显示为绿色。
如果文件处于脱机状态、正在处理中，或者其他无法播
放的情况下，该指示器将显示为红色。

工程数据在线状态指示器 当工程引用的所有音频和淡
变文件均可用于播放时，该指示器显示为绿色。 如果文
件处于脱机状态、正在处理中，或者其他无法播放的情
况下，该指示器将显示为红色。

延迟补偿状态指示器 在启用 Delay Compensation
（延迟补偿）时（Options > Delay Compensation（选
项 > 延迟补偿） ） ，显示此指示器。 在禁用 Delay
Compensation （延迟补偿）时，不显示此指示器。

“ 轨道独奏 ” 指示器 当工程中的任何轨道独奏时，灯光
显示黄色。 当工程中无任何轨道独奏时，“ 轨道独奏 ” 指
示器显示暗绿色。 对于使用 Satellite Link 的系统而言，
当轨道在任何 Satellite 系统上独奏时，“ 轨道独奏 ” 指
示器显示暗黄色。

如果轨道独奏指示器点亮，则可单击此指示器来清除工
程中独奏的所有轨道。

“ 轨道静音 ” 指示器 当工程中的任何轨道静音时，则灯
光显示桔黄色。 当工程中无任何轨道静音时，“轨道静
音 ” 指示器显示暗绿色。 （请注意：由于 Mute（静音）
属于一种可自动化的混音功能，因此当点击时， “ 轨道
静音 ” 指示器不点亮以清除所有静音。）

网格和微移

网格和微移选择器可用于在 Pro Tools 中进行编辑时设
置网格和微移值。 有关网格值选择器的信息，请参阅 “配
置网格 ” （第 445 页）。 有关微移值选择器的信息，请
参阅 “ 定义微移值 ” （第 487 页）。

显示和隐藏 “ 编辑 ” 窗口中的其他控件

显示或隐藏 “ 编辑 ” 窗口工具栏中的控件：

1 执行以下操作之一：

• 单击（位于窗口右上角的）“ 编辑 ” 窗口中的工具栏
菜单。

• 右键单击工具栏。

2 从菜单中，根据当前所配置的窗口类型选择或取消选
择以下任意命令：

缩放控件 选择该命令后，“ 编辑 ” 窗口工具栏中将显示
缩放控件。

走带 选择该命令后，“ 编辑 ” 窗口工具栏中将显示走带
控件。

MIDI 控件 选择该命令后，窗口工具栏中将显示 MIDI
控件。

同步 选择该命令后，“ 编辑 ” 窗口工具栏中将显示同步
控件和指示器。

网格和微移值选择器

网格值选择器

微移值选择器

“ 编辑 ” 窗口的工具栏菜单
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输出电平表 选择该命令后，Edit（编辑）窗口工具栏中
将显示输出电平表。

Eleven Rack （仅适用于 Eleven Rack） 仅 当
Eleven Rack 连接到 Pro Tools 系统时才能使用此
选项。 选择该命令后， Edit （编辑）窗口工具栏中将
显示 Eleven Rack 控件。 有关详细信息，请参阅
Eleven Rack 用户指南。

小化 选择该命令后，“ 编辑 ” 窗口工具栏中将不显示
缩放、走带、 MIDI 和同步控件。

全部 选择该命令后，缩放、走带、MIDI 和同步控件将
全部显示在 “ 编辑 ” 窗口工具栏中。

扩展的走带 选择该命令后，如果也选择了 Transport
（走带）命令，则 “ 编辑 ” 窗口工具栏中将显示扩展的
走带控件。

轨道列表 选择该命令后，“ 编辑 ” 窗口左侧将显示轨道
列表。

片段列表 选择该命令后，“ 编辑 ” 窗口右侧将显示片段
列表。

全局 选择该命令后，“ 编辑 ” 窗口接近顶端的位置将显
示通用视图。

MIDI 编辑器 选择该命令后，“ 编辑 ” 窗口底部将显示
MIDI 编辑器视图。

重新排列控件和显示

重新排列 “ 编辑 ” 窗口、“MIDI 编辑器 ” 窗口或 “ 乐

谱编辑器 ” 窗口工具栏中的控件和显示：

 按住 Ctrl 键 (Windows) 或 Command (Mac) 的同时，
单击希望移动的控件或显示，然后拖到工具栏上新的
位置处。

例如，若要将计数器和编辑选区指示器放在工具栏中走
带控件的右侧，请按住 Contro l  (Windows)  或
Command (Mac) 的同时单击它们，然后将其拖到走带
控件的右侧。

移动计数器和编辑选区指示器
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“ 编辑 ” 窗口中的 “ 缩放 ” 按钮

“ 编辑 ” 窗口还在轨道窗格的右下角和右上角提供了
“ 缩放 ” 按钮。

纵向 / 横向放大和缩小按钮

除了工具栏中的缩放控件以外， Pro Tools 在 “ 编辑 ”
窗口的右下角提供了横向和纵向缩放按钮。 

纵向缩放按钮 在 “编辑 ”窗口中按比例缩放轨道高度。

横向缩放按钮 像 “ 编辑 ” 窗口工具栏中的横向缩放控
件一样，缩放时间线。

音频放大与缩小和 MIDI 放大与缩小按钮

Pro Tools 还在 “ 编辑 ” 窗口的右上角提供音频放大与
缩小和 MIDI 放大与缩小按钮。 这些控件的功能与工
具栏中音频和 MIDI 缩放控件的功能完全一样，分别用
于纵向放大和缩小音频波形与 MIDI 音符。

纵向缩放按钮 （“ 编辑 ” 窗口）

横向缩放按钮 （“ 编辑 ” 窗口）

在 “ 编辑 ” 窗口中， MIDI 纵向缩放仅影响不在

Clip （片段）视图中的轨道。

音频缩放按钮 （“ 编辑 ” 窗口）

MIDI 缩放按钮 （“ 编辑 ” 窗口）
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编辑窗口默认长度

Pro Tools 允许您按小时、分钟、秒和帧设置 Edit（编
辑）窗口的默认长度。 在剪辑特定长度的工程或者保留
额外空间以扩展工程中 “ 编辑 ” 窗口的工作区时，这种
功能十分有用。 大长度是 12 小时 25 分 （采样率
48 kHz），如果采样率更高，则长度会相应缩短。 为获
得 佳的滚动条敏感度， 好将长度设为略长于总的工
程或乐曲长度 （长于一分钟或更多）。

设置 “ 编辑 ” 窗口的默认长度：

1 选择设置 > 首选项。

2 在 Display（显示）页面中，为 Edit Window Default
Length（编辑窗口默认长度）设置输入值（以小时、
分钟、秒和帧为单位）。

3 单击确定。

“ 走带 ” 窗口

Transport（走带）窗口可以设置为显示基本走带控件、
计数器、 MIDI 控件和扩展功能。 “ 走带 ” 窗口中的计
数器映射 “ 编辑 ” 窗口顶部的控件和计数器。

显示 “ 走带 ” 窗口：

 选择 Window > Transport （窗口 > 走带）。

基本走带控件和计数器

联机 令 Pro Tools 联机，以便通过外部时间码信号源
来触发播放和录制。

回零 定位到工程的开始。

后退 从当前播放位置开始快退。 还可以反复单击该按
钮以便增量快退，快退的步长增量根据主时间刻度的不
同而不同，如下所示：

显示基本走带控件和计数器的 “ 走带 ” 窗口 （未显示主、子计数

器和 MIDI）

按 Enter (Windows) 或 Return (Mac)，即可回

零位。

右键单击 Return to Zero（回零位）按钮可访问

Write to Start （写到始端）和 Write to All
（写到所有）自动化命令。

当数字键盘模式设为 Transport（走带）时，按 1
可以快退。

开始、结束和长度

选区指示器

联机

后退

快进 停止
播放

录制回零

转到终点

预卷

后卷

轨道录音启用指示器

轨道输入监听指示器

走带窗口菜单
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快进 从时间线插入点开始快进。 还可以反复单击该按
钮以便增量快进，快进的步长增量根据主时间刻度的不
同而不同。

转到终点 定位到工程的结尾处。

停止 停止播放或录制。

播放 如果启用了 Dynamic Transport（动态走带）模式，
则从时间线插入点或播放开始标记位置开始播放或（如果
先单击了 Record （录制）按钮）录制。

右键单击 Play （播放）按钮可以从弹出菜单中选择播
放模式：

• 半速

• 优先播放

• 循环

• 动态走带

走带处于停止状态时，按住 Windows 徽标键 (Windows)
或 Control (Mac) 的同时单击 Play （播放）按钮即可
切换为循环播放模式。 启用该模式后，Play（播放）按
钮上便会出现循环符号，而 Pro Tools 将会继续从选区
的起点播放到结尾。

录制 使 Pro Tools 进入录制预备状态（该按钮闪烁）。
单击 Play （播放）后，便仅在已处于录音启用状态的
轨道上开始录制。

右键单击 Record （录制）按钮可以从弹出菜单中选择
录制模式：

• Normal （常规）

• Loop （循环）

• Destructive （破坏性）

• QuickPunch （快速插录）

• TrackPunch（轨道插录）（仅适用于 Pro Tools HD）

• Destructive Punch （破坏性插录）（仅适用于
Pro Tools HD）

也可以通过按住 Windows 徽标键 (Windows) 或
Control (Mac) 的同时单击 Record （录制）按钮，在
走带停止时遍历各个 Pro Tools 录音模式。

Record（录制）按钮状态的变化指示当前选定的模式：
空白表示非破坏性、“D” 表示破坏性、循环符号表示循
环录制、“P” 表示快速插录、“T” 表示轨道插录、“DP”
表示破坏性插录。

轨道录音启用指示器 如果该指示器点亮（呈红色），则
表明当前至少有一个音频轨道处于录音启用状态。 如果
该指示器未点亮 （呈灰色），则表明目前没有任何轨道
处于录音启用状态。 

快退和快进增量

主时间刻度格式 增量

分 : 秒 1 秒

时间码 1 帧

小节 | 拍子 1 小节

英尺 + 帧 1 英尺

采样 1 秒

当数字键盘模式设为 Transport（走带）时，按 2
可以快退。

可以在字母数字键盘上按 Ctrl+Enter (Windows)
或 Option+Return (Mac) 定位到工程的末尾。

右键单击 Go to End （转到结束）按钮可以访

问 Write to End（写到尾端）和 Write to All
（写到所有）自动化命令。

也可以通过按空格键，或在数字键盘模式设为

Transport （走带）时按 0 来停止走带。

也可以通过按空格键，或在数字键盘模式设为

Transport （走带）时按 0 来开始播放。

要以半速开始播放，也可以在按住 Shift+ 空格键

（Windows 或 Mac）或 Shift (Mac) 的同时单击

Play （播放）按钮。

有关循环播放和动态走带模式的详细信息，请参阅

“ 循环播放模式 ” （第 353 页）。

也可以通过按 F12、按 Ctrl+ 空格键 (Windows)
或 Command+ 空格键 (Mac) 或在数字键盘模式

设为 Transport （走带）时按 3 来开始录制。

要启动半速录制，可以按 Ctrl+Shift+ 空格键

(Windows) 或 Command+Shift+ 空格键 (Mac)。
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轨道输入监听指示器 如果该指示器点亮 （呈绿色），
则表明当前至少有一个音频轨道设置为只输入监听模
式（无论启用录音状态如何）。 如果该指示器未点亮（呈
灰色），则表明所有轨道都处于自动输入监听模式。

走带窗口菜单 选择 “ 走带 ” 窗口中要显示的选项：
Counters（计数器）、MIDI Controls（MIDI 控件）、
Synchronization （同步）、 Minimal （ 小化）、 All
（全部）和 Expanded Transport （扩展走带）。

Pre-Roll （预卷） 在播放和录制过程中，指定在播放
（时间线）光标位置、播放开始标记位置或时间线选区
开始位置之前播放的音频量。 预卷在插录时极为有用，
因为录制人员在到达插录进点之前有时间 “ 找到并卡准
节拍 ”。 要设置预卷量，可在此域中输入新值，或拖动
主时间基准标尺上的预卷标记。

Post-Roll （后卷） 在播放或录制过程中，指定在时
间线选区结束位置之后继续播放的量。 后卷在插录时非
常有用，因为在插录出点之后会继续播放后卷部分，这
样便于检查插录是否与以前录制的素材平滑衔接。 要设
置后卷量，请在此域中键入新值，或者拖动主时间基准
标尺上的后卷标记。

Start （开始） 指定播放或录制范围的开始位置。 既
可以通过在该域中输入位置来设置开始点，也可以通过
在主时间基准标尺上拖动相应的时间线选区或播放开始
标记来设置开始点。 有关详细信息，请参阅 “ 时间线选
区标记 ” （第 384 页）。

End（结束） 指定播放或录制范围的结束位置。 既可以
通过在该域中输入位置来设置结束点，也可以通过在主时
间基准标尺上拖动相应的时间线选区标记来设置结束点。
有关详细信息，请参阅“时间线选区标记”（第 384 页）。

Length （长度） 指定录制或播放范围的长度。 既可
以在此域中输入位置来设置长度，也可以通过在时间基
准标尺上选择一个范围来设置长度。

MIDI 控件

在 “ 走带 ” 中查看 MIDI 控件，请执行以下任一操作：

 选择 View > Transport > MIDI Controls （视图 >
走带 > MIDI 控件）。

 在按住 Ctrl (Windows) 或 Command (Mac) 的同
时，单击 “ 走带 ” 窗口中的展开 / 折叠 “+” 按钮以显
示 MIDI 控件。

等待音符 如果选中此按钮，在接收到 MIDI 事件之前
不会开始录制。 这样可以确保您准备好播放后才开始录
制时，并确保将第一个音符或其他 MIDI 数据精确地录
制到录制范围的开始处。

当时间线和编辑选区相关联时，可以在轨道播放列

表中创建编辑选区来设置播放和录制范围。 请参阅

“ 关联或取消关联时间线和编辑选区 ” （第 465
页）。

“ 走带 ” 窗口中的 MIDI 控件

带有 MIDI 控件的 “ 走带 ” 窗口中的展开 / 折叠按钮

除非启用 Disable F11 for Wait for Note（禁止

用 F11 来等待音符）的 MIDI 首选项，否则可以

按 F11 来打开等待提示。

在 Mac 系统上，桌面键盘快捷方式所用的键命

令与 Pro Tools 用于等待音符的键相同 （都是

F11）。 在 Pro Tools 中使用 F11 来打开等待音

符时，请确保禁用 Apple 系统首选项中的桌面键

盘快捷方式。

拍速标尺启用
等待音符

预备拍 电平表

节拍器

MIDI 合并

拍速

拍速精度 （节拍值）弹出菜单
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节拍器节拍 选中此按钮时， Pro Tools 将可以生成节
拍器脉冲，可对该脉冲进行设置，使其在播放和录制期
间触发内置声音或 MIDI 乐器。

Pro Tools 节拍器是在 Click/Countoff Options（节拍器/
预备拍选项）对话框中配置的。 双击 Metronome
Click （节拍器）按钮，可以打开 Click/Countoff
Options （节拍器 / 预备拍选项）对话框。

预备拍 选中此按钮时， Pro Tools 便会在开始录制或
播放前预留指定的小节数 （显示在按钮上）。

双击 Count Off（预备拍）按钮，可以打开 Click/Count
Off Options （节拍器 / 预备拍选项）对话框。

MIDI 合并 选择此命令时 （Merge （合并）模式） ，
所记录的 MIDI 数据将与现有的轨道素材合并。 取消
选择此命令时 （Replace （替换）模式） ，所记录的
MIDI 数据将替换现有的轨道素材。

拍速标尺启用（指挥） 选中该按钮时， Pro Tools 便
会使用拍速标尺中定义的拍速图。 取消选中该按钮时，
Pro Tools 便会切换成手动拍速模式，并忽略拍速标尺。

在手动拍速模式下，既可以在拍速域输入 BPM 值，也可
以单击字母数字键盘上的 T 键以点击的方式设置拍速。

当前拍号 基于播放位置显示工程的当前拍号。 双击当前
电平表指示器可打开 Change Meter（改变拍号）窗口。

当前拍速 基于播放位置显示工程的当前拍速。 在
Manual Tempo（手动拍速）模式中，您可以在此域中
输入 BPM 值，也可以通过计算机键盘或外部 MIDI 键
盘手动键入拍速。

输出电平表

Pro Tools 在 Transport（走带）中提供了输出电平表，
用于显示传送到音频接口上物理输出的信号或传送到工
程中内部总线的信号的监听电平。 顶部 LED 为红色，
表示对应通道的音频接口 (DAC) 或内部总线上的转换
器出现削波。 

MIDI 编辑器窗口

MIDI Editor （MIDI 编辑器）窗口用于查看和编辑
MIDI 音符与控制器数据。 可以打开多个 MIDI 编辑器
窗口以分别处理 MIDI 排列的不同部分。 MIDI Editor
（MIDI 编辑器）窗口将乐器轨道和 MIDI 轨道数据叠
加显示在 Notes （音符）视图中，或将此数据显示在
Notation（记谱）视图中的独立轨道上；您可在 Notes
（音符）窗格下的控制器行中查看和编辑 MIDI 控制器
数据 （例如，力度、弯音和调制轮）。

数字键盘模式设为 Transport （走带）时，按 7
可启用节拍器。

数字键盘模式设为 Transport（走带）时，按 8 可启

用预备拍。

数字键盘模式设为 Transport（走带）时，按

9 可启用 MIDI 叠加。

“ 走带 ” 窗口中的输出电平表

有关详细信息，请参阅“输出电平表”（第 784 页）。

有关详细信息，请参阅第 32 章：MIDI 编辑器。
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在 “ 编辑 ” 窗口中显示 MIDI 编辑器

您可以选择在 Edit（编辑）窗口的底部显示（或隐藏）
MIDI Editor（MIDI 编辑器）窗格（Tracks（轨道）
窗格下方）。 

要显示（或隐藏）“ 编辑 ”窗口中的 MIDI 编辑器视图，

请执行以下操作之一：

 选择（或取消选择）View > Other Displays > MIDI
Editor （视图 > 其他显示 > MIDI 编辑器）。

 单击 “ 编辑 ” 窗口中 Tracks （轨道）窗格左下角的
MIDI 编辑器显示 / 隐藏图标。

 双击 “ 编辑 ” 窗口中 Tracks（轨道）窗格下方的分
隔线。

 从 Edit Window（编辑窗口）菜单中，选择（或取
消选择） MIDI Editor （MIDI 编辑器）。

乐谱编辑器窗口

乐谱编辑器窗口用于查看和编辑乐曲记谱形式的乐器轨
道和 MIDI 轨道。 它以实时方式自动转录 MIDI 演奏。
可以打印工程的乐谱，也可以只打印单独轨道的一部分。

工作区浏览器

Pro Tools 可使用 Workspace （工作区）浏览器为工
程和媒体文件及目录建立数据库。 在 Pro Tools 中，浏
览器提供了直观的用户界面，用户可借此快速访问联机
和脱机的媒体文件和工程。

Pro Tools 中的浏览器与计算机操作系统中的窗口（如
Windows 资源管理器或 Mac Finder）类似，但这些
浏览器是针对 Pro Tools 中的工作而专门设计的。 同时
可显示多个浏览器，而且每个均可利用自己的自定义显
示设置独立排列。

浏览器用来搜索和排序音频文件、视频文件及工程。 这些
文件显示在浏览器中，且可以直接拖入当前的 Pro Tools
工程中。

在需要脱机项目时，Pro Tools 还可以用来搜索相应的
匹配文件，然后重新链接至在线媒体。 

有关详细信息，请参阅第 33 章：乐谱编辑器。

要打开工作区浏览器，请按 Option+; (Mac) 或

Alt+; (Windows)。 

要将所有浏览器移至前景，请按 Option+J (Mac)
或 Alt+J (Windows)。

要将所有浏览器移至背景，请按 Option+Shift+J
(Mac) 或 Alt+Shift+J (Windows)。
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工作区浏览器的主要元素 （见下图）如下所示： 

视图预设 可存储多达 5 种不同的浏览器视图。 

预览控件 提供从浏览器试听音频文件的工具。 

搜索工具 可根据简单或高级的搜索标准在系统中搜索
文件和文件夹。 

浏览器菜单 提供文件管理命令。 

栏目标题 显示项目列表中元数据的类型。 可对栏目标
题进行以下操作：

• 拖动栏目的边框即可调整大小；拖动栏目标题即可重
新排列栏目。

• 拖入两个可用窗格的任何一个：固定窗格或滚动窗格。

位置窗格 提供系统的 Volumes （卷）（以及文件夹和
文件）、Catalogs（目录）和当前打开的工程的视图。 

浏览器窗格 提供系统上 Volumes（卷）（或文件夹）、
Catalogs （目录）或者 Locations （位置）窗格中所
选的打开工程内包含的项目的视图。 另外， Browser
（浏览器）窗格将显示搜索结果。

任务管理器窗口

Task Manager （任务管理器）窗口是一种用于查看和
管理所有随 Pro Tools 启动的后台任务的实用工具。 利
用任务窗口来监视、暂停或取消后台任务，如文件复
制、搜索、索引以及淡变的创建。

应用程序 Web 浏览器

Pro Tools 提供了两个应用程序 Web 浏览器，您可借
此轻松访问在线 Avid  商店以及基于 Web 的
Pro Tools 帮助、 Avid 支持中心及其他在线资源。 

Avid 市场 提供与 Avid 用于 Pro Tools 的在线商务
网页的安全 Web 连接。

Pro Tools 在线 可用于轻松访问基于 Web 的 Pro Tools
帮助、知识库和 Avid 音频社区论坛。

要启用 Pro Tools 应用程序 Web 浏览器访问在线

事务，请从 Marketplace （市场）菜单中选择以下任

一项目：

• 您的帐户

• 插件

• 支持中心

• 升级

要启用 Pro Tools 应用程序 Web 浏览器访问在线

资源，请从 Help （帮助）菜单中选择以下任一项目：

• Pro Tools 帮助 

• Pro Tools 知识库 

• Avid 音频论坛 

• Avid 支持中心

有关工作区浏览器的详细信息，请参阅第 16 章：

工作区浏览器。

有关 Task（任务）窗口的详细信息，请参阅

“ 任务管理器窗口 ” （第 278 页）。
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Pro Tools 应用 Web 浏览器导航控件

Pro Tools 应用 Web 浏览器在 Web 浏览器工具栏提
供若干简单的导航控件。

后退 单击 Go Backward（后退）按钮向后导航至先前
查看的页面。

前进 单击 Go Forward（前进）按钮向前导航至下一页。

前往主页 单击 Home （主页）按钮导航至当前所选位
置的起始页。

刷新 单击 Refresh （刷新）按钮重新加载当前查看的
页面。

位置 单击一个 Location （位置）按钮导航至 Avid 网
站上的相关起始页。 Avid 市场和 Pro Tools 联机浏览
器提供了不同的 Location （位置）选项。

启动外部 Web 浏览器

您可以在操作系统的默认 Web 浏览器中启动当前查看
的页面。

在外部浏览器中启动当前查看的页面：

 在 Avid 市场窗口或 Pro Tools 联机窗口中单击
Launch in External Web Browser （在外部 Web
浏览器中启动）图标。

Avid 市场

利用 Pro Tools 中的 Marketplace （市场）菜单，您
可以访问您的 Avid 帐户和 Avid 在线商店（可在此购
买插件、升级或 Avid 支持）。 

登录您的在线 Avid 帐户：

 选择 Marketplace > Your Account （市场 > 您的
帐户）。

访问 “Avid 在线商店 ” 购买插件：

 选择 Marketplace > Plug-ins （市场 > 插件）。

如要访问 Avid 在线商店购买支持与培训，请进行下

列操作中的一项：

 选择 Marketplace > Support Center （市场 > 支持
中心）。

 选择 Help > Avid Support and Training （帮助 >
Avid 支持和培训）。

访问 “Avid 在线商店 ” 购买软件升级：

 选择 Marketplace > Upgrades （市场 > 升级）。

Pro Tools Web 浏览器

后退

前进

前往主页

刷新
位置

“ 在外部 Web 浏览器中启动 ” 图标

您也可通过选择 Avid Marketplace（Avid 市场）

选项从 AudioSuite 菜单以及从用于插件的轨道

插入端选择器访问 Avid 在线商店。
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Pro Tools 在线

除了随 Pro Tools 安装的本地资源，Help（帮助）菜单
还可用于访问 Pro Tools 联机浏览器。

从 “ 帮助 ” 菜单访问 Pro Tool 在线资源：

 单击 Help （帮助），然后选择以下任一选项：

• Pro Tools 帮助 

• Pro Tools 知识库 

• Avid 音频论坛 

Pro Tools 帮助

Pro Tools 帮助命令可用于访问 Pro Tools Web 浏览
器中基于 Web 的 Pro Tools 帮助。 可一直访问提供的

新 Pro Tools Help 文件。 当 Pro Tools Help 有翻译
版本时，还可访问经过本地化的 Pro Tools Help 文件。

如果未与互联网连接，则 Pro Tools  将打开与
Pro Tools 一同安装的本地英文帮助文件。

Pro Tools 知识库

Pro Tools 知识库命令可用于通过 Pro Tools 应用程序
Web 浏览器访问在线 Avid 知识库。 “Avid 知识库 ”
为您提供大量的信息，以便于解决您在使用 Pro Tools
时可能遇到的问题 （包括兼容性信息与软件更新）。

Avid 音频论坛

Avid 音频论坛命令可用于通过 Pro Tools 应用程序
Web 浏览器访问在线 Avid 音频论坛。 Avid 音频论坛
提供一个基础广泛的用户社区，在这里您可与其他
Pro Tools 用户互动。

Avid 支持中心

Avid 支持中心命令可用于通过 Pro Tools 应用程序
Web 浏览器访问在线 Avid 支持中心。 Avid 支持中心
提供了 Avid 产品的支持说明。

查看更新

查看 Pro Tools 软件、硬件驱动程序和插件的 新

更新：

 选择 Help > Check for Updates（帮助 > 查看更新）。

您也可使用 Safari 或 Explorer 联机访问

Pro Tools 帮助。 如果 Pro Tools 未运行，或者

如果您希望更改您所使用 Help （帮助）的版本

或语言，则这会非常有用。 有关详细信息，请访

问 http://apps.avid.com/ProToolsHelp。
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管理窗口

窗口配置

Pro Tools 提供了一种管理工程中的窗口配置以及编辑、
混音、MIDI 编辑器、乐谱编辑器和走带窗口的内部配
置的高效方法。 使用 Window Configuration List（窗口
配置列表）来创建（或删除）和管理已存储的窗口配置。
Pro Tools 允许您 多存储 99 个窗口配置。 窗口配置
随工程保存。

新建窗口配置

新建窗口配置：

1 打开您想要包含在窗口配置中的窗口，并将其放在屏
幕上所要的位置。

2 执行以下操作之一：

• 选择 Window > Configurations > New Configuration
（窗口 > 配置 > 新配置）。 

• 如果 Window Configuration List（窗口配置列表）
处于打开状态，请从 Window Configuration List
（窗口配置列表）弹出菜单中选择 New Configuration
（新配置）。

3 在 New Window Configuration（新窗口配置）对
话框中，执行以下任一操作：

• 选择 Window Layout （窗口布局）以及是否包括
Edit（编辑）、Mix（混音）、Targeted MIDI Editor
（目标 MIDI 编辑器）、Score Editor（乐谱编辑器）
和 Transport （走带）窗口的显示设置。

• 从弹出菜单中选择 Window Display Settings （窗口
显示设置）选项（Edit Window （编辑窗口）、Mix
Window（混音窗口）、MIDI Editor (Targeted)（目
标 MIDI 编辑器）、Score Editor Window（乐谱编
辑器窗口）或 Transport Window （走带窗口））。

4 对该窗口配置进行命名。

5 可以为新窗口配置键入其他编号。 如果您键入的编
号已被其他窗口配置占用，将提示您替换它或选择
Cancel （取消）。 否则， Pro Tools 为窗口配置自
动填充第一个可用的编号 (1–99)。 

6 为新的窗口配置键入任何注释。

7 单击 OK （确定）存储新窗口配置，或选择 Cancel
（取消）。

新窗口配置将添加到窗口配置列表中。

在指定编号位置新建窗口配置：

 在数字键盘上，键入句点 (.)、一个数字 (1–99) 以及
加号 (+)，以在相应的编号位置添加新的窗口配置。 

调回窗口配置

可以使用窗口配置列表调回已存储的窗口配置。 也可以
使用计算机键盘上的数字键盘调回特定的窗口配置。

要调回窗口配置，请执行以下操作之一：

 从 Window > Configurations（窗口 > 配置）选择
窗口配置。

 在窗口配置列表中，单击 Window Configuration
（窗口配置）将其调回。

 在数字键盘上，按句点 (.)、窗口配置号 (1–99) 以及
星号 (*)。

Pro Tools 工程的屏幕布局随已存储的窗口配置一起
更新。

用您偏好的窗口配置创建工程模板。 开始新的工程

时，可以使用模板，或者使用 Import Session Data
（导入工程数据）将窗口配置导入到当前工程。

“ 新窗口配置 ” 对话框

如果该编号位置已经存在一个窗口配置，则新

的窗口配置将覆写它。
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撤销窗口配置

Pro Tools 允许您通过一次撤销操作就能恢复到以前的
窗口布局和窗口设置。 这个功能很有用，例如，如果调
回窗口配置，尔后又决定恢复到以前的屏幕状态。

撤销窗口配置：

 在数字键盘上，按句点 (.)、 0 以及星号 (*)。 

重做窗口配置：

 在数字键盘上，按句点 (.)、 0 以及星号 (*)。

如果 Auto-Update Active Configuration（自动更新活
动配置）处于启用状态，撤消窗口配置将还原到先前存
储的窗口配置，而且不会自动保存更改（请参阅 “ 更新
窗口配置 ” （第 166 页））。

编辑窗口配置

可以更改随窗口配置保存的属性以及编号、名称和注释。 

编辑窗口配置：

1 在窗口配置列表中，选择想要编辑的窗口配置。

2 从 Window Configuration List（窗口配置列表）弹出
菜单中，选择 Edit <Name> （编辑 < 名称 >）。 

3 在 Edit Window Configuration （编辑窗口配置）
对话框中，编辑配置，然后单击 OK （确定）。

更新窗口配置

调出已保存的窗口配置后，就可以更改窗口布局和窗口
设置，然后以所做的更改来更新已保存的窗口配置。 可以
手动执行该操作，或者可以让 Pro Tools 自动更新活动
配置。

要手动更新窗口配置，请执行以下操作之一：

 选择 Window > Configurations > Update Active
Configuration（窗口 > 配置 > 更新活动配置）。 更
新活动窗口配置以包含对其属性（窗口布局和窗口显
示设置）所做的任何更改。

 从 Window Configuration List （窗口配置列表）弹
出菜单中，选择 Update <Name>（更新 < 名称 >）。
选定的窗口配置将更新对其属性所做的任何更改。

要让 Pro Tools 自动更新活动窗口配置，请执行以

下操作之一：

 选择 Window > Configurations > Auto-Update
Active Configuration （窗口 > 配置 > 自动更新活
动配置）。

 从 Window Configuration List（窗口配置列表）弹出
菜单中，选择 Auto-Update Active Configuration
（自动更新活动配置）。

如果选择了 Auto-Update Active Configuration（自动更
新活动配置），那么每当更改窗口布局和窗口显示设置，
活动的窗口配置都会随之更新。

不包含窗口布局且只存储窗口显示设置的窗口配置无法
进入活动状态，因而不能自动更新。 若要使用窗口显示
设置 （如 Edit （编辑）窗口中片段列表的宽度）的更
改来更新窗口配置，请使用 Window Configuration
List （窗口配置列表）中的 Update （更新）命令。

清除窗口配置

清除窗口配置将删除窗口配置及与之相关联的位置号，
同时保留其他窗口配置的位置号不变。 若要在同一插槽
中插入另一个配置， Clear （清除）命令会很有用。 

清除窗口配置：

1 在窗口配置列表中，选择想要清除的窗口配置。

2 从 Window Configuration List（窗口配置列表）弹出
菜单中，选择 Clear <Name> （清除 < 名称 >）。 

删除窗口配置

删除窗口配置将把窗口配置连同其位置号一起删除，并对
任何后续窗口配置进行重新编号。

删除窗口配置：

1 在窗口配置列表中，选择想要删除的窗口配置。

2 从 Window Configuration List（窗口配置列表）弹
出菜单中，选择 Delete <Name>（删除 <名称>）。 

删除所有窗口配置：

 从 Window Configuration List（窗口配置列表）弹
出菜单中，选择 Delete All （全部删除）。
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导入窗口配置

您可以使用 Import Session Data（导入工程数据）从
另一个工程导入窗口配置。 

导入窗口配置：

1 选择 File > Import > Session Data （文件 > 导入 >
工程数据）。

2 选择 Window Configurations （窗口配置）选项。

3 若只想导入窗口配置，请单击 Session Data to Import
（要导入的工程数据）弹出菜单，然后选择 None
（无）。

4 单击确定。

排列窗口

Pro Tools 提供了用于平铺或层叠所有打开窗口的命令。
浮动窗口（如插件窗口）和 “ 走带 ” 窗口不受这些命令
的影响。

排列窗口：

 选择 Window > Arrange （窗口 > 排列）并选择以
下任一项目：

Tile （平铺） 在屏幕上以并排形式排列所有打开的窗
口。

Tile Horizontal（水平平铺） 在屏幕上以水平并排形
式排列所有打开的窗口。 如果打开的窗口过多，则该选
项不可用。

Tile Vertical （垂直平铺） 在屏幕上以垂直并排形
式、一个挨一个，排列所有打开的窗口。 如果打开的窗
口过多，则该选项不可用。

Cascade （层叠） 在屏幕上以层叠形式排列所有打
开的窗口。

隐藏所有浮动窗口

Hide All Floating Windows （隐藏所有浮动窗口）命
令隐藏或显示所有浮动窗口。 这对于快速清除屏幕上的
所有浮动窗口很有用，这样您就可以在 “ 编辑 ” 窗口或
“ 混音 ” 窗口中工作了。 

隐藏或显示所有浮动窗口：

 选择或取消选择 Window > Hide All Floating
Windows （窗口 > 隐藏所有浮动窗口）。

关闭窗口

关闭打开的窗口： 

1 确保要关闭的窗口位于前景。

2 执行以下操作之一：

• 单击该窗口的 “ 关闭 ” 按钮。 

• 选择 Window > Close Window（窗口 > 关闭窗口）。

按 Ctrl+Alt+Windows 徽标键 +W (Windows)
或 Command+Option+Control+W (Mac) 可
以隐藏或显示所有浮动窗口。

按 Ctrl+W (Windows) 或 Command+W
(Mac) 来关闭 前方窗口。
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窗口配置的功能

窗口配置可以存储所有已打开窗口的位置和大小，包括：

• “ 编辑 ” 窗口

• “ 混音 ” 窗口

• 锁定的 MIDI 编辑器窗口

• “ 乐谱编辑器 ” 窗口

• 工作区浏览器

• “ 工程设置 ” 窗口

• 时间、拍速和事件操作窗口

• MIDI 事件表

• 实时 MIDI 属性窗口

• “ 节拍探测器 ” 窗口

• “ 插件 ” 窗口

• “ 声像器 ” 窗口

• “ 麦克风前置 ” 窗口

• 窗口菜单中列出的所有浮动窗口：

• “ 任务管理器 ” 窗口

• “ 走带 ” 窗口

• “ 大计数器 ” 窗口

• “ 自动化 ” 窗口

• “ 内存位置 ” 窗口

• “ 机器轨道配备 ” 窗口

• “ 视频全局 ” 窗口

• “ 视频 ” 窗口

• “ 调色板 ” 窗口

• “ 撤销历史 ” 窗口

• “ 磁盘空间 ” 窗口

• “ 系统使用 ” 窗口

窗口配置还可以存储编辑、混音、锁定 MIDI 编辑器、
乐谱编辑器和走带窗口的窗口显示设置。

窗口配置列表

利用 Window Configuration List（窗口配置列表），
您可以调用和管理已存储的窗口配置以及创建新的窗口
配置。

打开窗口配置列表：

 选择 Window > Configurations > Window
Configuration List（窗口 > 配置 > 窗口配置列表）。

窗口配置属性

窗口配置可以随 Pro Tools 工程中的窗口布局以及 “ 编辑
” 窗口、 “ 混音 ” 窗口和 “ 走带 ” 窗口的设置一同保存。
可以在 New Window Configuration （新窗口配置）
对话框或 Edit Window Configuration（编辑窗口配置）
对话框中指定为每个窗口配置存储这些属性中的哪些
属性。

窗口配置列表的位置和大小不随窗口配置保存。

窗口配置列表

按 Command+Option+J (Mac) 或 Control+Alt+J
(Windows) 可以显示或隐藏窗口配置列表。

“ 编辑窗口配置 ” 对话框
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Number （编号） 是存储窗口配置的位置号 (1–99)。
可以在计算机键盘的数字键盘上键入句点 (.)、窗口配置
号以及星号 (*) 以调回存储在该位置的窗口配置。

Name （名称） 是已存储窗口配置的名称。

Window Layout （窗口布局） 启用该选项可存储
所有已打开窗口的大小和位置。

Include Edit, Mix, Targeted MIDI Editor,
Score Editor, and Transport Display Settings
（包含编辑、混音、锁定 MIDI 编辑器、乐谱编辑器

以及走带显示设置） 启用该选项可随窗口配置存储
Edit（编辑）、Mix（混音）、Targeted MIDI Editor
（目标 MIDI 编辑器）、 Score Editor （乐谱编辑器）
和 Transport（走带）窗口的所有窗口显示设置（例如，
是否在 Edit（编辑）窗口中显示片段列表）。 仅当启用
Window Layout（窗口布局）选项时才能使用此选项。

窗口显示设置 仅存储选定窗口（编辑、混音、锁定 MIDI
编辑器、乐谱编辑器或走带）的窗口显示设置。

• 编辑窗口显示设置

• 轨道列表和组列表的宽度

• 轨道列表的高度

• 片段列表的宽度

• 显示哪些标尺 （主标尺始终都显示） 

• 显示哪些轨道列 （如插入、发送或注释）

• 显示拍速编辑器

• 是否在 “ 编辑 ” 窗口中显示走带控件

• “ 编辑 ” 窗口的工具栏排列

• “ 混音 ” 窗口显示设置

• 轨道列表和组列表的宽度

• 轨道列表的高度

• 显示哪些轨道行 （如插入、发送或注释）

• 窄 / 宽混音器视图

• 乐谱编辑器

• MIDI 编辑器 （锁定）

• MIDI 编辑器 （非锁定）

• 走带窗口显示设置

• 计数器显示

• MIDI 控件显示

• 扩展视图

Comments （注释） 允许您键入窗口配置的注释。

窗口配置命令和选项

窗口配置命令和选项有三种主要类型

• 显示过滤器图标

• 窗口配置列表弹出菜单项目

• 活动窗口配置选项

显示过滤器图标

使用显示过滤器图标时，窗口配置列表允许您根据窗口
配置是否随窗口布局、编辑窗口设置、混音窗口设置、
乐谱编辑器窗口设置、MIDI 编辑器窗口设置或走带窗
口设置一同存储来显示或隐藏窗口配置。

要显示或隐藏窗口配置列表中的窗口配置，请执行以

下操作之一：

 单击 View Filter（视图过滤器）图标，显示或隐藏
包括此属性的窗口配置 （Window Layout （窗口
布局）、Edit Window Settings（编辑窗口设置）、
Mix Window Settings （混音窗口设置）、 Score
Editor Window Settings（乐谱编辑器窗口设置）、
MIDI Editor Window Settings（MIDI 编辑器窗
口设置）或 Transport Window Settings （走带窗
口设置））。 

 选择或取消选择 Window Configuration List（窗口
配置列表）弹出菜单中的 View Filter（显示过滤器）
项目。

窗口配置列表的显示过滤器图标

MIDI 编辑器窗口（锁定）设置

走带窗口设置

乐谱编辑器窗口设置

混音窗口设置

编辑窗口设置

窗口布局
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窗口配置列表弹出菜单

可以从窗口配置列表的弹出菜单中选择查看和排列选项
以及用于创建和删除窗口配置的命令。

View Filter （显示过滤器） 允许您在窗口配置列表
中显示或隐藏窗口配置过滤器图标，也允许显示或隐藏
带有窗口布局、编辑窗口设置、混音窗口设置、乐谱编
辑器窗口设置、MIDI 编辑器窗口设置或走带窗口设置
的窗口配置。 

Show Comments （显示注释） 允许您在窗口配
置列表中显示或隐藏注释。

New Configuration （新建配置） 新建窗口配置。
此命令也可从 Window > Configurations（窗口 > 配置）
进行访问。

Update <Name> （更新 < 名称 >） 根据窗口配置
的属性对窗口的布局和设置所做的更改来更新选定的
窗口配置。 此命令也可从 Window > Configurations
（窗口 > 配置）进行访问。

Edit <Name>（编辑 <名称>） 打开 Edit Window
Configuration （编辑窗口配置）对话框，您可以在该
对话框中编辑选定窗口配置的属性。

Clear <Name> （清除 < 名称 >） 在不删除位置
（号）的情况下清除选定的窗口配置。

Delete All （删除全部） 删除所有窗口配置。

Insert Slot Before <Name> （在 < 名称 > 前插

入位置） 在选定的窗口配置前插入新位置，必要时增加
以下各个位置的号码。

Delete <Name> Slot （删除 < 名称 > 位置条）

删除选定的窗口配置及其插槽（号），并对每个后续插槽
重新编号。

Auto-Update Active Configuration（自动更

新活动配置） 在更改窗口的布局和设置时，自动更新活
动窗口配置。 如果 Auto-Update Active Configuration
（自动更新活动配置）处于启用状态，活动配置的编号
也会显示在 Window （窗口）菜单中。 此命令也可从
Window > Configurations（窗口 > 配置）进行访问。

活动窗口配置

活动窗口配置由 Window Configuration List（窗口配置
列表）和 Configurations （配置）子菜单 （Window >
Configuration （窗口 > 配置））中窗口配置编号左侧
的菱形表示。 如果 Auto-Update Active Configuration
（自动更新活动配置）处于启用状态，活动配置的编号
也会显示在 Window（窗口）菜单中。 只有包含 “ 窗口
布局 ” 的窗口配置才能处于活动状态。 

菜单

Pro Tools 菜单提供配置和使用 Pro Tools、工程以及
工程素材的命令和选项。

Pro Tools 主菜单

Pro Tools 包括以下主菜单：

文件 提供用于创建和维护 Pro Tools 工程的命令。

编辑 提供用于编辑和操控当前选区以及影响时间线或
剪切板内数据的命令。

视图 提供自定义各个窗口显示内容的选项和命令。 

轨道 提供用于创建、管理和编辑轨道的命令。

片段 提供用于管理和编辑片段的命令。

窗口配置列表弹出菜单

显示活动配置的窗口配置列表
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事件 提供用于编辑音频和 MIDI 事件的命令。

AudioSuite 提供 AudioSuite 插件。 

选项 提供允许您选择若干个编辑、录制、监听、播放和
显示选项的命令。

设置 提供用于打开对话框和窗口或配置各种 Pro Tools
硬件和软件参数的命令。

窗口 提供用于在各个 Pro Tools 窗口之间切换的命令。

市场 可用于访问在线 Avid 帐户、在线插件查找器、在
线 Avid 支持中心及当前 Pro Tools 版本的升级选项。

帮助 可用于访问可搜索的 Pro Too ls  帮助、在线
Pro Tools 知识库及在线 Avid 音频论坛。 Help（帮助）
菜单也提供了对（随 Pro Tools 安装的）PDF 文档的
便捷访问。 

Help （帮助）菜单也可用于访问 Avid 支持中心和
Check For Updates （查看更新）命令。

轨道列表、片段列表和组列表菜单

轨道列表、片段列表和组列表均可提供管理及使用各列
表内容的弹出菜单，如下所述：

轨道列表菜单 提供在混音、编辑、MIDI 编辑器、乐谱
编辑器窗口中显示和隐藏轨道的命令。 “ 轨道列表 ” 弹
出菜单还用于对轨道列表中的内容进行排序。 

组列表菜单（编辑组和混音组） 提供创建、显示、挂起
和删除混音组与编辑组的命令。

“ 片段列表 ” 菜单（仅用于 “ 编辑 ” 窗口） 提供针对
“ 片段列表 ” 中的项目执行以下操作的命令：查找、选择、
排序、清除、重命名、显示时间戳、整理、导出以及重
新计算波形视图等。 使用该弹出菜单，还可以设置将片
段从片段列表中拖出并放入时间线的置放顺序。 

轨道名称和片段名称右键单击菜单

轨道名称和片段名称提供了用于管理和使用轨道或片段
的右键单击菜单，如下所示：

轨道名称右键单击菜单 在 “ 编辑 ” 窗口、 “ 混音 ” 窗
口或轨道列表中右键单击轨道名称将提供对各种轨道命
令的访问 （例如显示 / 隐藏、激活 / 未激活、重命名、
复制以及删除轨道）。 

片段名称右键单击菜单（仅适用于 “ 编辑 ” 窗口）

右键单击片段列表中的片段名称将提供用于清除、重命
名或替换片段或者显示其时间戳的命令。 弹出菜单还允
许您将片段定义或选定片段导出为文件，重新计算波形
总览，在工作区浏览器中选择所选片段的父文件，或在
Edit （编辑）窗口中选择作为对象的片段。

组名称和轨道组 ID 指示器弹出菜单

单击并按住组列表中的组名称，或单击轨道中的组 ID
指示器时会显示弹出菜单，提供对各种组命令（例如选
择组中的轨道）的访问。

工具提示

Pro Tools 提供了所有主要窗口的 Tool Tips（工具提
示）。 将光标停放在某个简短名称、未注名的图标或工
具上数秒后，便会显示该项目的功能或详细信息（具体
取决于 Tool Tips （工具提示）首选项的设置）。

配置 Pro Tools 的工具提示：

1 选择 Setup > Preferences （设置 > 首选项），然
后单击 Display （显示）选项卡。

2 在 “ 基本项 ” 部分中，启用希望显示的 “ 工具提示 ”
选项。 

Function（功能） 显示各种 Pro Tools 项目的功能名
称，如特定按钮、指示器、模式、选择器和编辑工具等。

有关详细信息，请参阅 “轨道列表 ”（第 199 页）。

有关详细信息，请参阅 “ 组列表 ” （第 221 页）

有关详细信息，请参阅第 15 章：片段列表。

有关详细信息，请参阅 “ 轨道名称右键单击菜单 ”
（第 202 页）。

有关详细信息，请参阅第 15 章：片段列表。

有关详细信息，请参阅 “ 组名和轨道组 ID 指示器

弹出菜单 ” （第 222 页）。
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Details （详情） 显示简要的或隐藏的 Pro Tools 名
称或各种 Pro Tools 项的值，如插件名称、增益电平、
设置以及路由分配等。

3 单击确定。 

要关闭工具提示，请取消选择这两个选项。
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第 13 章： 轨道

Pro Tools 可提供几种不同的轨道来处理 Pro Tools 工
程中的音频、 MIDI 和视频。 

轨道类型

在 Pro Tools 工程中，您可具有几种不同的轨道， 包括
音频轨道、辅助输入轨道、主推子轨道、 VCA 主轨道
（仅适用于 Pro Tools HD）、MIDI 轨道、乐器轨道和
视频轨道。

音频轨道、辅助输入轨道、主推子轨道和 VCA 主
轨道

Pro Tools 提供了单声道、立体声和多声道格式的音频
轨道、辅助输入轨道、主推子轨道和 VCA 主轨道。

音频轨道 音频轨道用于将音频文件录制到磁盘中，或者
播放磁盘中录制的或导入的音频文件。

辅助输入轨道 辅助输入轨道可用作特效发送端、辅助
混音的目标、用作并轨目标、用作监听或处理音频（如
来自外部 MIDI 乐器的音频）的输入，以及用于许多其
他音频转送任务中。

主推子轨道 主推子轨道控制转到物理输出路径的音频
路径的总体电平。 例如，一个工程中可以有 24 条轨道，
声道 1–8 转到模拟输出 1–2、声道 9–16 转到模拟输出
3–4、声道 17–24 转到模拟输出 5–6。 然后可以创建三
个主推子，每个推子用来控制一个输出对。

主推子轨道还有其他用途（如控制辅助混音电平）。 有关
详细信息，请参阅“主推子轨道和信号流”（第 762 页）。

VCA 主轨道（仅适用于 Pro Tools HD） VCA 主
轨道在模拟调音台上模拟电压控制的放大器通道的操
作，在模拟调音台上 VCA 通道推子将用于对调音台上
其他通道的信号电平进行控制、分组或偏移。

VCA 主轨道不传递音频，因此没有输入、输出、插入
或发送。 每个 VCA 主轨道都分配有一个混音组。混音
组会显示在 VCA 轨道的分配选择器中。

该组中的轨道控件（称为从属轨道）由 VCA 主轨道上
的控件修改。 有关详细信息，请参阅 “VCA 主轨道 ”
（第 764 页）。

MIDI 轨道

MIDI 轨道可录制、存储和播放 MIDI 数据。 创建
MIDI 轨道的时候不能选择轨道格式，因为音频不能在
这种轨道中通过。

乐器轨道

乐器轨道是一种特殊类型的轨道，它能够在一个声道条
中同时提供 MIDI 和音频。 乐器轨道简化了用软、硬件
乐器录制和监听 MIDI 乐器的操作。

视频轨道

视频轨用于添加或导入 QuickTime （Windows 和
Mac）或 Windows Media 视频（仅适用于 Windows
Vista）。

借助 Avid 视频外围设备和 Pro Tools，可以将 Avid
视频添加或导入到 Pro Tools 时间线 （请参阅第 52
章：在 Pro Tools 中处理视频）。

视频轨只出现在 “ 编辑 ” 窗口中，且视频只能在 “ 视频 ”
窗口中显示。

有关视频轨道功能的描述，请参阅第 52 章：

在 Pro Tools 中处理视频
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轨道格式

单声道轨道

单声道音频轨道、辅助输入轨道、主推子轨道或乐器轨
道控制单一声道音频的音量，某些情况下还控制单一声
道音频的声像情况。 单声道音频轨道使用一个单一发音。
单声道轨道也可以转到多声道输出。

立体声轨道

立体声音频轨道、辅助输入轨道、主推子轨道或乐器轨
道是以立体声对形式出现的两声道音频的单一声道条。
立体声音频轨道使用两个发音。 

多声道轨道 

（仅适用于 Pro Tools HD）

多声道轨道是播放多声道音频（同时有 3 到 8 个声道）
的单一声道条。 这使 Pro Tools 能够支持多声道混音格
式包括 LCRS、5.1、6.1 以及其他格式。 音频轨道、辅
助输入轨道、主推子轨道与乐器轨道均可使用任何支持
的多声道格式。

有关 Pro Tools 进行环绕声混音的详细信息，请参阅下
面的章节：

• 第 47 章：Pro Tools 环绕声设置

• 第 48 章：多声道轨道和信号传送

• 第 49 章：环绕声声像和混音

“ 混音 ” 窗口中的轨道声道条

音频轨道声道条

每个音频轨道都有自己的一套声道条控件，包括音量、声
像、启用录音、输入监听 （仅适用于 Pro Tools HD）、
自动化模式、独奏、静音和发音数分配控件。

单声道音频轨道声道条 

插入（图中显示 A–E）

发送 （图中显示 A–E）

音频输入 / 输出路径

“ 独奏 / 静音 ” 按钮

自动化模式选择器

轨道名按钮

声像旋钮

电平表

音量推子

组 ID

“ 输出窗口 ” 按钮

轨道注释

轨道类型指示器

发音数选择器

轨道启用录音按钮

峰值 / 延迟和预量指示器

声像指示器

延时补偿视图

轨道输入监听按钮

轨道颜色编码

轨道颜色编码

HEAT 轨道控件 
（仅适用于配有 HEAT 选
项的 Pro Tools HD）
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辅助输入轨道声道条

每个辅助输入轨道都有自己的一套声道条控件，包括
音量、声像、自动化模式、独奏和静音控件。

主推子轨道声道条

每个主推子轨道都有自己的一套声道条控件，包括音量
和自动化模式控件。 

立体声辅助输入轨道声道条 

插入 （图中显示 A–E）

发送 （图中显示 A–E）

音频输入 / 输出路径选择器

“ 独奏 / 静音 ” 按钮

自动化模式选择器

轨道名按钮

声像旋钮

电平表

音量推子

组 ID

轨道注释

轨道类型指示器

峰值 / 延迟和预量指示器

声像指示器

延时补偿视图

轨道颜色编码

“ 输出窗口 ” 按钮

立体声主推子轨道声道条 

插入 （图中显示 A–E）

音频输出路径选择器

自动化模式选择器

轨道名按钮

电平表

音量推子

组 ID

轨道注释

轨道类型指示器

峰值 / 延迟和预量指示器

延时补偿视图

轨道颜色编码

“ 输出窗口 ” 按钮



Pro Tools 参考指南176

VCA 主轨道声道条
（仅适用于 Pro Tools HD）

每个 VCA 主轨道都有自己的一套声道条控件，包括音
量、录音启用、输入监听、自动化模式、独奏和静音控件。 

MIDI 轨道声道条

每个 MIDI 轨道都有自己的一套声道条控件，包括
MIDI 音量、声像、启用录音、自动化模式、独奏、静音、
音色分配和声道分配控件。 

有关详细信息，请参阅 “VCA 主轨道 ”
（第 764 页）。

VCA 主轨道

自动化模式选择器

静音

轨道输入

独奏

预备录制

轨道类型指示器

轨道注释

轨道颜色编码

音量指示器

组 ID

音量推子

电平表

MIDI 声道条 

MIDI 输入选择器

MIDI 音量推子

MIDI 声像旋钮

轨道名按钮

MIDI 力度表

自动化模式选择器

MIDI 输出选择器

预备录制

部件选择

MIDI 声像指示器

MIDI 音量指示器
轨道类型指示器

组 ID

轨道注释

“ 独奏 / 静音 ” 按钮

轨道颜色编码
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乐器轨道声道条

每个乐器轨道都有自己的一套声道条控件，包括音频（类
似于辅助输入轨道）音量、声像、自动化模式、独奏、
静音和 MIDI （类似于 MIDI 轨道）启用录音控件。
乐器轨道有一个附加的乐器视图，其中提供 （类似于
MIDI 轨道上的）MIDI 输入、输出、静音、音量和声
像等控件。

“ 编辑 ” 窗口中的轨道控件和指示器

音频轨道控件

每个音频轨道都有自己的一套轨道控件，包括轨道名、
播放列表、启用录音、输入监听（仅适用于 Pro Tools
HD）、独奏、静音、轨道视图、轨道高度、时间基准、
弹力音频、发音数分配和自动化模式控件。 

立体声乐器轨声道条，图中显示乐器视图

插入 （图中显示 A–E）

发送 （图中显示 A–E）

音频输入 / 输出路径选择器

“ 独奏 / 静音 ” 按钮

自动化模式选择器

轨道名称

电平表

音量推子

组 ID

“ 输出窗口 ” 按钮

轨道注释

轨道类型指示器
峰值 / 延迟和预量指示器

声像旋钮

延时补偿视图

预备录制

部件选择

MIDI 输入选择器

MIDI 输出选择器

MIDI 表 （力度）

MIDI 音量

“MIDI 静音 ” 按钮

轨道颜色编码

MIDI 声像

声像指示器

“ 编辑 ” 窗口中单声道音频轨道的轨道控件 （中等轨道高度）

自动化模式选择器

“ 静音 ” 按钮

发音数选择器

轨道高度选择器

播放列表选择器

轨道名称

“ 独奏 ” 按钮
轨道输入监听按钮

时间基准选择器

弹力音频插件选择器

“ 启用录音 ” 按钮

显示 / 隐藏自动化行

“ 轨道视图 ” 选择器
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辅助输入轨道控件

每个辅助输入轨道都有自己的一套轨道控件，包括轨道
名、独奏、静音、轨道视图、轨道高度、时间基准和自
动化模式控件。 

主推子轨道控件

每个主推子轨道都有自己的一套轨道控件，包括轨道
名、轨道视图、轨道高度、时间基准和自动化模式控件。 

VCA 主轨道控件
（仅适用于 Pro Tools HD）

每个 VCA 主轨道都有自己的一套轨道控件，包括轨道
名称、播放列表、录音启用、输入监听、独奏、静音、
轨道视图、轨道高度、时间基准和自动化模式控件。 

“ 编辑 ” 窗口中立体声辅助输入轨道的轨道控件（中等轨道高度）

“ 编辑 ” 窗口中立体声主推子轨道的轨道控件 （中等轨道高度）

“ 静音 ” 按钮

轨道高度选择器
轨道名称

时间基准选择器

“ 轨道视图 ” 选择器

“ 独奏 ” 按钮

自动化模式

选择器

显示 / 隐藏自动化行

轨道高度

选择器 轨道名称

轨道视图 
选择器

自动化模式选择器

时间基准选择器

显示 / 隐藏自动化行

“ 编辑 ” 窗口中 VCA 主轨道的轨道控件 （中等轨道高度）

“ 静音 ” 按钮

轨道高度选择器

轨道名称

“ 独奏 ” 按钮
轨道输入监听按钮

“ 启用录音 ” 按钮

自动化模式选择器
时间基准选择器

显示 / 隐藏自动化行
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MIDI 轨道控件

每个 MIDI 轨道都有自己的一套轨道控件，包括轨道
名、播放列表、启用录音、独奏、静音、轨道视图、轨
道高度、音色、时间基准和自动化模式控件。 

乐器轨道控件

每个乐器轨道都有自己的一套轨道控件，包括轨道名、
播放列表、启用录音、独奏、静音、轨道视图、轨道高
度、音色、时间基准和自动化模式控件。

视频轨道控件

每个视频轨道都有自己的一套轨道控件，包括轨道名、
播放列表、联机、轨道视图和轨道高度控件。 

“ 编辑 ” 窗口中 MIDI 轨道的轨道控件 （中等轨道高度）

“ 静音 ” 按钮

轨道高度选择器

播放列表选择器

轨道名称
“ 独奏 ” 按钮

“ 启用录音 ” 按钮

自动化模式选择器
音色选择器

时间基准选择器

“ 轨道视图 ” 选择器

显示 / 隐藏自动化行
“ 编辑 ” 窗口中立体声乐器轨道的轨道控件 （中等轨道高度）

“ 编辑 ” 窗口中视频轨道的轨道控件 （中等轨道高度）

“ 静音 ” 按钮

轨道高度选择器

播放列表 
选择器

轨道名称

“ 独奏 ” 按钮

“ 启用录音 ” 按钮

“ 轨道视图 ”
选择器

自动化模式选择器

音色选择器

时间基准选择器

显示 / 隐藏自动化与控制器行

在线按钮

轨道高度选择器
播放列表选择器轨道名称

“ 轨道视图 ” 选择器

帧率指示器
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“ 编辑 ” 窗口视图

除了轨道控件与 （时间线上事件片段的）播放列表以
外， “ 编辑 ” 窗口还提供以下视图，与 “ 混音 ” 窗口中
的声道条控件相对应：

• 注释 

• 麦克风前置放大器 

• 乐器 

• 插入 （A–E 和 F–J）

• 发送 （A–E 和 F–J）

• I/O 

• 即时属性 

• 轨道配色 

• 全部 

• 小化 

注释视图

注释视图用于为特定轨道键入注释及显示注释。

麦克风前置放大器视图

“ 麦克风前置放大器 ” 视图显示的是特定轨道的控件，
这种轨道带有由 PRE 转送来的物理音频输入。 

乐器视图

乐器视图提供乐器轨道的 MIDI 控件： MIDI 输入选择
器、MIDI 输出选择器、MIDI 音量、MIDI 声像和 MIDI
静音。

插入视图（A–E 与 F–J）
插入视图在每个音频轨道、辅助输入轨道、主推子轨道
和乐器轨道上 多提供 10 个插入 （软件插件与硬件
I/O 插入以便生成和处理音频）。 

发送视图（A–E 与 F–J）
发送视图显示的是每个音频轨道、辅助输入轨道和乐器
轨道上的发送分配情况。 

I/O 视图

在 Edit（编辑）窗口中，I/O 视图提供了音频轨道、辅
助输入轨道、主推子轨道（仅输出）、 MIDI 轨道和乐
器轨道 （与 Mix （混音）窗口中同名控件相对应）上
的输入和输出选择器。

在 “ 编辑 ” 窗口中显示 I/O 视图：

 选择 View > Edit Window > I/O（视图 > “ 编辑 ” 窗
口 > I/O）。

另请参阅 ““ 混音 ” 窗口和 “ 编辑 ” 窗口中

的视图 ” （第 768 页）。

有关 Comments（注释）视图的详细信息，请参

阅 “ 将注释添加到轨道 ” （第 190 页）。

有关详细信息，请参阅 《PRE 指南》。

有关详细信息，请参阅 “ 为乐器轨道分配 MIDI
输入和输出 ” （第 210 页）。

有关插入的详细信息，请参阅第 44 章：

插件和硬件插入端

有关详细信息，请参阅 “ 在 “ 混音 ” 窗口和 “ 编

辑 ” 窗口中配置发送视图 ” （第 776 页）。

“ 编辑 ” 窗口 I/O 视图 （音频轨道）

“ 混音 ” 窗口中的声道条始终显示输入和输出选择

器以及音量和声像值，所以在 “ 混音 ” 窗口中没有

I/O 视图显示选项。

有关输入和输出选择器的详细信息，请参阅 “ 将

音频输入和输出分配给轨道 ” （第 203 页）。

输入路径选择器

输出路径选择器

音量指示器

声像指示器

“ 输出窗口 ” 按钮
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音量 / 峰值 / 声道延迟指示器

音频轨道上的音量指示器有三种显示模式： Volume（音
量）、Peak（峰值）和 Channel Delay（声道延迟）。

切换音量指示器的显示模式：

 按住 Ctrl (Windows) 或 Command (Mac) 的同时，
单击指示器，可以在下列显示模式之间切换：

音量指示器（和弹出式推子） 显示当前的音量或由轨
道音量推子所设置的轨道的输入电平。 在 I/O 视图
（“ 编辑 ” 窗口）中，单击音量指示器可以显示音量弹出
式推子，用该推子可以调整音量。

峰值指示器 基于 后的峰值播放电平的预量指示器。
若要重置峰值计数器，请在电平表的任意位置上单击。
值范围为 –∞ （无信号）至 0 dB。 

声像指示器

Pan （声像）指示器显示轨道的当前声像设置。 声像值
的范围为 <100（全左）至 100> （全右）。 声像控件只
在立体声轨道或转到立体声输出的单声道轨道上提供。

在 I/O 视图（“ 编辑 ” 窗口）中，单击声像指示器可以
显示声像弹出框滑块，用该滑块可以调整声像。

声像滑块

声像滑块控制所分配输出对之间轨道的平衡。 只有在使
用立体声轨道或转到立体声输出的单声道轨道时才会显
示声像滑块。

MIDI 轨道上的声像滑块只有在控制支持 MIDI 声像功
能的音效模块时才有效。

音量推子

音量推子控制轨道在播放时的播放音量及其在录音时的
监听音量。 您可通过在 Operation（操作）首选项中启
用 Link Record and Play Faders（关联录音与播放推
子）选项来关联录音与监听音量。

音量推子的 大推子增益为 +12 dB。

MIDI 音量推子

如果 MIDI 音效模块支持音量，MIDI 轨道或乐器轨道
上的音量推子可以将 0–127 范围的值发送到 MIDI 音
量控制器。

即时属性

在 “ 编辑 ” 窗口中，即时属性视图提供了对 MIDI 轨道
和乐器轨道上即时属性控件 （如量化或转调）的访问。
有关详细信息，请参阅“MIDI 即时属性”（第 576 页）。

轨道配色

在 “ 编辑 ” 窗口中，轨道配色视图在轨道控件 左侧显
示轨道配色条。

“ 编辑 ” 窗口 I/O 视图，音量弹出式推子 （音频轨道）

“ 编辑 ” 窗口 I/O 视图，声像弹出框滑块 （音频轨道）

超立体声多声道轨道在 I/O 视图中未提供声像指

示器。 您可以在轨道的 “ 输出 ” 窗口或 “ 混音 ”
窗口中查看或调整多声道声像。

通过启用发送窗口中的 Follow Main Pan（跟随

主声像）按钮，将发送声像控件关联到轨道的主声

像控件。
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轨道电平表

在音频轨道上，电平表指明从硬盘录音或播放的信号的
音量。 当音频轨道启用录音或输入监听后，这些电平表
分别指明录音或输入监听音量。

在辅助输入轨道、主推子轨道和乐器轨道上，电平表指
明通过声道输出播放的信号的音量。 

在 MIDI 轨道上及乐器轨道的乐器视图中，电平表显示
近的 MIDI 事件的 MIDI 力度。

推子增益刻度范围

推子增益刻度范围通过推子控件指明信号的增益提升或
衰减量。 

电平表类型刻度范围 显示所选电平表类型的电平表刻
度范围 （请参阅 “ 高级电平表 ” （第 185 页））。

增益衰减电平表（仅适用于 Pro Tools HD） 
Pro Tools HD 提供了支持的动态插件 （如 Avid
Pro Compressor 或 Pro Expander），方便在音频、辅
助输入、乐器和主推子等轨道上的轨道信号电平表右侧
显示增益衰减电平表。 有关详细信息，请参阅 “ 配置增
益衰减电平表 ” （第 187 页）。

轨道信号电平表 对于音频轨道、辅助输入轨道、乐器
轨道、VCA 轨道（仅适用于 Pro Tools HD）和主推
子轨道，电平表都会显示一个绿色短横线标记，表示数
字 0 dB 在所选电平表刻度范围中的位置。 若数字
0 dB 在当前电平表刻度范围之上，则短横线标记移至
电平表顶部并显示为橙色。

削波指示器 如果在音频接口输入或输出转换器处削波，
或在写入 16 位或 24 位音频文件时削波，将显示红色。
在内部混音器中超出 0 dBFS 时，削波指示器显示黄色。
有关详细信息，请参阅 “ 削波指示 ” （第 183 页）。

“ 混音 ” 窗口中带有信号和增益衰减电平表的立体声音频轨道

(Pro Tools HD)

电平表类型刻

度范围

推子增益刻度

范围

削波指示器

增益衰减电平表

（仅适用于 

Pro Tools HD）

轨道信号电平表
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推子前与推子后电平

您可全局设置音频轨音量电平表以指明推子前或推子后
音量。 如果选择推子前电平，电平表显示的是与推子位
置无关的电平。 如果选择推子后电平，电平表的显示则
与推子位置相关。

在推子前电平和推子后电平之间切换轨道电平：

 选择 Options > Pre-Fader Metering（选项 > 推子
前电平）。

峰值保持

Pro Tools 电平表的峰值保持功能有三个选项： 3
Second （3 秒）、 Infinite （无限）或 None （无）。

选择峰值保持设置：

1 选择 Setup > Preferences （设置 > 首选项），然
后单击 Metering （电平）选项卡。

2 选择 Peak Hold （峰值保持）选项。

3 单击确定。

清除电平表：

 单击电平表上的任意位置。 

若要清除所有电平表，请执行以下操作之一：

 按住 Alt (Windows) 或 Option (Mac) 的同时单击
任意电平表。

 选择 Track > Clear All Clip Indicators（轨道 > 清
除所有削波指示器）。

 按 Option+C (Mac) 或 Alt+C (Windows)。

削波指示

由于 Pro Tools 对混音器使用的是 64 位浮点计算，混
音器中绝不会出现任何内部削波。 不过，音频接口上的
转换器可能会出现削波。 另外，将音频写入磁盘时定点
音频文件也可能会出现削波 （仅 16 位或 24 位文件；
32 位浮点文件不会产生削波）。

Pro Tools 电平表的削波指示有三个选项：3 Second
（3 秒）、 Infinite （无限）或 None （无）。 如果有削
波发生， 顶部的 LED 将保持点亮状态。

选择削波指示设置：

1 选择 Setup > Preferences （设置 > 首选项），然
后单击 Metering （电平）选项卡。

2 选择 Clip Indication （削波指示）选项。

3 单击确定。

清除削波指示器：

 单击电平表上的任意位置。 

要清除所有削波指示器，请执行以下操作之一：

 按住 Alt (Windows) 或 Option (Mac) 的同时单击
任意电平表。

 选择 Track > Clear All Clip Indicators（轨道 > 清
除所有削波指示器）。

 按 Option+C (Mac) 或 Alt+C (Windows)。

主推子轨道削波指示器

音频信号超过 0 dBFS 并导致音频接口上的输出转换器出
现削波时，主推子轨道削波指示器显示为红色。 “ 走带 ”
中的输出电平表也会做出相应的反映。

削波指示器在插件、发送和轨道窗口中显示。

显示削波的音频轨道、辅助输入轨道与主推子轨道



Pro Tools 参考指南184

音频轨道削波指示器

音频轨削波指示器在以下情况下显示为红色，否则显示
为黄色：

• 音频轨道启用录制功能或设为输入监听，并且 “ 输入
分配 ” 设为超过 0 dBFS 的物理输入信号，导致转换
器出现削波。

• 音频轨录制为定点位深（16 位或 24 位），并且写入
磁盘的音频超过 0 dBFS，导致文件中出现削波。

辅助输入轨道和乐器轨道以及发送削波指示器

信号超过 0 dBFS 时（即使未出现内部削波），辅助输
入轨道、乐器轨道和发送削波指示器显示为黄色。 这样
可以向用户发出警告，即输出转换器上或将定点文件格
式写入磁盘时这些音频流可能会出现削波。

宽电平表视图

宽电平表视图在 Mix（混音）和 Edit（编辑）窗口中扩
展轨道电平表的宽度，以使轨道电平表更易于读取。 窄
化混音视图中也有宽电平表视图。

打开或关闭宽电平表视图：

 按住 Ctrl-Alt-Windows 徽标键 (Windows) 或
Command-Option-Ctrl (Mac) 的同时单击 “ 混音 ”
窗口或 “ 编辑 ” 窗口中的任意轨道电平表。

显示或隐藏 “ 电平表和推子 ”
Pro Tools 允许您在 Mix （混音）窗口中显示或隐藏
Meters and Faders （电平表和推子）。 这样可以节约
屏幕空间，尤其是在使用控制界面时。

若要在 “ 混音 ” 窗口中显示（或隐藏）电平表和推子，

请执行以下操作之一：

 选择 （或取消选择）视图 > 混音窗口视图 > 电平表和

推子。

 在 “ 混音窗口视图 ” 选择器中，选择（或取消选择）
电平表和推子。

“ 混音 ” 窗口与 “ 编辑 ” 窗口中的宽电平表视图

“ 混音窗口视图 ” 选择器
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高级电平表

Pro Tools 允许您根据需要更改电平轨迹和刻度范围，
以可视化方式监控音频音量。 对于大多数用户，默认的
“ 电平表类型 ” 设置即可实现 佳工作效果。 不过，对于
某些广播公司、后期制作机构以及混音与母带制作机
构，则可能需要其他电平表选项，确保 Pro Tools 的电
平表设置与各个外部控制台或其他设备的电平表设置相
匹配。 

推子和电平表刻度范围

在 “ 混音 ” 窗口中，Pro Tools 在轨道音量推子左侧以
dB 为单位显示增益增强和衰减刻度范围 （+12 dB ~ -
INF dB） 。 此刻度显示推子变化对轨道音频电平的影
响。 在某些情况下，如 “ 宽电平表 ” 视图或大于立体声
的通道宽度，可能不会显示推子刻度。

推子和电平表之间值的变化因所选电平表类型而异。
例如，对于峰值电平表类型，电平表刻度范围为 0 dB ~ -
60 dB ；而对于 VU 电平表类型，电平表刻度范围则为
+3 dB ~ -20 dB。

增益衰减电平表的位置与刻度

（仅适用于 Pro Tools HD）

增益衰减电平表的显示位置因所选电平表类型的刻度范
围而异。 增益衰减电平表的顶部始终与所选电平表类型
的参考电平保持一致。 同样，增益衰减电平表的底部会
显示到所选电平表类型的范围。

设置电平表类型

您可在 Pro Tools 的 Metering（电平）首选项中或使用
Meter （电平表）右键单击菜单设置电平表类型。 您可
以根据链接的轨道和主电平表类型设置单独设置轨道（音
频、辅助输入和乐器等轨道）或主（主推子轨道）电平
表类型。

不同的电平表类型刻度范围

电平表类型刻

度范围

峰值 VU

与电平表类型刻度范围对应的不同增益电平表位置

有关可用电平表类型的详细信息，请参阅

“ 轨道和主电平表类型 ” （第 104 页）。

峰值 VU K-20
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在 Pro Tools 首选项中设置轨道和主电平表的电平表

类型：

1 选择设置 > 首选项。

2 单击电平表选项卡。

3 根据需要启用或禁用 Track and Master Meter
Types Linked（链接的轨道和主电平表类型）设置。

4 执行以下操作之一：

• 若 Track and Master Meter Types Linked （链接的
轨道和主电平表类型）设置处于启用状态，可从 Track
Meters（轨道电平表）弹出菜单或 Master Meters（主
电平表）弹出菜单中选择所需的电平表类型。

• 若 Track and Master Meter Types Linked （链接
的轨道和主电平表类型）设置处于禁用状态，可从
Track Meters （轨道电平表）弹出菜单中为轨道电
平表选择所需的电平表类型以及从 Master Meters
（主电平表）弹出菜单中为主电平表选择所需的电平
表类型。

5 单击确定。

在 “ 混音 ” 或 “ 编辑 ” 窗口中设置轨道电平表类型：

1 右键单击任意轨道电平表。

2 从 Meter Type（电平表类型）菜单中，选择所需选项。

在 “ 混音 ” 或 “ 编辑 ” 窗口中设置主电平表类型：

1 右键单击任意主电平表。

2 从 Meter Type（电平表类型）菜单中，选择所需选项。

按住 Option (Mac) 或 Alt (Windows) 的同时

右键单击任意轨道电平表并选择所需的电平表类

型，可将所有轨道类型设为相同设置，无论是否

已启用 Track and Master Meter Types Linked
（链接的轨道和主电平表类型）选项。

若 Pro Tools 的 “ 电平表 ” 首选项中的 “ 链接的

轨道和主电平表类型 ” 选项处于启用状态，则主

电平表也会设为所选电平表类型。

若 Pro Tools 的 “ 电平表 ” 首选项中的 “ 链接的

轨道和主电平表类型 ” 选项处于启用状态，则所

有轨道电平表也会设为所选电平表类型。

在 “ 混音 ” 窗口中选择电平表类型 （所示为 Pro Tools HD）
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配置增益衰减电平表

（仅适用于 Pro Tools HD）

您可以在 Pro Tools 的 “ 电平表 ” 首选项中或使用右击
电平表菜单配置增益衰减电平表。 增益衰减电平表设置
会同时应用于轨道电平表和主电平表，而无论是否已启
用链接的轨道和主电平表类型设置。

若要配置增益衰减电平表类型，请执行以下操作之一：

 选择 Setup > Preference > Metering（设置 > 首选
项 > 电平），然后选择 Gain Reduction Meter Type
（增益衰减电平表类型）选项。

 右键单击任意轨道电平表，然后从 Gain Reduction
Meter Type （增益衰减电平表类型）菜单的 Gain
Reduction （增益衰减）子菜单中选择所需选项。

调整轨道宽度
（“ 混音 ” 窗口）

Narrow Mix （窄化混音）命令允许您在 Mix （混音）
窗口中按缩减的宽度查看所有轨道 / 声道，以节约大型工
程中的屏幕空间。 （请参阅 “ 轨道高度 ”（第 197 页），
了解如何在 Edit （编辑）窗口中调整轨道高度。）

缩小 “ 混音 ” 窗口中轨道的宽度：

 选择 View > Narrow Mix （视图 > 窄化混音）。

以正常宽度显示轨道：

 取消选择 View > Narrow Mix（视图 > 窄化混音）。

创建轨道

在所有 Pro Tools 系统上均可创建单声道和立体声轨道。
通过 Pro Tools HD 选项，您还可以创建多声道轨道
（从 LCR 到 7.1）。

创建新轨道后，它们都会获得一个可随时更改的默认
名称。

 要在工程中特定轨道旁插入新的轨道，请在打开“新建
轨道 ” 对话框之前在 “ 混音 ” 窗口或 “ 编辑 ” 窗口中单
击轨道的名称将其选定。 新轨道会立即添加到选定的轨
道之后。 

 要在工程中的 后轨道之后插入新轨道，请确保打开
“ 新建轨道 ” 对话框之前未在屏幕上选择任何轨道名。

创建新的轨道：

1 执行以下操作之一可打开 “ 新建轨道 ” 对话框：

• 选择 Track > New （轨道 > 新建）。

• 在 Mix（混音）或 Edit（编辑）窗口或者 Track List
（轨道列表）中，右键单击任意轨道名称，然后选择
New （新建）。

在 “ 混音 ” 窗口中启用增益衰减电平表

可按住 Command+Option+M (Mac) 或

Ctrl+Alt+M (Windows) 来切换轨道宽度。

也可以通过从现有工程导入的方式将轨道添加到其

他工程。 请参阅 “ 导入工程数据 ”（第 297 页）。
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2 从 Track Type（轨道类型）弹出菜单中选择要添加
的轨道类型。 

3 从 Track Format（轨道格式）弹出菜单中选择轨道格
式（单声道、立体声或一种多声道环绕格式）。 环绕
格式仅适用于 Pro Tools HD。

4 从 Track Timebase （轨道时间基准）弹出菜单中
选择时间基准 （采样或音位）。

5 输入新轨道的数量。

6 执行如下任何一种操作：

• 要添加更多轨道，请单击添加行 (Add Row) 按钮。

• 要删除某个轨道，请单击 “ 删除行 ” 按钮。

7 要对轨道重新排序，上下拖动 Remove Row（移除
行）图标。

8 单击 Create （创建）。

在 “ 编辑 ” 或 “ 混音 ” 窗口中双击添加新轨道

Pro Tools 允许您通过双击 Edit（编辑）窗口中轨道下
方或 Mix（混音）窗口中轨道下方或右侧的空白处来添
加新轨道。

要添加与上一个新轨道具有相同类型和声道宽度的新

轨道，请执行以下操作之一：

 双击 “混音 ”窗口中任意当前轨道下方或右侧的空白
区域。

 双击 “ 编辑 ” 窗口中任意当前轨道下方的空白区域。

 双击 “ 轨道列表 ” 中任意当前轨道下方的空白区域。

若工程中不存在任何轨道，则默认创建一个立体声音频
轨道。

若要添加一个通道宽度与上一新轨道相同的新音频轨

道，请执行以下操作之一：

 按住 Command (Mac) 或 Control (Windows) 的
同时双击 “混音 ”窗口中任意当前轨道下方或右侧的
空白区域。

 按住 Command (Mac) 或 Control (Windows) 的同
时双击“编辑”窗口中任意当前轨道下方的空白区域。

 按住 Command (Mac) 或 Control (Windows) 的同
时双击“轨道列表”中任意当前轨道下方的空白区域。

按 Ctrl+Shift+N (Windows) 或 Command+Shift+N 
(Mac) 可以打开 New Tracks （新建轨道）对话框

“ 新建轨道 ” 对话框

要在 New Tracks（新建轨道）对话框中自动滚动

Track Type （轨道类型）弹出菜单，请在按住

Ctrl (Windows) 或 Command (Mac) 的同时，

按向上 / 向下键。

若要在 Track Format（轨道格式）弹出菜单中自动滚

动，请在按住 Ctrl (Windows) 或 Command (Mac)
的同时按向左键 / 向右键。

要在 Track Timebase （轨道时基）弹出菜单中

自动滚动，请在按住 Ctrl+Alt (Windows) 或

Command+Option (Mac) 的同时按向上/向下键。

如要创建多个不同的新轨道，按 Tab 或 Shift+Tab
键可以移到下一行或上一行的 “ 新轨道数 ” 域。

要添加新轨道，请按 Command+N (Mac) 或

Ctrl+N (Windows)，或者按 Command (Mac)
或 Ctrl (Windows) 和数字键盘上的加号 (+)。 

新轨道数

轨道格式

轨道类型

轨道时间基准

增加 / 删除行

要从 New Tracks （新建轨道）对话框中删除

后一个轨道，请按 Command (Mac) 或 Ctrl
(Windows) 和减号 (–)。

“ 新建轨道 ” 对话框中的移动行图标
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若工程中不存在任何轨道，则默认创建一个立体声音频
轨道。

若要添加一个通道宽度与上一新轨道相同的新辅助输

入轨道，请执行以下操作之一：

 按住 Control (Mac) 或 Start (Windows) 的同时双击
“混音”窗口中任意当前轨道下方或右侧的空白区域。

 按住 Control (Mac) 或 Start (Windows) 的同时双
击 “ 编辑 ” 窗口中任意当前轨道下方的空白区域。

 按住 Control (Mac) 或 Start (Windows) 的同时双
击 “ 轨道列表 ” 中任意当前轨道下方的空白区域。

若工程中不存在任何轨道，则默认创建一个立体声辅助
输入轨道。

若要添加一个通道宽度与上一新轨道相同的新主推子

轨道，请执行以下操作之一：

 按住 Shift 键的同时双击 “ 混音 ” 窗口中任意当前轨
道下方或右侧的空白区域。

 按住 Shift 键的同时双击 “ 编辑 ” 窗口中任意当前轨
道下方的空白区域。

 按住 Shift (Mac) 键的同时双击 Tracks list （轨道
列表）中任意当前轨道下方的空白区域。

若工程中不存在任何轨道，则默认创建一个立体声主推
子轨道。

默认轨道名称

创建新的音频轨道、辅助输入轨道、主推子轨道、VCA
主轨道、MIDI 轨道和乐器轨道时，Pro Tools 会将它们
相应地命名为 “Audio”、“Aux”、“Master”、“VCA”、
“MIDI” 或 “Inst”，并顺序编号。 例如，在新建工程中
创建前两个音频轨道时，其默认名称为 “Audio 1” 和
“Audio 2”。 您可以重命名轨道，也可为每个轨道记录
注释。

命名轨道

轨道名称用于自动命名已录制的音频文件和片段。

重命名轨道：

1 执行以下操作之一：

• 在 “ 混音 ” 窗口或 “ 编辑 ” 窗口中，双击要重命名的
轨道的 “ 轨道名 ” 按钮。

• 在轨道列表或者 “ 混音 ” 窗口或 “ 编辑 ” 窗口中，右击
要重命名的轨道的轨道名。

2 在 “ 轨道名 / 注释 ” 对话框中，键入新的轨道名。

3 单击 Previous（上一个）或 Next（下一个）重命名
其他显示轨道。

4 单击 OK （确定）。

轨道名称 / 注释对话框

要在 “ 轨道名 / 注释 ”对话框中移动到上一轨道或

下一轨道，可以在按住 Ctrl (Windows) 或

Command (Mac) 的同时，按向上 / 向下或向左 /
向右键。
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将注释添加到轨道

要将注释添加到轨道，请执行以下操作之一：

 从轨道声道条中，直接在“注释”区中单击，键入关于
该轨道的注释内容，然后按 Enter (Windows) 或
Return (Mac)。 

 在 Edit（编辑）或 Mix（混音）窗口中，双击轨道的
Track Name（轨道名称）按钮。 然后直接在 “ 注释 ”
区中单击，键入关于该轨道的注释内容， 后按
Enter (Windows) 或 Return (Mac)。 

轨道号

启用轨道号视图后，系统将为每个轨道分配一个与其在
“ 混音 ” 窗口和 “ 编辑 ” 窗口中的位置相对应的编号。
重新排列轨道后，它们会重新编号以保持位置顺序。

启用轨道号视图：

 选择 View > Track Number （视图 > 轨道号）。

直接定位到任意轨道号上：

1 选择 Track > Scroll to Track（轨道 > 滚动到轨道）。

2 在 Scroll To Track（滚动到轨道）对话框中，输入
Track Position Number （轨道位置号）。

3 单击确定。

要在 “ 注释 ” 区中输入回车符，请按字母数字键盘上

的 Shift+Enter (Windows) 或 Shift+Return (Mac)。 按 Ctrl+Alt+F (Windows) 或 Command+
Option+F (Mac) 可打开 Scroll to Track
（滚动到轨道）对话框。

“ 滚动到轨道 ” 对话框
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选择轨道

需要为诸如复制轨道或向组添加轨道之类的操作选择
轨道。 一次可以选择一个或多个轨道。

选择一个轨道：

 在轨道声道条上单击未加亮显示的轨道的名称。

选择某一范围的轨道：

1 在轨道声道条上单击未加亮显示的轨道的名称。

2 按住 Shift 键的同时，单击另外的轨道的名称。

第一个选定轨道与该另外的轨道之间的所有轨道都将被
选中。

要选择或取消选择不连续的轨道，请执行以下操作之一：

 按住 Command (Mac) 或 Control (Windows) 的同
时单击未加亮的 Track Name （轨道名称）按钮，
以选择它们。

 按住 Command (Mac) 或 Control (Windows) 的同
时单击已加亮的 Track Name （轨道名称）按钮，
以取消选择它们。

选择全部轨道：

 按住 Option (Mac) 或 Alt (Windows) 的同时单击
任意未加亮的 Track Name （轨道名称）按钮。

取消选择全部轨道：

 按住 Option (Mac) 或 Alt (Windows) 的同时单击
任意已加亮的 Track Name （轨道名称）按钮。

创建编辑选区时选择轨道

Pro Tools 允许您关联轨道选区与编辑选区。 链接轨道
选区和编辑选区后，您可跨一个或多个轨道选择一个编
辑选区，并且每个关联轨道均已被选中（轨道名称自动
加亮）。 

链接轨道和编辑选区：

 选择 Options > Link Track and Edit Selection（选
项 > 关联轨道和编辑选区）。

将轨道滚动到视图

将轨道滚动到视图：

 在 Track List （轨道列表）、 Mix （混音）窗口或
Edit （编辑）窗口中，右键单击轨道名，然后选择
Scroll into View （滚动到视图）。

已选定和未选定轨道

未选定轨道

已选定轨道
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删除轨道

删除轨道时，您的音频或 MIDI 片段数据将保留在
Clip List（片段列表）中，但是已删除的轨道上的片段
排列 （轨道的播放列表）将丢失。 

如果轨道包含未分配给任何轨道的播放列表，将提示您
选择是删除还是保留这些表。

删除轨道：

1 在轨道声道条的轨道名上单击以选定轨道。 

2 执行以下操作之一：

• 选择 Track > Delete （轨道 > 删除）。

• 在 Track List （轨道列表）、 Mix （混音）窗口或
Edit （编辑）窗口中，右键单击轨道名，然后选择
Delete （删除）。

3 单击 OK （确定）从工程中删除所选轨道。

复制轨道

通过 “ 复制轨道 ” 命令，可以复制一个或多个轨道，包括
轨道的音频或 MIDI 数据、播放列表、自动化以及其他
特性。

复制一个或多个轨道：

1 选择要复制的轨道。

2 执行以下操作之一：

• 选择 Track > Duplicate （轨道 > 复制）。 

• 按 Option+Shift+D (Mac) 或 Alt+Shift+D 
(Windows)。

• 在 Track List（轨道列表）、Mix（混音）窗口或 Edit
（编 辑）窗 口 中，右 键 单 击 轨 道 名，然 后 选 择
Duplicate （复制）。

“ 删除轨道 ” 命令一旦执行不能撤销。

若要选择多个轨道，请在按住 Ctrl (Windows)
或 Command (Mac) 的同时单击其他轨道名。

要选中一系列轨道，请按住 Shift 键并单击其它

轨道名称。

有关信息，请参阅 “ 选择轨道 ” （第 191 页）。

“ 复制轨道 ” 对话框
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3 在 Duplicate Track （复制轨道）对话框中，配置
以下选项：

• 在 Number of Duplicates （复制数）字段中输入要
创建的副本数。 

• 要从源轨道复制当前活动 （可见）的编辑播放列表，
请选择 Active Playlist （活动播放列表）。 

• 要复制源轨道上的所有编辑播放列表，请选择
Alternate Playlists （后备播放列表）

• 要复制源轨道中的所有自动化效果，请选择 Automation
（自动化）。 

• 要复制所有插件和插入效果分配，请选择 Inserts（插
入）。 

• 要复制所有发送和发送效果分配，请选择 Sends（发
送）。

• 要维护所有混音和编辑组分配，请选择 Group
Assignments （组群分配）。 

4 如要复制多个轨道，请执行以下操作之一：

• 如果希望所有新建的轨道都位于 后选定的源轨道
（该源轨道在 Mix （混音）窗口中的 右端和 Edit
（编辑）窗口中的底端）之后，请选择 Insert after
Last Selected Track （在 后选择的轨道后插入）
选项。

• 如果希望每个新建的轨道都直接插入到其源轨道之
后，请取消选择 Insert after Last Selected Track
（在 后选择的轨道后插入）选项。

5 单击 OK （确定），基于 Duplicate Tracks （复制
轨道）对话框中的设置复制轨道。 单击 Cancel（取
消），关闭该对话框并且不创建复制的轨道。 

复制 VCA 从属轨道
（仅适用于 Pro Tools HD）

在不复制组分配的情况下复制 VCA 从属轨道将合并复
制轨道上的任何自动化。 合并的副本会像在 VCA 组中
一样播放。 有关详细信息，请参阅 “VCA 主轨道 ”（第
764 页）。

轨道视图

轨道视图确定轨道播放列表区域中显示和编辑的数据。
根据轨道类型与您的 Pro Tools 系统，可以将轨道视图
数据设置为播放列表、数据块、分析、扭曲、波形、音
量、音量修整、静音、声像、发送、自动化控件或连续
控制器。

音频轨道 可以设置为 Blocks（数据块）、Playlists（播
放列表）、Analysis（分析）、Warp（扭曲）、Waveform
（波形）、Volume（音量）、Volume Trim（音量修整）、
Mute （静音）、Pan （声像）、 Send （发送）控件或
任何为自动化效果启用的插件控件。 在默认情况下，音频
轨道设置为波形视图；在这种视图中，轨道素材按幅度
波形（声音的时域表示）以图形方式绘制。 此轨道视图
为重要的片段编辑提供必要的细节。

辅助输入轨道 可以设置为 Volume（音量）、Volume
Trim（音量修整）、Mute（静音）、Pan（声像）、Send
（发送）控件或任何为自动化效果启用的插件控件。 

主推子轨道 可以设置为 Volume（音量）、Volume Trim
（音量修整）或任何为自动化效果启用的插件控件。

VCA 主轨道（仅适用于 Pro Tools HD） 可以设置
为 Volume（音量）、Volume Trim（音量修整）或 Mute
（静音）。

MIDI 轨道 可以设置为 Blocks（数据块）、Clips（片
段）、 Notes （音符）、Velocity （力度）、 Volume
（音量）、Mute（静音）、Pan（声像）、Pitch Bend
（弯音）、Mono After Touch（单音触后）、Program
Change（音色变化）、Sysex（专用信息）和任何连续
的控制器类型。 MIDI 轨道通常设置为 Notes （音符）
或 Clips（片段），这二者均以钢琴卷格式显示音符。 使
用 Clips （片段）视图编辑和排列 MIDI 片段。 使用
Notes （音符）视图插入和编辑 MIDI 音符。 其他
MIDI 轨道视图在编辑力度、控制器数据、音色变化和
Sysex 事件时非常有用。
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乐器轨道 可以设置为 Blocks（数据块）、Clips（片段）、
Notes（音符）、Velocity（力度）、Volume（音量）、
Mute （静音）、Pan （声像）、Pitch Bend （弯音）、
Mono After Touch（单音触后）、Program Change（音
色变化）、Sysex（专用信息）和任何连续的 MIDI 控制
器类型；以及 Volume（音量）、Volume Trim（音量修
整）、Mute（静音）、Pan（声像）、Send（发送）控
件或任何为自动化效果启用的插件控件。 乐器轨道通常
设置为 Notes （音符）或 Clips （片段），这二者均以
钢琴卷格式显示音符。 使用 Notes （音符）视图插入、
编辑和复制并粘贴 MIDI 音符。 使用 Clip（片段）视图
排列、捕获和整合片段。 其他乐器轨道视图在编辑自动
化、控制器数据、音色变化和 Sysex 事件时非常有用。

视频轨道 有关视频轨道视图的信息，请参阅 “视频轨道
视图 ” （第 946 页）。

数据块轨道视图

在轨道视图设置为 Blocks （数据块）的情况下，音频和
MIDI 片段将显示为空白的数据块，表示片段的名称。
当在波形或 MIDI 事件级完成对片段的捕获和编辑之后，
打算移动和重新排列它们时，这种轨道视图 为有用。
而且，这种格式会获得 快的屏幕重绘速度。

播放列表轨道视图
（仅适用于音频轨道）

在轨道视图设置为 Playlists（播放列表）的情况下，音频
轨道的后备播放列表将显示在轨道主播放列表下方的播
放列表行中。 这种视图在合并轨道时使用，即先从一个
轨道的可选播放列表中选择 佳的片段，然后拷贝到主
播放列表中。

分析和扭曲轨道视图
（仅适用于音频轨道）

在轨道视图设置为 Analysis（分析）或 Warp（扭曲）
的情况下，您可以编辑弹力音频分析和已启用弹力音频
的轨道上的扭曲标记。

波形视图
（仅适用于音频）

在轨道视图设置为 Waveform（波形）的情况下，您可
以编辑和排列音频轨道上的音频片段。 波形是音频数据
的时域表示，可以显示为正常波形和半波形，并用峰值
或功率模式计算。

片段视图
（仅适用于 MIDI）

在轨道视图设置为 Clips （片段）的情况下，您可以编
辑和排列 MIDI 轨道和乐器轨道上的 MIDI 片段。

音符视图
（仅适用于 MIDI）

在轨道视图设置为 Notes（音符）的情况下，您可以在
MIDI 轨道和乐器轨道上插入和编辑 MIDI 音符。

将音频轨道的轨道视图设为波形

在音频轨道上，波形在播放列表、分析、扭曲和

自动化视图中总是可见。

将 MIDI 轨道的轨道视图设为片段
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自动化与控制器视图

当音频轨道或乐器轨道显示为 Volume（音量）、Pan
（声像）或任何自动化控件时，或者当 MIDI 轨道或乐
器轨道设置为一种连续的控制器类型（如 Volume（音
量）或 Pitch Bend（弯音））时，此轨道的数据将以线
图形式显示出来，且具有一系列可编辑的断点。 可以通
过拖动分界点来修改自动化数据，也可以用铅笔工具或
抓取器工具插入新的分界点。 MIDI 轨道与乐器轨道还
提供力度视图以便编辑 MIDI 力度。

在 “ 编辑 ” 窗口中设置轨道视图

设置轨道视图：

 单击轨道的 Track View（轨道视图）选择器，然后
从弹出菜单中选择视图。

轨道将按新视图显示。 如果轨道属于某个活动编辑组，
则该组中的所有轨道都将设置为新视图。

将音频轨道的轨道视图设为声像

有关插入和编辑 MIDI 轨道的控制器数据的详细

信息，请参阅 “ 连续控制器事件 ”（第 567 页）。

您也可以编辑轨道的主播放列表视图下方行中的

自动化和控制器数据。 有关编辑音频轨道的自动

化数据的详细信息，请参阅第 45 章：自动化

音频轨道视图选择器

辅助轨道视图选择器

主推子轨道视图选择器

VCA 主轨道视图选择器 （仅适用于 Pro Tools HD）
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更改轨道视图

对于音频轨道、辅助输入轨道、MIDI 轨道和乐器轨道，
您可以更改到下一个或上一个轨道视图，或者在预定义
的常用视图之间切换。

更改为上一个或下一个轨道视图

在更改为下一个或上一个轨道视图时，轨道视图列表排
序顺序将保持轨道视图选择器中原有的顺序不变。

更改为上一个或下一个轨道视图：

1 单击要更改的轨道。 要更改多个轨道的视图，请通过
按住 Shift 单击或者通过拖动选择器工具来选择其
他轨道或者选择一个组。

2 执行以下操作之一：

• 要针对选定的所有轨道更改为上一个或下一个轨道视
图，请在按住 Ctrl+Windows 徽标键 (Windows) 或
Ctrl+Command (Mac) 的同时按向左键或向右键。

• 要针对所有轨道更改为上一个或下一个轨道视图，请
在按住 Ctrl+Alt+Windows 徽标键 (Windows) 或
Command+Option+Ctrl (Mac) 的同时按向左键或
向右键。

MIDI 轨道视图选择器

乐器轨道视图选择器

位于该列表开头的轨道视图（如音频轨道或 MIDI
轨道的数据块轨道视图）不能更改为上一个轨道视

图。 位于该列表末尾的轨道视图 （如 MIDI 控制

器选项）不能更改为下一个轨道视图。
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切换常用轨道视图

常用的音频轨编辑视图为 Waveform （波形）和
Volume （音量）视图。 对 MIDI 轨道和乐器轨道而
言， 常用的编辑视图是音符和片段视图。 Pro Tools
提供了切换这些视图的简便方法。

切换含编辑光标（或编辑选区）的轨道的轨道视图：

1 单击要切换的轨道。 要切换多个轨道，请在按住 Shift
键的同时单击或者拖动选择器工具来选择其他轨道。

2 执行以下操作之一：

• 按字母数字键盘上的 Windows 徽标键 + 减号
(Windows) 或 Ctrl+ 减号 (Mac)。

• 在启用 Commands Keyboard Focus（命令键盘焦
点）的情况下（请参阅 “ 键盘焦点 ”（第 20 页）），
按数字小键盘上的减号。

音频轨道在波形与音量视图之间切换。 MIDI 轨道和乐
器轨道在音符与片段视图之间切换。

轨道的主视图

音频轨道、MIDI 轨道和乐器轨道有充当 “ 主视图 ” 的
轨道视图。 轨道在其主视图中显示时，所执行的任何编
辑都将应用于该轨道的所有数据。 例如，当音频轨道设
置为 Waveform （波形）时，复制并粘贴操作不仅会
作用于波形信息，还会作用于所有自动化数据。 

根据轨道类型的不同，充当主视图的情况如下所述：

• 音频轨道： Waveform（波形）和 Blocks（数据块）

• MIDI 轨道和乐器轨道： Clips（片段）、Blocks（数
据块）和 Notes （音符）（在使用选择器工具时）

轨道高度

在 Edit （编辑）窗口中，可以按八种不同高度查看轨
道： Micro （极小）、 Mini （ 小）、 Small （小）、
Medium （中）、 Large （大）、 Jumbo （更大）、
Extreme （极大）和 Fit To Window （适合到窗口）。
较大的轨道高度对于精确编辑（尤其是对于 MIDI）特
别有用。 而较小的轨道高度对于在大型工程中节省屏幕
显示空间非常有用。

可以调整单个轨道的高度，也可以将所有的轨道设置为
同一个高度。 可以在播放过程中更改轨道的高度。

要针对所有轨道切换轨道视图，请按字母数字键盘

上的 Option+Ctrl+减号 (Mac) 或 Alt+Windows
徽标键 + 减号 (Windows)。

在启用命令焦点的情况下，要针对所有轨道切换

轨道视图，请按字母数字键盘上的 Option+ 减号

(Mac) 或 Alt+ 减号 (Windows)。
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要设置轨道高度，可执行以下操作之一：

 单击轨道名称左侧的小箭头以获取 Track Height（轨
道高度）弹出菜单。

 右键单击轨道控件右侧的垂直缩放比例尺，从弹出菜
单中选择某种高度。

轨道将调整到新高度。 如果该轨道属于某个编辑组，则
该组中的所有轨道都将设置为新高度。

按比例调整所有轨道大小：

 单击 “ 编辑 ” 窗口纵向放大或纵向缩小按钮。

连续可变轨道高度

在 Edit （编辑）窗口中，您可以拖动 Track Controls
（轨道控制）栏的下边界，连续地调整任意指定轨道的
轨道高度。 

在 “ 编辑 ” 窗口中调整任何轨道的轨道高度：

 向上或向下拖动任意给定轨道的轨道控件栏的底线。
光标随即发生变化，指明您可以调整轨道的大小。

轨道的轨道高度递增。

轨道高度弹出菜单 

按住 Control (Mac) 或 Start (Windows) 键的

同时按上 / 下箭头键可以增加 / 缩减任何含有选区

或编辑光标当前所在的轨道的轨道高度。

“ 编辑 ” 窗口中的纵向放大和纵向缩小按钮

调整音频轨道的轨道高度

调整轨道高度时，按住 Command (Mac) 或 Ctrl
(Windows) 进行连续的非增量调整。

按 Option (Mac) 或 Alt (Windows) 拖动轨道

来持续调整所有轨道。

按 Option 和 Shift (Mac) 或 Alt 和 Shift
(Windows) 的同时拖动轨道来持续调整所有选

定的轨道。
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轨道控件和轨道高度

轨道高度影响各个轨道控件在“编辑”窗口中的显示方式。
例如，当轨道的高度设置为“小 ”时，多数按钮都会减小。

当 Track Height （轨道高度）设置为 Mini （ 小）
或 Micro（极小）时，只会显示 Record（录音）、Solo
（独奏）和 Mute（静音）的控件；而 Playlist（播放列
表）、Track Timebase（轨道时间基准）、Track Height
（轨道高度）和 Track View （轨道视图）的菜单可从
相同选择器进行访问。

当 Track Height（轨道高度）设置为 Medium（中）、
Large（大）、Jumbo（更大）或 Extreme（极大）时，
所有轨道控件将按其全尺寸显示。

轨道列表

轨道列表位于 Mix（混音）和 Edit（编辑）窗口的左侧，
它显示工程中的所有轨道。 通过轨道列表，可以在 “ 混
音 ” 窗口、 “ 编辑 ” 窗口、 “MIDI 编辑器 ” 窗口和 “ 乐
谱编辑器 ”窗口中显示或隐藏某个轨道。 即使轨道处于隐
藏状态，这个轨道所包含的素材仍然作为工程的一部分播
放。 未激活轨道的轨道名在轨道列表中以斜体显示。轨道高度设置为小

轨道高度设置为极小

轨道高度设置为大

轨道列表还可用于从工作区浏览器拖放导入媒体时

创建新的轨道。 请参阅 “ 使用拖放操作导入文件 ”
（第 283 页）。 

轨道列表

轨道名称

轨道类型图标

轨道配色编码

轨道显示 / 隐藏

轨道列表菜单
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显示 / 隐藏轨道列表和组列表

要显示（或隐藏）轨道列表（和组列表），请执行以下

操作之一：

 从 Edit（编辑）窗口菜单中，选择（或取消选择）
Track List （轨道列表）。

 从 Mix（混音）或 Edit（编辑）窗口中，选择 Show/
Hide Track List/Group List View（显示 / 隐藏轨道
列表 / 组列表视图）按钮

轨道列表菜单

利用 Track List（轨道列表）顶部的弹出菜单，您可以
显示或隐藏所有轨道、屏幕上当前选定的轨道或者特定
类型的轨道 （音频轨道、辅助输入轨道、主推子轨道、
MIDI 轨道、乐器轨道、VCA 主轨道或未激活的轨道）。 

利用 Sort Tracks By （排序轨道按）命令，您可以根据
Name（名称）、Type（类型）、Edit Group（编辑组）、
Mix Group （混音组）或 Voice （发音数）设置轨道顺
序。 排序顺序将反映在“混音”窗口、“编辑”窗口、“MIDI
编辑器 ” 窗口和 “ 乐谱编辑器 ” 窗口的轨道列表中。 

当一个属于活动组成员的轨道隐藏后，在 “ 编辑 ” 窗口
中对该组中的其他组成员执行的编辑操作将不会影响隐
藏的轨道。 但是在 “ 混音 ” 窗口中，除了录音启用之外
的其他操作都会影响作为活动组成员的隐藏轨道。

“ 乐谱编辑器 ” 窗口中轨道列表菜单中的选项与 “ 混音 ”
窗口、“ 编辑 ” 窗口和 “MIDI 编辑器 ” 窗口中的选项不
同。 有关详细信息，请参阅 “ 轨道列表 ”（第 604 页）。

显示和隐藏轨道

“ 混音 ” 窗口和 “ 编辑 ” 窗口在显示或隐藏哪个轨道方
面是关联的。 但乐谱编辑器窗口和 MIDI 编辑器窗口
在显示或隐藏哪个轨道方面都是独特的。 例如，隐藏 “
编辑 ” 窗口中的某个特定轨道也将隐藏 “ 混音 ” 窗口中
的该轨道，但不会隐藏 “ 乐谱编辑器 ” 窗口或 “MIDI
编辑器 ” 窗口中的该轨道。 而且，隐藏 MIDI 编辑器窗
口中的某个特定轨道将只隐藏该 MIDI 编辑器窗口中
的该轨道。

要隐藏轨道，请执行以下任一操作：

 单击轨道列表中的轨道显示 / 隐藏图标。

 在轨道列表中（或轨道声道条上），右键单击轨道名
称，然后选择 Hide （隐藏）（或者，如果轨道处于
激活状态，而且您想使其回到未激活状态，则选择
Hide and Make Inactive （隐藏并不激活））。

在 “ 编辑 ” 窗口中，显示 / 隐藏轨道列表 / 组列表

“ 仅显示 ” 选项

“ 轨道排序依据 ” 选项

轨道列表中显示的轨道图标
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要显示当前隐藏的轨道，请执行以下操作之一：

 单击轨道列表中的轨道显示 / 隐藏图标。

 在轨道列表中（或轨道声道条上），右键单击轨道名
称，然后选择 Show（显示）（或者，如果轨道处于
未激活状态，而且您想使其进入激活状态，则选择
Show and Make Active （显示并激活））。

显示所有轨道：

 单击 Track List（轨道列表）菜单，然后选择 Show
All Tracks （显示所有轨道）。

隐藏所有轨道：

 单击 Track List（轨道列表）菜单，然后选择 Hide
All Tracks （隐藏所有轨道）。

显示某一范围的轨道：

1 在轨道列表中选择某一范围的已隐藏轨道。

2 单击轨道列表顶端已隐藏轨道的显示 / 隐藏图标。

3 在按住 Shift 的同时，单击选区底部已隐藏轨道的显
示 / 隐藏图标。

第一个选定轨道与 后一个轨道之间的所有轨道都将被
选中。

使用选框在轨道列表中显示或隐藏某一范围的轨道：

1 将光标移动到轨道名的左侧，直到出现带有小 “+”
符号的选框图标。

2 单击列表中的轨道并向上或向下拖过显示 / 隐藏图标
（以显示或隐藏紧邻其上或其下的轨道）。

显示或隐藏非连续轨道：

 单击要显示或隐藏的轨道的显示 / 隐藏图标。

在使用 Show All Tracks（显示所有轨道）、Show
Only Selected Tracks （仅显示所选轨道）或

Show Only Tracks by <Track Type> （仅按 <
轨道类型 > 显示轨道）命令后恢复先前显示的轨道：

 从 Track List （轨道列表）菜单中，选择 Restore
Previously Shown Tracks （恢复先前显示轨道）
选项。

混音 / 编辑组和隐藏的轨道

在 Mix（混音）窗口中，如果隐藏轨道是已启用组的一
部分，在 Mix（混音）窗口中对其他组成员执行的所有
操作也会作用于隐藏轨道 — 但音频或 MIDI 录音启用
操作除外。 如果对一个已分组的轨道进行独奏、静音或
自动化写入，则也同样会对该组中隐藏的组成员执行独
奏、静音或自动化写入操作。 

但是，在 Edit（编辑）窗口中，对已启用组的成员执行
的编辑操作不影响同为此组成员的隐藏轨道。 

轨道编号和隐藏的轨道

在 Mix （混音）和 Edi t （编辑）窗口中， Track
Position Numbers （轨道位置号）可在编号序列中包
括隐藏轨道，或忽略这些轨道。

• 若未在 Display （显示）首选项页面中选择 Track
Position Numbers Stay with Hidden Tracks（轨道
位置号与隐藏轨道保持一致），编号将只分配给显示
的轨道。 在此情况下，激活的轨道按顺序进行编号。
隐藏的轨道不编号。

• 若已在 Display （显示）首选项页面中选择 Track
Position Numbers Stay With Hidden Tracks （轨
道位置号与隐藏轨道保持一致），轨道即使在隐藏的
情况下也会保留其轨道位置号。

轨道列表中隐藏的轨道图标

您还可通过在按住 Option (Mac) 或 Alt (Windows)
的同时单击任何隐藏轨道的 Show/Hide （显示 /
隐藏）图标来显示所有轨道。

还可以通过在按住 Alt (Windows) 或 Option
(Mac) 的同时单击任何已显示轨道的显示 / 隐藏图

标来隐藏所有轨道。

要对屏幕上的轨道重新排序，请在轨道列表中或者

“ 混音 ” 窗口或 “ 编辑 ” 窗口中将轨道名拖到新的

位置上。



Pro Tools 参考指南202

轨道名称右键单击菜单
（“ 编辑 ” 窗口、“ 混音 ” 窗口、“MIDI 编辑器 ”
窗口或轨道列表）

当右键单击 “ 混音 ” 窗口、“ 编辑 ” 窗口、“MIDI 编辑
器 ” 窗口或轨道列表中的某个轨道名时，会显示一个弹
出菜单，其中提供了以下命令：

隐藏 / 显示 隐藏 （或显示）轨道 （或选定的轨道，如
果有）。

隐藏并不激活 隐藏轨道并将其设置为未激活状态（或选
定的轨道，如果有）。

激活 / 不激活 切换轨道的激活状态 （或所有选定的轨
道 （仅适用于 “ 混音 ” 窗口或 “ 编辑 ” 窗口））。

滚动到浏览 将轨道滚动到 “编辑 ”窗口的顶部或 “混音 ”
窗口的左侧。

导出 MIDI （仅适用于 MIDI 轨道和乐器轨道） 将
MIDI 数据从一个或多个 MIDI 轨道或乐器轨道导出
到标准 MIDI 文件。 有关详细信息，请参阅 “ 导出
MIDI 文件 ” （第 295 页）。

合并 VCA 主推子自动化（仅适用于 Pro Tools HD
的 VCA 主轨道） 将 VCA 自动化合并到 VCA 的辅
轨道。

合并修整自动化（仅适用于 Pro Tools HD） 合并
轨道上的修整自动化 （或选定的轨道，如果有）。

清除修整自动化（仅适用于 Pro Tools HD） 清除
轨道上的修整自动化 （或选定的轨道，如果有）

锁定（仅适用于视频轨道） 切换视频轨道的锁定 / 未锁
定状态 （或选定的视频轨道，如果有）。

新建 用于打开 New Track （新建轨道）对话框。

重命名 “ 打开轨道名 ” 对话框。

复制 复制轨道 （或选定的轨道，如果有）。

拆分为单声道（仅适用于多声道轨道） 将多声 道轨
道（或选定的多声道轨道，如果有）分割成单声道组件
轨道。

删除 删除轨道 （或选定的轨道，如果有）。

现场录音机参考轨道（仅适用于 Pro Tools HD 上的

音频轨道） 将选定轨道设置为现场录音机工作流程的
参考轨道。

MIDI 即时属性（仅适用于 MIDI 轨道与乐器轨道）

打开轨道的即时属性窗口。 

在新的 MIDI 编辑器中打开（仅适用于 MIDI 轨道与

乐器轨道） 在新的 MIDI 编辑器窗口中打开轨道。 

在乐谱编辑器中打开 （仅适用于 MIDI 轨道与乐器

轨道） 在乐谱编辑器窗口中打开轨道。

在 MIDI 事件列表中打开（仅适用于 MIDI 轨道与乐

器轨道） 在 MIDI 事件列表中打开轨道。

记谱显示轨道设定（仅适用于 MIDI 轨道与乐器轨道）

打开轨道的 “ 记谱显示轨道设定 ” 窗口。 只能在 “ 乐谱
编辑器 ” 或设置为记谱视图的 MIDI 编辑器窗口中查看
乐曲记谱。

扩展声道到新轨道 将现场录音机导入的多声道音频文
件扩展到新轨道，这样每个声道都将位于其各自的单声
道音频轨道上。 Pro Tools 也会自动将所有扩展轨道对
位到引导（扩展）轨道。 可以将多声道文件扩展到按声
道名称、按声道编号、同时按声道名称和声道编号排
序，或者只按时间码排序的新轨道。
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将音频输入和输出分配给轨道

音频轨道、辅助输入轨道和乐器轨道的输入可以分配到
音频接口通道或总线上。 音频轨道、辅助输入轨道、主
推子轨道和乐器轨道的输出也可以分配到音频接口通道
或总线上。

对于立体声和多声道环绕声轨道，其输入和输出以立体
声对和多声道组的形式显示。 在 I/O Setup （I/O 设置）
对话框中，可用的输入、输出和总线定义为路径（请参
阅第 7 章：I/O 设置）。 

自动输入输出分配

当在新工程中添加轨道时，轨道的输入会按升序自动分
配。 例如，如果有一个带有八个输入的音频接口，当新
建四个单声道音频轨道时，会自动添加四个音频轨道，
其输入分配给 “I/O 设置 ”对话框中定义的前四个路径。
在创建立体声轨道时，输入会自动分配到后续输入对。

自动分配给新轨道的输出由 I/O Setup（I/O 设置）对话
框中指定的 New Track Default Output Bus （新轨道
默认输出总线）决定。

分配音频输入
（音频轨道、辅助输入轨道和乐器轨道）

分配音频轨道、辅助输入轨道或乐器轨道的音频输入：

1 若要在 Edit（编辑）窗口中分配音频轨道输入，请选
择 View > Edit Window > I/O （视图 > 编辑窗口 >
I/O）。

2 在 “ 混音 ” 窗口或 “ 编辑 ” 窗口中，单击轨道的输入
路径选择器，在可用的音频接口通道和总线中选择。
立体声和多声道环绕声轨道的输入可选择立体声对
和多声道组。

利用 Input Path（输入路径）选择器，您可以将任何音
频输入或任何 Pro Tools 内部总线路由到音频轨道、辅
助输入轨道或乐器轨道。 此弹出菜单中的可用选项由
I/O Setup （I/O 设置）中的 Input Path （输入路径）
配置决定。 在输入路径选择器的弹出菜单中，其他轨道
所用的输入以粗体显示。

自动将所有轨道输入（类型和声道宽度均相同）分配到

唯一的升序输入路径 （串联）：

 在按住 Ctrl-Alt (Windows) 或 Command-Option
(Mac) 的同时，单击 左侧轨道的输入路径选择器，
然后选择第一个输入路径（单声道或立体声，取决于
该轨道是单声道还是立体声）。 

相同声道宽度（单声道或立体声）的所有可见轨道会按
升序自动指定给唯一的 “ 输入路径 ” 分配。 例如，轨道
1 到 A1、轨道 2 到 A2、轨道 3 到 A3，等等。

三个单声道音频轨道的输入 / 输出分配

轨道输入设为

音频 2
轨道输入设

为总线 2
轨道设为无

输入

乐器轨自动将插入轨道的乐器插件的音频输出

分配到轨道音频输入。

‘

输入路径选择器
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删除输入分配：

 从 Input Path（输入路径）选择器中选择 No Input
（无输入）。

分配音频输出
（音频轨道、辅助输入轨道、主推子轨道和乐器轨道）

分配音频轨道、辅助输入轨道、主推子轨道或乐器轨道

的音频输出：

1 要在 Edit （编辑）窗口中分配音频轨道输出，请选择
View > Edit Window > I/O（视图 > 编辑窗口 > I/O）。

2 在 “ 混音 ” 窗口或 “ 编辑 ” 窗口中，单击轨道的输出
路径选择器，在可用的音频接口通道和总线中选择。
立体声和多声道环绕声轨道的输出可选择立体声对
和多声道路径。

利用 Output Path（输出路径）选择器，您可以将轨道
路由到任何已配置的音频输出或内部总线。此弹出菜单
中的可用选项由 I/O Setup （I/O 设置）中的 Output
Bus Path（输出总线路径）配置决定。 在输出路径选择
器的弹出菜单中，其他轨道所用的输出以粗体显示。

删除输出分配：

 从 Output Path （输出路径）选择器中选择 No
Output （无输出）。 没有分配输出的轨道的播放列
表将显示为灰色。

从轨道输出创建并分配新建轨道

Pro Tools 可以使您从输出选择器创建新的辅助输入、
音频或乐器轨道，并使用现有的内部混音总线自动将原
始轨道的输出分配到新建轨道的输入。

从轨道输出创建新轨道：

1 在现有轨道上，单击轨道的输出选择器，然后选择
New Track （新建轨道）。

2 在 New Track（新建轨道）对话框中，选择新轨道的
Width（宽度）、Type（类型）和 Time Base（时间
基准）。

3 键入新建轨道的名称。

4 选择（或取消选择）是否将新建轨道创建到当前轨道
的旁边。

5 单击确定。

Pro Tools 创建一个新轨道，并使用现有的内部混音总
线将原始轨道的输出自动转到新轨道的输入。 

输出路径选择器

在按住 Ctrl-Alt (Windows) 或 Command-
Option (Mac) 的同时，单击 左侧轨道的输出路

径选择器，然后选择第一个输出路径 （单声道或

立体声） 。 所有可见的轨道将按升序自动指定到

唯一的输出总线路径分配。 例如，轨道 1 到 A1-
2、轨道 2 到 A3-4、轨道 3 到 A5-6，等等。

将音频轨道、辅助输入轨道、主推子轨道或乐器

轨道的输出指定为 “ 无输出 ” 将导致其声像和插

件控件的自动化数据丢失。 

“ 新建轨道 ” 对话框
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创建新的内部混音总线时，新总线将以键入的新轨道名
命名。 例如，如果输入名称 “Drum Sub”，Pro Tools
会创建名为 “Drum Sub” 的新辅助输入轨道，并创建名
为 “Drum Sub” 的内部混音总线。

从轨道输出分配现有轨道

利用 Pro Tools，您可以通过可用的内部混音总线将轨
道的输出分配给现有轨道的输入。请注意，目标轨道必
须设置为内部混音总线或 No Input （无输入）才能用
于分配。

将轨道输出分配到现有轨道输入：

1 在现有轨道上，单击轨道的输出选择器，然后选择
Track （轨道）。

2 从 Track（轨道）子菜单中，选择所需的目标轨道。

Pro Tools 使用现有的内部混音总线自动将轨道或发送
转到已选定轨道的输入。

新建辅助输入轨道的音频轨道输出自动分配到总线 1–2

将轨道输出分配到现有的辅助输入轨道
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从 “编辑”或 “混音 ”窗口中重命名轨道输入和
输出

可以在 “ 编辑 ” 窗口或 “ 混音 ” 窗口，或者 “I/O 设置 ”
中，对 I/O 路径进行重命名。

在 “ 编辑 ” 或 “ 混音 ” 窗口中重命名 I/O 路径：

1 在 Edit（编辑）或 Mix（混音）窗口中，右键单击
轨道的输入选择器或输出选择器，然后从弹出菜单中
选择 Rename （重命名）。

2 在 Rename I/O（重命名 I/O）对话框中，键入 I/O
路径的名称，然后单击 OK （确定）。

从 “编辑”或 “混音 ”窗口将轨道输入和输出设
置为未激活状态

轨道输入、输出和总线路径分配可以通过轨道上的相应选
择器进入未激活状态。 将轨道的 “ 输入 ” 或 “ 输出 ” 设
置为未激活状态会使该 “ 输入 ” 或 “ 输出 ” 无声，但会
保留所有自动化和播放列表数据。 对于 Avid HDX 系
统，未激活的输入和输出不会占用 DSP 混音器的连接
资源，但轨道中激活的所有已分配插件会继续使用其需
要的 DSP 资源。 对于基于主机的 Pro Tools 系统，未
激活的 “ 输入 ” 和 “ 输出 ” 不占用主机处理资源。 基于
主机的插件或本机插件需要使用 CPU 资源；而基于
DSP 的插件使用 Avid HDX 卡上可用的 DSP 资源。 

可以直接从 “编辑 ”窗口或 “混音 ”窗口中将输入和输出
设置为未激活（或激活）状态。 未激活 I/O 路径将灰显。

要将轨道的输入或输出路径设置为未激活（或激活），

请执行以下操作之一：

 在 Edit（编辑）或 Mix（混音）窗口中，右键单击
轨道的输入或输出选择器，然后从弹出菜单中选择
Make Inactive （激活）（或 Make Active （不激
活））。

 按住 Ctrl-Windows 徽标键 (Windows) 或
Command-Control (Mac) 的同时单击 “ 混音 ” 窗
口或 “ 编辑 ” 窗口中的输入或输出选择器。

要将分配到同一路径的所有轨道的输入或输出路径设

置为未激活 （或激活），请执行以下操作之一：

 在 Edit（编辑）或 Mix（混音）窗口中，按住 Option
(Mac) 或 Alt (Windows) 的同时右键单击轨道的输
入或输出选择器，然后从弹出菜单中选择 Make
Inactive （激活）（或 Make Active （不激活））。

 按住 Ctrl-Alt-Windows 徽标键 (Windows) 或
Command-Option-Control (Mac) 的同时，单击
“混音”窗口或“编辑”窗口中的输入或输出选择器。

要将分配到同一路径的所有选定轨道的输入或输出路

径设置为未激活 （或激活），请执行以下操作之一：

 在 Edit（编辑）或 Mix（混音）窗口中，按住 Option-
Shift (Mac) 或 Alt-Shift (Windows) 的同时右键
单击轨道的输入或输出选择器，然后从弹出菜单中选
择 Make Inactive（激活）（或 Make Active（不激
活））。

 按住 Ctrl-Alt-Windows 徽标键 -Shift (Windows)
或 Command-Option-Control-Shift (Mac) 的同
时，单击 “ 混音 ” 窗口或 “ 编辑 ” 窗口中的输入或输
出选择器。

‘

“ 重命名 I/O” 对话框

也可以在 “I/O 设置 ” 对话框中将某个路径设置为

全局未激活 （或激活）状态。 请参阅 “ 将路径设

置为活动或非活动状态 ” （第 81 页）。
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切换多个路径

如果轨道只有一个主输出分配，可以在按住 Ct r l -
Windows 徽标键 (Windows) 或 Command-Control
(Mac) 的同时，单击轨道的输出路径选择器，将主输出
切换为未激活状态。 如果有多个分配，则将显示轨道选
择器，以便您指定 “ 输入 ”、“ 输出 ”、“ 插入 ” 或 “ 总
线路径 ”。 

轨道优先级和发音数分配

轨道优先级和发音数分配由 Pro Tools 硬件和软件配
置决定。

根据系统卡数的不同， Avid HDX 系统提供了特定数
量的发音数 （同时进行音频播放和录制的声道）。 有关
Pro Tools 系统功能的详细信息，请参阅 “Pro Tools
HD 中的播放、录制和发音数限制 ” （第 36 页）。

利用 Pro Tools 系统， 多可以播放或录制 96 个同时的
立体声或单声道轨道。 有关系统功能的详细信息，请参
阅 “ 不同硬件配置下的 Pro Tools 功能 ” （第 33 页）。

轨道优先级

Pro Tools 硬件允许使用固定数量的发音，Pro Tools 软
件允许使用超过该固定发音数的附加音频轨道。 所有轨
道都可以进行录制、导入、编排及选听播放，但并非所
有都可以同时播放。 

当轨道的数目超过可用发音数时，优先权低的轨道可能
不会被听到。 在这种情况下，Pro Tools 会向争用可用
发音的轨道分配优先级。 因为轨道数目可能比可用发音
数多，所以 Pro Tools 提供了多种方式调整音频轨播放的
优先级。 请参阅 “ 更改轨道的播放优先级 ”（第 207 页）
和 “ 释放轨道上的发音数 ” （第 207 页）。

更改轨道的播放优先级

工程中顺序排列靠前的轨道（位于 “ 混音 ” 窗口 左边或
“ 编辑 ” 窗口 上边）比后面的轨道拥有更高的优先级。 

要提高轨道的优先级，请执行以下操作之一：

 在 “ 混音 ” 窗口中，将轨道名按钮拖动到工程中其他
轨道的左边。 在 “ 混音 ” 窗口中，左边的轨道比右边
的轨道有更高的优先级。

 在 “ 编辑 ” 窗口中，将轨道名按钮拖动到工程中其他
轨道的上方。 在 “ 编辑 ” 窗口中，顶部的轨道比下面
的轨道有更高的优先级。

 在轨道列表中，将轨道名拖到列表中的更高位置。
在此列表中，顶部的轨道比下面的轨道有更高的优
先级。

释放轨道上的发音数

您也可以释放单独轨道的发音，使其可用于工程中的其
他轨道，从而调整轨道的相对优先级。 

要释放轨道的发音，请执行以下操作之一：

 单击轨道的发音数选择器，然后将其设置为 Off（关）。
请参阅 “ 设置发音数分配 ” （第 208 页）。

 在 “ 混音 ” 窗口中，按住 Ctrl-Windows 徽标键
(Windows) 或 Command-Control (Mac) 的同时，
单击轨道类型图标可将该轨道设置为未激活状态。

 确保该轨道没有任何输出路径或发送分配。 

如果发送端 (A–J) 具有多个输出路径分配，且其

中一条路径切换为激活或未激活状态，则此发送

端 (A–J) 的所有输出路径分配都会切换为激活或

未激活状态。
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设置发音数分配

轨道的发音数分配可以关闭或设置为动态分配。 使用
Dynamically Allocated Voicing（动态分配的发音）
可在后台自动管理其他轨道未占用的发音数分配。

设置轨道的发音分配：

 单击发音数选择器，然后将轨道设置为 Dyn（动态）、
Off （关）。

轨道优先级和动态发音

编号 低（优先级 高）的音频轨如果处于激活状态并且
其发音数分配设置为 DYN（动态）（动态分配的发音），
即为播放的轨道。 （播放的总轨道数取决于系统所允许
的 大发音音频轨数）。

比这些轨道具有更高编号 （较低优先级）的轨道将不
播放，所以无法录制它们。 Dynamically Allocated
Voicing （动态分配的发音）按钮为蓝色，表示它们不
适用于播放或录音。

遇到多于系统所允许的 大发音音频轨数的情况时，只有
通过执行以下某种操作更改轨道的优先级，才能从较高
编号 （较低优先级）的轨道播放音频：

• 使编号较低的轨道进入未激活状态（单击 Track Name
（轨道名称），然后选择 Track > Make Inactive（轨
道 > 不激活））。

• 将编号较低的轨道中的发音数分配设置为 Off （关）
（单击发音数选择器并选择 Off （关））。

• 将编号较高的轨道的 Track Name（轨道名称）按钮
拖到左侧 （Mix （混音）窗口）或上方 （Edit （编
辑）窗口或 Track List （轨道列表）），直到它进入
系统允许的发音音频轨道的 大数范围内。 先前 后
的发音音频轨被移出该范围，并且其发音数分配将改
为 Off （关）。

编号较高的轨道的优先级改变时，它的发音数分配会自
动从 Off （关）更改为 DYN （动态）。

将 MIDI 输入和输出分配给轨道

MIDI 轨道和乐器轨道都支持 MIDI 录制和播放。

可对系统中的 MIDI 端口进行命名和配置以在 Pro Tools
中使用 （Windows 用户请参阅 《配置 Midi 工作室
设置》， Mac 用户请参阅 《配置 AMS》）。 

对于 Pro Tools HD，快速插录、轨道插录和破

坏性插录需要额外的发音。 有关详细信息，请参

阅第 23 章：插录模式

在 Pro Tools|HDX 系统中，本机（基于主机的）

插件的 初插入有时会使用附加发音数。 请参阅

“Native（基于主机）插件的发音使用和总延迟 ”
（第 799 页）。

立体声音频轨道的发音数选择器

当轨道处于未激活状态或其发音数分配设置为 “ 关

闭 ” 时，将不能播放。
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分配 MIDI 轨道输入

Pro Tools 使您可以将特定 MIDI 端口和通道分配给
MIDI 轨道输入。 默认选项 “ 全部 ” 从所有通道上的所
有端口接收所有传入的 MIDI 数据。 使用 MIDI 输入
选择器可以指定输入的 MIDI 端口和通道。

分配 MIDI 轨道输入：

 单击轨道的 MIDI 输入选择器，然后为 MIDI 输入
分配端口和声道。 已分配给另一个轨道的通道以粗
体显示。

分配 MIDI 轨道输出

利用 Pro Tools，您可以将特定的 MIDI 端口和声道分
配给 MIDI 轨道输出。 默认选项 “ 无 ” 不向任何通道上
的端口发送 MIDI 数据。 使用 MIDI 输出选择器可以
指定输出的 MIDI 端口和通道。

将 MIDI 轨道（及其所有片段）分配给特定的 MIDI
设备通道：

 单击轨道的 MIDI 输出选择器，然后为 MIDI 输出
分配端口和声道。 已分配给另一个轨道的通道以粗
体显示。

有关将 MIDI 输入分配给乐器轨道的信息，请参

阅 “ 为乐器轨道分配 MIDI 输入和输出 ” （第

210 页）。

在 “ 编辑 ” 窗口中，选择 View（视图）> Edit
Window（编辑窗口）> I/O 来访问任何轨道的

输入选择器。

MIDI 输入选择器 （图中显示 MIDI 轨道）

Pro Tools 中的 MIDI 轨道不能包含多通道的

MIDI 数据。

有关将 MIDI 输出分配到乐器轨道的信息，请参阅

“ 为乐器轨道分配 MIDI 输入和输出 ”（第 210
页）。

在 “ 编辑 ” 窗口中，选择 View（视图）> Edit
Window （编辑窗口） > I/O 来访问任何轨道

的输出选择器。
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将多个目标分配给一个 MIDI 轨道：

 右键单击 （Mac 或 Windows）或在按住 Control
(Mac) 的同时单击 MIDI 输出选择器，从任意设备
中选择其他通道。

为乐器轨道分配 MIDI 输入和输出

乐器轨具有特定的 MIDI 控件视图，包括 MIDI 输入
和输出选择器。

要查看乐器轨道 MIDI 控件，请执行以下操作之一：

 选择 View > Mix Window > Instruments（视图 >
混音窗口 > 乐器）。

 选择 View > Edit Window > Instruments（视图 >
混音窗口 > 乐器）。

MIDI 输出选择器 （图中显示 MIDI 轨道）

有关录制和导入 MIDI 数据的信息，请参阅

第 22 章：MIDI 录音。

除了为录制和播放 MIDI 数据分配 MIDI 输入和

输出以外，乐器轨还可用于从硬件 MIDI 乐器和

乐器插件中监听音频。 请参阅“传送信号以进行监

听和辅助混音 ” （第 785 页）。

“ 混音 ” 窗口：乐器视图

MIDI 输入选择器

MIDI 输出选择器
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乐器轨道 MIDI 输入

Pro Tools 使您可以将特定 MIDI 端口和通道分配给乐
器轨道的 MIDI 输入。 默认选项 “ 全部 ” 从所有通道上
的所有端口接收所有传入的 MIDI 数据。 使用 MIDI
输入选择器可以指定输入的 MIDI 端口和通道。

在 “MIDI 输入 ” 弹出菜单中，其他轨道输入占用的通
道以粗体显示。

分配乐器轨道 MIDI 输入：

 单击轨道的 MIDI 输入选择器，然后为 MIDI 输入
分配端口和声道。 已分配给另一个轨道的通道以粗
体显示。

乐器轨道 MIDI 输出

Pro Tools 使您可以将特定 MIDI 端口和通道分配给乐
器轨道的 MIDI 输出。 默认选项 “ 无 ” 不向任何通道上
的设备、端口或节点发送 MIDI 数据。 使用 MIDI 输
出选择器可以指定输出的 MIDI 端口和通道。

在 “MIDI 输入 ” 弹出菜单中，其他轨道输入占用的通
道以粗体显示。

分配乐器轨道 MIDI 输出：

 单击轨道的 MIDI 输出选择器，然后为 MIDI 输出
分配端口和声道。 已分配给另一个轨道的通道以粗
体显示。

轨道独奏和静音

在播放过程中，随时可以使用 “ 独奏 ” 和 “ 静音 ” 按钮。
“ 独奏 ” 和 “ 静音 ” 按钮影响 MIDI 轨道和音频轨道。
在工程中可以实现多个轨道同时独奏或静音。

轨道分组也会影响静音和独奏行为。 当对一个作为活动
混音组成员的轨道进行静音或独奏操作时，该组中的所
有其他轨道也会同样置于静音或独奏状态下。

使轨道独奏

轨道独奏：

1 单击轨道上的 “ 独奏 ” 按钮。 按钮加亮显示，同时所
有其他轨道置于静音状态。

2 单击另一个轨道上的 “独奏 ”按钮。 两个轨道的按钮
都加亮显示，所有其他轨道置于静音状态。

取消轨道独奏：

 单击独奏的轨道上的 “ 独奏 ” 按钮。

乐器轨道有单独的 “ 独奏 ” 按钮和 “ 静音 ” 按

钮组供 MIDI 和音频监听使用。

有关创建和修改组以进行轨道独奏和静音的信息，

请参阅 “ 轨道分组 ” （第 219 页）。
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“ 独奏 ” 按钮

“ 独奏 ” 按钮通常对其他轨道进行静音，以单独试听选
定的轨道。

在 Pro Tools HD 中，此行为选作 Solo（独奏）模式，
称为 Solo In Place （适时独奏）。 所提供的其他独奏模
式可更改 Solo（独奏）按钮的工作方式。 请参阅 “ 独奏
模式 ” （第 212 页）。

独奏模式
（仅适用于 Pro Tools HD）

在 Pro Tools HD 中， “ 独奏 ” 按钮可用于：

• 对其他轨道静音，以便可以单独试听选定的轨道。

• 将选定的轨道转到单独的输出。

独奏模式对 “ 独奏 ” 按钮行为进行如下定义：

SIP（适时独奏） “独奏”按钮将其他轨道静音。 启用此
模式后，轨道可以安全独奏（请参阅 “ 独奏安全模式 ”
（第 213 页））。

AFL（推子后监听）（仅适用于带 Avid HDX 或 HD
本机硬件的 Pro Tools HD） “ 独奏 ” 按钮将轨道的
推子后 / 声像后信号转到 AFL/PFL 路径输出。 在 I/O
Setup （I/O 设置）对话框的 Output （输出）页面中配
置 AFL/PFL 路径（请参阅 “AFL/PFL 路径 ”（第 68
页））。 

对于 AFL，所听到的电平取决于该轨道的推子电平。
另外，对于 AFL，有一个单独的主电平设置可以影响您
在 AFL 模式下独奏的任意或全部轨道的输出 （请参阅
“AFL/PFL 路径 ”（第 68 页））。 此电平设置与 PFL
电平设置无关。

PFL （推子前监听）（仅适用于带 Avid HDX 或
HD 本机硬件的 Pro Tools HD） “独奏”按钮将轨
道的推子前 / 声像前信号转到 AFL/PFL 路径输出。 在
I/O Setup （I/O 设置）对话框的 Output （输出）页
面中配置 AFL/PFL 路径 （请参阅 “AFL/PFL 路径 ”
（第 68 页））。 

对于 PFL，忽略推子电平和声像，所听到的电平取决于
信号的录制电平。 另外，对于 PFL，有一个单独的主电
平设置可以影响您在 PFL 模式下独奏的任意或全部轨
道的输出（请参阅 “AFL/PFL 路径 ”（第 68 页））。
此电平设置与 AFL 电平设置无关。

选择独奏模式：

1 选择 Options > Solo Mode （选项 > 独奏模式）。

2 选择 SIP、 AFL 或 PFL。

使用 AFL 或 PFL 模式时的 DSP 用法

AFL 和 PFL 由 Pro Tools 创建 “ 幕后 ” 混音器并将信
号转到选定的 AFL/PFL 路径来实现。 根据主混音器的
大小，在使用 AFL/PFL 模式时，Pro Tools 将提供其
可用 DSP 的主要部分。

取消声明 AFL/PFL 路径将释放所有以前用于
AFL/PFL 模式的 DSP 资源。

在带有 D-Control 或 D-Command 的 
Pro Tools 系统中使用 AFL/PFL

AFL/PFL 针对使用 D-Control 或 D-Command 控制
台的 Pro Tools 系统进行了优化，在此控制台上，
XMON 自动将其监听资源在主输出与 Pro Tools 的
AFL/PFL 输出之间切换。

AFL 和 PFL 独奏模式需要环绕声混音器插件。 

启用 AFL 或 PFL 独奏模式时，不能使用 Custom
Pan Depth （自定义声像深度）设置。

在启用 Mute Frees Assigned Voice（静音释放

已分配的发音数）的情况下，不能在 PFL 模式中

听到静音轨道。

可以将所有独奏轨道的独奏模式从任何独奏模式

更改为 SIP 或 AFL。 以前的独奏轨道会将它们

的独奏行为切换到新的模式。

将所有独奏轨道的独奏模式切换为 PFL 会在进入

PFL 模式之前清除所有以前的独奏轨道。 这可以

避免电平出现大幅提升。

有关使用 XMON 和 AFL/PFL 的更多信息，请参

阅 《控制台指南》。
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在不带 D-Control 或 D-Command 的 
Pro Tools 系统中使用 AFL/PFL

如果没有使用 D-Control 或 D-Command 控制台，
则在将信号发送到 AFL/PFL 路径时，不需要对常规
Pro Tools 输出路径静音。 如果需要主信号在 AFL/PFL
信号被调用时自动静音，需要执行以下操作： 

1 配置 AFL 或 PFL 独奏轨道的输出路径。

2 选择以 AFL 或 PFL 模式独奏轨道时会静音的主
输出路径（请参阅 “AFL/PFL 静音（输出路径） ”
（第 69 页））。

3 设置硬件以便同时监听主路径和 AFL/PFL 路径。

当将 AFL 或 PFL 选作独奏模式，且对轨道进行独奏操
作时，主输出路径将静音， AFL/PFL 信号将出现在
AFL/PFL 路径中以进行监听。

“ 独奏拴连 ”选项

单声道可以拴连（按下后续按钮将其添加到轨道的独奏组
合）、取消拴连或临时拴连（仅适用于 Pro Tools HD）。

选择单声道拴连模式：

 选择 Options > Solo Mode （选项 > 独奏模式），
然后选择以下选项：

拴连 选择此选项后，重复按 “ 独奏 ” 按钮会将轨道都增
加到独奏轨道混音中。

X–OR （取消以前的独奏） 选择此选项后，重复按“独
奏 ” 按钮会取消以前的独奏。

瞬态（仅适用于 Pro Tools HD） 选择此选项后，“独
奏 ” 按钮不锁定。 只有按下独奏开关时，轨道才会进入
独奏状态。

使用认证的控制台时，通过按下其他轨道的独奏开关，
可以对其他轨道进行独奏操作（只要按下了至少一个 “ 独
奏 ” 按钮）。 当没有按下独奏开关时，所有独奏轨道都
取消独奏。

在瞬态独奏模式下暂时拴连独奏

（仅适用于 Pro Tools HD）

暂时拴连独奏：

1 选择 Options > Solo Mode > Momentary（选项 >
独奏模式 > 瞬态）。

2 按下将独奏的第一个轨道上的 “ 独奏 ” 按钮。

3 按住第一个 “ 独奏 ” 按钮的同时，按其他 “ 独奏 ” 按
钮。 只要按住一个 “ 独奏 ” 按钮，这些 “ 独奏 ” 按钮
就保持独奏状态。

独奏安全模式

您可使用 Pro Tools 安全地独奏轨道 这样可以避免该
轨道在您对其他轨道独奏时静音。 该功能对于一些轨道
（如用作音频轨辅助混音的辅助输入轨道或者效果返回
轨道）十分有用，这样即使在对其他轨道执行独奏时，
音频轨道或效果轨道仍然能够保留在混音中。 有时候它
也用于对 MIDI 轨道实现独奏安全，以使对音频轨独奏
时不会影响其播放。

对轨道实现独奏安全：

 按住 Ctrl (Windows) 或 Command (Mac) 的同时
单击轨道上的 “独奏 ”按钮。 这样可以避免该轨道在
您对其他轨道独奏时静音。 在独奏安全模式下，“ 独
奏 ” 按钮变为透明色。

将独奏安全模式的轨道返回到正常：

 按住 Ctrl (Windows) 或 Command (Mac) 的同时
再次单击轨道上的 “ 独奏 ” 按钮。

要覆盖 X–OR 模式并一次对多个轨道进行独奏

操作，请按住第一个轨道上的 “ 独奏 ” 按钮。 后
面按下的 “ 独奏 ” 按钮将与其拴连。

只要按住至少一个 “ 独奏 ” 按钮，所有独奏将保持

拴连。

不能对 AFL 或 PFL 独奏的轨道（仅适用于

Pro Tools HD）实现独奏安全。
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“ 静音 ” 按钮

“ 静音 ” 按钮能够使选定的轨道静音。 一次可以使多个
轨道静音。

轨道静音：

 单击轨道上的 “ 静音 ” 按钮。

取消轨道的静音：

 再次单击 “ 静音 ” 按钮。

MIDI 静音

MIDI 轨道上的 “ 静音 ” 按钮静音的对象是 MIDI 数
据，而非音频。 静音 MIDI 将使 MIDI 数据不传给
MIDI 输出。 在乐器轨道上，轨道的 “ 静音 ” 按钮将对
音频信号静音，而 “MIDI 静音 ” 按钮将仅出现在乐器
视图上。

使轨道不激活

音频轨道、辅助输入轨道、主推子轨道、 VCA 主轨道
（仅适用于 Pro Tools HD）和乐器轨道均可设为未激
活状态。 未激活轨不使用 DSP 或发音数。 禁用未激活
轨道上的插件、发送、发音数和自动化。 如果在一个系
统上创建工程而在 DSP 资源比该系统少的系统上打开
该工程，轨道也会自动设置为未激活状态。

切换轨道的激活 / 未激活状态：

 按住 Ctrl-Windows 徽标键 (Windows) 或 Command-
Control (Mac) 的同时单击“混音”窗口中的轨道类型
指示器。

未激活轨道的播放列表显示变淡，轨道控件呈灰色。

要使一个或多个轨道未激活或激活，请执行以下操作

之一：

 选择轨道，然后选择 Track > Make Inactive/Active
（轨道 > 不激活 / 激活）。 

 在 Track List（轨道列表）或者 Mix（混音）或 Edit
（编辑）窗口中右键单击轨道名称，然后选择 Make
Inactive/Active （不激活 / 激活）。

“ 混音 ” 窗口中乐器视图的 “MIDI 静音 ” 按钮

MIDI 轨道不能设置为不激活状态。

若要选择多个轨道，请在按住 Ctrl (Windows)
或 Command (Mac) 的同时单击其他轨道名。

要选择一个轨道范围，请按住 Shift 并单击要选

择的轨道范围边界的轨道名。
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轨道、片段、标记点和组的颜色编码

单独的颜色可以分配给音频和 MIDI 片段、轨道、标记
点和组。 “编辑”窗口的波形视图和块视图中显示的片段
绘制成彩色。 轨道列表、组列表、 “ 混音 ” 窗口和 “ 编
辑 ” 窗口中显示的轨道具有关联的色条。

色条

轨道级别的颜色编码使用色条按如下方式显示：

“ 混音 ” 窗口 轨道颜色显示在水平色条中，这些色条
位于每个声道条的上方、轨道名的下方。 

“ 编辑 ” 窗口 轨道颜色显示在垂直色条中，这些色条
位于每个轨道的左侧。

轨道列表 轨道颜色显示在垂直色条中，这些色条位于
每个轨道名的左侧。

组列表 轨道颜色显示在垂直色条中，这些色条位于每
个组名的左侧。

默认颜色自动分配给轨道，但是您可以通过从 96 种颜
色的调色板中选择颜色来覆盖这些颜色。 有关详细信
息，请参阅 “ 调色板 ” （第 217 页）。

颜色编码的显示页面首选项

颜色编码选项决定如何将颜色分配给轨道和片段显示。

更改颜色编码选项：

1 选择设置 > 首选项。

2 单击 Display （显示）选项卡。

3 选择或取消选择 Always Display Marker Colors
（总是显示标记点颜色）选项。

4 选择 MIDI Note Color Shows Velocity（MIDI 音
符颜色显示力度）选项。

5 选择或取消选择 Apply Color Coding to Track
Channel Strip （将颜色编码应用到轨道声道条）
选项。

6 选择 Default Track Color Coding （默认轨道颜色
编码）选项。

7 选择 Default Clip Color Coding （默认片段颜色编
码）选项。

8 单击确定。

总是显示标记点颜色

利用该选项可以查看标记点标尺上的标记点颜色，而不
管如何设置 Default Clip Color Coding （默认片段颜
色编码）选项。 

MIDI 音符颜色显示力度

启用该选项后，在 “ 编辑 ” 窗口和 “MIDI 编辑器 ” 窗
口中的 MIDI 音符视图中，将显示各种不同深浅的分配
轨道颜色。 越高力度的音符颜色越深，越低力度的音符
颜色越浅。
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默认轨道颜色编码

Default Track Color Coding（默认轨道颜色编码）选
项决定如何将颜色分配给轨道显示。 

None （无） 关闭轨道的默认颜色分配。

轨道与 MIDI 通道 在 “ 混音 ” 窗口或 “ 编辑 ” 窗口中
按照轨道的发音数分配或 MIDI 通道分配来分配每个
轨道的颜色。

轨道与 MIDI 通道 在 “ 混音 ” 窗口或 “ 编辑 ” 窗口中
按照轨道的发音数分配或 MIDI 设备分配来分配每个
轨道的颜色。

组 按照轨道的混音或编辑组 ID 来分配每个轨道的颜色。
如果使用 Suspend Groups （闲置组群）命令使组闲
置，将不显示轨道颜色条。

轨道类型 根据轨道类型 （音频轨道、辅助输入轨道、
主推子轨道、VCA 主轨道、MIDI 轨道、乐器轨道或
视频轨道）分配每个轨道的颜色。

默认片段颜色编码

Default Clip Color Coding（默认轨道颜色编码）选项
决定如何将颜色分配给轨道、轨道播放列表和 Clip List
（片段列表）中的片段以及标记点位置的显示。 

None （无） 关闭片段的默认颜色分配。 片段被绘制
为浅灰色背景下的黑色波形或黑色 MIDI 音符。

轨道与 MIDI 通道 在“编辑”窗口中按照发音或 MIDI
通道分配来分配每个片段的颜色。

轨道与 MIDI 通道 在 “ 编辑 ” 窗口中按照发音分配或
MIDI 设备分配来分配每个片段的颜色。

组 按照轨道的组 ID 来分配每个片段的颜色。 如果使组
闲置（使用 Suspend Groups（闲置组群）命令），所
有片段将以浅灰色背景显示黑色波形或 MIDI 音符。

轨道配色 根据分配给轨道的颜色来分配片段颜色。 (请参
阅 “ 调色板 ” （第 217 页）。 )

标记点位置 为标记点标尺中的每个标记点区域 （包括
第一个标记点之前的区域）都分配一种独特的颜色。

片段列表配色 按照片段列表中的颜色来分配每个片段
的颜色。 在启用 Default Clip Color Coding （默认片
段颜色编码）选项的情况下，即使将片段放置于设为不
同颜色编码的轨道中，也会维护已分配的片段颜色。 

启用任何非 “ 片段列表配色 ” 的 Default Clip
Color Coding（默认片段颜色编码）选项都将覆

盖片段列表配色，并将上级轨道颜色重新分配给

轨道中片段的副本。 片段列表中的片段副本将保

持其独特的颜色。
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调色板

通过调色板，可以选择轨道、片段、组和标记点的颜色。 

调色板支持片段列表和轨道中的独立片段颜色编码。

从调色板应用颜色：

1 选择 Window > Color Palette （窗口 > 调色板）。

2 执行以下操作之一：

• 在 Apply to Selected（应用到所选项目）弹出菜单中，
选择颜色编码的目标： Tracks（轨道）、Marker（标
记点）、Group（组）、Clips in Tracks（轨道中的
片段）或 Clips in Clip List （片段列表中的片段）。

• 在相应的 Pro Tools 窗口中选择轨道、标记点、组、
轨道片段或片段列表片段。 Apply to Selected（应用
到所选项目）菜单将显示所选项目的类型。

3 从调色板中选择一种颜色，或者选择下列某个选项：

Default （默认） 删除任何自定义颜色，将颜色恢复
为默认颜色。 有关详细信息，请参阅 “ 颜色编码的显示
页面首选项 ” （第 215 页）。

None （无） 关闭颜色分配。 受影响的片段被绘制为
浅灰色背景下的黑色波形或 MIDI 音符。 受影响的轨
道和组不再显示其色条。

使用 “保持 ” 按钮 
调色板提供的 Hold （保持）按钮可简化将相同颜色分
配给多个项目 （如轨道和片段）的流程。

默认情况下，Hold（保持）按钮处于禁用状态。 如果该
按钮关闭，当您选择项时，调色板自动加亮显示这些项
的已分配颜色 （如果有的话）。 

在启用 Hold （保持）按钮的情况下，调色板中选定的
已分配颜色保持不变，而且在选择不同轨道或片段时不
会变化。 

使用 “ 保持 ” 按钮向多个项分配相同颜色： 

1 通过单击操作启用 Hold（保持）按钮。 Hold（保持）
按钮变为白色，而当前选定的颜色即会用更宽的白色
轮廓加亮显示。 

2 选择要向其分配同一颜色的其它轨道或片段。 由于
Hold （保持）按钮处于启用状态，调色板不会遵循
项目选择；而仍采用（或 “ 保持） 新分配的颜色。 

3 再次单击分配的颜色，可以将其分配给新选择的轨道
或片段。 使用 Apply to Selected （应用到所选项
目）弹出菜单可确定受影响的选定元素。 

4 要禁用 Hold （保持）并将调色板还原到默认模式，
请单击 Hold （保持）按钮，直到此按钮被禁用。 

调色板窗口

如果选择的标记点没有在 Apply to Selected（应

用到所选项目）弹出菜单中显示 Marker （标记

点）选项，则表明没有选择 Display （显示）首

选项页中的 Always Display Marker Colors
（总是显示标记点颜色）选项。 有关详细信息，请

参阅 “ 总是显示标记点颜色 ” （第 215 页）。

应用到所选项目
应用到声道条

饱和度
亮度

默认

无

后分配的颜色 保持
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将轨道颜色编码应用到声道条

利用调色板，可以将轨道颜色编码应用到 “ 混音 ” 窗口和
“ 编辑 ” 窗口中的声道条上。

将轨道颜色编码应用到声道条：

1 启用 Apply to Channel Strip（应用到声道条）按钮。

2 如有必要，可调整浓度滑块以获得所需的颜色浓度。 

3 如有必要，可调整亮度滑块。 

“ 混音 ” 窗口：颜色编码应用到声道条
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第 14 章： 轨道分组

Pro Tools 提供了用于关联轨道及其控件的相关分组
功能。 

轨道分组

组用于以完全相同的方式编辑若干轨道，或用于对若干
轨道进行混音（如一对立体声轨道或辅助混音轨道），该
功能可以在它们之间保持同样的相对音量电平。 

Pro Tools 提供以下分组功能：

• 多可使用 104 个不同的组，每 26 个组 ID 为 1 个
库，共 4 个库。

• 可以嵌套组 （组中的子组）。

• 分组的推子或控制器保持彼此之间的相对电平。

• 可将组分配给可用的 VCA 主轨道（仅适用于 Pro Tools
HD）。

混音组、编辑组和混音 / 编辑组

混音组只影响混音功能，编辑组也只影响编辑功能。
混音 / 编辑组将混音组与编辑组的分组功能相关联。

编辑组

编辑组影响 “ 编辑 ” 窗口和 “MIDI 编辑器 ” 窗口中的
以下项目：

• 轨道视图

• 轨道高度

• 轨道时间基准

• 音频和 MIDI 编辑功能

• 自动化编辑功能
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Pro Tools HD 中的混音组

Pro Tools HD 中的混音组可以设置为影响以下项目：

• 主静音

• 独奏

• 发送音量 

• 发送静音

• 主音量

• 主声像

• 主 LFE 电平

• 预备录制

• 输入监控

• 自动化模式

• 发送声像

• 发送 LFE 电平

• 插件控件

• 插件旁通

Pro Tools 中的混音组

Pro Tools 中的混音组总是影响以下项目：

• 主音量

• 自动化模式

Pro Tools 中的混音组也可以设置为影响以下项目：

• 主静音

• 独奏

• 发送音量 

• 发送静音

分组限制

分组不会影响以下参数：

• 发音数分配

• 输出分配

• 插入插件

• 弹力音频插件

可选择的组属性

您可通过以下方法选择在组中关联哪些参数或属性：

• 将组设置为编辑组、混音组或同时设置为二者（混音 /
编辑组）。

• 对于混音组和混音 / 编辑组，从属性列表中为组选择
属性。

• 仅对于 Pro Tools HD 中的混音组，选择是将选定属
性全局应用于所有组，还是只应用于单独的组。

将混音组与编辑组关联

Link Mix and Edit Group Enables （关联混音与编辑组

启用）选项将关联 Mix （混音）和 Edit （编辑）窗口
之间的组启用。 您可利用 Pro Tools 创建混音组和编辑
组，但有时您可能想要同时启用它们。 例如，当您使用
“ 混音 ” 窗口混音时，您可能希望使用大的嵌套组。 然
而，在编辑或 MIDI 编辑器窗口中，您可能需要在较小
的组中执行编辑任务。 如果禁用 Link Mix and Edit
Group Enables（关联混音与编辑组启用）选项，您可
在两个窗口中处理不同的组。

取消关联混音组和编辑组：

1 选择 Setup > Preferences （设置 > 首选项），并单
击 Mixing （混音）。 

2 取消选择 Link Mix and Edit Group Enables（关联
混音与编辑组启用）选项。 

3 单击确定。

在 Pro Tools HD 中，为组启用 Main Pan （主声

像）属性后，分组行为将应用于立体声和多声道声

像器窗口中的关联、前反转、后反转和前 / 后反转

控件。
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混音组和 VCA 主轨道
（仅适用于 Pro Tools HD）

现有混音组可以分配给 VCA 主轨道，而在创建新的混
音组时，就可以将其分配给 VCA 主轨道。 一次只能为
VCA 主轨道分配一个组。 VCA 主轨道无法控制包含
其自身的组。

组控件

可以通过以下途径访问用于创建和修改组的菜单和命令：

• 组列表

• 组列表中的组名称

• 轨道上的组 ID 指示器

• “ 轨道 > 组 ” 菜单

组列表

Pro Tools 轨道分组功能位于 Group List（组列表）中
Mix（混音）窗口、Edit（编辑）窗口和 MIDI Editor
（MIDI 编辑器）窗口的左边。 此滚动窗口中包含工程
中所有的组名称以及用于访问分组命令的弹出菜单。 从
此菜单中，可以选择和启用各个组。

默认情况下，每个工程都包含一个名为 All（全部）的组，
其中包含工程中的所有轨道。 All （全部）组无法编辑
或删除。

显示 /隐藏轨道列表 /组列表视图按钮

显示组列表 （和轨道列表）：

 单击“混音”窗口、“编辑”窗口或“MIDI 编辑器”窗口
中的显示 / 隐藏轨道列表 / 组列表视图按钮。

组 ID

在组列表每个组名称的左边的字母代表这个组的组 ID
（从 a 到 z）。

组符号

在每个组 ID 左边有一个符号指示该组在当前窗口（“混
音 ” 窗口或 “ 编辑 ” 窗口）中是否被选中。 有三种组符
号，如下图所示：

组符号的含义如下：

实心圆 表示该组内的全部成员当前都被选中，并且没
有该组以外的成员处于选定状态。

空心圆 表示该组中只有部分成员当前被选中。

带点圆 表示该组内的全部成员当前都被选中，并且该组
以外的其他成员也处于选定状态。

“组列表 ”菜单

Group List（组列表）顶部的弹出菜单提供了以下命令：

新建组 执行 Track > Group （轨道 > 组）命令。

显示 提供用于仅显示编辑组、仅显示混音组或显示所
有组 （编辑组、混音组和混音 / 编辑组）的命令。

闲置所有组 闲置所有混音组和编辑组的组行为。

修改组 打开 Group（组）对话框，以仅修改现有的组。

有关向 VCA 主轨道分配组的信息，请参阅 “ 为

VCA 主轨道分配组 ” （第 765 页）。

组列表

组列表菜单

单击以按键

入字母的方

式选择组

单击以激活

某个组 

单击以选择

屏幕上的组

成员

显示 / 隐藏组列表组 ID颜色

组符号

空心圆

实心圆

带点圆
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删除活动组 仅删除当前活动组。

组名和轨道组 ID 指示器弹出菜单

当右键单击组列表中的组名，或单击轨道中的组 ID 指
示器时会显示一个弹出菜单，其中提供以下命令：

轨道 显示组中轨道的成员身份。

属性 显示组的特性。

修改 打开 Group （组）对话框，以仅修改现有的组。

复制 为复制的组打开 Group （组）对话框。

删除 删除一个组。

选择组中的轨道 选择组中的轨道。

显示 / 隐藏组中的轨道 显示或隐藏当前组中的轨道。

只显示组中的轨道 只显示组中的轨道，而隐藏其他所
有轨道。

显示所有轨道 显示工程中的所有轨道。

“ 组 ” 对话框 
不管是使用组列表、轨道的组 ID 指示器还是使用
Track > Group（轨道 > 组）菜单命令来创建或修改组，
都会使用 Groups （组）对话框。

使用 “ 组 ” 对话框可以创建新组并为其分配属性。

组列表菜单

“ 组名称 ” 弹出菜单

“ 组 ID 指示器 ” 弹出菜单
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Pro Tools HD 中的 “组 ” 对话框

在 Pro Tools HD 中，Group（组）对话框有三个页面：

Tracks （轨道） 允许您在当前组中添加和删除轨道。

Attributes （属性） 允许您选择与当前混音组或混音/
编辑组关联的参数。

Globals（全局） 允许您选择将用作模板的参数，从而
通过选择 Follow Globals （跟随总体）选项将这些参
数应用于各个组。

Pro Tools 中的 “组 ”对话框

在 Pro Tools 中，Groups（组）对话框只包含一个页面。

处理组

创建组

可以在创建组前选择要添加到该组的轨道，也可以在创
建后在其中添加和删除轨道。

在 Pro Tools HD 中创建组

在 Pro Tools HD 中创建组：

1 选择要包含到该组中的轨道。 （如果不在这时选择
轨道，则可以等以后再添加轨道。）

2 执行以下操作之一：

• 选择 Track > Group （轨道 > 组）。

• 从 Group List （组列表）菜单中选择 New Group
（新建组）。

3 键入该组的名称。

4 选择要创建组的类型： Edit （编辑）、 Mix （混音）
或 Mix/Edit （混音 / 编辑）。

组对话框 (Pro Tools HD)

Pro Tools 中的 “ 组 ” 对话框
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5 从 ID 弹出菜单中选择组 ID。 可使用四个库（每个库
有 26 个组）：a–z、2a–z、3a–z、4a–z。（如果不选
择组 ID，Pro Tools 会自动将下一个可用的 ID 分配
给新组。） 

6 单击 Group（组）对话框中的 Tracks（轨道），然
后执行以下任意一种操作：

• 要将工程中当前选定的轨道添加到组，请单击
Group （组）对话框底部的 Add （添加）按钮。

• 要将轨道添加到组，请在可用轨道列表中选择轨道
名，然后单击 Add （添加）或按计算机键盘上的 A
键。

• 要从组中删除轨道，请在 Currently In Group（当前
在组中）列表中选择轨道名，然后单击 Remove（删
除）或按计算机键盘上的 R 键。

• 在上述两个列表中双击轨道名称可将轨道移动到相反
的栏中。

• 要将组中的所有轨道替换为工程中当前选定的轨道，
请单击 Group（组）对话框底部的 Replace（替换）
按钮。

7 如果组为混音组或混音 / 编辑组，请执行以下操作：

• 设置组的属性 （请参阅 “ 设置组属性 ” （第 226
页））。

• 若要将组分配给可用的 VCA，请从 VCA 弹出菜单
中选择 VCA 主轨道。

8 单击确定。

在 Pro Tools 中创建组

在 Pro Tools 中创建组：

1 选择要包含到该组中的轨道。 （如果不在这时选择
轨道，则可以等以后再添加轨道。）

2 执行以下操作之一：

• 选择 Track > Group （轨道 > 组）。

• 从 Group List （组列表）菜单中选择 New Group
（新建组）。

3 键入该组的名称。

4 选择要创建组的类型： Edit（编辑）、Mix（混音）或
Mix/Edit （混音 / 编辑）。

5 从 ID 弹出菜单中选择组 ID。 四个库（每个库有 26
个组）可用： a–z、2a–z、3a–z、4a–z。（如果不选
择组 ID， Pro Tools 会自动将下一个可用的 ID 分
配给新组。） 

6 执行如下任何一种操作：

• 要将工程中当前选定的轨道添加到组，请单击 Group
（组）对话框底部的 Add （添加）按钮。

• 要将轨道添加到组，请在可用轨道列表中选择轨道名，
然后单击 Add （添加）或按计算机键盘上的 A 键。

• 要从组中删除轨道，请在 Currently In Group（当前
在组中）列表中选择轨道名，然后单击 Remove（删
除）或按计算机键盘上的 R 键。

• 在上述两个列表中双击轨道名称可将轨道移动到相反
的栏中。

• 要将组中的所有轨道替换为工程中当前选定的轨道，
请单击 Group （组）对话框底部的替换按钮。

7 选择要 Linked Within Groups（在组内链接）的项
目（Mutes（静音）、Solos（独奏）、Send Mute
（静音发送端）、 Send Levels （发送音量））。

8 单击确定。

在上述任何一个列表中，按住 Shift 的同时单击

选择轨道名称的范围。 按住 Ctrl (Windows) 或

Command (Mac) 的同时单击选择不连续的轨道

名称。

在上述任何一个列表中，按住 Shift 的同时单击

选择轨道名称的范围。 按住 Ctrl (Windows) 或

Command (Mac) 的同时单击选择不连续的轨

道名称。
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修改组

修改组：

1 执行以下操作之一：

• 从 Group List（组列表）菜单中选择 Modify Groups
（修改组）。 

• 在 Mix（混音）窗口中，单击轨道上的组 ID 指示器，
然后从弹出菜单中选择 Modify （修改）。 

• 在组列表中右键单击组名，然后从弹出列表中选择
Modify （修改）。

2 在 Group （组）对话框中，从 ID 弹出菜单中选择
要修改的组。

3 更改当前组的以下任何一个项目：

• 组名称

• 组类型（Edit（编辑）、Mix（混音）或 Mix/Edit（混
音 / 编辑））

• VCA 状态 （仅适用于 Pro Tools HD）

• Follows Global（跟随总体）状态（仅适用于 Pro Tools 
HD）

• 轨道成员身份

• 属性 （仅适用于 Pro Tools HD）

• Linked Within Group（在组内链接）项目（仅适用于
Pro Tools HD）

4 单击确定。

在 Pro Tools HD 中修改 “ 全部 ” 组的设置：

1 在组列表中右键单击 All（全部）组名，然后从弹出
菜单中选择 Modify （修改）。

2 在 Group（组）对话框中，选择 Edit（编辑）、Mix
（混音）或 Mix/Edit（混音 / 编辑）来更改 All（全
部）组的设置。 若只选择 Edit（编辑）或 Mix（混音），
All （全部）组仅应用于此组类型。 

3 对于混音组或混音/编辑组，可以更改以下任一项目：

• Follows Globals （跟随总体）状态

• Attributes （属性）

4 单击确定。 

“ 修改全部组 ” 对话框 （显示 Pro Tools HD）
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在 Pro Tools 中修改 “ 全部 ” 组的设置：

1 在组列表中右键单击 All（全部）组名，然后从弹出菜
单中选择 Modify （修改）。

2 在 Group（组）对话框中，选择 Edit（编辑）、Mix
（混音）或 Mix/Edit（混音 / 编辑）来更改 All（全
部）组的设置。 若只选择 Edit（编辑）或 Mix（混音），
All （全部）组仅应用于此组类型。 

3 对于混音组或混音 / 编辑组，可更改以下任何一个
Linked Within Groups （在组内链接）选项：

• 静音 

• 独奏 

• 发送静音 

• 发送音量 

4 单击确定。 

删除组

一次可删除一个组或所有组。

要删除一个组，请执行下列操作之一：

 在 Mix（混音）窗口中，单击轨道上的组 ID 指示器，
然后从弹出菜单中选择 Delete （删除）。 

 在组列表中右键单击组名，然后从弹出列表中选择
Delete （删除）。

删除当前所有的活动组

 从 Group List（组列表）菜单中选择 Delete Active
Groups （删除活动组）。 

复制组

您可以复制某个组，然后修改其设置，以便快速设置
混音。 

复制组：

1 执行以下操作之一：

• 单击轨道上的组 ID 指示器，然后从弹出菜单中选择
Duplicate （复制）。 

• 在组列表中右键单击组名，然后从弹出列表中选择
Duplicate （复制）。

2 更改当前组的以下任何一个项目：

• 组名称

• 组类型 （编辑、混音或混音 / 编辑）

• VCA 状态 （仅适用于 Pro Tools HD）

• Follows Global（跟随总体）状态（仅适用于 Pro Tools 
HD）

• 轨道成员身份

• 属性 （仅适用于 Pro Tools HD）

• Linked Within Group（在组内链接）项目（仅适用于
Pro Tools）

3 单击确定。 

设置组属性
（仅适用于 Pro Tools HD）

创建混音组或混音 / 编辑组时，可以选择将与该组关联
的 “ 混音 ” 窗口参数。 这些链接参数是组的属性。

您可以在总体页中选择属性，然后将各个组设置为跟随
总体设置，或者您也可分别为组选择属性。 

“ 修改全部组 ” 对话框 （显示 Pro Tools）

删除组的操作是不可撤销的。

“ 全部 ” 组无法删除。
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在 “ 总体 ” 页中选择属性

在 “ 总体 ” 页中选择属性：

1 创建或修改组时，单击 “ 组 ” 对话框中的 “ 全局 ”。

2 为工程中的组选择一组基本的特性。 

3 单击 OK （确定）保存组及新的总体设置。

为个别组选择特性：

1 创建或修改混音组或混音 / 编辑组时，请执行以下操
作之一：

• 单击 “ 组 ” 对话框中的 “ 特性 ”，然后选择要关联的
特性。 

• 启用 Follow Globals（跟随总体）以跟随基本属性集。
“ 属性 ” 页将灰显以表示该组跟随 “ 全局 ” 页中的选
定设置。

2 单击 OK （确定）以保存设置。

“ 组 ” 对话框的全局页

有关选择属性的信息，请参阅 “ 选择组属性 ”
（第 228 页）。

有关选择属性的信息，请参阅 “ 选择组属性 ”
（第 228 页）。

“ 组 ” 对话框的属性页
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选择组属性

可以为全局设置和个别组选择以下属性。

轨道控件：

• 主音量

• 主静音

• 主声像

• 主 LFE 电平

插入控件 （插入 A–J）：

• 插件控件

• 插入旁通

发送控件 （发送 A–J）：

• 发送音量

• 发送静音

• 发送声像

• 发送 LFE 电平

混音属性：

• 预备录制

• 输入监控

• 独奏

• 自动化模式

• HEAT 前 / 后 （仅适用于 Pro Tools|HDX）

• HEAT 旁通 （仅适用于 Pro Tools|HDX）

要为组选择属性，请执行以下任何一种操作：

 选择各个属性。

 要选择或取消选择全部特性，请在按住 Alt-Shift
(Windows) 或 Option-Shift (Mac) 的同时单击任
何一个特性。

 要选择或取消选择（某行中）一个“发送”或“插入”的
所有特性，请在按住 Windows 徽标键 (Windows)
或 Control (Mac) 的同时单击该行中的任何一个特
性。 

 要选择或取消选择（某列中）所有“发送”、“插入”或
四个轨道控件中一个控件的特性，请在按住 Alt
(Windows) 或 Option (Mac) 的同时单击该列中的
任何一个特性。 

保存组特性预设

可以定义六个组预设，无论是在创建还是在修改混音组
或混音 / 编辑组，都可以在 “ 特性 ” 页或 “ 全局 ” 页上
调回这些预设。 

将当前特性设置保存为组预设：

1 在 Group（组）对话框中，单击 Save（保存）。（必
须取消选中 Follow Globals（跟随总体）才能保存
Attributes （属性）页中的设置。）

2 在保存组设定对话框中，从 Location （位置）弹出
菜单中选择六个预设位置之一，然后单击 Save（保
存）。

调回组预设：

 单击 Groups （组）对话框中相应的 Preset （预设）
按钮 (1–6)。 （必须取消选中 Follow Globals（跟随
总体）才能调用 Attributes （属性）页中的设置。）

保存组预设

选择组设定位置 

要将当前属性设置直接保存到预置位置，请在

按住 Ctrl (Windows) 或 Command (Mac) 的
同时单击预置按钮。

调用组预设
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启用组

编辑操作对于在轨道列表中隐藏的组成员不起作用。 混
音操作（除了轨道的录音启用操作外）对隐藏轨道有效。

Pro Tools 使您可以创建单独的组来进行编辑和混音。
当使用 New Group（新建组）命令时，可设置此选项。
可以将应用于编辑和混音的组分离开来。

启用组：

 在组列表中，单击想要启用的组的名称。 名称将加亮
显示，表示它已启用。

要启用其他组，请在组列表中单击组名称。 

移动一个组成员的推子将导致所有其他组成员的推子跟
着移动。 如果一个推子属于多个组，并且移动推子时组
之间发生冲突，则该推子将服从 顶级的组或其所属的
上级组。

禁用组：

 在组列表中，单击想要禁用的组的名称。 名称将不加
亮显示，表示它未启用。

用键盘选择组

组列表键盘焦点允许通过键入组 ID 字母来自动切换该
组的启用状态。

 在“混音”窗口中，组列表键盘焦点始终处于启用状态。 

 在 “ 编辑 ” 窗口中，需要启用组列表键盘焦点才能使
用它。

要启用编辑组列表键盘焦点，请执行以下操作之一：

 单击编辑组列表右上方的 “ 键盘集中 ” 按钮。

 按 Ctrl+Alt+3 (Windows) 或 Command+Option+3
(Mac)。

用编辑组列表键盘焦点和混音组列表键盘焦点启用和

禁用组：

 在启用 Group List Keyboard Focus（组列表键盘
焦点）的情况下，键入组 ID 字母 (a–z) 以自动启用
或禁用对应的组。

启用 “ 组列表键盘焦点 ”
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暂时在组操作之外对项目进行隔离控制

可以通过右键单击某个组项目，暂时在组操作之外对该
项目进行隔离控制。

可以将以下项目排除在组操作之外隔离起来：

• 声像滑块 （仅适用于 Pro Tools HD）

• 声道启用录音 （仅适用于 Pro Tools HD）

• 声道轨道输入 （仅适用于 Pro Tools HD）

• 发送声像滑块 

• 声道音量推子

• 声道声像滑块

• 声道静音按钮

• 声道独奏按钮

• 声道启用录音按钮

• 声道轨道输入按钮

• 发送推子

• 发送声像滑块

成组控件偏量

当结合偏量来对以下控件进行分组并将它们都调到极大
值时，从极大值调回原位后这些控件将保留相应的偏量：

• 主音量

• 主声像 （仅适用于 Pro Tools HD）

• 发送音量

• 发送声像

例如，当成组音量推子调到 大值时，该组中原先值更高
的其他推子将在拉下第一个推子时记住各自的相应偏量。

在 “ 自动化 ” 视图中，由自动化播放列表两端的蓝色自
动化分界点在自动化播放列表上表示这种 “ 溢出 ”。

设置组声像控件以忽略偏量

默认情况下，保留成组声像控件的偏量。 在某些工作流
程中，让成组声像控件匹配绝对值要比保留偏量的效果
更好。

设置成组声像控件以忽略偏量：

1 选择 Setup > Preferences （设置 > 首选项），并
单击 Mixing （混音）。

2 选择 Use Absolute Pan Linking （使用绝对声像
链接）选项。

启用该选项后，成组声像控件将对齐到被调节的声像控
件的绝对值。

您也可按住 Control (Mac) 或 Windows 徽标键

(Windows) 并单击组功能来临时挂起轨道的组

行为。
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第 15 章： 片段列表

在 Edit（编辑）窗口中，所有音频片段、MIDI 片段和
片段组都显示在一个详尽的片段列表中。 

片段列表中会显示已录制、导入或通过编辑创建的所有
类型的片段。 您可以将片段从列表拖至轨道并按任意顺
序排列。 此外，还可在片段列表中预览音频和 MIDI 片
段及片段组。

由于片段信息可能变得很长，必要时可滚动或调整片段
列表。 

“ 片段列表 ” 菜单

Clip List（片段段表）菜单提供用来对片段列表中的项
目进行搜索、选择、排序、导出、清除和管理的工具。

访问 “ 片段列表 ” 菜单：

 在 Edit（编辑）窗口中，单击 Clip List（片段列表）
菜单。

片段列表

单击 “ 显示 / 隐藏片段列表 ” 按钮以隐藏片段列表

拖动可调整 
片段列表的宽度 “ 片段列表 ” 菜单

键盘焦点 将片段列表用作素材屉来存储您喜欢的音频循

环和 MIDI 片段。 将工程保存为模板，以便在

以后的工程中使用片段 （请参阅 “ 工程模板 ”
（第 147 页））。

“ 片段列表 ” 菜单
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在片段列表中显示片段

片段列表既可显示所有片段类型（音频、MIDI、视频、
组、自动创建），也可仅显示特定片段类型。 在编辑和排
列过程中隔离想要处理的片段类型时，此功能非常有用。
例如，排列片段组时，您可能希望片段列表仅显示片段组。

在片段列表中显示或隐藏特定类型的片段：

 单击 Clip List （片段列表）菜单 （位于片段列表
顶部），然后选择 Show（显示）。 在子菜单中，选择
或取消选择要显示或隐藏的片段类型。 

Audio （音频） 在片段列表中显示或隐藏音频片段。

MIDI 在片段列表中显示或隐藏 MIDI 片段。

Video （视频） 在片段列表中显示或隐藏视频片段。

Groups （组） 在片段列表中显示或隐藏片段组。

Auto-Created （自动创建） 在片段列表中显示或
隐藏（所有类型的）自动创建的片段。 这些片段是在剪
切、粘贴和分割其他片段的过程中附带创建的片段。 由
于这些自动创建的片段会越来越多，所以隐藏这些片段
（通过取消选择该选项）将有助于避免在过长的片段列
表中滚动。 

在片段列表中，完整文件音频片段以粗体显示，而立体
声和多声道音频片段还可展开以显示各个声道。

若已启用 Editing（编辑）首选项中的 Clip List Selection
Follows Edit Selection （片段列表选区服从编辑选区）
选项，则在片段列表中选择片段或片段组时，也会在相关
的任何轨道 （该片段或片段组出现在该轨道的已分配播
放列表中）上将其选中。 同样，在轨道上选择一个片段或
片段组时也会在片段列表中将其选中。

显示音频片段的文件信息

除片段名称外，片段列表还可显示有关片段的颜色编码、
类型（音频、MIDI 和片段组）、时间基准、弹力音频处
理及上级文件的信息：

Timebase （时间基准） 显示音频 /MIDI 片段和片
段组的时间基准 （采样或音位）。

Color （颜色） 按 Display（显示）首选项页的 Default
Clip Color Coding （默认片段颜色编码）选项中指定
的或 Color Palette （调色板）中指定的内容显示轨道
颜色编码。

Processing State （处理状态） 若已将弹力音频
处理应用至片段，则显示扭曲指示器图标。

Guitar Settings（吉他设定）（仅适用于 Eleven
Rack） 若片段中内嵌吉他设置，则显示 Eleven Rack
图标。

File Type （文件类型） 显示音频片段和 MIDI 片段
以及片段组的文件类型图标。

File Name （文件名） 显示上级文件的名称。

Disk Name （磁盘名） 显示包含所引用的文件的硬
盘名称。

Full Path （完整路径） 显示片段的上级文件的完整
目录路径。

Channel Name （声道名称） 显示从现场录音机
导入的音频文件的通道名称。

导入片段组（或用作片段组的 REX 文件）时，

隐藏自动创建的片段将非常有用，因为这些文

件类型包含太多分散的片段，导致很难读取片

段列表。
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Scene and Take （场景和镜头） 显示从现场录制
设备导入的音频文件的场景和镜头。

默认情况下，Pro Tools 在片段列表中仅显示片段名称。 

在片段列表中排序和搜索

多数工程中将包含许多片段，这会导致难以在片段列表
中迅速找到某个特定片段。 在 Pro Tools 中，您可以对
片段列表中的片段进行排序和搜索，从而可以快速找到
所需的任何片段。

对片段进行排序

在片段列表中对片段进行排序：

1 单击 Clip List（片段列表）菜单（位于片段列表顶
部），然后选择 Sort By （按 ... 排序）。 

2 在子菜单中，选择一种排序方式。 音频片段和 MIDI
片段具有不同的选项。 请参阅 ““ 按 ... 排序 ” 选项 ”
（第 233 页）。

3 若要将片段设置为升序或降序排列，请单击 Clip List
（片段列表）菜单，接着选择 Sort By（按 ... 排序），
然后选择 Ascending （升序）或 Descending （降
序）。

“ 按 ... 排序 ” 选项

Sort By （按 ... 排序）选项方便您对片段进行排序，有
助于跟踪大量片段。

音频片段的排序方式包括：

• Clip Type （片段类型）

• Name （名称）

• Length （长度）

• Original Time Stamp （原始时间戳）

• User Time Stamp （用户时间戳）

• Timebase （时间基准）

• Start in Parent （片段源开始）

• End in Parent （片段源结尾）

• File Name （文件名）

• File Length （文件长度）

• File Creation Date （文件创建日期）

• File Modification Date （文件修改日期）

• Disk Name （磁盘名）（仅适用于音频和片段组）

• Track Format/Width （轨道格式 / 宽度）

• By Channel Name （按声道名）

• By Scene and Take （按场景和镜头）

• Guitar Settings （吉他设定）

MIDI 片段的排序方式包括：

• Name （名称）

• Length （长度）

• Original Time Stamp （原始时间戳）

• User Time Stamp （用户时间戳）

• Timebase （时间基准）

• Start in Parent （片段源开始）

• End in Parent （片段源结尾）

此外，还可以按照 Clip Type （片段类型）（音频和
MIDI）或按照 Ascending（升序）或 Descending（降
序）顺序对片段进行排序。

片段列表中显示的是片段与文件信息

编辑时，片段列表可能会因自动创建的片段而变得

凌乱。 您可以在 Clip List （片段列表）菜单中选

择 Show （显示），然后取消选择 Auto-Created
（自动创建），从而隐藏自动创建的片段。
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查找片段

使用 Find （查找）命令可以显示列表中名称包含特定
字或词的所有片段。

在片段列表中查找并显示片段：

1 执行以下操作之一：

• 单击 Clip List （片段列表）菜单，然后选择 Find
（查找）。 

• 按下 Command+Shift+F (Mac) 或 Control+Shift+F
(Windows)。

2 在 Find Clips（查找片段）对话框中，执行以下任一
操作： 

• 选择 By Name （按名称），然后键入要查找的片段
的名称或名称的任一部分。 此时，将在片段列表顶部
显示搜索字符串。

• 选择 Include Subsequently Added Clips（包含以后
增加的片段），则将显示范围限制为 近增加的片段。
片段列表顶部出现一个 + 号，表示该选项被选中。

• 同时选择两个选项，将从命名片段开始显示，并允许
显示添加的片段。

名称与所搜索字或词相匹配的任何类型的片段都将显示
在片段列表中。 搜索字符串将以带括号的形式显示在片
段列表的顶部。 

3 单击 OK （确定）。

重复以前的搜索：

1 单击 Clip List （片段列表）菜单，然后选择 Find
（查找）。

2 在 Find （查找）对话框中单击文本字段右侧的小箭
头，然后从 Find History （查找历史记录）弹出菜
单中选择一个文本字符串。 

查找历史记录随工程一起保存。 

除存储以前输入的各文本字符串外，您还可以在 Find
History （查找历史记录）中手动插入多个条目，不必
为了存储字或词而逐个执行各项查找。 

“ 查找片段 ” 对话框

在片段列表中找到的片段

在 Find（查找）对话框中输入的文本将保存在

Find History （查找历史记录）中，这样可以

尽可能减少重复键入次数并且可以快速重复以

前的搜索。

查找历史记录的示例
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在不必每次都执行搜索的情况下编译查找历史记录：

1 单击 Clip List （片段列表）菜单，然后选择 Find
（查找）。 

2 单击并按住查找对话框中文本字段右侧的小箭头，然
后在 Found History （查找历史记录）列表中选择
要在其之前插入新条目的项。

3 键入要查找的片段的名称或名称的任一部分。

4 单击并按住查找对话框中文本字段右侧的小箭头，然
后从弹出菜单中选择 Insert Entry（插入数据条目）。 

5 必要时，可键入另一个条目，然后再次选择 Insert
Entry（插入数据条目），以便向 Found History（查
找历史记录）列表添加更多搜索字符串。 

从历史记录中移除条目：

1 从 Find History （查找历史记录）弹出菜单将其选
中，使其显示在文本字段中。

2 从 Find History （查找历史记录）弹出菜单中选择
Remove Entry （去除数据条目）。 

清除查找历史记录：

 从 Find History （查找历史记录）弹出菜单中选择
Remove All Entries （去除全部数据条目）。 

在片段列表中选择片段

在片段列表中，您可以选择片段，以便将其拖至轨道，
然后使用 AudioSuite 插件进行处理或将其导出。

若要在片段列表中选择或取消选择片段，请执行以下

操作：

 单击未加亮显示的片段名将其选中。

 单击加亮显示的片段名将其取消选中。

若要在片段列表中选择一系列片段，请执行以下操作

之一：

 将光标移到片段名的左侧，使出现一个选框，然后在
要选择的片段周围拖动。

 在片段列表中单击某一片段的名称，然后在按住
Shift 的同时单击另一片段名称。

此时，在这两个片段之间的所有片段也将被选中。

执行搜索时的片段列表

用选框选定的片段



Pro Tools 参考指南236

使用选框选择或取消选择一系列片段：

1 将光标移到片段名称左侧，直至显示带有小 + 号的
选框图标：

• 要选择片段，选框应当位于未加亮显示的片段名的
左侧。

• 要取消选择片段，选框应当位于加亮显示的片段名的
左侧。

2 单击片段名并上下拖动（以选择或取消选择片段名正
上方或正下方的片段）。

若要选择或取消选择多个非连续片段，请执行以下操

作之一：

 按住 Command (Mac) 或 Ctrl (Windows) 的同时
单击未加亮的片段名称，可将它们选中。

 按住 Command (Mac) 或 Ctrl (Windows) 的同时
单击加亮的片段名称，可将它们取消选中。

使用键盘选择片段

若片段列表中的 Keyboard Focus（键盘焦点）处于启
用状态，则可键入片段名称的前几个字母，Pro Tools 将
在片段列表中自动查找并选择该片段。

启用并使用片段列表中的键盘焦点：

1 单击片段列表右上角的 Keyboard Focus（键盘焦点）
按钮。

2 键入片段的第一个或前几个字母，可以自动找到并选
择该片段。 一旦找到并选择了某个片段之后，就可以
将它拖动到轨道上。

使用键盘选择音频片段时，将根据片段名称而非其上级
音频文件或所在卷的名称查找片段。

若要在片段列表中选择多个非连续片段，请在选

择后续选项时按住 Command (Mac) 或 Ctrl
(Windows)。

片段列表中的 “ 键盘焦点 ” 处于启用状态
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“ 选择 ” 选项

在片段列表中，您可以选择特定片段，以便将其拖至轨
道，然后使用 AudioSuite 插件进行处理或将其导出。

在片段列表中选择特定片段：

 在 Clip List（片段列表）菜单中，选择 Select（选
择），然后选择 Select （选择）选项中的一个：

All （全部） 选择片段列表中的所有片段。

Unused （未使用的） 选择当前工程中尚未放入轨
道的片段。 脱机片段在片段列表中以暗斜体形式显示。

Unused Except Whole Files （除整个文件外

未使用的） 选择当前工程中尚未放入轨道的片段，但不
包括完整文件片段。 完整文件片段是指在录制或导入音
频时、合并现有片段时和使用 AudioSuite 插件进行非
破坏性处理时创建的片段。完整文件音频片段以驻留在
硬盘上的整个音频文件作为参照。 完整文件音频片段在
片段列表中以粗体形式显示。 

Offline （脱机） 选择在打开工程或导入轨道时其上
级文件找不到或不可用的片段。 脱机片段在片段列表中
显示为斜体和灰色，在播放列表中显示为浅蓝色并且名
称以斜体显示。

预览片段列表中的片段

您可以在片段列表中预览音频和 MIDI 片段及片段组。
预览时采用 I/O Setup（I/O 设置）的 Output（输出）
页面中选择的主试听路径。 预览的基础电平由分配到试
听路径上的主推子 （或辅助输入）电平决定。

预览片段列表中的片段：

 在按住 Option (Mac) 或 Alt (Windows) 的同时单
击片段名称。 

音频片段和片段组通过指定的试听路径播放 （请参阅 “
试听路径 ” （第 67 页））。

基于采样的片段以其固有拍速播放。 基于音位的 MIDI
片段和经过弹力音频处理的片段以工程拍速播放（基于
播放光标的位置）。 此外，您还可以在播放工程时从片
段列表中预览片段。

使用 MIDI 首选项页面中选中的 Default  Thru
Instrument （默认直通乐器）播放 MIDI 片段（请参
阅 “ 默认直通乐器 ” （第 401 页））。

在片段列表中试听片段时，Import Audio（导入

音频）对话框中的 Preview Volume（预览音量）

控件还会影响预览音量。



Pro Tools 参考指南238

对多声道项目中的信号进行单独试听

在片段列表中，可通过 I/O Setup （I/O 设置）中指定
的试听路径来试听多声道片段。 信号可以“就地”试听，
或者通过所有输出进行试听，如下所述。 

就地试听

试听单声道分量片段的单声道分量时，该单声道片段将
可从其上级单声道分量片段的对应通道播放。 该播放方
法称为就地试听。

就地试听：

1 在片段列表中，确保立体声或多声道片段以展开模式
显示 （显示 .L、 .R 以及其他组件声道）。 

2 在按住 Option (Mac) 或 Alt (Windows) 的同时单
击与要试听声道对应的片段。 

在所有输出上试听

试听单声道分量片段的单声道分量时，可将该片段均等
路由至上级片段试听路径的所有输出。

通过主试听路径的所有通道进行试听：

 在按住 Shift-Alt (Windows) 或 Shift-Option (Mac)
的同时单击片段列表中的信号。 

片段列表中的立体声和多声道片段

导入或录制到 Pro Tools 中的立体声和多声道片段均
作为单个片段显示在片段列表中。 例如，名为 “Main
Piano.L” 和 “Main Piano.R” 的两个单声道源素材片
段将列为 “Main Piano (Stereo)”。 展开 / 折叠三角形
表示立体声和多声道片段。 

默认情况下，立体声和多声道片段以折叠视图的形式显
示在片段列表中。 单击片段名左侧的箭头可以展开片段
内容，显示各个单独的片段。

展开或折叠所有的立体声和多声道片段：

 按住 Alt (Windows) 或 Option (Mac) 的同时单击
展开 / 折叠三角形。

在以展开视图形式显示的立体声或多声道片段中，可以
选择各个片段，而不影响片段列表中其他关联的片段。

立体声和多声道片段规则

对于要显示为片段集的立体声和多声道音频片段，各分
量片段的长度必须相同。 若已将现有立体声或多声道片
段拖至多个单声道轨道，并通过编辑将一个或多个分量
设为不同长度，则将移除立体声显示，并在片段列表中
将这些片段显示为单个片段。

展开的 （顶部）和折叠的 （底部）立体声片段
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在片段列表中命名和显示片段

通常情况下，工程可能会因包含数十个轨道和数百个片
段而变得非常杂乱。 不过，您可以通过以下多种操作来
跟踪和管理工程的片段：

• 重命名现有片段

• 指定如何命名自动创建的片段

• 隐藏自动创建的片段

• 删除未使用的片段

重命名片段

在编辑工程期间，您可以重命名片段，提供更具描述性
的名称或者缩短或简化现有名称。 在编辑过程中重命名
自动创建的片段时，该片段将转变为用户定义片段；而
且即使在隐藏自动创建的片段时，该片段也会显示在片
段列表中。

若片段位于轨道中，则只需使用其中一个抓取器工具对
其双击即可进行重命名。 但是，若片段不在轨道中或您
想重命名多个片段，请使用片段列表中的 Rename（重
命名）命令。

此外，您还可以使用 Clip List （片段列表）菜单或右
击菜单中的 Rename （重命名）命令对轨道中的片段
进行重命名。

重命名片段列表中的一个或多个片段：

1 若要重命名自动创建的片段，请从 Clip List （片段
列表）菜单中选择 Show > Auto-Created（显示 >
自动创建）。

2 在片段列表中选择要重命名的一个或多个片段。

3 执行以下操作之一：

• 在 Clip List（片段列表）菜单中，选择 Rename（重
命名）。

• 右键单击任意选中片段，然后从弹出菜单中选择
Rename （重命名）。

4 在 Name （名称）对话框中，键入片段的新名称。
若选择了完整文件音频片段，请指定是仅重命名片
段，还是同时重命名片段和磁盘文件。

5 单击 OK（确定）以重命名片段。 若重命名多个片段，
则系统会提示您逐个重命名每个片段。

若 Editing （编辑）首选项中启用了 Clip List
Selection Follows Edit Selection（片段列表选

区服从编辑选区），则在轨道中选择片段即可在片

段列表中高亮显示该片段。

“ 名称 ” 对话框
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自动命名选项

在编辑过程中从某个片段创建新的片段时，可以为其指
定自动命名选项。 

片段的自动命名不会影响上级音频文件的名称。 相反，
它会存储指向上级源文件中的片段的指针。

设置片段的自动命名选项：

1 在片段列表中选择一个片段。

2 从 Clip List（片段列表）菜单中选择 Auto Rename
（自动重命名）。

3 在 Rename Selected Clips （重命名所选片段）对
话框中，输入文本，以便在命名从所选片段创建的片
段时使用。

Name （名称） 确定自动创建的片段的根名称。

Starting Number （起始号） 为按顺序编号的新
片段设置起始编号。

Number of Places （位置号） 确定在自动编号的
前面出现的位数。

Suffix （后 ） 指定在自动编号后附加到名称末尾
的文本。

4 单击 OK （确定）。

在片段列表中管理片段

在编辑工程期间，可用有意创建的片段，或者通过剪
切、粘贴和分割其他片段或导入片段组文件（或当作片
段组的 REX 文件）而自动创建的片段，来快速填充片
段列表。 在 Pro Tools 中，您可以隐藏或删除工程中的
片段，以便不再滚动浏览冗长的片段列表。

隐藏自动创建的片段

您可以隐藏在编辑过程中自动创建的片段。

隐藏自动创建的片段：

 在 Clip List（片段列表）菜单中，取消选择 Show >
Auto-Created （显示 > 自动创建）。 取消选择此选
项后，片段列表中仅显示用户定义的片段。

用户定义片段包括：

• 完整文件片段

• 在录制过程中创建的片段

• 导入的片段

• 重命名的片段

• 经 AudioSuite 处理所创建的片段

• 通过 Clip > Capture （片段 > 采集）命令或 Edit >
Separate Clip（编辑 > 分割片段）命令创建的新片段

• 通过修整完整文件音频片段创建的片段

隐藏自动创建的片段时，若自动创建的片段数超出特定
阈值，则 Pro Tools 将发出警告，并提供相应的删除
选项。 若选择删除这些片段，则将同时删除所有自动创
建的片段。 

为确保保留任何特定的自动创建的片段，请对其重命名。
命名片段时，片段将从自动创建的片段提升到用户定义
的片段 （请参阅 “ 重命名片段 ” （第 239 页））。

“ 重命名所选片段 ” 对话框
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清除不想要的片段

在片段列表中，选择不想要的片段，然后使用 Clear（清
除）命令将其从工程中移除。 此外，还可将完整文件片
段从其所在硬盘上永久性移除。

查找和移除工程中未使用的片段：

1 执行以下操作之一：

• 对于 MIDI 片段，从 Clip List （片段列表）菜单中
选择 Select > Unused （选择 > 未使用的）。

• 对于音频片段，从 Clip List （片段列表）菜单中选
择 Select（选择），然后选择 Unused（未使用的）、
Unused Except Whole Files （除整个文件外未使
用的）或 Offline （脱机）。

2 选择所有未使用的片段后，从 Clip List（片段列表）
菜单中选择 Clear （清除） 。 此时，将打开 Clear
Selected （清除所选）对话框。

3 在 Clear Selected （清除所选）对话框中，选择
Automatically select all unused clips （自动选择
所有未使用的片段）选项可确保选中要删除或移除的
所有未使用的片段，包括完整文件片段。 之前在片段
列表中所做的任何选择会被忽略。

4 执行以下操作之一：

• 单击 Remove（移除）以从工程中移除未使用的片段。

• 若要清除完整文件音频片段且希望从硬盘中永久移除
音频文件，请单击 Delete （删除）。

在删除多个片段的音频文件时，Pro Tools 会对每个音
频文件显示一个警告对话框。 

屏蔽重复出现的警告对话框：

 在按住 Alt (Windows) 或 Option (Mac) 的同时单
击 Clear（清除）对话框中的 Delete（删除）按钮。
这将从硬盘中逐一永久删除每个音频文件（即每个未
用片段的音频文件），而不再出现任何警告。 

片段名称右击命令

当您右键单击片段列表中的某个片段时，会显示一个弹
出菜单，供您访问以下命令：

Clear （清除） 从工程中移除所选片段。

Rename （重命名） 重命名所选片段。

Time Stamp（时间戳） 重新定义所选片段的时间戳。

Replace Clip（替换片段）（仅适用于 Pro Tools
HD） 利用一个片段替换另一个片段的多个实例。

Compact （简化） 整理所选片段。

Export Clip Definitions （导出片段定义） 导
出所选片段的定义。

Export Clips as Files （导出片段为文件） 将所
选片段导出为文件。

Recalculate Waveform Overviews（重新计

算波形总览） 重新绘制所选片段的波形。

Select Parent in Workspace （在工作区选取

根目录） 在工作区浏览器中高亮显示所选片段的上级
文件。

Reveal in Finder/Reveal in Explorer （在

Finder 中显示 / 在 Explorer 中显示）  方便您在
Mac Finder 或 Windows Explorer 中显示任意单独
片段的上级文件。

Object Select in Edit Window （在编辑窗口

选择对象） 在 Edit （编辑）窗口中选择片段作为一个
对象。

Clear （清除）命令无法撤销。

使用这种 “ 超级删除模式 ” 时要额外慎重。 这些

文件的删除不能撤销。



Pro Tools 参考指南242



第 16 章： 工作区浏览器 243

第 16 章： 工作区浏览器

Pro Tools 工作区将直观的浏览器样式的界面与针对元
数据与媒体管理而优化的整合式数据库引擎完美融合在
一起。

工作区浏览器提供了丰富的数据库工具，用来进行音频、
MIDI、视频、插件设定 (.txf)、吉他设备设定 （仅针对
Eleven Rack）和工程文件的搜索、排序、试听和导入。
可以显示和排列多个浏览器，这些浏览器可带有自定义
显示设置用来自定义工作环境。 

工作区浏览器

工作区浏览器提供访问数据库的直观界面，并随带许多针
对各种文件管理任务（如搜索与排序功能）的便利功能。

Pro Tools 中的工作区浏览器类似于电脑操作系统中的
窗口，只不过是专门针对 Pro Tools 工作流而设计的。
同时可显示多个浏览器，而且每个均可利用自己的自定
义显示设置独立排列。

工作区浏览器可用来搜索音频文件、视频文件及工程，
并对其进行排序。 浏览器中显示的音频、视频和工程文
件可直接拖入当前的 Pro Tools 工程中。

在需要脱机项目时，Pro Tools 还可以用来搜索相应的
匹配文件，然后重新链接至在线媒体。 

工作区浏览器用来访问所有已安装的卷及其包含的文件
夹和文件。 

使用工作区浏览器可以：

• 访问所有已安装的卷

• 访问所有目录

• 同时跨多个卷和目录搜索

• 指定用于 “ 录制与播放 ”、“ 仅播放 ” 或 “ 传输 ” 的卷

• 查看、管理、试听和导入任何目录或已安装卷上的单
独项目

• 更新整个卷的数据库

卷

工作区浏览器为本地和网络卷提供文件管理。 卷就是物
理磁盘（硬盘）上格式化后的分区。 在工作区上所做的
任何修改（如复制或移动文件和文件夹）都会如实反映
到卷本身上。 卷包括已载入的硬盘、网络存储以及 CD-
ROM 之类的可移动媒体。

卷集中在 “ 位置 ” 窗格时，您可以：

• 查看、管理、试听和导入卷上的单独项目

• 更新卷内容的数据库

工程

工作区浏览器为在当前工程中引用的文件（无论它们存
放在什么位置）提供强大的搜索和管理工具。 

当前打开的工程集中在 “ 位置 ” 窗格时，您可以：

• 显示与当前工程关联的所有媒体文件，包括任何缺少
的文件

• 查看、管理、试听和定位单独的项目

目录 

目录提供 高级的 Pro Tools 文件管理。 目录实现轻松
将不同来源的文件整理到收藏文件的库中。 可以对目录
进行排序和搜索，即使它们引用的文件处于脱机状态。 

使用目录可以：

• 从任意卷组合中收集和整理文件

• 创建整个卷的目录以供查看和搜索，即使是卷处于脱
机状态

• 查看、管理、试听和导入目录中的单独项目

• 更新目录的数据库

有关从工作区浏览器拖放文件至 Pro Tools 工程的信

息，请参阅“使用拖放操作导入文件”（第 283 页）。

有关详细信息，请参阅 “ 目录 ” （第 275 页）。
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任务管理器窗口

Task Manager （任务管理器）窗口是用来查看和管理
所有随 Pro Tools 启动的后台任务的实用工具。 利用
“ 任务管理器 ” 窗口来监视、暂停或取消后台任务，如
文件复制、搜索以及索引的创建。

“ 重新链接 ”窗口

Relink（重新链接）窗口提供用于将工程和目录重新链
接至媒体文件的工具和功能。 使用重新链接工具可搜索
和重新获得缺少的文件，以便在当前工程中使用。 

性能与传输卷

利用工作区浏览器可以从性能卷与传输卷查看、管理和
导入工程与媒体。

性能卷 这些存储卷（硬盘）适用于播放，并在工作区浏
览器中被指派为录制与播放 (R) 或仅播放 (P) Pro Tools
工程中的媒体文件。

传输卷 这些是不支持播放 Pro Tools 中媒体文件的卷
（如共享网络卷或 CD-ROM）或工作区浏览器中被指
派为传输 (T) 卷的存储卷（硬盘）。 传输卷不能用于在
Pro Tools 工程中录制或播放媒体。 已指派的传输 (T)
卷可用于在不同的 Pro Tools 系统之间传输工程与媒
体文件。

数据库

工 作 区 浏 览 器中 显 示 的 信 息 存 储 在 系 统 级 别 的
Pro Tools 数据库中。 Pro Tools 会自动在系统硬盘上
为所有载入的卷 （包括传输卷）创建这些集中式数据
库。 Pro Tools 使用单个数据库文件来维护所有卷（硬
盘、网络驱动器和可移除媒介）和目录的索引。 

在 Mac 上，该数据库文件存储在 /Users/Shared/Pro Tools
目录中。

在 Windows 上，该数据库文件存储在 < 系统驱动器 >/
Users/Public/Pro Tools 中。

数据库编索的音频文件的波形高速缓存存储在数据库文
件内。 这包括用于预览的波形微缩图（工程的波形高速
缓存文件仍存储在工程文件夹中）。

此外，还有一个全局波形高速缓存文件，用于在未打开
任何工程时存储音频文件元数据，或者用于只读卷上存
储的文件。 与旧版 Pro Tools 一样，此文件作为独立文
件与数据库文件存储在一起。

Pro Tools 数据库采用两种文件类型：

Workspace.wksp 存储特定卷或目录的媒体和工
程文件元数据。

Wavecache.wfm 存储每个工程所引用的全部音频
文件的波形预览。

有关详细信息，请参阅 “ 任务管理器窗口 ”
（第 278 页）。

有关详细信息，请参阅 ““ 重新链接 ” 窗口 ”
（第 271 页）。

有关详细信息，请参阅“卷权限”（第 247 页）。

Pro Tools 11 会对数据库文件进行版本标定，并且

该文件无法向后兼容旧版 Pro Tools。 如果系统中

同时安装有 Pro Tools 11 和 Pro Tools 10，系

统会为每个版本的 Pro Tools 生成一个独立的数

据库文件。 但是同一版本的数据库文件具备跨平

台兼容能力 （Mac 和 Windows）。

如果删除数据库文件，现有的数据库信息都将丢

失。 删除数据库后如果要重新创建，请重新索引

卷（请参阅“工作区数据库索引”（第 249 页））。
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工作区浏览器布局和工具

工作区浏览器显示其数据库的所有文件，包括 Pro Tools 文件与非 Pro Tools 文件。 可以显示未知文件类型以及别
名和桌面文件夹。 

为了 大限度地提高处理速度并保护关键组件，工作区
浏览器并不显示所有文件夹。 例如，在 Windows 中工
作区浏览器不显示 WU Temp 或 System Volume
Information 文件夹，在 Mac 上工作区浏览器不显示
System 文件夹。 这可确保这些文件夹不受工作区任务
的索引、搜索、排序及任何其他方式的影响。 不得将
Pro Tools 工程或媒体文件存放在上述文件夹之中。

工作区浏览器的主要元素包括： 

工具栏 提供 “ 浏览器 ” 菜单、“ 搜索 ” 图标、视图预设
（编号 1–5）、工作区浏览器导航工具和预览工具。 

项目表 按行显示卷、文件夹、工程或目录数据库的内容。 

栏 识别项目表中显示的卷、文件夹以及文件的元数据
类型 （如文件名与格式）。 拖动栏边框可调整栏大小；
拖动栏标题可重新排列各栏。

工作区浏览器中的每行数据分别代表一项（如文件或文
件夹）。 每项的数据按栏显示。 

基本的工作区浏览器工具、窗格和栏

工具栏

项目表

位置窗格 浏览器窗格

栏标题

栏 视图预设 “ 浏览器 ” 菜单预览控件

“ 父文件夹 ” 按钮

搜索工具

显示 / 隐藏

窗格分割线

标题栏
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位置窗格 用于浏览系统中的卷（本地驱动器和网络驱动
器）、当前打开的工程、已编索的媒体目录以及系统用户
目录。

浏览器窗格 显示位置窗格或搜索结果中选定的项目内
容。

打开工作区浏览器

有多种打开、关闭和导航一个或多个工作区浏览器的
方式。

若要打开工作区浏览器（如当前尚未打开任何工作区浏

览器），请执行以下操作之一：

 选择 Window > Workspace （窗口 > 工作区）。

 按 Alt+; (Windows) 或 Option+; (Mac)，以打开
和关闭单个工作区浏览器。 如果打开了多个工作区
浏览器，则这些按键命令会陆续将这些工作区浏览器
前置。 

打开一个针对 “ 卷 ” 的新工作区浏览器：

 按下 Option+I (Mac) 或 Alt+I (Windows)。 

打开一个针对 “ 项目 ” 的新工作区浏览器：

 按下 Option+O (Mac) 或 Alt+O (Windows)。 

若要从所选卷、目录或文件夹中打开一个新的工作区

浏览器，请执行以下操作之一：

 按住 Command (Mac) 或 Control (Windows) 的
同时双击当前打开的工作区浏览器中的卷、目录或文
件夹。

 按住 Option (Mac) 或 Alt (Windows) 的同时按下
向下键可在新工作区浏览器中打开当前选择的卷、目
录或文件夹。

查看卷、文件夹或目录的内容

要展开或折叠当前选定的文件夹，请执行以下操作之一：

 单击“浏览器”窗格或“位置”窗格中卷、文件夹、工程
或目录旁边的 “ 展开 / 折叠 ” 图标。

 选择某个卷、文件夹或目录，然后按向右键以展开，
或者按向左键以折叠。

在浏览器中上移一级： 

 单击工具栏中的后退箭头。 

如果 “ 位置 ” 窗格中的选区位于卷根文件夹中，这

些按键命令还会关闭工作区浏览器。 若在 “ 位置 ”
窗格中选择了其他项，则这些按键命令将打开一

个专门针对该项的新浏览器。

要在浏览器中上移一级，请按 Ctrl+ 向上键

(Windows) 或 Command+ 向上键 (Mac)。
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将工作区浏览器推至前台或后台

将所有打开的工作区浏览器推至前台：

 选择 Window > Browsers > Bring to Front（窗口 >
浏览器 > 前置）。 

将所有工作区浏览器发送至后台：

 选择 Window > Browsers > Send to Back （窗口 >
浏览器 > 后置）。 

所有打开的工作区浏览器都将移至后台，其他窗口则被
前置。 但所有工作区浏览器均保持打开和可访问状态。 

将一个打开的工作区浏览器推至前台：

 选择 Window > Browsers（窗口 > 浏览器），并从
子菜单中选择打开的一个工作区浏览器。

切换至下一个或前一个工作区浏览器：

 按 Ctrl+ 向左 / 向右键 (Windows) 或 Command+
向左 / 向右键 (Mac)。

关闭工作区浏览器

关闭所有工作区浏览器：

 按住 Alt (Windows) 或 Option (Mac) 的同时单击
任何打开的工作区浏览器的关闭框。 

卷权限

工作区包括卷权限的权限栏（Perm.）。 该栏显示并可指
派卷是否有录制、播放或传输媒体文件的权限。

R（录制与播放） 可以播放卷上已有的音频与视频文
件，以及录制新的音频文件。 

P （仅播放） 可以播放卷上已有的音频与视频文件，
但不能录制新的文件。 

T （传输） 仅用来存储、传输或试听文件，不能用于录
制和播放。 

修改卷指派器：

1 打开一个工作区浏览器。

2 在位置窗格中，选择 Volumes （卷）。

3 在浏览器窗格中，单击并选择任意卷的相应权限。 

卸载卷

Pro Tools 运行期间，使用 Finder (Mac) 或 Windows
Explorer (Windows) 安装或卸载卷。 

要将所有工作区浏览器移至前台，请按

Alt+J (Windows) 或 Option+J (Mac)。

要将所有工作区浏览器发送至后台，请按

Alt+Shift+J (Windows) 或 Option+Shift+J
(Mac)。

由于任务窗口是一个实用工具而不是浏览器，因

此仍将处于打开状态。

如果 Pro Tools 系统具有多块硬盘，并且您想同

时录制多个轨道，可以把系统盘指派为仅播放卷

或仅传输卷，这样可以优化性能。

在工作区中指派卷
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使用工作区浏览器中的项目

打开工程

打开工作区浏览器中列出的某个 Pro Tools 工程：

 如果当前没有打开任何 Pro Tools 工程，请双击任一
工作区浏览器内浏览器窗格中的一个 Pro Tools 工
程文件。 

打开 AAF 与 OMF 序列

AAF 和 OMF 序列可从工作区浏览器打开。

您还可以将 AAF 与 OMF 序列从工作区浏览器拖放到
当前工程中。

从工作区浏览器中打开 AAF 或 OMF 序列：

1 执行以下操作之一：

• 如果当前没有打开任何 Pro Tools 工程，请在某个工作
区浏览器的浏览器窗格中双击 AAF 或 OMF 序列。

• 将 AAF 或 OMF 序列从工作区浏览器的浏览器窗格
拖到打开的工程中的时间线上。

2 配置 Import Session Data（导入工程数据）对话框。

3 单击 OK （确定）。

创建和打开工作区浏览器文件夹

通过工作区浏览器可以创建与操控文件夹（文件系统的
子目录）。 所有文件夹均带有展开 /折叠图标，用来显示
其内容。 将各项拖到文件夹图标上与将其拖入打开的工
作区浏览器中的作用是一样的。 

在卷、文件夹或目录中新建一个文件夹：

1 选择要创建新文件夹的卷、文件夹或目录。

2 从“浏览器”菜单选择 New Folder（新建文件夹）。 

3 输入文件夹名，然后单击 OK （确定）。 

4 在卷和文件夹中，文件夹将创建在磁盘上。 在目录
中，文件夹只会创建在目录数据库中。 随着新项目的
添加，项目表将会更新。 

在当前的工作区浏览器中打开文件夹：

 双击该文件夹，或单击该项目的展开 / 折叠图标。 

在新的工作区浏览器中打开文件夹：

 按住 Ctrl (Windows) 或 Command (Mac) 的同时
双击该文件夹。 上一个 （上级）工作区浏览器窗口
仍保持打开状态。 

滚动和移动选区

向上或向下滚动活动窗格：

 按 “ 向上翻页 ” 或 “ 向下翻页 ” 键。

滚动至活动窗格顶端或底端：

 按 Home 键（滚动至顶端）或 End 键（滚动至底端）。

在当前工作区浏览器中向上或向下移动项目：

1 在工作区浏览器中选择若干项目，确保该浏览器窗口
处于前台。 

2 按向上键或向下键。

工作区浏览器中的文本输入

许多文本字段均可进行编辑，以替换或更新项目数据。 

向文本字段中输入编辑内容后退出，并返回前一显示

状态：

 按 Enter 键。

恢复原来的文本并取消文本编辑：

 按 Esc 键。

在浏览器处于前台并选择了文件夹的情况下，按

Ctrl+ 向下键 (Windows) 或 Command+ 向下键

(Mac)，以便在当前工作区浏览器中打开文件夹。

在浏览器处于前台并选择了文件夹的情况下，按

Ctrl+Alt+ 向下键 (Windows) 或 Command+
Option+ 向下键 (Mac)，以便在新浏览器中打开

文件夹。

有关栏目编辑的详细信息，请参阅 “ 栏数据 ”
（第 253 页）。
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工作区数据库索引

索引过程是指读取媒体文件，仅提取每个文件的元数据，
然后再将该数据存储到相关数据库中，以便该数据可以
显示在工作区浏览器的各个栏中。 卷或文件夹经过完整
索引后，就可以快速搜索，因为所有元数据均已进行了
排序和组织。

对于尚未经过索引的卷或文件夹，首次在工作区浏览器
中打开时会自动进行索引。 对包含大量媒体文件的卷或
文件夹进行索引需要花费很长时间。 因此，在启动项目
之前，可能需要对特定的卷或文件进行手动索引，以加
快工作流速度。

浏览过程中的索引

首次为尚未索引的卷或文件夹打开浏览器时，Pro Tools
会针对该级别卷自动开始填充数据库。 文件与文件夹将
出现在浏览器的项目表中，元数据则出现在每个项目的
相应栏目中。 索引过程将继续进行，直到浏览器被关闭
或者文件夹被完整索引。

下次打开该浏览器时，可立即看见经过索引的项目的元
数据。 如果索引尚未完成时浏览器或文件夹被关闭，或
者自上次浏览后文件夹内容已发生变化，则下次打开文
件夹时 Pro Tools 将自动更新数据库。 因此，对于所浏
览的文件夹，数据库总是处于 新状态。 （查看任务管
理器可观察当前的活动。）

在浏览期间进行索引可以节省时间，因为仅针对目前正
在浏览的这一级卷目录上的项目来填充数据库。 例如，
如果要浏览卷的根级目录，将仅索引根级文件夹和文件。
如果打开某个文件夹，Pro Tools 仅仅索引该文件夹内的
项目。 因此，将仅针对您所浏览的部分卷对数据库进行索
引。 但是，卷经过完整索引之后，搜索将更快、更彻底。 

手动索引

手动索引会填充所有遗失的数据，并更新所选文件及其
全部子文件夹的修改数据。 

更新对文件夹及其全部子文件夹的索引：

1 在工作区浏览器项目列表中选择项目。 

2 从浏览器菜单中选择 Update Index for Selected
Items （更新所选项的索引）。 

更新对整个卷的索引：

1 从工作区浏览器中选择要更新的卷。 

2 从浏览器菜单中选择 Update Index for Selected
Items （更新所选项的索引）。 

显示 后索引日期

Date Indexed （索引日期）列将显示该文件夹及其所
有子文件夹索引更新的日期。 请注意：个别子文件夹
近可能更新过。

针对 Pro Tools 操作自动实施更新

在 Pro Tools 新增、删除或修改卷或工程中的文件之
后，就会即刻更新相应的数据库，以反映相应的变更。 

工作区浏览器菜单 
所有工作区浏览器均在其工具栏的右上角提供一个浏览
器菜单。 工作区浏览器菜单提供了位置窗格或浏览器窗
格中选定类型项目特有的命令，如下所述。 

您还可以右键单击位置窗格和浏览器窗格中的项目以访
问相关的浏览菜单命令。

New Folder （新建文件夹） 在当前选定卷或文件
夹上或在当前选定目录中创建新文件夹。 在卷和文件夹
中，新文件夹将创建在磁盘上。 有关详细信息，请参阅
“ 创建和打开工作区浏览器文件夹 ” （第 248 页）。

Pro Tools 并不跟踪用 Windows 资源管理

器或 Mac Finder 所做的更改（如拷贝或移

动文件） ，只有在浏览了必要的文件或手动

进行了索引时，才会对此类更改进行索引。

工作区浏览器菜单图标
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Create Catalog from Selection（从选区创建

目录） 为位置或浏览器窗格中所有选定项目创建完整
索引目录。

Calculate Waveform （计算波形） 计算选定卷、
文件夹或目录中的所选音频文件或所有音频文件的波形
显示。

Update Index for Selected Items（更新所选

项的索引） 为当前选定卷或文件夹更新索引。

Delete Index for Selected Items（删除所选项的

索引） 从数据库删除选定卷或文件夹中项目的文件索引。

Delete Index for All Offline Volumes （删除

所有脱机卷的索引） 从数据库删除所有脱机卷的索引。

Calculate Elastic Analysis（计算弹力分析数据）

计算所有选定音频文件的弹力音频分析数据。 对于经过
分析的文件，蓝色时钟表示基于采样的文件，而绿色节
拍器表示基于音位的文件。 检测出拍速的已分析文件还
会更新为基于音位，以小节 | 拍子为单位显示其长度，并
在拍速栏中显示其固有拍速。 您可以在 “ 任务 ” 窗口中
查看弹性音频分析的进度。

Clear Elastic Analysis （清除弹力分析数据）

清除所有选定音频文件的弹力音频分析数据。 清除弹力
音频分析数据后的文件将恢复为采样时间基准，以分和
秒为单位显示长度，并且不报告拍速。

Load Guitar Rig Settings（载入吉他设备设定）

（仅限 Eleven Rack） 用 Eleven Rack 中内嵌的
吉他设备设定载入选定音频文件的吉他设备设定。

Select Offline Files （选择脱机文件） 选择当前
脱机的所有文件。

Select Online Files （选择联机文件） 选择当前
联机的所有文件。 

Select Transfer Files （选择传输文件） 选择被
标识为传输文件 （在不支持播放的媒体上找到的文件）
的所有文件。 

Invert Selection （反转选区） 反转当前的选区。

Reveal in Finder/Explorer（在 Finder 中显示 /
在 Explorer 中显示） 在 Finder (Mac) 或 Explorer
(Windows) 中打开当前所选文件对应的上级窗口。 

Open in New Workspace（在新工作区中打开）

在新浏览器中打开选定项目。 所选项目在新浏览器中突
出显示。

Relink Offline （重新链接脱机文件） 为当前工程
中选定的项目打开 “ 重新链接 ” 窗口。

Relink Selected Items （重新链接所选项） 打
开 “ 重新链接 ” 窗口，其中会显示在当前浏览器中选定
的所有文件，并将这些文件选作待匹配的文件。 此命令
仅适用于目录和工程。

Copy and Relink （拷贝与重新链接） 将当前工
程浏览器中选定的项目拷贝到所选位置，然后将工程重
新链接到副本而不是原件。 借此可以方便地将文件从传
输卷移动到性能卷。 此命令也可以用来在选定目录中拷
贝项目，并将当前目录重新链接到副本。 

Duplicate Selected Items （复制所选项） 在
同一位置创建所选项目的副本。 

Rename Selected Item （重命名所选项） 重命名
所选项目。 

Lock Selected Items （锁定所选项） 锁定所有
选定的项目。 已锁定的文件仍被锁定。 锁定一个文件夹
将锁定其包含的所有文件和子文件夹。 

Unlock Selected Items （解锁所选项） 将选定
的项目解锁。 

Move To Trash/Move To Recycle Bin（移到垃

圾桶 / 移到回收站） 将浏览器窗格中选定的项目移到
垃圾桶 (Mac) 或回收站 (Windows)。 项目会一直保存
在垃圾桶 (Mac) 或回收站 (Windows) 中，直到使用与
操作系统对应的命令清空垃圾桶或回收站。 此命令仅适
用于工程或目录项目。

Auto-Preview （自动预览） 启用或禁用文件的自
动预览。 如果选中此选项，则在浏览器中选择文件即可
开始预览。 预览按钮将更新为显示 Auto-Preview（自动
预览）已启用状态。

Loop Preview （循环预览） 通过循环播放选定文
件来进行预览。 如果选择了多个文件，将只预览选定的
第一个文件。 如果启用循环预览模式，预览按钮将更新
为显示循环预览模式图标。

有关详细信息，请参阅 “ 波形 ” （第 261 页）。

有关详细信息，请参阅 “ 工作区中的弹力音频文件 ”
（第 262 页）。
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Spacebar Toggles File Preview （空格键切换

文件预览） 按空格键来开始和停止预览。 如果不选中
此选项，可使用预览按钮来开始和停止预览。 在这种模
式下，按空格键可以开始和停止工程播放。 这样您就可
以播放工程，而且在启用 Audio Files Conform to
Session Tempo（音频文件遵从工程拍速）选项后，还
能以工程拍速预览选定的音频文件。

Audio Files Conform to Session Tempo
（音频文件遵从工程拍速） 所有带弹力音频分析数据且
基于音位的音频文件，以及 REX 与 ACID 文件，都将
遵从工程拍速。 该选项可使您播放工程，然后以工程拍
速同时预览多个选定的文件。 该选项仅在打开工程的情
况下才可用。 有关详细信息，请参阅 “ 预览遵从工程拍
速 ” （第 267 页）。 

如果启用 Audio Files Conform to Session Tempo
（音频文件遵从工程拍速）按钮，Pro Tools 在预览或导
入文件时将对未经分析的文件进行分析。 被分析为基于
音位的音频文件随后将以工程拍速预览，并在导入时遵
从工程拍速。

如果禁用 Audio Files Conform to Session Tempo
（音频文件遵从工程拍速）选项，则所有带弹力音频分
析数据且基于音位的音频文件，以及 REX 与 ACID 文
件，都将按其固有拍速预览。 

Show Offline Volumes （显示脱机卷） 选择（或
取消选择） Show Offline Volumes （显示脱机卷）命
令可在 “ 位置 ” 窗格中显示（或隐藏）数据库中所有已
编索的脱机卷。

目录中的附加工作区命令

在目录中，还可以使用以下附加命令来管理所选项目的
注释。 

Copy Database Comments to Clip Names
（将数据库注释拷贝到片段名） 将项目的数据库注释
拷贝到相应的片段名中。 

Copy File Comments to Clip Names（将文

件注释拷贝到片段名）（仅适用于 Mac） 将项目的文
件注释拷贝到相应的片段名中。 

工作区浏览器窗格和显示

工作区浏览器将显示由文件名、大小、创建日期以及采
样率等栏组成的项目表。 

显示（或隐藏）位置窗格

位置窗格可以隐藏。

显示或隐藏位置窗格：

 单击左侧窗格右下角的显示 / 隐藏图标。 

移动列

移动列：

 在工作区中将栏拖动到新位置。 

调整列宽

调整栏宽度：

 拖动栏的右边框至新的宽度。 

当浏览器位于 前端时，按 Ctrl+P (Windows)
或 Command+P (Mac) 可开始和停止预览。 此
外，按 Esc 键也能停止预览。

有关详细信息，请参阅 “ 注释字段 ”（第 254 页）。

“ 显示 / 隐藏位置窗格 ” 图标
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显示和隐藏栏

您可以显示或隐藏工作区浏览器中的单个栏以适合工作
流的需要。 默认的栏显示包含在大多数工程中会用到的
项目。

显示或隐藏个别栏：

 按住 Start (Windows) 或 Control (Mac) 的同时单
击栏标签，或右键单击栏标签，然后从弹出菜单中选
择或取消选择相应的栏名称。 

显示或隐藏所有栏：

 按住 Start (Windows) 或 Control (Mac) 的同时单
击栏标题，或右键单击栏标题，然后从弹出菜单中选
择 ALL（全部）或 NONE（无）。 （选择 NONE（无）
后只保留名称栏）。

显示默认的一组栏：

 按住 Start (Windows) 或 Control (Mac) 的同时单
击栏标题，或右键单击栏标题，然后从弹出菜单中选
择 DEFAULT （默认）。 

视图预设

Pro Tools 允许为工作区浏览器以及 “ 重新链接 ” 窗口
多保存 5 种预设视图。 单击视图预设按钮即可调回预设。 

存储视图预设：

1 打开工作区浏览器或 “ 重新链接 ” 窗口。 

2 排列栏与视图。 

3 按住 Ctrl (Windows) 或 Command (Mac) 的同时
单击任一预设按钮 1–5。

调用保存的预设：

 单击相应的视图预设按钮。

对栏进行排序

栏可按升序或降序进行排序，还可以进行多级排序（ 多
4 级）。

按栏排序：

 单击栏标题。 

将当前排序顺序在升序与降序之间切换：

 双击栏标题。

按多个栏排序：

 按住 Option (Mac) 或 Alt (Windows) 的同时单击
连续的栏标题。

显示和隐藏栏

浏览器视图预设按钮
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栏数据

在工作区浏览器中，每行数据代表数据库中的一个项目
（例如，文件、工程或卷）。 每一栏显示一个项目的具体
数据。

Name （名称） 显示文件、文件夹、卷、目录或工程的
名称。 对于脱机项目，名称应用斜体文字。

Perm. （权限） 显示指派给卷进行媒体录制、播放或
仅传输的各种权限。

Kind（种类） 显示是卷、文件夹、目录还是文件。 对于
文件而言，该栏目显示文件种类：工程文件、音频文件、
视频文件或其它文件。 此字段无法编辑。 对于音频文
件，此栏还会指明文件是基于采样还是基于音位。

Size （大小） 显示文件的大小。 此字段无法编辑。

Waveform （波形） 显示音频文件的图示预览。 有关
详细信息，请参阅 “ 波形 ” （第 261 页）。

Duration （时长） 以绝对时间 （分和秒）显示文件
的长度，而不考虑时间码的格式。 对于片段组、MIDI、
基于音位的弹力音频文件、REX 及 ACID 文件，长度
将显示小节和拍子。 此字段无法编辑。

Date Indexed （索引日期） 显示项目的 后索引
日期。 此字段无法编辑。

Capacity （容量） 显示卷的总容量。 此字段无法
编辑。 

Free （空余） 显示卷上未使用的空间大小。 此字段无
法编辑。 

File Comment （文件注释） 显示与文件关联的嵌
入式注释。 BWF 与 SD II 文件支持文件注释，而
AIFF 文件不支持注释。 拷贝、转换或传输文件时文件
注释会始终保留。 有关详细信息，请参阅 “ 注释字段 ”
（第 254 页）。

Database Comment （数据库注释） 显示随数据
库存储的用户注释，支持 Finder 注释。 有关详细信息，
请参阅 “ 注释字段 ” （第 254 页）。

Date Modified （修改日期） 显示项目的 后修改
日期。 此字段无法编辑。

Date Created （创建日期） 显示项目的创建日期。
此字段无法编辑。 

Number of Channels （声道数） 在音频文件内显
示声道数：单声道、立体声或支持的多声道文件所需的
3–8 声道。 此字段无法编辑。

Format （格式） 显示音频文件格式： ACID 文件格式
为 WAV、WAV (ACID) ； REX 文件格式为 WAV
(BWF)、AIFF、MP3 或 ReCycle。 此字段无法编辑。 

Sample Rate （采样率） 显示音频文件的采样率。
此字段只能在 WAV 与 SD II 文件的工作区浏览器中
编辑。 处理被上拉或下拉过的音频时，或者为了在导入
不需要转换的文件之前强制执行采样率转换，需要用到
此数据。

Bit Depth （比特精度） 显示音频文件的比特精度。
此字段无法编辑。

Tempo （拍速） 显示与片段组、MIDI、基于音位的
弹力音频文件、REX 与 ACID 文件以及工程文件关联
的拍速。 此字段无法编辑。

Video Compression （视频压缩） 显示视频文
件的压缩率 （如果存在）。

Frame Rate （帧率） 显示视频文件的帧率（如果存
在）。

Original Time Stamp （原始时间戳） 显示音频或
视频文件的原始时间戳 （时间码位置）。

User Time Stamp （用户时间戳） 仅显示音频文
件的用户时间戳 （如果存在）。

Path （路径） 显示项目的目录路径。 

Unique ID （特定 ID） 显示 Pro Tools 文件的特
定 ID。 

Clip Name （片段名） 显示文件名，当项目为 AAF 或
OMF 文件时，则显示 Avid 片段名。 片段名就是在将
文件导入工程时出现在时间线与片段列表中的信息。 该
字段仅可在 “ 目录 ” 中编辑，可使用 “ 浏览器 ” 菜单中
的任一 Copy Comments to Clip Name（将注释拷贝
到片段名）命令生成（请参阅 “ 目录中的附加工作区命
令 ” （第 251 页））。 

有关详细信息，请参阅“卷权限”（第 247 页）。

将 SD II 文件导入 Pro Tools 时，必须将文件转

换为支持的音频文件格式 （.WAV 或 .AIF）。
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Tape （磁带） 如果项目为 OMF 文件（音频或视频），
此栏目将显示原始 Avid 磁带名。 如果音频文件 初是
在 Pro Tools 中录制的，此域将显示原始工程名。 

TC Rate（时间码率） 如果项目是 AAF 序列或 OMF
序列或文件，则该栏会显示项目的帧率： 24、25、29.97、
30、掉帧或非掉帧。 对于序列，将显示序列起始处的
帧率。

Channel Names （声道名） 显示多声道音频文件中
嵌入的声道名和声道编号数据。 只能编辑单声道 BWF
文件的声道名。 编辑声道名时，输入在括号中的内容都
将被丢弃。 但通道编号将始终保留。

Scene（场景） 显示音频文件中嵌入的场景编号数据。 

Take （镜头） 显示音频文件中嵌入的镜头编号数据。

Shoot Date （拍摄日期） 显示音频文件中嵌入的
创作日期和时间信息。 但是，许多现场录制器没有拍摄
日期字段，而是用文件的创建日期来指示制作日期。
Pro Tools 导入现场录制器文件时，会检查是否填充了
拍摄日期字段。 如果没有填充，Pro Tools 会将原始源
文件的创建日期拷贝到新导入文件的拍摄日期字段中。
此字段无法编辑。

Sound Roll（声音卷） 显示声音卷编号数据（该数据
在 BWF 文件中通常名为 “Tape”，但不同于工作区磁
带栏目中显示的日期）。 此字段无法编辑。

Sound Roll TC （声音卷时间码） 显示音频文件的
起始时间码。 此字段无法编辑。

Sound Roll TC Rate （声音卷时间码率） 显示音
频文件中嵌入的帧率信息： 24、25、29.97、30、掉帧
或非掉帧。 此字段无法编辑。

User Bits （用户比特） 显示音频文件中嵌入的文本
信息。 此域可用于用户注释或由某些现场录制器自动生
成的信息。

Tape ID （磁带 ID） 显示音频文件中嵌入的磁带 ID
信息。 此字段无法编辑。

Project （项目） 显示音频文件中嵌入的项目名称
数据。

Circled（圈选的） 指示音频文件中镜头的状态是否设
置为 “ 圈选 ”（No（否）或 Yes（是））。 此域通常用
于指示应使用哪个镜头。

Plug-In Name （插件名） 为插件设定文件 (.txf)
显示插件的名称。

Plug-In Manufacturer Name （插件厂商名）

为插件设定文件 (.txf) 显示插件厂商的名称。

Link Path （链接路径） 显示用于重新链接的文件
路径。 这仅适用于 “ 重新链接 ” 窗口。

注释字段

关于单个文件的注释既可以存储在数据库中，又可以利
用文件的元数据包装程序嵌入。 注释字段有两种类型：
文件注释和数据库注释。

文件注释

文件注释随文件本身的元数据存储。 并非所有文件类
型都支持文件注释。 通过索引可将文件注释存储到数
据库中，这样，即便文件处于脱机状态，也可以搜索和
查看文件注释。 文件注释可在工作区浏览器中编辑，前
提是文件或其上级媒体没有被定义为只读。 

也可在 Pro Tools 工程文件中添加和编辑文件注释。 文件
注释不能在目录中编辑。

数据库注释

（仅限工程和目录）

数据库注释 多可以包含 256 个字符，可以搜索、跨平
台，还可以编辑。 有关详细信息，请参阅 “ 注释字段 ”
（第 254 页）。 

添加和编辑注释

添加、查看或编辑注释：

1 单击 Comments （注释）字段。 必要时，该字段会
展开，以显示字段的完整内容。 

2 输入或编辑注释。 

3 按 Enter 键或单击文本框外的区域，将其关闭。 
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选择项目

在位置窗格中选择单个项目：

 单击所需项目的图标。 选中时，项目突出显示。 所选
项（卷、文件夹、工程或目录）的内容显示在浏览器
窗格中。

在浏览器窗格中选择多个项目：

 拖动以选择一组项目，或者在按住 Shift 键的同时单
击其他项目。 按住 Ctrl (Windows) 或 Command
(Mac) 的同时单击选择多个不连续的项目。 

选择列出的所有项目：

 按 Command (Mac) 或 Ctrl (Windows) 的同时按 A。

选择当前窗口内的所有传输文件：

 从 Browser（浏览器）菜单中选择 Select Transfer
Files （选择传输文件）。

选择所有脱机文件：

 从 Browser（浏览器）菜单选择 Select Offline Files
（选择脱机文件）。

选择所有联机文件：

 从 Browser（浏览器）菜单选择 Select Online Files
（选择联机文件）。

反转当前的选区：

 从 Browser （浏览器）菜单选择 Invert Selected
（反转选择部分）。 

移动、拷贝、复制和移除项目

在工作区浏览器中移动、拷贝、复制和移除项目与在操作
系统中执行这些操作遵循相同的规则与行为方式。 例如，
将文件移动到其他卷中将拷贝该文件，且 Pro Tools 将
警告您一个项目将被覆写或取代。 将项目从目录拖入卷
文件夹总会新拷贝一份项目副本。 

移动项目

移动项目：

 选择一个或多个项目，然后将其拖到新位置。 移动到
同一卷上的新位置将只移动项目；而移动到不同的
卷上则会拷贝项目。 

拷贝项目

拷贝和移动项目：

 选择一个或多个项目，在按住 Option (Mac) 或 Alt
(Windows) 的同时将其拖到新位置。 

如果位置或浏览器窗格中已存在选区，您还可以

键入要选择的项目的前几个字母。

可以把项目直接拖入当前工程的时间线或片

段列表中。 请参阅 “ 使用拖放操作导入文件 ”
（第 283 页）。
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复制项目

复制一个或多个项目：

1 选择一个或多个项目。 

2 从 Browser（浏览器）菜单选择 Duplicate Selected
（复制所选部分）。

移除工程项目

可通过工作区浏览器从当前打开的工程中移除或删除
文件。 如果所选项在只读卷上，则只能从工程中移除项目
而无法将其删除。 

从工程中删除一个或多个项目：

1 在位置窗格中选择当前工程。 

2 在浏览器窗格中选择一个或多个项目。

3 从浏览器菜单中选择 Move to Trash（移到垃圾桶）
(Mac) 或 Move to Recycle Bin （移到回收站）
(Windows)。 

4 执行以下操作之一：

• 单击 Remove （移除）以从工程中移除该项目。

• 单击 Delete （删除）以从工程中删除该项目。

• 单击 Cancel （取消），保留选定项目不变。 

搜索项目

可使用 Pro Tools 轻松搜索整个系统或特定的卷、存放目
录或分类目录。 工作区浏览器提供一组简便的搜索工具，
帮助您快速搜索和查找系统中的文件（脱机和联机）。

执行搜索将筛选浏览器窗格中所列项目，从而仅显示与
搜索条件匹配的项目。 

“ 重新链接 ” 窗口提供了专门的搜索功能来查找和重新
链接缺少的文件。 有关详细信息，请参阅 “ 链接与重新
链接文件 ” （第 268 页）。

搜索工具

工作区浏览器的顶部提供了一组搜索工具，用于快速轻
松查找系统中的文件。

“浏览器搜索 ” 字段

在“浏览器搜索”字段中键入文件名、日期、时长等内容。
键入时，Pro Tools 会即时搜索与所键入文本匹配的项
目。 结果会显示在 “ 浏览器 ” 窗格中。 

“简单搜索 ”按钮

单击 “ 搜索 ” 按钮可在未在 “ 浏览器搜索 ” 字段中键入
任何文本时执行简单搜索。 “ 简单搜索 ” 按钮会从放大
镜图标变成 X 并立即开始搜索。 再次单击 “ 搜索 ” 图标
（或按下 Esc 键）可结束搜索。 

“高级搜索 ”按钮

单击 “ 高级搜索 ” 按钮可打开高级搜索工具栏。 （请参阅
“ 高级搜索 ” （第 258 页））。

要在工作区浏览器中复制选定的项目，请按

Ctrl+D (Windows) 或 Command+D (Mac)。

新增搜索工具

“ 高级搜索 ” 按钮

“ 简单搜索 ” 按钮

“ 浏览器搜索 ” 字段
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简单搜索

Pro Tools 利用 “ 浏览器搜索 ” 字段实现了简单文本搜
索，方便您按文件名以及工作区浏览器中可用的任意其
他文本字段快速搜索与项目对应的所有卷，如 File
Comment（文件注释）、Database Comment（数据库
注释）、Scene（场景）、Take（镜头）、Plug-In Name
（插件名称）等。

启动简单搜索：

1 在 “ 位置 ” 窗格中，选择要搜索的 Volume （卷）、
Catalog（目录）、Session（工程）或 Folder（文
件夹）。 若不执行任何选择，则搜索整个系统（包括
所显示的脱机卷）。

2 按下 Command+F (Mac) 或 Control+F (Windows)。

3 在 “ 浏览器搜索 ” 字段中键入相应的内容。

4 在 “ 浏览器搜索 ” 字段中单击，然后键入要搜索的
文本。

搜索结果会显示在 “ 浏览器 ” 窗格中。

若执行搜索时未选择任何搜索条件，则将返回

系统上的所有项目。
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高级搜索

Pro Tools 提供的高级工具方便按照特定类别来搜索文件和卷。 您可以通过设置搜索参数中的多个限制项来细化搜索。
另外，您还可以由高级搜索轻松切换至简单搜索。

针对 “ 位置 ” 窗格中选择的项目执行高级搜索：

1 执行以下操作之一：

• 单击 Advanced Search （高级搜索）按钮。

• 按下 Command+Shift+F (Mac) 或 Control+Shift+F
(Windows)。

2 若处于启用状态，请通过单击禁用 “ 位置 ” 窗格标题
左侧的 Search Checked （搜索选中项）选项。

3 在 Locations（位置）窗格中，选择要搜索的 Volume
（卷）、Catalog（目录）、Session（工程）或 Folder
（文件夹）。

4 选择 Column （栏）类型。

5 选择 Search Criteria （搜索条件）。

6 在“搜索文本”字段中单击，然后键入要搜索的文本。

7 按下 Return (Mac) 或 Enter (Windows)。

搜索结果会显示在 Browser （浏览器）窗格中。

若要细化搜索，请单击“添加行”按钮添加搜索限制项。
针对每个添加的行重复步骤 4-6。

所选卷的高级搜索结果

要搜索的卷 高级搜索设置 高级搜索处于启用状态

“ 搜索选中项 ” 选项 （已禁用） 搜索结果
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针对 “ 位置 ” 窗格中选中的项目执行高级搜索：

1 执行以下操作之一：

• 单击 Advanced Search （高级搜索）按钮。

• 按下 Command+Shift+F (Mac) 或 Control+Shift+F (Windows)。

2 若处于禁用状态，请通过单击启用 Locations （位置）窗格标题左侧的 Search Checked （搜索选中项）选项。

3 在 “ 位置 ” 窗格中，勾选要搜索的每个卷、目录、工程或文件夹。

4 选择 Column （栏）类型。

5 选择 Search Criteria （搜索条件）。

6 在“搜索文本”字段中单击，然后键入要搜索的文本。

7 按下 Return (Mac) 或 Enter (Windows)。

搜索结果会显示在 “ 工作区 ” 窗格中。

若要细化搜索，请单击“添加行”按钮添加搜索限制项。
针对每个添加的行重复步骤 4-6。

若要由高级搜索切换至简单搜索，请执行以下操作之一：

 单击 “ 高级搜索 ” 按钮，使之突出显示。

 按下 Command+Shift+F (Mac) 或 Control+Shift+F
(Windows)。

若要由简单搜索切换至高级搜索，请执行以下操作之一：

 单击 “ 高级搜索 ” 按钮，取消突出显示。

 按下 Command+F (Mac) 或 Control+F (Windows)。

取消整个搜索：

 单击 “ 简单搜索 ” 按钮 (X)。

选中卷的高级搜索结果

 

要搜索的选中卷 高级搜索设置 高级搜索处于启用状态

“ 搜索选中项 ” 选项

（处于启用状态）

搜索结果
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高级搜索功能

执行高级搜索后，工作区浏览器将显示其他高级搜索
功能。

“ 栏搜索 ” 选择器

您可以在浏览器中搜索所有列或仅特定列中包含的文本。

“ 搜索条件 ” 选择器 

您可以按照以下搜索条件搜索所选列中包含的项目： 

Contains（包含） 选择此选项可搜索包含“搜索文本”
字段中所键入文本的项目。

Does Not Contain （不包含） 选择此选项可搜索
不包含 “ 搜索文本 ” 字段中所键入文本的项目。

Starts With （开头为） 选择此选项可搜索以 “ 搜索
文本 ” 字段中所键入文本为开头的项目。

Contains Exactly （精确包含） 选择此选项可搜
索与 “ 搜索文本 ” 字段中所键入文本完全匹配的项目。

“ 搜索文本 ” 字段

使用 “ 搜索文本 ” 字段可按照所选列类型和搜索条件搜
索所选列类型。

“ 添加行 / 删除行 ” 按钮

Pro Tools 方便您 多使用 8 行搜索条件来细化搜索。

“ 添加行 ” 按钮 单击 “ 添加 ” 按钮 (+) 添加另一行，
以便细化高级搜索。

“ 删除行 ” 按钮 单击与行对应的 “ 删除 ” 按钮 (-)，以
便移除该行。

将搜索结果另存为目录

将搜索结果另存为目录：

1 选择 Edit> Select All （编辑 > 全选） ，或者按
Ctrl+A (Windows) 或 Command+A (Mac) 选择
项目表上的全部项目。

2 从“浏览器”菜单，选择 Create Catalog（创建目录）。高级搜索工具

“ 添加行 ” 按钮

“ 搜索文本 ” 字段

“ 搜索栏 ” 选择器

“ 搜索条件 ” 选择器

“ 删除行 ” 按钮

按住 Shift 键的同时按下 + （加号）即可添加新

行。

按住 Shift 键的同时按下 - （减号）即可移除末

行。

有关详细信息，请参阅 “ 目录 ”（第 275 页）。
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波形

波形栏将显示音频文件的波形。 波形的显示取决于如下
因素：

• 如果随文件元数据或者在全局波形高速缓存中计算并
存储了波形，将显示波形。

• 将文件导入工程中时，将自动计算波形。 

波形预览存储在文件中或者系统硬盘的 Pro Tools 数
据库文件夹中。 有关详细信息，请参阅 “WaveCache”
（第 261 页）。

多声道文件的汇总波形

立体声与多声道文件的波形显示被汇总在一起。 

计算显示波形

如果音频文件项目不包含波形，则必须进行波形计算，
才能在工作区浏览器波形显示中看到波形。 

在工作区浏览器中计算波形：

1 在工作区浏览器中选择联机音频文件或者包含音频
文件的文件夹。

2 从 “ 浏览器 ” 菜单选择 Calculate Waveform （计算
波形）。 

WaveCache

全局性 WaveCache 文件用于存储不能写回声音文件
（例如只读文件、位于网络上的文件与其他只读卷，以
及重叠文件）的波形。

在 Mac 上，该 WaveCache 文件存储在 /Users/Shared/
Pro Tools 目录中。

在 Windows 上，该 WaveCache 文件存储在 < 系统
驱动器 >/Users/Public/Pro Tools 中。

工作区浏览器中显示的波形
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工作区中的弹力音频文件

在工作区浏览器中可以计算或清除选定音频文件的弹力
音频分析。 只有 AIFF 与 WAV 文件支持弹力音频分
析和处理。 任何其他格式 （如 MP3）都必须转换为
AIFF 或 WAV 之后才能进行弹力音频分析和处理。

计算弹力音频分析：

1 在工作区浏览器中，选择要分析的文件。

2 执行以下操作之一：

• 从 “ 浏览器 ” 菜单选择 Calculate Elastic Analysis
（计算弹力分析）。

• 右键单击某个选定的文件，然后从弹出菜单中选择
Calculate Elastic Analysis （计算弹力分析）。

• 在启用 Audio Files Conform to Session Tempo
（音频文件遵从工程拍速）选项的情况下预览文件。

检测到常规拍速的已分析文件将更新为基于音位，以小节
|拍子为单位显示其长度，并在拍速栏中显示其固有拍速。 

未检测到拍速的已分析文件仍将基于采样。 这些文件通
常只包含单一瞬态 （如 Snare Hit），或者是一些不具
有容易识别的常规拍速的较长文件 （如整首乐曲）。

清除弹力音频分析：

1 在工作区浏览器中，选择要清除的带弹力音频分析数
据的文件。

2 执行以下操作之一：

• 从 “ 浏览器 ” 菜单选择 Clear Elastic Analysis（清除
弹力分析）。

• 右键单击某个选定的文件，然后从弹出菜单中选择
Clear Elastic Analysis （清除弹力分析）。

清除弹力音频分析数据后的文件将恢复为采样时间基准，
以分和秒为单位显示长度，并且不报告拍速。

尽管弹力音频不直接支持 MP3 文件格式，但可以

将这两种文件导入基于 WAV 或 AIFF 的工程中，

然后在启用弹力音频的轨道上使用转换后的文件。

与工程不匹配的文件格式在导入时会自动转换。

有关详细信息，请参阅第 40 章：弹力音频。

在 Mac 系统上，如果看不到弹力音频分析图标，或

者预览过程中长度没有变为基于音位，应在 Mac
Finder 中检查对该文件夹的权限。 必须具有该目

录的写权限才能使用此功能。
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文件时间基准与弹力音频分析图标

工作区浏览器为基于时间和基于音位的文件提供两种不
同的图标。 对于基于时间的文件，基于时间的图标采用
颜色编码以指示文件是否包含弹力音频分析。

基于采样的文件图标 表明文件是基于采样的。 此图标
采用颜色编码以指示文件是否包含弹力音频分析数据。
基于采样的 WAV 和 AIF 文件若不含弹力音频分析数
据，则显示为灰色时钟图标。 基于采样的 WAV 和 AIF
文件若含弹力音频分析数据，则显示为蓝色时钟图标。
文件的长度按分和秒显示。 

基于音位的文件图标 表明文件是基于音位的。 文件的
长度按小节 | 拍子显示，并且拍速栏中将显示文件的固
有拍速。 MIDI、REX 和 ACID 文件均基于音位，并包
含本身的拍速和小节 | 拍子元数据。 基于音位的 WAV
和 AIF 文件若含弹力音频分析，则显示为绿色的节拍器
图标。

在工作区浏览器中预览音频

音频文件可在工作区浏览器中预览。 预览依从的是 I/O
设定的 “ 输出 ” 窗格中所选的主试听路径（请参阅 “ 试听
路径 ”（第 67 页））。 预览的基础电平由分配到试听路
径上的主推子（或辅助输入）电平决定。 您还可以在工
作区浏览器中调整预览音量。

在工作区浏览器中预览音频文件：

1 在浏览器项目表中选择一个音频文件。 确保该工作区
浏览器为前台 （活动）窗口。 

2 执行以下操作之一：

• 单击波形预览按钮 （波形显示左边的扬声器图标）。
再次单击可停止试听。

• 如果在 Browser（浏览器）菜单中选择了 Spacebar
Toggles File Preview（空格键切换文件预览），则按
空格键。 再次按空格键可停止试听。

• 按 Command+P (Mac) 或 Ctrl+P (Windows) 可
开始和停止预览。 

• 按 Esc 键停止预览。 

工作区浏览器中的弹力音频和时间基准图标

基于采样的弹力音频

文件图标

基于音位文件

图标

基于采样的文件图标，

无弹力音频

如果启用 Auto-Preview（自动预览）选项，则

在工作区浏览器中选定文件后，预览就会开始。
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从文件的特定位置开始试听：

 在该位置单击波形显示。 

重叠文件

在工作区浏览器中预览时，声道超过 2 个的重叠音频文
件将汇总成单声道，以便试听。 

多重单声道文件

对于多重单声道文件，则需要逐个文件分别预览。 

分割立体声文件一同预览

如果选择一对分割立体声文件 （如 “Drums.L” 和
“Drums.R”）中的一个，则两个文件将一同预览。 要只
预览分割立体声对中的选定声道，应按住 Shift 键再开
始预览。

预览控件和指示器

每个工作区浏览器都在工具栏中提供以下预览控件：
预览、音量、拍号、音频文件遵从工程拍速和弹力音频
插件。

“ 预览 ” 按钮

Preview（预览）按钮可启动和停止工作区浏览器中的选
定音频文件的预览。 您也可以右键单击预览按钮来更改
预览模式，或者设置是否用空格键来切换文件预览。 

试听音频文件

某些 Pro Tools 操作会导致工作区试听暂时

被中断。 

MIDI 文件可从工程片段列表中进行预览，但不

能从工作区浏览器预览。 请参阅“预览片段列表

中的片段 ” （第 237 页）。

工作区浏览器中的预览控件

工作区浏览器：“ 预览 ” 按钮右击菜单

“ 音频文件遵从工程拍速 ” 按钮
预览按钮

音量

电平表
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卷

工作区浏览器中的音量控件可用于在预览选定文件时提
升或减弱增益。 

在工作区浏览器中更改预览音量：

1 单击音量字段以显示音量推子。

2 调整音量推子 （从 –INF 到 +12 dB）。

电平表

电平表将显示音频的电平级别，此外还提供削波指示器。
对于单声道文件，单声道信号会同时显示在两个电平表
中。 对于立体声文件，左右两个电平表将分别显示左右
两个声道。 多于立体声多声道文件，将以汇总单声道的形
式显示在两个电平表中。

“ 音频文件遵从工程拍速 ” 按钮

Audio Files Conform to Session Tempo（音频文件遵
从工程拍速）按钮反映的是相应的 “ 浏览器 ” 菜单命令。
启用该选项后，所有含弹力音频分析数据且基于音位的
音频文件，以及 REX 与 ACID 文件，都将遵从工程拍
速。 这样，您就可以播放工程，然后以工程拍速同时预
览多个选定的文件。 只有当工程处于打开状态时，音频
文件遵从工程拍速按钮才可用；否则，该按钮被禁用并
且灰显。

如果启用 Audio Files Conform to Session Tempo
（音频文件遵从工程拍速）按钮，Pro Tools 在预览或导
入文件时将对未经分析的文件进行分析。 基于音位的音
频文件在预览期间和导入时将遵从工程拍速。 对于检测
不到拍速的基于采样的文件，将始终以其原始拍速和长
度预览和导入。

如果禁用音频文件遵从工程拍速按钮，则所有带弹力音频
分析数据且基于音位的音频文件，以及 REX 与 ACID
文件，都将按其固有拍速预览。 

“ 弹力音频插件 ” 选择器

利用弹力音频插件选择器可以将任意实时弹力音频插件
选作预览和导入弹力音频文件时的默认插件。 在任意工
作区浏览器中更改该插件会影响 Processing（处理）首
选项中的 Elastic Audio Default Plug-In（弹力音频默
认插件）选项。

用于在场景中预览的弹力音频插件：

1 右键单击 Audio Files Conform to Session Tempo
（音频文件遵从工程拍速）按钮。

2 选择所需的弹力音频插件。
工作区浏览器：预览音量推子

有关详细信息，请参阅 “ 预览遵从工程拍速 ”
（第 267 页）

工作区浏览器：选择用于预览弹力音频文件的弹力音频插件

有关详细信息，请参阅 “ 弹力音频插件 ”
（第 713 页）。
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预览模式

工作区浏览器提供三种预览模式： 正常预览、循环预览
和自动预览。

正常预览

Normal Preview （正常预览）只是播放选定的音频文
件并在文件结尾处停止。 取消选择 Auto-Preview（循环
预览）和 Auto-Preview （自动预览）时，就是正常预
览模式。

循环预览

Loop Preview （循环预览）以循环播放方式来播放选
定的文件。 如果选择了多个文件，将只预览选定的第一
个文件。 如果启用循环预览模式，Preview（预览）按
钮将更新为显示循环预览模式图标。

在工作区浏览器中循环预览文件：

1 执行以下操作之一：

• 在 Browser（浏览器）菜单中，选择 Loop Preview
（循环预览）。 Browser Preview（浏览器预览）按钮
将更新为显示 Loop Preview （循环预览）图标。

• 右键单击 Preview （预览）按钮并选择循环预览。

2 在工作区浏览器项目表中选择一个音频文件。 确保该
工作区浏览器为前台 （活动）窗口。 

3 执行以下操作之一：

• 单击 Browser Preview （浏览器预览）按钮。

• 单击 Waveform Preview （波形预览）按钮。

• 如果在 Browser（浏览器）菜单中选择了 Spacebar
Toggles File Preview（空格键切换文件预览），则按
空格键。

• 按 Command+P (Mac) 或 Ctrl+P (Windows)。 

停止循环试听：

 执行以下操作之一：

• 再次单击 Browser Preview （浏览器预览）按钮。

• 如果在 Browser（浏览器）菜单中选择了 Spacebar
Toggles File Preview（空格键切换文件预览），则再
次按空格键。

• 按 Command+P (Mac) 或 Ctrl+P (Windows)。 

• 按 Esc 键。 

自动预览

在 Auto-Preview（自动预览）模式下，音频文件一经选
中将立即播放。 另外，Preview（预览）按钮将更新为
显示自动预览图标。

选中文件后自动预览：

 执行以下操作之一：

• 从 Browser （浏览器）菜单中选择 Auto-Preview
（自动预览）。 预览按钮将更新为显示自动预览已启用
状态。

• 右键单击预览按钮并选择自动预览。

在按住 Start (Windows) 或 Control (Mac)
的同时单击 Preview（预览）按钮，可在打开

或关闭循环预览模式之间切换。

工作区预览按钮：循环预览模式

在按住 Ctrl (Windows) 或 Command (Mac)
的同时单击预览按钮，可在打开或关闭自动预览

模式之间切换。

工作区预览按钮：自动预览已启用
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预览遵从工程拍速

Pro Tools 允许按工程拍速预览经弹力音频分析的文件。
按工程拍速预览经弹力音频分析的音频文件时，将使用
选定的默认弹力音频插件。 此外，其他基于音位的文件
（如 REX 与 ACID 文件）也可以按工程拍速和播放步
调进行预览。 

按工程拍速预览文件：

1 在工程中，将插入点放在您希望在工作区中预览文件
的位置。

2 在工作区浏览器中，选择要预览的文件。

3 执行以下操作之一：

• 单击 Audio Files Conform to Session Tempo（音频
文件遵从工程拍速）按钮。 该按钮启用后将突出显示。

• 从“浏览器”菜单选择 Audio Files Conform to Session
Tempo （音频文件遵从工程拍速）。

• 右键单击要预览的文件，然后从弹出菜单中选择 Audio
Files Conform to Session Tempo （音频文件遵从
工程拍速）。

4 单击工作区浏览器中的预览按钮，文件即以工程拍速
播放。

场景中预览

Pro Tools 允许在播放 Pro Tools 工程的同时在工作区
浏览器中预览音频文件。 基于音位的音频文件（即能够
检测到拍速且带弹力音频分析数据的文件，以及 REX
与 ACID 文件）可以按拍速，在相应的小节和拍子位置
与工程一同播放。 如果启用了 Audio Files Conform to
Session Tempo（音频文件遵从工程拍速）选项，基于
音位的音频文件将按工程拍速试听。 

为场景中预览预留发音数

（仅适用于 Pro Tools HD）

场景中预览 （工程播放期间在工作区中预览音频文件）
使用磁盘发音数进行播放。 所需的发音数取决于 “I/O
设置 ” 窗口的 “ 输出 ” 页面中选定的试听路径的声道宽
度。 例如，如果在 “I/O 设置 ” 中选择的是立体声试听
路径，则场景中预览需要 2 个发音，而 5.1 试听路径则
需要 6  个发音。 如果由于磁盘轨道占用 （或者为
Pro Tools|HDX 系统上的 Native 处理路由）而使一
个或多个发音数无法用于场景中预览，则在工程播放期
间，工作区浏览器中的预览按钮将不可用。 

Pro Tools 可提供选项为场景中预览预留发音数。 预留的
发音数由“I/O 设置”中选定的试听路径的声道宽度确定。
“为场景中预览预留发音数”功能对于磁盘轨道不可用。

为场景中预览预留发音数： 

1 选择 Setup > Preferences （设置 > 首选项）。

2 选择 Operation （操作）选项卡。

3 启用 Reserve Voices For Preview In Context（为场
景中预览预留发音数）选项。

4 单击确定关闭 “ 首选项 ” 对话框。

如果在 “ 浏览器 ” 菜单中取消选择 Spacebar
Toggles File Preview（空格键切换文件预览）选

项，则可以用空格键来开始和停止工程播放，而不

在工作区浏览器中预览。 按 Ctrl+P (Windows)
或 Command+P (Mac) 可以在工程播放期间开始

和停止在 前端的工作区浏览器中的预览。 
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链接与重新链接文件

Pro Tools 工程由若干个对音频文件以及其他工程媒体
的引用或关联组成。 音频文件和视频文件必须存储在适
当的性能卷上并正确关联，才能在工程中播放。

下列类型的文件无法播放：

传输文件 存储在不适宜播放的卷 （如网络卷或
CD-ROM）上的文件。

缺少文件 在工程预期位置找不到的文件，原因可能是文
件已被移动，或者存储在当前尚未载入的卷（脱机卷）上。

重新获得缺少文件的过程就叫作重新链接。 重新链接可
能包含一些子任务，这取决于具体情形。

• 传输文件首先应拷贝到适当的性能卷上。 工程随后将
与性能卷上的副本而不是原始的传输文件重新链接。

• 可从卷上搜索缺少的文件，一旦找到这些文件，
Pro Tools 就会将工程与文件新的位置重新链接。

• 对于驻留在脱机卷上的文件，必须先载入其卷（使其
联机），然后才能重新链接。

选择何时重新链接

Pro Tools 允许在打开工程的过程中或者是工程打开之
后重新链接文件，如下所述：

 在打开工程时重新链接可确保工程打开所有可播放的
媒体文件。 可以执行自动或手动重新链接。 请参阅“打开
缺少文件的工程 ” （第 269 页）。 

 以后（即工程打开之后）重新链接是打开工程 快捷
的方式，但所有缺少的项目将仍脱机而不可播放。 请参
阅 ““ 重新链接 ” 窗口 ” （第 271 页）。

强制重新链接

如果无法重新链接原始文件，可以强制重新链接其他
文件。 请参阅 “ 强制重新链接文件 ” （第 274 页）。 

传输文件

不同于缺少的文件，传输文件就是已找到、但驻留在不适
合播放的卷 （如 CD-ROM 或网络驱动器）上的文件。
这些卷在工作区浏览器中以传输卷的形式出现。 

打开带传输文件的工程

如果工程发现位于不适合播放的卷上的文件，就会显示一
个对话框，提示您将这些文件拷贝到合适的卷上。 

要拷贝在工程打开过程中发现的传输文件，请执行以

下操作之一： 

 单击 Yes（是），打开 Copy and Relink（拷贝与重
新链接）对话框。

 单击 No（否）打开工程，所有传输文件保持脱机状
态。 打开工程后，工程的工作区浏览器就会在传输文
件的状态栏中用 “T” 来指明传输文件。

打开的工程中的传输文件

让传输文件能够在当前工程中播放：

1 在位置窗格中选择当前工程。

2 双击 Audio Files（音频文件）文件夹以显示所有的
音频文件。

3 从 Browser（浏览器）菜单中选择 Select Transfer
Files （选择传输文件）。 

4 从 Browser（浏览器）菜单中选择 Copy and Relink
（拷贝与重新链接）。 

5 在有效的 Performance （性能）卷上为被复制的文
件指定一个位置，然后单击 OK （确定）。 

6 根据需要对视频文件重复上述步骤。 

目录具备独特的关联特征。 请参阅“目录中的重

新链接与别名 ” （第 274 页）。 
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拷贝与重新链接 
Copy and Relink （拷贝与重新链接）命令是工作区浏
览器中用于工程和目录的文件管理选项。 

拷贝与重新链接提供了一种便利途径，以便拷贝文件并
将工程或目录重新链接到副本而不是原件。 

将项目拷贝到新的位置并重新链接到副本：

1 执行以下操作之一：

• 选择 Window > New Workspace（窗口 > 新建工作
区），然后在 Locations（位置）窗格中选择当前工程。

• 此时会打开一个目录。

2 选择要拷贝与重新链接的项目。 可以选择任何媒体
文件 （联机、脱机以及传输文件）。 

3 从 Browser （浏览器）菜单选择 Copy and Relink
Selected （拷贝与重新链接选择部分）。 

4 如果副本的默认位置（工程的 “ 音频文件 ” 文件夹）
不合适，请指定不同的位置并单击 Choose（选择）。 

5 文件将被拷贝到所选目的地，工程或目录将在后台重
新链接。 

缺少文件

如果在上次保存工程的同个位置找不到文件，则将视为
缺少文件。 原因可能是您移动了文件或工程文件夹，或者
文件所在的卷目前尚未载入。 

打开缺少文件的工程

打开缺少文件的工程：

1 打开工程时， Pro Tools 将利用所有可用媒体打开
工程，然后显示缺少多少文件（如果确实缺少文件）
并询问您是否继续。 （如被告知文件不适合播放，请
参阅 “ 传输文件 ” （第 268 页）。）

2 选择以下选项之一：

• Skip All（全部跳过）— 或按 Command+S (Mac) 或
Ctrl+S (Windows)。

• Manually Find Relink （手动查找重新链接） — 或
按 Command+M (Mac) 或 Ctrl+M (Windows)。

• Automatically Find Relink （自动查找重新链接） —
或按 Command+A (Mac) 或 Ctrl+A (Windows)。

3 选择 Regenerate Missing Rendered Files Without
Searching（不搜索重新生成遗失渲染文件）可将所
有渲染的弹力音频文件排除于重新链接过程之外，并
且会重新生成渲染文件。

4 单击 OK （确定）。

全部跳过

使用 Skip All（全部跳过）选项来跳过缺少的所有文件。
此选项是利用所有可用媒体来打开工程的 快捷的途径。
缺少的文件在工程中处于脱机状态，在片段列表与工作
区浏览器中均用斜体文字显示。 

手动查找和重新链接

此选项将打开 “重新链接 ”窗口。 利用 “重新链接 ”窗口
可搜索、比较、验证和重新链接缺少的文件。 文件既可
以逐个重新链接，也可以成批重新链接。 有关详细信息，
请参阅 ““ 重新链接 ” 窗口 ” （第 271 页）。 
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自动查找和重新链接

Automatically Find and Relink （自动查找和重新链
接）是将工程与必要的媒体重新链接的 简便的途径，
但无法进行文件的比较或者关联的验证。 此选项无法撤
销。 Automatically Find and Relink（自动查找和重新
链接）选项执行如下操作： 

• 在所有性能卷上搜索名称、ID、格式及长度匹配的所
有缺少的项目

• 将缺少的项目与找到的第一个匹配项关联

• 提交所有项目的关联

如果某些文件依然未关联， Task （任务）窗口就会打
开，失败的任务将显示在 Paused Tasks（暂停的任务）
窗格中。 双击任务图标可打开 “ 重新链接 ” 窗口，然后
手动寻找并重新链接文件。

不搜索重新生成遗失渲染文件

启用此选项可将渲染的弹力音频文件排除在重新链接
过程之外（渲染文件将被重新计算）。 此选项在启用了
Automatically Find and Relink（自动查找和重新链接）
或 Manually Find and Relink（手动查找和重新链接）
之后才有效。 

一旦提交关联并保存工程，就不能撤销关联了。

恢复为以前的关联的唯一办法就是不保存所做的

更改而关闭工程。 

即使所有缺少的文件以后都找到并重新链接，失败

的任务仍将显示在任务窗口中。 所有失败的任务

都要手动选择并删除。 请参阅 “ 有关失败的任务 ”
（第 280 页）。 
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“ 重新链接 ” 窗口

Relink （重新链接）窗口提供执行全部关联任务需要的工具。 

Menu and Toolbar （菜单与工具栏） 包括重新链
接菜单、视图预设与重新链接按钮。 状态显示在 右边。

Areas to Search （搜索区域） 用于选择要在其中搜
索缺少的项目的卷。 

Files to Relink （要重新链接的文件） 列出缺少的
文件。

Candidates （候选文件） 列出符合特定缺少文件的
“ 重新链接标准 ” 的文件。 可以开启或关闭候选文件旁
边的关联图标，将建议的候选文件与选定的缺少文件相
关联 （或者取消关联）。 

“ 重新链接 ” 窗口可控制重新链接过程的每个阶段。 

打开 “重新链接 ” 窗口

打开缺少文件的工程时，请使用 Manually Find and
Relink（手动查找和重新链接）选项来打开 Relink（重
新链接）窗口。 

也可以在打开工程后访问 “ 重新链接 ” 窗口。 

从打开的工程访问 “ 重新链接 ” 窗口：

1 在工作区浏览器中，选择要重新链接的项目。 

2 从 Browser（浏览器）菜单选择 Relink Offline（重
新链接脱机文件）。 

“ 重新链接 ” 窗口中的主要元素

要重新链接的文件

候选文件

搜索区域

菜单与工具栏
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选择搜索区域

从 Areas to Search（搜索区域）窗格中选择卷与文件夹，
以便专注于搜索缺少的文件。 由于限定了要搜索的卷或
文件夹的数量，因此可以加快重新链接进度。 此外，通过
将文件夹排除在遗失文件搜索之外，也可以将工程或目
录重定向到更合适的项目副本。

选择要在搜索中包含或排除的卷或文件夹：

1 对 Areas to Search（搜索区域）窗格进行配置，以
显示适当的卷、目录或文件夹。 

2 单击每个项目的搜索栏，以便在搜索中包含或排除该
项目。 项目旁边的复选框表明该项目将包含在搜索
中。 项目内的所有文件夹也将同时被选中。

单文件与多文件重新链接

“重新链接”窗口既可以用来逐个重新链接缺少的文件，
也可以成批重新链接。 

重新链接单个缺少的文件

在某些情形下，必须逐个重新链接单个文件，才能将工
程重新链接到适当的文件。 如果媒体文件的多个副本同
时处于联机状态，或者希望对重新链接过程拥有 高的
控制权与 大的灵活性，就有必要逐个重新链接。 

重新链接一个缺少的文件：

1 配置 Areas to Search （搜索区域）窗格。 

2 从 Files to Relink （要重新链接的文件）列表中选
择一个项目。 

3 单击 Find All Candidates （查找所有候选文件）。 

选定包含到搜索中的卷

查找所有候选文件，用于重新链接选定的缺少文件



第 16 章： 工作区浏览器 273

Pro Tools 将搜索选定的卷，并显示与候选文件列表中的
File Name（文件名）或 Unique ID（特定 ID）匹配的
所有文件。 关联图标用于指示候选文件是否已经链接。

4 单击要重新链接到的适当候选文件旁边的关联图标。
项目旁边的关联图标表明该项目将重新链接到 Files
to Relink （要重新链接的文件）列表中当前选定的
项目。

5 如果希望与其他缺少的文件重新链接，请单击其他候
选文件旁边的关联图标。

6 单击 Commit Links （提交链接）按钮。

重新链接多个缺少的文件 

使用 Find Links （查找链接）按钮，可以一次匹配和
关联多个文件。 

重新链接多个缺少的文件：

1 配置搜索区域。 （请参阅 “ 选择搜索区域 ”（第 272
页））。

2 从要重新链接的文件列表中选择一个或多个项目。
Find Links （查找链接）按钮将进入可用状态。 

3 单击 Find Links （查找链接）。 

4 必要时请在 Linking Options （链接选项）对话框
中配置重新链接标准：

• 默认情况下会启用 Find by Name and ID（按文件名
与文件 ID 查找）选项。

• 要添加其他匹配标准，请从 Linking Options（链接
选项）对话框中选中某个选项。 （修改日期仅适用于
目录。）

• 如果启用 Match Duration（匹配持续时间），Pro Tools
会仅选择相同长度或更长的文件。 

5 单击 OK（确定）继续（或者单击 Cancel（取消），
返回 Relink （重新链接）窗口）。 

Pro Tools 会为缺少的第一个文件 （Files to Relink
（要重新链接的文件）列表中选定的第一个文件）搜索
可接受的候选文件。 当 Pro Tools 查找和关联缺少的文
件的第一个可接受的候选文件时，每个文件旁边均会出
现一个关联图标。 Link Path（链接路径）栏将显示选定
的候选文件所在的位置。 Pro Tools 将继续针对 Files
to Relink （要重新链接的文件）列表中每个缺少的文
件进行搜索、匹配和关联。 

OMF 视频片段仅在具备匹配的特定 ID 时才

能与工程重新链接。

QuickTime 视频片段只能按文件名与文件格式

(QuickTime) 与工程重新链接。

要在重新链接单个缺少的文件时限定匹配与关

联标准，请使用 Find Links（查找链接）按钮。

有关查找链接的解释，请参阅 “ 重新链接多个缺

少的文件 ” （第 273 页）。

关联图标显示处于关联状态

链接选项
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6 要查看缺少文件的候选文件，请选中以突出显示该缺
少的文件。 该文件的候选文件将显示在候选文件窗
格中，从中可查看其信息与波形。

7 如果您对特定缺少文件的候选文件不满意，可以单击
Find All Candidates （查找所有候选文件）为选定
的文件查找所有候选文件 （请参阅 “ 重新链接单个
缺少的文件 ” （第 272 页））。 

强制重新链接文件

如果要链接到替代文件（例如，如果知道有一个文件具
有相同的音频或视频，但不具有匹配的文件名或特定
ID），则可以强制进行重新链接。

 要强制重新链接音频文件，其文件格式（WAV、AIFF
或 MXF）、采样率和比特精度必须与原始文件匹配。

 要强制重新链接视频文件，其文件格式（QuickTime、
Avid、MXF 或 OMF）和帧率必须与原始文件匹配。

强制重新链接：

1 选择要重新链接的项目。 

2 从 Browser（浏览器）菜单选择 Relink Offline（重
新链接脱机文件）。 

3 在 “ 重新链接 ” 窗口中，选择要重新链接的文件列表
中的一个项目。 

4 在 Areas to Search（搜索区域）窗格中定位到要重
新链接的文件。

5 将文件拖入 “ 重新链接 ” 窗口中的候选文件窗格。

6 单击被拖入 Candidates（候选文件）窗格中的文件
旁边的链接图标。 

7 单击 Commit Links （提交链接）按钮。

提交链接

重新链接无法撤销。 文件重新链接后，一旦保存了工
程，工程将总是记住新的关联（而忘掉原链接）。 为此，
在单击 Commit Links （提交链接）之前实际上并未重
新链接任何文件。 

提交链接：

1 按照 “ 单文件与多文件重新链接 ”（第 272 页）所解
释的步骤使用 “ 重新链接 ” 窗口链接文件。 

2 单击 Commit（提交）。 系统将提醒您验证所提交的
链接。 

3 执行以下操作之一：

• 单击 Yes （是），提交链接。 

• 单击 No（否），停止操作，不对任何文件造成影响。 

目录中的重新链接与别名

目录就是实际文件的 “ 别名 ” 或 “ 快捷方式 ” 的集合。
如果文件被移动，目录中的项目就会与它引用的文件脱
离取消关联。 

重新链接目录：

1 打开所需的目录。 

2 选择要重新链接的项目。 

3 从该 Catalog（目录）窗口的 Browser（浏览器）菜
单中选择 Relink Selected （重新链接所选部分）。

Automatically Find and Relink（自动查找

和重新链接）选项是唯一一种在提交链接之前

不提醒进行验证的重新链接过程。 如果使用

此选项后对其结果不满意，请不保存工程而直

接关闭它，以便不提交新的链接。 
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目录

目录类似于拥有一个 Favorites（收藏夹）文件夹，用来
收集和整理各个存储位置中频繁使用的项目。 目录类似
于装满别名或快捷方式的文件夹。 将文件放入目录中不
会创建文件副本，也不会改变文件的存储位置。 而是存
储对文件的引用 （别名），以便无需搜索其物理位置就
可以找到并操控文件。 

创建目录

目录可作为新的空目录添加到工作区中，也可以先选择
项目，然后再保存所有选定项目的目录。 

新建空目录：

1 打开一个工作区浏览器。 

2 从 Browser（浏览器）菜单选择 New Catalog（新
建目录）。 

3 键入唯一的名称，然后单击 OK （确定）。 

创建所选项目的目录： 

1 打开一个工作区浏览器。 

2 选择要包含在新目录中的项目。 

3 从 Browser （浏览器）菜单选择 Create Catalog
from Selection （从选区创建目录）。 

随即系统将创建所选项目的完整索引新目录数据库。 

创建文件夹的目录

创建整个文件夹及其全部内容的目录： 

1 请打开工作区浏览器 （如未打开）。 

2 将单个文件夹拖放到工作区浏览器中的 Catalog（目
录）图标上。 

Pro Tools 将首先对文件夹进行索引，然后创建一个完
整索引目录，该目录与所拖动的文件夹同名。

重命名目录

随时都可以重命名目录。 

重命名目录：

1 单击工作区浏览器中的目录项目，使其名称突出显示。 

2 为目录输入新的名称。 

修改目录

要向目录中添加项目，请执行以下操作之一：

 打开目录，从其他工作区浏览器中拖动新项目。 

 单击工作区中的主目录图标，展开全部现有目录的视
图，然后将项目拖入任意目录中。 

向目录中添加文件夹：

1 打开所需的目录。

2 从“浏览器”菜单选择 New Folder（新建文件夹）。 
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移除目录项目

从目录中移除文件夹或文件时，Pro Tools 允许选择只从
该目录中删除别名，还是同时从磁盘上删除原始文件。 

从目录中删除项目： 

1 在 Locations （位置）窗格中选择一个目录。

2 在浏览器窗格中，选择目录中要移除的一个或多个
项目。

3 从浏览器菜单选择 Remove Selected Items（移除
所选项）。

4 依据系统提示，执行以下操作之一： 

• 要从目录中移除所选项目的别名，请单击 Remove
（移除）。 

• 要从磁盘上删除选定的项目（并从目录中移除其别
名），请单击 Move To Trash（移到垃圾桶）(Mac) 或
Move To Recycle Bin （移到回收站）(Windows)。

利用目录合并文件

目录是合并来自不同来源的文件的出色工具。 

例如，创建一个名为 “Thumps” 的目录，用来放置来自三
个不同卷的音效。 随后，您可以将目录从工作区浏览器拖
入其他卷中，该卷上就会创建一个名为“Thumps”的文件
夹。 目录所引用的全部文件都会自动拷贝到该卷上。 文
件夹、子文件夹 （如果有）及其内容都在拷贝之列。 

更新目录

目录数据库不与任何特定的卷关联，因此限制了
Update Index （更新索引）命令的功能。 如果从目录
的“浏览器”菜单中选择了 Update Index for Selected
Items （更新所选项的索引）， Pro Tools 就会搜索目
录中的别名所代表的项目，并对如下信息进行更新：

Metadata （元数据） 找到的所有联机文件的元数据
（包括文件注释）均会被更新。

Database Comments （数据库注释） 数据库注
释不会被更新，因为它们对于每个目录都是唯一的，且不
属于文件元数据的构成部分。

重新链接目录项目

如果目录中缺少文件，请使用“重新链接”窗口来定位、
拷贝和重新链接文件。 有关详细信息，请参阅 “ 链接与
重新链接文件 ” （第 268 页）。 

移除目录

删除目录：

1 在 Locations （位置）窗格中选择一个目录。

2 在 Browser （浏览器）窗格中选择该目录。

3 从浏览器菜单选择 Remove Selected Items（移除
所选项）。 随即将出现一个警告对话框。

4 在警告对话框中执行以下操作之一：

• 单击 Cancel （取消），则取消删除操作。

• 单击 Move to Trash （移到垃圾桶）(Mac) 或 Move
to Recycle Bin （移到回收站）(Windows) 以从磁
盘移除别名及关联文件。

• 单击 Remove（移除），仅从目录中移除别名（并不
删除磁盘上关联的文件）。

此操作不能撤销。 

导入目录项目

可以从目录中将联机和脱机项目导入当前的工程中。 

从目录中导入联机项目

将音频文件拖放到 Pro Tools 片段列表与时间线中，相当
于从工作区浏览器中拖放。 

有关详细信息，请参阅 “ 使用拖放操作导入文件 ”
（第 283 页）。 
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从目录中导入脱机项目

利用目录可以搜索和导入脱机文件。 例如，如果有一段
要使用的音效驻留在 CD-ROM 或者其他未载入的卷
上，则可以将该文件从目录定点到工程时间线上。这
样，一旦载入该卷，就会将这段音效自动导入工程中。 

第一步是把文件添加到目录中（文件必须处于联机状态才
能添加到目录中）。 项目被添加到目录中后，如果脱机，
将用斜体文字列出。 

如同联机文件一样，脱机文件也可以从目录中拖放到时
间线上。 拖放文件时，会出现一个对话框，询问您是要
重新链接文件还是跳过重新链接过程。 单击 Skip All
（全部跳过），将所有项目加载为脱机文件（在时间线中，
其片段以淡蓝色显示）。 

不管何时载入包含这些脱机项目的卷，Pro Tools 都会
自动在后台开始导入这些文件。 即使您保存了该工程，
然后退出并重新启动了 Pro Tools，也是如此。 

项目完全导入后，将以联机项目形式出现在时间线、片段
列表以及工作区浏览器中。 

如果脱机项目与工程的采样率、比特精度以及文件格式
相匹配，就无需进行任何转换。 只要卷可以播放，载入
卷后，项目在工程中就会成为可播放状态。 

如果卷不适合播放，系统将通知您首先必须将某些项目
拷贝到合适的卷上。 

有关传输文件、缺少文件和重新链接的详细信息，

请参阅 ““ 重新链接 ” 窗口 ” （第 271 页）。
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任务管理器窗口

为了 大限度地提升文件管理任务的性能与灵活度，Pro Tools 配备了 Task Manager（任务管理器）窗口。 Pro Tools
文件管理包括 近经常创建、拷贝、转换、处理、搜索与索引的文件。 这些任务都是在后台进行的，这样您就可以连
续不断地录音、编辑和混音。 

利用任务窗口可以监视、暂停和取消正在进行的任务，包括文件的拷贝、淡变重新生成与索引。 

打开任务窗口

打开任务窗口：

 在 Pro Tools 中，选择 Window > Task Manager
（窗口 > 任务管理器）。

任务窗口消息

如果有任何后台任务无法顺利完成，任务窗口就会推到
前台发出通知。 未完成的任务将显示在 Task （任务）
窗口的 Paused Tasks （暂停的任务）窗格中。 

由于任务窗口是浮动式窗口，因此不会中断当前的操作。
这样，您就可以连续不断地录音和编辑，将文件管理推
后到更方便的时候来进行。

任务窗口视图

Task （任务）窗口提供了 小化与 大化视图。

在 小化与 大化视图之间切换：

 单击位于任务窗口顶端的视图切换图标。 

任务窗口的 大化视图

暂停的任务

活动任务

视图切换 （ 大化 / 小化）

状态

按 Alt+’ (Windows) 或 Option+’ (Mac)，以打

开工作区浏览器。

任务窗口的 小化视图
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任务窗口工具、栏目与显示

任务窗口菜单提供用来执行 Task（任务）窗口操作的
命令。

以下数据将始终显示在任务窗口 （两种视图）中：

Item Name （项目名） 指明相关的项目，可以是文
件、数据库或支持的其他项目。

Status（状态） 正在执行的操作（如拷贝、处理、索引
等等）。

Progress （进度） 指明任务及其子任务的进度，包括
项目大小评估、预计完成此任务所需的时间。 

Progress Indicator（进度指示器） 指明当前进展。 

Quantification （量化） 显示当前任务已完成的百
分比。

活动任务窗格

顶端的 Active Tasks （活动任务）窗格显示正在执行的
或等待开始的任务。 当前正在执行的任务位于 上面。
该窗格中的任务将被处理。 

任务完成后，就会从队列中消失。

未能顺利完成的任务将被移到暂停的任务窗格中（如下
所示）。 状态栏显示故障的描述。

暂停的任务窗格

暂停的任务窗格显示在活动任务窗格的下面，由一条可
移动的水平分割线隔开。 该窗格中的任务在移回 “ 活动
任务 ” 窗格之前不会被处理。 

暂停和取消任务

利用任务窗格可以暂停、恢复和取消任务。 

暂停任务：

 将相应的任务从 Active Tasks （活动任务）窗格拖
到暂停的任务窗格中。 

暂停所有任务：

 从 “ 任务窗口 ” 菜单选择 Pause All （全部暂停）。

恢复任务：

 将相应的任务从暂停的任务窗格拖到活动任务窗格
中。 该任务将恢复到队列中原来的位置。 

恢复所有被暂停的任务：

 从 “ 任务窗口 ” 菜单选择 Resume All（全部恢复）。
暂停的任务窗格中的所有任务（失败的任务除外）将
被移到活动任务窗格中。 

取消任务：

1 突出显示任务窗口任意一个窗格内的任一任务。

2 按 Delete 键将其从任务窗口中删除。 

取消所有任务：

1 从任意一个窗格中选择单个任务。 

2 按 Command+A (Mac) 或 Ctrl+A (Windows) 选
择该窗格中的所有任务。

3 按 Delete （删除）键。

此命令无法撤销。

关于取消任务

有些任务涉及一个或多个子任务。 删除某个任务无法撤
销已完成的子任务。 例如，导入并转换多个文件显示为
单个任务，在该任务完成之前将其删除会停止导入与处
理过程，但是已经导入并转换的文件将仍保留在磁盘
上。 如果要取消一项涉及到多个子任务的任务，您可以
改用先让此过程完全停止，然后再使用 Undo （撤销）
功能来彻底撤销所有可能的子任务。 
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关闭含待决任务的工程

如果在任务仍待决时关闭工程或退出 Pro Tools（处于任
务窗口的活动窗格或暂停的任务窗格中），Pro Tools 会
询问您要取消还是完成待决的任务。 可以选择打开任务
窗口，等待待决任务完成、取消待决任务或退出。 如果
选择退出，某些任务会被取消。 涉及文件拷贝的任务将
被保存下来，并在您再次启动 Pro Tools 时重新启动。 

有关失败的任务

暂停的任务窗格将显示任何无法完成的任务。 失败的理
由会显示在状态栏中。 

失败的任务无法恢复，必须手动将其从 Paused Tasks
（暂停的任务）窗格中删除。 

如果 Automatically Find and Relink （自动查找和重
新链接）无法找到工程内的所有文件，失败的任务就会
置于任务窗口的 Paused Tasks （暂停的任务）窗格之
中。 除非您手动从任务窗口将其删除，否则它将一直保
留在那里（即使已通过后续搜索与重新链接任务找到了
这些文件）。 

任务优先级

正在执行的任务可能会被优先级更高的任务中断。 一旦
出现这种情况，部分完成的任务将暂停，并在队列中重新
安排，随进度栏一起显示在活动任务窗格中。 当优先级
更高的任务完成后，队列中第一个未完成的任务将恢复。

播放时暂停任务 
任务窗口浏览器菜单包含一个全局性首选项 Pause
during Playback（播放时暂停）。 如果启用，那么无论
何时 Pro Tools 开始播放 （或录音），活动任务都会被
暂停。 在使用速度较慢的 CPU 时，或者希望 大限度地
降低系统负载以确保 佳的播放与录音性能时，可以采
用此设置。 在下次修改之前，此首选项将保持不变。 

存储的任务

任何将文件导入工程中的任务在关闭工程时均会随工程
一起存储，并在重新打开工程时恢复。 例如，如果在选
择了 Copy From Source Media（从源媒体文件拷贝）
的情况下执行 Import Session Data （导入工程数据），
然后在拷贝完成之前 Save（保存）并 Close（关闭）工
程，则拷贝任务在重新打开工程时将被恢复。 

分组的任务

某些任务由许多小型任务组成。 例如，Copy and Relink
（拷贝与重新链接）需要复制数以百计的单个文件。 为了
便于管理这些任务，系统将把它们按原始命令进行分组。
因此，在 Copy and Relink（拷贝与重新链接）命令示例
中，在任务窗口之中会出现一个带有展开 / 折叠图标的拷
贝任务。 单击该图标将显示出各个子任务。

如果队列中包含不止一个分组的任务，第一组的所有子任
务完成之后才能处理第二组的子任务。

如果保存并关闭工程时，队列中尚有几个分组的任务，
并且这些任务都属于可以被中断且在关闭工程时会保存
的类型，那么，重新打开该工程时，所有这些任务均会
作为同一组的成员重新显示。 
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第 17 章： 导入和导出工程数据

利用 Pro Tools 既可以将各种数据导入到工程中，也可
以从工程中导出各种数据。可以导入或导出的数据包括
音频和 MIDI 文件、片段组、视频文件、轨道播放列表、
I/O 配置以及信号路由配置等。

可以将单个音频和 MIDI 文件导入到工程中，也可以从
另一个工程中将整个音频轨道或 MIDI 轨道连同其所
有属性一起导入。 另外，使用 Pro Tools HD，还可以
选择从另一个工程中导入轨道属性的任意组合，如轨道
的音频或 MIDI 播放列表、信号路由、插件或自动化
（请参阅 “ 导入工程数据 ” （第 297 页））。 

处理视频时，可将视频文件导入到工程和从工程导出视
频文件（请参阅第 52 章：在 Pro Tools 中处理视频）。 

导入到工程和从工程导出

导入

Pro Tools 可让您将音频、视频、 MIDI、片段组或工
程文件导入到当前 Pro Tools 工程中，方式为：

• 从以下位置拖放： 

• Workspace （工作区）浏览器

• Mac Finder 或 Windows 资源管理器

• 使用 “ 文件 ” 菜单的 “ 导入 ” 命令：

• 工程数据

• 音频

• MIDI

• 视频

• 片段组

• 用 VENUE 声道名称作为轨道名称

可以将工程数据、音频文件和片段导入到现有的轨道、
新建的轨道、轨道列表，或者 Pro Tools 工程的片段列
表中。

导出

Pro Tools 可让您将音频、视频、MIDI、片段组和工程
数据导出，方式为：

• 使用 Export to Sibelius（导出到 Sibelius）或 Send
to Sibelius（发送到 Sibelius）命令（仅适用于 MIDI）

• 使用 “ 文件 ” 菜单的 “ 导出 ” 命令：

• 所选轨道为新的 AAF/OMF 
• 所选轨道为新的工程

• MIDI 

• Sibelius 

• 工程信息为文本 

• 使用轨道右键单击菜单：

• Send To Sibelius（发送到 Sibelius）命令（仅适
用于乐谱编辑器）

• Export MIDI （导出 MIDI）命令

• 使用片段列表菜单：

• Export Clip Definitions （导出片段定义）命令

• Export Clips as Files （导出片段为文件）命令

• Export Clip Groups （导出片段组）命令
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导入时的音频转换

根据正在导入的音频文件的属性，可以添加、拷贝或转换
这些文件：

 将文件添加到 Pro Tools 工程时，文件将留在当前
的硬盘位置，而不会移动或复制。 工程参考的是位于您
的系统中任何位置的原始文件。 此外，工程参考的文件仍
保留其原始文件格式、采样率以及比特精度。

 将文件复制到工程时，原始文件将留在您系统中原来
的位置，并复制到工程的 Audio Files 文件夹中，然后再
添加到工程中。 工程参考的是拷贝来的文件，而不是原
始文件。 此外，工程参考的拷贝文件仍保留其原始文件
格式、采样率以及比特精度。

 将文件转换到工程中时，原始文件将留在您系统中原
来的位置，并转换为工程文件的格式、采样率和比特精
度，写入到工程的 Audio Files 文件夹中。 工程参考的
是转换后的文件，而不是原始文件。 

可以无需转换而添加到工程中的文件

具有支持的文件格式 （WAV 和 AIFF）和比特精度
（16、24 和 32 比特浮点）的任一音频文件都无需转换
即可添加到工程中。 采样率不匹配工程采样率的音频文
件可以不经转换添加到工程中，但是将从匹配工程采样
率的文件中以不同音高和速度播放。

导入时必须进行转换的文件

非 WAV 和 AIFF 格式的音频文件在导入时必须进行
转换。 Pro Tools 在导入时自动将这些文件转换为当前
工程文件格式。 而且，如果工程中未启用叠加文件选项，
Pro Tools 会在导入时将叠加音频文件拆分为多个单声
道文件。

如果音频文件中有片段定义，则可以转换和导入特定片段
的音频，无需用 Import Audio （导入音频）命令导入整
个上级音频文件。

支持的音频文件格式

以下类型的音频文件可以无需转换就导入 Pro Tools
工程中：

• AIFF

• WAV 或 BWF (.WAV)（还支持 WAV 可扩展文件
和 RF64 文件）

以下类型的音频文件可导入 Pro Tools 工程，但在导入
时会转换为当前工程的文件格式：

• AAC 音频（包括具有 AAC、Mp4 和 M4a 文件扩
展名的音频）

• ACID 文件

• MP3

• MXF 音频

• QuickTime （仅限 Mac）

• ReCycle （REX 1 和 2）文件

• SD II

• SD I

• Sound Resource （AIFL—— 仅限 Mac）

采样率转换质量

Sample Rate Conversion Quality（采样率转换质量）
设置决定了在将音频转换并导入到工程时，所用的采样
率转换的质量。 在按不同采样率导出文件以及并轨到磁
盘时，也会使用该设置。 一共包括从 Low（低）（ 快，
但质量 差）到 Tweak Head（微调开头）（ 高质量，
但 慢）五种可能的设置。 选择的采样率转换质量越高，
Pro Tools 处理音频文件所用的时间越长。

在 Import Audio（导入音频）、Import Session Data
（导入工程数据）、Export Clips as Files（导出片段为文
件）和 Bounce to Disk（并轨至磁盘）对话框中都提供
有 Sample Rate Conversion Quality（采样率转换质量）
选项。 在每种情况下， Sample Rate Conversion
Quality（采样率转换质量）设置因具体的对话框而异。
Sample Rate Conversion Quality（采样率转换质量）
首选项仅适用于通过拖放方式导入时的转换。

通过在 Processing （处理）首选项页面中启用

Automatically Copy Files on Import（导入时自

动复制文件）选项，可确保以拖放方式导入音频时

始终将文件拷贝到工程的 Audio Files 文件夹中。

Pro Tools 7.x 与更高版本不支持含有某些 ASCII
字符的音频文件名 （请参阅 “ 打开音频文件名中

包含非法字符的工程 ” （第 329 页））。

Pro Tools 不能导入受保护的 AAC 或具有 .M4p
文件扩展名的 MP4 文件。 这些文件受数字权限

管理规则的保护。
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设置以拖放方式导入音频时的采样率转换品质：

1 选择 Setup > Preferences（设置 > 首选项），然后
单击 Processing （处理）选项卡。

2 从 Sample Rate Conversion Quality（采样率转换
质量）弹出菜单中，选择一个质量设置。 对于大多数
应用而言， Good （好）或 Better （更好）设置将
得到非常好的效果。

3 单击确定。

比特精度转换和抖动

如果启用了 Convert Copied Files on Import（导入时
转换复制的文件）首选项 （Setup > Preferences >
Processing [ 设置 > 首选项 > 处理 ]），那么，在导入
比特精度与当前工程的比特精度不同的音频文件时，将
发生以下情况：

• 在导入比工程的比特精度低的音频时，Pro Tools 会通
过添加空位将文件转换为与工程比特精度匹配。 例如，
将 16 比特文件导入 24 比特工程时， Pro Tools 会把
文件转换为 24 比特。

• 在导入比工程比特精度高的音频时，Pro Tools 会自
动应用预设的噪音优化抖动并将文件转换为工程比特
精度。 例如，将 24 比特文件导入到 16 比特工程时，
会自动应用抖动并将文件转换为 16 比特。

导入文件

使用 Import Audio （导入音频）命令时，叠加的立体
声文件将自动导入到立体声轨道中。 使用 Pro Tools
HD，超立体声多声道音频文件将自动导入到具有对应
多声道音频文件格式的轨道中。 

如果为工程启用了 Interleaved （叠加）选项，或者导
入时启用了该选项，那么叠加的文件将导入到工程中并
保留为叠加的文件。 如果该选项未启用，则叠加文件会
被拆分为多重单声道文件。

相反，分割立体声（双单声道）音频文件也可以自动导
入到立体声轨道中。 分割立体声音频文件必须在其文件
名中包含 “.L” 和 “.R” 标识符（例如 “ 文件名 .L” 和 “ 文
件名 .R”），且文件长度必须相同。 在 Windows 中，或
在 Mac/PC 兼容模式中，这些文件的名称将在 “.L” 或
“.R” 声道标识符后附加三个字母的文件扩展名。

使用拖放操作导入文件

Pro Tools 可让您通过将文件从 Workspace（工作区）
浏览器、 Windows Explorer 或 Mac Finder 拖放到
Pro Tools 应用程序图标、工程 Timeline（时间线）、
轨道、Track List（轨道列表）或 Clip List（片段列表）
中来导入音频、 MIDI、视频和工程文件。 

以下图表阐明了以拖放方式从 Workspace （工作区）
浏览器中导入文件时的某些可用选项。

将文件导入到片段列表中：

1 在 Workspace（工作区）浏览器、Windows Explorer
或 Mac Finder 中选择音频、视频、MIDI、片段组、
REX 或 ACID 文件。 

2 将选定的文件拖入片段列表中。 

将文件导入到现有轨道中：

1 在 Workspace（工作区）浏览器、Windows Explorer
或 Mac Finder 中选择要导入的文件。 

2 将选定文件拖到现有兼容轨道上的某个位置。 文件即
被导入并位于放下位置。 

将文件导入为新轨道：

1 在 Workspace（工作区）浏览器、Windows Explorer
或 Mac Finder 中选择要导入的文件。 

2 执行如下任何一种操作：

• 按住 Shift 的同时，拖动文件并放在 “ 编辑 ” 窗口中
的任意位置。 

• 将文件放在轨道列表中。

• 将文件放在 “ 编辑 ” 窗口中轨道下面或者轨道之间的
空白位置处。 

“ 导入音频 ”、“ 导入工程数据 ” 和 “ 并轨到磁盘 ”
对话框中都提供有采样率转换品质本地控件。

导入并非总会转换或拷贝音频文件。 请参阅“导入

时的音频转换 ” （第 282 页）。

利用拖放功能导入并不一定会将 “ 编辑 ” 窗口置

于前景。 例如，从浏览器将文件拖放到轨道会使

得来源浏览器处于前景（而不是 “ 编辑 ” 窗口）。

继续之前务必检查活动的前景窗口或浏览器。
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通过拖放从工作区导入 

工作区

拖放媒体或工程文件至现有轨道或

轨道列表以添加为新轨道

将文件放到片段列表以导入 
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将文件导入轨道并对其定点：

1 启用定点模式。 

2 在 Workspace（工作区）浏览器、Windows Explorer
或 Mac Finder 中选择要导入的文件。 

3 将文件拖到现有的兼容轨道上。 即会显示 “定点 ”对
话框。

4 输入合适的时间码位置（即需要定点导入的文件的地
方）。

5 单击确定。

在工作区浏览器中通过波形导入并定点音频文件： 

1 在 Workspace （工作区）浏览器中，按住 Ctrl
(Windows) 或 Command (Mac) 并单击文件的
Waveform （波形）显示屏幕上您要用于放置到轨
道中的大致参考点。 

2 继续按住 Ctrl（Windows）或 Command（Mac）
的同时将波形拖到现有轨道上（来源音频文件与目标
轨必须包含相同的通道数）。

头尾对齐

可以将文件拖放到轨道上并使之与当前编辑选区的头部
或尾部对齐，或者与插入点对齐。 当与头部对齐时，导入
文件的开始处将与编辑选区的开始处对齐。 当与尾部对
齐时，导入文件的结尾处将与编辑选区的开始处对齐。

导入并与头部对齐：

 按住 Windows 徽标键 （Windows）或 Control
（Mac）的同时，将文件拖到轨道上。 

头部对齐并将文件拷贝到工程 Audio Files 文件夹中：

 按住 Alt-Windows 徽标键（Windows）或 Option-
（Mac）的同时，将文件拖到轨道上。 

与尾部对齐：

 按住 Ctrl-Windows 徽标键 （Windows）或
Command-Control （Mac）的同时，将文件拖到
轨道上。 

尾部对齐并将文件拷贝到工程 Audio Files 文件夹中： 

 按住 Ctrl-Alt-Windows 徽标键（Windows）或
Command-Option- （Mac）的同时，将文件拖到
轨道上。 

导入为弹力音频

在以拖放方式将音频文件导入到启用了弹力音频的轨道
上时，音频文件会被导入并被分析（如果尚未分析过）。
如果导入的音频文件基于音位，则使用轨道的弹力音频
插件来遵从拍速。如果是基于采样的音频文件，像单次
击鼓或短音效文件，则将保持其原始长度。 不具有可检
测拍速的较长音频文件也继续维持采样时基。

也可以通过拖放方式导入音频，从而创建基于音位且启
用了弹力音频的新轨道。

在以拖放方式从 Workspace（工作区）浏览器向 Edit
（编辑）窗口的 Track List （轨道列表）或空白位置处
导入基于音位的音频时， Pro Tools 将用 Processing
（处理）首选项页中选定的默认弹力音频插件来创建基
于音位且启用了弹力音频的新轨道（请参阅 “ 弹力音频
选项 ” （第 290 页））。

如果通过从 Windows Explorer 或 Mac Finder 拖放
音频文件到 Edit （编辑）窗口的 Track List （轨道列
表）或空白处来导入音频文件，文件会被导入为基于采
样或基于音位的弹力音频，这要取决于 Drag and Drop
from Desktop Conforms to Session Tempo（从桌面
拖曳将转换为工程拍速）首选项（请参阅 “ 从桌面拖曳
将转换为工程拍速 ” （第 290 页））。

将弹力音频从工作区导入片段列表

启用了 Audio Files Conform to Session Tempo（音
频文件遵从工程拍速）选项时，将基于音位的音频从
Workspace（工作区）浏览器拖放到 Clip List（片段
列表）（或者到 Track List [ 轨道列表 ]）会在 Clip List
（片段列表）中创建两个分割的片段。 第一个是基于采
样的完整文件片段，而第二个是同一片段的基于音位的
副本。

从基于时基的音频导入拍速

如果工程中没有轨道，则向片段列表、轨道列表或 “ 编
辑 ” 窗口中的空白位置中导入一个基于音位的音频文件
时，系统会提示您是从文件中导入拍速，还是使用默认
的工程拍速。 要保持默认的工程拍速，并让循环遵从 工
程拍速，请单击 Don’t Import （不要导入）。 

如果工程中已经包含至少一个轨道 （无论轨道类型如
何），则不会提示是从文件中导入拍速，还是让文件遵从
工程拍速。
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使用导入音频命令导入音频文件和片段

Import Audio（导入音频）命令可让您将音频文件或片
段导入到 Pro Tools 工程中。

使用“导入音频”命令将音频文件或片段导入到工程中：

1 选择 File > Import > Audio（文件 > 导入 > 音频）。 

2 在 Import Audio（导入音频）对话框中，找到并选择
音频文件以显示其属性和关联片段。

通过从 Show （显示）弹出菜单中选择一种类型，您可
以选择只显示某一种文件类型（例如 WAV）。 若要显
示所有支持的文件类型，请从 Show （显示）弹出菜单
中选择 All Documents （全部文件）。

在导入列表中，可以通过图标来区别音频文件和片段。

3 要在导入之前预览选定的文件或片段，请单击 “ 导入
音频 ” 对话框中的 “ 播放 ” 和 “ 停止 ” 按钮。

用垂直滑块调节预览音量。 若要导航到文件中的特定位
置，请使用 Play（播放）和 Stop（停止）按钮下面的
水平滑块。 

试听输出路径默认为声道 1–2。 对于带有 2 个以上输出
声道的 Pro Tools 系统而言，可在 I/O 设置中更改试听
路径 （请参阅 “ 试听路径 ” （第 67 页））。

4 执行如下任何一种操作：

• 若要将文件或片段放入 Import（导入）列表，请在选
择后单击 Add （添加）或 Convert （转换）。 

• 若要导入当前目录中的全部文件和片段，请单击 Add
All （添加全部）或 Convert All （转换全部）。 

• 若要将文件或片段移出 Import（导入）列表，请在选
择后单击 Remove （移除）。 

• 若要删除全部文件或片段，请单击 Remove All（移去
全部）。

要导入其他工程的全部轨道，请参阅 “ 导入工程

数据 ” （第 297 页）。

“ 导入音频 ” 对话框

“ 导入音频 ” 对话框中的文件图标和片段图标

在 Mac 上，Sound Resource（声音资源）文件必

须有 “.SFIL” 扩展名，Pro Tools 才能将其导入。 

在试听片段列表中的片段时，Import Audio（导入

音频）对话框中的 Preview Volume （预览音量）

控件也会影响预览音量。

利用 Pro Tools，可以将文件添加到异于当前工程

采样率的工程中。 在 Import Audio（导入音频）

对话框的 “ 注释 ” 字段中会显示警告信息，提示若

不转换这些文件，则其播放速度和音高会不正确。

音频文件图标

音频片段图标
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5 将全部音频文件和片段添加到导入列表后，可以执行
以下操作来应用采样率转换功能：

• 启用 “ 应用 SRC”。

• Source Sample Rate（源采样率）可通过键入一个
数值来指定，或者通过从弹出菜单中选择一个采样率
来指定。

• 从 Quality（质量）弹出菜单中，选择采样率转换质量。
此设置将覆盖 Processing （处理）首选项页中的
Sample Rate Conversion Quality（采样率转换质量）
设置。

6 单击 Done （完成）。

7 要拷贝或转换文件，请为新文件选择一个位置。 请在
有效音频硬盘上选择一个文件夹，如当前工程的
Audio Files 文件夹。 

8 在 Audio Import Options（音频导入选项）对话框
中，选择所导入文件在工程中的位置：

新轨道 每个音频文件均导入其各自的轨道和片段列
表中。 

将音频导入轨道中时，也可以选择该音频文件在轨道中
的开始位置 （如工程起点）。

片段列表 音频文件在不创建新轨道的情况下导入片段
列表。 导入的音频文件将显示在片段列表中，随后还可
以拖到音频轨道中。

9 如果选择创建新轨道，请在轨道中为导入的文件选
择一个位置：

工程起点 将文件或片段放在工程的起始位置。 

歌曲起点 将文件或片段的开始点对齐到曲目起始点。 

选区 将文件或片段的开始处与编辑光标或时间轴中选
区的开始处对齐。

对位 显示 Spot （对位）对话框，使您可以根据任何时
间标度将文件或片段对位到精确位置。

10单击确定。

从音频 CD 导入音频

利用 Pro Tools 可以从音频 CD 上导入轨道，所用方法
与导入音频文件的方法相同：

• 从 CD 文件夹拖动 CD 音频。

• 从 Workspace （工作区）浏览器拖曳文件。

• 使用 Import Audio （导入音频）命令。

导入 CD 音频之前，请确保硬盘上有足够空间用于转换音
频文件。

因为转换是在数字领域中进行的，所有没有信号损失。

音频 CD 的采样率为 44.1 kHz。 因而，如果工程的采样
率设置为 48 kHz 或更高，Pro Tools 需要对导入音频
的采样率进行转换。 在导入 CD 音频前，请设置相应的
Sample Rate Conversion Quality （采样率转换质
量）偏好。 有关详细信息，请参阅 “ 采样率转换质量 ”
（第 282 页）。

按 Command+W (Mac) 或 Alt+E (Windows)
来选择 Done（完成）。 按 Command+“.” （句点）

(Mac) 或 Esc 即可取消。

“ 音频导入选项 ” 对话框

如果使用拖放方法导入 CD 音频，则在任务管理

器（Window > Task Manager [ 窗口 > 任务管

理器 ]）在背景中运行（导入并转换音频直至导入

完成）的同时，您可在工程前景中 （例如在 Mix
[ 混音 ] 或 Edit [ 编辑 ] 窗口中）继续操作。 有关任

务管理器的详细信息，请参阅 “ 任务管理器窗口 ”
（第 278 页）。



Pro Tools 参考指南288

导入 ACID 和 REX 文件

ACID 文件和 REX 1 和 2 文件转换为工程音频文件类
型。 根据首选项，ACID 和 REX 文件可导入为基于采
样的片段，或者基于音位的弹力音频片段。 仅对于 REX
文件而言，Pro Tools 将使用任意片断数据以 100% 的
确信度创建事件标记点， ACID 文件会像 WAV 文件
一样进行弹力音频事件分析，所以是以不同的确信度来
检测事件的。

REX 文件也可以导入为基于音位的片段组。 

将 ACID 与 REX 文件导入为基于采样的片段：

1 选择 Setup > Preferences（设置 > 首选项），然后
单击 Processing （处理）选项卡。

2 禁用 Import REX Files as Clip Groups（导入 REX
文件为片段组）选项。

3 选择 No Files（无文件）作为 Drag and Drop from
Desktop Conforms to Session Tempo（从桌面拖
曳将转换为工程拍速）首选项。

4 单击 OK（确定）以关闭 Preferences（首选项）对
话框。

5 当以拖放方式从 Workspace（工作区）浏览器中导
入时，请务必禁用 Audio Files Conform to Session
Tempo （音频文件遵从工程拍速）选项。

6 从 Workspace（工作区）浏览器或桌面拖放，或使用
Import Audio （导入音频）命令导入所需的 ACID
和 REX 文件 （请参阅 “ 使用导入音频命令导入音
频文件和片段 ” （第 286 页））。

将 ACID 和 REX 文件导入为基于音位的弹力音频片段：

1 选择 Setup > Preferences（设置 > 首选项），然后
单击 Processing （处理）选项卡。

2 禁用 Import REX Files as Clip Groups （导入
REX 文件为片段组）选项。

3 选择 REX and ACID Files Only（仅 REX 和 ACID
文件）或 All Files（所有文件）作为 Drag and Drop
from Desktop Conforms to Session Tempo（从桌
面拖曳将转换为工程拍速）首选项。

4 单击 OK（确定）以关闭 Preferences（首选项）对
话框。

5 执行以下操作之一：

• 通过拖放从 Workspace （工作区）浏览器中导入所
需的 REX 文件。

• 通过拖放从桌面上导入所需的 REX 文件。

• 使用 Import Audio（导入音频）命令（请参阅 “ 使用
导入音频命令导入音频文件和片段 ”（第 286 页））。

将 REX 文件导入为基于音位的片段组：

1 选择 Setup > Preferences（设置 > 首选项），然后
单击 Processing （处理）选项卡。

2 选择 Import REX Files as Clip Groups（导入 REX
文件为片段组）选项。

3 要将实时交叉淡变应用到文件，启用 Automatically
Create Fades（自动创建淡变）选项（请参阅 “ 针
对导入的 REX 文件的自动淡变 ”（第 289 页））。

4 选择 REX and ACID Files Only（仅 REX 和 ACID
文件）或 All Files（所有文件）作为 Drag and Drop
from Desktop Conforms to Session Tempo（从桌
面拖曳将转换为工程拍速）首选项。

5 单击 OK（确定）以关闭 Preferences（首选项）对
话框。

6 执行以下操作之一：

• 通过拖放从 Workspace （工作区）浏览器中导入所
需的 REX 文件。 

• 通过拖放从桌面上导入所需的 REX 文件。

• 使用 Import Audio （导入音频）命令（请参阅 “ 使用
导入音频命令导入音频文件和片段 ”（第 286 页））。

有关弹力音频的信息，请参阅第 40 章：弹力音

频。

有关片段组的信息，请参阅“片段组”（第 689 页）。
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针对导入的 REX 文件的自动淡变

如果在 Processing （处理）首选项页中启用了 Import
REX Files as Clip Groups （导入 REX 文件为片段
组）选项，Pro Tools 可自动将实时交叉淡变应用到所
导入的 REX 格式文件的片段中。 

将实时交叉淡变应用到 REX 文件：

1 选择 Setup > Preferences（设置 > 首选项），然后
单击 Processing （处理）选项卡。

2 启用 Import REX Files as Clip Groups（导入 REX
文件为片段组）选项。

3 启用 Automatically Create Fades（自动创建淡变）
选项。

4 在 Preferences （首选项）对话框中，单击 Editing
（编辑）选项卡。 

5 在 Default Fade Settings（默认淡变设定）下，单击
REX。

6 在 REX Auto-Crossfades（REX 自动叠加淡变）对
话框中，选择所需交叉淡变的形状，然后单击确定。 

7 单击 OK（确定）以关闭 Preferences（首选项）对
话框。

从现场录音机导入多通道音频文件

利用 Pro Tools，可以使用任何导入方法以导入现场录
音机录制的单音和复音音频文件。 导入这些类型的文件
时，必须将它们转换为兼容 Pro Tools 的音频格式。

导入单声道音频文件

单音音频文件包含来自单次多声道录音的一个单声道和
相关元数据。 

导入同时录制的单声道音频文件时，它们将转换为多声
道片段并一同显示在片段列表中。 所有元数据也随着文
件一起导入。

导入多声道音频文件

复音音频文件包含在一次多声道录音中同时录制的多个
单声道和相关元数据。

多声道音频文件在导入 Pro Tools 时，会分成若干个单
声道音频文件写入磁盘 （一个声道一个文件）。 每个声
道的片段都将显示在播放列表中，一个多声道片段也将
显示在片段列表中，并在其下显示可展开的声道。 所有
元数据也随着文件一起导入。 根据导入 REX 文件后编辑或拍速的变化情况，

淡变可能会被删除，所以可能必须手动重新创建

淡变。

有关从现场录音机导入文件的详细信息，请参阅第

51 章：在 Pro Tools 中使用现场录音机。
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导入选项和首选项

Pro Tools 提供有几种可以影响音频导入的选项和首选
项。 配置 Pro Tools 以使之匹配您 常用的工作流程。
例如，如果经常要导入 REX 文件以进行基于循环的合
成，您可以将 Pro Tools 配置为始终导入 REX 文件来
遵循拍速并创建新的基于音位的弹力音频轨道。

转换导入的“WAV”文件为 AES31/BroadcastWave
选中该选项后，将应用于所有新导入的 WAV 文件中，
使这些文件符合 AES31/EBU 广播标准。

导入时自动复制文件 选中该选项后，通过拖放操作导
入的所有音频文件，都将被拷贝到当前工程的音频文件
文件夹中，而不管这些文件是否需要转换为当前工程的
文件类型、比特精度或采样率。 而且，选中后，Import
Session Data（导入工程数据）对话框将默认为 Copy
f rom Source Media （从原媒体文件拷贝） 。
Automatically Copy Files on Import （导入时自动复制
文件）首选项并不影响 Import Audio（导入音频）命令。

将拷贝文件转换成工程格式 选中该选项后，格式与当
前工程文件格式不同的文件会被复制并在导入时转换成
当前工程的音频文件格式、比特精度和采样率。 例如，
如果工程文件格式为 WAV、24 比特、48 kHz，而您将
导入的是 AIF、16 比特、44.1 kHz 的文件，则文件将
被复制并在导入时转换为 WAV、24 比特、48 kHz。
如果未选中该选项，所复制的文件会保留其原有格式
（除非该文件格式与 Pro Tools 不兼容，在这种情况
下，必须进行转换）。

不要在导入时转换采样率 选中该选项后，采样率与当
前工程不同的文件在导入时不会进行自动转换。 这就意
味着采样率失配的文件在播放时会采用不同的速度（且
音高变调也与 初录制 （或转换）时有所不同）。

导入 REX 文件为片段组 选中该选项后，会把 REX
文件作为片段组导入，所有底层的片断都作为单独的片
段而包含在片段组中。 未选中时，把 REX 文件导入工
程时会把文件转换为工程的音频文件格式，各个片断会
被合并，且片断信息将用作弹力音频分析。 导入和转换
之后，这些文件仍然是基于音位的。 

自动创建淡变 选中该选项后，由 REX 文件导入而创
建的片段组中的片断化区段将自动应用交叉淡变。 如果
Import REX Files as Clip Groups （导入 REX 文件为
片段组）选项未选中，则 Automatically Create Fades
（自动创建淡变）选项不适用。 

要更改 REX 文件的默认淡变设置，请单击 Editing（编
辑）首选项页面上 Default Fade Settings （默认淡变设
定）部分中的 REX 按钮 （请参阅 “ 淡变编辑首选项 ”
（第 291 页））。

从桌面拖曳将转换为工程拍速

Drag and Drop From Desktop Conforms to Session
Tempo（从桌面拖曳将转换为工程拍速）选项决定了从
Windows Explorer 或 Mac Finder 拖放的 REX、
ACID 和所有其他格式的音频文件是否会导入为基于
音位的弹力音频并转换为工程拍速。

None（无） 启用该选项后，在以拖放方式从 Windows
资源管理器或 Mac Finder 中导入时，包括 REX 和
ACID 文件在内的所有音频文件都不遵从工程拍速，
而是以基于采样的文件形式导入，并且会转换为工程音
频文件格式。

仅 REX 和 ACID 文件 启用该选项后，在以拖放方
式从 Windows 资源管理器或 Mac Finder 中导入时，
只有 REX 和 ACID 文件遵从工程拍速， 可以把 REX
文件导入为基于音位的弹力音频，或者如果启用了
Import REX Files as Clip Groups （导入 REX 文件为
片段组）选项，则导入为基于音位的片段组。 

所有文件 启用之后，所有音频文件都导入为基于音位
的弹力音频，并且遵从工程拍速。

采样率转换质量

Sample Rate Conversion Quality（采样率转换质量）
首选项决定了在通过拖放方式将音频转换并导入到工程
时，所用的采样率转换的质量。 各种 Pro Tools 处理中
所用的采样率转换包括将不同格式的音频文件转换和导
入到工程中、将轨道保存和并轨到不同的采样率或比特
精度。 选择的采样率转换质量越高，Pro Tools 处理音
频文件所用的时间越长。

弹力音频选项

弹力音频首选项决定了预览和导入时使用哪个弹力音频
插件，以及是否用选定的默认插件创建启用了弹力音频
的新轨道。
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默认插件 可让您选择任意实时弹力音频插件作为预览
和导入弹力音频的默认插件。 创建新轨道时如果启用了
弹力音频，也会使用所选的默认弹力音频插件。
Workspace （工作区）浏览器中的 Elastic Audio
Plug-In（弹力音频插件）选择器继承选定的默认插件。
同样，在工作区浏览器中更改所选插件会相应地更新
Processing （处理）首选项中选择的 Default Plug-In
（默认插件）。

默认输入增益 用于将弹力音频插件的信号输入减小 0
到 –6 dB 以进行预览和导入。 若在预览期间或导入后
因弹力音频处理而出现削波，则可能需要通过设置
Default Input Gain （默认输入增益）来略微衰减（降
低）弹力音频处理的音频信号输入。 该首选项还应用于
导入启用了弹力音频的轨道的任何音频。

若轨道上存在通过 Default Input Gain （默认输入增
益）导入的片段，则在写入该片段（通过在轨道上禁用
弹力音频）时，其基于片段的 Input Gain（输入增益）
将重置为 0。

“ 弹力属性 ” 窗口继承 “ 默认输入增益 ” 首选项。 要为
弹力音频处理应用其他基于片段的输入增益，请选择片
段并在 Elastic Properties （弹力属性）窗口中调整
Input Gain （输入增益）设置 （请参阅 ““ 弹力属性 ”
窗口 ” （第 723 页））。

在新轨道上启用弹力音频 选中此选项后，新创建的轨
道将自动启用弹力音频。 系统将使用选定的默认弹力音
频插件。 在将音频导入到新轨道时，如已启用该选项，
则创建的新轨道将启用弹力音频。

轨道首选项

当 New Tracks Default To Tick Timebase （新轨道
默认为时基标准）选项启用时，所有新轨道都默认为时
基标准。 包括将音频导入到新轨道。 未选中时，音频轨
道、辅助输入轨道、主推子轨道以及 VCA 主轨道（仅适
用于 Pro Tools HD）均默认为采样。 MIDI 轨道与乐
器轨道始终默认为音位。

淡变编辑首选项

REX 文件 Editing（编辑）首选项中的 Default Fade
Settings （默认淡变设定）可让您为导入的 REX 文件
中片段间的淡变和交叉淡变选择默认的包络形状。 如果
Import REX Files as Clip Groups （导入 REX 文件
为片段组）选项和 Automatically Create Fades （自
动创建淡变）选项在 Processing （处理）首选项页上
均已启用，则淡变将仅应用于导入的 REX 文件。

如果选中了 “ 在新轨道上启用弹力音频 ” 选项，您可

能还希望在 “ 编辑首选项 ” 页面中选中 “ 新轨道默

认为时基标准 ” 选项。

“REX 自动叠加淡变 ” 对话框
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导出音频

Pro Tools 支持将音频片段导出为音频文件、将左右声道
音频文件导出为重叠立体声文件，以及导出片段信息。

也可以从 Pro Tools 中通过生成或合并音频轨导出音频。
有关详细信息，请参阅 “ 并轨到磁盘 ”（第 865 页）和
“ 合并片段 ” （第 496 页）。

将片段导出为一个新音频文件

通过 Export Clips as Files （导出片段为文件）命令，
可以将片段导出为音频文件。 如果您想在其他工程（或
其他音频应用程序）中使用片段，而又不想使用它的上
级源文件，可以使用该命令。 

该命令还可以将片段转换为不同音频格式、采样率或比
特精度。

将片段导出为新的音频文件：

1 在片段列表中，选择想要导出的片段。

2 从 Clip List（片段列表）菜单中，选择 Export Clips
as Files （导出片段为文件）。 

3 在 Export Selected （导出选择部分）对话框中，设置
File Type（文件类型）、Format（格式）、Bit Depth
（比特精度）和 Sample Rate（采样率）。 另外，指定
Conversion Quality （转换质量）并选择 Destination
Directory （目标目录）。

在将片段以低比特精度导出时，将应用抖动（包括或不
包括噪声优化），如下表所示。

任何转换使用的抖动都是 Avid 抖动插件（启用或未启
用噪声优化）。

4 要与 Gobbler 共享，请选择 Share With Gobbler
（与 Gobbler 共享）选项（请参阅 “ 与 Gobbler 共
享 ” （第 872 页））。

5 要与 SoundCloud 共享，请选择 Share With
SoundCloud（与 SoundCloud 共享）选项（请参
阅 “ 与 SoundCloud 共享 ” （第 871 页））。

经过扭曲处理的片段 （弹力音频）将以原始长度

且撤销所有扭曲处理后导出。

“ 导出选择部分 ” 对话框

使用 “ 导出选择部分 ” 对话框时的抖动与噪声优化

比特精度 抖动 噪声优化

32 比特浮点到 32 比特浮点 是 是

32 比特浮点到 24 比特 是 是

32 比特浮点到 16 比特 是 是

32 比特浮点到 8 比特 是 否

24 比特到 32 比特浮点 否 否

24 比特到 24 比特 否 否

24 比特到 16 比特 是 是

24 比特到 8 比特 是 否

16 比特到 32 比特浮点 否 否

16 比特到 24 比特 否 否

16 比特到 16 比特 否 否

16 比特到 8 比特 是 否

有关使用抖动的详细信息，请参阅 “ 抖动 ”
（第 795 页）。
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6 选择 Pro Tools 应如何解决重复文件名问题的选项。 

为每个重复提示 当任何文件的文件名与目标目录中的
文件同名时，将提示您。 

自动重命名 自动更改所有重复文件的名称，方法是在
文件名后面添加编号 （如 file_01）。 

用新文件替换 用新文件替换同名的文件。

7 单击 Export （导出）导出新音频文件。

导出重叠立体声或多通道文件

使用 Export Clips as Files （导出片段为文件）命令，
可以将音频片段导出到立体声或多声道叠加文件中，以便
用于其他应用程序。 （Pro Tools 不能在时间线中直接使
用叠加文件，必须将叠加文件转换为多个单声道文件。）
例如，为了与立体声文件一起使用，选中的片段必须有相
同的名称并带有 “.L” 和 “.R” 后 （例如，vocals_01.L
和 vocals_01.R）。 这些片段在片段列表中显示为立体
声片段。

通过 Pro Tools HD 还可以并轨任何支持文件类型的多
声道叠加文件。 

将片段导出为重叠立体声或多通道文件：

1 从片段列表或轨道播放列表中选择立体声或多通道
音频片段。 如果该片段在工程中显示为单声道轨道，
请选择两个单声道片段。

2 从 Clip List（片段列表）菜单中，选择 Export Clips
as Files （导出片段为文件）。

3 在 Export Selected （导出选择部分）对话框中，选
择 Format（格式）弹出菜单中的 Stereo Interleaved
（立体声叠加） 。 对于多声道片段，使用 Stereo
Interleaved （立体声叠加）选项可生成多声道叠加
文件。

4 配置所有其他输出设置，然后单击 Export（导出），
导出该新立体声叠加文件。

导出片段定义

Pro Tools 在每个工程中存储音频文件的片段定义。 如果
您想在另一个工程中或另一个支持音频文件片段的应用
程序中使用这些片段，可以导出这些片段的信息。 

Export Clip Definitions （导出片段定义）命令不会将
片段导出为音频文件（与 Export Clips as Files [ 导出
片段为文件 ] 命令不同）。 相反，它会存储指向父源文
件中的片段的指针。

导出音频文件的片段定义：

1 在片段列表中，选择任何要导出定义的片段或片段
组。 不必选择父文件音频片段。

2 从 Clip List（片段列表）菜单中，选择 Export Clip
Definitions （导出片段定义）。

3 单击 Export （导出）。

导入 MIDI 文件

可以将标准 MIDI 文件（SMF）导入到 Pro Tools 工
程中。

Pro Tools 提供了几种将 MIDI 文件导入到打开的工程
的方法。

• “ 使用 Pro Tools 菜单命令导入 MIDI 文件 ”（第 294
页）。

• “ 使用拖放操作导入 MIDI 文件 ” （第 295 页）。

Pro Tools 不能导入专有序列文件。 若要在 Pro Tools
工程中使用来自其他 MIDI 应用程序的序列，必须先将
其保存为标准 MIDI 文件。 有关保存标准 MIDI 文件
的详细信息，请参阅制造商的文档。

如果计划将 Pro Tools 工程数据传输到另一个

工程中，应当导出包含使用循环录制创建的多个

片段的工程的片段定义。
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标准 MIDI 文件有两种类型，均受到 Pro Tools 支持：

• 类型 0 MIDI 文件存储一个轨道上的所有 MIDI 声
道的数据。 当导入这些文件时，Pro Tools 按通道分
隔数据，并在单独的片段和轨道中放置每个轨道的数
据。

• 类型 1 MIDI 文件（有时也称为多轨道 MIDI 文件）
包含多个轨道的 MIDI 数据。 在导入这些文件时，每
个轨道的数据放在 Pro Tools 工程中其自己的新建
MIDI 轨道中。

使用 Pro Tools 菜单命令导入 MIDI 文件

Pro Tools 可提供命令以导入 MIDI 文件。

使用 Pro Tools 文件菜单将标准 MIDI 文件导入到工

程中：

1 选择 File > Import > MIDI（文件 > 导入 > MIDI），
然后选择要导入的文件。

2 在 MIDI 导入选项对话框中，选择文件的导入位置：

新轨道 创建新轨道用于导入文件。

片段列表 将文件导入片段列表，以便可以放入轨道中。

3 如果选择创建新轨道，请在轨道中为导入的文件选择
一个位置：

工程起点 将文件或片段放在工程的起始位置。 

歌曲起点 将文件的开始点对齐到曲目起始点。 

选区 将文件的开始点对齐到编辑光标或时间线中选区
的开始点。

对位 显示 Spot （定点）对话框，使您可以根据任何时
间刻度将文件定点到精确位置。

4 选择下列任意一个导入选项：

从 MIDI 文件导入拍速图 选中该选项将用 MIDI 文件中
读取的拍速和节拍信息覆写任何现有拍速表和节拍表。 

从 MIDI 文件导入调号 选中该选项将用从 MIDI 文件
中读取的调号信息覆写任何现有调号。 

移去现存乐器轨 选中该选项将删除任何现有乐器轨道。
选择此选项不会删除任何当前 MIDI 轨道。 所有现有
MIDI 片段将保留在片段列表中。

移去现存 MIDI 轨道 选中该选项将删除任何现有 MIDI
轨道。 启用此选项不会删除任何当前乐器轨道。 所有现
有 MIDI 片段将保留在片段列表中。

删除现有 MIDI 片段 选中此选项将删除现有 MIDI 片段
（所有 MIDI 轨道和乐器轨道中的所有数据），但是将现
有 MIDI 轨道和乐器轨保留在原位。 

5 单击确定。

MIDI 文件将根据 Import MIDI Settings （导入 MIDI
设置）对话框中的设置进行导入。

6 在 “ 混音 ” 窗口中，单击每个新轨道的 MIDI 输出
选择器，分配一个 MIDI 乐器和通道。

“MIDI 导入选项 ” 对话框

如果标准 MIDI 文件包含标记点，那么只有在当

前工程不含任何标记点时才会导入这些标记点。
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使用拖放操作导入 MIDI 文件

您可以将 MIDI 文件从 Workspace（工作区）浏览器、
Windows Explorer 或 Mac Finder 拖放到 Timeline
（时间线） 、轨道、 Track List （轨道列表）或 Clip
List （片段列表）中。

将 MIDI 导入片段列表：

1 在 Workspace（工作区）浏览器、 Windows Explorer
或 Mac Finder 中选择 MIDI 文件。 

2 将文件拖动到当前工程的片段列表中。 

将 MIDI 导入现有轨道：

1 在 Workspace（工作区）浏览器、 Windows Explorer
或 Mac Finder 中选择 MIDI 文件。 

2 将文件拖动到当前工程的 “ 编辑 ” 窗口下的现有轨
道中。 

将 MIDI 导入到新轨道中：

1 在 Workspace（工作区）浏览器、 Windows Explorer
或 Mac Finder 中选择 MIDI 文件。 

2 执行以下操作之一：

• 在 Workspace （工作区）浏览器中，在按住 Shift
的同时拖动文件，将其拖到当前工程的 Edit（编辑）
窗口中的任意位置。

• 将文件拖到当前工程的时间线上。

• 将文件拖动到轨道列表中。

导出 MIDI 文件

要导出工程的 MIDI 轨以便在另一 MIDI 应用程序中
使用或使用外部 （硬件） MIDI 音序器播放，可以将
Pro Tools MIDI 轨道和乐器轨道导出为标准 MIDI
文件。 

MIDI 可以从 Pro Tools 导出为合并的单个多通道轨道
（类型 0）格式，或多轨道 （类型 1）格式。

如果 Pro Tools 工程使用调号和节拍，它们将随 MIDI
文件一同导出。

导出当前工程中的所有 MIDI 轨道和乐器轨道：

1 确保将希望在导出的 MIDI 文件中包括的工程中的
任何 MIDI 轨道均处于取消静音状态。 （或者反之，
使不想包含到导出 MIDI 文件的所有 MIDI 轨道处
于静音状态。） 对于乐器轨而言，启用或禁用“MIDI
静音 ” 按钮 （乐器视图）。

2 选择 File > Export > MIDI（文件 > 导出 > MIDI）。
Export MIDI Settings（导出 MIDI 设定）对话框
随即打开。

3 从 MIDI File Format（MIDI 文件格式）弹出菜单中，
选择 1 (multitrack)（1 ( 多轨 )）或 0 (single track)
（0 ( 单轨 )）。

4 如果乐曲开始时间与工程开始时间不同，请从
Location Reference （位置附注）弹出菜单选择
Session Start （工程起点）或 Song Start （乐曲
开始）。

5 启用或禁用 Apply Real-Time Properties （应用实
时属性）选项。

6 单击确定。

有关详细信息，请参阅第 16 章：工作区浏览器。
“ 导出 MIDI 设定 ” 对话框



Pro Tools 参考指南296

7 为 MIDI 文件指定文件夹目标和名称。

8 单击 Save （保存）。 

Pro Tools 将当前工程中的所有未静音 MIDI 轨道和乐器
轨道导出到标准 MIDI 文件，并将它写到硬盘中。 导出的
MIDI 信息包括音符、控制器事件、音色变化、系统专
用数据以及拍速、节拍和标记点事件。

工程或乐曲的 SMPTE 起始时间 （取决于 Location
Reference [ 位置附注 ] 弹出菜单中的选择）也会导出。
这可以确保导出的轨道在使用其他 MIDI 应用程序播
放时，能够按照正确的 SMPTE 帧对齐，并且能够与磁
带、视频设备或 Pro Tools 正确同步。

请参阅第三方 MIDI 音序器文档，以确定是否支持从
MIDI 文件中导入 SMPTE 起始时间。

不随 MIDI 文件导出的项目

静音自动化和静音片段不影响导出的 MIDI。 只要未单
击其 “ 静音 ” 按钮使 MIDI 轨道处于静音状态，或者未
单击其 “MIDI 静音 ” 按钮 （乐器视图）使乐器轨道处
于静音状态，则其所有 MIDI 数据都将被导出。

和弦符号与和弦图表不会随 MIDI 文件导出。

在从 Pro Tools 中导出 MIDI 文件时，轨道的设备分配
情况不能保留 （虽然可以保留通道的分配）。 如果您从
Pro Tools 导出了 MIDI 轨道或乐器轨道而之后再将其
导入，则需要为工作室中的设备重新分配轨道。

在导出时，MIDI 轨道和乐器轨道的所有播放列表信息
都会丢失。 例如，在导出并重新导入后，以前包含许多
MIDI 片段的轨道将会合并，只包含一个片段。

导出个别 MIDI 轨道和乐器轨道

也可以将个别 MIDI 轨道和乐器轨导出为 MIDI 文件。
这对于存储喜好的 MIDI 序列或 SysEx 数据的库（比如
外置 MIDI 设备的批量或个别音色转储），或将 MIDI
导入乐谱应用程序 （Sibelius 除外）都很有用。

将单个 MIDI 轨道或乐器轨导出为 MIDI 文件：

1 执行以下操作之一：

• 在 “ 编辑 ” 窗口、 “ 混音 ” 窗口或轨道列表中，右键
单击未选中轨道的名称。

• 在轨道列表、“ 混音 ” 窗口或 “ 编辑 ” 窗口中，在按住
Ctrl（Windows）或 Command（Mac）的同时右键
单击轨道名。 

2 从右键单击菜单中选择 Export MIDI（导出 MIDI）。

3 在 “ 导出 MIDI 设定 ” 对话框中，设置导出 MIDI
设定。

4 单击确定。

5 在 Save（存储）对话框中，为 MIDI 文件键入一个
名称，并指定存储位置，然后单击 Save （存储）。

将所有选定的 Pro Tools 乐器轨道或 MIDI 轨道导

出为 MIDI 文件：

1 选择要导出到 MIDI 文件的轨道。

2 在 “ 编辑 ” 窗口、“ 混音 ” 窗口或轨道列表中，右键
单击选定轨道之一的名称。

3 从右键单击菜单中选择 Export MIDI（导出 MIDI）。

4 设置导出 MIDI 设定。

5 单击确定。 

6 在 Save（存储）对话框中，为 MIDI 文件键入一个
名称，并指定存储位置，然后单击 Save （存储）。

导出 MIDI 文件时， Pro Tools 将自动添加

“.mid” 扩展名。

按住 Alt （Windows）或 Option（Mac）的同

时右键单击，将所有轨道导入单个 MIDI 文件。

按住 Alt-Shift （Windows）或 Option-Shift
（Mac）的同时右键单击，将所有选定轨道导出为单

个 MIDI 文件。
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导出 Sibelius 文件

Pro Tools 可以将工程的乐谱导出为 Sibelius 文件
（.sib）。 可以选择将乐谱导出为 Sibelius 文件以供以
后使用或乐谱传输，也可以立即 （如果计算机上装有
Sibelius）在 Sibelius 中打开乐谱。 Sibelius 使用工程
中 Pro Tools MIDI 抄本，如 Pro Tools Score Editor
（乐谱编辑器）窗口所示 （有关详细信息，请参阅 “ 导
出乐谱 ” （第 616 页））。 

导入工程数据

可以使用 Import Session Data（导入工程数据）命令
或拖放操作将其他 Pro Tools 工程的全部轨道导入到
当前 Pro Tools 工程中。 

使用 Pro Tools 可以导入轨道并选择要导入的特定工
程数据 （如自动化和路由）。 也可以导入主播放列表选
项 —— 替换现有选项或将元素重叠在现有轨道上。

导入轨道或轨道的属性：

1 打开或创建一个新的工程。

2 执行以下操作之一：

• 选择 File > Import > Session Data （文件 > 导入 >
工程数据） ，选择导入数据的来源工程，然后单击
Open （打开）。 

• 将要导入其轨道或属性的工程文件从 Workspace（工
作区）浏览器、Windows Explorer 或 Mac Finder
中拖动到 Edit （编辑）窗口的空白区域中或拖到
Track List （轨道列表）中。

3 如果工程的 Fader Gain（推子增益）不同，系统将在
打开 Session Data （工程数据）对话框之前，先提
示保持或更改 Fader Gain （推子增益）。

4 在 Source （源）部分，通过单击每个轨道名右侧的
弹出菜单并选择 New Track（新建轨道），选择要导
入的轨道。 

5 在 Pro Tools HD 上，对于每个选定的轨道，可以选择
将其作为新轨道导入，或者从相应的弹出菜单中选择
一个目标轨道。 单击 Match Tracks（匹配轨道），自
动匹配具有相同名称的源轨道和目标轨道。 

6 从 Track Data to Import （要导入的轨道数据）弹
出菜单中选择任何要导入的其他轨道数据。 

7 从 Main Playlist Options（主播放列表选项）中选择
要导入源轨道的方式。 

8 如果适用，在 Audio Media Options（音频媒体选项）
和 Video Media Options（视频媒体选项）弹出菜单
中选择媒体文件的导入方式选项。 

9 为导入的数据选择 Timecode Mapping Options
（时间码映射选项）。 

10如果工程之间的采样率不一致，请从 Source Sample
Rate（源采样率）弹出菜单中为源工程选择采样率。 

11要从源工程中导入拍速和拍子图例，请选择 Import
Tempo/Meter Map （导入拍速 / 拍子图例）选项。

12要从源工程中导入调号图，请选择 Import Key
Signature Map （导入调号图）选项。

13要从源工程中导入标记点和记忆位置，请选择
Import Marker/Memory Locations （导入标记点 /
记忆位置）选项。

14要导入窗口配置，请选择 Import Window
Configurations （导入窗口配置）选项。

15使用 Pro Tools HD，选择 Import Mic Pre Settings
（导入话筒扩大器设定）选项从源工程导入所有
Pro Tools 话筒扩大器设置。

16完成后，单击确定。

必须有 Sibelius 5.x 或更高版本才能打开从

Pro Tools 中导出的 .sib 文件。

要选择多个轨道，请在按住 Alt （Windows）
或 Opt（Mac）的同时单击任何轨道弹出菜单，

然后选择 “ 导入为新轨道 ”。

如果目标 Pro Tools 系统不支持环绕声混音，则

“ 源轨道列表 ” 中将不出现环绕声轨道。
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17如果选择拷贝或合并媒体，请为媒体文件选择放置
位置。

从其他工程导入分组播放列表

可以从其他 Pro Tools 工程导入使用分组播放列表的轨
道，播放列表分组功能将对这些导入的轨道保持不变。
但是，从 Pro Tools 6.1 之前版本的工程中导入有一个
限制： 导入分组播放列表的一部分如一个包含 10 个轨
道的轨道组中的轨道 1–7 之后，不能继续导入轨道
8–10 并将它们重新加入播放列表的轨道 1–7 组中。

通过拖放导入工程和轨道

可将工程文件拖入当前工程以导入（和定点）音频、视频、
MIDI、片段组、REX 和 ACID 文件、轨道和工程数据。 

• 将工程拖入片段列表就会导入该工程的所有片段（但
不导入轨道）。 

• 在 Pro Tools 中将工程拖入轨道就可以导入轨道。

• 在 Pro Tools 中，将工程拖入轨道播放列表就会打开
Import Session Data（导入工程数据）对话框，供您
选择要导入的轨道与属性。 导入的工程数据将从您将
工程放入时间线的地方开始。

通过拖放来导入轨道与其他工程数据：

1 打开 Workspace （工作区）浏览器。

2 将 Pro Tools 工程文件或者 AAF 或 OMF 序列拖
入当前的工程，如下所示： 

• 拖入现有轨道来覆写或改写目标轨道上的数据。 按住
Shift 键的同时再拖动您打算用被导入的内容来取代
的当前轨道播放列表 （Shift 键预先配置 “ 导入工程
数据 ” 对话框中的设置）。

• 拖到 “ 编辑 ” 窗口的空白区上可为导入的工程数据创
建新轨道。 

• 配置 Import Session Data （导入工程数据）选项
（请参阅““导入工程数据”对话框”（第 299 页））。 

在导入过程中复制

如果不必转换，且文件驻留在合适的性能卷上，Pro Tools
将参考媒体的原始版本。 您还可以使用键命令或者启用
Automatically Copy Files on Import （导入时自动复
制文件）首选项，选择在导入的同时复制媒体。 副本是
在工程的 Audio Files 文件夹下创建的。 

导入时手动拷贝文件：

 按住 Alt（Windows）或 Option（Mac）的同时拖
动文件。 系统将在工程的 Audio Files 文件夹下创
建一份副本。 

导入工程或轨道时，利用 “ 导入工程数据 ” 对话框来指
定是参考源媒体还是拷贝媒体。

导入时自动拷贝文件：

1 选择 Setup > Preferences（设置 > 首选项），然后
单击 Processing （处理）选项卡。

2 选择 导入时自动复制文件。 

3 单击 OK（确定）以关闭 Preferences（首选项）对
话框。

导入后使用撤销功能 
将任何文件导入 Timeline （时间线）后使用 Undo （撤
销），会把文件从时间线中移除。 但导入的文件会留在工
程（片段列表与工作区浏览器）中且处于脱机状态。 如果
不采取手动方式从工程中移除或删除这些文件，下次打开
此工程时， Pro Tools 就会将他们报告成缺少的文件。 

如果源媒体不可用或者当前工程不包含等同的

输出路径，导入的轨道将被设置为非活动状态。
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“ 导入工程数据 ” 对话框

通过 Import Session Data （导入工程数据）对话框，
您可以查看源工程的属性，选择要导入的轨道，并且在
Pro Tools HD 中选择要将这些轨道的哪些属性导入到
当前工程中。

源属性

“ 导入工程数据 ” 对话框显示源工程的属性。 这些属性
包括源工程名、工程类型、工程的开始时间、音频比特
精度和采样率。 对于 Pro Tools 5.1 或更高版本的工
程，会列出创建工程的程序和工程的音频文件类型。

文本编码

Pro Tools 允许在 Pro Tools 应用程序中的任何地方输
入和显示 Unicode 所支持的任何语言的字符。 这样，
您就可以在工程名称、路径名称、文件名称和片段名称
中使用多种语言。 

但 Pro Tools 7.3.x 及更低版本不支持 Unicode。 当从
使用较低版本的 Pro Tools 创建或保存的工程或 OMF
序列中导入数据时，可能需要确定导入元素中所用的语
言编码。 

从旧版 Pro Tools 的工程中导入数据时选择语言编码：

1 选择 File > Import > Session Data （文件 > 导入 >
工程数据）。

2 从 Text Encoding （文本编码）弹出菜单中选择旧
有工程中所用的语言。

音频媒体选项

“ 导入工程数据 ” 对话框中有以下 “ 音频媒体 ” 选项：

关联到源媒体文件（可能时） 该选项让您不必拷贝音
频文件，而是在可能的情况下参考源文件。 如果源文件
不在支持的播放介质（如 CD 或 DVD）上，或者需要进
行比特精度或采样率转换，系统将会拷贝这些源文件。
该选项允许当前工程参考与当前工程的音频文件格式不
匹配的文件。 

从源媒体文件拷贝 该选项将所有与导入轨道相关的音
频文件从源媒体拷贝到新的指定位置下，并在需要的情
况下将文件转换为当前工程的音频文件格式、比特精度和
采样率。 这在从 CD、DVD 或共享存储区中导入轨道，
并希望将音频文件放在不同硬盘上时十分有用。

从源媒体文件整合 此选项在拷贝的同时对音频进行合
并。 这在您希望只拷贝在源轨道中使用的音频文件的
片段，而不拷贝未使用的音频时十分有用。 如有必要，
此选项会拷贝合并的音频并将其转换为当前工程的音频
文件格式、比特精度和采样率。 

当选择此选项时，还可以选择应用于合并音频的 Handle
Size（手柄大小）（以毫秒为单位）。 手柄是指在您需要
对新片段进行任何编辑（例如应用淡变或修剪）时，在每
个片段前后保留的原始音频文件量。

强制触发工程格式 此选项拷贝并转换任何与当前工程
的文件格式、比特精度和采样率不匹配的文件。 而文件
类型、比特精度及采样率与当前工程相匹配的文件将被
直接参考，不会被拷贝。

“ 导入工程数据 ” 对话框 （Pro Tools HD）

导入弹力音频轨道时 “ 从源媒体文件整合 ” 选项

不可用。
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视频媒体选项

在 Import Session Data （导入工程数据）对话框中，
可以选择将视频媒体文件保留在原始位置或者拷贝到新
的位置。 这在从 CD、 DVD 或共享存储区导入轨道，
并希望将视频文件重新放置到不同硬盘上时十分有用。

关联到源媒体文件

选择该选项，通过引用原始文件来避免复制视频文件。 

从源媒体文件拷贝

选择该设置，将与从源媒体导入的轨道有关的所有视频
文件复制到新的指定位置。 

以离线 Satellite 媒体导入

（仅适用于 Pro Tools HD）

选择该选项导入带脱机媒体的视频轨道。 能够看到剪切
和片段名，但是视频媒体仍为脱机状态。 可在已连接的
Video Satellite 系统中查看视频媒体。 该选项仅当为
视频轨选择了 New Satellite Track（新建附属系统轨道）
时才可用。

时间码映射选项

在 Import Session Data （导入工程数据）对话框中，
可指定导入轨道在当前工程中的放置位置。 用时间码指
示时间。

可用的 Timecode Mapping Options（时间码映射选项）
包括：

保持绝对时间码值 该选项将轨道放置在轨道在源工程
中的位置。 例如，如果当前工程开始于 00:01:00:00，
从其导入的工程开始于 10:00:00:00，则工程中可以显
示的 早导入轨道为工程开始后 9 小时 59 分。

保持相对时间码值 该选项以轨道在源工程中的开始点
偏移量来定位轨道在当前工程中的位置。 例如，如果源
工程开始于 01 :00 :00 :00  而包含的轨道开始于
01:01:00:00，当前工程开始于 02:00:00:00，则该轨
道在当前工程中的位置将是 02:01:00:00。 

映射开始时间码到 该选项相对原始工程的开始时间位
置来放置轨道。 （将以 hh:mm:ss:ff 表示时间）例如，
如果当前工程开始于 00:01:00:00，从其导入的工程开
始于 10:00:00:00，则您可以将起始时间码重置为
00:01:00:00，以避免将文件放置到工程起始时间之后
9 小时 59 分的位置上。

调整工程起始时间，以匹配源起始时间

Adjust Session Start Time to Match Source Start Time
（调整工程起始时间，以匹配源起始时间）选项选中时，
可让您自动设置当前 Pro Tools 工程的起始时间以匹配
您正在导入的工程或者 AAF 或 OMF 序列的起始时间。 

轨道偏置选项

在 Import Session Data （导入工程数据）对话框内，
除了 Timecode Mapping Options（时间码映射选项）
造成的任何偏置外，还可以指定轨道偏置。 任何导入的
音频在当前工程的时间线中都按指定的偏置量予以偏
置。 您可以按 “ 分 : 秒 ”、小节 | 拍子、采样、时间码或
英尺 / 帧等格式输入相应的值。 
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采样率转换 (SRC) 选项

在 Import Session Data （导入工程数据）对话框内，
您可以设置用于控制采样率转换如何应用于导入的音频
文件的选项。 如果源工程与当前工程的采样率相同，则
对话框的此部分是不可用的。

可用的 Sample Rate Conversion (SRC) Options（采样
率转换 (SRC) 选项）包括：

Source Sample Rate （源采样率） 对于在任何工
程中创建的音频文件，无论工程采样率如何，都可以让
采样率转换过程在处理文件时以若干方式来补偿上拉、
下拉以及 NTSC 或 PAL 帧率。 通过该设置，您可以选
择希望采样率转换过程开始处理的采样率。 

Destination Sample Rate （目标采样率） 目
标采样率始终设置为当前工程的采样率。

Conversion Quality （转换质量） 通过该选项，
您可以对采样率转换处理的质量进行设置（请参阅 “ 采
样率转换质量 ” （第 282 页））。

源轨道

Import Session Data （导入工程数据）对话框的这个
部分列出了源工程中可以导入的轨道，每个轨道带有相
应的弹出菜单。 

操作 / 目标轨弹出菜单

在 Import Session Data （导入工程数据）对话框中，
每个源轨道都有相应的弹出菜单，其中列出了在当前工
程中导入轨道以及可能的目标轨道的选项。 弹出菜单显
示下列项：

不导入 既不导入源轨道也不导入其任何属性。 

导入为新轨道 源轨道以及在 Track Data to Import
（要导入的轨道数据）弹出菜单中选择的所有属性都将
导入到当前工程的新轨道中。 

目标轨名称 当前工程中可能的目标轨道的名称列在弹
出菜单的底部。 导入的播放列表以及在 Track Data to
Import（要导入的轨道数据）弹出菜单中选择的所有属
性都将放置在您选择的目标轨道中。 

只有与源轨道的轨道类型（音频轨道、乐器轨道、MIDI
轨道、辅助输入轨道或主推子轨道）和通道格式（单声
道、立体声或任何支持的多通道格式）匹配的目标轨才
会显示在弹出菜单中。 

匹配轨道

在 Import Session Data （导入工程数据）对话框中，
当您正从源轨道导入播放列表，且源轨道名称与当前工
程中的目标轨名称相同时（如场景的新剪切），可确保轨
道名称匹配。 单击 Matching Tracks（匹配轨道），自动
匹配轨道名称。 自动匹配的轨道必须有相同的名称、轨道
类型和通道格式。

要导入的轨道数据

在 Import Session Data （导入工程数据）对话框中，
Track Data to Import （要导入的轨道数据）菜单可供
您选择要将所选轨道的哪些属性导入到当前工程中。 

选定的属性应用于选择要导入到当前工程中的所有轨道。

替代轨道属性

当您将源轨道的一个属性导入到当前工程中的现有轨道
时，该属性将替代目标轨道中的相应属性。 如果选择不
导入源轨道的属性，则保留使用目标轨道的对应属性。 

替代轨道路径名

当导入一个轨道的输入、输出、发送输出或硬件插入分
配时，源工程中的任何自定义路径名和 I/O 配置将不会
导入。 您可以通过导入 I/O Setup （I/O 设置）来导入
路径名和 I/O 配置。 有关详细信息，请参阅 “ 厂家 I/O
设定 ” （第 86 页）。 
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选择要导入的轨道数据

您可以选择 All（全部）、None（无）或所列轨道数据
的任意组合进行导入。 导入选项有以下几种：

全部 根据 Main Playlist Option（主播放列表选项）设置
导入源轨道的所有播放列表以及 Track Data to Import
（要导入的轨道数据）中的所有属性。

无 根据 Main Playlist Option（主播放列表选项）设置仅
导入源轨道的主播放列表，且不导入源轨道的其他属性。 

可选播放列表 导入源轨道的所有可选播放列表。 可选
播放列表显示在目标轨道的播放列表弹出菜单中。 

片段和媒体 导入源轨道中的全部音频文件或片段，并
将它们放置到片段列表中。 

片段增益 导入所有导入的音频片段的片段增益设置。 

音量自动化与设置 导入源轨道的音量推子设置和轨道
音量自动化播放列表中的各种自动化数据。 目标轨道中
的音量推子设置和所有音量自动化数据将会被替代。 

声像自动化与设置 导入源轨道的声像滑块设置和轨道
的声像自动化播放列表中的各种自动化数据。 目标轨道
中的声像滑块设置和所有声像自动化数据将会被替代。

静音自动化与设置 导入源轨道的静音设置和轨道的静
音自动化播放列表中的各种自动化数据。 目标轨道中的
静音设置和所有静音自动化数据将会被替代。

主输出分配 导入源轨道的通道输出分配，包括各种多
输出分配。 目标轨道上的通道输出分配将会被替代。

发送输出分配 导入源轨道的发送端输出分配。 目标轨
道上的所有发送输出分配将会被替代。

插件分配 导入源轨道的插件分配。 目标轨道上的任何
插件均会被删除，其他关联设置和自动化也会丢失。 

如果源轨道使用一个在目标系统上不可用的插件，那么
在目标轨道中这个插件将显示为非活动状态。 

插件设置与自动化 当导入源轨道的插件分配时，该选
项导入轨道的插件设定和所有与插件关联的自动化数
据。 如果没有导入插件分配，该选项无效。

弹力音频轨道状态 导入源轨道的弹力音频轨道状态。
目标轨道中的所有弹力音频设置将会被替代。

HW 插入分配 导入源轨道的硬件插入效果分配。 目标
轨道上的所有插入效果分配将会被替代。

发音数分配 从源工程导入源轨道的发音分配。 目标轨
道上的所有发音分配将会被替代。 

输入分配 导入源轨道的通道输入分配。 目标轨道上的
输入分配将会被替代。 

辅链分配 在导入源轨道的插件分配时，该选项导入所
有与插件相关联的辅链分配。 如果没有导入插件分配，
该选项无效。

轨道激活状态 从源工程中导入源轨道的活动 / 非活动
状态。 

轨道注释 导入与源轨道关联的轨道注释内容。 目标轨
道上的所有注释将被替代。 

轨道颜色 导入与源轨道关联的轨道颜色。 改变了目标
轨道的所有配色。 

录音安全 / 独奏安全设定 从源工程中导入源轨道的安
全录音和安全独奏设置。 目标轨道中的任何安全录音或
安全独奏设置将被替代。 

轨道视图设定 从源工程中导入源轨道的轨道高度和播
放列表视图。 

混音 / 编辑组 从源工程导入轨道组。

ICON 用户淡变组（仅适用于 Pro Tools HD）

从源工程中导入所有 ICON 用户推子组。

ICON 自动化快照（仅适用于 Pro Tools HD）

从源工程中导入所有 ICON 自动化快照。

HEAT 按钮设定（仅适用于带有 HEAT 软件选项的

Pro Tools|HDX 系统） 从源工程导入任意存储的
HEAT 开关设置。
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导入选项

导入工程数据对话框中有以下导入选项：

导入拍速 / 拍子图例 从源工程导入拍速和节拍表，它
们将显示在拍速和节拍指挥标尺上。 目标工程中的所有
拍速或节拍事件会被替代。 

导入调号图 / 和弦图 将所有调号 （如果存在）与和弦
标记点以及导入的工程数据一起导入 Pro Tools。 目标
工程上的所有调号与和弦标记点都将被替代。

导入标记点 / 记忆位置 从源工程导入标记点和存储位
置，它们将显示在标记点标尺中。 目标工程中的所有标
记点和存储位置将保留。 导入的标记点和存储位置分配
给下一个可用的标记点 / 存储位置号。

导入窗口配置 从源工程导入窗口配置。

导入话筒扩大器设定 从源工程导入所有 Pro Tools 话
筒放大器设置。 目标工程中的所有话筒放大器设置将会
被替代。 

导入 HEAT 主体设定（仅适用于带有 HEAT 的
Pro Tools|HDX） 从源工程导入任意 HEAT 主设
置，包括旁通、硬盘和语言设置。 目标工程中的 HEAT
主设置将会被替代。

主播放列表选项

在 Import Session Data （导入工程数据）对话框中，
您可以从下列选项中选择以控制每个源轨道的主播放列
表如何导入到当前工程的目标轨道中。 

导入 - 替换原有播放列表 从源轨道导入主播放列表。
当将播放列表导入到一个现有轨道时，目标轨道上的主
播放列表被删除并被导入的播放列表替代。 

 如果选择了该选项并导入源轨道的全部属性，则相当
于导入整个轨道。 

 如果选择了该选项但不导入源轨道的任何属性，则在
保留当前混音器设置的同时替换了音频播放列表。

导入 - 重叠到原有播放列表中 从源轨道导入主播放列
表。 当将播放列表导入到一个现有轨道时，任何与从源
轨道导入的数据重叠的现有播放列表数据将被修剪，并
被导入的数据替代。 目标轨道中的所有不重叠的播放列
表数据将保留在目标轨道中。 

不导入 不从源轨道中导入主播放列表。 无音频导入，
只有在 Track Data to Import（要导入的轨道数据）列
表中选中的属性才会导入到选定轨道中。 选择该选项
时，导入源轨道的所有输入、输出、发送端、插入端及
插件属性相当于导入了整个的声道条。
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导入 AAF 与 OMF 序列

使用 Pro Tools，可以将 AAF 和 OMF 序列作为新
Pro Tools 工程打开，或者还可以将 AAF 和 OMF 序
列导入到现有 Pro Tools 工程中。 Pro Tools 可以导入
从其它 Pro Tools 工程、Avid Media Composer 或第
三方应用程序 （如 Final Cut Pro、 Logic Audio、
Adobe Premiere Pro 和 Nuendo）中导出的 AAF 和
OMF 序列。

导入由 Avid 视频编辑应用程序生成的 AAF 序列时，
Pro Tools 可导入单声道、立体声、 5.1 环绕声和 7.1 环
绕声音频轨道。 也可导入带有 5.1 或 7.1 环绕声声像的单
声道轨道，其中的声像信息保持不变。 （只有 Pro Tools
HD 支持超立体声多声道格式。）

打开和导入 AAF 或 OMF 序列时，会打开 New Session
（新建工程）对话框，提示您命名序列，并将序列保存为
新的工程。 命名和保存新工程后，会打开 Import Session
Data （导入工程数据）对话框。 有关详细信息，请参阅
“AAF/OMF 源轨道转换设置 ” （第 309 页）。

Pro Tools 可从 Avid 编辑器导入以下类型的文件：

• AAF 或 OMF 序列 （包括带有嵌入音频的序列）

• MXF 或 OMF 格式的单个 Avid 视频文件

• OMF 和 MXF 音频文件

要将 AAF 或 OMF 序列导入 Pro Tools，请执行

以下任一操作：

 使用 File > Import > Session Data（文件 > 导入 >
工程数据）命令。

 使用 File > Open Session（文件 > 打开工程）命令。

 从任意 Workspace（工作区）浏览器或桌面拖曳 AAF
或 OMF 序列。

要将单个 Avid MXF 或 OMF 视频文件导入到

Pro Tools 中，请执行以下任一操作：

 使用 File > Import > Video（文件 > 导入 > 视频）
命令。

 从任意 Workspace （工作区）浏览器或桌面拖曳视
频文件。

要将单个 OMF 或 MXF 音频文件导入到 Pro Tools
中，请执行以下任一操作：

 使用 File > Import > Audio（文件 > 导入 > 音频）
命令。

 从任意 Workspace （工作区）浏览器或桌面拖曳音
频文件。

导入 AAF 或 OMF 序列作为 Pro Tools 工程

使用 Pro Tools 编辑从 Avid 应用程序 （如 Media
Composer）导出的序列的 简单方法是将序列打开作
为新工程。

在 Pro Tools 中打开并导入 AAF 或 OMF 序列：

1 启动 Pro Tools。

2 选择 File > Open Session （文件 > 打开工程）。

3 在 “ 打开工程 ” 对话框中，导航到想要导入的 AAF
或 OMF 序列。

4 单击 Open （打开）。

5 选择工程的 Audio File Type （音频文件类型） 、
Sample Rate（采样率）和 Bit Depth（比特精度）。

6 要在工程中创建叠加多声道音频文件，选择
Interleaved （叠加）。

7 单击确定。

8 在 Save As （另存为）域中命名工程。

9 单击 Save（保存）。 导入工程数据对话框随即打开。

多声道导入和导出仅可适用于 AAF 序列。

导入 MXF 和 OMF 视频时需要 Avid Mojo SDI
或 Avid Mojo。

有关详细信息，请参阅 “ 将 AAF 或 OMF 序列

导入现有工程 ” （第 305 页）。

Pro Tools 不能播放嵌入在 AAF 或 OMF 序列

中的视频文件。

您可打开和导入对具有混合采样率或比特精度

的音频文件进行引用的 OMF 或 AAF 序列。
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10从 Audio Media Options（音频媒体选项）弹出菜单
中，选择导入音频的选项（请参阅 “ 音频媒体选项 ”
（第 307 页））。

11从 Video Media Options （视频媒体选项）弹出菜
单中，选择导入视频的选项 （请参阅 “ 视频媒体选
项 ” （第 308 页））。

12根据需要更改其它设置和选项（请参阅 “ 导入 AAF
或 OMF 序列时导入选项 ” （第 307 页））。 

13单击确定。

Pro Tools 会在您指定的位置创建新工程文件，以及以
下新项目：

• 音频文件文件夹

• 片段组文件夹

• 工程文件备份文件夹 

• 视频文件文件夹

• cache.wfm 文件

该工程将匹配所选 OMF 或 AAF 中音频的音频文件类
型、采样率和比特精度。 Pro Tools 不导入序列中嵌入
的视频。 

如果 Video Satellite 系统可用， Pro Tools 可将视频
元数据从序列导入到 Satellite 轨道。 在这种情况下，视
频本身就可以在 Video Satellite 机器与 Pro Tools 上一
起播放。

Multi-Cam 精度文件

在 Avid 系统上， Multi-Cam 精度文件显示相同场景
的多个独立摄像机角度。 在创建 AAF 或 OMF 导出
时，Avid 操作工程师选择的 Multi-Cam 文件（以及因
此产生的摄像机角度）将成为主导。 将 AAF 或 OMF
序列导入 Pro Tools 工程时，只有展示主导摄像机角度
的片段会显示。

将 AAF 或 OMF 序列导入现有工程

可将包含音频和视频媒体的 AAF 或 OMF 序列导入现
有 Pro Tools 工程。 

打开并导入来自 OMF 或 AAF 序列的音频轨道和 /
或视频轨道：

1 启动 Pro Tools 并打开现有的 Pro Tools 工程。

2 选择 File > Import > Session Data （文件 > 导入 >
工程数据），然后选择要导入的 AAF 或 OMF 序列。

“ 导入工程数据 ” 对话框

有关详细信息，请参阅第 55 章：Avid Video
Satellite。

如果导入期间发生错误、截断片段名称或出现其它

通知（如丢失效果渲染），会出现对话框询问您是否

想要变化的详细报告。 点击 Yes （是）并选择要保

存记录的位置。 日志是文本文件，可在任何文本编

辑应用程序中打开。

每个 AAF 和 OMF 文件都有一个存储在 AAF 和

OMF 元数据中的文件名和唯一的标识符，以及一

个在桌面上显示的名称。 转换过程中截断片段名不

会更改 AAF 或 OMF 文件名或唯一的 ID。

还可以通过将 AAF 或 OMF 序列从计算机的某位置

或 Workspace （工作区）浏览器拖动到 Pro Tools
时间线来打开序列。
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3 在 Import Session Data（导入工程数据）对话框中，
取消选择不想导入的所有源轨道。 （如果从 AAF 或
OMF 序列导入工程数据，在默认情况下会选择所有
轨道。 如果从 Pro Tools 工程导入轨道，在默认情
况下不会选择任何轨道。）

4 选择 AAF/OMF 转换设置 （请参阅 “AAF/OMF
源轨道转换设置 ” （第 309 页））。

5 选择 Audio Media Options（音频媒体选项）（请参
阅 “ 音频媒体选项 ” （第 307 页））。

6 选择 Video Media Options（视频媒体选项）（请参
阅 “ 视频媒体选项 ” （第 308 页））。

7 选择 Timecode Mapping Options（时间码映射选项）
（请参阅 “ 时间码映射选项 ” （第 308 页））。

8 设置 Track Offset Options（轨道偏置选项）（请参阅
“ 轨道偏置选项 ” （第 308 页））。

9 设置 Sample Rate Convert Options（采样率转换
选项）（请参阅 “ 采样率转换选项 ”（第 309 页））。

10根据需要更改其它设置和选项（有关 Import Session
Data 对话框的详细信息，请参阅 ““ 导入工程数据 ”
对话框 ” （第 299 页））。 

11单击确定。

12如果音频或视频源媒体位于不适合播放的卷上 （在
Workspace 浏览器中作为转换卷出现），Pro Tools
会显示对话框引导您将媒体复制到指定用于播放或
录制的卷上。 （单击 Yes [ 是 ]。）

Pro Tools 将音频和视频媒体导入到时间线。 具有混合
采样率的音频轨会自动转换到与工程相同的采样率。

导入具有混合采样率或比特精度的 AAF/OMF
音频序列

可以打开并将具有混合采样率和比特精度的 AAF 或
OMF 序列导入 Pro Tools。

与工程的采样率不同的音频文件必须进行转换以与工
程一同使用。 当完成音频文件的转换后，将在选择的文
件夹中创建并放置一个具有正确文件类型和采样率的新
文件。 具有混合比特精度（和匹配采样率）的音频文件
可以不经转换直接导入。

从带有不支持视频格式的 AAF 序列中导入音频

Pro Tools 可使您从含有不支持视频格式的 AAF 序列
导入音频，不支持的视频格式包括帧率超过每秒 30 帧
的高清 Avid 视频文件。

导入该类型 AAF 序列时，采用以下规则：

• 播放序列中支持的音频，但不播放不支持的视频。

• 不支持的视频在时间线中呈橙色块。

导入包含媒体合成的 AAF/OMF 序列

使用 Avid 视频外围设备的 Pro Tools，可以将从 Avid
编辑应用中导出的 AAF 和 OMF 序列导入，方式为选
择 File > Import > Session Data （文件 > 导入 > 工
程数据） 或将它们从桌面或 Workspace （工作区）浏
览器拖放到 Pro Tools。 有关详细信息，请参阅 “ 导入
工程数据 ” （第 297 页）。 

如果序列包含视频合成，在时间线上的两个独立视频轨
内将显示视频合成及其相应的元数据。

如果序列包含音频合成，在时间线上的两个独立视频轨
内将显示音频合成及其相应的元数据。

源轨道

如果发生错误或截断片段名称，会出现对话框询问

您是否想要变化的详细报告。 点击 Yes（是）并选

择要保存记录的位置。

可以使用源采样率设置来补偿在导入前可能已用

于音频的上拉或下拉因子。 在含有具有混合采样

率文件的序列中，设置源采样率使之与工程的目标

采样率成比例，上拉或下拉补偿将按照原始采样率

比例正确应用到所有文件。
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导入 AAF 或 OMF 序列时导入选项

导入 AAF 或 OMF 序列时，Pro Tools 在整个 “ 导入
工程数据 ” 对话框中提供以下导入选项：

• 音频媒体选项

• 视频媒体选项

• 时间码映射选项

• 轨道偏置选项

• 采样率转换选项

• AAF/OMF 源轨道转换设置

• 主播放列表选项

音频媒体选项

将 AAF 或 OMF 轨道导入 Pro Tools 时，使用 Audio
Media Options（音频媒体选项）弹出菜单可选择复制、
合并或关联到源音频媒体。

关联到源音频媒体 （可能时）

选择此选项将 AAF 或 OMF 文件转换为尽可能多地引
用原始媒体文件的 Pro Tools 工程。 在该情况下，
Pro Tools 工程会从源项目指向 BWF (WAV) 或 AIF
文件。 

导入嵌在 AAF 序列中的音频时，Pro Tools 会将音频
复制到新的硬盘或文件夹，即使已选中该设置。

从源媒体文件拷贝

使用此设置将参考音频复制到新的硬盘或文件夹。 

在转换期间可以在音频上执行采样率转换。

OMFI 音频媒体和从源媒体文件拷贝模式

在 “从源媒体文件拷贝 ”选项启用的情况下导入 AAF 或
OMF 序列时，Pro Tools 可直接将 OMFI 格式 .WAV
和 .AIF 音频文件拷贝到工程中。 但是，Pro Tools 将会
把 OMFI 音频文件当作只读。 

破坏性的编辑或处理（例如铅笔工具）无法在这些文件
中使用，必须先将这些文件转换为标准音频文件。

要在导入过程中转换 OMFI 音频文件：

 设置导入选项时，选择 Force to Target Format（强
制目标格式）模式，而不是 Copy from Source
Media（从源媒体文件拷贝）模式。 有关详细信息，
请参阅 “ 强制目标工程格式 ” （第 307 页）。 

要转换当前工程中的 OMFI 音频文件：

1 选择要转换的音频。

2 应用 Consolidate （合并）命令转换选定的音频
（Edit > Consolidate Clip [ 编辑 > 合并片段 ]）。

3 照常编辑和处理新转换的文件。

从源媒体文件整合

删除副本内的所有未使用区域时，使用该设置将源项目
的音频复制到 Pro Tools 工程。 例如，您可能仅在使用
项目中某个十分钟音频文件中的十秒。 通过仅保留使用
的音频和用户定义的手柄量，并放弃剩余的量，合并此
音频将节省大量磁盘空间。

在转换期间，可以转换音频的采样率。

强制目标工程格式

如果源媒体文件格式与工程文件格式不同，使用该设置
将源媒体转换为工程音频文件格式。

手柄大小 （毫秒）

如果选择了 Consolidate from Source Media （从原媒
体文件整合），则可以指定在源项目中定义的片段边界前
后保留的每个原始音频文件的毫秒数。 这可使您即使在
已合并后，通过指定的量也能扩展片段边界。

拥有至少 1000 毫秒的手柄是个好主意，这样便可以 “ 修
剪掉 ” 听起来 “ 已削波 ” 或 “ 切碎 ” 的编辑。
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视频媒体选项

将 AAF 或 OMF 轨到导入 Pro Tools 时，使用视频媒体
选项区的弹出菜单来复制或关联到源视频媒体。

关联到源媒体文件

选择该选项，通过引用原始文件来避免复制视频文件。 

从源媒体文件拷贝

选择该设置，将与从源媒体导入的轨道有关的所有视频
文件复制到新的指定位置。 

以离线 Satellite 媒体导入

（仅适用于 Pro Tools HD）

选择该选项导入带脱机媒体的视频轨道。 能够看到剪切
和片段名，但是视频媒体仍为脱机状态。 可在已连接的
Video Satellite 系统中查看视频媒体。 该选项仅当为
视频轨选择了 New Satellite Track （新建附属系统轨
道）时才可用。

时间码映射选项

将 AAF 或 OMF 轨道导入 Pro Tools 时，可指定导入
轨道在当前工程中的位置。 用时间码指示时间。

保持绝对时间码值

该选项将轨道放置在轨道在源工程中的位置。 例如，如
果当前工程开始于 00:01:00:00，从其导入的工程开始
于 10:00:00:00，则工程中可以显示的 早导入轨道为
工程开始后 9 小时 59 分。

保持相对时间码值

该选项以轨道在源工程中的开始点偏移量来定位轨道在当
前工程中的位置。 例如，如果源工程开始于 01:00:00:00
而包含的轨道开始于 01:01:00:00，当前工程开始于
02:00:00:00，则该轨道在当前工程中的位置将是
02:01:00:00。 

映射开始时间码到 hh:mm:ss:ff

该选项相对原始工程的开始时间位置来放置轨道。 例如，
如果当前工程开始于 00:01:00:00，从其导入的工程开
始于 10:00:00:00，则您可以将起始时间码重置为
00:01:00:00，以避免将文件放置到工程起始时间之后
9 小时 59 分的位置上。

调整工程起始时间，以匹配源起始时间

此选项将更改当前工程的起始时间，以匹配正在导入的
AAF 或 OMF 序列的起始时间。 当该选项启用时，
Map Start Timecode to hh:mm:ss:ff （映射开始时间
码到 hh:mm:ss:ff）选项（及其时间码输入框）将禁用。

轨道偏置选项

将 AAF 或 OMF 轨道导入 Pro Tools 时，除了
Timecode Mapping （时间码映射）选项造成的任何
偏置外，还要指定轨道偏置。 导入的任何音频在当前工
程时间线中按指定的偏移量偏移。 可以在 Bars|Beats
（小节 | 拍子）、Min:Sec （分 : 秒）、Timecode（时
间码）、Feet+Frames（英尺 + 帧）或 Samples（采
样）中输入值。 

如果要导入的序列的起始时间晚于当前工程，则

禁用 Maintain Absolute Timecode Values（保

持绝对时间码值）选项。

在某些情况下，当前工程中的片段位于工程的时间

边界附近时，启用调整工程起始时间，并选择保持

相对时间码值，会使片段面临被移出界外的危险。

在这些情况下，将会显示警告，且 Pro Tools 不调

整工程的起始时间。



第 17 章： 导入和导出工程数据 309

采样率转换选项

将 AAF 或 OMF 轨道导入 Pro Tools 时，使用这些设
置可以转换工程音频文件的采样率。 例如，可从 48 kHz
转换到 44.1 kHz 或从 44.1 kHz 转换到 48 kHz。
Avid HDX 和 HD Native 系统支持高于 48 kHz
（88.2 kHz、96 kHz、176.4 kHz 和 192 kHz）的采
样率。 这些设置还可使您转换到对 24 fps 胶片和
29.97 fps NTSC 视频间的 0.1% 速度变化（上拉或下
拉）进行补偿，或对 24 fps 胶片和 25 fps PAL 视频
间的 4% 速度变化 （上拉或下拉）进行补偿。

源采样率

该设置可使您指定在 Pro Tools 中所处理的音频素材
的采样率，该采样率独立于项目采样率设置。

例如，可能会接收到 初在 Media Composer 上以
44.1 kHz 生成的项目。 如果您想在 Pro Tools 内以
48 kHz 进行工作，应将 Source Audio Sample Rate
（源音频采样率）设置为 44,100，Destination Audio
Sample Rate （目标音频采样率）设置为 48,000。

这些设置也可用于校正上拉或下拉。 例如，您可能会收
到来自 Film Composer 的某个 AAF 或 OMF 传输，
当中包含以 48 kHz 播放时在“胶片速度”的音频媒体。
您可能想要转换所有音频文件和编辑以在 NTSC 视频
速度和 48 kHz 进行播放。 

在该情况下，将源音频采样率设置为 47,952，将目标音
频采样率设置为 48,000。 这些设置告诉 Pro Tools 您
想使原始胶片速度采样的 47,952 个采样适合新视频速
度采样的 48,000 个采样。 利用这些设置，将素材的采
样率转换到 NTSC 视频速度采样率。 

可通过从弹出菜单中选择预定义的采样率，或在文本框
中键入值来设置源音频采样率。

目标采样率

该设置决定目标工程的音频采样率设置 （如 Session
Setup [ 工程设置 ] 窗口所示），以及目标工程中所有音
频文件的采样率。 可用设置包括 44.1 kHz 或 48 kHz
的 Pro Tools 标准采样率。 Avid HDX 和 HD Native
系统支持高于 48 kHz （88.2 kHz、 96 kHz、
176.4 kHz 和 192 kHz）的采样率。

如果该设置不同于源音频采样率设置，会以数字方式将
音频采样率转换为目标音频采样率。

转换质量弹出菜单

该弹出菜单可使您选择与 Pro Tools 采样率转换设置相
应的设置。 Tweak Head (Slowest)（微调开头（ 慢））
选项提供 佳效果。

AAF/OMF 源轨道转换设置

在导入 AAF 序列或 OMF 文件和序列时，Pro Tools 提
供用于 “ 转换 ” 音频片段的特定选项。

导入渲染的音频效果

启用 Import Rendered Audio Effects（导入渲染的音
频效果）选项将把片段导入为音频片段，并保留应用到
片段的渲染效果 （例如 EQ）。 如果您计划在音频后期
制作工作中专门使用 Pro Tools 音频效果和音频处理，
那么您可能需要禁用此选项。 禁用该设置的情况下产生
的音频是未处理的源素材。

导入片段增益

使用 Import Clip Gain（导入片段增益）设置可导入基于
片段的增益设置，或完全忽略基于片段的增益。 Media
Composer 和其它 Avid 产品可提供片段增益来调节单
个音频片段的音量。 

片段增益不同于 Pro Tools 对整个轨道或音量分界点
自动化的标准音量调节。 启用此选项可从输入的序列导
入片段增益数据。

导入音量自动化

使用 Import Volume Automation（导入音量自动化）
设置可导入或完全忽略音量分界点自动化。 Media
Composer 和其它 Avid 产品提供的音量自动化可在序
列中进行连续音量变化。

请参阅 “ 胶片速度校正、NTSC 视频和 PAL 视频 ”
（第 925 页），了解有关不同速度和采样率之间转换

的信息。
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奇数轨道声像向左 / 偶数轨道声像向右

使用 Pan Odd Tracks Left/Even Tracks Right（奇数
轨道声像向左 / 偶数轨道声像向右） 设置，可以设置基
本的轨道声像设置，让编号为奇数的轨道使用全左声像
转换，编号为偶数的轨道使用全右声像转换。 如果您想
将当前未声像的音频声像到全左或全右，那么该设置会
很有用。

要导入的标记

Avid Media Composer 序列可以包含被称为标记点的
元数据点，这些数据点与 Pro Tools 中的标记点作用相
似，将以颜色编码的上下文信息添加到时间线。 尽管标
记与 Media Composer 中的特定轨道有关联，您仍可
以将标记导入 Pro Tools 而不必导入那些轨道。

从 Media Composer 导出 AAF 时会包括标记信息，
而且标记信息可被导入 Pro Tools，从而保留该数据。

要导入所有标记： 

 单击 Markers to Import（要导入的标记）菜单并选
择 All （全部）。

不导入标记：

 单击 Markers to Import（要导入的标记）菜单并选
择 None （无）。

基于标记颜色导入标记：

1 单击 Markers to Import （要导入的标记）菜单。

2 选择想要导入标记的颜色。 所选定颜色的旁边会出
现勾选符号。

一旦导入新标记，可对其进行正常编辑。 

要导入的轨道数据弹出菜单

使用 Track Data to Import（要导入的轨道数据）弹出
菜单，可以选择要将所选轨道的哪些属性导入到当前工
程中。 选定的属性应用于选择要导入到当前工程中的所
有轨道。 有关 Track Data To Import （要导入的轨道
数据）选项的详细信息，请参阅 “ 要导入的轨道数据 ”
（第 301 页）

将 AAF 导入 Pro Tools 时，使用 Track Data to
Import（要导入的轨道数据）菜单指定是否要导入插件
和插件设置。

在导入 AAF 轨道或序列时，导入插件设置：

1 打开 Track Data to Import （要导入的轨道数据）
菜单。

2 执行以下操作之一：

• 选择 All （全部）。

• 选择 Some （有些），并确保已勾选 Plug-In
Assignments （插件分配）。

在导入 AAF 轨道或序列时，避免导入插件设置：

1 打开 Track Data to Import （要导入的轨道数据）
菜单。

2 选择 Some （有些），并确保未勾选 Plug-In
Assignments （插件分配）。

从 AAF 导入多声道音频轨道时，不支持 Pan
Odd Tracks Left/Even Tracks Right （设置奇

数轨道声像向左 / 偶数轨道声像向右）设置。 导入

多声道轨道时，该设置呈灰色，且会强制向右和向

左传送任何导入的立体声声道的声像。

标记只能从 AAF 序列导入。 

Pro Tools 标记只能标记工程中的特定时间点，

而 Media Composer 标记与其不同，它可以指向

特定的单个音频或视频轨道。 在 Pro Tools 中

Memory Locations（记忆位置）窗口的注释部分

可找到有关每个标记与哪个轨道有关联的信息。

将 Media Composer 标记导入 Pro Tools 作为标

记时，相关的注释文本会被添加到 Pro Tools 中的

标记名称 （多达 31 个字符）。 可在 Pro Tools 中
的内存位置窗口查看超过 31 个字符的整个注释。
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主播放列表选项

将 AAF 或 OMF 轨道导入 Pro Tools 时，您可以选择
每个源轨道的主播放列表如何导入到当前工程的目标轨
道中。 请参阅 “ 主播放列表选项 ” （第 303 页）。

用于音频和视频合成的 Media
Composer 导出选项

可为正从 Avid 应用程序上接收的 AAF 请求以下输出
选项：

• 要导出视频混音及其相关的编辑元数据，Avid 视频编
辑器应从 Export Method（导出方式）弹出菜单中选
择 Video Mixdown（视频混音），然后选择 Export
Settings （导出设置）对话框中的 Mixdown with
Video Edits （使用视频编辑混音）。

• 要导入音频合成及其相关的编辑元数据，Avid 视频编
辑器应选择 Export Settings （导出设置）对话框中
的 Add Audio Mixdown Track(s)（添加音频合成
轨道）。

音频文件格式兼容性问题

AIFC 音频文件格式

Avid Media Composer 和其它 Avid 编辑器支持
AIFC 格式的音频文件，该格式为支持压缩媒体的音频
交换文件格式 (AIFF) 的一个版本。 Pro Tools 可导入
和使用该格式，但是不能压缩该格式下的音频。

Sound Designer II 音频文件格式

支持引用 SD II 音频文件的 AAF 序列

Pro Tools 可使您导入引用 Sound Designer II (SD
II) 音频文件的 AAF 序列。 但是，所有引用的 Sound
Designer II 文件都将自动转换为支持的音频文件格式
（WAV 或 AIF）。

转换通知文件

如果在导入 AAF 或 OMF 文件或序列期间发生错误、
截断片段名称或出现其它通知（如丢失效果渲染），会出
现对话框询问您是否想要变化的详细报告。 点击 Yes
（是）并选择要保存转换通知文件的位置。

大多数能够阅读普通文本文件的字处理应用程序均能打
开转换通知文件。

转换通知格式

转换通知有以下格式：

轨道名称 < 时间码开始 – 时间码结束 > “ 片段名 （如
果有） ” ；信息

转换通知和类别

转换通知文件分为不同类别。 以下是每个类别中的样本
信息，包含对所发生事件的解释以及必要的解决方案。

正在分析错误

示例

A1<01:00:00:00–01:00:04:20> 错误读取组件
“Assertion in OMF_Objects2x.cpp”，线路 2871 ；
取代填充。

该错误表明问题可能源于 Pro Tools 或产生 AAF 或
OMF 文件的应用程序。 在已转换的合成中，给定间隔
会出现空白或视频黑色。
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渲染丢失

示例 1

A1<01:00:02:00–01:00:07:01> 音效无渲染：
EFF_AUDIO_EQMB ；使用旁通片段。

这表明出现了没有渲染的音效。 “ 旁通片段 ” 是 （未处
理的）音效源素材。 

示例 2

V1<01:00:48:25–01:00:49:26> 效果没有渲染：
omfi：效果： VideoRepeat ；代替静音 / 视频空白。

对于某些音效来说，输出的长度不同于输入的长度。 在
该情况下，丢失渲染时取代旁通片段没有任何意义，因为
它不会正确地同步。 Pro Tools 代替静音或视频空白。

忽略的效果

A1<01:00:02:00–01:00:07:01> 忽略音效渲染：
EFF_AUDIO_EQMB ；用直通片段。

这表明用户已在 Pro Tools 中选择忽略渲染音频效果。
该通知可提供方便，如果转换的序列中有奇怪的东西，
用户可以决定被忽略的音效实际上是否需要。

不完整渲染

A1<00:00:28:29-00:00:31:17> 音效 Audio
MultiBand EQ 的渲染不完整；使用旁通片段。

这表明 Avid 系统中淡变边界处的音效未完整渲染。 导入
时，Pro Tools 绕过了不完整的渲染并导入了没有音效
的音频。 如果需要音效，请在 Avid 系统上重新渲染音
效和淡变，然后再次导出。其他错误

示例

A1<01:00:00:00–01:00:16:06>“Jag film to
Whirl.01.Sub.06.new.01” ；片段的源素材不足；将
片段缩短 1 个采样。

该转换通知主要是提供信息，告知您 Pro Tools 无法完
全转换 AAF 或 OMF 音效，必须做出调整以使
Pro Tools 能够理解它。

发生该错误是因为应用程序并不总是以同一方法来计算
每帧的采样数。 在某些情况下，从 Pro Tools 来看，可能
会少一个媒体采样来支持给定片段。 在该情况下，可能会
有一个音频 “ 弹出 ”。 

导出 Pro Tools 轨道为 AAF 或 OMF
序列

Pro Tools 可使您导出 AAF 或 OMF 格式的单个轨道。
使用 Export Selected Tracks as AAF/OMF （导出所选
轨道为 AAF/OMF）命令。

从 Pro Tools 导出的 AAF 和 OMF 序列不支持视频文
件， 不保留有关插件分配、参数、标记、路由或分组的
信息。 建议在导出前渲染音效。

Pro Tools 可导出关联到 RF64 音频文件的 AAF
或 OMF 序列； RF64 音频文件是可大于 2 GB
的特殊 WAV 文件 （普通 WAV 文件必须小于

2 GB）。 但是，Avid 视频编辑应用程序无法打

开 2 GB 以上的 WAV 文件。 为 Avid 视频用户

导出 AAF/OMF 时，请别忘了文件大小限制。

“ 导出到 OMF/AAF” 对话框
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导出选定的音频轨道作为 AAF 或 OMF 序列：

1 在 Pro Tools 中，选择想要导出的轨道。 选择混音
文件或非混音文件。

2 选择 File > Export > Selected Tracks as OMF/AAF
（文件 > 导出 > 所选轨道为 OMF/AAF）。

3 从 Export As（导出为）弹出菜单中选择 AAF 或 OMF。

4 如果需要，选择 Enforce Avid Compatibility（强制
Avid 兼容）。

5 确保为项目选择正确的 Target Project Timecode
Format （目标项目时间码格式）选项，该选项应与
在目标应用程序 （例如 Avid Media Composer）
中为项目设置的格式相同。

6 根据需要设置 Sample Rate Conversion Options
（采样率转换选项）。

7 通过执行以下操作设置 Audio Media Options（音
频媒体选项）：

• 确保 Format（格式）和 Bit Depth（比特精度）匹配
目标项目中的设置（与您在视频软件应用程序中为项
目进行的设置相同）。

• 选择一个 Copy Option（复制选项）（Link to Source
Media [ 链接到源媒体文件 ]、 Copy from Source
Media [ 从原媒体文件拷贝 ] 或 Consolidate from
Source Media [ 从原媒体文件整合 ]）。

8 如果您在导出包含立体声、5.1 或 7.1 轨道的序列，
并希望这些轨道在导出时保留正确的声道布局，请启
用 Export Stereo, 5.1 and 7.1 Tracks as Multi-
Channel（导出立体声，5.1 和 7.1 轨道为多重声道）
选项。

9 设置其他导出选项。

10单击确定。

11在 Publishing Options （发布选项）对话框，键入
Pro Tools 注释和序列名称。

12单击确定。 

13在 Save（保存）对话框中，导航到某文件夹，当该将
AAF 或 OMF 序列分配到另一个编辑器或将其导入
Media Composer 时，您能够在该文件夹中轻松地
找到它。

14单击 Save （保存）。

15在 Please Choose a Folder for Converted Audio
Files （请为已转换的音频文件选择文件夹）对话框
中，导航到某个文件夹，在该文件夹中可轻松地找到
媒体文件 （如存放 AAF 或 OMF 序列的同一文件
夹）。

16单击 Choose （选择） (Mac) 或 Use Current
Folder （使用当前文件夹） (Windows)。

Pro Tools 将合成和相关媒体导出到相应的文件夹。

按住 Shift 的同时单击可以选择多个轨道，或按住

Option (Mac) 或 Alt (Windows) 的同时单击可选

择所有轨道。

强制 Avid 兼容将采样率选项限制到 44.1 或 48 kHz，
并启用片段增益数据的导出。 将对从 24 比特至 16
比特导出的文件应用抖动但不进行噪声优化。

有关详细信息，请参阅 “ 导出到 AAF 或 OMF 序
列时导出选项 ” （第 317 页）。

所示为 “ 发布选项 ” 对话框 （导出选定的轨道作为 OMF/AAF）

某些视频编辑器（如 Avid Media Composer）
需要所有的媒体文件位于指定文件夹以允许适当

的重新关联。



Pro Tools 参考指南314

导出多声道音频轨道

导出 AAF 时，立体声、5.1 和 7.1 轨道可以作为多声道
轨道或分离单声道轨道导出。 导出到 OMF 时，多声道
轨道总是导出为多个单声道文件。

导出片段增益

在选择了 Enforce Avid Compatibility（强制 Avid 兼容）
选项的情况下导出 AAF 时，Pro Tools 会在每个轨道的
片段增益数据基础上，生成 Media Composer 样式的
片段增益数据。 

静态音量在 -inf dB 与 +12 dB 之间的 Pro Tools 片段
的片段增益在导出时会直接转换为基于片段的增益。 对
于生成的媒体中的各片段，将会渲染动态片段增益和
12 dB 以上的值，以便优化与 Avid 视频编辑应用程序
的兼容。

导出音量自动化到 OMF

Pro Tools 可以将音量自动化导出到 OMF，但前提是
禁用 Enforce Avid Compatibility （强制 Avid 兼容）
选项。

导出淡变

Pro Tools 支持实时生成音频淡变时，工程中的所有淡
变将会在 AAF 或 OMF 导出时被渲染到磁盘，以便优
化与 Avid 视频编辑应用程序的兼容。

片段组

在导出到 AAF 或 OMF 时，Pro Tools 无法导出有片
段组的轨道。 从包含片段组的序列导出轨道到 AAF 或
OMF 之前，请确保未选择任何包含片段组的轨道。

导出 Pro Tools 轨道为 MXF 音频文件

可使用以下命令导出 MXF 音频文件：

• 导出所选轨道为 OMF/AAF

• 并轨到磁盘

• 导出所选片段为文件

导出含有 MXF 音频的 AAF 序列

使用 Export Selected Tracks as OMF/AAF（导出所
选轨道为 OMF/AAF）将单个轨道或整个 Pro Tools
工程导出为引用 MXF 音频文件的 AAF 序列。

从 Pro Tools 导出选定的音频轨道作为参考 MXF
音频文件的 AAF 序列：

1 在 Pro Tools 中，选择想要导出的轨道。

2 选择 File > Export > Selected Tracks as OMF/AAF
（文件 > 导出 > 所选轨道为 OMF/AAF）。

3 在 OMF/AAF Options（OMF/AAF 选项）下，从
Export As （导出为）弹出菜单中选择 AAF。

4 选择 Enforce Avid Compatibility（强制 Avid 兼容）。

5 确保 Target Project Timecode Format（目标项目
时间码格式）对于要将 AAF 序列导入到的 Avid 应
用程序项目而言是正确的。 

视频轨不能从 Pro Tools 导出到 AAF 或 OMF。

要导出片段增益数据，必须启用 Enforce Avid
Compatibility （强制 Avid 兼容）选项。

导出到 OMF 格式时，不导出基于片段的增

益。

即便是在 Link to Source Media（链接到源媒体

文件）选项启用状态下创建 AAF/OMF 序列时，

淡变也可渲染和导出。

会导出完整的轨道并忽略时间选区。

如果启用 Quantize Edits to Frame Boundaries
（量化编辑到帧边界）或 Avid 兼容模式，则不会

导出音量和声像自动化。

OMF 序列不能引用 MXF 媒体文件。 使用 Export
Selected Tracks as OMF/AAF（导出所选轨道为

AAF/OMF）对话框时，在 Export As （导出为）

弹出菜单中选择 AAF 以启用 Audio Format（音频

格式）菜单中的 MXF。

强制 Avid 兼容创建精确的帧编辑，将文件生成为

OMFI （除非选择 MXF），将采样率选项限制为

44.1 kHz 或 48 kHz。 将对从 24 比特至 16 比特

导出的文件应用抖动但不进行噪声优化。
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6 在 Audio Media Options（音频媒体选项）下，从
Audio Format（音频格式）弹出菜单中选择 MXF。

7 确认 Audio Bit Depth（音频比特精度）设置对于此
次导出的接收方而言可以接受。 

8 如果您在导出包含立体声、5.1 或 7.1 l 轨道的序列，
并希望这些轨道导出为多声道音频文件，请启用
Export Stereo, 5.1 and 7.1 Tracks as Multi-Channel
（导出立体声， 5.1 和 7.1 轨道为多重声道）选项。

9 单击确定。 

10在 Publishing Options （发布选项）对话框，键入
Pro Tools 注释和序列名称。 

Pro Tools 将创建一个以您所提供的名称而命名的序列。
注释出现在 Pro Tools 注释栏的 Avid 应用程序库内。

11单击确定。

12在 Name the AAF File to Export （命名要导出的 AAF
文件）对话框中，导航到某文件夹，当该将 AAF 序列
分配到另一个编辑器或将其导入 Media Composer
时，您能够在该文件夹中轻松地找到它。

13单击 Save （保存）。

14在 Please Choose a Folder for Converted Audio
Files（请选择一个文件夹转换音频文件）对话框中，
导航到某个文件夹，在该文件夹中可轻松地找到媒体
文件（如存放 AAF 或 OMF 序列的同一文件夹）。

15单击 Choose（选择）(Mac) 或 Use Current Folder
（使用当前文件夹） (Windows)。

Pro Tools 将 AAF 序列导出到选定文件夹，将相关媒
体导出到 OMFI MediaFiles 文件夹（OMF 文件）或
Avid MediaFiles 文件夹 （MXF 文件）。

16如果您准备将文件导入 Avid 应用程序，请退出
Pro Tools。

使用合并到磁盘导出 MXF 音频文件

可使用 Bounce to Disk （合并到磁盘）命令创建当前
Pro Tools 工程的预混音 MXF 音频文件。 这并不会导
出时间线上的所有单个文件，但是却可保证您在其它应
用程序中听到的混音与您在 Pro Tools 中听到的混音
相同，包括所有声像、音效和自动化。

使用合并到磁盘导出到 MXF：

1 在 Pro Tools 中完成录音和混音后，在时间线标尺（或
轨道上）加亮工程长度，并加上一个额外的时间量，以
避免剪切掉任何可能接在片段末尾之后的混响尾音。

2 选择 File > Bounce To > Disk （文件 > 并轨到 >
磁盘）。

3 在 Bounce（生成）对话框中，选择 Bounce Source
（生成源）。 

4 选择 Enforce Avid Compatibility（强制 Avid 兼容）。

5 在 File Type （文件类型）中，选择 MXF。

某些视频编辑器（如 Avid Media Composer）需要

所有的媒体文件位于指定文件夹以允许适当的重新

关联。

有关在 Avid 应用程序中进行工作的详细信息，

请参阅相应的 Avid 应用程序指南。

强制 Avid 兼容创建精确的帧编辑，将文件生成为

OMFI （除非选择 MXF） ，将采样率选项限制为

44.1 kHz 或 48 kHz。 将对从 24 比特至 16 比特

导出的文件应用抖动但不进行噪声优化。

Pro Tools“ 并轨至磁盘 ” 对话框 （MXF 文件类型）
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6 选择 Sample Rate（采样率）和 Bit Depth（比特
精度）。 

7 单击并轨。

8 在 Publishing Options （发布选项）对话框中，执
行下列操作： 

• 键入 Pro Tools Comment （注释）和 Clip Name
（片段名）。

• 选择与 Avid 应用程序项目相匹配的 Target Project
Timecode Format（目标项目时间码格式），您即将
把 MXF 音频导入到该项目。 

选区中的所有可听音频都将被导入到两个多个单声道音
频文件。

9 在 Save Bounce As （将合并另存为）对话框中，
选择您想要保存该文件的硬盘。

10单击 Save （保存）。

Pro Tools 开始并轨至磁盘。 Pro Tools 正在实时地并
轨至磁盘，因此在并轨过程中您可以侦听混音音频混放
（但无法进行调整）。

将片段导出为一个新 MXF 文件

通过 Export Selected As Files （导出选择部分为文
件）命令，导出片段作为 MXF 音频文件。 如果您想在
其他工程（或其他音频应用程序）中使用片段，而又不
想使用它的上级源文件，可以使用该命令。 

该命令还可以将片段转换为不同采样率或比特精度。

将片段导出为新的 MXF 文件：

1 在片段列表中，选择想要导出的片段。

2 从 Audio Clips List（音频片段列表）弹出菜单中选
择 Export Selected As Files （导出选择部分到文
件）。

3 在 Export Selected （导出选择部分）中，选择
Enforce Avid Compatibility（强制 Avid 兼容）选项。

4 从 Audio Format（音频格式）弹出菜单中选择 MXF。

5 设置比特精度和采样率。 另外，指定转换质量和目标
目录。

6 单击确定。

“ 发布选项 ” 对话框

强制 Avid 兼容创建精确的帧编辑，将文件生成为

OMFI （除非选择 MXF） ，将采样率选项限制为

44.1 kHz 或 48 kHz。 将对从 24 比特至 16 比特

导出的文件应用抖动但不进行噪声优化。
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导出到 AAF 或 OMF 序列时导出选项

导出轨道到 OMF/AAF 时， Pro Tools 提供几种转换
设置，包括 OMF/AAF Options（OMF/AAF 选项）、
Sample Rate Conversion Options （采样率转换选项）
和 Audio Media Options （音频媒体选项）。

OMF/AAF 选项

将轨道导出到 AAF 或 OMF 时，Pro Tools 可提供以
下 OMF/AAF 选项：

强制 Avid 兼容

如果启用了 Enforce Avid Compatibility（强制 Avid 兼
容）选项，所有 AAF 和 OMF 文件和序列都将符合
Avid 视频工作站的具体要求。 采样率限制到 44.1 kHz
或 48 kHz。 导出的片段将被填充到 近的帧边界（量化
编辑到帧边界）。 该填充可确保时间线内的文件位置将
与采样精度和精确到帧系统中的文件位置相同。 

目标项目时间码格式

选择项目的时间码格式，将要把该文件或序列导入该项
目。 这可能与当前工程的时间码格式有所不同。 该参数
允许片段放置在拥有不同时间码格式的工程中，并可计
算应添加多少采样到帧边界的填充片段。

量化编辑到帧边界

Pro Tools 允许片段的采样精度放置。 在 Pro Tools
中，您可以将任意长度的片段放在任意位置，而不需要
将片段与帧边界对齐。

但是，大多数视频编辑程序如 Media Composer 只支
持精确到帧的编辑。 在这些程序中，只能编辑整个帧边
界上的声音，限制了精度。

选择 Enforce Avid Compatibility （强制 Avid 兼容）
将自动选择 Quantize Edits to Frame Boundaries（量
化编辑到帧边界）。

Quantize Edits to Frame Boundaries （量化编辑到
帧边界）允许 Pro Tools 将精确采样的 Pro Tools 编辑
导出到 AAF 或 OMF 文件。

当量化编辑到帧边界时，必须在 Audio Media Options
（音频媒体选项）下输入手柄尺寸（长度）。 请参阅 “ 合
并手柄大小 （毫秒） ” （第 319 页）。

将导出由片段和前后手柄尺寸 （长度）组成的主片段。
导出的序列创建一个等同于原始片段但却延伸到 远帧
边界的子片段。 例如，如果片段开始于 1:15 和 500 个
采样，那么子片段将开始于 1:15 ；如果片段结束于
4:00 和 500 个采样，子片段将结束于 4:01。

由于量化编辑到帧边界延伸了片段，因此可能会听到多
余的音频。 为防止播放多余的音频，会渲染特定的单帧
声音文件以复制片段的原有边界。 在导出的序列中，这
些单帧文件被放在延伸片段的开始帧和结束帧，从而使
您听不到延伸声音。

单帧文件被导入 Avid 工作站像其它所有声音文件一样
作为 AAF 或 OMF 序列的一部分。 在 Avid 时间线
内，它们显示为子片段每侧的单帧编辑。

导出含有多声道音频轨道的序列时，必须禁用强制

Avid 兼容选项。

转换 Pro Tools 工程以在精确到帧的编辑工作站

中使用时，必须选择 Quantize Edits to Frame
Boundaries（量化编辑到帧边界）设置。 因此，

在选择强制 Avid 兼容的状态下导出轨道时，会

自动选择该设置。

原始片段

导出带有手柄的片段

子片段： 延伸到 远帧边界的片段

带单帧文件的子片段覆盖结束帧
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如果需要在某点延伸子片段，请放弃单帧文件并根据需
要修剪子片段。

导出立体声， 5.1 和 7.1 轨道为多声道

选择此选项，可使 Pro_Tools 从多声道轨道将音频导
出为多声道音频文件，而不是多个单声道文件集。

采样率转换选项

这些设置在通过转换每个音频文件的采样率转换导出到
AAF 或 OMF 期间，和在产生的 AAF 或 OMF 文件
中调整编辑以补偿该变化期间，可以转换 Pro Tools 工
程的采样率。

如果您正在导出到某个系统或处在过程中需要不同采样
率的某个阶段，您可能会想要更改工程的采样率。

例如，工程包含 48 kHz 时 29.97 fps 的音频媒体（NTSC
视频），而正在导出工程到其中的 Film Composer 需要
48 kHz 时 24 fps 的音频媒体（胶片速度）。 要转换所
有音频文件和编辑以在 48 kHz 时以 24 fps （胶片速
度）播放，需要将 Source Audio Sample Rate（源音
频采样率）设置为 48,048 （0.1% 的上拉速率），将
Destination Audio Sample Rate（目标音频采样率）
设置为 48,000。 这些设置告诉 Pro Tools 您想使原始
视频速度采样的 48,048 个采样适合新胶片速度采样的
48,000 个采样。 利用这些设置，将视频素材的采样率
转换到胶片速度。

源音频采样率

该设置可使您指定在 Pro Tools 中所处理素材的采样
率，该采样率独立于工程采样率设置。

目标音频采样率

该设置可使您指定 AAF 或 OMF 转换完成后音频文件
的采样率。 

如果该设置不同于 Source Audio Sample Rate（源文
件音频采样率）设置，会以数字方式将音频采样率转换为
Destination Audio Sample Rate （目标音频采样率）。

采样率转换质量

这些设置对应于 Pro Tools 采样率转换设置。 不建议
使用 Low (Fastest)（低（ 快））设置。 Tweak Head
(Slowest) （微调开头 （ 慢））设置提供 高质量的
采样率转换。

音频媒体选项

将轨道导出到 AAF 或 OMF 时，Pro Tools 可提供以
下音频媒体选项：

音频格式

选择是否想要产生的 AAF 或 OMF 文件引用 BWF
(.WAV)、AIFF、SD II（仅 Mac 和 OMF）、MXF
（仅 AAF）或嵌入文件。 将会相应地转换音频文件。

比特精度

选择 16 比特或 24 比特作为导出媒体的目标比特精度。
比特精度从 24 比特减至 16 比特时，Pro Tools 会自动
应用没有噪声优化的抖动。

源媒体

将轨道从 Pro Tools 导出到 AAF 或 OMF 时，
Pro Tools 处理源音频媒体的方法有三种 （设置如
Export to OMF/AAF （导出到 OMF/AAF）对话框
的 Audio Media Options （音频媒体选项）弹出菜单
所示）。

当导出序列，而不是导出单个文件时，才可以

使用该解决方案。 

如果选择 Quantize Edits to Frame Boundaries
（量化编辑到帧边界），将不会导出 Pro Tools 音量

自动化。

请参阅 “ 胶片速度校正、NTSC 视频和 PAL 视频 ”
（第 925 页），了解有关不同速度和采样率之间转

换的信息。

在将采样率转换应用于整个工程前，检查音频

和视频的下拉选项。

如果创建 AIFF 或 BWF (.WAV) 音频，音频文件

会附带额外的 OMF 数据。 虽然大多数应用程序可

以读取这些音频文件，但是它们可能不会与所有应

用程序都兼容。

只有选择了 Enforce Avid Compatibility （强制

Avid 兼容）选项时，才可使用 MXF。
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链接到源媒体文件 创建引用尽可能多的原始媒体文件
的 AAF 或 OMF 文件。 在该情况下， AAF 或 OMF
文件指向来自源项目的 BWF (.WAV)、MXF、AIFC
或 Sound Designer II 文件。

从原媒体文件拷贝 将音频复制到其它硬盘或文件夹。
在转换期间，可以转换音频的采样率。

从原媒体文件整合 只复制工程实际上使用的那部分文
件。 例如，您可能只使用工程中某个十分钟音频文件中
的十秒钟片段。 通过只复制使用的音频并丢弃其余音频
来合并该音频可节省大量磁盘空间。 

合并手柄大小（毫秒） 在所创建的每个音频片段的开始
和结束处指定要保留的原始音频文件的毫秒数。 即使在
合并后，也可通过指定量来延伸片段边界。 拥有至少
1000 毫秒 （一秒）的手柄是个好主意，这样便可 “ 修
剪掉 ” 听起来 “ 已削波 ” 或 “ 切碎 ” 的编辑。只有选择
仅当 Consolidate From Source Media （从原媒体文
件整合）选中时，Consolidate Handle Size（合并手
柄大小）才可用。

导出立体声， 5.1 和 7.1 轨道为多声道

导出含有多声道（立体声、5.1 或 7.1）轨道的序列时，
启用此选项可在导出时保留正确的通道布局。

发布选项

从 Pro Tools 导出 AAF 或 OMF 文件时，可使用
Publishing Options（发布选项）对话框中能够提供有
关序列或媒体信息的特定发布选项。 这些选项随着所使
用的导出文件方法的不同而改变。

OMF 选项

Pro Tools 注释 确定文件的源，并默认为当前工程
的名称。 如果使用 Export Selected as Tracks（导出
选择部分到轨道）命令，Pro Tools Comment（注释）
字段将不会显示，因为一个轨道上的音频可能有许多不
同的源。

序列名 当文件被导入另一个 AAF 或 OMF 兼容程序
时，会显示该名称。 序列名并不是 Finder 中将要显示
的文件名。 该域默认为 Pro Tools 片段名。 导出一个以
上的片段时，所有片段名会自动设置为片段名。

目标项目时间码格式 这是项目的时间码格式，将要把
该文件或序列导入该项目。 这可能与当前工程的时间码
格式有所不同。 该参数允许片段放置在拥有不同时间码
格式的工程中，并可计算应添加多少采样到帧边界的填
充片段。

时间戳

导出到 AAF 或 OMF 时，会为所有导出媒体添加时间
戳。 时间戳是一个特定的时间码位置，存储在各个媒体
文件中。

时间戳可表明：

• 源磁带上的时间码位置

• Pro Tools 时间线中 初录制文件的地方

• 片段在 Avid 或 Pro Tools 时间线中的位置

• 用户输入的时间码

时间戳可存储在媒体文件中的三个不同地方：

• 在片段定义中

• 在文件格式元数据中 （例如 .WAV 文件封装）

• 在 AAF 或 OMF 封装内

选择 Quantize Edits to Frame Boundaries（量化编

辑到帧边界）时，Consolidate Source Audio Media
（合并源音频媒体文件）是 Pro Tools 中可供 AAF
或 OMF 转换使用的唯一选项。 请参阅 “ 量化编辑到

帧边界 ” （第 317 页）。
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导出片段

如果正在导出片段，时间戳将作为片段的起始点，该起
始点是相对于 初开始录制文件的点。 例如，如果录制
的文件是从 1:00 到 1:30，修剪该文件使其开始于
1:15，那么导出片段的时间戳将会是 1:15。 即使片段
滑动到时间线内的其它地方，该说法也是正确的。

导出片段作为序列的一部分

导出片段作为序列的一部分时，片段的原始时间戳会反
映序列时间线内的片段位置。

导出文件

在 Pro Tools 中录制 如果文件是在 Pro Tools 中录
制的，时间戳则是时间线内开始录制的位置。 例如，如
果录制的文件是从 1:00 到 2:00，时间戳将会是 1:00。

AudioSuite 如果文件是由 AudioSuite 创建的，时
间戳取决于渲染该文件时所使用的渲染模式。 如果选择
了 Create Individual Files （创建独立文件）模式，新
文件的时间戳将匹配源文件的原始时间戳。 如果选择了
Create Continuous Files（创建连续文件），新文件的
时间戳将匹配源文件在时间线上的位置。

现有时间戳 如果导入的文件带有现有时间戳，那么导出
的文件也将保留时间戳。 如果原始文件的格式封装中包
含时间戳，当导出时该时间戳将被复制到 OMF 封装。

导出不带有时间戳的文件

如果导入不包含时间戳的文件 （如来自 CD 的音效），
导出该文件时时间戳将为 0。

从 Avid AAF 或 OMF 序列导入文件

如果从 Avid AAF 或 OMF 序列导入文件，媒体文件的
源磁带时间戳会变为新 Pro Tools 文件的原始时间戳。
用户时间戳维持着原始时间戳。

导出所选轨道为新工程

使用 Pro Tools 可将工程中选定的任何轨道导出为新
工程。 此命令替换了 Pro Tools 较低版本中的 Export
Session Data（导出工程数据）命令。 此功能在协同情
况下尤为有用。 

例如：您或许正在处理一个大型后期制作工程，但您希
望您的合作者仅处理工程中的某个对话，而您继续处理
工程的其他部分。 现在，您可以选择对话轨道，并将其
导出为新工程。 然后您的合作者可以打开新工程以及编
辑对话。 当您的合作者完成时，您可以从对话工程导入
工程数据，从而更新您大型工程中的对话轨道。

将选定的轨道导出为新工程：

1 选择要导出为新工程的轨道。

2 选择 File > Export > Selected Tracks As New
Session （文件 > 导出 > 所选轨道为新的工程） 。
保存工程副本对话框打开。 （您还可通过选择 File >
Save Copy In （文件 > 保存副本于）打开 Save
Session Copy （保存工程副本）对话框。）

3 在 Save Session Copy（保存工程副本）对话框中，
确认 Selected Tracks Only （仅所选轨道）选项已
启用。

4 配置工程格式与工程参数的设置与选项。

5 配置 Items to Copy（要拷贝的项目）设置与选项。

Workspace（工作区）为特定的 Avid OMF
元数据提供栏目，包括：片段名、磁带、FPS、

原始时间戳和用户时间戳。

“ 保存工程副本 ” 对话框
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6 如果您不想在新工程中包含与任何所选轨道相关的
替换播放列表，还可以启用 Main Playlist Only（仅
主要播放列表）选项。

7 单击确定。 Save （保存）对话框将会打开。

8 在 “ 保存 ” 对话框中，对工程命名。

9 导航至您希望保存工程的位置。

10单击 Save （保存）。

将仅包含从源工程所选轨道的工程副本保存至指定位置。

将工程信息导出为文本

您可使用 Export Session Info as Text （将工程信息导
出为文本）命令创建一个包含有关全面信息的文本文件。 

这个文本文件可以包含音频文件、音频片段、音频轨道
EDL（编辑决策表）信息、扩展时间戳信息和交叉淡变
信息的列表。

轨道 EDL 导出为 Tab 分隔的文本，在每个列标题之间
以及每个事件参数之间用 Tab 来分隔。 可以在程序中
使用此数据读取 EDL，或者用字处理程序或电子表格
应用程序将 EDL 数据的格式设置成表格。

要将工程信息导出为文本：

1 选择 File > Export > Session Info as Text （文件 >
导出 > 工程信息为文本）。

2 选择是否包含文件列表、片段列表和轨道 EDL。

3 如果选择包含轨道 EDL，选择是否显示辅助帧，以
及是否包含用户时间戳。 还要选择交叉淡变处理的
选项。

4 如果选择包含轨道 EDL，请从弹出菜单中选择导出
的工程文本的 Time Format （时间格式）。

5 使用弹出菜单选择导出的文本的文件格式。

6 在设置完选项后，单击确定。 

7 为导出的文本文件选择保存位置并键入文件名。 在
Windows 中， Pro Tools 添加 3 个字符的文件扩
展名，而在 Mac 中，则添加 “.txt” 文件扩展名。

导出的工程文本文件

工程信息

工程文本文件的开始内容是有关工程的基本信息。 这些
信息包括工程名、采样率、比特精度、时间码格式、音
频轨数、音频片段数、音频文件数，如下例所示。

文件列表与片段列表

接下来，如果选择包含这些项目，将产生一个音频文件和
片段的列表。

轨道 EDL

后一项是导出的轨道 EDL 的列表。 轨道 EDL 列出轨
道名和所有编辑，包括事件号、片段名、片段开始时间和
结束时间以及片段长度。 如果选择了片段时间戳选项，
则也会同时导出片段时间戳。 如果选择了辅助帧选项，
会在每个时间域中显示辅助帧。

有关 Save Session Copy（保存工程副本）对话框

设置和选项的信息，请参阅 ““ 保存副本于 ” 选项 ”
（第 144 页）。

工程信息示例

工程名： Ripleys II-092700

采样率： 48000.000000

比特精度： 24 比特

时间码格式： 30 帧

音频轨号： 19

音频片段号： 203 

音频文件号 : 54
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将工程信息导出为文本选项

包含文件列表

选择此选项可以导出工程的音频文件的列表。 文件列表
提供了包含工程中全部音频文件以及它们在硬盘中的位
置的列表。

包含片段列表

选择此选项可以导出工程的音频片段的列表。 片段列表
提供了包含工程中全部音频片段以及各片段的源音频文
件的列表。

包含标记点

选择此选项可以导出包含在工程中的所有标记点的列表。

包含插件列表

选择此选项可以导出在工程中使用的插件的列表。

包含轨道 EDL （播放列表）

您可以导出轨道 EDL （播放列表）。 轨道 EDL 可以用
来检查片段的放置和编辑，或者用在后期应用的定点程
序中。 在特别的条件下，可以使用 EDL 重建整个工程。

在导出轨道 EDL 时，有以下选项可用：

显示辅助帧 如果在工程中使用了辅助帧，这个选项使
您可以将辅助帧时间信息导出到轨道 EDL 中。

包含用户时间戳 可以在轨道 EDL 中包含用户时间戳。
用户时间戳指示片段的用户定义工程位置或录制时片段
的原始位置。

淡化处理

对于轨道 EDL，可以选择是否显示交叉淡变或合并交
叉淡变片段。 当合并片段时，它们的时间长度和位置列
在交叉淡变中心之上（对于前面的片段）和交叉淡变中
心之下 （对于后面的片段）。

时间格式

您可以选择导出的 EDL 信息所基于的适当时间格式。
例如，对于后期制作，可以选择 SMPTE 时间，而对于
锁定到网格的音乐创作，可以选择 Bars:Beats（小节：
拍子）。 

文件格式

在 Mac 上，您可导出到 TextEdit、 UTF-8、 MS
Excel、 MS Word、 Write Now、 Word Perfect 和
AppleWorks 文本格式。 在 Windows 上，您可导出
到 TextEdit 或 UTF-8。

“ 将工程信息导出为文本 ” 对话框

MIDI 轨道的 EDL 不能导出。
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导入和导出片段组文件

Pro Tools 可以导出和导入片段组文件格式 (.rgrp)。
这使您可以执行下列操作：

• 将片段组元数据与音频文件分开，以免在导出从多个
源文件合成的音频片段组时，执行不必要的文件复制
操作。

• 将 MIDI 数据作为片段组的一部分导出

• 创建多轨道循环。

片段组文件存储以下元数据：

• 对片段组中的所有音频文件的参考

• 轨道中的片段名和相对位置

• 嵌入淡变与交叉淡变

• 片段组名称和格式 （单轨道或多轨道）

• 片段组中的所有 MIDI 数据 （如音符、控制器和系
统专用信息）

• 轨道名

• 弹力音频扭曲标记与 TCE 系数

• 片段时间基准 （采样或音位）

• 同步点

• 循环

• 拍速表

片段组文件不存储以下信息：

• 音频

• 自动化 

• 插件

• 轨道路由

• 节拍表 

• 片段表信息

Pro Tools 提供了几种将片段组导入到打开的工程中的
方法：

• “ 使用 Pro Tools 菜单命令导入片段组 ”（第 323 页）

• “ 使用拖放操作导入文件 ” （第 324 页）

使用 Pro Tools 菜单命令导入片段组

使用 Pro Tools 菜单命令导入片段组：

1 选择 File > Import > clip groups （文件 > 导入 >
片段组），然后选择要导入的片段组。

2 在 “ 片段组导入选项 ” 对话框中，选择片段组的导入
位置：

新轨道 创建用于导入片段组的新轨道。

片段列表 将片段组导入片段列表，以供放入轨道中。 

3 如果选择创建新轨道，请在轨道中为导入的组选择一
个位置：

工程起点 将组放在工程的起始位置。 

歌曲起点 将组的开始点对齐到曲目起始点。 

选区 将组的开始点对齐到编辑光标或时间线中选区的
开始点。

对位 显示 “ 定点 ” 对话框，使您可以根据任何时间刻度
将组定点到精确位置。

4 选择下列任意一个导入选项：

从片段组文件导入拍速图 选中该选项将用该片段组的
拍速表替换工程拍速表。 只有将片段组导入 “ 工程起点
” 时，此选项才可用。

5 单击确定。 

“ 片段组导入选项 ” 对话框



Pro Tools 参考指南324

使用拖放操作导入文件

可以将片段组从 Workspace （工作区）浏览器、
Windows 资源管理器或 Mac Finder 中拖放到时间
线、轨道、轨道列表或片段列表中。

将片段组导入片段列表：

1 在 Workspace（工作区）浏览器、Windows 资源
管理器或 Mac Finder 中选择一个或多个片段组。 

2 将文件拖动到当前工程的片段列表中。 

将片段组导入到现有轨道中：

1 在 Workspace（工作区）浏览器，或从 Windows 资
源管理器或 Mac Finder 中选择一个或多个片段组。 

2 将文件拖动到当前工程的 “ 编辑 ” 窗口下的现有轨
道中。 

将片段组导入到新轨道中：

1 在 Workspace（工作区）浏览器、Windows 资源
管理器或 Mac Finder 中选择一个或多个片段组。 

2 执行以下操作之一：

• 在 Workspace （工作区）浏览器中，在按住 Shift
的同时拖动文件，将其拖到当前工程的 Edit（编辑）
窗口中的任意位置。

• 将文件拖动到当前工程的 “ 编辑 ” 窗口中的任意空白
区域中。

• 将文件拖动到轨道列表中。

导出片段组

导出片段组：

1 在片段列表中选择一个或多个片段组。

2 从 Clip List（片段列表）菜单中，选择 Export Clip
Groups （导出片段组）。 

3 在 Export Clip Groups （导出片段组）对话框中，
Destination Directory（目标目录）默认为工程文件
夹中的自动创建的 Clip Groups （片段组）文件夹。
可以通过单击 Choose （选择）按钮，导航到新的位
置，再单击 Choose（选择），更改目标目录。 单击
Reset （重置）可将目标目录重置为默认位置。

4 要解决重复片段组文件名的问题，可以打开下列选项
之一：

• 为每个重复提示 （默认）

• 自动重命名 

• 用新文件替换 

5 单击 Export （导出）。 

“ 导出片段组 ” 对话框
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将片段组导出到另一个硬盘上

通常，如果您将片段组导出到其他硬盘上，则应当复制
所引用的所有音频文件。 这样，您不但可以将片段组从
一个工程移动到另一个工程，还可以从一个系统移动到
另一个系统。

将片段组导出到不同硬盘并包含其音频文件：

1 将一或多个片段组导出到新硬盘。

2 在新硬盘上创建一个新工程。

3 选择设置 > 首选项。

4 在 Preferences（首选项）对话框中，单击 Processing
（处理）选项卡，然后选择 Automatically Copy Files
on Import （导入时自动复制文件）。

5 单击 OK （确定）关闭 “ 首选项 ” 对话框。

6 通过将先前导出的所有片段组拖入工程来进行导入。 

新工程的音频文件文件夹现在包含片段组参考的所有
文件。

发送工程至 Gobbler
Gobbler 是一个基于云的备份、传输和合作工具，用于
管理音频项目及其媒体资产。 Pro Tools 集成 Gobbler
通过互联网将 Pro Tools 工程和音频文件发送给合作
者。 安装 Gobbler 应用程序后，可将其配置为扫描系统
以定位并自动备份 Pro Tools 工程和相关媒体文件。 如
果您无账户，则您可以免费创建一个账户。

Pro Tools 可让您使用 Send To Gobbler （发送到
Gobbler）命令将 Pro Tools 工程和相关媒体发送到
Gobbler。 

使用 Gobbler 从 Pro Tools 发送工程：

1 选择 File > Send To > Gobbler（文件 > 发送到 >
Gobbler）。

2 如果您尚未登录 Gobbler 帐户，将提示您登录（请参
阅 “ 登录 Gobbler” （第 873 页））。

3 在 Gobbler 应用程序的 Send Files（发送文件）对话
框中，输入希望音频文件发送到的电子邮件地址。

4 单击 Send （发送）。

有关 Gobbler 的详细信息，请访问

www.gobbler.com。

有关使用 Bounce（并轨）和 Export Selected（导

出选择部分）命令从 Pro Tools 共享独立音频文件

到 Gobbler 的信息，请参阅 “ 与 Gobbler 共享 ”
（第 872 页）。
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第 18 章： 文件和工程管理与兼容性

在使用 Pro Tools 的过程中，将会涉及到一些不同种类
的计算机文件。 Pro Tools 系统要求将某些文件放置在
特定的硬盘位置，以正确实现其功能：

• Pro Tools 软件的文件 （比如应用程序和插件文件）
应放置在启动盘（包含操作系统和其他系统相关文件
的硬盘）中。

• 数据文件（如工程文件、音频文件和视频文件）可存放
在与计算机的内置或外置 SAS、SATA、IDE/ATA、
FireWire 或 Thunderbolt 总线相连的任何兼容硬
盘上。

创建新工程时，可指定新工程文件的位置（请参阅 “ 创
建新的工程 ” （第 135 页））。

在 Pro Tools 工程中，使用 Disk Allocation（磁盘分配）
命令指定要存储的新录制音频文件的位置（请参阅 “ 使
用硬盘录音 ” （第 374 页））。

音频文件管理

唯一文件 ID
Pro Tools 工程中的每个音频文件拥有唯一的文件标识
符，即使是文件名或文件位置更改时，也可以通过标识
符对文件进行辨别。

定位音频文件

在 Pro Tools 中，可使用 Relink （重新关联）窗口来
管理音频和其他媒体文件的关联情况。 

Pro Tools 根据存储卷对音频和其他媒体文件的性能（录
制或播放）或传输（存储或拷贝）的适应性，对存储卷进
行分类。 音频文件必须存储到合适的 Performance（性
能）卷中，并被正确关联以便能够在 Pro Tools 工程中
播放。

打开工程时，若 Pro Tools 确认音频文件没有放在 “ 性
能 ”卷中或无法定位工程中包含的音频文件的位置，则可
定位或拷贝文件以播放该工程。 此过程称为重新关联。 

虽然 Pro Tools 也允许在系统驱动器上录制，但通

常建议不这么做。 只能在必要时才能录制到系统

驱动器。例如，计算机系统只有一个硬盘，或者

其他硬盘已满。

若系统有多个驱动器，则可将系统驱动器仅指定

为播放或传输驱动器，以实现 佳性能 （请参阅

“ 卷权限 ” （第 247 页））。

有关存储卷分类的详细信息，请参阅 “ 性能与传

输卷 ” （第 244 页）。
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传输文件

传输文件通常存放在不适合播放的卷 （如 CD 光盘、
DVD 光盘或网络硬盘）。

打开包含传输文件的工程：

 打开 Pro Tools 工程。 若有任何文件放在不适合播
放的磁盘卷上，则 Pro Tools 将提示您执行以下操
作之一：

• 单击 Yes （是），打开 Copy and Relink （拷贝与
重新链接）窗口。

• 单击 No（否）打开工程，同时所有传输文件保持脱机
状态。 

让传输文件能够在当前工程中播放：

1 在 Locations （位置）窗格中选择工程。

2 双击 Audio Files（音频文件）文件夹以显示所有音
频文件。

3 从 Browser（浏览器）菜单中选择 Select Transfer
Files （选择传输文件）。 

4 从 Browser（浏览器）菜单中选择 Copy and Relink
（拷贝与重新链接）。 

5 在有效的 “ 性能 ” 卷上为复制的文件选择一个位置。

6 单击 OK （确定）。 

缺少文件

若未在上次保存工程的位置中找到某文件，则会报告这
个文件丢失。 

打开缺少文件的工程：

1 打开 Pro Tools 工程。若有任何文件丢失，则 Pro Tools
会显示文件丢失警告。

2 选择以下选项之一：

全部跳过 忽略所有缺少的文件。 这些缺少的文件在工
程中显示为脱机。

手动查找和重新链接 打开 Relink（重新关联）窗口，并
在该窗口中搜索、比较、验证和重新关联缺少的文件。

自动查找和重新链接 搜索所有 Performance （性能）
卷，按匹配名、唯一文件 ID、文件格式和文件长度查找
丢失的文件，在可能的条件下自动提交与丢失文件的关
联。 

3 若要在重新关联过程中排除所有渲染弹力音频文件
并重新生成这些文件，请选择 Regenerate Missing
Rendered Files Without Searching （不搜索重新
生成遗失渲染文件）。

4 单击 OK （确定）。 

有关详细信息，请参阅 “ 链接与重新链接文件 ”
（第 268 页）。

打开工程时发出文件丢失警告

有关详细信息，请参阅 “ 链接与重新链接文件 ”
（第 268 页）。
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重命名的音频文件

重命名的音频文件存放在 Pro Tools 工程文件夹下自动
创建的 Renamed Audio Files 文件夹中。 打开引用包
含不兼容字符的音频文件名的工程时，可以重命名文
件。 在某些情况下，将工程的副本保存到不支持长文件
名的 Pro Tools 版本时，也可以重命名文件。

打开音频文件名中包含非法字符的工程

Pro Tools 7.x 与更高版本不支持含有以下 ASCII 字
符的音频文件名：

/ （正斜线）

\ （反斜线）

: （冒号）

* （星号）

? （问号）

“ （引号）

< （小于号）

> （大于号）

| （竖线）

任何 “ 高序位 ”ASCII 字符（用组合键创建的字符）

打开包含带有非法字符的音频文件的工程时，Pro Tools
将自动创建包含非法字符的每个文件的重命名副本（用下
划线 “_” 替代这些字符） 。 重命名的文件将拷贝到
Renamed Audio Files 文件夹中。 原始文件在 Audio
Files 文件夹中保留不变。

在工程打开之前，系统将提示您将重命名的文件及其原
始文件名的详细报告保存到 Notes（说明）文本文件中。
默认情况下，“ 说明 ” 文本文件将保存到 Session 文件
夹中。

保存包含长音频文件名的工程副本

使用 Save Copy In （保存副本于）命令将文件保存为
Pro Tools 6.9.x 和更低版本时，文件名超出目标格式
限制的音频文件的名称将被截断，并放到 Session 文件
夹中，如下所示：

• 若将新工程保存到至与原始工程相同的目录，则将在
该工程的原始文件夹中创建一个 Renamed Audio
Files 文件夹，并将重命名的音频文件放在里面。

• 若将新工程保存至与原始工程不同的目录且未选中
All Audio Files （所有音频文件）选项，则将创建一
个新的 Session 文件夹，该文件夹包含一个 Audio
Files 文件夹和一个 Renamed Audio Files 文件夹。
Audio Files 文件夹中包含重命名的音频文件。

• 若将新工程保存至与原始工程不同的目录且选中 All
Audio Files （所有音频文件）选项，则将创建一个新
的 Session 文件夹，该文件夹包含一个 Audio Files 文
件夹。 Audio Files 文件夹中包含重命名的音频文件。

WAV 文件兼容性
转换导入的 WAV 文件为

AES31/BroadcastWave

文件来源于 Pro Tools 时， Pro Tools 将始终创建
AES31/Broadcast 兼容的 BWF (.wav) 文件。 非 BWF
.wav 文件无需转换即可添加至 BWF (WAV) 格式的
Pro Tools 工程。 此选项可确保导入所有 WAV 文件，
并在必要时转换为 AES31/EBU 广播标准兼容的
BWF (WAV) 格式。

AES31/Broadcast Wave 是标准音频 WAV 文件类
型的变体。 AES31 格式包含 SMPTE 时间戳以及原始
PCM 音频数据以外的其他信息。 

此变体与 AES （音频工程协会）和 EBU （欧洲广播
联盟）设定的标准兼容。 选择此选项可确保与认可此文
件类型的其他工作站的兼容性。 

确保导入的 WAV 文件与 AES31/EBU 广播标准兼容：

1 选择 Setup > Preferences （设置 > 首选项），然后
单击 Processing （处理）选项卡。

2 选择 Convert Imported ".wav" Files to
AES31/BroadcastWave （转换导入的 .wav 文件
为 AES31/BroadcastWave）选项。

3 单击 OK （确定）。

Pro Tools 7.x 或更高版本工程中有可能包含带非

法字符的音频文件名。 若使用 Save Copy In （保

存副本于）命令将该工程保存为 Pro Tools 6.9.x
或更低版本，并打开 Mac/PC Compatibility
（Mac/PC 兼容） ，则将使用合法字符重命名轨

道。 若关闭“Mac/PC 兼容”，则不更改这些字符。
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WAVE 可扩展文件格式 

Pro Tools 10 支持 WAVE 可扩展文件格式音频文件。
此文件格式指定多个音频通道数据（环绕声）以及扬声
器位置，格式保存在音频文件页眉。 这些音频文件在工
作区浏览器中显示 Attributes（属性）字段中的名称为
WAV (BWF EXT)。 

若在 Pro Tools 工程中超立体声多通道轨道格式，则建
议使用 WAV 文件格式。

RF64

Pro Tools 10 支持 RF64 音频文件格式。 RF64 是解决其
他 WAV 音频文件格式的 40 亿字节大小限制的 WAV
音频文件格式扩展。 RF64 音频文件在工作区浏览器中显
示 Attributes （属性）字段中的名称为 MBWF。

共享在不同计算机平台上创建的工程

在 Windows 计算机上使用基于 Mac 的
HFS+ 驱动器

您可以使用 Mediafour 提供的 MacDrive 实用程序在
NTFS 系统上安装 HFS+ 驱动器，以便配合使用
Pro Tools。 

将 Windows 系统上的工程移至 Mac 的
HFS+ 驱动器
（仅适用于从 Windows 的 NTFS 驱动器移动）

将工程文件从基于 Windows 的 NTFS 驱动器传输至
基于 Mac 的 HFS+ 驱动器时，需要执行特定的步骤。

将 Pro Tools Windows 工程从 NTFS 驱动器传

输至 HFS+ 驱动器：

1 将 MacDrive 选项设为 Backup/File Transfer（备份 /
文件传输）。

2 执行以下操作之一：

• 将工程文件夹从 NTFS 驱动器拖至 HFS+ 驱动器。

• 在 NTFS 驱动器上打开 Windows 工程，然后选择
Save Copy In（保存副本于），并将工程的副本保存
至 HFS+ 驱动器。

将 HFS+ 驱动器上基于 Mac 的工程移至
Windows 系统
（仅适用于从 Windows 的 NTFS 驱动器移动）

将文件从基于 Mac 的 HFS+ 驱动器移至基于 Windows
的 NTFS 驱动器时，需要执行特定的步骤。

将 Pro Tools Mac 工程从 HFS+ 驱动器传输至

NTFS 驱动器：

1 将 MacDrive 选项设为 Normal Use（常规使用）。

2 执行以下操作之一：

• 将工程文件夹从 HFS+ 驱动器拖至 NTFS 驱动器。

• 在 HFS+ 驱动器上打开 Mac 工程，然后在出现提示
时选择 Save Copy In （保存副本于），并将工程的
副本保存至 HFS+ 驱动器。 

若工程中以前使用了 SD II 文件，则这些文件将转换为
新音频文件格式。

在 Pro Tools 10 工程中使用 WAV 文件格式时，

会在片段列表中显示关于超立体声叠加多通道文件

各个通道的相应通道次序。

低版本 Pro Tools 无法读取 RF64 文件。 须对这

些文件手动编辑与合并，使其不大于 4 GB，才可

供运行较低版本 Pro Tools 的系统使用。

若要保存 （或创建）可与 Windows 系统兼容

的 Mac 工程，请参阅 “ 将 Mac 工程保存为与

Windows 兼容的副本 ” （第 331 页）。

将 Pro Tools 工程从 HFS+ 驱动器传输至

NTFS 驱动器时， Pro Tools 工程重新关联的音

频文件中不得包含 Windows 视为非法的 Mac
字符。 这些字符将自动转换为下划线字符 (_)。
这些文件保存至 Renamed Audio Files 文件

夹。 您需要按照文件 ID 手动重新关联每个文件。

请参阅 “ 缺少文件 ” （第 328 页）。
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在 Windows 上从 HFS+ 驱动器录制和播放

Windows 支持使用 MacDrive 软件应用程序直接从
Mac 格式 (HFS+) 驱动器录制和播放工程。

使用 MacDrive 在 Windows 上进行录制和播放时，工
程文件和所有音频文件都必须存储在 Mac 格式 (HFS+)
的驱动器上。 不支持同时从 Windows 和 Mac 格式的
驱动器录制和播放工程。

在 Windows 上使用 MacDrive 从 HFS+ 驱动器

进行录制或播放：

1 在 Windows 中，转至 MacDrive 控制面板。

2 选择 Options > File Names（选项 > 文件名），然后
选择 International Use （国际通用）选项。

3 删除 “File Name Maps.” 下列出的所有选项。

4 在 Pro Tools 中，选择 Window > Workspace（窗
口 > 工作区），并确保在 A （音频）和 V （视频）
栏中将所有 Mac 格式的卷设为 R（录制）或 P（播
放）。 

将 Mac 工程保存为与 Windows 兼容的副本
（仅适用于使用“保存副本于”保存为 Pro Tools
6.9.x 及更低版本）

创建并保存为 Pro Tools 7.x 或更高版本工程的工程始
终与 Windows 和 Mac 系统都兼容。

若在 Mac 系统上创建 Pro Tools 6.9.x 或更低版本的
工程，则只有在使用 Save Copy In （保存副本于）命
令时选中 Enforce Mac/PC Compatibility （强制
Mac/PC 兼容性）选项，该工程才与 Windows 系统兼
容。 另外，在完成 Save Copy In （保存副本于）命令
时还需考虑跨平台限制。

跨平台工程的限制

保存 （或创建）在 Mac 和 Windows 上都兼容的
Pro Tools 工程副本时，请记住以下限制以及 Pro Tools
的处理方式：

音频文件类型

为了实现跨平台互操作性，推荐的文件格式是 BWF
(.WAV)。 为支持 佳工程交换，Pro Tools 将新工程
的格式默认设为 BWF 格式。

在 Pro Tools 中，可以多种音频文件格式进行保存、并
轨和导出，包括 WAV、AIFF、MP3 和 QuickTime。 

文件扩展名

为实现跨平台兼容，工程中的所有文件都必须在文件名
后面添加三个字母的文件扩展名。 Pro Tools 5.1 至
6.9.x 工程文件的扩展名为 .pts，而 Pro Tools 5 工程
的扩展名为 .pt5。 Wave 文件的扩展名为 .wav，AIFF
文件的扩展名为 .aif。

不兼容的 ASCII 字符

片段名称、轨道名称、文件名称和插件设置不能使用与
任一系统不兼容的 ASCII 字符。 

将文件导入工程时，将把不兼容的字符转换为下划线 (_)，
并将重命名的文件存储在 Renamed Files 文件夹中。

以下字符不能用在 Windows 工程中：

/ （正斜线）

\ （反斜线）

: （冒号）

* （星号）

? （问号）

“ （引号）

< （小于号）

> （大于号）

| （竖线）

任何 “ 高序位 ”ASCII 字符（用组合键创建的字符）

在较早版本的 Pro Tools 中，使用 MacDrive
连接至 Windows 系统时，Mac 格式 (HFS+)
驱动器只能用作 Transfer （传输）卷。
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保存跨平台工程

将现有工程保存为 Pro Tools 6.9.x 或更低版本，并保

持 Mac 和 Windows 兼容性：

1 选择 File> Save Copy In （文件 > 保存副本于）。

2 在 Save Session Copy（保存工程副本）对话框中，
为新的工程文件选择目标位置并键入名称。

3 将 Audio File Type（音频文件类型）设为 AIFF 或
BWF (.WAV)。 这些文件格式与两个平台都兼容。

4 设置工程的 Sample Rate （采样率）和 Bit Depth
（比特精度）。

5 选择 Enforce Mac/PC Compatibility（强制 Mac/PC
兼容性）。 必须选中此选项才能确保工程的跨平台兼
容性。

6 为新工程选择 Items to Copy（要拷贝的项目）选项。

7 单击 Save （保存）。 

若工程中以前使用了 SD II 文件，则这些文件将转换为
新音频文件格式。

Pro Tools 可以将在 Mac 上未选中 “ 强制 Mac/PC
兼容性 ” 选项的情况下创建并保存的文件转换为

Windows 兼容的文件。 有关详细信息，请参阅 “ 共

享在不同计算机平台上创建的工程 ”（第 330 页）。
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共享在不同 Pro Tools 系统上创建的工程

在 Pro Tools 中，可方便地在 Pro Tools HD 和 Pro Tools 之间共享工程。 在这些系统之间，有些重要的不同之处会
影响到工程文件的传输。

有关如何在 Windows 和 Mac 系统之间传输工程的详细信息，请参阅 “ 共享在不同计算机平台上创建的工程 ”
（第 330 页）。

Pro Tools 系统之间的不同之处

功能 Avid HDX 系统 HD Native 系统 Pro Tools

音频轨道的 大数量 多 768 个轨道（768 个

可发音）

多 768 个轨道（256 个

可发音）

多 128 个轨道（96 个可

发音）

辅助输入轨道的 大数量 512 个辅助输入轨道 512 个辅助输入轨道 128 个辅助输入轨道

乐器轨道的 大数量 256 个乐器轨道 256 个乐器轨道 128 个乐器轨道

内部混音总线的 大数量 256 个内部混音总线 256 个内部混音总线 256 个内部混音总线

每个轨道的插入端数 多 10 个插入端 多 10 个插入端 多 10 个插入端

每个轨道的发送端数 多 10 个发送端 多 10 个发送端 多 10 个发送端
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在 Pro Tools 中打开 Pro Tools HD 工程

您可以使用 Pro Tools 打开 Pro Tools HD 工程，但某
些工程组件的打开方式会有所不同，或者根本无法打开。

在 Pro Tools 11.x 中打开 Pro Tools HD 11.x
工程时，会出现以下情况：

轨道

• 将前 128 个以外的所有轨道设为非活动状态。

• 将 128 以上的所有乐器轨道设为非活动状态。

• 将 128 以上的所有辅助输入轨道设为非活动状态。

• 转换存在同等 Native 插件的 DSP 插件；将不存在
同等插件的 DSP 插件设为非活动状态。

• 从工程中移除多声道环绕声轨道。

• 将不可用的输入和输出路径设为非活动状态。

• 移除 HEAT （如有）。

组

• 混音组仅保留主音量信息。

• 混音 / 编辑组仅保留主音量和自动化模式信息。

• 保留编组控件的自动化溢出信息。

• 保留独奏、静音、发送端电平、发送端静音的组行为。

• 弃用独奏模式和独奏拴连设置。

视频

• 仅显示主视频轨道。

• 仅显示或播放工程中的第一个 QuickTime 影片。

• 若工程中包含片段列表中的 QuickTime 影片但不包
含视频轨道，则打开工程时新的 QuickTime 影片轨
道包含片段列表中的第一个 QuickTime 影片。

• 时间线仅显示和播放上次处于活动状态的视频播放
列表。 其他视频播放列表都将不可用。

共享在不同 Pro Tools 软件版本上创建
的工程

在 Pro Tools 中，可方便地在特定 Pro Tools 系统的不
同软件版本之间共享工程。 

无法使用低版本 Pro Tools 打开 Pro Tools 11.x 和 10.x
工程。 若要保存 Pro Tools 11.x 或 10.x 工程并使其与
低版本 Pro Tools 兼容，请使用 File > Save Copy In
（文件 > 保存副本于）命令来选择合适的工程格式。

在 Pro Tools 11.x 和 Pro Tools 10.x 之
间共享工程

Pro Tools 11.x 和 Pro Tools 10.x 工程具有跨平台兼
容性。 不过，若工程应用不存在 32 位同等插件的 64 位
AAX 插件，则会在 Pro Tools 10.x 中打开工程时把这
些插件设为非活动状态。 同样，若工程应用不存在 64
位同等 AAX 插件的 32 位 AAX、RTAS 和 TDM 插
件，则会在 Pro Tools 10.x 中打开工程时把这些插件
设为非活动状态。

此外，若使用 Pro Tools 11.x 创建或修改工程，则会
在 Pro Tools 10.x 中打开工程时将 128 以上的所有乐
器轨道设为非活动状态。

在 Pro Tools 10.x 中打开在 Pro Tools 11.x（因插件
使用而占用 4GB 以上内存）中创建的工程时，该工程
将无法打开。

与视频共享工程

在 Pro Tools 11.x 中打开低版本 Pro Tools 中创建的
工程且其包含 SD 视频时，必须重置宽高比。

在 Pro Tools 11.x 中打开低版本 Pro Tools 中创建的
工程且其包含 Avid 视频时，除非 Avid 视频为 SD 分
辨率并连接了 Mojo 或 Mojo SDI，否则将把轨道设为
非活动状态。
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将 Pro Tools 11.x–10.x 工程保存为
Pro Tools 7 –> 9 格式

若要保存 Pro Tools 11.x 或 10.x 工程并使其与
Pro Tools 7.x - 9.x 兼容，请使用 File > Save Copy
In （文件 > 保存副本于）命令来选择 Pro Tools 7 –>
9 Session （Pro Tools 7 –> 9 工程）格式。

将 Pro Tools 11.x 或 10.x 工程保存为

Pro Tools 7 –> 9 格式时，会出现以下情况：

• 将 256 以上的所有音频轨道设为非活动状态。

• 弃用片段增益设置。 若要在保存工程副本前应用任意
片段增益设置，则需手动渲染片段增益设置。

• 在低版本 Pro Tools 中打开工程时，必须渲染淡变。

• 具有混合文件格式和比特精度的工程必须将所有文件
转换为相同的文件格式和比特精度。

• 具有 32 比特浮点比特精度的工程必须转换为 24 比
特或 16 比特。

• 对于包含 4 GB 以上 RF64 文件的工程，这些文件将
无法供低版本 Pro Tools 使用。 （您需要手动编辑和
整合这些文件，从而使音频可供低版本 Pro Tools 使
用。）

使用 Pro Tools 8.1 和 8.5 打开 Pro Tools
9.0 工程

您可以使用 Pro Tools 8.1 和 8.5 打开 Pro Tools 9.0
工程，但某些工程组件的打开方式会有所不同，或者根
本无法打开。

使用 Pro Tools 8.1 或 8.5 打开 Pro Tools 9.0
工程时，会出现以下情况： 

• 将 256 以上的所有音频轨道设为非活动状态。

• 将 128 以上的所有内部混音总线设为非活动状态。

• 将立体声声像精度恢复为 –2.5 dB。

使用 Pro Tools 8.0 打开 Pro Tools 9.0
工程

您可以使用 Pro Tools 8.0 打开 Pro Tools 9.0 工程，
但某些工程组件的打开方式会有所不同，或者根本无法
打开。

使用 Pro Tools 8.0 打开 Pro Tools 9.0 工
程时，会出现以下情况： 

• 使用 Pro Tools 8.1 打开 Pro Tools 9.0 工程时出现
的所有情况。

• 移除输出总线分配。

• 移除 HEAT （如有）。

使用 Pro Tools 7.4.x 打开 Pro Tools
9.0 工程

您可以使用 Pro Tools 7.4.x 打开 Pro Tools 9.0 工
程，但某些工程组件的打开方式会有所不同，或者根本
无法打开。

使用 Pro Tools 7.4.x 打开 Pro Tools 9.0 工
程时，会出现以下情况： 

• 使用 Pro Tools 8.0 打开 Pro Tools 9.0 工程时出现
的所有情况。

• 移除插入端 F–J 和所有关联的自动化。

• 大于 2 GB 的音频文件中的片段显示为脱机。

• 移除弹力片段的音高转换。

• 移除和弦标记点。

使用 Pro Tools 8.1 或 8.5 打开 Pro Tools 9.0
工程时，系统将发出警告并提示要打开的工程由

更新版本的 Pro Tools 创建，而且有些工程组件

不可用。

使用 Pro Tools 8.0 打开 Pro Tools 9.0 工程时，

系统将发出警告并提示要打开的工程由更新版本

的 Pro Tools 创建，而且有些工程组件不可用。

使用 Pro Tools 7.4.x 打开 Pro Tools 9.0 工程时，

系统将发出警告并提示要打开的工程由更新版本

的 Pro Tools 创建，而且有些工程组件不可用。
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使用 Pro Tools 7.3.x 或 7.2 打开
Pro Tools 7.4 或更高版本的工程

您可以使用 Pro Tools 7.3.x 或 7.2 打开 Pro Tools
7.4–9.x 工程，但某些工程组件的打开方式会有所不
同，或者根本无法打开。

使用 Pro Tools 7.3.x 或 7.2 打开 Pro Tools
7.4.x 或更高版本的工程时，会出现以下情况： 

• 使用 Pro Tools 7.4.x 打开 Pro Tools 8.x 或更高版
本工程时出现的所有情况。

• 打开启用弹力音频的轨道时不包括弹力音频，并且片
段时长恢复为原始源文件的时长。

• 您可能无法打开包含 Unicode 中支持的混合语言字
符的工程，即使打开， Pro Tools 也会显示 “ 垃圾 ”
文本。

使用 Pro Tools 7.1 或 7.0 打开
Pro Tools 7.2 或更高版本的工程

您可以使用 Pro Tools 7.1 或 7.0 打开不包含视频轨道
或 VCA 主轨道的 Pro Tools 7.2–9.x 工程，但某些工
程组件的打开方式会有所不同，或者根本无法打开。

使用 Pro Tools 7.1 或 7.0 打开 
Pro Tools 7.4–9.x 工程时，会出现以下情况： 

• 使用 Pro Tools 7.3.x 或 7.2 打开 Pro Tools 7.4 或
更高版本工程时出现的所有情况。

轨道

• 移除 VCA 主轨道，并弃用所有未合并的 VCA 自
动化。

• 弃用所有未合并的修整自动化。

组

• 弃用前 26 个 （库 1，组 a–z）以外的所有组。

• 混音组仅保留主音量信息。

• 混音 / 编辑组仅保留主音量和自动化模式信息。

• 不保留编组控件的自动化溢出信息。

• 不保留独奏、LFE、静音、发送端电平、发送端静音
的组行为。

• 弃用独奏模式和独奏拴连设置。

视频

• 仅显示主视频轨道。

• 仅显示或播放工程中的第一个 QuickTime 影片。

• 若工程中包含片段列表中的 QuickTime 影片但不包
含视频轨道，则打开工程时新的 QuickTime 影片轨
道包含片段列表中的第一个 QuickTime 影片。

• 时间线仅显示和播放上次处于活动状态的视频播放列
表。 其他视频播放列表都将不可用。

• 不显示或保存视频片段和视频片段组。

使用 Pro Tools 7.3.x 打开 Pro Tools 7.4–9.x
工程时，系统将发出警告并提示要打开的工程由

更新版本的 Pro Tools 创建，而且有些工程组件

不可用。

使用 Pro Tools 7.2、7.1 或 7.0 打开 Pro Tools
7.4–9.x 工程时，系统不会发出警告或提示有些

工程组件不可用。

若轨道由 Pro Tools HD 7.2–9.x 创建且包含视

频轨道或 VCA 主轨道，则仅可使用 Pro Tools
HD 7.1cs3 及更高版本将其打开。
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使用 Pro Tools LE 8.0 打开
Pro Tools HD 7.2–9.x 创建的工程

您可以使用 Pro Tools LE 8.0 打开不包含视频轨道或
VCA 主轨道的 Pro Tools HD 7.2–9.x 工程，但某些
工程组件的打开方式会有所不同，或者根本无法打开。

使用 Pro Tools LE 8.0 打开 Pro Tools HD
7.x–9.x 创建的工程时，会出现以下情况：

轨道

• 将前 48 个以外的所有轨道以及所有处于非活动状态
的轨道设为发音关闭状态。

• 将 32 以上的所有总线分配设为非活动状态。

• 将 32 以上的所有乐器轨道设为非活动状态。

• 转换存在同等 RTAS 插件的 TDM 插件；将不存在
同等插件的 TDM 插件设为非活动状态。

• 从工程中移除多声道环绕声轨道。

• 将不可用的输入和输出路径设为非活动状态。

• 移除所有延迟补偿设置。

• 移除 VCA 主轨道，并弃用所有未合并的 VCA 自
动化。

• 移除 HEAT （如有）：仅适用于设有 HEAT 选项的
Pro Tools HD 8.1 或更高版本的工程。

• 移除输出总线分配：仅适用于 Pro Tools HD 8.1 或
更高版本的工程。

组

• 仅在 Pro Tools LE 7.1 或更低版本中弃用前 26 个
（库 1，组 a–z）以外的所有组。

• 混音组仅保留主音量信息。

• 混音 / 编辑组仅保留主音量和自动化模式信息。

• 保留编组控件的自动化溢出信息。

• 保留独奏、静音、发送端电平、发送端静音的组行为。

• 弃用独奏模式和独奏拴连设置。

视频

• 仅显示主视频轨道。

• 仅显示或播放工程中的第一个 QuickTime 影片。

• 若工程中包含片段列表中的 QuickTime 影片但不包
含视频轨道，则打开工程时新的 QuickTime 影片轨
道包含片段列表中的第一个 QuickTime 影片。

• 时间线仅显示和播放上次处于活动状态的视频播放列
表。 其他视频播放列表都将不可用。

• 仅在 Pro Tools LE 7.1 或更低版本中不显示或保存
视频片段和视频片段组。

将 Pro Tools 11.x–10.x 工程保存为
Pro Tools 5.1 -> 6.9 格式

您无法使用 Pro Tools 5.1 - 6.9.x 打开 Pro Tools 7.x
及更高版本的工程。 

若要保存 Pro Tools 11.x 或 10.x 工程并使其与
Pro Tools 5.1 - 6.9.x 兼容，请使用 File > Save Copy
In （文件 > 保存副本于）命令来选择 Pro Tools 5.1 ->
6.9 Session （Pro Tools 5.1 -> 6.9 工程）格式。

若轨道由 Pro Tools HD 7.2 或更高版本创建且

包含视频轨道或 VCA 主轨道，则仅可使用

Pro Tools LE 7.0cs3 及更高版本将其打开。

Pro Tools 8.x 及更高版本支持 大 3.4 GB 文
件， Pro Tools 10 及更高版本支持 4 GB 以上的

文件。 在 Mac 上，Pro Tools 5.1 - 6.9 仅支持

大 2 GB 的文件。 若工程参考的音频文件大于

2 GB，请通过编辑和合并将片段设为仅参考小于

2 GB 的文件。
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将 Pro Tools 11.x 或 10.x 工程保存为

Pro Tools 5.1 -> 6.9 格式时，会出现以下情况：

• 将 Pro Tools 11.x 或 10.x 工程保存为 Pro Tools
7–>9 格式时出现的所有情况。

轨道

• 移除 256 以上的所有音频轨道。

• 移除 128 以上的所有内部混音总线。

• 移除输出总线分配。

• 移除 HEAT （如有）。

• 启用弹力音频的轨道会按取消转调、取消扭曲的形式
保存，且片段长度会恢复为原始源文件的时间安排。

• 将乐器轨道分割成单独的辅助输入和 MIDI 轨道。

• 移除 VCA 主轨道，并将 VCA 自动化合并至对应的
辅助轨道。

• 将修整自动化播放列表合并至对应的自动化播放列
表。

• 将高于 +6 dB 的推子增益电平和自动化分界点将更
改为 +6 dB。

• 将长名称缩短至 31 个字符。

• 弃用以下属性：

• 片段组

• 片段循环

• 基于采样的 MIDI 片段

• 基于采样的 MIDI 轨道

• 插入端 F–J 和所有关联的自动化

• 发送端 F–J 和所有关联的自动化

• 标记点 / 内存位置 201–999

组

• 弃用前 26 个 （库 1，组 a–z）以外的所有组。

• 混音组仅保留主音量信息。

• 混音 / 编辑组仅保留主音量和自动化模式信息。

• 不保留编组控件的自动化溢出信息。

• 不保留独奏、LFE、静音、发送端电平、发送端静音
的组行为。

• 弃用独奏模式和独奏拴连设置。

视频

• 仅显示主视频轨道。

• 仅显示或播放工程中的第一个 QuickTime 影片。

• 若工程中包含片段列表中的 QuickTime 影片但不包
含视频轨道，则打开工程时新的 QuickTime 影片轨
道包含片段列表中的第一个 QuickTime 影片。

• 时间线仅显示和播放上次处于活动状态的视频播放列
表。 其他视频播放列表都将不可用。

• 不显示或保存视频片段和视频片段组。

语言兼容性

• 必须启用 Limit Character Set（限制字符集）选项，
并选择单一语言和字符集。

将 Pro Tools 11.x–10.x 工程保存为
Pro Tools 5.0 格式

您无法使用 Pro Tools 5.0 打开 Pro Tools 5.1 及更高
版本的工程。

若要保存 Pro Tools 11.x 或 10.x 工程并使其与
Pro Tools 5.0 兼容，请使用 File > Save Copy In（文
件 > 保存副本于）命令来选择 Pro Tools 5.0 Session
（Pro Tools 5.0 工程）格式。

将 Pro Tools 11.x 或 10.x 工程保存为

Pro Tools 5.0 格式时，会出现以下情况：

• 将 Pro Tools 11.x 或 10.x 工程保存为 5.0 格式时出
现的所有情况。

• 从工程中移除多声道环绕声轨道。

• 从工程中移除处于非活动状态的轨道。

• 将分配至 No Output （无输出）的轨道路由至总线
31 和 32。

• 将分配至总线 33–64 的轨道或发送端路由至总线 31
和 32。

• 将分配至多声道路径或其子路径的轨道路由至总线
31 和 32。

• 弃用分配至多声道路径或其子路径的发送端。

• 将分配至参考奇 / 偶声道 （如 2-3）的立体声路径的
轨道或发送端路由至总线 31 和 32。

• 弃用多重单声道插件实例。
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语言兼容性

Unicode 语言支持

Pro Tools 支持在 Pro Tools 应用程序中的任何地方输
入和显示 Unicode 所支持的任何语言的字符。 这样就
可以：

• 在同一工程中针对工程名称、路径名称、文件名称和
片段名称使用多种语言。

• 在工作区浏览器中搜索多种语言的术语。 

Pro Tools 自动命名语言

在处理非英语语言时，可将 Pro Tools 设为使用英语自
动命名工程元素（如片段、轨道和 I/O 路径）。 这在与
其他以英语作为工作语言的用户共享工程时十分有用。 

将 “ 自动命名语言 ” 设为与 Pro Tools 应用程序的选

定语言一致：

1 选择 Setup > Preferences （设置 > 首选项），然后
单击 Display （显示）选项卡。

2 从 Language（语言）弹出菜单中选择要在 Pro Tools
中使用的语言。

3 取消选择 Default Automatic Naming to English
（默认用英语自动命名）选项。

Pro Tools 应用程序语言
（仅适用于 Windows）

您可以选择要在 Pro Tools 应用程序中使用的语言，该
语言与使用的 Windows 语言版本无关。

为 Pro Tools 选择语言：

1 选择 Setup > Preferences （设置 > 首选项），然
后选择 Display （显示）选项卡。

2 从 Language（语言）弹出菜单中选择要在 Pro Tools
中使用的语言。

Pro Tools 系统的多语言应用支持
（仅适用于 Mac 上已本地化的 OS）

您可以在支持英语和本地化语言版本且经过认可的 Mac
计算机上打开本地化版本 Pro Tools。 此外，还可在
Apple System Preferences（Apple 系统偏好设置）中
为所有本地化版本 Pro Tools（包括英文版）选择不同
的语言。

更改为不同语言版本的 Pro Tools：

1 若当前打开了 Pro Tools，请将其关闭。

2 启动 “Apple 系统偏好设置 ”。

3 单击 International （国际），即国旗图标。

4 单击 Language （语言）选项卡。

5 在 “ 语言 ” 栏中，将需要的语言拖至列表顶端。

6 关闭 “ 国际 ” 窗口。

7 执行以下操作之一：

• 若要从本地化语言更改为英语，请启动 Pro Tools。

• 若要从某一本地化语言更改为另一本地化语言（或从
英语更改为某一本地化语言），请从 Apple 菜单中退
出再登录，然后启动 Pro Tools。

若要计算机在启动时应用之前的语言（在应用其他

语言版本后），请按照上述步骤中的说明将 “ 国际 ”
偏好设置改回之前的语言。
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第 19 章： 播放轨道素材

将音频或 MIDI 导入或录制到轨道之后，在编辑和混音
过程中您会想要播放素材。

开始和停止播放

要开始播放，请执行以下操作之一：

• 单击 Transport（走带）窗口中的 Play（播放）按钮。 

• 按空格键。

• 在 Numeric Keypad （数字小键盘）模式设置为
Transport （走带）或 Shuttle （梭进）时，按数字
键盘上的 0。

• 如果 Numeric Keypad （数字小键盘）模式设置为
Transport（走带），而且 Use Separate Play and Stop
Keys（使用单独的播放和停止键）选项已启用，请按
数字小键盘上的 Enter 键。

• 如果您连接并配置了一个工作台或 MIDI 控制界
面，请按下播放开关。

• 如果 Pro Tools 处于联机状态，并且伺服于另一卡座，
在母卡座上按 “ 播放 ”（请参阅 “Pro Tools 联机 ”（第
916 页））。

要停止播放，请执行以下操作之一：

• 单击 “ 走带 ” 窗口中的 “ 停止 ” 按钮。 

• 按空格键。

• 在 Numeric Keypad （数字小键盘）模式设置为
Transport （走带）或 Shuttle （梭进）时，按数字
键盘上的 0。

• 如果您连接并配置了一个控制界面，请按下 Stop（停
止）开关。

• 如果 Pro Tools 处于联机状态，并且伺服于另一卡
座，在母带卡座上按 “ 停止 ” （请参阅 “Pro Tools
联机 ” （第 916 页））。

播放音频

播放音频：

1 将音频导入或录制到轨道。

2 将轨道的 Output（输出）选择器分配到您的主监听
路径。

3 要从工程的开始处进行播放，请单击 Transport（走
带）窗口中的 Return to Zero （回零位）按钮。

4 开始播放。

5 音频通过所选 Output Path（输出路径）进行播放。
根据需要调整轨道的音量和声像推子。

6 完成后，停止播放。

播放 MIDI

播放 MIDI （并监听音频）： 

1 将 MIDI 导入、录制或输入到乐器轨道或 MIDI
轨道。

2 对于乐器轨道，请执行以下操作：

• 将乐器轨道的音频输出选择器设置为主监听路径。

• 如果您使用乐器插件，请将其插入轨道。 轨道的 MIDI
输出选择器 （在乐器视图中）应自动设置为该插件。

• 如果您使用外部 MIDI 设备（非乐器插件），请将乐
器视图中的 MIDI 输出选择器设置为您希望播放的
MIDI 设备 （端口）和通道。

• 如果您使用外部 MIDI 设备（非乐器插件），请将乐
器轨道的音频输入选择器设置为您的 MIDI 设备的
音频输出所连接到的输入路径。

有关 Numeric Keypad（数字小键盘）模式的详

细信息，请参阅 “数字小键盘模式 ”（第 21 页）。
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3 对于 MIDI 轨道，请执行以下操作：

• 如果您使用乐器插件，请创建一个辅助输入轨道或乐
器轨道，并将乐器插件插入该轨道。

• 如果您使用外部 MIDI 设备（非乐器插件），请创建
一个辅助输入轨道或乐器轨道，以监听来自外部
MIDI 设备或乐器插件的音频。

• 如果您使用外部 MIDI 设备（非乐器插件），请将辅
助输入轨道或乐器轨道的音频输入选择器设置为您的
MIDI 设备的音频输出所连接到的输入路径。

• 将辅助输入轨道或乐器轨道的音频输出选择器设置为
主监听路径。

• 将 MIDI 轨道的输出选择器设置为乐器插件或您希
望播放的 MIDI 设备 （端口）和通道。

4 要从工程的开始处进行播放，请单击 Transport（走
带）窗口中的 Return to Zero （回零位）按钮。

5 开始播放。

6 MIDI 播放所选的 MIDI 设备。通过辅助输入轨道
或乐器轨道上所选的输出路径，可以监听来自该
MIDI 设备的音频。 根据需要调整 MIDI、辅助输入
或乐器轨道的音量和声像推子。

7 完成后，停止播放。

播放位置

播放位置是 Pro Tools 时间线中的一个点，可以从该点
开始播放您的工程中的音频或 MIDI。

播放位置显示在 Edit（编辑）窗口、Transport（走带）
窗口以及 Big Counter （大计数器）窗口中的计数器和
指示器中。 时间线中的播放或编辑光标或者“编辑”窗口
中的播放列表也指示了播放位置 （编辑选区）。

Pro Tools 还提供了一个用于将播放设置为在播放位置
前开始的预卷控件。 请参阅 “ 基本走带控件和计数器 ”
（第 157 页）。

显示播放位置的计数器和指示器

主计数器和子计数器以及编辑选区指示器

在 “ 编辑 ” 窗口顶部，播放位置显示在主计数器和子计
数器以及编辑选区 Start （开始）指示器中。 如果未做
任何选择，播放位置还会显示在编辑选区 End （结束）
指示器中。

计数器和编辑选区指示器也可以显示在 Transport（走
带）窗口中。

在 “ 走带 ” 窗口中显示主计数器：

 选择 View > Transport > Counters （视图 > 走带 >
计数器）。 

有关使用 MIDI 节拍时钟将外部 MIDI 设备与

Pro Tools 同步以进行播放和录制的信息，请参阅

“MIDI 节拍时钟 ” （第 357 页）；有关使用 MIDI
时间码的信息，请参阅 “生成时间码 ”（第 916 页）。

主计数器和子计数器以及编辑选区指示器

显示计数器的 “ 走带 ” 窗口

 在按住 Windows 徽标键 (Windows) 或 Control
(Mac) 的同时单击 “ 走带 ” 窗口中的展开 / 折叠按

钮以显示或隐藏计数器。

在按住 Alt (Windows) 或 Option (Mac) 的同

时单击 “ 走带 ”窗口中的展开 / 折叠按钮以显示或

隐藏计数器与 MIDI 控件。
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在 “ 走带 ” 窗口中显示子计数器：

1 选择 View > Transport > Counters （视图 > 走带 >
计数器）。

2 选择 View > Transport > Expanded（视图 > 走带 >
扩展）。

在 “ 走带 ” 窗口中显示编辑选区指示器：

 选择 View > Transport > Expanded（视图 > 走带 >
扩展）。

大计数器

当前播放位置也可以显示在大计数器中。

显示大计数器：

 选择 Window > Big Counter（窗口 > 大计数器）。

指示播放（或编辑）位置的光标

Pro Tools 编辑窗口中有两种指示当前播放或编辑选区
的光标：

播放光标

播放光标是一条在 Edit （编辑）窗口中移动的实线，
指示当前的播放位置。

选定的 Scrolling（滚屏）选项确定在播放过程中 Edit
（编辑）窗口如何滚动以及播放光标如何工作。 有关详
细信息，请参阅 ““ 滚屏 ” 选项 ” （第 348 页）。

编辑光标

编辑光标是一条闪烁线，当您在轨道的播放列表中单击
“ 选择器 ” 工具时即会出现。 闪烁的编辑光标指示要执
行的任何编辑任务的开始点。 如果您创建一个选区并执
行某种编辑，则该选区就是编辑目标。

在播放光标超出屏幕范围时定位播放光标

在播放光标超出屏幕范围时使用播放光标定位器定位播
放光标。

如果播放光标位于 “编辑 ”窗口中可见时间的后面，则播
放光标定位器将出现在主时间基准标尺的右边缘上。 如
果播放光标位于 “ 编辑 ” 窗口中可见时间的前面，则播
放光标定位器将出现在主时间基准标尺的左边缘上。

例如，如果 Scrolling（滚屏）选项设置为 None（无），
则在播放时间超过了 “ 编辑 ” 窗口中当前可见的时间之
后，播放光标将移出屏幕。 在播放光标移出 “ 编辑 ” 窗
口中的可见时间之后，播放光标定位器将出现在主时间
基准标尺的右边缘上。

如果轨道处于录音启用状态，则播放光标定位器为红色；
如果没有任何轨道处于录音启用状态，则播放光标定位
器为蓝色。

在播放光标超出屏幕范围时定位播放光标：

 单击主时间基准标尺中的播放光标定位器。

“编辑”窗口将改变为在屏幕的中心位置显示播放光标。

大计数器窗口

播放光标定位器，录音已启用 （播放光标位于当前所查看音频的

后面）
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设置播放位置

Pro Tools 为在工程中设置或移动播放位置的不同方式
提供了各种命令。 这些包括在歌曲中查找段落、移动到
您的排列的其他部分或比较不同的部分。

使用选择器工具设置播放位置

要设置起始播放点，用选择器工具单击轨道即可（只要
关联了时间线和编辑选区）。 请参阅 “ 关联或取消关联
时间线和编辑选区 ” （第 465 页）。

从轨道内的特定点开始播放：

1 确保启用了 Options > Link Timeline and Edit
Selection （选项 > 关联时间线和编辑选区）。

2 使用选择器工具，在轨道中想要开始播放的位置单击。

3 开始播放。

4 停止播放。

要跳转到其他位置并从该位置开始播放，请执行以下

操作之一：

 当播放停止后，用选择器工具单击您希望开始播放的
点，然后单击 “ 走带 ” 窗口中的 “ 播放 ” 按钮。

 在播放过程中，在任何时间基准标尺中单击新位置。

当时间线选区与编辑选区关联时，用时间抓取器工具单
击某个片段或 MIDI 音符，以自动用选区的开始时间更
新时间线，从而允许从该位置播放。

使用基本走带控件设置播放位置

可以使用 “ 走带 ” 窗口中和 “ 编辑 ” 窗口顶部的走带控
件来移动播放位置。 这些控件包括后退、快进和回零位
（将播放位置移动到工程的开始位置）。 有关详细信息，
请参阅 “ 基本走带控件和计数器 ” （第 157 页）。

使用主计数器或编辑选区 “ 开始 ” 指示器设置
播放位置

使用主计数器（或编辑选区 “开始 ” 指示器）设置播放

位置：

1 执行以下操作之一：

• 单击某个计数器。

• 按数字键盘上的星号 (*) 可加亮显示 Edit （编辑）窗
口中的 Main Counter（主计数器）（或者，如果显示
Transport （走带）窗口或 Main Counter （主计数
器）窗口的话，还将加亮显示其中的主计数器）。

2 键入新位置。 按句点 (.) 循环通过不同的时间区。

3 按 Enter 接受新值并自动定位到指定位置。

用 “ 快进 / 后退 ” 按钮设置播放位置

您可以使用 Transport （走带）窗口中的 Fast Forward
（快进）和 Fast Rewind （快退）按钮来移动播放位置。
如果选择了 Audio During Fast Forward/Rewind （在快
进 / 快退中播放音频）操作首选项，那么在单击快进和快
退按钮时会听到扫描到的音频（类似于 CD 播放器）。

您还可通过重复单击快进或快退按钮来递增快进或快退
的速度。 这些增量的大小由主时间刻度确定：

小节 | 拍子 移到上一个或下一个小节的开始处。

分 : 秒 按一秒钟的步长向后或向前移动。

时间码 按一秒钟的步长向后或向前移动 （在针对当前
的 SMPTE 格式调整时）。

英尺 + 帧 按一英尺的步长向后或向前移动。

样本 按一秒钟的步长向后或向前移动。

用选择器工具设置播放点
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用后退和前进命令设置播放位置
（仅适用于 Pro Tools HD）

Pro Tools 提供了四个用于在 Edit（编辑）窗口中移动
播放位置的 Back/Forward（后退 / 前进）命令（有时
称为 “ 回滚 ”）。 

您可通过重复按此命令递增播放位置的移动速度（请参阅
“ 重复使用 “ 后退 / 前进 ” 命令 ” （第 347 页））。

后退 按后退 / 前进量向后移动播放位置。

后退与播放 按 Back/Forward Amount（后退 /前进量）
向后移动当前的播放位置并自动开始播放。

前进 按后退 / 前进量向前移动播放位置。

前进与播放 按 Back/Forward Amount（后退 /前进量）
向前移动当前的播放位置并自动开始播放。

设置后退 / 前进量

向前 / 向后移动的长度由 Operation （操作）页面中的
Back/Forward Amount （后退 / 前进量）首选项
（Setup > Preferences （设置 > 首选项））确定。

配置后退 / 前进量：

1 选择 Setup > Preferences （设置 > 首选项）并单
击 Operation （操作）选项卡。

Back/Forward Amount （后退 / 前进量）设置的时间
基准在默认情况下跟随主时间刻度，您也可以取消选择
Follow Main Time（跟随主时间）并选择下列任一时
间基准格式：

• 小节 | 拍子

• 分 : 秒

• 时间码

• 英尺 + 帧

• 样本

2 执行以下操作之一：

• 在 Back/Forward Amount （后退 / 前进量）弹出菜
单中选择预设量。

• 在 Back/Forward Amount（后退 / 前进量）字段中，
输入自定义量。

使用 “ 后退 ” 或 “ 前进 ” 命令

按后退 / 前进量向后移动播放位置：

 在按住 Ctrl (Windows) 或 Command (Mac) 的同
时，单击 “ 走带 ” 窗口中的 “ 后退 ” 按钮。

按后退 / 前进量向前移动播放位置：

 在按住 Ctrl (Windows) 或 Command (Mac) 的同
时，单击 “ 走带 ” 窗口中的 “ 快进 ” 按钮。

按后退 / 前进量向后移动播放位置并开始播放：

 在按住 Ctrl+Alt (Windows) 或 Command+Option
(Mac) 的同时，单击“走带”窗口中的“后退”按钮。

按后退 / 前进量向前移动播放位置并开始播放：

 在按住 Ctrl+Alt (Windows) 或 Command+Option
(Mac) 的同时，单击“走带”窗口中的“快进”按钮。

重复使用 “ 后退 / 前进 ” 命令

所有 Back/Forward（后退 / 前进）命令均可重复使用，
以增加后退或前进的移动总量。

重复向后 / 向前移动：

1 按住 Command (Mac) 或 Control (Windows)。

2 单击 “ 后退 ” 或 “ 快进 ” 按钮所需的次数，以便按指
定后退 / 前进量向后或向前重复移动播放位置。

用后退或后退与播放命令扩展选区

Back （后退）或 Back and Play （后退与播放）命令
可用于按指定的后退 / 前进量长度向后扩展选区。 

在控制 9 针设备时，也可以使用后退 / 前进命令。

有关详细信息，请参阅《MachineControl 指南》。

尽管您不能用 “ 前进 ” 或 “ 前进与播放 ” 命令扩展

选区，但是可以使用 “ 前进 ” 或 “ 前进与播放 ” 命

令，通过执行下列过程来移动当前选区的开始点。
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用后退或后退与播放命令扩展选区：

1 指定后退 / 前进量。 （请参阅 “ 设置后退 / 前进量 ”
（第 347 页））。

2 使用选择器工具，在轨道内拖动以创建一个选区。

3 执行以下操作之一：

• 要按后退 / 前进量向后扩展选区，请在按住 Shift+Ctrl
(Windows) 或 Shift+Command (Mac) 的同时单
击 “ 走带 ” 窗口中的 “ 后退 ” 按钮。

• 要按后退 / 前进量向后扩展选区并开始播放，请在按住
Shift+Ctrl+Alt (Windows) 或 Shift+Command+
Option (Mac) 的同时单击 “ 走带 ” 窗口中的 “ 后退 ”
按钮。

移动播放位置的其他方式

还可以通过以下方式移动播放位置：

Shuttle Lock （梭进锁定）模式 在任意一种梭进
锁定模式（经典或走带）下，您都可以使用数字键盘以
特定的速度来回梭进。 有关详细信息，请参阅 “ 梭进锁
定模式 ” （第 22 页）。

记忆位置 记忆位置可以用于移动播放位置 （或编辑选
区）。 在调用记忆位置时，播放位置 （或编辑选区）将
更新。 可以从 Memory Locations （记忆位置）窗口
和数字小键盘调用记忆位置。 另外，还可以通过在标记
点标尺上单击标记点选区内存点来调用它们。 有关详细
信息，请参阅 “ 调出记忆位置 ” （第 662 页）。

选取瞬态值 在启用 Tab to Transients（选取瞬态值）按
钮的情况下，您可自动定位至音频波形中的瞬态值，方法
是将光标直接置于检测到的瞬态峰值前面。 有关详细信
息，请参阅 “ 选取瞬态值 ” （第 473 页）。

“ 滚屏 ” 选项

您可以配置 “ 编辑 ” 窗口中的内容在播放和录制过程中
的滚动方式。 

配置 “ 滚屏 ” 选项：

 选择 Options > Scrolling（选项 > 滚屏）并选择以
下选项之一：

无 “ 编辑 ” 窗口在播放过程中或播放之后不滚动。 播放
光标在 “ 编辑 ” 窗口中移动，并指示播放位置。

播放后 播放光标在 “ 编辑 ” 窗口中移动，并指示播放
位置。 在播放停止后，“ 编辑 ” 窗口会滚动到 后的播放
位置。

页面 播放光标在 “编辑 ”窗口中移动，并指示播放位置。
当到达 “ 编辑 ” 窗口的右边缘时，即滚过了整个内容，此
时播放光标将继续从“编辑”窗口的左边缘开始移动。 有
关详细信息，请参阅 “ 播放中滚动页面 ”（第 349 页）。

连续（仅适用于 Pro Tools HD） 请参阅 “ 播放中
连续滚动 ” （第 349 页）。

播放头置中（仅适用于 Pro Tools HD） 请参阅 “ 播
放头置中滚动 ” （第 349 页）。

如果在时间线或播放列表中创建一个选区，或者在

页面滚动或持续滚动模式下手动滚动时间线，将挂

起页面滚动功能。 要继续进行页面滚动并跳到当前

播放位置，单击 Main Timebase （主时间基准）

标尺中的播放光标定位器（请参阅 “ 在播放光标超

出屏幕范围时定位播放光标 ” （第 345 页））。
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播放中滚动页面

可以将 Pro Tools 设置为在播放过程中滚动轨道显示，
并在播放停止位置显示编辑光标。

让轨道显示和编辑光标跟随播放：

 在 Edit（编辑）窗口中启用 Timeline Insertion/Play
Start Marker Follows Playback（时间线插入 / 播放
开始标记跟随播放）按钮。

播放中连续滚动
（仅适用于 Pro Tools HD）

此滚屏选项将导致 “ 编辑 ” 窗口中的内容连续滚过播放
光标，而播放光标保留在 “ 编辑 ” 窗口的中心。 使用此
选项时，总是基于时间线选区进行播放 （这与 Center
Playhead Scrolling （播放头置中滚动）选项不同）。 

Continuous Scrolling During Playback（播放中连续
滚动）会占用主机处理能力，因此，仅在绝对必要时结
合使用此选项与基于主机的 Pro Tools 系统。

播放头置中滚动
（仅适用于 Pro Tools HD）

选中此滚屏选项时，“编辑 ”窗口中的内容会连续滚过播
放头，而播放头为窗口中心的蓝线 （或者，录音时为
红线）。

播放头指示在 “ 走带 ” 窗口中单击 “ 播放 ” 按钮时从何
处开始播放。

要移动播放头到特定播放位置，可以在标尺中滚动到该位
置（请参阅 “ 滚动时间基准标尺 ”（第 475 页）），使用
Edit（编辑）窗口的水平滚动条，或者在其中一个 Edit
Selection （编辑选区）指示器或计数器中键入位置。

用这些方法移动播放头不会更新时间线选区。 但是，更新
时间线选区会自动将播放头移到时间线插入点处。

在播放头处于启用状态时，可以跳至编辑或时间线选区
并进行播放。 有关详细信息，请参阅 “ 用播放头播放时
间线和编辑选区 ” （第 351 页）。

已启用的 “ 时间线插入 / 播放开始标记点服从回放 ” 按钮

您可以在 Operation（操作）首选项中启用或禁用

TimelineInsertion/Play Start Marker Follows

Playback （时间线插入 / 播放开始标记点服从回

放）选项。

按 Windows 徽标键 +N (Windows) 或 Control+N
(Mac) 切换 Timeline Insertion/Play Start Marker
Follows Playback （时间线插入 / 播放开始标记

点服从回放）首选项的开启和关闭状态。

“ 播放头置中 ” 滚屏选项

不能同时使用 Center Playhead Scrolling（播放

头置中滚动）和 Dynamic Transport（动态走带）

模式。 选择 Center Playhead Scrolling （播放头

置中滚动）将禁用 Dynamic Transport（动态走带）

模式 （如果已启用）。 类似地，在已选择 Center
Playhead Scrolling（播放头置中滚动）的情况下

启用 Dynamic Transport （动态走带）模式会自

动将 Scrolling（滚屏）选项改变为 No Scrolling
（不滚动）。
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半屏编辑窗口

如果滚屏选项设置为连续或播放头置中，那么在播放头处
于工程起始位置时，“编辑 ”窗口的 左侧将显示一半屏
幕 （工程起始位置的前面）。

播放选区

选择一个编辑选区后，您可通过单击 Transport（走带）
窗口中的 Play （播放）进行试听。 如果启用了预卷和
后卷功能，则会同时播放预卷和后卷量。

播放选区：

1 选择 Options > Link Timeline and Edit Selection
（选项 > 关联时间线和编辑选区）。

2 使用选择器或时间抓取器工具创建一个轨道选区。

3 如果要使用预卷或后卷功能，请启用并设置预卷和后
卷量。 有关详细信息，请参阅 “ 设置预卷和后卷 ”
（第 387 页）。

4 单击 “ 走带 ” 窗口中的 “ 播放 ” 按钮或者按空格键。

将播放选区范围中的所有轨道，如果启用了预卷和后卷
功能，还将同时播放预卷和后卷部分。

在 “ 关联时间线与编辑选区 ” 选项处于禁用状态时播

放编辑选区：

 选择 Edit > Selection > Play Edit（编辑 > 选区 >
播放编辑选区）。

在禁用 “ 关联时间线和编辑选区 ” 的情况下播放时间

线选区：

 选择 Edit > Selection > Play Timeline（编辑 > 选
区 > 播放时间线）。

试听预卷和后卷部分

您可仅试听和播放选区的预卷或后卷素材。

播放从预卷点到选区开始点或到光标当前所在位置之间

的素材：

 按 Option+Left Arrow (Mac) 键或 Alt+Left Arrow
(Windows) 键。

播放从选区结束点或光标当前所在位置到后卷点之间的

素材：

 按 Command+Right Arrow (Mac) 键或Control+
Right Arrow (Windows) 键。

试听选区的开始点和结束点

有时，您可能希望只试听音频选区的开始点或结束点，
而不试听整个选区。 例如，通过此方法检查选区的开始
点或结束点是否包括任何不希望有的卡嗒声或劈啪声。

试听选区的开始点：

 按 Command+Left Arrow (Mac) 键或 Control+
Left Arrow (Windows) 键。

在试听选区的开始部分时，将从开始点按与后卷量相等
的时值开始播放选区。

播放头置中滚动选项的一半屏幕

试听开始点 / 结束点的播放范围

播放开始点

（对于后卷量）

播放预卷量 + 开始点

播放结束点

（对于预卷量）

播放结束点 + 后卷量
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带预卷试听选区的开始点：

 按 Command+Option+Left Arrow (Mac) 键或
Control+Alt+Left Arrow (Windows) 键。

试听选区的结束点：

 按 Option+Right Arrow (Mac) 键或 Alt+Right
Arrow (Windows) 键。

在试听选区的结束点时，将从距结束点的距离为预卷量
的位置开始播放。

带后卷试听选区的结束点：

 按 Command+Option+Right Arrow (Mac) 键或
Control+Alt+Right Arrow (Windows) 键。

走带淡入

Pro Tools 提供了一个用于走带的 Fade-in （淡入）选
项。 启用此选项可以线性方式淡入所有源音频的电平，
在走带开始时由静音逐渐过渡到源音频的当前电平。
淡入时间的设置范围为 0.000 ~ 4.000 秒。 此选项可有
效避免在播放期间重新定位播放位置时出现爆破杂音或
音量突然升高。 

在音乐制作中，请缩短淡入时间 （250 毫秒）。 在特定
的后处理中同步至外部录像机时，请根据将所有同步的
外部录像机锁定到时间码所需要的时间相应地延长淡入
时间 （ 多 2 秒）。

启用 （或禁用） “ 淡入 ” 走带选项：

1 打开 “ 扩展的走带控制 ” 窗口。

2 单击淡入将其点亮 （或熄灭）。 

设置走带的淡入时间：

1 打开 “ 扩展的走带控制 ” 窗口。

2 单击 “ 淡入启用 ” 按钮右侧的数字字段。 

3 键入所需时间。

4 按下计算机键盘上的 Return (Mac) 或 Enter
(Windows)。

用播放头播放时间线和编辑选区
（仅适用于 Pro Tools HD）

当 “ 滚屏 ” 选项设置为 Center Playhead（播放头置中）
时，播放的开始时间不是由时间线中的选区确定。 播放
头本身就指示播放的开始时间。 

但是，时间线和编辑选区仍可以在播放头处于启用状态
时播放。

在启用播放头时播放编辑选区：

1 取消选择 Options > Link Timeline and Edit Selections
（选项 > 关联时间线和编辑选区）。

2 选择 Options > Scrolling > Center Playhead（选项 >
滚屏 > 播放头置中）。

3 使用选择器或时间抓取器工具创建一个轨道选区。

4 选择 Edit > Selection > Play Edit（编辑 > 选区 >
播放编辑选区）。

“ 走带 ” 窗口：“ 淡入 ” 处于启用状态 （2 秒）

淡入时间

淡入启用

录音时，请务必禁用 “ 淡入走带 ” 选项。启用 “ 淡

入走带”选项时录制的音频会根据淡入时长包含相

应的淡变。
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在启用播放头时播放时间线选区：

1 取消选择 Options > Link Timeline and Edit Selections
（选项 > 关联时间线和编辑选区）。

2 选择 Options > Scrolling > Center Playhead（选项 >
滚屏 > 播放头置中）。

3 用选择器工具在任一时间基准标尺中拖动来设置播
放范围。

4 选择 Edit > Selection > Play Timeline（编辑 > 选
区 > 播放时间线）。

移动播放头

Scrolling（滚屏）选项设置为 Center Playhead（播放
头置中）时，播放头可向前或向后移动到所选轨道中相
邻的片段边界。

在轨道的片段边界内移动播放头：

1 确保未启用 Tab to Transients （选取瞬态值）按钮
（请参阅 “ 选取瞬态值 ” （第 473 页））。

2 用选择器工具单击该轨道。

3 执行以下操作之一：

• 按 Tab 将播放头向前移到下一个片段边界。

• 按 Ctrl+Tab (Windows) 或 Option+Tab (Mac) 将
播放头向后移到上一个片段边界。

播放模式

Pro Tools 提供了多种播放模式： 

• 正常播放模式

• 半速播放模式

• 回放优先模式

• 循环播放模式

• 动态走带模式

正常播放模式

Normal Playback（正常播放）模式即未选择任何其他
播放模式的情况。 在 Normal Playback （正常播放）
模式下， Pro Tools 按照 工程采样率进行播放。

半速播放模式

用 Half-Speed Playback （半速播放）模式可以复听
或者转录所录制的轨道中比较困难的部分。

半速播放：

1 执行以下操作之一：

• 在按住 Shift 的同时单击 “ 走带 ” 窗口中的 “ 播放 ”
按钮。

• 右键单击 Transport（走带控制）窗口中的 Play（播
放）按钮，并选择 Half-Speed （半速）。 然后单击
“ 播放 ” 按钮开始半速播放。

2 单击 “ 走带 ” 窗口中的 “ 停止 ” 按钮以停止播放。

回放优先模式

在播放大量轨道时，Pro Tools 可能需要准备较长时间
才实际开始播放。 要避免这种延迟，在开始播放前，可
将 Pro Tools 置于 Prime for Playback （回放优先）
模式下。

启用 “ 回放优先 ” 模式并开始播放：

1 执行以下操作之一：

• 在按住 Alt (Windows) 或 Option (Mac) 的同时单
击 “ 走带 ” 窗口中的 “ 播放 ” 按钮，将 Pro Tools 置于
Prime for Playback （回放优先）模式。 

• 右键单击 Play（播放）按钮，选择 Prime for Playback
（优先播放）。

“ 停止 ” 按钮点亮而且 “ 播放 ” 按钮闪烁。

2 要立即开始播放，请单击 “ 播放 ” 按钮。 

3 单击 “ 停止 ” 按钮可停止播放。

您也可以按 Shift+ 空格键来以半速播放。

同步到时间码时，可使用 “ 回放优先 ” 模式播放大

量轨道。 这样会减少锁定到时间码的时间。
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循环播放模式

在 Loop Playback（循环播放）模式处于启用状态时，
将重复播放选定的轨道范围。 如果没有选择轨道范围，
通常将从光标当前所在的位置开始播放。 

处理音乐素材时，循环播放是检查选区的节奏连贯性的
有用方式。 如果要处理包含一个小节的选区，则可以循
环播放，以查看素材是否可以顺畅地循环播放。 如果素
材似乎有跳跃，则应当调整选区的长度，直到它在播放
列表和其他轨道范围内顺畅地播放。

循环播放选区：

1 选择 Options > Link Timeline and Edit Selection
（选项 > 关联时间线和编辑选区）。

2 使用选择器工具，选择要循环播放的轨道范围。

3 通过执行下列操作之一来启用循环播放：

• 选择 Options > Loop Playback（选项 > 循环播放）。 

• 右键单击 Transport（走带控制）窗口中的 Play（播
放）按钮，然后从弹出菜单中选择 Loop （循环）。

• 按住 Windows 徽标键 (Windows) 或 Control (Mac)
键的同时单击 “ 走带 ” 窗口中的 “ 播放 ” 按钮。 

• 按 Command+Shift+L (Mac) or Control+Shift+L
(Windows).

• 在Numeric Keypad（数字键盘）模式设置为 Transport
（走带）时，按数字键盘上的 4。

当该选项处于启用状态时， “ 走带 ” 窗口的 “ 播放 ” 按
钮中会出现一个循环符号。

4 单击 Transport （走带）窗口中的 “ 播放 ” 按钮。

播放将从预卷点（如果启用该功能）开始，一直继续到
选区的结束点，再从选区开始点继续循环。

5 单击 Transport（走带）窗口中的 “ 停止 ” 按钮停止
播放。

循环播放和音频录制

循环播放不启用循环录音。 循环录音过程中使用 Loop
Record （循环录音）模式 （请参阅 “ 循环录制音频 ”
（第 392 页））。

动态走带控制模式

Dynamic Transport （动态走带控制）模式允许您从时
间线选区分离播放位置。 这意味着您可以从时间线的任
意位置开始播放，但又不会导致时间线或编辑选区丢失。
例如，您可以使用 Dynamic Transport （动态走带）与
Loop Playback（循环播放）模式来快速试听循环过渡。

启用 Dynamic Transport （动态走带控制）模式后，
Main Timebase （主时间基准）标尺的高度就会增加
一倍，以显示播放开始标记。 “ 播放开始标记 ” 决定开
始走带时从什么位置开始播放。 “ 播放开始标记 ” 的放
置可以不依赖于时间线选区。 可以在播放期间重新放置
播放开始标记，然后从新的位置继续播放。

要进行循环播放，选区的长度必须至少为 500 毫秒。

“ 循环播放 ” 功能处于启用状态
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要启用或禁用“动态走带”模式，请执行下列操作之一：

 选择或取消选择 Options > Dynamic Transport
（选项 > 动态走带）。

 右键单击 Transport（走带控制）窗口中的 Play（播
放）按钮，然后从弹出菜单中选择 Dynamic Transport
（动态走带控制）。

 按 Ctrl+Windows 徽标键 +P (Windows) 或
Command+Control+P (Mac) 以启用或禁用
Dynamic Transport （动态走带）模式。

要重新放置播放开始标记，请执行以下操作之一：

 选择任意编辑工具后，单击主时间基准标尺上的 “ 播
放开始标记 ” 条。

 选择任意编辑工具后，将播放开始标记拖入新的位
置。

 单击 “ 走带 ” 窗口中的快进或后退，根据标准快进或
后退增量将播放开始标记前移或后移。

更改时间线选区开始或结束标记：

1 利用选择器工具在主时间基准标尺中单击并拖动，制
作一个新的时间线选区。 启用 Link Timeline and
Edit Selection （关联时间线和编辑选区）选项后，
您可使用选择器或任何抓取器工具选择一个编辑选
区。

2 选择任意编辑工具后，将时间线选区开始或结束标记
向左或向右拖动，扩大或缩小时间线选区。

启用 Dynamic Transport（动态走带）模式将自动

禁用 Link Timeline（关联时间线）与 Edit Selection
（编辑选区），并自动启用 Loop Playback（循环

播放）模式。

不能同时使用 Center Playhead Scrolling （播放头

置中滚动）（仅限 Pro Tools HD）和 Dynamic
Transport（动态走带）模式。 选择 Center Playhead
Scrolling （播放头置中滚动）将禁用 Dynamic
Transport（动态走带）模式（如果已启用）。 类似

地，在已选择 Center Playhead Scrolling （播放头

置中滚动）的情况下启用 Dynamic Transport （动

态走带）模式会自动将 Scrolling（滚屏）选项改变

为 No Scrolling （不滚动）。

“ 动态走带 ” 模式：扩展的主时间基准标尺中显示了播放开始标记

播放开始标记条

时间线选区

播放开始标记

在 Main Timebase（主时间基准）标尺中右键单

击播放开始标记条，将播放开始标记移动到此位

置并开始播放。

播放期间更改时间线选区会临时中断播放。 为了

大限度地减少此中断，请缩减 Playback
Engine（播放引擎）对话框中的 AAE Playback
Buffer （AAE 播放缓冲）大小。
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移动时间线选区：

 选择任意编辑工具后，将主时间线标尺内的选区拖至
其他位置。

播放开始标记跟随时间线选区

启用后，在您移动时间线选区、绘制新的时间线选区或者
调整时间线选区开始点时，播放开始标记会与时间轴选区
入点对齐。 禁用后，播放开始标记不随时间线选区移动。

要让播放开始标记始终与时间轴选区入点对齐：

1 选择设置 > 首选项。

2 单击操作选项卡。

3 选择 Play Start Marker Follows Timeline Selection
（播放开始标记跟随时间线选区）。

4 单击确定。

时间线插入 / 播放开始标记跟随播放

启用后，播放开始标记在播放停止时移至时间线中的
此点。 禁用后，播放开始标记不跟随播放。 

如果不是处于动态走带模式，则时间线插入跟随播放。

让时间线插入与播放开始标记跟随播放：

1 选择设置 > 首选项。

2 单击操作选项卡。

3 选择 Timeline Insertion/Play Start Marker Follows
Playback （时间线插入 / 播放开始标记点服从回
放）。

4 单击确定。

“ 动态走带 ” 模式：移动编辑选区

禁用 Link Timeline and Edit Selection （关联时

间线与编辑选区）选项后，在按住 Alt (Windows)
或 Option (Mac) 的同时单击并拖动时间线选区使

编辑选区与时间线选区对齐，两者一前一后移动。
按 Windows 徽标键 +N (Windows) 或 Control+N
(Mac) 切换 Timeline Insertion/Play Start
Marker Follows Playback（时间线插入 / 播放开

始标记点服从回放）首选项的开启和关闭状态。
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使用动态走带模式与循环播放

使用动态走带模式与循环播放，利用时间线选区指定循
环开始与结束点，同时使用播放开始标记指定播放开始
位置。 这对于试听循环过渡尤其有用。 请注意，启用动
态走带模式将自动启用循环播放模式。

试听循环过渡：

1 启用 Dynamic Transport （动态走带）模式。

2 确保启用了循环播放模式。

3 选择要循环的时间线选区。

4 在时间轴选区出点之前重新放置播放开始标记。

5 开始播放。

播放在循环结束点之前开始，并在循环点与循环开始点
之间继续。 您可以单击并向左或向右拖动时间线选区开
始标记和结束标记，从而重新放置它们，即使是在播放
期间也是如此。 

使用单独的播放和停止键

启用 Use Separate Play and Stop Keys （使用单独
的播放和停止键）选项后，您可通过 Enter 键开始播
放，并使用数字小键盘上的 0 键停止播放。 这对于试听
循环过渡时快速开始和停止播放非常有用。

使用数字键盘上单独的播放和停止键：

1 选择设置 > 首选项。

2 单击操作选项卡。

3 为 Numeric Keypad（数字小键盘）选择 Transport
（走带控制）。

4 选择 Use Separate Play and Stop Keys（使用单
独的播放和停止键）。

5 单击确定。

按 Enter 键则开始播放。 按 0 键则停止播放。 按两次 0
键则将播放开始标记定位到时间线选区开始处。“ 动态走带 ” 模式：试听循环过渡

启用该选项后，它将取代使用 Enter 键来添加

记忆位置标记。 依次按数字键盘上的句号 (.) 与

Enter 来添加记忆位置标记。
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重新定位播放开始标记的键盘快捷键

在 Dynamic Transport（动态走带）模式下，可以使用
键盘快捷键来快速重新定位播放开始标记，这在播放期
间以及走带停止时均有效。 

将播放开始标记移至时间线选区开始处：

 按数字键盘上的句点 (.)，然后再按向左键。

将播放开始标记移至时间线选区结束处：

 按数字键盘上的句点 (.)，然后再按向右键。

将播放开始标记移至编辑选区开始处：

 按数字键盘上的句点 (.)，然后再按向下键。

将播放开始标记移至播放头位置：

 按数字键盘上的句点 (.)，然后再按向上键。

向后微移播放开始标记 （后退）：

 按数字键盘上的 1。

向前微移播放开始标记 （快进）：

 按数字键盘上的 2。

将播放开始点移至特定小节：

 将“小节 |拍子”选作主时间基准标尺后，在数字键盘
上执行如下操作：

• 按星号 (*)。

• 输入小节号。

• 按 Enter 键。

在动态走带模式下录音

在 Dynamic Transport （动态走带）模式下录音允许
您不依靠时间线选区开始播放。 使用播放开始标记作为
时间线选区前的手动预卷。 依据时间线选区插录进/出。 

MIDI 节拍时钟

Pro Tools 可通过传送 MIDI 节拍时钟，将接收 MIDI
节拍时钟的外部 MIDI 设备（例如，鼓机、硬件音序器
或琵音器）与 Pro Tools 工程拍速同步以进行播放和录
制。 有些乐器插件还支持用于同步到 Pro Tools 拍速的
MIDI 节拍时钟。

传送节拍时钟

传送 MIDI 节拍时钟

1 选择 Setup > MIDI > MIDI Beat Clock （设置 >
MIDI > MIDI 节拍时钟）。

2 在 MIDI Beat Clock（MIDI 节拍时钟）对话框中，
选择 Enable MIDI Beat Clock （启用 MIDI 节拍
时钟）选项。

3 选择要接收 MIDI 节拍时钟的设备。 如果您的 MIDI
接口不支持将 MIDI 节拍时钟传送给单独的端口，
则只有接口作为目标显示。

4 针对已为传送 MIDI 节拍时钟启用的每个端口输入
正确的负偏移量值（如 “–200” 采样）（请参阅 “ 测
量节拍时钟延迟 ” （第 358 页））。

5 单击确定。

有关使用 MIDI 时间码将外部 MIDI 设备与

Pro Tools 同步以进行播放和录制的信息，请参

阅 “ 生成时间码 ” （第 916 页）。

“MIDI 节拍时钟 ” 对话框
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在 IAC 上传送 MIDI 节拍时钟
（仅适用于 Mac）

通过在 IAC 总线上传送 MIDI 节拍时钟，您可以将使
用 Apple 应用程序间通信 (IAC) 驱动程序的其他
MIDI 应用程序同步到 Pro Tools。

通过 IAC 总线传送 MIDI 节拍时钟：

1 选择 Setup > MIDI > MIDI Studio（设置 > MIDI >
MIDI Studio）。

2 在 “ 音频 MIDI 设置 ” 的 “MIDI 设备 ” 窗口中，双
击 IAC 驱动程序图标。 

3 配置 IAC 驱动程序端口并确认它已在线。

4 选择 Setup > MIDI > MIDI Beat Clock （设置 >
MIDI > MIDI 节拍时钟）。

5 在 MIDI Beat Clock（MIDI 节拍时钟）对话框中，
选择 Enable MIDI Beat Clock （启用 MIDI 节拍
时钟）选项。

6 选择您希望启用的用于传送 MIDI 节拍时钟的 IAC
驱动程序端口。

7 单击确定。

MIDI 节拍时钟偏移量

您可通过 MIDI 接口和外部 MIDI 设备，逐个端口地
设置 MIDI 节拍时钟的偏移量。 这样，如果有些设备由
于不同的固定延迟而听起来滞后，您就可以调整每个设
备的计时。 在适当时，在每个端口的采样中输入负偏移
值，以便将来自外部 MIDI 设备的音频信号和
Pro Tools 播放正确同步。 

测量节拍时钟延迟

确定外部 MIDI 设备的正确 MIDI 节拍时钟偏移量：

1 确保为 MIDI 正确连接和配置了计算机和外部 MIDI
设备，而且其音频输出正确连接到您的 Pro Tools
音频接口上的音频输入。

2 确保将您的外部 MIDI 设备配置为接收 MIDI 节拍
时钟，并且将其正确配置以在 “ 节拍 ” 上播放简单节
奏模式。

3 创建新的 Pro Tools 工程。

4 在 MIDI Beat Clock（MIDI 节拍时钟）对话框中，
确保启用了 MIDI Beat Clock （MIDI 节拍时钟）
并且选择了设备。

5 将 Main Time Scale （主时间标度）设置为
Bars|Beats （小节 | 拍子）。

6 新建一个音频轨道并选择外部 MIDI 设备的音频输
入通道。

7 让音频轨进入录制启用状态并开始录制。 MIDI 节拍
时钟即发送到外部 MIDI 设备，此设备开始播放该
节奏模式。

8 在几个小节后停止录制。

9 同时启用 Snap to Grid（对齐到网格）和 Show Grid
（显示网格）。

10使用选择器工具，将编辑光标放在 “ 节拍上 ” 的波形
中的某个显著瞬变值之前的节拍网格上。 

11启用 Tab 至瞬态值和 Shift+Tab 至瞬态值。 该选区
的持续时间大约为您的外部 MIDI 设备的延迟量。

12将 Main Time Scale（主时间标度）切换至 Samples
（采样） 。 采样中的所选片段的长度为该设备的
MIDI 节拍时钟延迟。

13在 MIDI Beat Clock（MIDI 节拍时钟）对话框中，
输入负值的采样偏移量值。
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采样测量 MIDI 节拍时钟的偏移量

MIDI 节拍时钟采样偏移量

由于 MIDI 不具备采样精度，您可能需要在不同网格位置做一些测量，然后将它们平均以得出 MIDI 节
拍时钟偏移量的 佳值。

一旦您已经测量了支持 MIDI 节拍时钟的设备的延迟，请务必记录这些值，在其他工程中可能需要重新输

入 MIDI 节拍时钟采样偏移值。
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第 20 章： 录制设置

在 Pro Tools 中开始录制之前，需要设置您的 Pro Tools
系统、工程以及一个或多个用于录制的轨道。 您还需要
配置 Pro Tools 如何监听您要录制的输入。 

虽然此处某些信息与准备录制 MIDI 相关，但第 22
章：MIDI 录音中还提供了更为具体 MIDI 录制设置详
细信息。

有关录制音频的信息，请参阅第 21 章：音频录制

录制设置概述

录制设置包括：

录制的硬件设置

• “配置用于录制的 Pro Tools 硬件 I/O”（第 361 页）

• “ 连接声源 ” （第 363 页）

录制的工程设置

• 配置用于录制的新工程或现有工程：

• “ 使用硬盘录音 ” （第 374 页）

• “ 使用节拍器录制 ” （第 363 页）

• “ 设置工程拍号和拍速 ” （第 366 页）

• 设置录音模式。 请参阅 “ 录音模式 ”（第 368 页）

录制的轨道设置

• 配置用于录制的一个或多个轨道：

• “ 为音频文件和片段配置默认名称 ”（第 370 页）

• “ 在轨道上分配硬件 I/O” （第 371 页）

• “ 录音启用轨道 ” （第 372 页）

• “ 使用多硬盘录音 ” （第 374 页）

录制的箭头设置

• “ 选择录制输入监听模式 ” （第 376 页）

• “ 设置录制和播放的监听电平 ” （第 378 页）

• “ 减少监听延迟 ” （第 378 页）

• “ 使用延迟补偿录制 ” （第 379 页）

配置用于录制的 Pro Tools 硬件 I/O
开始录制之前，请确保已正确连接和配置 Pro Tools 系
统硬件。 有关将 Pro Tools  连接到工作室和在
Hardware Setup （硬件设置）对话框中配置硬件的详
细信息，请参阅随系统附带的用户指南。 有关如何在
Pro Tools 中路由音频信号路径的信息，请参阅第 7
章：I/O 设置

有关 Pro Tools 中视频数字化 （录制）的信息，

请参阅第 52 章：在 Pro Tools 中处理视频。或

《Avid 视频外围设备指南》。



Pro Tools 参考指南362

输入连接与音频电平

Avid HD 的音频接口是作为线路电平设备操作的，不
提供前置放大。 低电平源（例如麦克风和电吉他）需要
前置放大。 您可以通过质量较好的调音台或专用前置放
大器 （例如 PRE）来实现此目的。

003 Rack+ 有八个带前置放大器的输入端口，这些输
入端口可以连接低电平信号。

003 和 003 Rack 有四个带前置放大器的输入，这些输
入可以连接低电平信号，还有四个带增益的可切换附加
线路电平输入。

Eleven Rack 有 1 个带前置放大器的麦克输入和 1 个带
True-Z 特殊变量阻抗电路的乐器电量吉他输入（有关详
细信息，请参阅 《Eleven Rack 用户指南》。）

第三代 Mbox、Mbox 2、Mbox Pro、Mbox 2 Pro、
Mbox Mini、和 Mbox 2 Mini 各有两路带前置放大器
的输入，可将低电平信号连接到这些端口。

对于所有系统，Pro Tools 中的轨道的音量和声像控制只
影响监听电平，但不影响录制输入增益。 HD 音频接口
（如 HD I/O 或 HD OMNI）上的 LED 电平表指示总输
出电平（产生削波之前的 高电平）和 Pro Tools 输出信
号的真削波。 而 Pro Tools 中屏幕上的电平表仅表示音频
输入上和录制到磁盘时的真削波。 通过 Pro Tools，可以
在音频接口的输入和输出转换器上，以及在录制到定点
文件位深时削波（仅限 16 或 24 位，32 位浮点位深将
不会削波）。

数字削波

当馈送给录制器或混音器的信号电平比设备允许的电平
大时，就会产生削波。 在许多模拟磁带卡座上，由于磁
带压缩的缘故，些许削波可以让声音听起来更饱满。 然
而在数字录制中，削波将导致数字失真，这是我们不希
望发生的，始终应该避免削波。 

设置输入电平

将信号馈送到任何音频录制系统 （包括 Pro Tools）
时，务必要调整输入电平，以优化所录制的文件的动态
范围和信噪比。 如果输入电平过低，您将无法充分利用
Pro Tools 系统的动态范围的优势。 如果输入电平过
高，波形就会被削波，导致录制失真。 设置不足以产生
削波的尽可能高的输入电平。

一般经验是，应尽量设置电平使输入电平表中的电平达
到 -3 dB 到 –12 dB 的峰值，但又不会触发音频接口上
的削波指示器。 取决于您录制的素材类型及其动态范围
和峰值内容，您可能希望用更高或更低的电平进行录制。

可以在轨道的音频音量指示器中显示轨道的输出电平。
通常，将该指示器设置为峰值音量指示器。 您也可以使用
预量指示器将信号的输入峰值电平和可用预量进行比较。

显示轨道的峰值电平：

 按住 Ctrl (Windows) 或 Command (Mac) 的同时单
击轨道上的音量指示器，逐步通过不同的指示器模式
（音量或声道延迟），直到指示器显示峰值 (pk) 电平。

预量指示器

Pro Tools 可以参照上次指示的与当前所选电平表类型
的参考电平相关的采样峰值电平，以数字形式显示轨道
上的可用预量 (dB)。 预量指示器位于 “混音 ”窗口中推
子和电平表下方的音频音量指示器右侧。 单击预量指示
器可重置当前值。

若预量指示器显示为蓝色，则表示低于当前所选电

平表类型的 低刻度标记 dB 值。

 可以从 Pro Tools 工程内部远程控制 PRE。

按住 Option (Mac) 或 Alt (Windows) 的同时

单击可重置所有预量指示器。 按住

Shift+Option (Mac) 或 Shift+Alt (Windows)
的同时单击可仅重置与所选轨道对应的预量指示

器。
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校准模式

（仅适用于 Pro Tools|HDX 和
Pro Tools|HD Native 系统）

在 Pro Tools 中，可以使用校准模式调整音频接口的输
入和输出电平，以使其与工作室中的调音台及其他音频
设备的输入和输出电平相匹配。

HD I/O 有一组可调整的调校点用于输入端口。 此外，
输入端口的参考电平可以设置为 +4 dBu 或 –10 dBV。
有关校准 HD I/O 的详细信息，请参阅 《HD I/O 指
南》。

以下音频接口没有输入或输出修整： HD OMNI、HD
MADI。 有些 Pro Tools 音频接口没有输出修整（例如
HD OMNI）提供软件可控输入电平，可通过 Setup >
Hardware（设置 > 硬件）调整（请参阅特定音频接口
的指南）。

连接声源

取决于您的 Pro Tools 音频接口，您可以连接不同类型
的声源（例如乐器、麦克风和混音器输出）。 请参阅您的
Pro Tools 系统的用户指南。 有关其他信息，请参阅声
源附带的文档。

如果将声源连接到先前未配置为接受输入的 Pro Tools
输入口，您可能需要在 Hardware Setup （硬件设置）
对话框中重新设置您的硬件 （请参阅您的用户指南）。
还可能需要重新设置 I/O Setup （I/O 设置）中的 I/O
信号路径 （请参阅第 7 章：I/O 设置）。

使用节拍器录制

如果要在工程中使用 MIDI 轨道或乐器轨道，或者您使
用的音频以小节和节拍格式为标准，则可以在听节拍时
录制轨道。 这可以确保录制的素材（MIDI 轨道和音频
轨道）与工程的小节和节拍的拍点对齐。

当轨道素材以节拍形式排列时，您可以利用 Pro Tools
中一些非常有用的编辑功能，例如量化 MIDI 和音频事
件或片段、量化单独的 MIDI 音符、在网格模式下拷贝
和粘贴小节以及乐曲区段。

音频音量和预量指示器

预量指示器

音频音量指示器

不听节拍器录制的素材可以通过节拍探测器在

Pro Tools 中（请参阅第 30 章：节拍探测器。）录

制或使用 Identify Beat （定义节拍）命令确定拍速

（请参阅 ““ 定义节拍 ” 命令 ” （第 645 页））。
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创建节拍器轨

Pro Tools 让您可以使用节拍器插件创建节拍器轨道。
您也可以使用 TL Metro 插件（Pro Tools 随附）或使
用 MIDI 乐器创建一个节拍器轨道。

使用节拍器插件创建节拍器轨道：

 选择 Track > Create Click Track （轨道 > 创建节
拍器轨道）。

Pro Tools 可通过插入的 Click 插件创建名为 “Click” 的
新 “ 辅助输入 ” 轨道。 在 Edit （编辑）窗口中，该节拍
器轨道的 Track Height （轨道高度）设置为 Mini （
小）。 您可以创建多个节拍器轨道，并按顺序命名每个后
续的节拍器轨道。 例如， Click 1、 Click 2 和 Click 3。

要在播放和录制过程中听到节拍，请配置 Click Options
（节拍器选项）（请参阅 “ 节拍器选项 ”（第 365 页））并
确保节拍器已启用（请参阅“启用节拍器”（第 364 页））。

使用 MIDI 创建节拍器轨道：

1 新建一个 （单声道）辅助输入轨道或乐器轨道。

2 执行以下操作之一：

• 在该轨道的输入选择器中，选择 MIDI 设备连接到的
路径。

• 在该轨道上插入一个乐器插件 （如 TL Metro 或
Xpand2）。

3 配置 Click/Countoff（节拍器 / 预备拍）选项，并确
保在 Output（输出）弹出菜单中选择 MIDI 设备或乐
器插件的端口（请参阅“节拍器选项”（第 365 页））。

4 启用节拍器（请参阅 “ 启用节拍器 ”（第 364 页））。

启用节拍器

必须启用节拍器轨以便在播放或录制期间听到它。

从 MIDI 菜单中启用节拍器：

 选择 Options > Click （选项 > 节拍器）。

在 “ 走带 ” 窗口中启用节拍器：

1 执行下列操作之一，在“走带”窗口中显示 MIDI 控件：

• 选择 View > Transport > MIDI Controls（浏览 > 走
带 > MIDI 控件）。

• 从 Transport（走带）窗口菜单中选择 MIDI Controls
（MIDI 控件）

• 在按住 Ctrl (Windows) 或 Command (Mac) 的同
时，单击 “ 走带 ” 窗口中的展开 / 折叠 “+” 按钮以显
示 MIDI 控件。

• 在按住 Alt (Windows) 或 Option (Mac) 的同时单
击“走带”窗口中的展开 /折叠“+”按钮以显示 MIDI
控件和计数器。

有关 Click（节拍器）或 TL Metro 插件的详细

信息，请参阅 《音频插件指南》。

从 “ 走带 ” 窗口菜单中选择 “MIDI 控件 ”

具有 MIDI 控件的 “ 走带 ” 窗口中的展开 / 折叠 “+” 按钮
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2 在 “ 走带 ” 窗口中，单击 Metronome（节拍器）使
其加亮显示。

3 要在录制或播放时监听节拍器的预备拍，请单击 “ 走
带 ” 中的 “ 预备拍 ” 按钮使其加亮显示。

在录制前听到预备拍有助于音乐家在恰当的时机以正确
的拍速开始演奏。 Transport （走带）窗口中的 Count
Off （预备拍）按钮显示走带开始前小节的数目。

节拍器选项

Pro Tools 提供了用于驱动节拍器的选件和控件。 使用
Click （节拍器）插件或 MIDI 进行配置并启用节拍器
的步骤如下。

配置节拍器选项：

1 执行下列操作之一，打开 Click/Countoff Options
（节拍器 / 预备拍选项）对话框：

• 选择 Setup > Click/Countoff（设置 > 节拍器 / 预备
拍）。

• 双击 “ 走带 ” 窗口中的节拍器按钮。

2 在 Click/Countoff Options（节拍器 / 预备拍选项）
对话框中，执行下列操作之一：

• 如果在使用 TL Metro 或节拍器插件，请从 Output
（输出）弹出菜单中选择 None （无）。

• 如果要使用 MIDI 播放节拍，请从 Output （输出）
弹出菜单中选择节拍器的端口号 （设备）和声道。 

3 指定重音音符和非重音音符的音符、速率和持续时间。 

在 Pro Tools 工程中听节拍器时，重音音符在每小节的
第一个节拍上响起，而非重音音符在其他节拍上响起。

启用了 “ 节拍器 ” 按钮

已启用 “ 预备拍 ”

当 Pro Tools 处于联机状态并与 SMPTE 时间码

同步时，预备拍功能被忽略。

“ 节拍器 / 预备拍选项 ” 对话框

如果已连接 MIDI 控制器键盘，还可以在键盘上

弹出一个新音符来指定值。
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4 选择是在 During Play and Record（播放与录音时）、
Only During Record（仅录音时）还是 Only During
Countoff （仅预备拍时）监听节拍。

5 如果使用预备拍，请指定要预备的小节数。 若要仅在
录制时听到预备拍，请选择该选项。

6 单击确定。

设置工程拍号和拍速 
（可选）

设置工程拍号

在 Pro Tools 中打开新工程时，默认拍号为 4/4 拍。 如
果您要使用速度不为 4/4 拍的节拍器进行录制，请确保
设置相应的节拍。

如果工程的拍号所录制的音乐不匹配，重音节拍器将不
会出现在您要播放的合适位置，结果，在编辑窗中，录
制的素材可能不会与小节和节拍对齐。

拍号事件（可能出现在 Pro Tools 工程的任意位置）出
现在拍号标尺中。 有关插入和编辑拍号事件的详细信
息，请参阅 “ 拍号事件 ” （第 648 页）。

设置工程的拍号：

1 双击 Transport （走带）窗口中的 Current Meter
（当前拍号）按钮。

2 输入工程的 Meter（拍号）并将 Location（位置）设
置为 1|1|000 （确保插入的拍号事件替换默认值）。

3 从 Click （节拍器）弹出菜单中，为节拍选择一个音
符值。 （例如，若采用 6/8 拍，则选择符点 4 分音
符）。

4 单击 OK （确定）以插入新的拍号事件。

设置工程拍速

在 Pro Tools 中打开新工程时，默认拍速为 120
BPM。 如果您要使用拍速不为 120 BPM 的节拍器进
行录制，请确保设置相应的拍速。

更改工程拍速：

1 在 Edit （编辑）窗口中双击乐曲开始标记 （请参阅
“ 乐曲开始标记 ” （第 631 页））。

2 为工程输入 BPM 值。 拍号按钮

“ 拍号变化 ” 窗口

拍速事件（可能出现在 Pro Tools 工程的任意位

置）会出现在拍速标尺中。 有关插入和编辑拍速

事件的详细信息，请参阅 “ 拍速 ”（第 631 页）。

可以输入特定拍速，或可以使用 T 键以点击方式

设置新拍速。
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3 将位置设置为 1|1|000（确保插入的拍速事件替换默
认值）。

4 从 Resolution（精度）弹出菜单中，为节拍选择音符
值。 （例如，若采用 6/8 拍，则选择符点 4 分音符。）

5 单击确定。

使用手动拍速模式

在 Manual Tempo（手动拍速）模式中，Pro Tools 会
忽略拍速标尺中的拍速事件，并改为播放手动拍速。 可以
使用拍速滑杆来设置此拍速；如果不确定实际拍速，也
可以通过敲击设置拍速。

您可以在播放过程中调整手动拍速，这只会对播放产生
瞬间中断。

使用拍速滑杆设置手动拍速：

1 若要在 Transport （走带）窗口中查看 MIDI 控件，
请选择 View > Transport > MIDI Controls （浏览 >
走带 > MIDI 控件）。

2 在 “ 走带 ” 窗口中，单击拍速标尺启用按钮 （指挥
按钮），使该按钮不加亮显示。 Pro Tools 将切换到
Manual Tempo （手动拍速）模式。 在该模式下，
将忽略拍速标尺中的所有拍速事件。

3 要使 BPM 值基于默认四分音符以外的值，请单击
Tempo Resolution（拍速精度）选择器并选择一个
不同的音符值。 （例如，若采用 6/8 拍，则选择符
点 4 分音符。）

4 若要输入新拍速，请执行以下操作之一：

• 将拍速值向上或向下拖动。 如要精调，请在按住 Ctrl
(Windows) 或 Command (Mac) 的同时拖动滑杆。

• 单击拍速值，键入一个新的数字，然后按 Enter。

退出手动拍速模式并启用拍速标尺：

 在 “走带 ”窗口中，单击拍速标尺启用（指挥）按钮，
使该按钮加亮显示。

通过敲击设置手动拍速：

1 确保 MIDI 控件在 “ 走带 ” 窗口中显示 （选择浏览

> 走带 > MIDI 控件）。

2 在 Transport （走带）窗口中，单击 Tempo Ruler
Enable（拍速标尺启用）（Conductor（指挥））按
钮，使该按钮不加亮显示。 Pro Tools 将切换到
Manual Tempo （手动拍速）模式。 在该模式下，
将忽略拍速标尺中的所有拍速事件。

3 执行以下操作之一：

• 单击 Tempo （拍速）字段，使其加亮显示，然后以
新的拍速反复点击计算机键盘上的 “T” 键。

• 如果已经在 MIDI 首选项中启用 Use MIDI to Tap
Tempo（用 MIDI 映射拍速）选项，请单击 “ 拍速 ”
字段，使其加亮显示，然后通过以新的拍速在 MIDI
计算机键盘控制器反复播放一个音符来敲击拍速。

为了计算新拍速， Pro Tools 会计算 后 8 次 （或更
少）点击的平均拍速来确定正确的拍速。 计算出的
BPM 值会显示在 “ 走带 ” 窗口的拍速域中。

锁定新拍速：

 单击拍速标尺启用 （指挥）按钮使 Pro Tools 退出
手动拍速模式，然后将乐曲开始标记的默认拍速设置
为新拍速。

“ 拍速变化 ” 窗口

手动拍速模式

拍速值 （以 BPM 为单位）

拍速标尺启用按钮

拍速精度选择器
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录音模式

Pro Tools 提供了以下录音模式来录制音频：

• 普通 （非破坏性）

• 破坏性

• 循环

• 快速插录

• 轨道插录 （仅适用于 Pro Tools HD）

• 破坏性插录 （仅适用于 Pro Tools HD ）

要选择录音模式，请执行以下操作之一：

 在 Options（选项）菜单中选择 Record（录音）模
式。 如果没有选择任何录音模式，Pro Tools 将使用
普通 （非破坏性）录音模式。

 右键单击“走带”窗口中的“录制”按钮，然后在弹出
菜单中选择录音模式。

“录制”按钮状态的变化指示选定的录音模式，如下所示： 

• 空白表示普通 （非破坏性） 

• “D” 表示破坏性

• 循环符号表示循环录音

• “P” 表示快速插录

• “T” 表示轨道插录 （仅适用于 Pro Tools HD）

• “DP” 表示破坏性插录 （仅适用于 Pro Tools HD）

普通（非破坏性）录音模式

在正常的非破坏性录音模式下，Pro Tools 以非破坏方式
录制音频。也就是说，如果您在轨道的现有片段中录音，
则不会将该音频从硬盘中擦除。 新音频文件和原有的音
频文件都保留在硬盘上，可作为片段列表中的片段使用。

在普通录音模式下，可以通过在标尺或轨道的播放列表
中选择一个范围，或者通过在 “ 走带 ” 窗口中指定开始
点和结束点来定义录制范围。 如果没有选定范围，录制
会从当前光标位置开始，并将一直继续，直到单击
Transport （走带）窗口的 Stop （停止）按钮为止。

使用前滚和后滚设置，可听到开始点之前和结束点之后
的素材，这在插录时很有用（请参阅 “ 在指定范围内执
行音频插录 ” （第 389 页））。

破坏性录制模式

在 Destructive Record （破坏性录音）模式下，在现
有片段上进行录制将永久替换原有音频，这样可确保使
用 少的磁盘空间。 不过，如果您有足够的硬盘空间，
通常 好在非破坏性录音模式下使用 Pro Tools，以避
免丢失以前录制的任何素材。

在定义录制范围和设置预卷及后卷时，破坏性录音模式
与普通 （非破坏性）录音模式作用相同。

不像其他录音模式，使用 Destructive Record（破坏性
录音）模式时，不能取消或撤销录音片断 （请参阅 “ 取
消录音片段 ” （第 382 页））。

也可以通过按住 Windows 徽标键 (Windows) 或

Control (Mac) 的同时单击 Record（录制）按钮，

在走带停止时遍历各个 Pro Tools 录音模式。

已启用 “ 破坏性录音 ” 模式

录音时，可以通过移除不想录音的片断 （请参阅

“ 清除不想要的片段 ” （第 241 页））和压缩音

频文件（请参阅 “ 简化音频文件 ”（第 497 页））

来预留磁盘空间。

要通过在轨道的播放列表中选择来设置录制范

围，必须链接 Timeline （时间线）和 Edit （编

辑）选区。 请参阅 “ 关联或取消关联时间线和编

辑选区 ” （第 465 页）。

在 Destructive Record （破坏性录制）模式下，

停止录制之前不会刷新波形预览。

对于带有句柄的 AudioSuite 渲染片段，不支持破

坏性录制。 如果您需要使用破坏性录制模式，可以

合成这些片段。
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循环录音模式

使用 Loop Record（循环录音）模式，可一个片断接一
个片断地进行录音（非破坏性），同时重复同一段音频。
这是一种便捷的技术，可用来快速录制某个部分的多个
不同片断而不失自然。

循环和录制的时间范围（长度必须至少为 1 秒）可以通
过在标尺或轨道的播放列表中选择某一范围来定义，也
可以通过在“走带”窗口中指定开始点和结束点来定义。
预卷设置（如果已启用）在第一个录音段中使用，但每
个后续循环都将忽略预卷和后卷时间。

使用 Loop Record（循环录音）模式时，每一个后续的
片断都会作为片段显示在 “ 片段列表 ” 中，并且会按顺
序编号。 每个片断的长度和开始时间都相同，使用
Matches（匹配）弹出菜单可以方便地试听，并将它们
放置在轨道中的正确位置上（请参阅 “ 选择后备录音片
断 ” （第 393 页））。

快速插录

快速插录可供您在播放期间通过单击 Transport（走带）
窗口中的 Record （录音）按钮，即时插录进（开始录
制）和插录出（停止录制）所有处于录音启用状态的音
频轨道。 以快速插录模式进行的录制是非破坏性的。

使用 QuickPunch 时，Pro Tools 在播放开始时开始录
制新文件，并在每个插录进 / 出点自动在该文件中生成
片段。 这些片段显示在轨道的播放列表中；完整的音频
文件与快速插录模式下创建的片段一起显示在 “ 片段列
表 ” 中。 在每一次快速插录循环中， 多可以执行 200
个这样的 “ 连续插录 ”。

虽然您可以通过手动指定录制范围在其他录音模式下
插录，但只有快速插录模式提供了对插录出点的即时监
听模式切换。

轨道插录 
（仅适用于 Pro Tools HD）

使用轨道插录模式，在不中断联机录制和播放的情况
下，可以插录进、插录出每个轨道并退出轨道的录音启
用状态。 

轨道插录是一种非破坏性录音模式。 如果轨道启用了轨
道插录模式，开始播放时 Pro Tools 即开始录制新文
件。 在播放过程中，对任何或所有已启用轨道插录模式
的轨道组合，您都可以打开或关闭其录制状态，或者进
行插录进或插录出录制。 

在每个插录进 / 出点，轨道插录模式会自动在该文件中
创建片段。 这些片段显示在轨道的播放列表中，完整的
音频文件与轨道插录模式下创建的片段一起显示在 “ 片
段列表 ” 中。 在每一次快速插录循环中， 多可以执行
200 个这样的 “ 连续插录 ”。 

破坏性插录
（仅适用于 Pro Tools HD）

破坏性插录是一种破坏性录音模式，允许您在每个已插
录轨道上保存连续音频文件的情况下，于播放期间在每
个音频轨道上即时插录进（开始录制）和插录出（停止
录制）。 

要通过在轨道的播放列表中选择来设置录音范围，

请启用 Link Timeline and Edit Selection （关联

时间线与编辑选区）选项。 请参阅 “关联或取消关

联时间线和编辑选区 ” （第 465 页）。

在循环录制模式下，停止录制前，不会刷新波形

预览。

有关快速插录的详细信息，请参阅 “ 快速插录音频

录制 ” （第 417 页）。

有关轨道插录的详细信息，请参阅 “ 轨道插录音

频录制 ” （第 418 页）。

有关破坏性插录的详细信息，请参阅 “ 破坏性插

录音频录制 ” （第 421 页）。
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录音模式和 MIDI
除了各种录音模式外，Transport（走带）窗口中还有一
个决定 MIDI 如何录制的 MIDI Merge（MIDI 叠加）
按钮。 启用（Merge [ 叠加 ] 模式）时，覆盖原有 MIDI
片段的录制会导致新数据与旧数据叠加。 当 MIDI
Merge（MIDI 叠加）按钮禁用（Replace [ 替换 ] 模
式）时，新素材将替换旧素材。

无论使用非破坏性录音模式还是破坏性录音模式，
MIDI 录制的工作方式都一样。 此外，录制 MIDI 时，
无需启用实时快速插录或轨道插录模式即可进行插录，
因为在非破坏性录音模式和破坏性录音模式下可以使用
此功能。

与音频循环录音不同，MIDI 叠加按钮开关的状态决定
了是替换还是合并现有素材。

除非启用 MIDI 叠加按钮，否则 MIDI 录制是破坏性
的（尽管您可以撤销某个 MIDI 录音段），这种录制会
覆写或添加到片段素材中。 该规则的一个例外情况是在
启用循环录音模式时；在该模式下，录制新素材时，现
有轨道片段被替换为新片段。 旧片段保持完好，可以从
Clip List （片段列表）以及 Matches （匹配）弹出菜
单中获取。 在循环录音模式下， MIDI 叠加不起作用，
此时按钮灰显。

为音频文件和片段配置默认名称 
（可选）

在轨道上录制时，会按轨道名称定义新文件和片段的名
称 （请参阅 “ 命名轨道 ” （第 189 页））。

录制到音频轨道时，产生的文件和片段的名称是根据轨
道的名称定义的。 例如，首次录制 “Electric Gtr” 轨道
后，音频文件用 “Electric Gtr_01.” 命名。 此外，一个片
段以 “Electric Gtr_01” 名称显示在 Clip List （片段
列表）中。 此片段是一个整个文件片段。

相同轨道中的后续录音片断命名完全一样，但数字（指
示片断号）递增（例如，“Electric Gtr_02”）。 第二组
数字（如用于 “Electric Gtr_01-01”）表明片段在编辑
中自动创建。 

在录制 MIDI 轨道时，也采用相似的命名方案，只是仅
使用一组数字。 例如，录制 “Synth 1” 轨道后，则片段
创建名称为 “Synth 1-01”。 此轨道后续片段，从附加
录音片断或片段编辑中生成，并连续编号（例如 “Synth
1-02”）。

重命名轨道：

1 执行以下操作之一：

• 在 “ 混音 ” 窗口或 “ 编辑 ” 窗口中，双击要重命名的
轨道的 “ 轨道名 ” 按钮。

• 在 Mix（混音）窗口、Edit（编辑）窗口、MIDI Editor
（MIDI 编辑器）窗口或 Score Editor （乐谱编辑
器）窗口中的轨道列表中，右键单击要重命名的轨道
的轨道名称。

2 在 “ 轨道名 / 注释 ” 对话框中，键入新的轨道名。

3 单击确定。

立体声音频轨道的名称

录制立体声音频轨道时，左右声道的音频文件和片段名
称将分别添加 “.L” 和 “.R” 作为后 。

MIDI 叠加按钮，已启用
快速插录、轨道插录和破坏性插录模式使用不同

的方法对片段进行编号。 有关详细信息，请参阅

“ 轨道插录音频录制 ” （第 418 页）。
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多声道轨道的名称 
（仅适用于 Pro Tools HD）

录制多声道环绕轨道时，每个声道的音频文件和片段名
称将添加以下后 ：

在轨道上分配硬件 I/O
录制到轨道之前，必须为正在录制的素材指定输入和输
出信号路径。 这将通过在轨道上分配硬件输入 （录音
源）和输出 （用于监听录制）来实现。

在轨道上分配 I/O：

1 执行以下任一操作，分配硬件输入 （录制源）：

• 在 Mix （混音）窗口中，从轨道的输入路径选择器
中为源选择相应的硬件输入。

• 在 Edit （编辑）窗口中，在启用 I/O 视图的情况下，
从轨道的输入路径选择器中为源选择相应的硬件输入。

多声道格式 文件和片段后

LCR L、 C 和 R

Quad L、 R、 Ls 和 Rs

LCRS L、 C、 R 和 S

5.0 L、 C、 R、 Ls 和 Rs

5.1 L、 C、 R、 Ls、 Rs 和 LFE

6.0 L、 C、 R、 Ls、 Cs、 Rs 和 LFE

6.1 L、 C、 R、 Ls、 Cs、 Rs

7.0 L、 C、 R、 Lss、 Rss、 Lsr、 Rsr

7.1 L、C、R、Lss、Rss、Lsr、Rsr、

LFE

7.0 SDDS L、 Lc、 C、 R、 Rc、 Ls 和 Rs

7.1 SDDS L、Lc、C、R、Rc、Ls、Rs 和 LFE

“ 混音 ” 窗口中的输入路径选择器

“ 编辑 ” 窗口中的输入路径选择器
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2 通过执行以下操作之一，分配硬件输出总线（用于监
听录制）：

• 在 Mix（混音）窗口中，从轨道的 Output Path（输
出路径）选择器中选择相应的硬件输出总线以进行监
听 （如 “Monitor （监听） ” 或 “A 1–2”）。

• 在 Edit（编辑）窗口中，在启用 I/O 视图的情况下，
从轨道的输出路径选择器中选择相应的硬件输出总线
以进行监听（如 “Monitor（监听）” 或 “A 1–2”）。

录音启用轨道

要将音频或 MIDI 录制到轨道上，必须首先启用轨道的
Record Enable（启用录音）按钮。 要同时录制到多个
轨道，请使多个音频轨道、乐器轨道或 MIDI 轨道处于
录音启用状态。 

当一个或多个轨道处于录音启用状态时，请单击 “ 走带 ”
窗口中的 “ 录制 ” 按钮以准备录制，然后单击 “ 走带 ”
窗口中的 “ 播放 ” 按钮以开始录制。

使音频轨道、MIDI 轨道或乐器轨道处于录音启用状态：

 在 Mix（混音）或 Edit（编辑）窗口中，单击轨道
的录音启用按钮以打开或关闭轨道的录音启用状态。
轨道的录音启用按钮将闪烁红色，轨道的推子呈纯红
色，“ 走带 ” 窗口中的轨道录音启用指示器变为红色
（表示至少一个轨道已处于录音启用状态）。

“ 混音 ” 窗口中的输出路径选择器

“ 编辑 ” 窗口中的输出路径选择器

在播放或录制期间，可以使 MIDI 轨道和乐器轨

道处于录音启用状态。 要使音频轨道处于录音启

用状态，必须停止走带，或者必须启用快速插录、

轨道插录或破坏性插录。 有关快速插录、轨道插

录和破坏性插录的详细信息，请参阅 “ 录音模式 ”
（第 368 页）。

“ 混音 ” 窗口和 “ 编辑 ” 窗口中已处于录音启用状态的音频轨道

“ 编辑 ” 窗口

“ 混音 ” 窗口
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使多个音频轨道处于录音启用状态：

 在 Mix（混音）或 Edit（编辑）窗口中，单击每个
音频轨道的录音启用按钮以打开或关闭其录音启用
状态。

使多个 MIDI 轨道和乐器轨道处于录音启用状态：

 在混音或 Edit （编辑）窗口中，按住 Shift 的同时
单击每个 MIDI 轨道或乐器轨道的 Record Enable
（录音启用）按钮以打开或关闭其录音启用状态。

使用向上键 / 向下键使 MIDI 轨道和乐器轨道处于录

音启用状态：

 按住 Ctrl (Windows) 或 Command (Mac) 的同
时，按向上键 / 向下键使上一个或者下一个 MIDI 轨
道或乐器轨道处于录音启用状态。 则上一个（或下一
个）录制轨道不再处于录音启用状态。

要录制启用所有音频轨道或所有 MIDI 轨道和乐器轨道：

 按住 Alt (Windows) 或 Option (Mac) 的同时单击
录音启用按钮，以打开或关闭所有音频轨道或所有乐
器轨道和 MIDI 轨道的录音启用状态。 

处于录音启用状态时，Pro Tools 将 MIDI 轨道和乐器
轨道视为相同的类型。 因此，按住 Option (Mac) 或
Alt (Windows) 的同时单击任何 MIDI 轨道或乐器轨
道上的 Record Enable （启用录音）按钮将启用工程
中所有 MIDI 轨道和乐器轨道的录音。

使所有选定音频轨道、MIDI 轨道和乐器轨道处于录音

启用状态：

 按住 Alt-Shift (Windows) 或 Option-Shift (Mac)
的同时单击任何选定音频轨道、MIDI 轨道或乐器轨
道上的录音启用按钮以打开或关闭所有选定音频轨
道、 MIDI 轨道和乐器轨道的录音启用状态。

拴连录音启用按钮首选项

在 Operation （操作）首选项中选择 Latch Record
Enable Buttons（拴连录音启用按钮）选项后，可以通
过单击其他音频轨道的 Record Enable（启用录音）按
钮使这些音频轨道处于录音启用状态。 以前已处于录音
启用的轨道保持录音启用状态。 Latch Record Enable
Buttons （拴连录音启用按钮）选项仅影响音频轨道。

当 Latch Record Enable Buttons（拴连录音启用按钮）
选项未选中时，启用后续音频轨道的录音状态将禁用前
一个启用了录音的音频轨道。

启用拴连录音启用按钮首选项：

1 选择 Setup > Preferences（设置 > 首选项），然后
单击 Operation （操作）选项卡。

2 选择 Latch Record Enable Buttons （拴连录音启
用按钮）。

按 Shift+R 可使任何包含编辑选区上编辑光标的

轨道处于录音启用状态。

如果未启用拴连录音模式，则在按住 Shift 的同时

单击每个轨道的录音启用按钮以打开或关闭其录

音启用状态。 请参阅 “ 拴连录音启用按钮首选项 ”
（第 373 页）。

当启用新的轨道时要保留前一轨道录制启用，请

按 Command+Shift+ 上 / 下键 （Mac）或

Control+Shift+ 上 / 下键 （Windows）。

使属于混音组的某个轨道处于录音启用状态并不会

使该组中其他轨道处于录音启用状态。 要使某个组

中所有轨道处于录音启用状态，请直接在组列表中

单击组名称的左侧区域以选定该组中的所有轨道，

然后按住 Alt-Shift (Windows) 或 Option-Shift
(Mac) 的同时，单击其中某个轨道的录音启用按钮

以使选定轨道处于录音启用状态。
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录音安全模式

Pro Tools 在每个轨道上提供一个 Record Safe （录音
安全）模式，防止轨道被意外启用录音状态。 使用录音安
全模式可防止重复录制轨道上的重要音频或 MIDI 数
据。

将音频轨道、MIDI 轨道或乐器轨道置于录音安全模式：

 按住 Ctrl (Windows) 或 Command (Mac) 的同时单
击轨道上的录音启用按钮。 录音启用按钮变为灰显。

按住 Ctrl (Windows) 或 Command (Mac) 的同时再
次单击该按钮，以退出录音安全模式。

将所有音频轨道、MIDI 轨道和乐器轨道置于录音安全

模式：

 按住 Ctrl-Alt (Windows) 或 Command-Option
(Mac) 的同时单击任一轨道上的录音启用按钮。

按住 Ctrl-Alt (Windows) 或 Command-Option
(Mac) 的同时再次单击该按钮，以使所有轨道退出录音
安全模式。

将所有当前选定的轨道置于录音安全模式：

 按住 Ctrl-Alt-Shift (Windows) 或 Command-
Option-Shift (Mac) 的同时单击任一选定轨道的录音
启用按钮，以使这些轨道进入或退出录音安全模式。

使用硬盘录音

监听硬盘空间

Pro Tools 可以检查有多少硬盘空间可用。 “ 磁盘用量 ”
窗口以文本和量表显示的形式，显示每个连接到系统的
硬盘的可用硬盘空间。

在 Pro Tools 工程期间监视硬盘上的可用空间：

 选择 Window > Disk Space（窗口 > 磁盘空间）。

仅以仅文本视图显示可用硬盘空间：

 从 Disk Usage（磁盘用量）菜单中，选择 Text Only
（仅文本）。

使用多硬盘录音
（可选）

默认情况下，Pro Tools 将音频文件录制到工程文件夹
中的音频文件文件夹。 如果有多个用于录音的硬盘，则
可以使用 Disk Allocation （磁盘分配）窗口指定其他
硬盘位置来逐个轨道录制音频文件。

已满的硬盘不会显示在 Disk Allocation （磁盘分配）
窗口中。

为提高系统性能，Pro Tools 能够从不同硬盘上对每个
轨道进行录制和播放。 也可以使用 Robin 循环分配选
项将任何新创建的轨道自动分配到多个音频硬盘上。

“ 磁盘用量 ” 窗口

“ 磁盘用量 ” 窗口：选择仅文本视图
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在 “ 磁盘分配 ” 窗口中导航

调整 “ 磁盘分配 ” 窗口：

 拖动该窗口的右下角。

在 “ 磁盘分配 ” 窗口中向上或向下滚动：

 按向上翻页或向下翻页。

分配系统中的音频硬盘

要分配系统中的音频硬盘：

1 选择 Setup > Disk Allocation（设置 > 磁盘分配）。

2 在 Disk Allocation （磁盘分配）窗口中，在 Root
Media Folder （根文件夹）栏中单击，并从 Disk
Allocation（磁盘分配）弹出菜单中选择一个卷，为
每个轨道分配一个硬盘。

在 Disk Allocation （磁盘分配）窗口中只能选择指定
为 R （播放和录制）的硬盘。 有关详细信息，请参阅 “
性能与传输卷 ” （第 244 页）。

在每个硬盘上创建一个具有工程名称的文件夹，其中包
含音频文件和淡变文件的子文件夹。

• 要将轨道分配给另一个硬盘，请单击轨道并选择硬盘
名称。

• 要将所有轨道分配给同一硬盘，请在按住 
Alt (Windows) 或 Option (Mac) 的同时选择硬盘
名称。

• 要选择连续的轨道，请在按住 Shift 的同时单击一个
轨道名称（在 Track（轨道）栏中）以扩大选择范围：
包括已选轨道和这两个轨道之间的所有轨道。

• 要选择非连续的轨道，请在按住 Ctrl (Windows) 或
Command (Mac) 的同时单击 Track （轨道）栏中
的某个轨道名称以扩大选择范围：包括已选轨道，但
不包括它们之间的轨道。

3 如要将录制的音频文件保存到原有文件夹（不另外创建
工程文件夹），请选择 Customize Allocation Options
（自定义配置选项），然后单击 Change （更改）并
选择该文件夹。 如要在该文件夹中创建子文件夹，请
选择 Create Subfolders for Audio, Video, and
Fade Files （创建音频、视频和淡变文件的子文件
夹）选项。

4 要将任何新创建的轨道自动分配到与系统连接的各
个硬盘上，请选择 Use Round Robin Allocation for
New Tracks （用 robin 循环分配新建轨道）选项。

如果要使用 Robin 循环分配并希望将音频录制到系统
的启动盘上，请执行以下操作：

• 打开 Workspace （工作区）浏览器 （Window >
Workspace [ 窗口 > 工作区 ]）并将系统卷的
Volume Designator（卷指派器）设置为 R (Record
and Playback)（R [ 录制与播放 ]）。 请参阅 “ 工作
区卷指派 ” （第 376 页）。

5 完成后，点击 OK （确定）。

“ 磁盘分配 ” 窗口

磁盘分配弹出菜单

Robin 循环分配不支持分区硬盘。

如果要将单个、已装载的有效卷排除在 Robin 循环

分配阶段之外，请打开工作区浏览器，通过将该卷指

定为 P （仅播放）或 T （传输）使其成为安全卷。

有关详细信息，请参阅 “ 卷权限 ” （第 247 页）。
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保存磁盘分配设置

要保存磁盘分配设置以供以后的工程使用，请将该工
程保存为模板。 有关详细信息，请参阅 “ 工程模板 ”
（第 147 页）。

磁盘分配及跨平台工程

如要确保跨平台操作，必须将 Mac Pro Tools 工程及
其关联的音频文件放在 Mac 格式（HFS 或 HFS+）的
硬盘上。 Windows Pro Tools 工程及其关联的音频文
件必须位于 Windows 格式的 NTFS 硬盘上。 

重新分配轨道

如果打开的工程中某些以前分配的硬盘不再可用（或与
当前的 工程平台不匹配），Pro Tools 会自动将轨道重
新分配给存储工程文件的卷。 在这种情况下，如果需要
将轨道重新分配给其他硬盘，可使用 Disk Allocation
（磁盘分配）选项。

工作区卷指派

工作区卷的指定可能改变磁盘的可用性，因而影响到磁
盘分配。 从工作区浏览器中，可以将卷指定为录制、播
放或传输。 如果更改硬盘的指定，将其设置为只读（仅
播放或传输），请检查以前分配给该硬盘的所有轨道的
Disk Allocation （磁盘分配）窗口。 有关详细信息，
请参阅 “ 卷权限 ” （第 247 页）。

录制到系统卷

虽然 Pro Tools 也允许在系统卷上录制，但通常建议不
这么做。 系统硬盘上的音频录制和播放性能要比非系统
硬盘的录制和播放的性能差。

只要在绝对必要时（例如，如果您的计算机系统只有一
个硬盘或其他硬盘已满），才录制到系统硬盘。

默认情况下，Round Robin Allocation（robin 循环分
配）中不包括系统卷 （无论在 Workspace [ 工作区 ] 浏
览器中的卷指派如何）。 要使 Round Robin Allocation
（robin 循环分配）包括 System Volume （系统卷） ，
请参阅 “ 分配系统中的音频硬盘 ” （第 375 页）。

选择录制输入监听模式

Pro Tools 提供两种输入监听模式： Auto Input（自动
输入）和 Input Only（只输入）。 这两种监听模式确定在
播放、录制期间或走带停止时如何监听输入信号。

自动输入监听

在 Auto Input （自动输入）模式下，当工程播放停止
时，Pro Tools 会监听音频输入。 为进行插录进录音开
始播放时，在到达插录进点之前，Pro Tools 将监听现
有轨道素材。 插录进后， ProTools 会监听输入信号。
插录出后， ProTools 会切换回监听现有轨道素材。 这与
数字和模拟多轨磁带录音机上的自动切换逻辑非常类似。

请参阅 “将 Mac 工程保存为与 Windows 兼容的

副本 ”（第 331 页）和 “ 共享在不同计算机平台

上创建的工程 ” （第 330 页）。

重新分配轨道并不会影响先前录制的音频。 该操

作只影响将保存新音频录音的位置。

如果 Pro Tools 系统具有多块硬盘，并且您想同

时录制多个轨道，可以把系统盘指派为仅播放卷

或仅传输卷，这样可以优化性能。

处于自动输入监听模式时，在插录出点不会立即

切换回监听轨道素材播放状态。

使用 Pro Tools HD 时，轨道默认情况下处于自

动输入监听模式，并为每个轨道提供了一个监听

控件，即轨道输入按钮。 请参阅 “ 使用轨道输入

监听功能选择录制监听模式 ” （第 377 页）。
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只输入监听

在 Input Only （只输入）模式下，打开轨道的预备录
制状态后，Pro Tools 只监听音频输入，而忽略任何插
录进 / 出选区或状态。

对于 Pro Tools LE，当启用只输入监听模式时，输入监
听启用状态指示器（在 “ 走带 ” 窗口中）会以绿色显示。

对于 Pro Tools HD，当一个或多个轨道启用 TrackInput
（轨道输入）时，该指示器会发绿光（请参阅 “ 使用轨道
输入监听功能选择录制监听模式 ” （第 377 页））。

选择录制监听模式

使已处于录音启用状态的轨道使用自动输入监听模式：

 选择 Track > Auto Input Monitoring（轨道 > 自动
输入监听）。

使已处于录音启用状态的轨道使用只输入监听模式：

 选择 Track > Input Only Monitoring（轨道 > 只输
入监听）。

使用轨道输入监听功能选择录制监听模式
（仅适用于 Pro Tools HD）

在播放、录制、停止期间，甚至轨道未处于录音启用状
态的情况下，通过轨道输入监听功能，可随时切换单个
音频轨道的 Auto Input（自动输入）和 Input Only（只
输入）监听模式。 轨道输入监听功能为监听原带配音和
混音提供了灵活性，与模拟多轨录音机及类似机器上的
输入切换功能相似。

轨道中的 TrackInput（轨道输入）按钮启用（绿色）时，
轨道在 Input Only （只输入）模式下监听音频。 

禁用轨道中的轨道输入按钮时，轨道在自动输入监听模
式下监听音频。

要切换音频轨道的监听模式，请执行以下操作之一：

 要切换单个轨道的监听模式，请单击每个目标轨道的
轨道输入监听按钮。

 要切换工程中所有轨道的监听模式，请在按住 Alt
(Windows) 或 Option (Mac) 的同时单击轨道输入
监听按钮。

 要切换工程中所有选定轨道的监听模式，请在按住
Alt-Shift (Windows) 或 Option-Shift (Mac) 的同
时单击某个选定轨道的轨道输入监听按钮。

“ 走带 ” 窗口：输入监听启用状态

要在自动输入和只输入监听模式之间切换，请

按 Alt+K (Windows) 或 Option+K (Mac)。

“ 编辑 ” 窗口中：“ 轨道输入监听 ” 按钮打开 （仅输入）

“ 编辑 ” 窗口中：“ 轨道输入监听 ” 按钮关闭 （音频输入）

按 Shift+I 可启用任何包含编辑选区上编辑光

标的轨道输入监听按钮。
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要切换所有已处于录音启用状态的轨道的轨道输入按

钮状态，请执行以下操作之一：

 要将所有已处于录音启用状态的轨道更改为 Auto
Input（自动输入）监听，请选择 Track > Set Record
Tracks to Auto Input（轨道 > 设定录音轨道为自动
输入）。

 要将所有已处于录音启用状态的轨道更改为 Input
Only（只输入）监听，请选择 Track > Set Record
Tracks to Input Only（轨道 > 设定录音轨道为只
输入）。

当解除轨道时禁用 “输入 ”

在 Operation（操作）首选项中启用了 Disable “Input”
When Disarming Track (in “Stop”)（当解除轨道（“ 停
止 ” 中）时禁用 “ 输入 ”）选项时，无论何时只要轨道
退出录音启用状态，TrackInput（轨道输入）监听就将
禁用。 这对于某些工作流程很有用，例如在一系列轨道
上录制 （一次一个）时。

如果禁用此选项，在取消选中轨道的录音启用按钮时，
将允许轨道输入按钮保持启用状态。

设置录制和播放的监听电平

Pro Tools 记住两个不同的推子电平用以监听每个音频
轨道：一个用于轨道处于录音启用状态时，另一个用于
非录音启用状态时。 

Pro Tools 可以自动跟踪这两种状态的推子电平。 如果
在轨道已处于录音启用状态的情况下调整推子，然后再
使轨道退出录音启用状态，推子将返回其播放电平。

音频轨道处于录音启用状态时，Mix（混音）窗口中这
些轨道的音量推子显示为红色，指示录制监听电平处于
活动状态。

关联录音与播放推子

在 Operation （操作）首选项中选择了 Link Record
and Play Faders （关联录音与播放推子）选项时，
Pro Tools 不会保持音频轨道的录音轨道和播放电平。
在这种情况下，使音频轨道处于录音启用状态不会影响
该轨道的推子电平。 这样，无论您进行录制还是只收
听，都可以保持一致的混音。

减少监听延迟

在监听信号（即使只有几个采样）中，将模拟信号转换
为数字信号（输入）和将数字信号转换回模拟信号（输
出）的过程将不可避免地导致一些音频滞后或延迟。 可能
会由于混音器的配置和处理而有其他滞后。

由于 Native 插件还使用您计算机的主机处理器，因此
使用这些插件时 Avid HDX 系统有其他延迟。

由于 Pro Tools LE 使用计算机的主机处理器执行所有
音频处理、播放和录制，因此，系统中始终会有少量滞
后。 例如，在通过 Pro Tools 监听录制时，输入信号和
输出信号之间可能会有些许可听见的延迟。 

对于 Pro Tools，滞后的发生如下所述：

• 所有 Pro Tools 系统都可能有 Virtual Instrument
插件 MIDI 到音频的延迟 （例如现场播放虚拟乐器
和监听乐器的输出时）。

• 对于任何录音配备轨道或带现场输入的辅助输入轨
道， Pro Tools 系统有输入到输出的监听滞后。

• Pro Tools|HDX 系统在具有一个或多个基于主机的
插件的轨道上会出现监听延迟。 

延迟量与 H/W Buffer Size（硬件缓存大小）设置有关 —
缓存大小越大，延迟越大。 通过降低 H/W Buffer Size
（硬件缓存大小）设置，您可以减少监控延迟量。 然而，
即使是 小的缓冲区大小，也仍然有些许滞后。 

此外，减小缓冲区大小会限制在不出现性能错误的前提
下可以同时录制的音频轨数。

虽然有些时候可能因为轨道数和插件数较多等情况而需
要较大的缓存量，但在录制和监听期间存在滞后时，您通
常需要较小的缓存量。

如果使用外置混音器监听录制，在将音频信号路由到
Pro Tools 之前，将不会听到任何滞后。

要切换已处于录音启用状态的轨道的自动输入监

听和只输入监听模式，请按 Alt+K (Windows)
或 Option+K (Mac)。
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设置硬件缓存大小：

1 选择设置 > 播放引擎。

2 从 H/W Buffer Size（硬件缓存大小）弹出菜单中选
择采样数。

3 单击确定。

使用延迟补偿录制

通常，您会希望启用延迟补偿进行录制，以使不同 DSP
延迟的各轨道保持相位一致时间同步。 但是，您通常希
望避免使用正在录制轨道或用于控制混音级别的轨道
上的插入效果。 有关详细信息，请参阅 “ 延迟补偿 ”
（第 790 页）。

零滞后监听
（仅适用于 Mbox、 Mbox 2、Mbox Mini、和

Mbox 2 Mini）

使用第三代 Mbox、Mbox 2、Mbox Mini、和 Mbox
Mini 20 可使您在录制时监听模拟输入信号，而不会听
到任何延迟。 此零滞后模拟监听功能由前面板混音旋钮
来控制，您可以使用该旋钮混合和调整接口的模拟输入
和 Pro Tools 播放间的混音。 有关详细信息，请参阅系
统 《用户指南》。

低滞后监听
（仅适用于 Pro Tools|HD Native、003、003
Rack、003 Rack+、Mbox Pro、Mbox Pro 2
以及带内置混音器的 Core Audio 和 ASIO 界
面）

Pro Tools|HD Native、003、003 Rack、003 Rack+、
Mbox Pro 和 Mbox Pro 2 系统可以使用 Low Latency
Monitoring （低延迟监听）选项在各系统所能支持的任
意数量的轨道上录制，且只出现极少量的监听延迟。

同样地，某些带有内置混音器 （如 RME Fireface 或
MOTU 828）的 Core Audio 和 ASIO 音频界面可以
使用 Low Latency Monitoring （低延迟监听）选项。

只有包含设置到实物输出（而不是内部混音总线）的输
入的轨道才可以使用 “ 低滞后监听 ”。

使用低滞后监听：

1 执行以下操作之一：

• 对于 HD Native 系统，与 I/O Setup Output（I/O
设置输出）页中设置相同，将每个轨道分配给所选
Low Latency Monitoring Path（低延迟监听路径）
（请参阅 “ 低延迟监听 ”（第 69 页））。 只有分配到
这些输出的轨道可以使用低滞后监听模式。

• 对于其他所有系统，将每个轨道都分配到输出 1 或输
出 2（单声道），或者同时分配到二者（立体声）。 只
有分配到这些输出的轨道可以使用低滞后监听模式。

2 通过单击录音启用按钮使音频轨道处于录音启用状
态。

3 选择 Options > Low Latency Monitoring（选项 >
低延迟监听）。 

启用 Low Latency Monitoring （低延迟监听）后，任
何分配到录音启用轨道 （对于 HD Native 系统，分轨
到所选 Low Latency Monitoring Path [ 低延迟监听
路径 ] ；或者对于所有其他系统，分轨到输出 1–2）的
插件程序和发送将自动被忽略，并且必须保留在忽略状
态。 并且，这些轨道不会在主推子的电平表中显示。

有关 H/W Buffer Size（硬件缓存大小）设置的详

细信息，请参阅 “ 硬件缓存大小 ” （第 46 页）。

CPU 速度较低的计算机可能无法在不出现性能

错误的前提下使用 H/W 缓存量设置低于 512 采
样的缓存量。

如果您的 Core Audio 或 ASIO 硬件不具有内置

混音器，则 ” 低滞后监听 “ 功能不运行。 如果您

使用此类硬件启用 ” 低滞后监听 “，则监听将不可

用于 Pro Tools 中的录制轨道。
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低延迟监听和并轨至磁盘

启用了 Low Latency Monitoring （低延迟监听）时，
ounce To Disk（并轨至磁盘）命令仅包括音频轨道 —
— 辅助输入轨道和乐器轨道被忽略。 要包括辅助输入
轨道和乐器轨道，在使用 Bounce to Disk （并轨至磁
盘）功能之前应关闭 Low Latency Monitoring （低延
迟监听）。 

在生成到磁盘期间不能对外部输入进行录制。 要合

并包括外部输入，必须将其录制到新的音频轨道，

才能使用 Bounce to Disk （并轨至磁盘）（请参阅

“ 并轨到磁盘 ” （第 865 页））。
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第 21 章： 音频录制

在 Pro Tools 中，您可以将音频录制到音频轨道。 音频
轨可以是适合于录音源的单声道、立体声或多声道。 

在 Pro Tools 中从单声道源进行录制时，也将录制到一
个单声道音频轨道。 Pro Tools 会在磁盘中写入一个单
声道音频文件，该文件将作为片段显示在轨道的播放列
表和 “ 片段列表 ” 中。

在 Pro Tools 中从立体声音频源进行录制时，也将录制
到一个立体声音频轨道。 Pro Tools 会在磁盘中为立体
声轨道的每个声道写入一个单声道音频文件；一个文件
用于左声道，另一个文件用于右声道；区段会显示在两
个声道的播放列表中。 这两个文件将作为立体声片段显
示在轨道的播放列表和 “ 片段列表 ” 中。

录制多声道源到多声道轨道（仅适用于 Pro Tools HD）
与录制立体声音频轨道类似。 Pro Tools 会为轨道中的
每个声道写入一个单声道音频文件，这些文件将作为多
声道片段显示在轨道的播放列表和片段列表中（请参阅
“ 多声道音频轨 ” （第 885 页））。 

进行录制之前

在 Pro Tools  中开始录制之前，需要设置您的
Pro Tools 系统、工程以及一个或多个用于录制的轨道。
您还需要配置 Pro Tools 如何监听您要录制的输入。 有
关信息，请参阅第 20 章：录制设置。

基本录音步骤

录制音频轨道：

1 从轨道的 Input Path （输入路径）选择器中，选择
要录制的音频输入路径 （请参阅 “ 在轨道上分配硬
件 I/O” （第 371 页））。

2 从轨道的输出路径选择器中选择主监听路径。

3 单击音频轨道的 “ 录音启用 ” 按钮。 该按钮变红。

4 调整声音源 （乐器、混音器或前置放大器）的输出
电平。 监听 Pro Tools 中轨道的电平表可确保输入
电平表中达到至少 –6 dB 到 –12 dB 的电平峰值，
但不会触发音频接口的爆音指示器。

5 执行以下操作之一：

• 在 “ 混音 ” 窗口中，调整轨道的音量和定位推子。 这
些设置仅用于监听，不会影响录制的素材。

• 在轨道的 “ 输出 ” 窗口中，调整轨道的音量推子和定位
滑块。 这些设置仅用于监听，不会影响录制的素材。
（请参阅“轨道和发送的“输出”窗口”（第 781 页））。

在 “ 混音 ” 窗口中使轨道处于录音启用状态
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6 选择 Window > Transport （窗口 > 走带），以显
示 “ 走带 ” 窗口。 单击 Return to Zero （回零位）
可转到工程的开始位置。 

7 单击 “ 走带 ” 窗口中的 “ 录制 ” 按钮，让 Pro Tools
进入录音就绪状态。 “ 录制 ” 按钮将闪烁红色，指示
Pro Tools 准备好录制。

8 确保已选择普通录音模式 （请参阅 “ 录音模式 ”
（第 368 页））。

9 准备好开始录音时，单击 Play（播放）或按空格键。

如果使用了预备拍功能，Pro Tools 会等待指定的节拍后
才开始录制。 请参阅 “ 使用节拍器录制 ”（第 363 页）。

10录制您的演奏。

11完成录制后单击 “ 走带 ” 窗口中的 Stop（停止）按钮
或者按空格键。

新录制的音频写入到磁盘中，并作为音频片段显示在轨
道的播放列表和 “ 片段列表 ” 中。

播放音频轨道：

1 单击音频轨道的录音启用按钮，使其不再处于录音启
用状态。 轨道的音量推子此时作为播放电平控件使用。

2 要从工程的开始处进行播放，请单击 Transport（走
带）窗口中的 Return to Zero （回零位）按钮。

3 要开始播放，请单击 “ 走带 ” 窗口中的 Play（播放）
按钮或者按空格键。

撤销或取消音频录制

在录制了音频轨道且停止走带后，可以撤销该录音片断。

撤销音频录制：

 停止走带后，选择 Edit > Undo Record Audio（编
辑 > 撤销录制音频）。 

轨道的播放列表将恢复为其前一种状态且放弃素材，如
下所示：

• 在普通录音模式下，仅放弃 近的片断。

• 在循环录音模式下，放弃每个录音段的所有片断。

• 使用快速插录、轨道插录或破坏性插录模式时，放弃
后一个录音段的所有插录。

如果没有可撤销的操作，菜单将灰显为 Can’t Undo（不
能撤销）。

取消录音片段

在录制过程中，有可能会放弃当前的录音片断。 此操作
将从硬盘中删除在该点之前录制的音频，并从轨道的播
放列表和 “ 片段列表 ” 中删除片段。 在使用循环录制模
式时，将放弃各录音段的所有片断。 禁止在破坏性录音
模式下取消录制。 

在录制过程中取消录音片断：

 在停止走带前，按下 Command+ 句点 (.) (Mac) 或
Ctrl+ 句点 (.) (Windows)。

“ 走带 ” 窗口

如果已处于录音启用状态的轨道处于自动输入监

听模式下，则走带停止时，您将听到所有输入。 按
播放键时，轨道会自动切换到播放模式，在您停止

录制或插录进录制时，将返回到输入模式。 有关

详细信息，请参阅“自动输入监听”（第 376 页）。

回零 快进

到终点

联机 停止
播放

录制

快退

如果录制期间撤销录制路径，Pro Tools 将从工程

移除任何以前未撤销的录制路径，并可用于从硬

盘中删除以前录制的路径。
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录制多个音频轨道

Pro Tools 可以同时录制多个音频轨道，可录制的音频轨
道数由您的系统决定。 要录制到多个轨道，请对每个轨
道进行配置并打开它们的预备录制状态，然后开始录制。
按 “ 基本录音步骤 ” （第 381 页）中的相同步骤操作。

Pro Tools 在磁盘中为每个已处于录音启用状态的轨道
都写入了一个新的音频文件，同时创建了一个新片段并
将其显示在轨道的播放列表和 “ 片段列表 ” 中。

录音快捷键

除了通过单击 “ 走带 ” 窗口或 “ 编辑 ” 窗口中的 Record
（录音）按钮来让 Pro Tools 进入录音就绪状态，也可以
使用以下键盘快捷键来进入录制就绪状态并开始录音：

• 按 F12 立即开始录制。

• 按 Ctrl+ 空格键 (Windows) 或 Command+ 空格键
(Mac) 开始录制。

• 按数字小键盘上的 3（当数字键盘模式设置为走带时）
可以开始录音。

优先录音模式

录制大量轨道或声道时，或在录制时播放大量轨道时，
Pro Tools 可能会多花费一些时间来准备开始录音。 要
避免这种延迟，在开始录制前，可将 Pro Tools 置于录
音优先模式。

启用录音优先模式并开始录制：

1 单击 “ 走带 ” 窗口中的 “ 录制 ” 按钮。 “ 录制 ” 按钮
开始闪烁。

2 执行以下操作之一：

• 在按住 Alt (Windows) 或 Option (Mac) 的同时单
击“走带”窗口中的 Play（播放）按钮，将 Pro Tools
置于录音优先模式。

• 右键单击 Play （播放）按钮，然后选择 Prime for
Record （优先录音）。

Stop（停止）按钮点亮，并且 Play（播放）按钮和 Record
（录制）按钮闪烁。

3 要立即开始录制，请单击 Play （播放）按钮。 

4 单击 Stop （停止）按钮以停止录制。

设置插录点和循环点

可以设置穿插录制和循环录制的录制范围的开始点和结
束点，方法如下：

• 在轨道的播放列表中选择一个范围（打开选项 > 关联

时间线和编辑选区）。

• 在时间基准标尺中选择一个范围。

• 在标尺中拖动时间线选区标记。

• 在 “ 走带 ” 窗口中输入开始点和结束点。

• 调出包含编辑选区的记忆位置 （打开选项 > 关联时间

线和编辑选区）。

如果您的 Pro Tools 系统有多个硬盘，并且您希

望同时录制多个轨道，为了获得 佳性能，您可能

需要将系统硬盘指定为走带的唯一硬盘。

在 Mac 系统中，要使用 F12 进行录制，必须禁用

或重新映射 Mac 的 “Dashboard”功能。 有关详细

信息，请参阅 《用户指南》。

在 Mac 系统中，要使用 Command+ 空格键进行

录制，必须禁用或重新映射 Mac 的 “Spotlight”功

能。 有关详细信息，请参阅 《用户指南》。

要启动半速录制，请按 Ctrl+Shift+ 空格键

(Windows) 或 Command+Shift+ 空格键

(Macintosh)。 请参阅“半速录制”（第 398 页）。

同步到时间码时，使用录音优先模式来录制或播

放大量轨道。 这样会减少锁定到时间码的时间。



Pro Tools 参考指南384

在轨道的播放列表中设置录制范围：

1 如果希望将选区限制为当前的网格值，请将编辑模式
设置为 Edit （网格）。 

2 选择选项 > 关联时间线和编辑选区。

3 执行以下操作之一：

• 使用选择器工具在轨道播放列表中选择录制范围。

• 如果片段的开始点和结束点定义了录制范围，则选择
整个片段。

在时间基准标尺中设置录制范围：

1 如果希望将选区限制为当前的网格值，请将编辑模式
设置为 Edit （网格）。 

2 在任意时间基准标尺中选择录制范围。

时间线选区标记

打开轨道的录音功能后，开始点和结束点的时间线选区
标记在主时基标尺中显示为红色的上方向箭头和下方向
箭头。 如果没有任何轨道处于录音启用状态，则时间线
选区标记为蓝色。

可分别或同时移动时间线选区标记以设置录制和播放
范围。

播放列表中的选区

还可以在播放过程中输入开始点和结束点。 按向

下键设置开始点，然后按向上键设置结束点。 请
注意，在网格模式下时，以这种方式输入开始点

和结束点不会对齐到网格。

时间轴选区

如果选择器工具未处于活动状态，无需手动选择它。

在时间基准标尺中使用时，其他编辑工具（例如抓

时器工具）会自动转换为选择器工具。

主时间基准标尺中的时间线选区标记
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通过拖动时间线选区标记设置录制范围：

1 如果希望时间线选区标记与当前网格值对齐，请将编
辑模式设置为 “ 网格 ”。 

2 将第一个时间线选区标记（下方向箭头）拖动到范围
的开始点。

3 将第二个时间线选区标记（上方向箭头）拖动到范围
的结束点。

开始、结束和长度域

在 “ 走带 ” 窗口的扩展视图中，可以显示开始、结束和
长度时间，以及预卷和后卷设置。 设置录制或播放范围
时，该范围会反映在这些域中。

您可以在开始和结束域中输入位置以设置录制或播放范
围。 主时基标尺中的时间线选区标记点会相应更新。

通过在 “ 走带 ” 窗口中输入开始和结束时间来设置录

音范围：

1 要查看开始、结束和长度时间，请执行以下操作之一：

• 选择 View > Transport > Expanded（视图 > 走带 >
扩展）。

• 在按住 Shift 的同时单击 “ 走带 ” 窗口中的展开 / 折
叠 “+” 按钮。

2 执行以下操作之一：

• 在 “ 走带 ” 窗口中，单击 “ 开始 ” 域。

• 按住 Alt+ 数字键盘上的正斜线 (/) (Windows) 或
Option+ 数字键盘上的正斜线 (/) (Mac) 以选择 “ 走
带 ” 窗口中的 “ 开始 ” 域。

3 键入开始位置，并按数字小键盘上的 Option+ 正斜
线 (/) (Mac) 或 Alt+ 正斜线 (/) (Windows)，以输
入该值并自动移到结束域。

4 键入结束位置，然后按 Enter 接受该值。

在主时间基准标尺中拖动时间线选区标记 （开始点）

如果当前的录制范围已经是正确的长度且该范围

仅需移动，请在按住 Alt (Windows) 或 Option
(Mac) 的同时将两个时间线选区标记拖动到新位

置 （保持相同的长度）。

显示开始、结束和长度域的 “ 走带 ” 窗口

使用句点 (.) 或向左键 / 向右键在 “ 开始 ” 和 “ 结

束 ” 不同时间域之间移动。 使用向上键 / 向下键增

加或减少数字值。
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记忆位置

您可以将编辑选区存储为记忆位置，也可在其中包括当
前的预卷和后卷值。

使用 “ 记忆位置 ” 保存编辑选区：

1 确保已选择了 Options > Link Timeline and Edit
Selection （选项 > 关联时间线和编辑选区）。

2 通过在编辑或时间线中进行选择，或者在 “ 走带 ” 窗
口中输入开始时间和结束时间，来设置录制范围。

3 要保存预卷值和后卷值，请启用并设置预卷量和后卷
量，方法是：在 “ 走带 ” 窗口中输入值，或在标尺中
拖动代表主时间标度的预卷和后卷小旗标志（请参阅
“ 设置预卷和后卷 ” （第 387 页））。

4 按下数字键盘上的 Enter，或单击 “ 编辑 ” 窗口中的
“ 添加标记点 / 记忆位置 ” 按钮。

5 在 New Memory Location（新记忆位置）对话框中，
将 Time Properties（时间属性）设置为 Selection（选
区），如果保存的是预卷值和后卷值，则在 General
Properties （常规属性）部分选择 Pre/Post Roll
Times （预 / 后卷时间）选项。

6 输入 New Memory Location （新建记忆位置）的
名称。

7 单击确定。

有关记忆位置的详细信息，请参阅第 36 章：记忆

位置。

“ 新建记忆位置 ” 对话框
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通过记忆位置调回编辑选区：

1 确保选择 Options > Link Timeline and Edit
Selection （选项 > 关联时间线和编辑选区）。

2 选择 Windows > Memory Locations （窗口 > 记
忆位置）。

3 执行以下操作之一：

• 在记忆位置窗口中，单击记忆位置的名称或编号。

• 通过在数字键盘上键入句点 (.)、记忆位置编号，再
次键入句点 (.) 来调回记忆位置。 （请参阅 “ 数字小
键盘模式 ” （第 21 页））。

将调回使用记忆位置存储的开始时间和结束时间以及预
卷和后卷设置。

设置预卷和后卷

预卷和后卷时间以小旗标志的形式显示在表示主时间标
度的标尺中。 启用预卷和后卷时，标记显示为绿色，否
则显示为灰色。

对于预卷和后卷量，既可以在 “ 走带 ” 窗口中输入，也
可以从轨道的播放列表或时间基准标尺中设置，或者通
过调回记忆位置获得。

在 “ 走带 ” 窗口中设置预卷和后卷

可以在 “ 走带 ” 窗口中启用和设置预卷 / 后卷。

在 “ 走带 ” 窗口中设置并启用预卷和后卷时间：

1 选择 View > Transport > Expanded（视图 > 走带 >
扩展）。

2 在 “ 走带 ” 窗口的预卷域中单击。

3 键入预卷量并按数字小键盘上的正斜线 (/)，以输入该
值并自动移到后卷域。

4 键入后卷量，然后按 Enter 接受新值。

5 要启用预卷或后卷，请单击相应的按钮，使它加亮
显示。

“ 记忆位置 ” 窗口

主时间基准标尺中的绿色预卷和后卷标记 （已启用）

为第 2 拍启用预卷；禁用后卷

使用句点 (.) 或向左键 / 向右键在预卷和后卷不同

时间域之间移动。 使用向上键/向下键增加或减少

数字值。
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在播放列表中设置预卷和后卷

您可以使用选择器工具，通过在轨道的播放列表中单击
来启用和禁用预卷 / 后卷。

通过在播放列表中单击来设置和启用预卷 / 后卷：

1 选择 Options > Link Timeline and Edit Selection
（选项 > 关联时间线和编辑选区）。

2 使用选择器工具在轨道播放列表中选择录制范围。

3 使用选择器工具，在按住 Alt (Windows) 或 Option
(Mac) 的同时在轨道的播放列表中 （选区之前）单
击，在该位置启用预卷。

4 使用选择器工具，在按住 Alt (Windows) 或 Option
(Mac) 的同时在轨道的播放列表中 （选区之后）单
击，在该位置启用后卷。

通过在播放列表中单击来禁用预卷和后卷：

1 使用选择器工具，在按住 Alt (Windows) 或 Option
(Mac) 的同时在编辑选区内靠近开始点的位置单
击，以禁用预卷。

2 使用选择器工具，在按住 Alt (Windows) 或 Option
(Mac) 的同时在编辑选区内靠近结束点的位置单
击，以禁用后卷。

3 将预卷旗标拖到时间线选区入点。

4 将后卷旗标拖到时间线选区出点 .

从选项菜单启用预卷 / 后卷

预卷和后卷（作为一对）可以从 Options（选项）菜单
中启用和禁用。

从 “ 选项 ” 菜单中同时启用预卷 / 后卷：

 选择 Options > Pre/Post-Roll（选项 > 预 / 后卷）。

在时间基准标尺中拖动预卷和后卷标记

可以在主时基标尺中分别或同时移动预卷和后卷小旗标
志，来设置它们的位置。

通过在主时间基准标尺中拖动来设置预卷和后卷量：

1 如果希望预卷和后卷标记与当前网格值对齐，请将编
辑模式设置为网格。

2 在标尺中将预卷旗标拖动到新位置。

3 在时间基准标尺中将后卷标记拖动到新位置。

在时间线上，可以将预卷和后卷重设为零。 首先，

将预卷标记拖到时间线选区入点，然后将后卷标

记拖到时间线选区出点。

在时间基准标尺中拖动后卷旗标

要将预卷和后卷值设置为相同的量，请在按住

Alt (Windows) 或 Option (Mac) 的同时在标尺

中拖动预卷或后卷标记。 未选择的小旗标志将立

即重置为相同的值，并将在您拖动选定小旗标志

时相应地进行调整。
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在指定范围内执行音频插录

可以将 Pro Tools 设置为在音频轨道的指定范围内自
动进行插录（例如，用来替换已录制轨道的某一部分）。
在录制前必须指定该范围的开始点（穿插入点）和结束
点 （穿插出点）。

虽然有多种设置录音和播放范围的方法（请参阅 “ 设置
插录点和循环点 ” （第 383 页）），但 简单的方法可
能是从轨道的播放列表中选择要录制的范围。

在录制过程中，播放从预卷时间点（如果已启用）开始，
并继续到开始时间点（穿入点），从此处开始录制。 到达
结束时间点（插出点）时，Pro Tools 自动切换出录制
模式，继续播放指定的后滚量。 这种自动插入 / 插出功
能非常强大而且精确，可用于录制或重新录制轨道。在轨
道上打开 MIDI 录制功能。

在音频轨道上插录：

1 执行以下操作之一：

• 要以非破坏性方式进行录制，请确保未选择 Options >
Destructive Record （选项 > 破坏性录音）。

• 如果确实想永远录制指定的录音范围，请选择 Options
> Destructive Record （选项 > 破坏性录音）。

2 使轨道处于录音启用状态。

3 选择 Options > Link Timeline and Edit Selection
（选项 > 关联时间线和编辑选区）。

4 使用选择器工具，在轨道播放列表内或任一时基标尺
中拖动，直到选区包含插录范围 （请参阅 “ 设置插
录点和循环点 ” （第 383 页））。

5 如果想听到开始点之前或结束点之后的任何现有轨
道素材，请启用并设置预卷和后卷时间（请参阅 “ 设
置预卷和后卷 ” （第 387 页））。

6 单击 Transport（走带）窗口中的 “ 录制 ” 按钮，让
Pro Tools 进入 Record （录音）就绪状态。

7 单击 Play （播放）按钮以开始录制。

Pro Tools 将从插录进（开始）点开始录制。 如果存在
任何预卷操作，将在达到插录进（开始）点时开始录制。
录制一直继续到插录出（结束）点为止（除非先手动停
止录制）。 如果启用了后卷功能，将继续播放指定的后
卷量。

如果以非破坏性方式录制，将在硬盘中写入一个新的音
频文件，并且在轨道和 “ 片段列表 ” 中将显示一个新的
音频片段。

如果在 Destructive Record （破坏性录音）模式下录
制，新音频将覆盖现有音频文件和片段中以前的素材。

在插录过程中监听

Pro Tools 提供两种监听模式用于录音： Auto Input
（自动输入）监听和 Input Only （只输入）监听 （请
参阅 “ 选择录制输入监听模式 ” （第 376 页））。

要在播放期间手动插录进/出已启用录音功能的音

频轨道，请参阅第 23 章：插录模式。

要通过在播放列表中进行选择来设置录制或播放

范围，必须关联编辑和时间线选区（选择 Options
（选项） > Link Timeline and Edit Selection
（关联时间线和编辑选区））。

使用预卷和后卷进行插录的时间线选区

预卷旗标

插录进 插录出 

后卷旗标

预卷已启用 后卷已启用

如果在破坏性录音模式以外的任何模式下录制，

那么插录将不会永久替换以前录制的素材。 如果确

实想永远录制指定的录音范围，并且仅保留 新的

片段，请选择 Options > Destructive Record（选

项 > 破坏性录音）。
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录制其他片断

在录制到某个音频轨道后，您可以在同一音频轨道上录
制其他片断。 在主播放列表中可以使用任一其他片断。
有关访问后备片断的信息，请参阅 “ 后备录音片段 ”
（第 393 页）。

在破坏性录音模式中录制其他片断将覆盖上一片断。 要
保留以前片断的音频，请使用普通（非破坏性）录音模
式来录制新片断。

以非破坏性方式在同一轨道上录制新片断：

1 确保已选择普通录音模式 （请参阅 “ 录音模式 ”
（第 368 页））。

2 使轨道处于录音启用状态。

3 执行以下操作之一：

• 要从工程的开始处进行录制，请单击 “ 走带 ” 窗口中
的回零位按钮。

• 如果已启用 Options > Link Timeline and Edit Selection
（选项 > 关联时间线编辑选区）选项，则单击轨道播
放列表中的任意位置即可从该点开始录音。

4 单击 Transport（走带）窗口中的 “ 录制 ” 按钮，让
Pro Tools 进入 Record （录音）就绪状态。

5 单击 Play （播放）按钮以开始录制。

6 单击 Stop （停止）按钮以停止录制。

新片断的音频文件写入到磁盘中，并作为音频片段显示
在轨道的播放列表和 “ 片段列表 ” 中。

原始片断的音频保留在硬盘中，仍然作为片段显示在
“ 片段列表 ” 中。

在前一个片断上破坏性录制：

1 执行以下操作之一：

• 选择 Options > Destructive Record （选项 > 破坏
性录音）。 此时处于破坏性录音模式。 

• 右键单击 “ 走带 ” 窗口中的录音按钮，然后选择
Destructive （破坏性）。

“ 录制 ” 按钮上随即出现 “D”。

2 使轨道处于录音启用状态。

3 执行以下操作之一：

• 要从轨道的开始处进行录制，请单击 “ 走带 ” 窗口中
的归零按钮。

• 如果已启用 Options > Link Timeline and Edit Selection
（选项 > 关联时间线编辑选区）选项，则单击轨道播
放列表中的任意位置即可从该点开始录音。

4 单击 Transport（走带）窗口中的 “ 录制 ” 按钮，让
Pro Tools 进入 Record （录音）就绪状态。

5 单击 Play （播放）按钮以开始录制。

6 完成后，单击 Stop （停止）按钮以停止录制。

新片断的音频写入到磁盘中，并永久覆盖原始音频。 新
素材替换现有片段中的原始素材，但片段不会重命名。

有关新片断的音频文件和片段名称的信息，请参阅

“为音频文件和片段配置默认名称 ”（第 370 页）。

要录制特定轨道范围，并具有精确的开始点和

结束点，请参阅 “ 在指定范围内执行音频插录 ”
（第 389 页）。

已启用 “ 破坏性录音 ” 模式

要录制特定轨道范围，并具有精确的开始点和

结束点，请参阅 “ 在指定范围内执行音频插录 ”
（第 389 页）。
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在轨道末尾附加新素材

您还可以在轨道的末尾附加新素材。 

在轨道末尾附加新素材：

1 执行以下操作之一：

• 单击“走带”窗口中的到末尾按钮以定位到轨道的末尾
（这将定位到工程的末尾）。

• 按 Tab 移到轨道上 后一个片段的结束点。

2 从那里开始录制。 

Pro Tools 将新素材附加到轨道的末尾。 如果使用 “ 破
坏性录音 ” 模式，新的音频将从第一个录制段附加到音
频文件和片段。 在非破坏性录音模式下，将创建一个新
文件和片段。

录制到新的播放列表

除了在现有音频片段上录制外，还有另一种方法能够以
非破坏性的方式将新片断录制到同一轨道上。 先为轨道
创建一个新的播放列表，然后像以前一样进行录制。

轨道可以有多个编辑播放列表，每个播放列表都存储一
个片段列表，这些片段以特定的顺序排列在一起。 同
时，由于播放列表从属于组，复制或选择启用的组中某
个轨道的可选播放列表将影响该组中的所有轨道。

录制到轨道的新播放列表：

1 从轨道的播放列表选择器中，选择 New （新）。

2 键入新播放列表的名称。 

3 单击确定。

创建新的播放列表之后，其名称将替换轨道名称。 新音
频文件和片段的名称基于轨道名。

4 使轨道处于录音启用状态。

5 要从工程的开始处开始，请单击 “ 走带 ” 窗口中的回
零位按钮。

6 单击 Transport（走带）窗口中的 “ 录制 ” 按钮，让
Pro Tools 进入 Record （录音）就绪状态。

7 单击 Play （播放）按钮以开始录制。

8 单击 Stop （停止）按钮以停止录制。

新录制段的音频文件写入到磁盘中，并作为音频片段显
示在轨道的新播放列表和 “ 片段列表 ” 中。

如果从轨道的播放列表选择器中选择以前的播放列表，
会调出以前显示在该轨道中的片段。 在任何时候，所有
播放列表中的所有片段都会显示在 “ 片段列表 ” 中，可
以混合并在播放列表和轨道之间匹配。

播放列表选择器

有关播放列表和播放列表编辑的详细信息，请参阅

“ 播放列表 ” （第 513 页）。
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循环录制音频

Pro Tools 提供了循环录制功能，使用该功能，可以一
个片断接一个片断地进行录制，并且不断重复同一段音
频。 这是一种便捷的技术，可用来快速录制某个部分的
多个不同片断而不失自然。

在循环录音时，必须先指定循环的开始点和结束点。 虽
然有多种设置录音和播放范围的方法（请参阅 “ 设置插
录点和循环点 ” （第 383 页）），但 简单的方法是从
轨道的播放列表中选择要循环录制的范围（确保已选择
了选项 > 关联时间线和编辑选区）。

预卷设置 （如果已启用）只能在第一录音段期间使用。
每个后续的循环忽略预卷时间和后卷时间。 要对此进行
补偿，可能需要使循环范围稍长些。 以后，可以使用
Trim（修整）工具将录制片断修整至适当的长度（请参
阅 “ 使用 “ 修整 ” 工具 ” （第 453 页））。

循环录制音频时，Pro Tools 会创建一个包含所有录制
段的音频文件。 这些录制段作为单独的片段显示在 “ 片
段列表 ” 中，并按顺序编号。 停止录制后，可以试听任
何录制的片断。

循环录制音频轨道：

1 执行以下操作之一：

• 选择选项 > 循环录音。 启用循环录音模式后，在 “录制 ”
按钮上会显示一个循环符号。

• 右键单击 “ 走带 ” 窗口中的 “ 录制 ” 按钮，然后选择
Loop （循环）。

2 单击音频轨道的 Record Enable （录音启用）按钮
以使其处于录音启用状态。

3 选择 Options > Link Timeline and Edit Selection
（选项 > 关联时间线和编辑选区）。

4 使用选择器工具，选择轨道的循环范围。 有关设置录
制范围的其他方法，请参阅 “ 设置插录点和循环点 ”
（第 383 页）。

5 要听到循环开始点之前的轨道素材，请启用预卷功
能并设置预卷时间 （请参阅 “ 设置预卷和后卷 ”
（第 387 页））。

6 单击 Transport（走带）窗口中的 “ 录制 ” 按钮，让
Pro Tools 进入 Record （录音）就绪状态。

7 单击 Play （播放）按钮以开始录制。

在前滚期间“录制”按钮闪烁。 到达开始点时，Pro Tools
开始录制。 到达结束点时，Pro Tools 将返回到开始点，
并继续录制。

8 要在循环录制期间取消所有录制的片断，请按
Command+ 句点 (.) (Mac) 或 Ctrl+ 句点 (.)
(Windows)。

9 完成后，单击 Stop （停止）按钮以停止录制。

如果在到达循环的中间点之前停止录制，Pro Tools 会放
弃该片断。 如果录制内容超过了循环片断的一半，当您
停止录制时， Pro Tools 将在轨道中保留该片断。

录制段作为片段显示在片段列表中，并且按顺序编号。
新录制的片断显示在轨道的活动播放列表中。 有关试

听不同片断的详细资料，请参阅 “ 选择后备录音片断 ”
（第 393 页）。

要使用在其他工程中通过 Loop Record （循环

录制）创建的后备录音片断，如使用 Import
Session Data （导入工程数据）时），则导出片

段定义 （请参阅 “ 导出片段定义 ” （第 293
页））。 如果未导出片段定义，以循环录音模式创

建的后备片断在导入其他工程之后将无法访问。 

启用循环录制
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循环播放和音频录制

录制时， Pro Tools 会忽略 Loop Playback （循环播
放）。 要在录制时进行循环播放，唯一方法是启用循环
录音模式。

循环录音时自动创建新播放列表

在循环录音时，Pro Tools 会创建单个文件，其中包含所
有录音段，且每个录音段均为文件中的一个片段。 在轨
道上，只有 后一个录音段才在主播放列表中以片段形
式显示。 其他所有片段（录音段）均被隐藏，并仅可作
为匹配的后备片段（录音片断）调回。 Operation（操
作）首选项页面中的 Automatically Create New
Playlists When Loop Recording（循环录音时自动创
建新播放列表）新选项启用后会将每个片段 （录音片
断）自动复制到轨道中的新播放列表。 这利于使用
Playlists （播放列表）来试听和选择后备片断。

循环录音时自动创建新播放列表：

1 选择 Setup > Preferences（设置 > 首选项）并单击
Operation （操作）选项卡。

2 在 Recording（录制）部分中，启用 Automatically
Create New Playlists When Loop Recording（循
环录音时自动创建新播放列表）选项。

后备录音片段

插录或循环录音时， Pro Tools 将创建匹配的后备片断
（片段）。 通过 Pro Tools 可以将轨道主播放列表中的片
段与同一轨道的其他关联播放列表中、其他轨道中或 “ 片
段列表 ”中的匹配后备片段进行交换。 匹配的后备片段是
指符合特定标准的片段，例如具有相同用户时间戳的片段
为匹配项（请参阅 “ 匹配后备片段 ” （第 523 页））。

选择后备录音片断

使用循环或插录功能录制多个片断后，可以用以前的任
意片断替换轨道活动播放列表中的当前片断。 所有片断
都按顺序编号。 

从 “ 片段列表 ”中选择后备片断

从 “ 片段列表 ” 中选择片断：

1 在 “ 编辑 ” 窗口中，使用时间抓取器工具选择当前片
段 （片断）。

2 按住 Alt (Windows) 或 Option (Mac) 的同时，单击
“ 片段列表 ” 中不同的片段进行试听。

3 按住 Windows 徽标键 (Windows) 或 Control (Mac)
的同时，将片段从 “ 片段列表 ” 拖动到播放列表中。

片段将替换以前的片断并精确地对齐到正确的位置。
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选择轨道上的后备录音片段

每个源于穿插或循环录音段的片段都具有相同的开始时
间（用户时间戳）。 您可以从右键单击 Matches（匹配）
子菜单或 Alternate Takes （后备片断）弹出菜单中选择
并试听后备片断（甚至在播放期间也可以执行该操作）。 

选择后备录音片断：

1 确保已选择轨道 ID （或轨道名称），并且已在
Matching Criteria（匹配标准）窗口中选择 Clip Start
（片段开始）（请参阅“匹配标准窗口”（第 395 页））。

2 执行以下操作之一：

• 使用选择器或抓取器工具右键单击片段，然后在弹出
菜单的 Matches（匹配）子菜单选择匹配的后备片断。

• 如果选中了当前驻留在轨道中的片断，则在按住 Ctrl
(Windows) 或 Command (Mac) 的同时，使用选择
器工具单击选定片断上的任何位置，然后从 Alternate
Takes （后备片断）弹出菜单中选择另一个片段。

• 使用选择器工具，在按住 Ctrl (Windows) 或 Command
(Mac) 的同时单击循环或插录范围的精确开始点，然
后从 “ 后备片断 ” 弹出菜单中选择不同的片断。

选定的匹配后备片段（片断）将替换主播放列表中的片
段，并精确地对齐到正确的位置。

确保后续录音片断具有相同用户时间戳（及匹配的后备
片段也如此）的一种方法是存储穿插和循环录音选区作
为记忆位置。 如果以后需要录制其他片断，请调回对应
的 Memory Locations （记忆位置）。 

要更改其他片段的用户时间戳，使之也适用于特定位置
的后备匹配片段，请使用片段列表菜单中的 Time
Stamp （时间戳）命令。 

右键单击 “ 匹配 ” 子菜单

后备录音片断弹出菜单
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匹配和多个轨道

如果以循环录音模式在多个轨道上进行录制，并且每个
轨道均包含多个具有相同用户时间戳的片断，则可以同
时更改所有片断。

切换多个轨道的录音片断：

1 配置 Matching Criteria（匹配标准）窗口（请参阅
“匹配标准窗口”（第 395 页）），以便启用以下选项 ：

• 轨道名称 

• 选区范围

2 使用选择器工具选择要替换的每个轨道的片断范围。

3 执行以下操作之一：

• 右键单击编辑选区，并从 Matches （匹配）子菜单
中选择其他匹配的后备录音片断。

• 在按住 Ctrl (Windows) 或 Command (Mac) 的同
时单击编辑选区，然后从后备片断弹出菜单选择不同
的片断。

选定片断将替换以前的片断，并精确地对齐到每个轨道
上的正确位置。

匹配标准窗口

Matching Criteria （匹配标准）窗口允许您选择用于
匹配后备片段的标准。 这样，您就能在 Alternate
Takes（后备片断）弹出菜单以及 “ 片段右键单击匹配 ”
子菜单中提炼可用的匹配片段列表。

Alternates Match （后备匹配）选项

可按任意组合选择以下 Alternates Match（后备匹配）
选项 :

Track ID（轨道 ID） 录入同一轨道的任意片段均视为
匹配。 使用该选项从循环录音或插录选择后备片断。

Track Name（轨道名称） 与轨道或播放列表共用相
同根名的任意片段均视为匹配。 例如，名为 “Gtr.L” 的轨
道的匹配项将显示片段 “Gtr.L_01” 和 “Gtr.L_02-01”，
但不显示 “Guitar.L_01”。 

Clip Rating （片段排名） 排名相同的任意片段均
视为匹配。 如果已对片段排名，则启用此选项（请参阅
“ 片段排名 ” （第 498 页））。 

In Addition To （额外于 :）匹配选项

可手动排除如下 “ 额外于 ” 匹配选项。

All （全部） 包含编辑光标时间位置的任意片段，或部
分或全部属于编辑选区当前时间范围之内的任意片段。

匹配标准窗口

Matching Criteria （匹配标准）会影响 MIDI
以及音频片段。
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Clip Start （片段起点） 与编辑光标或编辑选区开始
时间一致的任意片段。

Clip Start and End （片段起点和终点） 与 编 辑
选区开始以及结束时间一致的任意片段。

Within Selection （选区内） 完全属于编辑选区
之内的任意完整片段。

None （无） 除所选 Alternates Match（后备匹配）选
项外，不使用任何其他标准来过滤匹配后备片段。

将后备片断扩展至新的播放列表或轨道

Pro Tools 允许您将后备片断拷贝到新的播放列表或轨
道上。 这对于试听、编辑、混音多个后备片断或声道特
别有用。 插录及循环录音时会创建后备片断。

将后备片断扩展至新的播放列表

将后备片断扩展至新的播放列表可简化轨道的合成。 在
将后备片断扩展至轨道上新的播放列表后，您可在
Playlists（播放列表）视图中试听和编辑，从而在主播
放列表中合成 佳的片断。

将后备片断扩展至新的播放列表：

1 识别主播放列表上具有匹配后备片段（片断）的片段。 

2 执行以下操作之一：

• 右键单击片段，然后选择 Matches > Expand
Alternates To New Playlists （匹配 > 扩展后备项
到新播放列表）。

• 如果选择了片段，则使用选择器工具，按住 Command
(Mac) 或 Ctrl (Windows) 并单击所选片段，然后选
择 Matches > Expand Alternates To New Playlists
（匹配 > 扩展后备项到新播放列表）。

• 如果未选择片段，则使用选择器工具，按住 Command
(Mac) 或 Ctrl (Windows) 并单击循环或穿插范围
的精确开始点，然后选择 Matches > Expand
Alternates To New Playlists （匹配 > 扩展后备项
到新播放列表）。

所有匹配的后备片段均将复制到轨道上的新播放列表中。
如查看轨道的所有播放列表，请选择 Playlists （播放
列表）视图。 在任意轨道视图中，您还可从 Playlists
（播放列表）选择器中将任意可用可选播放列表选作主
播放列表。 有关详细信息，请参阅 “ 播放列表视图 ”
（第 518 页）。

将后备片断扩展至新的轨道

将后备片断扩展至新的轨道利用试听、编辑以及混音后
备片断，且分别在单独的轨道上。

将后备片断扩展至新的轨道：

1 识别主播放列表上具有匹配后备片段（录音片断）的
片段。 

2 执行以下操作之一：

• 右键单击片段，然后选择 Matches > Expand Alternates
To New Tracks （匹配 > 扩展后备项到新轨道）。

• 如果选择了片段，则使用选择器工具，按住 Command
(Mac) 或 Ctrl (Windows) 并单击所选片段，然后选
择 Matches > Expand Alternates To New Tracks
（匹配 > 扩展后备项到新轨道）。

• 如果未选择片段，则使用选择器工具，按住 Command
(Mac) 或 Ctrl (Windows) 并单击循环或穿插范围
的精确开始点，然后选择 Matches > Expand
Alternates To New Tracks （匹配 > 扩展后备项到
新轨道）。

3 从 Expand Alternates To New Tracks（扩展后备
项到新轨道）子菜单选择以下任一选项：

By Track Name （按轨道名称） 依照来源轨道名
称命名所有新的轨道。

By Clip Name （按片段名称） 依照您在匹配表中
看到的相应原始片段名命名每个新的轨道。

By Track and Clip Name（按轨道和片段名称）

依照来源轨道名称命名所有新轨道，但还采用括号附带
相应原始片段名。

所有匹配的后备片段均将复制到新轨道上。
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从数字源进行录制

如果计划在 Pro Tools 系统中使用 DAT 播放机、数字输
出 CD 录音机或其他数字设备，请确保这些设备支持正确
的数字格式。 例如，Pro Tools 音频接口的 AES/EBU 输
入和输出应该只连接到另一个 AES/EBU 设备。

Avid HD 音频接口数字选项

HD I/O 和 HD OMNI 包含以下数字选项：AES/EBU、
S/PDIF 和 ADAT。 此外，带数字扩展卡的 HD I/O 还
有 TDIF 数字 I/O 选项。

HD MADI 包含光纤及同轴的 MADI I/O （有关详细
信息，请参阅 HD MADI 指南）。 

在 HD I/O 和 HD OMNI 上，Pro Tools 可随时从出
厂安装的光纤 (ADAT) I/O 接收数字音频 （如果它未
设置为 S/PDIF）。 然而， Pro Tools 一次只能从其本
身的接口箱 [Encl] 数字源 （AES/EBU、 S/PDIF 或
Optical (S/PDIF)）中的一个接收数字音频。

接口箱数字源是 Avid HD 音频接口的标准配置，在屏幕
上标为 [Encl] 版本，以区别于 HD I/O 上安装的数字卡
的数字输入和输出。 例如，作为 HD I/O 接口箱的标准配
置的 AES/EBU 输入和输出标识为 AES/EBU [Encl]。

HD I/O 上的其他数字端口分别是 TDIF、 AES/EBU
和 ADAT。 Pro Tools 一次只能从其中一个端口接收数
字音频。

但是，可以同时使用 HD I/O 箱和数字卡上的输入。 例
如，在 HD I/O 上，可以将来自某个接口箱输入的源用
于时钟，并使来自数字端口的另一个数字输入执行采样
率转换，这样就可以有两个数字源。

Pro Tools 音频接口数字选项

003、003 Rack 和 003 Rack+ 包含 S/PDIF 和 ADAT
数字 I/O。 

Eleven Rack 包括 S/PDIF 和 AES/EBU 数字 I/O。

第三代 Mbox、Mbox 2、Mbox Pro 和 Mbox Pro 2
仅包括 S/PDIF 数字选项。

所有数字输出在任何时候都处于活动状态，因此，您可
以在混音时将数字音频同时发送到不同的数字设备。 

从数字源录制

使用 Pro Tools 从数字源录制：

1 将录音源的数字输出连接到您的音频硬件的相应数
字输入上。

2 若要以其他采样率开始新的工程，请执行以下操作：

• 选择文件 > 新建工程。

• 选择采样率。

• 相应地配置新建工程对话框的其他选项。

• 单击保存。

3 指定连接数字录音源的音频接口的输入格式（数字）： 

• 选择 Setup > Hardware （设置 > 硬件）。

• 选择音频接口。

• 为正确的声道对 （如 AES/EBU 或 S/PDIF）选择
数字格式。 

4 对于 Pro Tools HD，在 Session Setup（工程设置）
窗口或 Hardware Setup （硬件设置）对话框中选
择相应的 Clock Source （时钟源）。

5 创建一个新的立体声音频轨道。

6 使用输入路径选择器为轨道分配相应的输入。 由于这
是数字转换，因此不需要考虑输入电平问题。

7 使用输出路径选择器为轨道分配相应的输出以进行
监听 （如 A 1–2）。 

有关对特定 Pro Tools 系统进行配置以便从数字

源录制的其他信息，请参阅 《用户指南》。

某些 Pro Tools 音频接口只有两个通道可以设置为模

拟或数字格式。 例如，第三代 Mbox 具有 S/PDIF
L–R（立体声）数字输入和 In 1–2 模拟输入。 第三

代 Mbox 可以同时通过模拟和数字输入进行录制。 
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8 在 Options（选项）菜单中，确保已取消选择以下选
项 ：Destructive Record（破坏性录音）、Loop Record
（循环录音）、QuickPunch（快速插录）、TrackPunch
（轨道插录）和 DestructivePunch（破坏性插录）。

9 要从轨道的开始处进行录制，请单击 “ 走带 ” 窗口中
的回零位按钮。

10打开新音频轨道的预备录制状态。

11单击 Transport（走带）窗口中的 “ 录制 ” 按钮，让
Pro Tools 进入 Record （录音）就绪状态。

12单击 Play （播放）按钮以开始录制。

13开始在录音源上播放。

14当录音源中的素材播放完毕后，单击 “ 走带 ” 窗口中
的 Stop （停止）按钮。

15停止在录音源上播放。

在数字转换之后

（仅适用于 Avid HDX 和 HD 本机系统）

完成数字录制后，将工程设置窗口中的时钟源弹出菜单
重新设为 Internal （内部）。 否则， Pro Tools 将不会
切换回自己的内部时钟，并且可能无法正确地录制或播
放音频。 无法切换回内部同步通常会导致音高问题（播
放过快或过慢） 、爆破杂音或 AAE 错误，因为 DAT
机或 CD 录音机空闲时会默认到不同的采样率，甚至同
时停止输出采样率时钟。

半速录制

Pro Tools 允许以半速进行播放和录制。 此功能与磁带
卡座的功能类似，您可以使用磁带卡座以半速录制素
材，然后以正常速度播放它（加快到高八度音），或以正
常速度录制素材，然后以半速播放它（减慢到低八度音），
以实现特效。

半速录制适合录制很难播放的 MIDI 轨道或录制复杂
的动画电影。 

以半速进行录制：

1 打开要以半速录制的轨道的录音选项。

2 单击 Transport（走带）窗口中的 “ 录制 ” 按钮，让
Pro Tools 进入 Record （录音）就绪状态。

3 请按 Command+Shift+ 空格键 (Mac) 或 Control+
Shift+ 空格键 (Windows)。 录制开始，所有现有轨
道上的素材以半速播放。

4 完成录制后，单击 Stop （停止）按钮。

有关半速播放的信息，请参阅 “ 半速播放模式 ”
（第 352 页）。
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第 22 章： MIDI 录音

尽管在 Pro Tools 中录制 MIDI 与录制音频相似，但二
者之间还是有一些重要差别：

 与音频不同，MIDI 录音几乎始终带有破坏性。 有关
详细信息，请参阅 “ 录音模式和 MIDI”（第 370 页）。

 与音频轨道不同，在播放或录制期间，可以使 MIDI
轨道和乐器轨道处于录音启用状态。

 MIDI 轨道及乐器轨道具有一个输入选择器，可确定
通过 MIDI 接口 （设备）上的哪个端口及哪个 MIDI
声道将录音传送并记录到轨道上。 如果 MIDI 输入选
择器设置为 All （全部），则将所有设备的所有通道路
由到轨道。 

 和辅助输入一样，乐器轨道也有音频输入和输出选择
器。 但这些选择器与乐器轨道的 MIDI 输入和输出选择
器不同，主要用于监听 MIDI 乐器或乐器插件中的音频。 

 无需使用 QuickPunch、 TrackPunch 或
DestructivePunch 在 MIDI 轨道或乐器轨道中插
录。 此功能可在普通 （非破坏性）录音模式和破坏性
录音模式下使用。

使用 MIDI 设备录音

打开预备录制状态的 MIDI 和乐器轨道的 MIDI 输入将
确定在 Pro Tools 中录制哪些 MIDI 数据。 MIDI 输入
可设置为某个特定的设备 （端口）和声道，也可设置为
“ 全部 ”，即将所有设备的所有声道都合并到此轨道中。

在 Pro Tools 中，MIDI 轨道和乐器轨不包含多个通道，
并且始终在分配给轨道的 MIDI 输出设备和通道上播放。
可将多个 MIDI 设备和声道同时录制到多个轨道中。

以下 Pro Tools 选项可确定是否可以从 MIDI 控制器
（如 MIDI 键盘或鼓垫）进行录制：

 在录制 MIDI 轨道时，在外围设备对话框（设置 > 外
围设备）中分配为 MIDI 控制器的设备会被忽略。 这是为
了避免从 MIDI 控制台（例如 Command|8）录制数据。

 要录制和播放 MIDI，必须在 MIDI Input Enable
（MIDI 输入启用）对话框中启用设备。 有关详细信
息，请参阅 “ 启用输入设备 ” （第 400 页）。

此外，以下选项将影响在 Pro Tools 中录制 MIDI 数据
的方式：

 MIDI 输入过滤器可以过滤掉您不想录制的 MIDI
信息，例如复音触后或系统专用数据。 有关详细信息，
请参阅 “MIDI 输入过滤器 ” （第 401 页）。

 “ 量化输入 ” 选项打开后会自动将录制的所有 MIDI
音符量化 （时间校正）。 有关详细信息，请参阅 “ 输入
量化 ” （第 402 页）。
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启用输入设备

要在 Pro Tools 中从 MIDI 设备（如 MIDI 键盘）录制，
必须在 MIDI 输入启用对话框中启用设备。 还可以使
用此对话框来确保不录制来自特定设备（例如鼓机或琶
音器）的不需要的音符。

MIDI 控件界面 为了使用任何 MIDI 控制台 （例如
Command|8），必须在 MIDI Input Enable(MIDI 输入
启用）对话框中启用它们。

MMC 为了使 Pro Tools 与 MIDI 机器控制 (MMC) 同
步，必须在 MIDI Input Enable（MIDI 输入启用）对话
框中启用 MMC 信号源。 有关 MMC 与 Pro Tools 一同
使用的详细信息，请参阅 “ 使用 MIDI 机器控制 ”（第
917 页）。

启用输入设备：

1 选择设置 > MIDI > 输入设备。

2 选择要用于录音的 MIDI 设备。 还要选择要用作控
制界面的设备。

3 取消选择录制 MIDI 时要忽略的输入设备。

4 单击确定。

MIDI Thru
要在录制的同时监听 MIDI 轨道，请启用 MIDI Thru。
启用此项后，Pro Tools 通过控制器将 MIDI 路由到已
分配给当前处于启用录音状态的 MIDI 轨道的设备和
通道。

启用 MIDI Thru：

 选择选项 > MIDI Thru。

“MIDI 输入启用 ” 对话框

不需要选择设备来从 Pro Tools 接收 MIDI 数据。

例如，不需要在 MIDI Input Enable(MIDI 输入

启用）对话框中选择专门作为音源机的设备。

全局 MIDI 回放偏置 MIDI 首选项和单个 MIDI
轨偏移量不会影响使用 MIDI Thru 路由的 MIDI。

启用 MIDI Thru 后，系统专用信息 (Sysex) 事件

会传送到特定的 MIDI 设备，要求该设备已分配给

启用了录音选项的轨道，但仅限于 Sysex 事件小于

256 个字节时。

使用 MIDI Thru 时，应禁用 MIDI 设备上的

Local Control （本机控制）（如果有）。 否则，

MIDI 设备可能会收到双 MIDI 音符，导致音符

重叠。 如果不确定如何禁用乐器的本机控制，请

参阅制造商说明文件。
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默认直通乐器

除了任何已处于录音启用状态的 MIDI 轨道外，还可以
将 MIDI 传送给默认直通乐器。 从而省去创建 MIDI 轨
道和录音的步骤，使它仅收听特定的 MIDI 设备和声道。

与 MIDI 轨道不同，它仅从已分配到其 MIDI 输入选
择器中的设备和声道接收 MIDI，而所有接收的 MIDI
数据都传送到默认直通乐器。

如果将默认直通乐器分配给已处于录音启用状态的
MIDI 轨道，则 Pro Tools 仅将传入的 MIDI 路由到
该已处于录音启用状态的轨道。

配置默认直通乐器：

1 选择设置 > 首选项。 

2 单击 MIDI 选项卡。 

3 执行以下操作之一：

• 从默认直通乐器弹出菜单中选择特定设备，用于在默
认情况下播放该设备上的 MIDI。 

• 选择跟随 先选择的 MIDI 轨道，让 MIDI 预览分配跟
随 MIDI 轨道选择。 如果选择了多个 MIDI 轨道，
预览时将使用 “ 编辑 ” 窗口中 上面的 MIDI 轨道或
“ 混音 ” 窗口中 左面的 MIDI 轨道。 

• 禁用默认直通乐器时，请选择无。

MIDI 输入过滤器

使用 MIDI 输入过滤器可以避免录制某些类型的 MIDI
信息。 可将 MIDI 输入过滤器设置为录制所有信息、仅录
制指定信息或录制除指定信息外的所有信息。

例如，将音色变化过滤掉：

1 选择设置 > MIDI > 输入过滤器。

2 在“MIDI 输入过滤器”对话框中，选择全部除了选项。

3 选择音色变化选项。 使所有其他消息保持未选中状态。

4 单击确定。

使用全部除了选项时，将不会录制选定类型的 MIDI 信
息。 相反，使用仅选项时，将仅录制选定类型的 MIDI
信息。

使用 Default Thru Follows First Selected MIDI
Track Selection（默认直通跟随 先选择的 MIDI
轨道）选项，您无需创建 MIDI 轨道或乐器轨道并

使它们处于录音启用状态，便可以播放乐器。

“MIDI 输入过滤器 ” 对话框
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输入量化

在 Input Quantize Event Operations（输入量化事件
操作）对话框中启用了输入量化（事件 > 事件操作 > 输入

量化）后，会自动将录制的所有 MIDI 音符量化。 量化
输入中的 MIDI 音符对精准控制 MIDI 录音的节奏非
常有用。 但是，为防止录制的 MIDI 轨道出现任何原始
的细微偏差 （如散板乐句），请禁用此选项。

等待音符

“ 走带 ” 窗口中的等待音符按钮将确定 Pro Tools 开始
录制的方式。 启用此按钮后，Pro Tools 在收到 MIDI
事件之前不会开始录制。 这样可以确保您准备好播放后
才开始录制时，并确保将第一个音符或其他 MIDI 数据
精确地录制到设定录音范围的开始处 （开始时间）。

在正常录音、插录进录音或循环录音时都可使用 Wait
for Note（等待音符）功能。 如果启用了预卷选项，将
在收到 MIDI 事件后、开始录制前执行。

启用 “ 等待音符 ” 功能：

1 要在 “ 走带 ” 窗口中查看 MIDI 控件，请选择浏览 >
走带 > MIDI 控件。

2 在 Transport（走带）窗口中，单击 Wait for Note
（等待音符）按钮使其加亮显示。

有关输入量化的详细信息，请参阅 ““ 输入量化 ”
命令 ” （第 748 页）。 

Wait for Note（等待音符）功能和 Countoff（预

备拍）功能是互相冲突的，不能同时启用。 例如，

如果 Countoff（预备拍）启动，并单击 Wait for
Note （等待音符）按钮， Countoff （预备拍）

将禁用。 而且，Wait for Note（等待音符）立即

开始录制，将忽略任何指定的预卷。

带 MIDI 控件的 “ 走带 ” 窗口

已启用 “ 等待音符 ” 功能

如果启用了 “ 操作 ” 首选项中的 “ 用 F11 键来

等待音符 ” 选项，可以按 F11 键打开等待音符

功能。 （在 Mac 系统中，必须禁用或重新映射

Mac 的 “Desktop” 键盘快捷键。）
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MIDI 叠加 /替代

“ 走带 ” 窗口中的 MIDI 叠加按钮用于确定叠录或插录
时 MIDI 的录制方式。如果 MIDI 叠加选项打开 （叠
加模式），录制的 MIDI 将与现有的轨道素材叠加在一
起。 如果 MIDI 叠加选项关闭（替换模式），插录片段
中的现有数据会被新录制的素材所替换。

在播放和录制过程中，可以打开或关闭 MIDI 叠加按钮。
在循环录音模式下，MIDI 叠加不起作用，此时按钮灰显。

启用 MIDI 叠加选项：

1 要在 “ 走带 ” 窗口中查看 MIDI 控件，请选择浏览 >
走带 > MIDI 控件。

2 在 Transport （走带）窗口中，单击 MIDI 叠加按
钮使其加亮显示。

配置用于录制的 MIDI 轨道或乐器轨道

配置一个或多个用于录制的 MIDI 轨道或乐器轨道：

1 新建一个 MIDI 或乐器轨道，或者使用现有的 MIDI
或乐器轨道。

2 如果是乐器轨道，请选择浏览 > 混音窗口 > 乐器或浏

览 > 编辑窗口 > 乐器。

3 从轨道的 MIDI 输入选择器中，选择要录制的设备
和声道。 （乐器轨道的 MIDI 输入选择器位于乐器视
图中。）

要通过键盘快捷方式来启用 MIDI 叠加功能，

请将数字键盘模式设置为 Transport （走带），

然后按数字键盘上的 9 数字键。 

还可以使用 Paste Special（选择性粘贴）命令来

粘贴和叠加 MIDI 音符。 请参阅 “ 自动化数据的

特殊粘贴功能 ” （第 845 页）。

MIDI 叠加按钮，已启用

MIDI 轨道输入选择器

乐器轨道 MIDI 输入选择器
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4 从 MIDI 输出选择器中，选择用于播放 MIDI 的设
备和声道。

5 要将多个目标分配给一个 MIDI 轨道或乐器轨道，
请在按住 Windows 键 (Windows) 或 Control 键
(Mac) 的同时单击 MIDI 输出选择器，然后选择任
意设备的其他声道。 如果为一个 MIDI 轨道选择了
多个目标，在该轨道的 MIDI 输出选择器中第一个
目标的名称旁边将出现一个加号 (“+”)。

6 执行以下操作，为轨道分配默认音色变化：

• 单击 Patch Select （部件选择）按钮。

• 选择所需的音色和音色库。

• 单击完成。

7 如果录制到多个 MIDI 或乐器轨道上，请为每个轨
道重复上述步骤，然后继续执行下一步。

8 如果要使用某种节拍，请启用并配置该节拍，然后为
该工程设置一个默认节奏和韵律 （请参阅 “ 使用节
拍器录制 ” （第 363 页））。

9 启用 “ 走带 ” 窗口中的 Wait for Note（等待音符）
按钮或 Countoff （预备拍）按钮。 

10要替换现有的轨道素材，请在 “ 走带 ” 窗口中禁
用 MIDI 叠加选项 （请参阅 “MIDI 叠加 / 替代 ”
（第 403 页））。

11在录制素材时要自动将其量化，请启用输入量化

（事件 > 事件操作 > 输入量化）。 请参阅 “ 输入量化 ”
（第 402 页）。

12要从工程的开始处开始录制，请单击 “ 走带 ” 窗口中
的回零位按钮。

13单击 Record Enable （录音启用）按钮，使 MIDI
轨道或乐器轨道处于录音启用状态。

14确保选定选项 > MIDI Thru，然后播放您的 MIDI 控
制器。 分配给轨道的 MIDI 输出的 MIDI 设备或乐
器插件会发出声音，且轨道的电平表会显示 MIDI
活动 （音符力度）。

您现在已经准备好将 MIDI 数据录制到已处于录音启
用状态的 MIDI 轨道和乐器轨道上。

MIDI 轨道输出选择器

乐器轨道 MIDI 输入选择器

只要播放轨道就会发送默认音乐变化。 有关详细

信息，请参阅 “ 音色选择 （音色和库的变化） ”
（第 569 页）。

要使其他 MIDI 轨道和乐器轨道处于录音启用状

态，请在按住 Shift 的同时单击 Record Enable
（录音启用）按钮。

如果要从外部 MIDI 乐器上监听音频，请在乐器

轨道上为 MIDI 乐器选择相应的音频输入路径

（或使用辅助输入轨道）。 请参阅 “ 传送信号以进

行监听和辅助混音 ” （第 785 页）。
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录制 MIDI 和乐器轨道

在 Pro Tools 中，可以录制到一个或多个 MIDI 轨道和
乐器轨道。 通过同时录制到多个轨道，可以：

• 同时从多个 MIDI 设备上进行录制，例如为多位表演
者录音时。

• 录制同一设备中的多个声道，例如从分体式键盘上录
制时。

• 传输外部 MIDI 音序器中的 MIDI 轨道。

录制到一个或多个 MIDI 或乐器轨道：

1 配置用于录制的 MIDI 轨道或乐器轨道 （请参阅
“ 配置用于录制的 MIDI 轨道或乐器轨道 ”（第 403
页））。

2 确保已打开要录制的轨道的录音功能。

3 确保已选择普通录音模式 （请参阅 “ 录音模式 ”
（第 368 页））。

4 单击 “ 走带 ” 窗口中的 “ 录制 ” 按钮以让 Pro Tools
进入录音就绪状态（录音预备模式）。 轨道录音启用
指示灯呈红色。

5 执行以下操作之一：

• 单击 Play（播放）按钮以开始录制。 如果使用了预备
拍功能，Pro Tools 会等待指定的节拍后才开始录制。 

• 如果启用了等待音符选项，则不要单击 “ 播放 ” 按钮；
只要开始播放，就会自动开始录制 （收到 MIDI 事
件后）。

6 播放您的 MIDI 控制器。

7 完成后，单击“走带”窗口中的“停止”按钮停止录制。

系统会为已打开录音功能的每个轨道创建一个新 MIDI
片段，并显示在播放列表和片段列表中。

在小节线上创建 MIDI 片段

录制 MIDI 时，或者手动输入 MIDI 音符时，将在小
节边界上创建 MIDI 片段的开始点和结束点。 此操作对
真正从音乐的角度处理整个小节长度中的 MIDI 片段
非常有用。

录制的 MIDI 片段的开头总是从片段的第一个 MIDI 音
符（音符开始）之前的小节线开始。 同样，MIDI 片段结
束于片段的 后一个音符（音符结束）之后的小节线上。 

覆盖录制现有 MIDI 片段

与音频片段不同，现有的 MIDI 片段永远不会被覆盖，
但片段中的 MIDI 数据可以被覆盖。 如果禁用了 MIDI
叠加模式，并且将 MIDI 录制到含现有片段的轨道上，
则新录制的 MIDI 数据将会覆盖现有片段中的现有
MIDI 数据，而现有片段的边界保持不变。 新创建的
MIDI 片段仅用于填充现有 MIDI 片段与边界之间的空
隙。 通常在小节线上创建新的 MIDI 片段。 但是，如果
现有的片段边界不在小节线上，新创建的片段将与现有
片段紧密相连。

要充分利用 Pro Tools 中的 MIDI 编辑功能，请

确保使用节拍器录制基于音位的 MIDI 轨道。 这
样可以确保录制的数据与工程的小节和节拍边界

对齐。 没有节拍器时也可以录制到基于采样的

MIDI 轨道中，然后确定演奏的节奏和韵律。

如果要从 MIDI 乐器或乐器插件中录制音频，请

将乐器或负责监听该乐器的辅助输入轨道的音频

输出传送到某个音频轨道。 让音频轨进入录制启

用状态并开始录制。 请参阅 “ 使用 MIDI 乐器录

制音频 ” （第 411 页）。

要使其他 MIDI 轨道和乐器轨道处于录音启用状

态，请在按住 Shift 的同时单击 Record Enable
（录音启用）按钮。

录音预备模式下的 “ 录制 ” 按钮

按 F12 立即开始录制。 您也可以按 Ctrl+ 空格

键 (Windows) 或 Command+ 空格键 (Mac)
开始录制。 有关详细信息，请参阅 “ 录音快捷键 ”
（第 383 页）。

可以让 MIDI 音符的音符开信息位于某一个

MIDI 片段中，而其音符关信息位于后续的 MIDI
片段中。 也可以让片段结尾位于音符关之前，从

而使音符的长度超过片段边界。 不过，音符开不

能在片段开头之前。 
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播放录制的 MIDI

播放录制的 MIDI 和乐器轨道：

1 要从工程的开始处开始，请单击 “ 走带 ” 窗口中的回
零位按钮。

2 单击 “ 走带 ” 窗口中的 “ 播放 ” 按钮以开始播放。

录制的 MIDI 数据将通过每个轨道的指定输出设备
（端口）和通道进行播放。

撤销 MIDI 录音

您可以撤销以前的 MIDI 录音片段。

撤销 MIDI 录音：

 停止走带后，选择 Edit （编辑） > Undo MIDI
Recording （撤销 MIDI 录音）。 

轨道的播放列表将恢复至前一状态。 但会出现以下情况：

• 如果在停止走带前多次穿插入点和穿插出点，则仅撤
销 后一次插录。

• 在使用循环录制模式时，将放弃各录音段的所有片断。

取消录音片段

也可以在停止走带前放弃当前的录音片段。

在录制过程中取消录音片断：

 在停止走带前，按下 Command+ 句点 (.) (Mac) 或
Control+ 句点 (.) (Windows)。

在循环录音模式下，放弃每个录音段的所有片断。

在指定范围内执行 MIDI 插录

可以将 Pro Tools 设置为在 MIDI 或乐器轨道的指定
范围内自动进行插录。 在录制前必须指定该范围的开始
点 （穿插入点）和结束点 （穿插出点）。

在 MIDI 或乐器轨道中穿插入点：

1 配置用于录制的 MIDI 轨道或乐器轨道 （请参阅
“ 配置用于录制的 MIDI 轨道或乐器轨道 ” （第 403
页））。

2 确保已选择普通录音模式 （请参阅 “ 录音模式 ”
（第 368 页））。

3 在 “ 走带 ” 窗口中禁用等待音符和预备拍功能。

4 选择选项 > 关联时间线和编辑选区。

5 使用选择器工具在该轨道的播放列表中选择插录范围。

6 如果想听到开始点之前或结束点之后的现有轨道素
材，请启用并设置前滚和后滚时间（请参阅 “ 设置预
卷和后卷 ” （第 387 页））。

7 将包含前一片段的轨道的录音功能打开。

8 单击 Transport （走带）窗口中的 “ 录制 ” 按钮，让
Pro Tools 进入 Record （录音）就绪状态。 “ 录制 ”
按钮开始闪烁。

9 单击 Play （播放）按钮以开始录制。

如果已启用预卷功能，则播放插录进点之前的轨道素材。
可以在前滚期间开始播放以找到“感觉”。 到达开始点前，
不录制 MIDI。

到达开始点时，Pro Tools 开始录制。 录制一直继续到
结束点为止。 如果启用了后卷功能，将继续播放指定的
后卷量。

10完成录制后，单击 “ 走带 ” 窗口中的 “ 停止 ” 按钮。
新录制的 MIDI 数据将出现在该轨道中。

如果要从外部 MIDI 乐器上监听音频，请在乐器

轨道上为 MIDI 乐器选择相应的音频输入路径

（或使用辅助输入轨道）。 请参阅 “ 传送信号以进

行监听和辅助混音 ” （第 785 页）。

有关设置录制范围的其他方法，请参阅“设置插录

点和循环点 ” （第 383 页）。
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播放过程中对 MIDI 进行插录

在 MIDI 轨道或乐器轨道上穿插录制时，不必设置录制
范围。 事实上，播放期间可以随时穿插入点和出点。 与
音频轨道不同，无需打开 QuickPunch 来执行实时的穿
插录制。

使用 MIDI 进行穿插录制：

1 配置用于录制的 MIDI 轨道或乐器轨道（请参阅 “ 配
置用于录制的 MIDI 轨道或乐器轨道 ” （第 403
页））。

2 确保已选择普通录音模式 （请参阅 “ 录音模式 ”
（第 368 页））。

3 在 “ 走带 ” 窗口中禁用等待音符和预备拍功能。

4 将包含前一片段的轨道的录音功能打开。

5 单击 “ 走带 ” 窗口中的 “ 播放 ” 按钮开始播放。 

6 到达穿插入点时，执行以下操作之一：

• 单击 “ 走带 ” 窗口中的 “ 录制 ” 按钮。

• 对于支持连接了脚踏板的 Pro Tools 系统，在插录进
点按脚踏板。

录制过程中， “ 走带 ” 窗口中的录音按钮和轨道的启用
录音按钮将停止闪烁并保持亮起。

7 要穿插出点，请再次单击录音按钮（或按下脚踏板）。

Pro Tools 退出录音模式并继续播放。 同一遍中可以执
行多次插录。

MIDI 片段和穿插录制

根据录制范围，可能会在穿插录制之后创建新片段。 

如果禁用了 MIDI 叠加模式，录制将覆盖录制范围中的所
有现有 MIDI 数据。 由于录音的开始时间和结束时间位
于两个现有片段内，所以新录制的音符会写入到这两个现
有片段以及为填充两者的空隙而创建的一个新片段中。

当选择整个片段或选择片段的一部分时，不会创建新片
段。 在本例中，只有位于现有片段中的素材才会变化，
而且该片段外不会录制新素材。

与音频录制不同，这种情况下的 MIDI 录制具有破坏
性。 新录制的 MIDI 数据将会覆盖现有的 MIDI 数据，
而现有片段的边界保持不变。 

如果片段中的 MIDI 数据由于录音片段而发生更改，原
始素材将丢失 （除非您选择了编辑 > Undo MIDI
Recording （撤销 MIDI 录音）），或者叠加到新素材
中（如果在录制过程中启用了 MIDI 叠加功能）。 如果
现有片段包含想要保留的素材，使用复制选项生成该片
段的副本（“ 复制片段 ” （第 682 页）），或者将轨道
的播放列表或录音复制到新播放列表中，保留相应的备
份 （请参阅 “ 使用播放列表 ” （第 513 页））。

003 系列接口、Mbox Pro 和 Mbox 2 Pro，以及带

有所支持的控制台（例如 C|24 或 Command|8）的

任何 Pro Tools 系统都支持脚踏板。
插录后添加的片段

新片段新录制的素材

插录之前

插录之后
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循环录制 MIDI
有两种方式支持循环录制 MIDI： 

• 在普通 （非破坏性）录音模式下，启用循环播放和
MIDI 叠加选项，以执行鼓机类型的循环录制。

• 使用循环录音模式在每次录音时录制多个片段。 此功
能与循环录制音频类似。

在 MIDI 叠加模式下循环录制

对于 MIDI 循环录制，请使用普通（非破坏性）录制模
式，并启用循环播放和 MIDI 叠加选项。 使用这种方式
录制的 MIDI 在每次录音时都会叠加到同一个片段中。
例如，可以在第一次录音时录制镲片，下一次录音时录
制爵士鼓。

确保在 “ 走带 ” 窗口中启用 MIDI 叠加选项，否则（如
果在替换模式下）后面的每个片段将会破坏性地替换掉
上一个片段。

在 MIDI 叠加模式下进行循环录制：

1 配置用于录制的 MIDI 轨道或乐器轨道 （请参阅
“ 配置用于录制的 MIDI 轨道或乐器轨道 ”（第 403
页））。

2 确保已选择普通录音模式 （请参阅 “ 录音模式 ”
（第 368 页））。

3 选择选项 > 循环播放。 启用 Loop Playback （循环
播放）功能后，“播放”按钮上会显示一个循环符号。

4 使 MIDI 轨道或“乐器”轨道处于录音启用状态。 确
保未打开音频轨道的录音功能。

5 在 “ 走带 ” 窗口中，单击 MIDI 叠加按钮使其加亮
显示。

6 在 “ 走带 ” 窗口中禁用等待音符和预备拍功能。

7 选择选项 > 关联时间线和编辑选区。

8 使用选择器工具在该轨道的播放列表中选择循环
范围。

9 要听到循环开始点之前的轨道素材，请启用预卷功
能并设置预卷时间 （请参阅 “ 设置预卷和后卷 ”
（第 387 页））。

10单击 Transport（走带）窗口中的 “ 录制 ” 按钮，让
Pro Tools 进入 Record （录音）就绪状态。 “ 录制 ”
按钮开始闪烁。

11单击 Play （播放）按钮以开始录制。

预卷过程中录音按钮处于闪烁状态。 到达开始点时，
Pro Tools 开始录制。 到达结束点时，Pro Tools 返回
到开始点，并继续播放和录制。

12播放您的 MIDI 控制器。 新录制的 MIDI 数据将作为
一个片段出现在录音轨道中。 在后面的每个片段中，
录制的素材会显示在该片段中，但不会替换以前片段
中的素材。

13要切换到新的录制轨道，请按住 Ctrl (Windows) 或
Command (Mac)，然后按向上键 / 向下键使上一个
或下一个 MIDI 轨道或乐器轨道处于录音启用状态。

14完成录制后，单击 “ 走带 ” 窗口中的 “ 停止 ” 按钮。

新录制的 MIDI 数据作为 MIDI 片段显示在轨道的播
放列表中，同时显示在 “ 片段列表 ” 中。

对于鼓机类型步进输入，使用步进输入选项（请

参阅 ““ 步进输入 ” 命令 ” （第 748 页））。

循环录制过程中可打开不同 MIDI 或乐器轨道的

录音功能。 按住 Ctrl (Windows) 或 Command
(Mac) 的同时，使用向上键 / 向下键打开上一个或

下一个 MIDI 轨道或乐器轨道的预备录制状态。

启用循环播放

有关设置录制范围的其他方法，请参阅 “ 设置插

录点和循环点 ” （第 383 页）。



第 22 章： MIDI 录音 409

循环录制多个片段

在循环录音模式下录制 MIDI 时，录音过程中，每次收到
新素材时就会创建新片段。 这与循环录制音频稍有不同，
循环录制时，Pro Tools 会创建一个包含所有片断的音频
文件，这些片断以单个片段的形式显示在片段列表中。

使用 MIDI 循环录制功能可以录制连续多个片段，而不必
停止录音过程，让您充分捕捉瞬间的灵感。 使用这种方式
录制 MIDI 的另一个好处是，没有破坏性，即所有现有的
和新录制的片段都完好无损 （并显示在片段列表中）。

在循环录音模式下录制 MIDI：

1 配置用于录制的 MIDI 轨道或乐器轨道 （请参阅 “
配置用于录制的 MIDI 轨道或乐器轨道 ” （第 403
页））。

2 选择选项 > 循环录音。 启用循环录音模式后，在 “ 录
制 ” 按钮上会显示一个循环符号。

3 如果尚未启用 MIDI 或乐器轨道的录音功能，可通
过单击其启用录音按钮来启用。 确保未启用音频轨
道的录音功能。

4 在 “ 走带 ” 窗口中禁用等待音符和预备拍功能。

5 选择选项 > 关联时间线和编辑选区。

6 使用选择器工具在该轨道的播放列表中选择循环
范围。

7 要听到循环开始点之前的轨道素材，请启用预卷功能
并设置预卷时间（请参阅 “ 设置预卷和后卷 ”（第 387
页））。

8 单击 Transport（走带）窗口中的 “ 录制 ” 按钮，让
Pro Tools 进入 Record （录音）就绪状态。 “ 录制
” 按钮开始闪烁。

9 单击 Play （播放）按钮以开始录制。

在前滚期间“录制”按钮闪烁。 到达开始点时，Pro Tools
开始录制。 到达结束点时，Pro Tools 返回到开始点，并
继续播放和录制。

10播放您的 MIDI 控制器。 系统将自动创建一个包含
新录制素材的新 MIDI 片段并将其显示在轨道的播
放列表中，替换掉前一个片段。

收到新的 MIDI 素材后，在后面的录音过程中这些片段
将被替换 （无破坏性）。

11完成录制后，单击 “ 走带 ” 窗口中的 “ 停止 ” 按钮。

录制段作为片段显示在片段列表中，并且按顺序编号。
可从 Matches（匹配项）弹出菜单中选择长度相同且易
互换的片段 - 甚至在工程播放或循环期间也可选择。

选择不同的录音片段：

1 确保正确配置 Matching Criteria（匹配标准）窗口
（请参阅 “ 匹配标准窗口 ” （第 395 页））。

2 执行以下操作之一：

• 使用选择器或抓取器工具右键单击片段，然后在弹出
菜单的 Matches（匹配项）子菜单中选择一个片断。 

• 使用选择器工具，在按住 Ctrl 键 (Windows) 或
Command 键 (Mac) 的同时单击循环或插录范围的
精确开始点，然后从 Alternates（后备项）弹出菜单
中选择其他片段。

• 如果选中了当前驻留在轨道中的片断，则使用选择器
工具，在按住 Ctrl 键 (Windows) 或 Command 键
(Mac) 的同时单击选定片断上的任何位置，然后从
Alternates （后备项）弹出菜单中选择其他片段。

选定片断将替换前一片断，并精确地对齐到正确位置。

启用循环录制

有关设置录制范围的其他方法，请参阅 “ 设置插

录点和循环点 ” （第 383 页）。

选择后备 MIDI 片段

有关试听和管理片断的详细信息，请参阅 “ 选择

后备录音片断 ” （第 393 页）。
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MIDI 步进输入

使用步进输入功能可以使用 MIDI 键盘 （或其他任何
发送 MIDI 音符数据的 MIDI 控制器）逐一输入音符
（一次一个）。 这样可以精确地控制音符的位置、长度
和力度。 使用 MIDI 步进输入功能，您还可以创建难以
准确演奏的或快节奏乐段。 

录制系统专用数据

Pro Tools 支持使用 MIDI 轨道录制和播放系统专用数
据 (Sysex)。 这样，您可以在 Pro ToolsTools 中使用
MIDI 轨道来存储 MIDI 设备的音色和配置数据，或者
录制无法由标准 MIDI 控制器控制的 MIDI 设备的特
定参数的实时 Sysex 更改。

从 MIDI 轨道的开始点录制系统专用转储数据：

1 确保用于发送系统专用数据的设备的 MIDI 输出端
已连接到 MIDI 接口的 MIDI 输入 OUT 端上。

2 在 “MIDI 输入过滤器 ” 对话框中，启用仅和系统专

用信息。

3 配置用于录制的 MIDI 轨道 （请参阅 “ 配置用于录
制的 MIDI 轨道或乐器轨道 ” （第 403 页））。

4 确保已选择普通录音模式 （请参阅 “ 录音模式 ”
（第 368 页））。

5 打开 MIDI 轨道的录音功能。

6 在 “ 走带 ” 窗口中启用 “ 等待音符 ” 选项。

7 要从工程的开始处开始录制，请单击 “ 走带 ” 窗口中
的回零位按钮。

8 当您准备好开始录音时，单击 “ 走带 ” 窗口中的录音
按钮。 

录 制、播 放 和 等 待 音 符 按 钮 将 开 始 闪 烁，指 示
Pro Tools 正在等待 MIDI 数据。

9 按照制造商的说明从 MIDI 设备上发起系统专用信
息传输。 Pro Tools 一开始接收 Sysex 数据，就会
自动开始录制。

10系统专用信息传输完毕后，单击 “ 走带 ” 窗口中的
“ 停止 ” 按钮。

新录制的 MIDI 数据作为 MIDI 片段显示在轨道的播放
列表中，同时显示在 “ 片段列表 ” 中。 当轨道视图设为片

段时，包含系统专用数据的 MIDI 片段将显示空白。

要查看系统专用信息事件块，其中指明了数据位置，请
将轨道视图设为 Sysex（请参阅 “MIDI 轨道和乐器轨
道的片段视图 ” （第 433 页））。 

将 Sysex 数据从 Pro Tools 发送到外部 MIDI 设备：

1 要使设备接收 System Exclusive（系统专用）数据，
请确保设备的 MIDI 输入端已连接到 MIDI 接口的
MIDI 输出端上。 还要确保将设备设为接收系统专用
数据。 有些设备需要关闭内存保护功能。 有关详细信
息，请参阅制造说明书。

2 确保未启用包含系统专用数据的 MIDI 轨道的录音
功能。

3 单击轨道的 MIDI 输出选择器，然后从弹出菜单中
指定设备。

4 按照制造商的说明，将外部 MIDI 设备配置为接收
系统专用数据。

5 单击 “ 走带 ” 窗口中的 “ 播放 ” 按钮以开始播放。
Pro Tools 开始播放以前录制的 Sysex 并将其传输
到指定的 MIDI 设备。

有关步进输入的详细信息，请参阅 ““ 步进输入 ”
命令 ” （第 748 页）。

有关移动和复制系统专用数据的信息，请参阅“系

统专用事件 ” （第 573 页）。
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使用 MIDI 乐器录制音频

一般使用乐器和辅助输入轨道来监听 MIDI 乐器（硬件
和插件）的音频。 在 终合成期间，在使用 “ 并轨到磁
盘 ” 功能的情况下可以包含来自乐器轨道和辅助输入轨
道的音频，或者如果录制到新轨道，则该音频可以在已
编组的录制路径上。 

使用乐器插件录制音频

使用乐器插件录制音频：

1 创建一个新的乐器轨道。

2 在该轨道中插入乐器插件。

3 执行以下操作之一：

• 将 MIDI 演奏录制到乐器轨道上。

• 在乐器轨道中手动输入 MIDI 数据。

4 创建一个新的音频轨道，要求其声道数与乐器轨道相
同 （如立体声）。

5 将乐器轨道的 Audio Output Path（音频输出路径）
选择器设置为总线 （例如总线 1–2）。

6 将音频轨道的 Audio Output Path（音频输出路径）
选择器设置为相同的总线。

7 将乐器轨道的 Audio Output Path（音频输出路径）
选择器设置为主监听路径。

8 使音频轨道处于录音启用状态。

9 执行以下操作之一：

• 要从工程的开始处进行录制，请单击 “ 走带 ” 窗口中
的回零位按钮。

• 为录制范围选择一个时间线。

10单击 Transport（走带）窗口中的 “ 录制 ” 按钮，让
Pro Tools 进入 Record （录音）就绪状态。

11单击 “ 走带 ” 窗口中的 “ 播放 ” 按钮开始录制。

12在以前录制的 MIDI 演奏播放完之后，单击 “ 走带 ”
窗口中的 “ 停止 ” 按钮停止录制。

使用外部 MIDI 乐器录制音频

可使用以下两种方式之一来从外部 MIDI 乐器上录制
音频：

• 将用于监听该 MIDI 乐器的乐器 （或辅助输入）轨道
的音频输出传送到某个用于录制的音频轨道。 

• 将音频轨道的音频输入路径选择器设置为与用于监听
外部 MIDI 乐器的乐器 （或辅助输入）轨道相同的
音频输入路径。 

第二种方式可以避免传输造成的延时。 但是在将相同的
音频路径录制到该音频轨道时，务必将用于监听的乐器
（或辅助输入）轨道静音。

使用乐器插件时，在混音前，可能需要将 MIDI
乐器的音频录制到新轨道中，以便释放 DSP 资源。

您也可以在演奏的同时录制 MIDI 和音频。

使用乐器插件传送录制的音频
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第 23 章： 插录模式

电影、音频及音乐等多领域的音频制作都会用到插录
功能。

插录模式简介

在录制完基本的轨道素材后，通常会将每个轨道上的部
分（不是全部）音频替换掉。 通过插录功能可以手动穿
插录入一个或多个音频轨道，也可穿插录出，无需停止
走带。 

Pro Tools 插录模式

Pro Tools 提供了三种不同的手动插录模式： 

快速插录 这是一种非破坏性录音模式，允许在播放期
间通过单击 “ 走带 ” 窗口中的 “ 录制 ” 按钮对已处于录
音启用状态的轨道进行插录进 / 出。 快速插录模式适用
于所有系统。 

轨道插录（仅适用于 Pro Tools HD） 这是一种非
破坏性录音模式，允许每个轨道在插录进、插录出和退
出录音启用状态时不会中断在线录制和播放。

破坏性插录（仅适用于 Pro Tools HD） 破坏性录
音模式可为每个插录轨道保留一个连续的音频文件，所
以能够在不中断在线录制和播放的情况下，插录进、插
录出每个轨道并退出轨道的录音启用状态。

插录指南

本部分列出了 Pro Tools 插录的基本设置和规则，包括：

• “ 插录的声音要求 ” （第 413 页） . 

• “ 延迟补偿和破坏性插录模式 ” （第 414 页） .

• “ 音频文件、片段和录音片段 ” （第 414 页） .

• “ 插录首选项 ”（第 415 页）（适用于交叉淡变以及
走带和监听配置设置）。

插录的声音要求

允许插录的 大轨道数取决于使用的系统类型以及可用
发音数。 以下部分介绍了在管理工程中的资源时可能有
用的插录发音数使用规则。 

Pro Tools

（仅适用于快速插录）

Pro Tools 中的快速插录功能取决于总的可用发音数。
而发音数随当前工程使用的轨道数和插件数（它们都会
影响可用发音数）有所不同。 

使更多发音用于插录：

1 确定未启用录音状态的轨道，录制过程中无需监听这
些轨道。

2 停用这些轨道。 

对于 MIDI 轨道，无需使用快速插录或其他任何

音频插录模式也可进行插录。 MIDI 轨道在普通

（非破坏性）录音模式和破坏性录音模式下都可进

行插录。

要在特定范围内自动插入进/出已启用录音状态的

音频轨道，请参阅 “ 在指定范围内执行音频插录 ”
（第 389 页）。

快速插录会占用 CPU 处理资源，因此可能会减

少可用的轨道数和插件数。

有关发音功能的详细资料，请参阅 “ 不同硬件配

置下的 Pro Tools 功能 ” （第 33 页）。
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Pro Tools HD

（快速插录、轨道插录和破坏性插录）

在 Pro Tools HD 中使用任何插录模式时，每个处于录
音启用状态的单声道轨道需要两个发音。 也就是说， 多
可以插录系统中总可用发音数的一半。

在切换到快速插录、轨道插录或破坏性插录模式时，如果
已启用录音状态的轨道没有足够的发音数，系统会提示
您释放足够的发音。

使更多发音用于插录：

 确定未启用录音状态的轨道，录制过程中无需监听这
些轨道，执行以下任意操作：

• 将轨道的发音数分配选项设置为关。

• 停用轨道。

• 将 DSP 插件前的所有本机插件分组。

在插录过程中，被其他轨道占用且未启用录音状态的发
音可能会丢失。 

如果已启用任何插录模式，则发音播放优先级如下（按播
放优先级 高到 低的顺序）：

• 已分配有发音且未启用录音状态的轨道。

• 已分配有发音且已启用录音状态的轨道。

• 已随机分配有发音且未启用录音状态的轨道。

• 分配有发音且已启用录音状态的轨道。

如果工程包含足够的可用发音，使用随机分配的发音功
能对轨道进行插录就没什么问题。 但是，如果发音已经
用光并且想要确保在插录过程中收听轨道，则务必将不
需要插录入素材的发音轨道设置为 Off （关）。

延迟补偿和破坏性插录模式

使用破坏性插录模式在现有录音中插录入发音时，须确
保延迟补偿设置与录制原始文件时的设置相同。 如果不
同，插录入的音频在时间上可能会与原始录音不一致。

 如果延迟补偿在录制原始文件时处于非活动状态，则
在使用破坏性插录时也应保存非活动状态。

 如果录制原始文件时已启用延迟补偿功能，则在使用
破坏性插录时该功能也会一直激活。 

要确保使用破坏性插录模式时录制轨道上的延迟补偿录
制始终保持一致，必须在录制轨道切换到输入监听时阻
止 Pro Tools 使用低滞后监听路径。

通过以下任一操作，对暂停使用延迟补偿功能的轨道

应用延迟补偿：

 右键单击轨道上的 Track Compensation（轨道补偿）
指示器，然后选择 Auto Low Latency Off（自动低延
迟关闭）。

 按住 Ctrl-Windows 徽标键 (Windows) 或
Command-Control (Mac) 的同时单击轨道上的轨
道补偿指示器。

通过以下任一操作，对所有暂停使用延迟补偿的选定

轨道应用延迟补偿：

 按住 Shift 并右键单击轨道上的轨道补偿指示器，然
后选择 Auto Low Latency Off（自动低延迟关闭）。

 按住 Ctrl-Windows 徽标键 -Shift (Windows) 或
Command-Control-Shift (Mac) 的同时单击轨道
上的轨道补偿指示器。

音频文件、片段和录音片段

快速插录和轨道插录模式

快速插录和轨道插录都是非破坏性 录音模式。 与插录
时替换掉音频不同，快速插录和轨道插录会为每一段
（一段是指从开始走带到停止走带的一个循环）创建一
些新的音频文件。

Pro Tools 在播放开始时开始录制新文件，并在每个插
录进 / 出点自动在该文件中生成片段。 在每一次快速插
录循环中， 多可以执行 200 个这样的 “ 连续插录 ”。
快速插录和轨道插录在插录出时会进行瞬时监听切换。 

使用快速插录或轨道插录进行录制后，新的音频片段将
显示在片段列表中。 其中包括整个文件音频片段（包含
一次循环的所有插录）和每次插录所派生的片段。

插录片段采用连续编号方式命名，从 “01” 开始。 例
如，如果在名为 “Lead Gtr” 的轨道上使用快速插录功
能插录进两次，将出现父音频文件的片段，命名为
“Lead Gtr_01”，而插录所产生的两个片段分别命名为
“Lead Gtr_01-01” 和 “Lead Gtr_01-02”。 

如果使用快速插录 （或轨道插录）停止播放和插录其
他内容，将创建新的完整文件片段 （已为每段创建一
个） ，并且后续片段按名称中前两个数字递增命名。
例如，在第二个录音段中，插录的片段命名为 “Lead
Gtr_02-01”、 “Lead Gtr_02-02”，依此类推。 

有关详细信息，请参阅“延迟补偿”（第 790 页）。
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破坏性插录模式

破坏性插录是一种用新录制的插录音频永远替换掉原有
轨道素材的破坏性录音模式。 Pro Tools 仅在插录进轨
道时录制插入新素材和轨道播放列表中的替换音频。 

插录首选项
（交叉淡变、走带和录音设置）

Pro Tools 提供了几种与插录相关的首选项，通过这些设
置，您可以指定如何在录音期间和录音后执行交叉淡变、
监听和走带功能。 这些设置优化 Pro Tools 渐变，走带和
轨道执行不同类型任务的行为，包括配音，混音及叠录。 

交叉淡变同时进行插录

Pro Tools 将交叉淡变置于每个入点和出点，以便在插
录片段之间平滑过渡。 您可以指定快速插录及轨道插录
模式的交叉淡变长度（破坏性插录的交叉淡变长度固定
不变）。 插录完成之后，所有交叉淡变可以用与标准交叉
淡变相同的方式编辑 （请参阅 28 淡变与交叉淡变）。 

快速插录 / 轨道插录交叉淡变长度

使用快速插录和轨道插录时，Pro Tools 会自动为每个插
录点写一个交叉淡变。 这些交叉淡变的长度使用编辑首
选项页面中的 QuickPunch/TrackPunch Crossfade
Length（快速插录 / 轨道插录交叉淡变长度）选项设置。

设置快速插录 / 轨道插录交叉淡变长度：

1 选择 Setup > Preferences（设置 > 首选项）并单击
Editing （编辑）选项卡。

2 为快速插录 / 轨道插录交叉淡变长度选项输入一个新值
（以毫秒为单位）。 通常情况下，比较理想的插录交
叉淡变长度为 10 毫秒。 如果将此首选项设置为 0，
Pro Tools 将不会在插录进 / 出点创建任何交叉淡变。

3 单击确定。

如果为快速插录 / 轨道插录交叉淡变长度选项指定了一个非
零值，Pro Tools 会在插录入点写一个前交叉淡变（淡变
出现在此位置前，但不会进入插录的片段边界），在插录
出点写一个后交叉淡变 （插录片段后）。

无论当前 QuickPunch/TrackPunch Crossfade Length
（快速插录/轨道插录交叉淡变长度）设置如何，Pro Tools
始终执行一次 4 毫秒的 “ 仅监听 ” 交叉淡变（不写入磁
盘），以避免在进入和退出录音模式时出现爆破杂音。

破坏性插录和交叉淡变

破坏性插录在每个入点和出点使用 10 毫秒的固定线性
交叉淡变。 插录完成后，可使用与标准交叉淡变相同的
方式编辑这些交叉淡变（请参阅 28 淡变与交叉淡变）。 

走带和录音设置

插录的走带和录音首选项显示在操作首选项页面中。 这
些首选项指定轨道和走带录制状态在插录和缩混期间、
之间和之后如何响应。

“ 轨道插录 ” 首选项
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走带录音锁定

使用此设置可以将走带录音配置为模拟数字配音器，或
保持走带主录音的原有行为。 

 当没有启用此设置时，走带录制按钮在 Pro Tools
手动停止或由于丢失时间码而停止时不可用。 这将重复
原有的 Pro Tools 录制行为。 

 当启用此设置后，在播放或录音停止后，走带录音按
钮保持激活。 这样就省却了片断间重新配备走带，从而
模仿数字配音器的行为。 

破坏性录音和走带录音锁定

为了防止在原有素材上进行意外录制，启用破坏性录制
模式时， Transport RecordLock （走带录音锁定）选
项将被自动禁用并灰显。 

音频轨道录音锁定

通过此设置，Pro Tools 轨道可以模仿数字配音器，或保
持轨道录音状态的原有行为。 

 如果已启用 Audio Track RecordLock （音频轨道
录音锁定）选项，则在播放或录音停止后，已启用录音
状态的音频轨道仍然处于活动状态。 

 如果未启用音频轨道录音锁定选项，则 Pro Tools 停止
后，已启用录音状态的音频轨道将脱离录音启用状态。
这样可以防止轨道在录音段到录音落之间保持可用，从
而模仿数字配音器的轨道录音行为。

插录的同步和轨道配备选项
（仅限 SYNC HD）

联机插录的同步设置因 Pro Tools 系统的类型和功能以
及您工作室中的其他设备而异。 

使用针对 Pro Tools HD 的 Digidesign MachineControl
选项，您可以遥控所支持的 9-pin 卡座（或仅用于走带
的 V-LAN）上的配备轨道。 

按 “ 走带 ” 窗口中的录音按钮插录出录音时，将脱

离录音启用状态。

有关如何才能应用这些设置的示例，请参阅 “轨道

插录与破坏性插录工作流程示例 ”（第 424 页）。

有关 Pro Tools 的基本时间码和同步信息，请

参阅第 50 章： 同步功能。

选择 Setup > Machine Track Arming Profiles
（设置 > 机器轨道配备预置文件）来配置系统，选

择 Window > Machine Track Arming（窗口 >
机器轨道配备）以显示 Machine Track Arming
（机器轨道配备）窗口。 

有关用 MachineControl 遥控轨道配备的信息，

请参阅 《MachineControl 指南》。 
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快速插录音频录制

快速插录适用于所有系统，在播放期间通过单击 “ 走带 ”
窗口中的 “ 录制 ” 按钮，可以即时插录进 / 出所有处于
录音启用状态的音频轨道。 

使用快速插录进行录制

使用快速插录进行穿插录制：

1 执行以下操作之一：

• 选择 Options > QuickPunch（选项 > 快速插录）。 

• 右键单击 “ 走带 ” 窗口中的录音按钮，然后选择快速

插录。

启用 QuickPunch （快速插录）时， “ 走带 ” 窗口的
“ 录制 ” 按钮中会显示 “P” 字样。 

2 检查或重新配置插录的交叉淡变设置 （请参阅 “ 快
速插录 / 轨道插录交叉淡变长度 ” （第 415 页））。

3 单击轨道上的 Record Enable （启用录音）按钮，
以启用要进行插录的每个轨道的录音状态。 

4 将 Pro Tools 指引到适当的位置，准备开始录制。
要使用预卷功能，请在 “ 走带 ” 窗口中启用预卷值。

5 单击 “ 走带 ” 窗口中的 “ 播放 ” 按钮开始播放。

6 执行以下操作之一：

• 到达插录入点时，单击 “ 走带 ” 窗口中的录音按钮。

• 对于支持使用连接了脚踏板的 Pro Tools 系统，在插
录进点踩脚踏板。

录音过程中，录音按钮停止闪烁并保持亮起。

7 要穿插出点，请再次单击录音按钮（或按下脚踏板）。

在 Pro Tools 继续播放的同时，您可以执行其他插录（
多 200 次）。 在一个录音段中进行多次插录时，Pro Tools
将只录制一个音频文件，并从该文件创建相应的片段。

在快速插录的录音段后， “ 编辑 ” 窗口中的插录轨道播
放列表将显示插录创建的片段。 插录完成后，您可以使
用任何修整工具打开快速插录所录制的片段的开头或结
尾，也可显示后台录制的父音频文件。 这样，您便可以
补偿任何太迟的或丢失的插录。 

有关文件和片段命名的信息，请参阅 “ 音频文件、片段和
录音片段 ” （第 414 页）。 

对编辑选区进行快速插录

如果设置了编辑选区的同时使用快速插录，则应用下列
规则：

• 如果 “ 走带 ” 窗口未在线，那么只要单击该窗口中的
录音按钮就会开始 / 停止录音，不论选区的开始点或
结束点如何。 

• 如果 “ 走带 ” 窗口在线，则插录入 / 出行为由操作首选
项页面中的 Online Options（联机选项）设置控制。 

• 如果选择 Record Online at Insertion/Selection
（按插入点 / 选区联机录音），快速插录将仅在选
区内插录入 / 出（如果有插入点，则仅在插入点后
插录入 / 出）。 

• 如果选择 Record Online at Timecode Lock（在
时间码锁定处联机录音），快速插录将忽略选区并
在任何您想要的位置插录入 / 出（Pro Tools 锁定
至时间码之后）。

许多 Pro Tools 系统还允许您使用脚踏板插录进/出。

请参阅 Pro Tools 音频接口或控制界面附带的指南。

已启用快速插录

如果因发音限制而无法启用轨道的录音状态，

请参阅 “ 插录的声音要求 ” （第 413 页）。

有关如何使用 Pro Tools 在线播放，请参阅系统

随附的《用户指南》。 有关与轨道插录和破坏性插

录保持同步的信息，请参阅 “插录的同步和轨道配

备选项 ” （第 416 页）。 
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轨道插录音频录制
（仅适用于 Pro Tools HD）

使用轨道插录模式，可以单独插录进 / 出轨道 （一次一
个）或者同时插录进 /出多个轨道。 轨道插录是一种非破
坏性插录模式，可将原有素材保留在磁盘上。 （要破坏
性地替换磁盘上的音频，请参阅 “ 破坏性插录音频录制 ”
（第 421 页））。 

轨道插录设置

录音段后使用 TrackPunch（轨道插录）之前，必须配
置 Pro Tools、工程以及轨道设置。

配置 Pro Tools

配置 Pro Tools: 

1 根据需要，配置轨道、发音及其他轨道插录设置（请
参阅 “ 插录指南 ” （第 413 页））。 

2 确保 Pro Tools 没有处于录制或播放状态 （即已停
止走带）。 

启用轨道插录模式

启用轨道插录模式：

 执行如下任何一种操作： 

• 选择 Options > TrackPunch （选项 > 轨道插录）。

• 右键单击 “ 走带 ” 窗口中的录音按钮，然后从弹出菜
单中轨道插录。

• 在按住 Windows 徽标键 (Windows) 或 Control
(Mac) 的同时单击 “ 走带 ” 窗口中的 “ 录制 ” 按钮，
以遍历可用的录音模式，直到选择了 TrackPunch
（轨道插录）模式 （“T” 表示轨道插录模式）。 

• 按 Command+Shift+T (Mac) 或 Control+Shift+T
(Windows).

“走带 ” 窗口中的轨道插录状态显示

“ 走带 ” 窗口中的录音按钮按以下方式指明轨道插录和
录音状态：

启用轨道插录模式后：

 “ 走带 ”窗口中的录音按钮上会出现一个 “T” 标记。 

 如果至少有一个轨道启用了轨道插录模式，则录音按
钮呈蓝色亮起。 

如果已启用 “ 轨道插录 ” 模式且已打开走带进行录制：

 如果没有任何轨道启用 TrackPunch（轨道插录）模
式，则“走带”窗口中的“录制”按钮呈灰色和红色闪烁。 

 如果至少有一个轨道启用了 TrackPunch（轨道插录）
模式，则 “ 录制 ” 按钮呈蓝色和红色闪烁。

 如果至少有一个已启用轨道插录模式的轨道还处于
录音启用状态，则录音按钮呈蓝色和红色闪烁，并且录
音 LED 指示灯亮起。

 只要有一个音频轨道在录制中，“ 走带 ” 窗口中的录
音按钮就会呈红色亮起。 

“ 走带 ” 窗口中的轨道插录和轨道输入状态指示器

“ 轨道插录 ” 模式：至少有一个轨道启用了 “ 轨道插录 ”

已启用轨道 录音启用状态指示器

输入状态指示器
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启用轨道插录模式的轨道

在每段之前，必须为所有要进行插录的轨道启用轨道插
录模式（可以启用它们的轨道插录模式，但不启用录音
状态）。 

启用一个音频轨道的轨道插录模式： 

 按住 Windows 徽标键 (Windows) 或 Control (Mac)
的同时单击轨道上的录音启用按钮。 

启用或禁用所有音频轨道的 TrackPunch（轨道插录）

模式：

 按住 Alt-Windows 徽标键 (Windows) 或 Option-
Control (Mac) 的同时单击轨道上的录音启用按钮。 

启用或禁用所有选定音频轨道的 “ 轨道插录 ” 模式： 

 按住 Alt-Windows 徽标键 -Shift (Windows) 或
Option-Control-Shift (Mac) 的同时单击轨道上的
录音启用按钮。 

启用 TrackPunch（轨道插录）后，轨道的录音启用按
钮点亮为纯蓝色。

轨道录音状态显示

每个轨道的录音启用按钮按以下方式指明其轨道插录和
启用录音状态：

• 如果一个轨道已启用轨道插录模式，但未启用录音状
态，则其录音启用按钮呈蓝色亮起。 

• 如果一个轨道既启用了轨道插录模式，又启用了录音
状态，则其录音启用按钮呈蓝色和红色闪烁。 

• 如果一个轨道仅启用了录音状态，则其录音启用按钮
呈红色闪烁。 

• 当轨道在任意模式下进行录音期间，其录音启用按钮
呈红色亮起。

为要进行插录的每个或每组轨道创建轨道组，然

后使用 Group List（组列表）快速选中组中的所

有轨道。 

“ 录音启用 ” 按钮，启用

红色 （不闪烁）表示正在录音 （所有模式下）。
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监听和电平

完成轨道插录设置： 

1 通过从轨道菜单中选择一个模式，或者使用轨道输入
按钮（取适用者），配置已启用录音状态的轨道的监
听设置。 选择包括：

• 设定录音轨道为自动输入 

• 设定录音轨道为只输入 

选择任何一种监听模式都只会影响已处于录音启用状态
的轨道。 

2 开始播放并将输入源的音量与磁盘上的音频加以比
较。 单击 TrackInput（轨道输入）按钮来切换轨道
源。 如果亮起（绿色），表示轨道正在监听输入。 如
果未亮起（灰色），表示轨道正从磁盘进行监听（请
参阅 “ 使用轨道输入监听功能选择录制监听模式 ”
（第 377 页））。 

3 在对音量满意后，准备开始插录。 

使用轨道插录

配置 完 Pro Tools，轨道和电平后，可以用多种方法使
用轨道插录进行录制。 

在单个轨道上插录入

在单个轨道上插录入：

1 确保 Pro Tools 置于轨道插录模式。

2 在按住 Windows 徽标键 (Windows) 或 Control
(Mac) 的同时单击每个要插录进的轨道的录音启用
按钮，使它仅启用轨道插录模式。 轨道的录音启用按
钮应点亮为纯蓝色。 

3 单击 “ 走带 ” 窗口中的录音按钮，进入轨道插录录音
就绪模式。 录音按钮呈蓝色和红色闪烁。

4 单击 “ 走带 ” 窗口中的 “ 播放 ” 按钮以开始播放。

5 播放过程中，通过单击已启用轨道插录模式的各轨道
上的启用录音按钮在这些轨道上插录入 / 出。 

6 在继续进行本地或远程播放的同时，执行以下任一
操作：

• 在其他已启用轨道插录的轨道上逐个插录入。

• 插录出后，让轨道脱离启用录音状态，然后为已启用
轨道插录模式的不同轨道启用录音状态。 

• 根据需要重复上述操作，以插录其他主干、轨道或录
音片段。 

7 停止播放。 完成录音段的制作后，轨道的录音启用状
态以及走带的录音配备状态都遵从当前的音频轨道录

音锁定和走带录音锁定首选项。 

在轨道插录的录音段后， “ 编辑 ” 窗口中的插录轨道播
放列表将显示插录创建的片段。 插录完成后，您可以使
用任何修整工具打开轨道插录所录制的片段的开头或结
尾，也可显示后台录制的父音频文件。 这样，您便可以
补偿任何太迟的或丢失的插录。 

有关文件和片段命名的信息，请参阅 “ 音频文件、片段
和录音片段 ” （第 414 页）。 

在多个轨道上同时插录入

在多个轨道上同时插录入：

1 启用轨道插录模式。 

2 单击要插录入的每个轨道上的启用录音按钮，使该轨
道即启用轨道插录模式，又启用录音状态。 轨道的录
音启用按钮将呈蓝色和红色闪烁。

3 执行以下操作之一： 

• 播放过程中，单击 “ 走带 ” 窗口中的录音按钮，从而
在所有启用轨道插录模式的轨道上同时插录入 / 出。 

• 首先单击 “ 走带 ” 窗口中的 “ 录制 ” 按钮，然后在按
住 Alt-Shift (Win) 或 Option-Shift (Mac) 的同
时，单击轨道的录音启用按钮以同时插录进 / 出所有
当前选定的启用轨道插录的轨道。

4 停止播放。 完成录音段的制作后，轨道的录音启用状
态以及走带的录音配备状态都遵从当前的音频轨道录

音锁定和走带录音锁定首选项。 
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在所有轨道上开始录音

可以根据需要选择插录入录音段，或先插录出再插录入。 

在所有轨道上插录入：

1 启用轨道插录模式（请参阅 ““ 走带 ” 窗口中的轨道
插录状态显示 ” （第 418 页））。

2 单击要插录入的每个轨道上的启用录音按钮，使该轨
道即启用轨道插录模式，又启用录音状态。 轨道的录
音启用按钮将呈蓝色和红色闪烁。 

3 单击 “ 走带 ” 窗口中的录音按钮，进入轨道插录录音
就绪模式。 录音按钮呈蓝色和红色闪烁。

4 单击 “ 走带 ” 窗口中的 “ 播放 ” 按钮以开始播放。

5 播放过程中，通过单击已启用轨道插录模式的各轨道
上的启用录音按钮在这些轨道上先插录出再插录入。

6 停止播放。 完成录音段的制作后，轨道的录音启用状
态以及走带的录音配备状态都遵从当前的音频轨道录

音锁定和走带录音锁定首选项。 

破坏性插录音频录制
（仅适用于 Pro Tools HD）

破坏性插录是一种破坏性录音模式，允许您在每个已插
录轨道上保存连续音频文件的情况下，于播放期间在轨
道上插录入 / 出。 如轨道插录模式一样，破坏性插录模
式也允许您逐个 （每次一个）插录入 / 出轨道，或同时
插录入 / 出多个轨道。 

与快速插录和轨道插录不同的是，破坏性插录会替换掉
目标父文件中的音频。 从根本上讲，破坏性插录是轨道
插录模式的破坏性版本。 轨道插录模式始终在后台将音
频录制到新文件中，而破坏性插录会使用 10 毫秒的固
定线性交叉淡变以破坏性的方式将音频直接录制到原始
文件中。 在破坏性插录模式下录制时不会创建额外的片
段。 在每一次破坏性插录循环中， 多可以执行 200 个
这样的 “ 连续插录 ”。

破坏性插录设置
（仅适用于 Pro Tools HD）

录音段后使用 DestructivePunch（破坏性插录）之前，
必须配置 Pro Tools、工程以及轨道设置。 

为破坏性插录配置 Pro Tools

配置 Pro Tools: 

1 根据需要，配置轨道、发音及其他设置（请参阅 “ 插
录指南 ” （第 413 页））。 

2 确保 Pro Tools 没有处于录制或播放状态 （即已停
止走带）。 

启用破坏性插录模式

启用破坏性插录模式：

 执行以下操作之一：

• 选择 Options > Destructive Record （选项 > 破坏
性录音）。

• 右键单击 “ 走带 ” 窗口中的录音按钮，然后选择
DestructivePunch （破坏性插录）。

• 在按住 Windows 徽标键 (Windows) 或 Control
(Mac) 的同时单击 “ 走带 ” 窗口中的录音按钮，以遍
历可用的录音模式，直到 “ 走带 ” 窗口中的录音启用
按钮显示表示破坏性插录模式的 “DP” 字样。 

“走带 ” 窗口显示 “破坏性插录 ”状态

启用 “ 破坏性插录 ” 模式时：

 “ 走带 ” 窗口的录音按钮上会出现字母 “DP”。 

 如果至少有一个轨道启用了破坏性插录模式，则“走
带 ” 窗口中的录音按钮呈蓝色亮起。

对于带有句柄的 AudioSuite 渲染片段，不支持破

坏性插录。 如果您需要使用破坏性插录模式，可以

合成这些片段。

破坏性插录模式中不提供能量波形视图。

“ 走带 ” 窗口中的录音启用按钮 （已启用破坏性插录模式）
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如果已启用“破坏性插录”模式且已打开走带进行录制：

 如果没有任何轨道启用破坏性插录模式，则 “ 走带 ”
窗口中的录音按钮呈灰色和红色闪烁。 

 如果至少有一个轨道启用了 DestructivePunch（破
坏性插录）模式，则 “ 录制 ” 按钮呈蓝色和红色闪烁。

 如果至少有一个轨道已启用破坏性插录模式，同时还
启用了录音状态，则录音按钮呈蓝色和红色闪烁，并且
录音 LED 亮起。

 只要有一个音频轨道在录制中，“ 走带 ” 窗口中的录
音按钮就会呈红色亮起。

准备轨道以进行破坏性插录

如果要为轨道启用破坏性插录，该轨道必须包含满足以
下要求的连续音频文件：

• 文件必须从工程的开始处 （ 0 采样）开始。 

• 文件长度必须等于或大于 DestructivePunch File
Length （破坏性插录文件长度）设置 （请参阅 “ 破
坏性插录文件长度 ” （第 422 页））。 

如果轨道没有包含满足上述条件的文件，则可以执行以
下任何操作以满足要求：

• 将当前文件移到轨道时间线中，使其开始点与工程开
始时间对齐。

• 使用 Consolidate（合并）命令创建一个所需长度的
连续文件。

• 更改 DestructivePunch File Length （破坏性插录
文件长度）设置，以使当前文件的长度大于或等于所
需的长度。

• 使用 Prepare DPE Tracks（预备 DPE 轨道）命令在
所有启用了 DestructivePunch（破坏性插录）模式的
轨道上合并音频。 （请参阅 “ 使用 “ 预备 DPE 轨道 ”
命令 ” （第 422 页））。

破坏性插录文件长度

要在音频轨道上使用破坏性插录模式，轨道必须包含一
个 小长度的连续音频文件，此文件在 Pro Tools 中的
Operation （操作）首选项页中设置。

设置 “ 破坏性插录文件长度 ”：

1 选择 Setup > Preferences （设置 > 首选项）并单
击 Operation （操作）选项卡。 

2 为破坏性插录文件长度键入一个值。 

3 单击确定。

使用 “预备 DPE 轨道 ”命令

准备轨道以进行破坏性插录：

1 启用破坏性插录模式（“启用破坏性插录模式 ”（第 421
页））。 

2 确保要预备的轨道已启用破坏性插录模式（请参阅“启
用轨道的破坏性插录模式，但不启用录音 ”（第 423
页））。

3 选择 Options > Prepare DPE Tracks （选项 > 预
备 DPE 轨道）。 

对于已启用破坏性插录模式的轨道，Pro Tools 从工程
开始位置将所有这些轨道上的音频合并到破坏性插录文

件长度首选项中指定的值。 

启用轨道以进行破坏性插录

您可以启用轨道的破坏性插录模式，但不启用录音状
态。 这样，就可以通过单击各个录音启用按钮，在开始
播放后的任何时候在各轨道上插录进。 

也可同时启用轨道的破坏性插录模式和录音状态。 这
样只要走带准备好录音并且开始播放，录音就会开始。
（请参阅 “ 同时启用轨道的破坏性插录和录音选项 ”
（第 423 页））。

对于增益未设置为 0 dB 的片段，预备 DPE 轨道

命令将自动保留所有片段增益并将所有片段增益

重新设置为 0 dB。
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启用轨道的破坏性插录模式，但不启用录音

通过这种方法，可以使用预备 DPE 轨道命令将文件合并
后再进行破坏性插录。 

启用一个音频轨道的破坏性插录模式：

 在按住 Windows 徽标键 (Windows) 或 Control
(Mac) 的同时单击轨道的录音启用按钮，将该按钮
切换为纯蓝色。

启用所有音频轨道的破坏性插录模式： 

 在按住 Alt-Windows 徽标键 (Windows) 或
Option-Control (Mac) 的同时单击轨道的录音启
用按钮，将所有录音启用按钮切换为纯蓝色。

启用所有选定音频轨道的破坏性插录模式：

 在按住 Alt-Windows 徽标键 -Shift (Windows) 或
Control-Option-Shift (Mac) 的同时单击某个轨道
的录音启用按钮，将选定音频轨道的录音启用按钮切
换为纯蓝色。

同时启用轨道的破坏性插录和录音选项

当轨道已经满足破坏性插录的录制要求时，可以使用这
一方法。

同时启用一个音频轨道的破坏性插录和录音选项：

 单击轨道的 Record Enable （启用录音）按钮。 轨
道的录音启用按钮将呈蓝色和红色闪烁。 

同时启用所有音频轨道的破坏性插录和录音选项：

 按住 Alt (Windows) 或 Option (Mac) 的同时单击
轨道上的录音启用按钮。 所有轨道的录音启用按钮
都呈蓝色和红色闪烁。

同时启用所有选定音频轨道的破坏性插录和录音选项：

 按住 Alt-Shift (Windows) 或 Option-Shift (Mac)
的同时单击轨道上的录音启用按钮。 选定音频轨道
的录音启用按钮都呈蓝色和红色闪烁。

轨道录音状态显示

当 Pro Tools 处于破坏性插录模式下，每个轨道的录音
启用按钮均按以下方式表示破坏性插录和录音启用状态：

• 如果一个轨道既启用了破坏性插录模式，又启用了录
音状态，则其录音启用按钮呈蓝色和红色闪烁。 

• 如果一个轨道已启用破坏性插录模式，但未启用录音
状态，则其录音启用按钮呈蓝色亮起。 

• 如果一个轨道仅启用了录音状态，则其录音启用按钮
呈红色闪烁。

• 当轨道在任意模式下进行录音期间，其录音启用按钮
呈红色亮起。

监听和电平

完成破坏性插录设置： 

1 通过从轨道菜单中选择一个模式（取适用者），配置
已启用录音状态的轨道的监听设置。 选择包括：

• 设定录音轨道为自动输入 

• 设定录音轨道为只输入 

选择任何一种监听模式都只会影响已处于录音启用状态
的轨道。 

2 开始播放。 

3 将输入源的音量与磁盘上的音频加以比较，然后单击
轨道输入按钮。 如果亮起（绿色），表示轨道正在监
听输入。 如果未亮起（灰色），表示轨道正从磁盘进
行监听 （请参阅 “ 使用轨道输入监听功能选择录制
监听模式 ” （第 377 页））。 

在对音量满意后，准备开始插录。 

为您想要进行插录录制的每个主干或轨道组创建

VCA 组，然后使用 VCA 录音启用按钮让组中的

所有轨道进入破坏性插录模式。 有关详细信息，

请参阅 “VCA 主轨道 ” （第 764 页）。
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使用破坏性插录 
配置 Pro Tools、轨道和电平后，可以用多种方法使用
破坏性插录进行录制。

在单个轨道上插录入

在单个轨道上插录进：

1 启用破坏性插录模式 （“ 启用破坏性插录模式 ”
（第 421 页））。 

2 在按住 Windows 徽标键 (Windows) 或 Control
(Mac) 的同时单击每个要插录进的轨道的录音启用
按钮，使它仅启用破坏性插录模式。 轨道的录音启用
按钮呈蓝色亮起。 

3 单击 “ 走带 ” 窗口中的 “ 录制 ” 按钮以进入录音启用
模式。 录音启用按钮将呈蓝色和红色闪烁。

4 单击 “ 走带 ” 窗口中的 “ 播放 ” 按钮以开始播放。

5 播放过程中，通过单击已启用破坏性插录模式的各轨
道上的启用录音按钮在这些轨道上插录入 / 出。

6 停止播放。 完成录音段的制作后，轨道的录音启用状
态以及走带的录音配备状态都遵从当前的音频轨道录

音锁定和走带录音锁定首选项。 

在多个轨道上插录入

在多个轨道上同时插录入：

1 启用破坏性插录模式 （“ 启用破坏性插录模式 ”
（第 421 页））。 

2 单击要插录入的每个轨道上的启用录音按钮，使该轨
道既启用破坏性插录模式，又启用录音状态。 各个轨
道的录音启用按钮将呈蓝色和红色闪烁。 

3 单击 “ 走带 ” 窗口中的 “ 播放 ” 按钮以开始播放。

4 在播放过程中，单击 “ 走带 ” 窗口中的 “ 录制 ” 按
钮，同时在已启用破坏性插录模式的所有轨道上插
录进 / 出。 

5 停止播放。 完成录音段的制作后，轨道的录音启用状
态以及走带的录音配备状态都遵从当前的音频轨道录

音锁定和走带录音锁定首选项。

立即开始在多个轨道上录制

在多个轨道上插录入：

1 启用破坏性插录模式 （“ 启用破坏性插录模式 ”
（第 421 页））。 

2 单击要插录入的每个轨道上的启用录音按钮，使该轨
道既启用破坏性插录模式，又启用录音状态。 各个轨
道的录音启用按钮将呈蓝色和红色闪烁。 

3 单击 “ 走带 ” 窗口中的 “ 录制 ” 按钮以进入录音启用
模式。 录音按钮呈蓝色和红色闪烁。

4 单击 “ 走带 ” 窗口中的 “ 播放 ” 按钮以开始播放。

5 播放过程中，通过单击已启用破坏性插录模式的各
轨道上的启用录音按钮在这些轨道上先插录出再插
录入。

6 停止播放。 完成录音段的制作后，轨道的录音启用状
态以及走带的录音配备状态都遵从当前的音频轨道录

音锁定和走带录音锁定首选项。 

轨道插录与破坏性插录工作流程示例

通过轨道插录和破坏性插录，可以用多种方法使用
Pro Tools 进行插录。 例如，通过破坏性插录，Pro Tools
可以用作电影配音和混音的数字配音器（请参阅 “ 电影
配音和混音 ” （第 425 页））。 

用于录制和输入监听的键盘快捷方式和首选项提供了很
大的灵活性，可使轨道插录或破坏性插录同样用于电
影、视频和音乐制作中 常用的以下工作流程：

• 加载样片（请参阅 “ 使用录音锁定加载样片 ”（第 425
页））

• 效果录音 （请参阅 “ 效果录音 ” （第 426 页））

• 在音乐制作和其他录音情况中跟踪和原带配音（请参
阅 “ 音乐跟踪与叠录 ” （第 426 页））

由于 Pro Tools 可以联网，因此可以安全地将轨道插录
（和所有其他）音频文件以及整个工程传输到其他系统
进行检查、编辑和存档。 

如果您还不熟悉 Pro Tools 轨道的传送、选择和

分组过程，请参阅 13 轨道和第 43 章：基本混音。

通过这些示例可以看出，对轨道插录的引用也适用

于破坏性插录（只需记住，轨道插录是非破坏性的

插录模式，而破坏性插录是破坏性的插录模式）。 
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电影配音和混音 
通过轨道插录和破坏性插录的电影配音和混音功能可以
执行以下操作：

• 通过 P2 命令随时从主控同步器（例如 SoundMaster）
遥控打开和插录 Pro Tools 音频轨道，并且无需停止播
放，同时还可保持时间码锁定。 （要求 MachineControl
（机器控制）选项。）

• 在输入和磁盘监听之间切换 Pro Tools 音频轨道。 

• 使用 Pro Tools 作为时间码主设备（生成）或提供伺
服服务。 

• 使用轨道插录以非破坏性方式插录，或使用破坏性插
录以破坏性方式插录。 

典型的预配音工程包括以下步骤：

1 根据需要，配置 Pro Tools 和其他设备之间的同步。 

2 选择 Setup > Preferences （设置 > 首选项），然后
单击 Operation （操作）选项卡。

3 选择（启用）走带录音锁定。 这样，走带停止之后，
“ 走带 ” 窗口中的 “ 录制 ” 按钮将保持打开状态。

4 取消选择音频轨道录音锁定。 这样，走带停止时，将
关闭音频轨录音。

5 执行以下操作之一： 

• 选择 Options > TrackPunch （选项 > 轨道插录），
启用轨道插录模式来执行非破坏性插录。 

• 选择 Options > DestructivePunch（选项 > 破坏性
插录）以启用破坏性插录。 

6 创建 32 个新轨道。

7 指定轨道输入。

8 将轨道分成 8 个一组。 

9 单击前 8 个轨道的启用录音按钮，以启用前 8 个轨
道的轨道插录模式 （或让此组执行第一个预配音）。

10将控制台开关指定至工程的第一个轨道组（8 个轨道
一组）。 

11开始进行预配音。 使用控制台开关打开 Pro Tools，
并对第一组执行插录进 / 出。 

12当第一个预配音结束并且所有轨道插录出时，清除所
有已启用轨道插录或破坏性插录模式的轨道。

13选择下一组轨道，并启用它们的轨道插录或破坏性插
录模式。

14对第二组轨道插录进 / 出。 

15根据需要重复前面的步骤。

使用录音锁定加载样片

样片以及相似类型的传输由多个片断或场景构成，每个
片断或场景都是在锁定到唯一标准时间时间码录制的。
在每个片断之间，时间码并不连续，而是完全停止。 正因
为如此，可以说样片及类似源素材上的时间码是 “ 不连
续的 ” （也称为中断的时间码）。 

默认情况下，当 Pro Tools 由于中断的时间码而脱机时，
将退出录制。 但是，可以更改此行为，以便 Pro Tools 保
持可用，等待与下一个片断的时间码重新建立锁定后重
新开始录制。 

配置要加载的录音锁定：

1 选择 Setup > Preferences（设置 > 首选项），然后
单击 Operation （操作）选项卡。 

2 启用走带录音锁定。 

3 启用音频轨道录音锁定。 

4 根据需要配置同步和其他设置。 

5 使 Pro Tools 联机，并启动外部声源播放机。 

6 只要时间码中断或停止，Pro Tools 会保持联机并等
待接收新的时间码。 走带和处于录音启用状态的轨
道保持录音启用状态。 时间码继续后，Pro Tools 开
始录制到新的音频文件（根据传入的时间码正确设置
时间戳）。 

在遥控模式下，Transport RecordLock（走带录音

锁定）不起作用。 同步器将终止此行为。

在遥控模式下，Audio Track RecordLock（音

频轨录音锁定）不起作用。 同步器将终止此行为。

使用组列表可以快速选择组中的所有轨道，并在按

住 Alt-Shift (Windows) 或 Option-Shift (Mac) 的
同时单击，以使组中所有轨道处于录音启用状态。

由于 Pro Tools 有 24 个小时的时间线限制，因

此，如果样片的时间跨度超过 24 个小时，则必

须使用多个工程来加载样片。
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效果录音 
效果录音是电影制作中更专业的录音方式之一，对监听
具有特殊要求。 当制音师在处理某个场景时，其自身和
设备都会移动，因此插录和录音间的输入必须静音。 

通过 Mute Record-Armed Tracks While Stopped
（停止后静音录音配备轨道）首选项，可以将轨道输入
监听配置为支持轨道插录效果录音。

配置 Pro Tools，以执行 Foley 类型的插录录制监听： 

1 选择 Setup > Preferences （设置 > 首选项），然
后单击 Operation （操作）选项卡。

2 启用停止后静音录音配备轨道。

3 配置 Pro Tools 与其他设备的同步以及其他设置。 

4 启用轨道插录或破坏性插录模式，然后继续执行插录。 

在联机录制并已启用停止后静音录音配备轨道设置的情况
下，当停止走带时，已启用录音状态的轨道将会静音。
之后，仍可随时使用轨道输入开关监听输入。 

音乐跟踪与叠录 
现代多轨录制要求允许实时打开录音和进行插录录制，
以实现 “ 捕获瞬间 ” 的灵活性。轨道插录功能提供了这
一功能。 在所有跟踪、叠录和插录情况下，轨道插录的
功能包括：

• 在走带过程中启用轨道录音选项。 

• 从同步器（以遥控方式）或控制台使用屏幕上的录音
启用按钮或使用脚踏开关，对轨道进行插录进 / 出，
或使用脚踏开关 

• 使用轨道输入开关比较和匹配电平 
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第 24 章： 编辑基础

使用 Pro Tools 的 Edit （编辑）窗口对音频、视频和
MIDI 进行编辑和编排。 可以对轨道素材进行非破坏性
编辑或者在播放过程中实时编辑。 

Edit （编辑）窗口还能够图形编辑其他数据，如下：

编辑片段与选区 请参阅第 27 章：编辑片段和选区。另
请参阅第 37 章：排列片段。

编辑淡变与交叉淡变 请参阅第 28 章：淡变与交叉淡
变。

编辑 弹力音频 请参阅第 40 章：弹力音频。

编辑 MIDI 请参阅第 31 章：MIDI 编辑。 

编辑自动化 请参阅第 45 章：自动化。

编辑视频 请参阅第 52 章：在 Pro Tools 中处理视频。

非破坏性编辑

在 Pro Tools 中，对音频进行的绝大多数编辑都是非破
坏性的。 无论是剪切、粘贴、修剪、分割还是清除片段，
都是仅对实际媒体（如音频文件）的映射执行这些功能。
来源文件保持不变。 但某些过程或工具具备破坏性（可能
会永久性地更改硬盘上的音频文件），如其他主题所述。

尽管对 MIDI 轨道的编辑在某些情况下是破坏性的，
但是，只需通过几个防范措施，就可以在执行编辑时保
持重要的 MIDI 轨道和片段的安全性（请参阅 “ 非破坏
性 MIDI 编辑 ” （第 435 页））。

在播放过程中编辑

使用 Pro Tools，可以在工程播放的同时执行许多编辑
任务。 使用这个强大的功能，可通过交互方式修改和编
辑工程，并在进行改动时试听改动的效果。 

下面是一些可在回放 Pro Tools 工程期间执行的编辑与
排列任务的示例：

• 捕获、分割、剪切、拷贝、粘贴和修剪片段。

• 放置、定点或重新排列片段。

• 向音频片段中添加淡变或交叉淡变。

• 量化 MIDI 音符以及音频事件。

• 转调并修改 MIDI 轨道。

• 微移音频或 MIDI 片段。

• 试听不同的播放列表。

• 调整或缩放自动化以及 MIDI 连续控制器数据。

• 插入实时插件。

• 应用实时 （和渲染）弹性音频处理

• 用 AudioSuite 插件处理音频。

• 自动化编辑

正如相关主题所述，也有少部分内容在 Pro Tools 播放
过程中不能改变。

轨道素材
每次录制或导入音频、视频和 MIDI 时，Pro Tools 都
会为新的轨道数据创建片段，它们不仅会指示素材的起
止位置，还提供对其一般特性和内容的视觉反馈。 当您录
制其他片断，或者在轨道中的特定位置 “ 穿插录音 ” 时，
Pro Tools 会创建其他片段。

片段也可以通过剪切和粘贴、缩放、分割和重新捕获原
有片段来创建。 一个工程中的片段列在片段列表中，从那
里可以将它们拖动到原有轨道中。 一个轨道可以包含任
意多个片段，这些片段可以任意组配。 轨道片段的顺序
和位置定义其播放列表。 

除了音频与 MIDI 片段外，轨道还提供具备任何自动化
数据 （如音量和声像）的自动化播放列表。 可在 Mix
（混音）、 Edit （编辑）以及 MIDI Editor （MIDI
编辑器）窗口中录制和编辑自动化 （请参阅第 45 章：
自动化。）。 

在播放期间使用 Loop（循环）和 Dynamic Transport
（动态走带）模式来试听和编辑循环。 请参阅 “播放

模式 ” （第 352 页）。



Pro Tools 参考指南430

片段类型

音频和 MIDI 片段可以根据创建方式不同分成不同类型：

整个文件音频片段 这些音频片段是在以下情况下创建的：
在录制或导入音频时；在合并原有片段时；在使用
AudioSuite 插件以非破坏性方式处理时。整个文件音
频片段以驻留在硬盘上的整个音频文件作为参照。 整个
文件音频片段在 Clip List （片段列表）中以粗体形式
显示 （请参阅第 15 章：片段列表。）。 普通片段通常
只引用其上级音频文件的一部分，它们在编辑过程中
创建，在某些情况下，还会在穿插录音或循环录音时
创建。 

用户定义的片段 这些片段是在以下情况下被明确定义的：
录制或导入音频或 MIDI 时；捕获、分割或合并选择内
容时；修剪整个文件音频片段时；或重命名原有片段时。

自动创建的片段 这些片段是在编辑过程中自动创建的，
在某些情况下，是在穿插录音覆盖原有片段时自动创
建的。 由于这些片段可能在工程中迅速堆积，使它们不
出现在片段列表中。 自动创建的片段可通过重命名来转
换为用户定义的片段。

脱机片段 在打开工程或导入轨道时，如果片段的上级
文件找不到或不可用，则这些片段处于脱机状态。 脱机
片段在片段表中显示为斜体和灰色，在播放列表中显示
为浅蓝色并且名称以斜体显示。 脱机片段可以像其他片段
那样进行编辑，但是不能用 AudioSuite 插件进行处理。 

多声道片段 这些片段在 Clip List（片段列表）中显示
为单个片段，它们引用立体声和环绕声轨道的多个片段
和音频文件。 将多声道片段展开（通过单击其名称旁边
的三角形）可以看到各个声道，可以独立地将其中的每
个声道拖动到轨道上。

片段组 片段组是包含任意音频和 MIDI 片段组合的一个
集合，其形式与操作类似于单一片段。 片段组实质上是用
来存放一个或多个片段的容器。 片段组可以针对单个或多
个相邻的音频、 MIDI 和乐器轨道创建。 使用片段组，
可以将多个片段 “ 嵌套 ” 成 “ 宏 ” 片段，以方便执行纹
路和拍速操作、编辑和编排等操作 （请参阅 “ 片段组 ”
（第 689 页））。 

缩放处理过的片段 启用了实时弹力音频的轨道上的片
段可以缩放处理。 经扭曲处理的片段会在轨道上片段的
右上角或片段表内片段名的左侧会出现一个 Warp
Indicator（扭曲指示器），以此来分辨。 经扭曲处理的
片段是应用弹性音频处理生成的。 弹力音频处理可在
Warp（缩放处理）视图中或在 Waveform（波形）视图
使用 TCE 修整工具手动应用，也可使用拍速遵从、量化
或变调自动应用（请参阅 “ 扭曲的片段 ”（第 719 页））。 

音频片段和波形

将音频轨道的 Track View （轨道视图）设置为
Waveform（波形），Pro Tools 将绘制音频的波形图。
音频波形给出有关录音的几条信息。

上图中， “ 波峰 ” 代表在录制过程中，击打发出声音引
发音量瞬间激增的位置。 随后的 “ 波谷 ” 则是声音的衰
减阶段。

不同类型的声音会产生不同类型的波形。 例如，打击乐
产生的波形通常是定义明确的升调瞬态事件（短暂持续
的峰值）。 打击乐中的立镲起音点明确，音量大且衰减
迅速。

其他声音，如人声或者延长的键盘音则具有迥然不同的
波形。 这些声音的波峰和波谷不太显著，因为他们的起
音通常较柔和而且衰减周期长。

波形视图

Pro Tools 提供了几种不同的 Waveform View（波形
视图）选项。 取决于编辑任务，您可能希望以各种不同
的方式显示波形。

有关视频片段的信息，请参阅第 52 章：在

Pro Tools 中处理视频。

有关详细信息，请参阅 “ 在片段列表中命名和显示

片段 ” （第 239 页）。 

鼓声轨道的音频波形
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计算波形概述

波形可使用峰值或能量概述计算。 

设置波形视图的计算方式：

 选择 View > Waveforms （浏览 > 波形）并选择
Peak （峰值）或 Power （能量） 

峰值 选中后，波形显示就会依据逐个采样峰值电平计算。
Peak （峰值）视图是 Pro Tools 计算波形总体情况的
传统方式，适用于常规或半波视图。 峰值视图可清楚地
显示波形的任意削波。

能量 选中后，波形显示就会依据均方根 (RMS) 计算。
Power （能量）视图适用于常规或半波视图。 Power
（能量）视图适用于缩小超过采样级时更好地查看波形
演示中的音频特性。 尤其是对于主控应用程序，同峰值
视图相比，可更好地显示音频的声波特性。

半波波形

半波波形在正反两个方向上的偏移（在中心线上下两侧
的位置）相加在一起，并以正向信号值的形式显示。 该视
图不论是在正常视图中还是在缩减了轨道高度的视图中，
都可看到更多的波形细节。 该视图在编辑音量自动化数
据时尤其有用，因为它将波形电平描绘为从轨道的底部
开始。 Rectified （半波）视图适用于 Peak （峰值）
与 Power （能量）视图。

显示半波 （或常规）波形：

 选择（或取消选择）View > Waveforms > Rectified
（浏览 > 波形 > 半波）。

带轮廓线的波形

带轮廓线的波形提供更高的波形视觉清晰度，从远处观
看时更为明显。 但是，您可能希望在 Peak （峰值）波形
视图中进行精确而详细的编辑时禁用 Outlines（外形）。
在您放大至采样水平时就不显示轮廓线。

常规峰值波形视图，带轮廓线

放大到采样水平后， Pro Tools 总是显示 Peak
（峰值）视图。

常规能量波形视图，带轮廓线

录音期间总是显示峰值视图。 只有在停止录音后

才计算和显示能量波形视图。

能量视图在 Destructive Punch （破坏性插录）

模式或缩小至采样水平时无效。

半波峰值波形视图，带轮廓线

半波能量波形视图，带轮廓线

放大到采样水平后， Pro Tools 总是在 Normal
Peak （常规峰值）视图中显示波形。
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显示 （或隐藏）波形轮廓线：

 选择（或取消选择）View > Waveforms > Outlines
（浏览 > 波形 > 外形）。

波形编辑指导

使用 Edit（编辑）窗口中的选择器工具，可以选择音频
波形的某些部分，并将它们分割成名为片段的多段，这样
您就能够在轨道中对它们进行重新编排和操作。

编辑音乐素材时，应尽量创建用来保持节拍一致的片段。
如果您总是定义包含全部节拍的片段，那么可以将所有
的片段组合到一起并保持稳定平滑的节奏。

有时，在选择和定义其他片段时，使用定义完善的稳定
参考波形（如打击乐轨道或节拍器轨道）作为参照非常
有用。 如果您及时处理了节拍，则通过参照参考波形来
创建节奏准确的片段应当更方便。

定义片段时，需要注意一些重要规则：

 尽可能在音量波峰之前开始一个片段，在另一个音量
波峰之前结束该片段。

 尽可能确保片段恰好在一个节拍的同一部分开始和
结束。

 使用下列 Pro Tools 功能有助于将具有明显瞬间变
化的节奏素材或音频编辑成精确的片段：

• 选取瞬态值（请参阅 “ 选取瞬态值 ”（第 473 页））

• 编辑至网格 （请参阅 “ 网格模式 ” （第 444 页））

• 节拍探测器 （请参阅第 30 章：节拍探测器。）

避免出现卡嗒声和劈啪声

如果所编辑片段的开始点或结束点位于高振幅处，则在
Pro Tools 从一个片段播放到另一个片段时，您可能会
听到卡嗒声。 为了避免出现卡嗒声或劈啪声，请执行下
列任一步骤：

 确保选区的开始和结束点尽可能接近波形幅度变化
到与零交叉线（轨道波形显示屏幕的中心线）相交的点。
如果需要，则使用 Edit （编辑）窗口中的缩放工具
（请参阅 ““ 缩放 ” 选项 ”（第 446 页））来显示波形
的更多细节。

 在出现卡嗒声或劈啪声的片段之间应用交叉淡变。
有关详细信息，请参阅 “创建交叉淡变 ”（第 506 页）。

 对于 Pro Tools HD，使用 AutoFade（自动淡变）
功能向所有与其他片段既不接触也不重叠的片段边界应
用实时淡入 / 淡出。 有关详细信息，请参阅 “ 使用自动
淡变 ” （第 507 页）。

非破坏性音频编辑

当您在 Pro Tools 中编辑音频轨道的播放列表时，实际
上并不是像剪切和拼接模拟磁带那样剪切和移动某段
声音。 Pro Tools 是在硬盘上创建音频文件的映射，以描
述各个轨道部分的播放顺序。

在使用任一修剪工具对音频片段进行修剪，或者在编辑
片段在轨道内的位置或顺序时，使用多个播放列表可以
方便地恢复轨道以前的状态。 有关详细信息，请参阅
“ 播放列表 ” （第 513 页）。

峰值波形视图

不带轮廓线的能量波形视图

不带轮廓线的半波峰值波形视图

不带轮廓线的半波能量波形视图

在零交叉位置开始和结束的选择区域
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音频片段和自动化数据

音频自动化数据驻留在轨道中，且不在 Clip List （片段
列表）中。 也就是说，在将音频片段从片段表拖到某个
新轨道中时，不会在该轨道中放置任何自动化数据。
但是，如果您将某个音频片段从原有的轨道（包含自动
化数据）拖到另一个轨道中，则会将源轨道中的自动化
数据放到目标轨道中。

您可切换轨道视图，或在轨道下披露自动化，可编辑自
动化数据。

MIDI 片段和 MIDI 数据

对于 MIDI 轨道和乐器轨道， 常用的两个轨道视图是
Notes （音符）视图和 Clips （片段）视图：

 使用 Clips （片段）视图来排列片段。

 使用 Notes（音符）视图，可以插入和编辑单个 MIDI
音符，也可以处理和影响音符组。

MIDI 轨道和乐器轨道的片段视图

MIDI 轨道和乐器轨道可通过片段的形式来显示，Clip
（片段）视图类似于音频轨道的 Waveform（波形）视图。
当轨道的音符在 Clip（片段）视图中可见时，则单个音
符编辑在该视图中不可用。 相反，所有的编辑都跨越一
个时间范围，并且涉及到所有的轨道数据（包括连续控
制器事件、音色变化和 System Exclusive （系统专用
信息）事件）。

使用 Clips （片段）视图，可以定义代表歌曲片段和剪
辑的片段，或者对轨道素材进行重新排列或剪辑。

在 Clips（片段）视图中，按垂直缩放会自动进行缩放，
以适合轨道上 MIDI 音符的整体音高范围。

在选择、复制和剪切以及修剪 MIDI 片段时，应考虑以
下几点：

 在剪切或清除包括某个音符的开始点的片段或片段
组选区时，整个音符将被删除。 即使只选择了音符的某
个部分 （包括音符的开始点），也是如此。

 在剪切或清除包括某个音符的结束点（而不是其开
始点）的片段或片段组选区时，此音符将保留并与该片
段的边缘重叠。

 在用任一修剪工具修剪 MIDI 片段或包含 MIDI 片段
的片段组时，上述规则同样适用。 如果将该 MIDI 片段
的开始点移到某个音符的开始点之外，则该音符将被删
除 如果对该片段的结束点进行修剪，使某个音符的开始
点位于片段内，但其结束点不在片段内，则此音符将保
留并与该片段的边缘重叠。

在移动和放置具有重叠音符的 MIDI 片段时，音符总是
随片段一起移动。 将具有重叠音符的 MIDI 片段放在
另一个片段旁边或附近时，重叠音符会扩展到轨道的相
邻片段上。

有关自动化的详细信息，请参阅第 45 章：

自动化。

有关设置 Track View（轨道视图）的详细信息，

请参阅 “ 轨道视图 ” （第 193 页）。

如要在 Notes（音符）和 Clips（片段）之间切换

Track View （轨道视图）视图，请单击要切换的

轨道，然后按字母数字键盘上的 Windows 徽标键

+ 减号 (Windows) 或 Control+ 减号 (Mac)。

您可双击 MIDI 片段，将其在 MIDI Editor（MIDI
编辑器）窗口打开。 请参阅第 32 章：MIDI 编辑器。

剪切音符重叠的 MIDI 片段

如要分割 MIDI 音符（非不是在分割、剪切或复制

片段时让 MIDI 音符处于挂起状态），请选择您需

要的编辑选区，切换至音符视图，并使用 Separate
At Selection（在选区分割）命令，然后再切换回片

段视图并进行编辑（分割、剪切或复制）。
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在小节线上创建的 MIDI 片段

录制 MIDI 时，或者手动输入 MIDI 音符时，所产生
的 MIDI 片段的首尾会局限在小节的边界内。 这样非
常有助于以方便创作的方式排列 MIDI 片段，排满整个
小节长度。

录制的 MIDI 片段的开头总是从片段的第一个 MIDI
音符（音符开始）之前的小节线开始。 同样， MIDI 片段
结束于片段的 后一个音符（音符结束）之后的小节线上。 

MIDI 片段和连续控制器事件

连续控制器事件驻留在 MIDI 片段（而非轨道）中。 也就
是说，在从轨道或片段表拖动包含控制器数据的片段时，
控制器数据也会写入目标轨道。

您可切换轨道视图，或在轨道下披露控制器行，编辑连
续控制器事件。

MIDI 静音自动化

与连续控制器事件（表示属于 MIDI 性能的细微差别）
不同， Pro Tools 中的静音是实际会使 MIDI 引擎静音的
自动化播放列表。 静音自动化不与实际的 MIDI 事件
对应，因此，在将静音自动化数据另存为标准的 MIDI
文件时，它将不会导出。

MIDI 轨道和乐器轨道的音符视图

当某个 MIDI 轨道或乐器轨道的 Track View（轨道视图）
设置为 Notes （音符）时， MIDI 音符以 “ 钢琴卷帘 ”
格式显示。 每个音符都显示为一个小矩形，垂直位置表
示音高，水平位置表示时间位置 （和时值）。

在 MIDI 轨道或乐器轨道播放列表的左侧有一个垂直
的迷你键盘，有完整的八度编号，用于音高参考。 您可
单击迷你键盘，使用轨道的被选 MIDI 输出来播放音调。
迷你键盘顶部和底部的箭头（在轨道高度较小时不可用）
用于上下滚动音符的显示。

在音符视图中，可以显示的 MIDI 音符的音高范围取决
于轨道高度以及当前的缩放比例。 只要轨道的音符不能
适合其当前的高度，所查看区域上方或下方的音符都将
以单像素线的形式显示在此范围的 顶部和 底部。

要上下滚动 MIDI 或乐器轨道的 “ 音符 ” 显示屏，请执

行以下任一操作：

 单击微型键盘上的向上键或向下键。

 在 Edit （编辑）窗口中有任一工具 （如时间抓取器
工具）处于选中状态的情况下，按住 Ctrl+Alt+
Windows 键 (Windows) 或 Command+Option+
Control (Mac) 的同时上下拖动迷你键盘。

 如果您的鼠标带有滚轮，则将光标移到轨道上，并按
Ctrl-Alt-Start- 向上或向下滚动 (Windows) 或者
Command-Option-Control- 向上或向下滚动 (Mac)，
上下滚动音符显示屏幕。

使用 Edit（编辑）工具，可插入、删除、转调、修剪和移
动音符。 有关详细信息，请参阅 “ 手动编辑 MIDI 音符 ”
（第 559 页）。

有关编辑 MIDI 控制器数据的详细信息，请参阅第 31
章：MIDI 编辑。

MIDI 轨道显示音符

向上键

向下键

当前显示屏幕上方的 MIDI 音符

键盘参考 MIDI 音符

单击迷你键盘将清除当前的编辑选区。 有关详细

信息，请参阅 “ 选择 MIDI 音符 ”（第 559 页）。

用微型键盘上的向上键滚动音符

通过拖动来滚动 “ 音符 ” 显示屏
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非破坏性 MIDI 编辑

尽管音频片段的编辑通常是非破坏性的，但对于 MIDI
片段并不总是这样。 例如，如果某个 MIDI 片段仅驻留
在单个轨道的某个位置上，则对该片段的编辑是破坏
性的。 这意味着在音符视图中修改音符的音高、时值或
位置时，会永久修改该片段。

然而，如果禁用了 Mirror MIDI Editing （镜化 MIDI
编辑）选项，那么在编辑工程中其他位置（无论是在同
一轨道的其他位置或另一播放列表，还是在另一轨道）
出现的 MIDI 片段时，编辑是非破坏性的并会自动创
建一个新片段。 要返回到以前的素材，请从 Clip
List （片段表）中拖动原始片段，或者返回到以前保
存的播放列表。

命名片段

您可重命名片段，命名一个描述性更好的名字，或是简
化现有的名称。 对编辑中自动创建的片段重命名时，该片
段将转变成用户定义的片段，并在隐藏自动创建的片段
时显示在片段列表中。

重命名轨道上的片段：

1 执行以下操作之一：

• 选择要重命名的片段，然后选择 Clip > Rename
（片段 > 重命名）。

• 利用任意编辑工具，右键单击您要重命名的片段并从
弹出菜单选择 Rename （重命名）。

• 按 Ctrl+Shift+R (Windows) 或 Command+Shift+R
(Mac)。

• 使用抓取器工具，双击要重命名的片段。 对于 MIDI
片段， MIDI 首选项中的 Double-Clicking a MIDI
Clip Opens （双击一个 MIDI 片段打开）设置必须
选择 Name Dialog （名称对话框）选项。

2 在 Name （名称）对话框中，键入片段的新名称。
如果选择了整个文件音频片段，则指定仅重命名片
段，还是重命名片段和磁盘文件。

3 单击 OK （确定）可重命名片段。 

显示片段名称、片段时间和其他数据

在编辑音频波形和 MIDI 数据时，片段名称和时间的显
示有时可能会带来不便。 在这种情况下，您可能希望禁
止显示它们。 在其他情况下，例如，对 Foley 进行排列
或对位时，显示片段名称和时间极其有用。

在播放列表中打开或关闭片段名称的显示：

 选择或取消选择 View > Clip > Name（浏览 > 片段 >
名称）。

显示片段时间：

 从 View > Clip （浏览 > 片段）中，选择以下任一
选项：

无时间 禁用片段时间显示。

当前时间 显示片段的开始和结束时间。

原始时间戳 显示每个片段的原始时间戳。 原始时间戳
是首次录制或创建某个片段时该片段的原始时间码位置。

用户时间戳 显示每个片段的用户时间戳。 User Time
Stamp （用户时间戳）默认为 Original Time Stamp
（原始时间戳），也可以用 Time Stamp （时间戳）命令
重新定义。

在所有声道上显示片段数据

对于立体声和超立体声多声道轨道，片段数据可以显示
在所有声道上。

要安全返回到轨道以前的状态，一种方法是使用播

放列表。 在编辑音符、修剪片段或重新编排片段顺

序之前，请创建轨道原有播放列表的副本，然后再

编辑该副本（请参阅 “ 播放列表 ”（第 513 页））。

要对所有 MIDI 片段实例应用编辑，启用 Mirrored
MIDI Editing（镜化 MIDI 编辑）模式（请参阅

“ 镜化 MIDI 编辑 ” （第 555 页））。

有关详细信息，请参阅“重命名片段”（第 239 页）。

在显示中包括片段名称、重叠和时间
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在所有声道上启用或禁用片段数据显示：

 选择或取消选择 View > Clip > Display on All
Channels （浏览 > 片段 > 显示在所有声道）。

显示其他片段信息

您还可选择在片段中显示如下信息：

同步点 可在播放列表的片段上显示。 在以可视方式
定点到时间码或者在 Grid （网格）模式下排列时，这非
常有用。 有关详细信息，请参阅“同步点”（第 677 页）。

处理状态 对于采用弹性音频处理的片段，可在播放列
表和片段表中显示 Warp（扭曲）指示器。 请参阅 “ 扭曲
的片段 ” （第 719 页）。

声道名称与场景和拍摄数信息 可显示在播放列表与
Clip List（片段表）的片段中。 这对于处理现场录音机
录制的多轨道录音与元数据非常有用。 有关现场录音机
流程的详细信息，请参阅第 51 章：在 Pro Tools 中使
用现场录音机。。

排名 可在播放列表的片段上显示。 在使用多个播放列
表和备用片断进行排列时，此功能特别有用。 请参阅
“ 片段排名 ” （第 498 页）。

片段重叠 可在播放列表的片段上显示。 因此，十分有
助于编排和使用基于音位的音频轨道的工作。 请参阅
“ 片段重叠和下重叠 ” （第 484 页）。

片段增益线 可显示 Edit （编辑）窗口中所有片段的
Clip Gain Line（片段增益线）。 片段增益线可让您使
用间断点编辑对任何给定片段的片段增益设置进行编辑，
就像基于轨道的音量自动化一样。 请参阅 “片段增益线 ”
（第 491 页）。

片段增益信息 可在片段开始时在左下角显示 Cl ip
Gain Fader （片段增益推子）图标。 如果片段使用的
是静态片段增益，则在 “ 片段增益推子 ” 图标右侧显示
片段的静态片段增益值（–144 dB 至 +36.0 dB）。 对于
使用动态片段增益（使用间断点增益设置）的片段，则不
会显示片段增益值。 有关详细信息，请参阅 “ 片段增益
信息视图 ” （第 490 页）。

多级撤销

Pro Tools 多可以跟踪 32 级可以撤销的 后操作，
从而允许您返回到以前的编辑状态。 

Pro Tools 中的撤销操作按照它们的调用顺序存储在一
个队列中。 选择 Edit > Undo（编辑 > 撤销）时，新近
执行的操作将撤销。 如果您再次选择 Undo （撤销），
队列中的下一操作将撤销。 您也可以选择 Edit > Redo
（编辑 > 重做）重新执行某个操作，此时会将 Undo
（撤销）队列后移一步。

当 Undo （撤销）队列中的操作数达到制定的 大
Undo （撤销）级数 （在 Editing Preferences （编辑
首选项）页面中设置）时，再执行一个可撤销的操作将
删除位于该队列顶部的 早操作。

要取消上一操作，请执行以下操作之一：

 选择 Edit > Undo （编辑 > 撤销）。

 按 Ctrl+Z (Windows) 或 Command+Z (Mac)。

要重做上一操作，请执行以下操作之一：

 选择 Edit > Redo （编辑 > 重做）。

 按 Shift+Ctrl+Z (Windows) 或 Shift+Command+Z
(Mac)。

“ 撤销历史 ” 窗口

您可以使用 Undo History （撤销历史）窗口查看可撤
销和可重做的操作队列且可返回前面的任一状态。
Undo History （撤销历史）可以显示编辑创作时间，
这使您能够恢复工程在特定时间的状态。 

如果没有可撤销的操作，菜单就显示 “不能撤销 ”。

如果没有可重做的操作，菜单就显示 Can’t Redo
（不能重做）。

“ 撤销历史 ” 窗口

不可撤销的

操作

可重做的 
操作

创建时间

选项选择器
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显示 （或隐藏） “ 撤销历史 ” 窗口：

 选择 Window > Undo History（窗口 > 撤销历史）。

在 “ 撤销历史 ” 窗口中撤销操作：

 单击列表中要撤销的操作 （以粗体显示）。 

还将撤销队列中在所选操作之后执行的所有操作。在 Undo 
History（撤销历史）窗口中，可撤销的操作以粗体显示，
可重做的操作（已经撤销的操作）以斜体显示。

在 “ 撤销历史 ” 窗口中重做操作：

 单击列表中要重做的操作 （以粗体显示）。

所选操作以及队列中位于该操作之前的所有操作都将
重做。

在 “ 撤销历史 ” 窗口中切换创作时间的显示：

 单击 Options（选项）弹出菜单并选择 Show Creation
Times （显示创作时间）。 

撤销队列中的所有操作：

 单击 Options （选项）弹出菜单并选择 Undo All
（全部撤销）。

重做队列中的所有操作：

 单击 Options （选项）弹出菜单并选择 Redo All
（全部重做）。

清除撤销队列

手动清除撤销队列

 单击 Options（选项）弹出菜单并选择 Clear Undo
Queue （清除撤销队列）。

将清除 Undo Queue （撤销队列）的其他操作包括：

• 删除轨道或从片段表中清除片段

• 在 Clip List（片段列表）菜单中选择 Select > Unused
（选择 > 未使用的）或 Select > Unused Audio
Except Whole Files （选择 > 除整个文件外未使用
的音频）。

当 Undo History （撤销历史）中的操作数达到 大
Undo （撤销）级数时，再执行一个可撤销的操作将删
除位于 Undo History （撤销历史）记录队列顶部的
早操作。 当 早的操作只差一个操作就将从队列中删
除时，它将以红色显示。

撤销级数和内存

因为 Pro Tools 必须跟踪所编辑的全部轨道的播放列表，
所以，使用多个 Undo（撤销）级数可能会占用大量内存。
在 Pro Tools 中，您可以降低 Levels of Undo （撤销
级数）设置 （“ 编辑 ” 首选项）以减少 Undo （撤销）
队列所用的系统内存 (RAM) 量。 如果您有大量内存可供
Pro Tools 使用，则可以使用较大的 Levels Of Undo
（撤销级数）设置。

设置 Pro Tools 的撤销级数：

1 选择 Setup > Preferences （设置 > 首选项）并单
击 Editing （编辑）选项卡。

2 单击 Levels of Undo（撤销级数）字段并键入 1–64
之间的一个值。

3 单击确定。

使用 Undo History（撤销历史）窗口可以查看撤

销操作队列并返回到以前的状态。

“ 撤销级数 ” 首选项
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基本编辑命令

Pro Tools 提供了许多标准的编辑命令（如 Cut [ 剪切 ]、
Copy [ 复制 ] 和 Paste [ 粘贴 ]）。 Pro Tools 还提供
了许多针对音频与 MIDI 制作优化的特殊编辑命令
（如 Repeat Paste to Fill [ 重复粘贴以填充 ]）。

剪切、复制、粘贴和清除

使用 Cut （剪切）、Copy （复制）、Paste （粘贴）
和 Clear（清除）命令可重新编排和编辑轨道素材。 编辑
操作可以作用于用时间抓取器工具选择的整个片段或者
用选择器工具选择的轨道范围。 编辑也可以跨多个轨道
工作 （请参阅 “ 跨轨道编辑 ” （第 441 页））。

轨道视图和编辑内容

在剪切或复制轨道素材时， Track View （轨道视图）
决定放到剪贴板上数据的类型。 在轨道的 Master
View（主视图）中进行编辑（音频轨道的 Waveform
[ 波形 ] 视图或 MIDI 轨道或乐器轨道的 Clips [ 片段 ]
视图）时，选区可包括隐含的所有自动化和控制器数据
（““ 自动化跟随编辑 ” 选项 ” （第 827 页））。 因此，
在剪切音频片段时，会同时剪切位于该轨道上的任何
音量、声像、静音、发送端、连续控制器或插件自动化。
这样，您就不必从轨道上的每个自动化播放列表中单独
进行剪切。

但是，当用任何抓取器工具在 Notes（音符）视图中选
择一组 MIDI 音符（通过在它们周围拖出一个矩形框）
时，只是将音符数据放在 Clipboard（剪贴板）上。 当用
选择器工具选择某一时间范围的 MIDI 音符（采用音符
视图）时，则选择轨道中的所有控制器数据（这类似于在
Waveform（波形）视图中，用选择器工具在音频轨道
中进行选择）。

当轨道显示自动化数据或控制器数据时，只将所显示的
数据放在 Clipboard（剪贴板）上。 同样，当剪切或拷
贝自动化数据时，会在选定区域的每一端都创建边界分
界点，以保持选区内外自动化数据的斜率。

对于一组轨道，拷贝和粘贴其中任何一个轨道将影响该
组中的所有其他轨道。 处于隐藏状态的轨道（即使它们
属于正被编辑的组）不受编辑操作的影响。

“ 拖曳片段 ” 模式会影响到素材的剪切和粘贴方式：

• 启用了 Shuffle Clips（拖曳片段）时，Cut（剪切）
命令将不留任何空白，因为剪切片段右侧的片段将会
滑动，以填补空隙。 否则，Cut （剪切）命令会在对
应从轨道移除的数据处留下空白。 

• 启用了 Shuffle Clips （拖曳片段）时，粘贴的数据
会引起所有片段滑动，以便为粘贴的素材留出位置。
否则，粘贴的数据可与相邻片段重叠。

执行编辑时，新片段通常为自动创建。 例如，清除片段中
的选区时，新片段会从驻留在选区之外的素材自动创建。

“ 剪切 ” 与 “ 复制 ” 命令

使用 Cut （剪切）命令移除轨道中的选区，并将它放到
Clipboard （剪贴板）上。

使用 Copy（复制）命令将选区的一个副本放到 Clipboard
（剪贴板）上，以便能将它粘贴到另一轨道上，或者粘贴
到相同轨道的另一位置，同时使原始选区完整地留在原
位。

可以通过对象抓取器工具选择不连续的片段来进行

Cut （剪切）、 Copy （复制）和 Paste （粘贴）。

音频波形数据

带已剪切和粘贴的音频片段的自动化数据

使用 Control+Start+V (Windows) 或 Command+
Control+V (Mac) 将自动化数据专门粘贴为另一

种自动化类型。 例如，您可将声像自动化拷贝到

音量自动化播放列表中。

有关 Shuffle Clips （拖曳片段）选项的详细信

息，请参阅 “ 拖曳模式 ” （第 443 页）。
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剪切或复制选区或片段：

1 如果希望将选区限制为当前的 Grid （网格）值，
请启用 Snap （对齐）到 Grid （网格）。 

2 针对要编辑的轨道设置 Track View （轨道视图）。

在显示音频轨道的波形或者 MIDI 轨道的音符或片段时，
选区包括隐含的自动化和控制器数据。 如果轨道显示自
动化数据，则只有自动化数据受编辑操作的影响。

3 选择一个包括要 Cut （剪切）或 Copy （复制）的素
材的 Edit （编辑）选区。

4 执行以下操作之一：

• 选择 Edit > Cut （编辑 > 剪切）移除选区并将它放到
Clipboard （剪贴板）上。

• 选择 Edit > Copy （编辑 > 复制）将选区放到
Clipboard （剪贴板）上，但不移除选区。

如果是对某个片段的一部分进行剪切或复制，则
Clipboard （剪贴板）上的素材将在 Clip List （片段表）
中显示为新片段。 如果是对某个片段的一部分进行剪切，
则会从选区外部的素材自动创建新片段。 

启用了 Shuffle Clips （拖曳片段）时，所有后续片段
都将滑动以填补任何空白。

删除隐含的片段数据

删除片段或选区时，可以选择移除或保留隐含的片段数
据。

删除片段或选区以及隐含的片段数据：

 选择 Edit > Cut （编辑 > 剪切）。

删除片段或选区，但不移除隐含的片段数据：

 选择 Edit > Clear （编辑 > 清除）。

“ 粘贴 ” 命令

使用 Paste （粘贴）命令将 Clipboard （剪贴板）上的
内容放到 Edit（编辑）插入点，并覆盖那里原有的任何
素材。

粘贴选区或片段：

1 如想将插入点或选区限制为当前的 Grid（网格）值，
请启用 Snap （对齐）到 Grid （网格）。 

2 执行以下操作之一：

• 使用 Selecto （选择器）工具，在轨道内要将素材粘
贴到的位置单击。

• 使用选择器或时间抓取器工具创建一个将放置素材的
选区。

3 选择 Edit > Paste （编辑 > 粘贴）。

如启用 Shuffle Clips （拖曳片段）后在插入点粘贴，
则粘贴点右侧的素材将向右移动。 否则，粘贴范围内的
任何素材都将被覆盖。

如启用 Shuffle Clips （拖曳片段）后粘贴到选区，则该
选区将被 Clipboard（剪贴板）上的内容替换，相邻的
素材将根据需要左右滑动。 否则，该选区也被替换，但是
周围的素材保持不变。

有关选择 Edit（编辑）选区的信息，请参阅 “ 选择

轨道素材 ” （第 466 页）。

利用抓取器工具， Start- 单击 (Windows) 或

Control- 单击 (Mac) 片段，使之与当前选区对位。

在处理 MIDI 时，可使用 Edit（编辑）> Paste Special
（特殊粘贴） > Merge （合并），将 Clipboard
（剪贴板）上的内容与目标轨道中的素材合并。 有关

详细信息，请参阅 “ 特殊粘贴 ” （第 845 页）。
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“ 清除 ” 命令

使用 Clear （清除）命令移除轨道中的选区，并将它放
到 Clipboard （剪贴板）上。

清除选区或片段：

1 如果希望将选区限制为当前的 Grid （网格）值，
请启用 Snap （对齐）到 Grid （网格）。 

2 针对要编辑的轨道设置 Track View （轨道视图）。

在显示音频轨道的波形或者 MIDI 轨道的音符或片段时，
选区包括隐含的自动化和控制器数据。 如果轨道显示自
动化数据，则只有自动化数据受编辑操作的影响。

3 创建一个编辑选区。

4 选择 Edit > Clear （编辑 > 清除）以移除选区。

如果片段的某个部分被清除，新片段会从驻留在选区之外
的素材自动创建。 启用了 Shuffle Clips（拖曳片段）时，
所有后续片段都将滑动以填补任何空白。

特殊剪切、复制、粘贴和清除命令

使用四个 “ 特殊 ” 的 Edit （编辑）菜单命令 （Cut
Special [ 特殊剪切 ]、 Copy Special [ 特殊复制 ]、
Paste Special [ 特殊粘贴 ] 和 Clear Special [ 特殊清
除 ]），可对音频、辅助输入、主推子、VCA 主推子和
乐器轨道进行剪切、复制、粘贴和清除自动化 （音量、
声像、静音和插件自动化）。 这些命令还可用于 MIDI
轨道和乐器轨道的 MIDI 控制器数据。 此外还有用于
剪切、复制和清除片段增益设置的 Cut Special （特殊
剪切）、Copy Special（特殊复制）和 Clear Special
（特殊清除）命令（请参阅“片段增益”（第 490 页））。

重复以填充选区

Repeat to Fill Selection（重复以填充选区）命令可让
您用音频或 MIDI 片段或数据自动填充选区，而不需要
您手动复制片段。 要使用 Repeat to Fill Selection（重复
以填充选区），先 Cut （剪切）或 Copy （复制）一个
片段，然后选择一个选区并使用该命令填充该选区。 在粘
贴音频片段时，系统会提示您指定一个要用于所粘贴片
段的交叉淡变。 

如果填充的区域大小是所复制片段大小的整数倍（例如，
用 4 小节片段填充 16 小节），则所复制的选区将被粘
贴多次，以填满整个选区。 如果填充的区域大小不是所
复制片段大小的整数倍（例如，用 2 秒的房间噪声片段
填充一个轨道上的 15 秒选区） ，则剩下的选区将用原
始选区的修整版本自动填充。

使用 “ 重复以填充选区 ” 填充选区：

1 选择想要复制的片段。

2 选择 Edit > Copy （编辑 > 复制）。

3 使用选择器工具选择要填充的区域，然后选择 Edit >
Paste Special > Repeat to Fill Selection（编辑 >
特殊粘贴 > 重复以填充选区）。

4 执行以下操作之一：

• 如果要将音频片段粘贴到更大的区域，则会打开
Batch Fades （批量淡变）对话框。 配置该对话框，
以便在所粘贴的每个片段之间创建交叉淡变，然后单
击确定。

• 如果不想要对已粘贴的音频执行交叉淡变，单击
Batch Fades（批量淡变）对话框中的 Cancel（取消）。

不能将 MIDI 控制器数据粘贴到自动化数据中，也不

能将自动化数据粘贴到 MIDI 控制器数据中。

有关详细信息，请参阅 “ 剪切、复制和粘贴自动化 ”
（第 843 页）。
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跨轨道编辑

在处理多个轨道上的数据时，需要记住几个要点。 例如，
如果任意所选轨道设置为其主视图（请参阅 “ 轨道的主
视图 ” （第 197 页）），则编辑不仅会影响所选轨道的
音频和 MIDI，还会影响所有自动化和控制器数据。

如果所有选定轨道均显示为自动化数据，则编辑仅影响
每个轨道上显示的自动化数据类型。 而且，如果轨道 1
显示声像自动化数据，轨道 2 显示音量自动化数据，轨道
3 显示静音自动化数据，则 Cut （剪切）命令仅剪切轨
道 1 的声像数据，轨道 2 的音量数据以及轨道 3 的静音
数据。

单纯复制自动化或控制器数据时复制所选轨道上各种

类型的自动化：

 选择 Edit > Copy Special > All Automation（编辑 >
特殊复制 > 所有自动化）。

粘贴至多轨道：

1 执行以下操作之一：

• 按 Shift 的同时单击，将插入点放入每个目标轨道
之中。

• 在其中一个 Timebase（时间基准）标尺上选取一个
选区。

2 选择 Edit > Paste （编辑 > 粘贴）。

在粘贴多种类型的数据时，会将已复制的任何数据都粘
贴到相应类型的播放列表中。 自动化数据会粘贴到相应
的自动化播放列表中。 音频或 MIDI 数据会粘贴到音
频或 MIDI 播放列表中。 您不需要为了使粘贴功能正
常工作，而将目标轨道设置为正粘贴数据的类型。

如果多轨道粘贴中的所有目标轨道均显示为自动化，则粘
贴会替换目标轨道上任何先前的数据而不执行拖曳 ——
无论 Shuffle Clips （拖曳片段）是否启用。

有关选择多个轨道的数据的详细信息，请参阅 “ 跨多

个轨道进行选择 ” （第 471 页）。
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第 25 章： 编辑模式与工具

Pro Tools 提供四种编辑模式和多种编辑工具，以帮助
成功编辑素材。

编辑模式
Pro Tools 有四种编辑模式： “ 混排 ” (Shuffle)、“ 定点 ”
(Spot)、“ 滑动 ” (Slip) 和 “ 网格 ” (Grid)。 网格模式
提供两种操作模式，即 Relative （相对）和 Absolute
（绝对） ，下面将对它们进行介绍。 可通过单击 Edit
（编辑）窗口左上方的相应按钮来选择 Edit（编辑）模式。

Edit （编辑）模式影响音频和 MIDI 片段 （和 MIDI
音符）的移动和放置、Copy（拷贝）和 Paste（粘贴）
等命令的工作方式以及各种 Edit（编辑）工具（修整、
选择器、抓取器和铅笔工具）的工作方式。

拖曳模式
在 Shuffle （拖曳）模式下，可以在轨道内或轨道之间自
由移动、修整、删除、剪切或粘贴片段，但是它们的移动
会受到其他片段的限制。 即，如果将多个片段放在一个轨
道中，则它们会自动互相对齐。 然后，可以 “ 拖曳 ”
其顺序，但是不能将它们彼此分割，也不能像在 Slip
（滑动）模式下那样让它们重叠。 但是，如果在原有片
段之间有一段空白，那么当片段的顺序完全打乱时，空白
将得以保持，而不会被删除。

在 Shuffle （拖曳）模式下，向轨道开始处添加另一个
片段会将此后所有的片段向右移动 （时间靠后），移动
距离等于所添加片段的长度。 

在 Shuffle （拖曳）模式下使用任何修剪工具时，更改
片段的开始点或结束点时会根据需要自动移动后续片段。
MIDI 音符的放置和插入不受 Shuffle （拖曳）模式的
影响。

拖曳锁定

对于某些流程，必须排除 Shuffle （拖曳）模式才能确
保编辑时片段与时间同步。 Shuffle Lock（拖曳锁定）
禁用 Shuffle（拖曳）模式的所有键命令与控制台开关，
从而防止意外进入拖曳模式。 您不能在 Shuffle （拖曳）
模式下调用 Shuffle Lock （拖曳锁定）。 

锁定拖曳模式：

 在拖曳模式之外的任意编辑模式下， Control- 单击
(Windows) 或 Command-单击 (Mac)拖曳按钮屏幕。
拖曳按钮上随即出现一个挂锁图标。 

解锁拖曳模式：

 Control- 单击 (Windows) 或 Command- 单击 (Mac)
锁定的拖曳按钮屏幕。

滑动模式

在 Slip（滑动）模式下，可以在轨道内或轨道之间自由
移动片段。 在该模式下，放置某个片段时可以使它与轨
道中其他片段之间有空白。 播放轨道时，此空白部分没
有声音。 还可以移动片段，以便它与其他片段重叠或者
完全覆盖另一个片段。

当您希望使用修整、选择器、抓取器和铅笔工具，但是不
希望受到时间和位置的限制时，可以使用 Slip （滑动）
模式。

编辑模式按钮

使用 ( ` ) 键切换编辑模式。

按 F1 启动 Shuffle （拖曳）模式。 

启用拖曳锁定

按 F2 启动滑动模式。 
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定点模式
使用 Spot （定点）模式可以将片段放在精确位置上。
在定点模式下，可以指定帧位置（或基于其他任何时间
格式的位置），采集传入的时间码地址或者将片段的时
间戳用作定点的参照点。 在围绕 SMPTE 帧位置执行
后期制作任务时，此模式非常有用。 

如果启用了定点模式，则在从片段列表、工作区浏览器、
Windows 资源管理器或者 Mac Finder 中拖动某个片
段时， Pro Tools 会要求您指定目标位置。

网格模式

在 Grid （网格）模式下，可以将所移动、修整或插入的
片段和 MIDI 音符 “ 对齐 ” 到当前选定的 Grid（网格）
值或者用户定义的时间网格上的精确增量。 

显示网格线

要在 “ 编辑 ” 窗口或 “MIDI 编辑器 ” 窗口中显示

（或隐藏）网格线，请执行以下任一操作：

 选中或取消选中 Grid （网格）按钮。

 单击当前所选时间基准标尺的名称。

绝对与相对网格

网格模式可以在 Absolute （绝对）或 Relative （相对）
模式下使用。 

 在 Absolute Grid （绝对网格）模式下，移动任何
片段都会将片段的开始点对齐到 Grid （网格）边界。
如果某个片段的开始点落在两个拍子之间，而且 Grid
（网格）设置为 1/4 音符，则拖动该片段会将它的起始时
间对齐到 近的 1/4 音符（当前的绝对 Grid（网格）值）。 

 在 Relative Grid （相对网格）模式中，片段可以
Grid （网格）（或 Nudge （微移））为单位进行移动
如果某个片段的开始点落在节拍之间，而 Grid（网格）
被设为四分音符 （假定四分音符获得节拍），则拖动该
片段时的距离将限制在四分音符，从而保持该片段与
近的节拍的相定点置。 有关 Relative Grid（相对网格）
模式的详细信息，请参阅 “ 在 “ 网格 ” 模式下滑动片段 ”
（第 674 页）。 

选择 “ 绝对网格 ” 或 “ 相对网格 ” 模式：

 单击 Grid（网格）模式选择器，然后选择 Absolute
（绝对）或 Relative （相对）。 

对齐到网格

使用 Pro Tools 可在拖曳、滑动或定点模式下启用
Snap To Grid（对齐到网格）。 在任意这些模式下启用
对齐到网格后，放置编辑光标并选取编辑选区就会受网
格约束，但任意片段编辑还受选择的其他模式影响。 

例如，在拖曳模式下启用对齐到网格后，您可基于网格
选取选区，剪切选区，编辑右侧的任意片段都将被拖曳
到左侧。

按 F3 启动 Spot （定点）模式。 

按 F4 启动网格模式。 

显示在 “ 编辑 ” 窗口中的 “ 网格 ” 按钮

从时间基准标尺打开网格线

要在拖动片段时暂时挂起 Grid （网格）模式而切

换到 Slip （滑动）模式，请按住 Ctrl 键 (Windows)
或 Command 键 (Mac)。

启用了对齐到网格的拖曳模式
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在另一编辑模式下启用对齐到网格：

 按住 Shift 的同时单击网格模式按钮。

在网格模式下启用拖曳、滑动或定点：

 按住 Shift 的同时单击拖曳、滑动或定点模式按钮。

配置网格

从 Grid （网格）值选择器选择的实际网格大小可遵循
使用 Main Time Scale （主时间刻度）的时间值；如果
取消选中 Follow Main Time Scale（遵循主时间刻度），
可以使用另一种时间格式来表示网格大小。 

Grid Value（网格值）指示器和选择器位于 Edit（编辑）
窗口中。 而且， Score Editor （乐谱编辑器）窗口与
MIDI Editor （MIDI 编辑器）分别提供一个独立的
Grid Value （网格值）指示器与选择器。

利用 Grid Value （网格值）菜单中的 Clips/Markers
（片段 / 标记点）选项，可以自由放置事件 （与在 Slip
（滑动）模式下相同），但是，在将它们放在离片段位置
（开始点、结束点和同步点）、标记点和编辑选区较近的
位置时，它们将对齐到这些位置。

网格模式锁定
要确保使用 Edit （编辑）模式键盘快捷时不会对 Grid
（网 格）模 式 设 置 发 生 不 必 要 的 更 改，可 以 启 用
Edit/Tool Mode Keyboard Lock （编辑 / 工具模式键
盘锁定）。

锁定锁定 （或解锁）所选网格模式：

1 单击 Grid（网格）模式选择器，然后选择 Absolute
（绝对）或 Relative （相对）。

2 选择 （或取消选择） Options > Edit/Tool Mode
Keyboard Lock （选项 > 编辑 / 工具模式键盘锁定）。

编辑工具
Pro Tools 提供以下编辑工具：缩放器、修整、选择器、
抓取器、有声搜索器和铅笔工具以及多功能智能工具。 

选择一个编辑工具：

 单击 Toolbar （工具栏）中您需要的工具的图标。 

缩放器、修整、抓取器和铅笔工具有多种模式，您可以
在单击该工具时从弹出菜单中选择需要的模式。

在另一编辑模式下按 Shift+F4，启用对齐到网格。

按 F1+F4 启用对齐到网格与拖曳模式；按 F2+F4
启用对齐到网格与滑动模式；按 F3+F4 启用对齐

到网格与定点模式。

网格值指示器和弹出菜单

当前 Grid （网格）值也用于 Quantize to Grid
（量化至网格）命令 （请参阅 “ 量化片段到网格 ”
（第 488 页））和 Separated Clip At Grid（网格分

割片段）命令（请参阅““分割”命令”（第 481 页））。

用铅笔工具插入的 MIDI 音符会忽略 Clips/Markers
（片段 / 标记点）选项，而对齐到在网格值选择器中

选择的时间值。

“ 缩放 ” 按钮和编辑工具

可以使用 F5（缩放器）、F6（修整）、F7（选择器）、

F8 （抓取器）、 F9 （读取器）以及 F10 （铅笔）

来选择和切换各工具的模式。 

按 Escape 键可以在编辑工具之间进行切换。

缩放按钮
缩放器

智能工具
有声搜索器

铅笔

缩放切换

修整

选择器
抓取器
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“ 缩放 ” 按钮 使用 Zoom （缩放）按钮可以沿垂直和
水平方向放大和缩小 MIDI 和音频轨素材。 还可以存
储和调出五个 Zoom （缩放）预置设置。

缩放器工具 使用 Zoomer （缩放器）工具可以在轨道
中选择缩放视图。

缩放切换 使用 Zoom Toggle（缩放切换）按钮可以在
当前的缩放视图和所定义的缩放视图之间切换。

修整工具 使用 Trim（修整）工具可修整片段和片段组。

选择器工具 使用选择器工具可以在轨道上进行选择。

抓取器工具 使用抓取器工具可以在轨道上选择、分割
或移动片段。

智能工具 使用智能工具可以在轨道中修整、选择或抓
取片段。

有声搜索器工具 使用有声搜索器工具可以有声搜索取
轨道素材。

铅笔工具 使用铅笔工具工具可以绘制自动化和 MIDI
数据。

“ 缩放 ” 选项

Pro Tools 中的 Zooming （缩放）选项包括 Zoom
（缩放）按钮、 Zoomer （缩放器）工具、 Zoom
Preset （缩放预设）按钮和 Zoom Toggle （缩放
切换）命令。

缩放按钮

Pro Tools 包括几个用来对轨道数据进行缩放的缩放
按钮。

Edit（编辑）窗口、MIDI Editor（MIDI 编辑器）窗口
以及 Score Editor（乐谱编辑器）窗口还在右侧垂直滚动
条的上下方提供 Zoom （缩放）按钮（请参阅 ““ 编辑 ”
窗口中的 “ 缩放 ” 按钮 ”（第 156 页）、“MIDI 编辑器
缩放控件 ”（第 589 页）和 “ 乐谱编辑器缩放控件 ”
（第 607 页）。）

“ 水平放大 ” 和 “水平缩小 ” 按钮

Horizontal Zoom In （水平放大）和 Horizontal
Zoom Out （水平缩小）按钮用于对轨道数据进行水平
放大和水平缩小。

要水平放大所有轨道，请执行以下任一操作：

 单击 Horizontal Zoom In （水平放大）按钮。

 拖动 Horizontal Zoom In（水平放大）按钮可连续
放大。

 按 Control+] (Windows) 或 Command+] (Mac)。

要水平缩小所有轨道，请执行以下任一操作：

 单击 Horizontal Zoom Out （水平缩小）按钮。

 拖动 Horizontal Zoom Out（水平缩小）按钮可连
续缩小。

 按 Control+[ (Windows) 或 Command+[ (Mac)。

有关在 MIDI 和 Instrument （乐器）轨道上使用

Notes（音符）视图中的 Edit（编辑）工具的信息，

请参阅第 31 章：MIDI 编辑。

有关在启用弹力音频的轨道上使用 Warp （扭曲）

视图和 Analysis （分析）视图中的 Edit（编辑）工

具的信息，请参阅 “ 在 “ 扭曲 ” 视图中编辑 ” （第

715 页）和 “在 “分析 ”视图中编辑 ”（第 721 页）。

“ 水平放大 ” 和 “ 水平缩小 ” 按钮 
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音频放大与缩小和 MIDI 放大与缩小按钮

音频和 MIDI 缩放按钮分别用于对音频和 MIDI 数据
进行垂直放大和缩小。

要垂直放大所有的音频轨道，请执行以下任一操作：

 单击 Audio Vertical Zoom（音频垂直缩放）按钮。 

 拖动 Audio Vertical Zoom （音频垂直缩放）按钮
可连续放大。

 按 Control+Alt+] (Windows) 或 Command+
Option+] (Mac)。

要垂直缩小所有的音频轨道，请执行以下任一操作：

 单击 Audio Zoom Out （音频缩小）按钮。 

 单击 Audio Vertical Zoom（音频垂直缩放）按钮。

 按 Control+Alt+[ 或 Control+Alt+](Windows)
或 Command+Option+[ 或 Command+Option+]
(Mac)。 

垂直缩放所有音频以显示默认波形高度：

 按住 Control+Alt+] (Windows) 或 Command+
Option+Control+[ (Mac).

要垂直放大所有 MIDI 和乐器轨道，请执行以下任一

操作：

 单击 MIDI Zoom In （MIDI 放大）按钮。

 按 Control+Shift+] (Windows) 或 Command+
Shift+] (Mac)。

要垂直缩小所有的 MIDI 和乐器轨道，请执行以下任

一操作：

 单击 MIDI Zoom Out （MIDI 缩小）按钮。

 按 Control+Shift+[ (Windows) 或 Command+
Shift+[ (Mac)。

垂直缩放 MIDI 以显示 MIDI 与乐器轨道的所有音符

（由 低到 高）：

 按 Control+Start+Shift+[ (Windows) 或 Command+
Control+Shift+[ (Mac)

垂直缩放单个 MIDI 或乐器轨道：

1 确保 Track View（轨道视图）未设置为 Clips（片段）。

2 选择缩放器工具。 

3 按住 Start (Windows) 或 Control (Mac) 的同时向
上拖动可放大，向下拖动可缩小。

其他缩放键命令

要返回到以前的缩放级别，请执行以下任一操作：

 Alt- 单击 (Windows) 或 Option- 单击 (Mac) 任意
水平、音频或 MIDI 缩放按钮。

 按 Control+Alt+E (Windows) 或 Command+
Option+E (Mac)。

在编辑选区上水平放大但又不影响垂直缩放：

 按 Alt+F (Windows) 或 Option+F (Mac)。

如选区包含 MIDI 音符，必要时被选 MIDI 音符将垂
直滚动，以在轨道内显示。

“ 音频垂直缩放 ” 按钮

“MIDI 垂直缩放 ” 按钮

MIDI Vertical Zoom（MIDI 垂直缩放）仅影响

不在片段视图的轨道。
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要在选区上横向放大但又不影响垂直缩放或滚动，请执

行以下任一操作：

 按 Alt+Start+F (Windows) 或 Option+Control+F
(Mac)。

 按 Control+Start+] (Windows) 或 Command+
Control+] (Mac)。

要水平缩放以显示整个工程，请执行以下任一操作：

 双击工具栏上的 Zoomer （缩放器）工具。

 按 Alt+A (Windows) 或 Option+A (Mac)。

音频波形恢复为默认垂直缩放；在设为 Notes （音符）
视图的轨道上，MIDI 音符垂直缩放，以显示轨道的所
有音符（与 Clips （片段）视图下的垂直缩放一样）；
Tempo Editor （拍速编辑器）垂直缩放以显示所有拍
速事件。

要横向缩放以显示整个工程但又不影响垂直缩放或滚

动，请执行以下任一操作：

 按住 Alt+Start+A (Windows) 或 Option+Control+A
(Mac)

 按 Control+Start+[ (Windows) 或 Command+
Control+[ (Mac)。

将水平缩放设置为 “ 预览比例 ”（256 采样 / 像素）：

 按 Ctrl (Windows) 或 Command (Mac) 的同时单击
Zoomer （缩放器）工具。

缩放器工具

使用缩放器工具可以缩放轨道内的特定区域。 

Zoomer （缩放器）工具提供两种模式： 

正常缩放 缩放后缩放器工具仍保持被选状态。 

单步缩放 缩放后，以前选中的 Edit （编辑）工具自动
重新选中。

正常缩放器工具

缩放轨道内的某个点：

1 执行以下操作之一：

• 单击 Zoomer（缩放器）工具的弹出菜单，选择 Normal
Zoom （正常缩放）模式。

• 右键单击任何轨道并选择 Tools > Zoomer Tools >
Normal Zoom （工具 > 缩放器工具 > 正常缩放）。

2 用 Zoomer（缩放器）工具单击轨道内的位置一次。
所有的轨道都放大一级，Edit（编辑）窗口将以放大
位置为中心。

3 要缩小回以前的级别，请按住 Alt (Windows) 或
Option (Mac) 用 Zoomer （缩放器）工具单击。

放大轨道内的特定区域：

1 执行以下操作之一：

• 单击 Zoomer（缩放器）工具的弹出菜单，选择 Normal
Zoom （正常缩放）模式。

• 右键单击任何轨道并选择 Tools > Zoomer Tools >
Normal Zoom （工具 > 缩放器工具 > 正常缩放）。

2 执行以下操作之一：

• 如想只水平缩放，请在轨道的播放列表中拖动 Zoomer
（缩放器）工具。

• 要同时进行水平和垂直缩放，请在按住 Ctrl
(Windows) 或 Command (Mac) 的同时在轨道的
播放列表中拖动。

缩放区域将填满整个 Edit （编辑）窗口。

按 F5 键以选择缩放器工具，并在正常缩放与单步

缩放之间切换。

Zoomer 工具

用缩放器工具进行水平缩放
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单步缩放模式 
使用单步缩放模式可以在执行缩放之后返回到以前选择
的工具。

例如，在使用智能工具时，可以单击单步缩放器工具，
在执行缩放操作之后，Pro Tools 会自动切回到智能工具。

要使用 “ 单步缩放 ” 模式，请选择下面的方法之一：

 单击 Zoomer（缩放器）工具弹出菜单，选择 Single
Zoom （单步缩放）模式。

 右键单击任何轨道并选择 Tools > Zoomer Tools >
Single Zoom （工具 > 缩放器工具 > 单步缩放）。

 按 F5 键切换到 Single Zoom （单步缩放）模式。

当 Zoomer（缩放器）图标的右侧带有一个箭头时，说明
处于 Single Zoom （单步缩放）模式。 

正常缩放模式不带箭头。

放大标尺

水平放大标尺：

1 按 Control+Start (Windows) 或 Command+Control
(Mac) 并将光标移到标尺区段，此时会出现缩放器
工具。

2 执行以下操作之一：

• 单击一次可围绕某个点放大一级。

• 通过拖动可围绕特定标尺范围进行放大。

用缩放器工具连续缩放

使用缩放器工具连续放大或缩小。 

对一个或一组轨道使用连续缩放功能：

1 选择缩放器工具。 

2 按住 Start key (Windows) 或 Control (Mac) 的同
时执行下列操作之一：

• 向上拖动则垂直连续放大。 

• 向下拖动可垂直连续缩小。 

• 向右拖动可水平连续放大。

• 向左拖动可水平连续缩小。

在进行水平缩放时，所有的轨道都一起缩放。 轨道将以
所单击的位置为中心进行水平缩放。 

连续垂直缩放所有的音频轨

使用连续缩放功能垂直缩放所有的音频轨道：

 向上或向下拖动 Audio Zoom In（音频放大）或
Audio Zoom Out （音频缩）小按钮。 

使用连续缩放功能垂直缩放被设为 “ 音符 ” 视图的所

有 MIDI 及乐器轨道：

 向上或向下拖动 MIDI Zoom In （MIDI 放大）或
MIDI Zoom Out （MIDI 缩小）按钮。 任何波形
高度偏移均保持不变。

如想水平缩放并显示整个工程，且重设音频波形以显

示默认高度，缩放 MIDI 以显示轨道的所有音符，缩放

拍速编辑器以显示所有拍速事件，请执行如下任一操作：

 双击缩放器工具。 

 按 Alt+A (Windows) 或 Option+A (Mac)。

单步缩放模式

放大标尺

这还会影响 MIDI 音符的高度。

要重新设置默认音频波形高度，而不影响水平缩放

级别或 MIDI 音符高度，按 Control+Alt+Start+[
(Windows) 或 Command+Option+Control+[
(Mac)。
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如想只水平缩放以显示整个工程但又不影响垂直缩放

或滚动，请：

 按住 Alt+Start+A (Windows) 或 Option+Control+A
(Mac)

设置所有音频轨道波形高度以匹配 “ 编辑 ” 窗口中

上面的音频轨道的波形高度：

 Control-Shift- 单击 (Windows) 或 Command-
Shift- 单击 (Mac) Audio Zoom（音频缩放）按钮。
任何波形高度偏移均将丢失。

设置所有 MIDI 与乐器轨道音符高度以匹配 “ 编辑 ”
窗口中 上面的 MIDI 或乐器轨道的音符高度：

 Ctrl-Shift (Windows) 或 Command-Shift (Mac)
单击 MIDI 缩放按钮。 任何音符高度偏移均将丢失。

缩放预设按钮

使用 Pro Tools， 多可以在 Edit（编辑）窗口中保存
五个水平缩放预设设置，可通过键入相应数字或者单击
Zoom Preset （缩放预设）按钮来调出这些设置。 

将视图另存为缩放预置设置：

1 使用 Zoomer（缩放器）工具配置 Track View（轨道
视图）。 

2 单击并按住某个 Zoom Preset （缩放预设）按钮
(1–5)，从缩放预设弹出菜单中选择保存缩放预设。
预置按钮将闪烁片刻，以前存储的与该数字对应的缩
放预设将被替换。 

要调出已保存的缩放预设状态，请执行以下任一操作：

 单击相应 Zoom Preset （缩放预设）按钮 (1–5)。 

 单击并按住 Zoom Preset （缩放预设）按钮，从缩
放预设弹出菜单中选择调出缩放预设。

缩放切换

使用 Zoom Toggle（缩放切换）可在 Edit（编辑）窗口
定义和切换缩放状态。

缩放切换参数

缩放切换存储和调出下列参数：

• Vertical Zoom （垂直缩放）

• Horizontal Zoom （水平缩放）

• Track Height （轨道高度）

• Track View （轨道视图）

• Grid setting （网格设置）

“ 缩放切换 ” 首选项 
Zoom Toggle （缩放切换）首选项确定缩放切换的工
作模式。 调整 Zoom Toggle （缩放切换）首选项以适
合工作流程。 

更改 “ 缩放切换 ” 首选项：

1 选择设置 > 首选项。

2 单击 Editing （编辑）选项卡。

3 更改 Zoom Toggle （缩放切换）设置与选项。

“ 缩放预设 ” 弹出菜单

“ 缩放切换 ” 首选项

对于 MIDI 编辑，按照以下说明设置 Zoom Toggle
（缩放切换）首选项： Vertical Zoom（垂直缩放）

为 Last Used （ 近使用）， Horizontal Zoom
（水平缩放）为 Last Used（ 近使用），Track View
（轨道视图）为 Waveform/Notes （波形 / 音符）

和 Track Height（轨道高度）为 Fit to Window
（匹配窗口）。



第 25 章： 编辑模式与工具 451

4 单击确定。

垂直缩放

选区 选择之后，垂直缩放中的缩放切换为当前 Edit
Selection （编辑选区）。

近使用 选择之后，垂直缩放中的 Zoom Toggle（缩放
切换）为在音频视图中为 MIDI 音符 后存储的缩放切
换状态。 

水平缩放

选区 选择之后，水平缩放中的缩放切换为当前 Edit
Selection （编辑选区）。 这对于音频编辑尤其有用。

近使用 选择之后，水平缩放中的缩放切换为 后存
储的缩放切换状态。 该选项模拟单独的编辑器窗口。 这对
于编辑 MIDI 音符尤其有用。

放大后移去范围选区 选择 Remove Range Selection
After Zooming In （放大后移去范围选区）选项时，
当前的 Edit（编辑）选区就将在缩放切换后折叠成一个
插入点。

轨道高度

Last Used （ 近使用） 选择之后，缩放切换将包
含编辑选区的所有轨道更改为 近使用的轨道高度。

Medium （中等） 选择之后，缩放切换将包含编辑选
区的所有轨道更改为中等轨道高度。

Large（大） 选择之后，缩放切换将包含 Edit Selection
（编辑选区）的所有轨道更改为 Large Track Height
（大轨道高度）。

Jumbo （更大） 选择之后，缩放切换将包含 Edit
Selection （编辑选区）的所有轨道更改为 Jumbo
Track Height （更大轨道高度）。

Extreme （极大） 选择之后，缩放切换将包含 Edit
Selection （编辑选区）的所有轨道更改为 Extreme
Track Height （极大轨道高度）。

Fit To Window （匹配窗口） 选择之后，缩放切换
将包含 Edit Selection（编辑选区）的所有轨道更改为 Fit
To Window Track Height （匹配窗口的轨道高度）。

轨道视图

Waveform/Notes （波形 / 音符） 选择之后，缩放
切换将音频轨道的 Track View （轨道视图）更改为
Waveform （波形）视图，将乐器与 MIDI 轨道的轨
道视图更改为 Notes （音符）视图。

Warp/Notes （扭曲 / 音符） 选择之后，缩放切换将
音频轨道的轨道视图更改为 Warp（扭曲）视图，将乐器
与 MIDI 轨道的轨道视图更改为 Notes （音符）视图。

Last Used（ 近使用） 选择之后，缩放切换将 Track
View（轨道视图）更改为随 Zoom Toggle（缩放切换）
保存的 近使用的 Track View （轨道视图 )。

No Change （不改变） 选择之后，缩放切换时轨道
视图并不变化。

Separate Grid Settings When Zoomed In
（当放大时分离网格设置）

选择该选项时，切换放大时将调出缩放切换所保存的
Grid（网格）设置。取消选择该选项时，无论切换放大
或缩小都会使用相同的 （当前）网格设置。 

缩放切换跟随编辑选区

选择后，该选项确保缩放切换自动跟随当前 Edit（编辑）
选区。 禁用该选项后，更改 Edit（编辑）选区对当前的
切换轨道没有影响。

使用缩放切换 
取决于 Zoom Toggle（缩放切换）首选项，使用 Edit
（编辑）窗口中的 Zoom Toggle （缩放切换）按钮可
定义一种缩放状态，并在该状态与当前缩放状态之间
切换，或者缩放至 Zoom Toggle （缩放切换）首选项
中的设置。 当 Zoom Toggle （缩放切换）功能处于启
用状态时，Edit（编辑）窗口将显示所存储的缩放状态。
另外，在 Zoom Toggle （缩放切换）处于启用状态时
对视图进行的任何更改也存储在缩放状态中。

当 Zoom Toggle（缩放切换）功能处于禁用状态时，
“ 编辑 ” 窗口将恢复到上一个缩放状态。

对于音频编辑，按照以下说明设置 Zoom Toggle
（缩放切换）首选项： Vertical Zoom（垂直缩放）

为 Selection（选区），Horizontal Zoom（水平

缩放）为 Selection（选区），Track Height（轨道

高度）为 Fit to Window （匹配窗口）和 Track
View（轨道视图）为 No Change（没有变化）。
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使用 “ 缩放切换 ” 存储缩放状态：

1 设置 Zoom Toggle （缩放切换）首选项。

2 创建一个编辑选区。

3 单击 Zoom Toggle（缩放切换）按钮。 被点亮则表明
Zoom Toggle （缩放切换）已启用，且 Pro Tools
依据 Zoom Toggle （缩放切换）首选项进行缩放
切换。

如果为以下任何设置选择了 Last Used （ 近使用），
您就可以调整“编辑”窗口中对应的缩放、高度或视图，
以更新存储的缩放状态：

• Vertical Zoom （垂直缩放）

• Horizontal Zoom （水平缩放）

• Track Height （轨道高度）

• Track View （轨道视图）

选择 “ 近使用 ” 时修改保存的 “ 缩放切换 ” 状态：

1 确保 Zoom Toggle（缩放切换）按钮点亮（已启用）。 

2 依据所设定的首选项，将 Track Height（轨道高度）、
Vertical Zoom （垂直缩放）、Track View（轨道
视图）或 Grid（网格）更改为 Last Used（ 近使用）。
更改被保存为新的 Zoom Toggle （缩放切换）状态。

清除所存储的 “ 缩放切换 ” 状态：

1 确保 Zoom Toggle（缩放切换）按钮点亮（已启用）。 

2 Alt- 单击 (Windows) 或 Option- 单击 (Mac) Zoom
Toggle （缩放切换）按钮。

在不更改播放列表视图的情况下使用 “缩放切换 ”功能：

1 在一个或多个轨道上创建选区。

2 执行以下操作之一：

• 按 Alt+Start+E (Windows) 或 Option+Control+E
(Mac)。

• Commands Keyboard Focus （键盘焦点命令）启用
（请参阅 “ 键盘焦点 ” （第 20 页））时，按 Alt+E
(Windows) 或 Option+E (Mac)。

更改选区时自动切换

启用 Zoom Toggle （缩放切换）后，选择不同的素材
范围，或者选择不同轨道上的素材都将影响 Zoom
Toggle （缩放切换），如下所示： 

• 更改选区长度并不会重新缩放窗口，当前缩放级别保
持不变。 

• 将选区更改为不同轨道回设置轨道高度与视图的切换
状态。 但水平缩放保持不变。 从切换轨道移动选区时，
将恢复被切换的轨道高度和视图。

“ 编辑 ” 窗口中的 “ 缩放切换 ” 按钮

在 Commands Keyboard Focus（键盘焦点命令）

模式 （请参阅 “ 键盘焦点 ” （第 20 页））下，按

E 键将启用或禁用 Zoom Toggle （缩放切换）。

按 Alt+Shift+E (Windows) 或 Option+Shift+E
(Mac)，取消 Zoom Toggle （缩放切换），但又

不会恢复为前一视图。

使用缩放切换

对于跨多轨道且被缩放为匹配窗口的编辑选区并

不起作用。
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使用滚轮缩放

如果您的鼠标上有滚轮，可以使用滚轮沿着水平和垂直
方向放大和缩小轨道。

使用滚轮连续水平缩放：

 按住 Alt (Windows) 或 Option (Mac) 的同时滚动
鼠标滚轮。

在 “ 编辑 ” 窗口中连续缩放音频 （垂直缩放）：

 按住 Alt+Shift (Windows) 或 Option+Shift
(Mac) 的同时滚动鼠标滚轮。

在 “ 编辑 ” 窗口中连续缩放 MIDI （垂直缩放）：

 按住 Alt+Start (Windows) 或 Option+Control
(Mac) 的同时滚动鼠标滚轮。

水平滚动 “ 编辑 ” 窗口或 “ 混音 ” 窗口的内容：

1 单击或前置您要滚动的窗口，使之处于焦点位置。

2 按住 Shift 键的同时滚动鼠标滚轮。 

使用 “ 修整 ” 工具

Trim（修整）工具提供片段、音符和数据修整功能。 提供
下列修整工具选项：

• Trim （修整）工具；又称为 Standard Trim （标准
修整）工具

• Time Compression/Expansion Trim （时间压缩 /
延伸修整）工具；又称为 TCE Trim （TCE 修整）
工具

• Scrub Trim（有声搜索修整）工具（仅适用于 Pro Tools
HD）

• 循环修整工具

Standard Trim （标准修整）及 Scrub Trim （有声搜索
修整）工具只受片段引用的整个音频文件的边界约束。
TCE Trim（TCE 修整）工具只受使用 TCE 修整时的

高 TCE 量约束。

修整工具

使用 Trim（修整）工具，可以快速缩短或延长片段（
多可放大到源音频文件的整个长度）。 当首次修整某个
片段时，Pro Tools 会自动将它作为一个新片段添加到
片段列表中 （其名称从源名称派生而来），以便将它与
源片段区分开来。

Trim（修整）工具是非破坏性工具，它并不实际修改原
始的音频或 MIDI 数据 （在处理片段时）。 要恢复到原
始片段的长度，可从 Clip List （片段列表）中拖动它，
或者用修整工具将所编辑片段调整到其原始长度。

Trim （修整）工具的使用受当前 Edit （编辑）模式的
影响： Shuffle（拖曳）、Slip（滑动）、Spot（定点）
或 Grid（网格）（请参阅 “ 编辑模式 ”（第 443 页））。

用修整工具修整片段：

1 选择 Trim （修整）工具。 

2 执行以下操作之一：

• 单击 Trim （修整）工具弹出菜单并选择 Standard
（标准）。

• 右键单击任何轨道并选择 Tools > Trim Tools >
Standard （工具 > 修整工具 > 标准）。

3 将光标移到靠近片段开始点或结束点的位置，使 Trim
Tool （修整工具）光标出现。

要反转修整工具的方向，可按下 Alt (Windows) 或
Option (Mac)。

Trim （修整）工具还可以用于加长和缩短 MIDI
音符（请参阅 “ 修剪音符的开始与结束时间 ”（第

561 页）），还可以按比例增加或减少自动化和控

制器数据。 请参阅 “ 拖画自动化 ”（第 839 页）。

修整工具

修整工具
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4 执行以下操作之一：

• 如果要修整结束部分，向左拖动可缩短片段，向右拖
动可延长片段。

• 如果要修整开始部分，向右拖动可缩短片段，向左拖
动可延长片段。

在修整立体声或多声道轨道中的片段时，所有的声道都
会被修整。

在使用 Shuffle （拖曳）模式时，后续片段会根据需要
进行滑动，以便为所编辑的片段腾出位置。 在使用
Grid （网格）模式时，所拖动的开始 / 结束时间将对齐
到 近的 Grid（网格）边界。 使用 Spot（定点）模式时，
Spot（定点）对话框会打开，可以在该对话框中输入片
段开始点或结束点的新位置。

时间压缩 / 延伸修整工具
使用 Time Compression/Expansion Trim （时间压缩 /
延伸修整）工具（TCE Trim（TCE 修整）），可以方便
地将某个音频片段与另一个片段、拍速网格、视频场景
等等实际所需的任何参照点的长度匹配。

弹性音频 TCE 修整工具

在启用了弹力音频的轨道上， TCE 工具使用轨道的被
选弹力音频插件（实时或渲染），应用实时或渲染的 弹
力音频处理。 生成的片段显示一个 Warp（扭曲）指示
器，指明弹性音频处理。

AudioSuite TCE 修整工具

在未启用弹力音频的音频轨道上，时间压缩 / 延伸修整
工具的工作方式如下：使用在 Pro Tools 的 “ 处理 ” 首选
项中选择的 Time Compression/Expansion （时间压缩 /
延伸）(TCE) AudioSuite 插件，创建一个新的音频文件。 

“ 时间压缩 / 扩展插件 ”首选项

可以选择供 TCE 修整工具使用，以便对未启用弹力音
频的音频轨进行修整的 AudioSuite 插件。 

设置供 TCE Trim （TCE 修整）工具使用的

AudioSuite 插件：

1 选择设置 > 首选项。

2 单击 Processing （处理）选项卡。

3 从 TC/E Plug-In （TC/E 插件）弹出菜单选择供
Time Compression/Expansion Trim（时间压缩 /
延伸修整）工具使用的 AudioSuite 插件。

4 从 Default Settings（默认设置）弹出菜单中选择
适合您 常用的素材的插件设定，如 Stereo Mix
Default （默认立体声混音）。

5 单击确定。

在网格模式下使用 TCE 修整工具

可在 Grid （网格）模式下使用 TCE Trim（TCE 修整）
工具，使片段与工程或工程某一部分的拍速匹配。 例如，
您可能要将拍速为 90 BPM 的包含一个小节的打击乐
循环导入到拍速为 120 BPM 的工程中。 在 Grid（网格）
模式下，可以使用此工具，通过 ? 时间压缩 ? 方法简便
而又快速地将打击乐循环调整到一个度量的长度，音频
保真度没有明显失真或失真 小。 

处理音频时，不能跨相邻片段的边界进行修整。

“ 时间压缩 / 扩展修整 ” 工具置于片段上

TCE Trim （TCE 修整）工具会取消对循环片段

的循环并合并这些片段。

可以将 Edit （编辑）选区与 Timeline （时间线）

选区长度进行匹配，选择 Edit > TCE Edit to
Timeline Selectio（编辑 > TCE 编辑到时间线选区）

命令（请参阅 “TCE（时间压缩和扩展）编辑到时

间选区 ” （第 497 页）。

有关弹力音频插件的信息，请参阅 “ 弹力音频插件 ”
（第 713 页）。

 TC/E 首选项

有关 AudioSuite 插件的详细信息，请参阅第 39
章：AudioSuite 处理。

在 Relative Grid （相对网格）模式模式下，修整

片段时，会按网格增量修整片段，同时保持它们相

对于网格的偏置量 （如有）。
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在 Grid（网格）模式下使用 TCE Trim（TCE 修整）

工具：

1 将 Edit （编辑）模式设置为 Grid （网格）。

2 执行以下操作之一：

• 单击 Trim （修整）工具弹出菜单并选择 TCE。

• 右键单击任何轨道并选择 Tools > Trim Tools >
TCE （工具 > 修整工具 > TCE）。

3 使用 TCE Trim（TCE 修整）工具拖动音频片段的
开始点或结束点，将片段压缩或扩展为 Grid （网格）
（例如，按四分音符）。 

在滑动模式下使用 TCE 修整工具

在 “ 滑动 ” 模式下使用 “TCE 修整 ” 工具：

1 将 Edit （编辑）模式设置为 Slip （滑动）。

2 单击 Trim （修整）工具弹出菜单并选择 TCE。

3 使用 TCE Trim（TCE 修整）工具，通过拖动片段
的开始点和结束点来自由压缩或扩展片段。 

在定点模式下使用 TCE 修整工具

在 Spot （定点）模式下，利用 TCE Trim （TCE 修整）
工具单击片段，可打开 Spot （定点）对话框。 可以指
定片段开始或结束的位置或指定片段的时值，片段将自
动按指定值压缩或扩展。

在 “ 定点 ” 模式下使用 “TCE 修整 ” 工具：

1 将 Edit （编辑）模式设置为 Spot （定点）。

2 单击 Trim （修整）工具弹出菜单并选择 TCE。

3 在片段的开始点或结束点附近单击。 Spot （定点）
对话框打开。 使用任一种 Time Scale （时间刻度）
键入片段的新开始和结束时间（或时值），然后单击
OK （确定）。 

有声搜索修整工具
（仅适用于 Pro Tools HD）

使用 Scrub Trim （有声搜索修整）工具，可以方便地
试听素材（ 多针对两个轨道）以找到修整点。 可以在
轨道内拖动以试听音频信息，然后松开鼠标按钮在特定
位置进行修整。

此操作将创建一个新片段。 请注意，当 Scrub Trim
（有声搜索修整）工具放在片段的右侧或左侧时，将变
为右修整或左修整形状。 要反转 Scrub Trim （有声搜
索修整）工具的方向，请在按住 Alt (Windows) 或
Option (Mac) 的同时单击片段。

读取器取播放的速度和方向因控制器的移动而异。 读取
器的音频通过轨道信号路径路由，因此您将听到信号路
径中的所有效果。

对轨道进行有声搜索修整：

1 执行以下操作之一：

• 单击 Trim （修整）工具弹出菜单，然后选择 Scrub
（有声搜索）。 

• 右键单击任何轨道并选择 Tools > Trim Tools > Scrub
（工具 > 修整工具 > 有声搜索）。

该工具将变成一个带括号的扬声器。

2 左右拖动轨道。 有声搜索的轨道中的音频（包括任何
DSP 效果）将通过轨道信号路径路由。 在找到修整
点时，松开鼠标按钮将对片段进行修整。

• 要对两个轨道进行有声搜索修整，可用 Scrub Trim
（有声搜索修整）工具在两个相邻的轨道之间拖动。

• 要在不必放大的情况下获得更好的读取分辨率，请在读
取的同时按 Ctrl (Windows) 或 Command (Mac)。

时间压缩 / 延伸修整工具工具

置于片段上的有声搜索修整工具



Pro Tools 参考指南456

循环修整工具

使用 Loop Trim （循环修整）工具创建或修整循环片段
（请参阅 “ 片段循环 ” （第 685 页））。 

使用 “循环修整 ” 工具创建循环

使用 “ 循环修整 ” 工具创建循环片段：

1 执行以下操作之一：

• 单击 Trim（修整）工具弹出菜单并选择 Loop（循环）。

• 右键单击任何轨道并选择 Tools > Trim Tools > Loop
（工具 > 修整工具 > 循环）。

2 将光标放在非循环音频、MIDI 片段或片段组的上半
部分。 光标随即发生变化，指明您可以对该片段进行
循环修整。 （将光标放在片段的下半部分则会出现
标准修整光标）。

3 执行以下操作之一：

• 单击片段的末尾，向左或向右拖至您希望循环停止
之处。

• 单击片段的开头，向左或向右拖至您希望循环开始
之处。

修整循环片段

您可以通过两种方式来修整循环片段：

• 循环修整一个循环片段以更改片段循环的长度。例如，
将循环片段从 2 小节 循环修整至 4 小节。 1 小节片
段的循环数量从 2 变为 4。 每次循环迭代都保持相同
的长度，但是整个循环片段的长度会发生更改。

• 修整源片段 （循环迭代），同时整个循环长度保持
不变。 循环片段中的循环迭代数量会相应地更改。
例如将 4 小节循环片段的 2 小节循环迭代修整成 1
小节。 4 小节循环片段会保持不变，但是循环迭代的
数量从 2 变为 4。 每次循环迭代的长度发生更改，
但是循环片段的长度不变。

循环修整循环片段：

1 选择 Loop Trim （循环修整）工具。

2 将光标移至循环片段的上半部分（而非循环图标上）。
光标转为表示 Loop Trim （循环修整）工具。

3 修整循环片段。

增减循环次数，以填充整个循环片段新的长度。

循环修整工具

循环修整光标

循环片段

循环修整工具

“ 循环 ” 图标

循环修整工具

循环修整循环片段

修整时按住 Start 键 (Windows) 或 Control 键

(Mac)，可以按循环迭代增量进行修整。

在修整循环片段时不会修整任何隐含的淡变。
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修整循环片段的源片段 （循环迭代）：

1 选择 Loop Trim （循环修整）工具。

2 将光标移至循环片段的循环图标上，或者片段下边的
任意地方。 光标转为表示 Trim （修整）工具图标。

3 修整循环迭代的开始点或结束点。

增减修整循环迭代次数，以填充整个循环片段原始长度。

使用选择器工具
使用选择器工具，将编辑光标放在轨道或时间基准标
尺中，或者在轨道上创建时间线选区或编辑选区。

定位 “编辑 ” 光标

用选择器工具定位编辑光标：

1 在 Edit （编辑）窗口中选择选择器工具。

2 在轨道中或在 Timebase（时间基准标尺）上单击
位置。

用选择器工具创建编辑选区

用选择器工具创建编辑选区：

1 在 Edit （编辑）窗口中选择选择器工具。

2 执行以下操作之一：

• 要在单一轨道上创建一个 Edit （编辑）选区，请在
轨道内拖动。

• 要在多个轨道上创建一个 Edit （编辑）选区，请跨
轨道拖动。

• 如启用了 Link Timeline （关联时间线）与 Edit
Selection （编辑选区），您可拖动 Timebase （时间
基准）标尺，在经过的所有轨道上创建一个 Edit
（编辑）选区。

循环修整工具

修整循环片段

修整后的循环片段

用选择器工具定位编辑光标

用选择器工具创建选区
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用选择器工具选择整个片段：

1 在 Edit （编辑）窗口中选择选择器工具。

2 双击轨道中的一个片段。

用选择器工具选择整个轨道：

1 在 Edit （编辑）窗口中选择选择器工具。

2 连续单击三次轨道。

用选择器工具创建时间线选区

用选择器工具创建时间线选区：

1 在 Edit （编辑）窗口中选择选择器工具。

2 执行以下操作之一：

• 在 Timebase （时间基准）标尺中滚动。

• 如启用了 Link Timeline （关联时间线）与 Edit
Selection （编辑选区），您可在轨道内拖动。

使用抓取器工具
使用抓取器工具可以在轨道上选择、移动、分割或编排
片段。 抓取器工具具有三种模式： 时间抓取器、分割抓
取器和对象抓取器。 有关编排片段的详细信息，另请参
阅第 37 章：排列片段。

时间抓取器 . 单击一次选择轨道的整个片段。 有关选择
片段的详细信息，请参阅“选择轨道素材”（第 466 页）。

分割抓取器 通过单击和拖动来剪切一个位置上的编辑
选区，将它粘贴到另一个位置。 有关详细信息，请参阅
“ 分割抓取器工具 ” （第 483 页）。

对象抓取器 可选择多个非连续片段。 有关详细信息，
请参阅 “ 对象选区 ” （第 468 页）。

要想选择一个抓取器工具，请执行如下操作之一：

 单击 Edit （编辑）窗口的抓取器工具，并从弹出菜
单选择抓取器工具。

 右键单击任何轨道并从 Tools > Grabber Tools
（工具 > 抓取器工具）中选择抓取器工具。

使用智能工具

使用智能工具，可以迅速访问选择器、抓取器和修整
工具，还可以执行淡变和交叉淡变。 智能工具的功能由
光标相对于片段或音符的位置或者光标在自动化播放列
表中的位置决定。

要选择智能工具，请单击 Edit（编辑）窗口左上角的智
能工具图标，或者同时按下 F6+F7 （或 F7+F8）。

时间抓取器工具

分割抓取器工具

对象抓取器工具

选择 抓取器工具

启用了智能工具的 “ 编辑 ” 窗口



第 25 章： 编辑模式与工具 459

波形视图（音频）或片段视图（MIDI）中的智
能工具

在 Waveform（波形）视图或 Blocks（块）视图中处
理音频轨道或者在 Clips（片段）视图中处理 MIDI 或乐
器轨道时，可以用智能工具实现下列功能：

 对于选择器工具，将光标放在片段中的上半部分。

 对于抓取器工具，将光标放在片段中的下半部分。

 对于 Trim（修整）工具，将光标放在片段开始点或
结束点附近。 

 对于淡入或淡出功能，将光标放在音频片段的开始点
或结束点的片段顶部附近。 在 Fade （淡变）光标出现
之后，拖入该片段可设置淡变长度。 将自动用 Editing
Preferences （编辑首选项）页面中的 Default Fade
Settings （默认淡变设置）创建淡变。

 对于交叉淡变，将光标放在两个相邻音频片段之间的
片段底部附近。 在 Crossfade（交叉淡变）光标出现之后，
左右拖动以设置交叉淡变长度。 将自动用 Editing
Preferences （编辑首选项）页面中的 Default Fade
Settings （默认淡变设置）创建交叉淡变。

“ 扭曲 ” 视图中的智能工具

在 Warp （扭曲）视图下处理启用弹性音频的音频轨道
或在 Clips （片段）视图下处理 MIDI 或乐器轨道时，
智能工具可实现下列功能：

 对于选择器工具，将光标放在片段中的上半部分。

 对于抓取器工具，将光标放在片段中的下半部分，但要
避开 Event （事件）标记点或 Warp （扭曲）标记点。

 对于弹力音频扭曲，将光标放在片段下半部分的事件
标记点或扭曲标记点上 （有关扭曲处理音频的详细信
息，请参阅 “ 在 “ 扭曲 ” 视图中编辑 ”（第 715 页））。

 对于 Trim（修整）工具，将光标放在片段开始点或
结束点附近，位于片段上半部分。 

“ 波形 ” 视图中的智能工具

要将智能工具临时切换为有声搜索器，可将光标放在

片段上以启用选择器工具，然后按 Start (Windows)
或 Control (Mac)。

淡入 淡出“ 选择器 ” 工具

“ 抓取器 ” 工具

修整工具

（开始）

修整工具

（结束）

交叉淡变

“ 扭曲 ” 视图中的智能工具

要将智能工具临时切换为有声搜索器，可将光标放在

片段上以启用选择器工具，然后按 Start (Windows)
或 Control (Mac)。

“ 选择器 ” 工具

“ 抓取器 ” 工具

修整工具

（开始）

修整工具 
（结束）
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音符视图中的智能工具

在 Notes （音符）视图、 Edit （编辑）窗口以及 MIDI
Editor（MIDI 编辑器）窗口中处理 MIDI 和乐器轨道时，
智能工具可实现下列功能：

 当光标放置在不覆盖任何音符的位置时，实现的是选
取框选择器工具。

 当光标放置中间部位的音符上时，实现的是抓取器
工具。 

 对于 Trim（修整）工具，将光标放在音符开始点或
结束点附近。

 对于 Velocity Trim（力度修整）工具，将光标放在
音符上并按 Ctrl (Windows) 或 Command (Mac)。

自动化和控制器视图中的智能工具

在自动化和控制器视图中，可以用智能工具实现下列
功能：

 当光标放在播放列表后四分之三中的任意位置时，
实现的是选择器工具。 拖动选择器工具可选择分界点。 

 对于 Trim（修整）工具，将光标放在播放列表前四
分之一中的任意位置。 拖动 Trim （修整）工具可修整
分界点。 在修整时按住 Ctrl (Windows) 或 Command
(Mac) 可以进行更好的控制。

 对于抓取器工具，按 Ctrl (Windows) 或 Command
(Mac)，并单击自动化行，创建分界点。

• 要编辑原有的节点，请将光标移到靠近某个分界点的
位置，此时将显示抓取器工具。

• 要使用抓取器工具进行更好的控制，请按 Ctrl
(Windows) 或 Command (Mac)。如果要创建新
的分界点，请继续按住该键。 

• 要限制抓取器工具在垂直方向的移动，请按 Shift。

• 要更好地控制抓取器工具在垂直方向上的移动，请按
Control+Shift (Windows) 或 Command+Shift
(Mac)。 

对立体声和多声道轨道使用智能工具

在对立体声和多声道轨道使用智能工具时，不能单独编
辑各个声道。 每个编辑操作都将影响所有声道。 

立体声和多声道轨道上的智能工具切换由光标在整个轨道
（而非单个声道）内的位置决定。

使用有声搜索器工具

使用有声搜索器工具， 多可以在 “ 编辑 ” 窗口中 “ 有
声搜索 ” 两个音频轨道。 读取是源于磁带编辑的技术，
在此过程中，磁带以低于正常的速度前后摇过播放头以
找到特定位置 （通常是为了剪切与接合）。

虽然在 Pro Tools 中查看音频波形有助于以直观方式查
找编辑点，但波形显示有时可能（由于其声波特征）不
能体现出音频素材中所需的位置点。 通过在 Pro Tools
前后读取，可以侦听和定位确切的编辑点。 

在 Operat ion （操作）首选项页中启用了 Edi t
Insertion Follows Scrub/Shuttle（编辑插入点服从有
声搜索 / 梭进）选项后，编辑光标会自动定位到有声搜
索操作停止的位置。

“ 音符 ” 视图中的智能工具

修整音符的力度

按 Start (Windows) 或 Control (Mac)，可将智

能工具临时切换为铅笔工具工具。 

按 Alt+Start (Windows) 或 Option+Control
(Mac)，可将智能工具临时切换为橡皮。 

选择器工具 （选取框）

“ 抓取器 ” 工具修整音符开始点 修整音符结束点
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当 Scrolling（滚动）选项设置为 Continuous（连续）
（仅适用于 Pro Tools HD）或 Center Playhead（播放
头置中）（仅适用于 Pro Tools HD）时，用有声搜索
器工具在轨道播放列表中单击会使 Edit（编辑）窗口以
该点为中心，并将播放头移到该点。 使用这些 Scrolling
（滚屏）选项，读取的素材会移过播放头，而播放头则
保持静止和居中。

有声搜索单个音频轨道：

1 选择有声搜索器工具。

2 轨道内拖动：向左反向读取或向右正向读取。

有声搜索的音频的长度和速度由拖动的距离和速度来决定
（可以用鼠标拖动，也可以用控制台上的有声搜索轮）。
有声搜索的轨道中的音频以及分配给该轨道的所有效果
都将路由到该轨道的输出。

有声搜索器的分辨率取决于有声搜索的轨道的缩放比率。

要同时有声搜索多个音频轨道，请执行以下任一操作：

 选择有声搜索器，在两个相邻的轨道之间拖动。

 在包含多个轨道的选区内进行有声搜索。

有声搜索多个轨道时，只能听到前两个轨道。

有声搜索 / 梭进模式

在普通有声搜索模式下，可以按正常或更慢的播放速度
进行有声搜索。 但是，在 Scrub/Shuttle （有声搜索 /
梭进）模式下，可以按几倍于正常速度的速度进行有声
搜索，这在大范围内播放以及定位素材时非常有用。

在梭进模式下进行读取（以几倍于正常速度的速度）：

1 选择有声搜索器工具。

2 在按住 Alt (Windows) 或 Option (Mac) 的同时在
轨道内向左拖动将反向读取，向右拖动将正向读取。
Transport（走带）窗口中的 Fast Forward（快进）
和 Rewind （快退）按钮将被激活。 

有声搜索的音频的速度由拖动的距离和速度决定。

梭进锁定模式

使用梭进锁定模式，可以用数字小键盘按特定速度向前
或向后梭进 多两个轨道。 5 用于选择正常速度，数字
6 至 9 可以大幅提高快进速度，数字 4 至 1 可以逐步提
高速度（4 对应的梭进锁定快退速度 慢，1 对应的快
退速度 快）。 如果选定了多个轨道，则只对前两个轨
道进行梭进。

在梭进锁定模式下播放一个或两个轨道： 

1 使用 Pro Tools HD 时，确保 Numeric Keypad
（数字小键盘）模式的 Operation（操作）首选项未
设置为 Shuttle（梭进）（请参阅 ““ 操作 ” 首选项 ”
（第 93 页））。

2 使用选择器工具，在轨道中想要开始播放的位置单击。
要对两个轨道进行梭进，请在按住 Shift 的同时单击
第二个轨道。

3 按 Start (Windows) 或 Control (Mac) 和数字小键
盘上的数字： 0-9（9 为 快，5 为正常速度，0 停止
梭进）。

在启动 “ 梭进锁定 ” 模式之后，“ 快进 ” 和 “ 快退 ” 功能
将在 “ 走带 ” 窗口中加亮显示。

用有声搜索器对音频轨进行有声搜索

通过单击 Start (Windows) 或 Control (Mac)，
可以将选择器工具临时切换为有声搜索工具。 要提

高精度，请 Control-Start- 单击 (Windows) 或

Command-Control- 单击 (Mac)。

在两个音频轨之间进行有声搜索

在 Pro Tools 中 多可以读取八个声道，这允许读

取一个 7.1 轨道、两个立体声轨道（四声道），但不

能读取两个 5.1 环绕声轨道 （12 个声道）。
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4 按附加键改变播放速度，或者按加号 (+) 或减号 (-)
切换播放方向 （加号代表向前，减号代表向后 )。

5 要停止播放，请按 Start+0 (Windows) 或 Ctrl+0
(Mac)。

要退出 “ 梭进锁定 ” 模式，请执行以下任一操作：

 在 Transport（走带）窗口中按 Stop（停止）按钮。

 按空格键。

自定义梭进锁定速度
（仅适用于 Pro Tools HD）

使用 Custom Shuttle Lock Speed （自定义梭进锁定
速度）首选项可自定义 快的快进梭进锁定速度（数字
键 9），以便更好地满足您的编辑和试听需要。

配置 “ 自定义梭进锁定速度 ”：

1 在 Pro Tools 中，选择 Setup > Preferences（设置 >
首选项）并单击 Operation （操作）选项卡。 

2 确保 Numeric Keypad（数字小键盘）模式设置为
Transport （走带）或 Classic （经典）（请参阅
““ 操作 ” 首选项 ” （第 93 页））。

3 为 Custom Shuttle Lock Speed（自定义梭进锁定
速度）设置输入百分比。 此设置的范围是 50–800%。
可以使用向上箭头和向下箭头增大或减小该设置。 

4 单击确定。 

Custom Shuttle Lock Speed （自定义梭进锁定速度）
设置将随 Pro Tools 系统首选项（而非工程）一起保存。

启用 “ 自定义梭进锁定速度 ”：

 按 Start+9 (Windows) 或 Control+ 9 (Mac)。

数字键盘设置为梭进
（仅适用于 Pro Tools HD）

Pro Tools 提供另一种与 Shuttle Lock（梭进锁定）模式
不同的梭进形式。 在 Numeric Keypad（数字小键盘）
模式设置为 Shuttle （梭进）的情况下，按住数字小键
盘上的键可触发当前编辑选区的播放，松开按键则停止
播放。 可以使用各种播放速度来进行正反向播放。 在这
种模式下，将忽略前滚和后滚。

在 Numeric Keypad（数字键盘）模式设置为梭进

的情况下进行梭进：

1 选择 Setup > Preferences （设置 > 首选项）并单击
Operation （操作）选项卡。

2 将 Numeric Keypad （数字小键盘）模式设置为
Shuttle （梭进），然后单击 OK （确定）。

3 使用选择器工具，在轨道中想要开始播放的位置单击。
要对两个轨道进行梭进，请在按住 Shift 的同时单击
第二个轨道。

4 按住数字小键盘上的下列任意键（或组合键）可触发
播放。

5 按不同键可切换播放方向或速度。松开键将停止播
放。

梭进速度 “ 快退 ” 键 “ 前进 ” 键

1 倍速 4 6

4 倍速 7 9

1/4 倍速 1 3 块

1/2 倍速 4+5 5+6

2 倍速 7+8 8+9
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使用铅笔工具

使用铅笔工具工具，可以绘制几种 Pro Tools 数据：

• 音频波形（请参阅 “ 利用铅笔工具修复波形 ”（第 463
页））

• MIDI 数据（请参阅“使用铅笔工具”（第 556 页））

• 拍速变化 （请参阅 “ 在拍速编辑器中编辑拍速事件 ”
（第 636 页））

• 自动化 （请参阅 “ 拖画自动化 ” （第 839 页））。 

利用铅笔工具修复波形

在音频轨道上，铅笔工具可用于以破坏性方式 “ 重画 ”
波形数据。 此工具 常用于修复音频文件中的劈啪声或
卡嗒声。 爆破声和滴答声在波形中显示为一个突然突出
的尖峰。 只有当 Edit（编辑）窗口放大到采样级别时，
此工具才成为活动状态。

尽管您可以撤销铅笔工具工具的编辑操作，但是，建议
您在使用铅笔工具之前先创建目标音频的一个备份副本。
这可以通过使用 AudioSuite Duplicate 插件来实现。

用铅笔工具以破坏性方式编辑音频波形：

1 找到要编辑的区域。

2 使用 Zoomer（缩放器）工具或 Zoom（缩放）按钮，
缩小到采样级别，以便波形显示为连续的细线。 根据
需要调整 Track Height （轨道高度），以便更精确
地编辑波形。 您还可以利用垂直缩放来提升视觉清
晰度。

3 选择铅笔工具工具。

4 通过用铅笔工具工具在波形区域上拖动来仔细绘制。

不要过度编辑，否则结果可能不是所希望的。 但可以使
用撤销命令来撤销以前的编辑。

铅笔工具可独立地编辑多声道轨道的不同声道。 

尽量将编辑操作限制在修整一块非常小的问题区域，并
使 “ 修复 ” 与周围波形的形状相符。 

编辑 / 工具模式键盘锁定

启用 Options > Edit/Tool Mode Keyboard Lock（选
项 > 编辑 / 工具模式键盘锁定）锁定当前所选编辑工具
（仅限缩放、修整、抓取器和铅笔工具）并防止使用键
盘快捷方式时造成不必要的更改。 但是，即使启用
Edit/Tool Mode Keyboard Lock （编辑 / 工具模式键
盘锁定），Edit Tool（编辑工具）类型仍可以用鼠标或
右键单击菜单进行更改。 也可以使用键盘快捷方式切换
工具 （例如从抓取器切换到修整）。

锁定 （或解锁）当前 Edit Tool （编辑工具）模式：

1 选择要使用的 Edit Tool （编辑工具）模式 （如标
准修剪工具、时间抓取器工具和徒手铅笔工具）。 

2 选择 （或取消选择） Options > Edit/Tool Mode
Keyboard Lock（选项 > 编辑 / 工具模式键盘锁定）。

铅笔工具是一种破坏性编辑工具，它会永久修改磁

盘上的音频文件，应当小心使用。

有关 AudioSuite 复制插件的信息，请参阅《音频

Plug-Ins 插件指南》。

可以使用 Zoom Preset （缩放预设）按钮（请参阅

““ 缩放 ” 选项 ” （第 446 页） ）或 Memory
Locations （内存位置）（请参阅 “ 调出记忆位置 ”
（第 662 页））调出缩放级别。 对于铅笔编辑而言，

Zoom Preset 5（缩放预设 5） 的默认设置为采样级。

铅笔工具

用铅笔工具修复劈啪声
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第 26 章： 创建选区

Pro Tools 提供在“编辑”窗口中选择素材的诸多工具。

关联或取消关联时间线和编辑选区

Pro Tools 允许您关联或取消关联时间线和编辑选区。 

关联时间线和编辑选区时，在轨道的播放列表中进行选择
（创建编辑选区）还会定义播放和录音范围 （时间线
选区）。

如果取消关联时间线和编辑选区，则可以为了进行编辑
而在轨道中创建一个与 “ 时间线 ” 中的选区完全不同的
选区 （时间线中的选区用来确定播放和录音范围）。

要关联或取消关联时间线和编辑选区，请执行以下任

一操作：

 选择或取消选择 Options > Link Timeline and Edit
Selection （选项 > 关联时间线和编辑选区）。

 在 Edit（编辑）窗口、MIDI Editor（MIDI 编辑
器窗口）或 Score Editor （乐谱编辑器）窗口中，
单击关联时间线与编辑选区按钮，以便它加亮显示
（被选中）或非加亮显示 （未被选中）。 在任意编辑
器窗口中启用或禁用关联时间线和编辑选区按钮均
会影响所有编辑器窗口。

如果是处理电影或视频场景，则可能希望取消时间线选
区与编辑选区之间的关联，以便查找或试听当前时间线
选区以外位置的素材。 可以在不破坏当前时间线选区的
情况下播放编辑选区 （选择 Edit > Selection > Play
Edit 编辑 > 选区 > 播放编辑）。 一旦找到了所需的素材，
就可以回到时间线选区并将它放在场景范围中。

下图说明要取消时间线选区和编辑选区之间关联的另一
个原因。 在本例中，时间线选区用于设置要循环播放的
范围，而选择 MIDI 片段（包含在循环内）只是为了进
行编辑。 

在播放过程中，可以对编辑选区进行微移、量化或转调，
而循环播放将完全独立而不会中断。

尽管在理论上，这可以在时间线选区与编辑选区关联时
完成，但是，一旦播放停止，播放范围将更新为更近的编
辑范围（在编辑 MIDI 时，则更新为单个音符范围）。

时间线和编辑选区标记点

时间线选区在主时间基准标尺中用 Timeline Selection
Markers （时间线选区标记点）呈现，显示为蓝色箭头
（在录音时为红色箭头） 。 另外，还有指示预卷和后卷
位置的 Pre- and Post-Roll Flags （预卷和后卷标记）
（启用时为显示绿色）。

“ 编辑 ” 窗口中启用了 “ 关联时间线和编辑选区 ” 按钮

按 Shift+ 正斜线 (/) 打开或关闭 “ 关联时间线和编

辑选区 ”。

时间线和编辑选区已取消关联

时间线选区标记点以及预卷和后卷标记
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当时间线和编辑选区取消关联后，编辑选区显示在标尺
中用 Edit Markers （编辑标记点）呈现，显示为黑色
拖架符号。

如果时间线和编辑选区已关联，则编辑选区由蓝色 “时间
线选区标记点 ” 表示。

有关处理时间线选区和编辑选区的详细信息，请参阅以
下主题：

• “ 选择轨道素材 ” （第 466 页）

• “ 时间线选区 ” （第 473 页）

• “ 设置插录点和循环点 ” （第 383 页）

• “ 设置预卷和后卷 ” （第 387 页）

关联或取消关联轨道和编辑选区

Pro Tools 可实现关联或取消关联轨道和编辑选区。

当轨道选区与编辑选区关联时，可以在一个或跨多个轨
道创建一个供编辑的选区，此时会选中所有与该选区相
关的轨道 （轨道名自动突出显示）。 这样，您可以快速
应用轨道级别的命令（如切换轨道视图、更改轨道高度）
并将这些命令应用于正在处理的全部轨道。 

当取消轨道和编辑选区之间的关联时，创建编辑选区不
会自动选择所有与之相关的轨道。 

要关联或取消关联轨道和编辑选区，请执行以下任一

操作：

 选择或取消选择 Options > Link Track and Edit
Selection （选项 > 关联轨道和编辑选区）。

 在“编辑”窗口左上角的“编辑”工具下，单击关联轨
道和编辑选区按钮，以便它突出显示（选中）或非突
出显示 （未选中）。

选择轨道素材

音频和 MIDI 素材必须选中才能进行编辑。 轨道视图
确定素材的查看和选择方式。 

创建某个选区时，它将在轨道中突出显示，并在主时间
基准标尺中显示为蓝色开始箭头和结束箭头（Timeline
Selection Markers（时间线选区标记点））。 如果工程
中的任何轨道（音频轨道或 MIDI 轨道）处于录音启用
状态，那么，即使该轨道处于隐藏状态，这些标记点也
以红色显示。 

如果时间线选区与编辑选区取消关联，则编辑选区的范
围在 Main Timebase （主时间基准）标尺中用 Edit
Markers（编辑标记点）显示。 有关详细信息，请参阅
“ 关联或取消关联时间线和编辑选区 ” （第 465 页）。

选区和编辑组

在属于 Edit Group （编辑组）的轨道上创建选区时，
该组中的所有轨道将被选中。

选区和隐藏的轨道

编辑活动 “ 编辑组 ” 中的轨道时，该组中处于隐藏状态
的任何轨道均不受编辑操作的影响。 要编辑某个组的所
有成员，请确保在轨道列表中加亮显示它们的名称，使其
处于可见状态。 

多个轨道中的选区

在多个轨道中创建选区：

 使用 “选择器 ”工具垂直拖动以在选区中囊括相邻的
轨道 （水平拖动可定义时间范围）。 

编辑标记点

关联轨道与编辑选区处于启用状态

指明编辑选区的时间线选区标记点
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选择片段

选择片段的一部分：

 使用 “选择器 ”工具在某个片段内左右拖动以在单个
轨道上选择素材。 （还可以跨多个相邻的轨道使用
选择器工具，以便创建多轨选区。）

要选择整个片段，请执行以下操作之一：

 使用 “ 时间抓取器 ” 工具单击片段。

 使用 “ 选择器 ” 工具双击该片段。

要选择两个片段以及它们之间的时间范围：

1 使用 “ 时间抓取器 ” 单击第一个片段。

2 按住 Shift 键的同时单击第二个片段。 两个片段以及
它们之间的时间范围（包括任何其他的片段）均会被
选中。

要选择整个轨道，请执行以下操作之一：

 用 “ 选择器 ” 工具在轨道中单击，然后选择 Edit >
Select All （编辑 > 全选）。

 用 “ 选择器 ” 工具在轨道中单击三次。

要在所有轨道中选择全部片段：

1 在“组列表”弹出菜单中选择“All（全部）”编辑组。

2 执行以下操作之一：

• 用 “ 选择器 ” 工具在任何轨道中单击，然后选择 Edit >
Select All （编辑 > 全选）。

• 用 “ 选择器 ” 工具在任何轨道中单击三次。

片段列表选区服从编辑选区

当 Clip List Selection Follows Edit Selection （片段
列表选区服从编辑选区）的编辑首选项启用时，选择某
个轨道中的片段会导致同时在片段列表中选中该片段。

相反，如果 Edit Selection Follows Clip List Selection
（编辑选区服从片段列表选区）的编辑首选项启用，则在
片段列表中选择某个片段会导致在轨道中选中首次出现
的该片段。

从时间基准标尺中选择全部

选择所有显示的音频轨道和 MIDI 轨道中的全部素材：

1 启用关联时间线和编辑选区 Options > Link Timeline
and Edit Selection（选项 > 关联时间线和编辑选区）。

2 双击任何一个时间基准标尺。 所显示的全部音频轨
道和 MIDI 轨道中的全部片段将被选中。 处于隐藏
状态的轨道不会被选中。

选择所有轨道中的全部素材（包括指挥事件）：

1 启用关联时间线和编辑选区 Options > Link Timeline
and Edit Selection（选项 > 关联时间线和编辑选区）。

2 按 Control (Windows) 或 Option (Mac) 的同时双
击任何 “ 时间基准 ” 标尺。 所显示音频轨道和 MIDI
轨道中的全部片段以及每个指挥轨道中的所有事件
都被选中。

在播放时创建选区

Pro Tools 允许您用向上和向下箭头在播放期间创建
选区。

在播放时创建选区：

1 启用关联时间线和编辑选区 Options > Link Timeline
and Edit Selection（选项 > 关联时间线和编辑选区）。

2 使用 “ 选择器 ” 工具，在要在其中创建选区的轨道的
开始点附近单击。

3 单击 “ 走带 ” 窗口中的 Play（播放）按钮（或按空
格键）开始播放。

4 当播放到达要作为选区开始点的位置时，按向下键。

5 在希望作为选区结束点的位置按向上键。 选定的范
围将加亮显示。

6 要停止播放，请单击 “ 走带 ” 窗口中的 Stop（停止）
按钮 （或按空格键）。

选择片段的一部分

按 Control+A (Windows) 或 Command+A
(Mac) 即可 Select All （全选）。

要在所有轨道中选择全部片段，还可以不选择 “All
（全部） ” 编辑组，只需按 Enter (Windows) 或

Return (Mac)，然后按 Control+A (Windows)
或 Command+A (Mac)。 “ 关联时间线和编辑选区 ”
选项必须已启用。
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要自动滚动到选区的开始点 （或光标在屏幕上的位置），
请按向左键。 要滚动到选区的结束点，请按向右键。

在 Page Scroll（页面滚屏）或 Continuous Scroll（连续
滚屏）模式下，在播放过程中，当播放光标移出屏幕时，
在时间线或播放列表中创建选区将挂起页面滚动功能。
要继续进行页面滚动并跳到当前播放位置，单击 “ 主时
间基准 ” 标尺中的 Playback Cursor（回放光标）定位器
（请参阅 “ 在播放光标超出屏幕范围时定位播放光标 ”
（第 345 页））。

对象选区 
可以使用对象抓取器工具在一个或多个轨道上选择不连
续的片段。 非连续选区必须包含整个片段。 如果您希望
在不连续的选区中包括部分片段，请首先使用分割片段
命令将这一部分转换为新片段（请参阅 ““ 分割 ” 命令 ”
（第 481 页））。

要选择非连续的片段：

1 将 Edit （编辑）模式设置为滑动或网格。

2 单击抓取器工具的弹出菜单，然后选择 Object （对
象）。

3 在按住 Shift 的同时单击要包括在选区中的每个片段。
这些片段甚至可以驻留在不同轨道上。

每个单击的片段都被一个黑色边框包围，指示它已被
选中。

在创建选区时，对象抓取器工具忽略编辑组。 例如，在一
个分组的轨道上选择片段不会选择该组中其他轨道上的
片段。

将对象选区转换为时间选区 
可以在基于时间的选区和基于对象的选区之间转换。 时间
选区是用选择器和时间抓取器工具创建的。 对象选区是用
“ 对象抓取器 ” 工具创建的。

当您处理大选区 （尤其是跨多个轨道的选区），而且希
望删除选区中的某些片段时，将时间选区转换为对象选
区非常有用。

如果您希望选择不连续的对象选区之间的所有片段，则转
换为时间选区非常有用。

将时间选区转换为对象选区：

1 用选择器工具在任何轨道中拖动来定义选区，或者在
时间基准标尺中跨所有轨道选择选区。

2 在 “ 对象抓取器 ” 工具处于选中状态时，双击工具栏
中的 “抓取器 ”图标。 落在选区范围中的片段将被选
作对象。 部分选中的片段被取消选中。

要选择部分选中的片段，请在按住 Start (Windows) 或
Control (Mac) 的同时双击抓取器图标。

当编辑模式设置为 Shuffle（拖曳）或 Spot（定位）

时，对象抓取器不可用。

对象抓取器工具

非连续选区

选定的片段

片段作为对象选中
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将对象选区更改为时间选区：

1 用对象抓取器工具选择任意数量的片段。

2 双击工具栏中的 “选择器 ”工具。 第一个和 后一个
片段之间的时间范围将被选中。

在针对属于“编辑组”的轨道使用“对象抓取器”工具时，
其他分组轨道中落在选定片段范围内的片段将被选中。

更改选区长度

选区范围可以缩短或加长。 这不会影响选区内的素材。

要更改选区长度，请执行以下操作之一：

 使用 “ 选择器 ” 工具，将光标定位到当前选区的某一
端，然后在按住 Shift 的同时单击或左右拖动。

 在主时间基准标尺中，拖动选区的开始点或结束点的
时间线选区标记点。

 若已禁用 Link Timeline and Edit Selection（关联
时间线和编辑选区），请拖动编辑标记点以更改选区
长度。

创建长选区：

1 使用 “ 选择器 ” 工具，单击希望选区开始的位置。

2 滚动到结束点，并在按住 Shift 的同时单击希望选区
结束的位置。 

要确认长选区的开始点和结束点，请按向左键滚动到选
区的开始点，或者按向右键滚动到结束点。

微移选区范围

选区范围（不是选区内的素材）可以按 Nudge（微移）
值移动。

微移选区范围：

1 配置 “ 微移 ” 值。 有关详细信息，请参阅 “ 定义微
移值 ” （第 487 页）。

2 用 “ 选择器 ” 工具创建初始选区。

3 按 Shift 的同时，按数字小键盘上的加号 (+) 或减号
(–) 即可按微移值移动选区范围。

微移选区的开始点 / 结束点

可以通过慢速移动选区的开始点和结束点来移动它们。

按 Nudge （微移）值移动选区的开始点或结束点：

1 配置 “ 微移 ” 值。 有关详细信息，请参阅 “ 定义微
移值 ” （第 487 页）。

2 用 “ 选择器 ” 工具创建初始选区。

3 执行以下操作之一：

• 按住 Alt+Shift (Windows) 或 Option+Shift (Mac)
的同时，按数字小键盘上的加号 (+) 或减号 (–) 即可
按微移值移动选区的开始点。

• 按住 Control+Shift (Windows) 或 Command+
Shift (Mac) 的同时，按数字键盘上的加号 (+) 或减
号 (–) 即可按微移值移动选区的结束点。

扩展选区

可以将选区扩展到片段的开始点和结束点，以包括相邻
片段或 Markers（标记点）和 Memory Locations（记忆
位置）。

将选区扩展到片段的开始点或结束点：

1 使用 “ 选择器 ” 工具选择某个片段的一部分，或者在
该片段内的任意位置单击。

2 执行以下操作之一：

• 按 Shift+Tab 将选区扩展到片段的结束点。

• 按 Ctrl+Shift+Tab (Windows) 或 Option+Shift+Tab
(Mac) 将选区扩展到该片段的开始点。

拖动时间线选区标记点

编辑标记点
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将选区扩展为包括相邻片段：

1 用时间抓取器工具选择第一个片段。

2 执行以下操作之一：

• 在 Tab to Transients （选取瞬态值）禁用时，按
Start+Shift+Tab (Windows) 或 Control+Shift+Tab
(Mac) 将选区扩展到下一个片段边界。

• 按 Control+Start+Shift+Tab (Windows) 或 Option+
Control+Shift+Tab (Mac) 将选区扩展到包括上一
个片段的边界。

将选区扩展到标记点或记忆位置：

1 执行以下操作之一：

• 使用选择器工具在轨道的开始点或结束点单击。

• 用选择器或时间抓取器工具创建选区。

2 执行以下操作之一：

• 按住 Shift 的同时单击标记点标尺中的某个标记点。

• 按住 Shift 的同时在 Memory Locations（记忆位置）
窗口中单击某个 “ 记忆位置 ”。

选区将从原来的插入点位置扩展到标记点或记忆位置。

使用编辑选区指示器（开始点、结束点和长度）

使用 “ 编辑 ” 窗口顶部的 Edit Selection （编辑选区）
指示器，可以定义精确的编辑选区。 编辑选区指示器的时
间值使用 Main Time Scale （主时间标度）的时间格式。

用编辑选区指示器创建选区：

1 用 “ 选择器 ” 工具在要选择的轨道内单击。

2 单击 “ 编辑 ” 窗口顶部的 Start （开始）字段。

3 键入选区的开始点并按正斜线键 (/) 确认所输入的
值，此时光标会自动移到结束字段。

4 键入选区的结束点，并按 Enter 接受该值。

选区指示器的数值输入快捷方式

可以使用下面的快捷方式在“编辑选区”指示器中输入值：

• 按正斜线 (/) 键循环通过三个编辑选区指示器。

• 使用句点 (.) 或向左和向右箭头在每个编辑选区指示
器中不同的时间字段之间移动。

• 按向上或向下箭头增加或减小数值。

• 使用鼠标滚轮上下移动以增加或减小数值。

• 拖动字段以滚动至新值。 如要精调，请按 Ctrl
(Windows) 或 Command (Mac) 的同时拖动。

• 按 Control (Windows) 或 Command (Mac) ，然后
按加号 (+) 或减号 (–) 并输入一个数字，可在当前字
段值基础上加上或减去指定的值。 例如，要在当前的
字段值基础上加 10，按 Control (Windows) 或
Command (Mac) 及加号 (+) 键，键入 “10”，然后按
Enter。

• 按 Escape 可在不输入任何值的情况下退出编辑选区
指示器。

计算器输入模式

可以对编辑选区指示器中的值执行计算器样式的编辑。

减去时间值：

1 在编辑选区指示器中，突出显示要更改的时间字段。

2 按数字键盘上的减号 (–)。

3 键入要从当前时间值中减去的时间量，然后按
Enter。

4 再次按 Enter 应用所做的更改。

增加时间值：

1 在编辑选区指示器中，突出显示要更改的时间字段。

2 按数字键盘上的加号 (+)。

3 键入要在当前时间值的基础上增加的时间量，然后按
Enter。

4 再次按 Enter 应用所做的更改。

编辑选区指示器 

这些快捷键还可用于在 Transport （走带）窗口中

输入开始值和结束值。
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跨多个轨道进行选择

要跨多个或所有轨道执行编辑，必须首先选择这些轨道。
这可通过在选区中包括其他轨道或者通过在 Timebase
（时间基准）标尺中进行选择（适用于所有轨道）来完成。

要在多个轨道中创建选区：

 使用 “选择器 ”工具垂直拖动以在选区中囊括相邻的
轨道 （水平拖动可定义时间范围）。 

将选区扩展到另一个轨道：

1 使用 “ 选择器 ” 或 “ 时间抓取器 ” 工具，在第一个或
前几个轨道中创建选区。

2 在按住 Shift 的同时用 “ 选择器 ” 工具单击其他轨
道。 这会为其他每个轨道选择相同的范围。

要缩短或加长跨轨道的选区，请在按 Shift 键的同时拖
动以更改选区范围。

若要跨所有轨道进行选择，请执行以下操作之一：

 打开 All （全部）编辑组并在任何轨道中创建一个
选区。

 用 “ 选择器 ” 工具在任何时间基准标尺中拖动（确保
时间线选区和编辑选区已关联）。

这些选区会包括 “ 编辑 ” 窗口中的所有轨道，但不包括
拍速、节拍和标记点等指挥轨道。

跨所有轨道进行选择，包括拍速、节拍和标记点等指挥

轨道：

 在按住 Alt (Windows) 或 Option (Mac) 的同时，用
“ 选择器 ” 工具在任何时间基准标尺中拖动。

在轨道间移动和扩展选区

在 Commands Keyboard Focus （键盘焦点命令）
启用时，可以将编辑选区移动或扩展到相邻轨道。

将选区移到相邻轨道：

1 启用键盘焦点命令（请参阅“键盘焦点”（第 20 页））。

2 使用选择器或时间抓取器工具创建一个选区。

3 执行以下操作之一：

• 按计算机键盘上的 P 将选区移至上一轨道。

• 按分号 (;) 将选区移至下一轨道。

在以上任一情况下，原始编辑选区都会被取消选中。

将选区扩展到相邻轨道：

1 启用 Commands Keyboard Focus（键盘焦点命令）
（请参阅 “ 键盘焦点 ” （第 20 页））。

2 使用选择器或时间抓取器工具创建一个选区。

3 执行以下操作之一：

• 按 Shift+P 将选区扩展到上一个轨道。

• 按 Shift+ 分号 (;) 将选区扩展到下一个轨道。

在以上任一情况下，原始编辑选区均保持选中状态。

键盘焦点命令按钮处于启用状态 

在键盘焦点命令按钮处于关闭状态时，按 Start+P
(Windows) 或 Control+P (Mac) 将选区移到上

一个轨道，或者按 Start+ 分号 (;) (Windows) 或

Control+ 分号 (;) (Mac) 将选区移到下一个轨道。

在命令键盘焦点命令按钮处于关闭状态时，按

Start+Shift+P (Windows) 或 Control+Shift+P
(Mac) 将选区移到上一个轨道，或者按 Start+Shift+
分号 (;) (Windows) 或 Control+Shift+ 分号 (;)
(Mac) 将选区移到下一个轨道。
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从选区中删除 底部的轨道：

 按 Alt+Start+ 分号 (;) (Windows) 或 Option+
Control+ 分号 (;) (Mac) 删除 底部的轨道。

其他有用的选择方法

下面是一些其他选区技巧。

将编辑光标精确定位到片段的开始点、结束点或同步点：

1 确保 Tab to Transients （选取瞬态值）按钮处于关
闭状态。 （请参阅 “ 选取瞬态值 ”（第 473 页））。

2 用选择器工具在轨道内单击。

3 执行以下操作之一：

• 按 Tab 将光标移到下一个片段或片段组的开始点、结束
点或同步点。

• 按 Control+Tab (Windows) 或 Option+Tab
(Mac) 将光标移到上一个片段或片段组的开始点、结
束点或同步点。

用有声搜索器创建选区：

1 选择 Setup> Preferences（设置 > 首选项），单击
Operation （操作）选项卡。

2 选择 “ 编辑插入点服从有声搜索 / 梭进 ” 选项，然后
单击确定。

3 用有声搜索器进行读取以查找选区的相应开始点，
然后释放工具。

4 在按住 Shift 的同时，有声读取到选区的相应结束点，
然后释放工具。 初读取点和 终读取点之间的范
围将被选中。

将选区移到同一个轨道上的相邻片段：

1 用时间抓取器选择一个片段。

2 执行以下操作之一：

• 按 Start+Tab (Windows) 或 Control+Tab (Mac)
将选区移到下一个片段。 

• 按 Control+Start+Tab (Windows) 或 Option+
Control+Tab (Mac) 将选区移至上一片段。

在以上任一情况下，原始片段都会被取消选中。

在主时间基准标尺中滑动编辑选区：

1 使用选择器或时间抓取器工具创建一个选区。

2 在按住 Alt (Windows) 或 Option (Mac) 的同时将
光标移到标尺中的任一时间线选区标记点上（此时会
显示时间抓取器）。

3 向左 / 右拖动可在时间线上向后 / 前移动编辑选区，
同时保留选区的长度。

如果禁用了关联时间线和编辑选区 （Options > Link
Timeline and Edit Selection 选项 > 关联时间线和编
辑选区），按住 Alt (Windows) 或 Option (Mac) 的同时
拖动编辑标记点。

右键单击命令和选区保留
您可以在保留 Edit （编辑）与 Mix （混音）窗口选区
的情况下利用右键单击命令与组合键对对象进行操作。
例如，您可以在执行某些命令的同时保持以下区域的
选区：

• 时间线中的片段选区

• 片段列表中的片段名选区

• 轨道选区

在保持当前选区的情况下对对应实施某项命令：

 按 Control (Windows) 或 Command (Mac) 的同
时单击对象，并从弹出菜单选择一个命令。

在主时间基准标尺中滑动编辑选区
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选取瞬态值
启用了 Tab to Transients （选取瞬态值）按钮后，可以
自动定位到波形视图中的音频波形瞬态值，将光标放在
紧挨在检测到的瞬态值波峰之前的位置。 这样可确定选
区和播放范围，以及新片段的开始点和结束点，而无需
放大波形。 

在 Warp （扭曲）视图中，使用 Tab to Transients
（选取瞬态值）选项卡可进入片段的所有事件与扭曲
标记点。 Normal Tab（常规 Tab）可进入片段边界以
及所有 Warp （扭曲）标记点。 在 Analysis （分析）
视图中，无论是否启用了选取瞬态值，按 Tab 总是进入
时间标记点。

在 Notes （音符）视图的 MIDI 乐器轨道视图中，无论
是否启用了选取瞬态值，按 Tab 键总是进入下一个音符。
在片段视图中，使用选取瞬态值将进入音符，而使用常
规 Tab 则进入片段边界。 

对于 MIDI 音符，使用 Tab 进入和弦时，和弦的每个
音符均被识别为单个事件。 这样，您就可利用 Tab 进入
和弦的每个音符。

当选取瞬态值按钮处于打开状态时，Tab 键功能还可以
将光标定位到片段的开始点和结束点，但是不能定位到
同步点。

用选取瞬态值设置选区的开始点和结束点：

1 单击 “ 编辑 ” 窗口左上角的选取瞬态值按钮，使其被
选中。

2 如果您将用该选区设置播放范围，请打开 Options >
Link Timeline and Edit Selection（选项 > 关联时
间线和编辑选区）。

3 单击紧挨在要选择的素材开始点之前的音频轨道处。

4 反复按 Tab 键，直到光标定位到选区开始点的瞬变处。

必要时，可以按 Control+Tab (Windows) 或 Option+
Tab (Mac) 移至上一个瞬变处。

5 按 Shift+Tab 直至光标定位到要选择的素材的结束点。

若要将选取结束点移至前一个瞬变值，请按 Ctrl+Shift+
Tab (Windows) 或 Option+Shift+Tab (Mac)。

选中后，素材可循环录制或播放，或通过 Separate
（分割）或 Capture （采集）命令将其转换为新片段。

跨多个轨道选取瞬态值

将编辑光标插入多个轨道，您就可使用选取瞬态值，进入
其中一个轨道的下一瞬态值。 当多个轨道上的瞬态值非
常接近时，使用选取瞬态值则进入其中一个轨道的第一
个瞬态值。

时间线选区
在 “ 关联时间线和编辑选区 ” 选项处于关闭状态时，可以
在时间线中创建明显区分于编辑选区的选区。

关联时间线与编辑选区后，制作的任意编辑选区都将被
映射到时间线上，且任意时间线选区都将被映射为一个
跨所有轨道的编辑选区。

无论时间线选区和编辑选区是否关联，播放和录音范围总
是由时间线选取标记点所指示的范围来确定（动态走带模
式除外，请参阅 “ 动态走带控制模式 ” （第 353 页））。

在 Pro Tools HD 中，当 Scrolling（滚屏）选项设置为
Center Playhead （播放头置中）时，该选项将确定播放
的开始位置（请参阅 “ 用播放头播放时间线和编辑选区 ”
（第 351 页））。

用选择器工具创建时间线选区：

1 如果希望将选区限制为当前的网格值，请将编辑模式
设置为 Grid （网格）。 

2 用选择器工具在任意时间基准标尺中拖动。

“ 选取瞬态值 ” 按钮处于打开状态 

如想切换选取瞬态值的开闭状态，请按 Control+
Alt+Tab (Windows) 或 Command+Option+Tab
(Mac)。

波形中通常可以看见瞬变峰值。 但是，一些低频率

的瞬变在波形中可能不显示为可见波峰。

用 “ 选择器 ” 工具创建 “ 时间线 ” 选区
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在主时间基准标尺中，时间线选区由蓝色时间线选区标
记点指示（如果轨道启用了录音，则时间线选区标记点
为红色）。 时间线选区的开始点、结束点和长度显示在
“ 走带 ” 窗口中的相应字段中。

通过拖动时间线选区标记来设置时间线选区标记点：

1 如果希望将移动限制为当前的网格值，请将编辑模式
设置为 Grid （网格）。 

2 使用时间抓取器工具，通过拖动第一个时间线选区标
记点 （向下箭头）来设置开始点。

3 通过拖动另一个时间线选区标记点（向上箭头）来设
置结束点。

通过在 “ 走带 ” 窗口中键入相应的数字来设置时间线

选区：

1 必要时请扩展 “ 走带 ” 窗口以匹配展开视图，以便显
示开始与结束时间（View > Transport > Expanded
视图 > 走带 > 展开）。

2 执行以下操作之一：

• 在 “ 走带 ” 窗口中，单击开始字段。

• 按住 Alt+ 数字小键盘上的正斜线 (/) (Windows) 或
Option+ 数字小键盘上的正斜线 (/) (Mac) 以选择
“ 走带 ” 窗口中的开始字段。

3 键入新的开始位置并按正斜线 (/) 确认所键入的值，
此时光标会自动移到结束字段。

4 键入新的结束位置并按 Enter 接受该值。

滑动时间线选区
与编辑选区一样，时间线选区可以在主时间基准标尺内
滑动。

在主时间基准标尺内移动时间线选区：

1 按住 Alt (Windows) 或 Option (Mac) 的同时，
将光标移到任一时间线选区标记点上 （此时出现时
间抓取器）。

2 向左/右拖动可在时间线上向后/前移动时间线选区，
同时保留选区的长度。

在时间线选区和编辑选区之间互换

当时间线选区与编辑选区取消关联时，可以在它们之间
拷贝选区。

更改时间线选区以匹配当前的编辑选区：

 选择 Edit > Selection > Change Timeline to Match
Edit （编辑 > 选区 > 改变时间线以匹配编辑）。

改变编辑选区以匹配当前的时间线选区：

 选择 Edit > Selection > Change Edit to Match
Timeline（编辑 > 选区 > 改变编辑以匹配时间线）。

利用 “编辑 ”窗口的计数器和指示器导航时间线

位于 “ 编辑 ” 窗口顶部的计数器和指示器显示当前的播
放位置和编辑选区。 这包括主计数器和辅助计数器以及
编辑选区的起点、终点和长度指示器。

“编辑 ”窗口中的所有计数器和指示器（辅助计数器除外）
都允许您在其计数器显示中输入一个位置，以定位到特
定的时间位置。

Main Counter （主计数器）以主时间标度的时间格式
显示播放位置。 Sub Counter（辅助计数器）可以设置
为其他任一时间标度格式以作为另一个计时参考。

要选择全部轨道（包括指挥轨道），请在按住 Alt
(Windows) 或 Option (Mac) 的同时，用选择器

工具在时间基准标尺中拖动。

拖动时间线选区标记点

用于在 “ 走带 ” 窗口中输入开始值和结束值的快

捷方式在 “ 选区指示器的数值输入快捷方式 ”
（第 470 页）中列出。

按 Alt+Shift+5 (Windows) 或 Option+Shift+5
(Mac)，改变时间线选区以匹配编辑选区。

按 Alt+Shift+6 (Windows) 或 Option+Shift+6
(Mac)，改变编辑选区以匹配时间线选区。

主和辅助计数器以及编辑选区指示器
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Edit Selection （编辑选区）指示器（位于主计数器和
辅助计数器的右侧）按照主时间基准显示开始时间、结束
时间以及当前编辑选区的长度。

当 “ 走带 ” 窗口设置为显示计数器时，主计数器、辅助
计数器和编辑选区指示器还会显示在 “ 走带 ” 窗口中。

用 “ 编辑 ” 窗口中的主计数器 （或某个编辑选区指示

器）定位：

1 执行以下操作之一：

• 单击某个计数器。

• 按数字小键盘上的星号 (*) 可加亮显示 “ 编辑 ” 窗口
中的主计数器（或者，如果显示 “ 走带 ” 窗口或主计
数器窗口的话，还将加亮显示其中的主计数器）。

2 键入新位置。 按句点 (.) 循环通过不同的时间区。

3 按 Enter 接受新值并自动定位到那里。

滚动时间基准标尺

可以通过在标尺内单击并拖动来滚动“编辑”窗口的内容。
尽管此操作实际上不会更新工程的当前位置，但是它确实
可以让您方便地左右移动显示以查找和编辑素材。

在使用连续滚屏选项时，这种滚动方法特别有用，因为
该选项不会更新或遵从时间线选区。

从标尺中滚动 “ 编辑 ” 窗口的全部内容：

 在按住 Control+Alt+Start (Windows) 或 Command+
Option+Control (Mac) 的同时，在任一时间基准
标尺中左右拖动。

用滚轮滚动

如果您的鼠标有滚轮，则可以使用滚轮，在具有滚动条
（如 MIDI 事件列表）的任一 Pro Tools 窗口中垂直或
水平滚动。

垂直滚动 Pro Tools 窗口：

1 将鼠标放在要滚动的窗口上 （例如，您可能希望在
“ 编辑 ” 窗口中滚动轨道显示或片段列表）。

2 上下滚动滚轮以上下滚动窗口。

水平滚动 Pro Tools 窗口：

1 将鼠标放在要滚动的窗口上 （例如，您可能希望在
“ 编辑 ” 窗口中滚动轨道显示或片段列表）。

2 在按住 Shift 的同时上下滚动滚轮以左右滚动窗口。

在 “混音 ”和 “编辑 ”窗口中自动滚动轨道

如果 “ 混音 ” 或 “ 编辑 ” 窗口无法同时显示您所处理的
轨道，则可以在任一窗口中选择一个轨道， Pro Tools
将自动在两个窗口中滚动到该轨道。

要自动滚动 “ 混音 ” 或 “ 编辑 ” 窗口以显示轨道，请执

行如下任一操作：

 在轨道列表中，右键单击轨道名，然后选择 Scroll Into
View （滚动到浏览）。

 在轨道列表中，按住 Control (Mac) 键的同时单击
轨道名，然后选择 Scroll Into View（滚动到浏览）。

轨道处于选中状态，且 “ 混音 ” 或 “ 编辑 ” 窗口均将滚
动以显示所选轨道。

使用轨道位置号定位轨道

启用 Track Number View（轨道号视图）后，系统将
为每个轨道分配一个与它在 “ 混音 ” 窗口和 “ 编辑 ” 窗口
中的位置对应的编号。 可以按任何轨道的位置号来直接
滚动到该轨道。

使用轨道位置号直接定位到任何轨道：

1 选择 View > Track Number （视图 > 轨道号）。

滚动标尺

当在轨道中录音时，轨道位置号会重新分配，以按

一定的数字顺序排列。
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2 选择 Track > Scroll to Track （轨道 > 滚动到轨道）。 3 在 Scroll To Track（滚动到轨道）对话框中，输入
您要查看的轨道的轨道号。

4 单击 OK （确定）。

选定轨道后，窗口按如下方式滚动：

• “ 编辑 ” 窗口轨道滚动可将选定轨道尽可能向上移。 

• “ 混音 ” 窗口轨道滚动可将选定轨道尽可能向左移。 

全局视图

Universe （全局）视图在编辑视图的轨道窗格上显示整个 Pro Tools 工程的概览。 

按 Control+Alt+F (Windows) 或 Command+
Option+F (Mac)，滚动到轨道。

“ 滚动到轨道 ” 对话框

位于 “ 编辑 ” 窗口顶部的全局视图
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该概览显示工程中未隐藏的所有轨道（包括非活动轨道
或包含脱机片段的轨道）上的音频和 MIDI 素材。 素材在
“ 全局 ” 视图中的显示顺序与轨道在编辑窗口中的顺序
一致。

在 “ 全局 ” 视图中，轨道上的音频、MIDI 以及视频片
段均采用与轨道中的片段同色的水平线表示。 无论包含
多少声道，每个音频轨道均以相同高度表示。 此外，显示
Automation （自动化） 、 Controller （控制器）或
Playlist （播放列表）行的轨道对显示的每一行均采用
增加的高度表示。

由于辅助输入轨道、主推子轨道、 VCA 主轨道不包含
音频或 MIDI 片段，因此它们在全局视图中显示为空白
区域。

显示全局窗口

要在 “ 编辑 ” 窗口中显示或隐藏 “ 全局 ” 视图，请执

行以下操作之一：

 选择或取消选择 View > Other Displays > Universe
（视图 > 其他显示 > 全局）。

 双击 Main Timebase（主时间基准）标尺上方的分
隔线。 

 从 “ 编辑 ” 窗口弹出菜单中选择或取消选择全局。

 单击 Show/Hide Universe（显示 / 隐藏全局）视图
按钮。

全局视图中的加框区域

“ 全局 ” 视图中的加框区域表示 “ 编辑 ” 窗口的轨道窗
格中的可见内容。 如果您通过缩放、水平或垂直滚动、
隐藏或显示轨道或者更改轨道高度来更改 “ 编辑 ” 窗口
中显示的内容，则全局视图中的加框区域会相应地重新
定位与调整大小。 如果 “ 编辑 ” 窗口设置为滚动，则在
播放过程中，“ 全局 ” 视图中的加框区域也会跟着滚动。

如果 “ 编辑 ” 窗口中的所有轨道均可见，那么，在缩小工
程直到所有片段均可见时，整个全局窗口会加上边框。

使用全局视图导航
通过单击 “ 全局 ” 视图，可沿水平、垂直或水平与垂直
方向滚动 “ 编辑 ” 窗口中显示的素材。 这是聚焦工程的
“ 编辑 ” 窗口的便利途径。

使用全局视图导航工程：

1 确保 “ 全局 ” 视图已显示（View > Other Displays >
Universe 视图 > 其他显示 > 全局）。

2 单击 “ 全局 ” 视图内的任意位置，移动加框区域，
“ 编辑 ” 窗口也会相应地更新。从 “ 编辑 ” 窗口弹出菜单中选择 “ 全局 ” 视图。

单击 “ 显示 / 隐藏全局 ” 视图按钮。

表示 “ 编辑 ” 窗口的 “ 轨道 ” 窗格中的可见工程部分的加框区域
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调整全局视图的大小

您可调整 “ 全局 ” 视图的高度，使之与工程的轨道总数
匹配，或者以显示 “ 编辑 ” 窗口的更多部分。

调整全局视图的高度：

1 单击 “ 全局 ” 窗口下部与时间基准标尺上部之间的
区域。 光标随即发生变化，指明您可调整 “ 全局 ” 视图
的大小。

2 向上拖动以减小 “ 全局 ” 视图的高度，或者向下拖动
以增大全局视图的高度。

滚动全局视图

如果工程中包含的轨道多于“全局”视图中可见的轨道，
您可上下滚动以显示其他轨道。

上下滚动全局视图：

 单击 “ 全局 ” 视图右侧的向上滚动或向下滚动箭头。

导航 Pro Tools 工程

除 “ 全局 ” 视图外，Pro Tools 还允许您利用键盘快捷
键便捷地导航工程。 本节介绍供您用来在工程中导航并
制作编辑选区的基本按键命令。

缩放至整个工程以及至编辑选区

将整个工程缩放到视图中：

1 按 Alt+Start+A (Windows) 或 Option+Control+A
(Mac) 的同时进行水平调整，使工程的开头与结尾
适合 “ 编辑 ” 窗口的长度。

2 按 Alt+Start+A (Windows) 或 Option+Control+A
(Mac)，使工程中的所有轨道适合“编辑”窗口的高度。

缩放到编辑选区：

1 利用选择器或抓取器工具创建编辑选区。

2 按 Alt+Start (Windows) 或 Option+Control+F
(Mac)，让选区的长度与 “ 编辑 ” 窗口的长度匹配。

3 按 Control+Start+ 向上箭头 (Windows) 或
Command+Control+ 向下箭头 (Mac)，缩放编辑
选区的轨道高度，使之与 “ 编辑 ” 窗口的高度匹配。

使用缩放切换缩放至编辑选区：

1 利用选择器或抓取器工具创建编辑选区。

2 按 Start+E (Windows) 或 Control+E (Mac)，启用缩
放切换。

3 执行以下操作之一：

• 再次按 Start+E (Windows) 或 Control+E (Mac)，
恢复为前一缩放状态。

• 按 Alt+Shift+E (Windows) 或 Option+Shift+E
(Mac)，取消缩放切换，但又不会恢复为前一视图。

调整 “ 全局 ” 视图的大小

全局视图中的向上滚动和向下滚动箭头

按 F7 获取选择器工具，或按 F8 获取抓取器工具。

按 F7 获取选择器工具，或按 F8 获取抓取器工具。

在 Editing Preferences（编辑首选项）中将 Zoom
Toggle（缩放切换）的 Track Height（轨道高度）

选项设为 Fit To Window （适合到窗口）。
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使用 “选取瞬态值 ” 创建编辑选区

如采用明确的瞬间波峰编辑音频，请使用 Tab to
Transients （选取瞬态值）选取编辑选区。 

切换 “ 选取瞬态值 ” 的开闭状态：

 按 Control+Alt+Tab (Windows) 或 Command+
Option+Tab (Mac)

用 “ 选取瞬态值 ” 导航并向前扩展选区：

1 利用选择器工具，请将编辑光标放到选区中您希望的
第一个瞬间波峰之前。

2 按 Tab 将编辑光标放到第一个瞬态值上。

3 按 Shift+Tab 将选区扩展到下一个瞬态值。

用 “ 选取瞬态值 ” 导航并向后扩展选区：

• 按 Control+Tab (Windows) 或 Option+Tab
(Mac) 将编辑光标移到上一个瞬态值。

• 按 Control+Shift+Tab (Windows) 或 Option+
Shift+Tab (Mac) 将选区扩展到上一个瞬态值。

播放期间创建编辑选区

在播放期间创建一个编辑选区：

1 将编辑光标放到您要创建选区的一个轨道或多个轨
道内。

2 开始播放。

3 按向下键，将编辑光标放到当前播放位置，并标记编
辑选区的开始点。

4 按向上键以标记编辑选区的结束点。

5 停止播放。

6 执行以下操作之一：

• 按向左键以定位到编辑选区的开始点。

• 按向右键以定位到编辑选区的结束点。

更改编辑选区

Pro Tools 提供多种键盘快捷键，用于移动与扩展或缩
小编辑 （或时间线）选区的范围。

将选区下移至下一个轨道：

 按 Start+;（分号）(Windows) 或 Control+;（分号）
(Mac)。

将选区上移至下一个轨道：

 按 Start+P (Windows) 或 Control+P (Mac)。

按选区量向前移动选区：

 按 Control+Alt+Start+’（单引号）(Windows) 或
Command+Control+Option+’（单引号）(Mac)。

按选区量向后移动选区：

 按 Control+Alt+Start+L (Windows) 或 Command+
Control+Option+L (Mac)。

使编辑选区加倍：

 按 Control+Alt+Start+Shift+’（单引号）(Windows)
或 Command+Control+Option+Shift+’ （单引号）
(Mac)。

使编辑选区减半：

 按 Control+Alt+Start+Shift+L (Windows) 或
Command+Control+Option+Shift+L (Mac)。

将插入点移动到选区的起点或终点

在停止传送后，您可使用数字小键盘上的向上或向下键，
进入编辑（或时间线）选区的开始或结尾（并折叠选区）。

将插入点移动到选区的开始处：

 按向下箭头。

要将编辑选区向下扩展多个轨道，请按 Start+
Shift+;（分号）(Windows) 或 Control+Shift+;
（分号） (Mac)。

要跨多个轨道向上扩展编辑选区，请按 Start+Shift+P
(Windows) 或 Control+Shift+P (Mac)。
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将插入点移动到选区的结尾处：

 按向上箭头。

恢复上一选区

会存在导致选区被取消的编辑情形。 如果当前编辑（或时
间线）选区被取消而您又想还原，则使用 Restore Last
Selection （恢复上一选区）命令。 

恢复上一选区：

 选择 Edit > Restore Last Selection（编辑 > 恢复
上一选区）。

改变轨道高度

使包含编辑选区的轨道的轨道高度与 “ 编辑 ” 窗口的

高度匹配：

 按 Control+Start+ 向上箭头 (Windows) 或
Command+Control+ 向上箭头 (Mac)。

按比例更改包含编辑选区的轨道的高度：

 按 Start+ 向上或向下箭头 (Windows) 或 Control+
向上或向下箭头 (Mac)。

一并更改所有轨道的轨道视图：

 按 Alt+Start+向上或向下箭头 (Windows) 或 Option+
Control+ 向上或向下箭头 (Mac)。

更改轨道视图

更改包含编辑选区的轨道的轨道视图：

 按 Control+Start+ 向左或向右箭头 (Windows) 或
Command+Control+ 向左或向右箭头 (Mac)。

一并更改所有轨道的轨道视图：

 按 Control+Start+ 向左或向右键 (Windows) 或
Command+Option+Control+ 向左或向右箭头
(Mac)。

也可按 Control+Alt+Z (Windows) 或 Command+
Option+Z (Mac) 恢复上一选区。
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第 27 章： 编辑片段和选区

在 Pro Tools 中，片段是用来编排音频和 MIDI 的基本
构件。 了解片段的创建、编辑和排列方式对于充分利用
Pro Tools 的编辑功能至关重要。

本主题涵盖在应用于片段和片段组时的基本编辑功能，
其中的大部分编辑功能都适用于 MIDI 和音频数据。 

有关编辑 MIDI 的专用步骤，请参阅第 31 章：MIDI
编辑。有关编辑视频的专用步骤，请参阅 “ 视频片段 ”
（第 955 页）。

创建新的片段

Pro Tools 提供了几个用来创建片段和片段组的命令，
其中每个命令对于选区的作用都略有不同。 当您创建新
片段或片段组时，它将出现在 Clip List （ 片段列表）
以及轨道的播放列表中。 从原有片段创建新片段时，原始
片段保留在 Clip List （ 片段列表）中。 新片段自动命名
（请参阅 “ 自动命名选项 ” （第 240 页））。 

“ 采集片段 ”命令

Capture Clip（采集片段）命令用于将一个选区指定为
一个新片段，并将其添加至 Clip List（片段列表）中。
在 Clip List （片段列表）中，可以将新片段拖到任何
原有轨道上。

采集新片段：

1 使用选择器工具，在原有片段内拖动，为新片段选择
素材。

2 选择 Clip > Capture （片段 > 采集）。

3 输入新片段的名称，然后单击确定。

新片段显示在 Clip List （片段列表）中。 原始片段保
持不变。

“ 分割 ” 命令

Separate （分割）命令用于在原有片段内将一个选区
或部分选择的片段指定为新片段，并将它从周围的素材
中分割出来。 Separate （分割）命令还可用于 MIDI
音符 （请参阅 “ 分割 MIDI 音符 ” （第 562 页））。

新片段出现在它们创建所在的轨道中，与周围的数据分
割开来。 它们也会在片段列表中出现。 

有三个不同的分割命令：

At Selection（在选区）（或 Edit Cursor（编辑

光标）） 在选区的开始点和结束点创建新的片段边界。
如果片段内没有任何选区且编辑光标在该片段内，则在
插入点将该片段分成两个新片段。 同样，MIDI 音符可
在选区的开始点与结束点 （或在编辑光标处）分割。

On Grid （在网格上） 根据所选 Grid（网格）值创建
新片段（请参阅 “ 定义网格值 ”（第 674 页））。 同样，
MIDI 音符也可在网格上分割。

在瞬变 自动在选区内检测到的瞬变上创建片段边界。
这将对瞬变检测使用与 Tab to Transients（选取瞬态值）
功能相同的算法（请参阅 “ 选取瞬态值 ”（第 473 页））。
在启用了弹力音频的轨道上，Separate At Transients
（在瞬态分割）命令将使用弹力音频分析检测到的瞬态
事件（请参阅“弹力音频分析”（第 711 页））。 Separate
At Transients （在瞬态分割）仅适用于音频，不适用于
MIDI 音符或片段。

选择片段的一部分

按 Ctrl+R (Windows) 或 Command+R (Mac)
选取 Capture Clip （采集片段）。
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要分割选区（或编辑光标处）的一个或多个片段

（或 MIDI 音符）：

1 执行以下操作之一：

• 利用选择器工具，选择编辑选区。

• 使用选择器工具，在希望分割片段（或 MIDI 音符）
的位置单击。

2 执行以下操作之一：

• 选择 Edit > Separate > At Selection（编辑 > 分割 >
在选区）。

• 选择编辑选区后，右键单击靠近光标位置或选区，并从
弹出菜单选择 Separate （分割）。

3 如果 Auto-Name Separated Clips（自动命名分割
的片段）的 Editing（编辑）首选项禁用，则在提示
时输入新片段的名称，然后单击 OK （确定）。

根据当前网格分辨率分割片段 （或 MIDI 音符）：

1 创建一个编辑选区。

2 选择 Edit > Separate > On Grid （编辑 > 分割 >
在网格）。

3 在 Pre-Separate Amount （预分量）对话框中，以毫
秒为单位输入预分量。 这对于填充新片段的开始处
可能非常有用。

4 单击确定。

在瞬态分割音频片段：

1 创建一个编辑选区。

2 选择 Edit > Separate > At Transients（编辑 > 分割 >
在瞬间）。

3 在 Pre-Separate Amount （预分量）对话框中，以毫
秒为单位输入预分量。 这对于填充新片段的开始处
可能非常有用。

4 单击确定。

自动命名分割的片段选项

在 Editing （编辑）首选项页中选择 Auto-Name
Separated Clips （自动命名分割的片段）选项后，
Pro Tools 将自动为您命名分割的片段。 在原始片段名
称后面加数字以构成新片段的名称。

通过分割片段，可以从分割的任一侧数据自动创建其他
片段，系统会向新片段的名称分配新编号。 原始片段在
Clip List （片段列表）中保持不变。

“ 分割片段 ” 执行到所有相关镜头

在 Editing （编辑）首选项中启用了 “Separate Clip”
Operates on All Related Takes （）选项时，使用
Separate Clip （分割片段）命令编辑片段也会影响所
有其他具有相同 User Time Stamp（用户时间戳）的相
关片断。

该选项有助于对一组相关片断的不同进行比较。 例如，
您可以快速将一个完整的相关声乐片断组分割为多个
部分，然后分别从每个部分中试听并选择 佳素材。

如果选择了该选项，确保在 Matching Criteria （匹配
标准）窗口中也选择了 Track Name （轨道名称）和
Clip Start and End （片段起点和终点）选项（请参阅
“ 匹配标准 ”（第 523 页））。 如果未选择这两个选项，
那么 工程中具有相同用户时间戳的所有片段都会受到
影响。

在大多数情况下，您将希望禁用 Separate  C l ip
Operates On All Related Takes （“ 分割片段 ” 执行
到所有相关镜头）选项，以防止在使用 Separate Clip
（分割片段）命令时，大量片段被创建。

Separate At Selection（选区分割）按 Control+E
(Windows) 或 Command+E (Mac)。

“ 预分量 ” 对话

片段列表可以用自动创建的片段快速填充。 为了

便于管理，请从 “ 片段列表 ” 菜单中，取消选择

Show > Auto-Created（显示 > 自动创建）以隐

藏片段列表中自动创建的所有片段。



第 27 章： 编辑片段和选区 483

分割多个轨道

下图说明如何跨一个单声道音频轨道和两个立体声轨道
进行分割。 对于某些轨道，选区将驻留在片段内部，而其
他轨道的选区则驻留在片段的起点或终点。

素材被分割后，可移动或复制到另一位置。

分割抓取器工具

使用分割抓取器工具，可以自动分割编辑选区并将其移
到其他位置或其他轨道上。

用分割抓取器工具分割选区：

1 利用选择器工具，选择编辑选区。 选区可以驻留在单个
片段内，跨同一个轨道内的相邻片段或者跨多个轨道。

2 从抓取器工具的弹出菜单中，选择分割抓取器工具。

3 将选区拖至新的位置或另一轨道。

包含上一选区的新片段将被创建，与原始选区分离。 新片
段还可从原始选区以外的素材创建。

在不影响原始片段的情况下分割选区：

1 利用选择器工具，选择编辑选区。 选区可以驻留在单个
片段内，跨同一个轨道内的相邻片段或者跨多个轨道。

2 从抓取器工具的弹出菜单中，选择分割抓取器工具。

3 按住 Alt (Windows) 或 Option (Mac)，同时将选
区拖至新的位置或另一轨道。

包含上一选区的新片段将被创建，并放置在新的位置。
原始选区和片段保持不变。

跨多个轨道分割

分割抓取器工具

以后用分割抓取器工具在轨道内拖动

用分割抓取器工具拖到其他轨道
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片段重叠和下重叠

当基于音位的音频轨道有多个片段时，增加拍速可能会
导致相邻片段重叠。 音频片段可设置为显示一个小折角
来表示重叠的片段边界。 

切换重叠和下重叠片段边界的显示：

 选择 View > Clip > Overlap （浏览 > 片段 > 叠加）。

更改片段的重叠 /下重叠

基于音位的音频的拍速变化后，其他编辑、片段可能会
发生不必要的重叠。 为纠正这一错误，可根据需要将片
段移到前方或相邻片段的后方。

更改片段重叠或下重叠：

1 在 Edit （编辑）窗口中，选择要重新排序的一个或
多个片段：

2 执行以下操作之一：

• 选择 Clip > Bring to Front（片段 > 前置）使片段重
叠在相邻片段上方。

• 选择 Clip > Send to Back（片段 > 后置）使片段重
叠在相邻片段下方。 

如果选择了多个重叠片段，Pro Tools 会将该命令应用
于每个与右侧的相邻片段相关的片段。 

恢复分割的片段

Heal Separation （分割恢复）命令将分割的片段返回
到其原始状态，前提是这些片段仍然相邻，而且在分割
之后，它们的相对开始点 / 结束点尚未更改。

如果您对两个片段的开始点或结束点进行了修整或其他
更改，或者使它们离得更远，将无法用分割恢复命令来
修复它们。 从不同音频文件创建的两个片段间的分割不
可恢复。

复原两个片段之间的分割：

1 使用选择器工具创建一个选区，其中包含第一个片段
的一部分、两个片段之间的整个分割区域以及第二个
片段的一部分。

2 选择 Edit > Heal Separation（编辑 > 分割恢复）。

如果无法使用分割恢复命令将片段复原，则执行以下

操作之一将分割的片段恢复为单个片段：

 删除两个分割片段中的一个（请确保位于滑动模式下，
以便间隙不会消失），使用 Trim （修整）工具将剩余
片段扩展到其原始长度（请参阅 “ 使用 “ 修整 ” 工具 ”
（第 453 页））。

 删除这两个分割的片段，并将原始片段从 Clip List
（片段列表）拖到原始位置（请参阅 “ 在轨道中放置
片段 ” （第 667 页））。

片段重叠和下重叠

重叠片段

下重叠片段

重叠片段

Heal Separation （分割恢复）按 Control+H
(Windows) 或 Command+H (Mac)。
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修整片段

除了修整工具外（请参阅 “ 使用 “ 修整 ” 工具 ”（第
453 页）），Pro Tools 还提供多个用于编辑片段和片段
组边界的选项。 

“ 修整到选区 ” 命令

Trim to Selection （修整到选区）命令可移除片段或
MIDI 音符选区前后的数据，只留下选区。 此命令可让
您快速移除片段中除当前选区外的所有数据（有时是整
个轨道）。

修整片段或音符中不想要的数据：

1 使用选择器工具，选择某个片段或音符（或一系列
音符）的一部分。

2 选择 Edit > Trim Clip > To Selection （编辑 > 修整
片段 > 到选区），移除选区以外的素材。

“ 修整到插入点 ” 命令

可以通过自动删除编辑插入点和片段的开始点 / 结束点
之间的素材来修整片段或 MIDI 音符。

从开始点修整到插入点：

1 使用选择器工具，在片段或音符内应当成为新开始点
的位置单击。

2 选择 Edit > Trim Clip > Start To Insertion（编辑 >
修整片段 > 始端到插入点） 。 片段的开始点将自动
修整到插入点。

从结束点修整到插入点：

1 使用选择器工具，在片段或音符内应当成为新结束点
的位置单击。

2 选择 Edit > Trim Clip > End To Insertion（编辑 >
修整片段 > 末端到插入点） 。 片段的结束点将自动
修整到插入点。

“ 修整以填充选区 ”命令

使用 Trim to Fill Selection（修整以填充选区）命令，
可自动显示片段之间间隙中的或单个片段前后的隐含素
材，如下所示：

从开始点修剪以填充间隙：

1 使用选择器工具，至少跨片段之间的一个间隙进行选
择。

2 选择 Edit > Trim Clip > Start to Fill Selection（编辑 >
修整片段 > 开始到填充选区）。

按 Alt+Shift+7 (Windows) 或 Option+Shift+7
(Mac) 执行 Trim Start To Insertion（修整始端到

插入点）。

从片段的末端修整到插入点

按 Alt+Shift+8 (Windows) 或 Option+Shift+8
(Mac) 执行 Trim End To Insertion （修整末端到

插入点）。
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间隙后面的片段的开始点会自动修整（扩展）到上一个
片段，如果没有足够的隐含素材覆盖该间隙，则自动修整
（扩展）到尽可能远的地方。

从结束点修整以填充间隙：

1 使用选择器工具，至少跨片段之间的一个间隙进行
选择。

2 选择 Edit > Trim Clip > End To Fill Selection（编辑 >
修整片段 > 结尾到填充选区）。 

间隙前面的片段的结束点会自动修整（扩展）到下一个
片段，如果没有足够的隐含素材覆盖该间隙，则自动修整
（扩展）到尽可能远的地方。

从片段的开始点和结束点修整以填充编辑选区：

1 使用选择器工具，创建一个包括您要修整掉的片段的
编辑选区。

2 选择 Edit > Trim Clip > To Fill Selection（编辑 >
修整片段 > 到填充选区）。

片段开始点会自动修整（扩展）至编辑选区开始点（如
没有足够的隐含素材覆盖该选区，则自动修整 （扩展）
到尽可能远的地方），结束点会自动修整 （扩展）至编
辑选区的结束点 （如没有足够的隐含素材覆盖该选区，
则自动修整 （扩展）到尽可能远的地方）。

Trim to Fill Selection（修整以填充选区）命令与 Trim
to Fit Selection （修整以适合选区）命令相反：修整以

填充选区命令向外修整选区以匹配编辑选区，修整以适合

选区命令向内修整片段以匹配编辑选区。

通过微移修整

可以按当前微移值修整片段（或 MIDI 音符）的开始点
和结束点。

按 Nudge （微移）值修整片段的开始点或结束点：

1 配置微移值（请参阅“定义微移值”（第 487 页））。

2 使用时间抓取器工具，选择要修整的片段。

3 执行以下操作之一：

• 按 Alt (Windows) 或 Option (Mac) 的同时，按数
字键盘上的加号 (+) 或减号 (–) 即可按微移值修整片
段的开始点。

• 按 Ctrl (Windows) 或 Command (Mac) 的同时，
按数字键盘上的加号 (+) 或减号 (–) 即可按微移值修
整片段的结束点。

微移片段

在 Pro Tools 中，可以使用数字键盘上的加号 (+) 和减号
(–) 键以精确的增量微移片段（或 MIDI 音符）。 微移的
量由在 Nudge Value （微移值）弹出菜单中指定的值
来确定。 微移功能可在任何编辑模式下使用。

微移对于音乐乐句或音效的 “ 律动 ” 相对于工程中其他
元素的调整可能十分有用。 由于 Pro Tools 可以在播放
过程中微移素材，因此您可以实时连续微移，以调整轨
道之间的时间关系。

微移功能还可用于调整自动化分界点的位置。 有关详细
信息，请参阅 “ 编辑自动化 ” （第 840 页）。

从片段的开始点修整以填充间隙

从片段的末端修整以填充间隙
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定义微移值

微移值确定在微移时，可以将片段和选区移动多远。 

选区的开始点和结束点也可以按微移值移动 （请参阅
“ 微移选区的开始点 / 结束点 ” （第 469 页））。 此外，
片段还可以按微移值修整 （请参阅 “ 通过微移修整 ”
（第 486 页））。

设置微移值：

1 执行以下操作之一：

• 从 View > Main Counter （浏览 > 主计数器）菜单
中，选择微移值的 Time Scale （时间刻度）：

• 要对微移值保持主时间刻度并使用不同的时间格式，
在 Nudge Value （微移值）弹出菜单中，取消选择
Follow Main Timebase （跟随主时间基准）。

2 执行以下任一操作指定微移值：

• 从 Edit （编辑）窗口的微移值弹出菜单中，选择微
移值。

• 若要指定微移值弹出菜单中未列出的微移值，请单击
微移值指示器并键入该值。

按微移值微移片段

微移一个或多个片段：

1 配置微移值（请参阅“定义微移值”（第 487 页））。

2 使用 Time Grabbe（时间抓取器）工具或选择器工具，
选择要微移的一个片段、多个片段或片段组。 片段可以
驻留在多个轨道上。 只有完全选中的片段才会微移。

3 执行以下操作之一：

• 按数字键盘上的加号 (+) 可按微移值向前移动选区。

• 按数字键盘上的减号 (–) 可按微移值向后移动选区。

无论编辑模式如何，Nudge（微移）命令的功能都相同。
在“拖曳”模式下，相邻片段重叠在一起；在定点模式下，
定点对话框不出现；在网格模式下，所移动的素材不对
齐到网格。

在多个轨道和多声道轨道上微移片段

在单个轨道内或者跨多个轨道微移选定的多个片段时，
如果选定片段中包含空白，则驻留在该空白中的任何自
动化数据也将被同时微移。

按下一个微移值微移

除了按当前微移值微移之外，还可以按微移弹出菜单中
下一个更大的值微移。 

例如，如果微移值设置为 1 帧，并且您希望以更大的值
微移，则可按更大的微移值 （10 帧）微移。

按下一个更大的微移值前后微移：

1 启用 Commands Keyboard Focus（命令集中键盘）
（请参阅 “ 键盘焦点 ” （第 20 页））。 

2 选择要微移的片段或音符。

3 执行以下操作之一：

• 按 / 可按下一个微移值向前微移选定的素材。

• 按 M 可按下一个微移值向后微移选区。

显示时间码的微移值弹出菜单

未启用 Commands Keyboard Focus （命令键盘

焦点）时，按 Start+ 正斜线 (/) (Windows) 或

Control+正斜线 (/) (Mac) 微移按照下一个微移值

前移的所选素材，并按 Start+M (Windows) 或

Control+M (Mac) 微移按照下一个微移值后移的

所选素材。
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微移片段的内容

常有这样的情况，即片段的开始点将驻留在正确的位置
（可能是 SMPTE 帧或小节线），但是片段内的素材开
始得太早或太晚。 实际上，您可以在不改变片段的开始
点和结束点位置的情况下，微移片段的音频波形或
MIDI 音符。

仅当片段的开始点和结束点以外存在素材时，才可以将
片段内容从已被修整的片段滑动，否则，也许只能从更
大的片段采集。

在不更改片段的开始点和结束点的情况下微移片段的

内容：

1 配置微移值（请参阅“定义微移值”（第 487 页））。

2 使用时间抓取器工具，选择待微移内容所属的片段。

3 按下 Start 键 (Windows) 或 Control (Mac) 的同
时按下数字键盘上的加号 (+) 或减号 (–)，按微移值
移动素材。

量化片段到网格

Quantize to Grid（量化到网格）命令可调整选定音频和
MIDI 片段的放置，这样它们的开始点（或同步点，如有）
就能精确对齐到 近的网格边界。

如要量化单个 MIDI 音符或弹性音频事件，请使用
Quantize Event Operations （量化事件操作）。 也可
使用 Quantize Event Operation（量化事件操作）来量
化音频片段 （请参阅 “ 量化命令 ” （第 730 页））。

量化一个或多个片段：

1 选择网格值（请参阅“定义网格值”（第 674 页））。

2 使用选择器或时间抓取器工具，选择要量化的一个或
多个片段。 这些片段可以位于多个轨道上。 只有完
全选中的片段才会量化。

3 选择 Clip > Quantize to Grid（片段 > 量化到网格）。
片段开始时间（或同步点）将对齐到所定义网格的
近边界。 

对于 MIDI 片段，只有被量化的片段以及片段内包含的
所有 MIDI 数据（如音符）才移动同样的距离，从而保
持它们的节奏关系。 

对于弹力音频片段，只有被量化的片段以及片段内包含
的所有弹力音频事件（如瞬态事件）才移动同样的距离，
从而保持它们的节奏关系。 

在不改变片段边界的情况下微移片段内容

按 Ctrl+0 (Windows) 或 Command+9 (Mac)
实现量化到网格。

如要量化单个 MIDI 音符或弹性音频事件，请使用

Quantize Event Operations （量化事件操作）。

也可使用 Quantize Event Operation （量化事件

操作）来量化音频片段。 有关详细信息，请参阅

“ 量化命令 ” （第 730 页）。
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编辑立体声和多声道轨道

不能单独选择立体声和多声道轨道内单个声道上的片段。
这些轨道上的所有选区都是基于时间的，这意味着用选
择器和 Time Grabbe （时间抓取器）工具创建的选区
会扩展到轨道中的每个声道。

对于多声道轨道中的片段，在用任何修整工具编辑或者
用 Time Grabbe （时间抓取器）工具拖动时，所有声
道上的素材都作为一个组受到同样的影响。

分割选定的轨道

要编辑立体声或多声道轨道内特定的声道时不影响其他
声道，可以将声道分割为若干单声道轨道。 在对单独的
素材进行了编辑之后，可以将其拖回或拷贝回原始多声
道轨道上。

分割立体声或多声道轨道：

1 选择一个或多个立体声或多声道轨道（请参阅 “ 选择
轨道 ” （第 191 页））。 

2 选择 Track > Split Into Mono（轨道 > 分割为单
声道） 。 选定轨道上各声道中的片段会放在新的单
声道音频轨道上。

新轨道的名称由源轨道的名称以及声道后 构成。 例如，
分割一个名为 “Funkit” 的立体声轨道时，将创建两个
分别名为 “Funkit.L” 和 “Funkit.R” 的新轨道。

输出和发送端分配以及音量和声像设置在新轨道中保持
不变。 立体声的单声道等效功能以及多个单声道插件的
分配都是在新轨道中进行的。 但多通道插件的分配不是
在新轨道中进行的。

从立体声和多声道轨道拖入和拖出片段

将片段拖入或拖出立体声或多声道轨道时，请见以下
规则：

 如果源和目标的轨道和声道数相同，则可以在多声道
轨道和单声道轨道之间拖动片段。

 所拖动片段的源和目标可以混合。 例如，可以将片段从
5.0 轨道（包含 5 个声道）拖到一个立体声轨道和三个
单声道音频轨道上。

 将多声道片段拖到单声道轨道上时，目标轨道必须是
相邻轨道。

 将片段从单声道轨道拖到多声道轨道上时，源轨道不
必是相邻轨道。

还可以将多声道片段从 Clip List （片段列表）拖到相
同格式的多声道轨道和 / 或一组单声道音频轨道上。 

反之，可以将一组单独的单声道片段从 Clip List
（片段表）拖到多声道轨道上，前提是拖动的片段数与
目标轨道中的通道数一致。

将一个立体声片段拖到两个单声道音频轨道上
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片段增益

Pro Tools 提供基于片段的增益，可对 Pro Tools 工程
中不同来源的片段（Pro Tools 中原称为区段）进行快
速与简单的增益匹配。 基于片段的增益应用于混音器前
（推子前或任何插件处理之前） 。 当在后期制作阶段使
用现场录音与样品库时，这尤为有用。

通过为单轨道上的单个片段调节片段增益，您可以匹配
其相对增益度，这样您无需执行复杂的音量自动化即可
补偿。

片段增益设置始终与片段一起，这就意味着您可以移
动、复制和粘贴片段及其对应的片段增益设置。 此时，
可从由 Media Compose 导出的 AAF 与 OMF 序列
导入片段增益设置。 同样，可使用将导入 Media
Composer 的 AAF 序列（但不是 OMF）将片段增益从
Pro Tools 导出。

所有片段均具有默认值为 0 dB 的片段增益。 片段增益
可在 –144 dB 到 +36.0 dB 之间调整。

静态和动态片段增益

您可以为单个片段进行静态 对动态片段增益设置。 静态
片段增益是指整个片段只有一个增益设置（请参阅 “ 简单
片段增益调整 ” （第 492 页））。 动态片段增益是指您
可以让一个片段的增益设置随时间而变化（请参阅 “ 通过
图形方式编辑片段增益 ” （第 492 页））。

片段增益信息视图

当 Clip Gain Info（片段增益信息）视图启用时（View >
Clip > Clip Gain Info [ 浏览 > 片段 > 片段增益信息 ]），
片段增益推子图标会显示在片段开头，显示在左下角
位置。 如果片段使用的是静态片段增益，则在 “ 片段增
益推子 ”图标右侧显示片段的静态片段增益值（–144 dB -
+36.0 dB）。 对于使用动态片段增益（使用间断点增益
设置）的片段，则不会显示片段增益值。 

“ 片段增益 ” 命令 （包括 “ 片段增益推子 ” 及其右键单
击命令）仅适用于与其相关的一个完整片段。

若要显示 （或隐藏）片段增益图标，请执行下列操作

之一：

 选择或取消选择 View > Clip > Clip Gain Info（浏览 >
片段 > 片段增益信息）。

 按 Control+Shift+“=”（等号）(Mac) 或 Start+Shift+
“=” （等号） (Windows)。

片段增益推子图标右键单击菜单

您可以右键单击任何单一片段的“片段增益推子”图标，
访问关于该片段的相关片段增益命令。 

片段增益推子图标右键单击菜单与在右键单击 Edit
selection（编辑选项）时可以访问的 “ 片段增益 ” 子菜
单互不干扰。 当渲染片段增益设置时，生成的片段提供
根据 Processing Preferences （处理首选项）中的
Default Handle Length（默认手柄长度）设置修整片
段的手柄。

忽略剪辑增益

在右键单击菜单中选择了 Bypass Clip Gain （旁通片
段增益）时，当前片段增益设置将被忽略，片段将以
0 dB 增益调整播放。

具有不同 （静态）片段增益设置的多个片段

片段增益图标

片段增益图标右击菜单
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清除片段增益

在右击菜单中选择 Clear Clip Gain （清除片段增益）
可清除片段的片段增益设置。

渲染片段增益

在右击菜单中选择 Render Clip Gain（渲染片段增益）
可渲染片段的当前片段增益设置。 使用新增益渲染片
段后，片段增益设置将重置为 0 dB。

显示 / 隐藏片段增益线

在右击菜单中选择 Show/Hide Clip Gain Line （显示 /
隐藏片段增益线）可显示或隐藏所有片段的片段增益线。

片段增益线

片段增益线可让您使用间断点编辑对任何给定片段的片
段增益设置进行编辑，就像基于轨道的音量自动化一样。
然而，与基于轨道的音量自动化不同，片段增益设置始
终与片段而非轨道相关联。 在 Edit（编辑）窗口中，可以
显示或隐藏所有片段的片段增益线。

显示或隐藏片段增益线，请执行下列操作中的一项：

 选择或取消选择 View > Clip > Clip Gain Line
（浏览 > 片段 > 片段增益线）。

 按 Control+Shift+“-”（连字符）(Mac) 或 Start+
Shift+“-” （连字符） (Windows)。

 右键单击任何片段上的片段增益推子图标，然后选择
Show Clip Gain Line （显示片段增益线）或 Hide
Clip Gain Line （隐藏片段增益线）。

 右键单击任何片段，然后选择 Clip Gain > Show
Clip Gain Line （片段增益 > 显示片段增益线）或
Clip Gain > Hide Clip Gain Line （片段增益 > 隐藏
片段增益线）。

片段增益线与交叉淡变

以片段为基础应用片段增益。 当片段之间交叉淡变时，
用于第一个片段的 “ 片段增益线 ” 完成交叉淡变的淡出
片段，用于第二个片段的片段增益线完成交叉淡变的淡
入片段。 结果，交叉淡变可显示两条片段增益线，一条
用于第一个片段，另外一条用于第二个片段。

编辑片段增益

Pro Tools 可让您使用片段增益推子对片段的增益设置
进行方便快捷的调整，或者使用片段增益线上的间断点
编辑进行细致的片段增益控制。 

片段增益线 （具有多个分界点）

只有在将轨道高度设置为 “ 小 ” 或者 “ 较大 ” 时，

才显示 “ 片段增益线 ”。

应用交叉淡变之前的片段增益线

应用交叉淡变之后的片段增益线

如果片段的编辑功能锁定，但您试图编辑片段增益，

则系统提示您取消或者允许编辑。
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简单片段增益调整

您可以使用片段增益推子对片段增益进行方便快捷的
调整。

提升或衰减单个片段的当前片段增益设置：

1 确保 Clip Gain Info（片段增益信息）选项已启用。

2 单击片段上的 Clip Gain Fader（片段增益推子）图标，
然后向上或向下拖动片段增益推子以增 / 减片段的片
段增益设置。 

通过图形方式编辑片段增益

您可以使用片段增益线上的间断点，通过图形方式编辑
各片段的片段增益。 当上下拖动片段增益分界点时，增益
设置值的变化会以数字形式显示出来。 将片段增益分界
点拖至左侧或右侧调节其定时。 

使用抓取器工具

使用抓取器工具，可以添加、调整和删除各个片段增益
间断点设置。

使用 “ 抓取器 ” 工具添加一个片段增益分界点：

1 确保 Clip Gain Line （片段增益线）选项已启用。

2 选择抓取器工具。

3 单击片段 “ 片段增益线 ” 上的任何点以添加分界点。
“ 抓取器 ” 指向并显示一个加号 ("+")。

使用 “ 抓取器 ” 工具调节一个片段增益分界点：

1 确保 Clip Gain Line （片段增益线）选项已启用。

2 选择抓取器工具。

3 单击片段增益线上的任意间断点，并上下移动该点进
行增益调整，或左右移动该点进行时间调整。 在选择
的分界点上方以 dB 为单位显示增益设置。

要使用 “ 抓取器 ” 工具删除片段增益分界点：

1 确保 Clip Gain Line （片段增益线）选项已启用。

2 选择抓取器工具。

3 按住 Option (Mac) 或 Alt (Windows) 的同时单击
要删除的间断点。 “ 抓取器 ” 指向并显示一个减号
(“–”)。

片段增益推子，用于调整静态片段增益值

片段增益推子，用于调整所有分界点片段增益值

调 整 片 段 增 益 推 子 进 行 微 调 控 制 时，按 下

Command (Mac) 或 Ctrl (Windows)。

使用 “ 抓取器 ” 工具添加一个片段增益分界点

按 Control+Shift+E (Mac) 或 Start+Shift+E
(Windows) 在当前 “ 编辑 ” 位置添加一个 “ 片段

增益 ” 分界点。

使用抓取器工具调整片段增益间断点

使用 “ 抓取器 ” 工具删除片段增益分界点
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使用铅笔工具

铅笔工具方便您通过在线形上单击一次来创建新的间
断点。 Pro 工具可使用 Free Hand、线条、三角形、正方
形与随意铅笔工具形状绘制片段增益。 编辑片段增益时，
抛物线和 S 型曲线 “ 铅笔 ” 工具形状均不可用。

当使用 “ 铅笔 ” 工具绘制片段增益设置时，如果铅笔形
状穿入“编辑”选区，则其效果会受到此选区制约。 但是，
如果铅笔形状完全置于选区之外，则会在选区之外创建
片段增益分界点。 

要使用 “ 铅笔 ” 工具添加片段增益分界点：

1 确保 Clip Gain Line （片段增益线）选项已启用。

2 选择铅笔工具。

3 执行以下操作之一：

• 在片段增益线上单击一次以添加一个分界点。

• 拖动 Clip Gain Line（片段增益线）以绘制分界点。

要使用 “ 铅笔 ” 工具删除一个片段增益分界点：

1 确保 Clip Gain Line （片段增益线）选项已启用。

2 选择铅笔工具。

3 按住 Option (Mac) 或 Alt (Windows) 的同时单击
要删除的间断点。 

使用 “ 修整 ” 工具

修整工具方便您通过在选区内任意拖动来向上或向下调
节所有选定的间断点。 与基于轨道的音量自动化不同
（修整时扩展），片段增益提供真正的修整（在修整时，
片段增益设置保持彼此之间的固定关系）。

向上或向下修整选定的片段增益设置：

1 确保 Clip Gain Line （片段增益线）选项已启用。

2 创建包含您希望调节的片段增益设置的“编辑 ”选区。 

3 选择 Trim （修整）工具。

4 在编辑选区内上下拖动片段增益线

微调片段增益

Pro Tools 允许您根据在 Pro Tools Editing （编辑）
首选项中指定的 Nudge Clip Gain By（片段增益微移量）
来向上或向下微移选定的片段增益设置。 您还可按照指定
的微调量在片段中向后或向前微调选定的片段增益设置。

按量设置微调片段增益：

1 选择设置 > 首选项。

2 单击 Editing （编辑）选项卡。

3 输入 Nudge Clip Gain By（片段增益微移量）设置
的值。

4 单击确定。

向上微调选定的片段增益：

 按 Control+Shift+ 向上箭头 (Mac) 键或 Start+Shift+
向上箭头 (Windows)。

使用 “ 铅笔 ” 工具 (Free Hand) 绘制片段增益设置

使用 “ 铅笔 ” 工具 (Free Hand) 绘制受到 “ 编辑 ” 选区制约的增

益设置

使用 “ 修整 ” 工具增减片段增益分界点

您也可使用 EUCON 向上或向下微调片段增益。

有关更多信息，请参阅《Artist 系列和 Pro Tools
指南》。 
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向下微调选定的片段增益：

 按 Control+Shift+ 向下箭头 (Mac) 键或 Start+
Shift+ 向下箭头 (Windows)。

若要向后微移选定的片段增益，请执行以下操作之一：

 按 Control+Shift+“–”（减号）(Mac) 或 Start+Shift+
“–” （减号） (Windows)。

 按 Control+Shift+M (Mac) 或 Start+Shift+M
(Windows)。

 按 Control+Shift+“,”（逗号） (Mac) 或 Start+Shift+
“,” （逗号） (Windows)。

向前微调选定的片段增益，请进行下列操作中的一项：

 按 Control+Shift+“+”（加号）(Mac) 或 Start+Shift+
“+” （加号） (Windows)。

 按 Control+Shift+“.” （句点）(Mac) 或 Start+Shift+
“.” （句点） (Windows)。

 按 Control+Shift+“/”（斜线） (Mac) 或 Start+Shift+
“/” （斜线） (Windows)。

清除片段增益

Pro Tools 可让您清除当前编辑选区的片段增益设置。
这会将该选区的片段增益重置为 0 dB。 对于仅仅部分
包含在 “ 编辑 ” 选区内的片段，只有位于 “ 编辑 ” 选区
内的片段增益设置会受到影响。

若要清除片段增益，请执行以下操作之一：

 右键单击一个片段或编辑选区，然后选择 Clip Gain >
Clear Clip Gain （片段增益 > 清除片段增益）。

 右键单击某个片段的片段增益推子图标，然后选择
Clear Clip Gain （清除片段增益）。

 选择一个片段或创建一个编辑选区，然后选择 Edit >
Clip Special > Clear Clip Gain （编辑 > 特殊片段 >
清除片段增益）。

 选择一个片段或者创建一个 “ 编辑 ” 选区，然后按
Control+Shift+B (Mac) 或者 Start+Shift+B
(Windows)。

 按 Option (Mac) 或 Alt (Windows)，然后单击某
一片段的 “ 片段增益推子 ” 图标。

剪切、复制和粘贴片段增益

Pro Tools 可以剪切、复制与粘贴片段增益设置，这样您
可以将一个片段的片段增益设置应用于其他任何片段。
无法在片段边界内剪切、复制或粘贴片段增益设置。

剪切片段增益设置：

1 选择一个完整的片段，或者在一个完整的片段中创建
一个 “ 编辑 ” 选区。

2 执行以下操作之一：

• 选择 Edit > Cut Special > Cut Clip Gain （编辑 >
特殊剪切 > 剪切片段增益）。

• 按 Control+Shift+X (Mac) 或 Start+Shift+X
(Windows)。

将选定的片段增益设置剪切并复制至剪贴板。 剪贴板上
的片段增益分界点在正在复制的轨道时基处标记有回放
时间戳（这意味着您可以从基于节拍轨道的片段剪切与
粘贴片段增益设置，以及使粘贴的片段增益设置与对应栏
（其他基于节拍轨道上片段的节拍位置）匹配）。

复制片段增益设置：

1 选择一个完整的片段，或者在一个完整的片段中创建
一个 “ 编辑 ” 选区。

2 执行以下操作之一：

• 选择 Edit > Copy Special > Copy Clip Gain（编辑
> 特殊复制 > 复制片段增益）。

• 按 Control+Shift+C (Mac) 或 Start+Shift+C
(Windows)。

• 右键单击任意片段的整个选区，然后选择 Clip Gain
> Copy Clip Gain （片段增益 > 复制片段增益）。

如果您有一个带滚轮的鼠标，则可以使用滚轮向上

或向下微调选定的片段增益设置。 按 Control+Shift
(Mac) 或 Start+Shift (Windows) 并向上或向下

滚动滚轮。

您可以从任何的 “ 编辑 ” 选区剪切片段增益设置。

但是，如果您希望剪切与粘贴片段增益设置，则只

能粘贴从某一片段剪切的片段增益设置。
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将选定的片段增益复制至剪贴板。 剪贴板上的片段增益
分界点在正在复制的轨道时基处标记有回放时间戳（这意
味着您可以从基于节拍轨道的片段复制与粘贴片段增益
设置，以及使粘贴的片段增益设置与对应栏（其他基于
节拍轨道上片段的节拍位置）匹配）。

粘贴片段增益设置：

1 剪切或复制您想要的片段增益设置。

2 执行以下操作之一：

• 选择另一片段。

• 在一个完整的片段内创建一个 “ 编辑 ” 选区。

• 设定您想要粘贴已经剪切或者复制的片段增益设置的
Edit In Point （编辑起点）。

3 执行以下操作之一：

• 选择 Edit > Paste Clip Gain（编辑 > 粘贴片段增益）。

• 按 Command+V (Mac) 或 Control+V (Windows)。

剪贴板上的片段增益设置被粘贴至以 Edit In Point（编辑
起点）开始的片段。 片段增益设置被完整粘贴，但只能
应用于一个片段。 如果粘贴的片段增益设置超过片段的
末尾，则依旧与片段关联。 这意味着，如果您后期修剪
片段，则粘贴的片段增益可以显示。 将片段增益粘贴在
片段内 （而不是粘贴至一个具有相同时长的完整片段）
时，会在粘贴的数据前后添加分界点，确保超过粘贴范
围之外的任何片段增益设置不会改变。

转换片段增益和轨道音量自动化
（仅适用于 Pro Tools HD）

Pro Tools 可将片段增益设置转换为音量自动化，并可
使您将音量自动化转换为片段增益设置。 

在将片段增益设置转换为音量自动化时，从片段剪切片
段增益设置，然后将其粘贴至位于与片段相同的时间线
位置的音量自动化。 

在将音量自动化转换为片段增益时，从音量自动化播放
列表中剪切音量自动化，并将其粘贴至片段。 一旦将音
量自动化转换为片段增益，则移动、剪切、复制或粘贴时，
片段增益设置始终与片段相伴。

将片段增益设置转换为基于轨道的音量自动化：

1 选择一个片段或者创建一个 “ 编辑 ” 选区。

2 选择 Edit > Automation > Convert Clip Gain to
Volume Automation（编辑 > 自动化 > 将片段增益
转换为音量自动化）。

将基于轨道的音量自动化转换为片段增益：

1 选择一个片段或者创建一个 “ 编辑 ” 选区。

2 选择 Edit > Automation > Convert Volume to Clip
Gain （编辑 > 自动化 > 将音量转换为片段增益）。

合并片段增益和轨道音量自动化
（仅适用于 Pro Tools HD）

Pro Tools 可将片段增益设置合并至音量自动化，并可
将音量自动化合并至片段增益设置。 

在将片段增益设置合并至音量自动化时，从片段剪切片
段增益设置，然后将其同位于与片段相同的时间线位置
的音量自动化合并。 

在将音量自动化合并至片段增益时，从音量自动化播放
列表中剪切音量自动化，并将其与选定的片段增益设置
合并。 一旦将音量自动化合并至片段增益，则音量自动
化被设定为 0 dB。

合并片段增益设置至基于轨道的音量自动化：

1 选择一个片段或者创建一个 “ 编辑 ” 选区。

2 选择 Edit > Automation > Coalesce Clip Gain to
Volume Automation（编辑 > 自动化 > 合并片段增
益至音量自动化）。

合并基于轨道的音量自动化至片段增益设置：

1 选择一个片段或者创建一个 “ 编辑 ” 选区。

2 选择 Edit > Automation > Coalesce Volume to Clip
Gain （编辑 > 自动化 > 合并音量至片段增益）。

在转换为音量自动化时，超过 +12 dB 的任何片段

增益设置丢失。 此外，位于交叉淡变内的片段增益

设置作为音量自动化的一部分交叉淡变。

在合并至音量自动化时，超过 +12 dB 的任何片段

增益设置会丢失。 此外，位于交叉淡变内的片段增

益作为音量自动化的一部分交叉淡变。
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忽略片段增益

Pro Tools 可让您忽略任何选定的整个片段的当前片段
增益设置。 这意味着您无需进行任何的片段增益调节即
可收听片段，且不会丢失您当前的片段增益设置。 

如想忽略 （或取消忽略）片段的片段增益，请执行下

列操作中的一项：

 选择一个或多个完整片段，然后选择 Clip > Clip Gain >
Bypass Clip Gain（片段 > 片段增益 > 旁通片段增益）
（或选择 Clip > Clip Gain > Unbypass Clip Gain
[ 片段 > 片段增益 > 取消旁通片段增益 ]）。

 右键单击某个片段的片段增益推子图标，然后选择
（或取消选择） Bypass （旁通）。

 右键单击一个片段或编辑选区，然后选择 Clip Gain
> Bypass Clip Gain （片段增益 > 旁通片段增益）
（或选择 Clip Gain > Unbypass Clip Gain [ 片段
增益 > 取消旁通片段增益 ]）。

“ 编辑 ” 选区内的任何完整片段的片段增益设置被忽略
（或取消忽略）。

渲染片段增益

Pro Tools 可让您渲染任何选定的整个片段的当前片段
增益设置。 渲染片段增益将当前片段增益设置应用于一
个新片段，并将新片段的片段增益设置设定为 0 dB。

如想为一个片段渲染片段增益，请执行下列方法之一：

 选择一个或多个完整片段，然后选择 Clip > Clip
Gain > Render Clip Gain （片段 > 片段增益 > 渲
染片段增益）。

 右键单击某个片段的片段增益推子图标，然后选择
Render Clip Gain （渲染片段增益）。

 右键单击一个片段或编辑选区，然后选择 Clip Gain
> Render Clip Gain（片段增益 > 渲染片段增益）。

“ 编辑 ” 选区内的任何完整片段的片段增益被渲染，同时
将其片段增益设置重置为 0 dB。

合并片段

在正常的编辑操作过程中，轨道可能 终包含许多片段。
但是，一旦轨道或轨道范围（如独唱或合唱）达到满意的
状态，您可能就希望将多个片段合并成一个片段。

在合并整个区段或者只是一个编辑区域时，将写入一个
由整个选区 （包括空白区域）构成的新的音频文件。 

合并时，静音的片段将被视为无声。 否则，轨道是否静
音 或 是 否 包 含 静 音 自 动 化 数 据，都 不 会 影 响
Consolidate （合并）命令。

合并一个轨道内的片段：

1 执行以下操作之一：

• 使用时间抓取器工具或选择器工具选择要合并的片段。 

• 要选择轨道中的所有片段，请使用选择器工具在轨道
播放列表中连续单击三次。

2 选择 Edit > Consolidate （编辑 > 合并）。

对于片段增益设置不是 0 dB 的片段， Prepare
DPE Tracks （准备 DPE 轨道）命令 （用于破

坏性插录）自动渲染所有的片段增益设置，并将

所有的片段增益设置重置为 0 dB。

在渲染片段增益的 AudioSuite 模式下进行处理时，

将首先渲染所有片段增益设置，然后再应用

AudioSuite 处理。 对于生成的片段，将片段增益

重置为 0 dB。 但是，当使用 AudioSuite 创建各

个文件，或者逐个片段覆盖文件时，片段增益设置

将保留。 有关详细信息，请参阅“使用句柄、淡变、

片段增益和元数据进行 AudioSuite 渲染的条件 ”
（第 704 页）。

合并音频轨道时不合并隐含自动化数据。 要使用

应用于音频的自动化数据创建一个文件，使用

Bounce to Disk （并轨到磁盘）（请参阅 “ 并轨

到磁盘 ” （第 865 页））。

Consolidate（合并）按 Alt+Shift+3 (Windows)
或 Option+Shift+3 (Mac)。
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简化音频文件

Compact（简化）命令可删除音频文件中未用过的部分
以节省磁盘空间，并为清理硬盘备份做准备。 Compact
Selected（简化所选部分）命令还能删除任何在引用轨
道上没有片段的音频文件。

由于会永久性地删除音频数据，Compact（简化）命令
只应在完全结束编辑，并确定未用过的音频数据将来也
不需要使用之后才能使用。

Compact （简化）命令可以按一个可选的量填充被简
化文件的片段。 因此，如果工程中的片段使用交叉淡变，
或者为了将来执行任何修整操作而需要填充片段，则应
输入适当的填充量 （以毫秒为单位）来实现上述目的。

简化音频文件：

1 在 Clip List （片段表）中，选择要整理的片段。

2 从 Clip List （片段列表）菜单中，选择 Compact
（简化）。

3 以毫秒为单位输入要为文件中的每个片段填充的量。

4 单击 Compact （简化）以简化文件或单击 Cancel
（取消）以取消该命令。 

一旦 Compact （简化）命令完成，工程将自动保存。

用 AudioSuite 插件处理音频

Pro Tools 系统随带的 AudioSuite 插件可用于处理和
修改音频片段或整个音频文件。 这么做是为了将特定的
AudioSuite 处理 （例如标准化或直流偏移消除）应用
到工程中任意数量的音频片段。

TCE （时间压缩和扩展）编辑到时间选区
（仅适用于 Pro Tools HD）

当编辑选区与时间线选区取消关联时，可以压缩或扩展音
频选区，使其适合时间线选区。 在音频轨道上，TCE Edit
to Timeline Selection （TCE 编辑到时间选区）使用
Processing（处理）首选项中选择的 TCE AudioSuite
插件 （请参阅 ““ 处理 ” 首选项 ” （第 107 页））。 在启
用了弹力音频的轨道上，TCE Edit To Timeline Selection
（TCE 编辑到时间选区）使用轨道的选定弹力音频插件
（请参阅 “ 弹力音频插件 ” （第 713 页））。

使编辑选区适合时间线选区：

1 取消选择 Options > Link Timeline and Edit Selection
（选项 > 关联时间线和编辑选区）。

2 使用选择器工具，选择要压缩或扩展的音频素材。

3 在任何时间基准标尺中，选择要适合音频素材的时间
范围。

4 选择 Edit > TCE Edit to Timeline Selection（编辑 >
TCE 编辑到时间选区）。 编辑选区将压缩或扩展到
时间线选区的长度。

针对多个轨道和声道使用 TCE 编辑选区到时间
线选区功能

TCE Edit to Timeline （TCE 编辑到时间）命令可以
在多声道选区以及跨多轨道选区上使用。 所有的片段都
基于编辑选区的范围，按照同样的百分比值进行压缩或
扩展。 因此，确保了不同声道或轨道之间的节奏关系保
持不变。

使音频片段适合编辑选区

可以拖动 Clip List （片段列表）中的片段，使它们适
合编辑选区。 将压缩或扩展所拖动的片段以适合选区。
在音频轨道上，将音频片段适合编辑选区时，使用
Processing（处理）首选项中选择的 TCE AudioSuite
插件（请参阅 ““ 处理 ” 首选项 ”（第 107 页））。 在启
用了弹力音频的轨道上，其使用轨道的选定弹力音频插件
（请参阅 “ 弹力音频插件 ” （第 713 页））。

Compact （简化）命令是破坏性的，无法撤销。

它将永久更改原始音频文件。 无法恢复此命令检

测到的数据。

有关 AudioSuite 插件的详细信息，请参阅第 39
章：AudioSuite 处理。
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使音频片段适合编辑选区：

1 利用选择器工具，在音频轨道上选择一个编辑选区。

2 在按住 Ctrl-Alt (Windows) 或 Command-Option
(Mac) 的同时将 Clip List （片段列表）中的片段拖
到具有选区的轨道上。 片段的开始点将放在选区的开
始位置，且片段被压缩或扩展，以便匹配选区的长度。

适合多个轨道和声道上的选区

Fit to Selection （适合选区）命令支持将多个片段从
Clip List（片段列表）拖动到多个轨道或多声道轨道上。

所拖动的全部片段将基于在拖动之前 后单击的片段的
长度，按同样的百分比值进行压缩或扩展。

片段排名
可按 1 到 5 的标准排名不同的片段，其中， 5 高
（或 佳），1 低（ 差）。 片段排名对于合成播放列
表时指明您 喜欢哪些录音片断（片段）非常有用。 您可
在片段中显示或隐藏片段排名，以利于轨道合成或常规
编辑。 也可以基于播放列表中片段的排名显示或隐藏
Playlist （播放列表）窗格 （请参阅 “ 过滤行 ” （第
522 页））。

对片段进行排名：

1 选择该片段。

2 执行以下操作之一：

• 选择 Clip > Rating （片段 > 排名），然后选择一个
1 至 5 的等级。 

• 右键单击片段，选择 Rate （排名），然后选择一个
1 至 5 的等级。 

显示片段中的排名：

 选择 View > Clip > Rating（浏览 > 片段 > 排名）。

隐藏片段中的排名：

 取消选择 View > Clip > Rating（浏览 > 片段 > 排名）。

您可按 Ctrl+Alt+Start (Windows) 或 Command+
Option+Control (Mac) 并利用数字键盘输入排名号

(1–5)，在回放期间对所选片段进行排名。

显示的片段及排名
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第 28 章： 淡变与交叉淡变

Pro Tools 实时计算 RAM 中的淡变与交叉淡变。 您可
以便捷地在音频片段上应用淡入或淡出，或者在相邻音
频片段之间应用交叉淡变。 交叉淡变是指在两个音频片
段间进行淡变的过程，以防声音中出现爆破杂音或突然
的变化。 交叉淡变的应用很多，包括润化片段间的过场
以及生成特殊音效等。 用户可以定义交叉淡变时值、位置
和形状。 

关于交叉淡变和曲线

要在两个片段之间创建交叉淡变，请使用选择器工具选
择跨第一个片段结束点和第二个片段开始点的部分。 此选
区的长度决定了交叉淡变的长度。 虽然淡变看起来好像
是一些分散的片段，但它们实际上不能与创建这些淡变时
所在片段分开。 但是，可以为各个片段创建淡入和淡出
（请参阅 “ 在片段开始点和结束点创建淡变 ” （第 505
页））。

您可以使用 Fades（淡变）对话框选择、查看和处理用于
执行淡变和交叉淡变的曲线。 可以为交叉淡变的淡出和淡
入部分指定不同音量的曲线。 在应用淡变前，还可使用
Fades （淡变）对话框试听相应的淡变或交叉淡变。

选区的长度确定了交叉淡变的字符。

标准交叉淡变（中置）

这种类型的选区在分割点两边创建交叉淡变，从而会影响
片段 1 和片段 2 的音量。 这是交叉淡变的 常见类型。

此交叉淡变类型要求片段 1 在其结束点之外包含音频
素材，而片段 2 则在其开始点之前包含音频素材。

前交叉淡变

此类型的选区可在分割点之前创建交叉淡变。 这可以保
持片段 2 开始部分的音量，而不是对其进行淡变，如果
在片段 2 的开始部分是您希望保留的强起音，则这种交
叉淡变非常有用。 当选择出现在两个片段的边界的交叉
淡变时，可以使用 Tab 键将光标移到片段确切的开始点
或结束点。

此交叉淡变类型要求片段 2 在其开始点之前包含音频
素材。

 因为交叉淡变是通过在交叠音频素材之间进行淡

变而创建的，所以无法在音频素材片段边界外对包

含音频素材的片段执行交叉淡变。

如果片段参考的数据不足以执行选定的淡变或交叉

淡变，系统将提示您跳过这些淡变或将选区边界调

整到可以执行淡变的水平。

中置交叉淡变

前交叉淡变

片段 2片段 1

淡出曲线 分割点 淡入曲线

交叠渐变选区

片段 2片段 1 片段 2片段 1

分割点

交叠渐变选区
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后交叉淡变

此类型的选区在分割点之后创建交叉淡变。 如果您希望
片段 1 的振幅保持到其结束位置，则这种交叉淡变非常
有用。 当选择出现在两个片段的边界的交叉淡变时，可以
使用 Tab 键将光标移到片段确切的开始点或结束点。

此交叉淡变类型要求片段 1 在其结束点之外包含音频
素材。

重叠交叉淡变视图

Pro Tools 允许您查看交叉淡变中的重叠波形。 

显示 （或隐藏）重叠交叉淡变：

 选择（或取消选择）View > Waveforms > Overlapping
Crossfades （浏览 > 波形 > 交叉淡变）。

淡变对话框

选择 Edit > Fades （编辑 > 淡变）命令后，可以使用
淡变对话框选择、查看和预览淡变及交叉淡变，也可编
辑用于执行淡变和交叉淡变的曲线。 淡入显示 In
Shape （淡入形状）设置，但不显示 Out Shape （淡出
形状）设置；同样，淡出显示 Out Shape（淡出形状）
设置，但不显示 In Shape （淡入形状）设置。

后交叉淡变

“ 重叠交叉淡变 ” 视图

片段 2片段 1

分割点

交叠渐变选区

“ 淡变 ” 对话框，淡出

“ 淡变 ” 对话框，交叉淡变
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Fades （淡变）对话框中的控件包括：

试听 

单击此按钮可以试听淡变效果。 Pro Tools 支持直接从
音频接口输出试听淡变。

查看第一个轨道（仅适用于交叉淡变） 

如果在多个轨道之间执行交叉淡变，则可以使用此按钮
查看和预览相邻轨道对中第一个轨道的音频。

查看第二个轨道（仅适用于交叉淡变） 

如果在多个轨道之间执行交叉淡变，则可以使用此按钮
查看和预览相邻轨道对中第二个轨道的音频。

查看两个轨道（仅适用于交叉淡变） 

单击此按钮可显示多轨道交叉淡变中前两个相邻轨道的
波形。 

仅显示淡变曲线 

单击此按钮可显示指定的淡变曲线，不显示实际的音频
波形。 这是打开 Fades （淡变）对话框时的默认视图。

淡变曲线和单独的波形 

单击此按钮可显示指定的淡变曲线以及淡入和淡出波形
的单独视图。

淡变曲线和叠加的波形 

单击此按钮可显示指定的淡变曲线以及淡入和淡出波形
的叠加视图。 

淡变曲线和汇总波形 

单击此按钮可显示指定的淡变曲线以及一个代表所有交
叉淡变音频汇总的波形。

放大 

单击此按钮可以按比例放大波形振幅视图。 按住 Ctrl
(Windows) 或 Command (Mac) 并单击鼠标，可以对
视图执行默认缩放。

缩小 

单击此按钮可以按比例缩小波形振幅视图。 按住 Ctrl
(Windows) 或 Command (Mac) 并单击鼠标，可以对
视图执行默认缩放。
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淡出形状设置

Out Shape（淡出形状）设置允许从片段为淡变或者从
片段 1 为交叉淡变定义淡出形状。 

Standard （标准） 选择一条连续淡变曲线。 此操作
将创建一个常规淡变，可通过拖动曲线本身来进行编辑。

S-Curve （S 型曲线） 选择可反转其开始特征和结
束特殊的 S 形曲线。 其效果可能会使曲线开始点的淡出
较快，而结束点的淡出较慢。 S 形曲线尤其适合很难有
效进行交叉淡变的素材。 S 形曲线的编辑方法是在曲线
编辑器中拖动该曲线。

Preset Curves （预置曲线） 本系统提供了 7 种常
用的预设曲线来快速创建交叉淡变。 要编辑这些曲线，
只需在此对话框的曲线编辑器部分拖动曲线的结束点。
这 7 种预置曲线如下：

 Preset Curve 1（预设曲线 1）在整个淡变过程中始
终保持 高音量，然后在淡变结束时马上降到指定音量。

 Preset Curve 2（预设曲线 2）以相对较慢的速度淡出，
从而在整个淡变过程中保持相当高的音量。

 Preset Curve 3（预设曲线 3）以稍快的速度淡出，
从而在淡变过程中保持稍低的音量。

 Preset Curve 4（预设曲线 4） 以线性淡变淡出。 这是
默认的曲线。

 Preset Curve 5（预设曲线 5）在交叉淡变的开始处
快速淡出。

 Preset Curve 6（预设曲线 6）在淡变的开始处更快
地降低音量。

 Preset Curve 7（预设曲线 7）在淡变开始时让所有
音频静音。

关联设置
（仅适用于交叉淡变）

淡出形状

预设曲线 1

预设曲线 2

预设曲线 3

预设曲线 4

预设曲线 5

预设曲线 6

预设曲线 7

淡变关联
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Link （关联）设置用于将交叉淡变的选定淡出和淡入曲
线关联起来。 在调整一条曲线的同时，其对应的曲线也
会进行调整。 因此可以确保 后产生的交叉淡变是等能
量或等增益的交叉淡变，取决于您的选择。

等能量 建议用于相位不连贯的素材，尤其是在两种截
然不同类型的素材间进行交叉淡变时。 使用此选项可避
免出现执行等增益交叉淡变时出现的音量变小的问题。
对于这种淡变，您可以在按住 Alt (Windows) 或
Option (Mac) 的同时单击淡变曲线，以将其重置为默
认轮廓线。

等增益 建议用于相位连贯或近乎连贯的素材，尤其是
在相同的片段 / 乐器 （例如重复的鼓循环）间进行交叉
淡变时。 使用此选项可避免出现执行等能量交叉淡变时
出现的爆音问题。 对于这种淡变，您可以在按住 Alt
(Windows) 或 Option (Mac) 的同时单击淡变曲线，
以将其重置为默认轮廓线。

None （无） 关闭淡出与淡入曲线之间的关联，并允
许您随意对其进行单独调整，包括开始点和结束点。 还可
使用此选项来创建自定义的交叉淡变形状。 

当 Link（关联）选项设置为 Equal Power（等能量）或
Equal Gain（等增益）时，可通过按住 Alt (Windows)
或 Option (Mac) 的同时拖动曲线来仅编辑曲线的淡入
部分。 若要仅编辑曲线的淡出，按住 Control (Windows)
或 Command (Mac) 的同时拖动。

淡入轮廓线设置

In Shape（淡入）设置允许从片段为淡变或者从片段 2
为交叉淡变定义淡入形状。 

Standard （标准） 选择一条连续淡变曲线。 此操作
将创建一个常规淡变，可通过拖动曲线本身来进行编辑。

S-Curve （S 型曲线） 选择可反转其开始特征和结
束特殊的 S 形曲线。 其效果可能会使曲线开始点的淡入
较快，而结束点的淡入较慢。 S 形曲线尤其适合很难有
效进行淡变的素材。 S 形曲线的编辑方法是在曲线编辑
器中拖动该曲线。

Preset Curves （预置曲线） 此处提供了 7 种常用
的预设曲线，以便快速创建淡变。 要编辑这些曲线，只需
在此对话框的曲线编辑器部分拖动曲线的结束点。 这 7
种预置曲线如下：

 Preset Curve 1（预设曲线 1）在淡变的开始位置便立
即以 高音量淡入，并在整个淡变过程中保持这种状态。

 Preset Curve 2（预设曲线 2）在开始时很快淡入，
在淡变中很早就达到 高振幅。

 Preset Curve 3（预设曲线 3）以中快的速度淡入。

 Preset Curve 4（预设曲线 4）以线性淡变淡入。 这是
默认的曲线。

调整淡变曲线的结束点

预设曲线 1

预设曲线 2

预设曲线 3

预设曲线 4
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 Preset Curve 5（预设曲线 5）在淡变的开始处快速
淡入。

 Preset Curve 6（预设曲线 6）以比上一个曲线更慢
的速度淡入。

 Preset Curve 7（预设曲线 7）在淡变结束之前让所
有音频静音。

典型的曲线组合

以下是淡出和淡入曲线的可用组合。

线性交叉淡变 这是一种很好的通用交叉淡变，可以在
片段 1 和片段 2 之间进行平滑均衡的过渡。

等能量交叉淡变 这是一种很好的通用交叉淡变，在线
性交叉淡变似乎使音量在跨接合点处明显下降的情况下
非常有用。

重叠淡变 这种曲线组合保持两个片段在整个交叠变淡
都达到 高振幅：片段 2 在开始点 “ 跳入 ” 且片段 1 在结
束点 “ 跳出 ”。

淡变与交叉淡变首选项

您可以设置默认的淡变和交叉淡变设置。 在使用 Create
Fades （创建淡变）命令、淡变到始端和淡变到末端命
令时，这些设置可作为 “ 基本 ” 设置进行加载。

预设曲线 5

预设曲线 6

预设曲线 7

线性交叉淡变

1. Out（输出） 2. In（输入）

等量交叉淡变

重叠交叉淡变

1. Out（输出） 2. In（输入）

1. Out（输出） 2. In（输入）
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设置淡变与交叉淡变首选项：

1 选择 Setup > Preferences （设置 > 首选项）并单击
Editing （编辑）选项卡。

2 为 Fade（淡变）预览设置 Pre-Roll and Post-Roll
（预卷和后卷次数）。

3 单击 Fade In（淡入），设置使用智能工具时的默认
淡入形状，然后单击确定。

4 单击 Fade Out （淡出），设置使用智能工具时的默
认淡出形状，然后单击确定。

5 单击 Crossfade（交叉淡变），设置使用智能工具时
的默认交叉淡变形状，然后单击确定。

6 单击 OK （确定）。

在片段开始点和结束点创建淡变

Pro Tools 允许您在片段开始点和结束点创建淡入和
淡出。 

通过 Pro Tools HD，您还可以使用自动淡入 / 淡出选项，
以在播放过程中自动对所有片段应用实时淡入 / 淡出。
有关详细信息，请参阅 “ 使用自动淡变 ”（第 507 页）。

创建淡入和淡出

您可以将淡入或淡出准确地放在片段的开始点或结束点
或者指定位置，以便将其扩展至轨道的空白区域，具体
取决于您的选择。 片段内选区的长度决定了淡入或淡出
的长度。

也可以从插入点淡变至片段开始点或结束点。

虽然淡变看起来好像是一些分散的片段，但它们实际上
不能与创建这些淡变时所在片段分开。 

更改基于音位的音频轨道的拍速后，淡入和淡出仍随其
父片段一起保持不变。 淡变的绝对时长保持不变，因此
可在拍速更改后重新计算。

创建淡入：

1 选择要淡入的片段的开始点。选区必须扩展到片段的
确切开始位置或轨道中片段前面的空白区域。

2 执行以下操作之一：

• 选择 Edit > Fades > Create（编辑 > 淡变 > 创建）。 

• 按 Control+F (Windows) 或 Command+F (Mac)。

“ 淡变 ” 首选项

如要应用默认的渐变或交叠渐变轮廓线，请选取一

个编辑选区并按 Control+Start+F (Windows) 或

Command+Control+F (Mac)。

带淡入效果的片段

选择要进行淡入的片段开始点

如想不打开 Fades（淡变）对话框，直接使用默认

淡入设置 （于编辑首选项中）来应用淡入，请按

Control+Start+F (Windows) 或 Command+
Control+F (Mac)。
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3 选择淡入曲线并配置其他淡变设置。

4 单击 Audition （试听）按钮以试听淡变。

5 使用以下任一方法调整曲线：拖动曲线，或者从淡入

形状弹出菜单中选择其他形状。

6 单击确定。 

所选的淡变曲线将出现在该片段中。

创建淡出：

1 选择要淡出的片段结束点。 选区必须扩展到片段的
确切结束位置或轨道中片段后面的空白区域。

2 执行以下操作之一：

• 选择 Edit > Fades > Create（编辑 > 淡变 > 创建）。 

• 按 Control+F (Windows) 或 Command+F (Mac)。

3 选择淡出曲线并配置其他 Fade （淡变）设置。

4 单击 Audition （试听）按钮以试听淡变。

5 使用以下任一方法调整曲线：拖动曲线，或者从淡出

形状弹出菜单中选择其他形状。

6 单击确定。 

Pro Tools 将计算此淡变，而所选淡变曲线将出现在该
片段中。

从插入点淡变至片段开始点：

1 将光标定位在片段中的指定位置。

2 执行以下操作之一：

• 选择 Edit > Fades > Fade To Start （编辑 > 淡变 >
淡变到始端）。

• 按 Alt+D (Windows) 或 Control+D (Mac)。

根据淡入首选项应用淡变（请参阅 “ 淡变与交叉淡变首
选项 ” （第 504 页））。

从插入点淡变至片段结束点：

1 将光标定位在片段中的指定位置。

2 执行以下操作之一：

• 选择 Edit > Fades > Fade To End（编辑 > 淡变 >
淡变到末端）。

• 按 Alt+G (Windows) 或 Control+G (Mac)。

根据淡出首选项应用淡变（请参阅 “ 淡变与交叉淡变首
选项 ” （第 504 页））。

创建交叉淡变

在两个片段之间创建交叉淡变：

1 使用选择器工具，单击您希望交叉淡变在第一个片段
开始的点，然后拖到您希望在第二个片段结束的位置。
交叉淡变选区可以在其相应片段的任意位置开始和
结束。

2 执行以下操作之一：

• 选择 Edit > Fades > Create（编辑 > 淡变 > 创建）。

• 按 Control+F (Windows) 或 Command+F (Mac)。

3 使用视图按钮调整交叉淡变视图。 对于较长的选区，
可能会费些时间计算波形显示。

4 选择一个淡出形状和一个淡入形状。

5 选择关联选项。

选择要进行淡出的片段结束点

如想不打开 Fades （淡变）对话框，直接使用默认

淡出设置 （于编辑首选项中）来应用淡出，请按

Control+Start+F (Windows) 或 Command+Control
+F (Mac)。

淡变长度可使用任一修整工具进行调整，包括

Nudge Trim（微调）命令。 请参阅 “ 使用 “ 修整 ”
工具”（第 453 页）和“通过微移修整”（第 486 页）。

使用 Default Crossfade （默认交叉淡变）设置

（在 Editing Preferences（Editing Preferences
（编 辑 首 选 项）中）来 应 用 交 叉 淡 变，请 按

Control+Start+F (Windows) 或 Command+
Control+F (Mac)。
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6 单击 Audition （试听）按钮以试听交叉淡变。 对于
较长的交叉淡变，Pro Tools 可能需要花费一段时间
来计算音频并将其加载到播放 RAM 中。 

7 执行以下操作之一：

• 通过从淡出形状和淡入形状弹出菜单中选择不同的预
设形状来调整曲线。

• 将淡入和演出曲线拖至自定义形状。 通过选择无作为
关联选项，可以拖动淡变曲线的开始或结束点，以对
其进行调整。

8 单击试听按钮再次试听交叉淡变。

9 当交叉淡变符合要求时，请单击确定。 

要删除交叉淡变，请执行下列操作之一：

 选择包含要删除的交叉淡变的轨道区域，然后选择
Edit > Fades > Delete （编辑 > 淡变 > 删除）。 

 使 用 时 间 抓 取 器 工 具 选 择 交 叉 淡 变，然 后 按
Backspace (Windows) 或 Delete (Mac)。 

 利用任意编辑工具右键单击交叉淡变，并从弹出菜单
中选择 Delete Fades （删除淡变）。 

修整交叉淡变：

1 使用时间抓取器工具选择交叉淡变，或使用选择器工
具双击它。

2 使用任何修整工具修整交叉淡变的任意一侧。重新计
算交叉淡变，以反映刚刚修剪过的长度。

基于音位的音频轨道上的交叉淡变

改变基于音位的音频轨道的拍速后，系统会重新渲染交
叉淡变。 新交叉淡变的时值与更改拍速之前的交叉淡变
的时值相同。 

如果没有足够的音频素材完成交叉淡变，或新的交叉淡
变区域在片段的有效边界外，则该交叉淡变将被删除。

前 / 后交叉淡变的选区

通过在两个片段的边界上准确地选择开始或结束位置，
可以创建 “ 前 ” 交叉淡变或 “ 后 ” 交叉淡变。 使用 Tab
键将插入点移到片段确切的开始点或结束点。

创建前 / 后交叉淡变：

1 使用选择器工具，单击包含要创建交叉淡变的片段的
轨道。

2 执行以下操作之一：

• 按 Tab 键向前移到下一个片段边界。 

• 按 Ctrl+Tab (Windows) 或 Option+Tab (Mac) 移回
到上一个片段边界。

3 通过执行以下任一操作来扩展选区：

• 按住 Shift 并拖动来调整选区；按住 Shift+Tab 将选
区向前扩展到下一个片段边界。 

• 按住 Ctrl+Shift+Tab (Windows) 或 Option+Shift
+Tab (Mac) 将选区向后扩展到上一个片段边界。

4 执行以下操作之一：

• 选择 Edit > Fades > Create（编辑 > 淡变 > 创建）。

• 按 Control+F (Windows) 或 Command+F (Mac)。

5 选择淡变类型，然后单击确定。

使用自动淡变
（仅适用于 ProTools HD）

在播放过程中，Pro Tools HD 会自动对工程中的所有
片段边界应用实时淡入与淡出。 使用操作首选项页面中的
Auto Clip Fade In/Out Length （自动片段淡入 / 淡出
长度）首选项指定自动实时淡变的长度（0 到 10 毫秒）。
这些淡入和淡出在播放过程中执行，不会显示在 “ 编辑 ”
窗口中。

此外，该自动淡入 / 淡出选项还会对工程中的发音数借
用产生影响。 每当优先权较低的虚拟轨道 “ 填补 ” 同一
发音数上优先权较高的轨道中的无声部分时，就会对过
渡区域应用淡入和淡出。

此功能在后期制作中 （如对白轨道）特别有用。 例如，
您可以将背景匹配的对白轨道和室内音响轨道都分配给
同一发音数。 然后可以将自动淡变选项设置为适中的长
度 （4 毫秒左右），这样一旦对话框中出现空白，播放
可以顺利在后台轨道之间切换，而不会出现爆破杂音。

交叉淡变长度可使用任一修整工具进行调整，包括

Nudge Trim （微调）命令。 请参阅 “ 使用 “ 修整 ”
工具”（第 453 页）和“通过微移修整”（第 486 页）。

自动淡化不适用于 AudioSuite 处理。
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使用自动淡入 / 淡出，您不必通过编辑零交叉或创建大
量渲染淡变来消除播放中的劈啪声或卡嗒声。 但是，基础
的声音文件中还是有一些爆破杂音。 所以，如果使用
Duplicate AudioSuite 插件或片段列表中的 Export
Clips As Files （导出片段为文件）命令将多个片段复
制为一个连续的文件，就仍会出现上述异常。 要将这些
实时自动淡变提供给磁盘，请选择 File > Bounce to >
Disk （文件 > 并轨到 > 磁盘）。

设置自动淡入 / 淡出的长度：

1 选择 Setup > Preferences （设置 > 首选项），然后
单击 Operation （操作）选项卡。 

2 为片段自动淡入 / 淡出长度选项键入一个 0 到 10 毫秒
之间的值。 值为零 （默认值）意味着不会进行自动
淡变。

3 单击确定。 自动淡变值会随工程一起保存，并可自动
应用于所有独立的片段边界，直到您更改它为止。

批量创建淡变和交叉淡变

使用 Batch Fades（批量淡变）命令可以同时创建多个
淡变。 选择多个片段，然后使用 Create Fades （创建
淡变）命令为每个片段过场创建一些交叉淡变。 如果选
区中包含已经具有交叉淡变的片段，则可使用此功能进
行修改。

在多个片段之间应用交叉淡变：

1 使用选择器工具，单击要在其中创建交叉淡变的第一
个片段。 确保选区中包含整个片段。

2 拖动鼠标，将选区扩展到要创建交叉淡变的 后一个
片段。 确保选区中包含整个片段。

3 执行以下操作之一：

• 选择 Edit > Fades > Create（编辑 > 淡变 > 创建）。

• 按下 Command+F (Mac) 或 Control+F (Windows)。

4 在 Batch Fades （批量淡变）对话框中，选择是要
Create New Fades （新建淡变） 、 Create New
Fade-Ins & Outs （新建淡入和淡出） 、 Adjust
Existing Fades （调整原有淡变）还是上述选项的
组合。 

如果选择新建淡变和新建淡入及淡出，则系统将在与另
一所选片段相邻的每个片段边界新建一些交叉淡变，同时
在第一个片段的开始点创建一个淡入，在 后一个片段
的结束点创建一个淡出。

5 选择淡变位置： 预铰接、居中或后铰接 （请参阅
“ 关于交叉淡变和曲线 ” （第 499 页））。 

6 输入交叉淡变的长度 （以毫秒为单位）。

7 单击确定。 

Pro Tools 会为所有选定片段创建淡变。

要进行批量淡变的选定片段

批量淡变对话框

淡变长度可使用任一修整工具进行调整，包括

Nudge Trim （微调）命令。 请参阅 “ 使用 “ 修整 ”
工具”（第 453 页）和“通过微移修整”（第 486 页）。
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移动和微移淡变与交叉淡变

淡变与交叉淡变可在轨道上移动或微移，与其所属片段
无关。 移动和微移淡入或淡出，在将淡变拖出所作用片
段的边沿时，可显示或隐藏音频。 移动或微移交叉淡变
会改变其所属片段的重叠点。 淡变的移动或微移还受基
础片段边界的控制。

在片段内移动和微移淡变或交叉淡变

在所属片段内移动或者微移淡变或交叉淡变：

1 执行以下任一操作选择淡变或交叉淡变：

• 使用时间抓取器工具选择淡变。

• 使用选择器工具选择包含该淡变的范围。

2 执行以下任一操作来移动淡变：

• 利用时间抓取器将淡变移至轨道上新的位置。

• 微移淡变按数字键盘上的加号 (+) 或减号 (–) 在轨道
上向前或向后移动变淡。

移动包含淡变或交叉淡变的片段

在移动或微移包含淡入、淡出或交叉淡变的片段选区时，
淡变随选区一起移动。

移动包含淡变或交叉淡变的片段选区：

1 执行以下操作之一：

• 使用时间抓取器工具并单击片段（或使用选择器工具
并双击片段），然后选择片段及淡变（淡入或淡出）。

• 选择包含要移动的淡变和交叉淡变的多个片段。 

2 执行以下任一操作来移动片段选区：

• 使用抓取器工具将片段选区移到轨道上的新位置。

• 微移片段选区，方法是按数字键盘上的加号 (+) 或减号
(–)，将片段在轨道上向前或向后移动。

微调淡入或淡出的相邻片段

在微调与淡入或淡出相邻的片段选区，并且未选择淡
变时，相邻的淡变会扩展或收缩以保持淡变的开始点或
结束点。 改变的幅度取决于淡变开始点或结束点以外的
音频素材量。

要微移片段，但不移动其淡变：

1 选择片段，但不选择淡变。

2 通过按数字键盘上的加号 (+) 或减号 (–) 来微移片
段。

用时间抓取器选择一个淡变。

用时间抓取器拖动淡变。

淡变移动后的结果

拖动片段及其淡变

仅选择片段，不包括其淡变

仅微移片段，不包括其淡变
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移动交叉淡变的相邻片段

如果移动了交叉淡变中的任意一个片段，这些片段就会
分离。 淡变的状态依赖于编辑时保留淡变首选项（编辑
首选项页）。 

分离交叉淡变的片段并保留对应的淡变：

1 选择 Setup > Preferences（设置 > 首选项）并单击
Editing （编辑）选项卡。

2 选择 Preserve Fades when Editing （编辑时保留
淡变）。

3 单击确定关闭 “ 首选项 ” 对话框。

4 使用时间抓取器或分割抓取器工具来选择对交叉淡
变起作用的其中一个片段。

5 使用抓取器拖动所选片段。

将交叉淡变的片段分离并删除淡变：

1 选择 Setup > Preferences（设置 > 首选项）并单击
Editing （编辑）选项卡。

2 取消选择 Preserve Fades when Editing （编辑时
保留淡变）。

3 单击确定关闭 “ 首选项 ” 对话框。

4 使用时间抓取器或分割抓取器工具来选择对交叉淡
变起作用的其中一个片段。

5 使用抓取器拖动所选片段。

微移交叉淡变的相邻片段

如果微移了交叉淡变中的任意一个片段，淡变就会扩展
以保留该交叉淡变开始点和结束点的相对位置。 延伸量
取决于作用片段之间的重叠量。 

如果微移片段至超出交叉淡变的可用音频的边界，淡变
就将被删除。

微移片段并扩展其交叉淡变：

1 使用时间抓取器工具选择对交叉淡变起作用的其中
一个片段。

2 通过按数字键盘上的加号 (+) 或减号 (–) 来微移片段。

选择片段及交叉淡变

分割片段同时保留淡变

选择片段及交叉淡变

分离片段并删除淡变

选择片段及交叉淡变

通过微移来延伸交叉淡变
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分离包含淡变或交叉淡变的片段
可以从与淡变或交叉淡变重叠的轨道素材中创建片段。
如果已启用了编辑首选项页面中的编辑时保留淡变选项，
则源片段中的淡变将调整到新片段中。

分离与淡变或交叉淡变重叠的片段：

1 使用选择器工具，通过拖动来选择新片段的素材。

2 选择 Edit > Separate Clip > At Selection（编辑 >
分割片段 > 在选区）。

如果选区与任何淡入或淡出重叠，淡变将修整为符合选
区大小。

如果选区与交叉淡变重叠，则交叉淡变会在选区边界分
割为淡出和淡入。

修整包含淡变或交叉淡变的片段

您可以修整包含淡变或交叉淡变的片段。

将片段修整为淡变边界

您可以修整与淡变和交叉淡变边界相邻的片段。 

要修整淡变边界上的片段：

 使用修整工具，单击片段边界并拖动来修整片段。 淡变
保持不变，也一并移到新片段边界。

选择与淡入重叠的素材

对淡入执行分割片段命令的结果

选择与交叉淡变重叠的素材

对交叉淡变执行分割片段命令的结果

如首选项中未启用编辑时保留淡变选项，编辑时

选区内的淡变都被删除。

利用 “ 修整 ” 工具拖动片段边界 

片段修整结果
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修整为跨越多个淡变或交叉淡变的选区

您可以将片段修整到包含淡变或交叉淡变的选区。

要将片段修整到包含淡变或交叉淡变的选区，请执行

如下任一操作：

 在轨道上选择一个选区，然后选择 Edit > Trim > To
Selection（编辑 > 修整 > 到选区）。 您可以跨多个
片段和淡变进行修剪。 受影响的淡变被调整为新的
片段边界。

 使用选择器单击片段，然后选择 Edit > Trim > Start
to Insertion（编辑 > 修整 > 始端到插入点）或 End
to Insertion （末端到插入点）。 可以修整为轨道中
的片段或淡变边界。

自动化视图中显示的淡变边界与轮廓线

淡变边界与淡变形状将会显示出来，并且可在自动化视
图中进行编辑，从而可以更精准地查看和编辑自动化
数据。 有关自动化和自动化视图的详细信息，请参阅第
45 章：自动化。

修整为跨越多个淡变的选区

自动化视图中的淡变信息



第 29 章： 播放列表 513

第 29 章： 播放列表

创建播放列表是 Pro Tools 的一项强大功能。 每个轨道
都维护一个 “ 主 ” 播放列表及任意数量的 “ 后备 ” 编辑
播放列表。

编辑播放列表允许您捕获轨道的当前片段排列的快照，
从而让您不必去使用后备的排列，并且在必要时返回到
先前保存的播放列表。

可由一个或多个片段组成的播放列表仅当未被轨道占用
时才能分配给其他轨道。 尽管您可以创建几乎无限多个
编辑播放列表 （这些播放列表可以在所有轨道之间共
享），但是，每个轨道都有各自的一组专用的自动化播
放列表。

音频轨道、辅助输入轨道、主推子轨道以及乐器轨道的
自动化播放列表存储音量、声像、静音和插件控件的数
据。 但是，MIDI 轨道的自动化播放列表仅存储静音信
息；连续控制器事件、音色变化和专用信息事件则存储
于 MIDI 片段中，因而驻留在 MIDI 轨道和乐器轨道
的编辑播放列表中 （请参阅第 45 章：自动化。）。

使用播放列表

创建新轨道时，它包含一个空白的播放列表，直到您向
其中记录、导入或拖放素材为止。

新建的播放列表可以是空白的，也可以是当前播放列表
的副本。 创建播放列表后，您可根据需要使用播放列表
选择器对播放列表执行调用、重命名和删除操作。

新的和复制的播放列表将使用轨道名称加上句点 (.) 和
播放列表编号来自动命名。 例如，在名为 “Kick” 的轨
道 上，所 复 制 的 第 一 个 播 放 列 表 将 自 动 命 名 为
“Kick.01”，以后复制的播放列表将自动命名为
“Kick.02”、 “Kick.03” 等。

可以将音频素材从 Clip List （片段列表） 、

Workspace （工作区）浏览器、 Windows 资
源管理器或 Mac Finder 拖放到轨道上。

播放列表选择器
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创建播放列表

可以创建用来录制或导入音频和 MIDI 的新的空播放
列表。 在创建音频或 MIDI 的替换片断或构造替换排
列时，这一功能会非常有用。

创建新的（空白）播放列表：

1 单击轨道的播放列表选择器并选择 New （新建）。

2 输入新播放列表的名称，然后单击 OK （确定）。 

具有指定名称的空白播放列表将在轨道中出现。

复制播放列表

编辑轨道时，您可使用轨道播放列表的副本，而使原始
播放列表排列保持不变。

复制轨道的当前播放列表：

1 单击轨道的播放列表选择器，然后从弹出菜单中选择
Duplicate （复制）。

2 输入新播放列表的名称，然后单击 OK （确定）。 

所复制的播放列表将在轨道中显示，轨道的名称将更改
为新播放列表的名称。

将播放列表分配给其他轨道

默认情况下，播放列表通常只对创建该播放列表的轨道
可用。 但是，如果播放列表在原始轨道或其他任意轨道
上均没有再使用，就可以使用 Other Playlists （其它
播放列表）功能将其重新分配给其他轨道。 将播放列表
重新分配给其他轨道后 （在任何轨道上分配），此播放
列表即不再可用于包括原始轨道在内的其他轨道。

音频播放列表的时间基准随播放列表一起保存。 将未分
配的播放列表分配给任何轨道时，该轨道将继承播放列
表已保存的时间基准。

分配轨道播放列表：

 单击轨道的播放列表选择器，并执行下列操作之一：

• 选择轨道的某个播放列表。

• 单击 Other Playlists （其它播放列表）子菜单，然
后选择播放列表，以选择不同轨道中的播放列表。

所选播放列表将在轨道中出现，并且轨道的名称已更新
为所选播放列表的名称。

按 Control+\ (Mac) 或 Start+\ (Windows) 可以

为工程中的第一个选定轨道创建新播放列表。

按 Command+Control+\ (Mac) 或 Control+Start+\
(Windows) 复制工程中第一个所选轨道的主播放

列表。
从不同的轨道中选择播放列表
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重命名播放列表

对所分配到的轨道重命名即会对播放列表重命名。 

对轨道所分配的播放列表进行重命名：

1 双击轨道的名称。

2 键入新名称，然后单击 OK （确定）。 

即会更新轨道和播放列表的名称。

删除播放列表

您可从工程中彻底删除播放列表。 但是，由于播放列表
需要的磁盘空间很小，因此，您不必为了节省存储空间
而删除它们。

从轨道中删除一个或多个播放列表：

1 单击轨道的播放列表选择器，然后选择 Delete Unused
（删除未使用的播放列表）。

2 选择要删除的未分配播放列表。 按住 Shift（Windows
或 Mac）、Control (Windows) 或 Command (Mac)
键并单击可选择多个播放列表。

3 单击 OK（确定）删除所选的播放列表。 此操作不能
撤销。

播放列表和编辑组

为轨道组创建新播放列表时，将为活动编辑组的每个轨
道自动添加播放列表名称后 。 这样，您可通过按组切
换播放列表录音片断，反转到较早的录音片断。 

借此方法，您可将新轨道添加到现有组，而且其播放列
表名称的后 也会与原始轨道同步。 

当切回到组中 早的播放列表录音片断时，将自动创建
空播放列表以保持播放列表录音片断同步。

保持播放列表名称和演奏同步 （示例工作流程）：

1 创建新轨道，将它们分组到一起。

2 确保已启用了该组。

3 创建一个新播放列表（通过在该组中的某个轨道上单
击 Playlist （播放列表）选择器并选择 New （新
建））。 默认后 目前为 “.01”— 表示录音片断 1。

4 录制录音片断 1，然后创建新播放列表。 该组中所有
轨道的播放列表将递增到 “.02”。

5 创建新轨道（例如，为其他音乐家或麦克风），然后
将这些轨道添加到该组中（或者创建一个包含所有轨
道的新组）。

6 通过在该组的其中一个轨道中单击播放列表选择器，
递增所有播放列表，然后选择 New （新建）。

现在，所有播放列表都附加了相同的后 。 （在任何组
轨道中创建其他播放列表时，将递增其所有的播放列
表，使其保持同步。）

7 若想欣赏第一个轨道组上的 .01 录音片断，可将该组
中的任何播放列表切回到播放列表 .01。

组中的所有轨道都会为播放列表添加后  .01（即使那些
在较早录音片断之后添加到原始组的轨道也如此）。 将自
动针对这些新添加的成员创建空播放列表，以便播放列
表编号在该组的所有成员之间匹配。 

弹力音频与可选播放列表

基于音位且启用了弹性音频的轨道上的可选播放列表只
受拍速变化的影响。 可选播放列表不受主播放列表的编
辑 Warp （扭曲）或 Event （事件）标志点影响。

您也可从 Playlists （播放列表）视图删除播放列

表。 右键单击某行或 Track List （轨道列表）中

的播放列表名称，然后选择 Delete （删除）。

从工程中删除轨道时，您可选择删除或保留播放

列表，以便将其用于其他轨道。

有关轨道分组的详细信息，请参阅 “ 轨道分组 ”
（第 219 页）。
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轨道合成

Pro Tools 提供了音频轨道的轨道合成工具。 轨道合成是
指组合后备录音片断或播放列表的各种选区的过程，目的
是从多个录音段构建 佳的演奏版本。 使用 Playlists（播
放列表）视图，您可从轨道的可选播放列表选择 佳的片
段，并将他们复制到主播放列表中。 这样，您便可快捷地
从多个后备播放列表创建 “ 完美录音片断 ”。

轨道合成示例

在此工作流程中，您将了解到一些常见的轨道合成任务：

• 为此工作流程配置工程。

• 在音频轨道上循环录制多个录音片断。

• 试听并选择 佳录音片断。

• 将 佳录音片断复制到主播放列表。

配置一个工程：

1 打开一个现有的 Pro Tools 工程或新建一个工程。

2 选择 Setup > Preferences（Setup > Preferences）
并单击 Operation （操作）选项卡。

3 在 Operation （操作）页面的 Record （录音）部
分，选择 Automatically Create New Playlists
When Loop Recording（循环录音时自动创建新播
放列表）选项。

4 单击确定。

循环录音多个录音片断：

1 新建一个音频轨道（单声道或立体声），或使用现有
的轨道。

2 确保您要录制的信号源已正确地连接并指向轨道
输入。

3 从 Track View（轨道视图）选择器中，选择 Playlists
（播放列表）。 

4 要听到循环开始点之前的轨道素材，请启用预卷功能
并设置预卷时间。

5 通过执行下列操作之一来启用 Loop Recording（循
环录音）：

• 选择 Options > Loop Playback（选项 > 循环播放）。

• 右键单击 Transport（走带控制）中的 Play（播放）
按钮，然后选择 Loop （循环）。

6 确保已选择了 Options > Link Timeline and Edit
Selection （选项 > 关联时间线和编辑选区）。

7 使用选择器工具，选择轨道的循环范围。 

8 单击音频轨道的 Record Enable （录音启用）按钮
以使其处于录音启用状态。

9 单击 Transport（走带）窗口中的 “ 录制 ” 按钮，让
Pro Tools 进入 Record （录音）就绪状态。

10单击 Play （播放）按钮以开始录制。

11完成后，单击 Stop （停止）按钮以停止录制。

12如果不想进行另一个循环录音过程，请对该音频轨禁
用录音。

在您停止循环录音后，请注意，所有循环录音片段均将
在主播放列表下的播放列表行中显示出来（包括所有循
环录音过程的整个音频文件片段）。

显示多个可选播放列表的 “ 播放列表 ” 视图

如果在您开始循环录音之前已禁用了 Automatically
Create New Playlists When Loop Recording
（循环录音时自动创建新播放列表）选项，右键单击

主播放列表内的片段并选择 Matches > Expand
Alternates to New Playlists （匹配 > 扩展后备项

到新播放列表）。
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要隐藏整个文件片段的播放列表，请执行以下操作之一：

 右键单击播放列表行并选择 Hide （隐藏）。

 在确保用于循环录音的同一编辑选区保持不变的情
况下，右键单击轨道名称或任意播放列表行名称，然
后选择 Filter Lanes > Show Only Lanes With >
Clips Within the Edit Selection（过滤行 > 仅显示
有以下内容的行 > 编辑选区内的片段）。

试听后备播放列表：

1 通过执行下列操作之一来启用循环播放：

• 选择 Options > Loop Playback（选项 > 循环播放）。

• 右键单击 Transport（走带控制）中的 Play（播放）
按钮，然后选择 Loop （循环）。

2 在确保统一时间线选区保持不变且启用了相同预卷/后
卷设置的情况下，开始播放。 随即播放主播放列表。

3 单击您要试听的可选播放列表行的 Solo （独奏）按
钮。 对于每个播放列表行，请重复该步骤。 （播放
列表行独奏只会独奏轨道中的播放列表，而工程中的
任何其他轨道不会静音。）

选择并将 佳录音片断复制到主播放列表上：

1 确定 佳录音片断后，即可更改编辑选区。 此为将复
制到主播放列表的选区。

2 执行以下操作之一：

• 选择 Edit > Copy Selection To > Main Playlist
（编辑 > 复制选区 > 主播放列表）。

• 右键单击选区，然后选择 Copy Selection to Main
Playlist （复制选区到主播放列表）。

• 单击播放列表行中的 Copy Selection to Main Playlist
（复制选区到主播放列表）按钮。

过滤播放列表行视图

将后备播放列表中的编辑选区复制到主播放列表

按 Alt+Start+V (Windows) 或 Option+Control+V
(Mac)，将该选区复制到主播放列表。

复制选区到主播放列表按钮
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播放列表视图

播放列表视图允许您查看轨道中的主播放列表以及与轨
道关联的任何后备播放列表。 后备播放列表直接显示在
轨道下面的播放列表行中。

您可在 Playlists （播放列表）视图中编辑可选 播放列
表，就像在中编辑 Waveform （波形）视图中的主播
放列表一样。 在 Playlists （播放列表）视图中，应用
于范围选区的编辑将应用于显示的所有可选播放列表。
未显示的可选播放列表不受影响。

查看轨道的播放列表行：

 从 Track View（轨道视图）选择器中，选择 Playlists
（播放列表）。

\

如果轨道只有主播放列表，而不含任何后备播放列表，
那么在主播放列表下仅显示一个空白的播放列表行。
您可以将音频从 Clip List（片段列表）、Workspace
（工作区）浏览器或其他音频轨拖放到该行上，为该轨
道创建主播放列表之后的一个后备播放列表。

如果轨道除了主播放列表之外还包含一个或多个后备播
放列表，那么这些后备播放列表将显示在主播放列表下
面的行中。 任何情况下，底部的播放列表行始终为空白
的，并且可用于添加片段来创建新的后备播放列表。

在开始处理 Track Compositing（轨道合成）之

前，请复制轨道的 Main Playlist（主播放列表），

作为可选播放列表的备份保存。

播放列表轨道视图不支持片段组。

选择 “ 播放列表轨道 ” 轨道视图

也可以 Control-Alt- 单击 (Windows) 或

Command-Control-单击 (Mac) Playlist（播

放列表）选择器以切换 Playlists （播放列表）

视图和 Waveform （波形）视图。

从片段列表拖入音频以创建后备播放列表

“ 播放列表轨道 ” 视图中带可选播放列表的轨道



第 29 章： 播放列表 519

试听后备播放列表

只有主播放列表通过轨道音频输出路径播放。 要欣赏可
选播放列表，则需独奏播放列表行。 独奏的行随即取代
主播放列表通过轨道音频输出路径播放。

试听后备播放列表：

1 单击您要试听的播放列表行的 “ 独奏 ” 按钮。 （播放
列表行独奏只会独奏轨道中的播放列表，而工程中的
任何其他轨道不会静音。）

2 开始播放 Pro Tools。

将可选播放列表复制到主播放列表上

在后备播放列表中找到要用于主播放列表的选区后，将
此选区复制并粘贴到主播放列表。 如此，您便可从后备
播放列表构建 佳的选区组合。 

除了手工复制并粘贴到主播放列表外，Pro Tools 还提
供多个命令，供您将选区复制并粘贴到主播放列表上：

复制选区到主播放列表 将选区复制并粘贴到主播放列
表。 主播放列表上相同位置已有的素材将被覆盖。

复制选区到新播放列表 新建空白的主播放列表，并且
将选区复制并粘贴到新的主播放列表。

复制选区到复制播放列表 复制当前的主播放列表，粘
贴选区以复制主播放列表 先前的主播放列表将移动到
新播放列表行。

将后备播放列表中的选区复制到主播放列表：

1 在 Playlists （播放列表）视图中，在可选播放列表
中创建一个选区。

2 执行以下操作之一：

• 在 Playlist Lane （播放列表行）控件中单击 Copy
Selection To Main Playlist（复制选区到主播放列表）
按钮。

• 选择 Edit > Copy Selection to Main Playlist（编辑 >
复制选区到主播放列表）。

• 右键单击选区，然后选择 Copy Selection To Main
Playlist （复制选区到主播放列表）。

独奏后备播放列表

按 Shift+S 组合键可独奏任一个含有编辑光标的

播放列表行。 如果多个播放列表行包含编辑光标，

则独奏 上面的行。

使用 Start+P 和 Start+“;” (Windows) 或者

Control+P 和 Control+“;” (Mac) 组合键可在

播放列表行中上下移动编辑光标。 在可选播放列表中创建一个选区

按 Alt+Start+V (Windows) 或 Option+Control+V
(Mac)，将该选区复制到主播放列表。
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可选播放列表的选区将被复制到主播放列表的同一时间
位置。

将可选播放列表内的选区复制到新的主播放列表：

1 在 Playlists （播放列表）视图中，在可选播放列表
中创建一个选区。

2 选择 Edit > Copy Selection to New Playlist（编辑 >
复制选区到新播放列表）。

将后备播放列表中的选区复制到主播放列表的副本：

1 在 Playlists （播放列表）视图中，在可选播放列表
中创建一个选区。

2 选择 Edit > Copy Selection to Duplicate Playlist
（编辑 > 复制选区来复制播放列表）。

将片段拖入播放列表行

您可以将片段拖放到任何具有相同声道宽度的轨道上的
任何可用播放列表行。 例如，您不能将立体声片段拖放
到单声道轨道的播放列表行。 同样，您可将任意播放列
表行的片段拖入通道宽度相同的任意轨道。

在播放列表行中编辑

您可采用在主播放列表中编辑片段的方式在播放列表行
中编辑片段。 您甚至可以在不同的播放列表行之间（包
括主播放列表）、在不同的轨道之间移动片段，以及将
片段移动到不同的时间点。 但是，您无法欣赏播放列表
行上编辑的内容，除非正在编辑的行是独奏的（请参阅
“ 试听后备播放列表 ” （第 519 页））。

被复制到主播放列表的选区

已复制到新的主播放列表的选区

已复制到主播放列表副本的选区
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重新排序播放列表行

您可按照轨道重新排序的相同方式对播放列表行进行重
新排序。

重新排序播放列表行：

 单击后备播放列表的名称，然后将其拖到所需位置：

调整播放列表行的大小

您可采用调整轨道的方式调整播放列表行。 

如要一并调整轨道以及所有播放列表行，请执行下列

操作之一：

 单击行间线，然后上下拖动。 轨道以及所有播放列表
行都将相应地被调整。

 右键单击播放列表区域与播放列表行控件之间的垂
直标度，选择您希望的行大小。 轨道以及所有播放列
表行都将相应地被调整。

要调整一个播放列表行的大小，请执行以下操作之一：

 按住 Control 键的同时单击行间线，然后上下拖动。
上面的行相应调整大小。

 Control- 右键单击播放列表区域与播放列表行控件
之间的垂直标度，选择您希望的行大小。重新排序播放列表行

按 Start+ 向上 / 向下箭头键 (Windows) 或

Control+ 向上 / 向下箭头键 (Mac)，可增大 / 减
小包含编辑光标或编辑选区的轨道、播放列表以

及行的高度。

调整播放列表行的大小

为播放列表行选择一个预设大小
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对后备播放列表重命名

您可采用重命名轨道的方式重命名播放列表。 

对后备播放列表重命名：

1 双击后备播放列表的名称。

2 在所得到的 Name（名称）对话框中，键入所需名称。

3 单击确定。

轨道列表中的后备播放列表

当音频轨被设为 Playlists（播放列表）视图后，相关的
所有播放列表都将在 Track List（轨道列表）的轨道名
称下列出。 关联的后备播放列表的名称用于区别播放列
表行与轨道。 在轨道列表中，您可显示和隐藏后备播放列
表。 您可访问后备播放列表的右键单击菜单，借此应用
Show（显示）或 Hide（隐藏）、Scroll Into View（滚
动到浏览）、Rename（重命名）、Delete（删除）和
Filter Lanes （过滤行）命令。

过滤行

您可基于不同的标准对播放列表行过滤，以显示或隐藏
它们。

对播放列表行过滤：

1 右键单击 Track Name （轨道名称）或 Playlist
Name （播放列表名称）。

2 从右键单击菜单中，选择以下选项之一：

• 显示所有行 

• Show Only Lanes With（各行仅显示） > Clips Within
The Edit Selection （编辑选区内的片段） 

• Show Only Lanes With（各行仅显示） > Clips Outside
The Edit Selection （编辑选区外的片段） 

• Show Only Lanes With > “Clips Rated >= 1–5”
（仅显示有以下内容的行 >“ 排名 >= 1–5 的片段 ”） 

• 隐藏所有行 

• Hide Only Lanes With（各行仅隐藏）> Clips Within
The Edit Selection （编辑选区内的片段） 

• Hide Only Lanes With（各行仅隐藏）> Clips Outside
The Edit Selection （编辑选区外的片段） 

• Hide Only Lanes With > “Clips Rated >= 1–5”（仅隐

藏有以下内容的行 >“ 排名 >= 1–5 的片段 ”） 

相应显示和隐藏播放列表行。

显示 “ 音频 1 ” 轨道的 “ 播放列表 ” 行的轨道列表
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匹配后备片段

通过 Pro Tools 可以将轨道主播放列表中的片段与同一
轨道的其他关联播放列表中、其他轨道中或 “ 片段列表 ”
中的匹配后备片段进行交换。 匹配的后备片段是指符合
特定标准的片段。 例如，具有相同用户时间戳的片段为
匹配项。 

在 Pro Tools 中，创建匹配的后备片段的方法有好几种：

• 在穿插录音（音频或 MIDI）时，Pro Tools 为原始
片段（如果存在）以及刚穿插录音的新片段创建匹配
片段。 

• 在循环录音（音频或 MIDI）时，Pro Tools 为每个
录音段创建多个匹配片段。 

• 在复制播放列表（音频或 MIDI）时，播放列表之间
会存在匹配的后备片段。

• 从现场录音机导入多声道音频时，即表示声道之间存
在匹配的后备片段。

Pro Tools 也提供了多种访问和试听多个匹配的后备片
段的方法：

• 使用片段的右键单击菜单，根据特定标准选择匹配的
后备片段。

• 使用 Alternate Takes （后备录音片断）弹出菜单选
择匹配的后备片段。

• 使用 Expand Alternates to New Tracks（扩展后备
项到新轨道）命令将匹配的后备片段复制到新轨道。

• 使用 Expand Alternates to New Playlists（扩展后
备项到新播放列表）命令将匹配的后备片段复制到同
一轨道上新的后备播放列表。 然后再使用 Playlists
（播放列表）视图来访问可选播放列表。

匹配标准

Matching Criteria （匹配标准）窗口允许您选择用于匹
配后备片段的标准。 这样，您就能在 Alternate Takes
（后备片断）弹出菜单以及 “ 片段右键单击匹配 ” 子菜
单中提炼可用的匹配片段列表。

配置用于匹配后备片段的 Matching Criteria （匹配

标准）选项：

1 执行以下操作之一：

• 通过选择器或抓取器工具右键单击片段，然后选择
Matches > Match Criteria （匹配 > 匹配标准）。

• 使用选择器工具，按住 Control (Windows) 或
Command (Mac) 键的同时单击循环或穿插范围的
精确开始点，然后选择 Match Criteria（匹配标准）。

2 在 Matching Criteria（匹配标准）窗口中，选择以
下 Alternates Match（后备匹配）选项的任意组合：

• Track ID （轨道 ID）

• Track Name （轨道名称）

• Clip Rating （片段排名）

匹配标准窗口

Matching Criteria（匹配标准）会影响 MIDI 以
及音频片段。
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3 选择以下 In Addition To （额外于）选项之一：

• All （全部）

• Clip Start （片段起点）

• Clip Start and End （片段起点和终点）

• Within Selection （选区内）

• None （无）

4 让 Matching Criteria（匹配标准）窗口处于开启状
态，以便在合成轨道时对设置进行适当的修改。 完成
之后再关闭 Matching Criteria （匹配标准）窗口。

匹配标准窗口

“ 后备匹配 ”选项

可按任意组合选择以下 Alternates Match（后备匹配）
选项 :

Track ID （轨道 ID） 录入同一轨道的任意片段均视
为匹配。 使用该选项从循环录音或插录选择后备片断。

Track Name （轨道名称） 与轨道或播放列表共用
相同根名的任意片段均视为匹配。 例如，名为 “Gtr.L”
的轨道的匹配项将显示片段“Gtr.L_01”和“Gtr.L_02-
01”，但不显示 “Guitar.L_01”。 

Clip Rating （片段排名） 排名相同的任意片段均
视为匹配。 如果已对片段排名，则启用此选项（请参阅
“ 片段排名 ” （第 498 页））。 

“ 额外于匹配 ” 选项

可手动排除如下 “ 额外于匹配 ” 选项。

All （全部） 包含编辑光标时间位置的任意片段，或部
分或全部属于编辑选区当前时间范围之内的任意片段。

Clip Start （片段起点） 与编辑光标或编辑选区开始
时间一致的任意片段。

Clip Start and End （片段起点和终点） 与 编 辑
选区开始以及结束时间一致的任意片段。

Within Selection （选区内） 完全属于编辑选区
之内的任意完整片段。

None （无） 除所选 Alternates Match （后备匹配）
选项外，不使用任何其他标准来过滤匹配后备片段。

选择轨道上的后备录音片断

每个源于穿插或循环录音段的片段都具有相同的开始时
间（用户时间戳）。 您可以从右键单击 Matches（匹配）
子菜单或 Alternate Takes（后备片断）弹出菜单中选择
并试听后备片断（甚至在播放期间也可以执行该操作）。

Matching Criteria（匹配标准）设置随 Pro Tools
工程保存。
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选择后备录音片断：

1 必要时配置 Matching Criteria （匹配标准）窗口
（请参阅 “ 匹配标准 ” （第 523 页））。

2 执行以下操作之一：

• 使用选择器或抓取器工具右键单击片段，然后在弹出
菜单的 Matches（匹配）子菜单选择匹配的后备片断。

• 如果选中了当前驻留在轨道中的录音片断，则使用选
择器工具，按住 Control (Windows) 或 Command
(Mac) 并单击选定录音片断，然后从 Alternate Takes
（后备录音片断）弹出菜单中选择不同的录音片断。

• 使用选择器工具，在按住 Ctrl (Windows) 或
Command (Mac) 的同时单击循环或插录范围的精
确开始点，然后从 Alternate Takes （后备片断）弹
出菜单中选择不同的片断。

选定的匹配后备片段（片断）将替换主播放列表中的片
段，并精确地对齐到正确的位置。

确保后续录音片断具有相同用户时间戳（及匹配的后备
片段也如此）的一种方法是存储穿插和循环录音选区作
为记忆位置。 如果以后需要录制其他片断，请调回对应
的 Memory Locations （内存位置）。 

要更改其他片段的用户时间戳，使之也适用于特定位置
的后备匹配片段，请使用 “ 片段列表 ” 菜单中的 Time
Stamp （时间戳）命令。 

匹配和多个轨道

如果以循环录音模式在多个轨道上进行录制，并且每个
轨道均包含多个具有相同用户时间戳的片断，则可以同
时更改所有片断。

切换多个轨道的录音片断：

1 配置 Matching Criteria （匹配标准）窗口 （请参阅
“ 匹配标准 ” （第 523 页）），以便启用以下选项：

• 轨道名称 

• 选区范围

2 使用选择器工具选择要替换的每个轨道的片断范围。

3 执行以下操作之一：

• 右键单击编辑选区，并从 Matches （匹配）子菜单
中选择不同的匹配后备录音片断。

• 按 Control- 单击 (Windows) 或 Command- 单击
(Mac) 单击编辑选区，然后从 Alternates （后备）
弹出菜单选择不同的片断。

选定的录音片断将替代以前的录音片断，并精确地对齐
到每个轨道上的正确位置。

右键单击 “ 匹配 ” 子菜单

后备录音片断弹出菜单
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循环录音时自动创建新播放列表

在循环录音时，Pro Tools 会创建单个文件，其中包含
所有录音段，且每个录音段均为文件中的一个片段。 在
轨道上，只有 后一个录音段才在主播放列表中以片段
形式显示。 其他所有片段（录音段）均被隐藏，并仅可
作为匹配的后备片段 （录音片断）调用。

Operation （操作）首选项页面中的 Automatically
Create New Playlists When Loop Recording（循环
录音时自动创建新播放列表）新选项启用后会将每个片
段（录音片断）自动复制到轨道中的新播放列表。 这利
于使用 Playlists（播放列表）来试听和选择后备片断。

循环录音时自动创建新播放列表：

1 选择 Setup > Preferences （设置 > 首选项）并单
击 Operation （操作）选项卡。

2 在 Recording（录制）部分中，启用 Automatically
Create New Playlists When Loop Recording（循
环录音时自动创建新播放列表）选项。

3 单击确定。

将后备片断扩展至新的播放列表或轨道

Pro Tools 允许您将后备录音片断与同道复制到新的播
放列表或轨道上。 这对于试听、编辑、混音多个后备录
音片断或通道非常有用。 插录及循环录音时会创建后备
片断。 在将文件从现场录音机导入 Pro Tools 时会随带
后备声道。

将后备片断扩展至新的播放列表

将后备片断扩展至新的播放列表可简化轨道的合成。 在
将后备片断扩展至轨道上新的播放列表后，您可在
Playlists（播放列表）视图中试听和编辑，从而在主播
放列表中合成 佳的片断。

将后备片断扩展至新的播放列表：

1 识别主播放列表上具有匹配后备片段（片断）的片段。 

2 执行以下操作之一：

• 右键单击片段，然后选择 Matches > Expand Alternates
To New Playlists（匹配 > 扩展后备项到新播放列表）。

• 如果选择了片段，则使用选择器工具，按住 Control
(Windows) 或 Command (Mac) 并单击所选片段，
然后选择 Matches > Expand Alternates To New
Playlists （匹配 > 扩展后备项到新播放列表）。

• 如果未选择片段，则使用选择器工具，按住 Control
(Windows) 或 Command (Mac) 并单击循环或穿
插范围的精确开始点，然后选择 Matches > Expand
Alternates To New Playlists （匹配 > 扩展后备项
到新播放列表）。

所有匹配的后备片段均将复制到轨道上的新播放列表
中。 如查看轨道的所有播放列表，请选择 Playlists（播
放列表）视图。 在任意轨道视图中，您还可从 Playlists
（播放列表）选择器中将任意可用可选播放列表选作主
播放列表。

有关循环录音的详细信息，请参阅 “ 循环录制音频 ”
（第 392 页）。
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将后备片断扩展至新的轨道

将后备片断扩展至新的轨道利用试听、编辑以及混音后
备片断，且分别在单独的轨道上。

将后备片断扩展至新的轨道：

1 识别主播放列表上具有匹配后备片段（片断）的片段。 

2 执行以下操作之一：

• 右键单击片段，然后选择 Matches > Expand
Alternates To New Tracks （匹配 > 扩展后备项到
新轨道）。

• 如果选择了片段，则使用选择器工具，按住 Control
(Windows) 或 Command (Mac) 并单击所选片段，
然后选择 Matches > Expand Alternates To New
Tracks （匹配 > 扩展后备项到新轨道）。

• 如果未选择片段，则使用选择器工具，按住 Control
(Windows) 或 Command (Mac) 并单击循环或穿
插范围的精确开始点，然后选择 Matches > Expand
Alternates To New Tracks （匹配 > 扩展后备项到
新轨道）。

3 从 Expand Alternates To New Tracks（扩展后备
项到新轨道）子菜单选择以下任一选项：

By Track Name （按轨道名称） 依照来源轨道名
称命名所有新的轨道。

By Clip Name （按片段名称） 依照您在匹配表中
看到的相应原始片段名命名每个新的轨道。

By Track and Clip Name （按轨道和片段名称）
依照来源轨道名称命名所有新轨道，但还采用括号附带
相应原始片段名。

所有匹配的后备片段均将复制到新轨道上。

将备用通道扩展至新的播放列表或轨道
（仅适用于 Pro Tools HD）

在处理属于从现场录音机导入的多声道录音一部分的单
声道片段时，您可将该片段（或该片段的所选部分）扩
展到新的播放列表上，在保留任何编辑或淡变的同时反
映匹配的后备声道（请参阅第 51 章：在 Pro Tools 中
使用现场录音机。）。

后备声道可用性条件

如果满足以下所有条件，就能利用后备声道来替换原始
声道 （由时间线上所选的片段或片段部分表示）：

• 两个通道都是一个或几个场录音机录制的录音的多通
道的一部分。

• 某些元数据在原始通道与备用通道之间匹配。

• 拍摄和录音期间嵌入的元苏剧在导入 Pro Tools 之前
已保存。

对于一个或几个现场录音机的多声道录音，两个声道在
开始时间码与结束时间码位置之间至少重叠一次，且还
必须满足以下条件之一：

• 匹配场景与片断

• 匹配拍摄日期（只适用于场景与片断包含两个通道的
任意信息的情形）

• 匹配磁带名

• 匹配声音卷名

• 备用通道声音卷名匹配当前的通道磁带名

• 备用通道磁带名匹配当前的通道声音卷名
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扩展声道至新播放列表

要扩展备用声道至新播放列表：

1 在时间线中，请执行以下操作之一：

• 为了只扩展轨道上片段的一部分，请选择包含或重叠
轨道上任意片段的选区，然后再右键单击（Windows
或 Mac）或按 Control 并单击 (Mac) 选区。

• 要扩展轨道上的所有片段，请右键单击 （Windows
或 Mac）或按住 Control 并单击 (Mac) 轨道名称。

2 选择 Expand to New Playlists （扩展到新播放列
表弹出）菜单，并选择以下任一方法，按此法将选区
的后备声道扩展至新的轨道：

• 按声道名

• 按声道号码

• 按声道名称和号码

• 仅按时间码

如果备用通道可用，Pro Tools 就会依据所选选项，把他们
扩展至新的播放列表（包括原始轨道上的代表的通道）。

扩展声道至新轨道

要扩展备用声道至新轨道：

1 在时间线中，请执行以下操作之一：

• 为了只扩展轨道上片段的一部分，请选择包含或重叠
轨道上任意片段的选区，然后再右键单击（Windows
或 Mac）或按 Control 并单击 (Mac) 选区。

• 要扩展轨道上的所有片段，请右键单击 （Windows
或 Mac）或按住 Control 并单击 (Mac) 轨道名称。

2 选择 Expand Channels to New Tracks（扩展声道
至新轨道）弹出菜单，并选择以下任一方法，按此法
将选区的备用声道扩展至新轨道：

• 按声道名

• 按声道号码

• 按声道名称和号码

• 仅按时间码

如果备用通道可用，Pro Tools 就会依据所选参数，把他
们扩展至新的轨道 （包括原始轨道上的代表的通道）。

不能重命名利用 XML 元数据编码的文件。 文件扩

展名总是为 .A1 与 .A2 （立体声文件也不例外）。

而且，也不能重命名带 .L/.R 后 的文件。 因此，

Pro Tools 并非总能将这些声道识别为立体声对。
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仅按时间码扩展声道

Expand To New Tracks By Timecode Only（仅按时
间码扩展至新轨道）命令允许您将整个轨道或仅选定片
段扩展至同一轨道上的新播放列表或新的独立轨道，从
而显示同一时间码位置处录制的其他所有片段，而不论
声道名称或编号如何。 这对于如下情形非常有用：将编
辑的参考轨道扩展到参考时间码时录制的原始源音频，
但声道名称或编号并未写入音频文件。 

示例工作流程： 处理现场音乐会视频的参考轨道

1 追踪时间码的过程中在 Pro Tools 录制多声道音
频。 同时还录制单通道或立体声混音，作为视频编辑
者的参考声带。

2 图片和音频参考轨道的编辑工作在视频编辑应用程
序中完成。 

3 编辑后的音频参考声带从视频编辑器导出为 AAF
（或 OMF）序列，包含至少两帧手柄。 

4 AAF （或 OMF）序列作为新的工程导入 Pro
Tools。 原始来源音频文件以及未编辑的参考声带也
被导入该工程中。

5 未编辑的原始参考轨道将重新链接到工程 （请参阅
“ 重新链接未编辑的原始参考轨道 ”（第 529 页））。

6 Pro Tools 编辑者可右键单击参考轨道的名称并且选
择 Expand Channels to New Tracks > By Timecode
Only （扩展声道到新轨道 > 仅按时间码）。 原始源
轨道扩展到新的轨道，包含与参考声道匹配的编辑与
淡变。

重新链接未编辑的原始参考轨道

在将 AAF （或 OMF）序列以及原始来源音频文件导
入工程后，建议您将编辑后的参考声带与未编辑的原始
参考声带重新关联。

重新链接未编辑的原始参考声道：

1 在 Workspace （工作区）浏览器中，找到工程并打
开 Audio Files （音频文件）文件夹。 

2 在浏览器中右键单击编辑后的参考轨道音频文件，并
选择 Relink Selected （重新链接所选部分）。

3 在 Relink （重链接）窗口的 上窗格中，导航至在
Pro Tools 中录制的未编辑的原始参考声道音频文件。 

4 在选择要重链接的文件窗格中，选择编辑后的参考声
带文件。

5 将未编辑的原始参考声道文件拖入候选文件窗格。
如果显示一个对话框指出一个或多个文件比您尝试
重新链接的媒体文件更短，请单击 Yes （是）以始
终选择它进行重新链接。

6 单击候选文件窗格内文件左侧的框，以便出现 Link
（链接）图标。 

7 单击 Relink（重新链接）窗口顶部的 Commit Links
（提交链接），然后关闭 Relink（重新链接）窗口。

8 您现在可以右键单击参考轨道的名称并选择扩展到新

轨道 > 仅按时间码。 所有扩展的轨道都将与参考声道
同步。

如果原始的未编辑文件不可用，只要它们的开始

时间与结束时间与参考声带一样，您就可把它们

与任意源音频文件重链接。
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第 30 章： 节拍探测器

Beat Detective（节拍探测器）是一个功能强大的工具，
用于分析、编辑和处理具有固有节奏特征的音频或
MIDI 数据。

节拍探测器可以分析音频或 MIDI 选区、标识其峰值瞬变
或重音音符，以及根据检测到的峰值瞬变或 MIDI 音符生
成节拍触发点。 通过这些节拍触发点， Beat Detective
（节拍探测器）能够： 

• 抽取拍速和节拍信息，以创建可用于定义工程的拍速
表的小节 | 拍子标记。 请参阅 “ 使用节拍探测器生成
小节 | 拍子标记点 ” （第 540 页）。

• 抽取拍速和纹路信息作为 Groove Templates（纹路
模板）（称为 DigiGroove） 。 使用节拍探测器或
Groove 量化可以将这些模板应用于音频或 MIDI
（请参阅 “DigiGroove 模板 ” （第 541 页））。

• 将音频选区分割成离散的片段，然后将离散的片段调
整（或 “ 量化 ”）到工程的拍速图或 Groove 模板中。
请参阅 “ 使用节拍探测器分割片段 ”（第 543 页）和
“ 使用节拍探测器调整片段 ” （第 544 页）。

节拍探测器和源素材

Beat Detective（节拍探测器）对具有清晰起音瞬变或重
音模式的音频或 MIDI 为有效（包括在流行音乐中使
用的大多数乐器，如鼓、吉他或贝司）。 Beat Detective
（节拍探测器）对起音柔和的音频素材或连音乐句（如弦
乐和声乐）的效果欠佳。

节拍探测器的用途

Beat Detective （节拍探测器）在许多情况下均非常
有用，包括：

从音频和 MIDI 中提取拍速 Beat Detective（节拍探
测器）可以生成 Bar|Beat Markers（小节 |拍子标记），
从中其可以提取拍速，即使音频或 MIDI 包含不同拍速
或浮动感的素材。 此外，一旦 Bar|Beat Markers （小
节 | 拍子标记）生成，即可为其量化其他音频和 MIDI
片段和事件。 

创建 DigiGrooves Beat Detective（节拍探测器）
可以从音频或 MIDI 选区中抽取 Groove Templates
（纹路模板），即 DigiGroove。 使用 DigiGroove 可
以将纹路或捕获段落的感觉应用于其他音频选区（使用
Groove Conform）或 MIDI 数据 （使用 Groove
Quantize） 

调整音频片段 Beat Detective （节拍探测器）可以将
不同拍速或拍速不断变化的音频定点 （“ 量化 ”）到工
程的当前拍速表或 Groove Templates（纹路模板）。 

“ 强化 ” 演奏 Beat Detective （节拍探测器）可以通
过计算和提取其平均拍速，然后将其节奏组成部分（使
用 Beat Detective 分割的片段）对位到工程的拍速表，
以改进某些音频素材的计时。
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循环匹配 由于 Beat Detective （节拍探测器）可以从
音频与 MIDI 中抽取拍速和节拍信息，并将音频定点到
现有拍速表或 Groove Templates （纹路模板），这就
使 Beat Detective （节拍探测器）在将不同拍速或纹
路的循环对齐时非常有用。 如果循环的拍速与当前工程
的拍速不同，则通过 Beat Detective（节拍探测器）可
以快速分割循环中的每个节拍，并将其定点到拍速表
（还可作为时间压缩或扩展循环的替代方法，以更改音
频的音高和音调）。 

重混音 Beat Detective （节拍探测器）可用于重新缩
混或创建新的节奏。 它可以从原始鼓声轨道中提取拍
速，有时也可以从原始的立体声混音中提取。 之后，可
以将新的音频或 MIDI 轨道调整至原始素材，或者将原
始素材调整到新的鼓声轨道，以带来全新的感觉。

平滑的后期制作编辑（仅适用于音频） 节拍探测器的
Edit Smoothing （编辑润化）选项可用于自动清除包
含多个需要修整和交叉淡变的片段的 Foley 轨道，从而
有效删除片段之间的空白间隙（因而保留了整个轨道中
的室内音响）。

节拍探测器的要求

节拍探测器适用于所有 Pro Tools 系统。

节拍探测器的 RAM 要求

节拍探测器操作可能需要占用大量的 RAM，特别是在
处理多个轨道和很长的选区时。 为了避免在使用 Beat
Detective （节拍探测器）时出现内存不足的情况，请
执行以下操作：

• 如果开始遇到 Beat Detective （节拍探测器）响应
太慢的情况，请增加计算机的 RAM。 

• 如果计算机上的 RAM 不足，则处理较短的选区或单
个轨道。

• 将 “ 编辑 ” 首选项中的 Levels of Undo （撤销级数）
设置为较小的值（请参阅 “ 撤销级数和内存 ”（第 437
页））。 需要大量内存的编辑操作，如节拍探测器中的
编辑润化（仅适用于音频），在撤销队列中时会占用大
量内存。

在处理基于音位的音频时，可以使用节拍探测器中

的的 Clip Separation（片段分割）命令将音频片段

快速分割为单独的 “ 打击声 ” （或片段）。 还可以

将分割的片段创建成片段组，以便于编辑和排列。
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节拍探测器窗口

从 Beat Detective（ Beat Detective（节拍探测器））窗口管理 Beat Detective（ Beat Detective（节拍探测器））。

要打开 “ 节拍探测器 ” 窗口，请执行以下操作之一：

 选择 Event > Beat Detective（事件 > 节拍探测器）。

 按数字键盘上的 Control+8 (Windows) 或
Command+8 (Mac)。

节拍探测器是一个浮动窗口，工作时可保持打开状态。
这使您能够在播放过程中实时调整控件，同时在 Edit
（编辑）窗口中查看选区中显示的节拍触发点。

节拍探测器模式

节拍探测器窗口分为以下三个部分： 操作、选区和检
测。 根据 Operation（操作）模式，执行部分中的控件
会发生相应的变化。 Beat Detective（节拍探测器）的
选区选项在每种 Operation （操作）模式下均可用。

Beat Detective （节拍探测器）模式包括：

操作 允许您选择分析 MIDI 或音频素材。

生成小节 | 拍子标记点 生成和在音频选区中检测到的
瞬变对应的小节 | 拍子标记，或按重音模式和 MIDI 音
符生成相应的标记。

纹路模板抽取 从音频或 MIDI 中抽取节奏和动感信
息，并将这一信息保存到 Groove 剪贴板，或将其另存
为 DigiGroove 模板。

片段分割（仅适用于音频） 根据在音频选区中检测到
的瞬变来分割和创建新的片段。

片段调整（仅适用于音频） 将选区内所有已分割的片
段调整到当前拍速图上。 除标准量化之外，节拍探测器
还能将音频片段调整到 Groove 模板（如 DigiGroove
模板）上。

编辑平滑（仅适用于音频） 通过自动修剪片段来填充
已定点片段之间的间隙，可选择插入交叉淡变。

节拍探测器窗口
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定义节拍探测器选区

不管您是要生成小节 | 拍子标记，提取 DigiGroove 模
板还是分割要调整的片段，始终需要定义要分析的音频
或 MIDI 选区。 Beat Detective （节拍探测器）窗口
为所选音频提供了用于定义和捕获选区范围、拍号和摇
摆 （细分）内容的工具。

为了使 Beat Detective （节拍探测器）生成在韵律上准
确无误的节拍触发点，必须准确定义选区的长度和拍号。
此外，选区内不能包含任何拍号或拍速变化。

定义节拍探测器选区：

1 在 Edit （编辑）窗口中，在单个轨道或多个轨道中
选择一段音频或 MIDI 素材。

确保选区的开始点和结束点完全落在节拍上。 要将音频
片段的开始点和结束点调回零位，请缩放到采样水平并
使用 Tab to Transients（Tab 至瞬态值）选项（请参
阅 “ 选取瞬态值 ” （第 473 页））。

2 选择 Event > Beat Detective（事件 > 节拍探测器）。

3 每次建立新选区或更改拍速表时，都必须定义或捕获
选区。 执行以下任一操作来定义选区范围：

• 如果音频选区的拍速和拍号与工程的默认拍速和拍号
不匹配，请输入 Time Signature （拍号）和 Start
Bar|Beat and End Bar|Beat （起始小节 | 拍子和结
束小节 |拍子）位置。 对于从第 1 拍开始的四拍选区，
输入 1|1 和 5|1。

• 如果音频选区的拍速和拍号与工程的默认拍速和拍号
不匹配，并且您不确定素材的长度，请输入 Time
Signature （拍号）和 Start Bar|Beat （起点小节 |
拍子）位置；然后开始播放，反复单击 Tap End B|B
（打击结束 B|B）按钮，以自动计算 End Bar|Beat
（终点小节 | 拍子）。 在将打击结束 B|B 用于较长的选
区时，需一直打击，直至终点小节 | 拍子处于稳定状
态。 一旦稳定，可能需要将数量手动调整到 近的节
拍边界。

• 如果选区的拍速和拍号与工程的拍速和拍号匹配（请
参阅 “ 使用节拍探测器计算拍速 ” （第 535 页）），
并与工程的小节和拍子正确对齐，请单击 Capture
Selection （采集选区）按钮。 系统会自动填入正确
的拍号以及起点小节 | 拍子和终点小节 | 拍子值。

4 要提高节拍探测器在分析摇摆音符方面的精确度，请
选择 Contains （包含）选项，该选项将指明选区中
所包含的节拍的 小辅助节拍。 包含选项包括四分音
符、八分音符、十六分音符 （默认设置）、三十二分
音符和一个三连单修改量。 所选的包含选项决定了
DigiGroove 模板的 Groove 模板网格位置。

为了保证 Beat Detective （节拍探测器）尽可能

达到 佳效果，请确保所选段落正好在第一个节

拍的起音位置开始。 

使用循环播放功能检查选区的准确性。

要使编辑选区在从任何位置播放或循环时保持完

好，请取消选择 Options（选项）> Link Timeline
and Edit Selection （关联时间线与编辑选区）。

为 “ 节拍探测器 ” 建立音频选区

为了避免丢失现有选区，请通过将其另存为

Memory Location（记忆位置）来保存和调回编

辑选区。 请参阅第 36 章：记忆位置。

节拍探测器的选区选项

只要将音频素材与工程的拍速表正确对齐，就可

以在每次建立新选区或对拍速表进行任何更改

（如更改拍速或拍号）时使用采集选区。

工程关闭并重新打开后，不会保留原有的选区定义。
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节拍探测器分析

Beat Detective（节拍探测器）提供多种适宜于不同音
频素材的节拍探测分析算法。

高强调 适合高频、非谐振的素材（如钹和镲），同时避
免低频素材。

低强调 很适合低频素材 （如贝司吉他和低鼓）以及和
声素材 （如钢琴或节奏吉他）。

增强的精度 广泛适合多种素材，如全混音和循环。

在多个轨道中检测节拍

在对包含多个轨道的选区进行分析时， Beat Detective
（节拍探测器）单独对每个轨道进行分析。 在任意轨道上
检测到的瞬间值均将以所选全部轨道的 Beat Trigger 出
现，无论检测到的瞬间值在其他轨道上是否存在。 但是，
对于多轨道上密切相近的事件，Beat Detective（节拍探
测器）只标识检测到的节拍事件的第一个瞬间值。 

例如，如果包含四个鼓声轨道 - kick、 snare 以及一对
overhead － overhead 麦克轨道上的瞬态值较 snare 与
kick 轨道上的瞬态值出现晚一点，这是因为声音从信号
源传播到麦克风需要更长的时间。 如果选取了一个跨所
有这四个轨道的选区，并使用 Beat Detective （节拍探
测器）对他们进行分析，则仅仅只是 snare 与 kick 轨道
上的瞬态值才被标识为 beat trigger，因为 overhead 上
的瞬态值将被识别为同一节拍事件的一部分（只是稍微
晚一点）。 有关单独分析多个轨道的信息，请参阅 “ 使
用集合模式 ” （第 548 页）。

使用节拍探测器计算拍速 
如果您知道音频选区的拍号、开始点和结束点，则可以
使用 Beat Detective （节拍探测器）计算它的拍速。

使用 Beat Detective（节拍探测器）计算选区的拍速：

1 在 “ 编辑 ” 窗口或 “MIDI 编辑器 ” 窗口（仅适用于
MIDI）中操作编辑选区，然后按 “ 定义节拍探测器
选区 ” （第 534 页）中介绍的步骤在节拍探测器窗
口中定义选区。

2 选择 Bar|Beat Marker Generation （生成小节 | 拍
子标记点）。

3 在 Detection（检测）部分（正常模式），单击 Analyze
（分析）。

4 将 Sensitivity （灵敏度）设置为 0%。

5 单击 Generate （生成）。

Bar|Beat Markers（小节 | 拍子标记）在选区的开始和
结束位置自动生成，指示素材的拍速和拍号。

“ 节拍探测器 ” 的检测模式

“ 节拍探测器 ” 生成标识拍速和拍号的小节 | 拍子标记
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生成节拍触发点

一旦您准确定义了选区范围，节拍探测器就可以根据检
测到的 MIDI 音符或音频峰值瞬变生成节拍触发点。
通过检测设置可以调整找到的瞬变范围和类型，使素材
中的小节、拍子和辅助节拍调回零位，同时避免包含无
节奏的内容。

从音频选区生成节拍触发点：

1 在 Edit （编辑）窗口中，建立一个音频选区。

2 从操作弹出菜单中选择音频。

3 在 Beat Detective （节拍探测器）窗口中，选择下
列模式之一：

• 生成小节 | 拍子标记点

• 纹路模板抽取 

• 片段分割 （仅适用于音频）

4 按 “ 定义节拍探测器选区 ” （第 534 页）中介绍的
步骤定义或捕捉选区。

5 从分析弹出菜单中选择，选择一种检测算法。

6 单击 Analyze （分析）。

7 根据选区的节奏内容，将精度设置为小节、拍子或辅助

节拍。

8 调整灵敏度，直至节拍触发点显示在选区内的节拍和
辅助节拍上。

粗线为小节触发点，中等线条为节拍触发点，细线为辅
助节拍触发点。 

9 您可以缩放到采样级别，然后单击 Scroll Next（滚动
下一个）按钮滚动到选区内的下一个触发点。 要滚动
到上一个触发点，在按住 Alt (Windows) 或 Option
(Mac) 的同时单击滚动下一个按钮 （请参阅 “ 导航连
续的节拍触发点 ” （第 540 页））。 这对确认节拍触
发点是否显示在相应位置尤其有用。 如果节拍间或辅
助节拍间出现错误触发点 （即无节奏的素材），则删
除它们（请参阅 “ 删除节拍触发点 ”（第 538 页））
或减小灵敏度值。

10要显示触发点的度量位置，请选择 Show Trigger Time
（显示触发时间）选项。

11如果无法使节拍触发点显示在正确的位置，请重复步
骤 5–10，然后尝试使用其他分析算法（高强调或低
强调）。

从 MIDI 选区生成节拍触发点：

1 在 Edit（编辑）窗口中，将您想使用的 MIDI 轨道
设置为音符视图。

2 在 Edit（编辑）窗口或 MIDI 编辑器窗口中，创建
一个跨多个 MIDI 音符的选区。 确定选区的开始点
和结束点均位于与音乐相关的位置处，如小节线。

3 选择 Event > Beat Detective（事件 > 节拍探测器）。

4 从操作弹出菜单中选择 MIDI。

5 在 Beat Detective （节拍探测器）窗口中，选择下
列模式之一：

• 生成小节 | 拍子标记点

• 纹路模板抽取 

6 定义选区范围。 如果音频选区的拍速和拍号与工程
的默认拍速和拍号不匹配，请输入拍号以及起点小节 |
拍子和 终点小节 | 拍子的位置。 例如，对于从节拍 1
开始的 4 小节选区，请输入 1|1 和 5|1。

7 如果您的 MIDI 轨道中包含和弦，请从分析弹出菜单
中选择以下任一 MIDI 和弦识别算法：

• Last Note （ 后音符）

• First Note （首个音符）

• Loudest Note （声音 大音符）

• Average Location （平均位置）

• Highest Note （ 高音符）

• Lowest Note （ 低音符）

8 单击 Analyze （分析）。 

节拍触发点

辅助节拍节拍 栏
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MIDI 和弦识别

由于和弦中 MIDI 音符的播放时刻稍有不同，因此
Beat  Detec t ive  会将较为接近 （时间间隔不到
Selection Contains（选区包含）域中设置的时间值的
一半）的音符一起解释为和弦。 

节拍探测器使用您在分析弹出菜单中设置的标准来解释
节拍在和弦中的位置。

Last Note （ 后音符） 将节拍触发点设置为和弦
中播放的 后一个音符的开始点。

First Note （首个音符） 将节拍触发点设置为和弦
中播放的第一个音符的开始点。

Loudest Note （声音 大音符） 将节拍触发点设
置为以 高力度播放的和弦中音符的开始位置。

Average Location （平均位置） 将节拍触发点设
置为表示和弦中播放的第一个音符与 后一个音符之间
平均值的点。

Highest Note （ 高音符） 将节拍触发点设置为
和弦中播放的 高音符的开始点。

Lowest Note （ 低音符） 将节拍触发点设置为和
弦中播放的 低音符的开始位置。

Realign Session（重排工程）

利用节拍探测器的 Realign Session（重排工程）功能，
可以在不移动基于音位的素材的情况下生成小节 | 拍子
标记点。 当您想要确定基于音位的素材中的小节 | 拍子
标记点，以使拍速图和小节 | 拍子网格与基于音位的素
材保持一致时，这一点尤其有用。 

在包含基于音位的素材（如 MIDI 轨道和基于音位的音
频轨道）的工程中生成小节 | 拍子标记点会导致基于音
位的素材在绝对时间内发生移动。 当您想要将基于音位
的素材与从样本素材中生成的小节 |拍子标记点对齐时，
这一点尤其有用。

当您在包含基于音位的音频或 MIDI 的工程中生成小
节 | 拍子标记点时，节拍探测器会让您选择工程的基于
音位的素材位置保持不变还是允许其移动。

MIDI 和弦分析

首个音符
后音符

高音符

低音符

也可以将基于音位的素材 （如 MIDI 演奏）切换

为样本素材，然后手动插入小节 | 拍子标记点。

重排工程对话框
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使用节拍探测器在包含基于音位的轨道的工程中生成

小节 | 拍子标记点：

1 在 Edit（编辑）窗口中，建立一个音频或 MIDI 选区。

2 在节拍探测器窗口中，选择生成小节 | 拍子标记点。

3 按 “ 定义节拍探测器选区 ” （第 534 页）中介绍的
步骤定义或捕捉选区。

4 将精度设置为小节或拍子。

5 单击生成。 

6 执行以下操作之一：

• 在重排工程对话框中，选择 Preserve Tick Position
（保留音位位置） ，如果您想让基于音位的素材在绝
对时间内移动。

• 如果您想让基于音位的素材在其绝对位置保持不动，
请选择 Preserve Sample Position（保留采样位置）。
在将拍号和拍速表添加到自由播放的演奏中时，此选
项可能非常有用。

7 单击确定。

获取有用节拍触发点的提示

使用下列提示来验证节拍触发点：

 要集中在选区内的特定区域，请解除时间线与编辑选
区之间的关联，然后通过在任何时间基准中单击或拖动
鼠标来设置播放范围。

 检查节拍触发点的粗细，看看其是否与音频素材正确
对齐。 粗的触发点落在小节线上，中粗的触发点落在节
拍上，而细的触发点落在辅助节拍上。 

 选择显示触发时间选项，检查触发点的假设度量位置
与素材是否对齐。 错误触发点应该移除或删除，因为它
会导致后续触发点显示在错误的位置（请参阅 “ 编辑节
拍触发点 ” （第 538 页））。

 考虑是否应先将较长的选区分成更小的选区，这样管
理起来会更加轻松。 例如，对八小节或 4 小节部分进行
操作可以更快产生更出色的效果。 

 在音频与 MIDI 模式之间进行切换时保留节拍触发
点。 这允许将 MIDI 触发点用于编辑音频，或从
MIDI 与音频轨道的组合中收集触发点 （仅适用于
Pro Tools HD）。

 对于跨多个轨道的选区，考虑单独使用它们或者在
Collection（集合）模式下使用是否会更容易一些。 请参
阅 “ 检测 （正常）和集合模式 ” （第 548 页）。

编辑节拍触发点

尽管 Beat Detective （节拍探测器）在如何检测瞬变方
面提供了极大的灵活性，但可能有时候还是必须删除、移
动或手动插入节拍触发点。 此外也可提升触发点，以使
其保留在低灵敏度设置上。 

删除节拍触发点

当提高灵敏度来检测静默的素材时，可能会出现不代表
源素材中的实际节拍或辅助节拍的错误触发点。 在这些
情况下，可以找到并手动删除这些错误的触发点。

删除节拍触发点：

1 打开 Beat Detective（节拍探测器）窗口后，在 Edit
（编辑）窗口中选择任何抓取器工具。

2 找到要删除的错误触发点。 错误触发点的瞬变波峰一
般比其他触发点小，通常在辅助节拍之间。

3 Alt- 单击 (Windows) 或 Option- 单击 (Mac) 触发
点以将其删除。

删除节拍触发点
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移动节拍触发点

您可以调整触发点的位置以包含瞬变的音头，或者用来
补偿该节拍前一点或后一点的单个瞬变。

移动节拍触发点：

1 打开 Beat Detective（节拍探测器）窗口后，在 Edit
（编辑）窗口中选择任何抓取器工具。

2 找到要移动的节拍触发点并向左或向右拖动。

插入节拍触发点

如果某个重要的节拍或辅助节拍因声音太小而未检测
出来，则可以手动插入节拍触发点。

插入节拍触发点：

1 打开 Beat Detective（节拍探测器）窗口后，在 Edit
（编辑）窗口中选择任何抓取器工具。

2 单击要插入新触发点的选区。 插入节拍触发点后，可
以左右拖动调整其位置（请参阅 “ 移动节拍触发点 ”
（第 539 页））。

提升节拍触发点

为了确保在降低灵敏度时重要的节拍触发点不消失，可
以提升这些触发点。 如果选区在还要显示重要且必需的
节拍触发点的 Sensitivity （敏感度）级别下有大量错
误的触发点 （太多而使删除操作过于繁琐），则此功能
非常有用。 如果在降低灵敏度后所需的触发点消失，只
需在一开始就提升它们。

提升节拍触发点：

1 提升灵敏度，直至检测到瞬变并显示节拍触发点。

2 按住 Ctrl (Windows) 或 Command (Mac) 的同时
单击要提升的节拍触发点。 

3 如有必要，重复步骤 1–2 提升其他节拍触发点。

4 降低灵敏度，直至错误触发点消失。

一旦提升了节拍触发点，则只有当 Sensitivity 值设置
为 0% 时，它们才会消失。 要将选区内的所有节拍触发
点降级，使它们都回到原始状态 - 请单击分析按钮。

移动节拍触发点

如果在过于靠近现有触发点的位置单击，现有触

发点将被移到新位置。

提升节拍触发点
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重新定义节拍触发点的度量位置

节拍触发点必须精确放置在正确的度量位置，这一点至
关重要。 如果检测到的瞬变与节拍稍有偏离，节拍探测
器就可能会将它或者选区内的其他瞬变指定到错误的度
量位置。

例如，您有一个低音轨道，其中的一个音符是强拍，但
是播放得时间太早，因而节拍探测器可能会将它的位置
定义为在强拍前面一点。 如果之后您对包含此音符的片
段进行分割和调整，它就会移到错误位置。 后面的片段
随之也会移到错误位置。

如果没有将节拍触发点指定到正确的度量位置，请使用
Identify Trigger （定义触发器）重新定义其位置。

更改节拍触发点的度量位置：

1 双击要重新定位的节拍触发点。定义触发器对话框
将打开。

2 在定义触发器对话框中，输入触发点的正确位置，然
后单击确定。 

导航连续的节拍触发点

使用滚动下一个按钮从当前选定的节拍触发点移到下一
个节拍触发点。 要移到上一个节拍触发点，在按住 Alt
(Windows) 或 Option (Mac) 的同时单击滚动下一个

按钮。 这对在采样级别放大时编辑连续的节拍触发点
极其有用。

使用节拍探测器生成小节 | 拍子标记点

一旦节拍探测器已准确检测到音频选区中的峰值瞬变并
准确生成了节拍触发点，就可以将这些触发点转换成小
节 | 拍子标记点。 由 Beat Detective（节拍探测器）生成
的小节 | 拍子标记将创建可在整个 工程中使用的拍速表。

一旦生成了拍速图，便可将其他音频片段和 MIDI 音符
调整到由节拍探测器生成的小节 | 拍子标记点。

如果想将音频素材匹配到工程的现有拍速表或 Groove
Templates （纹路模板），则不要从素材生成小节 | 拍
子标记， 也可使用节拍探测器对素材进行分割和调整
（请参阅 “ 使用节拍探测器分割片段 ”（第 543 页））。

使用 “ 节拍探测器 ” 生成小节 | 拍子标记：

1 创建一个编辑选区。

2 在节拍探测器窗口中，选择 “ 生成小节 | 拍子标记点 ”
模式。

3 按 “ 定义节拍探测器选区 ” （第 534 页）中介绍的
步骤定义或捕捉选区。

4 将精度设置为小节或拍子并配置检测设置，以便节拍探
测器精确检测到选区的峰值瞬变（或 MIDI 音符开）
（请参阅 “ 生成节拍触发点 ” （第 536 页））。

5 单击生成。 

Bar|Beat Markers（小节 | 拍子标记）根据节拍触发点
生成，且显示在拍速标尺中。

“ 定义触发器 ” 对话框

如果只需将松散的部分与其他轨道对齐，则可能

不需要生成小节 | 拍子标记。

以小节精度生成的小节 | 拍子标记点

以节拍精度生成的小节 | 拍子标记
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使用辅助节拍

根据小节 | 拍子标记点导出拍速。 从辅助节拍派生纹路
或感觉，节拍的细分与精确拍速网格的偏离确定了纹路
或感觉。 

要从选区中提取 Groove，需将检测精度设置为辅助节
拍。 这可以确保在生成小节 | 拍子标记时将每个小节中的
内部节奏 （如果确实存在）表现出来。 然后可以使用这
些小节 | 拍子标记点来量化其他音频片段或 MIDI 轨道，
从而调整到由节拍探测器生成的小节 | 拍子标记点。

DigiGroove 模板

通过使用 Beat Detective（节拍探测器），可以抽取节奏
演奏的细微计时变化，并将其另存为 Groove Templates
（纹路模板），称为 DigiGroove 模板。 DigiGrooves
可以保存到本地的 Groove 剪贴板上，也可保存到
DigiGrooves 磁盘上。 

使用纹路模板可以将特定演奏的感觉转换成：

• 使用 Groove Conform （Groove 调整）的选定音频
片段（请参阅 “Groove Conform（Groove 调整）”
（第 545 页））。

• 使用 Groove Quantize（Groove 量化）的选定 MIDI
数据 （请参阅 “Groove 量化 ” （第 735 页））。

纹路模板是从实际音乐演奏中派生出来的“量化映射”。
系统对每种演奏的节奏特征进行分析并将其存储为纹路
模板。 Beat Detective 根据定义的阈值分析音频选区
中的瞬变峰值，并将节奏关系映射到每四分音符 960 段
(ppq) 的模板。

在创建 DigiGroove 模板时， Beat Detective （节拍
探测器）还会分析演奏的动感。 保存来自 MIDI 轨道的
MIDI 力度数据，并将音频数据中的重音和峰值电平作
为力度数据合并到纹路模板中，应用力度数据可以更改
MIDI 轨道的动感。 

Beat Detective（节拍探测器）可以根据线性标度将音
频轨道中的信号振幅转换成 MIDI 力度。 例如：

• 0 dBFS 信号等于 MIDI 速度为 127。

• -6 dBFS 信号等于 MIDI 速度为 64。

• -12 dBFS 信号等于 MIDI 速度为 32。

• -48 dBFS 信号等于 MIDI 速度为 1。

捕获这一信息对保留演奏的感觉非常重要，并且可以为
缺乏动感的 MIDI 轨道增添活力。 

抽取纹路模板

提取 Groove 模板：

1 在 Edit （编辑）窗口中，建立一个编辑选区 （包含
音频或 MIDI）。 该选区应由一个或多个完整的小节
组成，在强拍上开始和结束。

2 在节拍探测器窗口中，选择 Groove Template
Extraction （Groove 模板提取）。

3 按 “ 定义节拍探测器选区 ” （第 534 页）中介绍的
步骤定义或捕捉选区。

4 配置 “ 检测 ” 选项，使节拍探测器能够精确检测到选
区的峰值瞬变 （或 MIDI 音符开）（请参阅 “ 生成
节拍触发点 ” （第 536 页））。

5 单击 Extract （提取）。 

将片段或 MIDI 音符量化为代表摇摆感觉的辅助节

拍上的小节 | 拍子标记点时，确保使用直接量化值

（已禁用量化的摇摆选项）。

Beat Detective（节拍探测器）仅从 MIDI 轨道

中捕获时值数据，而不从音频轨道中捕获。

提取 Groove Templates （纹路模板）时，获取

的选区不得包括 Bar|Beat Markers（小节 | 拍子

标记）。 否则，将影响 Groove Templates （纹

路模板）的精确度。
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6 在 Extract Groove Template（抽取 Groove 模板）
对话框中，输入有关纹路的注释。 您 多可以输入
255 个字符来描述纹路。 使用 Beat Detective （节
拍探测器）窗口中的 Show Info （显示信息）按钮
可以查看注释。

7 执行以下操作之一：

• 要保存提取的模板以在当前工程中使用，但不将模板
文件写入磁盘，请单击 Save To Groove Clipboard
（存储到 Groove 剪贴板）。 （关闭当前工程后，此模
板将丢失。）

• 要将提取的模板保存到磁盘，以用在其他工程中或与
其他 Pro Tools 用户共享，请单击 Save To Disk（存
储到磁盘） 。 为模板输入一个名称，然后单击保存。
（请勿更改 DigiGroove 模板文件和文件夹的位置，
否则它们将无法在您的工程中使用。） 

• 单击取消将取消操作并且不保存该模板。 

用于生成 “ 纹路模板 ”的摇摆内容

在定义选区的摇摆内容时，如果音频选区具有摇摆度非
常大的八分音符 Groove，则选择包含八分音符选项。
如果音频选区的八分音符摇摆较轻，则使用包含十六分
音符选项。 这就使得生成的 DigiGroove 模板能够更
轻松地应用于其他地方。 虽然 Groove 可能基于不摇摆
的八分音符素材，但是仍可将此模板应用于包含十六分
音符的素材。 如果模板仅具有八分音符精度，但要调整
的素材包含十六分音符，则相邻的十六分音符将映射到
相同的八分音符位置。

Groove 推断

节拍探测器从一系列素材中提取拍速数据的功能因其强
大的 “Groove 推断 ” 逻辑而进一步得到增强。 即使未
检测到峰值瞬变，纹路推断也会自动生成节拍触发点，
以包含在纹路模板中。 例如，某鼓声循环的第 3 拍可能
没有打击，所以也不检测不到峰值瞬变，因而也不会生
成节拍触发点。 Beat Detective （节拍探测器）将从
选区中的其他节拍触发点进行推断，在纹路模板中为第
三拍创建一个触发点。

此外，推断出的触发点会保留根据检测到的峰值瞬变生
成的触发点的感觉。 例如，如果在低鼓的一个小节中检
测到三个节拍触发点，而且该节拍前面有 20 个时基，
则推断出的节拍触发点还会映射节拍前的 20 个时基。

“ 抽取 Groove 模板 ” 对话框

使用文件夹和子目录组织 DigiGroove 模板。

但 是，确 保 它 们 始 终 保 存 在 以 下 路 径 中：

Applications/Avid/Pro Tools/Grooves (Mac) 或
C:\Program Files\Avid\Pro Tools\Grooves

(Windows)。 位于其他位置的纹路模板文件在

Groove Quantize 或 Beat Detective 中均不可用。 
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使用节拍探测器分割片段 
（仅适用于音频）

一旦节拍触发点显示在选区中，便可以使用它们为可自
动分割的新片段定义开始点和结束点。 然后可以将新片
段调整到工程的现有拍速图或 Groove 模板。

如果要清除选区的计时，但不影响拍速，务必首先生成
小节 | 拍子标记点来计算拍速 （请参阅 “ 使用节拍探测
器计算拍速 ” （第 535 页））。

使用节拍探测器来分割片段：

1 在 Edit （编辑）窗口中，建立一个音频选区。

2 在节拍探测器窗口中，选择 Clip Separation（片段
分割）。

3 按 “ 定义节拍探测器选区 ” （第 534 页）中介绍的
步骤定义或捕捉选区。

4 配置 “ 检测 ” 选项，从而精确检测选区的峰值瞬变
（请参阅 “ 生成节拍触发点 ” （第 536 页））。

5 单击 Separate （分割）。 

片段按检测到的节拍触发器进行分割。

触发器垫

分割片段时，节拍探测器窗口会显示一个称为
Trigger Pad （触发器垫）的选项。

在此域中输入一个值（0-50 毫秒），以填充片段开始点，
即分割点与节拍触发点（瞬变）的相对位置。 这会在片
段开始点与片段同步点之间形成一段间隔，从而确保素
材的起音部分保持完好。

在调整分割的片段时，片段同步点决定了片段的位置
（请参阅 “ 同步点 ” （第 677 页））。 

检测设置，片段分割模式

使用 20 毫秒的触发器垫分割的片段

片段开始点 （分割点）

20 毫秒

同步点 （节拍触发点）



Pro Tools 参考指南544

分割多个轨道

您可以使用来自单个轨道或轨道子集的节拍触发点来分
割一组轨道。 

在以下示例中，定义的选区是由两个 5/4 小节组成的打
击乐循环。 低鼓、小鼓和立镲和高吊麦克风记录到不同
的轨道。

在将精度设置为拍子的情况下分析循环的低鼓轨道时，
节拍探测器会将节拍触发点放置在第 1 拍和第 4 拍的瞬
变处。

将选区扩展到小鼓、立镲和高吊麦克风轨道，然后执行
分割，以便根据来自低鼓轨道的节拍触发点在同一位置
的每个打击乐轨道中形成分割的片段。 

随后可以将分割的片段作为组进行调整。

使用多个轨道工作时，也可以使用 Collection（集合）
模式。 集合模式允许您单独分析和检测轨道上的触发
点，如果需要，还可以选择仅将当前轨道中的唯一触发
点添加到整个集合中。 有关详细信息，请参阅 “ 检测
（正常）和集合模式 ” （第 548 页）。 

使用节拍探测器调整片段 
（仅适用于音频）

使用节拍探测器分割完片段后，可以使用以下两种模式
之一来调整这些片段： 

Standard Conform （标准对位） 使用工程的当
前拍速表 （网格）

Groove Conform （纹路对位） 使用 
Groove Templates （纹路模板）。

节拍探测器可调整任何所选片段，不管其是否使用节拍
探测器分割。 但是，为了使用 Beat Detective （节拍探
测器）成功定点片段，该片段的开始点必须对应于将与
工程的小节和节拍对齐的素材的开始位置。 如果片段是
使用节拍探测器分割的 （而不是手动分割或修整的），
则通常都不会有什么问题。

Standard Conform （标准对位）

此选项与使用片段 > 量化到网格命令类似，只有一点主
要不同： 只需一次操作，节拍探测器即可调整所有片段
的位置，不管它们是直接还是摇摆。

使用 “Groove 对位 ” 对位片段：

1 在节拍探测器窗口中，选择片段调整。

2 确保选定标准。

3 在 Edit （编辑）窗口中，如果尚未选择，请选择要
定点的已分割片段。 确保选区的开始点和结束点完
全落在节拍上。

4 在节拍探测器窗口中，按 “ 定义节拍探测器选区 ”
（第 534 页）中介绍的步骤定义或重新捕捉选区。

5 要影响将片段调整至网格（拍速图）的强烈程度，请
选择强度选项，然后使用滑块或通过键入值来指定一
个百分比值： 

具有节拍触发点的低鼓轨道

具有节拍触发点的低鼓、小鼓、立镲和高吊麦克风轨道

“ 节拍探测器 ” 的 “ 标准对位 ” 选项
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• 较低的百分比值可保留片段的原始感觉。

• 较高的百分比值使片段与拍速表的对齐更加紧密，值
为 100% 表示正好与拍速表完全对齐。

6 要影响调整哪些片段，请选择其中不包含选项，然后
使用滑块或通过键入值来指定一个百分比值：

• 较低的百分比值可确保调整离网格较远的片段，而不
调整离网格较近的片段。

• 较高的百分比值可确保调整接近网格的片段以及距离
较远的片段。

7 为使所调整的片段具有摇摆的感觉，请选择摇摆选项
以及根据八分音符还是十六分音符摇摆，然后使用滑
块或通过键入值指定一个百分比值：

• 较小的百分比值会产生较少的摇摆，值为 0% 则不产
生摇摆。

• 较大的百分比值会产生较多的摇摆，值为 100% 时产
生三连音的摇摆感觉。

• 百分比值介于 100–150 之间时，会将超出三连音摇
摆感觉的片段向下一个十六分音符边界移动（假设摇
摆音符值设置为八分音符）。

8 单击调整来自动调整选区中的所有片段。

9 通过单击“走带”窗口中的播放选项试听新调整的片段。 

10执行以下操作之一：

• 如有必要，可选择编辑 > 撤销，然后重复步骤 48 并
键入另一组调整设置。

• 如有必要，可应用编辑润化选项（请参阅 “ 编辑润化 ”
（第 546 页））。

Groove Conform （Groove 调整）

Groove Conform （Groove 对位）使用基于 Groove
Templates（Groove 模板）或 DigiGroove 的网格，而
不是使用基于工程拍速表的网格。 使用 DigiGroove 可
以将捕获段落的感觉应用于所选的音频片段。 有关创建
DigiGroove 模板的详细信息，请参阅 “DigiGroove 模
板 ” （第 541 页）。

要 “ 紧凑 ” 原始感觉并保持，将 Strength（强度）

选项设置为 85–88%。

要 “ 紧凑 ” 原始感觉并保持，将 Exclude Within
（其中不包含）选项设置为 10–15%。

如果 Beat Detective（节拍探测器）在分割之前从

选区中成功捕获了足够多的辅助节拍，那么您就可

以使用摇摆选项成功定点，以便将纹路从 “ 直接 ”
感觉更改为摇摆感觉。 也可以导入包含摇摆感觉的

纹路模板（请参阅 “Groove Conform（Groove
调整） ” （第 545 页））。

使用节拍探测器调整的片段



Pro Tools 参考指南546

使用 Groove Conform（Groove 调整）选项来调

整片段：

1 在节拍探测器窗口中，选择片段调整。

2 选择 Groove。

3 在 Edit （编辑）窗口中，如果尚未选择，请选择要
定点的已分割片段。 确保选区的开始点和结束点完
全落在节拍上。

4 在节拍探测器窗口中，按 “ 定义节拍探测器选区 ”
（第 534 页）中介绍的步骤定义或重新捕捉选区。

5 从 Groove 模板弹出菜单中，选择 Groove 剪贴板或一
个已保存的 Groove 模板（有关创建 Groove 模板的
信息，请参阅 “DigiGroove 模板 ” （第 541 页））。

6 要查看有关所选模板的注释，请单击显示信息。 

7 要影响将片段调整至 Groove 模板的强烈程度，请选
择时间安排选项，然后使用滑块或通过键入值来指定
一个百分比值： 

• 较低的百分比值可保留片段的原始感觉。

• 较高的百分比值使片段与 Groove 模板网格的对齐更
加紧密，值为 100% 表示正好与模板网格完全对齐。

• 如果将滑块设置为 200%，片段将移到原始片段位置
与参考模板事件的位置之间间隔两倍的位置。 

例如，如果音符在小节 1|1|060 （16 分音符）处演奏，
而相应的模板事件位于 1|1|073，则滑杆值为 100%
时，会将音符移到 1|1|073 ；当滑杆值为 200% 时，会
将音符移到 1|1|086。 

8 如果要在应用 Groove 模板前调整素材，请启用用标

准对位预处理选项。

启用此选项后，节拍探测器会在应用 Groove 模板之前
按当前标准调整设置来调整片段。 对于演奏不准确的素
材，启用使用标准对位预处理选项可确保在应用 Groove
模板前将演奏准确映射至正确的小节、节拍和辅助节
拍，从而达到更好的效果。 试验是确定是否适合使用此
选项的 佳方法。 

9 单击调整来自动调整选区中的所有片段。

10通过单击 “ 走带 ” 窗口中的播放选项试听新调整的
片段。 

11执行以下操作之一：

• 如有必要，可选择编辑 > 撤销，然后重复步骤 4-9 并
尝试另一个 Groove 模板或其他 Groove 调整设置。

• 如有必要，可应用编辑润化选项（请参阅 “ 编辑润化 ”
（第 546 页））。

编辑润化 
（仅适用于音频）

在调整完片段后，各片段间可能会有一些间隙。 这些间
隙会导致素材播放时听起来不自然。

节拍探测器可自动填充片段间的间隙，甚至可以选择添
加交叉淡变。 编辑润化选项可用于已调整的片段，或用
于其包含的多个片段需要调整和交叉淡变的轨道（如音
效轨道）。 这种对平滑片段编辑的自动处理可以节约数小
时繁琐编辑的时间。

节拍探测器的 “ Groove 对位 ” 选项

使用 Groove Conform（Groove 对位）时，捕

获的选区不得包含小节 | 拍子标记。 否则，将影响

Groove Templates （纹路模板）的精确度。

将音频段落对位到剧烈摇摆的纹路模板时，启用

Pre-Process using Standard Conform（用标准

对位预处理）通常会产生更好的效果。

“ 节拍探测器 ” 的 “ 平滑 ” 选项
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使用编辑润化选项处理已调整的片段：

1 在节拍探测器窗口中，选择编辑润化。

2 选择润化选项：

Fill Gaps （填充间隙） 选择该选项以修剪片段结束
点，以便填充片段之间的间隙。

Fill And Crossfade （填充与交叉淡变） 选择此
选项可修整片段终点并在每个片段起点前直接自动增加
一个预淡变 （单位：毫秒）。

3 在 “ 编辑 ” 窗口中，选择要润化的已调整音频片段范
围（如果尚未选择）。 确保选区的开始点和结束点完
全落在节拍上。

4 单击润化来润化所选片段的编辑效果。

5 通过单击 “ 走带 ” 窗口中的播放选项试听效果。 

6 如有必要，可选择编辑 > 撤销，然后重复步骤 2-5 并
键入其他交叉淡变长度。

编辑润化创建同步点

在使用 Beat Detective （节拍探测器）进行编辑平滑之
后，将为已定点片段自动创建同步点（与素材的开始点相
对应）。 此操作允许您以后将片段调整到其他拍速图或
Groove 模板，亦或使用不同的调整设置。 

但是，同步点仅在需要时创建： 如果片段调整过程中在
片段之间形成了间隙，则编辑润化模式中的填充间隙选
项将对片段进行修整并填充间隙，还会在每个片段原始
起点的前面创建一个同步点。 如果片段之间没有间隙，
则编辑润化选项不会创建同步点。

合并编辑润化后的片段

使用 Beat Detective（节拍探测器）进行分割、定点和平
滑等处理后可能会使轨道产生许多片段和交叉淡变。 如果
同时处理多个轨道，编辑过于频密会导致系统性能问题。

一旦您对节拍探测器实现的效果表示满意，建议您使用
合并命令合并轨道。 对于所有所选片段，合并命令将创建
一个整合的音频文件，以减小工程的编辑密度。 请参阅
“ 合并片段 ” （第 496 页）。 

编辑润化前 / 后的片段

有关片段同步点的详细信息，请参阅 “ 同步点 ”
（第 677 页）。

如果性能没问题，可使用片段组命令来简化片段的编

辑和处理过程。 这可能对排列使用 Beat Detective
（节拍探测器）分割的节拍非常有用，特别是您计划

通过基于音位的音频轨来更改拍速时。 有关片段组

的详细信息，请参阅 “ 片段组 ” （第 689 页）。

通过合并跨越多个轨道的大型选区，可以确保提

供足够的 RAM 空间。 请参阅 “ 节拍探测器的

RAM 要求 ” （第 532 页）。
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检测（正常）和集合模式 
在某些情况下， Beat Detective（节拍探测器）可能很
难成功分析具有相同检测设置的多个轨道。 当节拍探测
器处于集合模式时，可以从不同的轨道中收集一组节拍
触发点，每个触发点采用不同的检测设置，然后使用这
些触发点的集合生成小节 | 拍子标记点或 DigiGroove
模板或者单独的新片段。 集合模式是在一个轨道上分析
和创建节拍触发点并将其应用于其他轨道的唯一方法。

通过对不同的轨道单独进行分析来选择性地添加节拍触
发点，直到您得到唯一想要的触发点，这种方法可能比
手动删除、插入或调整不正确或错误触发点更加高效。

打击乐轨道和集合模式

假设有一组打击乐轨道，其中包含低鼓、小鼓、立镲和
高吊麦克风。 如果分析跨所有轨道的选区，当灵敏度滑
杆升高的高度足以捕获立镲素材（主要来自高吊麦克风
轨道）时，可能会得到许多错误的触发点。 

但是，如果仅对高吊麦克风轨道进行分析，则生成的节
拍触发点会比其他轨道上的素材滞后一些（因为使声音
到达高吊麦克风需要花费更多时间）。 如果随后将选区
扩展到其他打击乐轨道并对其进行分割，则低鼓、小鼓
和通鼓的片段剪切稍微有些滞后。

通过使用集合模式，您可以单独分析每个打击乐轨道，
一次分析一个，从而优化每个轨道的检测设置，直到得
到想要的触发点。 每个轨道的触发点可连续添加到集合
中，也可以选择仅从轨道收集唯一的触发点。 之后可以
将得到的触发点集合用于生成小节 | 拍子标记或
DigiGroove 模板，或者用于分割新片段。

使用集合模式

生成小节 |拍子标记点、Groove 模板抽取或片段分割模
式（仅适用于音频）均提供了 “ 集合 ” 模式，可通过从
检测弹出菜单中选择集合来访问此选项。 

使用 “ 集合 ” 模式：

1 在 Edit（编辑）窗口中，在单个轨道上建立一个音频
选区。 确保选区的开始点和结束点完全落在节拍上。

2 在 Beat Detective （节拍探测器）窗口中，选择下
列模式之一：

• 生成小节 | 拍子标记点

• 纹路模板抽取 

• 片段分割 （仅适用于音频）

3 按 “ 定义节拍探测器选区 ” （第 534 页）中介绍的
步骤定义或捕捉选区。

4 配置 “ 检测 ” 选项，从而精确检测选区的峰值瞬变
（请参阅 “ 生成节拍触发点 ” （第 536 页））。

5 从检测弹出菜单中，选择集合。

6 在检测（集合模式）部分中，单击增加全部选项，将
所有当前的节拍触发点增加到该集合中。 

7 从检测弹出菜单中，选择正常，然后将选区移到要分析
的下一个轨道。 确保每个轨道的选区范围保持不变。 

8 配置 “ 检测 ” 选项，从而精确检测选区的峰值瞬变
（请参阅 “ 生成节拍触发点 ” （第 536 页））。

吊顶麦克风生成迟滞节拍触发点

“ 节拍探测器 ” 的 “ 集合 ” 模式选项

按 Windows 徽标键+P (Windows) 或 Control+P
(Mac)，将选区上移；或者按 Windows 徽标键 +
分号 (Windows) 或 Control+ 分号 (Mac)，将选

区下移。

如果启用了命令键盘焦点，请按 “P” 将选区上移，

或按分号 (;) 将选区下移。 按住 Shift 键可保留并增

加到当前选区
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9 再次选择集合。

10执行以下操作之一：

• 在检测 （集合模式）部分中，单击增加特定，以仅将
轨道中特定的触发点增加到该集合中。 如选择增加唯
一触发点，Pro Tools 将寻找接近于已从其他轨道采
集到的触发点的触发点。 如果已经存在触发点，则新
检测到的触发点将被放弃。

• 单击增加全部，将所有触发点都增加到该集合中。

• 单击清除全部，清除该集合中的所有触发点。

新添加到集合中的每组触发点均以不同颜色显示。 如果
集合中后面的触发点位置接近在一起（例如，因为麦克
风输入），Beat Detective（节拍探测器）仅保持以前
的触发器。

11对每个要分析的其他轨道重复步骤 7–10。

以集合模式存储的节拍触发点随工程一起保存。 因此，
以后打开工程时，以前的集合素材仍在原来的位置（直到
其被清除）。 

12一旦将节拍触发点添加到集合中，就可以使用它们来
生成 Bar|Beat Markers （小节 | 拍子标记）或
Groove Templates （纹路模板），或者分割片段。
但是，必须通过集合模式部分执行这一操作（这时触
发点显示为多种颜色）。

显示节拍触发点集合的吊顶麦克风轨道包含底鼓、小鼓和爵士鼓轨道生成的独特触发点

1.低鼓轨道中检测的节拍

触发点已添至集合

2.小鼓轨道中检测的独特

节拍触发点已添至集合

3.立镲轨道中检测的独特节

拍触发点已添至集合

4.集合的节拍触发点已应用

于高吊麦克风轨道

要跨多个轨道分割片段，请确保在分割之前已将

选区扩展到任何其他轨道。
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第 31 章： MIDI 编辑

Pro Tools 提供了功能强大的 MIDI 编辑工具。 可以使用
Edit（编辑）窗口、MIDI Editor（MIDI 编辑器）窗口
（请参阅第 32 章：MIDI 编辑器）和 Score Editor（乐
谱编辑器）窗口（请参阅第 33 章：乐谱编辑器）中的铅
笔、修整和抓取器工具创建和编辑单个 MIDI 音符和控制
器事件。 

可以通过各种事件操作 （例如 Quantize （量化） 、
Transpose（转调）、Change Velocity（改变力度）和
Change Duration （改变长度） ）来破坏性地转换
MIDI 音符组以影响音高、时间安排、动态和乐句等
（请参阅第 31 章：MIDI 编辑）。 

您也可以使用 Real-Time Properties（即时属性）在播
放或整个播放期间非破坏性地影响 MIDI （请参阅
“MIDI 即时属性 ” （第 576 页）） 

Pro Tools 还提供了许多针对 MIDI 编辑而优化的缩放
和查看工具。

MIDI 编辑选项

Pro Tools 提供了一些用来确定 MIDI 编辑行为的选项。
这些选项可在 Edit（编辑）窗口、MIDI Editor（MIDI
编辑器）窗口以及 Score Editor（乐谱编辑器）窗口中
使用。 但这些选项只有在 Pro Tools 工程中至少包含一个
MIDI 或乐器轨道时才可用。

编辑时播放 MIDI 音符

启用 Play MIDI Notes When Editing （编辑时播放
MIDI 音符）选项会导致 MIDI 音符在编辑时播放（在消
息中发送 MIDI 音符）。 

有关 MIDI 和音频的片段特定编辑的信息，请参

阅第 27 章：编辑片段和选区。

“ 编辑 ” 窗口中的 MIDI 编辑控件

编辑时播放 MIDI 音符

默认音符打开当力度

默认音符持续时间
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默认音符持续时间

Default Note Duration （默认音符持续时间）设置让
您可以定义手动插入音符的默认音符持续时间。 Edit
（编辑）窗口、MIDI Editor（MIDI 编辑器）窗口以及
Score Editor （乐谱编辑器）窗口可分别采用不同的
Default Note Duration （默认音符长度）设置。

选择 “ 默认音符长度 ”：

1 单击 Edit（编辑）窗口、MIDI Editor（MIDI 编
辑器）窗口或 Score Editor （乐谱编辑器）窗口中
的 Default Note Duration（默认音符长度）设置。

2 选择需要的 Default Note Duration （默认音符
长度）值。 （例如，选择四分音符选项，利用铅笔
工具插入一个四分音符）。

Default Note Duration（默认音符长度）设置被更新，
以显示所选音符值。

3 要定义带符点或三连音长度，请执行以下操作之一：

• 要为选定的默认音符长度值附点，请单击 “ 默认音符
持续时间 ” 设置并单击 Dotted （附点）。

• 要使选定的默认音符长度值带三连音，请单击 “ 默认
音符持续时间 ” 设置并选择 Triplet （三连音）。

跟随网格

选择 Follow Grid （跟随网格）选项可使默认音符持续
时间跟随选定的网格值。 要停止跟随网格值，请为 “默认
音符持续时间 ” 设置选择节奏值。

默认音符打开当力度

Default Note On Velocity（默认音符打开当力度）设置
让您可以定义手动插入音符的默认音符打开当力度。
Edit（编辑）窗口、MIDI Editor（MIDI 编辑器）窗口
以及 Score Editor（乐谱编辑器）窗口可分别采用不同的
Default Note Duration （默认音符长度）设置。

如要定义 “ 默认音符打开当力度 ”，请执行以下操作

之一：

 单击 Edit （编辑）窗口、 MIDI Editor （MIDI
编辑器）窗口或 Score Editor （乐谱编辑器）窗口
中的 Default Note On Velocity（默认音符打开当
力度）设置并向上或向下拖动。

 单击 Edit （编辑）窗口、 MIDI Editor （MIDI
编辑器）窗口或 Score Editor （乐谱编辑器）窗口
中的 Default Note On Velocity（默认音符打开当
力度）设置，输入新的数字并按 Enter。

在 “ 编辑 ” 窗口选择一个 “ 默认音符长度 ”

选择四分音符作为 “ 默认音符长度 ”

默认音符打开当力度
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镜化 MIDI 编辑

Mirrored MIDI Editing （镜化 MIDI 编辑）让您可
以编辑 MIDI 片段，并将您的编辑应用于同一 MIDI 片段
的每个副本。 这在编辑循环 MIDI 片段时尤其有用。

要启用“镜化 MIDI 编辑”命令，请执行下列操作之一：

 选择 Options > Mirror MIDI Editing （选项 > 镜化
MIDI 编辑）。

 在 Edit（编辑）窗口、MIDI Editor（MIDI 编辑器）
窗口以及 Score Editor（乐谱编辑器）窗口中，打开
Mirrored MIDI Editing（镜化 MIDI 编辑）按钮。

在镜化 MIDI 编辑模式下，“ 镜化 MIDI 编辑 ” 按钮将
呈红色闪烁一次，以提示您编辑正应用于多个片段。

要禁用“镜化 MIDI 编辑”命令，请执行下列操作之一 ：

 取消选择选项 > 镜化 MIDI 编辑。

 在 Edit（编辑）窗口、MIDI Editor（MIDI 编辑器）
窗口以及 Score Editor（乐谱编辑器）窗口中，选择
Mirrored MIDI Editing （镜化 MIDI 编辑）按钮。

设置网格值

使用铅笔工具插入 MIDI 音符时，网格值根据铅笔工具
的形状决定每个音符的 Note On （音符开）位置或其
他特征 （请参阅 “ 使用铅笔工具 ” （第 556 页））。
Edit（编辑）窗口、MIDI Editor（MIDI 编辑器）窗口
以及 Score Editor（乐谱编辑器）窗口可分别采用不同
的网格值。

设置 MIDI 编辑的网格值：

1 单击 Grid Value（网格值）选择器并选择 Bars|Beats
（小节 |拍子）。 如果已启用 Follow Main Time Scale
（跟随主时间标度）选项，您只需将 Main Time
Scale（主时间标度）设置为 “ 小节 | 拍子 ”（请参阅
“ 设置主时间刻度 ” （第 627 页））。

2 再次单击 Grid Value （网格值）选择器，并选择一
个音符值 （如 1/4、 1/8 或 1/16）。

“ 编辑 ” 窗口中的 “ 镜化 MIDI 编辑 ” 按钮

在禁用镜化 MIDI 编辑模式的情况下，如果在音符

视图中编辑循环片段的音符，则该编辑将合并此

循环。 同样，编辑片段组将会分隔各个片段组。

在 “ 编辑 ” 窗口中选择 “ 网格 ” 值
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3 要定义带符点或三连音值，请执行以下操作之一：

• 要使选定的网格值附点，请再次单击网格值选择器并
选择 Dotted （附点）。

• 要使选定的网格值带三连音，请再次单击网格值选择
器并选择 Triplet （三连音）。

4 检查工程的默认拍号和拍速（请参阅 “ 设置工程拍号 ”
（第 366 页）和 “ 设置工程拍速 ”（第 366 页））。

要在 “ 编辑 ” 窗口或 “MIDI 编辑器 ” 窗口中显示

（或隐藏）网格线，请：

 选中或取消选中 Grid （网格）按钮。

使用铅笔工具

铅笔工具对于创建和编辑 MIDI 数据非常有用。 前 5 种铅
笔工具线条（Free Hand（自由线）、Line（直线）、
Triangle （三角线）、 Square （方形线）和 Random
（随机线） ）可用来创建具有不同长度和力度的 MIDI
音符。 在 Edit（编辑）窗口、MIDI Editor（MIDI
编辑器）窗口以及 Score Editor（乐谱编辑器）窗口中，
音符力度由铅笔工具的形状决定。） 各种铅笔工具线条
对于拖画和编辑不同类型的 MIDI 控制数据尤其有用 -
例如，用直线编辑音量，用锯齿线编辑声像，画线编辑
弯音，用方形线或者随机线编辑力度。

选择铅笔工具的形状：

1 单击工具栏上的铅笔工具图标，打开铅笔工具形状弹
出菜单。

2 选择铅笔工具线条。

有关网格模式的详细信息，请参阅 “ 网格模式 ”
（第 444 页）。

显示在 “ 编辑 ” 窗口中的 “ 网格 ” 按钮

抛物线和 S 曲线这两种铅笔工具线条用于在拍速编

辑器中拖画拍速事件。 请参阅 “ 绘制拍速事件 ”
（第 636 页）。

可用于 MIDI 的铅笔工具线条
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可用于 MIDI 的铅笔工具线条

自由曲线

在 Notes（音符）视图下 MIDI 以及乐器轨道上的 Edit
（编辑）窗口、 MIDI Editor （MIDI 编辑器）窗口及
Score Editor（乐谱编辑器）窗口中，自由线线条可插
入一个 MIDI 音符，其力度由 Default Note On Velocity
（默认音符打开当力度）设置定义。 音符的音高、位置
和长度取决于您在轨道上使用鼠标单击的位置。

在编辑 MIDI 力度或连续控制器数据时，自由画线线条
随着鼠标的移动自由拖画。 根据拖画控制器数据时铅笔
工具的精度首选项，该线条被再现为一系列的步长值。

线条

在 Notes（音符）视图下 MIDI 以及乐器轨道上的 Edit
（编辑）窗口、 MIDI Editor （MIDI 编辑器）窗口及
Score Editor（乐谱编辑器）窗口中，直线线条可插入
一系列音高相同的 MIDI 音符，其力度由 Default
Note On Velocity（默认音符打开当力度）定义。 所插
入音符的持续时间和间隔由当前 Grid value（网格值）
以及 Default Note Duration（默认音符持续时间）设置
确定。

在编辑 MIDI 力度或连续控制器数据时，直线线条从鼠标
的单击点到释放点之间画出一条直线。 MIDI 连续控制器
的值根据 MIDI 首选项页中的 Pencil Tool Resolution
When Drawing Controller Data （拖画控制器数据时
铅笔工具的精度）选项逐步更改。

三角线

在 Notes（音符）视图下 MIDI 以及乐器轨道上的 Edit
（编辑）窗口、 MIDI Editor （MIDI 编辑器）窗口及
Score Editor（乐谱编辑器）窗口中，直线线条可插入
一系列音高相同的 MIDI 音符，其力度由 Default
Note On Velocity（默认音符打开当力度）定义。 所插
入音符的持续时间和间隔由当前 Grid value（网格值）
以及 Default Note Duration（默认音符持续时间）设置
确定。

编辑 MIDI 力度或连续控制器数据时，锯齿线线条拖画
出一个锯齿形，其方向随当前网格值而变化。 MIDI 控制
器的值根据 MIDI 首选项页中的拖画控制器数据时铅笔工

具的精度选项逐步更改。

方形

在 Notes（音符）视图下 MIDI 以及乐器轨道上的 Edit
（编辑）窗口、 MIDI Editor （MIDI 编辑器）窗口及
Score Editor （乐谱编辑器）窗口中，方形线可插入一
系列音高相同的 MIDI 音符，其力度在 Default Note
On Velocity（默认音符打开当力度）和 127 之间交替。
所插入音符的持续时间和间隔由当前 Grid value
（网格值）以及 Default Note Duration（默认音符持
续时间）设置确定。

编辑 MIDI 力度或连续控制器数据时，方形线拖画出一
个方形，它根据当前网格值决定的速率进行重复。

随机

在 Notes（音符）视图下 MIDI 以及乐器轨道上的 Edit
（编辑）窗口、 MIDI Editor （MIDI 编辑器）窗口及
Score Editor （乐谱编辑器）窗口中，随机线可插入一
系列音高相同的 MIDI 音符，其力度在 Default Note
On Velocity（默认音符打开当力度）和 127 范围内变化。
所插入音符的持续时间和间隔由当前 Grid value
（网格值）以及 Default Note Duration（默认音符持
续时间）设置确定。

编辑 MIDI 力度或连续控制器数据时，随机线线条拖画
出一系列随机值，这些值根据当前网格值确定的速率而
变化。
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插入 MIDI 音符

除了录制、步进录制和将 MIDI 导入到 Pro Tools，还可
以使用铅笔工具手动插入 MIDI 音符。 

在 “ 编辑 ” 窗口于轨道上插入 MIDI 音符：

1 在 Edit（编辑）窗口中，将 MIDI 或乐器轨道设置为
Notes （音符）视图。 

2 选择铅笔工具并确保被设置为徒手绘制。 在 Notes
（音符）视图中将光标移到 MIDI 轨道或乐器轨道的
播放列表区域上时，光标即变成铅笔工具。

3 若要在拍子上插入 4 分音符，请执行以下操作：

• 将 Main Time Scale（主时间标度）设置为 Bars|Beats
（小节 | 拍子）。

• 将 Edit （编辑）模式设置为 Grid （网格）。

• 将网格值设置为四分之一音。

• 将 Default Note Duration（默认音符持续时间）的值
设置为 4 分音符 （或遵从网格）。

4 将铅笔工具移动到 MIDI 轨道或乐器轨道的播放列
表区域中。 利用 Edit （编辑）窗口的标尺和轨道上
的微型键盘作为参考，找到想要的音高和时间位置。

使用铅笔工具时，光标位置和值显示在 Window 任务
栏中。

5 找到所要的音高和时间位置时，单击鼠标以插入音符。

插入音符的力度由 Default Note On Velocity（默认音
符打开当力度）设置确定。 长度由 Default  Note
Duration （默认音符长度）确定。 在 Grid （网格）
模式下， Note On （音符开）位置由网格值确定。 

如启用了 Play MIDI Notes When Editing （编辑时
播放 MIDI 音符）选项，每个音符在插入即可发声。

在单击之后（且释放鼠标之前）可拖动铅笔工具来调整
音符的音高或长度。 向右拖动可加长音符，但不改变其
起始点。 后向左拖动可减短音符，但不改变其结束点。

使用铅笔工具插入 MIDI 音符或其他 MIDI 数据时，

会在 近的小节线上创建 MIDI 片段边界。

光标位置和值

光标音高位置
铅笔光标

光标时间轴位置

用铅笔工具插入的 MIDI 音符

在智能工具处于活动状态（请参阅 “ 使用智能工具 ”
（第 458 页））时，按住 Start 并单击 (Windows)
或按住 Ctrl 键单击 (Mac) 可将光标更改为铅笔工

具并插入 MIDI 音符，按住 Option 和 Ctrl 键并

单击 (Mac) 或按住 Alt 和 Start 并单击 (Mac) 可删

除音符。

在打开 Grid （网格）模式的情况下， MIDI 音符

的开始点默认与 接近的网格边界对齐。 利用徒手

铅笔工具，单击并按住之后再按 Ctrl (Windows) 或

Command (Mac)，临时暂停对齐到网格。

调整所插入音符的长度

在打开 Grid （网格）模式的情况下， MIDI 音符

的结束点默认与 接近的网格边界对齐。 按住 Ctrl
(Windows) 或 Command (Mac) 的同时使用铅

笔工具拖动，可暂时禁用对齐到网格功能。
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插入一串音符

在 Edit（编辑）窗口以及 MIDI Editor（MIDI 编辑器）
窗口下，使用直线、锯齿线、方形线和随机线等铅笔工
具线条可以输入一系列不同力度的相同音高。 所插入音
符的持续时间和间隔由当前 Grid value （网格值）以及
Default Note Duration（默认音符持续时间）设置确定。 

如 Default Note Duration（默认音符长度）大于网格值，
插入的音符就被截断，以匹配网格值但不会覆盖。

音符力度由铅笔工具线条决定。

• 直线线条可输入力度相同的音符。

• 锯齿线线条可以通过渐变方式改变力度大小。 

• 方形线线条可以交替改变力度大小。 

• 使用随机线条可输入一串随机力度的音符。

例如，要在 “ 编辑 ” 窗口插入一串具备随机力度的音

符，请执行如下操作：

1 在 Edit（编辑）窗口中，将 MIDI 或乐器轨道设置为
Notes （音符）视图。 

2 选择铅笔工具并确保被设置为徒手绘制。

3 要在拍子上插入连续 4 分音符，请执行如下操作：

• 将 Main Time Scale（主时间标度）设置为 Bars|Beats
（小节 | 拍子）。

• 将 Edit （编辑）模式设置为 Grid （网格）。

• 将网格值设置为四分之一音。

• 将 Default Note Duration（默认音符持续时间）的值
设置为 4 分音符 （或遵从网格）。

在这种设置下，插入的音符将以四分音符为单位。

4 在要插入第一个音符的点单击并向右拖动，直到插入
所需的音符数量。

手动编辑 MIDI 音符

可在 Edit（编辑）窗口或 MIDI Editor（MIDI 编辑器）
窗口中对 MIDI 音符的所有方面进行编辑，包括音符的
开始与结束点、持续时间、音高以及力度等。 选择器、
抓取器和铅笔工具可以操作单个音符或成组音符。

选择 MIDI 音符

必须首先选择 MIDI 音符才能对其进行编辑。

要选择 MIDI 音符，请执行以下操作之一：

 使用铅笔工具或任一抓取器工具，按住 Shift 的同时
单击每个音符。

 使用抓取器工具，将光标移动到没有音符的地方
（选框出现），单击鼠标并围绕要编辑的音符组拖画
出一个选取方框。

在使用抓取器工具时，若选取方框的任何部分接触到音符
（开始点或结束点） ，则音符包含在选取范围中。 但使
用抓取器工具选取的选区是对象选区，不包括 MIDI 轨道
的隐含控制器和自动化数据。

 使用选择器工具，拖动某个范围的音符。

用铅笔工具插入一系列音符

使用抓取器工具选择音符

用选择器工具选择音符
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使用选择器工具时，要选取音符，选择范围中必须包含音
符的起始点。 当 MIDI 轨道或乐器轨道在 Notes （音符）
视图或 Clips（片段）视图中时，使用选择器工具选取的
选区是范围选区，包括所有隐含的控制器和自动化数据。

取消对一个或多个音符的选择：

 选择铅笔工具或任一抓取器工具，按住 Shift 的同时
并单击音符，即可取消选择该音符。

利用迷你键盘选择和试听 MIDI 音符

利用 MIDI 上的迷你键盘和乐器轨道在该轨道上选择并
播放音符。 可利用任意 Edit（编辑）工具单击迷你键盘。

播放 MIDI 或乐器轨道音符并选择该轨道上该音调的

所有音符：

 选中任意 Edit （编辑）工具后，单击迷你键盘上的
某个键。

选择并播放 MIDI 或乐器轨道上的一系列音符：

 选中任意编辑工具后，单击迷你键盘上的某个键并向
上或向下拖动。

使用音符选择器工具仅选择 MIDI 音符

在 Edit（编辑）窗口或 MIDI Editor（MIDI 编辑器）
窗口中，在 MIDI 与乐器轨道的音符或力度视图中，选择
器工具选取一个包含 MIDI 音符和力度以及所有 MIDI
事件类型（如音色变化以及连续控制数据）的时间范围
选区。 音符选择器工具只能用于选择选定时间范围的
MIDI 音符和力度。 

使用音符选择器工具仅选择 MIDI 音符和力度：

1 选择选择器工具。

2 在 Edit（编辑）窗口的 MIDI 或乐器轨道上，或 MIDI
Editor （MIDI 编辑器）窗口的音符力度视图中，
按 Alt (Windows) 或 Option (Mac) 的同时在包含
您要选择的音符的时间范围拖动。

使用智能工具并按 Alt (Windows) 或 Option (Mac) 时，
选择器在轨道的上部分可用，音符在轨道的下部分可用。

利用选择器工具，按 Alt (Windows) 或 Option
(Mac) 的同时单击，从 Edit（编辑）窗口与 MIDI
Editor（MIDI 编辑器）窗口获取音符选择器工具

（选择器工具总是在 Score Editor （乐谱编辑器）

中选取音符选区）。 音符选择器工具将选区长度内

的所有 MIDI 音符均选择为对象，但并不选择其他

类型的 MIDI 事件 （如控制器数据或音色变化）。

也可以在 Select/Split Notes （选择 / 分割音符）

窗口中选择音符。 请参阅 ““选择 /分割音符 ”命令 ”
（第 746 页）。

利用迷你键盘播放并选择该音调的所有音符

按住 Alt (Windows) 或 Option (Mac) 的同时

单击，不选择选区即播放音符。

按 Control (Windows) 或 Command (Mac) 键的

同时单击，选择或取消音符，并选择不连续的选区。

利用迷你键盘演奏一系列音符，并选择包含这些音高的所有音符

您还可以按 Shift 键的同时单击迷你键盘，扩展或缩

小音符范围。

使用音符选择器工具仅选择 MIDI 音符
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使用抓取器工具
使用抓取器工具可以在轨道上选择、移动、分割或编排
片段。 抓取器工具具有三种模式： 时间抓取器、分割抓
取器和对象抓取器。 有关编排片段的详细信息，另请参
阅第 37 章：排列片段。

音符转调

可以使用铅笔工具或任一抓取器工具上下拖动 MIDI
音符以对其转调。 如果在拖动前选择了几个音符，则会
对所有这些音符进行转调。

对 MIDI 音符转调：

1 将 MIDI 轨道或乐器轨道设置到 Notes（音符）视图。

2 选择铅笔工具或任一抓取器工具。

3 按住 Shift 的同时上下拖动音符。

按住 Shift 键可以确保转调的音符的原始开始点保持不变。 

在拖动时，每个新位置上的音符都会发声，同时光标位
置值指示器（在 Edit （编辑）窗口中）指示转调的方向
(+/-) 以及转移了多少个半音。

移动音符

与操作片段的方式类似，可以使用铅笔工具或任一抓取
器工具左右拖动 MIDI 音符来更改它们的开始点。 若在
拖动之前选择了多个音符，则将一并移动。

移动 MIDI 音符：

1 将 MIDI 轨道或乐器轨道设置到 Notes（音符）视图。

2 使用铅笔工具或任一抓取器工具左右拖动音符（拖动
时按住 Shift 可保持音符的音高不变）。

拖动音符时，光标位置值指示器 （在 Edit （编辑）
窗口中）显示音符的新开始点位置。

若 Edit（编辑）模式设置为 Grid（网格），则被拖动音
符将自动与 近的网格边界对齐； 若 Edit（编辑）模式
设置为 Spot（定点），则会打开 Spot（定点）对话框。

修剪音符的开始与结束时间

与操作片段的方式类似，也可以通过修整工具调整
MIDI 音符的开始点和结束点。 若在执行修剪前选择了
多个音符，将更改所有这些音符。

更改一组 MIDI 音符的开始或结束点：

1 将 MIDI 轨道或乐器轨道设置到 Notes（音符）视图。

2 使用铅笔工具或任一抓取器工具，在按住 Shift 的同
时单击要修剪的所有音符。

3 执行以下操作之一：

• 选择修整工具。

• 使用铅笔工具。

使用抓取器工具进行转调

按住 Ctrl (Mac) 或 Start (Windows) 的同时按

下数字键盘上的加号 (+) 键，可将所选 MIDI 音
符向上移调半个音，或者按下数字键盘上的减号

(–) 键，可将所选 MIDI 音符向下移调半个音。

若要转调该音符的副本但保持原始音符不变，请按

Alt (Windows) 或 Option (Mac) 键的同时拖动。

也可以使用 Transpose Event Operation（转调事件

操作）（请参阅 “ 转调 ” （第 744 页））或 MIDI
Real-Time Properties （MIDI 即时属性）（请参阅

“MIDI 即时属性 ” （第 576 页））将 MIDI 音符

转调。 

若要复制所选音符但保持原始音符不变，请按 Alt
(Windows) 或 Option (Mac) 键的同时拖动。

也可以使用 Shift（移动）（请参阅 ““ 移动 ” 命令 ”
（第 678 页））或 Nudge（微移）（请参阅 “ 微移

片段 ” （第 486 页））调整 MIDI 音符的位置。

修整工具也可用于 MIDI 片段。 有关详细信息，

请参阅 “MIDI 片段上的时间压缩 / 延伸修整工具

功能 ” （第 566 页）。
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4 将光标移动到任何加亮显示音符的开始处附近，此时
即显示修整工具。 向右拖动光标可缩短音符，向左拖
动光标可加长音符。

若将 Edit（编辑）模式设置 Grid（网格），则被拖动的
开始点或结束点与 近的网格边界对齐。 如 Edit（编辑）
模式被设置为 Spot（定点）模式，将会打开 Spot（定点）
对话框，可在其中输入音符的开始或结束点的新位置。

也可以使用 Trim Clip to Selection（修整片段到选区）
命令 （请参阅 ““ 修整到选区 ” 命令 ” （第 485 页））
和 Trim To Insertion （修整到插入点）命令 （请参阅
“ 通过微移修整 ” （第 486 页））修整音符。

通过微移修整 MIDI 音符

可以按当前微移值修整选定 MIDI 音符的开始点和结
束点。

按微移值修整选定 MIDI 音符的开始或结束点：

1 配置微移值（请参阅“定义微移值”（第 487 页））。

2 使用时间抓取器工具，选择要修整的 MIDI 音符。

3 执行以下操作之一：

• 按 Alt (Windows) 或 Option (Mac) 的同时，按数
字键盘上的加号 (+) 或减号 (–) 即可按微移值修整所
选 MIDI 音符的开始点。

• 在按住 Ctrl (Windows) 或 Command (Mac) 的同时，
按数字键盘上的加号 (+) 或减号 (–) 即可按微移值修
整选定 MIDI 音符的结束点。

通过微移转调 MIDI 音符

您可以使用数字键盘上的加号 (+) 或减号 (–)，以半个
调为增量对选定 MIDI 音符转调。

将选定的 MIDI 音符转调半个调：

1 使用时间抓取器工具，选择要转调的 MIDI 音符。

2 执行以下操作之一：

• 按住 Windows 徽标 (Windows) 或 Control (Mac)
同时，按数字键盘上的加号 (+) 可使所选的 MIDI 音
符向上转调半音调。

• 按住 Start (Windows) 或 Ctrl (Mac) 的同时按下数
字键盘上的减号 (–) 键，可将所选 MIDI 音符向下移
调半个音。

分割 MIDI 音符

Separate（分割）命令让您可以在编辑光标位置或编辑
选区边界分割 MIDI 音符。 位于 Edit （编辑）窗口的
Notes （音符）视图以及位于 MIDI Editor （MIDI
编辑器）窗口时，分割 MIDI 片段会新建 MIDI 音符
但不会新建 MIDI 片段。 但位于 Edit （编辑）窗口的
片段视图时，分割 MIDI 片段会新建 MIDI 片段。 此外，
如果编辑选区包含任何音频轨道，则分割命令只会分割
MIDI 和乐器轨道上的片段，而不考虑 Track View
（轨道视图）设置。

在编辑光标位置或编辑选区边界分割 MIDI 音符：

1 选取一个编辑选区，或将编辑光标放到您想分割一个
或多个 MIDI 音符的位置。

2 执行以下操作之一：

• 选择 Edit > Separate > At Selection（编辑 > 分割 >
在选区）。

• 右键单击 “ 音符 ” 窗格并选择分割。

在网格上分割 MIDI 音符：

1 设置网格值。

2 选取一个编辑选区或选取框选区，其中包含您要分割
的 MIDI 音符。

3 选择 Edit > Separate > On Grid （编辑 > 分割 >
在网格）。

4 在 Pre-Separate Amount（预分量）对话框中，单击
确定。

使用修整工具更改音符结束时间点

在网格模式下，可以使用 Control (Windows) 键或

Command 键 (Mac) 来暂时关闭 Grid（网格）模式。

按 Control+E (Windows) 或 Command+E (Mac)
分割选区的 MIDI 音符。
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适用于 MIDI 音符的分割与合并工具

在 Edit（编辑）窗口的 Notes（音符）视图以及 MIDI
Editor（MIDI 编辑器）窗口中，铅笔以及抓取器工具
均可用来分割和合并 MIDI 音符。 

光标随即更新，显示一把小刀，表示分割工具；显示一
块绷带，表示合并工具。

利用分割工具分割 MIDI 音符：

 利用抓取器或铅笔工具，按 Windows 徽标键 -Shift
(Windows) 或 Control-Shift (Mac) 的同时单击您
要分割处的 MIDI 音符。

利用合并工具合并 MIDI 音符：

 利用抓取器或铅笔工具，在被分割的 MIDI 音符之
间 Start-Shift- 单击 (Windows) 或 Control-Shift-
单击 (Mac)。

合并 MIDI 音符

您可以通过合并命令将两个或多个相同音高的 MIDI 音符
组合到一个 MIDI 音符中。

合并 MIDI 音符：

1 选择想要合并的 MIDI 音符。

2 执行以下操作之一：

• 选择 Edit > Consolidate （编辑 > 合并）。

• 右键单击所选音符并选择合并。

让 MIDI 音符静音

您可以通过 Mute（静音）命令将单个 MIDI 音符静音。
如果已选定整个片段，则静音命令将提示您静音片段或
MIDI 音符。

让一个或多个 MIDI 音符静音：

1 选择想要静音的 MIDI 音符。

2 执行以下操作之一：

• 选择 Edit > Mute Notes （编辑 > 静音音符）。

• 右键单击所选的 MIDI 音符并选择静音音符。

取消一个或多个 MIDI 音符的静音：

1 选择想要取消静音的 MIDI 音符。

2 执行以下操作之一：

• 选择 Edit > Unmute Notes（编辑 > 对音符取消静音）。

• 右键单击所选的 MIDI 音符并选择对音符取消静音。

手动编辑音符力度

当 MIDI 轨道或乐器轨道被设置到 Velocity （力度）
视图，或者在轨道下显示力度行时，每个音符的起音力
度都用一条力度线来表示。 力度线越高，表示力度值越高
(0–127)。

使用分割工具将 MIDI 音符一分为二

使用合并工具将多个 MIDI 音符合并为一个

按 Alt+Shift+3 (Windows) 或 Option+Shift+3
(Mac)，合并音高相同的相邻被选 MIDI 音符。

按 Control+M (Windows) 或 Command+M
(Mac) 对所选 MIDI 音符进行静音和取消静音。
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在 “ 编辑 ” 窗口编辑 MIDI 力度：

1 执行以下操作之一：

• 将 MIDI 轨道或乐器轨道设置到 Velocity （力度）
视图。

• 显示 MIDI 轨道或乐器轨道的控制器行，并显示力度。

2 选择任意抓取器工具。

3 上下拖动力度线的顶部 （菱形图标）。

一系列音符的力度可利用铅笔工具进行编辑。

绘制渐强的力度值：

1 执行以下操作之一：

• 将 MIDI 轨道或乐器轨道设置到 Velocity （力度）
视图。

• 显示 MIDI 轨道或乐器轨道的控制器行，并显示力度。

2 选择铅笔工具并将其线条设置为直线。

3 单击所需音符范围的开始处，从靠近力度范围底部的
地方开始，向右上方拖动，直到所画直线涵盖了要包
括在淡变中的音符。

也可以使用修整工具按比例调整所有选定音符的力度。
在希望保持音符之间的音符关系但需要使其力度增大或
变小的情况下，此功能非常有用。

使用修整工具按比例调整力度：

1 将 MIDI 轨道或乐器轨道设置到 Velocity （力度）
视图。

2 使用选择器工具或任一抓取器工具，选择要编辑的音
符范围。

3 使用修整工具在选定音符范围的旁边单击并上下拖
动。 上下拖动可相应提高或降低每个音符的力度。

力度修整工具

修剪一个或几个被选 MIDI 音符的力度：

 选择抓取器工具后，按 Control (Windows) 或
Command (Mac) 的同时单击音符上下拖动。 请注意，
抓取器工具将变为力度修整工具。

向上拖动力度线可增加力度值，向下拖动可减小力度值。
在拖动时，菱形图标变蓝，同时其关联音符被选定。 光标
位置值指示器 （在 Edit （编辑）窗口中）会指示所拖
动的力度值。

显示力度行

拖动力度线

使用直线线条改变力度

在 “力度 ”视图中，修整工具除了可以改变力度外，

还可以修整音符持续时间。

使用修整工具更改力度：

编辑同一开始时间位置的力度值

如果两个音符的开始时间相同（力度位于 上面），

请按 Ctrl (Windows) 或 Command (Mac) 的同

时向上或向下拖动实际音符，以调整力度。
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试听力度变化

如果启用了 Play MIDI Notes When Editing （编辑
时播放 MIDI 音符）选项，利用抓取器编辑 MIDI 音符的
力度时， Pro Tools 会以新的力度演奏音符。 这样，在您
设置好您需要的 MIDI 音符力度后，您就可以欣赏到。

键入音符属性

使用铅笔工具或任一抓取器工具选择单个音符时，
Event Edit （事件编辑区）将显示其属性。

音高按音符名称和音组号列出。 起音和释音力度按其
MIDI 值 (0–127) 列出。 编辑选区的开始时间、结束时
间和时间长度使用 Main Time Scale （主时间刻度）
来显示。

改变 MIDI 音符的属性：

1 在 Edit （编辑）窗口中，将 MIDI 轨道或乐器轨道
设置为 Notes （音符）视图后，使用铅笔工具或任
一抓取器工具选择音符。

2 在 Attributes （属性）文本框上单击并执行下列操
作之一：

• 使用数字键盘输入新值。

• 按向上或向下箭头递增或递减至新值。

• 向上或向下滚动至新值。 

• 在 MIDI 键盘控制器上弹奏新音符。

按正斜线 (/) 可以在事件编辑区的各个域之间来回切换。

多音符与事件编辑区

选定多个音符时，在 Event Edit （事件编辑）区各域
中输入的值将影响到所有选定音符。 所显示音符左侧的
三角形符号指示有多个音符被选定。

如果在 Start （开始）域中键入新值，则会将选区的第
一个音符移动到该位置，同时所有其他音符随之移动。

如果在音高和力度域中输入值，将根据此值增加或减少
当前选定的所有音符的音高和力度。 例如，要将当前选
定的所有音符下移一个八度，请在音高域中键入 –12。

删除 MIDI 音符

除了使用 Edit （编辑）菜单中的 Clear （清除）命令
删除选定音符外，还可以使用铅笔工具删除单个音符。

使用清除命令删除一组 MIDI 音符：

1 使用抓取器或选择器工具选择要删除的音符（请参阅
“ 选择 MIDI 音符 ” （第 559 页））。

2 执行以下操作之一：

• 选择编辑 > 清除以删除所选的音符。 轨道的隐含控制
器数据保持不变。

• 利用任意编辑工具，右键单击任意选定的音符并选择
清除。

• 按退格键 (Windows) 或 Delete (Mac) 键。

使用铅笔工具删除单个 MIDI 音符：

 选中铅笔工具后，按 Alt (Windows) 或 Option (Mac)
键的同时单击音符。 按 Alt (Windows) 或 Option
(Mac) 时，铅笔工具变为橡皮擦。

显示 MIDI 轨道信息的 “ 事件编辑区 ”

也可以更改 MIDI Event List（MIDI 事件表）中

MIDI 音符的属性（请参阅第 34 章：MIDI 事件

列表）。

音高

起音力度

释音力度

事件编辑区中的多个音符

删除一段选定时间范围内的音符时，将同时删除其

中的所有隐含控制器和自动化数据。

利用铅笔工具删除音符

音色变化事件和系统专用信息事件也可以使用铅笔

工具 Alt-单击 (Windows) 或 Option-单击 (Mac)
这些事件进行删除。
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MIDI 片段上的时间压缩/延伸修整工具功能

对于将 MIDI 片段与另一个片段、拍速网格或任何其他参
考点的时长相匹配，时间压缩 /延伸修整工具十分有用。

使用时间压缩 / 延伸修整工具，可以移动 MIDI 片段的开
始或结束点来扩展或压缩片段，同时相应地按比例调整
MIDI 数据，而无论轨道的时间基准（音位或采样）如何。

在网格模式下使用时间压缩 / 延伸修整工具

在 Grid （网格）模式下，时间压缩 / 扩展修整工具
（TCE 修整工具）可用于将一个片段匹配到工程的拍速
或工程的某一部分，或创建 “ 双时 ” 或 “ 半时 ” 演奏。

在网格模式下压缩或延伸 MIDI 片段：

1 将 Edit （编辑）模式设置为 Grid （网格）。

2 必要时，将 MIDI 轨道或乐器轨道设置到 Clips（片段）
视图。

3 选择 TCE 修整工具。

4 使用 TCE 修整工具拖动 MIDI 片段的开始点或结
束点，以将片段压缩或扩展为网格 （例如，按四分
音符）。 系统会自动创建一个新的 MIDI 片段，并显
示在播放列表和片段列表中。

在滑动模式下使用时间压缩 / 扩展修整工具

在滑动模式下压缩或延伸 MIDI 片段：

1 将 Edit （编辑）模式设置为 Slip （滑动）。

2 将 MIDI 轨道或乐器轨道设置到 Clips（片段）视图。

3 选择 TCE 修整工具。

4 利用 TCE 修整工具，拖动 MIDI 片段的开始或结
束点，自由地压缩或扩展片段。系统将自动创建一个
新的 MIDI 片段，并显示在播放列表与片段列表中。

在定点模式下使用时间压缩 / 延伸修整工具

在定点模式下，利用 TCE 修整工具单击片段，打开
Spot（定点）对话框。 可以指定片段开始或结束的位置
或指定片段的时值，片段将自动按指定值压缩或扩展。

在定点模式下压缩或延伸 MIDI 片段：

1 将 Edit （编辑）模式设置为 Spot （定点）。

2 将 MIDI 轨道或乐器轨道设置到 Clips（片段）视图。

3 选择 TCE 修整工具。

4 在 MIDI 片段的开始点或结束点附近单击。 Spot
（定点）对话框打开。 使用任一时间刻度，输入片段
的新开始和结束时间（或持续时间），然后单击 OK
（确定）。 系统会自动创建一个新的 MIDI 片段，并显
示在播放列表和片段列表中。

在拖曳模式下使用时间压缩 / 延伸修整工具

在拖曳模式下，无论您是从前向后还是从后向前修整，
修整的片段始终从源片段的开始点开始。

在拖曳模式下压缩或延伸 MIDI 片段：

1 将编辑模式设置为拖曳。

2 将 MIDI 轨道或乐器轨道设置到 Clips（片段）视图。

3 选择 TCE 修整工具。

4 使用时间压缩 /延伸修整工具拖动 MIDI 片段的开始
点或结束点，以自由压缩或扩展片段。 系统会自动创
建一个新的 MIDI 片段，并显示在播放列表和片段
列表中。

使用时间压缩 / 扩展修整器工具修整 MIDI 片段前

使用时间压缩 / 扩展修整器工具修整 MIDI 片段后
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连续控制器事件

MIDI 轨道和乐器轨道的连续控制器事件显示为由一系
列可编辑分界点组成的线。 MIDI 轨道和乐器轨道的控
制器事件与音频轨道的自动化数据的不同之处在于，前者
的分界点是步进式的 （而非基于矢量），而且每个分界
点代表一个单一控制器事件。 

要显示轨道的 MIDI 控制器数据，请执行下列操作

之一：

 从 Track View（轨道视图）菜单选择对应的 Track
View （轨道视图）。

 在轨道下显示对应的 MIDI 控制器线

在 Pro Tools 中可以插入和编辑的连续控制器事件包括：

• 音量

• 声像

• 弯音

• 触后 （单音模式）

• MIDI 控制器， 0-127

MIDI 控制器 #7（音量）和 #10（声像）被 Pro Tools
视为自动化数据。 这意味着可以从 “ 混音 ” 窗口录制和
自动化这些控制器事件 （连同静音）；此外，每个
MIDI 轨道或乐器轨道的自动化模式影响着如何播放和
录制这些事件。 可以将一个 MIDI 轨道的音量和声像
（以及静音）事件设置为挂起状态，而轨道中的所有其
他控制器事件仍始终播放。 乐器轨道同时支持 MIDI
音量、声像和静音以及音频音量、声像和静音。

为了避免覆盖现有的 MIDI 音量和声像自动化数据，
需使用 MIDI 合并模式录音。 当采用 MIDI 合并模式
录音时，将会在录制新 MIDI 数据的同时播放现有的音
量和声像数据。 

可以从外置 MIDI 控制器（例如键盘或控制面板）上录
制连续控制器事件 （包括音量和声像），并可以使用铅
笔工具或任一抓取器工具将其插入 MIDI 轨道的播放
列表中。

插入和编辑控制器事件

可以使用下列任何一种方法编辑连续控制器事件：

 可以使用任一抓取器工具拖动单独分界点以调整其
位置或相应值。

 可以使用修整工具按比例上下调整一组选定分界点。

 可以使用铅笔工具拖画出新的控制器事件来替代现
有事件。 可利用铅笔工具绘制事件 （设为 Free Hand
（徒手）、Line（直线）、Triangle（三角线）、Square
（方形线）或 Random （随机线））。

 控制器事件可剪切、复制和粘贴以及微移或交换。

在 “MIDI 音量 ” 视图中显示 “MIDI 音量 ” 事件的乐器轨道

显示 MIDI 音量行的乐器轨道

不能在 Edit（编辑）窗口中查看复音触后事件。 要在

Pro Tools 中查看复音触后，请使用 MIDI Event
List （MIDI 事件表）（请参阅第 34 章：MIDI
事件列表）。

控制器类型选择器

显示控制器行
要复制连续 MIDI 控制器事件并将其粘贴到另一个

MIDI 控制器中，请使用选择性粘贴命令 （Edit
（编辑）> Paste Special（特殊粘贴）> To Current
Automation Type（到当前自动化类型））。 例如，

在您可能需要对音量和截止滤波器或者声像和弯音

使用相同控制数据的情况下，请使用此命令。 有关

详细信息，请参阅 “ 自动化数据的特殊粘贴功能 ”
（第 845 页）。

在打开 Edit Group（编辑组）的情况下，对音量数

据的编辑将影响该组中的所有轨道。 但是，对于其

他控制器播放列表（例如声像）却并非如此。 要对编

辑组中的所有轨道插入和编辑其他控制器类型，请在

执行编辑的同时按下 Control (Mac) 或 Windows
徽标键 (Windows)。
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设置所插入控制器事件的精度

在使用铅笔工具插入控制器事件时，所插入事件的精度由
MIDI 首选项页的 Pencil Tool Resolution When Drawing
Controller Data（拖画控制器数据时铅笔工具的精度）
设置确定。

设置铅笔工具精度：

1 选择 Setup > Preferences （设置 > 首选项），然后
选择 MIDI 选项卡。

2 为拖画控制器数据时铅笔工具的精度键入一个值 （1 至
100 毫秒）。 

3 单击确定。

要使用铅笔工具编辑持续的控制器事件，则需要先将控
制器添加到 Automated MIDI Controllers （自动化
MIDI 控制器）列表中。

手动打开用于自动化的连续控制器： 

1 执行以下操作之一：

• 单击要编辑的 MIDI 轨道或乐器轨道的 Track View
（轨道视图）选择器，然后从控制器子菜单选择 Add/
Remove Controller （添加 / 删除控制器）。

• 如控制器行在您要编辑的 MIDI 或乐器轨道下显示
出来，请单击该轨道下的控制器行的 Controller
Type （控制器类型）选择器，并从控制器菜单选择
Add/Remove Controllers （添加 / 删除控制器）。

2 在 Automated MIDI Controllers （自动化 MIDI
控制器）对话框中，选择您要自动处理的控制器的
MIDI Controllers （MIDI 控制器）范围。 

当您记录来自外部设备的控制器信息时，该控制器会

自动添加至 Automated MIDI Controllers（自动化

MIDI 控制器）列表。

从轨道视图选择器选择 “ 添加 / 删除控制器 ”

从控制器行上的控制器类型选择器选择 ” 添加 / 删除控制器 “

选择 MIDI 控制器范围
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3 从左侧的列表中选择要自动化的控制器，然后单击
Add （添加） 。 选择的控制器将添加到右侧的
Automated MIDI Controllers （自动化 MIDI
控制器）列表中。

4 按需重复步骤 2 与步骤 3，直到添加您要自动处理的
所有 MIDI 控制器。

5 如要从 “ 自动化 MIDI 控制器 ” 列表中删除一个控
制器，请从右侧的列表中选择它，然后单击 Remove
（删除）。

6 单击 OK （确定）以关闭 “ 自动化 MIDI 控制器 ”
对话框。

音色选择（音色和库的变化）

每个 MIDI 轨道和乐器轨道均可以具有一个在每次播
放轨道时发送的默认音色变化事件。 在轨道内的任一点
还可插入附加音色变化。

关于音色和库的变化

MIDI 协议规定可以在 128 个音色号 (0–127) 的范围
中选择音色。 但多数 MIDI 乐器都有多个包含 128 个
音色的音色库。 要指定音色库，则必须发送bank select
（选库）消息。 有些乐器采用 0 号控制器来切换音色库，
有些乐器使用 32 号控制器来切换音色库；还有的乐器结
合使用这两个控制器来完成选库。 插入音色变化事件时，
Pro Tools 中的 Patch Select（音色选择）对话框允许
您使用上述任一选库信息。 请参考 MIDI 设备附带的
厂商文档，以了解您的 MIDI 设备所用的控制器值。

默认音色变化

每个 MIDI 轨道的默认音色变化是通过在 Mix（混音）
或 Edit （编辑）窗口单击 Patch Select （音色选择）
按钮来指定的。 一旦指定，在播放轨道时就会将默认音
色变化信息发送到您的乐器上。

“ 自动化 MIDI 控制器 ” 对话框

当您记录来自外部 MIDI 设备的连续控制器信息时，

该控制器会自动添加至 MIDI Controllers（MIDI
控制器）列表。

音色变化被发送给外部 MIDI 设备。 Pro Tools 中的

乐器插件并不回应音色变化信息。

如果不清楚自己的乐器所使用的选库命令，可以在

从乐器进行库更改时将 MIDI 记录到 Pro Tools。
然后检查您的乐器已经记录在 Pro Tools 的 MIDI
事件表中的选库信息。

一些老式的 MIDI 设备（例如 Kurzweil K1000）
采用音色变化而非选库信息来切换音色库。 对于这

些设备您可能会发现：要提取到某个特定音色，需要

发送两个音色变化信息，第一个用于选库，第二个

用于选择音色。
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设置 MIDI 轨道或乐器轨道的默认音色变化：

1 在 Mix（混音）或 Edit（编辑）窗口中，单击 Patch
Select （音色选择）按钮。

2 执行以下操作之一：

• 在 Patch Select（音色选择）对话框中，选择音色号。

• 如果正在使用音色名文件，请选择音色名 （请参阅
“MIDI 音色名 ” （第 570 页））。

3 单击 Done （完成）。

一旦完成音色选择，音色号 （或音色名）将会在 Edit
（编辑）窗口的 Patch Select（音色选择）按钮下显示。

与记录和插入的音色变化事件不同，默认的音色变化不
会出现在轨道的播放列表中。

要清除默认音色变化，请在 Patch Select （音色选择）
对话框中选择 None （无）。

MIDI 音色名

Pro Tools 支持 XML （可扩展标记语言）以存储或导
入外部 MIDI 设备 （如 MIDI 乐器）的音色名。 Pro
Tools 安装有 MIDI 音色名文件 (.midnam)，存储了
许多常用 MIDI 设备的厂商默认音色名。

在 Mac 上，这些文件驻留在 /Library/Audio/MIDI
Patch Names/Avid。 

在 Windows 上，这些文件驻留在 Program Files\
Common Files\Avid\Pro Tools\MIDI Patch
Names\。

将 MIDI 音色名导入到 Pro Tools：

1 选择 Setup > MIDI > MIDI Studio（设置 > MIDI >
MIDI Studio）。

2 根据具体的设备，执行以下操作之一：

• 在 Mac 上，验证 MIDI Studio 窗口中的 MIDI
设备名称 （请参阅 “MIDI Studio 设置 (Mac)”
（第 125 页））。

• 在 Windows 上，验证 MIDI Studio Setup（MIDI
Studio 设置）窗口中的 MIDI 设备名称 （请参阅
“MIDI Studio 设置 (Windows)”（第 127 页））。

3 检查乐器或 MIDI 轨道的输出是否正确地分配给了
MIDI 设备。

“ 音色选择 ” 按钮

“ 音色选择 ” 对话框

“ 编辑 ” 窗口：“ 音色选择 ” 按钮

可以使用任一文本编辑器编辑 MIDI 音色名文件

(.midnam)，也可以使用第三方音色库和编辑器软

件来创建自定义音色名。

有关在 Windows 和 Mac 系统上配置 MIDI 
的信息，请参阅第 10 章：配置 MIDI。
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4 单击乐器或 MIDI 轨道 Patch Select （音色选择）
按钮。

5 在 Patch Select（音色选择）对话框中，单击 Change
（改变）。

6 在 Open （打开）对话框中，执行以下操作之一：

• 在 Mac 上，导航至 /Library/Audio/MIDI 音色名 /
Avid/< 制造商名称 >，并为 MIDI 设备选择 MIDI
音色名文件 (.midnam)。

• 在 Windows 上，导航至 Program Files\Common
Files\Avid\Pro Tools\MIDI 音色名\<制造商名称>，
并为 MIDI 设备选择 MIDI 音色名文件 (.midnam)。

7 为 MIDI 设备选择 MIDI Patch Name （MIDI
音色名）文件 (.midnam)。

8 单击 Open（打开）。 Patch Select（音色选择）对话
将由所选文件的音色名填充。

9 对于包含多个音色库的 MIDI 设备，请从 Bank（库）
弹出菜单中选择所需的音色库。

当将音色名导入到 Pro Tools 后，这些音色名将能够在
所有工程中供该 MIDI 设备使用。

清除音色名：

1 在 Patch Select（音色选择）对话框中，单击 Clear
（清除）按钮。

2 单击 Done （完成）。

“ 编辑 ” 窗口：“ 音色选择 ” 按钮

“ 混音 ” 窗口：“ 音色选择 ” 按钮

“ 音色选择 ” 对话框

“ 改变 ” 按钮

包含音色名的 “ 音色选择 ” 对话框

在 “ 音色选择 ” 对话框中选择库
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插入和编辑音色变化

可以使用铅笔工具将音色变化事件插入到轨道的播放列
表中。 还可以对现有音色变化进行编辑、移动、复制和
粘贴。

使用铅笔工具插入音色变化：

1 执行以下操作之一： 

• 将 MIDI 轨道或乐器轨道设置到 Program Change
（音色变化）视图。

• 显示 MIDI 轨道或乐器轨道的控制器行，并显示
Program Chang （音色变化）。

2 如果希望将所插入的事件与网格值对齐，请启用网格
模式。 

3 使用铅笔工具，在轨道的播放列表中单击要插入音色
变化事件的位置。

4 在 Patch Select （音色选择）对话框中，选择音色号
（或音色名），如果需要，指定库变化值。

5 单击完成以在轨道的播放列表中插入音色变化事件。

编辑音色变化事件：

1 使用铅笔工具或任一抓取器工具双击要编辑的音色
变化事件。

2 在 Patch Select （音色选择）对话框中，选择新的
音色号 （或者音色名），如果需要，指定库变化值。

3 单击 Done （完成）。

移动音色变化事件：

 使用铅笔工具或任一抓取器工具左右拖动音色变化
事件。

如果将 Edit （编辑）模式设置为 Grid （网格），被拖
动的事件会与 近的网格边界对齐。 若 Edit（编辑）模
式设置为 Spot（定点），则会打开 Spot（定点）对话框。

删除音色变化事件：

1 将 Track View（轨道视图）或 Controller（控制器）
行设置为音色变化视图后，使用任一抓取器工具单击
音色变化事件以将其选中。

2 执行以下操作之一：

• 选择 Edit > Clear（编辑 > 清除）以从轨道删除所选
的事件。

• 按退格键 (Windows) 或 Delete (Mac) 键。

音色试听

当 Patch Select（音色选择）对话框打开时，Pro Tools
可以自动在轨道所分配的 MIDI 设备的不同音色之间
滚动。

试听音色：

1 如果希望在播放期间试听某个 MIDI 轨道或乐器轨道
的音色，请在 Transport（走带）中单击 Play（播放）。

2 单击 Patch Select （音色选择）按钮，或在 MIDI
轨道或乐器轨道中插入或编辑音色变化事件，打开
Patch Select （音色选择）对话框。

3 单击一个音色号（或音色名），这是您滚动试听的第
一个音色。

4 为每个音色变化之间经过的秒数输入一个值。

5 选择 Increment Patch （递增音色）选项。

在指定秒数后，Pro Tools 会选择下一个音色，并将音
色变化传送至为音频分配的 MIDI 输出。

6 完成试听设置后，取消选择递增音色选项并选择所需
的音色编号（或音色名），然后单击 Done（完成）。

对于某些乐器，在播放期间改变音色可能会中断

播放。 为避免发生这种情况，应将音色变化事件置

于没有任何音符发音的轨道中。

音色变化事件

也可以使用 Shift（移动）（请参阅 ““ 移动 ” 命令 ”
（第 678 页））或 Nudge（微移）（请参阅 “ 微移

片段 ” （第 486 页））调整音色变化的位置。

如果片段包含您要删除的其他事件，您可删除该

片段，音色变化事件也将随之删除。

各个音色变化事件也可以使用铅笔工具 Alt- 单击

(Windows) 或 Option- 单击这些事件进行删除。
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系统专用事件

系统专用 (Sysex) 事件可以在 Pro Tools 中记录到 MIDI
或乐器轨道（请参阅 “MIDI 步进输入 ”（第 410 页））。
这些事件录制后，会在将轨道视图设置为 Sysex 或显
示设置为 Sysex 的控制器线时显示为轨道播放列表中
的块。

虽然不能在 Pro Tools 中直接编辑所录制的 System
Exclusive（系统专用）信息事件的内容，但仍可以移动、
微移、拷贝、粘贴或删除这些事件。

记录系统专用信息事件：

1 创建一个新的 MIDI 轨道。

2 将 MIDI 轨道输入设置到 MIDI 设备连接的 MIDI
端口。

3 将 MIDI 设备配置为发送系统专用 （大段数据）。

4 在 Transport （走带）中开始录制。

5 开始从 MIDI 设备传送系统专用信息。

6 从 MIDI 设备传送完系统专用信息后，请传送控制
中的 “ 停止 ” 按钮。

移动 Sysex 事件：

1 执行以下操作之一： 

• 将 MIDI 轨道或乐器轨道设置到 Sysex （系统专用
信息）视图。

• 显示 MIDI 轨道或乐器轨道的控制器行，并显示系统
专用信息。

2 使用任一抓取器工具左右拖动系统专用信息事件。

如果将 Edit （编辑）模式设置为 Grid （网格），被拖
动的事件会与 近的网格边界对齐。 若 Edit（编辑）模式
设置为 Spot（定点），则会打开 Spot（定点）对话框。

删除一个或多个 Sysex 事件：

1 执行以下操作之一： 

• 将 MIDI 轨道或乐器轨道设置到 Sysex （系统专用
信息）视图。

• 显示 MIDI 轨道或乐器轨道的控制器行，并显示系统
专用信息。

2 执行以下操作之一：

• 选择 Edit > Clear（编辑 > 清除）以从轨道删除选定
事件。

• 按退格键 (Windows) 或 Delete (Mac) 键。

音符与控制器跟踪

音符跟踪

Note Chasing （音符跟踪）允许在从开始时间后播放
MIDI 音符时监听持续长 MIDI 音符。 例如，如果一个
音符的起始时间为 1|1|000 且具有 8 小节的长度 ( 直到
9|1|000)，则音符跟踪允许您从第 5 小节开始演奏而仍
能听到从 1|1|000 开始的音符，直到 9|1|000。

音符跟踪选项可以针对每个 MIDI 轨道或乐器轨道单独
开启或关闭。 默认状态下，新建的 MIDI 轨道和乐器轨
道均已启用音符跟踪。

系统专用信息事件数据块 , 系统专用信息视图

要在时间线插入点记录由 MIDI 设备传送系统专

用信息，请启用等待音符。

也可以使用 Shift（移动）（请参阅 ““ 移动 ” 命令 ”
（第 678 页））或 Nudge（微移）（请参阅 “ 微移

片段 ”（第 486 页））调整 Sysex 事件块的位置。

要删除单独的系统专用信息事件块，也可以在按住

Alt (Windows) 或 Option (Mac) 的同时使用铅

笔工具单击相应事件。
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为 MIDI 轨道启用音符跟踪：

 单击轨道的播放列表选择器并选择音符跟踪选项。

确保在使用播放循环的采样器时禁用音符跟踪。 例如，
如果某个 MIDI 轨道上有 4 个小节的鼓循环段落，而您
在第 3 小节开始演奏，那么该循环将从错误时间点开始
播放，而且不能与其他轨道同步。 

控制器与音色跟踪

Pro Tools 始终跟踪 MIDI 轨道上的连续控制器事件和
音色变化。 这样可确保控制器的值和 MIDI 设备的音
色始终得以正确设置。

例如，假设 MIDI 轨道持续 32 小节，从 MIDI 音量
127 开始，在 后一个小节，逐渐减少到 0。 如果完全
播放其轨道后，尝试从第 8 小节播放，则跟踪初始的
MIDI 音量 127 并发送到轨道的指定设备，否则因为
近音量事件发送为 0 而无法听到轨道。

跟踪功能也适用于 MIDI 轨道的默认音色变化以及其
中的任何音色变化事件。 因此，如果已为轨道选择默认
音色变化，则在从轨道内的任何点开始播放时，会将此
音色变化事件发送至轨道的分配设备上。

默认控制器值与跟踪
虽然新建的 MIDI 轨道看起来均具有连续控制器播放列表
默认值，但实际并非如此。 例如，当您浏览一个 MIDI
轨道的调制轮播放列表时，会看到分界点行被设置为默认
值 0。 但是，因为 MIDI 控制器上的调制轮可能有意地设置
为其他值，所以在播放轨道时将不发送轨道中的默认值。

例如，如果将 0–90 变化的调制轮自动化记录到轨道结尾，
然后再从轨道开始处或更改之前的任何位置播放，在达到
0 之前，调制轮值保持 90 不变，这可能就是您不希望的。

为了确保发送（和跟踪）播放列表的控制器默认值，请单
击轨道开始处的初始分界点并将其稍微移动，然后将其
设置回默认值。

MIDI 轨道偏置设置

Pro Tools 可以全局或单独偏置 MIDI 轨道。

全局 MIDI 回放偏置

Pro Tools 提供了一个 MIDI 偏置首选项，它允许提前
或延迟播放 MIDI 轨道和乐器轨道（相对于音频轨道）
指定的采样数。 该偏置只影响播放，而不会改变 MIDI
数据在 Edit （编辑）窗口的显示形式。

此功能主要用于补偿 Pro Tools LE 中的音频监听延迟。
如果您使用外置混音器或音响系统（或耳机）监听外置
MIDI 设备的输出，则不存在延迟。 但如果您要通过
Pro Tools 接口 （如 003 系列设备）监听 MIDI 设备
的输出， MIDI 轨道听起来比音频轨道稍微有点滞后。
H/W Buffer Size （硬件缓存大小）的设置值越到
（128、 256、 512 或 1024 个采样数），延迟越长。

通过配置全局 MIDI 回放偏置设置，可以稍微提前一点
（按指定的采样数）回放 MIDI  轨道，以补偿基于
Pro Tools 主机的系统中的任何音频监听时间差。

配置 “ 全局 MIDI 回放偏置 ”：

1 选择 Setup > Preferences （设置 > 首选项），然后
单击 MIDI 选项卡。

2 为全局 MIDI 回放偏置设置输入采样数 （–10,000 至
10,000）。 负值会使 MIDI 轨道的播放早于音频轨道，
而正值则相反。

要允许基于 Pro Tools 主机的系统中的音频监听时间差，
请将偏置设置为与 H/W Buffer Size （硬件缓存大小）
大致相等的值。

3 单击确定。

在播放列表选择器中打开音符跟踪

使用 Pro Tools HD，在 Delay Compensation
（延迟补偿）处于活动状态时，将自动对 MIDI 和乐

器轨道进行延迟补偿以提供低滞后监听。 有关详细

信息，请参阅 “MIDI 的延迟补偿 ”（第 793 页）。

也可以从 MIDI 轨道偏移量窗口设置 Global
MIDI Playback Offset（全局 MIDI 回放偏置）。

也可以应用 MIDI Real-Time Properties（MIDI
即时属性）延迟，以偏置 MIDI （请参阅 “MIDI
即时属性 ” （第 576 页））。
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单独 MIDI 轨道和乐器轨道偏置

您可以在 Pro Tools 中偏置单个 MIDI 轨道和乐器轨道，
以补偿 MIDI 设备中的延迟（在采样器或合成器上触发
事件所花费的时间）。

例如，如果在 Pro Tools 中由音频轨道播放一些低鼓，
并希望它们与 MIDI 设备播放的低鼓完全同步，则可能
需要使用 MIDI 偏置。 在本例中，触发 MIDI 音符通
常至少需要 5 毫秒。取决于具体的 MIDI 设备，这一时
间可能会更长。

您可以记录为 MIDI 轨道分配的 MIDI 设备的延迟，方法
是将其音频输出记录到 Pro Tools 中。 将录制的音频事
件的采样位置与原始 MIDI 音符进行比较以计算延迟。

配置轨道的 MIDI 轨道或乐器轨道偏置：

1 选择事件 > MIDI 轨道偏置。

2 在 MIDI 轨道或乐器轨道的 Sample Offset （采样
偏置）栏上单击，然后输入偏置的采样数（–10,000 至
10,000）。 负值会使 MIDI 轨道或乐器轨道的播放
早于音频轨道，而正值则相反。

在毫秒偏置栏中会以毫秒为单位显示相应的偏置时间。
您不能编辑此值，但可以通过在采样偏移量栏中输入新
值来更新此值。

3 按 Enter (Windows) 或 Return (Mac) 以接受输入
的偏移量。

要重置所有 MIDI 轨道和乐器轨道的所有偏移量，请单
击窗口左上角的 Reset （重置）按钮。

故障音符

如果任何 MIDI 设备出现故障音符，请利用 All MIDI
Notes Off （所有 MIDI 音符关闭）将其设为无声。

关闭所有故障音符：

 选择 Event > All MIDI Notes Off （事件 > 所有
MIDI 音符关闭）。 

去除重复音符

Remove Duplicate Notes（去除重复音符）命令用于
删除重复的 MIDI 音符。 如果某音符在相同音高且已
发音音符的长度的前 25% 内 （或 1/8 音符内，以短者
为准）开始，则将其视为重复音符，并将其与前一音符
合并。 如果该音符在相同音高且已发音音符的长度的前
25% 之后开始，则会将第一个音符缩短，以使其在新音
符开始处的音位上结束。

去除重复音符：

1 进行编辑选择，使其包括您希望删除的重复音符。

2 选择事件 > 去除重复音符。

测量 MIDI 延迟

“MIDI 轨道偏移量 ” 窗口

采样大约偏置

从 MIDI 设备记录的音频瞬态

MIDI 音符开

按住 Ctrl+Shift+ 句点 (.) (Windows) 或 Command+
Shift+ 句点 (.) (Mac) 以启用 All MIDI Notes
Off （所有 MIDI 音符关闭）命令。
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MIDI 即时属性
使用 MIDI Real-Time Properties （MIDI 即时属性），
可以在播放期间更改 MIDI 轨道和乐器轨道（或 MIDI
片段）中的某些 MIDI 属性。 有五种类型的 MIDI 即时
属性： 量化、持续时间、延迟、力度和转调。 

可以在播放期间调整 MIDI Real-Time Properties（MIDI
实时属性），同时可以试听所要的效果。 一旦找到所要
的设置，即可将这些设置写入所选轨道或片段。 这样将
覆盖所选轨道或片段上的相应 MIDI 属性并将实时属
性显示重置为默认设置。

可以在 Edit（编辑）窗口的实时属性视图中或在 Real-
Time Properties（实时属性）窗口中调整 Real-Time
Properties （实时属性）。

即时属性视图

“ 编辑 ” 窗口中的 “ 即时属性 ” 视图仅适用于轨道。 要将
“ 即时属性 ” 应用于片段，请使用 “ 即时属性 ” 窗口
（请参阅 ““ 即时属性 ” 窗口 ” （第 576 页））

在 “ 编辑 ” 窗口启用 “ 即时属性 ” 视图：

 选择浏览 > 编辑窗口 > 即时属性。 

如果轨道高度为 小和小，实时属性栏分别仅显示一个
或两个属性。 自动显示首先打开的一个或两个属性。

在 小和小轨道高度视图中选择另一个实时属性：

 按住 Ctrl (Windows) 或 Command (Mac) 的同时单击
某个实时属性元素，以从弹出菜单中选择另一个元素。

“ 即时属性 ” 窗口
使用 “ 即时属性 ” 窗口，可以将即时属性应用于所选轨
道或片段。

打开 “ 实时属性 ”：

 选择 Event > MIDI Real-Time Properties（事件 >
MIDI 即时属性）。 

通过进行编辑选择，并从应用到弹出菜单中选择所需轨
道或片段，可以使用 “ 即时属性 ” 窗口来应用基于轨道
或基于片段的即时属性。

展开的 “ 实时属性 ” 窗口

在 Real-Time Properties （实时属性）中，量化、长度
和力度均提供了一个用于显示或隐藏附加设置的展开 /
折叠三角形。 

对于 MIDI Real-Time Properties （MIDI 实时

属性）应用于传入的 MIDI 数据并启用了 MIDI
Thru，相应的 MIDI 和乐器轨道必须进行录制启用。

“ 编辑 ” 窗口中的 “ 实时属性 ” 栏

带迷你轨道高度的实时属性弹出菜单

已打开属性的 “ 实时属性 ” 窗口

“ 实时属性 ” 窗口的展开视图

展开 / 折叠三角形
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启用实时属性

启用即时属性：

1 选择轨道，或进行编辑选择。

2 在 Edit （编辑）窗口中的 Real-Time Properties
（实时属性）视图中，或在 Real-Time Properties
（实时属性）窗口中，通过单击属性名称（Quantize
（量化）、 Duration （长度）、 Delay （延迟）、
Velocity （力度）或 Transpose （转调））来选择
所要的实时属性。 启用的 Real-Time Properties
（实时属性）将加亮显示并显示其设置。

3 如果使用 “即时属性 ”窗口并打开了关联轨道和编辑
选区模式，请从 Apply To（应用到）弹出菜单中选
择要影响的轨道或片段。

4 配置 “ 即时属性 ” 设置（请参阅 ““ 即时属性 ” 设置 ”
（第 577 页））。

在播放所选轨道和片段时可听到已启用的即时属性。

“ 即时属性 ” 设置

量化

量化可以基于网格或 Groove 模板。 对于网格量化，除了
标准 MIDI 量化属性外还有附加连音和网格偏置设置
可用。 对于纹路量化，还提供附加控件，用于设置在多
大程度上应用纹路的长度和力度。 此外，网格量化和纹
路量化都允许您设置强度值、包括范围和随机量。

Quantize Pop-Up Menu（量化弹出菜单） 选择量
化值，包括全音符和六十四分音符之间的所有标准音符
节奏值 （包括符点和三连音选项）。 通过此弹出菜单，
还可访问所有标准和自定义纹路模板。

Swing （摇摆）值 以百分比形式 （0 到 300%）输入
摇摆量。 

Tuplet（连音）值 启用 Tuplet （特殊连音）并输入特
殊连音比率 (1–99)，如 3:2 或 5:4。 特殊连音仅出现在展
开的 Real-Time Properties （即时属性）窗口中。

Offset （偏置）值 启用 Offset （偏置）并在时基中
输入 –2000 到 2000 之间的偏置值。 偏置仅出现在展开的
“ 即时属性 ” 窗口中。

Strength （强度）值 启用 Strength（强度）并以百
分比形式输入强度值（介于 0 和 100% 之间）。 强度仅
出现在展开的 “ 即时属性 ” 窗口中。

Include （包括） 启用 Include （包含）并输入一个
介于 0 和 100% 之间的范围。 包含仅出现在展开的 “ 即时
属性 ” 窗口中。

Random （随机） 启用 Random （随机）并输入一
个介于 0 和 100% 之间的值。 随机仅出现在展开的 “ 即时
属性 ” 窗口中。

使用 “ 即时属性 ” 时，打开 Link Track and Edit
Selection （关联轨道和编辑选区）模式可从编辑

选区创建轨道选区 （请参阅 “ 关联或取消关联轨

道和编辑选区 ” （第 466 页））。
可以将转调作为 Real-Time Properties（实时属

性）应用于 MIDI 输入和 MIDI Thru。

选择网格量化值或纹路模板
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持续时间

可以使用 Duration （持续时间）选项来增加或减少
MIDI 音符的持续时间 （按固定量或百分比值）。 此操
作在创建连贯性或跳跃性段落时非常有用。

长度模式弹出菜单

从时值模式弹出菜单选择以下选项之一： Set（设置）、
Add （增加）、 Subtract （减去）、 Scale （比例）、
Legato/Gap（连音 / 空隙）或 Legato/Overlap（连音 /
重叠）。

设置 选中后可将音符设置为指定长度。

添加 选中后可在每个音符的当前长度上增加指定长度。

减去 选中后可在每个音符的当前长度上减去指定长度。

比例 选中后可按百分比 (1-400%) 调整每个音符的当
前长度。

Legato/Gap （连音 / 空隙） 选中后可将每个音符
扩展到下一音符。 然后将减去指定长度，以便在音符之
间创建一致的间隙。

连音 / 重叠 选中后可将每个音符扩展到下一音符。 然后
将增加指定长度，以便创建一致的重叠量。

时长数量

如果 Ticks/Notes（音位 / 音符）弹出菜单设置为时基，
则输入时长为四分音符数字加上时基数字，如 4|000。
如果 Ticks/Notes （音位 / 音符）弹出菜单设置为音符
大小，则输入数字乘以该音符大小，如 7 个 16 分音符。

音位或音符弹出菜单

Ticks/Notes （音位或音符）弹出菜单允许您选择时基
或音符大小作为音符长度。 此外还有一个 Ticks/Notes
（音位或音符）弹出菜单给出 小长度和 大长度选项。

小长度和 大长度

用于打开 小和 / 或 大长度选项，并输入四分音符数
加音位数表示的值，或输入音符大小的倍数。 小
(Min) 和 大 (Max) 长度选项仅出现在展开的 Real-
Time Properties （即时属性）窗口中。

延迟

通过 Delay（延迟）选项可将所选片段或轨道中的所有
MIDI 数据延迟或提前。 从 Delay（延迟）弹出菜单中
选择 “+” 可延迟 MIDI 数据，选择 “–” 可提前 MIDI
数据。 从 Ticks/Milliseconds（音位 / 毫秒）弹出菜单
中选择音位或毫秒 （MS）。 输入以音位或毫秒值表示
的 Delay（延迟）量。 延迟的 大限制值是 2000 毫秒
或 999 个音位。

可以将转调作为 Real-Time Properties（实时属性）

应用于 MIDI 输入和 MIDI Thru。

选择 “ 长度 ” 模式

“ 实时属性 ” 的 “ 音位或音符 ” 弹出菜单

“ 实时属性 ” 的 “ 音位 / 毫秒 ” 弹出菜单

可以将转调作为 Real-Time Properties（实时属性）

应用于 MIDI 输入和 MIDI Thru。
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力度

使用 Velocity（力度）可按百分比或常量值改变 MIDI
力度。 在 Dynamics（动态）字段输入百分比值，按比
例调整力度约为 64 的中等力度。 也可以通过加 (+) 或减
(–) 1 到 127 之间的值，输入偏移值。 也可以输入
Minimum Velocity （ 大力度）和 Maximum
Velocity （ 小力度）值限制。 小 (Min) 和 大
(Max) 力度选项仅出现在展开的 “ 即时属性 ” 窗口中。

转调

您可以使用 Transpose （转调）将 MIDI 音符上调或
下调指定数量的八度和半音，或者将音符的调按标度上
调或下调 （基于调号标尺）。 也可以转调到指定音高。
从 “ 转调 ” 弹出菜单中选择 By（按）、To（至）或 In
（在）以按时间间隔转调、转调到指定音高或按比例调
整调。 

要按间隔转调，请以正数或负数输入八度和半音数目。 

要转调至特定音高，请输入 MIDI 音符名。

要按标度转调音调，请按正负数字输入步阶数。 例如，
输入 +2 按第 3 音调向上移动 （调音加上二等于三）。

轨道和片段上的实时属性

可以配置 “ 即时属性 ” 以应用至整个轨道（该轨道上的
所有片段）或逐个片段。 轨道级属性还提供力度和转调
的实时 MIDI 输入处理。

如果存在基于轨道的即时属性，MIDI 片段右上角就会显
示一个 “T”。 如果存在基于片段的即时属性，片段右上角
就会显示一个 “R”。 显示 T 与 R 的片段边界会在 Notes
（音符）视图与 MIDI Editor（MIDI 编辑器）窗口指明，
但不会在 Score Editor （乐谱编辑器）窗口指明。

基于片段的即时属性

只能通过 Real-Time Properties （即时属性）窗口
（Event > MIDI Real-Time Properties（事件 > MIDI
即时属性））应用基于片段的即时属性。 即时属性可以
应用于多个片段。 将实时属性分配至某片段后，可以移
动或拷贝并粘贴该片段，同时保持其实时属性不变。

基于轨道的实时属性

所有基于轨道的即时属性都会应用于整个轨道的 MIDI
数据。 但是，含有基于片段的即时属性的片段优先于任何
基于轨道的即时属性。 也可以通过选择片段并单击“即时
属性 ” 窗口 （请参阅 “ 将即时属性写入轨道或片段 ”
（第 580 页））中的 Clear Clip Properties （清除片
段属性）按钮清除基于片段的即时属性。

为了在使用 MIDI Real-Time Properties （MIDI 实时
属性）时实现更大的灵活性，无论何时按轨道分配实时
属性，这些属性在实际上均会包含在轨道播放列表中。
这样您就可以创建多个包含不同 Real-Time Properties
（实时属性）设置的播放列表。

在启用了录音的 MIDI 与乐器轨道，可将力度作为

Real-Time Properties（实时属性）应用于 MIDI
输入和 MIDI Thru。

在启用了录音的 MIDI 与乐器轨道，可将转调作为

Real-Time Properties（实时属性）应用于 MIDI
输入和 MIDI Thru。

基于轨道和基于片段的实时属性指示器

指明基于轨道的即时属性 指明基于片段的即时属性
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将即时属性写入轨道或片段

一旦找到所要的设置，即可使用 Real-Time Properties
（即时属性）窗口将即时属性写入所选的轨道或片段。
即时属性将应用于轨道上或片段中的当前 MIDI 数据。

将即时属性写入轨道：

1 启用关联轨道和编辑选区

2 选择要应用实时属性的一个或多个轨道。

3 打开 “ 即时属性 ” 窗口（Event > MIDI Real-Time
Properties （事件 > MIDI 即时属性））。

4 从 Real-Time Properties Apply To （即时属性应
用对象）弹出菜单中选择 Tracks （轨道）。

5 根据需要配置 Real-Time Properties （实时属性）
设置。

6 执行以下操作之一：

• 单击 “ 即时属性 ” 窗口中的 Write to Track（写入轨道）
按钮。

• 选择 Track > Write MIDI Real-Time Properties
（轨道 > 写入 MIDI 即时属性）。

将即时属性写入片段：

1 选择要应用实时属性的一个或多个片段。

2 打开 “ 即时属性 ” 窗口（Event > MIDI Real-Time
Properties （事件 > MIDI 即时属性））。

3 如果启用了关联轨道和编辑选区模式，请从即时属性

应用对象弹出菜单中选择 Clips （片段）。

4 根据需要配置 Real-Time Properties （实时属性）
设置。

5 单击写入片段按钮。

从片段中清除即时属性：

1 选择要为其清除即时属性的片段。

2 打开 “ 即时属性 ” 窗口（Event > MIDI Real-Time
Properties （事件 > MIDI 即时属性））。

3 从即时属性应用对象弹出菜单中选择片段。

4 单击 Clear Clip Properties（清除片段属性）按钮。

MIDI 事件表中的实时属性

在 MIDI 事件表中，如果存在基于轨道的即时属性，每
个事件的右侧就会显示一个 “T”。 基于片段的 Real-
Time Properties （实时属性）则使用 R 来指示。

实时属性效果的显示

Display Events as Modified by the Real-Time
Properties （显示按实时属性修改的事件）选项可确定
Pro Tools 是否会在 Edit（编辑）窗口、MIDI Editor
（MIDI 编辑器）窗口、 Score Editor （乐谱编辑器）
窗口和 MIDI 事件表中显示即时属性的效果。 启用 显
示按实时属性修改的事件选项后，“ 编辑 ” 窗口、“MIDI
编辑器 ” 窗口、“ 乐谱编辑器 ” 窗口和 MIDI 事件表都
会显示即时属性的效果。 禁用此选项后，则可以听出但
不能看出即时属性的效果 - 您可以看到原始位置、音高、
持续时间和力度的音符及其他 MIDI 事件，但如果音符及
其他 MIDI 受到即时属性设置的影响，则您可以听出
它们。 

打开或关闭示按实时属性修改的事件选项：

1 选择 Setup > Preferences （设置 > 首选项），然后
单击 MIDI 选项卡。

2 启用或禁用 Display Events as Modified by Real-Time
Properties （显示按实时属性修改的事件）选项。

3 单击确定。

MIDI 事件表中显示的即时属性效果

每次启用显示按实时属性修改的事件选项时， MIDI 事件
表都会考虑即时属性的效果。 在包含有效即时属性的轨
道或片段中编辑或插入事件时，Pro Tools 将考虑这些
属性，并在必要时在另一位置编辑或插入这些事件，以便
与这些即时属性的效果相匹配。

有关 MIDI 事件表的详细信息，请参阅第 34 章：

MIDI 事件列表。
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“ 编辑 ” 窗口中的 “ 实时属性 ” 效果

MIDI 事件会出现在于 Edit （编辑）窗口、 MIDI
Editor （MIDI 编辑器）窗口和 Score Editor （乐谱
编辑器）窗口听到它们的位置，且在 MIDI 首选项中的
显示按实时属性修改的事件选项处于启用状态。 但是这些
MIDI 事件实际上并未写入其修改位置，直到您将即时
属性写入轨道或片段。

移动 MIDI 事件时，实际位置（音高或时间）按事件拖
动量移动，但会显示即时属性的效果。

在包含有效属性的轨道或片段中插入事件时， Pro Tools
将考虑这些属性，并在必要时在另一位置编辑或插入这
些事件，以便与这些即时属性的效果相匹配。



Pro Tools 参考指南582



第 32 章： MIDI 编辑器 583

第 32 章： MIDI 编辑器

Pro Tools 提供 MIDI Editor （MIDI 编辑器）窗口，用于进行详细的 MIDI 编辑。

“MIDI 编辑器 ” 窗口

独奏

静音

记谱视图

编辑工具

轨道编辑选择器

默认音符持续时间

默认音符力度

编辑时播放 MIDI 音符

镜化 MIDI 编辑

关联时间线与编辑选区

编辑模式 光标位置
网格选择器

键盘焦点

MIDI 编辑器菜单

目标微移选择器

组列表

轨道列表
力度、控制器与自动化行 重合 MIDI 和乐器轨道

缩放控件
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重合 MIDI 和乐器轨

MIDI Editor （MIDI 编辑器）窗口显示一个或多个
MIDI 或乐器轨道的 MIDI 数据（音符、力度和连续控
制器数据）并允许您编辑这些数据。 在一个 MIDI
Editor（MIDI 编辑器）窗口中显示多个轨道时，来自
不同轨道的 MIDI 音符将重合。 MIDI Editor（MIDI
编辑器）窗口还可以显示辅助输入轨道。

自动化与控制器行

力度、其他连续控制器数据 （MIDI 轨道和乐器轨道）
和自动化数据（仅限乐器轨道和辅助输入轨道）可以随
MIDI 音符一起进行编辑并显示在音符窗格下的控制
器行。 多个轨道上的 MIDI 音符的力度也在 “力度 ”行中
重合。 但是，对于所有其他自动化和控制器数据，则为
每个轨道的每个自动化或控制器类型显示附加行。 

例如，如果 MIDI Editor（MIDI 编辑器）窗口中显示
两个乐器轨道，则每个轨道的 MIDI 音符将在音符窗格
中重合，而每个轨道的力度则在“力度”行中重合。 但是，
您会看到两个 Mod Wheel Controller （调制轮控制器）
行（一个轨道一行），并且会看到两个 “ 音量 ” 行（一个
轨道一行）。

打开 MIDI 编辑器窗口

要打开 “MIDI 编辑器 ” 窗口，请执行以下操作之一：

 选择 Window > MIDI Editor（窗口 > MIDI 编辑器）。

 在 Edit（编辑）窗口中，右键单击轨道上的某个 MIDI
片段，或者右键单击轨道控件或轨道列表中的轨道
名称，然后选择 Open In MIDI Editor （在 MIDI 编辑

器中打开）。

 在乐谱编辑器窗口中，右键单击乐谱中的任意位置，
或右键单击轨道列表中的轨道名称，然后选择在
Open In MIDI Editor （在 MIDI 编辑器中打开）。

要打开其他 MIDI 编辑器窗口，请执行以下操作之一：

 在打开的 MIDI Editor （MIDI 编辑器）窗口中取
消选择目标按钮，并打开另一个 MIDI Editor
（MIDI 编辑器）窗口。

 在打开的 MIDI Editor（MIDI 编辑器）窗口中右键
单击，然后选择 Open in New MIDI Editor （在新

MIDI 编辑器中打开）。

将打开的 MIDI 编辑器窗口显示在 前端：

 选择 Window > MIDI Editor（窗口 > MIDI 编辑器）
并选择想要的 MIDI 编辑器窗口。

按 Start+“=”(Windows) 或 Control+“=”(Mac)
打开一个 MIDI Editor （MIDI 编辑器）窗口。

如果在 Pro Tools MIDI Preferences （MIDI
首选项）中选择了 MIDI Editor（MIDI 编辑器）

选项作为 “Double Clicking a MIDI Region
Opens （双击一个 MIDI 片段打开） ” 设置，则可

以通过双击一个 MIDI 片段在 MIDI Editor
（MIDI 编辑器）中打开该片段。

要循环通过全部打开的 MIDI Editor（MIDI 编辑器）

窗口，反复按 Start+“=”(Windows) 或 Control+
“=”(Mac) 直到想要的窗口位于前面。
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MIDI 编辑器窗口工具栏

MIDI Editor （MIDI 编辑器）窗口工具栏与 Edit
（编辑）窗口工具栏类似，但有几处例外。 每个 MIDI
编辑器窗口和 Edit（编辑）窗口可以彼此独立进行配置。
例如，您可以在 MIDI Editor （MIDI 编辑器）窗口
中启用 Notation（记谱）视图，但在 Edit（编辑）窗口
中不启用该视图；或者可以将 “MIDI 编辑器 ” 窗口设
置为网格模式，但将 “ 编辑 ” 窗口设置为滑动模式。 您还
可以自定义 MIDI 编辑器窗口中的工具栏。

“ 独奏 ” 和 “ 静音 ”按钮

在 “MIDI 编辑器 ” 窗口中，“ 独奏 ” 和 “ 静音 ” 按钮影响
所有窗口中的轨道。 使用它们可以试听当前 MIDI
Editor（MIDI 编辑器）窗口中显示的轨道而听不到其
余混音，或者只听混音而听不到 MIDI 编辑器窗口中显
示的轨道。

独奏

使用 Solo（独奏）按钮可以独奏 MIDI Editor（MIDI
编辑器）窗口中当前显示的所有轨道。

静音

使用 Mute（静音）按钮可以使 MIDI Editor（MIDI
编辑器）窗口中当前显示的所有轨道静音。

混合静音和独奏状态

Solo（独奏）和 Mute（静音）按钮是全局性控件，它们
影响 MIDI Editor（MIDI 编辑器）窗口中显示的所有
轨道。 如果单独独奏 Edit（编辑）窗口中的同时显示在
MIDI Editor（MIDI 编辑器）窗口中的轨道，或者单
独使这些轨道静音，则 Solo（独奏）和 Mute（静音）
按钮的外观将更新以指示混合状态。 当 MIDI Editor
（MIDI 编辑器）窗口中显示的一个或多个轨道 （但不
是所有轨道）被独奏或静音时，会出现混合静音和独奏
状态。

记谱视图

使用 Notation （记谱）视图按钮可以在 MIDI Editor
（MIDI 编辑器）窗口中将 MIDI 音符作为音乐记谱进
行查看。 在 Notation （记谱）视图中， MIDI 和乐器
轨不会重合，但会显示为五线谱，就像在 Score Editor
（乐谱编辑器）窗口中那样。

编辑工具

MIDI Editor（MIDI 编辑器）窗口中的 Edit（编辑）
工具可以作为带有用于选择其他工具的弹出菜单的单个
工具进行查看，也可以作为 Edit（编辑）工具图标的展开
的完整行进行查看（就像在 Edit（编辑）窗口中那样）。
MIDI Editor（MIDI 编辑器）窗口中的 Edit（编辑）
工具在处理 MIDI 数据时的工作方式与在 Edit（编辑）
窗口中完全相同。 可以在每个 MIDI Editor（MIDI 编
辑器）窗口中单独设置 Edit（编辑）工具设置，该设置行
为与 Edit （编辑）窗口和乐谱编辑器中的工具选择无关。

要查看 MIDI 编辑器窗口中扩展的编辑工具，请执行以

下操作之一：

 单击 MIDI Editor （MIDI 编辑器）窗口中的工具栏
菜单，然后选择 Expanded Edit Tools（扩展的编辑

工具）。

 右键点击工具条并选择 Expanded Edit Tools （扩展

的编辑工具）。

要恢复到带有编辑工具弹出菜单的单个编辑工具图标，

请执行以下操作：

 取消选择 Expanded Edit Tools（扩展的编辑工具）。

MIDI 编辑器窗口中启用了 “ 记谱 ” 视图

在 Notation（记谱）视图中时，您可以访问 MIDI
Editor （MIDI 编辑器）窗口中的 Notation
Display Track Settings （记谱显示轨道设置）。

从 Track List （轨道列表）菜单中选择 Notation
Display Track Settings（记谱显示轨道设置）选项，

或在 Notes（音符）窗格中右键单击并从右键单击

菜单中选择 Notation Display Track Settings （记谱

显示轨道设置）选项。 有关详细信息，请参阅 “ 记谱

显示轨道设置 ” （第 608 页）。
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MIDI 编辑控件

MIDI 编辑控件在 MIDI Editor（MIDI 编辑器）窗口
中的工作方式与在 Edit （编辑）窗口中完全相同。

轨道编辑选择器

如果 MIDI Editor（MIDI 编辑器）窗口中显示了一个
以上的 MIDI 或 Instrument （乐器）轨道，则通过
Track Edit（轨道编辑）选择器选定哪个轨道为 “ 铅笔
启用 ”。 您可在铅笔启用的轨道中手动插入 MIDI 音符。
也可以在 Track List（轨道列表）铅笔启用轨道（请参阅
“ 手动插入 MIDI 音符 ” （第 594 页））。

默认音符持续时间

Default Note Duration （默认音符持续时间）选择器
用于定义手动插入的音符的默认音符长度。

默认音符打开当力度为

Default Note On Velocity（默认音符打开当力度为）
设置用于定义手动插入音符的默认 Note On（音符打开）
力度。

编辑时播放 MIDI 音符

启用后，当您使用铅笔工具插入 MIDI 音符、使用抓取
器工具单击 MIDI 音符、 Tab 至 MIDI 音符，或使用
音符选择器工具选择 MIDI 音符时，Play MIDI Notes
When Editing（编辑时播放 MIDI 音符）会导致这些
音符发出声音。 

关联时间线与编辑选区

启用 Link Timeline and Edit Selection（关联时间线
与编辑选区）按钮后，时间线与编辑选区将关联起来。
如果禁用了该按钮，则可以使时间线选区与编辑选区彼
此独立。

镜化 MIDI 编辑

Mirrored MIDI Editing （镜化 MIDI 编辑）用于编辑
MIDI 片段，并将编辑应用于相同 MIDI 片段的每个
副本。 这在编辑循环 MIDI 片段时尤为实用。

编辑模式

MIDI Editor（MIDI 编辑器）窗口中的 Edit（编辑）
模式在处理 MIDI 数据时的工作方式与在 Edit（编辑）
窗口中完全相同。 Edit （编辑）模式设置对于每个
MIDI Editor （MIDI 编辑器）窗口来说都是唯一的，
并且可以独立于 Edit （编辑）窗口进行设置。

光标位置显示

MIDI Editor（MIDI 编辑器）窗口中的光标位置显示
的工作方式与在 Edit （编辑）窗口中完全相同。 

编辑选区显示

MIDI Editor（MIDI 编辑器）窗口中的 Edit Selection
（编辑选区）显示在处理 MIDI 数据时的工作方式与在
Edit（编辑）窗口中完全相同。 可以在工具栏中显示或
隐藏选区显示。

要在 MIDI 编辑器窗口中显示（或隐藏）编辑选区显示，

请执行以下操作之一：

 单击 MIDI Editor （MIDI 编辑器）窗口中的工具
栏菜单，然后选择（或取消选择）Selection Display
（选区显示）。

 在工具栏中右键单击，然后选择 （或取消选择）
Selection Display （选区显示）。

MIDI 编辑控件

MIDI Notes When Editing （编辑时播放 MIDI
音符）、Link Timeline and Edit Selection（关联

时间线与编辑选区）和 Mirrored MIDI Editing
（镜化 MIDI 编辑）都是在 Edit （编辑）窗口、

MIDI Editor（MIDI 编辑器）窗口和 Score Editor
（乐谱编辑器）窗口中可用的全局设置。

轨道编辑选择器

默认音符持续时间

默认音符力度
编辑时播放 MIDI 音符

镜化 MIDI 编辑

关联时间线与编辑选区

在禁用 “ 镜化 MIDI 编辑 ” 模式的情况下，如果在

音符视图中编辑循环片段的音符，则该编辑将合并此

循环。 类似地，编辑片段组将会分隔各个片段组。
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网格和微移选择器

在 MIDI Editor （MIDI 编辑器）窗口菜单中启用了
Expanded Grid/Nudge Display（扩展的网格 / 微移显示）

选项时， MIDI Editor（MIDI 编辑器）窗口中的网格
和微移选择器在处理 MIDI 数据时的工作方式与在
Edit （编辑）窗口中完全相同。 

在 MIDI Editor （MIDI 编辑器）窗口菜单中禁用了
Expanded Grid/Nudge Display（扩展的网格 / 微移显示）

选项时，可以使用 Grid/Nudge Display （网格 / 微移
显示选择器）在 Grid Display （网格显示）和 Nudge
Display （微移显示）之间切换。

目标

通常， MIDI Editor （MIDI 编辑器）窗口的 Target
（目标）按钮的工作方式与 Plug-In （插件）窗口、
Output（输出）窗口和 Send（发送）窗口的目标按钮
相同。 此外，MIDI Editor（MIDI 编辑器）窗口中的
Target （目标）按钮会将其时间线位置视图与 Edit
（编辑）窗口中的时间线位置视图同步。 对 Edit（编辑）
窗口中的编辑选区所做的所有更改会反映在锁定的
MIDI Editor（MIDI 编辑器）窗口中。 一次只能有一
个锁定的 MIDI Editor （MIDI 编辑器）窗口。 锁定的
MIDI Editor （MIDI 编辑器）窗口还可以存储在
Window Configuration （窗口配置）中。 

一个或多个未锁定的 MIDI Editor（MIDI 编辑器）窗
口可以同时保持打开和可用，就像未锁定的 Plug-In
（插件）窗口那样。 如果锁定某个未锁定的 MIDI
Editor（MIDI 编辑器）窗口，将会禁用所有其他锁定的
MIDI Editor （MIDI 编辑器）窗口。

前端的窗口（无论是否被锁定）始终接收键盘命令焦
点和控制界面焦点。

启用或禁用 MIDI 编辑器窗口的目标：

 单击 MIDI Editor（MIDI 编辑器）窗口的 Target
（目标）按钮，使其加亮显示（锁定）或不加亮显示
（未锁定）。

MIDI 编辑器窗口菜单

MIDI Editor（MIDI 编辑器）窗口菜单提供对 MIDI
编辑器窗口的 Display（显示）选项和 Scrolling（滚屏）
选项访问。

网格 / 微移显示选择器，选择微移显示

锁定的 MIDI 编辑器窗口

未锁定的 MIDI 编辑器窗口
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MIDI 编辑器窗口显示选项

扩展的编辑工具

如果选中，Expanded Edit Tools（扩展的编辑工具）选项
将在 MIDI Editor（MIDI 编辑器）窗口工具栏中显示
所有编辑工具。 

如果未选择此选项，则仅显示所选编辑工具的图标。 可以
从编辑工具弹出菜单中选择任何其他编辑工具。

扩展的网格 / 微移显示

如果选中，则除了显示网格选择器， Expanded Grid/
Nudge Display （扩展的网格 / 微移显示）选项在 MIDI
Editor （MIDI 编辑器）窗口工具栏中还显示 Grid
（微移）选择器。

选区显示

Selection Display （选区显示）选项被选中后，将在
MIDI 编辑器窗口工具栏中显示 “ 编辑选区显示屏 ”。

轨道列表

如果选中， Track List （轨道列表）选项将在 MIDI
Editor （MIDI 编辑器）窗口中显示轨道列表。

滚屏子菜单

使用 Scrolling （滚屏）子菜单可以独立于其他 MIDI
Editor （MIDI 编辑器）窗口和 Edit （编辑）窗口为
某个 MIDI Editor（MIDI 编辑器）窗口选择滚屏选项。
滚屏选项包括：

No Scrolling （无滚屏） MIDI Editor （MIDI
编辑器）窗口在播放过程中或播放之后不滚动。 播放光
标在 MIDI Editor（MIDI 编辑器）窗口中移动，并指
示播放位置。

After Playback （播放后） 播放光标在 MIDI
Editor（MIDI 编辑器）窗口中移动，并指示播放位置。
在播放停止后，MIDI Editor（MIDI 编辑器）窗口会
滚动到 后的播放位置。

Page （页面） 播放光标在 MIDI Editor （MIDI
编辑器）窗口中移动，并指示播放位置。 当到达 MIDI
Editor（MIDI 编辑器）窗口的右边缘时，即滚过了整个
内容，此时播放光标将继续从窗口的左边缘开始移动。

Continuous（持续） MIDI Editor（MIDI 编辑器）
窗口连续滚过播放光标，而播放光标保留在 Edit（编辑）
窗口的中心。 使用此选项时，总是基于时间线选区进行
播放（这与 Center Playhead Scrolling（播放头置中
滚动）选项不同）。

Center Playhead（播放头置中）（仅适用于 Pro
Tools HD） MIDI Editor （MIDI 编辑器）窗口连
续滚过播放头；播放头为窗口中心的蓝线（在录音时为
红线）。

Follow Edit Window（跟随编辑窗口） 如果选中，
MIDI Editor（MIDI 编辑器）窗口应用为 Edit（编辑）
窗口选择的滚动选项（Options > Edit Window Scrolling
（选项 > 编辑窗口滚屏））。

“MIDI 编辑器 ” 窗口中显示的扩展的编辑工具

编辑工具弹出菜单

网格和微移选择器

选区显示
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可自定义的工具栏

您可以通过像在 Edit（编辑）窗口或乐谱编辑器窗口中
那样重新排列、显示和隐藏可用控件及显示，来自定义
MIDI Editor （MIDI 编辑器）窗口中的工具栏。

更改工具栏显示选项

更改 MIDI 编辑器窗口工具栏中的工具栏显示选项：

1 执行以下操作之一：

• 单击 MIDI Editor（MIDI 编辑器）窗口工具栏菜单。

• 在工具栏中右键单击。

2 从弹出菜单中选择或取消选择下列任一选项：

• Expanded Edit Tools （扩展的编辑工具）

• Expanded Grid/Nudge Display（扩展的网格 / 微移
显示）

• Selection Display （选区显示）

重新排列控件和显示

您可以像在 Edit （编辑）窗口或 Score Editor （乐谱
编辑器）窗口中那样重新排列 MIDI Editor （MIDI
编辑器）窗口工具栏中的控件和显示。

重新排列 MIDI 编辑器窗口工具栏中的控件和显示：

 按住 Ctrl (Windows) 或 Command (Mac) 的同时
单击要移动的控件或显示，然后将它们拖至工具栏中
所需的位置。

MIDI 编辑器缩放控件

纵向 / 横向放大和缩小按钮

除了工具栏中的缩放控件， Pro Tools 还在 MIDI
Editor（MIDI 编辑器）窗口的右下角提供了横向和纵
向缩放按钮。 

纵向缩放按钮 成比例地缩放自动化和控制器行的行高度。

横向缩放按钮 像 MIDI Editor （MIDI 编辑器）窗口
工具栏中的 Horizontal Zoom （横向缩放）控件那样
缩放时间线。

MIDI 放大与缩小按钮

Pro Tools 在 MIDI Editor（MIDI 编辑器）窗口的右
上角提供了 MIDI 放大和缩小按钮。 这些控件的功能
与工具栏中的 MIDI 缩放控件完全相同，可用于纵向放
大和缩小 MIDI 音符。

纵向 / 横向放大和缩小按钮

MIDI 放大与缩小按钮
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轨道列表

MIDI Editor（MIDI 编辑器）窗口中的轨道列表可用
于在 MIDI 编辑器窗口中显示或隐藏 MIDI 轨道、乐器
轨道和辅助输入轨道。 Track List（轨道列表）设置在各
MIDI 编辑器窗口中有所不同。 但是，Track List（轨道
列表）中的轨道顺序是全局的。 对轨道进行排序或更改
轨道顺序将影响每个窗口中的轨道列表。

轨道列表列

在 MIDI Editor（MIDI 编辑器）窗口中，有四个与轨
道列表相关的列： 

显示 / 隐藏 指示在 MIDI Editor （MIDI 编辑器）窗口
中显示或隐藏哪些轨道。

轨道配色 显示每个轨道的轨道配色（按类型或按轨道）。

名称 显示每个轨道的名称。

铅笔 用于允许对轨道使用铅笔工具手动键入 MIDI 音符。

轨道列表菜单

MIDI Editor（MIDI 编辑器）窗口中的轨道列表可用
于在 MIDI Editor（MIDI 编辑器）窗口中显示或隐藏
MIDI 轨道、乐器轨道和辅助输入轨道（请参阅 “ 显示
和隐藏轨道 ” （第 590 页））。 

通过 Track List （轨道列表）菜单，也可以按 Name
（名称）、 Type （类型）、 Edit Group （编辑组）、
Mix Group（混音组）或 Voice（发音数）排序 Track
List（轨道列表）中的轨道（请参阅 “ 排序轨道列表中
的轨道 ” （第 591 页））。

显示和隐藏轨道

在 MIDI 编辑器窗口中显示 MIDI 轨道、乐器轨道和

辅助输入轨道：

 在 “ 轨道列表 ” 中启用想要在 MIDI Editor（MIDI
编辑器）窗口中显示的轨道的“轨道显示/隐藏”图标。

在 MIDI 编辑器窗口中显示所有 MIDI 轨道、乐器轨

道和辅助输入轨道：

 从 Track List （轨道列表）弹出菜单，选择 Show
All Tracks （显示所有轨道）。

在 MIDI 编辑器窗口中仅显示所选 MIDI 轨道、乐器

轨道和辅助输入轨道：

1 在 Track List （轨道列表）中，选择要在 MIDI
Editor（MIDI 编辑器）窗口中显示的 MIDI 轨道、
乐器轨道和辅助输入轨道。

2 在 Track List（轨道列表）弹出菜单中，选择 Show
Only Selected Tracks （仅显示所选轨道）。

在 MIDI 编辑器窗口中显示一种类型（MIDI 或辅助

输入轨道）的所有轨道：

 从 Track List（轨道列表）弹出菜单中，选择 Show
Only （仅显示），然后选择所需的轨道类型。

在 MIDI 编辑器窗口中隐藏 MIDI 轨道、乐器轨道和

辅助输入轨道：

 禁用想要在 MIDI Editor （MIDI 编辑器）窗口中
隐藏的轨道的 “ 轨道显示 / 隐藏 ” 图标。

在 MIDI 编辑器窗口中隐藏 MIDI 轨道、乐器轨道和

辅助输入轨道：

 从 Track List（轨道列表）弹出菜单，选择 Hide All
Tracks （隐藏所有轨道）。 

除了顶部的 MIDI 或乐器轨道， Track List （轨道列
表）中的所有 MIDI 或乐器轨道将被隐藏。 MIDI
Editor（MIDI 编辑器）窗口中必须至少始终显示一个
MIDI 或乐器轨道。

轨道列表

轨道名称

轨道类型图标

轨道配色编码
轨道显示 / 隐藏

启用铅笔

轨道列表菜单
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在 MIDI 编辑器窗口中隐藏所选 MIDI 轨道、乐器轨

道和辅助输入轨道：

1 在 Track List（轨道列表）中，选择要隐藏的 MIDI
轨道、乐器轨道和辅助输入轨道。

2 从 Track List （轨道列表）弹出菜单，选择 Hide
Selected Tracks （隐藏所选轨道）。

排序轨道列表中的轨道

可以按照以下标准排序轨道列表中的轨道：

名称 按 Track Name （轨道名称）排序轨道列表中的
轨道。

类型 按 Track Type（轨道类型）排序轨道列表中的轨道。

编辑组 按 Edit Groups （编辑组）排序轨道列表中的
轨道。

混音组 按 Mix Group（混音组）排序轨道列表中的轨道。

发音数 按 Voice （发音数）排序轨道列表中的轨道。

轨道列表右键单击菜单

除了常用的轨道管理命令，Track List（轨道列表）右键
单击菜单还与轨道列表弹出菜单和 Notes Pane （音符
窗格）右键单击菜单共享相同的命令。

访问 MIDI 编辑器轨道列表右键单击菜单：

 右键单击轨道列表中的任意轨道名称。

轨道列表右键单击菜单选项

根据轨道类型（辅助输入轨道、乐器轨道或 MIDI 轨道），
有下列选项可用。

Hide （隐藏） 用于隐藏所选轨道。

Hide and Make Inactive（隐藏并不激活） 用于隐
藏所选轨道并使其处于非活动状态。

Make Inactive （不激活） 使所选轨道处于非活动
状态。

Export MIDI（导出 MIDI） 将所选轨道导出为 MIDI
文件。

New （新建） 用于打开 New Track （新建轨道）
对话框。

Rename （重命名） 用于重命名所选轨道。

Duplicate （复制） 用于复制所选轨道。

Split into Mono （分割为单声道） 用于将所选立
体声乐器轨道或辅助输入轨道分割为两个单声道轨道。

Delete （删除） 用于删除所选轨道。

MIDI Real-Time Properties（MIDI 即时属性）

用于打开所选轨道的 MIDI Real-Time Properties
（MIDI 即时属性）窗口。

Open in New MIDI Editor（在新 MIDI 编辑器

中打开） 用于在新的 MIDI 编辑器窗口中打开当前
MIDI 编辑器窗口中显示的轨道。 新的 MIDI 编辑器窗
口将是未锁定的。

Open in Score Editor （在乐谱编辑器中打开）

用于在乐谱编辑器窗口中打开显示的轨道。

Open in MIDI Event List （在 MIDI 事件表中

打开） 用于在 MIDI 事件表中打开所选轨道。

Notation Display Track Settings（记谱显示

轨道设定） 用于打开 “ 记谱显示轨道设定 ” 窗口。

组列表

MIDI Editor （MIDI 编辑器）窗口中的 Group List
（组列表）提供与 Edit（编辑）窗口中的组列表相同的
功能。 您可以在任何 MIDI 编辑器窗口中使用 “ 组列表 ”
创建、编辑和删除 Edit Group（编辑组）。 “ 组列表 ”
链接在 Edit（编辑）窗口和所有 MIDI Editor（MIDI
编辑器）窗口之间。

有关分组轨道的详细信息，请参阅第 14 章：轨道

分组。
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时间基准标尺和指挥标尺

MIDI Editor（MIDI 编辑器）窗口中的时间基准标尺和
指挥标尺的工作方式与在 Edit（编辑）窗口中完全相同。
但是，Edit（编辑）窗口和每个 MIDI Editor（MIDI
编辑器）窗口可以具有关于显示哪些时间基准标尺和指挥
标尺以及关于缩放比例和时间位置的唯一的时间线视图。 

重合音符视图

MIDI Editor（MIDI 编辑器）窗口中的音符窗格可用
于查看和编辑从不同 MIDI 轨道和乐器轨道重合而来的
MIDI 音符，以便您可以在一堆配色的音符中轻松编辑
多轨排列。 使用音符窗格时，编辑 MIDI 音符的方法与在
Notes（音符）视图下的 Edit（编辑）窗口中编辑 MIDI
轨道和乐器轨道上的音符相同，区别在于您可以同时编
辑多个 MIDI 轨道和乐器轨道中的 MIDI 音符。

也可以在 Notes（音符）窗格的 Notes（音符）视图

中查看和编辑 MIDI 音符 （请参阅 “ 记谱视图 ”
（第 596 页））。

MIDI 编辑器窗口，带有五个重合乐器轨道的 “ 音符 ” 窗格
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为 MIDI 音符配色

您可以按轨道或按力度为 MIDI 音符配色。

按轨道配色

Color Coding by Track （按轨道配色）启用时， MIDI Editor （MIDI 编辑器）中的轨道临时指定 16 种固定颜
色之一，并按照其出现在轨道列表中的顺序排序。

按轨道为 MIDI 音符配色：

 启用 Color Code MIDI Notes By Track （按轨道为 MIDI 音符配色）按钮。

按力度配色

如果启用了 Color Coding by Velocity（按力度配色），所有轨道上的 MIDI 音符都显示为相同的红色，但基于 Note On
（音符打开）力度，具有不同的颜色浓度 （从浅红到深红）。 力度较低的音符颜色较浅，力度较高的音符颜色较深。

按力度为 MIDI 音符配色：

 启用 Color Code MIDI Notes By Velocity （按力度为 MIDI 音符配色）按钮。

无配色

如果 Color Coding by Track（按轨道配色）和 Color Coding by Velocity（按力度配色）均未启用，则 MIDI Editor
（MIDI 编辑器）中的音符以与 Edit （编辑）窗口中的音符相同的颜色进行绘制 - 使用 Display （显示）首选项内
Track Color Coding （轨道颜色编码）设置中设置的颜色编码选项。

MIDI 编辑器窗口中启用的 “ 按轨道为 MIDI 音符配色 ”

MIDI 编辑器窗口中启用的 “ 按力度为 MIDI 音符配色 ”

MIDI 编辑器窗口中未启用配色编码
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编辑 MIDI 音符

您可以编辑音符窗格中显示的任何轨道上的任何音符。
在音符窗格中编辑 MIDI 音符的方法与在 Notes（音符）
视图下的 Edit （编辑）窗口中编辑 MIDI 和乐器轨道
上的音符相同，区别在于来自不同轨道的音符将重合。 

手动插入 MIDI 音符

使用铅笔工具可以手动将 MIDI 音符插入音符窗格中
显示的任何启用了铅笔的轨道。 如果在 MIDI Editor
（MIDI 编辑器）窗口中仅查看一个轨道，则该轨道将
自动启用铅笔。 如果音符窗格中显示了多个重合轨道，
则 MIDI 音符将仅插入启用了铅笔的轨道。

将 MIDI 音符插入音符窗格中的特定轨道：

1 执行以下操作之一：

• 从工具栏中的 Track Edit （轨道编辑）选择器中选
择要启用铅笔的轨道。

• 单击轨道列表中的铅笔栏，以对所需轨道启用铅笔。

2 使用铅笔工具单击某个时间和音高位置，可以在启用
铅笔的轨道上插入一个具有默认音符力度和所选默
认音符长度的 MIDI 音符。

音符窗格右键单击菜单

音符窗格右键单击菜单提供了若干有用的命令，用于
编辑、导出和查看 MIDI 数据。

访问 MIDI 编辑器右键单击菜单：

 在音符窗格中的任意位置右键单击。

音符窗格右键单击菜单选项

工具

使用 Tools（工具）子菜单可以选择任何与乐谱编辑器
相关的编辑工具。

缩放器 用于选择缩放器工具。

修整 选择修整工具。

选择器 用于选择选择器工具。

抓取器 用于选择抓取器工具。

有关编辑 MIDI 音符的详细信息，请参阅第 31
章：MIDI 编辑。

有关手动插入 MIDI 音符的详细信息，请参阅 “插入

MIDI 音符 ” （第 558 页）

选择要编辑的轨道

Track Edit（轨道编辑）选择器弹出菜单中只包含

当前在 MIDI Editor（MIDI 编辑器）窗口中显示

的轨道。

使用铅笔启用的 “Blad Pad Midi” 轨道

在轨道 “Inst 3” 上插入一个 MIDI 音符 

要为多个连续轨道启用铅笔，请在按住 Shift 的同

时单击所需轨道范围的铅笔栏。 要为多个不连续轨道

启用铅笔，请在按住 Ctrl (Windows) 或 Command
(Mac) 的同时单击所有附加轨道的铅笔栏。 按住

Alt (Windows) 或 Option (Mac) 的同时单击，为所

有轨道启用铅笔。 手动插入的音符将写入所有启用

了铅笔的轨道。
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有声读取器 用于选择有声搜索器工具。

铅笔 用于选择铅笔工具。

智能 用于选择智能工具。

缩放器工具 用于选择 Normal Zoom （正常缩放）或
Single Zoom （单步缩放）。

铅笔工具 用于选择任何铅笔工具。

插入

使用 Insert（插入）子菜单可以在编辑光标的位置处插
入变调、拍号变化及和弦符号。

音调 用于插入变调。

拍号 用于插入 Meter （拍号）变化。

和弦 用于插入 Chord （和弦）符号。

剪切

Cut （剪切）命令用于剪切当前编辑选区。

复制

Copy （复制）命令用于复制当前编辑选区。

粘贴

Paste（粘贴）命令用于将剪贴板中的内容粘贴到当前编
辑选区中或粘贴到当前编辑光标位置。 相同位置的任何
现有 MIDI 音符将被覆写。

合并

Merge （合并）命令用于将剪贴板内容粘贴到当前的编
辑选区或当前的编辑光标位置，并将粘贴的数据与相同
位置的任何现有 MIDI 音符合并。

清除

Clear （清除）命令用于清除 （删除）当前编辑选区。

分割

Separate （分割）命令用于在编辑光标位置处分割
MIDI 音符。

合成

Consolidate（合成）命令用于合并相同音高的多个所选
连续 MIDI 音符。

静音音符

通过 Mute Notes （静音音符）或 Unmute Notes（对音
符取消静音）命令，可以静音所选 MIDI 音符或取消
静音。

MIDI 即时属性

选择 MIDI Real-Time Properties（MIDI 即时属性）选项
将打开 MIDI Real-Time Properties （MIDI 即时属
性）窗口。

事件操作

使用 Event Operations （事件操作）子菜单可以选择
任何 “ 事件操作 ” 窗口 （例如量化或改变力度）。

在新 MIDI 编辑器中打开

选择 Open In New MIDI Editor （在新 MIDI 编辑器中

打开）选项将在新的 MIDI Editor（MIDI 编辑器）窗口
中打开所有显示的轨道。

在乐谱编辑器中打开

Open In Score Editor（在乐谱编辑器中打开）选项用于
在乐谱编辑器窗口中打开显示的轨道。

在 MIDI 事件表中打开

Open in MIDI Event List （在 MIDI 事件表中打开）选项
可用于在 MIDI Event List（MIDI 事件表）中打开所
选轨道。

显示乐谱

选择 Display Notation （显示乐谱）选项可以将 MIDI
Editor（MIDI 编辑器）更改为 Notation（记谱）视图。
取消选择此选项则将 Notes（音符）视图恢复为 MIDI
Editor （MIDI 编辑器）。
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记谱视图

MIDI Editor（MIDI 编辑器）窗口中的 Notes（音符）窗格还可以显示标准音乐记谱中的 MIDI 音符。 在 Notation
（记谱）视图，各个 MIDI 和乐器轨道单独显示，每五线谱一个轨道。 

在 MIDI Editor（MIDI 编辑器）窗口中，记谱显示为连
续的时间线，而不是像在 Score Editor（乐谱编辑器）
窗口中那样以页面视图显示。 

要启用 “ 记谱 ” 视图，请执行以下操作：

 启用 MIDI Editor （MIDI 编辑器）窗口工具栏中
的 Notation （记谱）视图按钮。

 右键单击 Notes（音符）窗格并选择 Notation（记谱）
视图。

在 MIDI Editor（MIDI 编辑器）窗口中编辑 Notation
（记谱）视图的方式与在 Score Editor （乐谱编辑器）
窗口中的编辑方式相同，但优点是可以访问力度行、控制
器行和自动化行。 

MIDI 编辑器窗口， “ 记谱 ” 视图中的 “ 音符 ” 窗格

有关编辑记谱的信息，请参阅 “ 编辑音符 ”
（第 611 页）

MIDI 编辑器窗口中启用了 “ 记谱 ” 视图

在 Notation （记谱）视图中，修整工具在位于音

符之上时功能与抓取器工具相同，在不位于音符之

上时功能与音符选择器工具相同。

在 Notation （记谱）视图中， Edit （编辑）模式

自动设置为 Grid （网格）并且无法更改。
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记谱视图中的双小节线

只有 Notation （记谱）视图中有双小节线按钮可用。
启用 Double Bar （双小节线）选项时，将在 MIDI
Editor （MIDI 编辑器）窗口中显示 后的双小节线。
双小节线位于工程中 后一个 MIDI 片段或事件的末尾。

禁用 Double Bar（双小节线）选项时，在工程中 后一个
事件的结尾将出现许多空小节。 空小节的数量取决于
MIDI 首选项页面（Setup > Preferences（设置 >
首选项））中的 Additional Empty Bars In The Score
Editor （乐谱编辑器中的额外空小节） 。 禁用 Double
Bar（双小节线）选项可以在乐谱编辑器中在工程的 后
一个 MIDI 片段或事件之后手动输入音符。

记谱视图右键单击菜单

在 Notation （记谱）视图中，音符窗格右键单击菜单
提供的选项与 Superimposed Notes（重合音符）视图
中提供的选项稍有不同。 

下列选项在两个视图中均可用：

• Tools （工具）

• Insert （插入）

• Cut （剪切）

• Copy （复制）

• Paste （粘贴）

• Clear （清除）

• Separate （分割）

• Consolidate （合成）

• Mute （静音）

• MIDI Real-Time Properties （MIDI 即时属性）

• Event Operations （事件操作）

• Open In New MIDI Editor（在新 MIDI 编辑器中
打开）

• Open In Score Editor （在乐谱编辑器中打开）

• Open In MIDI Event List（在 MIDI 事件表中打开）

• Display Notation （显示乐谱）

在 Notation （记谱）视图中，右键单击菜单中提供了
额外的 Notation Display Track Settings （记谱显示轨

道设定）选项。 选择此选项可以打开 Notation Display
Track （记谱显示轨道设定）对话框，为 Notation
（记谱）视图中的轨道配置显示设置。 有关 Notation
Display Track Settings （记谱显示轨道设定）对话框
的信息，请参阅 “ 记谱显示轨道设置 ”（第 608 页）。

MIDI 编辑器窗口中启用了 “ 双小节线 ”
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力度、控制器与自动化行

在 MIDI Editor（MIDI 编辑器）窗口中，您可以编辑音符窗格下的行中显示的所有 MIDI 轨道、乐器轨道和辅助
输入轨道的力度、 MIDI 控制器数据和自动化。

您可以像在 Edit（编辑）窗口中那样移动自动化和控制
器行并调整它们的大小。

查看多个 MIDI 轨道和乐器轨道时，不同轨道上的音符
的力度在一行中重合，就像音符窗格中的音符那样。
但是，所有其他控制器行则按自动化和控制器类型分组
在一起，并为每个显示的轨道提供单独的行。

显示或隐藏音符窗格下的行：

 单击 Show/Hide Lanes （显示 / 隐藏行）按钮。

添加行：

 单击 Add Lane （添加行）按钮。

删除行：

 单击 Remove Lane （删除行）按钮。

更改行的自动化或控制器类型：

 单击自动化或控制器类型选择器，然后选择所需的自
动化或控制器类型。

两个立体声乐器轨道的力度、控制器和自动化行

 

显示 / 隐藏行

力度行

（2 个轨道重合）

删除行
添加行

控制器 / 自动化类型选择器

独立轨道的成对自动
化行
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第 33 章： 乐谱编辑器

使用 Score Editor（乐谱编辑器）窗口可以将工程中的 MIDI 以音乐记谱的形式进行查看、编辑、编排和打印。 MIDI
音符是实时转录的，无论您是录制、导入、绘制（使用铅笔工具工具）还是 Step Enter MIDI（步进输入 MIDI）。 

“ 乐谱编辑器 ” 窗口

编辑工具

默认音符持续时间

默认音符力度

编辑时播放 MIDI 音符

镜化 MIDI 编辑

关联 Edit 与 Timeline 选区

双小节线

光标位置

乐谱编辑器菜单

目标
选区

网格选择器

轨道列表 页控件
缩放控件
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打开乐谱编辑器窗口

打开乐谱编辑器窗口：

 选择窗口 > 乐谱编辑器。

打开 “ 乐谱编辑器 ” 窗口时显示单个 MIDI 轨道或乐

器轨道：

1 确保不存在编辑选区。

2 在 Edit（编辑）窗口或 Mix（混音）窗口中，或者在
Edit （编辑）窗口、 Mix （混音）窗口或 MIDI
Editor （MIDI 编辑器）窗口的 Track List （轨道
列表）中，右键单击未选中轨道的名称。

3 从右键单击菜单中，选择在乐谱编辑器中打开。

打开 “ 乐谱编辑器 ” 窗口时显示当前编辑选区：

1 在 Edit（编辑）窗口或 MIDI Editor（MIDI 编辑器）
窗口中，在一个或多个轨道中创建一个编辑选区，它包
括您希望在 Score Editor （乐谱编辑器）窗口中显
示的内容。

2 右键单击编辑选区并选择在乐谱编辑器中打开。

编辑工具

Score Editor （乐谱编辑器）窗口中的编辑工具与在
Edit （编辑）窗口中的功能相似，但在编辑音乐记谱方
面有少许不同之处。

缩放器

使用缩放器工具可以缩放乐谱中的特定区域。 

缩放器工具提供两种模式： 

正常缩放 缩放后缩放器工具仍保持被选状态。 

单步缩放 缩放后，以前选中的编辑工具自动重新选中。

“ 正常缩放 ” 模式

缩放乐谱中的某个点：

1 单击缩放器工具的弹出菜单，选择 Normal Zoom（正
常缩放）模式。

2 用缩放器工具单击乐谱内的位置一次。 乐谱将以缩
放位置为中心放大一级。

3 要缩小回以前的级别，请按住 Alt (Windows) 或
Option (Mac) 用缩放器工具单击。

按 Alt+Start+“=” (Windows) 或 Option+Control+
“=” (Mac) 显示 Score Editor（乐谱编辑器）窗口。

如果在 MIDI 首选项页面中将乐谱编辑器选项设

置为 Double Clicking a MIDI Region Opens
（双击一个 MIDI 片段打开） ，则可以通过双击

MIDI 片段来在乐谱编辑器中打开它。

按 F5 键以选择缩放器工具，并在正常缩放与单步

缩放之间切换。

另请参阅 “ 乐谱编辑器缩放控件 ” （第 607 页）
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使用选取框缩放到乐谱的特定区域：

1 单击缩放器工具的弹出菜单，选择 Normal Zoom（正
常缩放）模式。

2 在乐谱中拖动，使用选取框选取您要缩放到的区域。

缩放区域将填满整个 Edit （编辑）窗口。

单步缩放模式 

使用单步缩放模式可以在执行缩放之后返回到以前选择
的工具。

例如，在使用铅笔工具工具时，可以选择 S ingle
Zoomer （单步缩放器）工具，在执行缩放操作之后，
Pro Tools 会自动切回到铅笔工具工具。

当 Zoomer（缩放器）图标的右侧带有一个箭头时，说
明处于 Single Zoom （单步缩放）模式。（Normal
Zoom （正常缩放）模式不显示箭头。）

使用 “ 单步缩放 ” 模式：

 单击 Zoomer（缩放器）工具弹出菜单，选择 Single
Zoom （单步缩放）模式。

修整

在乐谱编辑器窗口中，可使用修整工具延长或缩短音符
持续时间。

音符选择器

在 Score Editor（乐谱编辑器）窗口使用音符选择器工
具选择一个或多个五线谱上的音符。 选中的音符加亮显
示为蓝色。 您可以对选中的音符进行删除、移动、转调
和处理 （使用 Event Operations （事件操作））。 

抓取器

在 Score Editor（乐谱编辑器）窗口使用音符选择器工
具选择一个或多个五线谱上的音符。 您还可以使用抓取
器工具将单音符或所有选中的音符移动到另一个不同的
音高或时间位置。

铅笔

使用铅笔工具工具在 Score Editor（乐谱编辑器）窗口
中插入、选择、移动或删除音符。 各个铅笔工具以不同
的方式绘制音符持续时间、重复的音符和力度，但其作
用与在 “ 编辑 ” 窗口或 “MIDI 编辑器 ” 窗口的音符视
图中在轨道上绘制音符是一样的。

选择铅笔工具工具：

 单击铅笔工具工具弹出菜单并选择您需要的铅笔工
具工具。

Score Editor（乐谱编辑器）中包括以下铅笔工具工具：

徒手

使用徒手铅笔工具可绘制持续时间不同的单音符。 

注意力度取决于默认音符力度设置（请参阅 “ 默认音符
打开当力度为 ” （第 602 页））。 

音符的 小持续时间取决于所选择的默认音符持续时间
（请参阅 “ 默认音符持续时间 ” （第 602 页））。

使用缩放器工具和选取框进行进行缩放

按 F6 键选择修整工具。

按 F7 键可选择音符选择器工具。

音符选择器工具制作仅包括 MIDI 音符和力度的范

围选区。 该选区不包括任何其他 MIDI 数据，如音

色变化或连续控制器数据。 

按 F8 键可选择抓取器工具。

反复按 F10 键可在各个铅笔工具工具之间循环切换。
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直线

使用直线工具可以绘制具有同一个音高和持续时间的多
个音符。 

注意力度取决于默认音符力度设置（请参阅 “ 默认音符
打开当力度为 ” （第 602 页））。 

持续时间取决于所选择的默认音符持续时间 （请参阅
“ 默认音符持续时间 ” （第 602 页））。 

每个音符的起始时间取决于所选择的网格值 （请参阅
“ 网格 ” （第 604 页））。

三角线

使用三角线铅笔工具可以绘制一系列音高相同的 MIDI
音符，其力度在定义的默认音符力度和 127 之间以锯齿
形式振荡。 每个音符的时值由当前网格值决定。

持续时间取决于所选择的默认音符持续时间 （请参阅
“ 默认音符持续时间 ” （第 602 页））。 

每个音符的起始时间取决于所选择的网格值 （请参阅
“ 网格 ” （第 604 页））。

Square （方形）

使用方形线铅笔工具可以绘制一系列音高相同的 MIDI
音符，其力度在定义的 Default Note Velocity （默认
音符力度）和 127 之间以方形线形式交替变化。 每个音
符的时值由当前网格值决定。

持续时间取决于所选择的默认音符持续时间 （请参阅
“ 默认音符持续时间 ” （第 602 页））。 

每个音符的起始时间取决于所选择的网格值 （请参阅
“ 网格 ” （第 604 页））。

Random （随机）

使用方形线铅笔工具可以绘制一系列音高相同的 MIDI
音符，其力度在定义的 Default Note Velocity （默认
音符力度）和 127 之间的范围内以方形线形式随机变化。
每个音符的时值由当前网格值决定。

持续时间取决于所选择的默认音符持续时间 （请参阅
“ 默认音符持续时间 ” （第 602 页））。 

每个音符的起始时间取决于所选择的网格值 （请参阅
“ 网格 ” （第 604 页））。

默认音符持续时间

Default Note Duration （默认音符持续时间）选择器
用于定义手动插入的音符的默认音符长度。

定义 “ 默认音符持续时间 ”：

 在 Default Note Duration（默认音符长度选择器）中，
选择音符值。 如果您希望默认音符持续时间使用所选
的网格值，请选择 Follow Grid（跟随网格）选项。

如果需要符点音符值，还应该选择 Dotted（符点）选项。

如果需要三连音音符值，还应该选择 Triplet（三连音）
选项。

默认音符打开当力度为

Default Note On Velocity（默认音符打开当力度为）
设置用于定义手动插入音符的默认 Note On（音符打开）
力度。

编辑时播放 MIDI 音符

Play MIDI Notes When Editing（编辑时播放 MIDI
音符）选项启用后，当您在使用铅笔工具工具插入
MIDI 音符或使用抓取器工具拖动 MIDI 音符时，
MIDI 音符会发出声音。 

“ 默认音符持续时间 ” 选择器

“ 乐谱编辑器 ” 窗口中启用的 “ 编辑时播放 MIDI 音符 ”
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关联时间线与编辑选区

启用该按钮后，时间线与编辑选区将关联起来。 如果禁用
了该按钮，则可以使时间线选区与编辑选区彼此独立。

镜化 MIDI 编辑
镜化 MIDI 编辑用于编辑 MIDI 片段，并将编辑应用
于相同 MIDI 片段的每个副本。 这在编辑循环 MIDI
片段时尤其有用。

在镜化 MIDI 编辑模式下，当您进行编辑时，镜化
MIDI 编辑按钮将呈红色闪烁一次，以提示您的编辑正
应用于多个片段。

要启用“镜化 MIDI 编辑”命令，请执行下列操作之一 ：

 选择选项 > 镜化 MIDI 编辑。

 在 Edit（编辑）窗口、MIDI Editor（MIDI 编辑
器）窗口以及 Score Editor（乐谱编辑器）窗口中，
选择镜化 MIDI 编辑按钮。

要禁用“镜化 MIDI 编辑”命令，请执行下列操作之一 ：

 取消选择选项 > 镜化 MIDI 编辑。

 在 Edit（编辑）窗口、MIDI Editor（MIDI 编辑器）
窗口以及 Score Editor（乐谱编辑器）窗口中，选择
Mirrored MIDI Editing （镜化 MIDI 编辑）按钮。

双小节线

启用 Double Bar （双小节线）选项时，将在 Score
Editor （乐谱编辑器）窗口中显示 后的双小节线。 双小
节线位于工程中 后一个 MIDI 片段或事件的末尾。 当您
准备打印乐谱时，应启用 Double Bar （双小节线）选项。

禁用 Double Bar （双小节线）选项时，在工程中 后
一个 MIDI 片段的结尾将出现许多空小节。 空小节数
量取决于 Pro Tools 的 MIDI 首选项（设置 > 首选项）
中的乐谱编辑器中的额外空小节设置。 如果禁用 Double
Bar （双小节线）选项，请在 后一个 MIDI 片段后，
在乐谱编辑器中手动输入音符。

光标位置

Cursor Location（光标位置）显示提供了有关 Bars|Beats|
Ticks（小节 | 拍子 | 音位）和音高中的当前光标位置的
信息。

“ 乐谱编辑器 ” 窗口，启用了关联时间线与编辑选区

“ 乐谱编辑器 ” 窗口，禁用了 “ 镜化 MIDI 编辑 ”

在禁用镜化 MIDI 编辑模式的情况下，如果在音符视

图中编辑循环片段的音符，则该编辑将合并此循环。

同样，编辑片段组将会分隔各个片段组。

“ 乐谱编辑器 ” 窗口，启用了 “ 双小节线 ”

“ 乐谱编辑器 ” 窗口中的 “ 光标位置 ” 指示器
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网格
网格选择器用于定义在 Score Editor（乐谱编辑器）窗口
中插入和显示的 MIDI 音符的网格值。 

设置 “ 乐谱编辑器 ” 窗口的网格值：

 从网格值弹出菜单中，选择一个音符值。

如果需要符点音符值，还应该选择 Dotted（符点）选项。

如果需要三连音音符值，还应该选择 Triplet（三连音）
选项。

在网格上插入音符

通过铅笔工具（使用直线、三角线、方形线或随机）插入
MIDI 音符时，网格值决定音符打开位置，默认音符持续
时间值决定音符持续时间（请参阅 “ 默认音符持续时间 ”
（第 602 页））。 

例如，如果 Default Note Duration（默认音符长度值）
设置为四分音符，网格设置为二分音符，则使用铅笔工
具工具绘制时将创建交替的四分音符和四分休止符。

如果所选网格值比 Default Note Duration（默认音符
长度值）短，网格值将决定铅笔工具工具所插入音符的
Note On （音符打开）位置和音符长度。 例如，如果
Default Note Duration （默认音符长度值）设置为四
分音符，网格设置为八分音符，则使用直线铅笔工具绘
制时将创建一个八分音符序列。

“ 乐谱编辑器 ” 窗口目标
当乐谱编辑器启用目标时，导航 Edit（编辑）窗口的同
时也会自动导航 Score Editor（乐谱编辑器）窗口。 例
如，如果在 Edit （编辑）窗口中导航到 MIDI 轨道中
的小节 32、节拍 3，则在查看 Score Editor （乐谱编
辑器）窗口时，该窗口也显示同一个位置。

禁用 Target （目标）时，乐谱编辑器不更新为显示当
前 Edit （编辑）窗口选区或编辑光标位置。

乐谱编辑器窗口菜单

通过 Score Editor （乐谱编辑器）窗口菜单可访问
Expanded Edit Tools（扩展的编辑工具）、Selection
Display （选区显示） 、 Track List （轨道列表）和
Scrolling （滚屏）选项。

扩展的编辑工具

在选中后，扩展的编辑工具选项将在乐谱编辑器窗口工具
栏中显示所有相关的编辑工具。 

如果未选择此选项，则仅显示所选 Edit（编辑）工具的
图标。 可以从 Edit（编辑）工具弹出菜单中选择任何其
他 Edit （编辑）工具。

选区显示

在选中后，选区显示选项将在 MIDI 编辑器窗口工具栏
中显示 Edit Selection Display（编辑选区显示）选项。

轨道列表

在选中后，轨道列表选项将在乐谱编辑器窗口中显示轨
道列表。

滚屏

使用 Scrolling（滚屏）子菜单可以独立于 Edit（编辑）
窗口和任何 MIDI Editor（MIDI 编辑器）窗口选择用于
Score Editor（乐谱编辑器）窗口的滚屏选项。 滚屏选
项包括：

设置网格值

在网格上插入音符

选区显示
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无滚屏 Score Editor （乐谱编辑器）窗口在播放过程
中或播放之后不滚动。 播放光标在“编辑”窗口中移动，
并指示播放位置。

After Playback（播放后） 播放光标在 Score Editor
（Score 编辑器）窗口中移动，并指示播放位置。 在播
放停止后，Score Editor（乐谱编辑器）窗口会滚动到

后的播放位置。

页面 播放光标在 Score Editor （Score 编辑器）窗口
中移动，并指示播放位置。 当到达 Score Editor（乐谱
编辑器）窗口中显示的当前页的右边缘时，就滚动到下
一页，此时播放光标将继续从窗口的左边缘移动。

Follow Edit （跟随编辑）窗口 在选中后，“ 乐谱编
辑器 ” 窗口则应用为 “ 编辑 ” 窗口选择的滚屏选项
（选项 > 编辑窗口滚屏）。

可自定义的工具栏

您可以通过重新排列、显示或隐藏可用控件和显示，
在 Score Editor（乐谱编辑器）窗口中自定义工具栏，
就像在 Edit （编辑）窗口或 MIDI Editor （MIDI
编辑器）窗口中那样。

更改工具栏显示选项

更改 “ 乐谱编辑器 ” 窗口工具栏中的工具栏显示选项：

1 执行以下操作之一：

• 单击 Score Editor Window Toolbar （乐谱编辑器
窗口工具栏）菜单。

• 右键单击工具栏。

2 从弹出菜单中选择或取消选择下列任一选项：

• Selection Display （选区显示）

• Expanded Edit Tools （扩展的编辑工具）

重新排列控件和显示

重新排列“MIDI 编辑器”窗口工具栏中的控件和显示：

 Control- 单击 (Windows) 或 Command- 单击
(Mac) 您要移动的控件或显示，将其拖到工具栏中
的新位置。

对于 Pro Tools HD 系统，乐谱编辑器窗口中不提

供连续滚屏和播放头置中滚屏选项。 如果 Score
Editor （乐谱编辑器）窗口设置为 Follow Edit
Window（跟随编辑窗口）滚屏选项， Edit（编辑）

窗口设置为连续滚屏或播放头置中滚屏选项，则

Score Editor （乐谱编辑器）窗口按页面滚动。
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轨道列表

Track List （轨道列表）用于在 Score Editor （乐谱
编辑器）中显示和隐藏 MIDI 轨道和乐器轨道。 通过
它还能访问记谱显示轨道设定和乐谱设置选项（请参阅
“ 记谱显示轨道设置 ” （第 608 页）和 “ 乐谱设置 ”
（第 610 页））。

在 “ 乐谱编辑器 ” 窗口中显示或隐藏轨道列表：

 从乐谱编辑器窗口菜单中，选择或取消选择轨道列表。

显示和隐藏轨道

使用 Track List （轨道列表）显示和隐藏 MIDI 轨道
和乐器轨道，如同乐谱中的五线谱。

在 “ 乐谱编辑器 ” 中显示 MIDI 轨道和乐器轨道：

 在“轨道列表”中启用想要在乐谱中显示的轨道的“轨道
显示 / 隐藏 ” 图标。

在 “ 乐谱编辑器 ” 中显示所有 MIDI 轨道和乐器轨道：

 从轨道列表弹出菜单中，选择显示所有轨道。

在 “ 乐谱编辑器 ” 中只显示所选的 MIDI 轨道和乐器

轨道：

1 在 Track List （轨道列表）中，选择您希望在乐谱
中显示的 MIDI 轨道和乐器轨道。

2 从轨道列表弹出菜单中，选择 Show Only Selected
Tracks （仅显示选定的轨道）。

在 “ 乐谱编辑器 ” 中隐藏 MIDI 轨道和乐器轨道：

 针对您要在乐谱中隐藏的轨道，在轨道列表中禁用轨
道显示 / 隐藏图标。

在 “ 乐谱编辑器 ” 中隐藏所有 MIDI 轨道和乐器轨道：

 从轨道列表弹出菜单中，选择隐藏所有轨道。

在 “ 乐谱编辑器 ” 中隐藏所选的 MIDI 轨道和乐器轨

道：

1 在 Track List （轨道列表）中，选择您希望在乐谱
中隐藏的 MIDI 轨道和乐器轨道。

2 从轨道列表弹出菜单中，选择 Hide Selected Tracks
（隐藏选定的轨道）。

部分乐谱： 显示 Violin I（小提琴 I）和 Violin II（小提琴 II）；
隐藏所有其他轨道
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页控件

乐谱编辑器窗口中提供了用于按页面向前和向后导航的
控件。 当前页号显示在窗口的左下角。

显示乐谱的下一页：

 单击 Page Forward （页前进）按钮。

显示乐谱的上一页：

 单击 Page Back （页后退）按钮。

显示乐谱的任何特定页：

1 单击 Current Page （当前页）显示。

2 键入您希望查看的页的页号。

3 按 Enter (Windows) 或 Return (Mac)。

乐谱编辑器缩放控件

除了缩放器工具外，乐谱编辑器窗口的右下角还提供了
Zoom In （放大）和 Zoom Out （缩小）两个按钮。
还提供缩放选择器，用于缩放到预设的百分比或页面
大小。 使用这些缩放控件时，乐谱编辑器围绕当前编辑
选区进行缩放。

放大一个级别：

 单击 Zoom In （放大）按钮。

缩小一个级别：

 单击 Zoom Out （缩小）按钮。

缩放到预设的百分比：

1 单击 Zoom （缩放）选择器。

2 从 Zoom （缩放）弹出菜单中选择缩放百分比。

“ 乐谱编辑器 ” 中的 “ 页面 ” 控件

页前进

页后退

当前页显示
“ 乐谱编辑器 ” 中的 “ 缩放 ” 控件

从 “ 缩放 ” 弹出菜单中选择缩放百分比

放大

缩小
缩放选择器
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缩放到页面大小：

1 单击 Zoom （缩放）选择器。

2 从缩放弹出菜单中选择页面大小。

缩放到页面大小

Zoom （缩放）弹出菜单提供了以下页面大小：

Fit Page Width （适合页面宽度） 缩放后一页的
宽度正好占满 Score Editor （乐谱编辑器）窗口。

Fit Page Height （适合页面高度） 缩放后的页高
度正好占满 Score Editor （乐谱编辑器）窗口。

Fit Page （适合页面） 缩放后整个页面正好占满
Score Editor （乐谱编辑器）窗口。

Fit 2 Pages （适合 2 页） 缩放后两个页面在水平
方向上正好占满 Score Editor （乐谱编辑器）窗口。

记谱显示轨道设置

记谱显示轨道设置可用于确定各个 MIDI 轨道和乐器
轨道在乐谱编辑器中的显示方式。 您可以设置谱号、显示
量化以及是以音乐会音高显示轨道还是将轨道显示为转
调乐器 （如降 B 中低音萨克斯管）。

配置 “ 记谱显示轨道 ” 设置：

1 执行以下操作之一：

• 从乐谱编辑器的轨道菜单中，选择记谱显示轨道设置。

• 在乐谱编辑器中单击右键并选择记谱显示轨道设置。

• 双击 Staff （五线谱）中的一个 Clef （谱号）。

2 在 Track （轨道）弹出菜单中，选择您希望更改其
Notation Display Settings（记谱显示设置）的 MIDI
轨道或乐器轨道。

3 配置设置。

4 根据需要对其他 MIDI 轨道和乐器轨道重复前面的
步骤。

记谱显示轨道设置
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记谱显示轨道设置选项

轨道

在 Track （轨道）弹出菜单中，选择您要配置的轨道。

谱号

在 Clef（谱号）弹出菜单中，从以下选项中选择您希望
用于所选轨道的谱号：

• Grand Staff （大五线谱）

• Treble Clef （高音谱号）

• Bass Clef （低音谱号）

• Alto Clef （中音谱号）

• Tenor Clef （中低音谱号）

Display Transposition （显示变调）

在 Key（音调）弹出菜单中，为轨道选择 Transposition
（转调）的音调。 对于转调自另一个八度音的乐器，您还
可以调整 Octave （八度）滑块。 例如，对于 Bass
Clarinet（低音谱号）轨道，选择降 B 调并设置 Octave
（八度）滑块至 +1。 因此，打印 Bass Clarinet（低音
谱号）部分时，播放器能够读取此部分并且转调会正确
地听起来是此部分写入其下方的第 9 大调。

属性

属性选项卡可用于指定选定轨道的记谱显示量化设置。
如果谱号设为大五线谱，还可将分割点设置为在高音谱号
和低音谱号之间分割音符。

Follow Globals （跟随总体）

如果选择了跟随总体选项，则轨道属性将使用总体属性
设置（请参阅 “ 总体 ”（第 609 页））。 默认情况下，
所有轨道均启用此选项。

Display Quantization （显示量化）

显示量化设置可用于选择量化网格，从而在音乐的记谱
中显示 MIDI 音符。 Pro Tools 中的 MIDI 音符仍然
保留其原始的开始时间和持续时间，但此设置将影响显
示的音符值。 记谱显示被量化为 接近的所选音符值。

Straighten Swing （纠正摇摆）

如果启用了纠正摇摆选项，那些 “ 摇摆 ” 的音符将显示
为直接记谱。 例如，连续的摇摆八分音符将显示为直接
八分音符。

Allow Note Overlap （允许音符重叠）

Pro Tools 只在单五线谱上显示单节奏线。 如果在不同时
间开始的两个音符重叠，第一个音符将在第二个音符开始
时被截断。 如果启用了允许音符重叠选项，则 Pro Tools
将使用连结音符显示完整长度的重叠音符。

Split Point （分割点）

当所选轨道的谱号设置为大五线谱时，所选的分割点设
置将决定大五线谱上面的谱表或下面的谱表中的音符的
音高。

Automatic（自动） 选择此选项后，Pro Tools 基于逻
辑音符组在 Grand Staff （大五线谱）的上五线谱和下五
线谱之间分割音符。

固定 选择此选项后，您可以指定在大五线谱的上五线
谱和下五线谱之间分割音符时的特定音高。

总体

总体选项卡中的设置与属性选项卡相同（请参阅 “ 属性 ”
（第 609 页））。 可以在每个轨道的属性选项卡中选择
哪些轨道跟随总体选项卡中的设置。

“ 记谱显示轨道设置 ” 窗口的 “ 属性 ” 选项卡



Pro Tools 参考指南610

乐谱设置

乐谱设置窗口可用于设置页面布局和五线谱间距。 您可
以为乐谱输入题目和作曲。 还可以选择显示乐谱的哪些
元素。 对乐谱设置的更改会立即在乐谱编辑器中更新。

要打开乐谱设置，请执行以下操作之一：

 选择文件 > 乐谱设置。

 从乐谱编辑器窗口的轨道菜单中，选择乐谱设置。

 在乐谱编辑器窗口中单击右键并选择乐谱设置。

乐谱设置窗口选项

Information（信息）

题目 输入乐谱的题目。 该题目显示在第一页的 上面。

作曲 输入乐谱的题目。 作曲显示在第一页的右上角。

显示屏

显示选项决定您希望在乐谱中显示哪些乐谱元素。 您可
以取消那些不希望在乐谱中显示的元素。

题目和作曲 选择该选项可在乐谱上显示题目和作曲。

页号 选择该选项可在每页底部显示页号。

小节数 选择在上五线谱上方在每个系统的开始显示小
节数。

轨道名称 选择在乐谱的开始显示每个五线谱的轨道名称。

和弦符号 选择在乐谱中显示和弦符号。

和弦谱 选择此选项可以在乐谱中显示和弦图 （吉他符
号谱）（请参阅 “ 和弦符号及和弦图 ”（第 615 页））。

间距

五线谱之间 输入五线谱之间希望的间距。

系统之间 输入系统之间所需间距。

题目和作曲之下 输入题目和作曲与乐谱的第一个五线
谱之间所需间距。

和弦符号和图表之下 输入和弦符号以及和弦图表与每
个系统的上五线谱之间的间距。

布局

页面尺寸 选择页面尺寸（信件、Legal、Tabloid 或 A4）。

纵向 选择将页面方向设置为纵向。

横向 选择将页面方向设置为 Landscape （横向）。

五线谱大小 输入五线谱大小。

页边距 输入上、下、左、右的页边距的大小。 

英寸 选择以英寸为单位输入五线谱大小和页边距。

毫米 选择以毫米为单位输入五线谱大小和页边距。

乐谱设置窗口

打印图表和领奏谱时在您只希望看到和弦符号的地

方禁用 Chord Diagrams （和弦图）选项。

在音乐垂直对齐的页面上，五线谱之间和系统之间

的距离将大于指定的数字。
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编辑音符

在 “ 编辑 ” 窗口、 “MIDI 编辑器 ” 窗口以及 “ 乐谱编
辑器 ” 窗口中编辑 MIDI 音符时都会影响相同的 MIDI
数据。 在一个窗口中进行编辑时，您的编辑反映在所有
其他窗口中。 

乐谱编辑器提供简单的乐谱 Edit（编辑）工具，用于以
音乐记谱的形式对 MIDI 音符进行输入、移动和转调： 

• Trim （修整）工具用于延长或缩短音符长度。

• 音符选择器工具用于在乐谱中创建音符的对象选区。

• 抓取器工具用于选择音符以及将音符移动到同一个轨
道中的另一个时间或音高位置。 

• 铅笔工具用于插入音符以及将音符移动到同一个轨道
中的另一个时间或音高位置。

选择音符

您可以使用音符选择器工具或抓取器工具来选择一个或
多个五线谱上的音符。

使用音符选择器工具选择一个或多个五线谱上的音符：

1 单击音符选择器工具。

2 在五线谱中拖动，以加亮显示您要选择的音符。

使用抓取器工具在一个或多个五线谱上创建选取框选区：

1 单击抓取器工具。

2 在五线谱中拖动，以加亮显示您要选择的音符。

音符转调

您可以使用抓取器工具或铅笔工具工具手动对音符进行
上下转调。 还可使用 Transpose Event Operation（变调
事件操作）（事件 > 事件操作 > 变调）对话框将所选音符
变调。

对单音符转调：

1 单击抓取器工具。

2 拖动要进行上下转调的音符。

对所有所选音符转调：

1 单击抓取器工具。

2 围绕您要转调的音符进行拖动，以选择这些音符。

3 上下拖动任何所选音符，以对其转调。

移动音符

使用抓取器工具将所选音符从一个时间位置移动到同一
个五线谱上的另一个时间位置。 在 Score Editor（乐谱
编辑器）中移动音符时，下面的 MIDI 音符与网格的相
对位置保持不变。

将音符移动到另一个时间位置：

1 单击抓取器工具。

2 如果要移动多个音符，则围绕您要移动的音符拖动来
选择这些音符。

用音符选择器工具选择音符

使用抓取器工具选择音符

使用抓取器工具对音符转调

使用抓取器工具对所选音符转调
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3 将任何所选音符拖动到同一个五线谱上的另一个时
间位置。

插入音符

使用铅笔工具工具在 Score Editor（乐谱编辑器）中手
动插入音符。 插入音符时，Score Editor（乐谱编辑器）
将音符自动放在网格上，并在适当的位置创建休止符。

手动插入音符：

1 选择默认音符持续时间设置 （请参阅 “ 默认音符持
续时间 ” （第 602 页））。

2 选择网格设置 （请参阅 “ 网格 ” （第 604 页））。

3 选择 “ 默认音符打开当力度为 ” 设置（请参阅 “ 默认
音符打开当力度为 ” （第 602 页））。

4 单击铅笔工具工具，选择 Free Hand （徒手）。

5 使用徒手铅笔工具工具执行以下操作之一：

• 在您要输入所选默认音符持续时间的单音符的时间位
置和音高上单击。

• 在特定的时间位置和音高上单击，向右拖动，以增加
音符持续时间。

手动插入同一个音高的多个音符：

1 选择默认音符持续时间设置 （请参阅 “ 默认音符持
续时间 ” （第 602 页））。

2 选择网格设置 （请参阅 “ 网格 ” （第 604 页））。

3 选择 “ 默认音符打开当力度为 ” 设置（请参阅 “ 默认
音符打开当力度为 ” （第 602 页））。

4 单击铅笔工具工具，选择以下任何线条：

• 直线

• 三角线

• Square （方形）

• Random （随机）

5 在特定的时间位置和音高上单击，并向右拖动。 此时将
在所选网格上输入所选 Default Note Duration （默认
音符长度值）的重复音符。 每个音符的 “音符开 ” 力度
部分地由 “默认音符打开当力度为 ”设置和所选铅笔
工具线条决定 （请参阅 “ 铅笔 ” （第 601 页））。

休止符

乐谱编辑器会根据需要自动添加休止符。 休止符不能移
动或手动插入。

利用抓取器工具移动所选音符

还可以在 Score Editor（乐谱编辑器）中微移音符，

微移值为当前所选网格值。

您还可以通过录制 MIDI、从文件中导入 MIDI 或使

用步进输入 （Event （事件） > Event Operations
（事件操作） > Step Input （步进输入））来输入

音符。

使用铅笔工具工具输入单音符

使用铅笔工具工具输入更长的单音符

使用直线铅笔工具输入音高相同的多个音符
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“ 乐谱编辑器 ” 右键单击菜单

Score Editor（乐谱编辑器）右键单击菜单提供了几个
有用的命令，用于编辑、导出乐谱和 MIDI 数据以及设
置其格式。

访问 “ 乐谱编辑器 ” 右键单击菜单：

 在乐谱上任意位置右键单击。

“ 乐谱编辑器 ” 右键单击菜单

工具

使用 Tools（工具）子菜单可以选择任何与乐谱编辑器
相关的 Edit （编辑）工具。

缩放器 用于选择 Zoomer （缩放器）工具。

音符选择器 选择音符选择器工具。

抓取器 用于选择抓取器工具。

铅笔 用于选择铅笔工具工具。

插入

Insert （插入）子菜单用于将音调变化、拍号变化及和
弦符号插入到乐谱中编辑光标位置处。

按键 用于插入变调。

电平表 用于插入拍号变化。

Chord （和弦） 用于插入和弦符号。

剪切

剪切命令用于剪切当前编辑选区。

复制

复制命令用于复制当前编辑选区。

粘贴

粘贴命令用于将剪贴板中的内容粘贴到当前编辑选区中
或粘贴到当前编辑光标位置。 相同位置的任何现有
MIDI 音符将被覆写。

合并

合并命令用于将剪贴板中的内容粘贴到当前编辑选区中
或粘贴到当前编辑光标位置，然后将所粘贴的数据与同
一位置现有的任何 MIDI 音符合并。

清除

清除命令用于清除 （删除）当前编辑选区。

事件操作

使用 Event Operations （事件操作）子菜单可以选择
任何 “ 事件操作 ” 窗口 （例如量化或改变力度）。

Open in MIDI Editor（在MIDI编辑器中打开）

选择在 MIDI 编辑器中打开选项可以在 MIDI 编辑器窗口
中打开乐谱编辑器中显示的轨道。

Open in MIDI Event List （在 MIDI 事件表

中打开）

在 MIDI 事件表中打开选项可用于打开 MIDI 事件表中
的所选轨道。

Notation Display Track Settings （记谱显

示轨道设置）

选择记谱显示轨道设置选项可以打开记谱显示轨道设置
对话框（请参阅 “ 记谱显示轨道设置 ”（第 608 页））。

Score Setup （乐谱设置）

选择乐谱设置选项可以打开乐谱设置对话框 （请参阅
“ 乐谱设置 ” （第 610 页））。

Send to Sibelius （发送到 Sibelius）

选择发送到Sibelius 选项命令可将乐谱编辑器窗口中显示
的乐谱准确发送到 Sibelius 记谱软件中 （请参阅 “ 导出
乐谱 ” （第 616 页））。

打印乐谱

选择打印乐谱命令可以打印乐谱 （请参阅 “ 打印乐谱 ”
（第 616 页））。
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音调变化

您可以在乐谱中添加、编辑和删除 Key Signatures
（调号）。 Key Signatures （调号）影响乐谱中的 MIDI
音符的音符拼写。 例如，MIDI 音符号 58（“B 降半音
3”）是 F 大调的 B 降半音，但同时是 B 大调的 A- 大调。

添加 “ 调号 ”：

1 使用音符选择器、抓取器或铅笔工具，在乐谱中右键
单击您要变调的位置，然后选择插入 > 调性变化。

2 在 Key Change （调性变化）对话中，选择模式
（大小）、音调、位置与范围以及希望它如何影响音
高轨道。

3 单击确定。

所选调号显示在乐谱中，在音调变化后音符的音符拼写
也随之更新。

编辑 “ 调号 ”：

1 使用抓取器工具，双击您要编辑的 Key Signature
（调号）。

2 在调性变化对话框中输入值，然后单击确定。

删除 “ 调号 ”：

 利用抓取器工具，按 Alt (Windows) 或 Option (Mac)
键的同时单击要删除的调号。

拍号变化

您可以在乐谱中添加、编辑和删除拍号。 拍号变化影响
乐谱中的小节数 （在您的工程中）。 更改拍号时，音符
不移动，但小节线将重新绘制。

添加拍号变化：

1 执行以下操作之一：

• 选择事件 > 时间操作 > 改变拍号。

• 使用音符选择器、抓取器或铅笔工具，在乐谱中右键
单击您要改变拍号的位置，然后选择插入 > 拍号变化。

2 在拍号变化对话框中，输入拍号变化的位置和相应的
拍号。

3 如果您希望将插入的拍号事件精确地放到与其 接
近的小节的第一拍上，请选择对齐到小节选项。

4 为要在每个小节中发声的节拍数选择音符值。 对于符
点音符节拍值，除了音符值，还要选择点 (.) 选项。

5 单击确定插入新拍号。

编辑拍号变化：

1 使用抓取器工具，双击您要编辑的 Meter （拍号）
事件。

2 在拍号变化对话框中输入值，然后单击确定。

删除拍号变化：

 利用抓取器工具，按 Alt (Windows) 或 Option (Mac)
键的同时单击要删除的拍号事件。

您还可以在 Edit （编辑）窗口中或在任何 MIDI
Editor （MIDI 编辑器）窗口中，在调号标尺中添

加和删除调号。

您还可以在 Edit （编辑）窗口和 MIDI Editor
（MIDI 编辑器）窗口中，在拍号标尺中添加和删

除拍号。

拍号变化对话框

对于某些拍号来说，对节拍使用符点值可能更为

合适。 例如，如果使用 6/8 拍号，则符点的四分音

符节拍（每个小节生成两个节拍）通常比直接八分

音符节拍 （每个小节生成六个节拍）更合适。
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和弦符号及和弦图

您可以在乐谱中添加、编辑和删除和弦符号和和弦图
（吉他选项卡）。 和弦符号不影响 MIDI 数据。 而且，
在从 Pro Tools 将 MIDI 数据导出至 MIDI 文件时并
不包含和弦符号，但在导出至 Sibelius 文件 (.sib) 或使
用发送到 Sibelius 命令时则包括和弦符号。

插入和弦符号：

1 使用音符选择器、抓取器或铅笔工具，在乐谱中右键单
击您要添加和弦符号的位置，然后选择插入 > 和弦。

2 在 Chord Change（和弦变化）对话框中，从 Chord
（和弦）选择器中选择根和弦的名称 （如 D）。

3 从 Chord Quality （和弦品质）选择器中选择品质
（如大调或小调）。

4 从 Bass （低音）选择器中选择和弦的低音 （例如，
转位 G 小调和弦的降 B）。

5 从可用选项中选择 Chord Diagram（和弦图）（吉他
选项卡）。

6 单击确定。

所选和弦符号放在系统中的上五线谱的上面。

编辑和弦符号：

1 使用抓取器工具，双击您要编辑的和弦符号。

2 在和弦变化对话框中进行更改，然后单击确定。

移动和弦符号：

 使用抓取器工具，将和弦符号拖到新的位置。

删除和弦符号：

 使用抓取器工具，按 Alt (Windows) 或 Option
(Mac) 键的同时单击要删除的和弦符号。

在乐谱中显示或隐藏和弦符号：

 在 Score Settings （乐谱设定）对话框（文件 > 乐谱

设置）中，启用或禁用和弦符号选项。

在乐谱中显示或隐藏和弦图（吉他符号谱）：

 在 Score Settings （乐谱设定）对话框（文件 > 乐谱

设置）中，启用或禁用和弦图选项。

您还可以在 Edit （编辑）窗口和 MIDI Editor
（MIDI 编辑器）窗口中，在 Chord Symbol（和弦

符号）标尺中添加和删除和弦符号。 但是，Chord
Diagrams （和弦谱）（吉他符号谱）仅显示在

Score Editor （乐谱编辑器）窗口中。

“ 和弦变化 ” 对话框

和弦选择器

和弦品质品质选
择器 低音选择器

和弦谱

乐谱中的和弦符号和图
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导出乐谱

Pro Tools 允许您将工程中的乐谱以 Sibelius (.sib) 文件
的形式导出去。 然后，您可以在 Sibelius 中打开 Pro
Tools 转录的乐谱，在 Sibelius 中编辑记谱，从 Sibelius
中打印乐谱和乐部。

从 Pro Tools 导出乐谱：

1 在 Score Editor （乐谱编辑器）窗口中为您的工程
配置乐谱。

2 选择文件 > 导出 > 到 Sibelius。

3 选择目标并单击保存。

要从 Pro Tools 工程将乐谱发送到 Sibelius，请执

行以下操作之一：

1 在 Score Editor （乐谱编辑器）窗口中为您的工程
配置乐谱。

2 执行以下操作之一：

• 选择文件 > 发送到 Sibelius。

• 在乐谱编辑器中单击右键并选择发送到 Sibelius。

Pro Tools 将 Score Editor（乐谱编辑器）中显示的所
有乐器轨道和 MIDI 轨道作为 . s ib  文件导出到
Sibelius （如果您的计算机上安装了该软件）。 然后，
可以在 Sibelius 中进一步编辑该记谱，并从 Sibelius
打印乐谱或乐部。

打印乐谱

Pro Tools 允许您打印 Pro Tools 工程中的乐谱。 乐谱
将按照 Score Editor（乐谱编辑器）窗口中显示的原样
被打印出来。 配置 Score Setup （乐谱设置），显示或
隐藏任何 MIDI 轨道和乐器轨道。 只有乐谱中显示那
些轨道才打印出来。

从 Pro Tools 工程打印乐谱：

1 打开 Score Editor（乐谱编辑器）窗口，配置乐谱。

2 选择文件 > 打印乐谱。

3 根据需要配置打印对话框，然后单击确定 (Windows)
或打印 (Mac)。

必须有 Sibelius 5.x 或更高版本才能打开从 Pro
Tools 中导出的 .sib 文件。

按 Control+P (Windows) 或 Command+P (Mac)
以打印乐谱。
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第 34 章： MIDI 事件列表

MIDI Event List（MIDI 事件列表）显示单个 MIDI
或乐器轨道中的所有事件的详细列表。 这些事件显示有
文本和数字，便于您精确地编辑其位置、长度和事件值。

可以复制、粘贴、选择或删除 MIDI Event List（MIDI
事件列表）中的事件。 任何 MIDI 事件 （除了 Sysex
数据外）均可在列表中插入和编辑。 可以通过 View
Filter （视图过滤器）隐藏某些类型的 MIDI 事件。

打开 MIDI 事件列表

要打开 MIDI 事件列表，请执行以下操作之一：

 选择 Window > MIDI Event List（窗口 > MIDI 事件
列表）。

 在 Mix（混音）窗口或 Edit（编辑）窗口或者轨道
列表中，右键单击 MIDI 轨道或乐器轨道名称。

轨道选择器

MIDI 事件列表中轨道选择器既可指示当前显示的
MIDI 轨道或乐器轨道，还可用于选择将要显示的其他
MIDI 轨道或乐器轨道。

事件数

选定轨道上的 MIDI 事件数显示在 MIDI 事件列表顶部。

目标

MIDI 事件列表的 Target（目标）按钮确定 MIDI 事件
列表是否随着 Edit （编辑）窗口和 MIDI Editor
（MIDI 编辑器）窗口中的编辑光标和编辑选区变化。
例如，启用 Target （目标）按钮后， MIDI 事件列表
中显示的事件会更新以显示 Edit（编辑）窗口内编辑选
区中的事件。 禁用 Target （目标）后， MIDI 事件列表
显示相同事件，无论其他窗口中是否更改了 Edit（编辑）
选区。

MIDI 事件列表菜单

MIDI 事件列表菜单包含 MIDI 事件列表的命令和选项
（请参阅 “MIDI 事件列表选项 ” （第 622 页））。 

MIDI 事件列表

与 Edit（编辑）窗口中的播放列表不同，在 MIDI
Event List （MIDI 事件列表）中可以插入和显

示复音触后事件。

MIDI 和乐器轨道的静音数据未显示在 MIDI
Event List （MIDI 事件列表）中。

事件数 MIDI 事件列表菜单

轨道选择器 目标

按 Alt+Equal (Windows) 或 Option+Equal (Mac)
打开 MIDI Event List （MIDI 事件列表）。
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MIDI 事件列表中的列

在 MIDI 事件列表中，有关事件的信息显示在以下三个
列中：

Start Column （开始列） 使用 Main Time Scale
（主时间标度）显示每个事件的开始位置。 在 Options
（选项）弹出菜单中选择 Show Sub Counter（显示辅
助计数器）选项后，也可以使用 Sub Time Scale（子时
间刻度）显示这些位置。

播放光标在 Start （开始）列中显示为蓝色箭头 （当轨
道处于预备录制状态时显示为红色）。

当多个事件在同一位置发生时，只显示顶部的那个事件
的位置，而将其他事件显示为灰色。 灰显的位置可双击
进行编辑。

Event Column （事件列） 显示事件类型（通过图
标指示）以及相关事件值。

Length/Info Column （长度 / 信息列） 根据在
Options （选项）弹出菜单中选择的选项，显示音符的
结束点或长度。 同时显示连续控制器事件和音色变化事
件的名称。

MIDI 事件列表的视图过滤器

您可以使用 View Filter （视图过滤器）来指定 MIDI
事件列表中显示哪些事件类型。 这样有助于只对所需事
件进行操作，同时可以保护 MIDI 事件不被编辑或删除。
未显示在 MIDI 事件列表中的事件仍会播放出来。

可以将 View Filter（视图过滤器）设置为 all（全部）
以显示全部信息，设置为 only （仅特定）以仅显示指
定信息，或设置为 all except （除特定外全部）以显示
除指定信息外的全部信息。

示例： 在 MIDI 事件列表中过滤触后信息和系统专用

信息的显示：

1 在 MIDI 事件列表中，从 MIDI 事件列表菜单中选
择 View Filter （视图过滤器）。

2 在 MIDI Event List View Filter （MIDI 事件列
表视图过滤器）对话框中，选择 All Except （除特
定外全部）选项。

3 选择 Mono Aftertouch （单音触后）、 Polyphonic
Aftertouch（复音触后）和 System Exclusive（系统
专用信息）选项。 使所有其他消息保持未选中状态。

使用 All Except（除特定外全部）选项时，将不显示选
定事件。 反之，使用 Only （仅限）选项时，仅显示选
定事件。

4 单击 OK （确定）。

MIDI 事件列表列

 

播放光标

双击进行编辑

同步 MIDI 事件

当插入一个已从 MIDI Event List（MIDI 事件列表）

过滤掉的事件类型时，将不再过滤该事件类型。

将 MIDI 事件列表窗口显示在 前端，按 Ctrl+F
(Windows) 或 Command+F (Mac) 打开 MIDI
Event List View Filter （MIDI 事件列表视图过

滤器）对话框。

MIDI 事件列表视图过滤器对话框
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在 MIDI 事件列表中导航

可以使用 Tab 或方向键在 MIDI 事件列表中移动。 也可
以定位到编辑开始点或任何其他指定位置。

要在 MIDI 事件列表中移动，请执行以下操作之一：

• 双击以编辑值。

• 按 Tab 或向下键可移至下一个事件 （编辑字段处于
选中或未选中状态）。

• 按 Control+Tab (Windows) 或 Option+Tab (Mac)
或向上键移至上一事件（编辑字段处于选中或不选中
状态）。

• 在编辑字段处于选中状态时，按向右键可移动到右侧
的下一个编辑字段。

• 在编辑字段处于选中状态时，按向左键可移动到左侧
的下一个编辑字段。

要保持上个事件处于选中状态，按 Shift 键的同时移至
下一或上一事件。

转至编辑开始点：

 在 MIDI 事件列表中，从 MIDI 事件列表菜单中选择
Scroll To Edit Selection （滚动到编辑选区）。

在 MIDI 事件列表中转到指定位置：

1 在 MIDI 事件列表中，从 MIDI 事件列表菜单中选
择 Go To （转到）。

2 在 Go To（转到）对话框中，从 Time Scale（时间
标度）弹出菜单中选择一种格式。

3 如果使用时间码，可以选择 Use Subframes（使用
辅助帧）选项。

4 输入想转到的位置，然后单击 OK （确定）。

MIDI 事件列表菜单中的以下项目会影响在 MIDI 事件
列表中的导航：

• 选中 Page Scroll During Playback（播放中滚动页面）
选项时， MIDI 事件列表将在回放期间滚动。

• 选中 Scroll During Edit Selection （编辑选区中滚
动）时，当 “ 编辑 ” 窗口中的编辑选区变化时将自动
滚动 MIDI 事件列表。

在 MIDI 事件列表中插入事件
通过从 MIDI 事件列表菜单中选择事件类型，可以在
MIDI 事件列表中插入事件。 下面是在 MIDI 事件列表
中插入事件的几个示例。

在 MIDI 事件列表中插入音符：

1 从 MIDI 事件列表菜单，选择 Insert > Note（插入 >
音符）。

2 输入新音符的位置、音高、起音 （音符开）和释音
（音符关）力度以及长度。 要在各个 Event Entry
（事件键入）字段之间移动，请使用向左和向右键。 

选定某字段后，可通过下列任一方式键入相应值：

• 用数字小键盘键入值。

• 向上或向下滚动至该值。

• 在 MIDI 控制器键盘上弹奏音符，然后按字母数字键
盘上的 Enter (Windows) 或 Return (Mac) 确认所
键入的值。

将 MIDI 事件列表窗口显示在 前端，按 Ctrl+G
(Windows) 或 Command+G (Mac) 打开 Go To
（转到）对话框。

“ 转到 ” 对话框

将 MIDI 事件列表窗口显示在 前端，按 Ctrl+N
(Windows) 或 Command+N (Mac) 插入一个音符。

音符的事件键入字段

在选定 Start（开始）字段的情况下，通过单击轨

道中的另一事件可自动输入其位置。

音高

起音力度

释音力度
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3 执行以下操作之一：

• 要插入音符并保持 Event Entry （事件键入）模式，
按数字小键盘上的 Enter。

• 要插入音符并退出 Event Entry （事件键入）模式，
请按字母数字键盘上的 Enter (Windows) 或 Return
(Mac)。

• 要退出 Event Entry（事件键入）模式而不插入音符
事件，请按数字小键盘上的 Escape。

在 MIDI 事件列表中插入控制器事件：

1 从 MIDI 事件列表菜单，选择 Insert > Controller
（插入 > 控制器）。

2 输入新事件的位置、控制器 “ 类型 ” 编号以及控制
器值。 控制器名显示在控制器值右侧的 Length/Info
（长度 / 信息）列中。 要在各个 Event Entry（事件
键入）字段之间移动，请使用向左和向右键。

选定某字段后，可通过下列任一方式键入相应值：

• 用数字小键盘键入值。

• 按向上或向下键滚动到所需值。

• 按住 Control (Windows) 或 Command (Mac)，上下
拖动以滚动到所需值。

• 在 MIDI 控制器键盘上弹奏控制器事件，然后按字母
数字键盘上的 Enter (Windows) 或 Return (Mac)
确认所键入的值。

3 执行以下操作之一：

• 要插入控制器事件并保持 Event Entry （事件键入）
模式，请按数字小键盘上的 Enter。

• 要插入控制器事件并退出 Event Entry （事件键入）
模式，请按字母数字键盘上的 Enter (Windows) 或
Return (Mac)。

• 要退出 Event Entry（事件键入）模式而不插入控制
器事件，请按字母数字键盘上的 Esc。

在 MIDI 事件列表中插入音色变化事件：

1 从 MIDI 事件列表菜单，选择 Insert > Program
Change （插入 > 音色变化）。

2 输入新事件的位置。

3 输入 Program Change （音色变化）号和 Bank
Select（选库）值（如果需要）。 音色变化名显示在
Info （信息）列中。

可以单击 Length/Info（长度 / 信息）列打开 Program
Change （音色变化）窗口 （有关详细信息，请参阅
“ 音色选择 （音色和库的变化） ” （第 569 页））。 

4 执行以下操作之一：

• 要插入音色变化并保持事件键入模式，按数字小键盘
上的 Enter。

• 要插入音色变化并退出 Event Entry（事件输入）模式，
请按字母数字键盘上的 Enter (Windows) 或 Return
(Mac)。

• 要退出 Event Entry（事件输入）模式而不插入音色
变化，请按字母数字键盘上的 Esc。

将 MIDI 事件列表窗口显示在 前端，按 Control+L
(Windows) 或 Command+L (Mac) 插入一个控

制器事件。

控制器事件的事件键入字段

在选定 Start（开始）字段的情况下，通过单击轨

道中的另一事件可自动输入其位置。

控制器编号 控制器名称

控制器值

将 MIDI 事件列表窗口显示在 前端，按 Ctrl+P
(Windows) 或 Command+P (Mac) 插入一个音

色变化事件。

音色变化的事件键入字段

在选定 Start （开始）字段的情况下，通过单击轨

道中的另一事件可自动输入其位置。

音色号 音色名

0 号控制器的值
32 号控制器的值
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插入另一事件

插入一个事件后，可以很方便地插入另一个相同类型的
事件。 要插入的事件类型显示在 Insert（插入）菜单的
底部。

示例： 插入音符后，若要插入另一个音符，请执行以下

操作之一：

 从 MIDI 事件列表菜单，选择 Insert > Another
Note （插入 > 另一个音符）。

编辑 MIDI 事件列表中的事件

MIDI 事件列表中的事件进行编辑、选择、删除、复制
和粘贴等操作。

编辑 MIDI 事件列表中的事件：

1 执行以下操作之一：

• 双击要编辑的事件字段。

• 要编辑选定事件，请按 Control+Enter (Windows)
或 Command+Enter (Mac)。

2 通过下列任一方式键入新值：

• 使用数字小键盘输入新值。

• 按住 Alt (Windows) 或 Option (Mac) 的同时按向
上或向下键滚动至新值。

• 按 Control (Windows) 或 Command (Mac) 的同
时上下拖动以滚动至新值。

• 在 MIDI 控制器键盘上弹奏新的音符或控制器值，然后
按字母数字键盘上的 Enter (Windows) 或 Return
(Mac) 进行确认。

3 执行以下操作之一：

• 要键入新的事件值并移动至另一个字段或事件，请使
用方向键。

• 要键入新值并保持编辑键入模式，请按数字小键盘上的
Enter。

• 要输入新值并退出编辑输入模式，请按字母数字键盘
上的 Enter (Windows) 或 Return (Mac)。

• 要退出编辑输入模式而不输入新值，请按字母数字键
盘上的 Esc。

选择 MIDI 事件列表中的事件

若要从 MIDI 事件列表选择一系列事件，请执行以下

操作之一：

 单击选区起点处的事件，然后将鼠标拖动至 后一个
事件。

 按住 Shift 键的同时单击选区起点处的事件，然后按
住 Shift 并单击 后一个事件。

在 MIDI 事件列表中选择非连续事件：

 按住 Ctrl (Windows) 或 Command (Mac) 的同时
单击事件。

取消选择 MIDI 事件列表中的事件：

 按 Control (Windows) 或 Command (Mac) 的同
时单击选定事件。

删除 MIDI 事件列表中的事件

删除 MIDI 事件列表中的事件：

 按住 Alt (Windows) 或 Option (Mac) 的同时单击
要删除的事件。

删除 MIDI 事件列表中选中的事件：

1 在 Start（开始）列中拖动鼠标，或者按住 Shift 键并
单击每个事件，以选择要删除的事件。

2 要仅查看要删除的事件，使用 View Filter（视图过
滤器）（请参阅 “MIDI 事件列表的视图过滤器 ”
（第 618 页））。 不能删除未显示的事件。

3 执行以下操作之一：

• 选择 Edit > Clear（编辑 > 清除）来删除所有选定事件。

• 按字母数字键盘上的 Backspace (Windows) 或 Delete
(Mac)。

将 MIDI 事件列表窗口显示在 前端，按 Ctrl+M
(Windows) 或 Command+M (Mac) 插入一个

音符。

“ 在播放位置插入 ” 的选项启用时（请参阅 “MIDI
事件列表选项 ” （第 622 页）），可以使用键盘快

捷键插入 “ 另一 ” 事件以实时插入事件。

可以使用 MIDI Operations （MIDI 操作）窗口

中的任何命令来修改 MIDI 事件列表中选定的音

符 （请参阅第 41 章：事件操作）。
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复制和粘贴 MIDI 事件列表中的事件

复制和粘贴 MIDI 事件列表中的事件：

1 选择要在 MIDI 事件列表中复制的事件。

2 选择 Edit > Copy （编辑 > 复制）。

3 执行以下操作之一：

• 要将素材粘贴到现有事件的位置，请在 MIDI 事件列
表中单击该事件。

• 要将素材粘贴到任意位置，请在 MIDI 事件列表的
Options（选项）菜单中选择 Go To（转到），再键
入要粘贴至的位置，然后按 OK （确定）。

4 选择 Edit > Paste （编辑 > 粘贴）。 将粘贴剪贴板
中的事件以替代该位置上的任何现有事件。

MIDI 事件列表选项

MIDI 事件列表菜单提供以下选项：

Show Sub Counter（显示辅助计数器） Sub Time
Scale （子时间刻度）中显示事件时间。

Go To （转到） 打开 Go To （转到）对话框，在此
可以根据所支持的任一 Time Scales（时间标度）指定
编辑插入点要移动到的位置。

Scroll To Edit Selection （滚动到编辑选区）

将 MIDI 事件列表滚动至编辑开始点或编辑插入点。

Page Scroll During Playback（播放中滚动

页面） 播放过程中在 MIDI 事件列表中滚动。

Show Note Length （显示音符长度） 在 MIDI
事件列表的 Length/Info （长度 / 信息）列中，显示音
符长度而非音符结束时间。

Show Note End Time （显示音符终点时间）

在 MIDI 事件列表的 Length/Info（长度 / 信息）列中，
显示音符终点时间而非音符长度。

Insert （插入） 提供选项的子菜单，可以从中插入任
意类型的 MIDI 事件。

Insert At Edit Location （在编辑位置插入） 插
入事件的位置默认为编辑开始点或编辑插入点。

Insert At Playback Location（在播放位置插入）

允许您在监听工程播放过程中在 MIDI 事件列表中实
时插入事件。 

Insert At Playback Location With Grid（在播

放位置按坐标格插入） 将实时插入事件的位置对齐到
网格。

View Filter （视图过滤器） 打开 “ 视图过滤器 ”
对话框，在此处可以指定 MIDI 事件列表中显示哪些事件
（请参阅“MIDI 事件列表的视图过滤器”（第 618 页））。

在 MIDI 事件列表中选择

要粘贴事件而不覆盖其他事件，请用 Merge Paste
Special （合并特殊粘贴）命令。
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第 35 章： 时间、拍速、拍号、调号与和弦

在 Pro Tools 中，编辑和排列通常按照固定的时间线在
轨道上完成。 

您可以根据工程时间线上的测量结果将片段和事件锚定
至绝对时间或相对时间下的点。 时间线包括两种不同类
型的时间测量标尺： 时间基准标尺和指挥标尺。

时基标尺可采用两种不同的方式测量时间：基于采样的
时间 （绝对时间）和基于音位的时间 （相对时间） 。
例如，利用 Minutes:Seconds （分 : 秒）标尺测量绝对
时间，利用 Bars|Beats（小节 |拍子）标尺测量相对时间。

“ 小节 | 拍子 ” 标尺的相对时间部分由拍速和拍号确定。
Tempo （拍速）、 Meter （拍号）与 Key Signature
（调号）标尺驻留在指挥轨道上。 拍速和拍号事件影响
基于音位的轨道的计时，并为 “ 小节 : 拍子 ” 网格以及
节拍器提供拍速和拍号图。 您可以在 “ 拍速 ” 标尺或拍
速编辑器中编辑拍速事件。 

应用变换时调号变化可以影响 MIDI 音符。 您可以在
“ 调号 ” 标尺中编辑调号和调号变化。

时基标尺和指挥标尺

时基标尺

在 Edit（编辑）窗口的顶部以及 MIDI Editor（MIDI
编辑器）窗口中，可显示以下任一或全部时基标尺：

Bars|Beats （小节 | 拍子） 以小节和拍子形式显示
时间刻度。 若所处理的音乐素材必须与小节和拍子对齐，
请使用此时间刻度。 “小节 |拍子 ”时间刻度为相对刻度，
且受工程拍速和拍号图影响。

Minutes:Seconds （分 : 秒） 以分秒形式显示时
间刻度。 使用缩放器工具进一步放大时，时间刻度开始
显示十分之一、百分之一和千分之一秒。 “ 分 : 秒 ” 时间
刻度为绝对刻度。

Pro Tools 还提供用于 Memory Location（记忆

位置）的 Markers（标记点）标尺（请参阅第 36
章：记忆位置）。

显示全部标尺 

为确保轨道与工程中的小节和拍子一致，请使用节拍

器录制（请参阅 “ 使用节拍器录制 ”（第 363 页））。

在 Pro Tools 中，使用 Identify Beat（定义节拍）

命令（请参阅 ““ 定义节拍 ” 命令 ”（第 645 页））

或 Beat Detective （节拍探测器）（请参阅第 30
章：节拍探测器）仍然可以使没有听着节拍器录制

的素材与小节和拍子边界对齐。
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Timecode （时间码） 以 SMPTE 帧形式显示时间
刻度。 您可以在 Session Setup（工程设置）窗口中设
置时间码率和工程开始时间。 “ 时间码 ” 时间刻度为基
于帧率的绝对刻度。

Pro Tools 支持下列帧率：

• 23.976 FPS

• 24 FPS

• 25 FPS

• 29.97 FPS

• 29.97 FPS 抛帧

• 30 FPS

• 30 FPS 抛帧

辅助时间码标尺 辅助时间码标尺 （带时间码 2 标记）
方便您参考时间线中不同于工程的时间码率的视频帧率。
不过，您无法定点至 Timecode 2 （时间码 2）标尺，
也无法将其设为主时间刻度。 辅助时间码标尺可设为显
示任意 Pro Tools 支持的帧率。 “ 时间码 2” 标尺还可
显示以下附加帧率：

• 50 FPS

• 59.94 FPS

• 59.94 FPS 抛帧

• 60 FPS

• 60 FPS 抛帧

Feet+Frames （英尺+帧） 以英尺和帧形式显示时
间刻度，用来作为胶片音频项目的时间参照。 “ 英尺 +帧 ”
时间显示模式基于 35 毫米胶片格式。 “ 英尺 + 帧 ” 时间
刻度为基于帧率的绝对刻度。

Samples （采样） 以采样形式显示时间刻度。 这种
格式在高精度的采样编辑中非常有用。 “ 采样 ” 时间刻
度为基于帧率的绝对刻度。

除了为轨道素材提供时间参考，时基标尺还可用于为轨道
素材定义编辑选区，为录制和播放范围定义时间线选区。

指挥标尺

您可以显示以下任一或全部指挥标尺：

• 标记点

• 拍速 （和拍速编辑器）

• 拍号

• 调子 （和调号五线谱）

• 和弦

Meter （拍号）和 Tempo （拍速）标尺指示工程中拍
号和拍速的变化。 Key Signature （调号）标尺指示调
子的变化。 Chord Symbols （和弦符号）标尺显示和
弦标记点。 Markers（标记点）标尺可以在重要轨道位
置点显示标记点。

显示标尺

显示所有标尺：

 选择 View > Rulers > All （视图 > 标尺 > 所有）。

若要从显示屏中移除标尺，请执行以下操作之一：

 按住 Option 的同时单击标尺的名称（位于所显示标
尺的左侧）。

 选择 View > Rulers （视图 > 标尺），然后取消选
择一个标尺视图选项。

在时基标尺中仅显示主时间刻度：

 选择 View > Rulers > None （视图 > 标尺 > 无）
（“ 主时间刻度 ” （第 627 页））。

向显示屏中添加特定标尺 （如 “ 标记点 ” 标尺）：

 选择 View > Rulers > Marker （视图 > 标尺 >
标记点）。

更改标尺的显示顺序：

 将标尺名称上下拖动到新的位置。

使用选择器工具，在任意时基标尺上拖动，选择

Edit（编辑）窗口或 MIDI 窗口中所有轨道上的素材。

若要在选区中包括指挥轨道，请在拖动时按住 Alt
(Windows) 或 Option (Mac)。

有关“记忆位置”标记点的详细信息，请参阅第 36
章：记忆位置。
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复制指挥标尺的范围选区以在 “ 编辑 ” 窗口的顶部轨

道上 （或 “MIDI 编辑器 ” 窗口的 “ 音符 ” 窗格中）

生成一个编辑选区：

 按住 Control (Mac) 或 Start (Windows) 的同时按下 ;
（分号）。

标尺视图选择器

您还可以使用标尺视图选择器来配置时基标尺和指挥
标尺。

主时间刻度

虽然 Edit （编辑）和 MIDI Editor （MIDI 编辑器）
窗口中可以同时显示所有时基标尺，但其中只有一个代
表主时间刻度。 此标尺又称作主时基标尺。 

主时间刻度决定用于以下内容的时间格式：

• “ 走带 ” 窗口中的主计数器

• “编辑 ”窗口或 “MIDI 编辑器 ”窗口顶部的主计数器

• 开始、结束和长度值

• 前滚和后滚量

• 网格和微移值

主时间刻度可以设置为下列格式：

• Bars|Beats （小节 | 拍子） 

• Minutes:Seconds （分 : 秒）

• Timecode （时间码）

• Feet+Frames （英尺 + 帧）

• Samples （采样）

设置主时间刻度

若要设置主时间刻度，请执行以下操作之一：

 单击 Edit （编辑）顶部或 Transport （走带）窗口
中（“ 走带 ” 窗口设为显示计时器时）的主计数器选
择器，然后选择一个时间刻度。“ 编辑 ” 窗口中的标尺视图选择器。

主计数器选择器 （“ 编辑 ” 窗口中）
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 若显示时基标尺，请单击其名称以使其高亮显示。

使用主计数器导航

Edit（编辑）窗口顶部和 Transport（走带）窗口中的
主计数器提供一种导航到特定时间位置的便捷方法。 

使用主计数器导航：

1 单击主计数器。

2 输入一个位置。

3 按下 Enter (Windows) 或 Return (Mac) 以自动导
航到新位置。

辅助计数器

每个 Main （主）计数器下都设有一个可显示或隐藏的
Sub （辅助）计数器。 辅助计数器提供附加时间参照。

在 “ 编辑 ” 窗口中显示或隐藏辅助计数器：

 在主计数器选择器中，选择（或取消选择） Show Sub
Counter （显示辅助计数器）选项。 

在 “ 走带 ” 窗口中显示辅助计数器：

 在 Transport Window （走带窗口）菜单中，确保
已启用 Counters（计数器）和 Expanded Transport
（扩展走带）选项。

为辅助计数器设置时间刻度：

 单击辅助计数器选择器，然后并选择一个时间刻度。

若将主时间刻度设为当前显示在辅助计数器中的

时基，则会在两个时间刻度之间切换，并将辅助时

间刻度设为主时间刻度以前的时基。

将主时间刻度从 “ 小节 | 拍子 ” 切换为 “ 分 : 秒 ”

Transport （走带）设为显示计数器时，仅显示 “
走带 ” 窗口中的主计数器指示器。

辅助计数器选择器 （“ 编辑 ” 窗口中）
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基于音位的计时

Pro Tools 是一款基于采样的程序，其内部的 MIDI 分
辨率为每个四分音符 960,000 个脉冲 (ppq)。 但是，当时
间刻度设为 Bars|Beats（小节 | 拍子）时，Pro Tools
中的显示分辨率为 960 ppq，时基以音位为基础。 

在 “ 小节 | 拍子 ” 模式下工作时，通常会希望为许多操
作指定音位值，这些操作包括：

• 放置和定点片段

• 设置片段或 MIDI 音符的长度

• 定位和设置播放和录制范围 （包括前滚和后滚）

• 在 Event Operations（事件操作）窗口的 Quantize
（量化）和 Change Duration（改变长度）页面中指
定设置

• 设置网格和微移值

下表列出了每一种主要音符时值对应的音位数：

基于音位和基于采样的时基
在 Pro Tools 中，您可以将任意轨道时基设为基于采样
或基于音位。

默认情况下，Pro Tools 中的轨道基于采样。 这意味着
音频片段与事件位于特定采样位置，它们在工程的拍速
变化时也不会从这一位置移动开 - 即使它们的小节与拍
子位置真实的发生了变化。

默认情况下，Pro Tools 中的 MIDI 与乐器轨道基于音位。
这意味着 MIDI 片段与事件位于特定的小节与节拍位置，
它们在工程的拍速变化时也不会从这一位置移动开 - 即
使它们的采样位置真实的发生了变化。

基于采样的音频和 MIDI
对于基于采样的音频轨道，轨道中的所有音频片段在绝
对时间线上都拥有一个绝对位置（例如，在 “ 采样 ” 或
“ 分 : 秒 ” 时基标尺上）。 无论拍速或拍号在工程中的何
处发生变化，音频相对于采样时间都保持不变。

对于基于采样的 MIDI 和乐器轨道，轨道中的所有
MIDI 事件在绝对时间线上都拥有一个绝对位置（例如，
在 “ 采样 ” 或 “ 分 : 秒 ” 时基标尺上）。 无论拍速或拍
号在工程中的何处发生变化，MIDI 事件相对于采样时
间都保持不变。

基于音位的音频和 MIDI
基于音位的音频相对 Bars|Beats（小节 | 拍子）时基标
尺的相对时间保持固定，在拍速和拍号发生变化时相对
于采样时间线移动。 但是，就长度而言，MIDI 与弹力
音频事件以及基于音位的音频片段（非弹力音频）对拍
速变化的响应方式不同。 调整拍速时，MIDI 音符事件和
弹力音频片段的长度会随之变化，而非弹力音频音频片
段则不会。 拍速变化仅影响基于音位（非弹力音频）的音
频轨道中各个音频片段的开始点（或同步点）的位置。

您可以在创建轨道时选择是基于采样还是基于音位，也可
以以后再更改时基。 

基于音位的弹力音频

基于音位的弹力音频轨道在拍速变化时会自动应用实时
或渲染弹力音频处理 (TCE)。 有关详细信息，请参阅
“ 拍速变化和基于音位的弹力音频轨道 ”（第 635 页）。

在 “ 小节 | 拍子 ” 时间刻度中， Pro Tools 基于音位

（960 音位为四分音符）。 将事件放置在某些位置

时可能会出现一定量的采样取舍（请参阅 “ 采样取

舍和编辑操作 ” （第 630 页））。

主时间刻度设为 “ 小节 | 拍子 ” 且正在使用拍速变

化时，将 Linearity Display Mode（线性显示模式）

设为 Linear Tick Display（线性音位显示）（请参阅

“ 更改线性显示模式 ” （第 640 页））。 这样可以

固定 “ 小节 | 拍子 ” 标尺（按所选缩放比例），而基

于采样的标尺（如 “ 分 : 秒 ”）则会在小节长度保持

不变的情形下缩放以适应任何拍速变化。 

音符值 常规 符点 三连音

1/2 音符 1920 2880 1280

1/4 音符 960 1440 640

1/8 音符 480 720 320

1/16 音符 240 360 160

1/32 音符 120 180 80

1/64 音符 60 90 40

若要让所有新的轨道都默认为基于音位，请启用

Editing（编辑）首选项中的 New Tracks Default
to Tick Timebas（新轨道默认为时基标准）选项。



Pro Tools 参考指南630

切换时基

所有的 Pro Tools 轨道都可以在基于采样或基于音位之
间切换。

轨道高度影响各种轨道控件在 Edit（编辑）窗口中的显
示方式。 用于切换轨道时基的时基选择器仅在中或大轨
道高度上出现。

若要切换轨道的时基，请执行以下操作之一：

 若轨道高度设为中或更大，请单击轨道的时基选择器，
然后选择时基。 时基选择器图标会发生变化，以反映
您所做的选择。

.

.

 若轨道高度设为小 （或更小），请单击轨道高度选
择器，然后从 Track Timebase（轨道时间基准）子菜
单中选择时基。

可选播放列表间基

更改某个轨道的时基时，可选择仅将时基更改应用于该
轨道，还是应用于该轨道上的活动播放列表以及所有可
选播放列表。 

将时基更改配置为影响轨道中所有播放列表的时基：

 单击时基选择器 （或轨道高度选择器） ，然后启用
Selection Changes Alternate Playlists（选取更改
后备播放列表）选项。 

组

更改某个活动编辑组内的音频轨道的时基时，该组中的
所有轨道都将更改为同一时基。

音频片段位置

在基于音位的音频轨道中，除非音频片段中包含同步
点，否则该片段的位置将由其开始点来决定。

若音频片段中包含同步点，则由同步点决定将该片段固
定到网格的哪一位置。 

标记点位置

在创建标记点和选区记忆位置时，可以指定其拥有绝对
（基于采样）参照还是小节 | 拍子 （基于音位）参照。
有关详细信息，请参阅 “ 小节 | 拍子和绝对参考 ”（第
661 页）。

采样取舍和编辑操作

若 Pro Tools 中的音频素材基于采样，则在主时间刻度
设为小节 | 拍子时执行某些编辑可能会产生一定量的采
样取舍。 希望音频片段完全跟上节拍时 （如循环时），
这种情况 明显，此时需注意素材有时会有一两个音位
的损失。 只需采用几个简单的预防措施，即可避免这一
现象。

为确保选区与网格精确对齐以便进行循环、复制、拷贝
或重复，请考虑以下事项： 

 若使用选择器工具，请启用 Grid （网格）模式并选
择合适的网格值 （如十六分之一音符）。

 为达到 高的精确度，请在事件编辑区域输入选区的
Start （开始点）与 End （结束点）。 

 请不要用任何抓取器工具（或通过使用选择器工具
双击）来选择素材。 

时基选择器 （采样）

时基选择器 （音位）

“ 轨道高度 ” 弹出菜单
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乐曲开始标记

Song Start Marker （乐曲开始标记）为基于小节 | 拍
子的素材定义初始拍速。 新工程在打开时的默认拍速为
120 BPM。

创建新工程后，乐曲开始标记没有关联的拍号事件。 若在
Meter （拍号）标尺上的任何其他位置添加另一个拍号
事件，则会在乐曲开始处自动添加一个拍号事件。

您可以移动乐曲开始标记，但无法将其删除。

通过拖动来移动乐曲开始标记：

 在包含任意编辑工具的 Tempo（拍速）标尺中，左右
拖动乐曲开始标记。

若 Edit （编辑）模式设为 Grid （网格），则乐曲开始
标记以当前的网格值为增量来移动。 

在乐曲开始标记中编辑初始拍速：

1 在 “ 拍速 ” 标尺中，双击乐曲开始标记。

2 在 Change Tempo （改变拍速）对话框中，输入一
个新的 BPM 值。

3 单击 OK （确定）。

拍速

Tempo（拍速）标尺方便您逐个编辑拍速事件，或者按
照拍速曲线进行编辑。 您可以在 Tempo Editor（拍速编
辑器）中直观地编辑拍速，也可以在 Tempo Operations
（拍速操作）窗口中对拍速进行精确的更改。 

显示 “ 拍速 ” 标尺：

 选择 View > Rulers > Tempo（视图 > 标尺 > 拍速）。

拍速事件

您可以将拍速事件分配至乐曲开始标记以替换默认拍速
(120 BPM)，还可将其插入至工程中的任意其他位置以
更改拍速。 

当前拍速

在播放过程中遇到拍速事件时，工程的当前拍速显示在
Transport （走带）窗口中。

乐曲开始标记

此外，还可在 Time Operations（时间操作）窗口中

更改乐曲开始标记的位置（请参阅 “ 移动乐曲起点 ”
（第 653 页））。

拖动乐曲开始标记

若要仅移动乐曲开始标记而不移动任何基于音位的

数据，请在拖动的同时按下 Start+Shift (Windows)
或 Control+Shift (Mac)。 仅拖动乐曲开始标记时，

拖动增量必须为完整小节。 

若要设置工程的默认拍速，请参阅 “ 设置工程拍号

和拍速 ” （第 366 页）。

您可以使用 Beat Detective （节拍探测器）功能

来生成小节 | 拍子标记（拍速图）。 有关详细信息，

请参阅 “ 使用节拍探测器生成小节 | 拍子标记点 ”
（第 540 页）。

在处理拍速变化和基于音位的素材时，请将

Linearity Display Mode （线性显示模式）设为

Linear Tick Display （线性音位显示）。 

在 Manual Tempo （手动拍速）模式中，将忽略

Tempo（拍速）标尺，并按照 Transport（走带）

窗口中定义的拍速播放工程（请参阅 “ 使用手动拍

速模式 ” （第 367 页））。

“ 走带 ” 窗口中的当前拍速
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插入拍速事件

插入拍速事件：

1 单击要插入拍速事件的 Tempo （拍速）标尺。

2 单击 “ 拍速 ” 标尺左侧的 Add Tempo Change（增加
拍速变化）按钮。

3 在 Tempo Change （拍速变化）窗口中，输入拍速
变化的 Location （位置）和 BPM 值。 

4 若要将插入的拍速事件精确地放到与其 接近的小
节的第一拍上，请选择 Snap To Bar（对齐到小节）。 

5 若要使 BPM 值基于默认四分音符以外的音符，请选
择其他音符值。

6 单击 OK （确定）。 新拍速事件将被插入并显示在
“ 拍速 ” 标尺上。

每个拍速事件的旁边都有一个绿色的小三角形来指示其
位置。 您可以通过拖动这些三角形来移动拍速事件，
或者通过双击来编辑拍速事件。

移动和编辑拍速事件

您可以移动、编辑、删除、拷贝和粘贴现有的拍速事件。

通过拖动来移动拍速事件：

 在 Tempo （拍速）标尺上，左右拖动拍速事件的三
角形。

若 Edit （编辑）模式设为 Grid （网格），则所拖动的
事件会对齐到当前的网格值。 

编辑拍速事件：

1 在 “ 拍速 ” 标尺上，双击拍速事件。

2 在 Tempo Change （拍速变化）窗口中，为拍速事
件输入新的 Location （位置）或 BPM 值。

3 单击 OK （确定）。

删除拍速事件：

 按住 Alt (Windows) 或 Option (Mac) 的同时单击
拍速事件 （光标变成带 “–” 的抓取器）。

复制和粘贴多个拍速事件：

1 使用选择器工具，在 “ 拍速 ” 标尺上拖动，以选择包
括拍速事件的小节范围。

2 选择 Edit > Copy （编辑 > 复制）。

3 在 Tempo（拍速）标尺上要粘贴拍速事件的位置单击。

4 选择 Edit > Paste （编辑 > 粘贴）。 将从插入点开
始粘贴剪贴板上的内容，并替换所有现有拍速事件。

“ 增加拍速变化 ” 按钮

“ 拍速变化 ” 对话框

插入的拍速事件

拖动拍速事件

选定的拍速事件

按住 Alt (Windows) 或 Option (Mac) 的同时拖

动以选择所有指挥轨道。
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将轨道中的编辑选区扩展到 “ 拍速 ” 标尺：

1 使用选择器或抓取器工具创建一个时间线选区。

2 按住 Shift 键的同时单击 “ 拍速 ” 标尺。 

选择所有拍速事件：

 在 “ 拍速 ” 标尺中，使用选择器工具右击。

清除一系列选定的拍速事件：

1 若要将选区限制为当前的网格值，请将 Edit（编辑）
模式设置为 Grid （网格）。 

2 在 “ 拍速 ” 标尺中，使用选择器工具进行拖动以选择
要移除的拍速事件。

3 选择 Edit > Clear （编辑 > 清除）以删除所选拍速
事件。

计速器

您可以通过敲击计算机键盘来为 Pro Tools 工程手动设
置拍速。 此外，还可使用所连接的 MIDI 键盘，通过敲
击来设置拍速。

通过敲击计算机键盘来设置 Manual Tempo（手动

拍速）：

1 若要在 Transport（走带）窗口中查看 MIDI 控件，
请选择 View > Transport > MIDI Controls （视图
> 走带 > MIDI 控件）。

2 在 “ 走带 ” 窗口中，单击 Tempo Ruler Enable（拍速
标尺启用）（指挥）按钮，使该按钮不加亮显示。 Pro
Tools 将切换到 “ 手动拍速 ” 模式。 在该模式下，
将忽略 Tempo （拍速）标尺中的所有拍速事件。

3 在 Tempo（拍速）字段中单击以使其高亮显示，然后
以新拍速在计算机键盘上重复按 T 键。

通过敲击外部 MIDI 键盘来设置 Manual Tempo
（手动拍速）：

1 若要在 Transport（走带）窗口中查看 MIDI 控件，
请选择 View > Transport > MIDI Controls （视图
> 走带 > MIDI 控件）。

2 选择 Setup > Preferences （设置 > 首选项），然后
单击 MIDI 选项卡。

3 确保选中 Use MIDI to Tap Tempo （用 MIDI 映射
拍速）。

4 在 “ 走带 ” 窗口中，单击 Tempo Ruler Enable（拍速
标尺启用）（指挥）按钮，使该按钮不加亮显示。 Pro
Tools 将切换到 “ 手动拍速 ” 模式。 在该模式下，
将忽略 Tempo （拍速）标尺中的所有拍速事件。

5 在 Tempo（拍速）字段中单击以使其高亮显示，然后
以新拍速在 MIDI 键盘控制器上重复播放音符，以点
击方式设置新拍速。

为了计算新拍速，Pro Tools 会计算 后 8 次（或更少）
点击的平均速度来确定正确的拍速。 计算出的 BPM 值会
显示在 “ 走带 ” 中的 “ 拍速 ” 字段中。

拍速和自动化偏移
（仅包含基于音位的轨道上的基于采样的片段）

对于基于采样的轨道，其自动化播放列表不受拍速变化
影响。 这意味着自动化总是采用采样精度与轨道上的任
意基于采样的音频对齐。

轨道基于音位时，自动化分界点将变化，以便与拍速变
化相匹配。 

一般而言，在针对基于音位的 MIDI 与弹性音频应用拍
速变化时，这 为理想。 事实上，您可能希望把工程中
包含自动化的所有轨道均设为基于音位。 这样，所有拍
速变化都将同等地影响所有基于音位的自动化和轨道
素材。 不过，在处理基于音位的轨道上的基于采样的音频
（非弹力音频）时，拍速变化会影响音频片段的开始位置，
但不会影响其时长。

“ 拍速 ” 标尺按钮 （未加亮）设为 “ 手动拍速 ” 模式

您可以通过更改乐曲开始标记的默认拍速来将新

拍速应用于整个工程。 请参阅 “ 乐曲开始标记 ”
（第 631 页）。
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由于轨道中各个基于采样的音频片段的长度不受拍速变
化影响，因此，在对基于音位的音频轨道的拍速进行更
改后，原有的自动化数据将与音频不同步。 

大限度地减小自动化偏移

通常，基于采样的音频片段越大，自动化偏移越明显。
您可以通过创建多个小片段来尽量降低自动化偏移的
影响，因为各个后续片段的开始点会随拍速变化而变化。
拍速减小时，自动化数据将扩展。 拍速增大时，自动化
数据将收缩。

拍速变化应用至基于音位的轨道上基于采样的长音频片段，同时

显示自动化偏移

拍速为 146 bpm

拍速为 120 bpm
无弹力音频

基于音位

拍速变化应用至基于音位的轨道上基于采样的小音频片段，同时
显示 小自动化偏移

若要将音频片段分割成多个较小片段，请使用 Beat
Detective（节拍探测器）。 有关详细信息，请参阅

第 30 章：节拍探测器

您还可以在瞬变处或者基于当前的网格分辨率来分

割片段。 有关详细信息，请参阅 ““ 分割 ” 命令 ”
（第 481 页）

拍速为 110 bpm
无弹力音频

基于音位

拍速为 92 bpm
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拍速变化和基于音位的弹力音频轨道

基于音位且已启用弹力音频的轨道上的片段根据拍速变
化应用时间压缩和延伸 (TCE)。 对于简单的拍速变化，
基于音位且已启用弹力音频的轨道上的片段会自动定点
以匹配新的拍速。 拍速变化并不影响基于采样且已启用
的弹力音频的轨道。 

在下图中，第一个两小节片段的固有拍速为 120 bpm。
第二个两小节片段定点至 100 bpm 的拍速变化。 由于
第二个片段经过扭曲后以较低拍速保持两小节长度，因此
会在片段的右上角中显示片段扭曲指示器。

对于拍速曲线 （如渐速乐段或渐慢乐段），对应各拍速
事件自动创建拍速事件扭曲标记，并相应地调整片段一
致性。 下图显示 Warp（扭曲）视图中的片段。 请注意
音频与拍速曲线定点的方式。

您无法编辑拍速事件生成的扭曲标记点。 这些标记仅用
于显示为了与拍速变化保持一致而扭曲了音频的哪些
地方。

转换至拍速

在 Pro Tools 中，您可以将启用了弹力音频的轨道上
（基于采样和基于音位）的片段转换为工程拍速。 
必要时，可使用 Conform to Tempo （转换至拍速）命令
对所选片段进行分析，以确定其拍速和长度（以小节和
拍子为单位），然后再应用弹力音频处理以将片段拍速
与工程拍速保持一致。

将片段转换为工程拍速：

1 选择要转换为工程拍速的片段。

2 执行以下操作之一：

• 选择 Clip > Conform to Tempo（片段 > 转换至拍速）。

• 右键单击要转换为工程拍速的片段，然后选择 Conform
to Tempo （转换至拍速）。

Pro Tools 会对片段的整个文件进行弹性音频事件与拍
速分析。 若检测到拍速并确定了以小节和拍子为单位的
长度，则片段自动转换为工程拍速。 若未检测到拍速和
长度 （比如单次击鼓的片段或无明显拍速的长片段），
则片段不会转换为工程拍速。 

可选播放列表和拍速

基于音位且启用了弹性音频的轨道上的可选播放列表只
受拍拍速变化的影响。 此外，在主播放列表中编辑扭曲
或事件标记点时不会影响可选播放列表。

拍速定点的音频 , 线性拍速变化

拍速曲线中拍速定点的音频

若将轨道时基由音位更改为采样，则任何由拍速事件

生成的扭曲标记都将转换为常规的可编辑扭曲标记。

此外，还可使用 Warp （扭曲）视图的镶嵌式扭曲

功能来将长片段手动转换为工程拍速。 请参阅“镶嵌

式扭曲 ” （第 717 页）。

“转换为拍速”仅可应用至片段，无法应用至片段组。

若要将片段组转换为拍速，请先解组片段组，然后将

“ 转换为拍速 ” 应用至隐含片段， 后再重组这些

片段。
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图形拍速编辑器

Tempo Editor（拍速编辑器）是一个大小可调整的窗口，
它位于 Edit（编辑）窗口中 Tempo（拍速）标尺的下
面，方便您以图形方式查看和编辑拍速信息。

显示拍速编辑器 
拍速编辑器是对 “ 拍速 ” 标尺的扩展，可在 “ 编辑 ” 窗口
的标尺分区中打开。 

若要显示拍速编辑器，请执行以下操作之一：

 选择 View > Rulers > Tempo（视图 > 标尺 > 拍速），
然后选择 View > Rulers > Tempo > Tempo Editor
（视图 > 标尺 > 拍速 > 拍速编辑器）。

 单击拍速编辑器中的展开 / 折叠三角图标。

在拍速编辑器中缩放和滚动 

在拍速编辑器中垂直放大：

 单击拍速编辑器中的放大按钮 (+)。

在拍速编辑器中垂直缩小：

 单击拍速编辑器中的缩小按钮 (–)。

若要在拍速编辑器中垂直滚动，请执行以下操作之一：

 单击上滚箭头，向上滚动

 单击下滚箭头，向下滚动。

 向上或向下拖动滚动条。

在拍速编辑器中编辑拍速事件

您可以通过下列任一方法来编辑拍速编辑器中的拍速
事件：

 对于单个拍速事件，可使用任一抓取器工具来拖动以
调整其位置或值。

 对于一组选定的拍速，可使用修整工具放大或缩小。

 对于新的拍速事件，可使用铅笔工具进行绘制以替代
原有事件。

 您可以对拍速事件进行拷贝、粘贴、微移和移位。

绘制拍速事件

您可以使用以下铅笔工具在拍速编辑器中绘制拍速事
件。

Free Hand （徒手） “徒手”线条用于根据鼠标的移
动自由画线。 该线条根据拍速编辑密度设置再现为一系
列步长 （有关详细信息，请参阅 “ 选择拍速编辑密度 ”
（第 637 页））。

Line （直线） “ 直线 ” 线条用于从单击点到释放点绘
制一条直线。 拍速值根据拍速编辑密度和精度以一定的
步长改变。

拍速编辑器

拍速编辑器的展开 / 折叠三角形
拍速精度

拍速密度

增加拍速变化

拍速事件

拍速编辑器中的 “ 放大 ” 和 “ 缩小 ” 按钮
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Parabolic （抛物线） “ 抛物线 ” 线条用于绘制 合
理的曲线来适合您绘制的画线。 该线条根据拍速编辑密
度设置再现为一系列步长。

S-Curve （S 型曲线） “S 型曲线 ” 线条用于绘制
合理的 S 形曲线来适合您绘制的手画线。 该线条根据拍
速编辑密度设置再现为一系列步长。

选择拍速精度（BPM 速率） 
在拍速编辑器中，您可以通过更改 Tempo Resolution
（拍速精度）来指定拍速事件的节拍音符值。 为 “ 拍速
精度 ”选择的节拍音符值通常以拍子为基础。 例如，采用
4/4，节拍就是一个 4 分音符，采用 6/8，节拍（通常）
就是一个符点 4 分音符。

若要为铅笔工具的编辑操作选择拍速精度

（BPM 速率），请执行以下操作之一：

 单击拍速精度选择器，然后从弹出菜单中选择相应的
音符值。 利用铅笔工具绘制而成的拍速事件的拍速
精度将被设为 BPM 速率指定的音符值。

 单击拍速精度选择器，然后选择 Follow Metronome
Click （跟随节拍器）。 利用铅笔工具绘制而成的拍
速事件的拍速精度将自动镜像 Meter （拍号）标尺
中由拍号事件设定的节拍值。 

若节拍在选定范围内有变化，则拍速曲线可能具有不同的
BPM 值。

选择拍速编辑密度

对于在用铅笔工具绘制拍速曲线时在 Tempo （拍速）
标尺上创建的拍速事件，可以使用拍速编辑器指定其
密度。

为铅笔工具的编辑操作选择拍速编辑密度：

 单击拍速编辑密度选择器，然后从弹出菜单中选择一
个时间值。 通过用铅笔工具进行绘制而创建的拍速
事件将以指定密度放在 “ 拍速 ” 标尺上。

Triangle （三 角 线） 、 Square （方 形 线）和

Random Pencil（随机线）铅笔工具线条不适用

于拍速事件。

拍速精度选择器和弹出菜单

为每个拍速事件分别设置拍号事件会带来不必要的

麻烦，因此，在大多数情况下建议选择 Follow
Metronome Click （跟随节拍器）。

具有不同节拍值的拍速曲线

拍速编辑密度选择器和弹出菜单

先按 Start (Windows) 或 Control (Mac)，再绘制

一条铅笔线，将已创建的拍速事件对齐绘制的线，

而不是创建新的拍速事件。 

四分音符节拍 点状四分音符节拍
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曲线调整模式

在使用铅笔工具绘制新拍速之后，会立即显示一条蓝色
的拍速曲线，构成新创建的拍速图形的轮廓。 使用该曲
线上的蓝色调整手柄，可以调整新拍速图形的形状和大
小。

仅当选择了新工具或执行新命令时，蓝色调整手柄才处
于活动状态。 

使用抓取器工具创建新拍速设置

抓取器工具方便您通过在拍速编辑器中拖动拍速事件来
创建新的拍速设置。

更改拍速事件的拍速：

 使用抓取器工具上下拖动拍速事件。

调整拍速变化的位置：

 使用抓取器工具左右拖动拍速事件。

移除拍速事件：

 使用抓取器工具，按住 Alt (Windows) 或 Option
(Mac) 的同时单击拍速事件。

选择拍速事件

在拍速编辑器中，您可以很容易地选择单个拍速事件或
整个拍速曲线。

在拍速编辑器中选择拍速事件：

 使用选择器工具或任一抓取器工具，在两个拍速事件
之间双击。 第一个事件被选中。

在拍速编辑器中选择拍速曲线：

 使用选择器工具或任一抓取器工具，在要选择的曲线
中单击水平拍速线三次。

拍速曲线调整手柄

移动拍速曲线调整手柄时，该曲线下方的所有新

拍速事件都将相应改变。 若要在调整曲线形状之

后不立即调整轨道数据，请在调整曲线时按住

Start (Windows) 或 Control (Mac)。 松开鼠标

按钮时，拍速事件将改变以适合新曲线。

使用抓取器工具更改拍速事件

选择单个拍速事件

选择拍速曲线
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扩展拍速选区

您可以将拍速选区扩展到下一或上一拍速事件。

扩展拍速选区：

1 使用选择器工具，选择拍速事件的范围。

2 执行以下操作之一：

• 按下 Shift+Tab 以将选区扩展到下一拍速事件。

• 按下 Shift+Ctrl+Tab (Windows) 或 Shift+Option+
Tab (Mac) 以将选区扩展到上一拍速事件。

使用修整工具缩放和拉伸拍速事件

修整工具方便您缩放工程或时间线选区内的所有拍速
事件。 此外，还可使用修整工具拉伸拍速事件的片段，
使其在时间线上覆盖更长或更短的区域。 

使用修整工具缩放工程的所有拍速事件：

1 打开拍速编辑器。

2 使用修整工具，单击任意拍速事件的上方并上下拖动。
向上拖动可增加所有拍速事件的拍速值 (BPM)，向下
拖动可减小拍速值。

使用修整工具缩放所选拍速事件：

1 打开拍速编辑器。

2 使用选择器工具，选择要编辑的区域。

3 使用修整工具，在所选区域内单击并上下拖动。 向上
拖动可增加选区的拍速值 （BPM），向下拖动可减
小拍速值。

使用修整工具调整拍速的改变速率（相对于绝对时

间）：

1 打开拍速编辑器。

2 使用选择器工具，选择要编辑的区域。

3 使用修整工具，单击选定范围的开始或结束手柄，然
后上下拖动。 拍速事件的 BPM 值会相应地调整，且
拍速事件会在更长或更短的一段绝对时间内调整。

使用修整工具更改所有拍速事件

使用修整工具更改所选拍速事件

使用修整工具更改拍速的改变速率
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使用修整工具缩放拍速变化的长度：

1 打开拍速编辑器。

2 使用选择器工具，选择要编辑的区域。

3 使用修整工具，单击选区的开始点或结束点，然后水
平拖动。 就实际的 BPM 值而言，拍速事件并不变化，
它们只是在更长或更多的一段绝对时间内调整。

在拍速编辑器中移动、剪切、粘贴和微移

在拍速编辑器中移动一组选定的拍速事件：

1 打开拍速编辑器。

2 使用选择器工具，选择要移动的区域。

3 使用任一抓取器工具，单击任意选定拍速事件并水平
拖动，以将拍速事件移至新位置。 

在拍速编辑器中拷贝和粘贴拍速事件：

1 打开拍速编辑器。

2 使用选择器工具，选择要复制的区域。

3 选择 Edit > Copy （编辑 > 复制）。

4 在拍速编辑器中要粘贴拍速事件的位置单击。

5 选择 Edit > Paste （编辑 > 粘贴）。 将从插入点开
始粘贴所拷贝的选区，并替换现有的所有拍速事件。

在拍速编辑器中微移选区：

1 打开拍速编辑器。

2 使用选择器工具，选择要微移的区域。

3 执行以下操作之一：

• 按下数字键盘上的加号 (+) 可按微移值向前移动所选
拍速事件。

• 按下数字键盘上的减号 (–) 可按微移值向后移动选区。

更改线性显示模式
时间线可以线性音位（相对）刻度或线性采样（绝对）
时间刻度查看。 MIDI 轨道与乐器轨道、音频轨道和拍
速曲线的显示和使用方式可能存在很大差别（因时间基
准显示设置而异）。

Linearity Display Mode （线性显示模式）弹出菜单
决定拍速编辑器采用绝对 （采样）时间基准还是相对
（音位）时间基准来显示拍速事件。

线性采样显示 . 时间线的显示以采样为基础，基于音位
的事件 （小节和拍子）的位置在绘制拍速曲线后出现
偏移。 也就是说，更改拍速后，小节和拍子的位置会相
对基于采样的固定时间线移动。 在处理基于采样的素
材时，如调整轨道或混音时，确保选中 Linear Sample
Display （线性采样显示）。 若要将拍速和拍子图与基
于采样的事件对齐，则尤其应如此。

线性音位显示 . 在绘制拍速曲线之后，拍速事件的显示
以音位为基础，拍速事件小节 | 拍子位置保持不变，但相
对于时间线的小节和拍子位置而言，基于采样的所有事
件均会移动。 在处理 MIDI 音符或弹力音频事件等基于
音位的素材时，确保选中 Linear Tick Display（线性音
位显示）。 若需要修改拍速但又希望小节和拍子在时间
线上保存不变，尤其应如此。

更改时间基准显示：

 单击线性显示模式选择器，然后从弹出菜单中选择一
个时基。

使用修整工具缩放所选拍速事件的时长

按住 Alt (Windows) 或 Option (Mac) 的同时拖

动以移动拍速事件的副本。

线性显示模式选择器和弹出菜单

使用 “ 线性音位显示 ” 绘制拍速事件时可能会移动

基于小节 | 拍子的素材。 这样就很难处理基于音位

的素材。 多数情况下，您可能希望在绘制拍速变化

时使用 “ 线性采样显示 ”。



第 35 章： 时间、拍速、拍号、调号与和弦 641

拍速编辑密度和线性显示模式

Tempo Edit Density （拍速编辑密度）设置 （拍速编
辑器中）和 Linearity Display Mode（线性显示模式）
设置均设为 Bars|Beats（小节 | 拍子）时间刻度或绝对
时间刻度时，拍速编辑效果将以等间距显示。 “ 拍速编
辑密度 ” 设置和 “ 线性显示模式 ” 中的一个设置为绝对
时间刻度，另一个设置为 “ 小节 | 拍子 ” 时间刻度时，
拍速编辑的次数看起来将随着时间的推移而增加或减少
（相对于绝对时间）。

“ 拍速操作 ” 窗口

Tempo Operations （拍速操作）窗口方便您定义拍速
事件在某一时间（或某些小节）范围内的变化情况。 时间
范围按照为主时间刻度选择的时间格式指定。 另外，
在 “ 拍速操作 ” 窗口中还可执行以下操作：

• 让特定数量的小节 | 拍子适合某个精确的时间范围。

• 创建以线性方式和随各种曲线加速或减慢的拍速。

• 缩放和拉伸现有拍速。

“ 拍速操作 ” 窗口有六页，每一页都对应一种类型的拍
速操作。

Constant （常量） 用于在所选时间范围内保持恒定
拍速。

Linear（线性） 用于在所选时间范围内保持 速变化。

Parabolic （抛物线） 用于创建跟随拍速曲线加速
或减速的拍速，该拍速曲线随着选区时间的推移以不同
的速率改变拍速。

S-Curve （S 型曲线） 用于创建跟随拍速曲线加速
或减速的拍速，该拍速曲线具有可定义的、用来确定曲
线中央处的时间和拍速值的分界点。

Scale （缩放） 用于按某个百分比在选区内缩放拍速。 

Stretch （拉伸） 用于选择拍速事件的片段并将其应
用至更大或更小的选区范围。

打开特定 “ 拍速操作 ” 窗口页面：

 选择 Event > Tempo Operations （事件 > 拍速
操作），然后选择某个 “ 拍速操作 ” 页面命令，如
Constant （常量）。

打开 “ 拍速操作 ” 窗口中的 后一个活动页：

 选择 Event > Tempo Operations > Tempo
Operations Window（事件 > 拍速操作 > 拍速操作
窗口）。

定义拍速事件随某一时间范围的变化情况：

1 在时基或轨道中创建一个选区。

2 选择 Event > Tempo Operations > Tempo
Operations Window（事件 > 拍速操作 > 拍速操作
窗口）。

3 从“拍速操作”窗口顶部的弹出菜单中选择一个“拍速
操作 ” 页面。

4 根据需要更改所选页的设置。

5 执行以下操作之一：

• 单击 Apply （应用）。

• 按 Enter (Windows) 或 Return (Mac)，自动应用
这些值并关闭该窗口。

常量

Tempo Operations （拍速操作）窗口中的 Constant
（常量）页面方便您在所选事件范围上创建常量拍速。

“ 拍速操作 ” 窗口在 Manual Tempo（手动拍速）

模式下不可用。

若 “ 拍速操作 ” 窗口已打开，则可从该窗口顶部的

弹出菜单中选择任一页面。

按住 Alt (Windows) 或 Option (Mac) 的同时按

下数字键盘上的 2 键，以打开 “ 拍速操作 ” 窗口并

显示 后一个活动的拍速操作页。

“ 常量 ” 页面 （高级选项）
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Advanced （高级） 选中该选项时，选区范围会更
改为主时间刻度格式，其他经过修改的选项将变为可用。

Calculate （计算）（高级选项） 计算拍速或选区结
束时间。

Selection Start and End（选区的开始和结束）

以小节 | 拍子格式指定拍速变化的开始点和结束点。 在创
建编辑选区时， Start （开始）和 End （结束）字段将
显示选区边界。

End Time （结束时间）（高级选项） 显 示 选 区 的
结束时间。 主时间刻度设为 Bars|Beats（小节 | 拍子）时，
结束时间显示在辅助时间刻度中。 主时间刻度设为任意
绝对时基时，将计算结束时间，并以小节 | 拍子格式显
示结束时间。 更改结束时间值会导致拍速发生变化。

Tempo（拍速） 指定要应用于选定范围的拍速 （以每
分钟节拍数 (BPM) 为单位）。

Resolution （精度）（高级选项） 用于为拍速设置
选择 BPM 音符值。

Density （密度）（高级选项） 用于指定写入 Tempo
（拍速）标尺中的拍速变化事件的密度。

Preserve Tempo after Selection （选择后保

留拍速） 若选中，则以前在选区结束点生效的拍速设置
将保留在选区后。 若未选中，则由拍速操作创建的上一
拍速事件将持续到工程的结束点，或者持续到选定范围
之外的下一拍速事件。

线性

Tempo Operations（拍速操作）窗口中的 Linear（线性）
页面用于创建可在所选时间范围内保持 速变化的速度。

Advanced （高级） 选中该选项时，选区范围会更
改为主时间刻度格式，其他经过修改的选项将变为可用。

Calculate （计算）（高级选项） 计算选区的结束时
间、开始拍速或结束拍速。

Selection Start and End（选区的开始和结束）

在当前选定的主时基中显示拍速变化的开始点和结束点。
在创建编辑选区时，Start（开始）和 End（结束）字段
将显示选区边界。 更改开始或结束值会改变选区范围。

End Time （结束时间）（高级选项） 显 示 选 区 结
束点的绝对时间。 主时间刻度设为 Bars|Beats （小节 |
拍子）时，结束时间显示在辅助时间刻度中。 主时间刻
度设为任意绝对时基时，将计算结束时间，并以小节 | 拍
子格式显示结束时间。 更改结束时间值会导致拍速发生
变化。

Tempo Start and End（拍速开始和结束） 显示选
定范围的开始和结束点的拍速 （以每分钟节拍数 (BPM)
为单位）。 改变拍速会导致结束时间值发生变化。

Resolution （精度）（高级选项） 用于为拍速设置
选择 BPM 音符值。

选择 Follow Metronome Click（跟随节拍器）时将

设置拍速的 BPM 音符值以镜像在节拍标记中设置

的节拍值。

“ 线性 ” 页面 （高级选项）

选择 Follow Metronome Click（跟随节拍器）时将

设置拍速的 BPM 音符值以镜像在节拍标记中设置

的节拍值。
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Density （密度）（高级选项） 用于指定写入 Tempo
（拍速）标尺中的拍速变化事件的密度。

Preserve Tempo after Selection （选择后保

留拍速） 若选中，则以前在选区结束点生效的拍速设置
将保留在选区后。 若未选中，则由拍速操作创建的上一
拍速事件将持续到工程的结束点，或者持续到选定范围
之外的下一拍速事件。

抛物线

Parabolic （抛物线）页面用于创建跟随拍速曲线加速
或减速的拍速，该拍速曲线随着选区时间的推移以不同
的速率改变拍速。

Advanced（高级） 选中该选项时，选区范围会更改
为主时间刻度格式，其他经过修改的选项将变为可用。

Calculate （计算）（高级选项） 计算选区的结束
时间、开始拍速、结束拍速或拍速变化的曲率。 

Selection Start and End（选区的开始和结束）

在当前选定的主时基中显示拍速变化的开始点和结束点。
在创建编辑选区时，Start（开始）和 End（结束）字段
将显示选区边界。 更改开始或结束值会改变选区范围。

End Time（结束时间）（高级选项） 显示选区结束点
的绝对时间。 主时间刻度设为 Bars|Beats （小节 | 拍子）
时，结束时间显示在辅助时间刻度中。 主时间刻度设为任
意绝对时基时，将计算结束时间，并以小节 | 拍子格式显
示结束时间。 更改结束时间值会导致拍速发生变化。

Tempo Start and End（拍速开始和结束） 显示选
定范围的开始和结束点的拍速（以每分钟节拍数 (BPM)
为单位）。 改变拍速会导致结束时间值发生变化。

Curvature （曲率） 指定并显示拍速曲线的数字和
图形表示形式。 负数表示在时间范围的开始点拍速变化
较快，正数表示在时间范围的结束点拍速变化较快。 此值
可以用 “ 曲率 ” 滑块来设置。

Resolution （精度）（高级选项） 用于为拍速设置
选择 BPM 音符值。

Density （密度）（高级选项） 用于指定写入 Tempo
（拍速）标尺中的拍速变化事件的密度。

Preserve Tempo after Selection （选择后保

留拍速） 若选中，则以前在选区结束点生效的拍速设置
将保留在选区后。 若未选中，则由拍速操作创建的上一
拍速事件将持续到工程的结束点，或者持续到选定范围
之外的下一拍速事件。

S 型曲线

S-Curve （S 型曲线）页面用于创建跟随拍速曲线加速
或减速的拍速，该拍速曲线具有可定义的、用来确定曲
线中央处的时间和拍速值的分界点。

“ 抛物线 ” 页面 （高级选项）

选择 Follow Metronome Click （跟随节拍器）

时将设置拍速的 BPM 音符值以镜像在节拍标记

中设置的节拍值。

“S 形曲线 ” 页面 （高级选项）
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Advanced （高级） 选中该选项时，选区范围会更
改为主时间刻度格式，其他经过修改的选项将变为可用。 

Calculate （计算）（高级选项） 计算选区的结束
时间、开始拍速、结束拍速或拍速变化的曲率。 

Selection Start and End（选区的开始和结束）

在当前选定的主时基中显示拍速变化的开始点和结束点。
在创建编辑选区时，Start（开始）和 End（结束）字段
将显示选区边界。 更改开始或结束值会改变选区范围。

Start and End Time （开始和结束时间）（高级

选项） 显示选区结束点的绝对时间。 主时间刻度设为
Bars|Beats （小节 | 拍子）时，结束时间显示在辅助时
间刻度中。 主时间刻度设为任意绝对时基时，将计算结
束时间，并以小节 | 拍子格式显示结束时间。

Tempo Start and End（拍速开始和结束） 显示选
定范围的开始和结束点的拍速 （以每分钟节拍数 (BPM)
为单位）。 改变拍速会导致结束时间值发生变化。

Curvature （曲率） 指定并显示拍速曲线的数字和
图形表示形式。 负数表示时间范围的开始点和结束点的
拍速变化较快，中间点的拍速变化较慢。 正数表示在靠
近选定范围的开始点和结束点拍速变化较慢，中间点拍
速变化较快。 此值可以用 “ 曲率 ” 滑块来设置。

Mid Point （中间点） 为曲线的中间点指定主时间
刻度位置。 此值可以用 “ 中间点 ” 滑块来设置。

Mid Tempo （中间拍速） 指定中间点的拍速。 此值
可以用 “ 中间拍速 ” 滑块来设置。

Resolution （精度）（高级选项） 用于为拍速设置
选择 BPM 音符值。

Density （密度）（高级选项） 用于指定写入 Tempo
（拍速）标尺中的拍速变化事件的密度。

Preserve Tempo after Selection （选择后保

留拍速） 若选中，则以前在选区结束点生效的拍速设置
将保留在选区后。 若未选中，则由拍速操作创建的上一
拍速事件将持续到工程的结束点，或者持续到选定范围
之外的下一拍速事件。

缩放

Tempo Operations（拍速操作）窗口中的 Scale（缩放）
页面方便您在选区内按百分比增减拍速。

Advanced（高级） 选中该选项时，选区范围会更改
为主时间刻度格式，其他经过修改的选项将变为可用。

Calculate （计算）（高级选项） 结合使用在 Scale
（比例）弹出菜单中选择的设置与 Calculate （计算）
弹出菜单，可以计算选区的结束时间、平均拍速、开始
拍速或结束拍速。 

Scale （缩放）（高级选项） 结合使用在 Calculate
（计算）弹出菜单中选择的设置与 Scale （缩放）弹出
菜单，可以缩放所有拍速、开始拍速或结束拍速。

缩放所有拍速会按照同样的比例缩放选定范围中的每个
拍速。 缩放开始拍速会按照不同的比例缩放拍速，对第
一个拍速事件的缩放比例 大，对每个后续拍速事件的
缩放比例逐渐减小，对 后一个拍速不进行缩放。 缩放
结束拍速会按照不同的比例缩放拍速，对第一个拍速不
进行缩放，对每个后续拍速事件的缩放比例逐渐增加，
对 后一个拍速事件的缩放比例 大。

Selection Start and End（选区的开始和结束）

在当前选定的主时基中显示拍速操作的开始点和结束点。
在创建编辑选区时，Start（开始）和 End（结束）字段
将显示选区边界。 更改开始或结束值会改变选区范围。

选择 Follow Metronome Click （跟随节拍器）

时将设置拍速的 BPM 音符值以镜像在节拍标记

中设置的节拍值。

“ 缩放 ” 页面 （高级选项）
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Start and End Time （开始和结束时间） 显示选
区开始和结束点的绝对时间。 主时间刻度设为
Bars|Beats （小节 | 拍子）时，时间显示在辅助时间刻
度中。 主时间刻度设为任意绝对时基时，将计算时间，
并以小节 | 拍子格式显示时间。

Average Tempo （平均拍速） 显示选定范围内的
平均拍速 （以每分钟节拍数 (BPM) 为单位）。 更改平
均拍速时会改变刻度百分比。

Scale （缩放） 显示选定范围内拍速（以每分钟节拍数
(BPM) 为单位）的缩放百分比。 更改刻度时会改变平
均拍速。

Preserve Tempo after Selection （选择后保

留拍速） 若选中，则以前在选区结束点生效的拍速设置
将保留在选区后。 若未选中，则由拍速操作创建的上一
拍速事件将持续到工程的结束点，或者持续到选定范围
之外的下一拍速事件。

拉伸

Tempo Operations（拍速操作）窗口中的 Stretch（拉伸）
页面方便您选择拍速事件片段并将其应用至更大或更小
的选区范围。

Advanced （高级） 选中该选项时，选区范围会更改
为主时间刻度格式，其他经过修改的选项将变为可用。

Selection Start and End（选区的开始和结束）

指定要修改的拍速事件的范围。 在创建编辑选区时，
Start （开始）和 End （结束）字段将显示选区边界。 

Stretch To End （拉伸到结束点） 为要应用选定
拍速事件的片段指定新的结束点。 更改结束点会导致延
伸百分比发生变化。

Stretch To Start （拉伸到开始点）（高级选项）

为要应用选定拍速事件的片段指定新的开始点。 更改结
束点会导致延伸百分比发生变化。

Stretch （拉伸） 为要覆盖的选定拍速事件指定时间
百分比。

Preserve Tempo after Selection （选择后保

留拍速） 若选中，则以前在选区结束点生效的拍速设置
将保留在选区后。 若未选中，则由拍速操作创建的上一
拍速事件将持续到工程的结束点，或者持续到选定范围
之外的下一拍速事件。

“ 定义节拍 ” 命令 
Identify Beat（定义节拍）命令方便您为在没有节拍的
情况下录制的音频或者为具有未知拍速的导入音频建立
拍速 / 节拍图。

Identify Beat （定义节拍）命令对选区范围 （通常具有
不同的节拍数或小节数）进行分析并根据指定的拍号计
算其拍速。 这样，计算出的拍速的小节 | 拍子标记将被插
入并显示在 Tempo （拍速）标尺上选区的开始点和结
束点；此外，拍号事件将插入到 Meter（拍号）标尺上。

小节 |拍子标记

小节 | 拍子标记与拍速事件相似，但其带有指示其位置
的蓝色小三角形。

“ 拉伸 ” 页面 （高级选项）

使用 Beat Detective （节拍探测器）可以在包括

节拍或辅助节拍节奏变化的选区内生成小节 | 拍子

标记 （请参阅第 30 章：节拍探测器）。

小节 | 拍子标记
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选择小节 |拍子标记或拍速事件
拍速事件基于音位，小节 | 拍子标记基于采样，因此二
者不可混在一起。 若某个工程包含拍速事件，则尝试插
入小节 |拍子标记时原有的拍速事件将转换为小节 |拍子
标记 （反之亦然）。

您也可以手动将拍速事件与小节 | 拍子标记相互转换。
在拍速事件和小节 | 拍子标记之间转换时，可能会产生
一定量的采样取舍。

使用拍速事件或小节 | 拍子标记：

1 按下 Ctrl (Windows) 或 Command (Mac) 并单击
Add Tempo Change （增加拍速变化）按钮。

2 从弹出菜单中选择 Tempo Events （拍速事件）或
Bar|Beat Markers （小节 | 拍子标记）。 

识别节拍

识别一小节鼓乐循环的节拍并为其创建小节 |拍子标记：

1 在音频轨道的开始处放置一个包含一个小节的打击
乐循环。

2 选择 View > Rulers > Samples （视图 > 标尺 >
采样）。 这样可确保选定音频素材具有精确的采样。

3 使用时间抓取器工具选择音频片段，然后选择 Event
> Identify Beat （事件 > 定义节拍）。

4 在 Bar|Beat Markers（小节 | 拍子标记）对话框中，
指定所插入的小节 |拍子标记的开始和结束位置。 由于
本例处理的是一个包含一个小节的循环，因此请输入
1|1|000 和 2|1|000。

5 如有必要，请为开始和结束范围指定拍号。

6 单击 OK（确定）可自动计算新拍速并插入必要的小节 |
拍子标记和拍号事件。 选区内任何原有的拍速和拍
号事件都将被删除。

在处理某个选区时，Identify Beat（定义节拍）命令仅
计算选定范围的单个拍速。 若拍速因小节或节拍而异，
则需针对每个拍速变化使用定义节拍命令 （确保为该拍
速变化定义精确的选区范围或拍子位置）。

若要使用定义节拍命令精确地为某一范围的音频定义
拍速，请确保原始选区表示节拍或拍子的准确长度。 播放
时可能想要首先循环选区，查看是否其播放准确（请参阅
“ 循环播放模式 ”（第 353 页））。 要避免偏移，并保持
采样精度，请在时间刻度设置为采样（而非小节 | 拍子）
时选择音频素材。

拖动小节 | 拍子标记

您可以将小节 | 拍子标记拖到新位置，以将其与已经移
动的音频片段或某个音频片段内略有不同的点对齐。 这会
导致调整相邻的 MIDI 数据，使其与新的拍速图对齐。

小节 | 拍子标记基于采样，而拍速事件基于音位，因此，
在 Tempo （拍速）标尺上拖动时其表现方式不同。

拖动小节 | 拍子标记时：

• 它的 BPM 值将重新计算，且小节 | 拍子标记移到其
左侧紧挨着它的位置。 所拖动标记点右侧的小节 |拍子
标记保持不变。

• 其小节和拍子位置随小节 |拍子标记拖动。 若小节 |拍
子标记 初放在 3|1|000，则其仍保持在这个位置
（除非它被编辑）。

“ 拍速 ” 标尺弹出菜单

“ 定义节拍 ” 对话框

插入的小节 | 拍子标记

在标识节拍时，尽可能选择较大的区域。 例如，若有

一个四小节长的音频文件要识别，请选择整个四小节，

而非仅一个小节，以便 大限度地降低取舍错误

（请参阅 “ 采样取舍和编辑操作 ” （第 630 页））。
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• 它的采样和 SMPTE 位置发生改变，并根据小节 | 拍子
标记的新拍速进行计算。

• 相邻的 MIDI 事件以及小节 | 拍子标尺将根据需要缩
短或延长，以调整到适合新拍速的位置。

拖动拍速事件时：

• 拍速事件将放在新的小节和拍子位置上。 拍速事件的
采样和 SMPTE 位置也将同时进行更新。

• 与工程中的任何其他拍速事件一样，所拖动的拍速事
件的 BPM 值保持不变。

• 相邻的 MIDI 事件与基于音位的轨道上的音频片段
以及标尺将根据需要缩短或延长，以调整到适合新拍
速的位置。

编辑小节 |拍子标记

您可以对小节 | 拍子标记进行编辑，以重新定义其小节
和拍子位置，从而重新定义拍速分析范围的开始点和结
束点。 这与拖动小节 | 拍子标记不同。 

编辑小节 | 拍子标记：

1 在 Tempo （拍速）标尺上，双击小节 | 拍子标记。

2 在 Edit Bar|Beat （编辑小节 | 拍子）对话框中，输
入小节 | 拍子标记的新位置。

3 输入一个新的拍号。 

4 单击 OK （确定）。

删除小节 | 拍子标记：

 使用抓取器工具，按住 Alt (Windows) 或 Option
(Mac) 的同时单击小节 | 拍子标记。

逐个插入小节 | 拍子标记
各种拍速下基于采样的素材

在使用 Identify Beat （定义节拍）命令之前，可以通
过设置编辑插入点 （而非创建选区）来逐个插入小节 |
拍子标记。 在处理具有各种拍速且基于采样的素材时，
能够逐一识别每个节拍将特别有用。

例如，若有一个小节的加速稍微不同，则可在每个拍子
上插入一个小节 | 拍子标记，以便准确地反映拍速。

在插入小节 | 拍子标记之后，必要时还可通过拖动每个
标记点来进一步调整拍速图，使其与音频内的相关拍子
对齐。

拖动小节 | 拍子标记

“ 编辑小节 | 拍子 ” 对话框

各拍子上的小节 | 拍子标记
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拍号事件
您可以在 Meter （拍号）标尺上更改拍号，也可以在
Time Operations（时间操作）窗口中精确地更改拍号。

您可以将拍号事件插入到工程的开始处以替换默认拍号
(4/4)，也可以将它们插入到工程内的任何其他位置，以便
对拍号进行其他更改。

显示 “ 拍号 ” 标尺：

 选择 View > Rulers > Meter（视图 > 标尺 > 拍号）。

当前拍号

播放过程中遇到拍号事件时，工程的当前拍号显示在
Transport （走带）窗口中。

插入拍号事件

插入拍号事件：

1 执行以下操作之一：

• 选择 Event > Time Operations > Change Meter
（事件 > 时间操作 > 改变拍号）。

• 单击 Meter（拍号）标尺右侧的 Add Meter Change
（增加拍号变化）按钮。

• 使用抓取器，按住 Start (Windows) 或 Control
(Mac) 的同时单击要插入事件的位置。

• 双击 Transport （走带）窗口中显示的拍号。

2 在 Meter Change （拍号变化）对话框中，输入拍
号变化的 Location （位置）和 Meter （拍号）。

3 若要将插入的拍号事件精确地放到与其 接近的小
节的第一拍上，请选择 Snap To Bar（对齐到小节）
选项。

4 为要在每个小节中发声的节拍数选择音符值。 对于附
点音符节拍值，请选择点 (.) 选项。

5 单击 OK（确定）以插入新的拍号事件。 新拍号事件
将被插入并显示在 “ 拍号 ” 标尺上。

每个拍号事件的旁边都有一个黄色的小三角形来指示其
位置。 您可以选择这些三角形进行拷贝和粘贴，并且可
以通过双击来编辑拍号事件。

“ 走带 ” 窗口中显示的当前拍号

“ 增加拍号变化 ” 按钮

手动插入拍号事件

“ 走带 ” 窗口中显示的当前拍号

“ 拍号变化 ” 窗口

对于某些拍号来说，对节拍使用符点值可能更为

合适。 例如，若使用 6/8 拍号，则附点的四分音

符节拍 （每个小节生成两个节拍）通常比直接八

分音符节拍 （每个小节生成六个节拍）更合适。

插入的拍号事件
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编辑拍号事件

您可以对原有的拍号事件进行编辑、删除、拷贝和粘贴。

编辑拍号事件：

1 在 Meter （拍号）标尺上双击拍号事件。

2 在 Meter Change （拍号变化）对话框中，输入拍
号事件的新位置或拍号。

3 单击 OK （确定）。

删除拍号事件：

 按住 Alt (Windows) 或 Option (Mac) 的同时单击
拍号事件。

复制和粘贴多个拍号事件：

1 若要将选区限制为当前的网格值，请将 Edit（编辑）
模式设置为 Grid （网格）。 

2 在 “ 拍号 ” 标尺中拖动以选择包含拍号事件的范围。

若选区开始处包含拍号事件，请按下 Ctrl (Windows)
或 Command (Mac) 以显示选择器工具。

3 选择 Edit > Copy （编辑 > 复制）。

4 在 “ 拍号 ” 标尺上要粘贴拍号事件的位置单击。

5 选择 Edit > Paste（编辑 > 粘贴）。 将从插入点开始
粘贴剪贴板上的内容，并替换原有的所有拍号事件。

将轨道中的编辑选区扩展到 “ 拍号 ” 标尺：

1 使用选择器工具或任何抓取器工具，选择一个轨道
范围。

2 在按住 Shift 键的同时单击 “ 拍号 ” 标尺。

在按住 Shift 键的同时再次单击 “ 拍号 ” 标尺，将该范
围内的轨道从选区中删除。

选择所有拍号事件：

 使用选择器工具，双击 “ 拍号 ” 标尺。

清除一系列所选拍号事件：

1 若要将选区限制为当前的网格值，请将 Edit（编辑）
模式设置为 Grid （网格）。 

2 在 “ 拍号 ” 标尺上拖动以选择要删除的拍号事件。

3 选择 Edit > Clear （编辑 > 清除）以删除选定的拍
号事件。

不完整小节

Pro Tools 将根据需要创建一个不完整小节，以容纳所
插入的拍号事件。 拍号事件前面有一个不完整小节时，
拍号事件将在 Meter （拍号）标尺上显示为斜体。

将拍号事件粘贴到某个小节的第一个节拍以外的位置
时，也可能出现不完整小节。

按住 Alt (Windows) 或 Option (Mac) 的同时拖

动以选择所有指挥轨道。

4/4 拍的不完整小节

若要在插入拍号事件时避免出现不完整小节，请使用

Time Operations（时间操作）窗口中的 Change
Meter （改变拍号）命令。 请参阅 “ 改变拍号 ”
（第 650 页）。
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时间操作

Time Operations （时间操作）窗口方便您执行以下
操作：

• 改变拍号

• 插入时间

• 剪切时间

• 移动乐曲起点

打开特定的 “ 时间操作 ” 窗口：

 选择 Event > Time Operations （事件 > 时间操作），
然后选择某个 “ 时间操作 ” 命令，如 Change Meter
（改变拍号）。

打开 后一个活动的 “ 时间操作 ” 窗口：

 选择 Event > Time Operations > Time Operations
Window （事件 > 时间操作 > 时间操作窗口）。

改变拍号

“ 时间操作 ” 窗口中的 Change Meter （改变拍号）方便
您为基于小节 | 拍子的素材指定复杂拍号变化。 您可以输
入拍号在特定小节处的变化、创建拍号随选定时间范围的
变化情况或者按顺序添加拍号变化（一次添加一个小节）。

“ 改变拍号 ” 示例

随某一范围的小节改变拍号：

1 执行以下操作之一：

• 使用选择器工具拖动以选择要改变的小节范围。

• 若要在遇到下一拍号事件之前一直应用拍号变化，请使
用选择器工具在希望拍号开始变化的位置单击。 拍号
将在离其 近的小节的开始处变化。

2 选择 Event > Time Operations > Change Meter
（事件 > 时间操作 > 改变拍号）。

3 指定新拍号并单击设置。 Pro Tools 会自动将选区选
项设置为让新拍号尽可能适应选定范围，并根据需要
增加或减少拍子。

4 选择 Apply Change（应用改变）弹出菜单中的 To
Selected Range （到所选范围）。

5 选择拍号变化后希望哪些标尺与轨道重新对齐。

6 单击 Apply （应用）。

增加一系列节拍变化（一次增加一个小节）：

1 执行以下操作之一：

• 使用选择器工具，在希望拍号开始变化的位置单击。
拍号将在离其 近的小节的开始处变化。

• 在 Starting at Bar（开始小节）字段中输入第一个小
节的编号。 

2 选择 Event > Time Operations > Change Meter
（事件 > 时间操作 > 改变拍号）。

3 指定新拍号并单击设置。 

4 从 Apply Change To（将改变应用于）弹出菜单中
选择 Until the Next Bar （到下一小节）。

5 单击 Apply （应用）以输入新的拍号，并将插入点
移至新测量的结束点。

6 为下一个小节指定新的拍号和小节设置。

7 对于要插入的每个其他拍号变化，重复第 5 步到第
6 步。

若 “ 时间操作 ” 窗口已经打开，则可从该窗口顶部

的弹出菜单中选择任何时间操作。

按住 Alt (Windows) 或 Option (Mac) 键的同时

按数字键盘上的 1，打开 “ 时间操作 ” 窗口并显示

上次活动的 “ 时间操作 ” 窗口。

“ 改变拍号 ” 窗口
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“ 改变拍号 ”选项

改变拍号命令的选项包括：

New Meter （新拍号） 用于指定新拍号。 第一个字
段用于输入小节中的节拍数 （ 多 99 个），第二个字
段用于输入被视为一个节拍的音符长度。

Click （节拍器） 用于指定将触发节拍器的音符值。
例如，若选择八分音符，则无论拍速是多少，都将针对
每个八分音符播放一个节拍。

Starting at Bar （开始小节） 设置增加拍号变化
的小节。 在 “ 改变拍号 ” 页面中所做的拍号变化将只会
体现在小节的开始处。

Apply Change To （将改变应用于） 用于将拍号
变化应用于选定的范围、工程结束点或者下一个小节之
前的范围。 

Change （改变） “ 改变 ” 字段用于指定要替换选定
范围的新节拍的小节数。

Pro Tools 会自动计算 接近的整数小节数，您也可以
指定要影响到的小节数。 当您覆盖所计算的范围时，系统
会根据需要在所有受影响的轨道上以整数小节增量在选
区的结束点插入或删除时间。

重新对齐

“ 重新对齐 ” 控件用于选择在拍号发生改变之后要重新
排列哪些项目。 您可以选择重新对齐拍号事件，或者选
择重新排列拍号和拍速事件、基于音位的标记点和轨道
以及零个或全部基于采样的标记与轨道。

Meter Ruler Only （仅拍号标尺） 将拍号变化和
重新排列仅应用于 “ 拍号 ” 标尺。 所有其他标尺和轨道
均不受影响。

拍号、拍速、调号与和弦标尺、所有基于音位的标记

点和轨道以及基于采样的标记点和轨道 应用拍号变化，
并重新排列拍号、拍速、调号与和弦标尺以及所有基于
音位的标记点与轨道。 使用弹出菜单，您还可以选择所

有或不选择对齐基于采样的标记点和轨道。 系统将根据
需要在选区的结束点插入或删除时间，以保留选区后面
素材的同步。

插入时间

Time Operation （时间操作）窗口中的 Insert Time
（插入时间）方便您在指挥标尺、 MIDI 轨道和音频轨
道中插入一定量的空白时间 （无声）。

“ 插入时间 ” 示例

在工程中插入四个 4/4 时间的空白小节：

1 将主时间刻度设为 Bars|Beats （小节 | 拍子）。

2 选择 Event > Time Operations > Insert Time（事件 >
时间操作 > 插入时间）。

3 在 Start（开始）字段中输入要在其中插入小节的小节。 

4 在 Length （长度）字段中输入四个小节。

5 选择 Realign （重新对齐）下的 Meter, Tempo,
Key, and Chord Rulers, Tick-Based Markers
and Tracks and All Sample-Based Markers and
Tracks （拍号、拍速、调号与和弦标尺、基于音位的
标记点和轨道以及所有基于采样的标记点和轨道）。

6 单击 Apply （应用）。

“ 插入时间 ” 窗口
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“ 插入时间 ”选项

插入时间命令的选项包括：

Start（开始）、End（结束）和 Length（长度）

设置选区的开始点和结束点以及选区的长度。 

Set Meter （设置拍号） 若主时间刻度为 Bars|Beats
（小节 | 拍子），则可使用 “ 设置拍号 ” 为插入的时间指定
新拍号。 选区将量化到 近的小节，且前一个节拍插入到
选区之后。 若主时间刻度基于采样，则 “ 设置拍号 ”
不可用。

重新对齐

Realign （重新对齐）设置方便您选择在插入时间后将
移动哪些项目 （稍后发生），如下所示：

• 若主时间刻度设为 BarsBeats （小拍 | 拍子），则可
选择仅重新排列拍号事件，或者选择重新对齐 Meter
（拍号）和 Tempo （拍速）标尺的组合、所有基于
音位的标记点和轨道以及所选择的基于采样的轨道。

• 若主时间刻度设为绝对时基 （如 “ 分 : 秒 ”），则可
选择单独重新排列指挥事件、基于音位的标记点和轨
道以及所选择的基于采样的轨道。 

Meter Ruler Only （仅拍号标尺） 若主时间刻度
设置为小节 | 拍子，则可选择仅在 “ 拍号 ” 标尺上插入
时间。 选区开始点之后的拍号事件将移动到结束点之后、
与结束点的距离等于选区长度的位置。 

若 Main Time Scale（主时间刻度）基于采样，则 Realign
Meter Ruler Only （仅重新对齐拍号标尺）不可用。

拍号、拍速、调号与和弦标尺、基于音位的标记点和

轨道以及基于采样的标记点和轨道 用于将时间插入
拍号、拍速、调号与和弦标尺以及所有基于音位的标记
点和轨道。 选区开始点之后的事件将移动到结束点之后、
与结束点的距离等于选区长度的位置。 

如果时间选区中基于音位的轨道上包含音频片段，则这
些音频片段将在开始点处分割，且包含上一个选区的新
片段将移到结束点。

使用弹出菜单，您还可以选择将时间插入所有或不将时
间插入任何基于采样的标记点和轨道。 若选择所有且片
段中基于采样的轨道包含音频片段，则这些音频片段的
选定部分将在开始点处分割，且包含上一个选区的新片
段将移到结束点。

剪切时间 
Time Operation（时间操作）窗口中的 Cut Time（剪切
时间）用于从指挥标尺、MIDI 轨道和音频轨道剪切指
定量的时间 （时基和轨道数据）

“ 剪切时间 ” 示例

从工程中剪切三十秒时间：

1 将主时间刻度设为 Minutes:Seconds （分 : 秒）。

2 选择 Event > Time Operations > Cut Time（事件
> 时间操作 > 剪切时间）。

3 使用选择器工具，在要开始剪切的区域的开始处单
击。 

4 在 Length（长度）字段中输入三十秒 (0:30.000)。

5 选择 Realign （重新对齐）下的 Meter, Tempo,
Key, and Chord Rulers, all Tick-Based Markers
and Tracks and All Sample-Based Markers and
Tracks （拍号、拍速、调号与和弦标尺、所有基于
音位的标记点和轨道以及所有基于采样的标记点和
轨道）。

6 单击 Apply （应用）。

“ 剪切时间 ” 窗口
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“ 剪切时间 ”选项

剪切时间命令的选项包括：

Start（开始）、End（结束）和 Length（长度）

设置选区的开始点和结束点以及选区的长度。 

重新对齐

Realign （重新对齐）控件用于选择在剪切时间之后将
移动哪些项目，如下所示：

• 若主时间刻度设为 BarsBeats （小拍 | 节拍），则可
选择仅重新排列拍号事件，或者选择重新对齐 Meter
（拍号）和 Tempo （拍速）标尺的组合、所有基于
音位的标记点和轨道以及所选择的基于采样的轨道。

• 若主时间刻度设为绝对时基 （如 “ 分 : 秒 ”），则可
选择单独重新排列指挥事件、基于音位的标记点和轨
道以及所选择的基于采样的轨道。 

Meter Ruler Only （仅拍号标尺） 若主时间刻度
设为 Bars|Beats（小节 | 拍子），则可选择仅从 “ 拍号 ”
标尺中删除时间。 选区内的拍号事件将被删除，并且在
选区的结束点之后发生的拍号事件将移到选区的开始点。 

若主时间刻度基于采样，则 Realign Meter Ruler Only
（仅重新对齐拍号标尺）不可用。

拍号、拍速、调号与和弦标尺、基于音位的标记点和

轨道以及基于采样的标记点和轨道 剪切时间，并重新
排列拍号、拍速、调号与和弦标尺以及所有基于音位的
标记点和轨道。 

若时间选区中包括任何基于音位的片段，则片段的选定
区域将被删除，且选区之后的片段将向前移动。

使用弹出菜单，您还可以选择从所有或不从任何基于采
样的标记点和轨道剪切时间。 若选择所有且选区包括基
于采样的轨道上的任意音频片段，则片段的选定区域将
被删除，且选区之后的片段将向前移动。

移动乐曲起点 
Time Operation （时间操作）窗口中的 Move Song
Start（移动乐曲起点）方便您重新定义乐曲开始标记的
位置。

“ 移动乐曲起点 ” 示例

将乐曲开始标记移到时间线上的 15 秒处：

1 选择 Event > Time Operations > Move Song Start
（事件 > 时间操作 > 移动乐曲起点）。

2 从 Timebase （时基）弹出菜单中选择 Minutes:
Seconds （分 : 秒）。 

3 在 Move Song Start To （将乐曲起点移到）字段
中，输入 “0:15:000”，将乐曲起点向前移动 15 秒。

4 若希望对小节重新编号以便乐曲开始标记位于另一
小节中，请选择 Renumber Song Start（重新编号
乐曲起点）选项，然后输入小节号。

5 选择移动所有或不移动任何基于采样的标记点和轨道。 

6 单击 Apply （应用）。

“ 移动乐曲起点 ” 窗口
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“ 移动乐曲起点 ” 选项

“ 移动乐曲起点 ” 命令的选项包括：

Timebase （时基） 用于精确地重新定义用任何受
支持的时基来衡量的乐器开始标记的位置。

Move Start To （将开始点移到） 为所选时基中的
乐曲开始标记设置位置。 

Renumber Song Start To（将乐曲起点重新编

号为） 启用时，该选项可用于将乐曲开始标记设置为任
何小节编号。

移动

Move （移动）控件方便选择在移动乐曲开始标记时将
移动哪些项目，如下所示：

Song Start Only （仅乐曲开始） 仅移动乐曲开始
标记。

拍号、拍速、调号与和弦标尺、所有基于音位的标记

点和轨道以及基于采样的标记点和轨道 移 动 拍 号、
拍速、调号与和弦标尺、所有基于音位的标记点和轨道
以及选择的所有 （或没有）基于采样的标记点和轨道。

重编小节

您可以使用 Renumber Bars （重编小节）命令对工程
中的所有小节重新编号，这样可以有效地更改所有片段、
拍号和拍速事件的小节位置，但不会改变其自身位置。
但是，这样不会使工程数据的 SMPTE 和采样位置发生
变化。

对小节重新编号：

1 选择 Event > Renumber Bars （事件 > 重编小节）。

2 指定要重新编号的小节及其新编号，然后单击
Renumber （重新编号）。

调号

Key Signature（调号）标尺方便您为 Pro Tools 工程
添加调号。 调号可随 MIDI 数据导入与导出。 这对于导出
MIDI 序列以便在 Sibelius 之类的音符标记程序中
使用时，非常有用 （请参阅 “ 导出 Sibelius 文件 ”
（第 297 页））。 默认调号为 C 大调。

“ 调号 ” 标尺

“ 调号 ” 标尺方便您添加、编辑和删除调号。 您可以使
用调号来指明 Pro Tools 工程的音调以及音调变化。 调号
还可用于某些全音阶功能，如音调转换，或者将音高限
定到指定音调。

若要查看 “ 调号 ” 标尺，请执行以下操作之一：

 选择 View > Rulers > Key Signature （视图 > 标尺
> 调号）。

 在 Edit（编辑）窗口的标尺视图选择器中，选择 Key
Signatures （调号）。

您还可以显示或隐藏 “ 调号 ” 标尺的调号五线谱。

查看 “ 调号 ” 标尺的五线谱：

1 显示 “ 调号 ” 标尺。

2 执行以下操作之一：

• 选择 View > Rulers > Key Signature Staff （视图 >
标尺 > 调号五线谱）。

• 单击 “ 调号 ” 标尺上的 Show/Hide （显示 / 隐藏）
三角形。

“ 重编小节 ” 对话框

“ 调号 ” 标尺
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更改调号

您可以添加、编辑或删除调号。

添加调号：

1 将光标放到时间线上您希望添加调号的地方。

2 执行以下操作之一：

• Choose Event > Add Key Change（选择事件 > 增加
调性变化）。

• 单击 “ 调号 ” 标尺上的加号 (+) 按钮。

3 在 Key Change （调性变化）对话中，选择模式
（大小）、音调、位置与范围以及希望它如何影响音
高轨道。

4 单击 OK （确定）。

编辑调号：

1 双击 “ 调号 ” 标尺中的调号标记。

2 在 “ 调性变化 ” 对话中进行修改。

3 单击 OK （确定）。

若要删除调号，请执行以下操作之一：

 按住 Alt (Windows) 或 Option (Mac) 的同时单击
“ 调号 ” 标尺中的调号标记。

 在“调号”标尺中选择包含要删除的调号的选区，然后
选择 Edit > Clear （编辑 > 清除）或者按下 Delete
（删除）。

“ 调性变化 ” 对话框

Key Change （调性变化）对话框方便您指定模式
（大小）、音调 （从 7 个降半音到 7 个大调）、受影响
的范围（比如从小节 1 到下一音调变化）以及音高轨道
上的 MIDI 音符是否走带或限于音调（请参阅 “ 调音后
的轨道 ”（第 656 页））。 无论何时添加或编辑 “ 调号 ”
标尺，都会打开 “ 调性变化 ” 对话框。

Major Keys （大调） 显示从 7 种降半调到 7 种大
调的大调。

Minor Keys （小调） 显示从 7 种降半调到 7 种大
调的小调。 Pro Tools 只应用自然的小调模式。

Sharps （升调） 用于选择任意大调符号到 7 种大调
与 C 大调 （或 A 小调）。

Flats （降半调） 用于选择任意降半调符号到 7 种降
半调与 C 大调 （或 A 小调）。

From （自） 用于指定在小节 | 拍子的何处放置调号
标记。

To（至） 用于指定想要转调生效的位置：下一调号标记、
选区或工程的结束点。

Snap to Bar （对齐到小节） 将调号标记与小节线
对齐。

Edit Pitched Tracks （编辑调音后的轨道） 启 用
“ 编辑调音后的轨道 ” 选项后，您可以向上或向下转换音
高轨道上现有的 MIDI 音符，既可以是基于音调变化的全
音阶或半音阶，也可将音调限于新的音调。 有关调音后的
轨道的详细信息，请参阅 “ 调音后的轨道 ”（第 656 页）。

“ 调性变化 ” 对话框
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Transpose （转调） 启用 “ 编辑调音后的轨道 ”
选项后，您可以向上或向下转换音高轨道上现有的 MIDI
音符，全音阶或半音阶均可。 例如，若工程为 C 大调，
而您要将音调变化添加到 D 小调，请选择 Edit Pitched
Tracks（编辑调音后的轨道）、Transpose（转调）、
Up （高调）和 Diatonically （全音阶），以将调音
后的轨道上的音符向上转换整个音阶，然后再将第 3、6、
与 7 阶降低半个音阶。 序列 C、D、E 被转换为 D、
E、F（自然，而不是进行半音阶转换时的半音阶）。 

进行全音阶转换时，更改音调时半音阶音符保持不变。
例如，从 C 大调变为 E 大调时，音符 B 降半音被转换
为 D 自然音。 这样，在更改音调与应用半音阶转换时维持
“ 蓝色音符 ” 不变。

Constrain Pitches To Key （强制音高到调）

启用 “ 编辑调音后的轨道 ” 选项后，您可以将音调限制
到新调号。 这意味着编辑调音后的轨道不在新音调之中
的任意半音阶音调都将被单独转换为 接近的新音调半
音阶音调。 例如，当您从 C 大调变为 D 大调时，序列 C、
D、E、F、G 将被更改为 C- 大调、D、E、F- 大调、G。

将音调限制于音符同时也将任意全音阶音调限制于新的半
音节范围内。 例如，当您从 C 大调变为 D 大调时，序列
C、D、D- 大调、E 将被更改为 C- 大调、D、D、E。

调音后的轨道

音高轨道是受由于音调变化（包括限于音调）而进行的
转换影响的 MIDI 或乐器轨道。 默认情况下，系统会对
MIDI 和乐器轨道进行调音。 但是，如果已将 MIDI 或
乐器轨道分配给鼓机或采样器，您就不希望这些轨道受
音调映射导致的音调变化的影响。 您就可以取消特定
MIDI 与乐器轨道的 Pitched （调音后）选项，以便它
们不受音调变化的影响。

选择或 （取消选择）调音后的轨道：

 单击轨道的播放列表选择器，然后选择（或取消选择）
调音后选项。

导入调号

在导入 MIDI（或工程数据与 MIDI 时），您可以选择
是否导入存储在 MIDI 文件中的任何调号。

导入 MIDI

Import MIDI （导入 MIDI）对话框包含 Import Key
Signature from MIDI File （从 MIDI 文件导入调号）
选项。 若选中，则调号（如出现）将会随其他 MIDI 数据
一并导入 Pro Tools。

导入工程数据

Import Session Data（导入工程数据）对话框包含 Import
Key Signature Map （导入调号图）选项。 若选中，
则调号（如出现）与和弦标记（如出现）将会随导入的
工程数据一并导入当前工程。

播放列表选择器中已启用 “ 调音后 ”

“ 导入 MIDI” 对话框

导入工程数据
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和弦符号

Chord Symbols（和弦符号）标尺方便您在 Edit（编辑）
窗口以及 MIDI Editor（MIDI 编辑器）窗口中为 Pro
Tools 工程添加和弦符号。 您也可以在 Score Editor
（乐谱编辑器）中添加弦符号和和弦谱 （“ 和弦符号及
和弦图 ” （第 615 页））。 

和弦符号不影响 MIDI 数据。 另外，从 Pro Tools 将
MIDI 数据导出至 MIDI 文件时并不包含和弦符号，但在
导出至 Sibelius 文件 (.sib) 或使用 Send to Sibelius
（发送到 Sibelius）命令时包含和弦符号。

“ 和弦符号 ”标尺

“ 和弦符号 ” 标尺方便您添加、编辑和删除和弦符号。
您可使用和弦符号来指明 Pro Tools 工程的和弦变化。 

若要查看 “ 和弦符号 ” 标尺，请执行以下操作之一：

 选择 View > Rulers > Chord Symbols（视图 >
标尺 > 和弦符号）。

 在 Edit（编辑）窗口或 MIDI Editor（MIDI 编辑器）
窗口中的标尺视图选择器中，选择 Chords （和弦）。

增添和弦符号：

1 将光标放到时间线上您希望添加和弦符号的地方。

2 执行以下操作之一：

• 将光标放到时间线上，并单击 “ 和弦 ” 标尺上的加号
(+) 按钮。

• 按 Start 键 (Windows) 或 Control (Mac) 键的同时
将光标移入 “ 和弦 ” 标尺中 （光标将变成带 “+” 的抓
取器）并在您希望放置和弦符号的地方单击。

3 在 Chord Change （和弦变化）对话框中，选择根
和弦的名称、和弦品质、和弦低音以及和弦谱（和弦
谱仅在乐谱编辑器中显示）。

4 单击 OK （确定）。

更改和弦符号：

1 双击 “ 和弦符号 ” 标尺中的和弦符号标记。

2 在 “ 和弦变化 ” 对话框中进行更改。

3 单击 OK （确定）。

移动和弦符号：

 将和弦符号标记拖到新的时间位置。

若要删除和弦符号，请执行以下操作之一：

 按住 Alt (Windows) 或 Option (Mac) 的同时单击
“ 和弦 ” 标尺中的和弦符号标记。

 在“和弦”标尺中选择包含要删除的和弦的选区，然后
选择 Edit > Clear（编辑 > 清除）或按下 Delete
（删除）。

“ 和弦变化 ” 对话框

通过 Chord Change （和弦变化）对话框，可以指定
“ 和弦 ” 标尺中或乐谱编辑器的乐谱上所放的商用和弦
符号与和弦图 （吉他符号谱）。 无论何时添加或编辑和
弦标记，都会打开 “ 和弦变化 ” 对话框。

“ 和弦符号 ” 标尺

和弦标尺
增加和弦符号

和弦符号标记

“ 和弦变化 ” 对话框

和弦选择器
和弦品质选择器

低音音符选择器

和弦谱
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Chord （和弦） 选择根和弦的名称 （如 D）。

Chord Quality（和弦品质） 从选择器选择和弦品质
（如大调或小调）。

Bass （低音） 选择和弦的低音 （如第一个转位中 G
小调和弦的降 B）。

Chord Diagram （和弦图） 从吉他符号谱选择和
弦图。

若要在乐谱编辑器中显示或隐藏和弦符号与和

弦图，请选择或取消 Score Setup （乐谱设置）

对话框中对应的选项。
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第 36 章： 记忆位置

记忆位置提供一种在编辑和排列时定位工程的有力途
径。 

每个工程 多可以存储 999 个可用于调出以下各项的
记忆位置：

• 工程中重要位置的标记点

• 跨一个或多个轨道的编辑选区

• 录音和播放范围以及预卷和后卷时间

• 包括显示 / 隐藏状态、轨道高度和缩放比例值的轨道
设置

• 编辑和混音组启用选项

• 窗口配置

可以在记忆位置窗口中查看和排序记忆位置；在该窗
口中，可以通过单击记忆位置将记忆位置调出。

创建记忆位置

可以基于记忆位置的类型以不同的方式创建记忆位置：

Marker Memory Location （标记点记忆位置）

参考时间线的特定点。

Selection Memory Location（选区记忆位置）

参考编辑选区

General Properties Memory Location（常规

属性记忆位置） 参考工程设置组合（如，缩放设置、预卷
和后卷时间、轨道的显示 / 隐藏状态、轨道高度及编辑
和混音组启用选项）。

在创建内存位置时，系统将向其分配下一个可用的编号
(1–999)。 在数字键盘上键入该编号，可以调出 Memory
Locations （记忆位置）。

创建标记点记忆位置：

1 配置将随标记点记忆位置一起保存的任何工程设置，
如缩放设置、预卷和后卷时间、轨道的显示/隐藏状态、
轨道高度以及编辑和混音组的启用选项等。

2 如果必要，启用 Options > Link Timeline and Edit
Selection （选项 > 关联时间线和编辑选区）。

3 确保标记点标尺已显示（View > Rulers > Markers
（视图 > 标尺 > 标记点））。

4 执行以下操作之一：

• 使用选择器工具在任何轨道或标尺中要放置标记点的
位置单击。 要将标记点放在某个片段的开始处，请用
时间抓取器工具选择该片段。 单击 Add Marker/
Memory Location （添加标记点 / 记忆位置）按钮
（或按数字小键盘上的 Enter）。

• 按 Start (Windows) 或 Control (Mac) 的同时，将光
标移入标记点标尺中（光标将变成带 “+” 的抓取器）
并在您希望放置标记点的地方单击。

5 在新建记忆位置对话框中，选择 Marker （标记点）
选项，并将 Reference（参考）指定为 Bar|Beat（小节 |
拍子）或 Absolute （绝对）。

添加标记点 / 记忆位置按钮

手动插入标记点
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6 输入新标记点的名称，并选择要随该标记点一起保存
的任何常规属性。

7 单击 OK（确定）。 系统将创建该标记点并将其显示
在标记点标尺和记忆位置窗口中。

创建选区记忆位置：

1 配置将随标记点记忆位置一起保存的任何工程设置，
如缩放设置、预卷和后卷时间、轨道的显示/隐藏状态、
轨道高度以及编辑和混音组的启用选项等。

2 在一个或多个轨道中选择素材范围。 

3 执行以下操作之一：

• 按数字小键盘上的 Enter。

• 从记忆位置窗口菜单选择 Add Memory Location
（添加记忆位置）。

4 在新建记忆位置对话框中，选择 Selection （选区）
选项，然后将 Reference（参考）指定为 Bar|Beat
（小节 | 拍子）或 Absolute （绝对）。

5 输入新记忆位置的名称，并选择要随该标记点一起保
存的任何常规属性。

6 单击 OK（确定）。 系统将创建该选区记忆位置并将
其显示在记忆位置窗口中。

创建常规属性记忆位置：

1 配置将随标记点记忆位置一起保存的任何工程设置，
如缩放设置、预卷和后卷时间、轨道的显示 / 隐藏状
态、轨道高度以及编辑和混音组的启用选项等。

2 按数字小键盘上的 Enter。

3 在记忆位置对话框中，选择 None （无）选项。

4 输入新记忆位置的名称，并选择要随该标记点一起保
存的任何常规属性。

5 单击 OK（确定）。 系统将创建常规属性记忆位置并
将其显示在记忆位置窗口中。

播放过程中创建记忆位置

如果打开了编辑首选项页中的 Auto-Name Memory
Locations When Playing（播放时自动命名记忆位置）
选项，则会在播放过程中创建记忆位置，而不会打开新
建记忆位置对话框。 此选项还可从记忆位置窗口菜单中
选择。

如果您希望在试听某个录音段时标记某些位置，或者希
望在查看视频场景时标记帧位置，则该功能非常有用。

在播放过程中创建标记点：

1 从记忆位置窗口菜单选择 Default To Marker（默认
到标记点）。 这样可确保新的记忆位置默认为标记点。

2 从记忆位置窗口菜单选择 Auto-Name Memory
Locations （自动命名记忆位置）。

3 要让插入的标记点以 Bar|Beat （小节 | 拍子）为参
考信号，请确保将主时间刻度设置为 Bars|Beats
（小节 | 拍子）。

4 单击 “ 走带 ” 窗口中的 Play （播放）按钮。

5 当达到该位置时，按数字小键盘上的 Enter。 该标记
点将自动创建并显示在标记点标尺中。

自动创建的标记点将用递增编号命名，如 “ 标记点 1”、
“ 标记点 2” 以及 “ 标记点 3”。

当 Default To Marker （默认到标记点）选项处于取消
选中状态时，新的记忆位置将默认为上次创建的类型。
因此，如果上次创建了选区记忆位置，则播放过程中将
创建此类型的记忆位置。 在这种情况下，所创建的记忆
位置的名称将基于编辑选区的开始点，并采用主时间刻
度的时间格式 （如 “2|2|305” 或 “0:02.658”）。

在新记忆位置对话框中，可以在按住 Alt (Windows)
或 Option (Mac) 的同时单击任何常规属性来打开

或关闭所有属性。 还可以按住 Control (Windows)
或 Command (Mac) 键的同时单击任意属性以切

换其状态以及其他所有常规属性的状态。

在操作首选项设置页中，启用 “ 使用单独的播放和

停止键 ” 选项后，它将取代使用 Enter 键来添加记忆

位置标记点。 如果启用该选项，按句号 (.) 与数字小

键盘上的 Enter 键以添加记忆位置标记点。 按 Enter
后即新建标记点。
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记忆位置的属性

创建新的记忆位置 （请参阅 “ 创建记忆位置 ” （第
659 页））时，提示定义其 Time Properties （时间
属性）和 General Properties （常规属性）。

时间属性

在 Time Properties （时间属性）下面，可以将记忆位
置设置为 Marker （标记点）、 Selection （选区）或
None（无）。 它们用于确定所创建的记忆位置的类型。
这三种记忆位置中的每一种还可以保存常规属性的任意
组合。

Marker （标记点） 调用其基准可以是 Bar|Beat（小节 |
拍子）（基于音位）或 Absolute （绝对）（基于采样）
的时间线位置。 在调用 Marker Memory Location
（标记点记忆位置）时，播放光标将移到标记点位置，
“ 走带 ” 窗口中的开始时间和结束时间也将进行更新。
如果时间线选区和编辑选区已关联，则编辑光标也将移
到标记点位置。

标记点显示在标记点标尺上，并有一条黄色细线向下延
伸并穿过 Edit （编辑）窗口中的所有轨道 （用来帮助
排列和对齐轨道素材）。 可以在标记点标尺内单击标记
点来调出其位置以及它所存储的常规属性。

Selection （选区） 调用其基准可以是 Bar |Beat
（小节 | 拍子）（基于音位）或 Absolute （绝对）（基于
采样）的编辑选区或编辑光标位置。 Selection Memory
Location（选区记忆位置）用于为一个或多个轨道存储
要经常在工程中返回的编辑选区。 如果 “ 时间线 ” 和
“ 编辑 ” 选区已关联，选区记忆位置可以调出录音和播
放范围。

None （无） 不调出任何时间属性，因此，被称为
General Properties Memory Location （常规属性记
忆位置）。

小节 | 拍子和绝对参考

参考弹出菜单确定标记点或选区记忆位置是小节 | 拍子
还是绝对。 当设置为小节 |拍子时，记忆位置则基于音位，
且小节和拍子位置在拍速变化后仍保持不变，但它与绝
对采样位置的关系会发生相应变化。

当设置为绝对时，记忆位置基于采样。如果拍速发生
变化，记忆位置的小节和节拍位置也跟着移动，尽管它
的采样位置以及它与音频素材的相对位置保持不变。

在标记点标尺中，小节 | 拍子的标记点显示为黄色的臂
章形状，而绝对标记点显示为黄色菱形。

记忆位置窗口

“ 标记点 ” 标尺中的标记点

只有连续的选区才能随 Memory Locations （记忆

位置）一起保存。 用对象抓取器工具创建的非连续

选区将被调出，就像用时间抓取器工具创建的选区

那样。

小节 | 拍子标记点 （左）和绝对标记点 （右）
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常规属性

所有三种类型的记忆位置（标记点、选区和无）都可以
存储和调出下列常规属性的任意组合：

Number（编号） 更改编号以覆写现有记忆位置，或者
在记忆位置窗口重新排列记忆位置。

Name （名称） 输入每个记忆位置的描述性名称。

Zoom Settings （缩放设置） 调 出 音 频 轨 道、
MIDI 轨道和乐器轨道的水平、音频和 MIDI 缩放值。

Pre/Post Roll Times （预 / 后卷时间） 调 用 预
卷和后卷时间 （无论是否已启用）。 此属性可以随选区
记忆位置一起存储，以便连同预卷和后卷时间一起调出
录音和播放范围。

Track Show/Hide （轨道显示 / 隐藏） 调出隐藏
的轨道。 使用此属性可以显示要编辑和混音的轨道组。

Track Heights （轨道高度） 调出所有轨道高度。
结合使用此选项和 Zoom Settings（缩放设置），可以
调出适于特定任务（如采样级编辑或修整 MIDI 音符）
的编辑环境。

Group Enables （组启用选项） 调出已启用的编
辑和混音组。 此选项在调用组进行特定编辑和混音操作
时十分有用，例如，使所有打击乐轨道静音或者使一对
立体声淡变。

Window Configuration （窗口配置） 调用特定
的窗口配置。 该选项在调用特定窗口配置以简化编辑或
混音任务时非常有用。 有关 Windows 配置的详细信息，
请参阅 “ 窗口配置 ” （第 165 页）。

注释

所有这三种类型的记忆位置 （Marker （标记点） 、
Selection（选区）和 None（无））都可以存储和调出
注释。 您 多可以输入 255 个字符来描述记忆位置。
还可以编辑以前输入的注释。

调出记忆位置

记忆位置可以从 Memory Locations （记忆位置）窗口
和数字小键盘调出。 此外，还可以在标记点标尺中单击
记忆位置标记点进行调用。

调出记忆位置：

1 选择 Window > Memory Locations （窗口 > 记忆
位置）显示记忆位置窗口。

2 如果要调用定义录音或播放范围的选区记忆位置，
则确保选中 Options > Link Timeline and Edit
Selection （选项 > 关联时间线和编辑选区）。

3 执行以下操作之一：

• 在记忆位置窗口中，单击记忆位置进行调用。

• 当 Numeric Keypad（数字小键盘）模式设置为 Classic
（经典）时，按记忆位置编号，再按句点 (.)。 

• 当数字小键盘模式设置为 Transport（走带）或 Shuttle
（梭进）时，按句点 (.)，再按记忆位置编号，然后再
次按句点 (.)。

从标记点标尺中调用标记点：

1 选择 View > Rulers > Markers （视图 > 标尺 >
标记点）以显示标记点标尺。

2 单击所需的标记点。 播放光标将定位到标记点，随标
记点一起存储的任何常规属性也均将被调出。

如果您当前使用 VENUE Link 以实现 Pro Tools
和 Avid VENUE 调音台之间的互操作性，则会出

现其他的选项。 有关详细信息，请参阅《VENUE
现场录音指南》。

有关详细信息，请参阅 “ 创建记忆位置 ”（第 659 页）

和 “ 编辑记忆位置 ” （第 663 页）。

当从数字小键盘调用记忆位置时，无需打开记忆位

置窗口。

即使标记点标尺没有显示出来，也可以从记忆位置

窗口或数字小键盘调用标记点。
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编辑记忆位置

可以对记忆位置进行重命名、编辑、删除、拷贝和粘贴
等操作。

要重命名记忆位置：

1 执行以下操作之一：

• 在记忆位置窗口中，双击记忆位置，打开 “ 编辑记忆
位置 ” 对话框。

• 在标记点标尺中，双击标记点，打开编辑记忆位置对
话框，并将插入点重新定位到标记点位置。

• 在标记点标尺中，按 Start (Windows) 或 Control
(Mac) 的同时单击标记点，打开编辑记忆位置对话框，
但不将插入点定位到标记点位置。

2 输入记忆位置的新名称，然后单击 OK （确定）。

重新定义随记忆位置一起存储的常规属性：

1 更改工程的缩放设置、预卷和后卷时间、轨道的显示
/ 隐藏状态、轨道高度或组启用选项。

2 执行以下操作之一：

• 在记忆位置窗口中，双击记忆位置，打开 “ 编辑记忆
位置 ” 对话框。

• 在标记点标尺中，双击标记点，打开编辑记忆位置对
话框，并将插入点重新定位到标记点位置。

• 在标记点标尺中，按 Start (Windows) 或 Control
(Mac) 的同时单击标记点，打开编辑记忆位置对话框，
但不将插入点定位到标记点位置。

3 在记忆位置对话框中，选择要随记忆位置一起保存的
常规属性。

4 输入记忆位置的名称，然后单击 OK （确定）。

将记忆位置从一种类型更改为另一种类型：

1 执行以下操作之一：

• 在记忆位置窗口中，双击记忆位置，打开 “ 编辑记忆
位置 ” 对话框。

• 在标记点标尺中，双击标记点，打开编辑记忆位置对
话框，并将插入点重新定位到标记点位置。

• 在标记点标尺中，按 Start (Windows) 或 Control
(Mac) 的同时单击标记点，打开编辑记忆位置对话框，
但不将插入点定位到标记点位置。

2 在记忆位置对话框中，选择 Marker （标记点） 、
Selection （选区）或 None （无）作为记忆位置的
类型。 

3 输入记忆位置的名称，然后单击 OK （确定）。

更改随记忆位置一起存储的选区：

1 选择 View > Rulers > Markers （视图 > 标尺 >
标记点）以显示标记点标尺。

2 在一个或多个轨道中选择素材范围。 

3 在记忆位置窗口，右键单击 (Windows) 或者按住
Control (Mac) 的同时单击需要重新定义的记忆位置。

4 输入记忆位置的名称，然后单击 OK （确定）。

通过拖动来移动标记点：

 在标记点标尺上，左右拖动标记点。

如果编辑模式设置为 Grid（网格），则所拖动的事件会
对齐到当前的网格值。 如果使用定位模式，则将打开
Spot （定位）对话框。

将标记点对齐到另一个位置：

1 如果必要，选择 Options > Link Timeline and Edit
Selection （选项 > 关联时间线和编辑选区）。

2 执行以下操作之一：

• 在任意时间基准标尺上，用选择器工具在新位置上单
击。

• 在任意轨道的播放列表中单击。 要将标记点对齐到某
个片段的开始点，请用时间抓取器工具选择该片段。

3 在记忆位置窗口或标记点标尺中，按 Start (Windows)
或者 Control (Mac) 的同时单击需要重新定义的标
记点记忆位置。

4 输入标记点名称，然后单击 OK （确定）。
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删除记忆位置

要删除记忆位置，请执行下列操作之一：

 选择记忆位置，并从记忆位置窗口菜单选择 Delete
Memory Location （删除记忆位置）。

 在记忆位置窗口中，在按住 Alt (Windows) 或 Option
(Mac) 的同时单击记忆位置。

要删除所有记忆位置，请执行下列操作之一：

 从记忆位置窗口菜单，选择 Delete All（删除全部）。

 在记忆位置窗口中，在按住 Alt-Shift (Windows) 或
Option-Shift (Mac) 的同时单击任何记忆位置。

从标记点标尺中删除标记点：

 按住 Alt (Windows) 或 Option (Mac) 的同时单击
标记点。

复制标记点记忆位置

复制和粘贴某一范围的标记点：

1 如果希望将选区限制为当前的网格值，请将编辑模式
设置为 Grid （网格）。 

2 在拍速标尺上拖动，以选择包括这些标记点的小节
范围。

如果选区开始处包含标记点，请按 Control (Windows)
或 Command (Mac) 以显示选择器工具。

3 选择 Edit > Copy （编辑 > 复制）。

4 在标记点标尺上想要粘贴拍速事件的位置单击。

5 选择 Edit > Paste （编辑 > 粘贴）。 将从插入点开
始粘贴剪贴板上的内容，并替换原有的任何标记点。

将轨道中的编辑选区扩展到标记点标尺：

1 使用选择器或抓取器工具选择一个轨道范围。

2 在按住 Shift 的同时单击标记点标尺。 

在按住 Shift 的同时再次单击标记点标尺，将它从选区中
删除。

选择标记点标尺上的所有标记点：

 用选择器工具在标记点标尺上双击。

记忆位置窗口

在记忆位置窗口中，会列出记忆位置以及分配的编号、名
称和视图过滤器图标。 可以从此窗口调用或编辑位置。

从记忆位置窗口调用记忆位置：

 单击记忆位置。

“记忆位置 ”命令和选项

可以从记忆位置窗口菜单中选择查看和排序选项以及创建
和删除记忆位置的命令。

按 Alt (Windows) 或 Option (Mac) 的同时拖动

以选择所有指挥轨道。

记忆位置窗口及视图过滤器图标

当 Numeric Keypad （数字小键盘）模式设置为

Classic （经典）时，按记忆位置编号，再按句点

(.)。 当数字小键盘模式设置为 Transport （走带）

或 Shuttle （梭进）时，按句点 (.)，再按记忆位置

编号，然后再次按句点 (.)。

记忆位置窗口菜单
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View Filter Submenu（视图过滤器子菜单） 提供用
来显示或隐藏特定记忆位置属性的命令：

• Show Icons （显示图示）

• View Markers （查看标记点）

• View Selections （查看选区）

• View Locations with Zoom Info （查看带缩放信
息的位置）

• View Locations with Pre/Post Roll Info（查看预卷 /
后卷信息的位置）

• View Locations with Track Show/Hide Info（查看带
轨道显示 / 隐藏信息的位置）

• View Locations with Track Height Info（查看带
轨道高度信息的位置）

• View Locations with Group Info （查看带组信息
的位置）

• View Locations with Window Configuration
Info （查看带窗口配置信息的位置） 

• Show Markers Only （仅显示标记点）

• View All （显示全部）

Show Main Counter（显示主计数器） 如果选中，
记忆位置窗口就会出现一列，为标记点显示基于主时间
刻度的位置，为选区记忆位置显示开始时间。 该列不显
示有关常规属性记忆位置的内容。

您可以单击 Main Time Scale（主时间标度）列的顶部，
在弹出的菜单中更改主时间标度。

Show Sub Counter（显示辅助计数器） 如果选中，
记忆位置窗口就会出现一列，为标记点显示基于主时间
标度的位置，为选区记忆位置显示开始时间。 该列不显
示有关常规属性记忆位置的内容。

您可以单击 Main Time Scale（主时间标度）列的顶部，
在弹出的菜单中更改子时间标度。

Show Comments（显示注释） 当选中该选项时，
记忆位置窗口中会出现一列，该列显示每个标记点的
注释。

按时间排序 当选中该选项时，标记点将按它们在时间
线中的顺序排序，其后是按创建顺序列出的选区记忆位
置和常规属性记忆位置。

当取消选中 Sort by Time （按时间排序）时，所有记
忆位置将按为它们分配的编号顺序列出。

New Memory Location （新建记忆位置） 选择
该命令可以创建新的记忆位置。

Edit <Name> （编辑 < 名称 >） 打开所选记忆位
置的 Edit Memory Location （编辑记忆位置）对话框。
还可以双击记忆位置窗口的 “记忆位置 ”，对它进行编辑。

Clear <Name> （清除 < 名称 >） 清除所选记忆
位置，但并不删除其时段。 后续记忆位置并不重新编号。

Delete All （删除全部） 删除所有记忆位置。 添加
的下一个记忆位置将从位置条编号 1 开始。

Insert Slot Before <Name> （在 < 名称 > 前插

入位置条） 在所选记忆位置上面添加新的空记忆位置条，
并重新编号所有后续记忆位置。

Delete <Name> Slot （删除 < 名称 > 位置条）

删除所选记忆位置，并重新编号后续所有记忆位置。

记忆位置窗口中的主 / 辅助计数器

记忆位置窗口 , 选择主时间标度

主时间标度
子时间标度

记忆位置窗口中的注释

按 Alt (Windows) 或 Option (Mac) 键的同时单

击记忆位置窗口中的记忆位置，将它清除。
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Default To Marker （默认到标记点） 当 选 中 该
选项时，新的记忆位置将默认为标记点，尽管您仍可以
在新建记忆位置对话框中将新的记忆位置定义为其他类
型之一。

Auto-Name Memory Location （自动命名记

忆位置） 当选中该选项时，系统将自动创建记忆位置，
而不会出现新建记忆位置对话框。 如果 Default To
Marker（默认到标记点）选项处于选中状态，则会自动
创建标记点记忆位置。 否则，记忆位置的类型将由上次
创建的类型 （标记点、选区或无）来确定。

视图过滤器图标

如果在记忆位置弹出菜单中选中了 Show Icons （显示
图标），记忆位置窗口就会提供一个基于图标的 View
Filter（视图过滤器），您可依据它们所含属性来显示或
隐藏记忆位置。 

要显示或隐藏包含特定属性的记忆位置：

 点击相应图标。

色彩和属性

当启用某个视图图标时，它将显示为彩色。 当禁用某个
视图图标时，它将显示为灰色。

如果某个图标被禁用 （灰显），则与该属性关联的所有
记忆位置都将被隐藏。 但是，如果某个记忆位置包含处
于启用状态的图标的其他属性，那么这个记忆位置仍然
会显示出来。 

另外，视图过滤器还为记忆位置中存储的属性提供便利
参考（所存储的属性由每个记忆位置的一行图标指示）。

记忆位置的视图过滤器图标

标记点
缩放设置

显示 / 隐藏
轨道高度

窗口配置

活动组
预 / 后卷

选区记忆位置
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第 37 章： 排列片段

创建片段后，片段便会显示在片段列表中。 在片段列
表中，可将片段拖至轨道以将其添加至现有的片段排列，
也可创建一个新轨道并从头开始添加片段。 片段在轨道
中的确切位置取决于编辑模式是设为 Shuffle（拖曳）、
Slip（滑动）、Spot（定点）还是 Grid（网格）（有关
详细信息，请参阅 “ 编辑模式 ” （第 443 页））。

在轨道中放置片段

在轨道中放置片段：

1 在片段列中，选择要放置的片段。

2 将所选片段从片段列表拖至轨道中的某个位置。 

若拖动多个片段，则将按照从左到右的顺序把这些片段
放在相邻轨道上，或者按照从上到下的顺序放在多个轨
道上，具体取决于选择的 Timeline Drop Order（时间
线置放顺序）选项 （请参阅 “ 设置时间线置放顺序 ”
（第 667 页））。 若拖动立体声音频片段，则必须将其
放在一个立体声轨道中或两个单声道轨道中。

根据当前的编辑模式放置片段：

• 在 Shuffle （拖曳）模式下，现有轨道片段会根据需
要滑动，以便为下一个片段腾出位置。

• 在 Spot （定点）模式下， Spot Dialog （定点对话
框）提示输入拖动片段的位置 （请参阅 “ 定点片段 ”
（第 672 页））。 

• 在 Grid （网格）模式下，所拖动的片段将对齐到
近的网格边界。

• 在 Slip（滑动）模式下，片段将精确地放在目标轨道
中的拖放位置上。

使用片段列表中的多个片段

设置时间线置放顺序

Clip List（片段列表）菜单中的 Timeline Drop Order
（时间线置放顺序）选项用于按如下方式设置是将从片
段列表中拖动的轨道按顺序放在单个轨道中，还是跨多
个轨道放置这些轨道：

Top to Bottom （上至下） 启用时，片段将分布于
多个目标（放置）轨道上，或放置于新轨道上（拖至
后一个轨道下方的区域或轨道列表时）。 

Left to Right （左至右） 启用时，将按顺序把片段
放在单个目标（放置）轨道或一个新轨道上（拖至 后
一个轨道下方的区域或轨道列表时）。

设置片段列表置放顺序：

 选择 Clip List > Timeline Drop Order （片段列表 >
时间线置放顺序），然后选择 Top to Bottom（上至下）
或 Left to Right （左至右）。 

从片段列表拖放多个片段

将多个片段从片段列表拖放至多个新轨道：

1 在 Clip List （片段列表）菜单中，选择 Timeline
Drop Order > Top to Bottom （时间线置放顺序 >
上至下）。

2 在片段列表中搜索并对其进行排序，以配置片段的放
置顺序。 

3 在片段列表中选择多个片段，然后执行以下操作之一：

• 若要创建新轨道并将片段放到特定位置上，请沿着
后一个轨道下方的区域将片段放置于所需的位置。 

您可以通过输入片段名称的前几个字母在片段

列表中定位片段（请参阅 “ 使用键盘选择片段 ”
（第 236 页））。

您可以在拖动片段时暂时关闭 “ 网格 ” 模式，方法是

在单击之后按住 Control (Windows) 或 Command
(Mac)。
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• 若要创建新轨道并将片段放在工程的开始点，请将片
段拖放到轨道列表上。 

将多个片段放置在多个原有轨道上：

1 在 Clip List （片段列表）菜单中，选择 Timeline
Drop Order > Top to Bottom （时间线置放顺序 >
上至下）。

2 在片段列表中选择多个片段，并将其拖放到兼容轨道
播放列表中的所需位置上。 光标位于兼容目标之上
时，该位置会显示片段的轮廓线。 

将多个片段从片段列表拖放到单个轨道： 

1 在 Clip List （片段列表）菜单中，选择 Timeline
Drop Order > Left to Right（时间线置放顺序 >
左至右）。

2 在片段列表中搜索并对其进行排序，以配置片段的放
置顺序。 

3 在片段列表中选择多个片段，然后执行以下操作之一：

• 若要创建新轨道并将第一个片段定点到特定位置，请将
片段拖放到 Edit（编辑）窗口中显示的 后一个轨道
下方区域中的所需位置上。 

• 若要创建新轨道并将第一个片段放在工程的开始点，
请将片段放在轨道列表上。 

• 若要将片段放在现有轨道中，请将片段放在轨道的编
辑播放列表中。 

若所选片段包含混合类型的片段（如音频和 MIDI 或片
段组和 MIDI），则将创建相应类型的轨道，并在其中
放置各个对应的片段。 同样，如果选定的项目包括多种
格式 （单声道、立体声或其他格式），则将创建每种格
式的新轨道，并在其中放置这些片段。 

在放置片段列表中的多个片段后创建的新轨道（“ 时间线置放顺序 ”
设为 “ 上至下 ” 模式）

在放置片段列表中的多个片段后创建的新轨道 （“ 时间线置放顺

序 ” 设为 “ 左至右 ” 模式）
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将片段放在编辑插入点

您可以从同一轨道、其他轨道或片段列表拖动片段，并将
片段的开始点、结束点或同步点对齐到编辑插入点。 使用
这种方法，可以在播放过程中或者在停止播放时设置编
辑选区点，然后将音效快速放到编辑插入点位置，因此
它对于后期制作非常有用。

将片段的开始点放在编辑插入点：

1 使用选择器工具，单击轨道中要放置片段开始点的时
间位置。 

2 执行以下操作之一：

• 按住 Start (Windows) 或 Control (Mac) 的同时将
片段从片段列表或其他轨道拖至目标轨道。

• 若片段已在轨道中，请使用时间抓取器工具，并在按住
Start (Windows) 或 Control (Mac) 的同时单击该
片段。

将片段的结束点放在编辑插入点：

1 使用选择器工具，单击轨道中要放置片段结束点的时
间位置。 

2 执行以下操作之一：

• 按住 Control+Start (Windows) 或 Command+
Control (Mac) 的同时将片段从片段列表或其他轨
道拖至目标轨道。

• 若片段已在轨道中，请使用时间抓取器工具，并在按住
Control-Start (Windows) 或 Command-Control
(Mac) 的同时单击该片段。

将片段的同步点放在编辑插入点：

1 使用选择器工具，单击轨道中要放置片段同步点的时
间位置。 

2 执行以下操作之一：

• 按住 Start+Shift (Windows) 或 Control+Shift (Mac)
的同时将片段从片段列表或其他轨道拖至目标轨道。

• 若片段已在轨道中，请使用时间抓取器工具，并在按住
Shift-Start (Windows) 或 Shift-Control (Mac) 的同
时单击该片段。

对齐片段开始点
某一片段的开始点、结束点和同步点可对齐至另一轨道
上不同片段的开始点。

与不同轨道上的片段开始点对齐：

1 使用时间抓取器工具，单击要对齐的片段以将其选中。

2 若“滚屏”选项设为“播放头置中”（仅适用于 Pro Tools
HD），请将播放头移至所选片段的开始点。 有关详细
信息，请参阅 “ 移动播放头 ” （第 352 页）。

3 执行以下操作之一：

• 按住 Start (Windows) 或 Control (Mac) 的同时将
片段从片段列表拖至另一轨道。

• 若片段已在轨道中，请使用时间抓取器工具，并在按
住 Start (Windows) 或 Control (Mac) 的同时单击
要移动的片段。

将片段的结束点对齐至不同轨道上另一片段的开始点：

1 使用时间抓取器工具，单击要对齐的片段以将其选中。

2 若“滚屏”选项设为“播放头置中”（仅适用于 Pro Tools
HD），请将播放头移至所选片段的开始点 （请参阅
“ 移动播放头 ” （第 352 页））。

3 执行以下操作之一：

• 按住 Ctrl-Start (Windows) 或 Command-Control
(Mac) 的同时，将片段从片段表拖动到另一个轨道。

• 若片段已在轨道中，请使用时间抓取器工具，并在按
住 Control-Start (Windows) 或 Command-Control
(Mac) 的同时单击要移动的片段。

将片段的同步点对齐至不同轨道上另一片段的开始点：

1 使用时间抓取器工具，选择要对齐的片段。

2 若“滚屏”选项设为“播放头置中”（仅适用于 Pro Tools
HD），请将播放头移至所选片段的开始点（请参阅
“ 移动播放头 ” （第 352 页））。

3 执行以下操作之一：

• 按住 Start-Shift (Windows) 或 Control-Shift (Mac)
的同时将片段从片段列表拖至另一轨道。

• 若片段已在轨道中，请使用时间抓取器工具，并在按住
Start-Shift (Windows) 或 Control-Shift (Mac) 的同
时单击要移动的片段。

在 Pro Tools HD 中， Scrolling （滚屏）选项设为

Center Playhead （播放头置中）时，片段将对齐

至播放头而非编辑插入点。

在 Pro Tools HD 中，Scrolling（滚屏）选项设为

Center Playhead （播放头置中）时，片段的开始

点、结束点和同步点将与播放头对齐。
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滑动片段

您可以使用时间抓取器工具将同一轨道或多个轨道上的某
一片段或一组选定片段滑动至新位置或其他轨道。 在修整
音频事件（如音效和对白）时需要定点到音乐、电影或视
频的后期制作应用程序中，此功能非常有用。

片段的滑动受当前编辑模式（Shuffle（拖曳）、Slip
（滑动）、 Spot （定点）或 Grid （网格））的影响
（请参阅 “ 编辑模式 ” （第 443 页））。

拖曳片段

在 Shuffle （拖曳）模式下，可在轨道内随意移动片段
或将其移至其他轨道，但片段的移动受其他片段约束。
也就是说，若将多个片段放在一个轨道中，则其开始点
和结束点将自动互相对齐。 然后，可以“拖曳 ”其顺序，
但是不能将它们彼此分割，也不能像在 Slip（滑动）模式
下那样让它们重叠。 在 Shuffle （拖曳）模式下，向轨
道开始处添加另一个片段会将此后所有的片段向右移动，
移动距离等于所添加片段的长度。

拖曳片段：

1 启用 Shuffle （拖曳）模式 （请参阅 “ 编辑模式 ”
（第 443 页））。

2 将单声道片段从片段列表拖至空轨道。 此时，该片段
将对齐到此轨道的开始处。

3 将第二个片段从片段列表拖至同一轨道上中间的某
个位置。 此时，将把第二个片段的开始点对齐至第一
个片段的结束点。

4 使用时间抓取器工具，将第二个片段拖到该轨道的开
始处。

Pro Tools 会 “ 拖曳 ” 这两个片段的位置。 现在，第二
个片段将先出现，而这两个片段仍紧贴在一起。

5 将其他片段拖至该轨道并重新排列，进一步体验
Shuffle （拖曳）模式。

在 “ 拖曳 ” 模式下移动其他相邻片段时，不会移动锁定
的片段 （请参阅 “ 锁定片段 ” （第 678 页））和其之
后出现的任何片段。 若锁定的片段前面没有足够的空间
放置或复制片段，则将禁用插入区。

若在 Slip（滑动）模式下放置片段后又切换至 Shuffle
（拖曳）模式，则 Pro Tools 会保持所滑动片段的相对
时间和位置及其与其他片段之间的空间。

拖曳多个轨道和多声道片段

可以对跨多个轨道或位于多声道轨道上的选区进行拖曳。
不同于在单个轨道上拖曳片段，此操作会剪切所有部分
选定的片段，并将其与所拖动片段一起移动。 这将只允
许您保留与所拖动的片段相对应的素材。

您可以在按住 Alt (Windows) 或 Option (Mac)
的同时拖动，从而将片段的副本滑动至其他位置或

轨道。

若要在拖至其他轨道时保持片段的时间位置，请在

按住 Start (Windows) 或 Control (Mac) 的同时

拖动。

对于某些流程，必须排除 Shuffle （拖曳）模式才

能确保编辑时片段与时间同步。 Shuffle Lock（拖曳

锁定）禁用 Shuffle （拖曳）模式的所有按键命令

与控制界面开关，从而防止意外进入拖曳模式。 有关

详细信息，请参阅 “ 拖曳锁定 ” （第 443 页）。

拖曳片段时会剪切声道
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使用抓取器移动片段

使用抓取器工具将一个或多个片段或者编辑选区移至其他
位置。 抓取器工具会剪切选区，并将其粘贴至新的位置。 

使用其中一个抓取器工具移动一个或多个片段或编辑

选区：

1 选取一个选区。

2 使用其中一个抓取器工具（Time（时间）、Separation
（分割）或 Object（对象）），将选区拖至新的位置。

时间抓取器与对象抓取器

若移动音频数据，则时间抓取器与对象抓取器工具仅覆
盖目标轨道上的音频数据。

分割抓取器

使用分割抓取器替换目标轨道时间线上的整个选中范围。 

对齐至轨道上的前一个或下一个片段

您可以将单个片段或包含同一轨道或多个轨道上的一个
或多个片段的编辑选区对齐至前一个片段的结束点或下
一个片段的开始点。 这对于 “ 对缝拼接 ” 轨道上的相邻
片段非常有用。

对齐至轨道上的前一个片段：

1 执行以下操作之一：

• 使用时间抓取器，选择片段。

• 使用选择器，在包含完整片段的轨道中选择一个区域。
这些片段并不需要相邻。

2 执行以下操作之一：

• 选择 Edit > Snap To > Previous（编辑 > 对齐至 >
前一个）。 

• 右键单击片段或编辑选区，然后选择 Snap To
Previous （对齐至前一个）。

此时，将把所选片段对齐至轨道上的前一个片段，以便
两个片段 “ 对缝拼接 ”。

按住 Alt (Windows) 或 Option (Mac) 的同时使用

抓取器工具单击并拖动选区以复制 （而不是剪切）

选区。

利用时间抓取器移动选区

利用分割抓取器移动选区
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对齐至轨道上的下一个片段：

1 执行以下操作之一：

• 使用时间抓取器，选择片段。

• 使用选择器，在包含完整片段的轨道中选择一个区
域。 这些片段并不需要相邻。

2 执行以下操作之一：

• 选择 Edit > Snap To > Next （编辑 > 对齐至 >
下一个）。 

• 右键单击片段或编辑选区，然后选择 Snap to Next
（对齐至下一个）。

此时，将把所选片段对齐至轨道上的下一个片段，以便
两个片段 “ 对缝拼接 ”。

滑动片段

在 Slip（滑动）模式下，可使用时间抓取器工具在轨道内
随意移动片段，也可将片段移至其他轨道。 在该模式下，
放置某个片段时可以使它与轨道中其他片段之间有空白。
播放轨道时，此空白部分没有声音。 此外，还可移动
片段，以使其与另一片段重叠或将后者完全覆盖。

滑动片段：

1 启用 Slip（滑动）模式（请参阅 “ 编辑模式 ”（第
443 页））。

2 将片段从片段列表拖至空轨道。

3 将第二个片段从片段列表拖至同一轨道上中间的某
个位置。 此时，第二个片段将放在松开时所处的位置。
它不会像在 Shuffle（拖曳）模式下那样对齐至第一
个片段。

4 将这些片段拖至轨道内的其他位置，熟悉如何在
“ 滑动 ” 模式下进行移动。 尝试放置第二个片段，使其
与第一个片段略有重叠。 播放滑动后的效果。

定点片段

在 Spot （定点）模式下，可根据任一时间刻度将工程
中的片段定点至精确位置。 这对于执行后期制作任务非
常有用。 在 “ 定点 ” 模式下，可指定 SMPTE 帧或小节及
拍子位置，获取传入的时间码地址或使用片段的时间戳，
从而定点片段。

定点片段：

1 启用 Spot（定点）模式（请参阅 “ 编辑模式 ”（第
443 页））。

2 执行以下操作之一：

• 将片段从片段列表拖至现有轨道，或者将音频文件或
工程从工作区浏览器拖至现有轨道。 

• 使用时间抓取器工具单击已位于轨道中的片段。

将片段对齐至轨道中的下一个片段

此外，还可针对包含一个或几个轨道上的多个片段

的编辑选区来使用 Snap To （对齐至）命令。

为了使定点更快 （如使用 VITC） ，请配合使用

Auto-Spot Clips（自动定点片段）命令和时间抓取

器工具以将片段定位到当前的 SMPTE 帧位置。 有关

详细信息，请参阅 “ 自动定点片段 ” （第 922 页）。

有关如何配合使用 SMPTE 和 Pro Tools 的详细信息，

请参阅第 50 章：同步功能。
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3 在 Spot Dialog（定点对话框）中，从 Time Scale
（时间刻度）弹出菜单中选择时间格式。

“定点对话框”中的每个字段都以所选时间刻度形式显示。

4 若 Time Scale （时间刻度）设为 Timecode
（时间码），请选择 Use Subframes（使用辅助帧）
选项，以在各字段中显示辅助帧，从而提高精度。

5 执行以下操作之一：

• 在 Start （开始）、 Sync Point （同步点）或 End
（结束）字段中单击，然后键入新位置。 更改其中的
某个定位点会自动更新其他定位点。

• 单击 Original Time Stamp（原始时间戳）或 User
Time Stamp （用户时间戳）旁的向上箭头以在当前
选定字段中输入相关值。

• 若使用外部 SMPTE 时间码信号源，请单击 Current
Timecode（当前时间码）显示区旁的向下箭头或按下
数字键盘上的等号 (=)，以捕获传入的时间码地址。

6 单击 OK（确定）。 该片段将移至为其开始点、结束
点或同步点指定的新位置。

若片段未指定同步点，则 Spot Dialog （定点对话框）
中的 Sync Point（同步点）字段的工作方式将与 Start
（开始）字段相同。

用于定点片段的右击命令

您可以使用组合键来启启用右击命令，以在轨道中定点
片段。

将片段定点至选区：

1 使用选择器工具单击或拖动以定位光标，或在轨道中
选择一个要定点片段的区域。

2 按住 Control (Windows) 或 Command (Mac) 的同时
右键单击片段，然后从弹出菜单选择以下任一命令：

• Move Clip Start to Selection Start（移动片段开头至

选区开头） 

• Move Clip Sync to Selection Start （移动片段同步

至选区开头） 

• Move Clip End to Selection Start （移动片段结尾至

选区开头） 

片段时间戳

创建片段时，系统将相对于为工程指定的 SMPTE 开始时
间来为其添加时间戳。 此 Original Time Stamp（原始时
间戳）与片段一起永久存储，且无法更改。 移动片段时，
可方便地通过 Spot Dialog （定点对话框）将其放回原始
位置。

首次设置片段的原始时间戳时，还可使用同样的位置来
定义片段的 User Time Stamp （用户时间戳）。

与 Original Time Stamp （原始时间戳）不同的是，
User Time Stamp （用户时间戳）可以使用 Clip List
（片段列表）菜单中的 Time Stamp （时间戳）命令重
新定义 （请参阅 “ 时间戳 ” （第 923 页））。 

工作区中的时间戳

工作区浏览器中为原始时间戳和用户时间戳都提供了一
个相应的栏。 

时间戳与匹配

试听片段时，右击菜单中的 Matches（匹配项）子菜单
会显示所有用户时间戳完全相同的片段（请参阅 “ 选择
轨道上的后备录音片段 ” （第 394 页））。

定点对话框

在低版本 Pro Tools 中，使用抓取器工具右键单击

片段时将把片段定点至选区。
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在 “ 网格 ” 模式下滑动片段

Grid（网格）模式提供了几种用来在轨道播放列表中滑
动和移动片段的有用功能。 在处理基于小节和拍子的工
程时，此模式对于以精确的间隔直线排列的片段特别
有用。 网格边界可基于帧、小节和拍子值、分钟或秒钟
或采样数 （因主时间标度而异）。 

“ 网格 ” 模式还提供了两种操作模式：Absolute
（绝对）和 Relative （相对）。 这些模式用来控制网
格的应用方式（请参阅 ““ 绝对网格 ” 和 “ 相对网格 ”
模式 ” （第 674 页））。

设置网格

Display （显示）首选项页面中的 Draw Grid in Edit
Window （在编辑窗口中显示网格）选项处于启用状
态时，将在编辑窗口中显示垂直网格线。

此外，还可在时间基准标尺名加亮显示后对其单击，
从而在 Edit （编辑）窗口中启用和禁用网格线。

定义网格值

除影响放置片段外，网格值还会限制时间线和编辑选区，
并确定 Clip > Quantize to Grid（片段 > 量化到网格）
命令的工作方式。

设置网格值：

1 执行以下操作之一：

• 在 View > Main Counter（视图 > 主计数器）菜单中，
选择网格值的时间刻度。

• 若要保留主时间刻度并对网格使用不同的时间格式，
请在网格值弹出菜单中取消选择 Follow Main
Timebase （跟随主时间基准）。

2 执行以下操作之一：

• 在网格值弹出菜单中，选择网格边界的时间值。

• 若要根据工程的标记点、选区和片段边界定义网格，
请从网格值弹出菜单中选择 Clips/Markers （片段 /
标记点）。

“ 绝对网格 ” 和 “相对网格 ” 模式

网格模式可以在 Absolute （绝对）或 Relative （相对）
模式下使用。 

 在 Absolute Grid （绝对网格）模式下，移动任何
片段都会将片段的开始点对齐至网格边界。 若片段的开
始点落在两个拍子之间且 Grid （网格）设为 1/4 note
（1/4 音符），则拖动该片段时会将其开始时间对齐至
近的 1/4 音符 （当前的绝对网格值）。 

 在 Relative Grid（相对网格）模式下，可按照网格
（或微移）单位移动片段。 若片段的开始点落在两个拍
子之间且 Grid （网格）设为 1/4 note （1/4 音符） ，
则仅可在 1/4 音符范围内拖动片段，并保留该片段与
近拍子之间的相对位置。

选择绝对或相对网格模式：

 单击网格模式选择器，然后选择 Absolute Grid（绝对
网格）或 Relative Grid （相对网格）。

若要在拖动片段时暂时挂起 Grid （网格）模式并

切换至 Slip（滑动）模式，请按住 Ctrl 键 (Windows)
或 Command 键 (Mac)。

显示 “ 小节 | 拍子 ” 的网格值弹出菜单

若要在拖动片段时暂时挂起 Grid （网格）模式并切

换至 Slip（滑动）模式，请按住 Ctrl 键 (Windows)
或 Command 键 (Mac)。
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在 “ 网格 ” 模式下放置或移动片段：

1 配置网格值（请参阅“定义网格值”（第 674 页））。

2 执行以下操作之一：

• 将片段从片段列表拖至现有轨道。 

• 使用时间抓取器工具，将已存在于轨道中的片段拖至
新位置。

片段的开始点会对齐至 近的网格边界。 若片段指定了
同步点，则该同步点将对齐至网格边界。

替换音频片段
（仅适用于 Pro Tools HD）

Replace Clip（替换片段）功能用于将播放列表中音频
片段的多个实例替换为另一片段。 在后期制作中，若在
工程中多次使用某一音效、房间噪声或背景声片段，而后
来又决定使用其他片段来替换一个或所有原始片段，则这
一功能非常有用。

在音乐制作中，如果您希望将某个特定的循环或采样
（例如，打击乐拍子）替代为新的循环或采样，也可以
使用这一功能。 若知道分区或工程的拍速，则可结合使
用此功能来新建一段具有正确长度的 “ 粗糙 ” 片段，以后
再使用同样长度的 “ 终 ” 片段来替代它们。

通过拖放来替换片段：

1 在轨道的播放列表中选择要替换的片段。选区可以超
出片段的结束点，以包括长于原始片段的替换片段中
的素材。

2 按住 Control-Shift (Windows) 或 Command-Shift
(Mac) 的同时将替代片段从片段列表拖至所选片段。
此时会打开 Replace Clip （替换片段）对话框。

3 配置 “ 替换片段 ” 对话框（请参阅 ““ 替换片段 ” 对话
框选项 ” （第 676 页））。

4 单击 OK （确定）。

从片段列表替换片段

另外，还可在 Clip List（片段列表）菜单中使用 Replace
Clip（替换片段）命令。 若要使用此命令，请确保在轨道
中选择一个片段，并在片段列表中选择另一片段（替代
片段）。 

使用 “ 片段列表 ” 菜单替换片段：

1 在轨道中选择一个要替换的片段。 

2 执行以下操作之一：

• 双击片段列表中的替代片段，然后从弹出菜单中选择
Replace Clips （替换片段）。

• 在片段列表中选择替代片段，然后从 “ 片段列表 ” 弹出
菜单中选择 Replace Clips （替换片段）。 若启用了
Clip List Selection Follows Edit Selection（片段列
表 选 区 服 从 编 辑 选 区）首 选 项，则 可 在 按 住
Command (Mac) 或 Control (Windows) 的同时
单击所选片段以取消选中该片段，然后在按住
Command (Mac) 或 Control (Windows) 的同时
单击替代片段将其选中， 后从 “ 片段列表 ” 菜单中
选择 Replace Clips （替换片段）。

3 配置 “ 替换片段 ” 对话框（请参阅 ““ 替换片段 ” 对话
框选项 ” （第 676 页））。

4 单击 OK （确定）。

替换片段和多声道轨道

Replace Clip（替换片段）命令支持将多声道片段从片
段列表拖至多声道轨道，但前提是两者声道格式相同。
例如，可将在立体声音频轨道中选择的立体声片段替换
为片段列表中的另一立体声片段。 但是，无法将其替换
为两个单声道音频片段。 而且，也无法将多个单声道轨
道中的片段替换为多声道片段。

按住 Control-Shift (Windows) 或 Command-
Shift (Mac) 的同时将片段列表中的任意片段拖至

轨道上任意未选中的片段，以便在未事先选择选区

的情况下打开 Replace Clip（替换片段）对话框。
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“ 替换片段 ”对话框选项

“ 替换片段 ” 对话框中以下选项可用：

Replace: Original Clip Only （替换 : 仅原始

片段） 仅将所选片段替换为从片段列表中拖动的替代
片段。

Replace: All Instances of the Original Clip
（替换 : 原始片段的所有实例） 将符合替换范围条件
的选定片段的所有实例替换为片段列表中的替代片段。

• On This Track （该轨道上）：替换符合匹配条件且
位于与原始片段相同轨道上的片段。

• On All Tracks（所有轨道上）：替换工程中所有轨道
上符合匹配条件的片段。

• On Within the Selection（选区内轨道上）：替换当
前选区内符合匹配条件的片段。

Replace: All Clips that Match Original

Clip’s（替换 : 与原始片段匹配的所有片段） 将符合匹
配条件和替换范围条件的所有片段替换为片段列表中的
替代片段。 

• Start Position（起点位置）：替换原始开始时间与所
选片段相同的所有片段。 其中包括在修整结束点时自
动创建的片段。

• End Position （终点位置）：替换原始结束时间与所
选片段相同的所有片段。 其中包括在修整开始点时自
动创建的片段。

• Name （名称）：替换来自同一音频文件且已重命名
为同一名称的所有片段。

• On This Track （该轨道上）：替换符合匹配条件且
位于与原始片段相同轨道上的片段。

• On All Tracks（所有轨道上）：替换工程中所有轨道
上符合匹配条件的片段。

• On Within the Selection（选区内轨道上）：替换当
前选区内符合匹配条件的片段。

片段匹配使用指定的所有匹配标准。 例如，若选择 “起点
位置 ” 和 “ 终点位置 ”，则将替换与选区来自同一个音频
文件且具有相同原始开始时间和结束时间的所有片段。

Fit Clip Using The: Original Clip Length
（用以下方式适配片段 : 原始片段长度） 若替换片段
的长度小于原始片段，则将把替代片段放在播放列表中，
并移除原始片段中的所有剩余音频。 

若替代片段的长度大于选区，则将把替代片段放在播放
列表中，并按原始片段的长度对其进行修剪。

Fit Clip Using The: Original Selection Length
（用以下方式适配片段 : 原始选区长度） 播放列表选
区超出原始片段时，若替代片段的长度大于原始片段，
则将按选区的长度对其进行修整。

Fit Clip Using The: Replacement Clip Length
（用以下方式适配片段 : 替代片段长度） 无论原始片
段或选区的长度如何，都会将替换选区整个放入。

“ 替换片段 ” 对话框
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同步点
在 Grid（网格）和 Spot（定点）模式下，片段的位置
均可基于其同步点的定义。 同步点可以添加到音频、
MIDI 和视频片段，也可以添加到片段组。 当必须将片
段内的特定点对齐到网格或者特定的 SMPTE 或小节 /
拍子位置时，可以使用同步点。 此功能在放置电影和视
频作品的音乐和音效时非常有用。

例如，假设有一个涉及关门砰声的音频片段，砰声中包
含关门吱吱声、真实的砰声和砰声的回响。 对片段中的
砰声使用同步点，可将砰声定位到工程中的特定时间。

定义片段同步点：

1 启用“滑动”模式（请参阅“编辑模式”（第 443 页））。

2 执行以下操作之一：

• 使用选择器工具，单击片段中要定义同步点的位置。

• 播放时按向下键。 

3 选择 Clip > Identify Sync Point（片段 > 定义同步点）。
在片段的底部将显示一个小的向下箭头，并带有表示
同步点位置的垂直浅灰色线。

更改同步点的位置：

 使用选择器工具，在片段中的某个点单击，然后选择
Clip > Identify Sync Point（片段 > 定义同步点）。
新位置将被标识为片段的同步点。

移除同步点

要移除同步点，请执行下列操作之一：

 选择整个片段，然后选择 Clip > Remove Sync Point
（片段 > 移除同步点）。

 选择时间抓取器工具，然后在按住 Alt (Windows)
或 Option (Mac) 的同时单击同步点，将其删除。

显示同步点

可以显示或隐藏音频片段中的同步点。

要禁用音频片段中同步点的显示：

 取消选择 View > Clip> Sync Point （视图 > 片段 >
同步点）。

要启用音频片段中同步点的显示：

 选择 View > Clip > Sync Point（视图 > 片段 >
同步点）。 

拖动同步点

可以将同步点拖动到音频片段中的其他位置。 

通过拖动设置同步点：

1 如果希望同步点对齐当前网格值，请启用 Grid（网格）
模式 （请参阅 “ 编辑模式 ” （第 443 页））。

2 选择时间抓取器工具。

3 将同步点拖动到新位置。

读取同步点

尽管在查看音频波形时设置同步点是一个很好的方法，
但波形显示可能并不总是显示音频素材中您需要的同
步点。 通过在音频波形上移动同步点时进行读取，可以
侦听要放置同步点的确切位置。

要在拖动同步点时进行读取：

1 如果希望完成读取时同步点对齐当前网格值，可将
Edit （编辑）模式设置为 Grid （网格）（请参阅
“ 编辑模式 ” （第 443 页））。

2 选择有声搜索器工具。

3 将同步点拖动到新位置。 在您移动同步点时，同步点
将读取音频。

同步点

还可以通过拖动来移动同步点的位置（请参阅 “ 拖动

同步点 ” （第 677 页））。 读取同步点 （光标）
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“ 移动 ” 命令

使用 Shift （移动）命令来按照指定的时间量前后移动
轨道素材。 Shift （移动）命令可以作用于选区、片段、
MIDI 音符、 MIDI 控制器数据和自动化分界点。

移动选区或片段：

1 使用选择器或时间抓取器工具，选择要移动的轨道素
材。 选定的素材可以驻留在多个轨道上。

2 选择 Edit > Shift（编辑 > 移动）。 在 Shift（移动）
对话框中，选择是 Earlier（往前）还是 Later（往后）
移动数据。

3 在某个时间基准字段中单击，指定将移动该素材的量。
在某个时间基准字段中输入值会自动更新其他字段
中的值。

4 若要更加精确地移动素材，请选择 Use Subframes
（使用辅助帧）选项。

5 单击 OK（确定）。 素材将按照指定的量前后移动。 

如果只选择了某个片段的一部分，将从该选区和该选区
外的任何素材创建新片段。 

无论在哪种编辑模式下，Shift（移动）命令都以相同的
方式工作。 例如，在 Shuffle （拖曳）模式下，相邻片
段重叠在一起；在 Spot（定点）模式下，“ 定点对话框 ”
不出现；在 Grid （网格）模式下，所移动的素材不对
齐到网格。

锁定片段

在许多情形下，您可能希望将片段或片段组 “ 锁定 ” 到
特定的时间位置上，以免造成不必要的移动或误编辑。
Pro Tools 提供两种不同的片段锁定命令： 编辑锁定和
时间锁定。

编辑锁定片段

若要防止不小心编辑某一片段或片段组，则可对其进
行编辑锁定。 实施了编辑锁定的片段就不能进行编辑
（如剪切、删除、分割、修整或调整片段增益）或移动
到不同的时间位置。 实施了编辑锁定的片段副本可粘贴
到其他轨道或时间位置，但其副本在新的时间位置也被
实施编辑锁定。

对片段进行编辑锁定（或解锁）：

1 使用时间抓取器，选择要实施编辑锁定（解锁）的一
个或多个片段。 片段可以驻留在多个轨道上。

2 选择 Clip > Edit Lock/Unlock （片段 > 编辑锁定 /
解锁）。

被实施编辑锁定后，片段中就会出现一个小的编辑锁定
图标，片段就无法移动、删除或编辑。 若尝试对锁定片
段执行编辑，Pro Tools 会发出警告（请参阅 “ 允许对
实施了编辑锁定的片段进行编辑 ” （第 679 页））。

在 Shuffle （拖曳）模式下移动其他相邻片段时，实施
了编辑锁定的片段以及在其后出现的所有片段都将不能
进行移位。

对于启用了弹力音频的基于音位的轨道，实施了编辑锁
定的片段将遵从拍速变化，但其他弹力音频处理（如量
化或手动扭曲）并不适用。

“ 移动 ” 对话框

按 Ctrl+L (Windows) 或 Command+L (Mac)，
对所选片段实施编辑锁定或解锁。

编辑锁定图标
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时间锁定片段

如希望将片段锁定到轨道的特定位置（拍子、SMPTE
帧或采样位置），您可将它锁定，以免被意外移动。 不能
移动实施了时间锁定的片段。 但可采用不将片段移动到
不同时间位置的方式进行编辑 （如分割、修整、
AudioSuite 处理甚至是将片段移动到另一个轨道上）。
也不能删除实施了时间锁定的片段。 在分割实施了时间锁
定的片段时，任何新的片段也会与对应的时间位置锁定。

对片段进行时间锁定（或解锁）：

1 使用时间抓取器工具，选择要实施时间锁定（或解锁）
的一个或多个片段。 片段可以驻留在多个轨道上。

2 选择 Clip > Time Lock/Unlock（片段 > 时间锁定 /
解锁）。

被实施时间锁定后，片段上就会出现一个小的时间锁定
图标，片段就无法移动，但可编辑甚至删除。

在 Shuffle （拖曳）模式下移动其他相邻片段时，实施
了时间锁定的片段以及在其后出现的所有片段都将不能
进行移位。

对于启用了弹力音频的基于音位的轨道，实施了时间锁
定的片段将遵从拍速变化，但其他弹力音频处理（如量
化或手动扭曲）并不适用。

允许对实施了编辑锁定的片段进行编辑

若尝试对已锁定编辑的片段进行编辑，则 Pro Tools 将发
出警告并提示 Cancel （取消）或 Allow （允许）编辑。
如果准许让整个片段保持原样的编辑操作，片段依然被
锁定。

对片段静音 / 取消静音
选择 Mute/Unmute Clip（对片段静音 / 取消静音）命令可
在静音模式下播放所选片段。 再次选择该命令将使片段解
除静音。 处于静音状态的片段将变为灰色以指示其状态。

对片段静音或取消静音：

1 使用时间抓取器工具，选择要静音或取消静音的一个
或多个片段。 这些片段甚至可以驻留在多个轨道上。

2 选择 Edit > Mute/Unmute（编辑 > 静音 / 取消静音）。
片段被静音后为灰色。

从片段中去除无声部分

Strip Silence （去除无声）功能会分析音频选区 （跨多
个轨道），移除 （或提取）所有无声区域，从而将选区
划分成几个较小的片段并移除无声区域。

您可以使用 Strip Silence （去除无声）功能从片段中
去除（移除）无声，或者提取音频并保留无声。 去除无
声区域有助于准备压缩音频 （请参阅 “ 简化音频文件 ”
（第 497 页））。 Strip Silence（去除无声）功能会自动
将选区分割为几个单独的片段，如果希望将音频量化成音
乐值或将音效定位到 SMPTE 位置，则此命令非常有用。

去除无声自动命名

您可以使用 Strip Silence （去除无声）窗口中的
Rename（重命名）按钮打开 Rename Selected Clips
（重命名所选片段）对话框，以确定在去除无声时如何
命名片段。 该对话框会记住您以前的设置，单击 Clear
（清除）按钮即可将其清除。

按 Alt+Start+L (Windows) 或 Option+Control+
L(Mac)，对所选片段实施时间锁定或解锁。

时间锁定图标

处于静音状态的音频片段 （中间）

“ 重命名所选片段 ” 对话框
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Name （名称） 为 Strip Silence（去除无声）创建的
片段指定基本名称。

Number （编号） 指定按顺序自动编号的起始数字。 

零 指定在附加自动编号的前面出现的零的个数。

Suffix （后 ） 指定在自动编号后附加到名称末尾的
文本。

例如，如果将这些命名选项设置为：

• 名称 = SFX

• 自动编号起始 = 23

• 前导零 = 1

• 后  = .Reel1

为去除无声创建的片段生成的名称将为：

• SFX023.Reel1

• SFX024.Reel1

• SFX025.Reel1

• SFX026.Reel1

使用去除无声

从音频选区去除无声：

1 选择一个或多个音频片段。 

2 选择 Edit > Strip Silence （编辑 > 去除无声）。

3 若要为 “去除无声 ”创建的片段设置命名方案，请单击
Rename（重命名）打开 “ 重命名所选片段 ” 对话框。
有关详细信息，请参阅 “ 去除无声自动命名 ”（第
679 页）。

4 在 “ 去除无声 ” 窗口中，调整 Strip Threshold（去除
无声阈值）和 Minimum Strip Duration （去除无声
小时值）设置，直至选区中出现 “ 去除无声 ” 矩形。

若要精调这些控件，请在按住 Control (Windows) 或
Command (Mac) 的同时调整。

5 若要保留新片段前后的素材，请调整 Clip Start Pad
（片段起点附垫）和 Clip End Pad（片段结尾附垫）
设置。

6 “去除无声 ”矩形包含了要保留的音频后，按下 Strip
（去除）按钮。

被定义为无声的素材将从选区中移除，并创建新片段，
该片段也会显示在片段列表中。

去除无声命令是非破坏性的，它不会从上级音频文件中
移除音频数据。 除 Undo （撤销）命令外，还可使用
Heal Separation （分割恢复）命令恢复去除的素材。

使用 “ 去除无声 ” 从音频选区中提取音频：

1 创建一个编辑选区。

2 选择 Edit > Strip Silence （编辑 > 去除无声）。

3 若要为 “去除无声 ”创建的片段设置命名方案，请单击
Rename （重命名）打开 “ 重命名所选片段 ” 对话框
（请参阅 “ 去除无声自动命名 ” （第 679 页））。

4 在 “ 去除无声 ” 窗口中，调整 Strip Threshold（去除
无声阈值）和 Minimum Strip Duration（去除无声

小时值）设置，直至选区中出现“去除无声”矩形。

5 单击 Extract （提取）按钮。

此时将删除指定阈值以上的所有音频，留下轨道的 “无声 ”
部分。

按 Ctrl+U (Windows) 或 Command+U (Mac)，
打开 Strip Silence （去除无声）窗口。

“ 去除无声 ” 矩形

去除无声，填充片段开始点和结束点

去除无声可以处理立体声和多声道轨道，使其音频

片段相位一致。

要填充的音头 要填充的余音
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使用 “ 去除无声 ” 功能分割片段：

1 创建编辑选区或时间线选区。

2 选择 Edit > Strip Silence （编辑 > 去除无声）。

3 若要为 “去除无声 ”创建的片段设置命名方案，请单击
Rename （重命名）打开 “ 重命名所选片段 ” 对话框
（请参阅 “ 去除无声自动命名 ” （第 679 页））。

4 在 “ 去除无声 ” 窗口中，调整 Strip Threshold（去除
无声阈值）和 Minimum Strip Duration （去除无声

小时值）设置，直至选区中出现“去除无声”矩形。

5 单击 Separate （分割）按钮。

将根据 Strip Silence （去除无声）检测到的边界创建
新片段。 

“ 去除无声 ”窗口

Strip Silence（去除无声）窗口中包含以下控件，方便
设置在使用 “ 去除无声 ” 时定义无声所依据的参数。

调整这些控件会导致矩形暂时出现在选区，指示无声区
域会受到 Strip（去除）、Extract（提取）或 Separate
（分割）命令的影响。

Strip Threshold（去除无声阈值） 为去除无声设置
振幅阈值（从 –96 dB 到 0 dB）。 振幅低于阈值的音频
被认为是无声并会被移除。 振幅高于阈值的音频被保留
并定义为新的片段。

Minimum Strip Duration（去除无声 小时值）

设置 小时值（从 0 到 4,000 毫秒），振幅低于阈值的
素材的持续时间必须达到此值，才会被视为无声。 使用
此控件可以避免在选区内可能出现无数个小片段。

Clip Start Pad （片段起点附垫） 指定要添加到使用
Strip Silence（去除无声）创建的每个新片段开始位置
的时间值。 这对保留低于阈值的音乐素材非常有用，如发
声之前的呼吸声或演奏吉他和弦之前手指滑动的声音。

Clip End Pad（片段结尾附垫） 指定将附加到使用
Strip Silence（去除无声）创建的每个新片段结束位置
的时间值，从而保留音乐衰减过程中的细微变化。

Strip （去除） 清除检测到的无声区，但保留轨道上包
含音频的片段。

Extract （提取） 清除音频并保留轨道的无声部分
（换句话说，“ 反转 ” 去除无声功能，可用于生成要在其
他场合使用的室内音响或临场感）。

Rename （重命名） 打开 Rename Selected Clips
（重命名所选片段）对话框（请参阅 “去除无声自动命名 ”
（第 679 页））。

Separate （分割） 根据 “ 去除无声 ” 检测到的边界
分割片段。 

插入无声
Insert Silence（插入无声）命令是在音频、MIDI 与乐
器轨道中插入无声部分的一种简便方法。 通过该命令，
您可以在一个或多个轨道上建立选区，然后按精确的量
插入无声部分。 

在 Shuffle （拖曳）模式下，轨道上无声部分之后的所
有数据将后移该选区的长度。

在 Grid（网格）模式下，“ 插入无声 ” 命令与 “ 清除 ”
命令以一样的模式工作。

拖曳模式 在 Shuffle（拖曳）模式下，在多个轨道上插
入无声时，下列条件将适用：

 如果任何轨道均显示为音频或 MIDI 数据，则将所
选的无声时段插入所有选定轨道上的音频或 MIDI 数据
以及所有隐含的自动化数据中。 随后的所有片段均按插
入的无声部分的长度后移。 在 MIDI 轨道上，只有从开
始位置选择的音符才会受到影响，因此，如果选择了音
符的尾音并插入无声，则音符将保持不变。

 如果所有选定轨道均显示为自动化数据，则仅清除
每个轨道上可见类型的自动化数据中所选范围。 未拖
曳片段。 相反，会显示与选区长度相等的空白间隙。

 如果所有选定轨道均显示为自动化数据，则在按住
Start 键 (Windows) 或 Control (Mac) 的同时选择 “ 插入
无声 ” 命令，可在所有选定轨道的所有自动化播放列表中
插入无声部分。 未拖曳片段。

“ 去除无声 ” 窗口

“ 去除无声 ” 矩形

“ 插入无声 ” 命令也还影响任意所选指挥标尺中的

标记 （如拍速或拍号标尺）。
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滑动模式 在 Slip （滑动）模式下，在多个轨道上插入
无声时，下列条件将适用：

 如果任何轨道均显示为音频或 MIDI 数据，则从所
有选定轨道上的音频或 MIDI 数据以及所有隐含的自
动化数据中清除所选范围。

 如果所有选定轨道均显示为自动化数据，则仅将无声
部分插入每个轨道上可见类型的自动化数据中。

 如果所有选定轨道均显示为自动化数据，则在按住
Start 键 (Windows) 或 Control (Mac) 的同时选择插
入无声命令，在所有选定轨道的所有自动化播放列表中
插入无声部分。

在轨道中插入无声部分：

1 在一个或多个轨道中制作选区。 选区的长度确定插
入无声的时值。

2 选择 Edit > Insert Silence （编辑 > 插入无声）。

对于 Shuffle（拖曳）模式，Pro Tools 将插入选定量
的无声部分。 在该过程中，它在插入点的开始位置处分
割片段，然后按选区的长度在轨道中向后移动新片段。

复制片段

Duplicate （复制）命令用于拷贝选区并将其放在紧邻
选区结束点之后的位置。 尽管这与使用 Copy （拷贝）
和 Paste （粘贴）命令相似，但是 Duplicate （复制）
命令更快更方便，尤其是在处理多个轨道上的数据时。 

若要复制多个选区，请使用 Repeat （重复）命令
（请参阅 “ 重复片段 ” （第 682 页））。 也可以循环
片段 （请参阅 “ 片段循环 ” （第 685 页））。

与 Copy（拷贝）和 Paste（粘贴）命令一样，在复制
多个轨道上的素材时，也有相应的规则（请参阅 “ 跨轨
道编辑 ” （第 441 页））。

复制选区或片段：

1 如果处理基于小节和拍子的素材（如循环），请将主
时间刻度设置为 “ 小节 | 拍子 ”。

2 如果希望将选区限制为当前的网格值，请将编辑模式
设置为 Grid （网格）。 

3 创建一个编辑选区。

4 选择 Edit > Duplicate（编辑 > 复制）。 素材将放在
紧挨选区结束点之后的位置。

在 Shuffle （拖曳）模式下，所复制的数据将放在紧挨
选区结束点之后的位置。 在它之后的片段将滑动，以容
纳所复制的素材。 在 Slip（滑动）模式下，所复制的素
材将与任何相邻数据重叠。

在针对通过时间抓取器工具选择的 MIDI 音符使用
Duplicate （复制）或 Repeat （重复）命令时，素材
总是向后复制一个度量长度，并与原有的轨道素材合并
（而不是替换原有素材）。

复制音频并保持其拍子

在针对必须完全落在一个拍子上的音频 （如节奏循环）
使用 Duplicate （复制）或 Repeat （重复）时，必须
使用选择器工具或者在事件编辑区域中键入开始点和结
束点来选择音频素材。 如果用时间抓取器工具选择一个
音频片段 （或者通过用选择器工具双击它），则素材可
能会因采样取舍而移动几个音位。

相反，若要对不基于小节和拍子的音频使用复制（或重复）
命令，请将时间刻度设为 Bars|Beats（小节 | 拍子）以外
的任何格式。 这样可以确保所复制的音频素材将具有正
确的采样数并放在合适的位置。

重复片段

Repeat（重复）命令与 Duplicate（复制）命令相似，
但是它允许您指定复制选定素材的次数。

与 Copy（拷贝）和 Paste（粘贴）命令一样，在重复
多个轨道上的素材时，也有相应的规则（请参阅 “ 跨轨
道编辑 ” （第 441 页））。

可以重复粘贴拷贝的数据，直到其完全填充选区（请参阅
“ 重复以填充选区 ” （第 440 页））。

也可以循环片段（请参阅 “ 片段循环 ”（第 685 页））。

重复选区或片段：

1 如果处理基于小节和拍子的素材（如循环），请将主
时间刻度设置为 “ 小节 | 拍子 ”。

2 如果希望将选区限制为当前的网格值，请将编辑模式
设置为 Grid （网格）。 

3 创建一个编辑选区。

按 Ctrl+D (Windows) 或 Command+D (Mac)
来复制任意选中的片段。
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4 选择 Edit> Repeat （编辑 > 重复）。 在 Repeat
（重复）对话框中，输入要对素材重复复制的次数，
然后单击 OK （确定）。

素材将放在紧挨选区结束点之后的位置，并被复制指定
的次数。

在 Shuffle （拖曳）模式下，所重复的数据将放在紧挨
选区结束点之后的位置。 在它之后复制的片段将滑动，
以容纳所重复的素材。 在 Slip（滑动）模式下，重复复
制的素材与任何后续数据叠置。

“ 重复 ” 对话框

按 Alt+R (Windows) 或 Option+R (Mac)，打开

所选片段的 “ 重复 ” 对话框。
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第 38 章： 片段循坏和片段组

在 Pro Tools 中，您可以循环多个片段或一组片段（称为
片段组）。

片段循环

在 Pro Tools 中，您可以循环音频片段、MIDI 片段和
片段组。 对片段进行循环是一种强大而易用的方法，可
用于重复一个轨道上的单个片段或多个轨道上的多个片
段，从而进行合成和排列。 循环片段比 Repeat（重复）
和 Duplicate （复制）命令的灵活性更高。

循环片段按照在 Clip Looping （片段循环）对话框中
指定的次数来重复源素材片段，或重复到足以填充指定
的循环长度 （如 30 秒或直至轨道上的下一片段）。 源
素材片段是选择用于循环的原始片段。 循环迭代是源素
材片段之后的所有循环片段。 若未特定重复次数，则将
截断 后一个循环迭代，以填充到选区的结束点或者填
充指定的循环长度。

在循环之后，这些循环片段就可以像片段组那样进行编
辑。 例如，选择并移动循环片段时会选择源素材片段及
其所有的循环迭代并将它们移到一起。

循环片段（所有迭代）会在右下角或每个循环迭代中显
示一个循环图标。 

循环片段

在对片段进行循环时，不会循环与源素材片段关联

的任何自动化。 使用 Copy Special（特殊复制）、

Paste Special （特殊粘贴）以及 Repeat To Fill
Selection（重复以填充选区）命令将源循环自动复

制到所有循环迭代 （请参阅 “ 自动化和循环片段 ”
（第 688 页））。

循环片段

源素材片段 循环迭代

循环图标
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创建循环片段

使用 Loop （循环）命令或 Loop Trim （循环修整）
工具可创建循环的片段。 

对片段进行循环：

1 选择一个音频片段、 MIDI 片段或片段组。 

2 执行以下操作之一：

• 选择 Clip > Loop （片段 > 循环）。 

• 右键单击要循环的片段，然后选择 Loop （循环）。

3 在 Clip Looping（片段循环）对话框中，请执行以
下操作之一：

• 选择 Number of Loops （循环次数）选项，然后输
入要对该片段进行循环的次数。

• 选择 Loop Length （循环长度）选项，然后根据主
时基输入时值。 如果时值不是源循环时值的整数倍，
则 后一个循环迭代将被截断。

• 选择 Loop Until End of Session or Next Clip （持续
循环直到工程末尾或下一个片段）选项。 循环片段
将一直重复，直至工程末尾或轨道上的下一片段。
必要时， 后一个循环迭代将被截短到合适的长度。

4 若要在循环点添加交叉淡变，请选择 Enable
Crossfade （启用交叉淡变）选项。 若要编辑循环
交叉淡变，请执行如下操作：

• 单击 Settings （设置）按钮。

• 配置 Loop Crossfades （循环交叉淡变）。

• 单击 OK （确定）。

5 在 Clip Looping （片段循环）对话框中，单击 OK
（确定）。

有关如何使用循环修整工具的信息，请参阅 “ 循环

修整工具 ” （第 456 页）。

此外，还可以在多个轨道上选择要循环的片段。

“ 片段循环 ” 对话框

按下 Control+Alt+L (Windows) 或 Command+
Option+L (Mac) 以打开 Clip Looping（片段循环）

对话框。

“ 循环交叉淡变 ” 对话框

有关如何使用交叉淡变的信息，请参阅第 28 章：

淡变与交叉淡变。
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取消循环片段

对循环片段取消循环：

1 选择循环片段。

2 执行以下操作之一：

• 选择 Clip > Unloop （片段 > 取消循环）。 

• 右键单击要取消循环的片段，然后选择 Unloop（取消
循环）。

3 执行以下操作之一：

• 单击 Remove （移除）以取消循环并移除所有迭代
循环，第一个完整循环迭代 （源素材片段）除外。

• 单击 Flatten （合并）以取消循环并从每个循环迭代
创建单个片段。

将选区取消循环并将其解组为单个片段：

1 选择一个包含一个或多个片段组的循环片段。

2 选择 Clip > Ungroup All （片段 > 全部解组）。

使用 “ 分割片段 ” 菜单命令取消对循环片段的循环

并进行合并

Separate Clips （分割片段）命令 （At Selection
（在选区）、 On Grid （在网格）和 At Transients
（在瞬态） ）将在分割前自动取消对循环片段的循环
并进行合并。

编辑循环片段
循环片段可以作为一个组（所有循环迭代）或单个片段
（每个循环迭代）进行编辑。 例如，使用抓取器工具选
择一个循环片段时会选择整个循环（源素材片段及其所
有循环迭代），但是单击某个循环迭代的循环图标时将
仅选择该迭代。

在移动循环片段时，会将源素材片段及其所有循环迭代
作为一个组来移动。 循环迭代不能独立于其源素材片段
移动。 若将另一个较短的片段移动或粘贴到循环片段上，
则循环将在新片段之后继续。 所分割的循环片段的各个
部分可以单独调整。 

若要将循环片段选作一个组（所有循环迭代），请执行

以下任一操作：

 使用抓取器工具或智能工具，单击该循环片段。 

 使用选择器工具，双击该循环片段。

此时，将选中源素材片段及其所有循环迭代。

若要选择单个源素材片段或循环迭代，请执行以下操

作之一：

 使用抓取器工具或智能工具，单击源素材片段或循环
迭代的循环图标。

 使用选择器工具，单击循环图标并向左拖动，直到该
片段被选中。

选取瞬态值和片段边界

启用 Tab to Transients（选取瞬态值）时，可使用 Tab
键移到循环片段中的瞬态值和片段边界。 Normal Tab
（正常选取）（禁用 “ 选取瞬态值 ”）使用 Tab 键移到
整个循环片段的开始边界和结束边界。 有关详细信息，
请参阅 “ 选取瞬态值 ” （第 473 页）。

片段解组对循环的作用与使用 Unloop （取消循环）

命令并选择 Flatten（合并）的作用相同。

在 Warp （扭曲）视图中手动扭曲循环片段的任意

部分时将仅从循环片段分割该迭代。

循环图标
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修整循环片段

您可以通过使用修整工具、循环修整工具或者某个
Trim Clip （修整片段）命令来修整循环片段。 循环修
整工具会修整整个循环片段。 修整工具则仅修整单个循
环迭代，但会增减循环迭代次数，以填充总的循环片段
长度。

若使用修整工具将源素材片段向左扩展以更改循环片段
的长度，则源素材片段将在时间线中向前移动，循环迭
代将填充到 后一个原始循环迭代的结束点。 若向左修
整部分源素材片段长度，则不移动源素材片段，并且会
在源素材片段的左侧创建一个部分循环迭代。 利用这种
强大的功能，可以将部分循环用作弱拍或者通过扩展早
期电影音乐中的循环音效或背景声来快速更改排列。

将某个循环片段修整到选区：

1 使用选择器工具创建一个包括该循环片段一部分或
全部的编辑选区。

2 选择 Edit > Trim Clip （编辑 > 修整片段）以及某个
Trim Clip（修整片段）命令（To Selection（到选区）、
To Fill Selection（到填充选区）、Start to Fill Selection
（开始到填充选区）和 End to Fill Selection （结尾到
填充选区））。

自动化和循环片段

在对音频片段进行循环时，不会循环与源素材片段关联
的任何自动化数据。 这允许您跨整个循环片段应用自
动化。 例如，您可能希望拥有一个独立于任何循环迭
代、跨部分或全部循环片段的长交叉淡变。 

此外，您还可以在每个循环迭代上重复自动化。 对于循
环音频片段，使用 Copy Special（特殊复制）和 Paste
Special > Repeat to Fill Selection（特殊粘贴 > 重复
以填充选区）命令可以将源素材片段中的任何或全部自
动化数据复制并粘贴到部分或全部循环迭代中。 

将源素材片段中的自动化数据复制并粘贴到循环迭代中：

1 选择源素材片段。

2 选择 Edit > Copy Special（编辑 > 特殊复制）以及
某个 Copy Special（特殊复制）命令（All Automation
（所有自动化）、Pan Automation（声像自动化）和
Plug-In Automation（插件自动化）），具体视要复
制的自动化数据而定。

3 选择整个循环片段。

4 选择 Edit > Paste Special > Repeat to Fill
Selection （编辑 > 特殊粘贴 > 重复到填充选区）。

有关如何使用循环修整工具修整循环片段的信息，

请参阅 “ 循环修整工具 ” （第 456 页）。

选中要进行特殊复制的声像自动化数据

将声像自动化数据选择性粘贴到填充选区
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片段组

片段组是一组以任意方式组合的、外观和行为与单个片
段相同的音频和 MIDI 片段。 片段组实质上是用来存
放一个或多个片段的容器。 您可以在单个或多个相邻的
音频、MIDI 和乐器轨道上创建片段组。 使用片段组可
以将多个片段 “ 嵌套 ” 成 “ 宏 ” 片段，以方便执行纹路
和拍速调整、编辑和排列等操作。 

可以将片段组放在轨道上的标准片段旁，还可以使用针
对各种常规片段的许多相同编辑方法来编辑片段组。 对片
段组进行的某些编辑 （如剪切或删除）将应用至其所包
含的所有片段。 其他编辑 （如修整）则仅应用至片段组
的边界，而不影响隐含片段。

各片段组均随工程一并保存为片段组文件 (.rgrp)。 片段
组文件可以导入和导出至不同的 Pro Tools 工程。

片段组对于执行如下操作特别有用：

• 对已经分割成多个小片段的基于音位的音频片段（如打
击乐模式的单个打击声）进行分组。 许多这样的小片
段都可以很容易地使用 Beat Detective （节拍探测器）
或 Separate Clip At Transients（在瞬态分割片段）
命令来创建，并且可以作为 REX 或 ACID 文件导入。

• 对工程的某些部分和分区进行分组，以方便合成和
排列。 例如，在合唱过程中将铜管合奏的片段组合
在一起，并将其复制到下一个合唱中。

创建片段组

创建片段组：

1 在一个或多个轨道上选择一个或多个片段 （有关多轨
片段组的详细信息，请参阅 “ 多轨片段组 ” （第 690
页））。

片段组的大小由选区的大小决定。 选区可以始于和终于
任何片段边界、空白区域或甚至片段的中间。 创建片段
组时，在某个片段内开始或结束的选区将在选区边界处
分割片段。 从基于对象的选区创建的片段组包括轨道上
第一个选定片段和 后一个选定片段之间的所有片段
（无论它们是否被选中）。

2 执行以下操作之一：

• 选择 Clip > Group （片段 > 编组）。

• 右键单击 Edit（编辑）选区，然后选择 Group（编组）。

片段组将显示为一个左下角中有片段组图标的片段。 片段
组还会在片段列表中显示。

片段组完全独立于混音组和编辑组，而且对于混音

组和编辑组而言是特有的。

不允许针对片段组编辑 Elastic Properties （弹力

属性）。

设为 Playlists（播放列表）视图的音频轨道不支持

片段组。 将音频轨道更改为 Playlists （播放列表）

视图可自动解组该轨道上的所有片段组。 

在单个音频轨道上选择要编组的片段

按下 Control+Alt+G (Windows) 或 Command+
Option+G (Mac) 以对所选片段进行编组。

无论当前轨道视图如何，Group（编组）和 Ungroup
（解组）菜单命令适用于所有 Edit （编辑）选区。

音频轨道和片段列表中的片段组图标
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片段组时基格式

片段组是按照其所在轨道上的时基格式 （采样或音位）
创建的。 多轨片段组可以同时包括基于采样和基于音位
的轨道。

解组片段

解组片段：

1 选择一个片段组。 

2 执行以下操作之一：

• 选择 Clip > Ungroup （片段 > 解组）。

• 右键单击 Edit （编辑）选区，然后选择 Ungroup
（解组）。

片段组将消失，同时显示所有隐含片段和所有嵌套片
段组。 存在多个嵌套片段组时，Ungroup（解组）命令将
只取消对 前端顶层片段组的编组，而保留所有隐含片
段组。

将片段组（包括其所有嵌套片段组）解组：

1 选择一个片段组。

2 选择 Clip > Ungroup All （片段 > 全部解组）。

重组片段

Regroup（重组）菜单命令会撤销上一 Ungroup（解组）
命令，并将各片段重组为一个片段组。 这样您就可以将
已编组片段解组，编辑其隐含片段，然后重组片段以继
续进行更高级的合成和排列。

重组片段组：

1 从已解组的片段组中选择任意片段。

2 选择 Clip > Regroup （片段 > 重组）。

若使用了 Ungroup All （全部解组）命令，则再使用
Regroup （重组）命令将重新创建之前所有的嵌套片
段组。

3 若重组了某个已解组的片段组且该片段组曾在工程
中多次使用，请在 Change All （全部更改）对话框
打开时执行以下操作之一。

• 选择 Modify （修改）以将所做的更改应用至同一片
段组的所有其他实例。 

• 选择 Copy （复制）以创建一个副本并仅将所做的更
改应用至所复制的片段组。 

多轨片段组
多轨片段组（跨多个轨道创建的片段组）可用于组合不
同部分（如包含多个麦克风的打击乐轨道）以及合成和
排列。 多轨片段组可以跨音频、MIDI 和乐器轨道的任
意组合创建，并且可以包括基于音位的轨道和 / 或基于
采样的轨道。

多轨片段组的工作方式与单轨片段组的工作方式非常
相似。 跨相邻轨道的多轨片段组显示为单个对象。

创建多轨片段组：

1 选择跨多个相邻轨道的片段。

音频轨道上的音频片段组图标

MIDI 轨道上的 MIDI 片段组图标

片段组可从空白选区创建。 在“梭进”模式下工作时，

这可用于在片段之间保留间隙。

按下 Ctrl+Alt+U (Windows) 或 Command+
Option+U (Mac) 可将所选片段组解组。

按下 Control+Alt+R (Windows) 或 Command+
Option+R (Mac) 以重组之前是片段组一部分的

所选片段。

跨多个轨道选择要组合在一起的片段
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2 选择 Clip > Group （片段 > 编组）。 分割的多轨片段组

您可以插入、移动、隐藏或删除多轨片段组中的轨道，
但是这可能会断开片段组。 已分割的片段组在片段组图
标中显示一个断开标记。 已分割的片段组将继续作为单
个片段组工作，但是分割图标指示所显示的片段组由于
某种原因而不完整或者分割在不相邻的轨道中。

执行以下任一操作时，将分割片段组：

• 在多轨片段组内部插入一个轨道。

• 移动属于某个多轨片段组的轨道，以使其不再与该片
段组中的其他轨道相邻。

• 隐藏属于多轨片段组的轨道。

• 删除属于多轨片段组的轨道。

• 更改基于采样和基于音位的混合片段组的拍速。

• 录制到片段组中。

• 更改属于多轨片段组的轨道上的播放列表。

• 转至 Playlists （播放列表）视图。

• 在 Warp （扭曲）视图中应用手动扭曲。

有时，您可能需要分割的片段组。 例如，若在歌曲的第
一节和第二节上使用同样的伴奏，则可组合第一节的某
些部分，并将它们作为一个片段组复制到第二节，但是
在这些片段组的中间仍保留连续的人声轨道。

片段组图标

混合片段组图标 （用于基于采样和音位的音频以及基于音位的

MIDI 的多轨片段组）

多轨片段组会在跨轨道编组片段之前按轨道创建多

个片段的嵌套片段组。

Regroup （重组）命令支持多轨片段组。

分割的片段组图标

若要删除轨道并保持片段组完好，请先解组片段组，

接着删除轨道，然后重组片段组。 该片段组将按原

样重新创建，但其中不包含已删除的轨道。
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基于音位的轨道上的片段组

在更改拍速时，基于音位的轨道上的片段组会相应地调
整其中包含的所有片段的位置，从而调整该片段组的
长度。 这对排列节奏素材以及播放从 REX 和 ACID
文件导入的片段组非常有用。 

更改片段组时基

可以通过以下方式更改片段组的时基格式：

• 更改轨道的时基。

• 将片段组拖至采用不同时基的轨道。

更改时基时会创建原始片段组的副本。 这两个片段组
（原始和副本）都会显示在片段列表中，但是它们的时
基不同。

将采样转换为音位

在将片段组从基于采样的轨道拖至基于音位的轨道上时，
片段组的长度保持不变。 这是因为片段组在移至基于音
位的轨道之后将从采样转换为音位。 除非以后更改拍速，
否则片段组的长度保持不变。 适用时，请先更改基于音
位的轨道上的本地拍速，使其与基于采样的片段组的拍
速保持一致，然后再将基于采样的片段组移至基于音位
的轨道。

将音位转换为采样 

将片段组从基于音位的轨道拖至基于采样的轨道时，除非
将片段组移至拍速不同的另一时间位置，否则其长度保
持不变。 这是因为片段组在移至基于采样的轨道之后将
从音位转换为采样。 

包含基于采样和基于音位的轨道的多轨片段组

多轨片段组可以同时包括基于采样和基于音位的轨道。
不过，更改拍速时会在基于采样和基于音位的轨道之间
分割片段组。

编辑片段组

片段组与普通片段的编辑方式大致相同： 可以对其执行
命名、移动、剪切、复制、粘贴、修整、静音、锁定等
操作。 但是，编辑普通片段和编辑片段组有几个重要
区别。 

编辑 MIDI 片段组

若以任何方式修改某个片段组中的 MIDI 片段，则会创
建一个新的片段副本并将其放在片段组之上。 例如，进行
录制、在新音符中绘制、编辑 MIDI 控制器数据或量化
时间线选区时，会在片段组之上创建一个新片段。

编辑音频片段组

某些音频编辑命令会在片段组上创建新片段。 若要使用
这些命令并维持片段组，请解组该片段组，接着执行编
辑操作，然后再重组该片段组。

下列编辑命令会在片段组上创建新片段：

• 使用 AudioSuite 处理已编组片段时会在片段组上创
建新片段。

• 合并已编组片段的选区时会在该片段组上创建一个新
的音频文件和片段。

• 录制到片段组时会在该片段组上创建一个新的音频文
件和片段组。

• 使用铅笔工具重新绘制波形时会在该片段组上创建一
个新片段。

拍速为 120 BPM 和 160 BPM 的基于音位的音频轨道上的片段组

更改拍速后在基于采样和基于音位的轨道之间分割的多轨片段组
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选取瞬态值和片段边界

启用 Tab to Transients（选取瞬态值）时，可使用 Tab
键将位置光标移至片段组内的瞬态值和片段边界。 

禁用 Tab to Transients（选取瞬态值）时，仅可使用 Tab
键将位置光标移至片段组边界（和同步点，如存在）。

修整片段组

无论是修整单轨片段组还是修整多轨片段组，您都可以
像修整常规片段一样利用标准修整工具修整片段组。

修整片段组时不会修整隐含片段，只会修整片段组边界。
所有隐含片段都保持其原始长度和位置。 对于所有隐含
的音频和 MIDI 片段以及嵌套片段组也是如此。 若将片
段组裁短，则在播放时可能听不到隐含片段，因为它们位
于所修整片段组的片段边界外。 

利用 TC/E 修整工具修整片段组时，将仅应用至音频或
MIDI 片段 （取决于在组中修整的片段的类型），同时
在片段组中创建一个新的片段。

若在将某个片段组裁短后解组片段，则将修整位于当前
片段组边界之外的音频片段以使其适合片段组边界或将
其移除。

录制

录制音频或 MIDI 时，将在片段组上（前面）创建新片段，
而不是将其包括在片段组中。 若要录制到片段组，请先解
组该片段组，接着进行录制，然后再重组该片段组。 此时，
将使用新录制的素材按原样重新创建片段组。

片段组上的淡变和交叉淡变

片段组可以像普通片段一样包含淡变和交叉淡变特效。
淡变仅应用于音频片段。 除片段组之间的交叉淡变外，
还可在片段组和普通音频片段之间插入交叉淡变。

有关详细信息，请参阅“选取瞬态值”（第 473 页）。

两个相邻的多轨片段组在音频轨道而非 MIDI 轨道上包含交叉淡变

解组片段组时将移除所有片段组级别的淡变或交叉

淡变。 淡变和交叉淡变可通过 Regroup（重组）命令

恢复。

启用了弹力音频的轨道不支持包含带淡变的片段的

片段组。

在基于音位的轨道上更改片段组的拍速时，若要保

留淡变，则可能需要解组、重做或新建淡变，然后

再重组。

有关如何在 Pro Tools 中使用淡变或交叉淡变的

信息，请参阅第 28 章：淡变与交叉淡变。
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片段组和片段增益

单个片段的片段增益设置保存在片段组中。 此外，您可
以调整片段组的片段增益设置。 片段组上的片段增益编
辑方式与单个片段增益编辑相同 （请参阅 “ 片段增益 ”
（第 490 页））。

若要调整片段组中单个片段的片段增益设置，必须先将
片段解组，接着进行编辑，然后再重组。 

导出片段组时将保留片段增益设置。 然后，可以将片段
组导入其他使用相同片段增益设置的工程中。

导入和导出片段组文件

Pro Tools 可以将片段组导出和导入为片段组文件
(.cgrp)，以便执行以下任一操作：

• 从音频文件分离片段组元数据，以避免在导出从多个源
文件合成的音频片段组时执行不必要的文件复制操作。

• 将 MIDI 数据导出为片段组的一部分

• 创建多轨道循环

片段组文件存储以下元数据：

• 对片段组中的所有音频文件的参考

• 轨道中的片段名和相对位置

• 嵌入淡变与交叉淡变

• 片段组以及组中所含单个片段的片段增益设置

• 片段组名称和格式 （单轨道或多轨道）

• 片段组中显示的所有 MIDI 数据（如音符、控制器、
系统专用信息等）

• 轨道名

• 弹力音频扭曲标记与 TCE 系数

• 片段时间基准 （采样或音位）

• 同步点

• 循环

• 拍速映射

片段组文件不存储以下信息：

• 自动化 

• 插件

• 轨道路由

• 节拍表 

• 片段列表信息

显示有片段增益设置的片段组

在 Pro Tools 10 中创建的片段组 (.cgrp) 无法导

入低版本 Pro Tools，但在低版本 Pro Tools 中创

建的区段组 (.rgp) 可导入 Pro Tools 10。

有关详细信息，请参阅 “ 导入和导出片段组文件 ”
（第 323 页）。
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第 39 章： AudioSuite 处理

AudioSuite 插件用于渲染对磁盘上音频文件的处理和
修改。 AudioSuite 处理会将非实时或已渲染的音频处
理应用到 Pro Tools 工程中的选定音频片段。 根据您配置
AudioSuite 插件的方式，该插件可以更改原始源音频
文件，也可以创建全新的音频源文件。 

AudioSuite 菜单

AudioSuite 插件可通过 AudioSuite 菜单进行访问。
在 Pro Tools 中，插件可在 AudioSuite 菜单中按平铺
列表 （按字母顺序排列插件）、类别、制造商或者类别
和制造商进行整理。 

打开 AudioSuite 插件窗口：

1 选择一个包括要处理的音频片段或片段的编辑选区。

2 从 AudioSuite 菜单选择所需插件。

AudioSuite 窗口
从 AudioSuite 菜单中选择插件时， AudioSuite 窗口
会随之出现。 从此浮动窗口中，您可访问和编辑所选
AudioSuite 插件的控件。

AudioSuite 窗口页眉

AudioSuite 窗口页眉提供了用于更改 AudioSuite 插件
和预设设置的控件及对 AudioSuite 处理应用方式的控件。

AudioSuite 插件选择器

从此菜单中，您可选择 Plug-Ins（插件）文件夹中安装
的任何 AudioSuite 插件。 插件选择器弹出菜单中列出
的插件视 Display （显示）首选项页中的 Organize
Plug-Ins Menu By （插件组织依据）设置而定。

有关 Pro Tools 提供的各种 AudioSuite 插件的详

细信息，请参阅 《音频插件指南》。

有关详细信息，请参阅“插件菜单组织”（第 802 页）。

 AudioSuite 窗口，显示 EQ III 1-band

 AudioSuite 窗口页眉

插件菜单 （平铺列表，非类别视图）

“在播放列表中使用” 按钮

“ 插件设置 ” 菜单

目标按钮

资源管理菜单
选区参考

插件选择器

“ 文件模式 ” 选择器
处理模式选择器 比较

设定选择
下个设定

先前设定
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选区参考

该菜单指示所选流程针对的是音频轨道或播放列表中选
择的片段或者 Clip List （片段列表）中选择的片段。

当您在屏幕上选择一个片段（在轨道 / 播放列表或 Clip
List（片段列表）中）时，Pro Tools 通常同时选择该
片段的两次出现。 由于您可能不想同时处理这二者，因此
该菜单提供了一种便捷方法，使 AudioSuite 流程限于
处理其中一个选定片段。

播放列表 将 AudioSuite 处理应用于时间线上的片段
（音频轨道上的播放列表）。 处理后的片段也会在 Clip
List （片段列表）中出现。

片段列表 将 AudioSuite 处理只应用于 Clip List（片段
列表）中的选定片段。 处理不会处理应用于时间线上的
片段 （音频轨道上的播放列表）。

AudioSuite 处理 Clip List （片段列表）中的

Clip Groups （片段组）

AudioSuite 插件可处理 Clip List（片段列表）中的 Clip
Groups（片段组），但存在一定限制。 对于音频文件，
当选中 Clip List （片段列表）选项和 Use in Playlist
（在播放列表中使用）选项时，AudioSuite 流程可应用于
工程中某一特定音频文件的所有副本。 但如果在片段表
中选择了片段组用于 Audio Suite 处理，则 Pro Tools
不会将片段组识别为音频文件。 这是因为片段组只有真
正在轨道中使用之后，才可被视为音频。 要将 AudioSuite
处理应用于 Clip List （片段列表）中的片段组，首先
要取消对片段组的分组，然后在处理后重组。

若要立即将 AudioSuite 处理应用于工程片段组的

所有副本，请执行下列操作：

1 选择所要处理的片段组。

2 从 Clip （片段）菜单中，选择 Ungroup All （全部
解组）。 该组内的所有元素将保持选定状态。

3 执行 AudioSuite 处理。

4 从 Clip （片段）菜单中，选择 Regroup （重组）。

按照提示选择 Modify（修改），以便将 AudioSuite 流程
应用于工程片段组的所有副本，或选择 Copy （复制），
将其仅应用于选定的片段组。

在播放列表中使用按钮

此按钮确定 AudioSuite 处理是替换工程中所选片段的
所有实例，还是只替换出现的当前选定的片段。

在播放列表中使用关闭 禁用 Use in Playlist （在播放
列表中使用）后，所选片段处理后的新版本将会添加到
片段列表。 工程中的原始片段不会被替换或覆盖。

在播放列表中使用打开，参考 = 片段列表 启用 Use
in Playlist （在播放列表中使用）并且将 Selection
Reference（选区参考）弹出菜单设置为 Clip List（片段
列表）时，工程中所选片段的所有副本将会被替换。

Use in Playlist（在播放列表中使用）打开，参考 =
播放列表 启用 Use in Playlist （在播放列表中使用）
并且将 Selection Reference （选区参考）弹出菜单设
置为 Playlist（播放列表）时，只有在 Edit（编辑）窗口
的轨道中的选定片段才会被替换。 如果工程包括片段在
其他播放列表中使用的其他副本，未处理的原始片段的
这些副本不会被替换。

文件模式选择器

借此菜单，您可选择 AudioSuite 插件是破坏性地处理
所选音频，还是非破坏性地处理所选音频，也可选择原
始文件的修改方式。

“ 选区参考 ” 弹出菜单 （显示反转插件）

如果在 Selection Reference （选区参考）弹出菜

单中选择 Clip List （片段列表）后还启用了 Use
In Playlist （在播放列表中使用）选项，处理将同

时应用于播放列表或 Clip List （片段列表）中的

选定片段。

如果将 Selection Reference （选区参考）弹出菜

单设置为 Clip List（片段列表），Use in Playlist
（在播放列表中使用）按钮将自动禁用，以确保您

不会意外替换该片段在工程中的所有出现。

“ 文件模式 ” 弹出菜单 （显示 “ 反转 ” 插件）
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文件模式选项有三个：

覆写文件 破坏性地处理所选片段，即覆盖原始音频。
并非所有 AudioSuite 插件都具有破坏特性。 

 创建独立文件 非破坏性地处理所选片段，即为每个片
段创建一个新音频文件。 新的音频文件将添加到工程中，
同时使 Clip List （片段列表）中的原始源音频文件保
持不变。 （经过处理的音频是添加到当前播放列表还是
只添加到 Cl ip  Lis t （片段列表）由 Selec t ion
Reference （选区参考）设置确定。）

创建连续文件 非破坏性地处理所选片段，并且创建一个
由整合为一个未破坏片段的所选片段构成的新音频文件。
如果您要通过多个录音片断组合一个复合轨道，此模式
特别有用。 将 Selection Reference （选区参考）设置为
Clip List （片段列表）时，此模式不可用。

处理模式选择器

如果您选择了一个包含多个片段的选区，既可使用此弹
出菜单指定是逐个片段地执行 AudioSuite 处理，还是
对整个选区执行该处理。

逐个片段 独立分析选区中的每个片段，而不是将整个
多片段选区视为一个整体进行分析。 

整个选区 对整个选区进行分析。 所有片段将相对于整
个选区得到分析和处理。

AudioSuite 插件预设控件

大多数 AudioSuite 插件都允许您载入并保存预设置
（插件设置文件）。 但是，也有一些 AudioSuite 插件
（如 DC Offse t  Removal （DC 偏置删除）或
Duplicate （复制） ）不提供预设控件，因为它们没有
参数控件。

插件选择器 让您可选择系统中安装的任何 AudioSuite
插件。

“ 插件设置 ” 菜单 用于拷贝、粘贴、保存和导入插件的
预设。

“ 插件资源管理 ” 菜单 调用插件的设置根文件夹或当
前工程的 Settings （设置）文件夹中保存的设置文件
（预设）。

下个设定 (+) 和先前设定 (–) 按钮 用于从 Plug-In
Librarian （插件资源管理）中选择下一个或上一个插
件设置。

“插件设置选择 ”按钮 访问 Plug-In Settings（插件设
定）对话框，该对话框中列出了当前插件的预设。在此
列表中，您可以选择新的预设或试听一系列预设。

比较 在保存的原始插件预设和进行了任何更改后的插
件设置之间切换，以便您可以比较它们。

Create Continuous File（创建连续文件）选项对于

一些时间域插件不可用。 要达到类似的效果，可使用

Duplicate （复制）插件来整合由这些插件处理的

片段。

处理模式选择器 （显示反转插件）

 AudioSuite 预设控件

有关插件预设的详细信息，请参阅 “ 插件预设 ”
（第 808 页）。

如果在使用下个设定或先前设定按钮前没有保存当

前插件设置，则当前插件设置会丢失。 应始终使用

Plug-In Settings （插件设定）菜单将插件设置保

存为预设。

“ 插件设置 ” 菜单

资源管理菜单

比较
设定选择

下个设定
先前设定
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Target（目标）按钮

Pro Tools 允许您同时在窗口中查看多个 AudioSuite
插件。 AudioSuite 插件窗口提供了目标按钮。 未锁定
的插件窗口依然打开，同时锁定的插件窗口可在不同的
AudioSuite 插件与接收键盘输入之间切换。

锁定或未锁定 AudioSuite 插件窗口：

 单击 AudioSuite 插件窗口中的“目标”按钮，使其点亮
（锁定）或不点亮 （未锁定）。

其他 AudioSuite 控件
除了对所有 AudioSuite 插件通用的标准 AudioSuite 控件
之外，还有大量特殊用途控件只能在特定插件上找到：

关键输入选择器

选择用于触发处理的轨道 / 总线。 为了使用此功能，关键
输入源音频必须与目标音频同时出现。 辅链输入是单音。
请参阅 “ 辅链输入 ” （第 808 页）。

声道模式按钮

Channel Mode（声道模式）按钮用于处理选定片段中
的连续声道，处理时将它们视为单声道或立体声轨道
（以及有些情况下的多于立体声轨道） ，而不考虑它们
占据的轨道的类型。

Mono Mode （单声道模式） 将所选片段中的每个
连续声道作为独立的单声道轨道进行处理。 例如，由六个
单声道轨道构成的片段将作为六个单声道轨道进行处理。

Stereo Mode（立体声模式） 将所选片段中的每对连
续声道作为立体声轨道进行处理。 应用到奇数声道时，
插件使用立体声插件的左声道设置，以单声道方式处理
后一个奇数不成对的声道。如果要按立体声处理 后一个
轨道，必须选择要与其配对的其他轨道，必要时请选择空
轨道。

例如，包括两个单声道轨道的片段将作为立体声轨道
处理，第一个单声道轨道作为左声道处理，第二个单声
道轨道作为右声道处理。

Multi Mode（多声道模式） 按超立体声多声道轨道方
式处理由所选片段中三个或更多连续声道构成的每个组，
而轨道类型由所选声道的数量确定。 例如，五个连续选择
的声道将作为 5.0 轨道进行处理，而七个连续选择的声道
将作为 7.1 轨道进行处理。

AudioSuite 窗口页脚

AudioSui te  窗口页脚提供了用于预览和应用
AudioSuite 处理的控件。

预览按钮

利用 AudioSuite 窗口中的 Preview（预览）按钮，您可
试听插件效果后再处理音频。 通过在聆听此音频预览的
同时调整插件控件，您可微调效果。 并非所有 AudioSuite
插件都支持预览。 

Preview （预览）功能将音频路由到为 I/O Setup
（I/O 设置）对话框 Outputs（输出）页面中的 Audition
Path（试听路径）设置选择的特定输出。 确保为您的系
统正确配置了此选项，否则您可能无法聆听预览音频。 

在预览 AudioSuite 处理之前，请注意： 

 Preview（预览）功能的性能视 CPU 速度而定。 计算
机速度越快， AudioSuite 预览效果越好。

 不论当前选择了多少个轨道和片段，Preview（预览）
按钮都只会试听第一个选定立体声轨道或第一个选定单
声道轨道对。

 在 Mono （单声道）模式中，只会预览任何选定的
多声道片段的第一个声道。

 如果使用 Clip-by-Clip（逐个片段）模式进行处理，
Preview （预览）功能只会预览多片段选区中的第一个
片段。 要聆听所有选定片段，请在预览之前从 File Mode
（文件模式）菜单中临时选择 Create Continuous File
（创建连续文件）。

如果将 Selection Reference（选区参考）设置为 Clip
List（片段列表），插件的辅链输入对 AudioSuite
流程没有任何影响。

多声道模式只可用于某些插件，例如 Dynamics III。

 AudioSuite 窗口页脚

有关使用 I/O Setup （I/O 设置）对话框配置系统音

频输出的详细信息，请参阅“试听路径”（第 67 页）。

预览按钮
预览音量

预览电平表 “ 渲染 ” 按钮

“ 忽略 ” 按钮 整个文件按钮
句柄长度
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预览音量控制

利用 AudioSuite 窗口中的预览音量控件，您可调整
AudioSuite 处理的预览音量。

调整 AudioSuite 处理的预览音量：

1 单击 “ 预览音量 ” 控件。

2 在弹出的推子中，向上拖动可增大预览音量，向下拖
动可减小预览音量。

预览音量电平表

Preview Volume Level（预览音量）电平表显示预览的
AudioSuite 处理的音量。 这可以帮助您监视处理信号
中的削波。

旁通按钮

在 AudioSuite 窗口中启用 Bypass（旁通）后，将直接
试听所选音频，而不进行 AudioSuite 处理。 Bypass
（旁通）按钮仅适用于预览。 它不影响实际 AudioSuite
处理。 

反转按钮

在 AudioSuite 插件窗口页脚中，Pro Tools 为混响和
延迟插件提供了 Reverse（反转）按钮。 这可使您通过
单击即可轻松渲染反向延迟与混响效果。 单击 Reverse
（反转）按钮将同时提供三个流程： 

• 首先，反转 “ 编辑 ” 选区。

• 然后，使用当前的插件设置处理反转的“编辑”选区。

• 后，将处理后的 “ 编辑 ” 选区再转回来。 

整个文件按钮

在 AudioSuite 窗口中启用 Whole File（整个文件）
按钮后，所选音频将会渲染为长度与选区完全匹配的
新片段。 但是，经过修整后此片段可与整个文件一样长。
在 Create Continuous File（创建连续文件）模式中或
者在结合 Entire Selection（整个选区）模式和 Create
Individual Files（创建独立文件）模式一起渲染时，此选
项不可用。

句柄长度

您可使用 Handle Length （句柄长度）字段设置渲染
的句柄长度（0.00 - 60.00 秒） 这表示片段在按照设定
Handle Length（句柄长度）处理后超过渲染选区的部分
会被修整掉。 有关详细信息，请参阅 “AudioSuite 句柄 ”
（第 703 页）。

渲染按钮

在 AudioSuite 窗口中单击 Render （渲染）按钮可开始
对所选音频的 AudioSuite 处理。 处理可以在播放期间
发生（但所需时间可能稍长）。 处理后的文件将使用片段
或音频文件的名称自动命名，并且包括所选 AudioSuite
流程的缩写。 

新文件会写入 Disk Allocation （磁盘分配）对话框中
为该轨道指定的硬盘，或者作为原始文件写入相同驱动器
（如果该片段当前不在轨道上）。 请参阅 “AudioSuite
处理后的音频的自动文件命名 ” （第 701 页）。

多声道处理

大多数 AudioSuite 插件可同时处理多达 48 个音频声道。

撤销 AudioSuite 处理

如果已经以非破坏性方式处理了音频选区，则使用
Undo （撤消）和 Redo （重做）命令可以撤消所选的
AudioSuite 流程。 您可以撤消或重做音频播放期间的
AudioSuite 流程。 

AudioSuite 处理后的音频的自动文件命名

当由于 AudioSuite 处理而创建了新音频文件时，
Pro Tools 将自动根据所用插件的类型命名这些文件。
片段的名称决定了前 ，而 AudioSuite 插件的类型决
定了后 。

调整 AudioSuite 处理的预览音量

处理不同格式的多个片段（例如，单声道和多声道

环绕）时，所有声道都会根据 AudioSuite 插件的

声道格式进行处理。单声道 AudioSuite 插件可处

理立体声片段，而立体声 AudioSuite 插件可处理

单声道片段。

如果将插件配置为进行破坏性编辑，则撤销不可用，

原因在于处理已经覆写了源音频文件。
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自动文件命名遵照以下这些规则：

 新片段的命名以片段名称开头，后跟当前 AudioSuite
流程的缩写，然后是标准 Pro Tools 文件和片段编号。

 如果插件的 File Mode（文件模式）设置为 Overwrite
Files （覆写文件），将不会更改原始片段的名称。 

 如果插件的 File Mode（文件模式）设置为 Create
Individual Files （创建独立文件），则结果片段将附加
插件名称的缩写版本。

使用 AudioSuite 插件

AudioSuite 插件可应用于全部片段、部分片段或由一
个或多个轨道中的全部或部分片段构成的选区。

如果 Edit（编辑）窗口中选择的音频包括部分片段，这些
片段将在处理时自动拆分为两个或多个片段。 处理仅应
用于选区，而使其他片段保持不变。

使用 AudioSuite 插件只能处理本地连接的硬盘上的音
频文件。 您不能通过网络（除非是内部统一网络）处理
远程硬盘上的音频文件。 

使用 AudioSuite 插件处理音频： 

1 执行以下操作之一：

• 选择一个包括要处理的音频的编辑选区。

• 在 Clip List（片段列表）中选择要处理的音频片段。

2 从 AudioSuite 菜单中选择所需的 AudioSuite 插件。 

3 调整插件控件以达到所需效果。 这些设置用于确定
文件的处理方式以及处理对原始片段产生的影响。 

• 要仅处理轨道上出现的选定片段，请为选区参考选择
Playlist（播放列表）。 另外，如果您只希望处理 Clip
List （片段列表）中的选定片段，应选择 Clip List
（片段列表）。

• 如果您要处理和更新整个工程中出现的所有选定片段，
请启用 Use In Playlist （在播放列表中使用）按钮
（并且另选择 Clip List （片段列表）作为 Selection
Reference （选区参考））。 另外，如果您不想更新
选定片段的每一次出现，请取消选择 Use In Playlist
（在播放列表中使用）按钮。

• 要配置插件以进行破坏性处理，请为 File Mode（文件
模式）选择 Overwrite Files （覆写文件）。 这样将
会覆盖并永久修改原始源音频文件。 

• 另外，要配置插件以进行非破坏性处理，请为 File
Mode（文件模式）选择 Create Individual Files
（创建独立文件）。 这样将会创建用 AudioSuite 插件
设置处理过的新音频文件，并且使原始源音频文件保
持不变。

• 如果选择了多个片段进行处理，并希望创建一个新文
件以将所有这些片段连接起来并合并到一起，请为
File Mode（文件模式）选择 Create Continuous File
（创建连续文件）。

4 单击 Preview （预览）按钮以试听所选素材的
AudioSuite 处理。 

5 在必要时进一步调整插件控件。

6 对结果满意后，单击 Render （渲染）按钮。 

所选音频即会按照指定设置进行处理。 Pro Tools 向片
段名称附加一个指明已应用的 AudioSuite 流程的文本。
任何新的音频文件均会显示在 Clip List（片段列表）中。

选择要进行 AudioSuite 处理的轨道

由于 AudioSuite 流程是针对所选的特定片段执行的，
务必只选择实际要处理的片段或片段部分。 

选择轨道进行延迟或混响处理

由于有些 AudioSuite 效果（例如延迟和混响）会向选
定音频的末尾添加附加素材，务必选择一个比原始源素
材更长的选区，以便插件可将其写入音频文件。 如果您
只选择原始素材，而不在末尾保留附加空间，片段结束
后发生的任何混音衰减或延迟都会被切掉。

为了弥补这一点，请将片段放到轨道中，然后选择音频加
上片段末尾的空白空间量，该空白空间应等于您在插件中
添加的延迟或混音衰减量。随后，插件将在片段末尾保留
空间，用于写入 后延迟或衰减。 如果您选择的时间超出
所需时间，可以在应用 AudioSuite 处理后将其剪除。

处理锁定片段将会解锁该片段，而处理静音片段则

会使其取消静音。

使用 AudioSuite 插件处理单个音频声道时，确保

该插件设置为 Mono（单声道）模式（如果适用）。
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AudioSuite 句柄

利用 Pro Tools，您可使用 AudioSuite 插件渲染片段，
并且包括超过当前编辑选区 0.00 - 60.00 秒的 “ 句柄 ”，
甚至是超过片段参考的整个文件的句柄。 这意味着在处
理之后，您可将超过渲染选区的片段修整掉。

要使用 AudioSuite 句柄渲染片段：

1 创建您希望渲染的音频选区。

2 从 AudioSuite 菜单中选择您希望使用的 AudioSuite
菜单。

3 调整 AudioSuite 插件选项和设置。

4 执行以下操作之一：

• 在 Handle Length （句柄长度）字段中，输入句柄
长度的值（0.00 - 60.00 秒）。 可在 “ 首选项 ” 对话
框中设置默认句柄长度。

• 选择 “ 整个文件 ” 选项以渲染整个文件。 注意：只有
当前编辑选区会在时间线中出现。

5 单击 Render （渲染）。

将选区渲染为时长与选区完全匹配的新片段。 不过，可按
照指定句柄长度 大限度修整句柄。

“AudioSuite 默认句柄长度 ” 首选项

Pro Tools 提供了两个用于设置默认 AudioSuite 句柄
长度的首选项。 

要设置默认的 AudioSuite 句柄长度：

1 选择 Setup > Preferences （设置 > 首选项）。

2 单击 Processing （处理）选项卡。

3 在 AudioSuite 中，选择以下选项之一：

• 整个文件（默认）对选区所引用的整个文件进行渲染。

• “ 长度 ” （默认）对选区以及任何额外的可用音频
（不超过指定的 “ 句柄长度 ” （0.00-60.00 秒））
进行渲染。

4 单击 OK （确定）。

在立体声中使用 AudioSuite 插件

某些 AudioSuite 插件可用于单声道或立体声。 若要在
立体声中使用这些插件，请注意以下几点：

 要处理单声道轨道并获得立体声结果，请选择轨道或
片段以及空白轨道或片段。 然后将插件设置为立体声模
式并选择 Sum Inputs （汇总输入）按钮 （如果存在）
来将干信号居中。 当您处理音频时，结果将为两个代表
经处理音频的左右声道的轨道或片段。 然后，您应在混
音中将这些轨道调整至 右侧和 左侧。 

 如果将插件设置为 Stereo （立体声）模式，则选择
奇数个 Pro Tools 轨道进行处理（与偶数相对），插件
将会成对处理立体声中的所选轨道。 但是，将使用立体
声插件的左声道设置，按单声道处理 后一个奇数不成
对的轨道。如果要按立体声处理 后一个轨道，必须选
择要与其配对的其他轨道，必要时请选择空轨道。 

AudioSuite 插件窗口中的 “ 句柄长度 ” 字段

AudioSuite 插件窗口中的 “ 整个文件 ” 选项

AudioSuite“ 处理首选项 ” 部分的默认句柄长度

有关详细信息，请参阅“声道模式按钮”（第 700 页）。
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使用句柄、淡变、片段增益和元数据进行 AudioSuite 渲染的条件

大多数的 AudioSuite 插件为渲染片段提供多个选项，但只有某些设置可使您应用 AudioSuite 句柄。 例如，在 Entire
Selection （整个选区）模式下， AudioSuite 句柄不可用（由于该选项仅用于渲染整个选区）。 根据 “ 文件 ” 模式与
“AudioSuite 渲染 ” 模式设置保留或渲染淡变与交叉淡变以及片段增益设置。 此外，在某些条件下，可为渲染的片段保留
片段元数据。 以下列条件为准。

关于 AudioSuite 渲染的句柄创建以及渐变、片段增益与元数据保留标准

文件模式 渲染模式 句柄行为 整个文件 渐变 片段增益 元数据

覆写文件 逐个片段 无句柄 不可用 保留 保留 保留

覆写文件 整个选区 无句柄 不可用 渲染 渲染 保留

创建独立文件 逐个片段 句柄已创建 可用音箱 保留 保留 保留

创建独立文件 整个选区 无句柄 不可用 渲染 渲染 保留

连续文件 逐个片段 在新的连续文件

起始与末尾处创

建的句柄

不可用 渲染 渲染 不保留

创建连续文件 整个选区 在新的连续文件

起始与末尾处创

建的句柄

不可用 渲染 渲染 不保留

当使用句柄时，一些依靠 “ 编辑 ” 选区进行处理的插件 （包括需要分析遍的插件）无需按预期要求运行。 在这种

情况下，建议将句柄长度设置为零。

对于带有句柄的 AudioSuite 渲染片段，不支持破坏性录制与破坏性插录录制。
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第 40 章： 弹力音频

弹力音频提供了基于轨道的、实时和渲染的 “ 时间压缩
和扩展”(TCE) 处理以及基于片段的音高变换（转调）。
Pro Tools 中的弹力音频使用独有的高品质瞬态事件检
测算法、节拍与拍速分析以及实时 TCE 和音高变换处理
算法。 弹力音频让您可便捷地变换音频片段的音高并且
根据工程拍速表对位音频拍速（节拍匹配）。 还提供对基
于事件的瞬态事件检测与 TCE 处理的前所未有的控制。

利用弹力音频，Pro Tools 对整个音频文件的瞬态 “ 事件 ”
进行分析。 例如，事件可以是击鼓、音符或由吉他演奏的
合唱。 检测到的这些事件然后可用作对音频进行扭曲处
理的控制点。 Pro Tools 可自动扭曲 (TCE) 音频事件，如
自动将音频与工程拍速对位，或量化音频事件，或者也可
以使用 Warp（扭曲）视图中的标准编辑工具手动对音频
进行扭曲。

弹力音频用于几种常规工作流程：使用循环工作、修正
演奏、重新混音、音效设计与特殊效果和电影配乐。 

处理循环

如果您处理循环，可使用弹力音频在工作区浏览器中以其
固有拍速 (BPM) 或工程拍速 (BPM) 预览循环。 您甚至
可以在工程播放期间预览循环。 在找到所需循环后，将其
从浏览器中拖入工程。 该循环自动对位到工程拍速图和
“ 小节 | 拍子 ” 网格。 然后您可以进一步操控其计时，并且
对该片段转调以匹配工程中的其他循环的音高。

修正演奏

可以使用弹力音频来量化音频以使得演奏更紧凑，甚至
手动重排稍晚播放的一个音符。 或者，您可能认为演奏
很好，只是稍微有些低于正常拍速。 基于音位的弹力音
频自动扭曲音频以遵从拍速变化。 当您将轨道更改为基
于音位并增加工程拍速时，音频自动进行时间压缩以进
行匹配。

重新混音

弹力音频让您可便捷地将整首歌曲的节拍与工程拍速和
“ 小节 | 拍子 ” 网格匹配。 也可以转调以匹配音高。

音效设计与特殊效果

使用弹力音频以极其或广泛可变的 TCE 或音高操控实
现特殊效果。 使用 Varispeed 算法来实现速度和音高
变换的磁带般效果。

电影配乐

如果您要为电影场景配乐，可使用弹力音频使音乐适合
所需时长。 您甚至可以使用拍速变化来实现渐速乐段或
渐慢乐段。

请记住为包括多个旁白的工程使用拍速调整时，拍速

的变化可能会影响其他旁白以后在 Timeline （时间

线）上的时间码位置。

不建议将弹力音频用于上拉和下拉工作流程。 使用工

程设置窗口实时上拉或下拉，或时间平移或 X-Form
AudioSuite 插件随附的预设。
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弹力音频工作流程示例
在本工作流程中，将向您介绍一些处理循环的常见弹力
音频任务：

• 为本工作流程创建和配置一个新工程。

• 在工作区浏览器中找到并以工程拍速预览循环。

• 以工程拍速将该循环导入基于音位且启用了弹力音频
的轨道。

• 更改工程拍速以更改基于音位且启用了弹力音频的轨
道上的片段的拍速。

• 量化音频来向节奏应用纹路模板。

• 对片段进行转调，以便将所导入音频的音高与工程中
的其他音频和 MIDI 的音高匹配。

创建和配置一个新工程

1 创建新的 Pro Tools 工程。

2 将工程的主时间基准标尺设置为 Bars|Beats（小节 |
拍子）。 

3 确保显示出拍速和拍号标尺。 

4 使用四分音符的默认拍速 （120 BPM）。

在工作区浏览器中找到并以工程拍速预览循环：

1 打开工作区浏览器（Window > Workspace（窗口 >
工作区））。

2 导航到保存鼓乐循环的文件夹。双击文件夹名称以打
开仅显示该文件夹内容的浏览器窗口。

3 选择要预览的循环。

4 单击预览按钮以循环的固有拍速预览循环。

5 单击 Audio Files Conform to Session Tempo（音频
文件遵从工程拍速）按钮使其加亮显示。 

6 再次单击 Preview （预览）按钮来以工程拍速预览
文件。

7 请注意，如果循环的开头基于采样，在分析完成后，
该文件的时长现在以小节和拍子而不是分钟和秒来
衡量，基于采样图标被基于音位图标取代，而且拍速
栏中显示检测到的文件拍速。

8 重复上述步骤来以工程拍速预览其他循环。

以工程拍速导入循环：

1 确定 Audio Files Conform to Session Tempo（音频
文件遵从工程拍速）按钮仍处于加亮显示状态。 这可
确保文件将作为基于音位的弹力音频片段来导入，
而且可以遵从工程拍速。

2 将循环从浏览器拖放到工程编辑窗口中的轨道列表。

3 发生以下情况之一：

• 如果工程中没有任何轨道并且文件是基于音位的，则系
统会提示您从文件导入拍速或使用工程拍速。 要保持
工程拍速并使循环遵从工程拍速，请单击 Don't
Import （不导入）。 

• 如果工程中存在轨道，该文件即被导入并自动遵从工
程拍速。

预览的试听路径在 I/O Setup （I/O 设置）窗口中

选择（选择 Setup > I/O，然后单击 Output（输出）

选项卡）。

工作区浏览器中的预览按钮和 “ 音频文件遵从工程拍速 ” 按钮

“ 音频文件遵从工程拍速 ” 按钮预览按钮

工作区中的弹力音频控件和指示器

如果在 Processing （处理）首选项页中将 Drag
and Drop From Desktop Conforms to Session

Tempo（从桌面拖曳将转换为工程拍速）选项设置为

All Files （所有文件），您还可以从桌面拖放音频

文件，而且它们将作为基于音位的弹力音频导入。

基于音位文件图标

时长
检测到的拍速基于采样文件图标
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4 新的基于音位的音频轨道创建时启用默认弹力音频
插件。

5 由于您选择不导入文件的原始拍速，您将注意到该循
环遵从工程的拍速图和 Bar|Beat（小节 | 拍子）网格。
Warp （扭曲）指示器同时出现在轨道和片段列表的
片段中。 

请注意，在片段列表中有两个片段。 一个是基于采样的
完整文件片段 （导入的源文件），另一个是基于音位的
弹力音频处理的副本。

也可以使用 Conform to Tempo （遵从拍速）命令

使启用了弹力音频的轨道遵从工程拍速 （请参阅

“ 转换至拍速 ” （第 635 页））。

将基于音位的音频文件从工作区浏览器拖放到轨道列表

新的基于音位 
且已启用弹力音频的
轨道

所导入的基于音位且经过弹力音频处理的音频文件

扭曲指示器

基于音位且经过弹力音频处理的片段 基于采样的完整文件片段
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通过更改工程拍速来更改片段的拍速：

1 将拍速由默认的 120 BPM 更改为 110 BPM（请参阅
“ 拍速 ” （第 631 页））。

2 请注意，由于片段位于基于音位且已启用实时弹力音
频的轨道上，因此它会自动遵从新的拍速。

通过量化音频来应用纹路模板：

1 选择基于音位且已启用实时弹力音频的轨道上的
片段。

2 选择 Event > Event Operations > Quantize （事件 >
事件操作 > 量化）。

3 在 What to Quantize（量化内容）分区中，确保选
中 Elastic Audio Events （弹力音频事件）选项。

4 在 Quantize Grid（量化网格）弹出菜单中，选择一
个纹路模板。

5 设置所有其他选项。

6 单击 Apply （应用）。

7 在下图中，请注意音频已经按照所选纹路模板量化。
在 Warp（扭曲）视图中，您可以看到扭曲标记已经
添加到量化网格附近的每个事件标记处，而且已用于
向这些事件应用量化。 

将音频片段降调一个全音：

1 选择已启用弹力音频的轨道上的片段。

2 选择 Event > Event Operations > Transpose（事件 >
事件操作 > 转调）。

3 选择 Transpose By （转调按）选项。

4 输入 –2 半音。

5 单击 Apply （应用）。

更改默认拍速

“ 扭曲 ” 视图中经过量化的音频事件 （扭曲标记）
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弹力音频轨道

Pro Tools 工程中的任何音频轨道都可以启用弹力音频。
弹力音频轨道可以基于采样，也可以基于音位。 基于采
样且已启用弹力音频的轨道方便您通过在 Warp （扭曲）
视图中编辑、应用量化和使用 TCE 修整工具来应用实
时或经过渲染的弹力音频处理。 不过，只有基于音位的
弹力音频轨道会同时根据工程中的拍速更改来自动应用
弹力音频处理。

启用弹力音频轨道

在轨道上启用弹力音频：

1 创建新的音频轨道或选择现有音频轨道。

2 单击轨道的弹力音频插件选择器，然后从弹出菜单中
选择适合于轨道素材的弹力音频插件以及想要的结果：
Polyphonic（复音）、Rhythmic（节奏）、Monophonic
（单音）、Varispeed（变速）或 X-Form（请参阅
“ 弹力音频插件 ” （第 713 页））。 

轨道上的所有音频片段会在执行分析时暂时转为脱机，
并在分析完成后重新联机。 因弹力音频分析而脱机的音
频片段的波形显示为灰色。

在录制到已启用实时弹力音频的轨道时，一旦停止录制，
新录制的音频就会在执行分析时暂时转为脱机状态，并在
分析完成后再转回联机状态。

3 在轨道的弹力音频插件弹出菜单中，选择 Real-Time
Processing（实时处理）或 Rendered Processing
（渲染处理）以对弹力音频进行实时或渲染处理。 

若要让所有新轨道都基于音位，请启用 Editing
（编辑）首选项中的 New Tracks Default To
Tick Timebase（新轨道默认为时基标准）选项。 

通过从工作区浏览器拖放音频来创建新轨道时，若已

启用 Audio Files Conform to Session Tempo（音频

文件遵从工程拍速）选项，则 Pro Tools 会创建基于

音位且已启用弹力音频的轨道，而不考虑弹力音频分

析的文件是基于音位还是基于采样。 若未启用“音频

文件遵从工程拍速 ” 选项，则 Pro Tools 会创建常规

的基于采样的轨道。

使用 Pro Tools HD 时，发音轨道上不允许使用弹

力音频。 请对要使用弹力音频的轨道使用动态发音

分配 （Pro Tools 仅支持动态发音分配，而无法具

体分配单个发音）。

弹力音频插件弹出菜单

弹力音频处理既可以是实时处理，也可以是渲染处理。

实时弹力音频处理是即时的，但需要的系统资源较多。

渲染弹力音频处理是非实时的，但需要的系统资源

较少。 若在资源有限的系统上工作，请使用渲染弹力

音频处理。 有关详细信息，请参阅 “ 实时和渲染弹力音

频处理 ” （第 712 页）。
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创建启用弹力音频的新轨道

在以下情况下将创建新轨道并为其自动启用弹力音频：

• 在 Processing （处理）首选项页面中启用 Enable
Elastic Audio On New Tracks （在新轨道上启用弹力
音频）选项时（请参阅“弹力音频选项”（第 290 页））。

• 在已启用 Audio Files Conform to Session Tempo
（音频文件遵从工程拍速）选项并将基于音位且经过弹
力音频分析的文件从工作区浏览器拖放至 Edit（编辑）
窗口中的轨道列表或空白区域时 （请参阅 “ 导入为弹
力音频 ” （第 285 页））。

• 从以下两个位置将 REX 或 ACID 文件拖放至 Edit
（编辑）窗口中的轨道列表或空白区域时：桌面 - 如
已为 Processing（处理）首选项页面中的 Drag and
Drop from Desktop Conforms to Session Tempo
（从桌面拖曳将转换为工程拍速）设置启用 REX and
ACID Files Only （仅 REX 和 ACID 文件）或 All
Files（所有文件）；工作区浏览器 - 如已启用 Audio
Files Conform to Session Tempo （音频文件遵从
工程拍速）按钮 （请参阅 “ 导入 ACID 和 REX
文件 ” （第 288 页））。

禁用弹力音频轨道

在轨道上禁用弹力音频：

1 在轨道的弹力音频插件选择器中，选择 None – Disable
Elastic Audio （无 - 禁用弹力音频）。

2 若轨道有任何基于弹力音频的处理，则将提示 Cancel
（取消）、Revert （恢复）或 Commit （写入）。

Cancel（取消） 在轨道上保留弹力音频的启用状态。

Revert （恢复） 删除所有弹力音频处理，将轨道上
的片段恢复为其原始长度，并在轨道上禁用弹力音频。

Commit（写入） 在轨道上渲染并写入所有弹力音频
处理，向磁盘写入新文件，并在轨道上禁用弹力音频。

写入的片段

通过在轨道上禁用弹力音频或将片段移动到未启用弹力
音频的轨道而写入的片段将作为新音频文件写入磁盘。
这些新的音频文件包括片段中的音频、所有淡变以及片
段前后附加的 5 秒钟音频 （如有）。 

禁用弹力音频和备选播放列表

在轨道上禁用弹力音频会影响轨道上的所有播放列表。
系统会根据您选择的选项写入或恢复轨道上的所有播放
列表。

弹力音频轨道控件

音频轨道提供用于启用弹力音频、选择弹力音频插件以
及选择实时或渲染弹力音频处理的插件。 

弹力音频插件选择器 选择用于弹力音频处理的弹力音
频插件（请参阅 “ 弹力音频插件 ”（第 713 页））。 此
外，您还可使用弹力音频插件选择器来禁用弹力音频处
理，并选择实时或渲染处理（请参阅 “ 实时和渲染弹力
音频处理 ” （第 712 页））。

弹力音频插件按钮 显示所选弹力音频插件的名称。单
击弹力音频插件按钮可打开弹力音频插件窗口（请参阅
“ 弹力音频插件 ” （第 713 页））。

实时或渲染处理指示器 弹力音频处理为实时处理时亮
起，弹力音频处理为渲染处理时熄灭（请参阅 “ 实时和
渲染弹力音频处理 ” （第 712 页））。

弹力音频轨道控件

弹力音频插件选
实时或渲染

处理指示器

弹力音频插件按钮
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弹力音频轨道视图

启用了弹力音频的轨道有两个特殊轨道视图： Warp
（扭曲）和 Analysis （分析）。

“ 扭曲 ” 视图

Warp （扭曲）视图用于手动对音频进行 “ 时间扭曲 ”
（弹力音频处理）。 在 “扭曲 ”视图中，您可以创建和编辑
扭曲标记。 若使用弹力音频来修正演奏的计时或实现特殊
效果，请在 “ 扭曲 ” 视图中工作 （请参阅 “ 在 “ 扭曲 ”
视图中编辑 ” （第 715 页））。

“ 分析 ” 视图

Analysis （分析）视图方便您编辑检测到的事件标记。
在大多数情况下不需要使用 “ 分析 ” 视图。 不过，对于
没有明显瞬态的素材，您可能希望在 “ 分析 ” 视图中添加
或重新定位事件标记，或者删除错误的事件标记。 例如，
在使用弹力音频修正演奏的计时时，您可能需要在
“ 分析 ” 视图中添加、移动或删除事件标记以实现 高
品质的弹力音频处理（请参阅 “ 在 “ 分析 ” 视图中编辑 ”
（第 721 页））。 

弹力音频分析

在将未经分析的音频录制、粘贴、移动、导入启用了弹
力音频的轨道或在现有音频轨道上启用弹力音频时，
Pro Tools 会自动分析音频以找出瞬态事件。在
Waveform （波形）视图中，由于片段在弹力音频分
析期间转为脱机，波形 初显示为灰色。 一旦分析完成，
音频将重新联机。 弹力音频分析是基于文件的，这意味
着即使您只是处理大型文件中的一个小片段，也将分析
整个音频文件。

弹力音频分析会检测音频文件中的瞬态事件。 这些瞬态
事件由事件标记指示。 事件标记同时显示在 “ 扭曲 ” 和
“ 分析 ” 轨道视图中。 此外，弹力音频分析还会计算所分
析的音频文件的固有拍速以及以小节和拍子表示的长度。

弹力音频分析数据 （检测到的事件、拍速以及以小节 |
拍子表示的长度）与文件存储在一起。 在工作区浏览
器中，经过分析的音频文件会在文件名的左侧显示对钩
标记，这些文件会显示其以小节 | 拍子表示的长度、以音
位形式表示的时间基准以及以 BPM 为单位的固有拍速。

拍速检测

弹力音频分析会尽量检测所分析的全部音频的常规拍速。
可以成功分析出所有包含常规周期性节奏的音频，并计
算其拍速和以小节与拍子表示的时长。 检测出拍速的分
析文件将被视为基于音位的文件。 基于音位的文件可遵
从工程拍速，以方便预览和导入。

未检测出拍速的分析文件将被视为基于采样的文件。 若文
件中仅有一个瞬态 （如一次小鼓击打），则不会检测到
拍速。 另外，包含拍速变化或自由节奏的较长文件，或者
不包含常规周期性节奏模式的较长文件，很可能检测不
到拍速，因而被视为基于采样的文件。

轨道视图弹出菜单
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事件确信度

瞬态事件是以一定的确信度检测出来的。 确信度以瞬态
的相对清晰度为基础。

例如，鼓乐循环可能具有清晰、尖锐的瞬态。 检测时会
将这些瞬态确定为具有高确信度。 不过，连奏的小提琴
乐曲可能没有清晰、尖锐的瞬态，检测时会将这些瞬态
确定为具有低确信度。 

Pro Tools 非常积极地进行瞬态事件检测，以检测出所有
可能的音频事件。 如此一来，检测出的事件可能有误。
这些事件将以较低确信度进行分析，而且可以通过在
Elastic Properties （弹力属性）窗口中降低 Event
Sensitivity （事件敏感度）来过滤掉（请参阅 ““ 事件敏
感度 ” 属性 ” （第 724 页））。 过滤掉错误瞬态事件可以
产生更高品质的弹力音频处理。 

相反，对于具有很少清晰瞬态事件的素材，弹力音频分析
可能不会准确检测出音频事件，而且检测出的事件可能是
以较低确信度级别检测出来的。 您可以在 Analysis
（分析）视图中重新定位或添加必要的事件标记（请参阅
“ 在 “ 分析 ” 视图中编辑 ” （第 721 页））。 

例如，慢速合成背景气氛可能没有清晰的瞬态事件，而且
检测到的事件标记可能没有正确定位或者根本没有检测
出事件标记。 在 “ 分析 ” 视图中，您可以根据需要重新
定位、移除和添加事件标记（比和弦变化的地方）。 准确
定位事件标记可确保在应用弹力音频处理时获得更好的
效果。

实时和渲染弹力音频处理
实时弹力音频处理意味着，对弹力音频处理的所有更改
都会立即生效，无论是拍速更改、手动 TCE 扭曲，还是
音高变换。 但是，实时弹力音频处理会占用非常多的系
统资源。 因此，在有些情况下您可能希望使用渲染弹力
音频处理。 若使用渲染弹力音频处理，则更改弹力音频
处理时，受影响的所有音频片段均会临时转为脱机状态，
然后生成一个新的 “ 渲染 ” 音频文件，之后受影响的所
有音频片段均会再次转回联机状态。

将弹力音频轨道设为实时或渲染：

1 单击轨道的弹力音频插件选择器。

2 在弹出菜单中，选择弹力音频插件。

3 在弹出菜单中，选择以下选项之一：

• Real-Time Processing （实时处理） 

• Rendered Processing （渲染处理） 

关于渲染文件

Pro Tools 会创建用于渲染弹力音频处理的临时文件。
这些文件保存在工程文件夹中自动创建的 Rendered
Files 文件夹中。 一旦将渲染弹力音频处理写入轨道，
就会向磁盘中的 Audio Files 文件夹中写入一个新文
件，并且从 Rendered Files 文件夹中删除从中创建该
新文件的临时渲染文件。

请注意，峰值振幅并不是 重要的事件确信度测量

标准。 瞬态的清晰度是按照从某一瞬间到下一瞬间

的频谱过场来分部分测量的。 这往往会在事件确信

度方面偏向于较高频率内容。 例如，针对所选鼓乐

循环更改 Elastic Properties（弹力属性）窗口中的

Event Sensitivity （事件敏感度）后，较高频率踩

镲打击乐的较清晰瞬态与较低频率低鼓打击乐的定

义较模糊瞬态相比，具有更高的事件确信度（尽管

低鼓打击乐拥有更高的峰值振幅）。

在使用 Polyphonic （复音）插件处理非节奏音频

（如连奏弦乐）时，减少事件标记数通常可以获

得更好的音效。 您可以手动删除 “ 分析 ” 视图中

的事件标记 （请参阅 “ 在 “ 分析 ” 视图中编辑 ”
（第 721 页））或针对要处理的片段降低 “ 弹力

属性 ” 窗口中的 “ 事件敏感度 ” 设置（请参阅 ““ 弹力

属性 ” 窗口 ” （第 723 页））。

在渲染模式下，您所做的任何更改均使用原始源音频

进行渲染，以避免因随后多次编辑而产生的转录损失。

对基于音位的弹力音频处理（比如拍速更改），请选

择实时处理。 对于基于采样的弹力音频处理或在需

要节约系统资源时，渲染音频处理会非常有用。

弹力音频插件选择器和弹出菜单

若要在实时和渲染弹力音频处理之间切换，请在按住

Control-Start (Windows) 或 Command-Control
(Mac) 的同时单击弹力音频插件按钮。
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削波指示器
（仅适用于渲染处理）

由于渲染弹力音频处理不是实时的，因此它不会在弹力音
频插件窗口中报告因弹力音频处理而产生的削波。 在因
渲染弹力音频处理而产生削波时，片段会在 Warp（扭曲）
指示器的左侧显示一个弹力音频处理削波指示器。 

若要避免播放时产生消波，请在 Elastic Properties
（弹力属性）窗口中降低片段的 Input Gain（输入增益）
（请参阅 ““ 弹力属性 ” 窗口 ” （第 723 页））。

弹力音频插件

Pro Tools 提供了多种用于实时和渲染的基于轨道的弹
力音频处理算法。 所选的弹力音频插件决定了如何处理
音频。 每个插件使用不同的算法来进行弹力音频处理。
不同的算法适用于不同的音频类型。 选择一个其算法适
用于待处理轨道上的素材的插件。

弹力音频插件拥有自己的选择器，该选择器只在 Edit
（编辑）窗口中可用。 您无法在轨道插入端上插入弹力
音频插件。 

弹力音频插件提供很少甚至零个可调参数。 可调控件
（如有）在弹力音频插件窗口中可用。 不能将弹力音频
插件参数自动化。

打开弹力音频插件窗口：

 单击弹力音频插件按钮。

弹力音频插件窗口控件

弹力音频插件窗口在窗口页眉中提供了一组所有弹力音
频插件共有的控件。

轨道选择器 用于访问工程中的所有其他音频轨道。

插件选择器 用于选择任意弹力音频插件或禁用弹力
音频。

“ 插件设置 ” 菜单 用于拷贝、粘贴、保存和导入插件的
预设。

“ 插件资源管理 ” 菜单 用于调出保存在插件的设置根
文件夹内或当前工程的 Settings 文件夹内的弹力银票
插件设置文件 （预设）。

下个设定 (+) 和先前设定 (–) 按钮 用于从插件资源
管理菜单中选择下一个或上一个预设。

“ 插件设定选择 ” 按钮 访问 Plug-In Settings （插件
设置）对话框，该对话框中列出了当前插件类型的预设。
在此列表中，您可以选择新的预设或试听一系列预设。

比较 在保存的原始插件设置和进行了任何更改后的插
件设置之间切换，以便您可以比较它们。

目标按钮 同时打开多个弹力音频插件窗口时，单击此按
钮将选择该插件作为任何计算机键盘命令的目标。 取消
选择目标按钮可打开另一个锁定的弹力音频插件窗口。

弹力音频削波指示器

弹力音频插件按钮

弹力音频削波指示 扭曲指示器

弹力音频插件窗口控件

若在使用下个设定或先前设定按钮前未保存当前插

件设置，则将丢失当前插件设置。 应使用 Plug-In
Settings（插件设置）菜单将插件设置保存为预设。

资源管理菜单

轨道选择器 “ 设置 ” 菜单 目标按钮

插件选择器

“ 下个设定 ” 按钮

“ 比较 ” 按钮
“ 插件设定选择 ” 按钮

“ 先前设定 ” 按钮
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“ 复音 ” 插件

Polyphonic （复音）插件是一种对各种素材均有效的通
用算法。 对于复杂的循环和多乐器混音，请使用 “ 复音 ”
插件。该插件支持基于片段的音高变换。

跟随

选择 Follow （跟随）选项可启用包络曲线跟随器来模
拟所拉伸音频的原始声学特征。 单击 Follow （跟随）
按钮可启用或禁用包络曲线跟随。

窗口

“ 复音 ” 插件提供一个专门用于调整 TCE 处理分析窗口
大小的控件。 请尝试针对不同类型的素材调整窗口大小，
直至获得 佳效果。 下表针对不同类型的素材提供了建
议的窗口大小。

“ 节奏 ” 插件

Rhythmic （节奏）插件 适合用于具有清晰的打击瞬
态事件的素材 （如鼓乐）。 “ 节奏 ” 插件支持基于片段
的音高变换。

衰减率

Decay Rate（衰减率）决定着当进行时间拉伸时在已处理
的音频中可听到多少来自瞬态事件的衰减。 选中 “ 节奏 ”
插件时，因时间拉伸而在瞬态之间产生的间隙将使用音频
来填充。 “ 衰减率 ” 可以通过应用淡出率来控制可以听到
多少该音频的内容。 将 “ 衰减率 ” 调整为 高值 100%
可听到因时间拉伸而造成的间隙中填入的音频，其中只有
轻微淡变；向下调整为 1.0% 将在原始瞬态事件之间完全
淡出。

“ 单音 ” 插件

Monophonic（单音）插件在希望保持共振峰关系不变
的单声道素材 （如人声）时尤其适用。 “ 单音 ” 插件还
适合单声道乐器线 （例如低音轨道）。 “ 单音 ” 插件不
提供任何插件特定参数。

“ 复音 ” 插件是从工作区浏览器或片段列表中进行

预览和导入时采用的默认插件。

弹力音频插件： 复音

若需要经常处理不同类型的素材，则可能需要确定

适用于各素材类型的 佳窗口设置，然后将其保存

为插件设置，以便快速调用。

素材类型 建议的窗口大小

常规用途 30–40 毫秒

打击乐 20 毫秒或更低

长音乐及其他连奏素材 60 毫秒或更高

弹力音频插件： 节奏

弹力音频插件： 单音

“ 单音 ” 算法不支持弹力音频音高变换。

“ 单音 ” 插件可以通过分析音高及峰值瞬态来为定调

的素材提供更高质量的 TCE。 因此，“ 单音 ” 算法的

分析比 Polyphonic（复音）、Rhythmic（节奏）和

Varispeed （变速）算法花费的时间要长。 此外，

从其他弹力音频插件切换到 “ 单音 ” 插件时，

Pro Tools 会重新分析轨道上的所有音频以收集额外

的分析数据。
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“ 变速 ” 插件

Varispeed（变速）插件用于关联时间和音高变换，以实
现类似于磁带的速度变化效果以及后期制作工作流程。
“ 变速 ” 插件不提供特定于插件的控件。

X-Form 插件
（只渲染）

X-Form 弹力音频插件是独立 X-Form AudioSuite 处理
插件的改良版本 （基于 iZotope 的 Radius® 算法）。
X-Form 弹力音频插件仅适用于渲染弹力音频处理，并且
无法实时或作为 AudioSuite 插件处理。它可以为音乐
制作、声音设计和音频循环应用提供 高质量的时间压
缩算法。 利用该插件操控音频循环以匹配节拍或改变共
振峰音高变换的轨道。

质量

在 Quality（质量）弹出菜单中，选择 Maximum（ 大）
或 Low (Faster)（低 ( 更快 )）。 大是 慢的处理算法，
但提供 高品质的结果。 低 ( 更快 ) 可以产生相对较好的
结果，而且比 大设置更快。

共振峰

对于具有清晰共振峰的音频素材，启用 Formant（共振峰）
可在应用 TCE 处理时保留音频的共振峰形状。

在 “ 扭曲 ” 视图中编辑
在 Warp（扭曲）视图中，您可以手动对音频进行 “ 时间
扭曲 ”(TCE)，以修正或调整演奏的计时或创建特殊效果。
在 “ 扭曲 ” 视图中，您可以添加、移动和删除扭曲标记。
扭曲标记用于将音频中的特定点（通常是检测到的瞬态
事件）固定到时间线中的特定点。 这样，您就可以应用
音频事件的详细和有细微差别的 “ 扭曲 ” （TCE）。

显示 “ 扭曲 ” 视图：

1 单击启用了弹力音频的轨道的轨道视图选择器。

2 在 Track View（轨道视图）弹出菜单中，选择 Warp
（扭曲）。

“ 扭曲 ” 视图中的弹力音频标记

在 “ 扭曲 ” 视图中，您可以看到三种类型的标记： 事件
标记、扭曲标记以及拍速事件生成的扭曲标记。 将事件
标记和扭曲标记用作应用弹力音频处理的控制点。 

弹力音频插件： 变速

尝试针对鼓乐循环配合使用 “ 变速 ” 插件和

Quantize （量化）控件来获得精妙的效果。

弹力音频插件： X-Form

拥有基本音高的音频具有一个泛音系列或一组较高

合声。 这些较高合声的强度创造出一个共振峰形状，

通过频谱分析仪可明显观看到。 该泛音系列或和声

具有相对于音高的相同间隔，而且无论基础音高是

什么都具有相同的一般形状。 正是这个共振峰形状

实现了音频的总体特征音效或音色。 在变换音频的

音高时，共振峰形状将随其余素材一起变换，这可

能使声音非常不自然。 保持该形状不变对于共振峰

修正变换音高和实现自然音效至关重要。

“ 扭曲 ” 视图仅适用于已启用弹力音频的轨道。

“ 扭曲 ” 视图中的弹力音频标记

事件标记
拍速事件扭曲标记扭曲标记
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事件标记

事件标记指示检测到的（或手动创建的）音频事件。 事件
标记只显示在 Warp（扭曲）视图和 Analysis（分析）
视图中。 在 “ 扭曲 ” 视图中，事件标记显示为没有完全
伸展到轨道的顶部和底部的灰色垂直线。 使用 “ 扭曲 ”
视图中的抓取器工具，您可以拖动事件标记来根据扭曲
标记是否同时出现在片段中而应用多种不同的扭曲。
在 “ 扭曲 ” 视图，无法添加、重新定位或删除事件标记。
使用 “ 分析 ” 视图编辑事件标记 （请参阅 “ 在 “ 分析 ”
视图中编辑 ” （第 721 页））。

扭曲标记

扭曲标记将音频固定到时间线中的特定点。 扭曲标记只
显示在 Warp（扭曲）视图中。 在 “ 扭曲 ” 视图中，扭曲
标记显示为底部有一个三角形的粗黑垂直线。

为了更好地理解扭曲标记的工作原理，可将音频片段想
象为橡皮条，将时间线想象为标尺，将扭曲标记想象为
大头钉。 扭曲标记可用于将橡皮条（音频）的某个特定
点钉到标尺（时间线）上的某个特定点。 若将橡皮条上
的一个点钉到标尺上的一个点，使用第二个大头钉将橡
皮条上的另一个点钉到标尺上的另一个点，然后在橡皮
条上的这两个点的居中位置放置第三个大头钉，但将它
固定到标尺上更接近第二个大头钉的点，则橡皮条将在
第一个和中间一个大头钉之间拉伸 （或扩展），而在中
间一个和 后一个大头钉之间松弛 （或压缩）。 

在 “ 扭曲 ” 视图中，您可以添加、重新定位（不进行扭曲
处理）和删除扭曲标记。 此外，还可移动扭曲标记以应用
弹力音频处理（请参阅 “ 扭曲音频 ” （第 717 页））。

添加扭曲标记：

1 确保当前在 “ 扭曲 ” 视图中。

2 执行以下操作之一：

• 使用铅笔工具，在片段中的任意位置处单击，在该位
置添加一个扭曲标记。 若单击事件标记，则将在该事
件标记上创建一个扭曲标记。

• 使用抓取器工具，在按住 Start (Windows) 或 Control
(Mac) 的同时单击片段中的任意位置，以在该位置添
加扭曲标记。 若单击事件标记，则将在该事件标记上创
建一个扭曲标记。

• 使用抓取器工具，在片段中无任何扭曲标记或扭曲标
记仅出现在要添加新扭曲标记的位置之前时，双击事
件标记以在该事件标记之上添加一个扭曲标记。

• 使用抓取器工具，在片段中任意无事件标记的位置
双击，以便在该位置添加扭曲标记。

• 使用抓取器工具，单击片段中现有扭曲标记前的任意
事件标记，以在该事件标记之上添加一个扭曲标记。

• 使用任意编辑工具，在片段中的任意位置右键单击，
然后从弹出菜单中选择 Add Warp Marker （添加扭
曲标记），以在该位置添加一个扭曲标记。 若存在编
辑选区，则将在该选区的开始点和结束点添加扭曲
标记。

重新定位扭曲标记 （不应用扭曲）：

 使用抓取器或铅笔工具，在按住 Start (Windows)
或 Control (Mac) 的同时将扭曲标记拖至新位置。

删除扭曲标记：

1 确保当前在 “ 扭曲 ” 视图中。

2 执行以下操作之一：

• 使用抓取器工具，双击扭曲标记。

• 使用抓取器或铅笔工具，在按住 Alt (Windows) 或
Option (Mac) 的同时单击扭曲标记。

• 使用任意编辑工具，右击扭曲标记，然后从弹出菜单
中选择 Remove Warp Marker （删除扭曲标记）。

删除选区中的所有扭曲标记：

1 在 Warp（扭曲）视图中，选取只包括您要删除的扭曲
标记（而不包括要保留的任何扭曲标记）的编辑选区。

2 执行以下操作之一：

• 按下计算机键盘上的 Delete 或 Backspace 键。

• 使用任意编辑工具，右键单击编辑选区，然后从弹出菜
单中选择 Remove Warp Marker （删除扭曲标记）。

拍速事件生成的扭曲标记

拍速事件生成的扭曲标记不可编辑，显示此类标记只是
方便指示为保证音频与拍速事件保持一致而在哪里应用
了弹力音频处理。 您只能在基于音位的轨道上看到拍速
事件生成的扭曲标记。

若将轨道时间基准从音位更改为采样，则所有由拍速事
件生成的扭曲标记都将转换为常规的可编辑扭曲标记。

事件标记的显示依赖于水平缩放。 若过度缩小，则不

显示事件标记。 若要查看事件标记，请放大。

有关详细信息，请参阅 “ 拍速变化和基于音位的弹

力音频轨道 ” （第 635 页）。



第 40 章： 弹力音频 717

扭曲音频
在 “扭曲 ”视图中，可以按照三种特定方式手动扭曲音频：
Telescoping Warp（镶嵌式扭曲）、Accordion Warp
（可折叠扭曲）和 Range Warp （区域扭曲）。 

镶嵌式扭曲

Telescoping Warp （镶嵌式扭曲）可应用至扭曲标记之
前或之后的任何音频片段，前提是该音频片段之前或之后
没有任何其他扭曲标记。 音频可在基于采样或基于音位
的轨道上。 “ 镶嵌式扭曲 ” 在调整音频文件以匹配工程拍
速映射和 Bar|Beat （小节 | 拍子）网格时非常有用。 

向片段应用 “ 镶嵌式扭曲 ”：

1 确保当前在 “ 扭曲 ” 视图中。 

2 执行以下操作之一：

• 使用抓取器工具，向左或向右拖动片段中 后一个扭
曲标记之后的任何事件标记，对该扭曲标记之后的音
频向内或向外进行镶嵌式扭曲。 若片段中无任何扭曲
标记，则将在片段开始点自动创建一个扭曲标记。 片
段开始点始终锁定至其在时间线上的位置。

• 使用抓取器工具，在按住 Alt (Windows) 或 Option
(Mac) 的同时单击并向左或向右拖动片段中第一个
扭曲标记之前的任何事件标记，对该扭曲标记之前的
音频向内或向外进行镶嵌式扭曲。 若片段中无任何扭
曲标记，则将在片段结束点自动创建一个扭曲标记。
片段结束点始终锁定至其在时间线上的位置。

工作流程示例

使用 “ 镶嵌式扭曲 ” 将歌曲拍子与工程的拍速和小节 |
拍子网格匹配：

1 确保将主时间基准标尺设为 Bars|Beats（小节 |拍子）。

2 设置默认拍速和拍号。

3 选择网格模式。

4 从工作区浏览器导入歌曲或任意其他较长的文件。

5 确保在轨道上启用了弹力音频。 

6 选择 Warp （扭曲）视图。

7 确保片段上没有任何扭曲标记。 如有必要，请删除任
何现有的扭曲标记。

8 使用铅笔工具，在片段内的第 1 小节强拍位置添加
一个扭曲标记。

9 使用抓取器工具，将单个扭曲标记拖至时间线中您希
望音频文件强拍开始的小节。

10拖动该片段第 2 小节的强拍上的事件标记来对音频
进行镶嵌式扭曲，使该事件标记匹配小节 | 拍子标尺
上的相应小节号。

11若片段的拍速变化，请将扭曲标记添加至拍速变化位
置处的下一强拍位置，然后重复执行以上步骤。

自动化处理不会遵从音频片段的手动扭曲，包括弹

力音频的 TCE 修整和量化。 但是，自动化会与基

于音位的轨道上的拍速变化保持一致。

扭曲前后，应用固定片段开始点的 “ 镶嵌式扭曲 ”
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可折叠扭曲

Accordion Warp（可折叠扭曲）可在片段中单个扭曲
标记的两侧同时应用弹力音频处理。 这样您就可以在固
定点的两侧同等地扩展或压缩音频。 “可折叠扭曲 ”对片
段中间出现强拍的音频文件非常有用。

向片段应用 “ 可折叠扭曲 ”：

1 在 Warp（扭曲）视图中，在片段中您希望保持固定
在时间线上的点添加一个扭曲标记。

2 使用抓取器工具，将这个扭曲标记之前或之后的任意
事件标记向左或向右拖动。

区域扭曲

Range Warp（区域扭曲）可在片段中的两个固定点之
间应用弹力音频处理。 若要应用 “ 区域扭曲 ”，则片段
中须至少存在两个扭曲标记。

在片段内应用 “ 区域扭曲 ”：

1 在 Warp（扭曲）视图中，在您希望固定在时间线上
的第一点添加一个扭曲标记。

2 在希望固定到时间线上的结束点添加另一个扭曲
标记。

3 使用抓取器工具，向左或向右拖动两个扭曲标记之间
的事件标记。 系统会在事件标记之上添加一个扭曲
标记，并压缩或扩展所单击和拖动的标记任一侧的音
频，同时保持边界标记之外的音频不变。

在扭曲前后，将 “ 可折叠扭曲 ” 应用至固定点周围的片段。

扭曲前后，在片段的两个扭曲标记之间应用区域扭曲
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对编辑选区应用区域扭曲

Pro Tools 用于在边界扭曲标记之间应用“区域扭曲”，
但保持编辑选区内的其他扭曲标记之间的计时不变。

对编辑选区应用 “ 区域扭曲 ”：

1 在 Warp（扭曲）视图中，在您希望固定在时间线上
的第一点添加一个扭曲标记。

2 在希望固定到时间线上的结束点添加另一个扭曲
标记。

3 在二者之间添加任意数目的扭曲标记。

4 使用选择器工具，选取一个包括边界扭曲标记之间的
扭曲标记的编辑选区。

5 使用抓取器工具，将编辑选区中的任意扭曲标记向左
或向右拖动。 

弹力音频处理只应用于边界扭曲标记与编辑选区中的第
一个和 后一个扭曲标记之间的音频。 编辑选区中第一
个和 后一个扭曲标记之间的所有音频保持它们的相对
计时。

单个区域扭曲

Individual Range Warp（单个区域扭曲）相对于相邻
音频事件向单个音频事件应用扭曲。

应用 “ 单个区域扭曲 ”：

1 在 Warp（扭曲）视图中，使用抓取器工具，按住 Shift
单击扭曲标记或事件标记。 若尚未出现扭曲标记，则将
在相邻事件标记上自动创建扭曲标记。

2 左右拖动来扭曲所单击的事件。

扭曲的片段

以手动方式扭曲或因拍速变化、量化或音高变换而自动
扭曲的片段会在其右上角显示一个扭曲指示器。 该指示
器在任何轨道视图中均可见。 由于未扭曲的片段可位于
启用了弹力音频的轨道上，因此启用了弹力音频的轨道
上的片段不一定会显示扭曲指示器。 该扭曲指示器仅表
示已将弹力音频处理应用至某一片段。

扭曲前后，将 “ 区域扭曲 ” 应用到边界扭曲标记之间的选区。

扭曲前后，应用 “ 单个区域扭曲 ” 

“ 波形 ” 视图中的片段中的扭曲指示器
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显示扭曲指示器

可以显示或隐藏弹力音频片段的扭曲指示器。

切换扭曲指示器在弹力音频片段中的显示：

 选择或取消选择 View > Clip > Processing State
（视图 > 片段 > 处理状态）。

超范围处理

在 Pro Tools 中，您可以将弹力音频处理应用至极限。
但是，这样做可能会超出所选弹力音频插件的处理范围。
若发生这种情况，可能会有一些采样得不到正确的处理，
而且您可能会遇到音频信号丢失的情况。

除 X-Form 之外的所有弹力音频插件的弹力音频 TCE
处理的有效范围是 1/4x 到 4x，X-Form 支持 1/8x 到 8x。
小于或大于这些范围的 TCE 实际上 “ 超出范围 ”。

发生超范围处理时，超出范围的音频片段部分会变为
红色。 您仍然可以应用弹力音频处理，但颜色变化提醒您
TCE 系数超出了弹力音频处理的正常范围。

移除片段扭曲

无论向片段应用了哪一种扭曲处理，您都可以移除扭曲，
并将片段恢复为原始时长。 这在对结果不满意且希望恢
复扭曲前的片段时非常有用。 应用 Remove Warp（删除
扭曲）命令时不会删除扭曲标记，但会撤销所有扭曲
处理。

移除片段扭曲：

1 选择要移除扭曲的片段。

2 执行以下操作之一：

• 选择 Clip > Remove Warp （片段 > 删除扭曲）。

• 使用任意编辑工具，右键单击片段，然后从弹出菜单
中选择删除扭曲。

编辑组和扭曲编辑

启用了弹力音频的轨道可以包含在 Edit Groups
（编辑组）中。 对于编辑组内启用了弹力音频的轨道，
在一个轨道上应用弹力音频处理会同样将其应用于该编
辑组中的所有其他轨道。 

若编辑组内启用了弹力音频的轨道上尚未出现相应的扭
曲标记，则在该编辑组内的任何轨道上添加或移动扭曲
标记时，系统都会在这些轨道上创建新的扭曲标记。

TCE 系数超出范围 （红色）

Elastic Properties （弹力属性）窗口中的 TCE
Factor （TCE 系数）支持 1–9999% 的极限范围。

不过，所有在 25–400% 之外的系数都会“超出范围”，
并显示为红色。

“ 删除扭曲 ” 仅可应用至片段，无法应用至片段组。

若要取消扭曲片段组，必须先解组片段，然后对隐

含片段应用 “ 删除扭曲 ”， 后再重组这些片段。
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在 “ 分析 ” 视图中编辑

在 Analysis （分析）视图中，您可以添加、移动、提
升和删除事件标记。 通常，Pro Tools 会准确检测音频
文件中的所有瞬态事件 （事件标记），因此您不需要在
“ 分析 ” 视图中工作。 但是， Pro Tools 可能不会准确
检测每个音频事件，或可能在某些类型的音频素材错误
地检测音频事件。 对于诸如连奏弦乐、花腔式人声或软
合成长音乐等没有清晰瞬态的音频尤其如此。 

“ 分析 ” 视图用于手动修正事件标记的显示和位置。 在应
用弹力音频处理时，准确标识音频事件可得到 佳结果。

显示 “ 分析 ” 视图：

1 单击启用了弹力音频的轨道的轨道视图选择器。

2 在 Track View （轨道视图）弹出菜单中，选择
Analysis （分析）。

添加事件标记

添加事件标记：

1 确保当前在 “ 分析 ” 视图中。 

2 执行以下操作之一：

• 使用铅笔工具，在希望添加事件标记的位置单击。

• 使用抓取器工具，在希望添加事件标记的位置双击。

• 使用抓取器工具，在按住 Start (Windows) 或 Control
(Mac) 的同时单击希望添加事件标记的位置。

• 使用任意编辑工具，在希望添加事件标记的位置右键
单击，然后从弹出菜单中选择 Add Event Marker
（添加事件标记）。

移动事件标记

移动事件标记：

1 确保当前在 “ 分析 ” 视图中。

2 执行以下操作之一：

• 使用铅笔工具，将事件标记拖至新位置。

• 使用抓取器工具，将事件标记拖至新位置。

提升事件标记

事件标记是以相对确信度（1% 到 100% 之间）检测出
来的。 您可以通过调整 Elastic Properties（弹力属性）
窗口中的 Event Sensitivity （事件敏感度）设置来过
滤掉无关的事件标记；确信度 低的事件标记将首先被
过滤掉。 不过，部分重要事件可能不会被识别为具有高
确信度。 在这种情况下，您可能希望提升事件标记，以确
保在降低“事件敏感度”设置时不会将其过滤掉。 提升的
事件标记与手动创建或移动的事件标记一样具有 100%
的确信度。

“ 分析 ” 视图仅适用于已启用弹力音频的轨道。

在“分析”视图中，仅可使用编辑工具编辑分析标记，

而无法使用编辑工具执行任何片段编辑。 切换至

Warp（扭曲）或 Waveform（波形）视图以便利

用编辑工具执行各种基于片段的编辑。

在手动编辑分析标记时，Pro Tools 会将临时弹力

音频分析文件 (.aan) 写入工程的 Rendered Files
文件夹。 系统会在您关闭工程时清除任何未使用的

临时分析文件。

使用铅笔工具添加事件标记

移动事件标记
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提升事件标记：

 在 Analysis（分析）视图中，使用抓取器或铅笔工具
（或使用轨道下半部中的智能工具）单击要提升的事
件标记。 

删除事件标记

删除事件标记：

1 确保当前在 “ 分析 ” 视图中。 

2 执行以下操作之一：

• 使用铅笔工具，按住 Alt (Windows) 或 Option (Mac)
的同时单击要删除的事件标记。

• 使用抓取器工具，按住 Alt (Windows) 或 Option
(Mac) 的同时单击要删除的事件标记。

• 使用选取器工具，选取一个包括要删除的所有事件标
记的编辑选区，然后按下计算机键盘上的 Delete 或
Backspace 键。

• 使用选取器工具，选取一个包括要删除的任何事件标
记的编辑选区，右键单击该选区，然后从弹出菜单中
选择 Remove Event Marker （删除事件标记）。

编辑组和事件编辑

启用了弹力音频的轨道可以包括在编辑组中。 对于编辑
组内启用了弹力音频的轨道，在一个轨道上应用弹力音
频处理会同样将其应用于该编辑组中的所有其他轨道。

弹力属性

启用弹力音频的轨道上的每个片段都拥有自己特定的弹
力音频属性 （如拍速、拍号、 TCE 系数、输入增益和
音高变换）。 

Elastic Properties （弹力属性）窗口方便您查看和更
改所选片段的属性。 例如，您可以通过降低弹力音频处
理的 Input Gain （输入增益）来避免在处理期间发生
削波。

在 “ 弹力属性 ” 窗口中，您还可以过滤基于音位的轨道
上的弹力音频片段的事件标记。 过滤事件标记可对具有
模糊瞬态事件的素材实现品质更好的弹力音频处理。

查看片段的弹力属性：

1 选择已启用弹力音频的轨道上的片段。 轨道可以基
于采样，也可以基于音位。

2 执行以下操作之一：

• 选择 Clip > Elastic Properties（片段 > 弹力属性）。 

• 右键单击片段，然后选择 Elastic Properties （弹力
属性）。

提升的事件标记看起来和检测到的事件标记一样。

若要查看拥有 100% 确信度的全部事件标记，请减小

“ 弹力属性 ” 窗口中的 “ 事件敏感度 ” 设置（请参阅

““ 事件敏感度 ” 属性 ” （第 724 页））。

使用铅笔工具删除事件标记

在按住 Alt (Windows) 或 Option (Mac) 的同时

按下数字键盘上的 5 以打开 “ 弹力属性 ” 窗口。
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“ 弹力属性 ” 窗口

Elastic Properties （弹力属性）窗口中显示有关一个
或多个片段的弹力音频处理和分析的信息。 您还可以使用
“ 弹力属性 ” 窗口来调整弹力音频处理和分析数据。

“ 弹力属性 ” 窗口中有不同的弹力属性可用，具体取决
于轨道是基于音位还是基于采样。 若轨道基于采样，则将
显示一组缩略的弹力音频属性。

“ 片段 ” 属性

“ 弹力属性 ” 窗口中的 Clip（片段）属性显示片段的名称，
并指示它是位于基于音位的轨道上，还是位于基于采样
的轨道上。 若选择了多个片段，则还会显示所选片段的
数目。 若同时选择了基于音位和基于采样的轨道上的
片段，则将仅显示经过缩略的一组属性。

“ 源长度 ” 属性（仅适用于基于音位的轨道）

“ 弹力属性 ” 窗口中的 Source Length（源长度）属性
显示基于源文件的片段长度（以小节和拍子表示）。 若源
文件的长度分析有误，您可以进行更改。 

更改片段的源长度：

1 打开片段的 “ 弹力属性 ” 窗口。

2 执行以下操作之一：

• 在“源长度”字段中键入正确的小节、拍子和音位值。

• 若时长被错误地分析为源文件时长的一半，请单击
x2 按钮。

• 若时长被错误地分析为源文件时长的两倍，请单击
1/2 按钮。

“ 源拍速 ” 属性（仅适用于基于音位的轨道）

Source Tempo（源拍速）属性显示源文件的平均拍速，
该值根据检测到的瞬态事件和文件长度计算得出。 若源
文件的拍速分析有误，您可以进行更改。

更改片段的源拍速：

1 打开片段的 “ 弹力属性 ” 窗口。

2 在 Tempo Resolution（拍速精度）弹出菜单中，选择
拍子的正确音符值。 例如，若源文件采用 5/8，则选择
1/8 音符。

3 执行以下操作之一：

• 在 “ 源拍速 ” 字段中键入拍速。

• 若拍速被错误地分析为源文件拍速的一半，请单击
x2 按钮。

• 若拍速被错误地分析为源文件拍速的两倍，请单击
1/2 按钮。

“ 拍号 ” 字段（仅适用于基于音位的轨道）

弹力音频分析不计算拍号并假定所有文件均为 4/4。 若采
用的拍号并非 4/4，请使用 Meter （拍号）属性正确识
别源拍号。

更改片段的拍号：

1 打开片段的 “ 弹力属性 ” 窗口。

2 单击拍号的分子字段，然后键入正确的每小节拍子
数。 例如，若片段采用 3/4，则键入 3。

3 单击拍号的分母字段，然后键入正确的音符值。 例如，
若拍号采用 6/8，则键入 8。

弹力属性，基于音位

弹力属性，基于采样

使用 TCE 修整工具更改已启用弹力音频的轨道上

的片段的时长时，会相应地更新 “ 弹力属性 ” 窗口

中的 “ 源速度 ”。
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“TCE 系数 ” 属性

TCE Factor（TCE 系数）属性显示应用于源文件的更
改百分比。 在基于音位的轨道上，此属性仅用于显示，
而无法进行编辑。 在基于采样的轨道上，您可以更改
“TCE 系数 ” 以将 TCE 应用至片段。 TCE 系数的百分
比始终相对于源文件来计算。 弹力音频处理超过有效范
围时，“TCE 系数 ” 值变为红色（请参阅 “ 超范围处理 ”
（第 720 页））。

“ 事件敏感度 ” 属性

Event Sensitivity（事件敏感度）属性用于根据分析确
信度级别过滤事件标记。 任何检测出的瞬态事件的确信
度级别均部分基于瞬态事件的清晰度。 例如，若文件为
鼓乐循环，则与柔和的非重音击打相比，分析出的重音
击打具有更高的确信度。 

“ 事件敏感度 ” 就像一个阈值，可以用于仅显示经检测
确信度较高的瞬态事件。 在 Warp（扭曲）或 Analysis
（分析）轨道视图中，降低和升高 “ 事件敏感度 ” 时，
事件标记的数目也会相应地减少或增加。 

降低事件敏感度有助于减少错误检测的瞬态事件数， 从而
可以实现更好音效的弹力音频处理。 Pro Tools 在应用
TCE 时保留所检测出的瞬态事件，以避免瞬态事件的
连击和粒化。 如此一来，便会同时保留错误的瞬态，导致

终声音质量低于预期。 在处理没有清晰瞬态事件的音
频素材时，您可能希望在 Elastic Properties（弹力属性）
中降低 “ 事件敏感度 ”，或者在 “ 分析 ” 视图中编辑事
件标记。

若降低 “事件敏感度 ” 导致过滤掉重要的事件标记，则可
以在 “ 分析 ” 视图中提升这些事件标记（请参阅 “ 提升
事件标记 ” （第 721 页））。

“ 重置 ” 按钮

单击 Elastic Properties （弹力属性）窗口中的 Reset
（重置）按钮可重置片段的事件分析数据以匹配原始
文件。 此时，将把 “ 事件敏感度 ” 属性重置为 100%。

“ 输入增益 ” 属性

在对音频进行时间压缩时可能会发生削波。 实时弹力音
频插件提供一个用于在发生削波时通知您的削波指示器，
并且弹力音频插件按钮会变为红色。 发生削波后，渲染
弹力音频片段会在片段上显示消波指示器（请参阅 “ 削波
指示器 ” （第 713 页））。

若在处理弹力音频时出现削波，则可在处理前使用
Elastic Properties （弹力属性）窗口中的 Input Gain
（输入增益）属性来降低音频信号的增益。

“ 音高变换 ” 属性（仅适用于复音、节奏和 
X-Form）

“ 弹力属性 ” 窗口中的 Pitch Shift（音高变换）属性方
便您通过 Polyphonic（复音）、Rhythmic（节奏）和
X-Form 插件对已启用弹力音频的轨道上的整个片段进
行音高变换。 您可以在 +/– 2 八度的范围内以半音和分
为单位应用实时或渲染音高变换。

基于弹力音频片段的音高变换
（仅适用于复音、节奏和 X-Form）

除 Pro Tools 弹力音频时间压缩和延伸功能外，您还可
以在 +/– 2 八度的范围内以半音和音分为单位更改整个
音频片段的音高。 

对片段进行音高变换：

1 确保要进行音高变换的片段位于启用了弹力音频的
轨道上 （使用复音、节奏或 X-Form 算法）。

2 使用抓取器或选择器工具，选择要转调的音频片段。
只有完全被选中的片段才会被转调。

3 打开片段的 “ 弹力属性 ” 窗口。

对于 REX 文件， Pro Tools 将片段转换为具有

100% 确信度的事件。 因此，将 “ 事件敏感度 ”
由 99% 设为 1% 不会过滤掉任何基于片段的事

件。 但是，若将 “ 事件敏感度 ” 设为 0%，则所有

标记均会被过滤掉。

更改 “ 事件敏感度 ” 属性时，Pro Tools 会将临时

过滤的弹力音频分析文件 (.aan) 写入工程的

Rendered Files 文件夹中。 关闭工程时，将清除所

有未使用的临时过滤的分析文件。

“ 单音 ” 算法不支持弹力音频音高转调。 但是，若在

使用其他插件进行音高变换后切换回“单音”插件，

则保留片段的音高元数据。

弹力音频音高转调无法应用至循环片段或片段组。
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4 以半音和音分为单位调整 Pitch Shift （音高变换）
设置增加 (+) 或降低 (–) 幅度。

在 “ 转调 ” 窗口中变换音频片段的音高：

1 确保要进行音高变换的片段位于启用了弹力音频的
轨道上 （使用复音、节奏或 X-Form 算法）。

2 使用抓取器或选择器工具，选择要转调的音频片段。
只有完全被选中的片段才会被转调。

3 选择 Event > Event Operations > Transpose
（事件 > 事件操作 > 转调）。

4 执行以下操作之一：

• 以半音和音分为单位调整 Transpose By （转调按）
设置。

• 以半音和音分为单位调整 Transpose （转调）下的
From （自）和 To （至）设置。

5 单击 Apply （应用）。

变速和音高变换

使用 Varispeed（变速）算法时，始终关联音高转调和
时间压缩 / 延伸。 若使用 Polyphonic （复音）或
Rhythmic （节奏）算法向音频片段应用音高转调，则
将该转调数据存储在该片段的元数据中。 因此，若之后
切换至 “ 变速 ”，然后更改 TCE 系数， 后再切换回
原始弹力音频算法，则该片段将恢复为原始音高变换量，
同时保持 “ 变速 ” 算法所应用的时间压缩 / 延伸量。

移除片段音高变换

无论向片段应用了哪一种音高变换，您都可以移除音高
变换，并将片段恢复为原始音高。 这在对结果不满意且
希望恢复音高变换前的片段时非常有用。

移除片段音高变换：

1 选择要移除扭曲的片段。

2 执行以下操作之一：

• 选择 Clip > Remove Pitch Shift（片段 > 清除音高
变换）。

• 使用任意编辑工具，右键单击该片段并选择 Remove
Pitch Shift （清除音高变换）。

AudioSuite 处理和弹力音频片段

实时弹力音频处理是非破坏性的。 但是，由于 AudioSuite
插件处理整个片段并写入一个新的音频文件（或实际应
用破坏性处理），因此，在向启用了弹力音频的轨道上
的片段应用 AudioSuite 处理时，将首先渲染任何弹力
音频处理，然后由 AudioSuite 处理渲染文件， 后分
析所生成的新音频文件以进行弹力音频处理。 

“ 弹力属性 ” 窗口

事件操作 > 转调

Transpose All Notes To（所有音符转调至）和

Transpose In Key（调内转调）设置仅可应用至

MIDI 音符。 若仅选择了音频片段，则这些选项

均不可用。

“ 清除音高变换 ” 仅可应用至片段，而无法应用至

片段组。 若要移除从片段组移除音高变换，必须先

解组片段，然后对隐含片段应用 “ 清除音高变换 ”，
后再重组这些片段。
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在轨道之间移动弹力音频

在启用弹力音频和未启用弹力音频的轨道间移动音频片段时， Pro Tools 会采用不同方式分析、转换和写入音频。 下表
显示在启用了实时弹力音频的轨道、启用了渲染弹力音频轨道以及无弹力音频的音频轨道之间移动片段时的不同结果。

近似波形

实时弹力音频处理的另一个后果是波形绘制只是近似的。
例如，若以总线方式录制了一个经过实时弹力音频处理的
轨道，则会注意到源轨道上的波形与所录制的轨道并不完
全匹配。 不过，即便源轨道上的波形绘制只是近似波形，
您所听到的也是实时弹力音频处理的准确演奏。

“ 弹力音频 ” 首选项

Processing （处理）首选项页面中的 Elastic Audio
（弹力音频）设置决定了哪个弹力音频插件用于预览和
导入，并决定了是否使用选定的默认插件新建启用了弹
力音频的轨道。

Default Plug-In （默认插件） 用于将实时弹力音
频插件设为预览和导入弹力音频时采用的默认插件。 创建
启用了弹力音频的新轨道时，也将使用所选的默认弹力
音频插件。 工作区浏览器中的弹力音频插件选择器继承
所选的 “ 默认插件 ” 设置。 同样，在工作区浏览器中更
改所选插件会相应地更新 “ 处理 ” 首选项页面中选择的
“ 默认插件 ” 设置。

Default Input Gain （默认输入增益） 用 于 将 弹
力音频插件的信号输入减小 0 到 –6 dB 以进行预览和
导入。 若在预览期间或导入后因弹力音频处理而出现
削波，则可能需要通过设置 “ 默认输入增益 ” 来略微衰
减弹力音频处理的音频信号输入。 该首选项还应用于导
入启用了弹力音频的轨道的任何音频。

若轨道上存在通过 Input Gain（输入增益）导入的片段，
则在写入该片段（通过在轨道上禁用弹力音频）时，其
基于片段的输入增益将重置为 0。

Elastic Properties （弹力属性）窗口继承 “ 默认输入
增益 ” 首选项。 若要对弹力音频处理进一步应用基于片
段的输入增益，请选中该片段，然后在 “ 弹力属性 ” 窗口
中调整 “ 输入增益 ” 设置 （请参阅 ““ 弹力属性 ” 窗口 ”
（第 723 页））。

在轨道之间移动弹力音频

自 至 结果

启用了实时弹力音频的轨道 启用了渲染弹力音频的轨道 使用目标轨道的弹力音频插件渲染片段

启用了实时弹力音频的轨道 音频轨道 （无弹力音频） 使用源轨道的弹力音频插件渲染片段并将片段写入目标轨道

启用了渲染弹力音频的轨道 启用了实时弹力音频的轨道 使用目标轨道的弹力音频插件应用实时弹力音频处理

启用了渲染弹力音频的轨道 音频轨道 （无弹力音频） 写入轨道

音频轨道 （无弹力音频） 启用了实时弹力音频的轨道 使用目标轨道的弹力音频插件计算弹力音频分析并应用实时弹力音频

处理

音频轨道 （无弹力音频） 启用了渲染弹力音频的轨道 使用目标轨道的弹力音频插件计算弹力音频分析并渲染片段

调音后的启用了弹力音频的

轨道

音频轨道 （无弹力音频） 使用源轨道的弹力音频插件渲染片段并将片段写入目标轨道

通过在轨道上禁用弹力音频或将片段移动到未启用弹力音频的轨道而写入的片段将作为新音频文件写入磁盘（请参阅

“ 写入的片段 ” （第 710 页））。

“ 弹力音频 ” 首选项
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Enable Elastic Audio on New Tracks（在新

轨道上启用弹力音频） 选中此选项后，新创建的轨道
将自动启用弹力音频。 系统将使用选定的默认弹力音频
插件。

若选中 “ 在新轨道上启用弹力音频 ” 选项，则可能

还希望在 Editing（编辑）首选项页面中选中 New
Tracks Default to Tick Timebase （新轨道默认

为时基标准）选项。
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第 41 章： 事件操作

Pro Tools 中的多种事件（如，MIDI 音符组、音频片
段开始时间或同步点和整个片段）可以使用 “ 事件操作 ”
进行转换。

事件操作窗口

Event Operations（事件操作）窗口提供了各种用于转换
MIDI 音符组以调整其音高、计时和乐句的命令。 量化和
复原演奏事件操作还可以应用于音频片段开始时间（或同
步点）和弹力音频事件。 转调事件操作还可以应用于启
用了弹力音频的轨道上的完整片段。

Event Operations （事件操作）窗口包含 9 个页面，
每个事件操作命令对应一页。

• 量化

• 复原演奏

• 合并演奏

• 改变力度

• 改变长度

• 转调

• 选择 / 分割音符

• 输入量化

• 步进输入

可以将 Event Operations （事件操作）窗口保持为打
开状态，这样可以在需要时快速应用命令，或对特定命
令尝试不同选项。

打开 “ 事件操作 ” 窗口中的特定页面：

 选择 Event > Event Operations （事件 > 事件操
作），后面是任一事件操作 （如量化）。

打开 “ 事件操作 ” 窗口中的 后一个活动页面：

 选择 Event > Event Operations > Event Operations
（事件 > 事件操作 > 事件操作）。

您还可以使用 MIDI Real-Time Properties（MIDI
实时属性）非破坏性地对 MIDI 应用 Quantize
（量化）、 Duration （时值）、 Delay （延迟）和

Transpose （移调）。 请参阅 “MIDI 即时属性 ”
（第 576 页）。

“ 事件操作 ” 窗口 （显示了 “ 量化 ” 页面）

要打开 “ 事件操作 ” 窗口，请按 Option+3 (Mac)
或 Alt+3 (Windows)。

如果 “ 事件操作 ” 窗口已打开，则可以从该窗口顶

部的弹出菜单中选择任何页面。
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要应用 “ 事件操作 ” 命令，请执行以下操作之一：

 单击 Apply （应用）或按数字键盘上的 Enter 键。
这样即可应用命令并将窗口留在前台。

 按字母数字键盘上的 Enter (Windows) 或 Return
(Mac)。 这将应用命令并关闭窗口。

撤销 “事件操作 ” 窗口中的命令：

 选择 Edit > Undo （编辑 > 撤销）。

使用 “事件操作 ” 窗口

使用以下方法来配置事件操作窗口中的选项：

 要在各个域之间前后移动，请按 Tab 或 Shift+Tab。

 利用向上或向下键递增或递减所选域。 按住这些键以
快速滚动显示所有值。

 在选定域中上下拖动可滚动至新值。

 如要精调，请在按住 Ctrl (Windows) 或 Command
(Mac) 的同时拖动滑块。

 对于选定音高和力度域，在 MIDI 控制器键盘上演
奏的音符将会自动输入。

 更改特定控件 （例如 Quantize （量化）窗口中的
Swing Percentage（浮动百分比））的值将自动启用该
控件。 

量化命令

事件操作窗口中的 Quantize （量化）命令可应用于
MIDI 音符、音频片段和弹力音频事件。 对于 MIDI，
量化用于调整 MIDI 音符的位置和长度，以便改进其计
时或实现特定节奏感。 对于音频片段，量化调整音频片
段的开始时间 （或同步点）。 对于弹力音频，量化调整
检测出的瞬变事件的位置并相应地应用弹力音频处理。

Quantize Event Operations （量化事件操作）窗口用
于根据节奏值 （例如 1/16 音符）应用 Grid Quantize
（网格量化） ，或根据 Groove Templates （Groove
模板）使用 Groove Quantize（Groove 量化）。 为 Grid
Quantize（网格量化）和 Groove Quantize（纹路量化）
提供的选项稍有不同。

量化事件操作和量化到网格命令都可用于量化片段。 但是，
每个命令都有特定的附加用途。

使用量化到网格命令（片段 > 量化到网格）调整所选片段的
开始点 （或同步点） 。 量化到网格命令可应用于 MIDI
和音频片段（请参阅 “ 量化片段到网格 ”（第 488 页））。

另一方面，除音频片段开始时间（或同步点）外，量化
事件操作也可以逐个应用于 MIDI 音符和弹力音频事件。
可以将一些音符或事件的时间位置向后移动，而将另一
些音符或事件的时间位置向前移动。 仅对于 MIDI 音符
而言，有的可能会缩短，有的可能会加长，有的受影响
程度较其他要大。

同时使用 Event Operations （事件操作）窗口和

MIDI 即时属性时，事件操作将应用于实际 MIDI
数据。 MIDI Real-Time Properties（MIDI 即时

属性）将应用于实际 MIDI 数据的 上面。

也可以量化 MIDI 输入，请参阅 ““ 输入量化 ” 命令 ”
（第 748 页）。

Quantize（量化）窗口中的设置随每个工程一起

保存。 要存储常用设置以便在将来的工程中使用，

请将其作为工程模板的一部分保存（请参阅 “ 工程

模板 ” （第 147 页））。 
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打开 “ 量化 ” 窗口：

 选择 Event（事件）> Event Operations（事件操作）
> Quantize （量化）。 

选择 “ 网格量化 ”：

 从 Grid Quantize （网格量化）弹出菜单选择一个音
符值。

选择 “ 纹路量化 ”：

 从 Groove Quantize （纹路量化）弹出菜单选择一
个纹路模板。

通过网格量化，可以调节所选

在 Grid Quantize（网格量化）弹出菜单中选择特定节
奏值时，Quantize（量化）窗口可应用 Grid Quantize
（网格量化）命令。 在 Quantize （量化）弹出菜单中
选择纹路模板时，可应用 Groove Quantize（纹路量化）
命令。 有关 Groove 量化的信息，请参阅 “Groove 量化 ”
（第 735 页）。

量化内容

What to Quantize （量化内容）设置确定量化所选
MIDI 音符的哪方面： Note Ons （音符开）（起音）、
Note Offs （音符关）（音尾）或两者。 还可选择量化
音频片段还是弹力音频事件。 根据所选的轨道素材的
类型，不是所有选项均可用。 如果只选择 MIDI，则音

频片段和弹力音频事件选项将不可用。 如果只选择音频，
则音符开、音符关和 Preserve Note Duration（保留音
符长度）选项将不可用。

音符开 如果选择此选项，将量化 MIDI 音符的开始点。

音符关 如果选择此选项，将量化 MIDI 音符的结束点。

保留音符长度 如果选择此选项，将保留 MIDI 音符长度。 

如果取消选择此项但选择音符开选项，则音符终点保持
不动。 

如果取消选择此项但选择音符关选项，则音符起点保持
不动。

如果同时选择音符开和音符关两个选项，则保留音符长度

选项将不可用。

按 Option+0 (Mac) 或 Alt+0 (Windows)，打开

“ 量化 ” 窗口。

“ 事件操作 ” 窗口， “ 量化 ”
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下图显示了如何使用不同的量化内容选项调整 MIDI
音符。

音频素材片段 如果在量化内容弹出菜单中选择了某一
项，则会对所选音频片段的片段开始时间 （或同步点）
应用量化。 MIDI 片段不受影响。 通常您只希望向片段
音频片段或片段组（例如导入的 REX 文件或使用 “ 在瞬
变处分割片段 ” 命令或 “ 节拍探测器 ” 创建的片段）应用
量化。 量化可以应用于 MIDI 音符和音频片段的混合
选区。

弹力音频事件 在 “量化内容 ”弹出菜单中选定后，“量化 ”
命令即应用于启用了弹力音频的轨道上的编辑选区中检
测出的瞬变事件。 量化可以应用于 MIDI 音符和弹力音
频事件的混合选区。 在 接近量化网格的事件标记顶部
会自动创建扭曲标记。 Quantize（量化）命令然后使用
这些扭曲标记来应用量化。

量化网格

Quantize Grid （量化网格）弹出菜单 确定 MIDI
音符、弹力音频事件和音频片段开始点要对齐到的节拍
的边界值。 可为网格大小选择从全音符 (1/1) 到六十四
分音符 （包括符点和三连音值）的任意值。 

Tuplet （连音） 选择 Tuplet （连音）选项来按不规
则的音符分组进行量化，如 5 连音 （4/5 拍）。 连音的
“量化网格”是根据音符大小的选择和连音值来计算的。
例如，如果十六分音符等于 240 个时基，具有 4/5 长度
的五连音十六分音符可得出 192 个时基的网格大小
（即 （240 时基 /5） *4）。

Offset Grid By （偏置格） 按指定时基数向前或者
向后偏置 Quantize Grid （量化网格）。 使用此选项可实
现前推（通过使用正值）或后拖（通过使用负值）的感觉。

Randomize （随机化） 如果选择此选项， MIDI
音符、弹力音频事件和音频片段的时间位置将前后随机
移动 （进行量化后） 。 例如，如果将 Quantize Grid
（量化网格）设置为八分音符，将 Randomize（随机化）
设置为 50%，则 远会将音符和事件置于节拍边界之
前或之后的第 32 个音符。 Randomize（随机化）设置
还影响着音符长度（如果选择了 “ 音尾 ” 选项）。

量化前，两个实例显示了不同量化内容设置的结果

相对网格模式不会影响量化网格。

如果只量化强拍，可将 Quantize Grid （量化网格）

设置为二分音符，同时将 Offset （偏置）设置为

960 个时基。
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其他网格量化选项

其他网格量化选项包括：

Swing （浮动）如果选择此选项，每隔一个网格边界
将按指定百分比值 (0–300) 移动以实现 “ 浮动 ” 感觉。
如果将浮动值设置为 0%，则不产生浮动感。如果设置为
100%，则产生三连音的感觉。 从 100% 的设置值开始，
浮动将逐渐变窄，直到 300%，此时每隔一个网格边界
移动至下一个网格点。

Include Within （其中包含） 如果选择此选项，则仅
量化位于量化网格的指定百分比值内的 MIDI 音符开和
MIDI 音符关、弹力音频事件和音频片段。 可使用此选
项来整理强拍，同时不影响 “ 浮动 ” 或强烈偏离节拍的
音符。

下图显示了设置为四分音符且 Include Within （其中
包含）选项设置为 50% 的 Quantize Grid（量化网格）
页面。 在本例中，仅落在阴影部分（相当于每个节拍周
围的八分音符区域）的 MIDI 音符开和 MIDI 音符关
得以量化。

Exclude Within （其中不包含） 如果选择此选项，
则不量化位于 “ 量化网格 ” 的指定百分比值内的 MIDI
音符开和 MIDI 音符关、弹力音频事件和音频片段。 使用
此选项可保留靠近事件的音符的风格，同时纠正明显偏
离节拍的其他音符。

下图显示了设置为四分音符且 “ 其中不包含 ” 选项设置
为 25% 的 “ 量化网格 ” 页面。 在本例中，落在阴影部
分（相当于每个节拍周围的十六分音符区域）的 MIDI
音符开和 MIDI 音符关没有得以量化。

Strength（强度） 如果选择此选项，MIDI 音符、弹力
音频事件和音频片段将朝向量化网格移动指定百分比。
较低的百分比值可保留事件的原始乐感，较高的百分比
值使得音符更紧密地对齐到网格。

100% 浮动，八分音符网格

“ 其中包含 ” 选项

每隔一个网格因浮动而移动0% 浮动

（480 个时基）

100% 浮动
“ 其中不包含 ” 选项
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网格量化示例

以下示例描述了网格量化的一些较通常用法。

如果打算在量化时循环播放，可能需要取消选择
Options （选项） > Link Timeline and Edit
Selections （关联时间线和编辑选区）。 这可以确保在
执行量化和撤销操作期间移动选定事件时，播放范围不
会改变。

直接量化

进行十六分音符感觉的直接量化：

1 选择要量化的 MIDI 音符、弹力音频事件或音频片
段的范围。

2 选择 Event > Event Operations > Quantize（事件 >
事件操作 > 量化）。

3 在量化内容下面，选择音符开选项以量化 MIDI 音符。
要同时量化 MIDI 音符长度，还请选择音符关选项。
如果要量化音频，请从弹出菜单中选择音频片段或弹

力音频事件。

4 从 Quantize Grid （量化网格）弹出菜单中选择十
六分音符 (1/16)。 确保未选中 Tuplet （连音） 、
Offset Grid B （偏置格）和 Swing （浮动）等其
他选项。

5 确保取消选中剩余的量化选项。

6 单击应用。

进行量化但同时保留原始感觉

您可以进行不太严格的量化以保留所录制 MIDI 轨道
和音频轨道的原始乐感。

进行量化但同时保留原始乐感：

1 选择要量化的 MIDI 音符、弹力音频事件或音频片
段的范围。

2 选择 Event > Event Operations > Quantize（事件 >
事件操作 > 量化）。

3 在量化内容下面，选择音符开选项以量化 MIDI 音符。
要同时量化 MIDI 音符长度，还请选择音符关选项。
如果要量化音频，请从弹出菜单中选择音频片段或弹力

音频事件。

4 从 “ 量化网格 ” 弹出菜单中选择要使用的音符值。 

5 确保未选中 Tuplet （连音）、 Offset Grid By
（偏置格）和 Swing （浮动）等其他选项。

6 选择 Exclude Within （其中不包含）选项并输入值
10–15%。

7 选择 Strength （强度）选项并输入值 70–80%。

8 确保取消选中剩余的量化选项。

9 单击应用。

10试听变化情况。 如果未达到预期效果，请撤销上述编辑
操作，然后尝试对其中不包含和强度选项应用其他值。

带浮动的量化

如果要处理 MIDI 立镲或低音线条，您可能需要在量化
时应用更多的浮动感觉。

进行八分音符的摇摆感觉量化：

1 选择要量化的 MIDI 音符、弹力音频事件或音频片
段的范围。

2 选择 Event > Event Operations > Quantize（事件 >
事件操作 > 量化）。

3 在量化内容下面，选择音符开选项以量化 MIDI 音符。
要同时量化 MIDI 音符长度，还请选择音符关选项。
如果要量化音频，请从弹出菜单中选择音频片段或弹力

音频事件。

4 从 Quantize Grid （量化网格）弹出菜单中选择八
分音符 (1/8)。 

5 选择 Swing （浮动）选项并设置所需浮动百分比：

• 如需轻浮动，应选择 12%。

• 如需较强的浮动感觉，应选择 24%。

• 如需真正的“三连音式”浮动感觉，应选择 50–75%。

6 确保未选中 Tuplet （连音）、 Offset Grid By
（偏置格）和 Swing （浮动）选项。 

7 单击应用。

8 试听变化情况。 如果没有达到理想的效果，请撤销
编辑，试验不同的浮动百分比。

量化后，可使用 Restore Performance（复原演

奏）选项恢复至原始版本（请参阅 ““ 复原演奏 ”
命令 ” （第 740 页））。
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随机量化

如果已量化的事件听起来太过于机器化或者节拍 “ 过于
准确 ”，可以使用量化窗口中的 Randomize（随机化）
选项使它们听起来更自然一些。

使事件的节奏感 “ 人性化 ”：

1 选择要量化的 MIDI 音符、弹力音频事件或音频片
段的范围。

2 选择 Event > Event Operations > Quantize（事件 >
事件操作 > 量化）。

3 在量化内容下面，选择音符开选项以量化 MIDI 音符。
要同时量化 MIDI 音符长度，还请选择音符关选项。
如果要量化音频，请从弹出菜单中选择音频片段或弹

力音频事件。

4 从 “ 量化网格 ” 弹出菜单中选择要使用的音符值。 

5 选择随机化选项并输入值 5%。

6 单击应用。

7 试听变化情况。 如果未达到预期效果，请撤销上述编
辑操作，然后尝试使用其他随机化百分比值。

网格量化尝试

使用量化命令时，可能需要尝试使用多个控件才能达到
理想的效果。 尝试为其中包含、其中不包含以及强度使用
不同的值；这些控件决定了哪些音符受影响及其变化的
幅度。 另外，随机化选项的使用为量化增加了一定比例
的随机性，所以听起来更自然。

Groove 量化

在量化窗口中，如果在量化网格弹出菜单中选择了
Groove 模板，则可应用 Groove 量化。 Groove 量化
根据 Groove 模板而非严格的量化网格来调整 MIDI
音符位置和长度、弹力音频事件以及音频片段。 纹路模
板提取已录制音频或 MIDI 演奏的特定节奏感以应用
于其他 MIDI 序列音频选区。 可以使用 Beat
Detective （节拍探测器）生成 DigiGroove 模板。

纹路模板

Groove 模板（例如 DigiGroove 模板）是从真实的音
乐演奏中派生出来的一种 “ 量化映射 ”。 系统对每种演
奏的节奏特征进行分析并将其存储为纹路模板。 可以使用
Groove 模板将特定演奏的感觉转换为 MIDI 音符
（计时、长度和力度）、弹力音频事件和音频片段。

可以使用 “节拍探测器 ”生成 DigiGroove 模板。 Beat
Detective 根据定义的阈值分析音频选区中的瞬变峰值，
并将节奏关系映射到每四分音符 960 段 (ppq) 的模板。
Beat Detective （节拍探测器）也可以分析 MIDI 选
区的音符开和力度以生成纹路模板。 然后可以将这些模
板用在 “ 纹路量化 ” 以及 “ 节拍探测器 ” 中。

选择了纹路模板的量化选项

有关节拍探测器和创建 Groove 模板信息，请参阅

第 30 章：节拍探测器。
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此外，Avid 和第三方厂商均提供 DigiGroove 模板。 

Groove 量化设置

Quantize Grid （量化网格）弹出菜单 决 定 哪 些
纹路模板将用于量化。 纹路文件夹中的所有纹路模板文
件均可从 “ 量化网格 ” 弹出菜单中调用。 

Grooves 文件存储在 Root Settings Folder （根设置
文件夹）中的 Groove 文件夹中。 您可以在 Operation
（操作）首选项中更改根设置文件夹的位置 （请参阅
““ 用户库 ” 分区 ” （第 95 页））。

如果您在纹路文件夹的子文件夹中组织自己的 纹路模
板，它们将在弹出菜单中显示为子菜单。 选择 纹路模板
后，在弹出菜单下将显示有关模板的拍号和长度（以小
节为单位）的特定信息。

Show Comments （显示注释） 注释域显示 Beat
Detective（节拍探测器）中随模板保存的所有注释信息。
在 Quantize （量化）页面中不能编辑 “ 注释 ”，但可
以在 Groove Quantize （纹路量化）页面中保存纹路
模板时进行编辑。

量化前 用于在应用纹路量化之前，将所选 MIDI 音符
硬量化为十六分音符网格。 

纹路量化选项

时间安排 用于将 Groove 量化应用于所选的 MIDI 音符、
弹力音频事件或音频片段。 使用滑块可调整应用于所选
音符的量化的量。 如果将滑块设置到 0%，则计时没有
任何变化。 如果将滑块设置到 100%，则会将音符移动
至下面的模板位置。 如果将滑块设置到 200%，则会将
事件移动至原始事件位置和参考模板事件的位置之间的
差值的二倍的时基位置。 

例如，如果某事件在 1|1|060 小节 （一个十六分音符）
演奏，而相应的模板事件位于 1|1|073，则将滑块值设
置为 100% 会使该事件移动到 1|1|073（将滑块值设置到
200% 会使音符移动到 1|1|086）。

计时滑块的默认值是 100%。

时长 用于影响所选 MIDI 音符的长度。 Duration（长
度）选项不适用于音频选区。 设置为 100% 时，将改变
长度以匹配当前的纹路模板。 设置为 200% 时，将根据
所选音符的原始长度和模板中的长度之间的比率来增加
和减小长度。 

长度滑块的默认值是 100%。

力度 启用该选项可影响所选 MIDI 音符的力度。
Velocity（力度）选项不应用于音频选区。 如果将滑块
设置为 0%，则所选力度没有任何变化，如果设置为
100% 时，则会使所有力度与当前纹路模板相匹配。 将力
度设置为 200% 通常会得到过于夸张的力度值：力度大
的音符音量变高，力度小的音符音量变低。 

例如，如果两个相邻音符的力度相同，均为 80，同时两
个相应的模板力度是 70 和 90，将力度滑块设置为
200% 会将它们的力度分别改变为 60 和 100。

Velocity （力度）滑块的默认值为 100%。

调用选项滑块设置

将当前各选项的滑块设置保存至纹路模板：

1 在量化窗口中，如果想将所有 Groove 量化选项恢
复到随当前模板一起保存时的设置，请选择 Recall
with Template （载入模板）。

2 单击 Save （保存）按钮。

3 输入或编辑要保存至模板的注释。

4 执行以下操作之一：

• 单击保存按钮，将当前各选项的滑块设置随 Groove
模板一起保存下来。

• 单击 Save As （另存为）按钮，将当前各选项的滑
块设置随 Groove 模板的副本一起保存下来。 在出现的
Save（保存）对话框中，为该副本输入一个名称，然后
单击保存。

如果不首先保存设置而执行以下任一操作，则滑块设置
可能会丢失：

• 选择另一个 Event Operations （事件操作）窗口。

• 关闭 Event Operations （事件操作）窗口。

• 切换到另一个纹路模板。

Pro Tools 支持 Numerical Sound 公司的 Feel
Injector 模板 (960 ppq)，但不支持 DNA 纹路

模板 (192 ppq)。

Beat Detective（节拍探测器）不从音频演奏中获取

长度信息。 使用节拍探测器创建的 DigiGroove 模板

包含固定长度值，该值的所选模板精度为 50%（请参

阅 “ 定义节拍探测器选区 ” （第 534 页））。
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应用 Groove 模板

纹路模板可以是任意长度，并可以应用于任意数目的
小节。 通常将纹路模板应用于具有相同小节长度和拍号
的选区。 但是，Groove 模板可应用于不同的节拍 - 例如
6/8 拍的 Groove 模板可应用于 4/4 拍的选区。 此外，
选择应用纹路模板时不需要以强拍开始。

应用 “Groove 量化 ”：

1 使用抓取器或选择器工具，选择要进行 Groove
量化的 MIDI 音符、弹力音频事件或音频片段。

2 选择 Event > Event Operations > Quantize （事件 >
事件操作 > 量化）。

3 从 “ 网格量化 ” 弹出菜单中选择纹路模板。

4 启用 Timing （时间安排） 、 Duration （长度）和
Velocity（力度）选项，然后将它们的滑块调整到所
需的百分比。

5 如果需要，可以启用 Pre-Quantize （预量化）。

6 单击 Apply （应用）按钮。 

映射 Groove 模板

Pro Tools 相对于乐曲的开始处应用纹路模板。 例如，
一个两小节的纹路模板在工程中的每个奇数编号的小节
上重复开始 （第 1、 3、 5、 7 小节）。

拍号相同的奇数小节的模板映射

如果将两小节纹路模板应用于所选的相同拍号的一个
小节，则仅使用模板的第一个小节。 如果选区不包括小
节边界 （例如从 1|2|000 到 2|1|000），则纹路模板将
仅修改所选音符。

应用于一系列十六分音符的一个 DigiGroove 模板 （从所显示的音频中派生），其中 Timing （计时）和 Velocity （力度）滑块均设

置为 100%

两小节 Groove 模板，重复模板网格

两小节 
Groove 模板

两小节 
Groove 模板

两小节 
Groove 模板

两小节 
Groove 模板

将两小节的纹路模板应用于一小节选区 （奇数小节）

4/4 拍小节 1 4/4 拍小节 2（未使用）

4/4 拍一小节选区
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相同拍号和偶数小节的模板映射

如果选区从偶数小节上开始，则仅使用纹路模板中的相
应部分。 例如，如果选区有两小节长，并从偶数小节上
开始，则模板将首先应用小节 2，然后再应用小节 1。 

不同拍号的模板映射

在纹路模板和轨道选区基于不同拍号的情况下，将重复
或截取模板以匹配选区中的节拍数。

例如，如果纹路模板的节拍数少于选区中的节拍数
（例如，一小节 6/8 拍的模板应用于一小节 4/4 拍的
选区），则重复该模板以弥补差异。

如果纹路模板所含节拍数多于轨道选区的节拍数（例如
将一小节 6/4 拍的模板应用于两小节 4/4 拍的选区），
则仅使用相应数目的节拍。

混合拍号的行为

如果选区中含有混合拍号，则使用映射纹路模板以对齐
强拍。 例如，如果纹路模板由 4/4 拍的一小节组成并应用
于这样一个选区：该选区包含 4/4 拍的一小节、7/16 拍的
一小节和 5/8 拍的一小节，则 纹路模板的强拍将与该选区
中的强拍对齐，而且仅应用 纹路模板中的相应节拍数。

将两小节的纹路模板应用于一小节选区 （偶数小节）

将一小节 6/8 拍的纹路模板应用于一小节 4/4 拍的选区

将一小节 6/8 拍的纹路模板应用于一小节 4/4 拍的选区

4/4 拍小节 1（未使用） 4/4 拍小节 2

4/4 拍一小节选区

6/8 拍小节 1

4/4 拍一小节选区

6/8 拍一小节重复
（节拍 3–6 
未使用）

6/4 拍小节 1

4/4 拍一小节选区

（节拍 3–6 
未使用）

将一小节 4/4 拍的纹路模板应用于三小节不同拍号的选区

可以通过添加新的拍号标记点 （可以是相同拍号）

来重设纹路模板网格。 纹路模板将在拍子标记点的

位置重新开始，无论小节数如何或拍子是否实际变

化均是如此。

三小节不同拍号的选区

4/4 拍小节 1

4/4 拍小节 1

4/4 拍小节 1

（未使用）
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量化弹力音频

Pro Tools 允许您对弹力音频事件和 MIDI 音符应用量
化选项。 量化可以应用于 接近已启用弹力音频的轨道
上的量化网格的事件和 Warp 标记，而无论它们是基于
采样还是基于音位。 在执行量化时， 接近量化网格的
事件标记会被提升为扭曲标记，而 接近量化网格的所
有扭曲标记均会根据量化设置而得以量化。

量化也可以应用于所有音频轨道上的片段开始时间（或同
步点），而无论它们是启用了弹力音频、基于采样还是
基于音位。 这样您就可以在不应用 TCE 的情况下快速
量化音频片段，在您处理诸如分割片段或片段组等 “ 一
次性 ” 片段 （单事件片段）时尤其有用。

量化弹力音频事件：

1 在启用了弹力音频的轨道上选择要量化的音频。
（不在启用了弹力音频的轨道上的音频将不会得到
量化。）

2 选择 Event > Event Operations > Quantize（事件 >
事件操作 > 量化）。 

3 在量化窗口中，从量化内容弹出菜单中选择弹力音频

事件。

4 设置 “ 量化网格 ” 和 “ 选项 ” 设置。

5 单击应用。

接近量化网格的扭曲和事件标记相应得到量化。
TCE 在这些标记之间得到应用，而所有其他标记保持
其相对于量化网格的位置。

量化音频片段

Pro Tools 允许您使用量化操作来量化音频片段的开始
时间 （或同步点）。 系统根据 接近的量化网格值量化
音频片段开始时间 （或同步点）。 

量化音频片段：

1 选择要量化的音频片段。 

2 选择 Event > Event Operations > Quantize （事件 >
事件操作 > 量化）。 

3 在量化窗口中，从量化内容弹出菜单中选择音频片段。

4 设置 “ 量化网格 ” 和 “ 选项 ” 设置。

5 单击应用。

系统根据量化设置量化片段的开始时间或同步点（如果
存在）。

量化混合选区

您可以同时向 MIDI 音符和音频片段或者同时向 MIDI
音符和弹力音频事件应用量化。 但是，您不能同时对音
频片段 （非弹力音频）和弹力音频事件应用量化。

使用 Restore Performance（复原演奏）来撤销音

频和 MIDI 的量化。 请参阅 ““ 复原演奏 ” 命令 ”
（第 740 页）。

量化扭曲视图中的弹力音频事件之前

量化扭曲视图中的弹力音频事件之后

量化片段组仅调整片段组开始点 （或同步点）

的位置。 要量化片段组中的基本分割片段，首先必

须取消分组，再量化，然后重新分组。 有关片段组

的详细信息，请参阅 “ 片段组 ” （第 689 页）。

量化音频片段前后
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“ 复原演奏 ” 命令

Event Operations （事件操作）窗口中的 Restore
Performance （复原演奏）命令可以将所有选定的
MIDI 音符恢复到原始状态（首次录制或手动插入时的
状态），而不管是否已保存工程或已清除撤销队列。 复原

演奏也可用于量化后的弹力音频事件或量化后的音频
片段。

可以复原以下 MIDI 音符、弹力音频事件和音频片段
属性：

时间安排（量化） 恢复所选音符、音频片段和弹力音
频事件的原始开始时间。 如果没有启用长度选项，此项
将仅更改所选音符的长度 （仅适用于 MIDI）。 

时长 恢复所选音符的原始长度。 如果没有启用时间安排

（量化）选项，将不复原所选音符的开始时间，而结束时
间也会受到影响。 Duration（长度）项对音频不起作用。

力度 恢复所选音符的原始力度。 Velocity（力度）项对
音频不起作用。

音高 恢复所选音符以及经过音高转调的弹力音频片段
的原始音高。

复原所选 MIDI 音符、音频片段或弹力音频事件的原

始时间、长度、力度或音高：

1 选择要复原的 MIDI 音符、音频片段或弹力音频事件。

2 选择 Event > Event Operations > Restore
Performance （事件 > 事件操作 > 复原演奏）。

3 选择要恢复的演奏属性。

4 单击应用。

通过量化、Change Duration （改变长度）（仅适用于
MIDI） 、 Change Velocity （改变力度）（仅适用于
MIDI）或 Transpose（转调）命令进行的所有更改将
被撤销，并且恢复原始演奏。 此外，还会恢复 Input
Quantize （输入量化）启用后录制的 MIDI 音符
（请参阅 ““ 输入量化 ” 命令 ” （第 748 页））。

删除输入量化

复原演奏也可用于删除对 MIDI 音符输入的量化。 例如，
如果您在打开输入量化的状态下录制了一段演奏，那么
仍可以将其恢复为实际演奏时的状态。

事件操作窗口，复原演奏页面

“ 复原演奏 ” 命令可以撤销。

“ 复原演奏 ” 不能撤销被剪切、拷贝、粘贴或以其

他手动方式移动的 MIDI 音符、音频片段或弹力音

频事件。

Restore Performance（复原演奏）也不能撤销通

过调整音符开始点进行的长度改变。 调整音符的开

始点实际是更改音符的时间安排，并因而被

Pro Tools 视为手动移动。

有关输入量化的信息，请参阅 ““ 输入量化 ” 命令 ”
（第 748 页）。
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合并演奏

事件操作窗口中的 Flatten Performance （合并演奏）
命令可将选定音符的当前演奏锁定，同时为指定的音符
属性创建一个新的 “ 复原至 ” 状态 （如果使用复原演奏

选项）。

合并演奏：

1 使用抓取器或选择器工具，选择要合并的 MIDI 音
符。

2 选择 Event > Event Operations > Flatten
Performance （事件 > 事件操作 > 合并演奏），打
开合并演奏页面。

3 选择要合并的音符属性。 （有关这些属性的说明，请
参阅 ““ 复原演奏 ” 命令 ” （第 740 页））。

4 单击应用。 

改变力度
事件操作窗口中的改变力度命令可以自动调节所选
MIDI 音符的音符开（音头）和音符关（音尾）力度。
使用该命令可使音符听起来更响亮或更柔和，或创建渐
强及渐弱变化效果。

也可以使用铅笔和抓取器工具手动编辑力度 （请参阅
“ 手动编辑 MIDI 音符 ” （第 559 页））。

力度渐变

随时间平滑更改力度：

1 选择要编辑的 MIDI 音符范围。

2 选择 Event > Event Operations > Change
Velocity （事件 > 事件操作 > 改变力度）。

3 选择 Change Smoothly（渐变）选项且范围设置在
127 到 0 之间。

4 单击应用。

保留现有力度关系

要部分保留现有力度关系并仍然实现力度淡变，请使用
“ 按百分比渐变 ” 选项。 下图说明两个 Change
Smoothly （渐变）选项的不同点。

“ 事件操作 ” 窗口， “ 合并演奏 ” 页面

Flatten Performance （合并演奏）命令可以撤

销。

也可以使用 MIDI 即时属性非破坏性地实时改变

力度。 请参阅 “MIDI 即时属性 ”（第 576 页）。

原始力度

按百分比 “ 渐变 ” 之后的力度 （100% 到 20%）

按百分比 “ 渐变 ” 之后的力度 （100 到 10）
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按比例缩放力度

在很多时候现有音符力度具有您需要的关系，但整体力
度又太高或太低。 在这些情况下可使用“按比例”选项。

例如，将力度放大 20%：

1 选择要编辑的 MIDI 音符范围。

2 选择 Event > Event Operations > Change Velocity
（事件 > 事件操作 > 改变力度）。

3 选择 Scale By（按比例）选项且百分比值设置为 120。

4 单击应用。

改变力度设置：

Note On （音符开） 向 MIDI 音符开应用 Change
Velocity （改变力度）选项。

Note Off （音符关） 向 MIDI 音符关应用 Change
Velocity （改变力度）选项。

Set All To（全部设置为） 将所有力度设置为指定值
(1–127)。

Add（添加） 在现有力度值上增加指定力度量 (1–127)。

Subtract （减去） 在现有力度值上减去指定力度量
(1–127)。

Scale By （按比例） 按百分比 (1–400%) 调整所有
力度。

Change Smoothly （渐变） 使力度随时间从一个
值平滑地改变为另一个值。

Change Smoothly by Percentage （按百分

比平滑改变） 使力度随时间从一个百分比值平滑地改
变到另一个值。 

可以调整该变化曲线 (+/– 99) 以确定如何逐渐完成变化。

Limit To （限制到） 如果选择此项，则在应用所选的
改变力度选项后 （以及应用任何随机化处理后），将改

变力度命令限制到 小值和 大值范围内。

Randomize （随机化） 选中后将按指定百分比值
将选定 Change Velocity（改变力度）选项随机化（在应
用了选定 Change Velocity（改变力度）选项后）。 例如，
如果已启用了 Set All To（全部设置为）选项并将其值设
置为 64，同时启用了随机化选项并将其值设置为 50%，
则生成的力度将在 48 到 80（力度值的 +/–25%）之间。 

随机化选定力度但不应用任何其他 Change Velocity
（改变力度）选项：

1 启用 Scale By（按比例）选项并将其设置为 100%。

2 启用随机化选项并将其设置为所需的值。

3 单击应用。

力度范围

MIDI 音符力度有效范围为 1–127。 Change Velocity
（改变）力度命令不会将力度移至此范围以外； 1 始终
为 低， 127 始终为 高。 这意味着可能会出现
Change Velocity（改变力度）命令对特定音符无任何
效果的情形。

例如，如果力度为 64 的音符增加 200%，则新的力
度为 127。 尝试再次增加力度时，都不会再有任何变化。

“ 事件操作 ” 窗口， “ 改变力度 ” 页面

力度值通常会影响 MIDI 音符的响度。 取决于力度由

任意 MIDI 乐器映射的方式，力度还可能会影响乐器

声的其他方面（如滤波截止、包络线和调制等）。

Change Velocity（改变力度）窗口中的设置会随

每个工程一起保存。 要将 喜欢的设置存储为默认

设置以便将来的工程使用，请将其作为工程模板的

一部分保存（请参阅 “ 工程模板 ”（第 147 页））。

虽然系统提供了用于调整音符的音符开（音头）和音

符关（音尾）力度的选项，大多数 MIDI 仍忽略音

尾力度信息。 如需了解您的乐器是否支持音尾力度，

请参阅乐器厂商的说明手册。
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改变长度

事件操作窗口中的 Change Duration （改变长度）命令
用于调整所选 MIDI 音符的长度。 用来调整断音或连
音，从而影响所选音符的清新度。

改变长度设置

设置 / 增加 / 减去 / 按比例选项

Set All To （全部设置为） 将所有长度设置成以四
分音符和时基为单位指定的长度。

Add （添加） 将长度增加指定数目的四分音符和时基。

Subtract （减去） 将长度减少指定数目的四分音符
和时基。

Scale by （按比例） 按指定百分比值 (1–400%) 加长
或者缩短长度。

Legato （连奏）

启用“连奏”选项可以为 MIDI 选区添加连音。 从 Legato
（连音）弹出菜单中选择 Gap （空隙）或 Overlap
（重叠），然后按拍子或时基输入空隙或重叠部分。

Remove Overlap （移去重叠）

Remove Overlap（移去重叠部分）选项可以删除相同
音高的所有音符的重叠部分。 与 Legato （连奏）命令
不同的是，使用此命令时相同或不同音高的非重叠音符
保持不变。 要在以前重叠的音符之间创建间隙，请输入
以节拍和时基为单位的间隙。 

Transform Sustain Pedal To Duration
（转换延长踏板到长度）

当延长踏板（控制器 64）下降（64 到 127），以及延
长踏板上升 （0 到 63）时，可以使用 Transform
Sustain Pedal To Duration （转换延长踏板到长度）
选项延长听到的所有音符的长度。 通过启用 Delete
Sustain Pedal Events（删除延长踏板事件）选项，可
以将延长踏板事件转换为音符长度。 将延音踏板事件转
换为音符长度可以极大地简化编辑，同时保持所需的演
奏效果。 例如，如果在编辑时删除延音踏板下移事件，
随后的 MIDI 演奏将失去连音效果。

Change Continuously （改变持续性）选项

通过 Change Continuously （改变持续性）选项，可以
按时基或百分比连续改变音符的长度。 调整曲线滑块可
修改变化的线条。

以音位为单位连续改变 用于使音符长度随时间从一个
长度平滑地变为另一个长度。 长度的指定以四分音符和
时基为单位。

按百分比连续改变 用于使音符长度随时间从一个百分
比值平滑地变为另一个百分比值。 

可以调整该变化曲线 (+/– 99) 以确定如何逐渐完成变化。

Limit Range （限定范围） 如果选择此项，可将改

变力度命令限制到 小值和 大值范围内 （按 1/4 音符
和时基）。

Randomize（随机化） 如果选择此项，则改变力度命
令将按指定的百分比值进行随机化处理。 例如，使用 Set
All To（全部设置为）并将其值设置为 480 个时基，同时
将 Randomize（随机化）值设为 50%，则长度在 360
和 600 （指定长度的 +/– 25%）之间随机变化。

也可以使用 MIDI 即时属性非破坏性地实时改变音符

长度。 请参阅 “MIDI 即时属性 ” （第 576 页）。

“ 事件操作 ” 窗口，改变长度

Change Duration （改变长度）页面中的设置随每

个工程一起保存。 要将 喜欢的设置存储为默认设

置以便将来的工程使用，请将其作为工程模板的一

部分保存（请参阅 “ 工程模板 ” （第 147 页））。
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改变长度示例

使音符更具跳跃性：

1 选择要编辑的 MIDI 音符范围。

2 选择 Event > Event Operations > Change
Duration （事件 > 事件操作 > 改变长度）。

3 选择按比例选项并将其设置为 50%。

4 单击应用。 所选音符的长度将降低 50%。

使用该选项，您可能需要尝试不同的百分比值以实现预
期效果。

使音符更具连贯性：

1 选择要编辑的 MIDI 音符范围。

2 选择 Event > Event Operations > Change
Duration （事件 > 事件操作 > 改变力度）。

3 选择连音选项。

4 从连音弹出菜单中，选择重叠。

5 输入 0|000 作为重叠量。

6 单击应用。 

所选音符的结束点被延长到下一个音符的开始点，从而
消除音符之间的空白。

转调

抓取器工具可用来对单个 MIDI 音符或一小组音符进
行手动转调，而事件操作窗口中的转调命令可用于对整
个 MIDI 轨道及片段进行转调。 转调命令的常见用途之
一是改变 MIDI 轨道的基调。 您可以首先为要转调的
MIDI 轨道定义一个编辑组，同时确保该组中不包括任
何打击乐轨道，因为它们不需要转调。 您甚至可以对调
进行转调。 

通过使用复音、节奏和 X-Form 插件，转调命令也可以
应用于启用了弹力音频的轨道上的整个片段。

转调按（八度） 高可将所选 MIDI 音符转调 +/– 10
个八度，或 高可将所选弹力音频片段转调 +/– 2 个
八度。

转调按 （半音） 对所选 MIDI 音符上下进行半音阶
转调， 多可转调 +/–127 个半音；或者对所选弹力音
频片段上下进行半音阶转调， 多可转调 +/–48 个半音
（4 个八度）。

按 Alt+P (Windows) 或 Option+P (Mac)，打开

Change Duration （改变长度）窗口。
也可以使用 MIDI 即时属性非破坏性地实时对 MIDI
音符转调。 请参阅 “MIDI 即时属性 ”（第 576 页）。

有关弹力音频片段转调的信息，请参阅 “ 基于弹力

音频片段的音高变换 ” （第 724 页）。

单音算法不支持弹力音频音高转调。

弹力音频音高转调不能应用于循环片段或片段组。

“ 事件操作 ” 窗口， “ 转调 ”
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转调（自和至） 按半音对所选 MIDI 音符或所选弹力
音频片段转调，转调幅度通过源音高与目标音高之差来
表示。 例如，从 C3 转调到 F#3 会将音符上移一个增四度
（6 个半音）。 

所有音符转调至 将所选的全部音符转调至相同音高。
使用滑块或数字输入框输入要将所选全部音符移至的
音高。 该选项不适用于弹力音频片段。

调内转调 将所选音符的调按标度向上或向下转调（基于
调号标尺）。 该选项不适用于弹力音频片段。

对 MIDI 音符转调：

1 如果要对一组轨道进行转调，请确保启用 Edit Group
（编辑组）。

2 选择要转调的 MIDI 音符。

3 选择 Event > Event Operations > Transpose（事件 >
事件操作 > 转调）。

4 选择转调选项，包括 By （按） 、 From and To
（自和至）、All Notes To（所有音符转至）或 In
Key （调内）。

5 设置相应的音调域。

选中任意音调域后，在 MIDI 控制器上播放音符将按音
调值自动输入。

6 单击应用。

将轨道上的所有音符下转一个八度：

1 使用选择器工具，在轨道中双击以选择其全部 MIDI
音符。

2 选择 Event > Event Operations > Transpose（事件 >
事件操作 > 转调）。

3 选择 Transpose By （转调按）选项。

4 输入 –1 八度。

5 单击应用。

在调内对所选音符转调：

1 选择要转调的 MIDI 音符。

2 选择 Event > Event Operations > Transpose（事件 >
事件操作 > 转调）。

3 选择 Transpose in Key （调内转调）。

4 调整标度量的滑块（+ 或 –），或键入数字，以此来
转调选区。 例如，要下转一个三度，请输入 “–2”。

5 单击应用。

要对弹力音频片段转调：

1 确保要转调的片段位于启用了弹力音频的轨道上。

2 使用抓取器或选择器工具，选择要转调的音频片段。
只有完全被选中的片段才会被转调。

3 选择 Event > Event Operations > Transpose（事件 >
事件操作 > 转调）。

4 执行以下操作之一：

• 按半音和音分值调整转调按设置。

• 按半音和音分值调整 Transpose From（转调自）和 To
（至）设置。

5 单击应用。

按 Alt+T (Windows) 或 Option+T (Mac)，打开

Transpose （转调）窗口。

单音算法不支持弹力音频音高转调。

“ 所有音符转调至 ” 和 “ 调内转调 ” 设置只能应用

于 MIDI 音符。 如果只选择了音频片段，则这些选

项均不可用。
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“ 选择 / 分割音符 ” 命令

事件操作窗口中的 Select/Split Notes（选择 / 分割音符）
命令包含一整套的工具来根据不同标准选择并分割
MIDI 音符。 此外还提供了一些附加工具，用于指定是
否将选定数据拷贝到剪贴板或新轨道，以及是否将数据
分割为多个新轨道或单一目标轨等。 

选择 / 分割音符设置

Pitch Criteria （音高标准）

所有音符 选择所有音符。

之间的音符 选择指定高音和低音之间范围内的所有
音符。 可以以音高 (C1–G8) 或 MIDI 音符数 (0–127)
的形式输入音符的值。

顶部 选择每个和弦中的 高音符。

底部 选择每个和弦中的 低音符。

其他标准

力度 通过力度选项指定选择或分割音符时所用的力度
范围。 输入 小力度和 大力度。 

时长 通过长度选项指定选择或分割音符时所用的长度
范围 （以拍子和时基为单位）。 输入所需的 小和 大
长度。

位置 通过 Position （位置）选项选择或分割落在每小
节内相对拍子和时基位置范围内的所有音符。 小值决
定此范围的开始点， 大值决定此范围的结束点。

动作

选择音符 基于指定标准选择 MIDI 音符。

分割音符： 剪贴板 仅将所选数据拷贝至剪贴板。

分割音符： 新轨道 将所选数据拷贝到新的单一轨道。
如果所选部分包括多个轨道，将创建相同数量的新轨道。
这些新轨道将复制原始轨道类型 （乐器或 MIDI）。 

分割音符： 每个音高一个新轨道 将所选数据拷贝到多
个新轨道 （每个音高一个新轨道）。 新轨道将放大为单
音符显示。 如果所选部分包括多个轨道，将单独分割每
个轨道的数据。

包含全部连续 MIDI 数据 包括整个轨道的上的所有连续
MIDI 数据 （包括弯音和触后），而且对时间选择没有
任何限制。

选择和分割音符

选择并分割音符：

1 执行以下操作之一：

• 使用抓取器或选择器工具，选择包括此类音符的一段
MIDI 音符。

• 要影响某轨道上的所有 MIDI 音符，请使用选择器工
具在该轨道中单击，其中即出现闪烁的编辑光标。

2 选择 Event > Event Operations > Select/Split
Notes （事件 > 事件操作 > 选择 / 分割音符）。 

3 配置 “ 音高标准 ”。

4 根据需要配置 Other Criteria （其他标准）（力度、
长度和位置）。

5 启用选择或分割选项。 

6 从分割音符弹出菜单中，选择复制或剪切。 

7 如果要分割音符，请选择复制或剪切到目的地。

“ 事件操作 ” 窗口，选择 / 分割音符
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8 如果要分割音符，请启用 Include All Continuous
MIDI Data （包含所有连续的 MIDI 数据）选项。
启用此选项后，新创建的轨道中将包含与所分割音符
相关的所有控制器数据。 如果不选中此选项，则仅将
音符数据分割为新轨道。 

9 单击应用。 

与轨道或片段相关的任何即时属性均被复制到通过选择
/ 分割音符命令创建的新轨道中。 

选择某个音高范围的音符

选择 / 分割音符命令的常见用途就是为某个片段或轨道
的整个长度选择一个音符。 此操作在以下场合尤其有用：
您希望选择 MIDI 打击乐轨道中的某种音符（例如立镲），
并使用量化、 Groove 量化、转调或改变长度命令在选定
的时间范围内一直影响它。

仅选择常规 MIDI 打击乐轨道中的立镲音符：

1 执行以下操作之一：

• 使用抓取器或选择器工具，选择包括此类音符的一段
MIDI 音符。

• 要影响某轨道上的所有 MIDI 音符，请使用选择器工
具在该轨道中单击，其中即出现闪烁的编辑光标。

2 选择 Event > Event Operations > Select/Split Notes
（事件 > 事件操作 > 选择 / 分割音符）。

3 选择 Notes Between（之间的音符）选项并将音符
范围设置为 F#1 到 F#1，假设 MIDI 首选项页面中
的 MIDI Note Display （MIDI 音符显示）设置为
Standard Pitch （标准音高）。

对于常规 MIDI 打击乐器组，闭合立镲音符被分配至
MIDI 音符号 42 （标准音高为 F#1）。 如果您的打击乐
器组的立镲音被分配至另一个音符，请务必指定该音符。

4 单击应用。

选择和弦内的音符

选择 / 分割音符的另一用途是仅选择和弦内的高音或者
低音部分的音符。 在很多情况下您可能只希望调整和弦
中的高音或低音部分 – 例如，提高力度值或对音高进行
转调。

只选择和弦中的低音音符：

1 执行以下操作之一：

• 使用抓取器或选择器工具，选择包括此类音符的一段
MIDI 音符。

• 要影响某轨道上的所有 MIDI 音符，请使用选择器工
具在该轨道中单击，其中即出现闪烁的编辑光标。

2 选择 Event > Event Operations > Select/Split
Notes （事件 > 事件操作 > 选择 / 分割音符）。

3 选择 “ 低音 ” 选项并保持音符数设置为 1。

4 单击应用。

您还可以使用迷你键盘选择轨道上特定音调的所有

音符。 有关详细信息，请参阅 “ 选择 MIDI 音符 ”
（第 559 页）。

为了使一组音符被视为和弦，这些音符的开始时

间的相互差别必须在 32 个 ppq 时基以内。
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“ 输入量化 ” 命令

在 Event Operations（事件操作）窗口中启用了 Input
Quantize （输入量化）时，所有录制的 MIDI 音符都
将自动量化。

要启用输入量化功能：

1 选择 Event > Event Operations > Input Quantize
（事件 > 事件操作 > 输入量化）。

2 在输入量化页面中，选择 Enable Input Quantize
（启用输入量化）。

3 在 “ 输入量化 ” 页面中配置其他选项。 （有关量化选
项的详细信息，请参阅 “ 量化命令 ”（第 730 页）。） 

4 完成后，关闭 Event Operations（事件操作）窗口。

“ 步进输入 ” 命令
通过 Event Operations （事件操作）窗口中的 Step
Input （步进输入）命令，可以使用 MIDI 控制器输入单
个音符（每次一步）。 这样可以精确地控制音符的位置、
长度和力度。 使用 MIDI 步进输入功能，您还可以创建
难以准确演奏的或拍速很快的乐段。 

以 “ 步进输入 ” 方式输入 MIDI 音符（使用外部 MIDI
设备）：

1 确保已正确连接了外部 MIDI 设备，且可以在Pro Tools
中使用。

2 选择 Event > Event Operations > Step Input（事件 >
事件操作 > 步进输入）。

3 选择 Enable （启用）选项。

事件操作窗口，输入量化

对鼓机风格的循环录音使用输入量化 （请参阅

“在 MIDI 叠加模式下循环录制”（第 408 页））。
步进输入窗口

使用 “ 步进输入 ” 在乐谱编辑器或 MIDI 编辑器

窗口中输入 MIDI 音符。

启用 “ 步进输入 ” 时，以前处于录音启用状态的所有

MIDI 或乐器轨道将退出录音启用状态，如果定义了

“ 默认直通乐器 ” 首选项，则禁用此选项。
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4 在 Destination track （目标轨道）弹出菜单中选择
用于步进输入的 MIDI 或乐器轨道。

5 从 Step Increment （步长增量）部分中选择要输入
的音符值。

6 在 MIDI 乐器上演奏一个音符或和弦。 这将输入该
音符并移动到插入点的 Next Step （下一步）。

使用步长输入功能时增加音符的长度：

1 在 MIDI 乐器上播放并按住一个音符。

2 选择您要增加的音符值，然后按 “ 增加 ” 按钮。

松开 MIDI 键盘上的音符，移动到插入点的下一步。

步进输入控件

“ 步进输入 ” 页有以下控件：

启用 如果选中，当您使用外部 MIDI 键盘演奏时，将向
目标轨道添加 MIDI 事件。 此外，将使以前已处于录音
启用状态的每个 MIDI 轨道退出录音启用状态。 

如果在 MIDI 首选项页中定义了默认直通乐器，则启
Step Input（步进输入）功能时，该乐器将被禁用，并且
在禁用 Step Input （步进输入）功能之后重新启用。

目标 使用该选项，您可以从工程中所有 MIDI 轨道的弹
出列表中选择 Step Input（步进输入）功能的目标轨道。 

Step Increment Section Controls（步进增量部

分控件）

使用 Step Increment （步进增量）部分中的选项，可以
设置使用 Step Input （步进输入）操作输入的 MIDI
事件的间隔和持续时间。 您可以选择全音符到六十四分
音符 （包括符点音符）之间的任何大小。 

连音 允许您输入不规则的音符组 （例如三连音或五
连音）。 连音长度是根据所选音符间隔和连音值计算得
出的。 例如，一个八分音符等于 480 个时基，因此一个
具有 2/3 长度的连音八分音符将生成 320 个时基的音
符间隔 （480 时基 / 3 * 2）。

音符长度 允许您选择音符长度作为间隔值百分比。 例如，
一个八分音符等于 480 个音位，因此一个具有 80% 时值
的八分音符应为 384 个音位。

“步进输入 ”选项

使用输入力度 如果选中此选项，将使用您在 MIDI 键盘
上演奏的力度来录制 MIDI 音符。

设置力度为 如果选中，将使用您在 “ 力度 ” 域中指定的
力度来录制 MIDI 音符。 可以使用 Velocity （力度）
滑块来设置此值。

打开数字键盘快捷键 如果选中，则可以从数字键盘选
择 Step Input（步进输入）选项。 请参阅 “ 步进输入的
数字键盘快捷键 ” （第 750 页）。

Undo Step（撤销步进）、Next Step（下一步）

和 Redo Step （重做步）

使用 Undo Step（撤销步进）和 Next Step（下一步）
按钮执行以下操作：

• 通过删除上一个音符或者使插入点按步进增量值前进，
来移动步进插入点。

• 通过增加或减小步进增量值，来延长或缩短在 MIDI
控制器上演奏的音符。 可以从音符中间更改步进增
量值，以生成具有混合长度的音符。

使用 Redo Step （恢复步进）按钮按顺序恢复以前撤
销的任何步进。 

Undo Step （撤销步进） 如果已经从 MIDI 键盘释
放了上一个音符，且插入点已经前移到下一个音符，则撤

销步进按钮将删除整个 后一个音符。

按住 MIDI 键盘上的音符时，撤销步进按钮将变成
Decrement（减小），并删除添加到所按音符中的 后
一个步进增量长度。

按住 MIDI 键盘上的音符时，“ 下一步 ” 按钮将变

为红色的 “ 增加 ” 按钮。 
音符长度百分比

100% 80% 120%
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下一步（或增加） 如果没有按住 MIDI 键盘上的任何
音符，则下一步按钮将按步进增量值移动插入点，一般
插入音乐休止符。

按住 MIDI 键盘上的音符时，下一步按钮将变成
Increment （增加），并将步进增量值添加到所按的音
符中，按步进增量值增加其长度。 

在按住音符的同时，可以更改步进增量值，以创建任何
长度的音符。

重做步 重新插入由“撤销步进”操作删除的上一个音符。 

触发“撤销步进”、“下一步”或“重做步”按钮

撤销步进、下一步和恢复步进按钮都可以设置为通过外部
MIDI 同步、鼓垫或其他控制器触发。 

设置 “ 撤销步进 ”、 “ 下一步 ” 或 “ 重做步 ” 按钮的

MIDI 触发器：

1 将轨道编辑插入放到您希望输入第 1 个 MIDI 音符
的地方。

2 选择 Event > Event Operations > Step Input（事件 >
事件操作 > 步进输入）。

3 找到要分配 MIDI 事件的按钮，然后在该按钮下面
的域中单击。

4 播放您要用作触发器的 MIDI 事件。 

5 按 Enter 以确认 MIDI 触发器分配。

步进输入的数字键盘快捷键

如果已选择了Enable Numeric Keypad Shortcuts（打开
数字小键盘快捷键），则可使用计算机的数字小键盘应
用步进输入页面中的多个控件以及多个选择控件。 
:

如果将连续控制器（例如弯音）用作触发器，您应该

确保使用 优控制器值，以避免错误的数据输入。

步进输入快捷方式 按键

全音符 1

1/2 音符 2

1/4 音符 4

1/8 音符 5

1/16 音符 6

1/32 音符 7

1/64 音符 8

符点音符 . （小数点键）

打开 / 关闭连音 3

下一步 Enter

撤销步进 0

向前微移 +

向后微移 –

选择主计数器 =

编辑选区指示器 /
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第 42 章： HEAT

HEAT （调和增强的算法技术）是一个付费软件选件，
它为 Pro Tools|HDX 系统增加了“模拟色彩”的功能。

HEAT 适用于您片段中所有活跃的音频轨道，效仿磁
带录音方式与模拟混音台的谐音着色相结合。 使用
HEAT 打开混音时带有饱满的模拟弱饱和失真。

启用 HEAT
启用后，HEAT 应用于片段中全部激活的音频轨道，模拟
模拟调音台的效果。 HEAT 支持多声道，立体声和环
绕声格式。 使用 HEAT 打开混音时带有饱满的模拟弱
饱和失真。

HEAT 使用所有活动音频轨道上的 DSP 资源。 当您增加
（或减少）片段中音频轨道数量时，您同时也增保持
HEAT 所需的 DSP 资源数量。 请注意 HEAT 不使用
非活动声道上的 DSP 资源。

要启用或禁用片段中的 HEAT 请执行下列操作之一：

 选择 （或取消选择）选项 > 激活 HEAT。

 选择 （或取消选择） HEAT 视图中 Mix 窗口里的
HEAT On/Off 按钮。

还可启用 Pro Tools 首选项中的在新工程中启用 HEAT
选项，从而自动为所有新工程启用 HEAT。

启用 （或禁用）新片段中的 HEAT：

1 选择设置 > 首选项。

2 单击 Processing （处理）选项卡。

3 在 DSP 管理部分，选择 （或取消选择）在新工程中

启用 HEAT 选项。

4 单击确定。

有关 HEAT 处理

HEAT 为驱动和音调提供全球控制。 这些影响所有
HEAT 没有旁通的音频轨道。

Drive（驱动器）

驱动控件可执行非线性处理，模拟磁性录音带以及模拟
设备上常见的谐波信息。 

逆时针转动驱动控件可模拟基于录音带的非线性失真。
使用录音带时，通过逆时针转动驱动控件可加强对驱动
的控制力度，通过增加频率更高的奇次谐波来提高谐波量
（从第 3 个和第 5 个谐波开始）。 HEAT 还会模拟磁带
机的录音和放音均衡器，进一步修改谐波量。 因此，在逆
时针转动驱动控件后，如果您加强了处理力度，HEAT
则会加强所处理音频的底部和中间范围并润化高频瞬态。 

顺时针转动驱动控件的效果更强大，它会在奇次谐波序
列中增加一个三极管电路中常见的偶次谐波序列。 这能
对管状传声器和其它管状模拟设备产生影响。 

注意，就像在模拟应用中的真空管一样，谐波结构随信
号电平和所应用的处理量而变化。

Tone（音调）

在磁带由于高频开始的比低频早，如果驱动足够远则可
能高频多于低频数量。 HEAT 能够根据项目素材和电
平补偿这些损失，并且增加更多细节和润色。 将音调控
件移离其默认位置会加强（顺时针）或减弱（逆时针）
细节和润色程度。

音调控件的效果有所不同，取决于驱动控制设置。 和谐
波的数量和品质以一种流线性的方式随着该控制的改变
而改变，这不是一个均衡器里的音调控制能够做到的。

HEAT 处理

随着 HEAT 处理，当低强度的和谐波增加，信号高峰
减少从而减少现有高峰的强度。 把它想象成一个管状乐
器或者做共享剪辑的磁带，在广阔的范围挤压高峰导致
模拟压缩。
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该用多少处理？

HEAT 处理取决于水平和强度。 尽管一个通用的设置
通常适用于很多材料，然而一些设置 适用于某个材料，
可能不适用于另一个材料。 如果需要常用设置，可尝试增
加两步驱动控制 （在任一方向）。

由于您的耳朵可能不习惯这些 HEAT 提供的和声的
内容，您可能需要花一点时间听您项目材料上的
HEAT 处理的效果来使您自己适应。 人类的耳朵喜欢
听带有一点和声效果的声音。 试用这些设置可以发现
适合的声音。 

一旦您习惯于项目材料在一些 HEAT 处理中的声音，
在您的项目材料上禁用 HEAT 能突出使用 HEAT 的细
微或重要的效果。

取决于项目的类型和录音方法，处理的数量可能会有细
微或者极大的改变。 模拟的录音或数字录音可能有细微
或极大的不同。 同相对比较密集的材料相比，可能会更
容易听到处理材料中的更 “ 敞开 ” 的效果。 低频率信息
数量的增加也会影响您听处理的方式。

HEAT 控制

HEAT 为调整效果的调音颜色提供了简单的主控，并为
您片段中的每个音频轨道提供一套控制。

HEAT 主控制

HEAT 主控制用来调整所有音频轨道的 HEAT 操作的
数量和颜色。 花一点时间试用不同的设置直到您得到想
要的混音用的音调色彩。

颤音开 / 关 在 Pro Tools  会话中启用 （或禁用）
HEAT。

旁通 不禁用而旁通 HEAT 设置 注意，旁通 HEAT 功能
并不会释放 HEAT 所需要的 DSP 资源。

电平表 展示 HEAT 处理的整个音频轨道的平均数量。

Drive （驱动器） 调整 HEAT 的驱动数量能够模仿
在控制台上超速驱使模拟频道带时产生的失真。 错误地
旋转不产生 HEAT。 逆时针旋转按钮向混音中增加各
种各样的谐频 （类似磁带饱和效果）。 为模拟三极管电
路效果，逆时针旋转按钮向单数谐频系列中增加偶谐波。

Tone（音调） 调整 HEAT 的音调（三倍低音）。 将控
制右移可产生更明亮的声音，左移可产生比较沉闷的
声音。

显示（或隐藏）HEAT 主控制

在 Mix 窗口里能预览 HEAT 主控制。 

显示 （或隐藏） HEAT 主控制：

 单击 Mix窗口右下角的 Show/Hide HEAT View
按钮。

HEAT 轨道控件

HEAT 轨道控件可用于所有音频轨道。 HEAT 只影响
音频轨道。

旁通 绕过单独音频轨道上的 HEAT 处理 注意，旁通单
个轨道上的 HEAT 功能并不会释放该轨道的 HEAT
所占用的 DSP 资源。

前期 /后期插入 将单独轨道上的 HEAT 处理设置为前期 /
后期插入。 当 PRE 按钮是亮时，HEAT 处理设置为前
期插入。

电平表 展示 HEAT 在单独音频轨道上处理的数量。 在多
通道轨道上，节拍展示应用于该轨道的所有通道的
HEAT 的平均数量。

HEAT 主控制

在 Mix 窗口中的 “ 显示 / 隐藏 HEAT 主视图 ” 按钮

HEAT 轨道控件
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显示（或隐藏）HEAT 轨道控件

在 Mix 窗口里能预览 HEAT 轨道控件。 

若要显示（或隐藏）HEAT 轨道控件，请执行下列操

作之一：

 选择 （或取消选择）查看 > 混音窗口视图 > HEAT。

 在混音窗口视图选择器中选择 （或取消选择）
HEAT。

Master Bypass 和 Track Bypass 指示

Track Bypass （轨道旁通）按钮带有彩色编码，用于
指明在启用主机后是否将 HEAT 明确 （或不明确）旁
通。 当禁用 Master Bypass 时，明确的被旁通的轨道
保持被旁通。

当一个轨道被明确旁通时， BYP 按钮是明亮的橙色。

当 Master Bypass 被启用时它是橙色的，明确被旁通
的轨道 BYP 按钮也保持明亮的橙色。 对于不明确被旁
通的轨道，其 BYP 按钮将变成暗橙色。

其他轨道类型注解

HEAT 只影响音频轨道。 它不适用于仪器，辅助输入
或主轨道。 当您向在一个虚拟工具插件或辅助输入轨道
上应用 HEAT 时，您可以从将录音音频转为一个音频
轨道，或将轨道从输出转为输入，并且启用输入监控。

DSP 和 声音要求

HEAT 占用的 DSP 资源量取决于音频轨使用的语音
数量、 DSP 硬件类型以及工程的采样率。

以下表格列出了可使用的启用了 HEAT 处理的每单位
DSP 芯片上的单声道音频轨道数量。 

立体声道要求的 DSP 是单声道的两倍，环绕格式要求
的每个声道的 DSP 与单声道相应的数量一致（例如一个
5.1 个单声道和 6 个单声道所用 DSP 数量一样）。

DSP 资源不足

当 HEAT 启用时候，您的系统上可能没有充足的 DSP
资源向片段中加入更多的音频轨道 （因为没有充足的
DSP 供给新轨道上的 HEAT） 。 如果发生这种情况，
Pro Tools 会提示您请执行以下操作之一：

• 创立新的轨道，不要激活。 （不激活的音频轨道不占
用任何 DSP 资源。）

• 禁用 HEAT 建立新轨道。

打开一个启用了 HEAT 的片段，但是您的系统上没有
足够的 DSP 在该片段中所有音频轨道应用 HEAT ，这时
HEAT 将会自动禁用。 片段须知的对话框表明 HEAT
尚未被激活。

如果片段是打开的，您可以在您的系统的 DSP 限制中
管理您想启用 HEAT 的轨道， 您可以用附加卡扩展
Avid HDX 系统，从而增加 HEAT 的可用 DSP 资源。

在有些情况下，如果打开的工程中包含许多活动的
DSP 插件，则表示该工程打开时已启用 HEAT，但是
其中的某些 DSP 插件处于非活动状态。 这是由于
HEAT 处理优先于 DSP 插件处理。

在 “ 混音窗口视图 ” 选择器中选择 HEAT。

具有已旁通轨道的 HEAT 轨道和主机控制

具有主机旁通的 HEAT 轨道和主机控制

每个 DSP 芯片可用的单声道数量

DSP芯片

类型

44.1/48
kHz

88.2/96
kHz

176.4/19
2 kHz

HDX 86 42 19
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声音要求

在启用 HEAT 时，如果轨道上的 HEAT 设置为前期插
入并且该轨道上的第一个插件为本机插件，则需要额外
的声音来激活 HEAT。如果可用语音数量不足，将无法
激活 HEAT。

如果 HEAT 已经激活，在轨道上设置为后期插入，并且
本机插件是该轨道上的第一个插件，则 HEAT 会要求
提供额外的声音才能转化成前期插入。 如果有充足的声
音数量，Pre 按钮将会暂停除非增加声音数量（在回放
引擎上）或制造更多的声音（例如制造一些不活跃的音
频轨道）。

配合控制界面使用 HEAT
（仅适用于 ICON 和 C|24）

您可以使用由 ICON （D-Control 和 D-Command）
和 C|24 提供的以下特性来控制 HEAT。 

D-Control 和 D-Command
使用 D-Control or D-Command 用户能直接从频道带
中进入 Custom Fader 节中的 HEAT 主控制和
HEAT 频道控制。 

主控控制

HEAT Master Controls 包括 On/Off， Bypass，
Drive 和 Tone。 

从 D-Control 或 D-Command 进入 HEAT 主控

控件：

 Shift+Control+Press 惯用推子节中的插件开关。 

HEAT 创造一个惯用推子并且将控制导航到如下描述
的中间编码器上。 

D-Control 

D-Control 在一个单独惯用推子 （#8）中提供 HEAT
主控制

D-Command （通用推子 7 和 8）

D-Command 在两个通用推子（7 和 8）中的编码器片
段中提供 HEAT 主控制。 

Channel HEAT Bypass 和 Pre/Post

当 HEAT 在片段中启用时，每个频道带提供 HEAT
Bypass 以及 Pre/Post。 通过 D-Control 和 D-Command
频道带直接进入这些频道设置。 Channel HEAT 控制
Do To All 和 Do to All Selected 编码器。 

进入在频道带中的 HEAT：

1 确保 HEAT 已在工程中启用。 

2 Shift+Control+Press 频道插入开关。 

有关 HEAT 与 Avid Artist 和 Pro 系控制界面配

合使用的信息，请参阅《Pro Tools EUCON 指南》。

D-Control 上的 HEAT 主控制

编码器 参数 动作

#3 HEAT 开关 旋 转 编 码 器 或 按 编

码器 3 BMP 进行

切换

#4 MstByp（主控旁通） 旋转编码器或按编码

器 4 BMP 进行切换

#5 Drive （驱动器） 旋转编码器

#6 Tone （音调） 旋转编码器

D-Control 上的 HEAT 主控制

编码器 参数 动作

#1

（推子 7)

HEAT 开关 按 BMP 进行切换

或旋转编码器

#2

（推子 7

MstByp（主控旁通） 按 BMP 进行切换

或旋转编码器

#1

（推子 8）

Drive （驱动器） 旋转编码器

#2

（推子 8）

Tone （音调） 旋转编码器
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D-Control

在 D-Control, 编码器 /BMP 开关 5 和 6 导航到相应的
前期 / 后期和旁通。 

在（HEAT）前期或后期插入中切换声道： 

 执行以下操作之一： 

• 旋转编码器 5

• 按编码器 5 BMP 开关。 

切换声道进入和退出 HEAT Bypass： 

 执行以下操作之一： 

• 旋转编码器 6

• 按编码器 6 BMP 开关。 

D-Command

在 D-Command，声道编码器和它们的 BMP 开关映射
HEAT 前期或者后期（上面的编码器排）和旁通（下面
的编码器排） 

切换声道进入和退出 HEAT Bypass： 

 执行以下操作之一： 

• 旋转底部的编码器。

• 按底部编码器的 BMP 开关。 

在 （HEAT）前期或后期插入中切换声道： 

 执行以下操作之一： 

• 旋转上部的编码器。

• 按上部编码器的 BMP 开关。 

C|24
C|24 用来调整来自编码器 21-24 的 HEAT 主控制和每个频道带中的 HEAT 频道控制。 

主控控制

进入 C|24 上的 HEAT 主控制： 

 按声道栏中的功能键开关。 要退出，再次按功能开关。

HEAT 主机控制界面已映射至频道条 21-24 的编码器和编码器开关，如表 1 （第 755 页）所示。

Channel HEAT Bypass 和 Pre/Post

当 HEAT 在片段中启用时，每个频道带提供 HEAT Bypass 以及 Pre/Post。 通过 C|24 频道带直接进入这些频道
设置。 Channel HEAT 控制 Do To All 和 Do to All Selected 编码器。 

进入 HEAT 频道控制：

1 确保 HEAT 已在本片段中启用。 

2 在声道条中按并抓住声道插入开关。 要退出，再次按相同的开关。

切换声道进入和退出 HEAT Bypass： 

 按声道绕过开关。 

在（HEAT）前期或后期插入中切换声道： 

旋转声道编码器或按编码器开关选择 Pre 或 Post。

HEAT 主控和声道控制都支持翻转模式。 

表 1 C|24 上的 HEAT 主机控制界面

编码器： 21 22 23 24

参数 HEAT 开关 MstByp （主控旁通） Drive （驱动器） Tone （音调）

动作 按编码器开关进行转换 按编码器开关进行转换 旋转编码器 旋转编码器
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第 43 章： 基本混音

Pro Tools 的混音需要使用音频信号流的元素，包括输入、
输出、总线、插入和发送，以便进行辅助混音和合成。

除了 终合成外，在一个工程中也可能随时发生混音
任务。 

混音期间，实时插件和硬件插入端提供效果和信号处理
（请参阅第 44 章：插件和硬件插入端）。 

混音概念

混音涉及对工作室中各种元素的决定，如音量电平、定位
和效果。 您可以控制工作室中的各种可变因素（如音箱
和室内音响），但不能控制收听 终混音的环境。 下面
的技巧将帮助您尽可能让混音效果达到多数收听者的理
想水平：

备用音箱和参考监听 在各种不同的音箱上试听混音，
以估测混音将转换到不同播放系统的效果。

参考混音 为未完成的混音创建音频 CD 和 MP3 编码
文件，然后拿到工作室外不同的声音环境下进行试听。

格式兼容性监听 检查立体声混音与单声道播放系统的
兼容性，检查多声道环绕声混音与立体声播放系统的兼
容性。

测量与校准

电平表提供信号电平的可视显示。 这些信号电平说明信号
是否已到达声道，以及信号相对于“0”的高低（上或下）。 

通过将所有设备校准到标准参考电平，可以让录音室、
工厂及整个生产链中的不同录音设备达到统一的电平。
例如，假设从 DAT 卡座发出 –18 dBFS 的电平，则在
Pro Tools 中应按 –18 dBFS 进行播放和测量。

校准音频接口
（仅适用于 HD I/O）

如果您使用的是具有 HD I/O 的 Pro Tools|HDX 或
Pro Tools|HD 本机系统，请使用校准参考电平选项
（在 “ 操作 ” 首选项页面中）来设置 Pro Tools 处于校
准模式时的参考电平。

有关校准 HD I/O 的说明，请参阅《HD I/O 指南》。
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按轨道类型划分的信号流

Pro Tools 具有以下轨道类型：

• 音频

• 辅助输入

• 主推子

• MIDI

• 乐器

• VCA 主推子 （仅适用于 Pro Tools HD）

音频轨道、辅助输入轨道、主推子轨道和乐器轨道可以
路由音频。 MIDI 轨道和乐器轨可以路由 MIDI 数据。 

VCA 主轨道不传递音频或 MIDI 数据，但影响其他轨
道上的控件。 请参阅 “VCA 主轨道 ” （第 764 页）。 

轨道可以根据其轨道类型图标在 “ 混音 ” 窗口中确定。

音频轨道和信号流

当启用录制时或在轨道输入监听模式下，音频轨可以从磁
盘播放音频，将音频录制到磁盘，以及监听输入信号。
音频轨道上的插入效果为推子前。 音频轨道上的发送可
以为推子前或推子后。

在所有 Pro Tools 系统中都可以使用单声道和立体声音
频轨道。 

只有 Pro Tools HD 支持多声道音频轨道和环绕声混音
格式。

音频、辅助输入、主推子、 VCA 主轨道、 MIDI 和乐器轨道

有关创建轨道的信息，请参阅 “ 创建轨道 ”
（第 187 页）。

轨道类型图标

音频轨音频信号流

 

 

 
声源或

输入

HEAT 选件，插入前

信号源：任何单声道、立体声或

多声道音频文件，从光盘播放

输入：监听录制时，或者在轨

道输入监听模式下

HEAT 选件，插入后

发送，推子前

插件

（插件或硬

件插入端）

输入
独奏

录制
静音

音量

发送，推子后

主输出 

+ 附加输出

Panner

输出
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辅助输入轨道和信号流

辅助输入轨道提供了与音频轨相同的信号路由选项，不同
的是辅助输入必须来自内部总线或者硬件输入。 辅助输
入上的插件为前推子。

辅助输入轨道用作外部 MIDI 乐器或其他信号源的音
频输入，以及用于对内部总线和输出路径进行辅助混音。
乐器轨道可以完全自动化。 当将辅助输入轨道用作外部
信号源输入时，请调整信号源输出电平以达到合适的录
制电平。 

辅助输入的一般用途

辅助输入可用于：

• 利用辅助输入作为效果返回 （如混响或总线压缩），
将实时插件或者外部处理器应用于辅助混音。

• 将来自外部 MIDI 乐器和其他音频信号源的音频输
入混音，可以监听或路由音频轨以录制到磁盘（如来
自 MIDI 合成器的音频输出）。

• 在单个推子上强化对任何辅助混音的音量控制

• 对来自一个乐器插件的多个输出进行混音。

路由辅助输入

路由辅助输入：

1 单击辅助输入的输入路径选择器，然后选择一个输入
或者总线路径。

2 单击辅助输入的输出路径选择器，然后选择一个输出
或者总线路径。 

3 调整辅助输入推子以设置返回音量。 

辅助输入轨道音频信号流

 

输入

声源：总线或硬件输入路径

插件 （插件

或硬件插

入端）
发送，推子前

独奏

音量

静音

发送，推子后

声像器

输出
主输出

+ 附加输出 

请参阅 “ 传送信号以进行监听和辅助混音 ”
（第 785 页）中的辅助混音。
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主推子轨道和信号流
主推子轨道用于控制输出和总线路径的主输出电平。 当分
配给活动输出或总线路径时，主推子为主混音、耳机和提
示混音、符干、特效发送端和其他信号路由应用程序提供
推子后效果处理和主电平控制。 主推子支持 Pro Tools
系统上支持的所有轨道格式。

主推子不占用系统的任何音频处理资源。 主推子提供多
达五种后推子插件，无发送。 另外，主推子轨道没有声
像滑杆，也没有 Mute（静音）和 Solo（独奏）按钮。

与音频轨道和辅助输入中的插入效果不同，主推子插入
效果为推子后。 这样，您可以在主混音中插入一个抖动
插件或类似的插件，并通过主推子电平影响其处理（有关
详细信息，请参阅 “ 抖动 ” （第 795 页））。 

主推子电平

无论 Options （选项）菜单中的 Pre-Fader Metering
（推子前电平）设置如何，主推子上的电平表始终显示
推子后电平。 

主推子和路径

主推子可以分配给 I/O Setup （I/O 设置）中定义的主
路径或子路径。 不能向同一条路径分配多个主推子。

活动和非活动主推子

当主推子轨道处于非活动状态时，其所关联的插件、I/O
分配以及其资源也将被设置为非活动状态。 

当将主推子输出分配（路径分配）设置为非活动状态时，
主推子将不再控制该路径的主增益。

当复制主推子轨道时，所复制的轨道的分配将为非活动
状态。

主推子的一般用途

主推子可用于：

• 控制和处理输出混音

• 监听和测量输出（如总线或硬件输出）以避免出现削波

• 控制辅助混音电平

• 控制特效发送端电平

• 控制辅助主轨道 （已编组的轨道）电平 

• 将抖动或其他插入效果应用于整个混音

使用主推子可控制辅助混音电平、发送端电平主轨道和
其他输出。 Master Faders （主推子）可以控制输入或
内部总线。 可以使用分配给 Output 路径的 Master
Fader （主推子）轨作为主音量控件。 也可以使用分配给
Master Fader（主推子）轨道对辅助混音修剪 Auxiliary
Input （辅助输入）轨道的输入，以避免剪切。 

使用主推子

使用主推子作为立体声主音量控件：

1 创建立体声主推子轨道。

2 将工程中的所有音频轨道的输出设置为主输出路径
（例如，主音频接口的输出 1–2），并设置每个轨道
的声像。

3 将主推子的输出设置为主输出路径。 

主推子轨音频信号流

如果在主推子信号中必须有推子前插入效果，请在

主推子前设置辅助输入。 例如，如果需要压缩混音，

但是又要淡出混音，则在 Auxiliary Input （辅助

输入）轨道上插入压缩插件并在分配给 Auxiliary
Input （辅助输入）轨道的 Output （输出）路径

的 Master Fader（主推子）轨道上插入抖动插件。

然后，可以使用 Master Fader （主推子）淡出，

混音的压缩阈值不变。

 

 

 
输入 （声源）由输入分配

（其他轨道）确定
音量

插件，后推子

（插件或硬件）

输出
主输出 

+ 附加输出 
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使用主推子修整辅助混音的输入：

1 创建 Auxiliary Input （辅助输入）轨道。

2 将工程中的音频轨道信号通过总线输送到 Auxiliary
Input （辅助输入）轨道的输入。

3 创建立体声 Master Fader（主推子）轨道并将 Output
（输出）分配给馈送 Auxiliary Input（辅助输入）轨
道的总线路径。

乐器轨道和信号流
乐器轨道提供了与辅助输入轨道相同的音频信号路由
选项，不同的是乐器轨道的输入必须来自乐器轨道中插
入的乐器插件或来自总线或硬件输入。

乐器轨道用作乐器插件和其他信号源 （包括内部总线）
的输入。 乐器轨道可以完全自动化。 当将乐器轨用作外
部信号源输入时，请调整在信号源输出电平以达到合适
的录制电平。 

乐器轨道的一般用途

通过播放来自乐器轨道的 MIDI，您可以控制和监听以
下来源的音频：

• 乐器插件，如软件合成器或采样器。

• 外部 MIDI 乐器，如合成器和采样器

乐器轨路由

将来自外部 MIDI 乐器的音频路由到乐器轨道：

1 单击乐器轨道的输入路径选择器，然后选择相应的外
部 MIDI 乐器的硬件输入。

2 单击乐器轨道的输出路径选择器，然后选择一个输出
或者总线路径。 

3 在乐器视图中，单击 MIDI 输入选择器，然后从弹
出菜单中分配设备和声道，从而对外部 MIDI 乐器
录音和控制该乐器。

4 在乐器视图中，单击 MIDI 输出选择器，然后从弹
出菜单中为外部 MIDI 乐器分配端口和声道。

5 调整乐器推子以设置音量。

乐器轨音频信号流

 

乐器插件、内部总线或硬件

乐器

输入

插件

（插件或

硬件

插入端）

录制（仅限于

MIDI）
独奏 / 静音

发送，推子前

发送，推子后

声像器

输出

主输出 
+ 附加输出 

音量

有关指定乐器轨道的 MIDI 输入和输出的信息，

请参阅 “ 为乐器轨道分配 MIDI 输入和输出 ”
（第 210 页）。

有关在轨道上插入插件的信息，请参阅 “ 在轨道上

插入插件 ” （第 801 页）。
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VCA 主轨道 
（仅适用于 Pro Tools HD）

VCA 主轨道在模拟调音台上模拟电压控制的放大器声道
的操作，在模拟调音台上一个 VCA 声道推子将用于对调
音台上其他声道的信号电平进行控制、分组或偏移。

VCA 主轨道不传递音频，因此没有输入、输出、插入
或发送。 每个 VCA 主轨道都分配有一个混音组，其显
示在 VCA 轨道的组分配选择器中。 该混音组中的轨道
控件（称为从属轨道）由 VCA 主轨道上的控件修改。 

VCA 从属轨道控件指示

与传统模拟调音台上的 VCA 不同的是，Pro Tools 中的
VCA 主轨道直接影响其辅轨道，因此每个辅轨道上的
控件始终显示其实际值： 

• 每个辅轨道的输出电平用由其推子的位置表示。 

• 每个辅轨道的独奏、静音、启用录音和轨道输入状态
由轨道上对应的控件来表示。

这样可确保即使在 VCA 主轨道不可见的情况下，其辅
轨道的实际状态也能准确地显示出来。 

VCA 从属轨道控制与组行为

当组被分配给 VCA 主轨道后，默认情况下，其辅轨道
上可修改 VCA 的控件（音量、静音、独奏、启用录音
和轨道输入状态）并不服从可在 “ 组 ” 对话框的 “ 属性 ”
页中设置的任意编组行为。 因此您既能够控制该组成员
轨道的输出电平，还能调整各成员轨道的电平。 

辅轨道可以被设置成服从常规的编组行为。 请参阅
“ 为 VCA 主轨道分配组 ” （第 765 页）。

VCA 主轨道的一般用途

通过在混音组中对轨道分组并将该组分配给 VCA 
主轨道，您可以：

• 控制 VCA 组的所有成员轨道的输出电平，无需通过
总线将它们发送到辅助输入轨道或同一个输出路径

• 创建多个嵌套 VCA 组，同时控制多个辅助混音的输
出电平

• 自动化辅助混音 （通过自动化其 VCA 主轨道）

VCA 主轨道控件

VCA 主轨道上的控件对其所分配的混音组中从属轨道
上的对应控件有影响。 VCA 主轨道具有以下控件：

音量

VCA 音量推子控制音频、辅助输入、乐器、主推子以
及其他 VCA 主轨道 （VCA 控制组）的音量推子。
（MIDI 轨道上的音量推子不受影响。 ） 移动从属轨道
上的音量推子，显示复合电平或每个轨道上由 VCA 主
轨道音量推子的位置而得出的电平。 

VCA 主轨道

 

电平表

组分配选择器

轨道输入
独奏

录制

静音

VCA 轨道类型指示器

卷
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静音

“VCA 静音 ” 按钮控制音频、辅助输入、乐器、主推子
以及其他 VCA 主轨道 （VCA 控制组）的静音状态。
令 VCA 控制组静音并不会更改辅轨道的隐含静音状态。
（以前被取消静音的从属轨道上的 “ 静音 ” 按钮显示固
有的静音。） 

独奏

VCA 独奏按钮控制音频、辅助输入、乐器、主推子以
及其他 VCA 主轨道 （VCA 控制组）的独奏状态。

• 让 VCA 主轨道独奏隐含将从属轨道自外的所有轨道
静音，因此，间接让从属轨道独奏。

• 让 VCA 主轨道独奏会清除从属轨道上任意明示的
独奏，让他们间接独奏，隐含对其他所有轨道静音。

• 在 VCA 主轨道独奏的情况下让从属轨道明示独奏将
取代 VCA 主轨道独奏。

预备录制

VCA Record Enable （启用录音）按钮只切换已单独
启用了录音的音频、乐器以及其他 VCA 轨道的启用录
音状态。 您随后可使用 VCA 主轨道启用录音来开启和
关闭这些轨道的启用录音。 

临时强制所有从属轨道切换其启用录音状态：

 按住 Alt (Windows) 或 Option (Mac) 的同时单击
VCA 主轨道上的 Record Enable（启用录音）按钮。

轨道输入

VCA 轨道输入按钮只切换 VCA 控制组中已启用了录
音的这些轨道的输入监听状态。 您可以使用 VCA 主轨
道输入按钮切换这些轨道的输入监听状态。 

临时强制所有从属轨道切换其输入监听状态：

 按住 Alt (Windows) 或 Option (Mac) 的同时单击
VCA 主轨道上的 VCA 主轨道输入按钮。 

电平指示

在 VCA 主轨道上，电平表将指示任何单独轨道上出现
的 高电平，而不是所有辅轨道的电平总和。 

VCA 主轨道上电平表的声道格式是根据其辅轨道的声
道格式设置的，如下所示：

• 如果所有从属轨道都具备相同的通道格式 （单声道、
立体声或多通道格式）， VCA 主轨道上电平表的数
量就与从属轨道的数量相同。

• 如果从属轨道的格式并不相同， VCA 主轨道上的电
平表的数量就将被设为 1。

启用录音、轨道输入与从属轨道

如果从属轨道以进入启用录音状态 （启用录音按钮被
点亮）或设为 “ 仅输入模式 ”（轨道输入按钮被点亮），
其自动混缩将被临时关闭，其音量推子不再受 VCA 主轨
道影响。

为 VCA 主轨道分配组

现有混音组可以分配给 VCA 主轨道，而在创建新的混
音组时，就可以将其分配给 VCA 主轨道。 一次只能为
VCA 主轨道分配一个组。 VCA 主轨道无法控制包含
其自身的组。

将现有组分配给 VCA 主轨道：

 单击 VCA 主轨道上的 “ 组分配 ” 选择器，并从弹出
菜单选择可用组。

将新组分配给 VCA 主轨道：

1 新建组时，选择 Mix（混音）或 Mix/Edit（混音 /
编辑）作为组类型。

2 在组对话中，从 VCA 弹出菜单选择可用 VCA 主
轨道。 

将现有组分配给 VCA 主轨道
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多个 VCA 组的轨道成员

可以让单个从属轨道成为多个 VCA 控制组的成员。 在这
种情况下，所有 VCA 主轨道音量推子的贡献将在从属
轨道上累计出来。 静音、独奏、启用录音、轨道输入依
从启用或禁用从属轨道的相同规则。 

允许 VCA 辅轨道控件的分组行为

如果轨道为 VCA 从属轨道，其音量、静音、独奏、启用
录音和轨道输入控件将跟从 VCA 功能，一般不跟从混
音组的操作。 

但这些从属轨道控制可设为允许混音组行为与 VCA
功能。

允许从属轨道上 VCA 相关控制的组合行为：

1 选择设置 > 首选项，然后单击混音。 

2 在自动化部分，取消选择组群特性的标准 VCA 逻辑

选项。 

3 单击确定。

音量、静音、独奏、启用录音和轨道输入成为 “ 组 ” 对话
框中可用的混音组属性。 

插入

Pro Tools 使您可以在每个音频轨道、辅助输入轨道或乐
器轨道上 多插入十种插入 （A–E 和 F–J）。 每个插件
可以是软件插件、硬件插入端或乐器插件（请参阅第 44
章：插件和硬件插入端）。 

插入效果提供如下功能： 

• 插件和硬件插入效果通过所选择的效果路由来自轨道
的信号，并自动将信号返回到相同轨道。 

• 硬件插入效果将信号发送并返回到音频接口的相应输
入和输出声道，这些声道可以连接到外部效果。

• 有些乐器插件接受来自轨道输入的音频（使您可以将
这些插件用作处理插件）。

• 音频、辅助输入和乐器轨道上的插入效果为推子前。 

• 主推子上的插入效果为推子后。

• 插入效果可以被绕过或设置为非活动状态。

• 大部分插件控制都可以完全自动化。

轨道输出格式和插件

Pro Tools 支持单声道、多重单声道、立体声和多声道
插件（仅适用于使用环绕声混音器的 Pro Tools HD）。 

由于插入效果按顺序处理，所以更改插件格式可能会改变
声道格式。 例如，在单声道辅助输入中插入单声道到立体
声插件，将会改变轨道其余部分中该插件的信号路径。
这将限制立体声插件之后的所有硬件插入效果或插件为
立体声入 / 立体声出插件 （或者支持的多声道格式）。 

插件格式

Pro Tools 支持立体声和单声道插件，包含以下三种类
型的插件路径： 

• 单声道输入 / 单声道输出

• 单声道输入 / 立体声输出

• 立体声输入 / 立体声输出

运行环绕声混音器的 Pro Tools HD 工程也支持 3–8
声道、多重单声道和多声道插件。
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在 “混音 ”窗口和 “编辑 ”窗口中配置插件
视图

音频轨道、“ 辅助输入 ”、主轨道和乐器轨道包括两组插
入视图： 插入 A–E （插入 1–5）和插入 F–J （插入
6–10）。 “ 视图 ” 菜单为在 “ 混音 ” 窗口和 “ 编辑 ” 窗口
中查看每组插入提供了不同的选项。

在 “ 混音 ” 窗口显示插入：

 执行如下任何一种操作：

• 查看 > 混音窗口 > 插入 A–E。

• 查看 > 混音窗口 > 插入 F–J。

在 “ 编辑 ” 窗口显示插入：

 执行如下任何一种操作：

• 查看 > 编辑窗口 > 插入 A–E。

• 查看 > 编辑窗口 > 插入 F–J。

HEAT
（仅适用于带 HEAT 选项的 Pro Tools|HDX
系统）

HEAT （调和增强的算法技术）是一个付费软件选件，
它为 Pro Tools|HDX 系统增加了“模拟色彩”的功能。
HEAT 应用于工程中全部激活的音频轨道，模拟模拟
调音台的效果。 使用 HEAT 打开混音时带有饱满的模
拟弱饱和失真。 HEAT 与 Stereo Pan Depth（立体声
定位深度）选项组合使用（在 Session Setup（工程
设置）窗口中，可以在 Pro Tools 中模拟经典模拟调
音台的效果。

立体声声像范围

利用 Pro Tools，可以选择立体声输出路径的定位深度。
可以在工程设置窗口中设置声像范围。 声像范围设置可
用于设置在将轨道传送至立体声输出并居中后的信号衰
减值。

要设置立体声定位深度：

1 选择设置 > 工程，打开工程设置窗口。

2 从声像范围选择器中选择一个选项。

立体声定位深度选项

可用的声像范围选项包括：

-2.5 dB Pro Tools 8.0.x 和更低版本中的标准立体声
声像范围。 在 Pro Tools 8.1 及更高版本中打开
Pro Tools 8.0.x 或更低版本的工程时，这是默认选项。

-3.0 dB 环绕声混音器和许多调音台的行业标准声像
范围。 这是新推出的 Pro Tools 8.1 及更高版本工程的
默认设置。

-4.5 dB 很多英国模拟调音台的标准定位深度。

-6.0 dB 完全兼容单声道的标准声像范围。

有关详细信息，请参阅第 42 章：HEAT

Surround Mixer（环绕声混音器插件）需要 DSP
资源比 Stereo Mixer（立体声混音器）略多。 因此，

如果计划定期进行立体声混音并使用 Pan Depth
（定位深度）为 –2.5，则可能要使用 Stereo Mixer
插件。 

“ 工程设置 ” 窗口

对于更高的立体声格式 （如 5.1），全部环绕声输

出定位固定在 –3.0 dB。 可变的定位深度选项仅适

用于立体声输出。
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“ 混音 ” 窗口和 “ 编辑 ” 窗口中的视图

使用菜单命令或视图选择器， “ 混音 ” 窗口和 “ 编辑 ”
窗口可以配置为显示或隐藏各种混音控制。 

这些视图中的大部分都可以在这两个窗口中看到（除非
特别说明）。

窗口视图选择器

“ 编辑 ” 窗口和 “ 混音 ” 窗口都提供了窗口视图选择器
来配置其视图。

显示视图

要在 “ 混音 ” 窗口或 “ 编辑 ” 窗口中显示所有视图，

请执行以下任一操作：

 选择查看 > 混音窗口 （或编辑窗口） > 全部。

 单击混音窗口视图选择器（或编辑窗口视图选择器），
然后选择全部。

要在 “混音 ”窗口或 “编辑 ”窗口中不显示任何视图，

请执行以下任一操作：

 选择查看 > 混音窗口 （或编辑窗口） > 无。

 单击混音窗口视图选择器（或编辑窗口视图选择器），
然后选择无。

若要在 “ 混音 ” 窗口和 “ 编辑 ” 窗口中显示或隐藏可

用的视图，请执行以下操作之一：

 选择查看 > 混音窗口 （或编辑窗口），然后选择或取
消选择一种视图类型 （如注释）。

 单击混音窗口视图选择器（或编辑窗口视图选择器），
然后选择或取消选择一种视图类型 （如注释）。

在 “ 编辑 ” 窗口中隐藏视图

您可以在“编辑”窗口中使用鼠标和键盘修改符快速隐藏
“ 视图 ” 各栏。 

在 “ 编辑 ” 窗口中隐藏视图栏：

 按住 Alt (Windows) 或 Option (Mac) 的同时单击
想要隐藏的栏的顶部 （麦克风前置、注释、乐器、
插入 A–E、插入 F–J、发送 A–E、发送 F–J、I/O、
即时属性或轨道颜色）。

编辑窗口视图选择器

“ 混音窗口视图 ” 选择器
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窗口视图选项

注释视图 显示在 Track Name/Comments （轨道名 /
注释）对话框中作为注释输入的文本。 有关详细信息，
请参阅 “ 命名轨道 ” （第 189 页）。

“ 麦克风前置放大器 ” 视图 显示 PRE 每个轨道中的
控制。 有关详细信息，请参阅 PRE 指南。

乐器视图 显示乐器轨道中的 MIDI 控制 （MIDI 输入
选择器、MIDI 输出选择器、MIDI 音量、MIDI 声像和
MIDI 静音）。

HEAT 视图（仅适用于带 HEAT 选项的 Pro Tools|
HDX 系统）（仅适用于 “ 混音 ” 窗口） 在“混音”窗
口中显示音频轨道的 HEAT 轨道控件。 只有安装了授
权版 HEAT 选项的 Pro Tools|HDX 系统的 “ 混音
” 窗口中才有此视图。 

插入视图（插入 A–E 和插入 F–J） 显示每个轨道
中的插入效果（软件插件和硬件 I/O 插入效果）。 有关
详细信息，请参阅 “ 在 “ 混音 ” 窗口和 “ 编辑 ” 窗口中
配置插件视图 ” （第 767 页）。

发送视图（发送 A–E 和发送 F–J） 显示每个轨道
中的发送端分配。 取消选择即可隐藏。 有关详细信息，
请参阅 “ 在 “ 混音 ” 窗口和 “ 编辑 ” 窗口中配置发送
视图 ” （第 776 页）。

电平表和推子视图（仅适用于 “ 混音 ” 窗口） 显示轨
道电平表和推子。 隐藏电平表和推子有助于节省屏幕空
间，尤其是在使用控制界面时。

“ 混音 ” 窗口和 “ 编辑 ” 窗口中的注释视图

“ 麦克风前置放大器 ” 视图

乐器视图

HEAT 视图

“ 混音 ” 窗口中的视图

电平表和推子视图 （“ 混音 ” 窗口）

插入 (A–E) 视图

发送 (A–E) 视图

I/O 视图

发送 (F–J) 视图

插入 (F–J) 视图
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I/O 视图（仅适用于 “ 编辑 ” 窗口） 显示每个轨道
中的输入和输出选择器，以及音量和声像指示器。

在 “ 编辑 ” 窗口 I/O 视图中，单击音量或定位指示器，
使用弹出式推子调整音量或定位控件。

实时属性视图（仅适用于 “ 编辑 ” 窗口） 显示 MIDI
和乐器轨道的实时属性控制。 有关实时属性的详细信息，
请参阅 “MIDI 即时属性 ” （第 576 页）。

延迟补偿视图 延迟补偿视图中将显示每个轨道的插件
和硬件插入延迟总量，让您可以应用轨道延迟的用户
偏移，还会显示 Pro Tools 应用于各轨道的延迟总量。
延迟补偿视图可以在 “ 混音 ” 窗口中显示或隐藏。

根据 “ 操作 ” 首选项页中的选择，延迟值可以用采样或
毫秒为单位指定。 有关延迟补偿的详细信息，请参阅
“ 延迟补偿 ” （第 790 页）。

轨道配色视图 显示每个轨道中的轨道颜色。 有关详细
信息，请参阅 “ 轨道、片段、标记点和组的颜色编码 ”
（第 215 页）。

音频输入和输出路径

Pro Tools 使您可以在 “I/O 设置 ” 对话框和 “ 硬件设置 ”
对话框中配置音频接口的物理输入和输出，以及内部总
线路径和子路径。 可以将这些硬件输入和输出以及内部
总线路径指定为音频轨道、辅助输入轨道、乐器轨道以
及主推子轨道的输入和输出。

输入音频路径

输入路径选择器确定音频、辅助输入和（可选）乐器轨
道的信号源输入。 轨道输入可以从硬件输入或内部总线
路径或子路径进行设置。 有关指定轨道输入的详细信息，
请参阅 “ 分配音频输入 ” （第 203 页）。

硬件输入和总线路径可以在 “I/O 设置 ” 中配置。 有关
详细信息，请参阅第 7 章：I/O 设置

您也可以在“硬件设置”对话框中定义要路由到 Pro Tools
输入端口的物理端口。 有关详细信息，请参阅 “ 配置
Pro Tools 系统设置 ” （第 44 页）。

I/O 视图 （“ 编辑 ” 窗口）

I/O 视图音量弹出式推子 （“ 编辑 ” 窗口）

I/O 视图声像弹出式滑杆 （“ 编辑 ” 窗口）

实时属性视图 （“ 编辑 ” 窗口）

延迟补偿视图

 

延迟指示器

用户偏移量 

轨道补偿指示器
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输出音频路径

轨道输出路径选择器将推子后信号路由到已分配的输出或
总线路径。 输出路径选择器将主轨道输出路由到已选择的
主路径或子路径。 轨道可以直接路由到硬件输出或内部总
线路径和子路径以进行辅助混音（主路径或子路径）。 

轨道格式（单声道、立体声或多声道）决定轨道输出的可
用主路径和子路径选择。 有关指定轨道输出的详细信息，
请参阅 “ 分配音频输出 ” （第 204 页）。

创建音频、辅助输入、主推子和乐器轨道后，将定义这
些轨道的单声道、立体声或超立体声多声道格式：

• 单声道轨道可以分配给任何可用的单声道、立体声、
多声道主路径和子路径。

• 立体声轨道可以分配给任何可用的单声道、立体声或
多声道主路径和子路径。

• 多声道轨道（仅适用于 Pro Tools HD）可以分配给
任何单声道路径或相同声道数的路径（例如，LCRS
轨道可以分配给单声道或 LCRS 路径）。 

“ 输出 ” 窗口

“ 输出 ” 窗口提供基本的轨道混音控件 （如轨道声像和
音量），作为 “ 混音 ” 窗口视图和 “ 编辑 ” 窗口视图的
另外一种选择。 “ 多声道输出 ” 和 “ 发送 ” 窗口还提供
了扩展的声像器视图，以及其他环绕声特定的控制。 请参
阅第 49 章：环绕声声像和混音 

在大型工程中，可使用 “ 输出 ” 窗口将重要轨道保留在
锚定位置，从而不受 “ 混音 ” 窗口和 “ 编辑 ” 窗口（或控
制界面）排序的影响。 请参阅 “ 轨道和发送的 “ 输出 ”
窗口 ” （第 781 页）。

多输出分配

Pro Tools 音频、辅助输入和乐器轨道可以分配给多个
输出路径。 对于同时发生的监听馈源、耳机混音或其他
需要并行混音的情况，分配到多个路径是将相同的混音
路由到其他离散输出的有效方式。

将一个轨道分配给多个输出：

1 在轨道的输出路径选择器中选择主输出路径进行
分配。 

2 在轨道的输出路径选择器中按住 Windows (Windows)
或 Control (Mac) 的同时单击附加输出路径。 新选
择的输出目标将添加为附加输出。 

多输出分配显示

当将一个轨道分配到多个输出路径时，输出路径选择器将
使用以下指示器表示多个分配状态和活动 / 非活动状态：

• 加号 (+) 表示该轨道具有多个输出分配。 

• 在输出路径选择器菜单中，所有当前分配的轨道输出
将被选中，以表示对于当前轨道它们处于活动状态。 

• 星号 (*) 表示一个或多个当前分配的输出处于非活动
状态。 

非活动输出

输出路径可以在 “I/O 设置 ” 对话框中全局设置 （影响
分配到该路径的所有轨道）为非活动状态，或者根据分
配在本地（只影响该音频轨辅助输入轨道或乐器轨道中
的输出）设置为非活动状态。 

按住 Alt-Windows 徽标键 (Windows) 或 Option-
Control (Mac) 的同时单击以将分配添加到所有轨道，

或按住 Alt-Shift-Windows 徽标键 (Windows)
或 Option-Shift-Control (Mac) 的同时单击以添

加到所有选定的轨道。

多输出分配指示

至少具有一个非活动输出的多输出分配指示
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要将输出路径设置为未激活状态，请执行以下任一

操作：

 Command-Control- 单击 (Mac) 或 Control-Start-
click (Windows) Output （输出）选择器。

 右键单击输出选择器并选择不激活。

当打开工程时，如果无法获取必需的硬件或其他资源，
输出将自动设置为非活动状态。 

非活动输出会保留所有关联的自动化播放列表。 在工程中
进行的编辑也会影响非活动轨道的输出自动化播放列表。

要将未激活的输出路径设置为激活状态，请执行以下

任一操作：

 Command-Control- 单击 (Mac) 或 Control-
Start-click (Windows) Output （输出）选择器。

 右键单击输出选择器并选择激活。

非活动输出和 DSP 资源

将轨道输出设置为非活动状态会使输出静音，但会保留
所有自动化和播放列表数据。 非活动输出不会占用
HDX DSP 混音器的连接资源，但轨道中所有已分配的
插件会继续使用其需要的 DSP 资源。 基于主机的
AAX 插件需要占用 CPU 资源。 基于 DSP 的 AAX
插件则使用 Pro Tools|HDX 卡上的 DSP 资源。

对于未用过的插件，通过停用其轨道或插件本身可以释
放其 DSP。 

关于 “无输出 ”选项

轨道输出可设置为无输出。 如果将轨道输出指定为无输出，
会导致与该轨道相关联的任何声像自动化处理丢失。

指定为无输出的轨道无法收听，但它们不会释放其关联
的 DSP 资源。 

发送

Pro Tools 使您可以在每个音频轨道、辅助输入轨道或
乐器轨道上 多插入十种发送 （A–E 和 F–J）。

发送提供以下功能： 

• 发送端可以设置为推子前或推子后。

• 发送会显示电平表。

• 发送电平、声像、静音和 LFE 控件可配置为跟随组
变化。

• 发送电平、发送静音和发送声像（适用于立体声和多
声道发送）完全可自动执行。 请参阅 “ 自动化发送端 ”
（第 831 页）。

• 发送控件可以在 “ 混音 ” 窗口或 “ 编辑 ” 窗口，或在
其各自的 “ 输出 ” 窗口中显示和进行编辑。

• 发送可分配给单声道或立体声中的可用输出和总线
路径 （主路径或子路径），或分配给用于进行环绕声
混音的任何支持的多声道格式。 

• 每个发送端都可以有多个分配（例如，分配到可用的
输出路径和总线路径）。

要在 Pro Tools 中听到，发送必须通过辅助输入轨道、
音频轨道或乐器轨道返回到混音。 然后，发送可以通过
辅助输入（或乐器轨道）进行监听和处理，录制到音频
轨道，以及生成到磁盘。 （合并和混音将在第 46 章：混
频中介绍）

将发送分配到轨道

将发送添加到轨道：

1 确保已在 “ 混音 ” 或 “ 编辑 ” 窗口中启用发送视图
（有关信息，请参阅 ““ 混音 ” 窗口和 “ 编辑 ” 窗口
中的视图 ” （第 768 页））。 

2 单击轨道上的发送端选择器，然后从弹出菜单中选择
一个路径。

请参阅 “ 使轨道不激活 ” （第 214 页）。

有关详细信息，请参阅 “ 激活与未激活项目 ”
（第 13 页）和 “ 将插入端设为非活动状态 ”
（第 800 页）。

将发送分配到立体声总线路径 
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发送可以为单声道或立体声（或环绕声混音支持的任何
多声道格式）输出路径或总线路径。

3 执行如下任一操作，在发送效果窗口中设置发送效果
的输入电平：

• 调整发送端电平推子。

• 按住 Alt (Windows) 或 Option (Mac) 的同时单击发
送端电平推子，将发送端电平设置为单位增益 (0 dB)。

在创建新发送时，其初始输出电平取决于发送默认为

–INF 首选项。

通过启用发送声像默认跟随主声像首选项，可将要发送的
声像链接至轨道主输出路径上的声像。 

更改发送的默认设置：

1 选择设置 > 首选项，然后单击混音。

2 执行以下操作之一：

• 选择发送默认为 –INF。

• 取消选择发送默认为 –INF，新发送将默认为单位增益
(0 dB)。

3 执行以下操作之一：

• 选择发送声像默认跟随主声像。

• 取消选择发送声像默认跟随主声像可取消所发送的声像
与轨道主输出路径上的声像间的关联。

从轨道中删除发送：

 单击轨道上的发送按钮，然后从弹出菜单中选择无

发送。 

静音发送

对于工程的所有所选轨道，或所选轨道上的发送 A–E
或 F–J， Pro Tools 允许您单独为各发送静音。

在扩展发送视图的 “ 发送 ” 窗口或 “ 混音 ” 窗口中让

发送静音 （或取消静音）：

 单击发送的 “ 静音 ” 按钮。

从 “ 轨道 ” 菜单静音 （或取消静音）发送：

1 选择要静音发送的轨道。 按住 Option (Mac) 或
Alt (Windows) 的同时单击可选择工程中显示的
所有轨道。

2 选择以下选项之一：

 轨道 > 静音发送 > 全部。

 轨道 > 静音发送 > A-E。

 轨道 > 静音发送 > F-J。

静音发送的按键命令

Pro Tools 在 “ 混音 ” 窗口中提供了以下按键命令来将
轨道上的发送设为静音：

 按住 Control (Mac) 或 Start (Windows) 的同时单击
“ 混音 ” 或 “ 编辑 ” 窗口中的 “ 发送分配 ” 按钮可静音
轨道上的 “ 发送分配 ” 以及其下的所有发送。

 按住 Control+Option (Mac) 或 Start+Alt (Windows)
的同时单击 “ 混音 ” 或 “ 编辑 ” 窗口中的 “ 发送分配 ”
按钮可静音轨道上的“发送分配”以及其下的所有发送。
如此一来，只需单击一次，便可静音工程中的所有发送。

 按下 Shift+Q 可静音 （取消静音）所选轨道上的所
有发送。

 按下 Shift+3 可静音（取消静音）所选轨道上的发送
A-E。

 按下 Shift+4 可静音（取消静音）所选轨道上的发送
F-J。

发送窗口 （立体声）
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从发送创建并分配新轨道

利用 Pro Tools，可以从 Send（发送）选择器创建新的
Auxiliary Input （辅助输入） 、 Audio （音频）和
Instrument（乐器）轨道，并使用可用内部混音总线将
发送分配给新轨道的 Input （输入）。

从发送创建新轨道：

1 在现有轨道上，单击发送选择器并选择新建轨道。

2 在产生的新建轨道对话框中，选择新轨道的宽度、类型

和时间基准。

3 键入新建轨道的名称。

输入的名称用于新轨道和新混音总线。（例如，如果输
入名称 “Drum Sub”， Pro Tools 会创建一个名为
“Drum Sub” 的新辅助输入轨道，还会创建一个名为
“Drum Sub” 的内部混音总线。）

4 选择（或取消选择）是否需要接着当前轨道创建新的
轨道 （使用发送）。

5 单击确定。

Pro Tools 创建新轨道的同时，原始发送的输出使用可
用内部混音总线自动路由到新轨道的输入。 

“ 新建轨道 ” 对话框

新的 “ 辅助输入 ” 轨道，其音频轨道发送自动分配给总线 1–2。
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从发送分配现有轨道

利用 Pro Tools，可以使用可用的内部混音总线将发送
直接分配给活动的辅助输入轨道、音频轨道或乐器轨
道。注意，目标轨道必须设置为内部混音总线或无输入

才能用于分配。

在现有轨道上将发送分配给可用输入：

1 在现有轨道上，单击发送选择器并选择轨道。

2 从轨道子菜单中，选择所需的目标轨道。

Pro Tools 使用可用内部混音总线将发送自动路由到所
选轨道的输入。

发送端格式

单声道和立体声发送端 当单击轨道上的“发送”按钮时，
可以从单声道或立体声输出路径或总线路径列表中进行
选择。 

多声道发送（仅适用于 Pro Tools HD） 当单击轨
道上的 “ 发送 ” 按钮时，可以从多声道输出或总线路径
列表中进行选择。 

发送路径选择器的选择

轨道发送选择器中可用的选择包括总线路径和输出路
径。

内部混音总线 Pro Tools 提供了 256 条内部混音总线
来在内部传送信号。 内部总线路径用于与插件一起进行
辅助混音和处理。 总线路径在“I/O 设置”对话框中定义，
并且可用于所有支持的声道格式 （系统中支持的单声
道、立体声或多声道）。

硬件输出 硬件发送通常用于耳机提示混音，或用于将
信号发送到外部效果处理器。 发送不会像硬件插入效果
一样自动返回音频。 

将发送指定到现有辅助输入轨道

总线路径和输出路径的名称、格式和声道映射可以在

“I/O 设置 ” 对话框中自定义。 请参阅 “ 输出总线 ”
（第 83 页）。
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在 “混音 ”窗口和 “编辑 ”窗口中配置发送
视图

音频轨道、 Auxi l iary  Inputs （辅助输入）和
Instrument （乐器）轨道包括两组 Sends View （发送
视图）： 发送 A–E （发送 1–5）和 发送 F–J （发送
6–10）。 View 菜单为在 “ 混音 ” 窗口和 “ 编辑 ” 窗口
中查看这些发送端提供了不同的选项。

在 “ 混音 ” 窗口显示发送端：

 执行如下任何一种操作：

• 查看 > 混音窗口 > 发送 A–E。

• 查看 > 混音窗口 > 发送 F–J。

在 “ 编辑 ” 窗口显示发送端：

 执行如下任何一种操作：

• 查看 > 编辑窗口 > 发送 A–E。

• 查看 > 编辑窗口 > 发送 F–J。

发送视图选项
根据 “ 发送 A–E” 视图 ” 和 “ 发送 F–J” 视图选项，会在
“ 混音 ” 和 “ 编辑 ” 窗口中显示相关 “ 发送 ”。 每个发
送视图包含六个视图选项： 分配视图及五个单独的发送
视图 （A-E 或 F-J）。

分配视图

这是默认发送视图，展现了 “ 混音 ” 窗口和 “ 编辑 ” 窗口
中显示的所有轨道上的全部五种发送 A–E 或发送
F–J 。

在分配视图中，可以从 “发送输出 ”窗口调整发送端控件
（请参阅“轨道和发送的“输出”窗口”（第 781 页））。
还可以在扩展发送视图中调整有些发送控件 （请参阅
“ 扩展发送视图 (A–J)” （第 777 页））。

显示 （或隐藏）发送分配：

 执行以下操作之一：

• 选择或 （取消选择）查看 > 发送 A–E > 分配。

• 选择或 （取消选择）查看 > 发送 F–J > 分配。 

• 按住 Command 键 (Mac) 或 Ctrl 键 (Windows) 并单
击任意发送选择器即可在发送视图和扩展发送视图间
切换。

“ 分配 ” 视图：“ 无发送 ” （左）和已分配发送 （右）

发送 A，分配视图

发送选择器 (A–E) 

发送选择器 (F–J) 
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扩展发送视图 (A–J)
Pro Tools 允许您扩展单个发送分配视图的任意组合。
扩展发送视图可对所有轨道的单个发送提供发送电平、
声像和静音控制。 发送控制可以直接从这些发送视图中进
行调整。 也可以在发送窗口中打开发送以进行控制和
测量。 请参阅“轨道和发送的“输出”窗口”（第 781 页）。

扩展 （或折叠）发送：

 选择（或取消选择）视图 > 扩展发送 > 发送 <n> (A-J)。

扩展所有发送：

 选择视图 > 扩展发送 > 全部。

折叠所有发送：

 选择视图 > 扩展发送 > 无。

“ 发送分配 ” 中的电平表

在正常发送视图中，Pro Tools 可在发送分配按钮中的
发送路径名称右侧显示分段电平表。 发送视图仅显示发
送后推子电平表。

若要在 “ 发送分配 ” 中显示（或隐藏）电平表，请执

行以下操作之一：

 选择设置 > 首选项 > 电平表，然后选择 （取消选择）
显示发送分配电平表选项 （请参阅 “ 显示发送分配电
平表 ” （第 106 页））。

 右键单击轨道电平表，然后选择（或取消选择）显示

发送分配电平表选项。

发送 A、 B 和 F 的 “ 扩展发送 ” 视图

按住 Command (Mac) 或 Control (Windows)
的同时单击发送选择器可扩展或折叠该发送。

按住 Command+Option (Mac) 或 Control+Alt
(Windows) 的同时单击发送选择器可扩展或折叠发

送组（“ 发送 A-E”或 “ 发送 F-J”）中的所有发送。

分配视图，显示的电平表
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在 “混音 ”窗口和 “编辑 ”窗口中编辑发送
（单个发送视图）
单个发送视图（如发送 A）在 “ 混音 ” 窗口和 “ 编辑 ”
窗口的发送区域内显示单个发送的所有控件。 这些视图
提供对所有轨道中相应发送端的所有控制的完全访问权。 

发送电平和静音可跟随混音组来调整一组控件中的多个
发送控件。

单个发送视图和电平表

当显示单个发送的控制时，还可以选择显示发送电平表。

发送端电平表显示峰值，并指示显示电平时所发生的削波
（如果某个发送端削波在显示其电平表之前出现，则该
削波将不会显示） 。 如果您使用的计算机速度比较慢，
则隐藏发送端电平表可以提高屏幕的刷新时间。

清除发送电平表的削波指示器：

 单击削波指示器。 

若要清除所有电平表，请执行以下操作之一：

 按住 Option 的同时单击任意削波指示器。

 选择轨道 > 清除所有爆音指示灯。

 按 Alt+C (Windows) 或 Option+C (Mac)。

发送状态显示

当显示单个发送端的所有控件时，发送端状态直接可以在
“ 混音 ” 窗口或 “ 编辑 ” 窗口中看到。

在分配视图中，发送状态显示如下：

• 默认情况下，发送按钮显示为灰色，以指示其处于未
静音状态。

• 当对发送端被削波时，发送端按钮文本显示为红色。

• 当对发送静音时，发送按钮显示为蓝色。 

• 无论何时当打开发送窗口时，发送按钮将点亮。 

如果在 Pro Tools 中使用控制界面 （如 D-Control 或
003），则发送、插入和输出四周的彩色轮廓线指示当前
的控制器焦点。

非活动发送 
发送可设置为非活动状态。 非活动发送将释放其 DSP
和混音器资源，并保留其在轨道发送视图中的位置。 非活
动的发送效果不会输出音频。 但非活动的发送效果保持
所有相关的自动化播放列表。 另外，对包含非活动发送
的轨道中各个片段所做的编辑仍可能影响发送自动化播
放列表。

当打开工程时，如果无法获取必需的硬件或其他资源，
则发送将会自动设置为非活动状态。 

要让发送进入非活动状态，请执行以下任一操作：

 请按住 Ctrl-Windows (Windows) 或 Command-
Control (Mac) 的同时单击发送分配。

 将轨道设置为非活动状态。 请参阅 “ 使轨道不激活 ”
（第 214 页）。

发送 A 视图，显示了单声道发送

在分配视图中，通过打开相应的 “ 输出 ” 窗口来

编辑发送。 请参阅 “ 轨道和发送的 “ 输出 ” 窗口 ”
（第 781 页）。

发送选择器

发送电平表

发送分配按钮

发送声像

推子前 / 推子后按钮

“ 发送静音 ” 按钮

发送电平

发送静音、削波和窗口状态指示

非活动发送的显示

未静音 经剪辑的

（红色文本） 
静音

（蓝色） 

窗口打开

（点亮发送）

活动发送

（纯文本）

非活动发送

（斜体且灰显）

非活动轨道

（整个轨道为斜体且灰显）
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在相同位置 (A–J) （已分配到所有活动或非活动轨道

中的相同路径）切换发送：

 在要切换的位置按住 Ctrl-Windows-Alt (Windows)
或 Command-Control-Option (Mac) 的同时单击
发送端按钮。

在相同位置 (A–J) （已分配到所有选定活动或非活动

轨道中的相同路径）切换发送端：

 在要切换的位置按住 Ctrl-Windows-Alt-Shift
(Windows) 或 Command-Control-Option-Shift
(Mac) 的同时单击发送端按钮。

移动或复制发送 
使用拖动操作可以将发送移动或拷贝到其他轨道或同一
轨道上的其他位置。 可以通过拖动发送来在目标位置创
建新发送，或将发送拖到现有的发送分配位置，从而将
它们替换掉。 

可以将发送端移动和拷贝到具有兼容发送端格式（单声道、
立体声或其他）的轨道中。 当您试图将发送端移动或拷贝
到不兼容的目标时， Pro Tools 会发出警告。 （有关详细
信息，请参阅 “发送格式与轨道兼容性 ”（第 779 页））。 

移动发送端：

 拖拽发送名称，并将其拖到原始轨道或其他轨道中的
新位置。 

拷贝发送端：

 按住 Alt (Windows) 或 Option (Mac) 的同时将发
送拖动到新的位置。 

移动或拷贝发送将会保留所有的路由分配、自动化、电平/
定位 / 静音设置和输出格式。 

发送格式与轨道兼容性

只能将发送拷贝到具有兼容发送输出格式（单声道、立体
声或其他）的其他轨道中。 另外，当在各个轨道间移动
或拷贝发送端时，下列条件将适用：

• 当将立体声发送从单声道轨道拷贝到立体声轨道时，
发送声像自动化（如果有）将会被删除，并且不会发
出警告。 

• 当将立体声发送端从立体声轨道拷贝到单声道轨道时，
左侧的发送端声像自动化数据将保留，而右侧的数据
会被删除。 将显示一个警告对话框，以提示您确认或
取消此破坏性操作。 

• 当移动或拷贝发送端并替换现有发送端时，现有发送端
中的所有自动化都将被替换。 将显示一个警告对话框，
以提示您确认或取消此破坏性操作。 

复制轨道设置到发送
（仅适用于 Pro Tools HD）

有时候需要发送设置与轨道本身的设置相匹配，例如，
要提供基于主混音的耳机混音。 您可以将所选轨道的当
前值或整个自动化播放列表复制到任意发送效果中。 

关联发送声像与主声像控制

您可以将各个发送的定位控件与其相应轨道的主定位控
件链接。 这样有助于快速设置提示混音（耳机混音）或效
果处理总线路由。

已链接的发送声像控件呈浅灰色显示。

将发送的声像控制与轨道的主声像控制关联：

1 单击想关联的发送效果的发送效果分配按钮，打开发
送效果窗口。 

2 在发送效果窗口中，单击 FMP 按钮。 

更改新建发送的默认 FMP （跟随主声像）设置：

1 选择设置 > 首选项，然后单击混音。

2 在设置下，选择或取消选择发送声像默认为跟随主声像

选项。

有关详细信息，请参阅 “ 将轨道自动化复制到发送端 ”
（第 831 页）。

跟随主定位按钮
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总线轮询选项

Pro Tools 允许您根据轨道输入或输出分配、发送分配
或者硬件插入端分配来选择或显示轨道。 此操作对快速
确定使用特定输入、内部总线、输出总线或硬件插入端
的所有轨道极为有用。

右键单击分配选择器，然后从下列选项中进行选择：

选择分配至 该选项选择使用特定输入、内部总线、输出
总线或者硬件插入端的所有轨道。

显示分配至 该选项显示使用特定输入、内部总线、输出
总线或者硬件插入端的所有轨道，包括隐藏轨道。 其他
所有轨道依然显示。

仅显示分配至 该选项仅显示使用特定输入、内部总线、
输出总线或者硬件插入端的所有轨道。 其他所有轨道自
动隐藏。

恢复先前显示的轨道 该选项恢复显示与隐藏轨道的原
先状态。 只有在使用仅显示分配至选项隐藏轨道后，才能
使用此选项。

选择基于轨道输入或输出分配、发送分配或硬件插入

端分配的轨道：

 右键单击分配选择器并为所需总线选择选择分配至。

显示基于轨道输入或输出分配、发送分配或硬件插入

端分配的所有轨道：

 右键单击分配选择器并为所需总线选择显示分配至。
显示任何具有相关分配的隐藏轨道。

仅显示基于轨道输入或输出分配、发送分配或硬件插

入端分配的所有轨道：

 右键单击分配选择器并为所需总线选择仅显示分配至。
其他所有轨道自动隐藏。

恢复原先显示的所有轨道：

 右键单击分配选择器并选择恢复先前显示轨道。

按 Option (Mac) 或 Alt (Windows) 同时右键单

击与选择任何的 “ 总线轮询 ” 命令，从而将命令应

用于所有相关的路径与子路径。 例如：按 Option
(Mac) 或 Alt (Windows) 同时右键单击一个输出

选择器以及选择“仅显示分配至总线 1”。 如果 Bus
1 是 Bus 1–2 的子路径，将显示所有使用路径 Bus
1–2 的轨道以及所有适用子路径 Bus 1 和 Bus 2
的轨道，其他所有轨道隐藏。

选择 “ 选择分配至总线 9-10” 选项
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轨道和发送的 “ 输出 ” 窗口

轨道输出和发送窗口提供了标准的 Pro Tools 轨道、
发送、目标及其他一些控件。 可以在专门的窗口中打开
轨道输出和发送用于显示和编辑。 

• “ 轨道输出 ” 窗口提供了轨道推子、声像、自动化、
独奏和静音控制。 

• 发送窗口提供了发送电平、声像、自动化和静音控制。 

• 标准输出和发送窗口控制提供了附加路由、分配和显
示设置。

打开轨道 “ 输出 ” 窗口：

 在通道条中单击 “ 输出窗口 ” 按钮。 

要打开发送窗口：

 在“混音”窗口或“编辑”窗口中单击发送分配按钮。 

查看不同轨道的输出或发送窗口：

 在“混音”窗口或“编辑”窗口中单击“输出窗口”按钮或
“ 发送分配 ” 按钮。 

如果已打开类似的 “ 输出 ” 窗口并且其中的目标图标加
亮显示（红色亮起），则新选择的发送将在该位置打开。 

打开轨道 “ 输出 ” 窗口

打开发送窗口
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打开多个 “ 输出 ” 窗口

使用下列方法之一可以同时显示多个轨道输出和发送
窗口。 

打开其他轨道输出或发送窗口：

 按住 Shift 的同时单击任意轨道的“输出窗口”按钮或
“ 发送分配 ” 按钮。

在打开其他轨道输出或发送窗口时使原窗口保持打开

状态：

 请确保目标已禁用。 

轨道或发送推子、声像控制以及独奏、静音和自
动化控制

“ 输出 ” 窗口提供相关联轨道的音量推子、声像控制、
独奏和静音开关，以及自动化模式选择器。 使用这些可
以调整或自动化输出窗口中的控制。 

声像器链接

立体声输出提供了两个声像控制，每个分别控制声像的
左右边。 多声道输出提供了一个多声道声像器。

“ 输出 ” 窗口提供了链接声道的控件，以对立体声和多
声道轨道进行精确定位。

在链接状态下，所有侧都会与任何其他侧的定位控件变
化相匹配。 这是绝对关联模式。 要镜像声像变化，请参
阅 “ 倒置已链接的声像 ” （第 783 页）。

取消关联时，声像控制之间将完全独立。

启用关联：

 打开关联图标。

取消输出的关联，以单独控制声像：

 取消对关联图标的选择。 

多个发送窗口打开

目标已启用 目标已禁用

取消链接 （左），已链接 （中），前倒置链接 （右）发送窗口

倒置图标

链接图标
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倒置已链接的声像

当关联并设置为反转模式时，将会在其他声道中反转或
颠倒声像移动。 

反转声像将一边上的位置和方向映射到另一边上。 例如，
当启用前反转时，如果将立体声轨道输出的某一侧从右
调整到左，则另外一侧将准确镜像该移动，并从左调整
到右。 

前反转链接适用于所有系统。 后倒置以及前 / 后倒置链
接仅适用于 Pro Tools HD 系统，并且仅显示为多声道
插件及声像器 / 输出窗口中的选项。

启用反转关联：

1 打开关联图标。

2 选择一种反转模式。 

“ 输出 ” 窗口中的标准选择器控件

所有“输出”窗口都在窗口的顶部区域（输出编辑器区域）
提供了路径、自动化和其他控制的标准选择器。

轨道选择器 提供对工程中任意音频轨道、辅助输入或
主推子的访问。

输出视图选择器 提供对轨道中其他输出（轨道和发送端）
的访问 （如果存在其他输出），并在当前窗口中显示选
择的输出。

发送视图选择器（仅适用于发送窗口） 提供对轨道中
其他发送的访问。

输出路径选择器 可用于指定当前轨道或发送的输出
路径。 

前 / 后推子按钮（仅适用于发送窗口） 确定发送是推
子前还是推子后。

FMP（跟随主声像）（仅适用于发送窗口） 确定发送
定位是否跟随轨道的定位设置。 启用了 FMP 按钮时，
“ 发送 ” 窗口中的 “ 定位 ” 控件不可用并且发送定位取
决于轨道定位设置。

自动化保护 通过将轨道、发送电平、声像和其他控制设
置为安全自动化模式，避免其被自动化覆盖。 有关详细
信息，请参阅第 45 章：自动化。

反转声像 将一边的声像位置和方向映射到另一边（例如，
左声道和右声道声像控制）。 

关联与取消关联 使您可以关联和取消关联立体声（或多
声道）中的左和右（或其他）输出。 取消关联模式提供
单边或单个通道的离散调整。 关联后，所有更改都影响
所有的通道。 请参阅 “ 声像器链接 ” （第 782 页）。 

目标 标识插件设置命令的目标。 也可以设置当前窗口为
“ 输出 ” 窗口的显示。

关联和反转选择器 （多声道轨道）

输出窗标准控制

发送窗标准控制

链接 

前 / 后反转

前反转

后反转

轨道选择器

路径选择器

自动化保护

目标

输出视图选择器

反转声像

链接

轨道选择器

路径选择器

自动化保护

链接

目标

发送选择器
推子前 / 后
跟随主定位
反转声像



Pro Tools 参考指南784

路径电平表视图 打开路径电平表视图。 这些电平表显
示所选路径的电平 （不是轨道或发送的电平）。 输出电平表

Pro Tools 在 “ 走带 ” 窗口和 “ 编辑 ” 窗口中提供了输
出电平表，用于显示传送到音频接口上的物理输出的信
号或传送到工程中的内部总线的信号的监听电平。 顶部
LED 为红色，表示对应声道的音频接口 (DAC) 或内部
总线上的转换器出现爆音。 

对于采用高于立体声的输出路径的 Pro Tools HD 系统，
多可显示 8 个电平表。 所显示的输出电平表的个数取

决于轨道上选择的输出路径。 电平表按照“I/O 设置”中配
置的输出路径的通道顺序进行排序。 

输出电平表中监听的音频路径取决于 “I/O 设置 ” 的
“ 输出 ” 页面中的输出电平表路径设置。

设置 “ 输出电平表路径 ”：

1 选择设置 > I/O 设置。

2 选择输出选项卡。

3 从输出电平表路径选择器中，选择电平表的输出路径。

发送端窗口中的路径电平表视图

路径电平表

视图按钮

发送电平表

路径电平表

路径电平表

选择器

在 “I/O 设置 ” 中选择 “ 输出电平表路径 ”
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4 单击确定。

通道顺序取决于 “I/O 设置 ”设置中的输出路径的配置。

对于所有采用立体声输出路径的 Pro Tools 系统，都会
显示立体声电平表 (L/R)。

在“编辑”或“走带”窗口中显示（或隐藏）输出电平表：

 在“编辑”或“走带”窗口菜单中，选择（或取消选择）
输出电平表。

传送信号以进行监听和辅助混音

Pro Tools 中的传送和混音功能可进行多种类型的辅助
混音和监听，包括：

• 利用音频输入或 MIDI 乐器监听和混音播放轨道

• 用于效果处理或监听的总线辅助混音（包括耳机混音
或 “ 提示 ” 混音）

• 使用主推子对辅助混音进行混音

使用辅助输入轨道监听和混音

使用辅助输入轨道可以对 Pro Tools 混音中的外部信号源
（如 MIDI 乐器、磁带、麦克风输入和其他乐器）进行
监听和混音。

使用辅助输入对外部音频信号源进行监听和混音：

1 将音频信号源（例如 MIDI 合成器或磁带输出）的音
频输出连接到 Pro Tools 音频接口上的可用输入。 

2 如有必要，为计划使用的输入路径配置 I/O 设置对
话框 （请参阅第 7 章：I/O 设置）。

3 使用现有的辅助输入轨道或新建一个，要求该轨道
采用的声道格式与音频信号源（单声道、立体声或
多声道）的声道格式相对应。

4 将辅助输入轨道的输入设置为对应的输入路径。

5 将轨道输出分配到合适的路径，以便进行监听。

6 调整辅助输入推子以对音频输入进行混音。 

使用乐器轨道对音频进行监听和混音

使用乐器轨道可以对来自 Pro Tools 混音中乐器插件或
外部 MIDI 乐器的音频进行监听和混音。

使用乐器轨道来监听和混音乐器插件的输出：

1 使用现有乐器轨道或新建乐器轨道。

2 选择查看 > 混音窗口 > 乐器，以显示该乐器轨道的
MIDI 控件。 

3 从乐器轨道上的第一个插入选择器中选择一个乐器
插件 （如 Xpand2）。

4 乐器插件的虚拟 MIDI 节点 （端口）应自动为乐器轨
道的 MIDI 输出选中。 如果没有，请从 MIDI 输出选
择器中为乐器插件选择 MIDI 声道以及对应的端口。

输出电平表声道顺序取决于 I/O 设置中的输出配置。

“ 走带 ” 窗口中的立体声输出电平表

在 “ 走带 ” 窗口菜单中选择 “ 输出电平表 ” 选项
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5 将轨道音频输出分配到合适的路径，以便进行监听。

6 调整乐器轨道推子以对音频输入进行混音。 

7 如果您要控制乐器轨道中的乐器插件，还可以使用乐
器视图中的 MIDI 音量和声像控制进行混音。

使用乐器轨道监听和混音外部 MIDI 乐器的音频：

1 将外部 MIDI 乐器（如 MIDI 合成器）的音频输出
连接到 Pro Tools 音频接口上的可用输入。 

2 如有必要，为计划使用的输入路径配置 I/O 设置对
话框 （请参阅第 7 章：I/O 设置）。

3 将外部 MIDI 乐器的 MIDI 输入和输出连接到
MIDI 接口上可用的 MIDI 输入和输出端口。

4 如有必要，配置 MIDI Studio 设置 （设置 > MIDI
> MIDI Studio）。 

5 对于音频信号源（单声道、立体声或多声道），使用
现有的或新建具有相应数量声道的乐器轨道。

6 选择查看 > 混音窗口 > 乐器，以显示该乐器轨道的
MIDI 控件。 

7 将乐器轨道的音频输入设置为相应的输入路径。

8 在乐器轨道的乐器视图中，将 MIDI 输出设置为连接
到外部 MIDI 乐器的 MIDI 输入的相应 MIDI 端口。

9 将轨道输出分配到合适的路径，以便进行监听。

10调整乐器轨道推子以对音频输入进行混音。 

11如果您要控制乐器轨道中的外部 MIDI 乐器，还可以
使用乐器视图中的 MIDI 音量和声像控制进行混音。

有关配置音频和 MIDI 信号路由以控制和监听

ReWire 客户端应用程序的信息，请参阅 《音频

插件指南》。

配置乐器轨道以控制和监听乐器插件 （所示为 Xpand2）。

MIDI 输入选择器

MIDI 音量控制
MIDI 声像控制

MIDI 静音

MIDI 输出选择器

MIDI 力度表

乐器插件

音频输入选择器

（设置为无输入）
音频输出选

择器

配置乐器轨道以控制和监听外部 MIDI 乐器 （所示为 K2600）

MIDI 输入选择器

MIDI 音量控制

MIDI 声像控制

音频输出选

择器

MIDI 静音
MIDI 输出选择器

MIDI 力度表

音频输入选择器

（设置为外部 MIDI
设备的输入）
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使用具有多个音频输出的乐器插件对音频进行监听和混音：

1 使用现有乐器轨道或新建乐器轨道。

2 选择查看 > 混音窗口 > 乐器，以显示该乐器轨道的
MIDI 控件。 

3 选择乐器轨道上的第一个插入选择器中选择一个多
输出乐器插件 （如 Xpand!2）。

4 乐器插件的虚拟 MIDI 节点 （端口）应自动为乐器
轨道的 MIDI 输出选中。 如果没有，请为乐器插件
选择 MIDI 通道以及对应的端口。

5 在插件视图中，分配插件的各个音频输出。

6 为该插件的每个输出创建一个辅助输入轨道。确保辅助
输入的声道格式对应于插件输出的声道格式（单声道、
立体声或多声道）。

7 设置辅助输入轨道的输入，以接收插件的单个输出。 

8 将辅助输入轨道的输出分配到合适的路径，以便进行
监听。

9 调整辅助输入推子，以混音插件的单个输出。

创建辅助混音

辅助混音是通过将多个音频信号源路由至通用总线或输
出路径创建的。 这将信号源 “ 辅助混音 ” 至可返回至辅
助输入的单一路径上，其中辅助混音可通过插件或外部
特效处理器进行处理。

通过将发送和轨道输出的任意组合分配到可用的总线路
径或输出路径，可以将音频路由到辅助混音。

使用轨道输出或发送端进行辅助混音 

您可以利用轨道输出和发送来传送要进行辅助混音的
音频，具体取决于您希望进行分散还是发送并返回辅
助混音。 

单独的辅助混音输出

Pro Tools 使您可以通过辅助混音分别路由信号源音频。
这比较适合抖动或其他母版制作处理，在这些处理中您
不想听到除已处理信号之外的其他未处理的音频。 使用
轨道输出（不是发送端）将轨道分配到总线路径，以便
进行单独的辅助混音。 在这种分配下，经过处理和未经
处理信号之间的平衡由插件上的干 / 湿设置控制。

创建单独的辅助混音：

1 将想要包括在辅助混音中的轨道的输出设置到立体
声总线路径上。 

2 调整每个轨道的声像。

3 选择 Track > New （轨道 > 新建）。

4 指定轨道类型 （辅助输入）和格式 （立体声），然后
单击创建。

5 将辅助输入的输入设置为已将所有起作用轨道分配
到的相同总线路径。

6 将辅助输入轨道的输出设置为主立体声混音输出
（通常情况下，为输出 1–2）。 

7 设置辅助输入轨道电平。

8 若要处理辅助混音，请在辅助输入轨道中分配一个插
件或硬件插入效果。 

9 设置此插件的控件。插件的旁通及湿 / 干控件
（如果有）将决定收听效果的力度。

被路由至辅助输入轨道的带多个输出的乐器插件

 乐器插件 

输入 （来自

插件输出）

通过内部混音总线路由单声道信号时，确保使用单

声道总线，而不是分开立体声总线。 因为 Pro Tools
保持立体声总线相位一致，分开立体声总线可能导

致延迟补偿不准确。
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起作用的轨道推子控制辅助混音内的平衡。 辅助输入轨
道控制所有路由到该轨道的轨道的输出电平。 

您可以将混音自动化应用于辅助输入的音量、声像、静音
和发送电平、发送声像，以及发送静音控制。

您也可以将辅助混音生成到磁盘，以释放发音供其他轨
道使用。 有关详细信息，请参阅第 46 章：混频。

发送并返回辅助混音以进行效果处理

当对混响、延迟和类似效果处理进行辅助混音时，可以
使用发送实现传统的发送 / 返回编组。 您可以将实时插
件或硬件插入端用作辅助混音中包含的所有轨道的共享
资源。 使用轨道推子（干电平）和辅助输入推子（效果
返回或湿电平）可以控制混音中的干 / 湿平衡。

使用插件或硬件插入端创建效果返回混音：

1 将每个轨道的主输出分配到主混音输出。

2 在信号源轨道中，分配发送（单声道或立体声），然后
从发送选择器中选择单声道或立体声总线路径。 根据
需要将发送配置为推子前或推子后。

3 选择 Track > New （轨道 > 新建）。

4 指定轨道类型 （辅助输入）和格式 （立体声），然后
单击创建。

5 从辅助输入轨道的输入路径选择器中选择发送总线
路径。

6 对轨道实现独奏安全，如果对另一个使用发送端的轨
道进行独奏，则不会使效果返回静音（请参阅 “ 独奏
安全模式 ” （第 213 页））。

7 在辅助输入中分配插件或硬件插入效果。

8 将效果设置为 100% 湿，然后根据需要设置任何其
他控制。

9 从辅助输入轨道的输出路径选择器中选择输出路径
（主输出）。

调整各个轨道推子以平衡干（未处理的）轨道。 将发送
效果设成前推子之后，效果量由发送电平推子或辅助输
入音量推子的电平控制。 如果发送效果为后推子，发送
效果电平推子将依从音量电平。

有关详细信息，请参阅第 44 章：插件和硬件

插入端。

插件或硬件插入效果的发送 / 返回设置

效果 （插件或硬件）插入

到效果总线的发送

控制效果总线发送量

已将输入设置为发送总线路径

已将输出设置为主混音输出 

控制效果返回的电平

控制干信号的电平
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使用外部设备发送和返回辅助混音

使用外部设备创建效果返回辅助混音：

1 将每个轨道的主输出分配到主混音输出。

2 分配发送（单声道或立体声），并在信号源轨道上将
发送目标设置为与外部设备连接的输出路径。 根据
需要将发送配置为推子前或推子后。

3 选择 Track > New （轨道 > 新建）。

4 指定轨道类型 （辅助输入）和格式 （立体声或单
声道），然后单击创建。

5 从辅助输入轨道的输入路径选择器中，选择与外部设
备连接的输入路径。

6 从辅助输入轨道的输出路径选择器中选择输出路径
（主输出）。

7 调整各个轨道推子以平衡干 （未处理的）轨道。 

效果量由发送电平推子或辅助输入音量推子的电平控制。

创建监听器辅助混音

路由轨道发送到一个或多个辅助输入轨道以监听工作室
环境中的辅助混音。 可以在控制室监听一对或多对音频
输出的主混音，同时将辅助混音传送至耳机的另一对音
频输出或 Cue 混音。 例如，为低音演奏者提供由鼓和他
们自己的曲目进行辅助混音后合并而成的新低音部分。

创建监听器辅助混音：

1 将每个轨道的主输出分配到主混音输出。

2 分配发送（单声道或立体声），并在信号源轨道上将
发送目标设置为与外部设备连接的输出路径。 根据
需要将发送配置为推子前或推子后。

3 选择 Track > New （轨道 > 新建）。

4 指定轨道类型（辅助输入）和格式（立体声或单声道），
然后单击创建。

5 从辅助输入轨道的输出路径选择器中，选择用于监听
混音的输出路径 （不是主输出）。 

外部设备的发送 / 返回设置

到外部设备的发送

控制外部设备发送量

已将输入设置为设备的返回

已将输出设置为主混音输出 

控制效果返回的电平

控制干信号的电平

如果使用提示混音，在录制原带配音时，建议录制

轨道上没有插入（或者至少有一个插入具有很低的

延迟），以避免监听信号路径上产生任何不必要的

延迟。
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调整辅助输入轨道推子以控制监听器混音的音量。

创建主发送电平控制 
主推子可以控制总线和输出路径的总体电平。 

要创建主发送电平控制：

1 选择 Track > New （轨道 > 新建）。

2 指定轨道类型（主推子）以及单声道、立体声或任意
支持的多声道格式，以进行环绕声混音。

3 单击 Create （创建）。

4 执行以下操作之一：

• 将主推子的输出设置为用于发送到辅助输入轨道的同
一条路径。

• 将主推子的输出设置为选择用于发送的相同路径。

然后，可以调整发送电平以平衡信号源轨道，并将主推
子用作整个辅助混音的主电平控制。

在辅助混音中使轨道独奏

使任何轨道独奏暗指令其他所有轨道 （包括辅助输入
轨道）静音。 使辅助输入安全独奏可以防止出现这种隐
式静音，并使辅助输入在其信号源轨道处于独奏状态时
可以继续传递音频。

使辅助输入安全独奏：

 按住 Ctrl (Windows) 或 Command (Mac) 的同时
单击辅助输入轨道上的 “ 独奏 ” 按钮。

使为某个组成员的单个轨道独奏：

 按住 Windows (Windows) 或 Control (Mac) 的同
时单击 “ 独奏 ” 按钮。 

从单声道发送 / 返回中产生立体声输出

您可以使用辅助输入从单声道发送中产生立体声输出。
将发送目标设置为单声道辅助输入轨道，并在辅助输入
中放置一个单声道到立体声插件。 辅助输入的输出将变
成立体声。 

若要从单声道信号源产生 “ 立体声 ” 效果，必须使用混
响、延迟或其他时域效果。

延迟补偿

Pro Tools 提供自动延迟补偿，用于管理因插件和混音
器传送（总线传送和发送）而造成的 DSP 和主机延迟。
在启用了延迟补偿的情况下，Pro Tools 将在包含具有
不同延迟的插件的轨道、具有不同混音路径的轨道、被拆
分后又在混音器中重新组合的轨道，以及包含硬件插入
的轨道之间保持相位混合时间对齐。

启用延迟补偿后，Pro Tools 将分别按以下频率为每个
混音器声道分配下列数量的样本来进行延迟补偿：
44.1/48 kHz 时 16,383 个、 88.2/96 kHz 时 32,767
个或 176.4/192 kHz 时 65,534 个。 如果混音器通道
存在插件从而导致延迟数大于 4,000 个样本（48 kHz），
请选择此设置。

要保持相位混合时间对齐，应该在播放和混音期间始终启
用延迟补偿。 在大多数录制情况下也应该使用延迟补偿。

用于监听的鼓辅助混音
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启用延迟补偿

启用延迟补偿：

 选择选项 > 延迟补偿。

启用延迟补偿时，会在 “ 编辑 ” 窗口工具栏中显示延迟
补偿状态指示器。

轨道的延迟补偿视图可显示在 “ 混音 ” 窗口中（请参阅
“ 延迟补偿视图 ” （第 791 页））。

延迟补偿时间模式

根据操作首选项页面中的延迟补偿时间模式设置中的所
选值，以样本数或毫秒为单位指定延迟值。 

系统延迟

Pro Tools 向每个必要的轨道添加准确的延迟量，以使
特定轨道的延迟等于总系统延迟。 总系统延迟是轨道上报
告的 长延迟，再加上混音器路由导致的任何额外延迟。

系统延迟显示在工程设置窗口中（工程 > 设置）。 请参考
报告的系统延迟来监视您是否快要超过延迟补偿限制。

延迟补偿视图

延迟补偿视图将显示插件和硬件插入端延迟（仅限 HD）
的总量，以及 Pro Tools 应用于各轨道的延迟总量。 也可
以逐个轨道地应用轨道延迟偏移。 延迟补偿视图可以在
“ 混音 ” 窗口中显示或隐藏。

查看延迟补偿信息： 

 选择查看 > 混音窗口 > 延迟补偿。

延迟补偿视图指示器和域

延迟 (dly) 指示器

延迟 (dly) 指示器用于报告轨道上插件和硬件插入端
的总延迟。 启用延迟补偿后，可以旁通延迟指示器对
Pro Tools 延迟补偿引擎的报告。 当轨道中的总延迟
超过延迟补偿限制时，这样做对轨道的手动时间对齐很
有用。 请参阅 “ 超过补偿限制的延迟 ”（第 792 页）。

显示颜色表示报告的轨道延迟，如下所示：

绿色 表示轨道延迟报告已启用，轨道没有超出可用延
迟补偿量。

橘色 表示这是报告工程中 长插件和硬件插入延迟的
轨道。 

延迟补偿指示器

如果超过 大可用延迟补偿的工程中出现任何延迟，

“ 编辑 ” 窗口中的延迟补偿指示器将变成红色

（请参阅 “ 超过补偿限制的延迟 ” （第 792 页））。

红色也可以表示已创建无法补偿的反馈循环。 例如，

如果轨道的输出路由到同一轨道的输出。 将鼠标放在

“ 编辑 ” 窗口中的 “ 延迟补偿 ” 指示器上面，查看工

具提示是否将此识别为一个问题。

工程设置窗口中的系统延迟

Pro Tools HD 使用 “ 自动延迟补偿 ” 时会说明转

换器延迟。 但是使用非高清硬件时， “ 系统延迟 ”
仅显示内部延迟，不考虑音频接口模拟到数字

(ADC) 或 数字到模拟 (DAC) 转换器引发的任何

滞后。

延迟补偿视图

延迟补偿视图只显示每个轨道的插入延迟。 要查

看完整的系统延迟，包括混音器延迟，请查看工程

设置窗口中的系统延迟选项（请参阅 “ 系统延迟 ”
（第 791 页））。

 
 

延迟指示器

用户偏置域
轨道补偿指示器
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红色 表示轨道上插件和硬件插入端延迟的数量超过
延迟补偿的可用量 （请参阅 “ 超过补偿限制的延迟 ”
（第 792 页））。 

灰色 旁通轨道延迟报告。

用户偏置 (+/–) 字段 

此字段可用于在启用延迟补偿后手动调整轨道延迟。 用户
偏置是从轨道补偿所应用的延迟量中加上的值或从轨道
补偿所应用的延迟量中减去的值。 用户偏置在以下情况
下非常有用：

• 用于插件错误地报告其延迟时对轨道进行手动时间
对齐

• 用于调整轨道的定时感觉。

使用用户偏置字段更改轨道延迟：

1 在延迟补偿视图中，单击用户偏置编辑字段。

2 要设置延迟值（根据当前首选项，以采样或毫秒为
单位），请执行以下操作之一：

• 输入正数（带或不带 “+” 修饰符），获得正延迟（晚于
标准时间）；输入负数（带 “–” 修饰符），获取负延
迟 （先于标准时间）。 

• 拖动用户偏置域以滚动至新值。 如要精调，请按 Ctrl
(Windows) 或 Command (Mac) 的同时拖动。

• 按向上键和向下键可以增加或减少数值。 

3 按 Enter 键。

旁通用户延迟：

 按下Command-Control (Mac) 键或 Ctrl-Windows
徽标 (Windows) 键的同时单击 “ 用户偏置 ” 字段。
用户定义的延迟灰显，不应用于轨道。

轨道补偿 (cmp) 指示器 

此指示器将显示 Pro Tools 应用于每个轨道的延迟补偿。 

显示颜色表示应用的延迟补偿量，如下所示：

绿色 启用轨道补偿，轨道没有超出延迟补偿限制。 指示
器中显示的延迟补偿量应用于轨道。

蓝色（仅适用于音频轨道） 表示轨道中强制启用延迟
补偿。 如果轨道启用了录音或轨道输入选项，则延迟补
偿选项不会暂停并持续启用（请参阅 “ 覆盖录音过程中
的低延迟监听 ” （第 793 页））。

红色 表示轨道延迟超过延迟补偿的可用量并且没有对
该轨道应用延迟补偿 （请参阅 “ 超过补偿限制的延迟 ”
（第 792 页））。 

灰色 表示旁通轨道的延迟补偿，对轨道不应用延迟。

辅链的延迟补偿
（仅适用于 Pro Tools|HDX 系统）

Pro Tools|HDX 系统允许您自动补偿辅链处理中的信
号延迟。 在某些情况下，您可能希望禁用辅链的自动延
迟补偿（例如，创建工程时使用的是旧版 Pro Tools 且已
手动补偿辅链延迟）。

启用 （或禁用）辅链的自动延迟补偿：

1 选择设置 > 首选项。

2 单击操作选项卡。

3 选择 （或取消选择）补偿辅链选项。

4 单击确定。

超过补偿限制的延迟

当轨道的总延迟超过可用延迟补偿的总可用量（在播放
引擎对话框中选择）时，则不会对该轨道应用延迟补偿。
该轨道中的任何音频不再正确地进行时间对齐，将超出
相位。 延迟补偿指示器与轨道补偿指示器同时变红，说明
轨道延迟超出延迟补偿限制。 大可用延迟补偿应用于
所有其他轨道。 

不过，对于超出延迟补偿限制的轨道，您可以手动补偿
延迟。

对超过补偿限制的延迟进行补偿：

1 通过执行以下操作之一可以旁通该轨道的报告延迟：

• 按住 Command-Control 键 (Mac) 或 Ctrl-Windows
徽标键 (Windows) 并单击延迟指示器。 

• 右键单击延迟指示器并选择禁用插件延迟。

轨道信息一旦被旁通，就呈灰显。

2 手动向前微移轨道上的任何音频数据，移动量为轨道
的延迟指示器中报告的延迟量。

 

使用时间调整器插件手动实时偏置轨道。 有关详细

信息，请参阅 《音频插件手册》。
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录音过程中的低延迟监听

当一个音频轨已就绪准备录制 （处于录音启用状态）、
已启用轨道输入、已启用破坏性穿插或已插录进时，轨道
的延迟补偿将自动挂起 （并且轨道补偿指示器显示 0）。
这样就可以减少那些轨道输出上的监听滞后。 播放轨道时
（启用录制并禁用轨道输入），轨道被正确地与其他应用
了延迟补偿的轨道进行时间对齐。

没有启用录制的轨道仍然应用延迟补偿。 Pro Tools 会对
录制的素材和延迟补偿混音之间的任何计时差自动进行
补偿。 

覆盖录音过程中的低延迟监听

您可以在启用录音的轨道中覆盖录制过程中的低滞后
监听，但可能会产生与延迟补偿量一致的信号路径滞后。
根据录制源，此延迟可能是可接受的。 例如，在某些
“ 非演奏 ”工作流程中，无论轨道是录制还是插录启用，
或者 Pro Tools 正在录制或播放，覆盖 “ 录制过程中的
低滞后监听 ” 确保延迟补偿连续应用。

覆盖特定录音轨道在录音过程中的低延迟监听：

 按住 Start-Ctrl (Windows) 或 Command-Control
(Mac) 的同时单击轨道补偿指示器。 将对轨道应用
延迟补偿，并且轨道补偿指示器将显示为蓝色。

对辅助输入的延迟补偿

可以旁通辅助输入轨道上的延迟补偿，以在报告轨道的
延迟的同时监听具有 小延迟的外部信号源（如伺服视
频卡座的音频轨道）。

旁通辅助输入的延迟补偿：

 按住 Start-Ctrl (Windows) 或 Command-Control
(Mac) 的同时单击轨道补偿指示器。 报告的轨道延
迟将为零，并且将显示为灰色。

MIDI 的延迟补偿

Pro Tools 自动保持录制的 MIDI 事件和延迟补偿播放
之间的时间一致， 

当启用延迟补偿时，录制为与经过延迟补偿的素材
“ 同时 ” 发声的 MIDI 事件实际上是在迟于总延迟时间
后录制的。 为了进行补偿，MIDI 事件在每段 MIDI 录音
段后及时后退工程延迟总量。 启用了 “ 延迟补偿 ” 的录
制段之后的 MIDI 播放是导致录制路径低滞后的原因，
并保持相位混合时间与 MIDI 播放对齐。

虚拟 MIDI 乐器和延迟补偿的低延迟录制

如果将 MIDI 数据传送到乐器插件的 MIDI 或乐器轨
道已经启用录音选项，则 Pro Tools 将通过音频轨道、
辅助输入轨道或乐器轨道（已插入乐器插件）的主输出
自动暂停延迟补偿。 这样，就可以实现在录制过程中无
延迟地监听乐器插件了。

MIDI 和音频处理插件

使用某些音频处理插件（如 Bruno 和 Reso）和许多乐
器插件，可以在允许 MIDI 数据控制处理参数的同时处
理音频。 当对控制音频处理插件的 MIDI 或乐器轨进行
录制时，则插入了插件的轨道将进入低延迟模式，这将有
效地使处理过的音频更早播放。 防止发生这种情况并使
音频保持时间对齐的步骤取决于插件所在的轨道的类型。 

当在音频轨道中使用 MIDI 控制的插件录制时，要使

音频保持时间同步：

 按住 Start-Ctrl (Windows) 或 Command-Control
(Mac) 的同时单击该音频轨道的轨道补偿指示器，
以应用延迟补偿。 

在某些配音工作流程中，您可能希望将总线录制层

叠到多个轨道。 在这样的情况下，您应该确保覆盖

录制轨道上的低滞后监听。

Command-Control-Shift- 单击 (Mac) 或 Control-
Start-Shift- 单击 (Windows)“ 轨道补偿 ” 指示器

覆盖全部所选轨道的 “ 低滞后监听 ”。

Command-Control-Shift- 单击 (Mac) 或 Control-
Start-Shift- 单击 (Windows)“ 轨道补偿 ” 指示器

覆盖全部轨道的 “ 低滞后监听 ”。 

录制启用乐器轨道或 MIDI 轨道时，配置为接收

Pro Tools 的 MIDI 的乐器插件插入的全部乐器轨

道和辅助输入轨道设置为低滞后模式。 在这种情

况下，这些轨道的 “ 延迟补偿 ” 指示器显示 0。 

仅当所有 MIDI 和音频连接都发生在 Pro Tools
内部时，乐器插件的延迟补偿才起作用。 例如，当您

使用 ReWire 连接其他 ReWire 客户端应用程序

（如 Reason）中的软件合成器和采样器时，

Pro Tools 不会挂起延迟补偿，Pro Tools 不能引

起 ReWire 客户端本身内的任何延迟。
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当在辅助输入轨道中使用 MIDI 控制的插件录制时，

要使音频保持时间同步：

1 按住 Windows 徽标键 -Ctrl (Windows) 或 Command-
Control (Mac) 的同时单击该辅助输入的轨道补偿
指示器，即可旁通延迟补偿。

2 在 “ 用户偏置 ” 域中输入系统总延迟。

配置具有延迟补偿的提示混音

如果您已经具有使用各种插件插入和混音器传送的
Pro Tools 工程，则很可能会启用延迟补偿。 不过，如果
您希望录制录音艺术家 （被录音人）的原带配音，就需
要配置监听混音 （耳机混音或提示混音）。 

使用发送对被录音人监听的耳机的音频输出路径进行总
线提示混音。 除了在控制室监听的主混音，还会将轨道
发送路由到一个或多个额外的音频输出路径轨道，以进
行提示混音监听。 通过使用发送，您可以为提示混音监
听配置除主混音以外的不同混音。 例如，为吉他演奏者
录音时，他们可能更希望在提示混音中听到演奏的声音，
而您希望在主混音中听到。

为提示混音配置使用发送的示例：

1 将每个轨道的主输出分配到主混音输出。

2 为每个轨道分配一个发送（单声道或立体声），将发
送输出设置为您的音频接口上的输出路径 3 和 4。 

3 对所有发送启用 FMP （跟随主定位）按钮，这样，
提示混音与主混音就具有相同的定位。

4 将所有发送设置为单位和后推子。这样您就可以对被
录音人使用相同的混音，而且还可以通过根据需要调
整发送电平，在提示混音中提升（或降低）被录音人
的信号电平。

5 选择 Track > New （轨道 > 新建）。

6 指定轨道类型 （主推子）和格式 （立体声），然后单
击创建。

7 在主推子轨道的输出路径选择器中，选择输出路径
3 和 4 用于监听混音。 

8 调整主推子轨道的推子以控制监听器混音的总音量。

9 根据需要，对您音频接口上的额外输出中的额外提示
混音重复上述步骤。

设置硬件插入端的延迟偏置

对于工程中使用的任何外部硬件设备 （如效果装置），
可以手动补偿其延迟，还可以在 I/O 设置中设置每个外
部设备的硬件插入延迟补偿量 （单位：毫秒）。 当使用
的是硬件插入且启用了延迟补偿时，延迟补偿引擎将用
这些时间来对齐输入路径的时间。

设置插入延迟偏量：

1 选择设置 > I/O。

2 单击 H/W 插入延迟选项卡。

3 在与接有硬件插入的输入对应的域中，键入所需的值
（以毫秒为单位）。

确定硬件插入延迟

参阅所用外部硬件的相关文档以了解其是否确定了硬件
延迟，也可以在 Pro Tools 中通过以下过程来确定硬件
插入的延迟。

确定硬件的插入延迟：

1 确保已启用自动延迟补偿 （选项 > 延迟补偿）。

2 将工程的主时间刻度改为 “ 分 : 秒 ”。

3 创建两个轨道。 

4 在轨道 1 上放置一个短音 （或其他限定了开头的
声音）。

5 在轨道 1 上插入硬件插入端。 

6 确保只有干信号通过该设备。 

7 将轨道 1 的输出分配到轨道 2 的输入。 

8 对轨道 2 启用录音，并在 “ 走带 ” 窗口中按 “ 启用
录音 ” 和 “ 播放 ”，这样可以在轨道 1 中播放该音频，
在轨道 2 中录制该音频。

9 录制后，放大并测量轨道 1 和轨道 2 中音频开始位
置之间的差值。 差值是按照硬件插入延迟偏置输入
的值。

启用延迟补偿时，建议您在可能用于控制提示混

音音量的任何辅助输入轨道或主推子轨道中不使

用任何插入。 另外，还应该避免在任何录制轨道

中使用插入。 （根据被录音人的首选项，有些低

延迟插入可能是可以接受的。）

只有对硬件插入使用 I/O 时，插入延迟偏量才会起

作用。
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抖动
抖动用于在降低音频信号的位深 （例如，从 24 位到
16 位）时使量化错误达到 小。 当信号接近其动态范围的

小值位置时（比如，在一个安静的段落或淡出期间），
量化错误 明细。

抖动通过向信号引入很低音量的随机噪声使量化错误
少，从而消除在信号位深降低时可能产生的失真。 

使用抖动，可以在信噪比性能和更低明显失真之间找到
一个平衡点。 正确地使用抖动可以让您在降低信号位深
时获得更好的主观性能。 

Pro Tools 中的抖动

Pro Tools 中提供了使用抖动的多种方式。 在可从使用
抖动获益的各种操作中，每个选项都有特定的应用。 

用于合成的抖动插件 只要您进行合成或生成到磁盘，
并且您的目标位深低于 24 位，就应该在控制输出混音
的主推子中插入抖动插件。 您可以使用 Avid 或第三方
制造商的即时抖动插件。 

有关使用抖动合成或并轨到磁盘的重要信息，请参阅
“ 使用抖动 ” （第 863 页）。

导出和导入中的抖动 当您将音频导出到较低的位深时
或者将音频文件导入到位深低于该文件的工程中时，就会
应用预设的噪声抖动。

噪音优化

噪声优化可以进一步提高音频性能并减少抖动音频中固
有的可感知噪声。 噪声优化使用过滤将噪声从声频频谱
中间的频率（大约为 4 kHz）中移走，因为人的耳朵对
该频谱范围是 敏感的。

抖动插件和 POW-r 抖动插件提供噪声优化。 

在 Pro Tools 中使用以太网控制台

Avid 为 Pro Tools 提供了几个基于以太网的控制台选项。

D-Control 和 D-Command
（仅适用于 Pro Tools HD）

D-Control 和 D-Command 的触觉型控制界面是
ICON 的一部分，这是一个灵活的集成系统，扩展了
Pro Tools 的功能。 

C|24

C|24 是专用控制台，它提供对几乎所有 Pro Tools 录制、
混音、编辑、信号路由、插件控件和自动化功能的访问。 

EUCON

Pro Tools 使用 EUCON （扩展用户控件）控件支持
Avid 控制界面（请参阅《Pro Tools EUCON 指南》。
EUCON 是 Avid 开发的一种创新高速以太网协议，使硬
件控制界面能够直接与软件应用程序进行通信
（如， Pro Tools）。

在 Pro Tools 中启用以太网控制台

在 Pro Tools 中启用以太网控制台：

1 选择设置 > 外围设备，然后单击以太网控制器选项卡。

2 选择启用。 

3 如果您的以太网控制台由多个单元组成，请按照您希
望它们从左到右排列的数字顺序选择各个单元。 

4 单击确定。

在 Pro Tools 中启用 EUCON 控制台：

1 选择设置 > 外围设备。

2 选择以太网控制器选项卡。

3 选择 EUCON 选项。 

4 单击确定。

选定 EUCON 选项后，Pro Tools 将可以通过一个或多
个与 EUCON 兼容的控制器来控制。

有关抖动插件的详细信息，请参阅 《音频插件

指南》。

有关对导出应用抖动的详细信息，请参阅 “ 导出

音频 ” （第 292 页）。 

有关导入时应用抖动的详细信息，请参阅 “ 比特

精度转换和抖动 ” （第 283 页）。 

有关使用噪声优化的详细信息，请参阅 《音频插

件指南》。

有关详细信息，请参阅随以太网控制台附带的文档。

有关 Pro Tools 和 EUCON 配合使用的详细信息，

请参阅 《Pro Tools EUCON 指南》。
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在 Pro Tools 中使用 MIDI 控制台

MIDI 控制台将手动控件添加到许多 Pro Tools 功能中，
让您调整推子和旋钮、激活走带控件或编辑插件参数。 

Command|8

Command|8 是为 Pro Tools 系统提供的简洁的基于
USB 的 MIDI 控制台。 

其他 MIDI 控制台

Pro Tools 支持某些允许使用 HUI 控制器个性化功能的
MIDI 控制界面。

MIDI 控制界面个性化

MIDI 控制界面个性化是指 Pro Tools 用来和 MIDI
控制界面进行通讯的一些文件。 当您安装 Pro Tools 时，
默认情况下，这些文件安装在 Pro Tools 应用程序文件
夹内的控制器文件夹中。 如果这些文件不存在，请运行
Pro Tools 安装程序来安装属性文件。

连接 MIDI 控制台

如果您的 Pro Tools 硬件有 MIDI 端口，就可以将 MIDI
控制台直接连接到您的系统。 如果没有 MIDI 端口，则需
使用 MIDI 接口。 USB MIDI 控制台（如 Command|8）
和 FireWire 控制台（如 003）不需要与您的计算机建
立另外的 MIDI 连接。

连接 （非 USB 或 FireWire） MIDI 控制台：

1 使用标准 5 针 MIDI 电缆，将 MIDI 控制台上的
MIDI 输出端口连接到 Pro Tools 硬件或 MIDI 接口
上的 MIDI 输入端口。

2 使用标准 5 针 MIDI 电缆，将 MIDI 控制台上的
MIDI 输入端口连接到 Pro Tools 硬件或 MIDI 接口
上的 MIDI 输出端口。

3 如果您使用多端口 MIDI 接口，请记住控制台连接
的是哪个 MIDI 端口。

为 MIDI 控制台配置系统

MIDI 控制台是按照与 Pro Tools 中任何其他 MIDI
设备相同的方式，使用 MIDI 工作室设置 (Windows)
或音频 MIDI 设置 (Mac) 配置的。

在 Pro Tools 中启用 MIDI 控制台

要在 Pro Tools 中启用 MIDI 控制台：

1 选择设置 > 外围设备，然后单击 MIDI 控制器选项卡。

2 从类型弹出菜单中选择 MIDI 控制界面的设备名称。

3 从接收弹出菜单中选择 MIDI 控制界面的源端口。

4 从发送到弹出菜单中选择一个目标端口。

5 如果您的 MIDI 控制界面有八个以上的频道条，或者
您按系列使用同一类型的多个设备，请从弹出菜单中
的声道数下面选择相应的频道条数。

6 单击确定。

您可以重复以上步骤来配置额外的 MIDI 控制台（ 多
共四个）。 请确保没有任何控制台分配到 Pro Tools“外围
设备”对话框中相同的 MIDI 源端口和目标端口或通道。 

将 MIDI 控制台作为输入设备启用

您必须确保 MIDI 控制台在 Pro Tools 中作为输入设
备启用。

将 MIDI 控制台作为输入设备启用：

1 选择设置 > MIDI > 输入设备。

2 选中您在外围设备对话框的 MIDI 控制器页面的接

收弹出菜单中选择的源端口。 

3 单击确定。

如果您希望阻止控制台 MIDI 数据到达 Pro Tools，
可以在 “ 启用 MIDI 输入 ” 窗口中取消选择其源端口。

有关连接和配置 Command|8 的完整说明，请参阅

《Command|8 指南》。

有关配置 MIDI 工作室的完整说明，请参阅随系

统附带的 《用户指南》。
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Pro Tools 插入端可将信号从轨道路由至所选特效，然后
再将其自动返回至同一轨道。 插入端不会更改原始音频
源文件，但会在播放过程中实时处理音频。 通过将特效
录制或合并至磁盘，您可以将实时特效永久应用于轨道
（有关详细信息，请参阅第 46 章：混频）。

Pro Tools 在每个音频、辅助输入、主推子和乐器轨道
中提供多达 10 个单位增益插入端。 音频、辅助输入和
乐器轨道插入端为推子前，而主推子插入端为推子后。

轨道上使用多个插件或硬件插入端时，将按顺序处理这
些插件或插入端。 每种特效均添加至所有先前的插入端
（“ 混音 ” 窗口的 “ 插入端 ” 视图中的顺序为从上到下，
“ 编辑 ” 窗口的 “ 插入端 ” 视图中的顺序为从左到右）。

音频轨道、辅助输入和乐器轨道中的插入端为推子前。
将插入端的增益提升至极限时可能会产生削波，尤其是
在以高振幅录制的轨道上。 观察屏幕上的电平表，查看
是否出现削波 （主推子上的插入端为推子后）。

插入端类型

插入端可为软件 DSP 插件或硬件插入端。 

插件插入端

插件插入端是指用于实时处理轨道中音频素材的软件插
入端。 例如， Pro Tools 系统提供的 EQ、压缩器和延
迟插件都可以用作实时插件插入端。

可以从 Avid 和许多第三方开发商获取其他实时插件。 

硬件 I/O 插入端

硬件 I/O 插入端可以通过与音频接口的并行输入和输出
连接的外部设备来路由音频。 您可以使用硬件插入端实
时处理轨道中的音频素材。
 

插入端路径需要音频接口输入和输出，具体取决于系统的
I/O Setup （I/O 设置）配置。

轨道上的插入端按钮和选择器

插入端按钮

插入端选择器

有关 Pro Tools 系统随附插件的详细信息，请参阅

《音频插件指南》。

有关可选插件的信息，请访问 www.avid.com。

硬件 I/O 插入端
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使用插入端进行特效处理 
插入端的使用方法有两种： 

用于单个轨道 插入端可应用于单独的音频、辅助输入、
主推子或乐器轨道。

利用内置插入端，您可以通过调整插件或外部设备的平衡
（或干 / 湿混音）控件来控制特效数量。

用作共享资源 您可以将信号从若干轨道通过总线汇总
至某一辅助输入，然后将插入端应用于该轨道，进而在
发送和返回安排中将插入端用作共享资源。 然后，便可
控制每个轨道的发送电平，并从辅助输入轨道控制特效
的总体电平。 使用发送端和其他信号路由功能有助于
大限度地利用系统的处理能力。 

插入端格式

单声道插入端 用于单声道轨道。 立体声中还会自动使
用在轨道的立体声插入端之后出现的插入端。

立体声插入端 用于立体声轨道。 立体声硬件 I/O 插入
端将信号发送到输入 / 输出路径。

单声道输入 / 立体声输出插件插入端 用于从单声道信
号源返回立体声特效。 通过某些插件 （如 D-Verb），
您可以从单声道生成立体声输出。 通过这种方式生成立
体声的轨道对于立体声信号的每个声道都具有声像控件。
轨道中立体声插入端之后出现的任何插入端也会自动在
立体声中使用。

多重单声道插件插入端 用于立体声或超立体声的多声
道轨道（当插件的多声道版本不可用时）。 默认情况下，
所有声道的控件都将关联，以便您可以协调一致地对控
件进行调整。 您可以使用主关联按钮对控件取消关联，
以便进行独立调整。 请参阅 “ 关联和取消关联多重单声
道插件上的控件 ” （第 816 页）。

多声道插件插入端 用于立体声和超立体声多声道轨道。
在超立体声多声道轨道中，所有声道的控制通常都相互
关联。

插件格式

Pro Tools 支持三种插件格式 （DSP、 Native 和
AudioSuite），其中两种格式可用作实时插入端，如下
所示：

DSP 插件 利用基于 DSP 的处理提供实时插件处理
（仅适用于 Pro Tools|HDX 系统）。

Native 插件 利用基于主机的处理提供实时插件处理。

AudioSuite 插件 为 Pro Tools 提供非实时（渲染的）、
基于文件的处理插件。

根据 Pro Tools 软件的不同，实时插件可以应用于如下
方面：

Pro Tools|HDX 系统

DSP 和 Native 插件可用于音频、辅助输入、主推子和
乐器轨道。

Pro Tools 基于主机的系统

Native 插件可用于音频、辅助输入、主推子和乐器轨道。 

有关发送和返回总线及其他辅助混音设置的

示例，请参阅 “传送信号以进行监听和辅助混音 ”
（第 785 页）。 

重新关联可能会导致自动化数据丢失。 请参阅 “ 关联

和取消关联多重单声道插件上的控件”（第 816 页）。

有关如何在 Pro Tools 中使用 AudioSuite 插件的

信息，请参阅第 39 章：AudioSuite 处理。

对于 Avid HDX 系统，辅助输入、主推子和乐器轨道

上的 Native 插件使用附加发音，并可能产生额外延迟

（因硬件缓冲大小而异）。 请参阅“Native（基于主机）

插件的发音使用和总延迟 ” （第 799 页）。 

有关如何 大限度地提高 Native 插件性能的提

示，请参阅 “ 配置 Pro Tools 系统设置 ” （第

44 页）。
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Native（基于主机）插件的发音使用和总延迟
（仅适用于 Pro Tools|HDX 系统）

对于 Pro Tools|HDX 系统，在以下条件下首次插入
Native（基于主机）插件时可能会导致附加延迟，并且
每个声道都将占用两个额外发音 （一个发音用于输入，
另一个用于输出）：

• 在辅助输入或主推子轨道上插入时 

• 在不包含乐器插件的乐器轨道上插入时

• 在任意一种轨道上的 DSP 插件后插入时

例如，在单声道辅助输入轨道上首次插入基于主机的插
件时使用两个发音 （一个声道使用两个发音），而在立
体声辅助输入轨道上首次插入该插件时使用四个发音
（两个声道分别使用两个发音）。

同一轨道中随后的基于主机的插件不占用额外发音，除非
DSP 插件插入在其他基于主机的插件之间。 

若对轨道上基于主机的插件使用发音，则每次出现以下
条件时都将使用一个额外发音：

• 在该轨道上使用基于主机的插件的外部关键辅链时

• 为该轨道选择多个轨道输出时 （每个输出使用一个
发音）

• 在 I/O Setup（I/O 设置）对话框的 Output（输出）
选项卡中选择 AFL/PFL Path（AFL/PFL 路径）
输出时 （每个声道使用一个发音）

查看插入端

Mix （混音）和 Edit （编辑）窗口都可配置为显示或
隐藏插入端 A–E 和 F–J。 Plug-In （插件）窗口提供
对插件控件的完全访问权限。 

若要显示 （或隐藏）插件，请执行下列操作之一：

 在混音窗口（或编辑窗口）中，选择 View（视图）>
Mix Window （混音窗口）（或 Edit Window （编辑

窗口） ） > Inserts A–E （插入端 A–E）或 Inserts
F–J （插入端 F–J）。

 在 Edit（编辑）窗口或 Mix（混音）窗口视图选择
器中，选择 Inserts A–E（插入端 A–E）或 Inserts
F–J （插入端 F–J）。

避免将 DSP 插件插入任何类型轨道中基于主机的

Native 插件之间，这会导致不必要的发音使用，并且

可能导致附加延迟。

“ 混音 ” 窗口中的插入端和发送端

插入端 (A–E) 视图

发送端 (A–E) 视图

I/O 视图

发送端 (F–J) 视图

插入端 (F–J) 视图
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“ 插件 ” 窗口状态的显示

在混音窗口和编辑窗口中，插件按钮和选择器显示当
前插入的插件、其旁通状态 （请参阅 “ 旁通插件 ”
（第 815 页））、焦点状态和窗口状态。

指示控制器焦点

对于大多数控制台，一次只能为一个插件设置焦点。
ICON 控制界面一次 多可以为四个插件设置焦点（在控
制界面上使用 EQ 和动态控件以及自定义推子）。

当前控制器焦点（如果存在）在其名称四周使用彩色边
框指示：

将插入端设为非活动状态

您可以将插件和硬件插入端设为非活动状态，以释放其
资源供其他处理使用。 插件插入端处于非活动状态时，
将保留其分配、位置和相关的自动化播放列表。 不过，
它不传递音频，也不占用任何 DSP 资源。

打开工程时，在下列任何情况下，插入端将自动设置为
非活动状态：

• 系统的 DSP 资源不足

• 未安装插件

• 插件类型不可用

• 打开工程导致插件类型替换。 若类型可用，则可能会
替换插件类型，但替换将产生不受支持的情况。例如，
打开一个包含基于 DSP 的插件的工程，但该插件基
于主机的版本不可用。

若要将插入端设为非活动状态，请执行以下任一操作：

 在按住 Control-Start (Windows) 或 Command-
Control (Mac) 的同时单击 Insert（插入端）按钮。

 右键单击 Insert （插入端）按钮，然后选择 Make
Inactive （不激活）。

 将轨道设置为非活动状态。 请参阅 “ 使轨道不激活 ”
（第 214 页）。

将所有轨道上同一位置处的插入端切换为活动或非活

动状态：

 在按住 Control-Start-Alt (Windows) 或 Command-
Control-Option (Mac) 的同时单击要切换位置处的
Insert （插入端）按钮。

将所有选定轨道上同一位置处的插入端切换为活动或

非活动状态：

 在按住 Control-Start-Alt-Shift (Windows) 或
Command-Control-Option-Shift (Mac) 的同时
单击要切换位置处的 Insert （插入端）按钮。

插件名称亮起表示 “ 插件 ” 窗口打开

控制器焦点



第 44 章： 插件和硬件插入端 801

非活动插件插入端 

非活动插件插入端保留所有关联的自动化播放列表。
另外，在工程中执行的所有编辑都将影响插件自动化播放
列表。 您无法录制非活动插件的自动化或调整其控件。 

非活动硬件插入端

非活动硬件插入端保留其分配，但不传递音频，也不占
用任何 DSP 资源。

在轨道上插入插件

若要使用实时插件，请将它插入到轨道上。 

在轨道上插入插件：

1 确保插入端（A–E 或 F–J）视图显示在 Mix（混音）
窗口或 Edit （编辑）窗口中。

2 单击轨道上的插入端选择器，然后选择要使用的插件
（有关信息，请参阅 “ 插件格式 ” （第 798 页））。

从轨道上移除插入端：

 单击插入端选择器，然后选择 No Insert（无插入）。

非活动插件的显示

非活动插件窗口的显示

硬件插入端不提供旁通控件。 您可以在需要静音或

旁通硬件插入端时随时使用非活动功能。 

 
非活动 （斜体） 活动 （纯文本）

录制过程中无法插入或移除插件。

插入 DSP 插件

您可以在轨道上插入插件，方法是从工作区浏览器

将其中一个插件设置文件 (.txf) 拖入 Mix（混音）

窗口中的可用轨道插入位置。 请参阅 “ 拖放插件设

置文件 ” （第 811 页）。 
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对音频轨道上的 Native 和 DSP 插件进行排序
（仅适用于 Pro Tools|HDX 系统）

对于 Pro Tools|HDX 系统，在音频轨道、辅助输入或
主推子上组合 Native 和 DSP 插件时，不同的插入顺序
会产生不同的结果：

在 DSP 插件之前编组 Native 插件 将不使用其他
发音，并且不会出现处理延迟。 对该轨道启用 Record
Enable（录音启用）或轨道输入监听时，将旁通 Native
插件。 

在 DSP 插件之后编组 Native 插件 每次在轨道上
的 DSP 插件之后首次插入 Native 插件时都会产生处
理延迟，并将如 “Native （基于主机）插件的发音使用
和总延迟 ” （第 799 页）中的说明使用发音。 对该轨
道启用 Record Enable（录音启用）或轨道输入监听时，
Native 插件将保持活动状态。 

排序建议

在音频轨道上组合 Native 和 DSP 插件时，请根据录制
需要使用下列两种策略之一：

• 若要在启用轨道录音或使用轨道输入监听时确保
Native 插件处于活动状态，请将所有 DSP 插件排在
Native 插件之前。

• 若要保留发音并使处理延迟 小，请将所有 Native
插件排在 DSP 插件之前。

插件菜单组织
您可以自定义插件列表（插件菜单）在插入端选择器和
插件选择器中的组织方式。 

使用 Display（显示）首选项页面中的 Organize Plug-
In Menus By （按此标准组织插件菜单）设置，以便按
照 Flat List （平铺列表）（插件按字母顺序排列） 、
Category （类别） 、 Manufacturer （厂商）或
Category and Manufacturer（类别和厂商）组织插件
菜单。 

控制界面支持

使用彩色 LCD 的控制界面（如 D-Control）按如下所
示表示插件：

• 用黄色（琥珀色）文本表示插件类别（如 EQ）和插
件厂商 （如 Aphex）。

• 用绿色文本表示插件子文件夹中的特定插件（如 EQ
子文件夹中的 EQ III）。

使用单色显示的控制界面（如 Command|8）不提供插件视
图选项。 它们将插件文件夹的内容显示为一个插件列表。

“ 按此标准组织插件菜单 ” 设置

Flat List （平铺列表） 按字母顺序以单表形式组织
插件。

Category （类别） 按处理类别 （如 EQ、动态与延
迟）组织插件，并将单个插件列在类别子菜单中。 不适
用于标准类别的插件（如信号发生器）或开发商没有为其
指定类别的第三方插件将显示在 Other （其他）类别中。
插件可以显示在多个类别中。 

插件类别包括：

• EQ

• Dynamics （动态）

• Pitch Shift （音高变换）

• Reverb （混响）

• Delay （延迟）

• Modulation （调制）

• Harmonic （和声）

• Noise Reduction （噪音抑制）

• Dither （抖动）

• Sound Field （声场）

• Instrument （乐器）

• Other （其他）

• Effects （特效）

一般来说，应始终将同类型插件编组在一起，尤其在

DSP 插件之后插入 Native 时。 否则，可能会不必

要地使用其他发音。
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Effects （特效）子文件夹组织特殊效果、多音效处理
器和其他插件。 Effects （特效）子文件夹中将显示插
件类别指定为 “ 特效 ” 类型的所有插件。

Manufacturer （厂商） 按厂商组织插件，单个插件
列在厂商子菜单中。 未指定厂商的插件将显示在 “ 其他 ”
厂商文件夹中。 

Category and Manufacturer （类别和厂商）

按两级菜单组织插件。 第一级菜单按处理类别（如 EQ、
动态与延迟）来显示插件，单个插件列在类别子菜单中。
底部菜单按厂商显示插件，单个插件列在厂商子菜单中。

选择插件的组织形式：

1 打开或创建一个工程。 

2 选择 Setup > Preferences （设置 > 首选项），然后
单击 Display （显示）。

3 单击 Organize Plug-In Menus By （按此标准组织
插件菜单）弹出菜单，然后选择其中一个视图选项。

4 单击 OK （确定）。

Organize Plug-In Menus By （按此标准组织插件菜单）
设置将随 Pro Tools 首选项一起保存（不随 Pro Tools
工程文件一起保存）。

默认 EQ 和动态插件

可以设置默认的 EQ 插件和动态插件，将其置于屏幕上
插入端选择器弹出菜单顶部，在 ICON 工作台上分配插
入端时会在菜单列表中第一个显示该插件。

设置默认插件：

1 选择 Setup > Preferences （设置 > 首选项），然后
单击 Mixing （混音）。 

2 在 Setup（设置）下，从 Default EQ（默认 EQ）或
Default Dynamics（默认动态）弹出菜单中选择插件。

3 单击 OK（确定）关闭 Preferences（首选项）窗口。

插件收藏

为了更快速地查找插件，可将插件指定为常用插件。 常用
插件显示在插件菜单顶部。 

将插件设为常用插件后，它仍显示在其插件类别中，但其
名称以粗体显示。

将插件指定为常用插件：

 按 Command (Mac) 或 Ctrl (Windows) 键的同时
单击插入端选择器，并选择一个插件作为常用插件。

更改插件收藏的状态：

 按 Command (Mac) 或 Ctrl (Windows) 键的同时
单击插入端选择器，并选择您不再希望作为常用插件
的插件收藏。 

选择要更改的插件收藏时，可以从插件菜单 上面的常
用插件列表中选择插件，也可以在其插件类别（常用插
件以粗体显示）中选择。

若系统中未安装属于某种类别的插件，则菜单中将

不会显示以该类别命名的子文件夹。

若系统上未安装属于某个厂商的插件，则菜单中将

不显示以该厂商命名的子文件夹。

插入端选择器菜单中显示的默认插件

常用插件的菜单显示

 

 

常用插件

插件类别
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移动和复制插件和硬件插入端

可以移动或复制插入端，方法是将其拖动到同一轨道的
不同位置或不同轨道上。 被移动或复制的插入端保留原
来的设置和自动化。

移动插入端：

 将插入端拖动到新的插入位置。

复制插入端：

 按住 Alt (Windows) 或 Option (Mac) 的同时将插
入端拖动到新的插入位置。 被复制的插件插入端保
留原来的设置和自动化。

插件窗口

每次单击轨道上插件的插入端按钮时，就会显示插件
窗口。 在这个浮动的窗口中，您可以调整轨道上使用的
任何实时插件插入端的控件。

插件窗口中的轨道控件

轨道选择器 访问工程中除 MIDI、VCA 和视频轨外的
任何轨道。

插入位置选择器 访问当前轨道上的任何插入端。

录制过程中不能移动或复制插件。

移动插件

将插入端拖动到现有插入端之上，即可替换现有插

入端和任何自动化。

还可以复制发送端。 请参阅 “ 移动或复制发送 ”
（第 779 页）。

轨道上的插入端按钮和选择器

插件窗口 （显示的是单声道 1-Band EQ III）

插件窗口中的轨道控件

插入端按钮

插入端选择器

目标按钮

特效旁通

自动化安全

自动化按钮

插件转换

插件映射

控件

轨道

控件

预设 
控件

轨道选择器

插入位置选择器
插件选择器
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插件选择器 供您选择安装在插件文件夹（安装 Pro Tools
时创建）中的任何实时插件。

关键输入选择器 可以在特定输入或总线上选择音频并
使其路由触发插件。该选择器仅出现在采用辅链处理的
插件上。 关键输入为单声道。

MIDI Node（MIDI 节点）显示 为启用了 MIDI 功能
的插件显示 MIDI 节点信息。 MIDI 节点是 Pro Tools
与软件乐器以及其他启用了 MIDI 功能的插件之间的
虚拟连接。 MIDI 节点对于将多个 MIDI 轨道路由至单
个虚拟 MIDI 设备的不同声道非常有用。 MIDI 节点数
也显示在轨道的 MIDI 输出选择器中。 MIDI 节点指示
器只在可以接收 MIDI 的插件中显示。

插件窗口中的预设控件

“ 插件设置 ” 菜单 使您可以复制、粘贴、保存和导入插
件的设置。

插件资源管理菜单 调出插件预设 （保存在插件的根设
置文件夹内或当前工程的 Settings（设置）文件夹内的
插件设置文件）。 请参阅 “ 插件预设 ” （第 808 页）。

下个设定 (+) 和先前设定 (–) 按钮 供您从资源管理菜单
中选择下一个或上一个预设。

“ 插件设定选择 ” 按钮 访问 “ 插件设置 ” 对话框，从而
列出所选插件的预设。从此列表中，可以试听并选择插
件预设。

Compare（比较） 在保存的原始插件设置和进行了任
何更改后的插件设置之间切换，以便您可以比较它们。

插件窗口中的自动化控件

自动化按钮 可启用单独的插件控件进行自动化录制。
请参阅 “ 自动化插件 ” （第 832 页）。

自动化安全 启用此按钮后，可以避免现有插件自动化
被覆盖。

插件窗口中的插件映射控件
（仅限控制界面）

在 Pro Tools 中声明了所支持的控制界面后，插件映射
控件会显示在插件窗口中。 

关键输入选择器 （显示的是 Dyn III Compressor/Limiter）

MIDI 节点显示指示器 （所示为 Transfuser）

插件窗口中的预设控件

“ 插件设置 ” 菜单

插件资源管理菜单
比较按钮

设定选择
下个设定

先前设定

如果在使用下个设定或先前设定按钮前没有保存当前

设置，则当前设置会丢失。 应始终使用 “ 插件设置 ”
菜单将插件设置保存为预设。

插件窗口中的自动化控件

插件窗口中的插件映射控件

自动化按钮

自动化安全按钮

映射选项菜单

映射预设菜单
“ 学习 ” 按钮

参数菜单
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映射选项菜单 可用于创建、重命名、保存、删除、导入、
导出和设置默认插件映射。 

映射预设菜单 供您从插件的可用自定义插件映射中进
行选择。 

学习按钮 将插件置于 Learn（学习）模式，在此模式下，
可以将插件参数映射到控制界面。 

参数菜单 处于 “ 学习 ” 模式时，可以在插件上选择一个
参数进行映射。 处于 “ 学习 ” 模式时，如果单击插件窗
口中的某个参数，此菜单将显示该参数的名称。 

插件窗口的其他插件控件

“ 特效旁通 ” 按钮 禁用当前显示的插件。由此，可以比
较轨道带特效与不带特效时的效果。

转换插件选择器 使您可以将同一类型的插件从 DSP
格式转换为 Native 格式 （反之亦然）。 此功能只能对
同时具有 DSP 和 Native 格式的插件使用。

目标按钮 同时打开多个插件窗口时，单击此按钮将选
择该插件作为任何计算机键盘命令的目标。

插件窗口中的多个单声道控件

主关联按钮 打开该按钮后，会将多重单声道插件的所
有声道的控件相互关联，以便协调一致地调整控件。

关联启用按钮 可以选择性关联或取消关联多个单声道
插件的特定声道控件。各方块代表扬声器声道。 要使用
关联启用按钮，必须关闭主关联按钮。 请参阅 “ 关联和
取消关联多重单声道插件上的控件 ” （第 816 页）。

声道选择器 访问多声道轨道内的特定声道以进行插件
控件编辑。 此菜单只有在插入到具有多个声道的轨道中
的多重单声道插件中才显示。 按住 Shift 的同时单击此
选择器，即可为插入了插件的多声道轨道的每个声道打
开一个单独的插件窗口。

打开插件窗口

打开插件窗口：

 单击混音窗口或编辑窗口中 “插入端 ”视图内的插件
按钮。

默认情况下，打开的每个插件将出现在当前已打开的插
件的位置，在同一窗口位置替换它。 

打开多个插件窗口

Pro Tools 在正常状态下显示一个插件窗口，您可以在
该窗口中调节工程中任何插件的控件。您还可以为特定
插件打开其他插件窗口。 一旦开始使用多个插件窗口，
就需要单击插件上的目标按钮，以使用键盘命令调整插
件的控制。

打开其他插件窗口：

 在混音窗口中，按住 Shift 的同时单击插件的插入端
按钮。新的插件窗口打开时未锁定。

打开多重单声道插件的每个声道的插件窗口：

 按住 Alt (Windows) 或 Option (Mac) 的同时，在插
件插入端的 “ 插件 ” 窗口中单击声道选择器。 

关闭当前打开的所有插件窗口：

 按住 Alt (Windows) 或 Option (Mac) 的同时单击
当前打开的任何一个插件窗口的关闭框。 

插件窗口中的插件映射控件

插件窗口 （显示的是多重单声道 1 波段 EQ）

插件旁通按钮

目标按钮

转换插件选择器

声道选择器

关联启用按钮

主关联按钮
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使用插件窗口控件

所有插件除了提供 EQ、动态等处理器特定的控件外，
还提供标准的 Pro Tools 轨道控件、插入端选择控件和
旁通控件等。 

在同一轨道上选择不同的插件：

 单击 Insert （插入端）选择器，然后从弹出菜单中
选择另一个插件。

选择不同的轨道：

 单击 Track （轨道）选择器，然后从弹出菜单中选
择另一个轨道。

目标窗口和设置快捷方式

当同时打开多个插件窗口时，加亮显示的目标表示目标
窗口。 Pro Tools 保持一个插件目标窗口。 打开新插件
将在同一位置将它作为新的目标窗口打开。 另外，插件
目标窗口也是插件设置的键盘快捷键的焦点。 

编辑插件控件

通过拖动控件的滑杆或旋钮，或者在控件的文本框中输
入值，可以调整插件控件。 有关编辑特定插件的说明，
请参阅插件文档。

调整插件控件：

1 开始播放音频，以便可以实时听见控件变化。

2 调整插件的控件以达到需要的效果。

3 关闭插件窗口以保存 新更改。

使用鼠标来编辑参数

通过水平或垂直拖动，可以调整旋转控件。 向上或向右
拖动，参数值增大；向下或向左拖动，参数值减小。

键盘快捷键

 若要进行精细调整，请按住 Ctrl (Windows) 或
Command (Mac) 的同时拖动控件。

 若要让控件恢复为默认值，请按 Alt (Windows) 或
Option (Mac) 的同时单击控件。 

使用计算机键盘编辑插件参数

您可以使用计算机键盘来编辑插件控件。

如果同时打开了多个插件窗口，Tab 和键盘输入焦点保
持在当前为目标窗口的插件上。

使用计算机键盘更改控件值：

1 单击或导航到要编辑的控件文本域，以激活该域。 

2 执行以下任一操作更改值：

• 若要增大值，请按键盘上的向上键。 

• 若要减小值，请按键盘上的向下键。

• 键入所需的值。

3 执行以下任一操作确认该值：

• 按数字键盘上的 Enter 以输入值并保持键盘编辑模式。

• 按字母键盘上的 Enter (Windows) 或 Return (Mac)
以输入值并离开编辑模式。

清除工程中包括插件削波在内的所有削波指示器：

 按 Alt+C (Windows) 或 Option+C (Mac)。

有关每个插件具体控件（随 Pro Tools 一起安装）

的信息，请参阅 《音频插件指南》。 《音频插件

指南》还介绍了 Pro Tools 可以安装的其他免费插件

（和付费插件选项）。

插件目标窗口是插件设置的键盘快捷键焦点。 若要

使插件成为任何计算机键盘命令 （包括快捷键）

的目标，请在插件窗口中单击插件的目标按钮。

若要在不同的控件域之间向前移动，请按 Tab 键。

若要向后移动，请按 Shift+Tab。

在支持千赫单位值的域中，在数值的后面输入 “k”，
该值将乘以 1,000。 例如，输入 “8k”，则输入的值为

8,000。
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插件自动化和安全模式
所有实时插件都可以完全自动化，并支持所有 Pro Tools
自动化模式 （写、触摸、关联和修剪）。 

Auto（自动化）按钮会打开 Plug-in Automation（插件
自动化）对话框，您可以在该对话框中启用各个插件控件
以进行自动化录制（请参阅“自动化插件”（第 832 页））。

Safe （安全）按钮会启用自动化安全模式。 当启用时，
现有插件自动化将被保护以防止覆盖（请参阅 “ 安全录
制插件自动化 ” （第 833 页））。

辅链输入
辅链输入是插件探测器用于触发动态处理的分离信号，
通常从输入信号内部获取。 但是，也有一些插件允许您
在内部与外部辅链处理之间切换。

使用外部辅链处理时，插件的探测器将由称为关键输入
的外部信号 （如单独的参考轨道或音频信号源）触发。

外部辅链处理通常用于利用其他信号（关键输入）的动
态变化，来控制某音频信号的动态变化。 例如，低鼓轨
道可以用来触发贝司轨道的门限使之紧凑，或者使用节
奏吉他轨道来限制键盘低音。

辅链滤波器

一些插件具有高通滤波器和低通滤波器。 通过这些控件，
您可以定义辅链信号中触发插件特效的特定频率范围。
常用制作技巧是使用这些控件过滤打击乐轨道，以便只
有特定的高频音（如踩钹）或低频音（如通鼓或低鼓）
才能触发特效。

将关键输入用于外部辅链处理

在外部辅链处理中使用关键输入：

1 单击插件的 Key Input （关键输入）选择器，然后
选择传送要用于触发插件的音频的输入或总线。

2 单击外部关键输入以激活外部辅链处理。

3 按空格键开始播放。 插件使用所选择的输入或总线
作为触发其特效的关键输入。

4 在播放过程中，请执行以下操作之一微调关键输入触
发：

• 若要试听所选择的用于控制关键输入的音频信号源，
请启用 “ 辅链试听 ” 或 “ 关键试听 ” （取决于具体
插件）。 完成之后，请禁用 “辅链试听 ”/“关键试听 ”，
恢复正常的插件监听。

• 若要过滤关键输入，以便只有特定的频率才能触发
插件，请使用滤波控件（如果可用）来选择频率范围。

5 根据需要调整插件的阈值控件（如果可用）和其他
控件。

插件预设

Pro Tools 能够轻松创建您自己的插件设置或预设库。
使用 “ 插件设置 ” 菜单，可以在插件之间或工程之间对
这些设置执行复制、粘贴、保存和导入操作。

创建设置文件并将其保存到磁盘后 （通过指定这些文
件的根文件夹告知 Pro Tools 在哪里可以找到它们），
在 Plug-In Librarian（插件资源管理）菜单和 Plug-In
Settings（插件设置）对话框中均会显示它们。 这些设置
文件还会在工作区浏览器中以插件设置文件 (.txf) 的形
式显示。

“ 插件设置 ” 菜单

使用 “ 插件设置 ” 菜单命令可以保存、复制、粘贴和管
理作为预设的插件设置 （插件设置文件）。

“ 插件设置 ” 菜单命令包括：选择一个关键输入

还可以使用 Plug-In Settings（插件设置）对话框

来试听或选择插件设置（请参阅 “ 插件设置对话框 ”
（第 810 页））。

“ 插件设置 ” 菜单
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Save Settings （存储设置） 保存当前设置。 此命
令将会覆盖任何以前版本的预设。

Save Settings As （设置存储为） 将当前设置另
存为一个不同名称的新预设。

Copy Settings （拷贝设置） 拷贝当前插件设置。
通过在插件窗口中选择轨道，并使用 Paste Settings
（粘贴设置）命令粘贴设置，可以将这些设置应用于不同
轨道中相同类型的插件。

Paste Settings （粘贴设置） 粘贴使用 “ 拷贝设置 ”
命令拷贝的插件设置。

Import Settings （导入设置） 从 Root Settings
（根设置）文件夹或工程文件夹之外的位置导入插件设
置文件 (.tfx)。 

Delete Current Settings File （删除当前设置

文件） 从磁盘中永久删除当前的插件设置文件 (.tfx)。

Lock Settings File （锁定设置文件） 防 止 当 前
预设被 Save （保存）命令覆盖。 如果尝试将任何更改
保存到插件设置中，则会提示您使用其他名称或在不同
磁盘位置保存这些设置。

Set As User Default （设定为用户默认） 将当前预
设定义为所选插件的用户默认。

设置首选项

Settings Preferences（设置首选项）子菜单中提供的命
令用于对保存和导入预设的首选项进行配置。 其中包括：

Set Plug-In Default To（设定插件默认到） 将默认
预设设置为 Factory Default （厂家默认）（插件的标准默
认设置）或 User Default （用户默认）（自定义设置）。

Save Plug-In Settings To （存储插件设置到）

选择保存预设 （插件设置文件）的文件夹。 如果选择
Session Folder（工程文件夹），则设置将保存在当前工
程文件夹中名为 “Plug-In Settings”（插件设置）的文
件夹内。 如果选择了 Root Settings Folder （根设置文

件夹），则设置将保存在使用 Set Root Settings Folder
（设定根设置文件夹）命令指定的文件夹中。 您可以在
Operation （操作）首选项中更改 “ 根设置文件夹 ”
的位置 （请参阅 ““ 用户库 ” 分区 ” （第 95 页））。

选择设置的目标

在保存插件设置之前，请选择其目标文件夹。

选择目标文件夹： 

 从“插件设置”菜单中，选择 Settings Preferences >
Save Plug-In Settings To （设置首选项 > 存储插件
设置到），然后选择 Session Folder （工程文件夹）
或 Root Settings Folder （根设置文件夹）。

如果选择了 “ 根设置文件夹 ”，Pro Tools 将保存到默认的根
插件设置文件夹，除非为根设置文件夹指定了其他位置。

选择不同的 “ 根设置 ” 文件夹：

1 从 “ 插件设置 ” 菜单中，选择 Settings Preferences >
Set Root Settings Folder （设置首选项 > 设定根
设置文件夹）。

2 选择要用作根文件夹的文件夹，然后单击 Select
（选择）。 

创建设置子文件夹

为了使查找特定类型的设置更容易，可以通过为设置文
件创建子文件夹对其进行细分。

创建设置子文件夹

1 从 “ 插件设置 ” 菜单中，选择 Save Settings（存储

设置）。

2 单击 New Folder （新建文件夹）按钮，并键入子文
件夹的名称。

3 为预设命名然后单击 Save （存储）。 插件设置文件
将保存在该子文件夹中。 

管理预设

使用 “ 插件设置 ” 菜单管理插件预设。

保存预设： 

1 从“插件设置”菜单选择 Save Settings（存储设置）。

2 键入名称，然后单击 OK （确定）。 设置将显示在
“ 插件资源管理 ” 菜单中。

若要将插件设置保存到默认插件设置文件夹之外

的任何位置，必须首先在新位置创建一个名为

“Plug-In Settings” （插件设置）的文件夹，然后

将设置保存到该文件夹。

取消关联的多重单声道插件具有特定的设置规则。

请参阅“关联和取消关联多重单声道插件上的控件”
（第 816 页）。

按住 Ctrl+Shift+S (Windows) 或 Command+
Shift+S (Mac) 保存插件设置。
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加载插件预设：

 从 “ 插件资源管理 ” 菜单中选择预设的名称。

导入预设： 

1 从 “插件设置 ” 菜单选择 Import Settings（导入设置）。

2 找到要导入的设置文件，然后单击 Open （打开）。
Pro Tools 将加载该设置，并将其拷贝到根目标文件夹。

拷贝插件设置： 

 从 “插件设置 ”菜单选择 Copy Settings（拷贝设置）。

粘贴插件设置： 

1 打开目标插件。

2 从 “ 插件设置 ” 菜单选择 Paste Settings（粘贴设置）。

创建自定义 “ 用户默认 ” 预设： 

1 创建并保存插件设置文件。

2 从 “ 插件设置 ” 菜单，选择 Set As User Default
（设定为用户默认）。 

使插件默认成为自定义预设： 

 从 “插件设置 ”菜单中选择 Settings Preferences >
Set Plug-In Default To > User Setting（设置首选项 >
设定插件默认到 > 用户设置）。

使用下个设定 (+) 和先前设定 (–) 按钮更改预设

通过这些按钮，您可以选择插件资源管理菜单中的下一
个或上一个预设。

使用 +/– 按钮更改插件预设：

 单击加号 (+) 或减号 (–) 按钮以选择下一个或上一
个预设。 下一个 （或上一个）预设启用，并且插件
资源管理菜单会变为显示新预设的名称。

编辑未关联的多重单声道插件的设置

当对多重单声道插件取消关联时，导入、拷贝、粘贴或
旁通设置将只会影响当前选择的声道。

插件设置对话框

“ 插件设置 ” 对话框列出了当前插件类型的预设。 从此
列表中，可以试听并选择预设。

使用 “ 插件设置 ” 对话框顶部的文件夹弹出菜单可以在
插件设置子文件夹或根和工程设置文件夹之间切换。

“ 插件设置 ” 对话框包括以下内容：

Folder（文件夹） 通过此弹出菜单，您可以在根或工程
文件夹（以及任何可用的子文件夹）中的预设之间切换。

Patch（音色）字段 此字段显示活动（加亮显示）预设
的名称。

Increment Patch Every X Sec（每隔 X 秒增

加音色） 通过此选项，您可以在指定的秒数后自动滚动
插件预设，从而按顺序试听插件预设。

使用 “ 插件设置 ” 对话框更改插件预设：

1 单击 Settings Select （设置选择）按钮。

2 执行以下操作之一：

• 从对话框列表中选择一个预设。

• 使用箭头键滚动可用预设。 

3 单击 Done （完成）。

按住 Ctrl+Shift+C (Windows) 或 Command+
Shift+C (Mac) 拷贝插件设置。

按住 Ctrl+Shift+V (Windows) 或 Command+
Shift+V (Mac) 粘贴插件设置。

如果在使用下个设定或先前设定按钮前没有保存当前

插件设置，则当前插件设置会丢失。 应始终将插件设

置保存到选定的 Root Settings （根设置）文件夹。

插件设置对话框

要在插件设置子文件夹之间切换，请按住 Ctrl
(Windows) 或 Command (Mac) 并使用向上键 /
向下键。
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试听插件预设

当 “ 插件设置 ” 对话框打开时，可以使 Pro Tools 自动
滚动和试听插件的设置根文件夹或当前工程设置文件夹
中保存的插件设置文件。

试听插件预设：

1 单击 Settings Select （设置选择）按钮。

2 在对话框列表中单击某预设，将从此处开始滚动设置
文件。

3 输入两次预设变化之间经过的秒数。

4 选择 Increment Setting （增量设置）选项。

在指定的秒数之后， Pro Tools 将选择下一个预设。 

5 结束试听预设之后，请执行以下操作之一：

• 单击 Done （完成）以停止增加音色，并关闭 Plug-In
Settings （插件设置）对话框。

• 取消选择 Increment Patch （增加音色）选项以停止
增加音色，并保持“插件设置”对话框处于打开状态。
然后，选择所需预设并单击 Done （完成）。

工作区与插件设置文件

工作区浏览器将插件设置文件 (.txf) 视为已知类型，允许
将其拖放到 Pro Tools 插件窗口和插入端中。 您还可以
按类型搜索插件设置。

搜索插件设置文件

搜索插件设置文件：

1 在工作区浏览器中，单击 Advanced Search（高级
搜索）图标。

2 关于搜索标准，请选择 Kind > Is > Plug-In Settings
File （种类 > 为 > 插件设置文件）。

3 如需进一步缩小搜索范围，请根据需要设置其他搜索
标准。

拖放插件设置文件

可以从工作区浏览器拖放插件设置文件，插入带特定插
件设置文件的插件以及更改已插入插件的插件设置。

以拖放方式插入插件：

 从工作区浏览器将插件设置文件拖放到 Mix（混音）
或 Edit （编辑）窗口的插入端。

通过拖放操作更改插件预设：

 从工作区浏览器将插件设置文件拖放到插件窗口。
插件设置文件必须用于相同的插件名称。 例如，不能
用 4-Band EQ 3 的插件设置来替换 1-Band EQ 3
的插件设置。

搜索插件设置文件

可以创建常用的特定插件设置的分类，以简化工作

流程。 有关 Catalogs （分类）的详细信息，请参阅

“ 目录 ” （第 275 页）。

将插件设置文件拖放到插入端中

将插件设置文件拖放到插件中
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从插件选择器选择插件预设

Pro Tools 方便您使用用户预设子菜单从 “ 插入端 ” 右击
菜单中选择插件设置。

在 “ 混音 ” 或 “ 编辑 ” 窗口中选择插件设置以便插入

插件：

1 在显示 Inserts（插入端）视图时，右键单击 “ 混音 ”
或 “ 编辑 ” 窗口中的插件插入端。

2 在 User Presets（用户预设）子菜单中，选择需要的
插件设置。

插件映射
（仅限控制界面）

可以使用 Pro Tools 来自定义所支持控制界面上插件
参数控件的排列。 可以将这些自定义的插件映射另存为
预设，然后将其导出以便在不同的工程和系统上使用。
“ 插件映射 ” 存储于 Pro Tools Root Settings（根设置）
文件夹内的 Plug-In Maps （插件映射）文件夹中。 您可
以在 Operation（操作）首选项中更改 “ 根设置文件夹 ”
的位置 （请参阅 ““ 用户库 ” 分区 ” （第 95 页））。

插件学习模式

可将插件置于 Learn（学习）模式，在此模式下，任意
可自动化的插件参数均可映射到控制台上的声道条编
码器、开关或推子 （在 Flip 翻转模式下）。 

插件映射预设

可以保存插件的映射，并将其调出以用于同一类型的任
何插件。 

可以为单个插件保存多个映射预设，并在工程期间随时
在映射间进行切换。 

还可以针对插件的不同实例同时使用多个映射预设。 这对
具有多项配置的虚拟乐器插件或大型系统上的多用户工作
流很有用。

可以将自定义的插件映射设置为插件的默认映射，以便
同一映射用于该插件的所有默认实例。

插件映射文件

可以导出插件映射 （目标为 .pim 文件）以用于其他工
程和具有相似控制界面类型 （8 个推子界面、 24 个推
子界面或 ICON 界面）的其他系统。 

控制界面映射

创建自定义插件映射时，其参数排列在与控制界面上的
控件对应的页中。 页面大小取决于控制界面的类型。 每个
自定义插件映射 多允许 200 页的映射参数。

插件映射是按照以下类型的控制界面存储的：

• 003

• C|24

• Command|8

• D-Control

• D-Command

• EUCON 兼容控制器

• M-Audio 控制器

插件映射控件

在 Pro Tools 中声明了所支持的控制界面后，插件映射
控件会显示在插件窗口中。 

“ 混音 ” 窗口中的 “ 插入端 ” 右击菜单

如果导入一个在其他类型的控制界面上创建的插件

映射，则它在 “ 映射预设 ” 菜单中将显示为非活动

选项。

插件窗口中的插件映射控件

映射选项菜单

映射预设菜单

“ 学习 ” 按钮

参数菜单
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映射选项菜单 可用于创建、重命名、保存、删除、导入、
导出和设置默认插件映射。 

映射预设菜单 供您从插件的可用自定义插件映射中进
行选择。 

“ 学习 ” 按钮 将插件置于 Learn （学习）模式，在此
模式下，可以将插件参数映射到控制界面。 

参数菜单 处于 “ 学习 ” 模式时，可以在插件上选择一个
参数进行映射。 处于 “ 学习 ” 模式时，如果单击插件窗
口中的某个参数，此菜单将显示该参数的名称。 

可以显示或隐藏插件映射控件。

显示 （或隐藏）插件映射控件：

 选择（或取消）View > Plug-In > Map Controls
（视图 > 插件 > 映射控件）。

创建插件映射

本节介绍如何在以下控制界面上创建插件映射：

• C|24

• 003

• Command|8

将插件置于 “学习 ”模式

首次将某个插件置于 “ 学习 ” 模式时，会创建一个新的插
件映射，其默认名称为 “Custom Map”（自定义映射）。
该插件在控制界面上拥有焦点，但具有一个空白的控件页
（可映射）

每次只有一个插件可处于 “ 学习 ” 模式。

要将插件置于 “ 学习 ” 模式，请执行下列操作之一：

 单击插件窗口中的 Learn （学习）按钮。

 从“映射选项”弹出菜单中，选择 New Map（新映射）。

要使插件退出 “ 学习 ” 模式，请执行下列操作之一：

 单击插件窗口中激活的 Learn （学习）按钮。 

 关闭插件窗口。

 单击另一插件窗口中的 Learn （学习）按钮。 

创建和编辑插件映射

选择创建插件参数的自定义映射：

1 打开要自定义其映射的插件。 

2 将插件置于 “ 学习 ” 模式。 插件在控制界面上拥有
焦点，但具有一个空白的控件页 （可映射）。 

3 在插件窗口中，单击要映射的插件参数。 该参数名称
显示在参数菜单中。 

4 在控制界面上，执行以下操作之一： 

• 在要映射参数的位置旋转编码器或按声道选择开关。 

• 如果控制界面处于 Flip（翻转）模式，在要映射参数
的位置移动推子或按声道选择开关。 

5 对于要映射的各参数，请重复步骤 3-4。 

6 使插件退出 “ 学习 ” 模式。

更改插件映射中的参数映射：

1 打开要更改其自定义映射的插件。

2 从 “ 映射预设 ” 弹出菜单中选择要更改的映射。 

3 将插件置于“学习”模式。 插件在控制界面上拥有焦点。

4 对每个要更改的参数映射执行以下操作：

• 在插件窗口中，单击要映射的新插件参数。 该参数名
称显示在参数菜单中。 

• 在控制界面，转到要在其中更改映射的编码器或开关
的所在页，然后旋转编码器或按开关。

5 使插件退出 “ 学习 ” 模式。

删除插件映射中的参数映射：

1 打开要更改其自定义映射的插件。

2 从 “ 映射预设 ” 弹出菜单中选择要更改的映射。 

3 将插件置于 “ 学习 ” 模式。 插件在控制界面上拥有
焦点。

4 对每个要删除的参数映射执行以下操作：

• 确保 “ 参数 ” 菜单显示 No Control （没有控制）。 

• 在控制界面，转到要在其中删除映射的编码器或开关
的所在页，然后旋转编码器或按开关。

5 使插件退出 “ 学习 ” 模式。

有关 D-Control 和 D-Command 的插件映射的详细

信息，请参阅《D-Control 指南》和《D-Command
指南》。 

在插件被移动到另一插入位置、不激活时或在 DSP
和 Native 格式之间转换时，会自动退出 “ 学习 ”
模式。 
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保存插件映射

可以将插件映射作为预设保存，以便同一 Pro Tools 系统
重复使用。 

在 Pro Tools 系统上，插件映射保存为全局首选项，因此
它们可用于系统上创建的所有工程。 

为某个插件创建映射后，该映射即可用于相同类型和通
道格式的其他所有插件。 

也可以导出插件映射，以便具有类似控制界面的其他
Pro Tools 系统使用 （请参阅 “ 导出和导入插件映射 ”
（第 815 页））。

保存用户插件映射的副本：

1 打开要拷贝其映射的插件。

2 从 “ 映射预设 ” 弹出菜单中选择要拷贝的映射。 

3 从 Map Options （映射选项）弹出菜单中，选择
Save Map As （另存映射为）。 

4 为插件映射输入一个名称。

5 单击 OK （确定）。 该新副本变为活动的插件映射。

重命名自定义插件映射：

1 打开要重命名其映射的插件。

2 从 Map Presets （映射预设）弹出菜单中选择要重
命名的映射。 

3 从 “ 映射选项 ” 弹出菜单中，选择 Rename Map
（重命名映射）。 

4 为插件映射输入一个新名称。

5 单击 OK （确定）。

删除插件映射

从插件窗口中，可以删除单个插件映射。 

还可以删除系统中所有的自定义插件映射，将所有插件
恢复到其厂家默认插件映射。

删除自定义插件映射：

1 打开要删除其映射的插件。

2 从 “ 映射预设 ” 弹出菜单中选择要删除的映射。 

3 从“映射选项”弹出菜单中，选择 Delete Current Map
（删除当前映射）。

4 单击 Delete （删除）。

删除系统中的所有插件映射：

1 打开工程中的任意插件。 

2 从 “ 映射选项 ” 弹出菜单中，选择 Delete All Maps
（删除所有映射）。

3 单击 Delete （删除）。

将自定义插件映射设置为默认映射

可以将自定义插件映射设置为某个插件的默认映射，从而
取代厂家默认映射。

如果将某个自定义插件映射设置为默认映射，则它将应用
于整个工程。 该插件的所有实例（设置为厂家默认映射或
设置为另一个自定义默认映射）均更改为新的默认映射。

如果更改已设置为默认映射的自定义插件映射中的参数映
射，此更改将传播到使用该默认映射的插件的所有实例。

如何存储默认插件映射设置

默认映射设置存储为全局（系统范围）Pro Tools 首选项
设置，所以它们应用于随后在该系统上打开或创建的所有
工程。

将自定义插件映射设置为默认插件映射：

1 打开要更改其默认插件映射的插件。

2 从 “映射预设 ”弹出菜单中选择要用作新默认映射的
映射。 

3 从 “ 映射选项 ” 弹出菜单中，选择 Set As Default
（设置为默认）。

如果希望以不同的通道格式（例如单声道、立体声和

5.1 环绕声）映射同一插件，则需要为每种格式分

别创建一个单独的插件映射。

在 D-Control 和 D-Command 系统中，删除所有插件

映射的同时，也删除了所有的自定义推子插件映射。

导出插件映射的同时，也会导出该插件的默认映射

设置。 导入该映射的同时，也会更新默认设置，并且

插件的所有实例均更改为新的默认映射。 

如果计划在多个工程中使用同一插件映射，请定期导

出所有插件映射并将 .pim 文件与工程一起保存，从而

备份设置。
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隐藏默认插件映射页

创建自定义插件映射时，其参数排列在与控制界面上的
控件对应的页中。 

翻阅控件页以找到控制界面上的插件时，首先显示的是
自定义插件映射的页面，而后显示的是厂家默认映射的
页面。

可以隐藏插件的厂家默认页，以便在控制界面上只显示
自定义页。 这适用于插件的所有实例。 

隐藏插件映射的厂家默认页：

1 打开要隐藏其默认插件映射页的插件。

2 从“映射选项”弹出菜单中，选择 Hide Factory Default
Pages （隐藏厂家默认页）。

导出和导入插件映射

插件映射可以作为 .pim 文件导出以便在其他 Pro Tools
系统上使用。 

导出插件映射时，可以选择为每个插件分别保存单独的
映射文件，也可以选择保存一个包含系统的所有插件映
射的映射文件。 

导出单独的插件映射：

1 打开要导出其映射的插件。

2 从 “ 映射预设 ” 弹出菜单中选择要导出的映射。 

3 从 “ 映射选项 ” 弹出菜单中，选择 Export Current
Plug-In Map （导出当前插件映射）。

4 为映射文件选择一个位置。

5 单击 Save （保存）。 

将系统中的所有插件映射导入单个映射文件：

1 打开工程中的任意插件。 

2 从 “ 映射选项 ” 弹出菜单中，选择 Export All Plug-In
Maps （导出所有插件映射）。

3 为映射文件选择一个位置。

4 单击 Save （保存）。 

导入映射文件：

1 打开要在其中导入插件映射的插件。

2 从 “ 映射选项 ” 弹出菜单中，选择 Import Plug-In
Maps From File （从文件导入插件映射）。

3 定位要导入的插件映射 (.pim) 文件。 

4 单击 Open （打开）。

旁通插件

可以从插件窗口或从混音窗口和编辑窗口的 “ 插入端 ”
视图中旁通插件。 

要旁通插件，请执行下列操作之一：

 单击插件窗口中的 Effect Bypass（特效旁通）按钮。

 在混音窗口或编辑窗口中按住 Ctrl (Windows) 或
Command (Mac) 的同时单击插件的插入端按钮。 

旁通插件后，其插入端按钮变为蓝色。 如果只旁通多重
单声道插件的几个声道，其插入端按钮将变为紫色。

若要使用 “ 轨道 ” 菜单旁通 （或直通）特定插入端，

请执行以下操作之一：

1 选择要旁通插入端的轨道。 按住 Option (Mac) 或
Alt (Windows) 的同时单击可选择工程中显示的所
有轨道。

2 选择 Track > Bypass Insert （轨道 > 旁通插入端）。

3 选择 （或取消选择）以下选项之一：

All （全部） 旁通工程中选择的所有轨道上的所有插
入端。

Inserts A–E （插入端 A-E） 旁通工程中选择的所
有轨道上的插入端 A–E。

在 D-Control 和 D-Command 系统中，导出所有插

件映射的同时，也将自定义推子插件映射导出到同一

文件。 有关详细信息，请参阅《D-Control 指南》或

《D-Command 指南》。

已旁通的插件状态指示

已旁通 （蓝色） 未旁通
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Inserts F–J （插入端 F-J） 旁通工程中选择的所
有轨道上的插入端 F-J。

EQ 旁通工程中选择的所有轨道上的所有 EQ 插件。
对于多个类别中可用的插件（如 Channel Strip），仅旁
通插件的 EQ 部分。

Dynamics 旁通工程中选择的所有轨道上的所有
Dynamics 插件。 对于多个类别中可用的插件
（如 Channel Strip），仅旁通插件的 Dynamics 部分。

Reverb 旁通工程中选择的所有轨道上的所有 Reverb
插件。

Delay 旁通工程中选择的所有轨道上的所有 Delay
插件。

Modulation 旁通工程中选择的所有轨道上的所有
Modulation 插件。

“旁通插入端 ”按键命令

Pro Tools 还提供了 “ 按键＋单击 ” 命令，方便在 “ 混音 ”
窗口中旁通所选轨道上的插入端。

 按住 Control (Mac) 或 Start (Windows) 的同时单击
“ 混音 ” 或 “ 编辑 ” 窗口中的 “ 插入分配 ” 按钮可旁通
单个轨道上的 “ 插入分配 ” 以及其下的所有插入端。

 按住 Control+Option (Mac) 或 Start+Alt
(Windows) 的同时单击 “ 混音 ” 或 “ 编辑 ” 窗口中的
“ 插入分配 ” 按钮可旁通所有轨道上的 “ 插入分配 ” 以及
其下的所有插入端。 如此一来，只需单击一次，便可旁
通工程中的所有插件。

 按下 Shift+A 可旁通 （或取消旁通）所选轨道上的
所有插入端。

 按下 Shift+1 可旁通 （或取消旁通）所选轨道上的
插入端 A-E。

 按下 Shift+2 可旁通 （或取消旁通）所选轨道上的
插入端 F-J。

 按下 Shift+E 可旁通 （或取消旁通）所选轨道上的
所有 EQ 插件。

 按下 Shift+C 可旁通 （或取消旁通）所选轨道上的
所有 Dynamics 插件。

 按下 Shift+V 可旁通 （或取消旁通）所选轨道上的
所有 Reverb 插件。

 按下 Shift+D 可旁通 （或取消旁通）所选轨道上的
所有 Delay 插件。

 按下 Shift+W 可旁通（或取消旁通）所选轨道上的
所有 Modulation 插件。

关联和取消关联多重单声道插件上的控件

当在立体声轨道或超立体声的多声道轨道 （仅适用于
Pro Tools HD）中使用多重单声道插件时，默认情况
下这些控件彼此相互关联。 例如，调整一个声道上的增
益控件将同时调整所有声道的增益控件。

您可以对某轨道的特定声道取消多重单声道插件控件
关联，以对其进行单独编辑。 还可以有选择地关联特定
声道的控件。

取消多重单声道插件上控件的关联：

 取消选择 Master Link （主关联）按钮。

访问特定声道的控件：

 从 “ 声道选择器 ” 中选择声道。

关联特定声道的控件：

1 如果尚未取消选择 “ 主关联 ” 按钮，请取消选择它。

2 对要关联其控件的声道，单击 “ 关联启用 ” 按钮。 

声道选择器和关联控件 （图示中已禁用关联）

关联除 LFE 之外的所有声道

声道选择器

关联启用按钮

主关联按钮
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使用硬件插入端

您可以将外部设备 （如混响或效果处理器）连接到
Pro Tools 系统，并将它们在各个轨道或辅助混音中用
作硬件插入端。

Pro Tools 插件利用相应的硬件输入输出声道发送和返
回音频。 在 “I/O 设置 ” 对话框中可以定义插件，以及
将插件的声道映射到音频接口通道。 

如果您计划使用设备作为插入端，请务必将设备连接到
系统中匹配的输入和输出。 例如，输出 7–8 提供的硬件
插入端需要返回到硬件输入 7–8。 

定义硬件插入端：

1 选择 Setup（设置）> I/O，然后单击 Inserts（插入端）

选项卡。 

2 选择一个插入端路径，或单击 New Path（新建路径）
创建一个新的插入端路径。

3 双击 “ 路径名称 ” 为插入端输入自定义的路径名。

4 请确保已将插入端路径设置为正确的格式（单声道、
立体声或其他）。

5 根据需要在声道网格中映射插件。 “插入端”和“输出”
路径有特殊声道映射规则（请参阅 “ 有效路径和要求 ”
（第 82 页））。

分配硬件插入端

将外部硬件插入端分配到轨道：

 从轨道插入端选择器中选择一种插入端。 

旁通硬件插入端

硬件插入端不提供旁通控件。 若要对没有硬件插入端的
播放进行监听，可以将插件设置为非活动状态，或者重
新分配插件为 No Insert （无插入）将其删除，或者使用
硬件设备本身中的旁通开关。 （有关详细信息，请参阅
“ 将插入端设为非活动状态 ” （第 800 页））

连接和集成外部设备

Pro Tools 可以创建到外部模拟设备或数字设备的专用
连接。 连接的数目和类型取决于您所拥有的系统类型。

将外部设备连接到 Pro Tools 系统： 

1 将 Pro Tools 系统未使用的输出 （或立体声设备的
输出对）连接到外部信号处理器的输入。

2 将外部信号处理器的输出连接到 Pro Tools 系统未
使用的输入 （或立体声设备的输入对）。

可以对硬件插入端应用延迟补偿。 请参阅“H/W 插入

延迟（补偿）页面 ” （第 65 页）。

选择硬件 I/O 插入端

硬件插入端窗口



Pro Tools 参考指南818

3 在 Hardware Setup（硬件设置）对话框或 I/O Setup
（I/O 设置）对话框中，根据需要定义要路由到
Pro Tools 输入输出端口的物理端口。

4 “I/O 设置 ” 对话框中定义合适的输出、输入或插入
端路径。 

如果您计划使用设备作为插入端，请务必将设备连接到
系统中匹配的输入和输出。 例如，若要使用输出 7–8，
插入端也必须使用输入 7–8。 

以数字方式连接特效器

如果要使用 Pro Tools 系统中的数字输入输出作为与
数字特效设备之间的特效发送和返回，在多数情况下，
Pro Tools 应为主时钟。 将数字特效设备设置为接受外
部数字时钟，使它与 Pro Tools 保持同步。

设置将发送至 Pro Tools|HDX 和 Pro Tools|HD
Native 系统外部设备的数字发送：

1 选择 Setup > Hardware （设置 > 硬件）

2 从 “ 外围设备 ” 列表选择音频接口（HD I/O、HD
MADI 或 HD OMNI）。

3 选择音频格式和时钟格式，然后将相应的声道对设置
为数字。

4 从 Clock Source （时钟信号源）弹出菜单中选择
Internal （内部）。

5 单击 OK （确定）。 

设置从带 003、 003 Rack+ 或 003 Rack 的

Pro Tools 系统到外部设备的数字发送：

1 选择 Setup < Playback Engine （设置 < 播放引
擎），然后选择外围设备。

2 执行以下操作之一：

• 如果将外部设备连接到 S/PDIF RCA 插孔，请取消
选择 S/PDIF 镜像。 （当打开 S/PDIF 镜像时，
S/PDIF RCA 插孔的数字输出将准确镜像模拟声道
1–2 的输出。）

• 如果将外部设备连接到光纤端口，请从光纤格式弹出
菜单中选择一种格式 （对于特效设备 可能为
S/PDIF）。

3 从 Clock Source （时钟信号源）弹出菜单中选择
Internal （内部）。

4 单击 OK （确定）。

5 可以选择为 “I/O 设置 ” 对话框配置特效路由的新路
径名。 

使用外部时钟源（用于录音和监听）

录制或监听时， Pro Tools 可以与外部时钟信号源同步。
可选择的外部时钟根据所使用的 Pro Tools 系统类型
的不同而不同。

Pro Tools|HDX 和 Pro Tools|HD Native 系统

Pro Tools|HDX 和 Pro Tools |HD Native 系统可以
通过任何 Avid HD 音频接口 （包括 AES/EBU、
S/PDIF 和 Optical）上的任何数字输入接收外部时钟。

选择用于 Pro Tools|HD 或 Pro Tools|HD Native
系统的外部时钟信号源：

1 选择 Setup > Hardware （设置 > 硬件）。

2 选择相应的音频接口，以便在主页面中显示其设置。

3 必要时，启用相应的 “ 数字格式 ” （若尚未执行此
操作，请按照 《用户指南》或 《I/O 指南》中的说
明操作）。

4 设置与输入类型匹配的 Clock Source （时钟信号源）。

5 如果需要，使用输入输出弹出菜单配置数字信号源的
输入路由。

6 单击 OK （确定）关闭 “ 硬件设置 ” 对话框。

有关连接外部设备的其他信息，请参阅系统随附的

《用户指南》。

如果将光纤格式设置为 S/PDIF，则 Pro Tools 将监

听光纤端口上的任何音频输入，而忽略 S/PDIF
RCA 插孔中的任何音频输入。

有关音频接口连接的详细信息，请参阅相关音频接

口指南。
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配有 003、 003 Rack+ 或 003 Rack 的

Pro Tools 系统

Pro Tools 可以从光纤输入或 S/PDIF 输入接收外部
时钟。

为配有 003、 003 Rack+ 或 003 Rack 的

Pro Tools 系统选择外部时钟源：

1 选择 Setup > Hardware （设置 > 硬件）。

2 设置与输入类型匹配的 Clock Source （时钟信号源）。

3 如果选择了 Optical，请确保 Optical Format（Optical
格式）与要发送到 Pro Tools 系统的光纤输入类型
匹配。 

配有 Eleven Rack 的 Pro Tools 系统

Pro Tools 可以从 AES/EBU 输入或 S/PDIF 输入接
收外部时钟。

为 Eleven Rack 选择外部时钟源：

1 选择 Setup > Hardware （设置 > 硬件）。

2 设置与输入类型匹配的 Clock Source （时钟信号源）。

配有 Mbox Pro、Mbox 2 Pro、Mbox（第三代）

或 Mbox 2 的 Pro Tools 系统

Pro Tools 可以从这些接口中的 S/PDIF 输入接收外部
时钟。

从带 Mbox Pro、Mbox 2 Pro、Mbox（第三代）

或 Mbox 2 的 Pro Tools 中选择外部时钟信号源：

1 选择 Setup > Hardware （设置 > 硬件）。

2 从 Clock Source（时钟信号源）弹出菜单中选择 SPDIF
(Windows) 或 SPDIF/RCA (Mac)。 

3 单击 OK （确定）。

如果将光纤格式设置为 S/PDIF，则 Pro Tools 将监

听光纤端口上的外部时钟，而忽略 S/PDIF RCA
插孔中的任何时钟输入。

要使 Pro Tools 与数字输入设备同步，必须连接好

数字输入设备并打开电源。 如果没有打开输入设备

电源，请将时钟源设置为 “ 内部 ”。
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第 45 章： 自动化

Pro Tools 在每种类型的轨道上均拥有混音控件动态自
动化功能。 您可以写入自动化移动，并在工程中播放和
录制时实时观看这些移动。 此外，还可以像编辑音频和
MIDI 数据一样编辑自动化数据。

自动化精度与控制界面

控件界面 D-Control、D-Command、ProControl、
C|24 和 Command|8 控制界面以及 003 均支持
Pro Tools 中的自动化功能。 Pro Tools 控件界面提供 10
比特分辨率或 1,024 步的推子分辨率。 Pro Tools 以内
插值的方式将此输入插入到 24 比特分辨率的播放中，
从而获得极其精确和平滑的推子自动化。

EUCON 使用 EUCON 的 Avid 控制界面提供 12 比特
分辨率推子和旋钮控件。

MIDI 控件界面 大多数 MIDI 控件台使用 7 比特分辨
率或 128 步。 Pro Tools 以内插值的方式将此输入插入到
24 比特分辨率的播放中，从而获得精确和平滑的推子
自动化。

自动化概述

Pro Tools 提供了许多用于录制、替换和编辑自动化数
据的选项。 

自动化录制的基本步骤包括：

• 启用要录制的自动化类型（音量、声像、静音、发送
端电平、发送端声像、发送端静音或插件自动化）。 

• 将相应的轨道置于自动化写入模式（写入、触摸、拴连
或修整模式）。 

• 若要对插件进行自动化，请启用要进行自动化的各个
插件控件。

• 您可以对包含不想被覆盖的现有自动化数据的任何
插件、输出或发送端进行自动化保护。 

• 开始播放即开始自动化录制，可根据需要调整控件。
Pro Tools 会记住对启用的控件进行的所有移动。 

若要在录制完成后编辑自动化，您可以执行以下操作：

• 重复上面的步骤，写入新的自动化并覆盖先前的数据。

• 在 Edit（编辑）窗口中以图形方式编辑自动化数据。

• 剪切、拷贝、粘贴或删除自动化数据（在某些条件限
制下）。

自动化播放列表
每个 Pro Tools 轨道都包含一个与各个可自动化的参数
对应的自动化播放列表。

在音频轨道上，这些参数包括：

• Volume （音量）

• Volume Trim（音量修整）（仅适用于 Pro Tools HD）

• Pan （声像）

• Mute （静音）

• Send Level （发送音量）

• Send Level Trim （发送音量修整）（仅适用于
Pro Tools HD）

• Send Pan （发送声像）

• Send Mute （发送静音）

• Plug-In （插件）控件

在辅助输入轨道中，这些参数包括：

• Volume （音量）

• Volume Trim（音量修整）（仅适用于 Pro Tools HD）

• Mute （静音）

• Pan （声像）

在主推子上，这些参数包括：

• Volume （音量）

• Volume Trim（音量修整）（仅适用于 Pro Tools HD）

• 在 MIDI 轨道中，这些参数包括：

• MIDI Volume （MIDI 音量）

• MIDI Pan （MIDI 声像）

• MIDI Mute （MIDI 静音）

有关如何使用控制界面创建混音自动化的详细信息，

请参阅 《控制界面指南》。
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在乐器轨道中，这些参数包括：

• Volume （音量）（音频）

• Volume Trim （音量修整）（音量）（仅适用于
Pro Tools HD）

• Mute （静音）（音频）

• Pan （声像）（音频）

在 VCA 主轨道上 （仅适用于 Pro Tools HD），这些
参数包括：

• Volume （音量）

• Volume Trim （音量修整）

• Mute （静音）

您可以在 Pro Tools 中单独显示和编辑每个可自动化的
播放列表，即使在播放过程中也可以。

另外，在 MIDI 和乐器轨道中，您还可以用类似方式显
示和编辑其他连续的 MIDI 控制器数据（如调制轮、呼吸
控制器、脚踏控制器或延音）。 有关如何编辑 MIDI 数据
的详细信息，请参阅 “连续控制器事件 ”（第 567 页）。

自动化播放列表以及音频和 MIDI 片段

Pro Tools 按不同的方式处理音频片段和 MIDI 片段及
其各自的自动化播放列表。

音频轨道

在音频轨道上，自动化数据存储在与音频数据和片段不
同的播放列表中。 同一音频轨道上的所有编辑播放列表
都共享相同的自动化数据。 

MIDI 轨道和乐器轨道

在 MIDI 轨道和乐器轨道中，除 MIDI 静音数据或音
频静音（仅适用于乐器轨道）外的所有控制器自动化数据
都存储在包含它的 MIDI 片段中。 轨道中的每个编辑
播放列表都是分开的，表示一段包括控制器自动化的不
同演奏。 

修整自动化播放列表
（仅适用于 Pro Tools HD）

您可以在单独的修整自动化播放列表中修整音量和发送
端电平。 音量修整在 MIDI 轨道外的所有轨道类型上
都可用。 发送端电平修整仅在音频轨道上可用。 

每个修整自动化播放列表都利用可编辑的黄色分界点自
动化来显示修整推子的位置。 有关修整播放列表的详细
信息，请参阅 ““ 修整 ” 模式 ”（第 824 页）和 “ 查看
自动化 ” （第 827 页）。 

多个编辑播放列表和音频轨道自动化 
同一音频轨道上的所有编辑播放列表都共享相同的自动
化数据。 在音频轨道中录制或编辑自动化数据时，自动
化数据将存储在轨道的相应自动化播放列表中，以便其
与其关联的音频片段一起编辑，或者独立于其关联的音
频片段进行编辑。 

 若在某个轨道处于 Waveform （波形）视图时从中
拷贝或剪切音频数据，则隐含的自动化数据也会随之一
起剪切或拷贝。 

 若将其他位置或轨道中的音频数据粘贴到编辑播放
列表中，则可能会更改轨道中隐含的自动化数据。 

 使用 Edit > Trim（编辑 > 修整）修整片段时，隐含
的自动化数据保持不变。 

复制轨道以编辑播放列表

Duplicate Track（复制轨道）命令提供了一种方便的方法
来生成轨道的工作副本，以试验路由、插件和自动化。
这样可以保护原始轨道及其自动化数据不会被编辑或
覆盖。 

MIDI 静音数据独立于 MIDI 片段中的 MIDI 数据。

这使您可以在不改变控制器数据的情况下，对

Pro Tools 中播放的 MIDI 轨道或乐器轨道进行

单独静音。 

MIDI 连续控制器数据始终随片段编辑变化，但静

音除外。 有关详细信息，请参阅 “MIDI 轨道和乐

器轨道 ” （第 822 页）。

有关详细信息，请参阅 “ 编辑自动化 ”（第 840 页）。

有关详细信息，请参阅 “ 复制轨道 ”（第 192 页）。
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自动化模式

Automation （自动化）模式控制如何写入和播放轨道
的自动化数据。 每个轨道都提供一个自动化模式选择器，
用于选择轨道的自动化模式。

“ 关闭 ” 模式

Off（关闭）模式用于关闭所有可自动化参数的自动化：

• 音量

• 声像

• 静音

• 发送音量、声像和静音

• “ 插件 ” 控件

• MIDI 音量、声像和静音

在 “ 关闭 ” 模式下，播放过程中将忽略这些参数的自动
化数据。 发送所有其他 MIDI 控制器数据。 

在播放或录制过程中，可以将自动化从 “ 关闭 ” 模式切
换到其他自动化模式。

“ 读取 ” 模式

Read （读取）模式用于播放以前为轨道写入的所有自
动化。

“ 写入 ” 模式

Write（写入）模式用于从播放开始起写入自动化，直到
播放停止，并在自动化操作期间删除先前写入的所有自
动化。 

“ 写入 ” 自动化操作过程中可应用 AutoMatch （自动
匹配）。 请参阅 “ 自动匹配时间 ” （第 826 页）。

“ 写入经过后，转换到 ” 选项

您可以将 Pro Tools 设为在 “ 写入 ” 模式下完成自动化
后自动切换至 Touch （触摸）模式或 Latch （拴连）
模式，或者依然处于 “ 写入 ” 模式。

设置写入过程后的自动化模式：

1 选择 Setup > Preferences （设置 > 首选项），然后
单击 Mixing （混音）。

2 在 Automation（自动化）下，选择 After Write Pass,
Switch To （写入经过后，转换到）选项：Touch
（触摸）、Latch（拴连）或 No Change（不改变）。

3 单击 OK（确定）关闭 Preferences（首选项）窗口。

“ 触摸 ” 模式

Touch（触摸）模式用于仅在使用鼠标触摸或单击推子
或开关时写入自动化。 释放推子时，写入自动化的操作
也停止，并且推子以自动匹配和触摸超时设置决定的速
率返回到先前自动化的任一位置。 请参阅““自动化”首
选项 ” （第 826 页）。

在 “ 触摸 ” 模式下，某些控件界面一旦被触摸就开始写
入自动化。 这些控制界面包括触感推子控制器，如
D-Control、D-Command、ProControl、C|24、003
或 Command|8。

在 “ 触摸 ” 模式下使用其他控制界面时，只有推子到达
通过点或以前自动化的位置时，才会开始写入自动化。
一旦推子或非触敏旋转控件到达通过点，就开始写入自
动化，直到您停止移动推子为止。

“ 拴连 ” 模式

Latch （拴连）模式的工作方式与 “ 触摸 ” 模式相同，
即仅在触摸或移动控件时才写入自动化。 但是，与 “触摸 ”
模式不同的是，直到您停止播放或通过将自动化模式更改
为 “ 读取 ” 或 “ 触摸 ” 来 “ 插出 ” 自动化操作时，它才会
停止写入自动化。

“ 拴连 ” 自动化操作过程中可应用 AutoMatch （自动
匹配）。 请参阅 “ 自动匹配时间 ” （第 826 页）。

由于 “ 拴连 ” 模式不会超时并且在释放控件时会返回到
以前的位置，所以它对于自动化声像控件和非触敏旋转
控件上的插件非常有用。 

“ 拴连 ” 模式以及 “ 自动加入 ”
（仅适用于 Pro Tools HD）

Pro Tools 提供两种不同的方法，可在走带停止时从停
止点对处于活动状态的控件继续写入自动化：

自动加入 用于在 “ 拴连 ” 模式下自动继续写入自动化。

加入 用于在 “拴连 ”模式下手动继续写入自动化。 Join
（加入）仅适用于支持的控件界面。

另请参阅 “ 将自动化写入到开始点、结束点或所有

轨道或选区 ” （第 848 页）。
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从 Pro Tools 启用 “ 自动加入 ”：

1 选择 Window > Automation （窗口 > 自动化）。

2 单击 AutoJoin （自动加入）按钮。

自动加入指示器

在启用 “ 自动加入 ” 的 “ 拴连 ” 自动化操作后，自动加
入指示器将显示在 Pro Tools 的 Edit（编辑）窗口中。

自动加入指示器是一条竖线，它表示上一个自动化操作
停止的位置，并表示在上一个自动化操作期间写入的所
有轨道中将自动发生 “ 加入 ” 的位置。 从此位置继续自
动化写入时，这条线将消失。

“ 触摸 / 拴连 ” 模式
（仅适用于 Pro Tools HD）

Touch/Latch （触摸 / 拴连）自动化模式用于将轨道的
Volume （音量）控件置于 Touch （触摸）模式，并将
所有其他可自动化的控件置于 Latch （拴连）模式。 

在 “ 触摸 / 拴连 ” 模式下，“ 音量 ” 控件遵从触摸行为，
触摸时写入自动化，释放时返回以前写入的级别。 

其他所有控件都遵从拴连行为，触摸时写入自动化，一
直延续到播放停止，或者直到您插录出写入自动化。

“ 修整 ” 模式
（仅适用于 Pro Tools HD）

Pro Tools HD 可以实时调整（或修整）现有轨道音量和
发送端电平自动化数据。 声像、静音和插件自动化不能以
这种方式进行修整。 Trim（修整）模式可以与其他自动化
模式（读取、触摸、拴连、触摸 / 拴连和写入）组合使用，
在需要保留所有音量自动化移动，同时又需要将电平调
整得稍高或稍低以平衡混音时非常有用。 有关详细信息，
请参阅 ““ 修整 ” 自动化模式 ” （第 825 页）。

在“修整”模式下写入自动化时，推子移动写入相对值，
而非绝对值。 现有自动化数据按推子指示的增加量或减
少量 （或变量值）改变。 

启用 “ 修整 ” 模式时，不可修整的控件的行为与在标准自
动化模式下相同，Write/Trim（写入 / 修整）模式除外，
在此模式下，不可修整的控件与在 Touch（触摸）模式下
的工作方式相 同。

“ 自动化 ” 窗口中的 “ 自动加入 ” 启用按钮

有关如何利用控制界面执行 “ 加入 ” 和 “ 自动加入 ”
操作的详细信息，请参阅 《控制界面指南》。

“ 编辑 ” 窗口中的自动加入指示器

若要使用 Join（加入）或 AutoJoin （自动加入）

在走带停止时正写入的控件上继续写入，请在自动

加入指示器之前重新启动走带。

选择 “ 触摸 / 拴连 ” 模式
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“ 修整 ” 自动化模式

若轨道处于 “ 修整 ” 自动化模式（“ 修整关闭 ” 除外），
则其主音量推子与所有发送端电平推子均以黄色显示。
进行修整时，轨道的音量指示器或发送端电平指示器显
示正在写入的变量值，而非绝对值。

“ 修整 ” 自动化模式的行为还依赖于 Coalesce Trim
Automation（合并修整自动化）首选项。 请参阅 “ 合并
修整自动化 ” （第 847 页）。 

修整关闭

Trim Off （修整关闭）用于关闭轨道的所有自动化
（主与修整）的读取与写入。 在播放过程中，所有自动
化的移动都将被忽略。 轨道设为 “ 修整关闭 ” 模式时，
修整推子临时设置为零。

将轨道更改为 “ 修整关闭 ” 模式时可在该轨道上合并修
整自动化，具体情况因 “ 合并修整自动化 ” 首选项设置
而异。 请参阅 “ 合并修整自动化 ” （第 847 页）。 

在播放或录制过程中，可将自动化由 “ 修整关闭 ” 模式
切换至其他自动化模式。

读取修整

在 Read Trim （读取修整）模式下，音量与发送端电
平修整推子将与主自动化播放列表分开，而与现有的修
整自动化保持一致。 您可以在播放期间移动修整推子，
以试听新的修整值，但不写入任何自动化。 释放修整推
子时，将返回到以前写入的任意修整自动化值。

若轨道不包含修整自动化，则可在播放期间移动修整
推子，以试听新的修整值，但不写入任何自动化。 修整
推子保持自身的位置，直到该轨道从修整模式删除，或者
您手动合并修整级别。

启用此模式时，不可修整的控件（除轨道音量和发送端
电平外的所有控件）就像在正常读取模式下一样工作，
不写入自动化数据。

触摸修整

在 Touch Trim（触摸修整）模式下，音量与发送端电
平修整推子将与主自动化播放列表分开，而与现有的修
整自动化保持一致。 触摸修整推子时，就开始修整自动
化的写入。 释放推子时，写入停止，推子返回到以前写
入的任意修整自动化值。

推子返回到以前的修整值的速率由 Automation
（自动化）首选项页面中指定的 AutoMatch Time
（自动匹配时间）决定。 有关详细信息，请参阅 “ 自动
匹配时间 ” （第 826 页）。

启用此模式时，不可修整的控件（除轨道音量和发送端
电平外的所有控件）就像在正常触摸模式下一样工作，
在被触摸之前，它们跟随先前写入的自动化。 触摸这些控
件时，将写入它们的绝对位置，直到释放控件或播放停止。 

拴连修整

在 Latch Trim （拴连修整）模式下，音量与发送端电
平修整推子将与主自动化播放列表分开，而与现有的修
整自动化保持一致。 触摸修整推子时，就开始修整自动
化的写入。 修整自动化的写入一直持续到播放停止，或者
您插录出写入自动化。 

启用此模式时，不可修整的控件（除轨道音量和发送端
电平外的所有控件）就像在正常拴连模式下一样工作，
在被触摸之前，它们跟随先前写入的自动化。 触摸这些
控件时，将写入它们的绝对位置，直到播放停止。

触摸 / 拴连修整

在 Touch/Latch Trim （触摸 / 拴连修整）模式下，音量
与发送端电平推子将与主自动化播放列表分开，而与现有
的修整自动化保持一致。 主音量修整推子遵从触摸修整
行为，而发送端电平修整推子则遵从拴连修整行为。 

写入修整

在 Write Trim （写入修整）模式下，播放一旦开始，
针对音量与发送端电平的修整自动化的写入就开始，一
直延续到播放停止，或者您插录出写入自动化。

启用 “ 写入修整 ” 模式时，不可修整的控件（除轨道音
量和发送端电平外的所有控件）将不处于 Write （写入）
模式，但它们就像在正常触摸模式下一样工作（除非触
摸某个控件，否则不会写入自动化）。 这是为了防止控
件在 “ 写入修整 ” 模式下每次自动化操作时都覆盖所有
自动化数据。

After Write Pass, Switch To（写入经过后，转换到）

首选项影响 “写入修整 ”模式。 在 “写入修整 ” 模式

下完成自动化过程后，轨道自动切换至该首选项所

指定设置的修整模式版本。
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“ 自动化 ” 首选项

Pro Tools 提供了一些控制自动化数据的写入和播放的
选项。

显示 “ 自动化 ” 首选项：

 选择 Setup > Preferences （设置 > 首选项），然后
单击 Mixing （混音）。

发送端电平与 “ 修整 ” 模式
（仅适用于 Pro Tools HD）

您可以将 Pro Tools 设为从 Trim （修整）模式中排除
发送端电平，以便轨道进入 “ 修整 ” 模式后仅将主音量
转入 “ 修整 ” 模式。 这样，您在 “ 修整 ” 模式下设置发
送端电平的灵活性更大。

从 “ 修整 ” 模式中排除发送端电平：

1 选择 Setup > Preferences （设置 > 首选项），然后
单击 Mixing （混音）。

2 在 Automation （自动化）下，取消选择 Include
Sends in Trim Mode（在修整模式中包含发送端）。

3 单击 OK （确定）。

平滑

使用连续控件执行自动化移动 （包括修整移动）时，
Pro Tools 将移动记录为一系列非常小的步，从而生成
包含许多分界点的阶梯模式。 Smoothing（平滑）功能
用于对此阶梯模式进行智能解析，让分界点之间连成一
条平滑的线 （“ 平滑 ” 不适用于切换控件，如静音或插
件旁通）。 启用平滑后，产生的自动化数据通常可以更
精确地表示实际的自动化移动。 

减薄

Thinning （减薄）功能用于自动减少自动化播放列表
（包括修整播放列表）中的分界点总数，从而提高系统
性能。 应用的减薄量由 Automation（自动化）首选项
页面中的 Degree of Thinning （稀释量）设置决定。
使用较大的减薄量时，生成的自动化可能与原始自动化
移动有明显的不同。 “ 减薄 ” 仅应用至音频轨道，而不
会影响 MIDI 轨道。 有关说明，请参阅 “ 减薄自动化 ”
（第 839 页）。

自动匹配时间

AutoMatch Time（自动匹配时间）是自动化操作结束时，
推子返回到（通过上下移动）仍在轨道中的自动化电平所
用的时间。 在 Automation（自动化）首选项页面中设置
该时间值（请参阅 ““ 自动化 ” 首选项 ”（第 826 页））。

AutoMatch （自动匹配）将自动应用于所有 Touch
（触摸）模式操作，并可应用于 Latch（拴连）或 Write
（写入）操作。

AutoMatch Time （自动匹配时间）还决定了在 Trim
（修整）模式下写入的变量值返回到 0 dB（0 变量值）
的速率。

“ 自动匹配 ” 功能对连续控件（如音量或声像）起作用，
它可以使连续控件的值快速回到先前自动化的电平。 有一
些分步控件（例如，1 频段 EQ 插件中的 EQ 类型）对其
操作范围提供两个以上的单独步骤。 “ 自动匹配 ” 对这些
控件不起作用。

“ 混音 ” 首选项页面下的 “ 自动化 ”

有关 Pro Tools 中 “ 自动化 ” 首选项的详细信息，

请参阅 ““ 混音 ” 首选项 ” （第 100 页）。

发送端上未合并的任何自动化将在合并轨道上的其

他自动化时合并，即使取消选中了 “ 在修整模式中

包含发送端 ” 也是如此。
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“ 自动化跟随编辑 ” 选项

禁用此选项时，对音频或 MIDI 音符所做的编辑不会影
响自动化事件。 启用此选项时，对音频或 MIDI 音符所
做的编辑将会影响自动化事件。

若要启用或禁用 “ 自动化跟随编辑 ”，请执行以下操作

之一：

 选择或取消选择 Options > Automation Follows
Edit （选项 > 自动化跟随编辑）。

 单击 Edit（编辑）窗口工具栏中的 “ 自动化跟随编辑 ”
指示器。 启用时高亮显示该指示器，禁用时不高亮
显示。

自动化安全 
您可以将输出、发送和插件置于 Automation Safe（自动
化安全）模式。 在 “ 自动化安全 ” 模式下，自动化轨道
中的其他项目时，可以防止与 Output （输出）窗口相
关联的任何自动化（如轨道或发送端电平、声像或静音）
或该轨道中的插件被覆盖。 

“ 自动化安全 ” 模式挂起已启用的所选轨道输出、发送
端或插件的自动化录制。 此外，您还可以从 Automation
（自动化）窗口中挂起整个工程的自动化录制和播放。
请参阅 “ 启用和挂起自动化 ” （第 837 页）。 

查看自动化

Pro Tools 在 Edit（编辑）窗口中为轨道的各种类型的
自动化分别创建一个单独的播放列表，包括各种类型的
修整自动化的播放列表。 您可以像查看和编辑音频及
MIDI 数据一样查看和编辑这些数据。 既可以更改轨道视
图以显示需要的自动化，也可以在轨道下显示自动化行，
而不考虑其轨道视图。

轨道视图

通过选择相应的轨道视图，可以按类型查看自动化数据。

在轨道视图中显示自动化播放列表：

 单击轨道视图选择器，然后选择您希望查看的自动化
类型。

“ 编辑 ” 窗口中的 “ 自动化跟随编辑 ” 指示器

已启用 “ 自动化安全 ” 的发送端

您可以很容易地在不同轨道视图之间切换。 请参阅

“ 更改轨道视图 ” （第 196 页）。

显示标准自动化播放列表

显示修整自动化播放列表



Pro Tools 参考指南828

自动化与控制器行

在 Edit（编辑）窗口中，您可以查看轨道下的自动化数
据和控制器数据 （与所选的轨道视图无关）。 每个轨道
均提供了自动化行和控制器行，因此您无需更改轨道视
图即可编辑轨道自动化和控制器数据。 您可以完全像在
不同的自动化和控制器轨道视图中一样，在行中编辑自
动化和控制器数据。

您可以显示或隐藏自动化和控制器行， 也可以添加和删
除行。 这些行始终保持在轨道下，但您可以单独调整各
个行的大小并对其重新排序。

显示或隐藏主轨道视图下的自动化行：

 单击 Show/Hide Lanes （显示 / 隐藏行）按钮。

添加行：

 单击 Add Lane （添加行）按钮。

移除行：

 单击 Remove Lane （移除行）按钮。

更改行的自动化或控制器类型：

 单击自动化 / 控制器选择器并选择需要的自动化或控
制器类型。

将轨道下的所有自动化和控制器行替换为指定的自动

化或控制器类型的单独一行：

1 右键单击 “ 显示 / 隐藏行 ” 按钮。

2 选择需要的自动化或控制器类型。

要调整轨道的所有自动化和控制器行的高度，请执行

以下操作之一：

 右键单击紧挨着轨道控件右侧的垂直缩放比例，从弹
出菜单中选择高度。

 将任意给定行控件栏的底线向上或向下拖动。光标随
即发生变化，指示您可以调整行的大小。

修整自动化播放列表

显示自动化行

“ 显示 / 隐藏行 ”
按钮

删除行

添加行

自动化类型选择器

选择行的自动化类型

右键单击菜单，用于选择单个的自动化或控制器行

在按住 Start (Windows) 或 Control (Mac) 的同

时按下向上键 / 向下键以增加或降低包含编辑光标

或编辑选区的行的高度。
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调整轨道的单个自动化或控制器行的高度：

 按住 Start (Windows) 或 Control (Mac) 选择 Lane
Height （行高度）设置。

重新排序行：

 要在屏幕上重新排序行，请将行控件部分拖动到编辑
窗口中的新位置。

显示修整自动化与主播放列表
（仅适用于 Pro Tools HD）

修整自动化的外观取决于设置的合并方式。 请参阅“合并
修整自动化 ” （第 847 页）。 

若自动化未设为在每个自动化过程后合并，则可在同一
自动化视图中显示修整自动化数据以及主音量或发送端
音量自动化数据。 不能直接对修整自动化显示进行编辑。

显示修整自动化播放列表与轨道主自动化播放列表：

 选择 View > Automation > Trim Playlist （视图 >
自动化 > 修整播放列表）。

显示合成自动化播放列表
（仅适用于 Pro Tools HD）

若自动化未设为在每个自动化过程后合并，则可显示合
成自动化播放列表，以显示修整自动化对主音量或发送
端电平自动化数据的贡献。 不能直接对合成播放列表显
示进行编辑。

合成播放列表同时显示在主自动化播放列表与修整自动
化播放列表中。

显示合成播放列表： 

 选择 View > Automation > Composite Playlist
（视图 > 自动化 > 合成播放列表）。 

自动匹配指示器

在 Mix（混音）窗口中，每个通道条的左下方都有一些
三角形的自动匹配指示器。 这些指示器点亮时，将指示
在自动匹配时推子自动移动的方向。 

在主音量播放列表中显示修整自动化 

 
音量修整
数据

音量数据

在主音量播放列表中显示修整自动化与合成播放列表 

声道条上的三角形自动匹配指示器

音量修整数据

合成播放列

表

音量数据



Pro Tools 参考指南830

写入自动化

您可以在播放或录制过程中移动可自动化的控件，从而
将所有这些控件写入到自动化中。 

向轨道写入自动化：

1 选择 Window > Automation （窗口 > 自动化）。

2 确保自动化类型处于写入启用状态。

3 在 Mix（混音）或 Edit（编辑）窗口中，单击要进
行自动化的每个轨道上的自动化模式选择器，然后设
置自动化模式。 若为首次执行自动化操作，请选择
Write （写入）。

4 开始播放以开始写入自动化。

5 将所需控件移动到自动化 （例如轨道音量推子）。

6 完成后，停止播放。

在第一次自动化操作后，可以通过选择 Touch（触摸）
模式或 Latch （拴连）模式将附加自动化写入该轨道，
而不必完全删除先前的自动化操作。 这些模式只有在您
实际移动控件时才会新增自动化 （请参阅 “ 自动化模式 ”
（第 823 页））。

将附加自动化写入上一个自动化操作：

1 启用 Options > Link Timeline and Edit Selection
（选项 > 关联时间线和编辑选区）。

2 在 Edit （编辑）窗口中，选择一个区域或者将光标
放在要开始写入自动化的位置。

3 在 Mix（混音）或 Edit（编辑）窗口中，单击要进行
自动化的每个轨道上的自动化模式选择器，然后将自
动化模式设为 Touch（触摸）或 Latch（拴连）模式。

4 开始播放以开始写入自动化。 

5 移动想要自动化的控件。

6 完成后，停止播放。

存储初始控件位置

创建新音频、辅助输入、VCA 主轨道、MIDI 或乐器
轨道时，它将自动置于 Read （读取）模式。 即使轨道
处于 “ 读取 ” 模式，您也可以设置任何可自动化控件的
初始位置，并将该设为与工程一起保存。

在此初始状态下，只会在每个自动化播放列表的开始位
置显示一个自动化分界点。 若移动控件但不写入自动化，
则该分界点将移动到新的值。

通过执行下列操作之一，可以永久存储可自动化的控件
的初始位置：

• 将轨道置于 Write（写入）模式并下 Play（播放），
以便向轨道中写入几秒钟的自动化数据。

• 手动将一个分界点放置在自动化播放列表中初始分界
点后的某个位置 （有关详细信息，请参阅 “ 自动化
数据的图形编辑 ” （第 840 页））。

在 Operation （操作）首选项中选择 Enable
Automation in Record（在录音过程中启用自动化）

选项以便在录制过程中写入自动化。

“ 自动化 ” 窗口

设置轨道的自动化模式

若在 Touch（触摸）模式下写入自动化，并同时启

用 Loop Playback（循环播放），则自动化写入将

在循环部分结束位置自动停止。 在每个连续循环开

始时，可以再次触摸或移动控件以写入新数据。
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自动化切换控件

自动切换控件（如静音、插件旁通或插件上的切换控件）
后，Pro Tools 将其视为触控控件。 只要按下或触摸该
控件的开关或按钮，就会写入自动化数据。

例如，若刚刚在一个轨道中快速连续地写入了一系列静
音开启 / 关闭状态，那么手动清除此自动化数据需要转至
Edit （编辑）窗口，选择静音的自动化播放列表，再选
择静音自动化数据，然后将其删除。 在 Pro Tools 中，
这些操作可以自动完成。

自动化切换控件（如 “ 静音 ” 按钮）：

1 在轨道中执行另一个自动化操作。

2 到达想要删除的静音状态位置时，按住切换控件
（如 “ 静音 ” 按钮）。 

3 只要按住该按钮，Pro Tools 就会用开关的当前状态
（开或关）覆盖轨道中的隐含数据，直至播放停止。 

“ 触摸 ” 模式下自动化切换控件

在 Touch（触摸）模式下自动化切换控件（包括静音、
插件旁通以及插件上的任意切换控件）时，这些控件在
您触摸后将锁定在当前状态。

但是，为了以后在时间线上保留该切换控件的任意自动
化，出现以下两种情况之一时此锁定行为即结束：

• 若遇到现有自动化分界点，Pro Tools 于该点停止写
入自动化。

• 若在到达现有自动化分界点前停止播放或插出写入自
动化，则 Pro Tools 将自动匹配隐含的自动化状态。

设置切换控件的瞬时行为

在某些情况下，如覆盖或扩展现有静音自动化时，您可
能希望按下某个控件临时写入其自动化，但不发生控件
拴连。

设置切换控件的瞬时行为： 

1 选择 Options > Preferences （选项 > 首选项） ，
然后单击 Mixing （混音）。

2 取消选择 Latching Behavior for Switch Controls
in “Touch”（将在 “ 触摸 ” 的转换控制器改成拴连）
选项。

3 单击 OK（确定）关闭 Preferences（首选项）窗口。

自动化发送端 
Pro Tools 提供特效发送端电平、特效发送端静音和特
效发送端声像 （仅适用于立体声和多声道特效发送端）
的自动化。 这使得在进行高精度合成时更容易控制特效
电平和位置。

发送端电平和静音也可以配置为跟随组变化。 

对发送端电平、静音或声像进行自动化：

1 在 Automation （自动化）窗口中，确保自动化类
型处于写启用状态（发送端电平、发送端静音和发送
端声像）。

2 在 Mix（混音）窗口或 Edit（编辑）窗口中，为包
含要自动化的发送端的每个轨道设置自动化模式。
对于每个轨道，单击自动化模式选择器并设置自动化
模式。 首次执行自动化操作时，请选择 Write（写入）
模式。

3 若发送端当前在轨道上不可见，请选择 View > Mix
Window/Edit Window > Sends /Sends （视图 >
混音窗口 / 编辑窗口 > 发送端 A–E/ 发送端 F–J）。

4 若要显示发送端控件，请执行以下操作之一：

• 单击发送端以打开要自动化的发送端的 Output（输出）
窗口。

• 选择 View > Sends A–E（视图 > 发送端 A–E）（或发

送端 F–J），然后选择单个视图中的一个 （如发送

端 A）。

5 开始播放以开始写入自动化。 

6 移动想要自动化的控件。

7 完成后，停止播放。 

发送端电平、静音和声像也可以配置为跟随混音组变化
（请参阅 ““ 自动化 ” 首选项 ” （第 826 页））。 

将轨道自动化复制到发送端
（仅适用于 Pro Tools HD）

有时，您可能希望利用轨道的发送端特效或自动化来映
射轨道本身中的自动化，例如，在特效电平需要跟随主
混音中的电平变化时。 您还可以将所选控件的当前设置或
整个自动化播放列表复制到发送端所对应的播放列表中。

播放到第一个被静音的区段时，Mute（静音）按钮

变为高亮显示。 
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将轨道的设置或自动化拷贝到其发送端之一：

1 选择想要编辑的轨道，方法是单击轨道名使其加亮
显示。

2 选择 Edit > Automation > Copy to Send（编辑 >
自动化 > 拷贝到发送端）。

3 在 “ 拷贝到发送端 ” 对话中，执行以下任意操作： 

• 选择 Current Value（当前值）以复制对应控件的当
前设置。 

• 选择 Automation （自动化）以复制对应控件的整个
自动化播放列表。

4 选择想要复制的控件。 

5 选择要将自动化复制到的特效发送端，然后单击 OK
（确定）。

您可以撤销 Copy to Send（拷贝到发送端）命令的结果。

自动化插件 
您可以自动化所有插件控件的更改。 自动化插件与其他
自动化过程略有不同，因为您必须启用各个插件控件才
能进行自动化。 

启用插件控件以进行自动化： 

1 为要自动化的插件打开 Plug-In （插件）窗口。

2 执行以下操作之一：

• 单击 “ 插件 ” 窗口中的 Automation Enable （自动
化启用）按钮。

• 在按住 Control-Alt-Start (Windows) 或 Command-
Option-Control (Mac) 的同时单击 Edit（编辑）窗口
中的轨道视图选择器。

3 在 “ 插件自动化 ” 对话框中，选择要自动化的控件，
然后单击 Add（添加）。 若同一轨道中存在多个插件，
则可在此对话框的 Inserts （插入端）分区单击插件
的按钮，以选择相应的插件。 

4 单击 OK（确定）以关闭 Plug-In Automation（插件
自动化）对话框。

“ 拷贝到发送端 ” 对话框

用于访问 “ 插件自动化 ” 对话框的 “ 自动化启用 ” 按钮

“ 插件自动化 ” 对话框
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自动化插件：

1 在 Plug-In Automation Enable （插件自动化启用）
窗口中，确保对要自动化的控件启用了插件自动化。

2 在 Mix（混音）窗口或 Edit（编辑）窗口中，对于
包含要自动化的插件的每个轨道，单击自动化模式选
择器并设置自动化模式。 若为首次执行自动化操作，
请选择 Write （写入）。

3 开始播放以开始写入自动化，然后移动要自动化的
控件。

4 完成后，停止播放。

对单个插件参数启用自动化

您可以直接从 Plug-In（插件）窗口启用单个插件控件。

从插件窗口启用插件参数：

1 请确保要自动化的插件的插件窗口已打开。 

2 在按住 Command-Option-Control (Mac) 或 Control-
Alt-Start (Windows) 的同时单击参数的控件。

为所有插件参数启用自动化

启用所有插件参数：

1 请确保要自动化的插件的插件窗口已打开。 

2 在按住 Command+Option+Control (Mac) 或 Ctrl+
Alt+Start (Windows) 的同时单击插件窗口顶部的
Auto （自动）按钮。 

自动启动插件的自动化

您可以在将插入端首次添加至工程时将 Pro Tools 设为
自动启用插件的所有控件以实现自动化。 

自动对所有插件控件启用自动化：

1 选择 Setup > Preferences （设置 > 首选项），然后
单击 Mixing （混音）。

2 选择 Plug-in Controls Default to Auto-Enabled
（插件控制器默认为自动启用）。

3 单击 OK（确定）关闭 Preferences（首选项）窗口。

插件参数的自动化模式的颜色指示

在 Plug-In （插件）窗口中，插件参数的控件以不同的
颜色加亮显示，以指示在某种自动化模式下是否自动
化该控件。 颜色的不同还取决于参数是否由控制界面
（如 D-Command 或 Command|8）控制。 

下表显示了有无控制界面情况下自动化插件参数的颜色
编码。

安全录制插件自动化

您可以通过使用 Automation Safe （自动化安全）模式
来防止插件自动化被覆盖。

启用插件安全模式：

1 打开一个插件。 

2 单击 Safe （安全）按钮，使其高亮显示。

为各个参数启用插件自动化

自动化插件参数的颜色编码

自动化模式： 关闭 读取
触摸、拴

连、写入

无控制 

界面

无 绿色 红色

控制界面 无 蓝色 黄色

已启用 “ 自动化安全 ” 的插件
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自动匹配控件
（仅适用于 Pro Tools HD）

使用 Automation （自动化）窗口中的 AutoMatch
（自动匹配）窗口将自动化控件自动更改为其现有自动
化水平。

自动匹配所有控件

您可以将当前的所有写入控件与其现有的自动化级别进
行自动匹配。

自动匹配当前所有的写入控件：

1 选择 Window > Automation （窗口 > 自动化）。

2 确保已对您要自动匹配的自动化类型启用了写入。

3 开始播放。 

4 到达轨道中您希望将控件返回以前写入的值的地点
时，单击 Automation（自动化）窗口中的 AutoMatch
（自动匹配）按钮。

当前的所有写入控件均停止写入自动化，并依据
Mixing（混音）首选项中的 AutoMatch Time（自动
匹配时间）设置返回以前写入的值。

自动匹配单个轨道

您可以在单个轨道上调用 AutoMatch （自动匹配） 。
轨道上当前正在写入自动化的所有控件均停止写入，并返
回现有的自动化级别。

自动匹配轨道上的所有控件：

 在按住 Ctrl (Windows) 或 Command (Mac) 的同
时单击轨道上的自动化模式选择器。

自动匹配单个自动化类型

您可以在跨工程的单个自动化类型上调用 AutoMatch
（自动匹配）。 

自动匹配一个自动化类型的所有控件：

 在 “ 自动化 ” 窗口中，按下 Ctrl (Windows) 或
Command (Mac) 的同时单击自动化类型按钮，如
Volume（音量）、Pan（声像）、Mute（静音）、
Plug-In（插件）、Send level（发送电平）、Send pan
（发送声像）或 Send mute （发送静音）。 

自动匹配单个控件
（仅适用于 D-Control 和 D-Command）

在 ICON 工作台上，您可以对单个通道上的单独控件或
控件类型调用 AutoMatch （自动匹配）。

自动匹配通道上的所有控件类型：

 在按住 Ctrl (Windows) 或 Command (Mac) 的同
时按下要自动匹配其控件的轨道的 Channel Strip
Mode （通道条模式）控件中的以下任意一个：

• Inserts （插入端）

• Sends （发送端）

• Pan （声像）

• Dyn （动态）（仅适用于 D-Control）

• EQ （仅适用于 D-Control）

自动匹配声像控件或单个插件或发送端的控件：

1 按下 “ 通道条模式 ” 控件中的开关，以显示 “ 声像 ”
控件或通道的顶层插入端或发送端。 

2 按住 Ctrl (Windows) 或 Command (Mac) 的同时
按下您要自动匹配的控件的旋转编码器选择开关：

• 对于发送端，发送端电平、声像与静音将自动匹配。 

• 对于插入端，所有自动化的控件都将自动匹配。 

• 对于声像，通道上的所有声像滑块都将自动匹配。 

自动匹配 Dynamics （动态）或 EQ 分区中显示的

插件的所有控件：

 按住 Ctrl (Windows) 或 Command (Mac) 的同时
按下控件台 Dyn 或 EQ 部分的自动化开关。 

“ 自动化 ” 窗口中的 “ 自动匹配 ” 按钮
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预备用于在“拴连”模式下写入自动化的控件
（仅适用于 Pro Tools HD）

若轨道处于 Latch （拴连）或 Touch/Latch （触摸 /
拴连）自动化模式，则可在走带停止时预备用于写入自
动化的各个控件。 此 Latch Prime（拴连优先）功能方
便您在开始播放之前为自动化过程进行准备。

在走带停止时预备用于在 “ 拴连 ” 模式下写入自动化

的控件：

1 选择 Setup > Preferences （设置 > 首选项），然后
单击 Mixing （混音）。

2 在 Automation （自动化）下，选择 Allow Latch
Prime in Stop （允许停止时拴连优先）。

3 单击 OK（确定）关闭 Preferences（首选项）窗口。

4 在 Automation （自动化）窗口中，确保要自动化
的控件处于写启用状态。

5 单击要写入自动化的轨道上的自动化模式选择器，并
执行以下操作之一：

• 选择 “ 拴连 ” 模式，允许在该轨道上预备所有启用了
自动化的控件。

• 选择 “ 触摸 / 拴连 ” 模式，让主音量推子依然处于
Touch（触摸）模式，并允许预备其他所有启用了自
动化的控件。

6 在走带停止时，触摸或移动您希望在自动化过程开始
时开始写入的控件。 在至少预备了轨道上的一个控
件后，自动化模式选择器将显示为红色。

7 开始播放。预备的所有控件均按预备值开始写入自
动化。

8 停止播放以完成自动化过程。所有轨道都退出拴连预
备状态。

让轨道和控件退出拴连预备状态

您可以在自动化过程之前或之中，让单个轨道或自动化
类型退出拴连预备状态。 

 若在开始播放前让轨道或自动化类型退出拴连预备
状态，则其将继续处于 Latch （拴连）模式，但对应的
控件在播放开始时不会做好写入准备。

 若在自动化过程中让轨道或自动化类型退出拴连预
备状态，则对应的控件将自动匹配其当前写入值。

 若自动匹配处于拴连预备状态的控件，则该控件将不
再预备。 

让轨道退出拴连预备状态：

 在按住 Ctrl (Windows) 或 Command (Mac) 的同
时单击轨道上的自动化模式选择器。 

选择器按钮取消粗体显示，表明该轨道不再处于预备
状态。

若要让所有轨道退出拴连预备状态，请执行以下任一

操作：

 在按住 Alt-Ctrl (Windows) 或 Option-Command
(Mac) 的同时单击轨道上的自动化模式选择器。 

 单击 Automation （自动化）窗口中的 AutoMatch
（自动匹配）按钮。 

预备拴连控件之前 （左）和之后 （右）的自动化模式指示器

您可以在自动化过程结束后使用 Write to Punch
（写到插录点）命令，将当前值写回过程开始处。 

“ 自动化 ” 窗口中的 “ 自动匹配 ” 按钮
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若要让所有选定轨道均退出拴连预备状态，请执行以

下任一操作：

 在按住 Alt-Ctrl-Shift (Windows) 或 Option-
Command-Shift (Mac) 的同时单击轨道上的自动
化模式选择器。 

 在 “自动化 ”窗口中，在按住 Alt-Shift (Windows) 或
Option-Shift (Mac) 的同时单击 “ 自动匹配 ” 按钮。 

若要让所有轨道上的一种自动化类型退出拴连预备模

式，请执行以下任一操作：

 在 “ 自动化 ” 窗口中，按下 Ctrl (Windows) 或
Command (Mac) 的同时单击自动化类型按钮，如
Volume（音量）、Pan（声像）、Mute（静音）、
Plug-In（插件）、Send level（发送电平）、Send
pan （发送声像）或 Send mute （发送静音）。 

在拴连预备中滚过自动化插录点

在走带停止时为写入自动化预备控件之后，您可以将
Pro Tools 设置为在发出后退与播放命令之后，或者在
回滚并锁定到时间码后，自动插录进该点。

设置 Pro Tools 以便在轨道上自动插录进自动化写入：

1 将光标定位到您要插录进自动化的位置。 

2 走带停止时预备写入控件 （请参阅 “ 预备用于在 “ 拴
连 ”模式下写入自动化的控件 ”（第 835 页））。

3 在 Automation （自动化）窗口，单击 AutoJoin
（自动加入）按钮。

4 在 Automation（自动化）窗口，单击 Capture（采集）
按钮，然后单击 Punch Capture（穿插采集）按钮。
自动加入标记 （一条垂直线）随即出现在插录点。

5 发出后退与播放命令，将外部装置回滚至插录进点
之前，或启用预卷。

6 开始播放。 走带到达插录进点时，就开始自动化写入。

“ 自动化 ” 窗口中的自动化类型按钮

“ 自动化 ” 窗口中的 “ 采集 ” 按钮

“ 自动化 ” 窗口中的 “ 穿插捕捉 ” 按钮
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启用和挂起自动化

在 “ 自动化 ” 窗口中，您可以启用或挂起所有轨道中下
列类型的自动化的写入：

• 音量

• 音量修整

• 声像

• 静音

• 插件

• 发送端电平

• 发送端电平修整

• 发送端声像

• 发送端静音

播放期间可以挂起或启用自动化 （无需停止走带）。

挂起所有轨道上的自动化

挂起所有轨道上的自动化：

1 选择 Window > Automation （窗口 > 自动化）。 

2 执行以下操作之一：

• 若要挂起所有轨道上所有自动化的写入，请单击
Suspend （挂起）按钮。

• 若要挂起所有轨道中特定类型自动化的写入，请单击
该自动化类型的按钮（音量、静音、声像、插件、发送
端电平、发送端静音或发送端声像）。

挂起所有轨道上的修整自动化

（仅适用于 Pro Tools HD）：

 在 Automation（自动化）窗口，按下 Command
(Mac) 或 Ctrl (Windows) 的同时单击 Suspend
（挂起）按钮。 

Suspend（挂起）按钮高亮显示为黄色时表示修整自动
化被挂起。 

挂起单个控件的自动化

您可以挂起一个或多个控件的自动化。 控件挂起后，其控
件名在轨道视图选择器中以斜体显示。

挂起轨道上单个控件的自动化：

1 在 “ 编辑 ” 窗口中，设置轨道视图选择器以显示要挂
起的控件的自动化播放列表。

2 执行以下操作之一：

• 若要仅挂起所显示控件的自动化写入和播放，请在按
住 Ctrl (Windows) 或 Command (Mac) 的同时在
轨道视图选择器中单击控件名。 

• 若要挂起所有控件的自动化写入和播放，请在按住
Ctrl-Shift (Windows) 或 Command-Shift (Mac)
的同时在轨道视图选择器中单击任意控件的名称。

• 若要挂起所有轨道中特定控件的自动化写入和播放，
请在按住 Ctrl-Alt (Windows) 或 Command-Option
(Mac) 的同时在轨道视图选择器中单击该控件的名称。

挂起轨道上单个控件的修整自动化

（仅适用于 Pro Tools HD）：

1 在 “ 编辑 ” 窗口中，设置轨道视图选择器以显示要挂
起的修整控件的自动化播放列表（音量修整或发送端
电平修整）。 

2 执行以下操作之一：

• 若要仅挂起单个轨道上显示的修整控件，请在按住
Ctrl (Windows) 或 Command (Mac) 的同时在轨
道视图选择器中单击该控件的名称。

• 若要挂起所有轨道上显示的修整控件，请在按住
Ctrl-Alt (Windows) 或 Command-Option (Mac)
的同时在轨道视图选择器中单击该控件的名称。

“ 自动化 ” 窗口中的 “ 挂起 ” 按钮

从 Edit（编辑）窗口挂起自动化遵从编辑组。 若要

禁止显示组合行为，请在按住 Start (Windows) 或

Control (Mac) 的同时挂起控件。
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查看启用自动化状态

轨道自动化模式选择器

 轨道已启用自动化但尚未写入自动化时，自动化模式
选择器将以普通的红色文字显示此模式。 

 在轨道上的任意控件正在写入自动化时，自动化模式
选择器将以红色加亮显示此模式。

“ 自动化 ” 窗口按钮

 自动化类型在工程中的任意轨道上写入自动化时，
Automation （自动化）窗口中的相应按钮将显示红色
粗体文字。 

 自动化类型已启用但尚未在工程中的任意位置写
入时， “ 自动化 ” 窗口中的相应按钮将显示普通的红
色文字。 

启用自动化的准则

以下规则决定是否对轨道启用自动化：

 尽管 Pro Tools 显示了每个轨道的一种自动化模式，
但并非与该轨道关联的所有可自动化的控件都一定处于
相同的自动化模式。

 若 “ 自动化 ” 窗口中全局挂起了自动化，则无论轨道
当前处于哪种自动化模式，所有可自动化控件的行为都
将表现出与 Off （关闭）模式下一样。

 若某个控件的自动化是通过按住 Command (Mac)
或 Ctrl 的同时在轨道视图选择器中单击其名称挂起的，
则无论轨道的当前自动化模式如何，该控件的行为都将
表现出与 “ 关闭 ” 模式下一样。

 若在 “ 自动化 ” 窗口中挂起了某个控件的自动化，
则当轨道处于可写入的自动化模式 （触摸、拴连或写
入模式）时，该控件的行为与 Read（读取）模式下一样。

删除自动化

自动化数据是用由可编辑分界点组成的线形表示的。 删除
轨道或选区中的自动化的 简单方法是从自动化播放列
表中手动删除分界点。

用这种方法删除数据与使用 Cut（剪切）命令不同，后者
会在剩余数据的边界处创建一些锚点。 有关详细信息，
请参阅 “ 剪切、复制和粘贴自动化 ” （第 843 页）。 

若要删除自动化数据，请从轨道视图选择器中选择（或在
自动化行中显示）要编辑的自动化播放列表使其显示，
然后执行以下操作之一：

删除单个分界点：

 使用铅笔工具或任何抓取器工具，按住 Alt (Windows)
或 Option (Mac) 并单击分界点。

一次删除多个分界点：

 使用选择器工具选择包含分界点的区域，然后按下
Delete (Mac) 或 Backspace (Windows) 键。

删除所显示类型的所有自动化数据：

 使用选择器工具单击轨道，接着选择 Edit > Select
All （编辑 > 全选） ，然后按下 Delete (Mac) 或
Backspace (Windows) 键。

删除轨道中所有自动化播放列表的全部自动化：

1 使用选择器工具选择要删除的数据区域。

2 按 Control+Delete (Mac) 或 Start+Backspace
(Windows)。

对于该轨道中的所有自动化播放列表，选区中的所有自
动化数据都将被删除，无论这些控件的自动化是否为写
打开状态。

自动化模式选择器显示启用状态 （左）与写入状态 （右）

“ 自动化 ” 窗口显示可能的自动化状态

已启用

未启用
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清除修整自动化
（仅适用于 Pro Tools HD）

若尚未在轨道上合并修整自动化，则可将其清除。 在您
清除修整自动化时，所有修整播放列表上的自动化分界
点都将被删除，修整推子也将被重设为零。

清除修整自动化：

1 选择您要清除修整自动化的轨道。

2 执行以下操作之一：

• 选择 Track > Clear Trim Automation （轨道 > 清除
修整自动化）。

• 右键单击轨道名称，然后选择 Clear Trim Automation
（清除修整自动化）。

减薄自动化

Pro Tools 在自动化操作中以分界点的形式写入 大密
度的自动化数据。 由于 Pro Tools 在各个分界点之间创
建斜坡，所以为了创建可在声音上准确表示自动化移动
的形式可能并不需要所有的采集点。 每个分界点都要占
用分配给自动化的内存空间，因此通过删除不需要的分
界点减薄数据可以 大限度地提高系统效率和性能。

Pro Tools 提供两种不同的方式减薄自动化数据：使用
Smooth and Thin Data After Pass（实施后平滑并减
薄数据）选项自动减薄和使用 Thin Automation（减薄
自动化）命令手动减薄。

实施后平滑并减薄数据

在 Mixing （混音）首选项页面中选中此选项时，
Pro Tools 将在每次自动化操作后自动减薄自动化分
界点数据。

在新工程的默认设置中，已选中 Smooth and Thin
Data After Pass （实施后平滑并减薄数据）选项，并将
Degree of Thinning（减薄量）设为 Some（有些）。
在大多数情况下，此设置可产生 优性能，同时还准确
再现自动化移动。

若将 Degree of Thinning（减薄量）设为 None（无），
则 Pro Tools 尽可能写入 多数量的分界点。 您仍
可以随时使用 Thin Automation （减薄自动化）命令
进行减薄。 有关平滑自动化数据的详细信息，请参阅
“ 平滑 ” （第 826 页）。

“ 减薄自动化 ” 命令

Thin Automation（减薄自动化）和 Thin All Automation
（减薄所有自动化）命令方便您选择性地减薄自动化数
据过于密集的区域。 您可以先使用 Undo（撤销）命令
试听减薄后的效果 （比较减薄和未减薄的效果），然后
再永久应用它。

手动减薄自动化：

1 在 Edit （编辑）窗口中，单击轨道视图选择器以显
示要减薄的自动化类型或显示相应的自动化行。

2 使用选择器工具加亮显示想要减薄的自动化数据。
若要减薄整个轨道的自动化数据，请使用选择器工具
在轨道中单击，然后选择 Edit > Select All（编辑 >
全选）。

3 执行以下操作之一：

• 若要仅减薄当前显示的自动化类型，请选择 Edit >
Automation > Thin （编辑 > 自动化 > 减薄）。

• 若要减薄所有类型的自动化，请选择 Edit >
Automation > Thin All （编辑 > 自动化 > 减薄全部）

拖画自动化
使用铅笔工具在任何自动化或 MIDI 控制器播放列表
中拖画，从而创建音频轨道和 MIDI 轨道的自动化事件，
包括尚未合并的修整自动化。

您可以将铅笔工具设为利用以下线条来拖画一系列的自
动化事件：

Free Hand （徒手） 根据鼠标移动自由拖画。 在音
频轨道中，该线条由平滑插点连接和再现自动化线条所
需要的一定数量分界点构成。 在 MIDI 轨道中，该线条将
根据 MIDI 首选项页面中的精度设置再现为一系列步。

Line （直线） 拖画一条直线。 在音频轨道中，直线的
每一端都有一个分界点。 在 MIDI 轨道中，控制器值根
据 MIDI 首选项页面中的精度设置按步变化。

Triangle （三角线） 拖画一条根据当前网格值以同
一速率重复的锯齿形线。 在音频轨道中，该线的每个转
折点处都有一个分界点。 在 MIDI 轨道中，控制器值根
据 MIDI 首选项页面中的精度设置按步变化。 幅度由
铅笔工具的垂直移动控制。 

Square （方形） 拖画一条根据当前网格值以同一的
速率重复的方形线。 幅度由铅笔工具的垂直移动控制。 

Random （随机） 拖画一条根据当前网格值以一定
速率变化的随机线。 幅度由铅笔工具的垂直移动控制。

编辑自动化时，抛物线和 S 型曲线铅笔线条均不可用。
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使用铅笔工具线条

您可以拖画音频轨道和 MIDI 轨道的自动化。 例如，使用
三角线可控制连续功能，使用方形线可控制开关功能
（如静音或旁通）。

由于铅笔工具使用当前网格值拖画这些线条，所以您可
以使用它对音乐轨道的拍速执行声像调整，或者在后期
制作中对帧场景变化执行声像调整。

MIDI 控制器数据的精度

使用铅笔工具拖画 MIDI 自动化时，数据以一系列离散小
步的形式表示。 您可以控制这些步的精度（或密度），以帮
助管理发送到给定 MIDI 控制器移动的 MIDI 数据量。

设置铅笔工具的精度：

1 选择 Setup > Preferences （设置 > 首选项），然后
单击 MIDI。

2 为 Pencil Tool Resolution When Drawing Controller
Data （拖画控制器数据时铅笔工具的精度）输入值。
该值的范围为 1 到 100 毫秒。

3 单击 OK（确定）关闭 Preferences（首选项）窗口。

下图显示了使用不同的铅笔工具精度设置拖画的相同
MIDI 控制器自动化。

为了获得较好的性能，可以考虑对需要较高精度的
MIDI 控件（如 MIDI 音量）选择一个较小的值，对不
需要高精度的控件 （如声像）选择较大的值。

编辑自动化
对于某一工程中的所有轨道，Pro Tools 提供多种方法来
编辑自动化数据，包括尚未合并的修整自动化（仅适用于
Pro Tools HD） 。 您可以调整自动化播放列表中的分
界点，以图形方式编辑自动化数据。 此外，还可以像编辑
音频和 MIDI 数据一样剪切、拷贝和粘贴自动化数据。

自动化数据的图形编辑

自动化数据是用由可编辑分界点组成的线形表示的。 

通过拖动这些分界点，您可以直接在 Edit（编辑）窗口和
MIDI Editor （MIDI 编辑器）窗口中修改自动化数据。
当上下拖动自动化分界点时，值的变化会以数字或文本
的形式显示出来。 

左右拖动自动化分界点可以调整自动化事件的计时。 

若要查看任意轨道上的分界点自动化类型，请选择相应
的轨道视图或显示轨道下相应的自动化行或控制器行。

使用抓取器工具

抓取器工具方便您通过单击线形来创建新的分界点，或者
通过拖动现有分界点来对其进行调整。 按住 A l t
(Windows) 或 Option (Mac) 的同时用抓取器工具单
击分界点可将分界点删除。

有关 MIDI 连续控制器数据的详细信息，请参阅

“ 连续控制器事件 ” （第 567 页）。

使用 10 毫秒精度拖画的 MIDI 数据 

使用 100 毫秒精度拖画的 MIDI 数据 

自动化分界点

自动化分界点值

使用抓取器工具新建分界点
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使用铅笔工具

铅笔工具方便您通过在线形上单击一次来创建新的分
界点。 按住 Alt (Windows) 或 Option (Mac) 的同时
用铅笔工具单击分界点可将分界点删除。

使用修整工具

修整工具方便您通过在选区内任意拖动来向上或向下调
节所有选定的分界点。

编辑自动化类型

每个可自动化的控件都有其各自的自动化播放列表，从轨
道视图选择器中选择可以将它们显示出来。 “查看自动化 ”
（第 827 页）。

编辑音量自动化

上下拖动分界点可改变音量 （dB 值）。 左右拖动分界
点可调整音量变化的计时。

编辑声像自动化

向下拖动分界点可向右调整声像，向上拖动可向左调整
声像。 左右拖动分界点可以调整声像移动的计时。

编辑静音自动化

向下拖动分界点可使某部分静音。 向上拖动分界点可取消
对某部分的静音。 左右拖动分界点可以调整静音的计时。

编辑分步控件的自动化

某些控件的自动化（如 MIDI 控制器值或插件设置）在分
界点线上显示为分步模式。 上下拖动分界点到其他步可
更改为新的控件值。 左右拖动分界点可以调整分步控件
变化的计时。

使用铅笔工具删除分界点

使用修整工具移动分界点

轨道音量自动化

轨道声像自动化

轨道静音自动化

分步控件自动化
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编辑自动化分界点

若要编辑自动化分界点，请从轨道视图选择器中选择要
编辑的控件以显示相应的自动化列表，然后执行以下操
作之一：

创建新分界点：

 使用铅笔工具或任何抓取器工具在线形上单击。

编辑单个分界点：

 使用任何抓取器工具单击线形上的现有分界点，并将
其拖动到新位置。

清除单个分界点：

 按住 Alt (Windows) 或 Option (Mac) 的同时使用
任何抓取器工具单击要清除的分界点。

一次编辑多个分界点：

 使用选择器工具在自动化播放列表中选择包含分界
点的区域，然后执行以下操作之一：

• 若要在轨道中将分界点向前或向后微移，请按加号键
(+) 向后 （向右）微移分界点，或按减号键 (–) 向前
（向左）微移分界点。 分界点将根据当前微移值进行
移动。

• 若要调整分界点值，请使用任意修整工具在选区中单
击，然后上下拖动分界点。

编辑一个片段中的所有分界点值：

 使用任意修整工具在片段中单击，然后上下拖动分
界点。

限制新分界点为下一个或上一个自动化值

您可以将新自动化分界点限制和写入为与下一个或上一
个分界点相同的值。

将新分界点写入下一个自动化值：

 在写入分界点（使用任何抓取器工具在轨道的自动化
播放列表中单击）的同时按住 Alt+Shift (Windows)
或 Option+Shift (Mac)。

将新分界点写入上一个自动化值：

 在写入分界点（使用任何抓取器工具在轨道的自动化
播放列表中单击）的同时按住 Ctrl+Alt (Windows)
或 Command+Option (Mac)。

在立体声和多声道轨道上编辑自动化

立体声和多声道轨道为每个轨道显示一个自动化播放
列表。 立体声或多声道轨道只有一个音量和静音播放
列表。

立体声和多声道轨道上的插件自动化播放列表

一些多声道插件为轨道中的所有声道提供一组可自动化
控件。 其他多声道插件和所有多重单声道插件为所有声
道提供一组控件 （关联时），或者为每个声道提供单独
的控件（取消关联时）。 有关详细信息，请参考《插件
指南》。

对于多重单声道插件，当对插件取消关联并且轨道显示
自动化行时，可以显示和编辑每个单独声道的自动化播
放列表。 

微移包含分界点的选区时，系统将在必要时创建新

的锚点，以便保留选区内自动化的坡度。 

当使用修整工具编辑包含分界点的选区时，将会在所

选区域前后创建一个新锚点。 若要在使用修整工具

时禁止创建锚点，请在修整时按住 Alt (Windows)
或 Option (Mac)。 

限制和写入新分界点 （标记 1 位置）

智能工具无法用于将新分界点写入下一个或上一个

自动化值。

写到下一个分界点后

写到上一个分界点后
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查看和编辑多重单声道插件的单个播放列表：

1 对插件取消关联。 

2 从轨道视图选择器中选择自动化播放列表或在轨道
下的自动化行中显示自动化播放列表。

在编组轨道上编辑自动化

在属于活动编辑组的音频轨道上编辑自动化时，将同时
编辑该组内所有轨道上相同类型的自动化。 即使当前在
其他编组轨道上未显示该类型自动化的播放列表，也会
发生这种情况。

示例

 若在编组轨道中创建新的自动化分界点（使用铅笔工
具或任何抓取器工具），则组的其他成员将会相对于该
轨道放置分界点。

 若移动编组轨道上的自动化 （使用任意修整工具），
则组的其他成员将会相对于该轨道修整其分界点。 该功
能使您可以修整混音的整个部分。

若要单独编辑组内成员的自动化而不影响其他成员，

请执行以下任一操作：

 在执行编辑的同时按住 Start (Windows) 或 Control
(Mac)。

剪切、复制和粘贴自动化

剪切自动化数据不同于将其删除，它会产生不同的结果
（尽管两项操作都会更改现有数据） 。 复制自动化时会
完整保留原始的自动化数据。

您可以通过选择一个分界点范围并按下 Backspace
(Windows) 或 Delete (Mac) 来删除自动化数据。 有关详
细信息，请参阅 “ 删除自动化 ” （第 838 页）。

您可以从自动化播放列表中选择一个分界点范围，然后
选择 Cut （剪切）命令，从而剪切自动化数据。

当剪切自动化数据并将其粘贴到新位置时，将会向数据
的开始和结束点处添加锚点。 这样做是为了保证选区内
部和外部的自动化数据的真实坡度 （连续控件的坡度，
如音量推子或声像）或状态（静音等开关或分步控件的
状态）。

下图说明了剪切和删除自动化数据之间的差别。 在下
图中，轨道设为显示音量自动化，并选择了自动化数
据范围。

若选择了 Cut（剪切）命令，则会在选区的两端创建锚点，
并保留剪切数据两端的自动化坡度，如下图所示。 

选择取消关联的多重单声道插件控件的自动化行

修整活动编组轨道上的自动化

选择自动化数据

剪切自动化数据后
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若通过按下 Backspace (Windows) 或 Delete (Mac)
删除数据，则自动化数据将被删除，并且自动化值将连
接已有分界点之间的差距，如下图所示。 

另外，若将剪切或复制的数据粘贴到轨道中的其他位置，
则会在所粘贴数据的两端创建分界点，以保留其 “ 相邻 ”
（包括输入和输出）自动化值和坡度，如下图所示。

编辑与轨道视图

音频、MIDI 和乐器轨道各有一个轨道视图，该视图用
作编辑的主视图。 当显示主视图时，对轨道执行的任何
编辑都将应用于轨道中的所有数据。

主视图为：

• 音频轨道： 块和波形

• MIDI 轨道和乐器轨道 块、片段和音符

例如，将音频轨道设为 Waveform（波形）或 Blocks
（块）时，剪切、复制和粘贴操作会影响该轨道中的音
频数据和所有类型的自动化数据。 若将轨道设为显示声
像自动化，则只会影响声像数据。

选区包括多个轨道时，若这些轨道中的任何一个处于其
主视图中，则会影响所有选定轨道中的全部数据。

若要编辑辅助输入或主推子轨道中的所有自动化数据，

请执行以下操作之一：

 选择一个编辑区，其中至少包括一个以主视图格式显
示的音频轨道或 MIDI 轨道。

 按住 Ctrl 的同时剪切或复制自动化数据。 

剪切、复制和粘贴自动化的提示

 在音频轨道上，若处于 Waveform（波形）视图中，
则剪切或复制一部分波形的同时将剪切或复制与波形关
联的所有自动化数据。

 在音频轨道上，若处于 Waveform（波形）视图中，
则从包含自动化数据的轨道中剪切数据的同时将自动在
其余自动化数据的边界处创建分界点。

 在音频轨道上，粘贴波形数据的同时也会粘贴关联的
自动化数据。 

 在辅助输入、主推子或乐器轨道上，只会剪切或复制
显示的自动化数据。 若要剪切或复制这些类型轨道中的
所有自动化数据，请在剪切或复制的同时按住 Ctrl。

 在自动化播放列表不包含数据的轨道中（只在轨道
的 开始处有一个分界点） ，剪切数据时不会创建新
分界点。

 在片段重叠（例如在滑动模式下移动片段时）并且重
叠片段已被删除的情况下，所有重叠的自动化分界点将
会丢失。

 若剪切或复制的数据包含当前不在目标轨道上的自
动化类型，则 Pro Tools 会在允许粘贴数据前显示提示
信息。 

 粘贴时，将忽略所剪切或复制的目标轨道中不存在的
插件或发送端的自动化数据。

特殊剪切、复制、清除和粘贴命令

Cut Special（特殊剪切）、Copy Special（特殊复制）、
Paste Special （特殊粘贴）和 Clear Special （特殊
清除）这四个 “ 特殊 ” 命令简化了在轨道、特效发送端
和插件之间移动或清除不同类型的自动化数据和 MIDI
控制器数据所涉及的任务。 通过这些命令，您可以

• 只编辑自动化和 MIDI 控制器数据 （不包括关联的
音频或 MIDI 音符）。

• 编辑自动化和 MIDI 控制器数据而不必更改轨道视图

另外，通过 Paste Special （特殊粘贴）命令，您可以
将一种数据类型拷贝到另一种数据类型（例如，将左声
像数据拷贝到右声像播放列表中）。

删除自动化数据数据后

将自动化数据粘贴到其他位置后

另外，若使用播放列表或 Duplicate Track（复制

轨道）命令对编辑数据的副本进行非破坏性操作，

则更为方便。 

您无法将 MIDI 控制器数据粘贴到自动化数据中，

也无法将自动化数据粘贴到 MIDI 控制器数据中。
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特殊剪切

通过 Cut Special （特殊剪切）命令，您可以仅从当前
选区（不包含关联的音频或 MIDI 音符）剪切自动化
数据，并将其放置到内存中以粘贴到其他位置，如下
所示：

All Automation （所有自动化） 剪切所有自动化或
MIDI 控制器数据 （无论其是否显示）。 

Pan Automation（声像自动化） 只剪切声像自动化
或 MIDI 声像数据 （无论其是否显示）。

Plug-In Automation （插件自动化） 只剪切显示
的插件自动化。

特殊复制

通过 Copy Special （特殊复制）命令，您可以仅从当前
选区 （不包含关联的音频或 MIDI 音符）拷贝自动化
数据，将副本放置到内存中以粘贴到其他位置，如下
所示：

All Automation （所有自动化） 复制所有自动化或
MIDI 控制器数据 （无论其是否显示）。 

Pan Automation （声像自动化） 只复制声像自动
化或 MIDI 声像数据 （无论其是否显示）。

Plug-In Automation （插件自动化） 只复制显示
的插件自动化。

特殊粘贴

利用 Paste Special （特殊粘贴）命令，您可以通过以
下方式将自动化数据粘贴到其他片段（而不影响关联的
音频或 MIDI 音符）： 

Merge （合并） 用于将粘贴的数据添加到目标选区
中相同类型的任何现有自动化数据。 这对于将来自多个
轨道的 MIDI 数据合并到一个 MIDI 轨道中很有用。
例如，您喜欢合成长号中的弯音，并想将其应用于合成
吉他。

Repeat to Fill Selection （重复以填充选区）

将自动化数据多次粘贴到整个选区范围。 若所选择的区
域并非所复制的片段大小的整数倍，则剩余选区将会使用
修整版本的原始选区进行填充。 这样您可以很容易地创
建鼓乐循环和其他重复效果。 在粘贴数据前， Pro Tools
会提示您指定交叉淡变以使片段之间的过渡平滑。 

To Current Automation Type（到当前自动化

参数） 从剪贴板将自动化数据或 MIDI 控制器数据粘
贴到与当前自动化类型或 MIDI 控制器相同的选区。
这样您可以将自动化从一种类型复制到任何其他类型。
例如，您可以将左声像自动化复制到插件自动化。 您可
以复制 MIDI 音量数据，然后将其粘贴到 MIDI 声像。

特殊清除

通过 Clear Special （特殊清除）命令，您可以仅从当
前片段清除自动化数据，如下所示：

All Automation （所有自动化） 清除所有自动化
或 MIDI 控制器数据 （无论其是否显示）。 

Pan Automation （声像自动化） 只清除声像自动
化或 MIDI 声像 （无论其是否显示）。

Plug-In Automation （插件自动化） 只清除显示
的插件自动化。

自动化数据的特殊粘贴功能

通常，复制和粘贴自动化数据时，会将其粘贴到完全相
同类型的自动化播放列表中（例如，将左声像数据粘贴
到左声像播放列表中）。 

但是，有些时候您可能需要将数据从一种数据类型粘贴
到另一种数据类型（例如，将左声像数据粘贴到右声像
播放列表）。

通过 Special Paste （特殊粘贴）命令，您可以将一种
数据类型拷贝到另一种数据类型。 

若只需粘贴自动化或 MIDI 控制器数据（不包括关联的
音频或 MIDI 音符），则可使用 “ 特殊粘贴 ” 命令。

若要使这些特殊粘贴模式正常工作，必须具备下列条件：

• 选择进行粘贴的每个轨道当前必须显示为自动化数据。

• 对于每个目标轨道，剪贴板中必须只有一个自动化播
放列表 （特殊粘贴命令不能为一个轨道拷贝多个自动
化播放列表）。

将数据粘贴到不同的自动化播放列表中：

 在选择 Edit > Paste （编辑 > 粘贴）的同时按下
Start (Windows) 或 Control (Mac)。

在音频轨道与 MIDI 轨道之间或连续控件（如推子或

声像）与开关或分步控件（如静音或 MIDI 控制器）

之间，无法互换自动化数据。
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转换音量自动化和片段增益
（仅适用于 Pro Tools HD）

在 Pro Tools 中，您可以将片段增益设置转换为基于轨
道的音量自动化，也可以将基于轨道的音量自动化转换
为片段增益设置。 有关详细信息，请参阅 “ 转换片段增
益和轨道音量自动化 ” （第 495 页）。

合并音量自动化和片段增益
（仅适用于 Pro Tools HD）

在 Pro Tools 中，您可以将片段增益设置合并至基于轨
道的音量自动化，也可以将基于轨道的音量自动化合并
至片段增益设置。 有关详细信息，请参阅 “ 合并片段增
益和轨道音量自动化 ” （第 495 页）。

滑动自动化
（仅适用于 Pro Tools HD）

通过 Glide Automation （滑动自动化）命令，您可以
在所选区域中手动创建从现有自动化值到新值的自动化
过渡 （或滑音）。

将滑动自动化应用至当前自动化参数类型：

1 在 Automation （自动化）窗口中，确保自动化类
型处于写启用状态。

2 单击轨道视图选择器以选择要自动化的自动化类型。 

3 在轨道中用选择器工具拖动以选择要写入滑音的
区域。

4 将自动化参数更改为选区两端需要的值。 例如，若要
将自动化音量滑动到无穷大，请将音量推子移动到无
穷大。

5 选择 Edit > Automation > Glide to Current（编辑 >
自动化 > 滑到当前参数）。

对所有当前启用的参数执行滑动自动化：

1 在 Automation （自动化）窗口中，确保自动化类
型处于写启用状态。

2 在要自动化的每个轨道中，单击轨道视图选择器，然后
从弹出菜单中选择要自动化的自动化类型。

3 使用选择器工具，在选区中水平拖动以包括要自动化
的所有轨道 （垂直拖动可定义时间范围）。

4 在要自动化的每个轨道中，更改自动化参数为选区两
端需要的值。

5 选择 Edit > Automation > Glide to All Enabled
（编辑 > 自动化 > 滑到所有启用的参数）。

滑动自动化要求

将滑动自动化应用于自动化数据时，将会表现如下行为：

• 选取选区之后，自动化分界点在滑动自动化开始和结
束点写入。 选区开始位置的自动化值为滑动自动化的
开始点，选区结束位置的自动化值为滑动自动化的结
束点。 开始和结束点之间创建的滑动自动化基于选区
的长度和所选择的结束值。

• 若自动化分界点跟随选区，则其保持不变，但为选区
结束点选择的值会从结束位置开始写入，直到下一分
界点。

• 若无自动化分界点跟随选区，则为选区结束点选择的
值将写入轨道的结束位置。

• 若未执行选择，则分界点将写入当前位置，并且为滑
动自动化选择的值将写入下一分界点。

同时滑动多个参数 （如环绕声声像器或插件）时，

请使用 Edit > Automation > Glide to All Enabled
（编辑 > 自动化 > 滑到所有启用参数）选项。

对于 MIDI 自动化， Glide To （滑到）命令仅适

用于 MIDI Volume（MIDI 音量）、MIDI Pan
（MIDI 声像）和 MIDI Mute （MIDI 静音） 。

MIDI 参数无法使用 Write To （写到）命令。

您也可以按 Alt+正斜杠 (/) (Windows) 或 Option+
正斜杠 (/) (Mac)。

您也可以按 Alt+Shift+ 正斜杠 (/) (Windows) 或

Option+Shift+ 正斜杠 (/) (Mac)。
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修整自动化
（仅适用于 Pro Tools HD）

若已写入自动化，则可使用 Trim （修整）模式实时修
改轨道音量和发送端电平的自动化数据。 当轨道处于启
用修整模式时，将不会录制绝对推子位置，而是录制现
有自动化中的相对变化。 有关详细信息，请参阅 ““ 修整 ”
模式 ” （第 824 页）。

启用 “ 修整 ” 模式：

 在 Mix（混音）或 Edit（编辑）窗口中，单击要修
整自动化的轨道的自动化模式选择器，然后选择
Trim （修整）。

若轨道的修整模式已启用，则轨道的音量和发送端电平推
子将变为黄色，并且其自动化模式选择器的边框也呈
黄色。 若轨道处于修整启用状态，则该轮廓线呈现为
实体，在对轨道的音量或发送端电平进行修整时，轮廓
线闪烁。 

写入修整自动化

修整自动化的写入取决于设置的合并方式。 请参阅“合并
修整自动化 ” （第 847 页）。 若未将自动化设为在每个
自动化过程后合并，则修整自动化移动将写入单独的修
整播放列表。 

修整轨道音量或发送端电平：

1 在 Automation （自动化）窗口中，确保自动化类
型 （音量或发送端电平）处于写启用状态。

2 单击要写入自动化的轨道的自动化模式选择器，然后
选择自动化模式：Touch（触摸）、Latch（拴连）、
Touch/Latch （触摸 / 拴连）、 Write （写入）。 

3 单击自动化模式选择器，然后选择 Trim （修整）。

4 开始播放，然后调整音量或发送端电平。

5 停止播放以完成修整过程。 

合并修整自动化

您可以将 Pro Tools 设为按以下方式将修整自动化写入
或合并至主自动化播放列表：

After Every Pass （每次经过后） 在自动化过程
结束时走带停止后自动应用修整移动。 修整自动化播放
列表被清除，修整推子返回到零。

On Exiting Trim Mode （当退出修整模式时）

修整移动在被合并之前，单独存储在修整自动化播放列
表中。 修整自动化在您将轨道退出修整模式后自动在轨
道上合并。 您可以重复自动化过程，手动编辑任意修整
播放列表上的修整自动化，或者在用此法合并之前清除
修整自动化。

Manually （手动） 修整移动在被合并之前，单独存
储在修整自动化播放列表中。 利用该设置，接合修整移
动的唯一方法就是使用合并修整自动化命令。 您可以重
复自动化过程，手动编辑任意修整播放列表上的修整自
动化，或者在用此法合并之前清除修整自动化。 

设置合并修整自动化的方式：

1 选择 Setup > Preferences （设置 > 首选项），然后
单击 Mixing （混音）。

2 在 “ 合并修整自动化 ” 下，选择以下任意一项：

• 每次经过后 

• 当退出修整模式时 

• 手动 

退出修整模式时在轨道上合并修整自动化：

1 选择 Setup > Preferences （设置 > 首选项），然后
单击 Mixing （混音）。

2 在 Coalesce Trim Automation（合并修整自动化）下，
选择 On Exiting Trim Mode （当退出修整模式时）。

启用 “ 修整 ” 模式

即使自动化设为在现有修整模式进行合并，也可以

使用 Coalesce Trim Automation（合并修整自动

化）命令随时写入修整移动。
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3 单击 OK（确定）关闭 Preferences（首选项）窗口。

4 请确保 Pro Tools 走带已停止。

5 在希望合并修整自动化的轨道上，单击自动化模式选
择器并取消选择 Trim （修整）。

修整自动化应用于主自动化播放列表，修整自动化播放
列表清除，修整推子回零。 

在轨道上手动合并修整自动化：

1 选择您要合并修整自动化的轨道。

2 执行以下操作之一：

• 选择 Track > Coalesce Trim Automation（轨道 >
合并修整自动化）。

• 右键单击轨道名称，然后选择 Coalesce Trim
Automation （合并修整自动化）。

修整自动化应用于主自动化播放列表，修整自动化播放
列表清除，修整推子回零。

将自动化写入到开始点、结束点或所有轨道
或选区
（仅适用于 Pro Tools HD）

在 Pro Tools 中，您可以在执行自动化操作时，将当前
自动化值从任意插入点向前（或向后）写入到轨道的结
束点 （或开始点），或轨道的编辑选区，或整个轨道或
编辑选区。

Pro Tools 走带停止时， Write Automation to Start
（写自动化到开始点）、Write Automation to All （写自
动化到所有）或 Write Automation to End（写自动化
到结束点）命令不会运行。 该命令只会影响当前处于写
启用状态并且当前正在写入自动化数据的那些参数的自
动化。 

另外，写自动化到开始点、写自动化到所有和写自动化到结

束点选项可以配置为总是自动应用状态。 请参阅 “ 停止
时将自动化写入到开始点、结束点或所有轨道或选区 ”
（第 849 页）。 

若走带还在且正在写入自动化，则无法直接进入或

退出修整模式。 退出修整模式之前必须自动匹配。

这可以防止自动化值中出现任意突发性的跳跃。 

“ 自动化 ” 窗口中的 “ 写自动化到开始点 ”、“ 写自动化到结束点 ”
以及 “ 写自动化到所有 ” 按钮

对于 MIDI 自动化，Write To（写到）命令仅适

用于 MIDI Volume（MIDI 音量）、MIDI Pan
（MIDI 声像）和 MIDI Mute （MIDI 静音）。

MIDI 参数无法使用 Write To （写到）命令。
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标准写入自动化命令的要求

若要向特定参数写入自动化数据，相关轨道必须处于以
下自动化模式之一，且满足以下条件：

Latch （拴连）模式 在自动化操作期间，必须更改
（触摸）参数的控件。 

Touch （触摸）模式 必须更改（触摸）参数的控件。 

Write （写入）模式 该轨道上的所有控件都必须处于
“ 写入 ” 模式。 

此命令不能撤销。

将当前自动化值写入某个轨道或编辑选区的开始点、

结束点或所有：

1 选择 Window > Automation （窗口 > 自动化）。

2 确保自动化类型处于写启用状态。

3 执行以下操作之一：

• 在轨道上单击一个插入点。

• 使用选择器工具拖动以选择轨道的一部分。

4 开始播放。

5 若处于 “ 拴连 ” 或 “ 触摸 ” 模式，请确保正在合适的
轨道上写入。

6 到达包含要应用的自动化数据的轨道或选区的某个
点时，请在 Automation （自动化）窗口中单击
Write Automation to Start（写自动化到开始点）、
Write Automation to All（写自动化到所有）或 Write
Automation to End （写自动化到结束点）按钮。 

7 停止播放。

位于该点的处于写启用状态的所有自动化的当前值都将
写入轨道 / 选区的相应区域中。

“写到开始点 ”、“写到结束点 ”或 “写到所有 ”
以及 “修整 ” 模式

在 Trim （修整）模式下，还可将轨道音量和发送端电
平的修整变量值写入轨道或编辑选区的开始点、结束点
或所有。 

将当前修整变量值写入轨道或选区的开始点、结束点

或所有：

1 选择 Window > Automation （窗口 > 自动化）。

2 确保自动化类型（轨道音量或发送端电平）处于写启
用状态。

3 在 Mix（混音）或 Edit（编辑）窗口中，单击要修整
自动化的轨道的自动化模式选择器，然后选择 Trim
（修整）。 轨道音量和发送端电平推子将变为黄色。

4 执行以下操作之一：

• 在轨道上单击一个插入点。

• 使用选择器工具拖动以选择轨道的一部分。

5 单击 “ 播放 ” 按钮以开始播放。 

6 到达包含要应用的修整设置（变量值）的轨道或选区
的某个点时，请在 Automation（自动化）窗口中单击
Write Automation to Start （写自动化到开始点）、
Write Automation to All （写自动化到所有）或 Write
Automation to End （写自动化到结束点）按钮。

7 停止播放。 

在该点对轨道音量和发送端电平所做的相对更改将会写
入轨道 / 选区的相应区域。

停止时将自动化写入到开始点、结束点或所有轨
道或选区

“ 自动化 ” 窗口提供在完成有效的自动化过程之后在任
意自动化播放列表（包括修整播放列表）上写入自动化
的选项。 

您可以将 “写自动化到开始点 ”、“写自动化到结束点 ”或
“ 写自动化到所有 ” 模式配置为在有效的自动化过程后
禁用或保持启用状态。

请参阅 “ 标准写入自动化命令的要求 ”（第 849 页）。 

“ 自动化 ” 窗口中的 “ 停止时写入 ” 按钮



Pro Tools 参考指南850

将 “ 停止时写入 ” 模式配置为在自动化操作之后禁用：

1 选择 Window > Automation （窗口 > 自动化）。

2 单击以启用任意一种 Write On Stop（停止时写入）
模式：Start（开始点）、All（所有）、End（结束点）。

启用的 “ 停止时写入 ” 箭头显示为蓝色。

将 “ 停止时写入 ” 模式配置为在自动化操作之后保持

启用状态：

1 选择 Window > Automation （窗口 > 自动化）。

2 在按住 Alt (Windows) 或 Option (Mac) 的同时单
击以下停止时写入按钮之一以启用该 “ 停止时写入 ”
模式：开始点、所有、结束点。

启用的 “ 停止时写入 ” 箭头显示为红色。

将自动化写入到下一分界点或穿插点
（仅适用于 Pro Tools HD）

在执行自动化操作时，Pro Tools 允许您将当前自动化
值从当前插入点往前写入到下一自动化分界点，或者向
后写入到插录点 （自动化写入开始的轨道位置）。 

 Write Automation to Next Breakpoint （写自动
化到下一个间断点）方便您更新轨道中的自动化，而不
会覆盖位于时间线前或后的自动化，并且无须在编辑自
动化前定义选区。

 Write Automation to Punch Point （写入自动化
到插录点）方便您在自动化过程中找到合适的电平或设
置后，在轨道内回填自动化值，而无需回退和重复这一
过程。

与标准 Write Automation to Start（写自动化到开始点）、
Write Automation to End （写自动化到结束点）和 Write
Automation to All （写自动化到所有）命令一样，写自动

化到下一个间断点和写入自动化到插录点命令在 Pro Tools
走带停止后不起作用。 它们只会影响当前处于写启用状
态并且当前正在写入自动化数据的那些参数的自动化。 

另外，还可将写自动化到下一个间断点和写入自动化到插录点

命令配置为在执行有效的自动化操作后自动应用。 请参阅
““停止时写自动化到下一个间断点 ”或 “停止时写入自动
化到插录点 ”” （第 851 页）。

将当前自动化值写入下一分界点：

1 选择 Window > Automation （窗口 > 自动化）。

2 确保自动化类型处于写启用状态。

3 单击轨道以定义一个插入点。

4 开始播放。

5 若处于 Touch（触摸）、Latch（拴连）或 Touch/Latch
（触摸 / 拴连）模式，请确保正在合适的轨道上写入。

6 到达轨道中希望应用当前设置的某一点时，请单击
“ 写自动化到下一个间断点 ” 按钮。

7 停止播放。 

该点正在写入的所有控件的当前值都被写入下一个分
界点。

对于 MIDI 自动化， Write To （写到）命令仅适

用于 MIDI Volume （MIDI 音量）、 MIDI Pan
（MIDI 声像）和 MIDI Mute（MIDI 静音）。 其他

MIDI 参数无法使用 “ 写到 ” 命令。

“ 写自动化到下一个间断点 ” 和 “ 写入自动化到插

录点 ” 命令与 “ 写自动化到开始点 ”、“ 写自动化到

结束点 ” 和 “ 写自动化到所有 ” 命令的要求相同。

请参阅 “ 将自动化写入到开始点、结束点或所有轨

道或选区 ” （第 848 页）。

“ 自动化 ” 窗口中的 “ 写自动化到下一个间断点 ” 按钮

在有效的自动化操作之后， “ 写自动化到下一个间

断点 ” 会保持启用状态。 与标准 Write Automation
（写自动化）命令不同的是，您无法将其配置为在

自动化操作之后禁用。

写到下一个间断点

停止时写到下一个间断点
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将当前自动化值写回自动化插录点：

1 选择 Window > Automation （窗口 > 自动化）。

2 确保自动化类型处于写启用状态。 

3 单击轨道以定义一个插入点。

4 开始播放。

5 若处于 Touch（触摸）、Latch（拴连）或 Touch/Latch
（触摸 / 拴连）模式，请确保正在合适的轨道上写入。

6 到达轨道中希望应用当前设置的某一点时，请单击
“ 写入自动化到插录点 ” 按钮。

所有可写入参数的当前值都将写回到第一个控件开始写
入自动化的点。

“ 写到下一个间断点 ” 或 “ 写到插录点 ” 以及
“ 修整 ” 模式

在 Trim （修整）模式下，还可将轨道音量和发送端电
平的修整值写入下一个写入的分界点，或写回自动化插
入点。 

将当前修整值写入下一个分界点或插录点：

1 选择 Window > Automation （窗口 > 自动化）。

2 确保自动化类型（轨道音量或发送端电平）处于写启
用状态。

3 在 Mix（混音）或 Edit（编辑）窗口中，单击自动
化模式选择器，然后选择 Trim （修整）。 轨道音量
和发送端电平推子将变为黄色。

4 单击轨道以定义一个插入点。

5 开始播放。 

6 到达轨道中希望应用当前设置的某一点时，请单击
“自动化”窗口中的“写自动化到下一个间断点”按钮。

将当前修整值写入插录点：

1 选择 Window > Automation （窗口 > 自动化）。

2 确保自动化类型（轨道音量或发送端电平）处于写启
用状态。

3 在 Mix（混音）或 Edit（编辑）窗口中，单击自动
化模式选择器，然后选择 Trim （修整）。 轨道音量
和发送端电平推子将变为黄色。

4 单击轨道以定义一个插入点。

5 开始播放。 

6 到达轨道中希望应用当前设置的某一点时，请单击
“ 自动化 ” 窗口中 “ 写入自动化到插录点 ” 按钮。

“停止时写自动化到下一个间断点 ”或 “停止时
写入自动化到插录点 ”
Automation （自动化）窗口提供用于自动化 Write
Automation to Next Breakpoint on Stop（停止时写
自动化到下一个间断点）或 Write Automation to
Punch Point on Stop （停止时写入自动化到插录点）
的选项。

配置 “ 停止时写自动化到下一个间断点 ”：

1 选择 Window > Automation （窗口 > 自动化）。

2 单击 “ 停止时写自动化到下一个间断点 ” 或 “ 停止时
写入自动化到插录点 ” 按钮。 

启用此选项时，在执行有效的自动化操作后，自动化写
入将会自动向前执行到下一分界点。

配置 “ 停止时写入自动化到插录点 ”：

1 选择 Window > Automation （窗口 > 自动化）。

2 单击 “ 停止时写入自动化到插录点 ” 按钮。 

启用此选项时，在执行有效的自动化操作后，自动化写
入将会自动向后执行到自动化插入点。

“ 自动化 ” 窗口中的 “ 写入自动化到插录点 ” 按钮

写到插录点

停止时写到插录点

在有效的自动化操作之后， “ 写自动化到下一个间

断点 ” 会保持启用状态。 与标准 Write Automation
（写自动化）命令不同的是，您无法将其配置为在

自动化操作之后禁用。
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“ 写到 ” 命令指南
（仅适用于 Pro Tools HD）

播放期间使用 “ 写到 ” 命令

您无需停止 Pro Tools 走带即可执行任一 Write
Automation To（写自动化到）命令。 在支持的控制界
面上，对应的 “ 写到 ” 按钮会一直闪烁，直至停止走带。

在 Pro Tools 走带移动时，发出写自动化到命令时会从
以下方面影响自动化的写入：

• 写到开始点 / 选区开始点： 当前写入控件连续写入自
动化

• 写到所有 / 选区： 当前写入控件 （“ 写入 ” 模式下的
控件除外）插出写入自动化

• 写到结束点 / 选区结束点： 当前写入控件 （“ 写入 ”
模式下的控件除外）插出写入自动化

• 写到下一个间断点： 当前写入控件（“ 写入 ” 模式下
的控件除外）插出写入自动化

• 写到插录点： 当前写入控件连续写入自动化

对所选轨道应用 “写到 ” 命令

Write Automation To （写自动化到）命令通常应用至
当前写入自动化的所有轨道。 不过，您也可以将这些命
令仅应用至所选轨道。 

将任意 “ 写自动化到 ” 命令应用至当前所选轨道：

1 选择要应用写到命令的轨道。

2 按住 Alt-Shift (Windows) 或 Option-Shift (Mac)
的同时单击相应的 “ 写自动化到 ” 按钮。

使用 “写到 ” 命令时禁止显示警告

执行任意写自动化到命令时（“ 写自动化到下一个间断点 ”
除外）时， Pro Tools 会发布一条对话，警告工程的自
动化值将发生变化。 您可以禁止显示这些警告。 

禁止显示 “ 写到 ” 警告对话框：

1 选择 Setup > Preferences （设置 > 首选项），然后
单击 Mixing （混音）。

2 在自动化下，选择 Suppress Automation “Write
To” Warnings （禁止自动化 “ 写到 ...” 警告）。 

覆盖或扩展静音自动化 
（仅适用于 Pro Tools HD）

在 Pro Tools 中，您可以实时覆盖或扩展现有的静音
事件，而不会更改当前的静音状态。

若自动化操作在第一个静音事件之前开始，并在第二个
事件之后结束，则可覆盖静音事件。 在这种情况下，将
会保持静音的当前打开 / 关闭状态。

若自动化操作在打开或关闭事件之前开始，并在第二个
事件结束之前停止，则可扩展静音事件。

对于 MIDI 自动化， Write To （写到）命令仅适

用于 MIDI Volume （MIDI 音量）、 MIDI Pan
（MIDI 声像）和 MIDI Mute （MIDI 静音） 。

MIDI 参数无法使用 “ 写到 ” 命令。

覆盖静音自动化事件

扩展静音自动化事件

原始静音自动化

（静音关闭、静音打开、静音关闭）

静音打开事件被覆盖

原始静音自动化

（静音关闭、静音打开、静音关闭）

静音关闭事件被扩展 （直到自动化操作结束）



第 45 章： 自动化 853

Touch（触摸）和 Latch（拴连）模式下支持静音覆盖 /
扩展，如下所示：

“ 触摸 ” 模式 只要按住 Mute（静音）按钮就可写入当
前状态。

“ 拴连 ” 模式 写入当前状态，直至停止或 AutoMatch
（自动匹配）结束。

覆盖一个或多个轨道上的静音状态：

1 选择 Window > Automation （窗口 > 自动化）。 

2 确保静音处于写启用状态。

3 在 Mix（混音）或 Edit（编辑）窗口中，单击要覆
盖静音状态的轨道的自动化模式选择器，然后将自动
化模式设为 “ 触摸 ” 或 “ 拴连 ” 模式。

4 在要进行自动化的每个轨道上，单击轨道视图选择器，
然后选择静音。

5 将光标放置在要覆盖的静音事件的起始位置前。

6 开始播放。

7 按下 Ctrl (Windows) 或 Command (Mac) 的同时按住
要覆盖的静音事件起始位置前的轨道 “ 静音 ” 按钮。

8 请在第二个静音事件结束后释放该键和 “ 静音 ” 按钮。

9 完成自动化过程后，停止播放。

扩展轨道上的静音状态：

1 选择 Window > Automation （窗口 > 自动化）。 

2 确保静音处于写启用状态。

3 在 Mix（混音）或 Edit（编辑）窗口中，单击需要
进行自动化的轨道的自动化模式选择器，然后选择
Touch （触摸）或 Latch （拴连）模式。

4 在要进行自动化的每个轨道上，单击轨道视图选择器，
然后选择静音。

“ 自动化 ” 窗口中的静音启用按钮

若要覆盖多个轨道上的静音状态，请将所有轨道设

为相同的自动化模式。

将光标放置在静音事件的起始位置前

若要覆盖多个轨道上的静音状态，请在按下 Alt+
Ctrl (Windows) 或 Option+Command (Mac)
的同时按住要进行自动化的某个轨道上的 “ 静音 ”
按钮。

在 “ 触摸 ” 模式下，必须在写入过程中一直按住

“ 静音 ” 按钮。

静音事件结束后停止自动化

静音状态被覆盖的示例

若要扩展多个轨道上的静音状态，请将所有轨道设

为相同的自动化模式。

静音启用状态被覆盖



Pro Tools 参考指南854

5 将光标放置在要扩展的静音事件的起始位置前。

6 开始播放。

7 按下 Ctrl (Windows) 或 Command (Mac) 的同时按住
要扩展的静音事件起始位置前的轨道 “ 静音 ” 按钮。

8 请在第二个静音事件结束前释放该键和 “ 静音 ” 按钮。

9 完成自动化操作后，单击 Stop （停止）。

创建快照自动化
（仅适用于 Pro Tools HD）

在 Pro Tools HD 中，您只需一步便可为多个参数写入
自动化数据值。 您可以用两种方式写入自动化快照：

到选区 自动化数据将写入时间线选区（如已关联，则还
会写入编辑选区）。 将锚点放置在紧接选区前后，以确
保选区外的数据不会受到影响。

到光标位置 自动化数据将在插入点处写入。 在插入点
之后，自动化将进入下一分界点值。若不存在分界点，
则工程的其余部分将保持新写入的值。

有关如何在工程内剪切、复制和粘贴自动化数据的详细
信息，请参阅 “ 将自动化写入到开始点、结束点或所有
轨道或选区 ” （第 848 页）。

写入快照自动化：

1 在 Automation （自动化）窗口中，确保要编辑的
参数处于写启用状态。 取消选择要保留其自动化的
所有参数。

2 在 Edit （编辑）窗口中，单击轨道视图选择器以显
示要编辑的自动化。

3 若当前不存在任何自动化，则在播放列表中写入分
界点，如下所述：

• 将光标放到播放列表中（或选取一个编辑选区），然后
按下 Ctrl+ / (Windows) 或 Command+ / (Mac)。

• 选择抓取器工具，然后单击播放列表中的任意位置。

4 执行以下操作之一：

• 在轨道播放列表（或多个轨道）中选择要应用自动化
的区域。 

• 将光标放置在编辑插入点位置。

5 调整要自动化的控件。 您也可以更改插件预设。

6 选择 Edit > Automation（编辑 > 自动化），然后执
行以下操作之一：

• 若要仅将当前值写入到当前显示的自动化参数，请选
择 Write to Current （写到当前参数）。

• 若要将当前设置写入 “ 自动化 ” 窗口中所有启用的自
动化参数，请选择 Write to All Enabled （写到所有
启用的参数）。

将光标放置在静音事件的起始位置前

若要扩展多个轨道上的静音状态，请在按下 Alt+
Ctrl (Windows) 或 Option+Command (Mac)
的同时按住轨道上的 “ 静音 ” 按钮。

若扩展到后续打开或关闭事件之后，则整个事件将

被更改。

在静音事件结束前停止自动化

静音状态被扩展的示例 （直到自动化操作结束）

对于 MIDI 自动化，Write To（写到）、Trim To
（修整到）以及 Glide To （滑到）命令仅应用至

MIDI Volume （MIDI 音量） 、 MIDI Pan
（MIDI 声像）和 MIDI Mute （MIDI 静音） 。

MIDI 参数无法使用 “ 写到 ” 命令。
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将自动化快照添加到空自动化播放列表

对不包含任何先前写入的自动化数据的自动化播放列表
使用 Write Automation （写自动化）命令时，所选择的
值将写入到整个播放列表，而不仅仅是所选择的区域。

这是由于不包含自动化数据的播放列表只有一个自动化
分界点，该分界点对应参数控件的当前位置。 无论何时
更改参数值，分界点的位置都会更新。 

若不希望写自动化命令将所选择的自动化值写入整个播
放列表，则可执行以下操作：

• 将光标放置在工程结束位置 （或其他结束点），并选
择写到当前参数，以锚定自动化数据。

• 使用任何抓取器工具在选区的一侧单击。

这可以使写自动化命令仅写入到所选区域。

在现有自动化数据上写入自动化快照

移动播放光标时，Pro Tools 中已进行自动化的控件会更
新屏幕，以反映已写入轨道的自动化数据。 若要保留为
快照所做的设置，则可挂起自动化参数，以禁止其更新。

在现有数据上写入自动化快照：

1 在 Automation （自动化）窗口中，确保要编辑的
自动化参数处于写启用状态。 取消选择要保留其自
动化的所有参数。

2 调整要进行自动化的参数的控件。

3 单击自动化模式选择器，然后为要应用自动化的轨道
选择 Off （关闭）模式。

4 用选择器选择要应用自动化的区域。

5 选择 Edit > Automation（编辑 > 自动化），然后从
子菜单中选择以下选项之一：

• 若要仅将当前值写入到“编辑”窗口中当前显示的自动
化参数，请选择 Write to Current （写到当前参数）。

• 若要将当前设置写入 “ 自动化 ” 窗口中所有启用的自
动化参数，请选择 Write to All Enabled （写到所有
启用的参数）。

6 单击自动化模式选择器，然后为要与自动化一起播放
的轨道选择 Read （读取）模式。

采集自动化并将其应用于其他位置

Write Automation（写自动化）命令也可用于采集工程
中特定位置的自动化状态，并将其应用于轨道上的其他
位置。

采集并应用自动化：

1 在 Automation （自动化）窗口中，确保要编辑的
自动化参数处于写启用状态。 取消选择要保留其自
动化的所有参数。

2 单击自动化模式选择器，然后为要采集其自动化的轨
道选择 Read （读取）模式。

3 确保选中 Options > Link Timeline and Edit Selections
（选项 > 关联时间线和编辑选区）。

4 使用选择器工具选择要采集自动化的位置。所有已自
动化的控件将会更新，以反映该位置的自动化（若选
择了区域，则控件将会更新，以反映选区开始位置的自
动化）。

5 在每个要应用采集的自动化的轨道中，单击轨道的自
动化模式选择器，然后将自动化模式设为 Off（关闭）。

6 使用选择器工具选择要应用自动化的位置。

7 启用先前挂起的自动化参数。

8 选择 Edit > Automation（编辑 > 自动化），然后从
子菜单中选择以下选项之一：

• 若要仅将当前值写入到“编辑”窗口中当前显示的自动
化参数，请选择 Write to Current （写到当前参数）。

• 若要将当前设置写入 Automation Enable （自动化
启用）窗口中所有启用的自动化参数，请选择 Write
to All Enabled （写到所有启用的参数）。

9 单击自动化模式选择器，然后为要与自动化一起播放
的轨道选择 Read （读取）模式。

自动化快照和自动化数据的修整

在 Pro Tools 中，您可以使用 Trim Automation（修整
自动化）命令将修整值用作快照，并将相对更改（变量值）
应用于所选择的自动化。 此命令与 Write Automation
（写自动化）命令的工作方式大致相同，不同的是此命
令仅将变量值写入自动化数据，而不写入绝对值。 

在将自动化快照写入任何可自动化的参数时，可以使用
修整值。
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在自动化数据中创建相对更改的快照：

1 在 Automation （自动化）窗口中，确保要编辑的
自动化参数处于写启用状态。 取消选择要保留其自
动化的所有参数。

2 选择要编辑的轨道区域。 所有已自动化的控件都将
更新，以反映选区开始位置的自动化。

3 将参数的控件上下移动要更改的数据量。 

4 选择 Edit > Automation（编辑 > 自动化），然后执
行以下操作之一：

• 若要仅将当前变量值写入到当前显示的自动化参数，
请选择 Trim to Current （修整到当前参数）。

• 若要将当前变量值写入 “ 自动化 ” 窗口中所有启用的
自动化参数，请选择 Trim to All Enabled （修整到
所有启用的参数）。

预览自动化
（仅适用于 Pro Tools HD）

Automation Preview （自动化预览）模式方便您试听
混音变化，并将其与现有自动化值进行比较，而无需写
入自动化播放列表。

将 Pro Tools 置于 “ 自动化预览 ” 模式后，您可以预览
处于可写入的自动化模式的任意轨道上已启用自动化的
控件的值。 

在 “ 自动化预览 ” 模式下，触摸或移动控件时，会将控
件隔离，使之与自动化播放列表分离。 该控件停止自动
化的读写，使您可以随意试听变化。

找到要使用的电平或状态后，可将预览值写入或插录至
隔离控件的自动化播放列表。 

 若在播放期间插录，则自动化模式将设为 Latch
（拴连），同时在达到预览值时开始写入。 

 若在走带停止时插录，则自动化模式将设为“拴连”，
同时在达到预览值时预备控件。

预览新的自动化值

预览控件的新自动化值：

1 确保要预览其值的轨道已启用自动化：Touch（触摸）、
Latch（拴连）、Touch/Latch（触摸 / 拴连）或对
应的修整模式。 

2 确保已在 “自动化 ”窗口中启用要预览的自动化类型
（音量、声像、静音、发送端电平、发送端声像、发送
端静音或插件）。 

3 单击 “ 自动化 ” 窗口中的 Preview （预览）按钮。
按钮亮起绿色，表示 “ 预览 ” 模式处于活动状态。

4 为了隔离控件，请触摸或移动启用了自动化的控件。
您还可以在播放期间或走带停止时隔离控件。 

轨道上的自动化模式指示器亮起绿色，表示至少隔离了
一个控件； “自动化 ”窗口中的 “插录预览 ”按钮亮起，
表示可插录预览值。

5 开始播放，并调整隔离的控件以试听变化。

让控件退出隔离状态

无须离开 “ 预览 ” 模式即可让控件退出隔离状态。

要让轨道上的所有控件都退出隔离状态，请执行以下

操作之一：

 按住 Ctrl (Windows) 或 Command (Mac) 的同时
单击轨道上的自动化模式选择器。

 将轨道自动化模式更改为 Read （读取）或 Off
（关闭）。 

预览时不必启用 Allow Latch Prime in Stop（允许

停止时）首选项即可将控件置于 Latch Prime（拴连

优先）状态。

“ 自动化 ” 窗口中的 “ 预览 ” 控件
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要让一种自动化类型的所有控件退出隔离状态：

 在 “ 自动化 ” 窗口，禁用自动化类型。

隔离多个控件

在某些情况下，如开始新的混音，您可能需要同时隔离
多个控件。

隔离当前处于写启用状态的所有控件：

 按住 Alt (Windows) 或 Option (Mac) 的同时单击
Preview （预览）按钮。

隔离全部选定轨道上所有处于写启用状态的控件：

 按住 Alt-Shift (Windows) 或 Option-Shift (Mac)
的同时单击 Preview （预览）按钮。

挂起 “预览 ” 模式

您可以临时挂起 “ 预览 ” 模式，以便在预览值与现有自
动化之间切换。 

挂起 “ 预览 ” 模式：

 按住 Ctrl (Windows) 或 Command (Mac) 的同时
单击 Preview （预览）按钮。

插录预览值

在隔离控件以及试听新值后，您可以将该值插录（写入）
到自动化播放列表中。 

将预览值插录至自动化播放列表中：

 单击点亮的 Punch Preview （插录预览）按钮。

“ 预览 ” 模式和 “ 写到 ” 命令

Write Automation To （写自动化到）命令在 “ 预览 ”
模式下的作用如下：

插录预览值之前 写自动化到命令（写自动化到下一个间断

点除外）可用于扩展预览值。 写自动化到命令将仅应用
至隔离的控件。 Pro Tools 依然处于 “ 预览 ” 模式。

插录预览值之后 写自动化到命令（写自动化到下一个间断

点除外）可采用与其他自动化相同的方式来扩展预览值。 

采集自动化
（仅适用于 Pro Tools HD）

利用 Capture（采集）和 Punch Capture （插录采集）

命令，您可以在工程内某一位置采集当前的自动化值，
并快速应用至另一个位置。 采集命令临时存储当前写入
自动化的所有控件的值，插录采集命令则将这些存储的
值写入所有已启用的自动化类型之中。

 ICON 系统方便您采集多达 48 种不同的值或快照。 

 其他所有系统均只允许采集一个值。

采集自动化值

您可以采集活动写入控件的当前自动化值。 

采集自动化值：

1 确保要采集其自动化值的所有轨道均处于写启用状态
（写入、触摸、拴连、触摸 / 拴连）。

2 确保已在 “自动化 ”窗口中启用要采集的自动化类型
（音量、声像、静音、发送端电平、发送端声像、发送
端静音或插件）。

3 开始播放。 到达希望采集其当前自动化状态的位置时，
请单击 “ 自动化 ” 窗口中的采集按钮。

“ 自动化 ” 窗口中的 “ 插录采集 ” 按钮亮起，表示可插
录采集的值。

“ 自动化 ” 窗口的 “ 采集 ” 控件
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插录采集的自动化值

采集自动化值后，可将其插录（写入）到轨道上的其他
位置。 所有设为 Read （读取）或 Off （关闭）的轨道
均不受影响。

 若在播放期间插录，则所有设为 Touch（触摸）的轨
道的自动化模式将被设为 Latch （拴连），并在达到采
集值开始写入。

 若在走带停止时插录，则所有设为触摸的轨道的自动
化模式将被设为拴连，在达到采集值时预备控件。

插录采集的自动化值：

1 移动至您希望应用采集的自动化状态的位置。您也可
以在播放期间或者走带停止时执行此操作。

2 单击“自动化”窗口中的 Punch Capture（插录采集），
以应用采集的自动化状态。 采集的状态将应用于当
前在 “ 自动化 ” 窗口中启用的所有自动化类型。

为所有控件采集自动化值

您可以采集工程中所有可自动化的控件的状态（自动化
模式设为关闭的轨道除外） ，而不用考虑其当前是否在
写入自动化。

采集所有控件的自动化值：

 到达要采集当前自动化状态的位置时，按住 Alt
(Windows) 或 Option (Mac) 的同时单击采集按钮。

仅采集所选轨道上所有控件的自动化值：

 到达要采集当前自动化状态的位置时，按住 Alt-Shift
(Windows) 或 Option-Shift (Mac) 的同时单击
“ 采集 ” 按钮。

为所有控件插录自动化值

您可以把采集的所有自动化值插录到对应的轨道上（自动
化模式设为关闭的轨道除外）。 

插录所有控件的自动化值：

 到达要应用采集的自动化状态的位置时，按住 Alt
(Windows) 或 Option (Mac) 的同时单击 “ 插录采集 ”
按钮。 所有设为读取或触摸的轨道均被设为拴连。 所有
设为关闭的轨道均不受影响。 

仅插录所选轨道上所有控件的自动化值：

 到达要应用采集的自动化状态的位置时，按住 Alt-Shift
(Windows) 或 Option-Shift (Mac) 的同时单击 “ 插录
采集 ” 按钮。 所有设为读取或触摸的所选轨道均被设为
拴连。 所有设为关闭的所选轨道均不受影响。 

采集与修整模式

采集和 “ 插录采集 ” 命令按照与常规自动化相同的方式
处理修整自动化。 Pro Tools 在采集时保存修整状态，
因此，如果您打算在显示非修整自动化播放列表时插录
采集的修整值，Pro Tools 会自动将这些值应用于对应
的修整播放列表。 

“ 插录采集 ” 和 “写到 ” 命令

在发出插录采集命令后，受影响的控件将写入自动化
（“ 拴连 ” 模式下）。因此，所有写自动化到命令均可采
用与其他自动化相同的方式扩展插录值。 

采集和 “ 预览 ” 模式

将采集值加载到预览中

您可以在将采集的自动化值插录到自动化播放列表之前，
先预览和修改这些值。 

采集自动化值并使用该值进行预览：

1 确保要预览其值的轨道已启用自动化：Touch （触
摸）、Latch（拴连）、Touch/Latch（触摸 / 拴连）
或对应的修整模式。

2 确保已在 “自动化 ”窗口中启用要预览的自动化类型
（音量、声像、静音、发送端电平、发送端声像、发送
端静音或插件）。 

3 采集您要在轨道的其他位置预览的自动化值 （请参阅
“ 采集自动化值 ” （第 857 页））。

4 转至要预览采集的自动化状态的位置，然后单击
Automation（自动化）窗口中的 Preview（预览）
按钮。 

5 单击 Punch Capture （插录采集）按钮。

受影响的控件将隔离，并更新为采集值。 “ 自动化 ” 窗口
中的 Punch Preview （插录预览）按钮亮起，表示可插
录预览值。

6 开始播放，并调整隔离的控件以试听变化。

7 准备好将预览值插录到自动化播放列表时，请单击亮
起的 “ 插录预览 ” 按钮。
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在 “ 预览 ” 模式下采集值

在 Preview（预览）模式下，您可以采集隔离控件的值，
并将其应用至轨道上的其他位置。 通过采集预览值，您可
以让采集地点的隐含自动化值保持不变。

在 ICON 系统上，您可以使用 “ 预览 ” 模式来采集多个
快照，而不更改自动化。 

采集预览值：

1 激活 “ 预览 ” 模式并隔离控件 （请参阅 “ 预览新的
自动化值 ” （第 856 页））。 

2 开始播放，并调整隔离的控件以试听变化。

3 准备好采集预览值时，请单击 Automation（自动化）
窗口中的 Capture （采集）按钮。

“ 自动化 ” 窗口中的 “ 插录采集 ” 按钮亮起，表示可插
录采集的值。

VCA 主轨道自动化
（仅适用于 Pro Tools HD）

您可以自动化 VCA 主轨道控件（以及 VCA 从属轨道
的控件）的更改。

在 VCA 主轨道上显示自动化

VCA 主轨道上的如下控件可自动化，并拥有单独的自
动化播放列表：

• Volume （音量）

• Volume trim （音量修整）

• Mute （静音）

这些自动化播放列表遵从与其他轨道类型上的自动化播
放列表同样的行为。 有关音量修整自动化的详细信息，
请参阅 “ 修整自动化 ” （第 847 页）。 

在从属轨道上显示合成的自动化播放列表

若轨道为 VCA 从属轨道，则可显示合成的自动化播放
列表，显示 VCA 主轨道对从属轨道上的音量或静音自
动化数据的贡献。 这一合成播放列表反映了从属轨道上
音量推子的实际位置。您无法直接编辑合成播放列表显
示屏。

在 VCA 从属轨道上显示合成播放列表：

 选择 View > Automation > Composite Playlist
（视图 > 自动化 > 合成播放列表）。 

VCA 主轨道自动化中排除了 VCA 从属轨道

在 VCA 主轨道上写入自动化时，相应的移动会显示在每
个从属轨道的合成自动化播放列表中。 若要从自动化过程
中排除某个从属轨道，请对从属轨道启用自动化写入。

从 VCA 主轨道自动化过程中排除某个从属轨道：

1 对 VCA 主轨道启用自动化写入：Write （写入）、
Touch （触摸）或 Latch （拴连）模式。 

2 对要排除的从属轨道启用自动化写入 ：“写入” 模式。 

3 确保要包括在自动化过程中的其他从属轨道未启用
自动化写入。 

4 开始播放。 

5 在 VCA 主轨道上移动推子。

6 停止播放。 

在排除的从属轨道上写入自动化，从而抵消推子在
VCA 主轨道上的移动，并且已排除的从属轨道上的推
子在随后的播放中不会移动。 

在 VCA 从属轨道上查看合成的自动化

对于已排除的 VCA 从属轨道的自动化，会抵消 VCA 主轨道的

自动化

音量自动化
播放列表

合成播放列表

包括的从属轨道

排除的从属轨道

VCA 主轨道
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合并 VCA 自动化

有几种办法可以把所选 VCA 主轨道的音量和静音自动
化贡献提交或合并到从属轨道的自动化播放列表中。

清除 VCA 主轨道

您可以使用 VCA 主轨道写入组合自动化，将 VCA 自动
化合并到从属轨道的所有自动化中，并清除 VCA 主轨道
上的自动化。 合并的轨道的播放形式与其在 VCA 组时完
全一样。

将 VCA 主轨道中的自动化合并到其从属轨道的所有

自动化中，并保留 VCA 主轨道：

1 选择您要合并其自动化的 VCA 主轨道。 

2 执行以下操作之一：

• 选择 Track > Coalesce VCA Master Automation
（轨道 > 合并 VCA 主推子自动化） 

• 右键单击 VCA 主轨道名称，然后选择合并 VCA 主推子

自动化。

合成的音量电平与静音状态合并到每个从属轨道中。
VCA 主轨道音量推子重设为零， VCA 静音设为未静
音，并且 VCA 主轨道上的所有自动化均清除。

删除 VCA 主轨道

您可以临时使用 VCA 主轨道写入组合自动化，然后删除
VCA 主轨道，从而将 VCA 自动化合并到从属轨道的
所有自动化中。 合并的轨道的播放形式与其在 VCA 组时
完全一样。

将 VCA 主轨道中的自动化合并到其所有从属轨道中，

并删除 VCA 主轨道：

1 选择您要合并其自动化的 VCA 主轨道。

2 选择 Track > Delete （轨道 > 删除）。

合成的音量电平与静音状态写入每个从属轨道中。

从 VCA 组删除从属轨道

您可以从 VCA 组删除单个的从属轨道，这会将 VCA
自动化写入该轨道，并使 VCA 主轨道以及其他从属轨
道保持不变。 合并的从属轨道的播放形式与其在 VCA
组时完全一样。

将 VCA 主轨道的自动化合并到单个从属轨道中：

1 执行以下操作之一：

• 从 Group List（组列表）菜单中选择 Modify Groups
（修改组）。 

• 单击轨道上的组 ID 指示器，然后选择 Modify（修改）。 

• 在 “ 组列表 ” 中右键单击组名，然后选择修改。

2 在 Groups（组）对话框中，选择包含从属轨道的 VCA
控制组。

3 在 “ 组 ” 对话框中，单击 Tracks （轨道）并从组中
删除从属轨道。

4 单击 OK （确定）。

从属轨道从 VCA 组删除，合成的音量电平与静音状态
合并到该轨道。 

复制从属轨道

当您复制从属轨道但不复制其组分配时， VCA 自动化
将合并到复制的轨道上。 合并的副本会像在 VCA 组中
一样播放。 

复制轨道，将 VCA 主轨道的自动化合并到单个从属

轨道上：

1 选择您要合并其自动化的从属轨道。 

2 选择 Track > Duplicate （轨道 > 复制）。

3 在 Duplicate Track （复制轨道）对话框中，取消
选择 Group Assignments （组分配）。

4 单击 OK （确定）。 

合成音量电平与静音状态合并到复制轨道之中。 原始从
属轨道保留， VCA 组没有发生任何变化。

此操作无法撤销。
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跨编辑选区合并自动化

您可在 VCA 主轨道中跨编辑选区写入 VCA 自动化，
而无须在整个轨道长度上写入自动化。

在 VCA 主轨道的编辑选区上合并自动化：

1 选择您要合并其自动化的 VCA 主轨道。

2 在 VCA 主轨道上选择一个包含您要合并的一系列
自动化的编辑选区。

3 执行以下操作之一：

• 按住 Start (Windows) 或 Control (Mac) 的同时选择
Track > Coalesce VCA Master Automation （轨道 >
合并 VCA 主推子自动化）。 

• 按住 Start (Windows) 或 Control (Mac) 的同时右
键单击 VCA 主轨道名称，然后选择合并 VCA 主推子

自动化。 

合成音量电平与静音状态写入到编辑选区上的每个从属
轨道。 VCA 主轨道音量设置为零， VCA 静音状态设
为未静音，并且 VCA 主轨道上的任意自动化仅从所选
区域清除。 
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第 46 章： 混频

在 Pro Tools 中，您可以通过将混音录制到新的音频轨
道或并轨至磁盘来进行混频。

录制到轨道 此过程将对辅助混音进行处理并录制到新
的音频轨道中，处理方式与其他所有轨道输入信号相同。
此方法要求可用轨道、发音数和总线路径与辅助混音及
新轨道之间相互匹配。 录音到轨道过程中，可以手动调
整混音器或其他控件。

若要在合成期间调整混音器控件，则可录音到新的轨道。 

并轨到磁盘 Bounce to Disk （并轨到磁盘）命令方便
您在磁盘上写入 终混音、创建新的循环、打印效果或
将所有辅助混音合成到磁盘上的新音频文件。 此方法方
便您毫无保留地将所有可用发音写入磁盘。

任何可用的输出或总线路径均可选作并轨源。 您可以在
并轨期间或之后应用采样率、比特精度及其他转换处理。
虽然在并轨到磁盘的过程中可以听到实时声音，但在此
过程中，无法调整混音器或其他控件。 

若在合成过程中需要转换并轨文件或不想手动调整混音
器控件，请使用并轨到磁盘。 

选择用于循环、辅助混音和效果的音频
并轨到磁盘和录制到轨道这两种操作均针对当前时间线
选区或编辑选区 （如有）。 这样便于将多轨道选区转换
为单声道、立体声或多声道循环。 辅助混音、主干以及其
他特殊类型的混音也可以使用同样的方法记录（或输出）
到磁盘，或者播放出其他录音、转换或存档介质。 

将效果输出到磁盘是一种通过总线编组并录制到添加了
效果的新轨道，将实时效果（如 EQ 或混响）永久添加
到音频轨道的方法。 原始音频会被保留，因此您可以随
时返回源轨道。 此方法在轨道或效果设备数量有限的情
况下比较适用。 

使用抖动

降低数字音频的比特精度时，可利用抖动显著提高音频
质量。 

何时使用抖动插件

在任何降低比特精度的情况下均应使用抖动插件，例如，
使用 Bounce to Disk （并轨到磁盘）命令合成到一个
16 比特文件，或将 终混音发送到以 16 比特分辨率录
音的外部数字设备时。

即使在 16 比特工程中合成 16 比特，抖动插件也是必不
可少的。 即使 16 比特工程使用 16 比特文件，仍会按更
高的内部比特精度对其进行处理。 Pro Tools 系统使用
24 比特音频输入和输出信号路径以及内部 64 比特浮点
处理进行混音和音频处理。

因此，无论您使用 32 比特浮点工程、24 比特工程还是
16 比特定点工程，都请遵守以下建议：

• 混频至 16 比特目标时，不要在主输出上使用抖动
插件。

• 通过总线将辅助混音录制到同一工程中的轨道时，不要
在目标轨道上使用抖动插件。

• 混频至 24 比特目标时，不要在主输出上使用抖动
插件。

• 混频至具有 24 比特可用接口的模拟目标时，不要在
主输出上使用抖动插件。 

• 在正常录制和播放过程中，请在主输出上旁通所有抖
动插件。

“ 并轨到磁盘 ” 和抖动

若降低比特精度，则并轨到磁盘时不应用抖动。 若要在
并轨到磁盘时应用抖动，请插入一个抖动插件（作为分
配给并轨源音频输入路径的主推子上的信号路径中的
后一个处理器）。 

AudioSuite 插件提供了另一种将插件效果写入

（输出）到磁盘的可选方法。 有关详细信息，请参

阅第 39 章：AudioSuite 处理。



Pro Tools 参考指南864

使用主推子上的抖动插件要优于辅助输入，这是因为主
推子插入端为推子后。 作为推子后插入端，抖动插件可
以处理主推子级别中的变化。 

若在并轨源路径中未使用抖动插件且选择在并轨到磁盘
过程中或并轨之后转换为较低分辨率，则结果文件将在
转换时被截断。 

在输出混音中使用抖动

Pro Tools 中包含实时抖动插件，这些插件在降低输出
混音的比特精度时，可以提高 16、 18 或 20 比特性能
并降低量化失真。

在输出混音中使用抖动插件：

1 选择 Track > New （轨道 > 新建），然后创建一个
（立体声）主推子轨道。

2 将主推子输出设置为要并轨的输出或总线路径。

3 将工程中全部音频轨道的输出指定给步骤 2 中所选
的相同路径。 现在主推子控制所有路由到该轨道的
输出电平。

4 在主推子上，将抖动插件作为信号链中 后一个处理
器插入。

5 在抖动插件窗口中，选择输出比特精度和噪声优化
设置。

6 执行以下操作之一：

• 播放工程以将 Pro Tools 输出录制（或 “ 回录 ”）到较
低比特率的媒体 （如 16 比特或 20 比特蓝光）。

• 选择 File > Bounce To > Disk（文件 > 并轨到 >
磁盘）。 在 Bounce to Disk（并轨到磁盘）对话框中，
选择合适的位深（如 CD 音频对应 16 比特）。 在通
过并轨到磁盘命令转换之前，将首先根据主推子上插
入的抖动插件中的精度和噪声优化设置对信号进行
处理。

转换采样率和降低比特精度

若要在合成时进行采样率转换并降低比特精度，请首先
在保持较高比特精度时转换采样率，然后使用抖动将采
样率转换文件降到较低比特精度。 执行采样率转换时通
过保持较高比特精度，可以 大程度确保音频质量。

通过总线录制到轨道

您可以在 Pro Tools 工程中创建辅助混音，并通过总线
将其录制到同一工程中的可用轨道。 此方法方便您在录
制过程中将实时输入添加至混音以及调整音量、声像、
静音和其他控件。 此外，还可使用此方法来代替 “ 并轨
到磁盘 ” 命令，直接在 Pro Tools 工程中创建混合轨道。

录制辅助混音的发音要求

将辅助混音录制到新轨道时，需要为每个要录制的轨道
提供一个可用发音。 请确保系统有足够的可用发音可以
播放要录制的所有轨道，并有足够的发音可以录制目标
轨道。 

相对而言，“并轨到磁盘 ”命令可以毫无保留地将所有可用
发音并轨到磁盘，但在并轨期间无法手动更改任何控件。
有关详细信息，请参阅 “并轨到磁盘 ”（第 865 页）。

将辅助混音录制到轨道：

1 录制之前，应用要添加到音频轨道或辅助输入的所有
插件或外部处理器。

2 将希望包含在辅助混音内的轨道的主声道输出设置
为总线路径。 若使用立体声或多声道轨道，请设置每
个轨道的定位。

3 确保未启用 Loop Record （循环录制）。

4 选择 Track > New （轨道 > 新建），然后创建一个
或多个单声道、立体声或多声道音频轨道。 

5 若在立体声中录制，请将新建的立体声轨道（或两个
单声道轨道）的定位强制设置在左右两侧。

6 将每个目标轨道的输入设置未用于录制的总线路径。

7 将新轨道的输出设置为主输出路径。

8 确保选中 Options > Link Timeline and Edit Selections
（选项 > 关联时间线和编辑选区）。

 有关抖动插件的详细信息，请参阅音频插件指南。

有关发音管理的信息，请参阅 “ 轨道优先级和发音

数分配 ” （第 207 页）。

对于 Pro Tools|HDX 系统，辅助输入、主推子和

乐器轨道上的 Native 插件将使用附加发音，并可

能产生额外延迟 （因硬件缓冲大小而异）。 有关详

细信息，请参阅 “Native（基于主机）插件的发音

使用和总延迟 ” （第 799 页）。 
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9 选择要录制的音频。 录制的开始、结束与长度视光标
位置或时间线和编辑选区而定。 

• 基于选区的录制会自动在选区开始和结束时插入 /
插出。 请务必在选区结束时包含用于混响尾音、延迟
和其他效果的时间。

• 若未选择区域，则将从播放光标的位置开始录制。 录制
将会继续，直到按下 Stop （停止）按钮。 

10使新轨道处于录音启用状态，然后单击 Transport
（走带）中的 Record （录制）按钮。 

11单击 Play （播放）按钮，开始录制辅助混音。

12若录制选区，则将自动停止录制。 若执行开放式录制，
请单击 “ 停止 ” 按钮或从录制中插出。 

13完成录制后，可使用 Export Clips as Files （导出
片段为文件）命令导出通过总线录制的片段（请参阅
“ 将片段导出为一个新音频文件 ”（第 292 页））。 

并轨到磁盘

Bounce to Disk （并轨到磁盘）命令方便您在系统上
混频任一或所有可用发音。 通过将录音生成独立的音频
文件，就无需并轨保留任何轨道。 您可以进行脱机并轨
（快于实时并轨）或实时并轨 （如此便可在并轨过程中
监听混音的音频播放情况）。

您可以使用 “ 并轨到磁盘 ” 命令导出循环、辅助混音、主干
或任意其他工程音频。 此外，还可利用其创建多种音频文
件格式的 终单声道、立体声或多声道主文件。 “ 并轨到

磁盘 ” 还提供采样率、比特分辨率和格式等转换选项。
它甚至可以帮助您在完成并轨后自动导入并轨的文件。

并轨到磁盘 （基本说明）： 

1 选择时间线选区以定义要并轨的范围。

2 选择 File > Bounce to > Disk（文件 > 并轨到 >
磁盘）。

3 配置 Bounce（并轨）选项（请参阅 ““ 并轨 ” 选项 ”
（第 866 页））。 

4 单击 Bounce （并轨）。

并轨到磁盘时，生成的文件包含：

音频轨道 所有路由到选作并轨源输出的可听轨道，均包
含在并轨的混音中。 该并轨中不包含任何静音的轨道。
若独奏一个或多个轨道，则并轨的混音中仅包含独奏的
轨道。

自动化 . 所有设置为可读的自动化都会进行播放并合成
到并轨的混音中。 

插入端和发送端 所有处于活动状态的插入端 （包括实
时插件和硬件插入端）都会应用到并轨的混音中。

选区或轨道长度 若在轨道中选择了区域，则将并轨的
混音设为选区的长度。 若未在任何轨道上选择区域，则并
轨的混音将为工程中 长可听轨道的长度。

时间戳信息 并轨的素材会自动添加时间戳，因此可以
将其拖动到轨道中，放置在与原始素材相同的位置。 有关
时间戳的详细信息，请参阅 “ 时间戳 ” （第 923 页）。

并轨的文件进行了延迟补偿

Pro Tools 可以在并轨到磁盘时补偿总线和插件延迟。
这意味着，若将某并轨文件导入回工程中，并按相对源
混音的时间直接放置，则该文件将与原始源混音的时间
同步。

无法并轨道处于录音启用状态的轨道和启用了轨道

输入的轨道

Pro Tools 在并轨过程中不包括已启用录音的轨道或处于
Input Only （仅输入）监听模式的轨道。
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从发送端或轨道输出并轨

在 Pro Tools 中，可打开预配置的 Bounce（并轨）
对话框，然后使用右击菜单选择给定发送端或轨道输出
的通道路径。

将输出或发送端路径并轨到磁盘：

1 针对需要的轨道输出或发送端，右键单击 Output Path
（输出路径）选择器或 Send Path （发送端路径）
选择器。

2 在右击菜单中，选择 Bounce <path>（并轨 <路径>）。

3 此时，将打开 “ 并轨 ” 对话框，同时将输出或发送端
路径选为并轨源。

4 根据需要配置其他并轨设置，然后单击 Bounce
（并轨）。

“ 并轨 ” 选项

使用 Bounce to Disk （并轨到磁盘）命令时，可配置
多个文件选项。

并轨源

I/O Setup （I/O 设置）对话框中定义的所有当前活动
的输出路径（内部混音总线和输出总线）和物理输出均
可用作 Bounce Source （并轨源）。 

设置并轨源：

 从 “ 并轨源 ” 选择器中选择总线路径、输出路径或物
理输出。

Bus （总线） 并轨文件仅包括路由至所选内部混音总
线路径的音频。

Output （输出） 并轨文件仅包括路由至所选输出总
线路径的音频。

Physical Output （物理输出） 并轨文件仅包括来
自映射到所选物理输出的所有输出路径的音频。 这在处
理重叠输出路径时非常有用。 

“ 混音 ” 窗口中的 “ 轨道输出 ” 右击菜单

“ 混音 ” 窗口中的 “ 发送 ” 右击菜单

“ 并轨到磁盘 ” 对话框 （启用了转换和选项）
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同时并轨多个源

（仅适用于 Pro Tools HD）

在 Pro Tools HD 中，可同时并轨多达 16 个源（每个
源 多包含 8 个通道）。 

将多个源并轨至磁盘：

1 选择时间线选区以定义要并轨的范围。

2 选择 File > Bounce to > Disk（文件 > 并轨到 >
磁盘）。

3 从可用输出或总线路径中选择需要的并轨源。

4 在 “ 并轨 ” 对话框中，单击并轨源选择器右侧的 +
号按钮。

5 根据需要重复步骤 3 和 4（ 多 16 个同步并轨源）。

6 如有必要，单击任意并轨源（第一个除外）右侧的 -
号按钮即可将其从并轨中移除。

7 根据需要配置所有其他 “ 并轨 ” 选项。

8 单击 Bounce （并轨）。

单击 “ 并轨 ” 后，系统会在进度对话框中显示并轨的时
间和速率。

文件类型

File Type （文件类型）选择器方便选择并轨文件的文
件类型。

WAV （广播 .WAV 格式）

Windows 和 Mac 均支持此格式。 若要在 Pro Tools
中使用 WAV 文件，则可通过工作区浏览器、Windows
Explorer、 Mac Finder 或文件夹进行拖放，也可使用
Import Audio（导入音频）命令。 此格式的文件无须转
换便可在 Pro Tools 中使用。

AIFF（音频交换文件格式）

Windows 和 Mac 均支持此格式。 若要在 Pro Tools
中使用 AIFF 文件，则可通过工作区浏览器、Windows
Explorer 或 Mac Finder 进行拖放，也可使用 Import
Audio（导入音频）命令。 此格式的文件无须转换便可在
Pro Tools 中使用。

MP3 (MPEG-1 Layer 3)

MPEG-1 Layer 3 (MP3) 压缩格式用于通过 Internet
进行流式传输和下载音频，并在便携式设备上进行播放。 

在 Mac 上，按住 Command+Shift 的同时按下 +
（加号）、向下键或 N 可添加一个新的“并轨源”行。

在 Windows 上，按住 Control+Shift 的同时按下 +
（加号）、向下键或 N 可添加一个新的“并轨源”行。

“ 并轨 ” 对话框：选择了多个并轨源

在 Mac 上，按住 Command+Shift 的同时按下 -
（减号）或向上键可移除底部的“并轨源”行。 在 Mac
上，按住 Control+Shift 的同时按下 - （减号）或向

上键可移除底部的 “ 并轨源 ” 行。

MP3 导出选项
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选择此格式时， Pro Tools 的 Output Options （输出
选项）对话框中的 Resolution （分辨率）弹出菜单不
可用。 分辨率可通过编码器进行设置。

选定的采样率作为操作的 “ 基本 ” 采样率提供给编码解
码器。 生成文件的实际采样率在 MP3 编码器选项对话
框中确定。 例如，若选择了 48000 Hz 的基本采样率，
则可在 MP3 编码器选项对话框中选择 48、24 或 12 kHz
的输出流 （因编码质量而异）。

导出到或并轨为 MP3 格式时，可以设置以下选项：

编码器设置

Encoder Speed （编码器速度） 确定并轨文件的
音频质量。 有两个选项： Highest Quality（ 高音质）和
Fastest Encoding Time （ 快编码时间）。 

与 Fastest Encoding（ 快编码）选项相比，Highest
Quality（ 高音质）选项要用掉五倍以上的时间来处理
音频，因此只有在高精度非常重要且有大量时间处理编
码时才应使用此选项。 

Constant Bit Rate (CBR)（固定比特率 (CBR)）
该编码方法按照从 Constant Bit Rate (CBR)（固定比
特率 (CBR)）弹出菜单中选择的单种比特率对文件进
行编码。 由于比特率固定，编码音频的质量将根据当前
被压缩的素材的特性而变化。 128 kbit/s 选项具有可预
测的带宽要求，因此通常 适于通过 Internet 进行流式
传输。 

Enable MP3 Surround Encoding （启用

MP3 环绕声编码） 此选项仅在将立体声输出并轨至
叠加 MP3 文件时可用。 这样可以向上混音立体声输
出，并将其编码为同时与立体声 MP3 播放兼容的 5.1
声道环绕声 MP3 文件。

“ID3 标签信息 ” 设置

ID3 Tag Type （标签类型） ID3 标签用于存储编
码音频文件的相关数据，以供 MP3 播放器在显示该文
件信息时使用。 Pro Tools 支持三种版本的标签，以向
后兼容旧版 MP3 播放器： 

• ID3 v1.0： 显示在 MP3 流文件的结尾，因此只有完
成软件流式传输之后才会显示该标签信息。

• ID3 v1.1： 与 1.0 版相同，但在标签中添加了轨道号
信息。

• ID3 v2.3： 显示在 MP3 流文件的开头，因此开始流
式传输时将会显示该标签信息。

Title/Artist/Album/Comment（标题 / 艺术家 /
专辑 / 注释） 键入 MP3 文件的标题、艺术家以及其他
信息。 此信息显示在许多 MP3 播放器中。

Genre （流派） 选择文件的流派。 此信息显示在许多
MP3 播放器中，并可在可搜索目录和数据库中显示。

Track Number （轨道号） 若选择 ID3 标签类型
v1.1 或 v2.3，则可输入文件的 CD 轨道号。 此信息显
示在许多 MP3 播放器中。

Year （年） 输入文件的年份。 此信息显示在许多
MP3 播放器中。

“Mac 文件 ” 设置

Type/Creator（类型 / 创建者） 若要将文件导出后在
Mac 上使用，则可输入 Mac 文件类型和创建者。 这样用
户便可通过双击文件打开 MP3 播放器。

“ 默认 ” 按钮

若要将此对话框中的所有设置恢复为其默认值，请单击
Defaults （默认）。

QuickTime 

QuickTime 是 Apple  的多媒体音频文件格式。
Pro Tools 在其工程中不能直接支持这种类型的文件。
若要在 Pro Tools 中使用 QuickTime 音频文件，请使用
Import Audio （导入音频）命令。 QuickTime 格式多用
于附加到电子邮件中，以简化远程项目检查和审批。 许多
常用的多媒体应用程序也支持 QuickTime。

Windows Media 

（仅适用于 Windows）

Windows Media 格式的文件可以包含采用 Windows
Media 格式存储的音频、视频或脚本数据。 Windows
Media 格式文件的文件扩展名可为 .asf 或 .wmv。

有关 MP3 环绕声播放要求的完整信息，请访问

www.fraunhofer.com。

虽然 ID3 v2.3 是当前标准 MP3 格式，但是并非

所有 MP3 播放器都支持 ID3 v2.3。 请联系播放

器软件开发商咨询兼容性信息。
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MXF（素材交换格式）

MXF 是一种包含视频和音频两种文件的媒体文件格式，
用于交换音频视频素材与关联的数据和元数据。 其设计
目的是为了增加服务器、工作站以及其他内容创建设备
之间的基于文件的互操作性。

AAF 和 OMF 序列格式文件可以参考 MXF 媒体文件，
或将 MXF 媒体文件嵌入其中。 Pro Tools 支持 AAF
嵌入的序列。

同时并轨至 MP3 和其他文件类型

Bounce to Disk （并轨到磁盘）对话框中新增了 Add
MP3（添加 MP3）选项，方便在所选 File Type（文件
类型）（如 WAV）之外为每个并轨源同时创建一个
MP3 版本。

若选中 Add MP3（添加 MP3）选项，且要将并轨添加至
iTunes 库或与 Gobbler 或 SoundCloud 共享时，使用
所选文件类型而非 MP3。 若要共享 MP3，请在文件类

型下选择 MP3。

Add MP3（添加 MP3）选项不适用于 QuickTime 并轨。

将多个源并轨至磁盘：

1 选择时间线选区以定义要并轨的范围。

2 选择 File > Bounce to > Disk（文件 > 并轨到 >
磁盘）。

3 选择需要的 File Type （文件类型）。

4 选择 Add MP3 （添加 MP3）选项（仅单声道或立
体声并轨源）。

5 根据需要配置所有其他 “ 并轨 ” 选项。

6 单击 Bounce （并轨）。

7 根据需要配置出现的 MP3 对话框，然后单击 OK
（确定）。

格式

这是并轨结果的格式。 选项包括 Mono (Summed)
（单声道 ( 合频 )）、Multiple Mono（多重单声道）和
Interleaved （叠加）。 

设置并轨文件的格式：

 从格式选择器中选择一种文件格式。

单声道 ( 合频 ) 创建一个单独的、对当前被监听的源进
行单声道混音合成的磁盘文件。 

并轨到磁盘之前，请确保电平低于 –3 dB，以避免当左
右信号超出 大值或全码 (0 dBFS) 以下 –3 dB 时发
生削波。

多重单声道 创建多个与源路径的声道编号相同的单声
道文件。 

• 若源输出或总线路径为立体声，则将创建两个单声道
文件，并在并轨文件中附加 .L 和 .R 后 。 

• 若使用多声道格式 （如六声道 5.1 格式 )，则将为路
径中的每个成员创建单独的单声道文件。 系统将根据
I/O Setup （I/O 设置）对话框中的路径定义为这些
文件附加路径后 。

• 若源输出或总线路径为单声道，则弹出菜单将从多重
单声道切换至单声道，并创建一个单声道文件（不会
合成多个源）。

叠加 创建一个单独的、包含选定输出路径全部并轨流
的叠加文件。 在叠加立体声并轨中，分配到奇数输出的轨
道发送到左声道，分配到偶数输出的轨道发送到右声道。

在 Pro Tools 中，还可并轨任何支持的多声道文件类型
（如 5.1）的多声道叠加文件。 这可以简化混音和项目
的文件管理，便于备份和存档。 

比特精度

此设置方便您选择四种不同的并轨转换比特精度。
请注意， Bounce to Disk （并轨到磁盘）不会在并
轨至较低分辨率过程中或之后进行转换时应用抖动。
若需要并轨至低分辨率文件，请在分配至并轨源路径
的主推子轨道上使用抖动插件。 这样可以在 Bounce to
Disk（并轨到磁盘）转换将并轨文件截断为所选比特精度
分辨率之前对并轨文件应用抖动。 （请参阅 “ 使用抖动 ”
（第 863 页））。

可用的比特精度选项包括：

16-Bit （16 比特） 这是光盘标准比特精度。 

24-Bit （24 比特） 此设置提供与大多数音频接口兼
容的 高分辨率。 若要在创建 终混音丝毫不降低分辨率
（比如要交付 终混音以准备进行母带制作） ，则此设
置非常有用。

若工程为 16 比特，则仍须在输出混音上使用抖动

插件，因为所有 Pro Tools 系统均在内部以较高比

特精度处理音频。
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32-Bit Float （32 比特浮点） 此设置提供可用于
Pro Tools 内部混音和插件处理的 高分辨率。 若要在
Pro Tools 工程中导出并重新导入循环和声效，或在
Pro Tools 工程之间交换文件，则此设置非常有用。

设置并轨文件的分辨率：

 从比特精度选择器中选择比特精度。

采样率

此选项方便您保存为多种采样率中的任何一种。 这些选
项取决于 Pro Tools 系统及所用的音频接口。 选项包括
8 kHz 至 192 kHz 的采样率 , 含采用 “ 上拉／下拉 ” 选项
的采样率。

采样率转换质量

所选采样率与工程的原始采样率不同时，可使用该转换
选项。 您可以配置转换质量，并计划在并轨过程中或之
后进行转换。 有关详细信息，请参阅 “ 采样率转换质量 ”
（第 870 页）。

常见的采样率

以下是常见的采样率及其应用。 高采样率可以提供更好
的音频保真度，用于录制、播放，以及使用动态、抖动
（包括噪声优化）、模拟仿真插件进行处理。

192 kHz 这是一些音频 DVD 支持的采样率，它使用
兼容音频接口（如 HD I/O）提供 高质量的音频保真度。

176.4 kHz 如果 终传送的频率为 44.1 kHz（如光盘），
则可能需要以 176.4 kHz 的采样率进行处理。 这比从
192 kHz 转换到 44.1 kHz 可以提供稍快的采样率。

96 kHz 这是 DVD 音频支持的采样率，它使用兼容的音
频接口（如 HD I/O 和 003）提供高质量的音频保真度。 

88.2 kHz 如果 终传送的频率为 44.1 kHz（如光盘），
则可能需要以 88.2 kHz 的采样率进行处理。 这比从
96 kHz 转换到 44.1 kHz 可以提供稍快的采样率。

48 kHz 这是专业视频、DVD 视频，以及一些广播和
录制标注存档的标准采样率。 DA-88/98、 DAT 和
ADAT 卡座支持此采样率。

44.1 kHz 这是光盘 (CD) 的标准采样率。 DA-88/98、
DAT 和 ADAT 卡座支持此采样率。

其他采样率选项包括 8 kHz、11.025 kHz、16 kHz、
22.050 kHz 和 32 kHz。

自定义 若要自定义采样率，请在采样率窗口中单击，然后
手动输入一个采样值 (4,000 ~ 200,200)。

上拉和下拉采样率 所有可用采样率都支持上拉和下拉
速率或其他特殊速率。 

采样率转换质量

在为并轨文件指定不同采样率时 （比如对 96 kHz ~
44.1 kHz 下录制的工程进行混音以便在音频 CD 上发
行时），Pro Tools 将使用 Conversion Quality（转换
质量）选项确定使用的采样率转换质量。 

在 Low（低）（ 低质量）与 Tweak Head（微调开头）
（ 高质量）之间有五种设置可供选择。 采样率转换的
质量越高，转换并轨的文件所需的时间也就越长。

强制 Avid 兼容

在 Bounce to Disk（并轨到磁盘）对话框中启用该选项，
可创建带精确帧编辑的并轨文件，生成为 OMFI（除非
文件类型为 MXF)，并将采样率选项限制为 44.1 kHz 或
48 kHz。 将对从 24 比特至 16 比特导出的文件应用抖
动但不进行噪声优化。

添加至 iTunes 库
在 Pro Tools 中，可使用 “ 并轨到磁盘 ” 对话框中的
Add to iTunes Library（添加至 iTunes 库）选项将混
音并轨至 iTunes 库。 选择此选项时，将把并轨文件复
制至您本地的 iTunes 库。 此外，还可使用 Pro Tools 的
Operation （操作）首选项中新增的 iTunes Library
Folder（iTunes 库文件夹）设置指定 iTunes 库的位置。

若在并轨至磁盘时启用了 Add to iTunes Library（添加至
iTunes 库）选项，则会在下次启动 iTunes 应用程序时
将生成的音频文件自动导入 iTunes。 若计算机上未安装
iTunes，则此选项不执行任何操作。

将混音导出至 iTunes 库：

1 选择 File > Bounce to > Disk（文件 > 并轨到 >
磁盘）。

2 在 “ 并轨到磁盘 ” 对话框中，选择 Bounce Source
（并轨源）并设置其他选项。

3 启用 Add to iTunes Library （添加至 iTunes 库）
选项。

4 单击 Bounce （并轨）。

“ 添加至 iTunes 库 ” 选项仅在 “ 并轨源 ” 设为单

声道或立体声路径且 Format（格式）设为 Mono
(Summed) （单声道 ( 合频 )）或 Interleaved
（叠加）时可用。
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并轨后导入

Import After Bounce （并轨后导入）选项用于将新并
轨的文件自动导入片段列表，以便将其放置在轨道中。
若新并轨的文件是经过分割的立体声文件 （多重单
声道），则将其一并列在片段列表中。

与 SoundCloud 共享

SoundCloud 是一个社交性质的音频共享网站。 用户
创建一个公共属性文件，然后向其中填入他们希望共享
的音频。 然后，任何人或者选定的一组用户均可播放
音频。 SoundCloud 简单的共享工具可使您在任何网站
（如：Twitter、 Facebook 与 Google+ 等）发布您的
轨道或播放列表。

在 Pro Tools 中，可使用 Bounce to Disk（并轨到磁盘）
对话框或 Export Selected （导出选择部分）对话框中
的 Share With SoundCloud （与 SoundCloud 共享）
选项与 SoundCloud 共享混音。 选择此选项时，将把
并轨（导出）文件自动上传至您的 SoundCloud 帐户。
若尚无帐户，则可免费创建。 

使用 “ 并轨到磁盘 ” 与 SoundCloud 共享混音：

1 选择 File > Bounce To > Disk （文件 > 并轨到 >
磁盘）。

2 在 Bounce to Disk（并轨到磁盘）对话框中，选择
Bounce Source（并轨源）、File Type（文件类型）、
Bit Depth（比特精度）和 Sample Rate（采样率）
设置。 

3 确保将 Format （格式）设为 Mono (Summed)
（单声道 ( 合频 )）或 Interleaved （叠加）。

4 从 Share With（共享）弹出菜单中选择 SoundCloud。

5 单击 Bounce （并轨）。

6 配置 “ 与 SoundCloud 共享 ” 对话框 （请参阅
““ 与 SoundCloud 共享 ” 对话框 ” （第 872 页））。

7 单击 Share （共享）。

8 若尚未登录 SoundCloud 帐户，则系统将提示需要
登录 （请参阅 “ 登录 Gobbler” （第 873 页））。

若已经登录，则将把并轨文件写入本地驱动器，然后再
将其直接发布至您的 SoundCloud 帐户。

监控上传进度

您可以在 Task Manager（任务管理器）中监控上传进度：
Window > Task Manager （窗口 > 任务管理器）。

若在 Share with SoundCloud （与 SoundCloud 共享）
对话框中启用了 Notify me when the upload is complete
（完成上传时通知我）选项，则会在并轨文件发布至您的
SoundCloud 帐户后跳出 Upload Successful （上传
成功）对话框（在该对话框中，您可将 URL 复制到剪
贴板）。

登录 SoundCloud

登录您的 SoundCloud 帐户（必要时执行相应设置）：

1 选择 Setup > Connect To > SoundCloud （设置 >
连接至 > SoundCloud）。

2 执行以下操作之一：

• 若要使用现有帐户，请输入 SoundCloud 帐户的 Email\
Login（电子邮件 / 登录 ID）和 Password（密码），
然后单击 Connect （连接）按钮。

• 若要创建新帐户，请单击 Not a member? Signup!
（还不是会员？即刻注册！） 按钮。 SoundCloud 网站
在默认的 Web 浏览器中打开后，请按照屏幕上的说
明进行操作。

只有在并轨的目标文件类型和采样率与当前工程的

文件类型及采样率相同，并且目标精度 （比特率）

等于或小于工程的精度时，才可以使用“并轨后导入”
选项。 另外，并轨到叠加立体声文件中的轨道在并

轨后不能自动导入。

“ 与 SoundCloud 共享 ” 选项仅在 Format （格式）

设为 Mono (Summed) （单声道 ( 合频 )）或

Interleaved （叠加）时可用。

有关 SoundCloud 的详细信息，请访问

www.soundcloud.com。
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“与 SoundCloud 共享 ”对话框

Share with SoundCloud（与 SoundCloud 共享）对话
框提供文本输入字段、设置和选项，方便确定上传至
SoundCloud 的轨道中包含的信息。 其中还包括可使
用的轨道以及授权访问人等许可和权限设置。 此外，还可
稍后通过 SoundCloud 帐户编辑轨道的相关信息、选项
和设置。

标题

在 Title （标题）中键入要上传至 SoundCloud 的轨道
的名称。

说明

在 Description（说明）中键入要上传至 SoundCloud
的轨道的说明。

许可证

在 License（许可证）选项中选择要上传至 SoundCloud
的轨道的相应许可证。

类型

在 Type（类型）中选择要上传至 SoundCloud 的轨道
的类型。

可下载

若要设为可从 SoundCloud 下载轨道，请选择
Downloadable（可下载）选项。 若未启用此选项，则仅
可在线进行流处理 （或监听），而无法下载。

流派

在 Genre （流派）中键入要上传至 SoundCloud 的轨
道的流派。

标签

在 Tags（标签）中键入所有要上传至 SoundCloud 的
轨道的关联标签。 使用空格分隔多个标签。 使用引号将
含有多个词与空格的标签封装。

私人轨道

启用 Private Track （私人轨道）选项可确保仅特定人
员可访问要上传至 SoundCloud 的轨道。 选择此选项时，
可输入希望其访问自己轨道的人员的电子邮件。 使用逗号
分隔多个地址。

通知

启用 Notify me when the upload is complete （完成上
传时通知我）选项可在将轨道成功上传至 SoundCloud
帐户后显示通知。

与 Gobbler 共享

在 Pro Tools 中，可使用 Bounce to Disk（并轨到磁盘）
对话框或 Export Selected （导出选择部分）对话框中的
Share With Gobbler （与 Gobbler 共享）选项，以便
通过 Internet 与 Gobbler 共享并轨道和导出的音频文件。
选择此选项时，将使用您的 Gobbler 帐户把并轨文件或导
出文件自动发送给合作者。 若尚无帐户，则可免费创建。

有关详细信息，请访问 www.soundcloud.com。

“ 与 SoundCloud 共享 ” 对话框

有关 Gobbler 的详细信息，请访问 visit
www.gobbler.com。

有关如何使用 Send To Gobbler（发送至 Gobbler）
命令的信息，请参阅 “ 发送工程至 Gobbler”
（第 325 页）。
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使用 “ 并轨到磁盘 ” 将混音发送至 Gobbler：

1 选择 File > Bounce To > Disk （文件 > 并轨到 >
磁盘）。

2 在 Bounce to Disk（并轨到磁盘）对话框中，选择
Bounce Source（并轨源）、File Type（文件类型）、
Format（格式）、Bit Depth（比特精度）和 Sample
Rate （采样率）设置。 

3 从 Share With （共享）弹出菜单中选择 Gobbler。

4 单击 Bounce （并轨）。

5 如果您尚未登录 Gobbler 帐户，将提示您登录
（请参阅 “ 登录 Gobbler” （第 873 页））。

6 登录 Gobbler 帐户后， Gobbler 应用程序启动。

7 在 Gobbler 应用程序的 Send Files（发送文件）对话
框中，输入接收音频文件的电子邮件地址。 

8 根据需要设置所有其他可用选项。

9 单击 Send （发送）。

登录 Gobbler

登录 Gobbler 帐户：

1 选择 Setup > Connect To > Gobbler （设置 >
连接至 > Gobbler）。

2 执行以下操作之一：

• 若要使用现有帐户，请输入 Gobbler 帐户的 Email\
Login（电子邮件 / 登录 ID）和 Password（密码），
然后单击 Connect （连接）按钮。

• 若要创建新帐户，请单击 Not a member? Signup!
（还不是会员？即刻注册！） 按钮。 Gobbler 网站在默
认的 Web 浏览器中打开后，请按照屏幕上的说明创
建帐户并安装免费的 Gobbler 应用程序。

并轨文件名

Pro Tools 为 Bounce to Disk （并轨到磁盘）提供了
File Name（文件名）文本输入字段。 在 “ 并轨 ” 对话
框中，键入并轨的文件的文件名。 对于多源并轨，输入的
文件名后会附加并轨源的名称和一个编号（随源递增）：
< 文件名 >_< 源名称 >_<n>.。

目录

单击 Choose（选择）按钮可指定与默认位置不同的并
轨文件目录。

脱机并轨

Pro Tools 为 Bounce to Disk （并轨到磁盘）和
Bounce to QuickTime（并轨到 QuickTime）提供了
Offline（脱机）选项。 如此一来，大部分情况下您都可
以以比实时并轨还快的速度进行并轨（因工程混音器大
小和 DSP 补充插件而异）。

将音频脱机并轨至磁盘：

1 选择时间线选区以定义要并轨的范围。

2 选择 File > Bounce to > Disk（文件 > 并轨到 >
磁盘）。

3 在 “ 并轨 ” 对话框中，启用脱机选项。

4 根据需要配置 “ 并轨 ” 选项。

5 单击 Bounce （并轨）。

单击并轨后，系统会在进度对话框中显示并轨的时间和
速率。

脱机并轨的限制

使用 “ 脱机并轨 ” 选项时，并轨中不包含以下项目：

• 硬件插入端

• 外部 MIDI 驱动的音频 （如外置 MIDI 合成器或采
样器）

• 辅助输入轨道监听的外部音频源

• 纯 DSP 插件（脱机并轨始终使用 Native 版本的 DSP
插件 （仅可用时））

• 任何从外部同步的音频源。

“ 脱机并轨进度 ” 对话框

在采用 HDX 硬件的 Pro Tools HD 系统上，脱机

并轨中包含并轨路径中的所有 HEAT 处理。



Pro Tools 参考指南874

脱机并轨的速度

脱机并轨的速度可能会受到以下因素的影响： 

• CPU 用量 — CPU 的速度以及系统和其他应用程序
占用的 CPU 资源。 您可以在 System Usage（系统
用量）窗口中监控 CPU 用量。

• 磁盘用量 — 例如，若播放工程时 “ 系统用量 ” 窗口
中的磁盘指示器读数为 50%，则脱机并轨 高只能
达到实时速度的两倍，原因为无法以足够快的速度从
驱动器读取磁盘数据。 若可增加 Disk Playback
Cache Size （磁盘播放高速缓存大小）（Setup >
Playback Engine（设置 > 播放引擎））以使其缓存
时间线上的所有音频，则不会产生此问题（仅适用于
Pro Tools HD）。

• 若因使用较大的混音器和 Native 插件而导致计算机
的核心处理器使用不均，则可在 “ 系统用量 ” 窗口的
CPU 部分查看是否存在单个核心 CPU 指示器不均
衡的情况。 移除或停用辅助输入和主推子等轨道上的
Native 插件可帮助缓解这一问题。

• 部分第三方插件可能会因其对 CPU 的要求而拖慢脱
机并轨的速度。

取消

Cancel（取消）按钮用于关闭 Bounce to Disk（并轨
到磁盘）对话框，而不启动 “ 并轨到磁盘 ” 转换。

并轨

Bounce （并轨）按钮用于启动 “ 并轨到磁盘 ” 转换。
在打开的 Save （保存）对话框中，可导航到并选择并
轨文件的保存位置。 选择位置并单击 Save（保存）后，
进度窗口打开，并实时显示还需要多长时间完成并轨。

录制辅助混音（利用 “ 并轨到磁盘 ”）
您可以将轨道静音或绕过不属于辅助混音的插入端，并选
择要并轨的工程部分，进而使用 Bounce to Disk （并轨
到磁盘）命令创建辅助混音；此外，也可仅独奏要并轨的
音频。

另外，还可通过录制到新轨道来创建辅助混音。 有关详细
信息，请参阅 “ 转换采样率和降低比特精度 ” （第 864
页）。

将辅助混音并轨至磁盘：

1 使用发送端、辅助输入和主推子来配置辅助混音
（请参阅 “ 传送信号以进行监听和辅助混音 ” （第
785 页））。

2 执行以下操作之一：

• 若要并轨整个工程，请在 Transport （走带）窗口中单
击 Return to Zero （回零），以转到工程的开始位置。 

• 若要转换部分工程，请启用 Options > Link Timeline
and Edit Selections（选项 > 关联时间线和编辑选区），
然后在 Edit （编辑）窗口中选择区域。

3 选择 File > Bounce to > Disk（文件 > 并轨到 >
磁盘）。

4 配置并轨选项和设置。 

5 检查并轨文件的比特精度与工程的比特精度是否
匹配。

6 检查工程和音频接口是否支持并轨文件的采样率。

7 必要时，请检查并轨文件的文件类型和格式与工程的
文件类型和格式是否匹配。

8 单击 Bounce （并轨）。

若要将并轨文件放回轨道，请执行以下操作之一：

 在并轨至磁盘之前启用 Import after Bounce（并轨
后导入）选项。 将并轨文件导入片段列表后，可将其
拖放至轨道。

 使用 Import Audio （导入音频）命令将并轨文件导
入工程：File > Import > Audio （文件 > 导入 >
音频）。

 从工作区浏览器或桌面拖放并轨文件。 

请注意，若工程使用非常大的混音器配置且包含很

多 DSP 插件和自动化，则脱机并轨的实际速度可

能会低于实时并轨。
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终混频（利用 “ 并轨到磁盘 ”）
在 终混频中，将创建包含所有编辑、自动化和特效处
理的混音。

将 终混音并轨到磁盘：

1 调整轨道输出电平，并 终确定工程中每个轨道的所
有混音自动化。

2 调整工程中每个轨道的所有实时插件和特效设置及
其自动化。

3 确保所有要包含在并轨中的轨道都处于可听见状态
（没有设置为静音或非活动状态）。

4 将要包含在并轨中的每个轨道的输出分配到相同的
输出或总线路径。

5 添加抖动 （请参阅 “ 使用抖动 ” （第 863 页））。

6 执行以下操作之一：

• 若要并轨整个工程，请在 Transport （走带）中单击
Return to Zero （回零），以转到工程的开始位置。 

• 若要转换部分工程，请启用 Options > Link Timeline
and Edit Selections（选项 > 关联时间线和编辑选区），
然后在 Edit （编辑）窗口中选择区域。

7 选择 File > Bounce to > Disk（文件 > 并轨到 >
磁盘）。

8 选择要并轨的源路径。

9 根据需要配置其他并轨到磁盘设置。 请参阅““并轨”
选项 ” （第 866 页）。

10单击 Bounce （并轨）。

母带制作

在 终母带制作过程中，可直接录制到磁盘、蓝光、
DAT、 DVD、 CD、立体声母带制作录音机或多轨道
录音机 （用于环绕声混音）。

创建工程母带后，便可将其传输至便携式介质以便进行
复制。 您可以将母带文件传输至 CD 或 DAT，以将其
用作压制光盘的母带。

将母带制作到数字录音机

虽然直接将工程母带录制到硬盘是 好的选择，但在
Pro Tools 中，也可以数字形式将母带录制到任意配备
AES/EBU 或 S/PDIF 的数字录音机，如 DAT 唱机。

母带制作与音频压缩

尽管音频压缩通常是模拟录制中不可缺少的工具，但在
数字领域中可能会带来问题。 若以很高的比率压缩输入
信号，则将创建一个总功率电平远高于其瞬态电平的
信号。 以 高可能的电平将大量此类信号录制到多个
轨道中，很可能会造成混音输出信号发生削波。

将高功率压缩信号混合在一起，所得到的电平输出将
非常高。 此输出可能会高出总输出电平，从而导致削
波发生。 

为了避免这种问题，请注意观察节目素材的总体电平，
使用主推子上的电平表，或使用外部母带制作卡座的电
平表，以帮助识别削波。 若将母带制作到硬盘，请避免
以单一电平或 0 电平将全码音频信号混合到一起，因为
这通常会导致出现削波。

母带制作与纠错媒体

随机存取介质 （如硬盘或 U 盘）可以为数据生成真正
的数字副本，因为所有比特值都会保持不变。 连续性介质
（如数字磁带）则可使用纠错方法修复在数字传输中接
收的偶尔损坏的数据。 这些纠正数据与实际数据有一定
偏移，对于连续复制，将会出现细微的生成损失。

您可以在随机存取数字介质 （如硬盘）中创建和维护
母带，并只在需要时才将这些母带传输至连续性数字
介质，从而避免出现这样的损失。

默认情况下，并轨会在 后一个音频波形或 MIDI
音符位置结束。 若要更快速结束并轨，请选择 Edit
（编辑）或 Timeline （时间线），以定义并轨的结

束点 （和开始点）。
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第 47 章： Pro Tools 环绕声设置

Pro Tools HD 允许您处理 高 7.1 的环绕声格式。 

Pro Tools 环绕声混音
（仅适用于 Pro Tools HD）

Pro Tools 支持以下多声道（高于立体声）格式的混音：
LCR、Quad、LCRS、5.0、5.1、6.0、6.1、7.0、7.0
SDDS （索尼动态数字音响）、 7.1 和 7.1 SDDS。

Pro Tools 5.1 混音的音频连接

尽管所有 5.1 混音格式均采用相同的音箱摆放方式，
对于由 5.1 格式多声道混音组成的单独声道的轨道排列
方式，有三种主要标准。 

在下表中，假定环绕声声道分配给 Pro Tools 音频接口的
1-6 输出。 使用声道 7-8 为立体声模式、提示混音和监
听来监听立体声混音。 

下表显示 7.1 SDDS 混音的 X-MON 单声道轨道路由。
5.1 混音应该使用相同的路由，但 2 和 4 路输出（Lc 和
Rc）除外。

连接音频接口，以执行 5.1 格式的混音和监听：

1 确定要使用的 5.1 格式和轨道排列。 

2 根据以上列表中列出的分配，将音频接口的输出通道
连接到监听系统的相应输入通道。

7.1 和 7.0 格式

7.1 和 7.0 格式

HD-DVD 和 Blu-Ray 系统的 7.1 和 7.0 环绕声格式
使用以下轨道布局： 

• 3 个前置声道 （左、中、右）

• 2 个偏置声道 （左环绕声偏置、右环绕声偏置）

• 2 个后置声道 （左环绕声后置、右环绕声后置）

• 1 个 LFE 声道 （仅用于 x.1 格式）

下表显示 Pro Tools 7.1 混音默认单声道轨道路由。

有关基本环绕声概念的信息，请参阅 《Pro Tools
同步与环绕声概念指南》。

5.1 格式的轨道布局

格式 轨道排列

1 2 3 4 5 6

胶片 

（Pro Tools 的默

认格式）

L C R Ls Rs LFE

SMPTE/ITU 

用于 Dolby 
Digital (AC3)

L R C LFE Ls Rs

DTS L R Ls Rs C LFE

C|24 L C R Ls Rs Lf

7.1 SDDS 格式的默认轨道布局

格式 轨道排列

1 2 3 4 5 6 7 8

X-MON L Lc C Rc R Ls Rs LFE

如果您使用控制台，请参阅控制台指南以获取详细

信息。

7.1 格式默认轨道布局

轨道排列

1 2 3 4 5 6 7 8

L C R Lss Rss Lsr Rsr LFE
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7.1 和 7.0 SDDS 格式

索尼动态数字音响 (SDDS) 7.1 和 7.0 环绕声格式使用
以下轨道布局： 

• 5 个前置声道 （左、左中、中、右中、右）

• 2 个后置声道 （左后置、右后置）

• 1 个 LFE 声道 （仅用于 x.1 格式）

下表显示 Pro Tools 7.1 SDDS 混音默认单声道轨道
路由。 

为多声道工程配置 Pro Tools
可使用以下任意或全部方法来配置 Pro Tools 和工程以
进行多声道混音：

新建工程

可创建一个新工程，然后选择一个环绕声混音 I/O 设定
文件作为默认 I/O 设置。 请参阅 “ 新建工程和 I/O 设定 ”
（第 880 页）。 

在环绕声中重新混音工程（导入多声道 I/O 设置）

通过在 I/O Settings （I/O 设置）对话框中创建或导入
环绕声混音 I/O 设置文件，可以在任何立体声（或其他
格式）的工程中使用多声道路径。 然后，您可以将轨道
路由从原立体声路径重新分配给多声道路径。 切换路径的
非活动和活动状态即可轻松完成重新分配。 请参阅 “ 导入
多声道 I/O 设置 ” （第 881 页）。

自定义多声道路径

在 I/O Settings （I/O 设置）对话框中，可以自定义或
重新定义现有路径。 有关详细信息，请参阅 “ 自定义多
声道路径 ” （第 882 页）。 

导入工程数据

使用导入工程数据命令 （文件 > 导入 > 工程数据），可以
从其他工程导入轨道和媒体数据及其关联的路径和轨道
分配。 导入工程数据后，可使用 I/O Setup（I/O 设置）
对话框根据工程的要求配置主路径和子路径。 有关详细
信息，请参阅第 7 章：I/O 设置。

新建工程和 I/O 设定

创建新工程时，可指定要用作 I/O 设置的环绕声格式。
默认路径配置是作为 I/O 设置文件提供的，用于立体声
和环绕声混音。 

新建工程后，即可开始建立并导入轨道、导入音频并分
配信号路由以设置混音。 

新建工程以执行多声道混音：

1 选择文件 > 新建工程。

2 选择创建空白工程选项。

3 选择音频文件类型、采样率和比特精度。

7.1 SDDS 格式默认轨道布局

轨道排列

1 2 3 4 5 6 7 8

L Lc C Rc R Ls Rs LFE
要在 Pro Tools 可以见到多声道选件，环绕声混音

器插件必须安装到 Plug-ins（插件）文件夹中。 此插

件可以随 Pro Tools 安装（有关 Pro Tools 系统，

请参阅《设置指南》）。 如果尚未安装，可以将其从

Plug-ins (Unused) （插件（未使用））文件夹移至

Plug-ins （插件）文件夹。

新建工程对话框，其中选择了 “5.1 电影格式混音 I/O” 设置
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4 从 I/O 设定菜单中，选择以下选项之一： 

• 5.1 Film Mix 

• SMPTE/ITU 

• DTS 监听 

• C24 Mix 

• ICON X-MON Mix 

5 单击确定。

6 在保存对话框中，命名此工程并导航到用于保存新工
程的位置，然后单击保存。

环绕声预设会使用输出和总线的默认 5.1 格式主路径和
子路径预先配置 I/O Setup （I/O 设置）对话框。

环绕声混音设定文件

环绕声混音的 I/O Settings （I/O 设置）文件为新的工
程的六种特定轨道排列标准提供输出和总线路径。 （有关
输入和插入路径的信息，请参阅 “ 默认采用 5.1 设置的
输入和插入路径 ” （第 881 页）。） 

所有可用的 5.1 格式（及更高版本）的 I/O 设定（电影、
SMPTE/ITU、DTS、C24 混音或 ICON X-MON 混音）
都为新工程提供了以下默认输出路径和总线路径：

默认 5.1 输出路径

• 一个 5.1 主输出路径。 

• 一个立体声主路径。

默认 5.1 总线路径

• 一个 5.1 主输出总线路径，包含 5.0（不包括 LFE）、
左 / 右（立体声）、LCR 和中置（单声道）子路径。 

• 一个立体声主输出总线，包含两个单声道子路径。

默认采用 5.1 设置的输入和插入路径

5.1 混音设置文件为输入和插入提供默认的立体声主
路径和子路径。 如果需要多声道输入路径或插入，可以
在 I/O 设置中创建 （请参阅 “ 自定义多声道路径 ”
（第 882 页））。 

导入多声道 I/O 设置

在 I/O Setup （I/O 设置）对话框中可导入或导出设置
文件。 因此，想要重新混音环绕立体声工程时很有用。
也可以利用该功能准备要转换到其他 Pro Tools 系统的
工程，或保存和交换 I/O Settings （I/O 设置）。 

标准 5.1 格式 （电影）输出路径

设置文件与轨道排列

5.1 设置 轨道排列

5.1 Film Mix L C R Ls Rs LFE

SMPTE/ITU Mix L R C LFE Ls Rs

DTS Mix L R Ls Rs C LFE

C24 Mix L C R Ls Rs Lf

ICON X-MON Mix L Lc C Rc R Ls Rs LFE

“I/O 设置 ” 下的 “ 输出 ” 页面：默认 5.1 （电影）输出分配

“I/O 设置 ” 下的 “ 总线 ” 页面：默认 5.1 （电影）输出总线分配
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导入多声道 “I/O 设置 ” 设置文件：

1 选择设置 > I/O。

2 单击输出选项卡。

3 单击导入设置。

4 选择要导入的设置文件 (.pio)，然后单击打开。

5 如果当前工程的路径定义与所导入设置文件中的定
义不匹配，Pro Tools 会询问您是要删除现有路径，
还是要保留现有路径并将导入的设置添加到工程中。 

• 单击否，将新路径添加到当前 I/O 设置配置中。

• 单击是，用导入的设置替换当前 I/O 设置配置。 

6 单击总线选项卡。

7 如果总线页面未显示导入的 I/O 设定文件正确的输
出总线映射，请单击默认按钮 （针对所有总线或针对
输出总线）。

8 单击确定关闭 I/O 设置。

导出 I/O 设定

通过导出 I/O Setup （I/O 设置）设置文件，可以为不
同节目建立多声道设置库。 

导出 “I/O 设置 ” 设置文件：

1 选择设置 > I/O。

2 单击导出设置。

3 命名并保存当前的 I/O 设置。

自定义多声道路径

在 I/O Setup （I/O 设置）对话框中，可以为任何支持
的多声道混音格式创建或自定义信号路径。 

在 Channel Grid （声道网格）中，将多声道路径和子
路径分配给输出和输入声道。 当您选择预置的 5 .1
I/O Settings （5.1 I/O 设置）文件时，所创建的相应
多声道格式路径的默认排列将与所选格式的轨道排列相
匹配。 

另外，与 Hardware Setup（硬件设置）对话框的主页
相同， I/O Setup（I/O 设置）对话框也提供控件，以将
音频接口上的物理输入和输出路由到 Pro Tools 中的可
用输入和输出。

重新分配声道

I/O Setup（I/O 设置）对话框及其中的 Channel Grid
（声道网格）中可以重新映射声道。 这在多声道路径内
路由声道时特别有用，因为无需改动您的音频接口。

可以为所需配置重新分配路径，只有系统资源以及声道
重叠和命名的 I/O 设置对话框要求有所限制（有关详细
信息，请参阅 “ 有效路径和要求 ” （第 82 页））。

LCRS 设置示例

下例介绍的是一种将 I/O 设置对话框配置为使用 HD
OMNI 进行四声道 LCRS 格式混音的可能方法。

定义 LCRS 路径：

1 选择设置 > I/O，然后单击输出选项卡。 

2 单击新建路径。

3 从路径格式选择器中选择 LCRS。

4 命名路径 LCRS。

5 在 Channel Grid（声道网格）中，单击路径的第一
个（ 左侧）音频接口声道下的框， Pro Tools 会自
动填充右侧的其他相邻单元。 如果单击声道 1 下的
LCRS 行， LCRS 路径将被分配给声道 1-4。 

6 单击总线选项卡。

7 如果总线页面未显示 LCRS 输出的正确输出总线
映射，请单击默认按钮 （针对所有总线或针对输出

总线）。

8 选择新的 LCRS 路径，然后单击显示子路径三角形
模式。创建 5.1 格式路径时，可以指定默认的轨道排列。 请参

阅 “5.1 轨道的默认路径顺序 ” （第 884 页）。 

另请参阅 “ 环绕声混音的示例路径和信号路由 ”
（第 891 页）。 

有关其他 I/O 设置信息，请参阅 “ 输出总线 ”
（第 83 页）。 

“ 输出 ” 页面：LCRS 输出路径
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9 如果未出现所有子路径，请执行以下操作：

• 单击新建子路径。

• 命名新的子路径 LCR，然后选择 LCR 作为路径格式。
单击 LCR 行中的声道 1 以分配总线路径。

• 选中 LCRS 路径，单击新建子路径，然后为左前声道
和右前声道创建立体声子路径。

• 选中 LCRS 路径，单击新建子路径，然后为中置声道
创建单声道子路径。

• 选中 LCRS 路径，单击新建子路径，然后为环绕声声
道创建单声道子路径。

10单击确定关闭 I/O 设置。

5.1 轨道、格式、分配和电平

I/O Setup （I/O 设置）中的路径定义决定如何在音频
接口分配音频并测量其电平。

Pro Tools 5.1 格式路径的内部 （屏上）电平始终遵循
电影轨道布局：

L C R Ls Rs LFE

另外，在 Pro Tools 的 “ 编辑 ” 窗口中， 5.1 格式音频轨
道的轨道排列与电影排列一致（从上到下排列）。 请参阅
“5.1 轨道布局、路线分配和电平 ” （第 884 页）。

在 I/O Setup （I/O 设置）对话框中，可按照任一轨道
排列（例如，DTS 或 SMPTE/ITU）将这些信号路由
到音频接口。 

在路径中重新分配声道：

 将一个声道拖到网格中新的有效位置。 其他声道分
配将自动移动 （拖曳）以配合拖动的声道。

I/O 设置中的默认 I/O 选择器

I/O Setup（I/O 设置）对话框中的 Output（输出）页面
提供了用于为多声道工程选择 I/O 默认设置的选择器。

默认监听器格式 为新的输出路径以及在单击默认按钮
后设置默认监听格式 （立体声、 5.1 或 7.1）。

5.1 路径顺序 为新建 5.1 格式 （六声道）输出路径选
择默认轨道排列 （或路径顺序）。

输出电平路径 选择要显示在控制界面输出电平表以及
走带输出电平表中的路径。 有关详细信息，请参阅 “5.1
轨道、格式、分配和电平 ” （第 883 页）。

试听路径 选择用于在片段列表、导入音频对话框和工
作区浏览器中预览音频的监听路径。 只有主接口上的输
出可用作试听路径。

默认输出总线 对于支持的每种轨道格式，为所有新建
轨道选择默认输出总线路径。 

“ 总线 ” 页面：设置了子路径的 LCRS 输出总线

“I/O 设置 ” 对话框中的默认选择器

可以将 New Track Default Output （新建轨道

默认输出）设置为总线路径和输出路径。

5.1 默认路径顺序 I/O 设置选项
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AFL/PFL 路径（Pro Tools|HDX 或 Pro Tools|
仅限 HD 本机系统） 选择在 AFL（推子后侦听）或 PFL
（推子前侦听）独奏模式下独奏轨道时，将它们路由到
何处。

AFL/PFL 静音（输出路径）（Pro Tools|HDX 或
Pro Tools| 仅限 HD 本机系统） 选择在启用 AFL
（推子后侦听）或 PFL（推子前侦听）独奏模式并独奏
一段轨道时，要将哪个输出静音。

5.1 轨道的默认路径顺序

可以为新建的所有 5.1 格式路径指定默认轨道排列。 

选择新的默认 5.1 格式路径顺序 （轨道排列）：

1 选择设置 > I/O。 

2 单击输出选项卡。

3 使用 5.1 默认路径顺序设置选择所需的轨道布局（电影、
SMPTE/ITU 或 DTS 监听）。 

5.1 轨道布局、路线分配和电平

不同 5.1 格式的轨道布局

L C R Ls Rs LFE

5.1 格式 轨道 轨道电平 I/O 设置中的声道分配

L R C LFE Ls Rs

L R Ls Rs C LFE

L x C x R Ls Rs LFE

L C R Ls Rs LFE

相同

L C R Ls Rs 

LFE （从左到右）

相同

L C R Ls Rs 

LFE （从上到下）

相同 相同

相同 相同

L C R Ls Rs LFE L C R Ls Rs LFE

L C R Ls Rs 
LFE

L C R Ls Rs 
LFE

（从上至下） （从左至右）

电影（Pro Tools 标准和

C|24 Mix） L C R Ls
Rs LFE

SMPTE/ITU 
(Control|24 Mix) 
L R C LFE Ls Rs

DTS
L R Ls Rs C LFE

ICON X-MON 
（8 声道 7.1）L x C x 
R Ls Rs LFE
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第 48 章： 多声道轨道和信号传送

环绕声工程一般包含单声道、立体声以及多声道的音
频、辅助输入、主推子和乐器轨道、插件及总线。

导入或配置适当 I/O Setup （I/O 设置）后，可使用
Pro Tools 的混音功能将音频、辅助输入、主推子以及
乐器轨道以多声道方式进行环绕声混音。 

多声道 I/O 和信号传送取决于 I/O 设置对话框中定义的
路径。

多声道音频轨
（仅适用于 Pro Tools HD）

多声道音频轨道包含轨道中每个信号的单独声道（例如，
5.1 轨道应包含左、中、右、左环绕声、右环绕声和 LFE
的 6 个声道）。 

多声道音频轨可以是：

• 使用多个麦克风或一组麦克风直接录制到 Pro Tools
中，或者分配到适当的多声道 Pro Tools 输入路径。

• 从其他 Pro Tools 工程导入

• 结合单声道和立体声轨道进行编辑、处理和混音

5.1 格式音频文件和轨道遵照电影轨道排列标准。 无论
在 I/O Setup（I/O 设置）对话框中如何分配路径，所有
5.1 格式音频轨道和电平表都按照电影标准的轨道排列
方式排列：

L C R Ls Rs LFE 

不要求多声道音频轨必须以多声道格式进行混音。 使用
Pro Tools 的轨道输出和发送端可以对单声道、立体声
和支持的所有轨道格式进行混音（请参阅 “ 多声道信号
路由 ” （第 887 页））。

将音频放到多声道轨道中

可以从 Workspace 浏览器、片段列表、Windows 资源
管理器或 Mac Finder 或者其他轨道中将音频文件和片
段拖放到多声道音频轨道中。

为此，拖动的声道数必须与目标轨道格式相匹配。 例如，
只能将一个立体声对或两个单声道片段拖到一个立体声
音频轨道上。 同样，如果选择了三个片段，则只能将音
频放到 LCR 轨道上。 对于 5.1 轨道，必须选择六个单
声道文件或片段。 

只有 Pro Tools HD 支持多声道环绕声混音。

5.1 格式多声道音频轨

向多声道轨道中拖放了文件后，音频文件将完全按

照它们在 Clip List （片段列表）或播放列表中的

显示顺序，从上到下地排列 （必须在 “ 片段列表 ”
菜单下的 Timeline Drop Order （时间线置放顺序）

中选择 Top to Botto（上至下））。 因此，您可能

需要在拖动音频文件之前先对它们进行重命名，以使

它们按所需顺序置放。 重命名这些文件，以便在片

段列表结果中按片段名称排序时可得到所需顺序。

（例如，对于 5.1 格式的轨道，可以重命名音频轨道，

使轨道的排列方式对应于 L、C、R、Ls、Rs 和

LFE。）
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多声道轨道和路径中的独奏、静音和增益

立体声和多声道轨道由多重音频信号组成，并关联到
一起。 默认情况下，多声道轨道相互关联并由单个声道
推子以及单声道和静音开关控制。 

对于离散信号控制，可以将多声道轨道转换为多个单声
道轨道。 对于单独调整电平和相位调整，可以插入但不
链接多个单声道 Trim 插件。下面将介绍这两种技术。

将多声道轨道转换为单独的单声道轨道：

1 选择多声道轨道。

2 选择 Track > Split Into Mono （轨道 > 分割为单
声道）。 

单独控制多声道轨道中单个声道上的增益： 

1 在多声道轨道上插入一个多重单声道 Trim 插件。

2 单击 Link （链接）图标使 Trim 插件切换到不点亮
状态，从而取消该插件的链接。 

3 使用 Channel （声道）选择器显示声道控件，然后
调整增益。 

轨道和输出格式

在创建新的轨道时，可为新建轨道指定单声道、立体声
或任一支持的多声道格式。 

在 Mix （混音）窗口和 Edit （编辑）窗口中，可通过
推子条中包含的轨道电平表数来确定轨道输出的轨道格式
（例如，单声道轨道有一个电平表，立体声轨道则有两
个电平表， 5.1 轨道有六个电平表 )。

轨道输出的分配决定该输出的格式。 例如，即使将单声
道轨道分配给立体声输出路径，该轨道也始终只有一个
轨道电平表。 如果将同一单声道轨道分配给 5.1 输出
路径，则其输出将被分割到六个输出声道中，具体取决
于其定位器的位置。 

更改格式

更改给定轨道的输出格式会产生如下影响：

• 轨道中显示的定位器将更改为反映新的输出格式。

• 可能需要创建或删除一个或多个定位相关的自动化播
放列表。

由于输出格式的变化会产生上述影响，因此在您将轨道
输出格式更改为较少声道数时，就会出现一个警告对
话框。 尤其是在必须删除自动化播放列表时，会出现警
告对话框。

多重输出的分配与轨道格式

如果将轨道分配给不同格式的多个路径，该轨道的主输
出将与所分配的具有 多声道数的路径的格式相匹配。

多重输出与自动化播放列表

如果轨道具有多重输出分配，Pro Tools 会为每个分配
的路径相应地排序定位数据。 例如，如果将单声道轨道
同时分配给立体声路径和 5.1 路径，则 “ 混音 ” 窗口或
“ 编辑 ” 窗口中将显示对应该轨道的 5.1 定位器。 在定
位轨道时，Pro Tools 会将 5.1 定位移动解释为立体声
定位移动。 

这提供了一种平行混音。 您可以通过将内容路由到多个
路径，一次创建多种不同格式的混音。 

将多声道轨道转换为单声道后，不能再将其重新链

接到其原来多声道格式。 不过，可通过将相应数量

的单声道文件 （带相应的文件后 ）拖到多声道轨

道中来重新组建多声道轨道，虽然这样做可能会丢

失部分自动化数据。 或者，也可以将单声道轨道的

辅助混音录制到多声道轨道的磁盘上。

有关详细信息，请参阅 “ 关联和取消关联多重单声

道插件上的控件 ” （第 888 页）。 

Command-Control- 单击 (Mac) 或 Control-
Start- 单击 (Windows) 输出 Output（窗口）中的

任何控件，可在 Edit（编辑）窗口中显示该控件的

自动化播放列表并查看任意定位自动化。 
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多声道信号路由

要以多声道格式进行混音，需要将轨道分配到多声道
路径。 

可使用下列两种方法，以环绕声模式对轨道进行混音：

• 将轨道主输出设置到一个多声道路径。 

• 通过分配多声道发送将音频分配给多声道路径。 

多声道轨道输出

使用轨道的 Output Path（输出路径）选择器可将轨道
分配给多声道输出或总线路径。 这会在 Mix （混音）
窗口或 Edit（编辑）窗口的 I/O View（I/O 视图）中提
供一个多声道定位器和电平表。 

Start- 单击 (Windows) 或 Control- 单击 (Mac) 选择
器工具并分配其他路径，可添加其他输出分配 

多声道发送

包括单声道和立体声在内的所有轨道格式都允许分配一
个或多个多声道发送。 这会在 Sends（发送）视图中提
供多声道定位器。 发送也可用于多声道插件处理的总线
轨道。 

下图显示使用 5.1（6 声道）发送端（View （视图）>
Sends A–E（发送端 A–E）> Send A（发送端 A））
的单声道音频轨道。

Pro Tools 总线传送和辅助混音功能可用于从单声道 /
立体声到 8 声道的所有声道格式。 有关多声道监控、效果
处理和总线传送的示例，请参阅 “ 与路径和子路径混音 ”
（第 889 页）。 有关单声道和立体声混音的示例，请参
阅第 43 章：基本混音。 

配置轨道的多声道混音的两种不同方式

多声道输出路径

多声道发送

具有单声道输出格式和多声道发送的单声道音频轨

多声道发送定位器

单声道电平表

单声道输出格式
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多声道辅助输入与主推子
多声道辅助输入或主推子被用作多声道总线的返回。在需
要同时创建额外的单独混音（可能具有独特格式），并要
求使用专用推子、静音、单声道和自动化控件时，可使
用发送。

可将主推子分配给主路径或子路径。 主路径必须与主推
子的格式匹配，只能有一个主推子处于活动状态并可分
配给任何单独（活动的）的主路径或子路径。 如果主推
子的相关主路径已分配给其他主推子，则不能将该主推
子分配给这一主路径下的子路径。 请参阅 “ 主推子轨道
和信号流 ” （第 762 页）。 

多声道乐器轨

多声道轨道可用于监听和路由多声道乐器插件或多声道
外部 MIDI 乐器。

单声道、多重单声道以及多声道插件

可以按单声道、多重单声道或多声道格式使用各插件。

有关单声道、立体声和单声道入 /立体声出插件的信息，
请参阅第 44 章：插件和硬件插入端。

多重单声道插件 这种插件设计用于立体声或超立体声
多声道轨道。 在以下情况中，通常需要或要求使用多重
单声道插件： 

• 如果一个插件不涉及多声道相关处理（例如，对多声
道信号的选定侧应用 EQ 时）

• 需要单独调整多声道轨道中的信号时

• 插件不支持多声道格式时

第一次将多重单声道插件插入多声道轨道时，插件的控
件是相互链接的。 您可以取消它们的链接，以进行单独
调整。 有关详细信息，请参阅 “ 关联和取消关联多重单
声道插件上的控件 ” （第 888 页）。

还可以将多重单声道插件插入立体声轨道，以便在左右
声道应用已取消链接的插件。

多声道插件 这种插件设计用于需要相关处理 （包括立
体声和多声道限制、压缩及类似效果）的立体声和多声
道轨道。 

关联和取消关联多重单声道插件上的控件
在包含两个以上声道的多声道轨道上使用多重单声道插
件时，插件的控件是相互关联的。 例如，调整一个声道
上的增益控件将同时调整所有声道的增益控件。

如有必要，您可以取消关联轨道特定声道上的插件控件
并分别对它们进行编辑。 还可以有选择地关联特定声道
的控件。 

例如，要将等量滤波截止应用于 5.1 混音的左右（环绕）
声道，可以在未关联的多个单声道 EQ 插件中仅关联启
用这些声道。调整任一声道（左声道或右声道）插件窗
口中的控件也会调整其他关联声道。 

声道选择器 访问多声道轨道中的特定声道以编辑插件
参数。 只有将多重单声道插件插入超过两个声道的轨
道时，才会显示该菜单。 

主关联按钮 打开该按钮后，会将多重单声道插件的所
有声道的控件相互关联，以便协调一致地调整控件。

关联启用按钮 可以选择性关联多重单声道插件的特定
声道控件。每个方块代表一个扬声器声道。 要使用关联
启用按钮，必须关闭主关联按钮。 

取消多重单声道插件上控件的关联：

 取消选择 Master Link （主关联）按钮。 该按钮点
亮时为关联状态，未点亮时为非关联状态。

访问特定声道的控件：

 从 Channel （声道）选择器中选择声道。

打开多重单声道插件的所有声道的插件窗口：

 按住 Alt (Windows) 或 Option (Mac) 的同时单击
Channel （声道）选择器。 

关联特定声道的控件：

1 如果尚未取消选择 Master Link （主关联）按钮，
请取消选择它。

2 对要关联其控件的声道，单击 Link Enable （关联
启用）按钮。

声道选择器与链接控件

通道选择器
链接启用按钮

主链接按钮
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环绕声混响中的路径

Pro Tools 提供了灵活的信号路由和辅助混音环境，所以
您可以首先确定要对哪些内容进行动态定位，以及只能
将哪些内容分配到特定的声道上，从而 大限度地利
用系统的可用资源 （请参阅 “ 与路径和子路径混音 ”
（第 889 页））。

确定了工程中的这些元素后，即可使用主路径和子路径
的组合分配以及多声道声像。

与路径和子路径混音

很少有每个轨道都需要随时定位的情况（在多个音箱对
之间不断定位）。 在大多数情况下，需要将特定内容保
持在特定音箱位置上，以提供混音的基础。

下图演示了在多声道混音中如何将定位和信号路由相
结合。 

何时使用分配多声道输出

 仅将 5.1 路径分配给所有六个声道都需要定位的轨道。 

例如，喷气式飞机音效的音效轨应分配给 5.1 路径，才能
调整前后场之间的音效。 在音乐混音中，将独奏乐器或
环绕房间的合成器铺垫音色作为特殊效果。 

也可以将要求能同时在所有音箱上听到的内容分配给多
声道输出，无论它们是否需要在声场中进行活动的定位。 

何时使用子路径 

 为了帮助简化大型会话，请直接对输出声道或声道使
用路由静态 （或固定）要素的子路径。 

例如，电影对白混音通常设置到中间声道，以保证这些
基本声音元素对应到画面上。 不需要将六声道的声像器
分配到对白轨道，也不需要将轨道的声像调整到中间
声道，您可以将对白轨道的主输出分配到单声道（中置）
的子路径。

请参阅 “ 将立体声混音约定扩展为环绕声混音 ”
（第 892 页）以获取相关信息。 
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使用信号路由和子路径对环绕声混音

效果总线

路由

输出到

子路径

到主 5.1 路径的输出，用于环绕声定位

路由到子路径的轨道 路由到主 5.1 环绕声

路径的轨道

路由到 5.0 子路径

的辅助输入
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将立体声混音约定扩展为环绕声混音

立体声混音会设置活动和静态的声像调整原则，这些基
本原则也适用于环绕声混音。 

在左右音箱之间来回调整声像 好是作为特殊效果。 在典
型的音乐混音中，基本轨道应设置到立体声声场内并保
持其状态。 

如果不断移动的内容太多，环绕声混音可能变得凌乱且没
有条理；要实现特殊效果，可以动态设置某些轨道的
声像、在扬声器之间并轨，或者将它们从一边换到另
一边。

环绕声混音的示例路径和信号路由

在任何 Pro Tools 环绕声工程中，信号路由都是关键
部分。 信号路由在 I/O Setup （I/O 设置）对话框中配
置和定义

下例说明如何使用辅助输入、主推子和其他 Pro Tools
信号路由功能来满足主干混音、辅助混音和同类制作的
需要。 

在这些示例中，以 5.1 环绕声格式将音乐和音效混音以
用于一部电影预告片。 独立主干混音（获得音乐和音效）
被录制到 8 轨道 MDM 上。

输出路径示例

下图显示在某示例会话的 I/O Setup （I/O 设置）对话
框中定义的输出路径，该会话是在一个具有 HD OMNI
音频接口的 Pro Tools|HDX 系统上创建的。

已为混音、FX、对话框和音乐定义了不同的输出路径。

示例总线路径

下图显示示例总线路径。

已定义了一条 LCR 格式的路径（“ 对话 ”）、一条立体
声格式的路径 （“ 音乐 ”）和一条 5.1 格式的路径
（“FX”），每条路径都包含若干子路径。

子路径示例

使用子路径可以分配到多声道环绕声输出中的选定声道。
在下图中，环绕声总线具有多个显示此信息的子路径。 

LCR 子路径 前置 3 声道子路径。 使用此类子路径路
由可以混音对话或其他前向声音效果。 

立体声子路径 前场立体声子路径。 使用此类子路径路
由可以将音乐主干和效果混音到前场的左右扬声器。 

中央子路径 前场中央声道子路径为中央声道提供独立
的单声道路径。

左 / 右子路径 环绕声、后场左右立体声子路径。 使用
此类子路径混音环绕声效果。 

LFE 路径 LFE 子路径为 LFE 声道提供独立的单声道
路径。 

5.0 子路径 5.0 路径是 5 声道的子路径。 使用这类子
路径路由，可以保留具有要排除在 LFE 声道之外的轨
道的混音资源。I/O 设置，输出路径示例

I/O 设置，示例总线路径

I/O 设置，子路径示例
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信号路由示例

以下示例说明如何使用主路径和子路径。该示例工程由
带有音乐和音效主干的 5.1 声道格式混音组成。 

辅助混音主干示例

下图显示辅助混音效果的路由配置。 两个轨道被路由给
立体声总线子路径，而其他轨道被分配给 LCR 和单声
道总线子路径。 两个轨道 （一个立体声、一个单声道）
被分配给多声道总线，以进行环绕声定位。 5.1 辅助输
入被分配到 FX 主总线路径，作为辅助混音器。 

将立体声混音约定扩展为环绕声混音

立体声混音会设置活动和静态的声像调整原则，这些基
本原则也适用于环绕声混音。 

在左右音箱之间来回调整声像 好是作为特殊效果。 在典
型的音乐混音中，基本轨道应设置到立体声声场内并保
持其状态。 

如果不断移动的内容太多，环绕声混音可能变得凌乱且没
有条理；要实现特殊效果，可以动态设置某些轨道的
声像、在扬声器之间并轨，或者将它们从一边换到另
一边。

FX 主干
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下图显示音乐轨道的路由配置。

在该示例中，大多数音乐轨通过立体声子路径分配到前
场的左右声道。 5.1 辅助输入控制总线和主干输出。 

多输出分配

通过多输出分配，可以多次配置多重格式的混音。 例如，
可以将附加立体声输出分配给轨道，同时创建立体声混
音作为 5.1 混音。 有关详细信息，请参阅 “ 多输出分配 ”
（第 771 页）。

LFE 示例

LFE 轨道和其他音频可以按两种方式分配到 LFE 输出：

• 在 “ 输出 ” 窗口中使用 LFE 推子。 该 LFE 信号为
推子后信号。 

• 使用自定义的子路径单独路由声道。

音乐主干
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下图中为一个声道输出窗口，显示了 LFE 声道上的发
送端和电平表。 

使用 LFE 推子可将任意数量的多声道路径添加到总的
LFE 输出中。 在上例中，轨道的中置百分比已关闭，且
已提升 LFE 推子以便将其路由到 LFE 声道。 

下图显示如何将“传统”LFE 轨道仅分配给 LFE 声道。
该示例使用自定义的 LFE 子路径到 FX 总线主路径。 

LFE 与滤波

Pro Tools 不对 LFE 信号进行滤波。 某些交付规定可
能要求对 LFE 轨道进行滤波。

LFE 推子 独立 LFE 路由，带有到单声道 LFE 声道的主输出

LFE 推子可跟随混音和编辑组的变化。 有关信息，

请参阅 “ 选择组属性 ” （第 228 页）。

有关创建子路径的说明，请参阅 “ 自定义多声道路径 ”
（第 882 页）。 
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第 49 章： 环绕声声像和混音

对轨道进行环绕声声像调整前，必须将其分配到相应的
多声道输出或总线路径。 

在 I/O Setup（I/O 设置）对话框中，可定义 Pro Tools
多声道环绕声混音器的总线编组和输出架构。 若尚未执
行此操作，建议在开始进行多声道 Pro Tools 项目制作
之前，先熟悉主路径和子路径以及 “I/O 设置 ”对话框。 

Pro Tools 环绕声声像简介
（仅适用于 Pro Tools HD）

共有四种不同的轨道声像调整方法： 

• 在 Edit（编辑）窗口中，使用 I/O View（I/O 视图）
中的缩减高度的声像器网格

• 在 Mix（混音）窗口中，使用缩减高度的声像器网格

• 在 Output （输出）窗口中，使用全尺寸声像器网格

• 利用声像自动化编辑功能

某些 Pro Tools 控制界面提供了其他声像调整选项。 有关
控制界面的信息，请参阅文档。 

“ 混音 ” 和 “ 编辑 ” 窗口声像器网格

在 Mix （混音）和 Edit （编辑）窗口中，多声道声像器
网格显示在具有多声道轨道或发送端输出分配的轨道上。 

从 “ 混音 ” 或 “ 编辑 ” 窗口调整声像：

1 若要在 “ 编辑 ” 窗口中调整声像，请确保当前显示
I/O View（I/O 视图）：View > Edit Window > I/O
（视图 > 编辑窗口 > I/O）。 声像器网格始终显示在
支持声像调整的 “ 混音 ” 窗口轨道中。

2 开始播放。 

3 在 “ 混音 ” 或 “ 编辑 ” 窗口中，拖动相应多声道轨道
上的声像器网格。 

有关多声道配置和 “I/O 设置 ” 选项的详细信息，

请参阅第 47 章：Pro Tools 环绕声设置。 有关多

声道信号路由的信息，请参阅第 48 章：多声道轨

道和信号传送。

仅 Pro Tools HD 支持多声道环绕声混音。

拖至轨道网格中的声像
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只要按住鼠标按钮，声像位置光标就一直跟随鼠标移动。
移动是在缩放范围内进行的，因此，在单击鼠标以 “ 捕获 ”
声像位置光标时，可以不必局限于在很小的轨道网格区
域移动。 

自动化时声像位置光标的颜色

轨道处于 Read （读取）模式时，声像位置光标显示为
绿色；轨道处于 Touch （触摸） 、 Latch （拴连） 、
Touch/Latch （触摸 / 拴连）或 Write （写入）模式时，
光标显示为红色；轨道处于 Off （关闭）或 Suspend
（挂起）模式时，光标显示为黄色。 

在 Trim （修整）模式下，音量推子和 LFE 推子显示
为黄色。

Output （输出）窗中提供了其他功能和控件 （及更
大的网格）。 有关详细信息，请参阅 ““ 输出 ” 窗口 ”
（第 896 页）。 

“ 输出 ” 窗口

Output （输出）窗口用于为所有混音格式 （从三声道
LCR 到八声道 7.1 格式）的轨道提供了声像调整控件
（称为 “ 声像器 ”）和标准的 Pro Tools 控件。 

有关 “ 输出 ” 窗口标准控件的信息，请参阅 “ 标准控件 ”
（第 896 页）。 有关“输出”窗口声像调整控件的信息，
请参阅 “ 环绕声声像器控件 ” （第 897 页）。

“ 输出 ” 窗口的部分功能包括：

• X/Y （操纵杆形式）声像调整

• 3 旋钮声像调整

• 全场散射及中置百分比控件

• 自动滑音

• LFE 馈送

• 多声道电平

• Pro Tools 目标窗口支持

您可以同时打开多个声像器，也可以在单个窗口中显示
当前声像器。

打开 “ 输出 ” 窗口：

 单击 Output Window （输出窗口）按钮，即 Mix
（混音）或 Edit （编辑）窗口 （I/O 视图）中的输
出选择器右边缘上的小推子。

标准控件
所有 “ 输出 ” 窗口都提供了标准的 Pro Tools 控件，用于
信号路由、路径分配及其他轨道功能。 这些控件位于所有
Output （输出）、 Send （发送）、 Insert （插入）和
Plug-In （插件）窗口的顶部（请参阅 ““ 输出 ” 窗口中
的标准选择器控件 ” （第 783 页））。

轨道推子、独奏、静音和自动
所有 “ 输出 ” 窗口都提供了轨道音量和静音控件。 您可
以直接使用这些控件来调整和自动化轨道音量，或设置
静音。 较大的推子和 Mute （静音）按钮就相当于
Pro Tools Mix （混音）窗口中的相应控件。 

打开多声道输出窗口

有关如何管理多个 “ 输出 ” 窗口的说明，请参阅

“ 轨道和发送的 “ 输出 ” 窗口 ”（第 781 页）。

“ 声像器控件 ” 分区

轨道选择器

输出选择器

路径选择器 目标图标
显示电平表

自动化安全
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环绕声声像器控件

将 Output（输出）窗口分配给带有四个或更多声道的轨道或路径后，此窗口可显示用于环绕声声像调整的 X/Y 网格。
与声像器多声道格式关联的音箱显示在声像器网格外部的相关位置上。 这些音箱还可用作 Snap Pan to Speaker
（将声像对齐至音箱）控件。

本节介绍 Pro Tools 多声道声像器中提供的所有控件和功能。 

带 7.1 格式多声道声像器的 “ 输出 ” 窗口

X/Y 网格

LFE 推子

轨道推子和电平表

位置

（旋钮式声像器）

散射

声像位置光标

“ 声像模式 ” 按钮

轨道自动化 独奏与静音

中置 %

单击以显示电平表

“ 将声像对齐至音箱 ” 图标
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X/Y 网格和声像位置光标

X/Y Grid （X/Y 网格）是输入和显示多声道声像信息
的地方。 您可以使用 X/Y 模式和 3 旋钮模式，或者通
过在 Position（位置）数据字段中输入数值，来输入声
像信息。 此外，还可在 Edit（编辑）窗口中以图形方式
编辑声像自动化信息。

多声道声像器的默认模式为 X/Y 模式。 在 X/Y 模式下，
使用绿色圆点表示轨道的当前声像位置。 此圆点即为声
像位置光标，它使用下列标准的 Pro Tools 颜色指示轨
道自动化的状态： 

绿色 轨道处于自动化 Read （读取）模式。

红色 轨道处于自动化 Write（写入）、Touch（触摸）、
Latch （拴连）或 Touch/Latch （触摸 / 拴连）模式。

黄色 轨道处于自动化 Off（关闭）或 Suspend（挂起）
模式。

声像模式按钮

此按钮位于 X/Y Grid（X/Y 网格）的下方，能够访问
环绕声声像模式（请参阅 “声像模式 ”（第 899 页））。 

“ 位置 ” 控件

Position （位置）控件用于设置声像器的位置。

Front（前） 显示和控制当前声像器前场在 X 轴（左 /
右）上的坐标位。 

Rear（后） 显示和控制当前声像器后场在 X 轴（左 /
右）上的坐标位。 在默认的 X/Y 声像模式下，前场位
置与后场位置相链接，因此不能单独控制。 

F/R （前 / 后） 显示和控制当前声像器在 Y 轴上的坐
标位。 

“ 中置 %” 控件

Center %（中置 %）用于控制分配给中间音箱的信号量。
对前场进行声像调整时，可通过此控件将轨道混音到幻
像中置通道 （中置百分比值）或三声道 (LCR)。 

“ 散射 ” 控件

Divergence （散射）用于确定声像信号到相邻音箱的
宽度 （有关详细信息，请参阅 《Pro Tools 同步与环
绕声概念指南》）。 共有三种 “ 散射 ” 控件：

Front （前）、 Rear （后）和 F/R （前 / 后） 分
别对前场音箱，后场音箱和前后场之间的音箱进行单独
且可自动化的散射控制。

“ 将声像对齐至音箱 ” 图标

Snap Pan to Speaker （将声像对齐至音箱）图标用于
将声像器强制对齐至音箱位置。 例如，单击左上角的
音箱，可将声像位置光标移至 X/Y 网格的左上角。

LFE 推子

LFE 推子仅在 “.1” 环绕声格式（5.1、 6.1 和 7.1）
中可用。 

LFE 推子确定分配给 LFE 通道的当前轨道信号量。
Track（轨道）窗口和 Send（发送）窗口中的 LFE 推
子可跟随组变化。 Pro Tools LFE 通道始终为全带宽。
有关如何使用 LFE 推子的详细信息，请参阅 “ 多声道
声像器中的 LFE 推子 ” （第 903 页）。

多声道声像器链接

带多声道输出的立体声轨道提供了左右多声道声像器。
Output（输出）窗口提供的控件可用来链接左右声道以
精确调整声像。

若创建了路由至多声道输出的立体声轨道，则默认情况
下以下声像链接控件处于活动状态：

• Link （链接）（用于链接左右声像控件）

• Front Inverse（前倒置）（用于倒置前场的左右声像
控件链接）

• Rear Inverse （后倒置）（用于倒置后场的左右声像
控件链接）

Front/Rear Inverse （前 / 后倒置）声像控件默认情况
下是不链接的。 

有关散射设置如何影响输出声像的示例，请参阅

“ 散射及中置百分比 ” （第 901 页）。

显示默认链接的立体声多声道声像器控件

链接 

前 / 后倒置

前倒置

后倒置
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声像模式

Panning Mode（声像模式）按钮可用于访问下列四种声
像模式： X/Y 模式、Divergence Editing（散射编辑）、
3-Knob（3 旋钮）模式和 AutoGlide（自动滑音）模式。
声像控件可在全部四种模式下自动化。

Pro Tools 提供以下声像模式：

X/Y 模式 这是一种操纵杆形式的声像调整，方法是：
在 X/Y 音箱网格上拖动声像位置光标。 有关详细信息，
请参阅 “X/Y 声像 ” （第 899 页）。

3-Knob （3 旋钮）模式 这是一种在音箱对之间的
点到点声像模式。 有关详细信息，请参阅 “3 旋钮声像
调整 ” （第 899 页）。 

Divergence Editing （散射编辑） 可以通过拖动
散射 X/Y 网格来调整散射边界的大小。 请参阅 “ 散射
编辑模式 ” （第 902 页）。 

AutoGlide（自动滑音）模式 这是一种点到点的声像
模式，方法是：在指定的自动滑音时间内，从声像位置光
标到新目标调整声像。 有关详细信息，请参阅 ““自动滑音 ”
模式 ”（第 900 页）。

启用声像模式：

 单击环绕声声像器上的 Panning Mode（声像模式）
按钮，直到显示该模式的图标。

X/Y 声像

在 X/Y 模式下调整声像：

1 单击 “声像模式 ”按钮，直到显示 X/Y 模式的图标。

2 拖动声像位置光标，或者单击网格上的任意位置，然后
拖动鼠标以调整轨道声像。 声像位置光标的位置确
定信号的声像位置。 例如，若要将某部分声像输入左
后音箱，可将声像位置光标移至网格的左下角。 

将声像位置光标对齐网格中的某个位置：

 在 X/Y 网格中的相应位置按 Ctrl-Shift (Windows) 或
Command-Shift (Mac)。 

网格选项和快捷方式

Fine-Adjust Mode（微调模式） 若要对所有声像器
控件进行微调，请按下 Ctrl (Windows) 或 Command
(Mac)。 

Constraining to X or Y Movement （强制沿

X 轴或 Y 轴方向移动） 按住 Shift 并拖动声像位置光
标可强制光标沿 X 轴或 Y 轴方向移动。

Reset to Default （重设为默认值） 按住 A l t
(Windows) 或 Option (Mac) 的同时单击 Panner
Grid （声像器网格），可将所有控件重置为其默认位置。 

Snap Pan to Speaker （将声像对齐至音箱）

单击其中一个 “ 将声像对齐至音箱 ” 图标，可将声像器
强制对齐到该音箱的位置。 

Display Automation in Edit Window
（在 “编辑 ”窗口中显示自动化） 按住 Control-Start
(Windows) 或 Command-Control (Mac) 的同时单
击某个控件，可在 Edit（编辑）窗口中显示该控件的播
放列表。

3 旋钮声像调整

Pro Tools 提供了 3-Knob （3 旋钮）模式，作为输入
声像移动数据的附加方法。 

可通过 “3 旋钮 ” 模式执行以下操作：

• 以直线方式调整声像，使用 Position（位置）旋钮在
前场、后场以及前后场位置之间移动声像位置光标。

• 在音箱对之间单独调整声像。
不一定要准确地击中声像位置光标， 单击网格中的

任何位置，都可相对于单击位置移动声像位置光

标，或者替代硬件声像器的操作。 声像光标不会跳

到单击的位置上。 

可自动化所有声像控件，包括声像位置和散射。

有关详细信息，请参阅第 45 章：自动化。 
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例如，在 “3 旋钮 ” 模式下将声像从左前调到右后位置时，
只能在这两个音箱上听到音频（假定全场散射有效）。 

通过对比，在 X/Y 模式下，对角线式的声像调整可能
导致在某些或所有声道中听到音频。 

两者的不同之处在于，“3 旋钮 ” 模式在声像轨迹线的前
后位置之间单独调整声像，而 X/Y 模式则按 360° 声像
网格调整声像。 这两种声像模式中的散射和中置百分比
都是可变的。 

启用 “3 旋钮 ” 声像模式：

 单击 Panning Mode （声像模式）按钮，直到显示
3-Knob （3 旋钮）模式的图标。

声像器轨迹线跨网格显示，从前场（X 轴）延伸到了后
场 （Y 轴）。

在 “3 旋钮 ” 模式下调整声像：

1 调节 Position（位置）分区中的 Front（前）和 Rear
（后）旋钮，以设置轨迹线。 

2 旋转 “ 位置 ” 分区中的 “ 前 / 后 ” 旋钮，沿着轨迹线
方向调整声像。 声像位置光标被限制在白色的轨迹
线上。 

若要更改 3 旋钮迹线角度，请执行以下操作之一：

 拖动轨迹线的任一端点 （前场或后场）。 

 调节 “ 位置 ” 分区中的 “ 前 ” 或 “ 后 ” 控件。 

更改当前的轨迹线位置 （从左到右）并保持轨迹线的

当前角度：

 将轨迹线 （不是其端点）拖到一个新位置。 

“ 自动滑音 ” 模式

AutoGlide （自动滑音）模式用于通过单击 Surround
Panner（环绕声声像器）窗口中的新位置来快速写入环绕
声声像器自动化，而不必手动移动环绕声声像器控件。

从一个点滑至另一个点 （即从声像位置光标滑至新的
目标）所用时间称为 AutoGlide Time（自动滑音时间）。
可在 Mixing （混音）首选项页面上设置此时间，设置
范围为 10 毫秒至 10000 毫秒 （10 秒）。

设置 “ 自动滑音时间 ”

1 选择 Setup > Preferences （设置 > 首选项），然后
单击 Mixing （混音）。 

2 在 Automation （自动化）分区中设置 “ 自动滑音
时间 ”。

“3 旋钮 ” 模式下的声像和电平表

设为 “3 旋钮 ” 模式的 “ 声像器模式 ” 按钮

3 旋钮轨迹线

“3 旋钮 ” 模式

在 “ 自动滑音 ” 模式下写入自动化时，无法从声

像位置光标的初始位置拖动光标。
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执行自动滑音自动化操作：

1 单击 Panning Mode （声像模式）按钮，直到显示
AutoGlide （自动滑音）模式的图标。

Panner Mode（声像器模式）按钮显示为斜点线条，该线
条右上角末端有一个实心点 （表示光标）。

2 在 Mix（混音）或 Edit（编辑）窗口中，单击自动
化模式选择器，然后为要进行自动化的轨道选择一种
自动化模式。

3 按 Play （播放）按钮开始播放。

4 若要为光标设置新目标，请执行以下操作：

• 单击 Snap Pan to Speaker（将声像对齐至音箱）图标，
滑动到其音箱位置。

• 在声像窗口中单击，滑动到 X/Y 网格中的特定位置。

声像位置光标开始移向新的目标，移动所用时间即为
“ 自动滑音时间 ”。 到达新目标点后，将在新位置写入
一个新分界点。

5 如要写入其他声像移动点，请重复上述步骤。

6 完成后停止走带。

散射及中置百分比

散射和中置百分比控件范围介于 0 至 100 之间，可进行
自动化。 在保证声音的可分辨度、覆盖更大的空间以及
增加声音的清晰度方面，这些控件非常有用。 

前场散射 控制前场音箱之间的散射 （仅 X 轴）。 

后场散射 控制后场音箱之间的散射 （仅 X 轴）。

前场 / 后场散射 控制前场与后场之间的散射（Y 轴）。

中置 % ( 百分比 ) 确定是否存在离散中置图像、完整
的幻像中置图像或中间变量。 

偏置 % ( 百分比 ) 确定是否存在离散中置图像、完整的
幻像偏置图像或 7.1 和 7.0 格式左右声道间的变量。 

散射

在声像器网格中，用一个紫色边框显示当前散射值。 

默认情况下，Pro Tools 环绕声声像器为 100% 或完全
散射，就是说，如果将信号完全定位到某个音箱，就只
能在该音箱上听到它。 

设为 “ 自动滑音 ” 模式的 “ 声像器模式 ” 按钮

“ 声像模式 ” 按钮 （所示为 “ 自动滑音 ” 模式）

“ 自动滑音 ” 模式

“ 将声像对齐

至音箱 ” 图标

声像位置光标

散射显示和控件

散射显示

散射控件
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较低声场分布设置会产生更宽的声音信号。 如果散射低于
100%，轨道将在某种程度上分配到邻近的音箱，即使
声像位置光标定位到单个音箱附近。 

调整散射：

 根据需要调节 Divergence（散射）分区中的 Front
（前）、 Rear （后）和 F/R （前 / 后）控件。 

散射编辑模式

在 Divergence Editing （散射编辑）模式中，可以通
过在 Divergence Grid（散射网格）中直接拖动光标来
调整散射边界的大小。 

以图形方式调整声场分布：

1 单击 Panning Mode （声像模式）按钮，直到显示
“ 散射编辑 ” 图标。

2 在网格上拖动鼠标，调整散射边界大小。 

中置% (百分比 )
在 LCR、 LCRS、 5.0、 5.1、 6.0、 6.1、 7.0、 7.0
SDDS、7.1 和 7.1 SDDS 环绕声格式中，Center %
（中置 %）可控制是否存在轨道离散中置声道或幻像中
置通道。 

中置百分比示例

在电影和视频后期制作中，中置声道经常包括对白。 为了
提高对白的清晰度，防止音乐等元素传入中置音箱是非
常有益的。 通过减少音乐轨道上的中置百分比，将已调
整到前声场的音乐仅调整到左右音箱，强制它们形成一
个可变的幻像中置图像。

调整中置百分比：

 调整 “ 中置百分比 ” 旋钮。

在降低中置百分比值时，网格顶部的中间音箱图标会逐
渐不清晰。 当值达到 0 时，中间音箱的图标完全不可见，
表示设置为完全幻像中置。

前场散射低于 100% 时，声像范围较宽

设置为 “ 散射编辑 ” 模式的声像器模式按钮

正面散射

声像位置 光标

“ 中置 %” 设为 0 （不显示中置音箱）
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偏置 % ( 百分比 )
对于 7.1 和 7.0 环绕声格式， Side % （偏置 %）可控
制是否存在轨道离散中置声道或幻像中置通道。 

调整偏置百分比：

 调整 “ 偏置百分比 ” 旋钮。 

偏置百分比值越小，网格各边的扬声器越不可见。 当值
达到 0 时，中间音箱的图标完全不可见，表示设置为完
全幻像中置。

多声道声像器中的 LFE 推子

LFE 推子控制要发送给 LFE 的轨道数。 只有将轨道分
配给格式支持 LFE（5.1、6.1 或 7.1）的路径时，LFE
推子才可用。 

对 LFE 声道进行混音：

 在任意 “.1” 环绕声格式 Output（输出）窗口中调整
LFE 推子。 

LFE 推子和组

通过在 Create Groups （创建组）或 Modify Groups
（修改组）对话框的 Group Attributes（组特性）页启用，
轨道和发送端 LFE 推子可依从混音和编辑组。 可分配
LFE 推子按照全局属性或组基础来依从组。 请参阅 “选择
组属性 ” （第 228 页）。

启用 LFE
部分多声道插件（包括多声道 Dynamics III Compressor/
Limiter）提供 LFE Enable（LFE 启用）功能。 使用
此功能允许启用或旁通 LFE 声道（如果存在）的处理。 

在多声道插件中处理 LFE 声道：

 在支持该功能的多声道插件中单击以启用 “LFE
启用”。 打开 LFE 处理时，LFE 启用按钮被加亮显示，
旁通 LFE 处理时，将取消此按钮的加亮显示。

声像播放列表

多声道声像器提供有关各位置控件和散射控件的自动化
播放列表。 

“ 偏置 %” 设置为 50% （偏中置扬声器为灰色）

有关 LFE、辅助声道以及相关主题的一般信息，

请参阅 《Pro Tools 同步与环绕声概念指南》。

多声道 Dynamics III Compressor/Limiter 中的 “LFE 启用 ”

如果 LFE 启用按钮不可用，请尝试使用多重单声

道的插件。

可以在 Edit（编辑）窗口中拖画、编辑、剪切、拷贝

和粘贴定位自动化。 有关详细信息，请参阅第 45
章：自动化。
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第 50 章： 同步功能 907

第 50 章： 同步功能

使用同步功能，可使一个系统输出时间码，而其他设备
跟踪（遵循）该时间码。 Pro Tools 使用 SMPTE/EBU
时间码或 MIDI 时间码与其他设备同步。

Pro Tools 的同步选项

可通过多个选项将 Pro Tools 与外部源同步或将
Pro Tools 用作主设备。

仅限 SMPTE 触发

对于两个系统在速度上非常接近、但甚至 好的系统的
完全同步时间也很少超过几分钟的短期项目，此解决方
案非常有用。

使用 SYNC HD 调整的 SMPTE 触发
（仅适用于 Pro Tools|HDX 和 Pro Tools|HD
Native 系统）

如果使 Pro Tools 伺服于时间码，则可以使用以下任意
时钟参考信号源，利用 SYNC HD 来调整 Pro Tools
的录制和播放速度：

• LTC 

• 视频源

• 内部视频参考 （SD 或 HD）

• VITC

• 1x 字时钟

• AES/EBU“ 空 ” 时钟

• 引导音

• 双相位

当系统中的所有走带都根据这一公共同步源进行调整时，
或在伺服于时间码时根据传入时间码中的任何变化进行
调整时，此选项可实现长时间的高精度同步。

锁定到未调整的源时使用 SMPTE 触发

SMPTE 触发可与 SYNC HD 一同使用，以便在伺服于
LTC 时调整 Pro Tools 的录制和播放速度。 通过根据
传入时间码中的任何变化进行调整，此选项可实现长时
间的精确同步。 SYNC HD 还支持 VITC 和双相位 /
转速表位置参考。

SYNC HD 同步选项

通过向 Pro Tools|HD 或 Pro Tools|HD Native 系统中
添加 SYNC HD，可以在同步设置中将 Pro Tools 作为
主设备。之后，其他所有设备都将伺服于 Pro Tools。 

将 Pro Tools 与 SYNC HD 结合使用可生成 LTC、
MIDI 时间码或 MMC 命令。 在 SYNC HD 读取传入的
SMPTE 时间码时，它通过 LTC 或 MTC 输出接口重
新生成时间码。 这个信号可以传递给其他从属设备。

MachineControl
SYNC HD 还支持 MachineControl 软件，该软件为后期
制作同步任务提供了很多特殊功能，包括远程轨道配备、
VTR 模拟、串行时间码以及其他功能。（有关详细信息，
请参阅 《MachineControl 指南》，或联系经销商。）

外部时钟输出

在同步设置中，可将 Pro Tools 作为主设备，在这种情
况下，其他所有设备都伺服 Pro Tools 字时钟输出。 

设置外部时钟输出 :

1 在 Pro Tools 中，选择 Setup > Hardware （设置 >
硬件）。

2 单击 Ext. Clock Output （外部时钟输出）弹出菜单，
并选择一个可用信号。 

3 完成后，单击 OK （确定）关闭 Hardware Setup
（硬件设置）对话框。

有关连接 SYNC HD 和 Pro Tools 系统的说明，

请参阅 《SYNC HD 指南》。
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“ 工程设置 ” 窗口
通过 Session Setup（工程设置）窗口，可以配置系统中与时间码相关的各种设置以及比特精度、声像范围、音频格式和
叠加等特定工程格式设置。 该窗口还包含工程采样率、系统延迟及与时间码相关的数据（如传入时间）的专用显示区。 

Session Setup （工程设置）窗口由三个部分组成。 Format （格式）部分位于窗口的顶部。 可显示或隐藏 SYNC
Setup & Timecode Offsets （SYNC 设置和时间码偏置）部分以及 Timecode Settings （时间码设置）部分。

显示 Session Setup （工程设置）窗口：

 从 Pro Tools 工程中，选择 Setup > Session（设置 >
工程）。

展开 SYNC Setup & Timecode Offset（SYNC
设置和时间码偏量）部分：

 单击 SYNC Setup & Timecode Offsets（SYNC
设置和时间码偏置）展开 / 折叠三角形。

本部分中的控件配置 SYNC HD 设置。 设置部分提供
了时钟、位置参考、视频参考格式、视频输入格式以及
变速超控几个选项。 

显示 Timecode Settings （时间码设置）部分：

 单击 Timecode Settings（时间码设置）展开 / 折叠
三角形。

本部分中的控件提供时间码生成和飞轮选项，以及分别
用于音频率和视频率的上拉和下拉选择器。

工程设置窗口中的格式显示与控件

工程设置窗口中的格式部分包含了显示与控件，用于系
统中与时间码相关的设置以及比特精度、声像深度、音频
格式和叠加等特定工程格式设置。

采样率

此显示区指示当前工程的采样率。 

比特精度

此菜单指示当前工程的比特精度。 您可选择不同的 Bit
Depth（比特精度）选项，改变工程中所有新录制或导入
（和转换）文件的比特精度。 有关各选项的信息，请参阅
“ 比特精度 ” （第 137 页）。

带 SYNC HD 的工程设置窗口

 

 

格式部分

时钟源

SYNC 设置与时间

码偏置部分

SYNC 设置

时间码设置部分

生成器设置

工程显示器和设置

外部时间码偏置设置

时间码读取器偏置

上拉 / 下拉设置

“ 飞轮 ” 设置

按 Control+2 (Windows) 或 Command+2 (Mac)
打开 Session Setup （工程设置）窗口。
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时钟源

使用此菜单可配置系统的时钟源。 您可以从 SYNC HD、
外围设备的内部时钟源或者连接到 Avid HD 音频接口
的外部时钟源中进行选择。

“时钟源 ”选项

SYNC 使用 SYNC HD 时， Pro Tools 从 SYNC HD
接收时钟源。 而 SYNC HD 则参考在 Session Setup
（工程设置）窗口的 SYNC Setup （SYNC 设置）部分
中选择的外部时钟源。 

内部 在内部模式下，系统将参考外围设备的内部时钟，
并以工程的采样率播放。

外部时钟源 取决于音频接口，外部时钟源选项可能包括
AES/EBU、S/PDIF、S/PDIF Optical（S/PDIF 光纤）、
ADAT Optical（ADAT 光纤）、TDIF 以及 Word Clock
（字时钟）（当采用更高工程采样频率时，可使用可选字
时钟帧率）。 外部信号源可以是“基准”频率的任意倍数。
对于 88.2 和 176.4 kHz 信号源，基准频率是 44.1 kHz。
对于 96 和 192 kHz 信号源，基准频率是 48 kHz。 如果
选择了某一外部源，但在外部时钟输入端口上没有检测
到有效的同步时钟信号，那么 I/O 将返回到内部模式。

系统延迟

启用延迟补偿后 Options > Delay Compensation
（选项 > 延迟补偿），这一显示指明系统补偿插件和混
音器路由延迟而应用的延迟总量 （以采样数为单位）。 

声像深度

通过此菜单可选择 Pro Tools 工程中立体声输出路径的
声像范围。 声像范围是轨道路由到立体声输出并定位到
中置时的信号衰减量。 有关各选项的信息，请参阅 “ 立
体声声像范围 ” （第 767 页）。

音频格式

此显示区指示工程中录制的文件的当前文件格式。 您可选
择不同的 Audio Format （音频格式）选项，改变工程
中所有新录制或导入 （和转换）文件的音频文件格式。
有关详细信息，请参阅“混合音频文件格式”（第 137 页）。

叠加

启用 Interleaved （叠加）选项，可确保工程中所有新
录制或导入（和转换）的立体声或超立体声多声道文件
会成为叠加音频文件。 有关详细信息，请参阅 “ 叠加多
声道音频文件与多重单声道音频文件 ”（第 138 页）。

工程起点

使用此字段可以为工程指定 SMPTE 起始帧边缘位置。
有关详细信息，请参阅 “ 设置 SMPTE 工程起始时间
（起始帧） ” （第 912 页）。

传入时间（当前时间）

此显示区指示从外部信号源传入的时间码。 

时间码率

此 Timecode Rate （时间码率）设置可以为当前工程
设置 SMPTE 时间码率。 

英尺 + 帧率 
Feet+Frame Rate （英尺 + 帧率）设置可以为工程设置
英尺 + 帧率。 支持的帧率包括 23.976、24 和 25 fps。

将此帧率设置为与胶片放映机的帧率匹配，如果已经考
虑了胶片放映机的速度，则与视频的帧率匹配。 例如，
进行 Telecine 转换，将 24 fps 胶片放映机转换为
NTSC 视频需要放映机以 23.976 fps 的帧率运行。 不管
工程是否使用下拉音频都是如此。

时间码率 2 
使用 Timecode 2 Rate （时间码率 2）设置可以设一个
辅助帧率，该帧率可与主时间码标尺一同显示在标尺上。
这样，您就可以参考时间线上不同于工程时间码率的帧率
（另请参阅 “ 时基标尺 ” （第 625 页））。

对 Hardware Setup（硬件设置）对话框中的 Clock
Source（时钟源）所做的更改将反映在 Session Setup
（工程设置）窗口中。

如果 SYNC HD 在 Peripherals（外围设备）对话

框中启用，并在 Loop Sync （循环同步）链中正

确连接， SYNC HD 可以作为 Loop Master
（主循环），音频接口将作为循环同步从属伺服。

有关外部时钟源的详细信息，请参考《SYNC HD
指南》。
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工程设置窗口中的 SYNC 设置与时间码
偏置

“工程设置 ”窗口中的 “SYNC 设置与时间码偏置 ”部分
包含了系统中与时间码相关的设置的显示与菜单。 

SYNC 设置
（仅适用于使用 SYNC HD 的 Pro Tools|HDX
和 Pro Tools|HD Native 系统）

使用 “ 工程设置 ” 窗口内 “SYNC 设置 ” 部分中的控件
可以配置 SYNC HD 设置，包括时钟参考、位置参考、
视频参考格式、视频输入格式和变速超控 (VSO)。

时钟参考

使用此菜单可以设置 Pro Tools 时钟参考。

 使用 SYNC HD 时，时钟参考选择器会列出支持的
所有时钟类型。

 使用不带 SYNC HD 的 Pro Tools|HDX 或
Pro Tools|HD Native 系统时，选项包括 Avid HD
音频接口中可用且当前已启用的任何数字格式或信号源
（例如 AES、S/PDIF 或者到达 Avid HD 音频接口的
字时钟输入端口的 1x 字时钟）。

位置参考

为 Pro Tools 设置时间码信号源，以用作位置参考。 

视频参考格式

为 SYNC HD 设置视频参考格式。

视频输入格式

指明 SYNC HD 上的视频输入接口的预期格式。 对于
某些特定的 HD 率，会提供一个弹出菜单供选择格式。

变速超控 (VSO)

需要使用 SYNC HD。 当 SYNC HD 连接到
Pro Tools|HDX 或 Pro Tools|HD Native 系统时，
VSO 控件就会出现在 Session Setup（工程设置）窗口
的 SYNC Setup （SYNC 设置）部分。 

当使用 HD MADI 变速时，可以超过可用宽带。 变速
超过当前额定采样率的 大频率时，音频退出。 下表列
出各额定采样率的变速 大频率。

参考呈现、锁定和速度计算指示器

在 Session Setup（工程设置）窗口中，SYNC Setup
（SYNC 设置）部分的 Ref Present （参考呈现） 、
Locked（锁定）和 Speed Cal（速度计算）指示器显示
SYNC HD 的同步状态。 Locked（锁定）和 Speed Cal
（速度计算）指示器反映前面板上相同 LED 的状态。

Ref Present （参考呈现）指示器 当视频参考输入
接口收到有效的视频信号时，Ref Present（参考呈现）
指示器将亮起。 

Locked（锁定）指示器 当 SYNC HD 被锁定到选定
的时钟参考时， Locked （锁定）指示器将发出稳定的
绿光。 如果选定的时钟参考信号源丢失或超出可锁定的
范围， Locked （锁定）指示器就会闪烁黄色。

SYNC 设置

有关如何使用 VSO 来调节 Pro Tools 播放速度的

说明，请参阅 《SYNC HD 指南》。

变速 大采样率限制

额定采样率 通道数 大频率

44.1/48 kHz 64 48.8 kHz

44.1/48 kHz 56 55.6 kHz

88.2/96 kHz 32 97.5 kHz

88.2/96 kHz 28 111.5 kHz

176.4/192 kHz 16 194.9 kHz

176.4/192 kHz 14 223.0 kHz

参考呈现、锁定和速度计算指示器
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Speed Cal（速度计算）指示器 该显示器将显示传入
的时钟参考的状态：

• 稳定黄色： SYNC HD 被锁定，时钟参考与预期速
率差异在 0.025% 以内

• 黄色快速闪亮： SYNC HD 被锁定，但时钟参考比
预期速率快 0.025% 到 4%

• 黄色慢速闪亮： SYNC HD 被锁定，但时钟参考比
预期速率慢 0.025% 到 4%

• 红色快速闪亮： SYNC HD 被锁定，但时钟参考比
预期速率快 4% 以上

• 红色慢速闪亮： SYNC HD 被锁定，但时钟参考比
预期速率慢 4% 以上

• 不亮： SYNC HD 未锁定到选定的时钟参考

外部时间码偏置

在 External Timecode Offsets（外部时间码偏置）部分，
Pro Tools 允许您对由固定数量的帧（例如某些校正过
颜色的视频母带）导致持续偏置的设备进行补偿，或对
与工程不同时启动的素材进行补偿。 

Pro Tools 提供了四种不同类型的 External Timecode
Offset （外部时间码偏置）设置。 这些偏移包括：

• MMC （MIDI 设备控制）

• 9-Pin （卡座控制）

• SYNC 外围设备，包括 SYNC HD （仅限 Pro Tools|
HDX 或 Pro Tools|HD Native 系统）或者其他外
围设备（例如，提供 MIDI 时间码的 MIDI 接口）。 

• 从动装置

您可以为这些类型的偏置指定唯一值，也可以链接所有
类型以便在调音时进行调整。 

可以输入正偏置和负偏置值以分别推后或提前补偿
Pro Tools 时间码显示。 

如果要使用 MachineControl 选项，还可以使用 “ 外
部时间码偏置 ” 对应的其他选项。详细信息请参阅
《MachineControl 指南》。

重新定义外部时间码偏置

1 选择 Setup > External Timecode Offset（设置 >
外部时间码偏置）。

2 在 Redefine External Timecode Offset （重定义
外部时间码偏置）对话框的 Desired Timecode
Position（所需时间码位置）域中输入所需的偏置。

3 单击确定。

采样偏置 （同步偏置）

使用此字段可以为传入 MIDI 时间码设置触发器偏置
（从 –100000 到 +100000 个采样之间的任何值）。 这样，
您就可以创建一个永久的偏置量来微调 Pro Tools 相对
于传入时间码的同步点。 例如，值为 –50 时， Pro Tools
中的事件将在传入 MIDI 时间码中的同一事件之前生成
50 个采样。 使用此选项可补偿各种 SMPTE 到 MIDI
时间码转换器或模拟到数字 / 数字到模拟转换器之间的
时间差。 

“ 重定义外部时间码偏置 ” 对话框
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“ 工程设置 ” 窗口中的时间码设置

Freewheel（飞轮）

使用 Freewheel （飞轮）部分中的选项，您可以配置
Pro Tools 凭惯性前进的方式，或者将它配置为在时间
码中断或损坏的情况下继续播放。 使用这些选项可以避
免在 SMPTE 时间码信号源 “ 丢失 ” 或临时失去信号时
出现错误。

None （无） 不应用惯性前进。 

Frames（帧） 设置惯性前进的帧数，为 1 到 120 之间
的帧数。 该值默认为 8 帧，这是推荐用于多数应用的
设置。

Jam 同步 此选项使 Pro Tools 触发与传入时间码的
同步，即使时间码输入完全中断仍继续播放。 在时间码损
坏或已从信号源磁带上意外擦除时，此选项将非常有用。

上拉 / 下拉

当 Pro Tools 与 SYNC HD 一同使用时，利用此选项
可以 “ 上拉 ” 或 “ 下拉 ” 当前采样率。

有关在 Pro Tools 中应用拖拉因子的详细信息，请参阅
“ 上拉和下拉 ” （第 914 页）。 

准备使用 SMPTE
准备使用 SMPTE 的第一步是选择适当的 SMPTE 帧率。
Pro Tools 支持所有标准 SMPTE 帧率。 如果使用写入
SMPTE 时间码的磁带，了解帧率非常重要。 在某些情
况下， SYNC HD 可用来执行此操作。

对 Pro Tools 进行配置以使用 SMPTE
在 Pro Tools 外围设备对话框中（Setup > Peripherals
（设置 > 外围设备））可启用同步和 MachineControl
系统设置。 这些设置是系统设置，无论您使用哪个特定
工程，这些设置都保持不变。 在打开工程之前应先配置
这些设置。

其他设置在 Session Setup（工程设置）窗口中进行配置，
例如，工程的时间码率、英尺 + 帧率、工程的起始帧以
及时间显示格式。 这些设置是工程特定设置。 仅当工程
处于打开状态时才能配置这些设置。

选择 SMPTE 格式

选择 SMPTE 格式：

1 在 Pro Tools 中选择 Setup > Session（设置 > 工程）。

2 从时间码率选择器中选择一种帧率（SMPTE 格式）。 

3 在指定框（请参阅 “Freewheel （飞轮） ” （第 912
页））中输入 Timecode Freewheel（时间码飞轮）
帧数 （如果有）。

设置 SMPTE 工程起始时间（起始帧）

在 Session Setup（工程设置）窗口中还可以为工程设置
SMPTE 起始帧。 视频工作带很少从 00:00:00:00 的
SMPTE 帧地址开始写入时间码。 基于放映带中的合适
帧数，可以快速进入工程的开始时间。 Pro Tools 中与
SMPTE 相关的功能（如定点模式）随后会将该值用作
工程起始点的参考。

磁带写入时间码的起始时间

如果要生成时间码， 好从 01:00:00:00 开始写入时间码
（减去开头格式的时间，如开始的黑色、条码和语音，
或徽标）。 这样，当写入的时间码跨越 23:59:59:29 到
00:00:00:00 （通常称为 “ 午夜 ” 界限）这段时间时，
可以避免某些同步器产生问题。

设置工程的 SMPTE 起始时间：

1 选择 Setup > Session （设置 > 工程）。 

2 在 Session Start（工程起始）字段中输入 SMPTE
帧号。

请注意，在不同的工作流程中，上拉和下拉的应用

方式不同。 开始工作之前，请确保核查各项目的特

定工作流程。

只有 Pro Tools|HDX 和 Pro Tools|HD Native
系统支持 MachineControl。
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采集传入的 SMPTE 地址作为工程的起始时间：

1 在 “ 工程起始 ” 字段中单击。

2 开始播放时间码信号源。 

3 在需要捕捉传入值的位置按数字键盘上的等号 (=)。 

4 按 Enter 接受该值。 随后您即可编辑采集的地址。
工程联机时会将输入的帧号作为它的 SMPTE 起
始帧。

• 如果轨道上已有片段，并且您要将 初的 SMPTE 起始
帧更改为延后的时间（例如，从 00:00:00:00 更改为
01:00:00:00） ，则轨道上的所有现有片段都将保持
其相对位置，但会推迟开始，推迟量是起始帧增加的
时间值。

• 如果要在已存在轨道并处于打开状态的工程中更改
工程起始时间，当您按 Enter 键后会出现一个警告
对话框。 选择以下两个选项之一：

保持时间码 将附加的工程时间放在工程的开始处，并使
现有片段保持其原来的时间码位置。

保持相对位置 将附加的工程时间放在工程的开始处，
并保持现有片段与新起始帧的相对位置。 例如，如果将
工程的起始帧从 01:00:00:00 更改为 00:59:00:00，则
Pro Tools 会增加一分钟的工程时间以适应新起始帧，
并将现有所有片段相应提前以保持它们与起始帧的相对
位置。 

重新定义英尺 + 帧位置

使用 Current Feet+Frames （当前英尺 + 帧）命令重
新定义当前插入点的 Feet+Frames（英尺 + 帧）位置。
该工程起始时间将基于新的相关 Feet+Frames （英尺
+ 帧）位置重新计算。 

通常，此命令用于将测试音调、预卷、影艺学院导片以
及类似的节目前期素材整合到 Pro Tools 工程。 重新定
义英尺 + 帧不会重新定义工程起始时间。

设置工程的相对帧位置 （英尺 + 帧）：

1 使用选择器工具，在要重新定义该位置的轨道中单击
（或创建选区）。

2 选择 Setup > Current Feet+Frames PositionSetup
（设置 > 当前英尺 + 帧位置）。

3 输入 “英尺+帧 ”位置以便与对话框中显示的时间码
对应。

4 单击确定。

重新定义时间码位置

使用 Current Timecode Position （当前时间码位置）
命令可重新定义当前时间码位置和工程起始时间。 创建插
入点（或选区），然后输入该位置的新时间码位置，系统
将根据新的相对时间码位置重新计算工程的起始时间。

重新定义当前时间码位置：

1 使用选择器工具，在要重新定义该位置的轨道中单击
（或创建选区）。

2 选择 Setup > Current Timecode Position （设置 >
当前时间码位置）。

3 在对话框中输入新的 SMPTE 帧号，以便与对话框
中显示的时间码对应。

4 单击确定。

按 SMPTE 帧格式显示时间

在 Pro Tools 中，您可以将 Main Time Scale（主时间
刻度）设置为时间码 (SMPTE)，该设置将显示在 Main
Counter （主计数器）中。 尽管在 Time Scale （时间
刻度）以 Bars|Beats（小节 |拍子）、Minutes:Seconds
（分 : 秒）或 Feet.Frames （英尺 . 帧）格式显示时，
Pro Tools 仍会与传入的 SMPTE 时间码同步，但使用
SMPTE 时间码作为参考更有用。

要将 “ 主时间刻度 ” 设置为 SMPTE 时间码，请执行

以下任一操作：

 选择 View > Rulers > Timecode （视图 > 标尺 >
时间码）。

 在 Edit （编辑）窗口中单击 Main Counter （主计
数器）选择器，然后选择 Timecode （时间码）。

Pro Tools 将以当前选定的 SMPTE 帧率显示时间码值。

子计数器和子时间刻度显示

可以在 Sub Counter （子计数器）中显示 Sub Time
Scale （子时间刻度）。 例如，如果 Main Time Scale
（主时间刻度）设置为 Timecode（时间码），而且您希
望将 SMPTE 时间与 “ 挂钟 ” 进行比较，则当您使用
29.97 非掉帧率时，可以单击 Sub Counter（子计数器）
选择器并选择 Min:Secs （分 : 秒）作为子时间刻度。

如果您的插入点或选区不在网格线上，它将对

齐 近的网格线。

如果您的插入点或选区不在网格线上，它将对齐

近的网格线。
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上拉和下拉

Pro Tools 多支持 4% 的上拉和下拉，还支持额外
0.1% 的上下浮动。 可以分别为工程音频和视频 （如果
已将视频导出和采集到工程中）设置速率。 

当提到 4% 的上拉和下拉时，上拉中使用的精确百分比为
4.167%。

尽管 SYNC HD 不是使用 Pro Tools 中提供的扩展上
拉和下拉选项所必需的设备，但 SYNC HD 是唯一能
够在 Pro Tools 中控制的设备，并且能够在打开工程时
自动调出并恢复拖拉因子。 对于其他同步外围设备，则必
须手动进行设置。 

配置上拉和下拉

上拉或下拉音频或视频：

1 选择 Setup > Session （设置 > 工程）。

2 从 Session Setup （工程设置）窗口的 Timecode
Settings（时间码设置）部分，选择 Pull Up/Down
Rate （上拉 / 下拉率）。

音频率上拉 / 下拉 控制音频采样率。 请参阅“音频采样
率上拉和下拉 ” （第 914 页）。

视频率上拉和下拉 控制视频率。 请参阅 “ 视频帧率上
拉和下拉 ” （第 915 页）。 

这些菜单中的可用选项是由工程的帧率决定的。 可同时
从两个菜单中进行选择来应用组合选项。

这些菜单中的可用选项也是由 Timecode Rate （时间
码率）菜单中的 Preferences（首选项）和 Auto Match Pull
Factors （自动匹配拖拉因子）选项设置决定的。 请参阅
“ 扩展上拉和下拉首选项和工程设置控件 ” （第 914 页）
和 “ 自动匹配拖拉因子 ” （第 914 页）。

扩展上拉和下拉首选项和工程设置控件

Audio Rate Pull Up and Down （音频率上拉 / 下拉）
设置为音频采样率提供所有可能的上拉和下拉组合，这些
组合与工程的帧率无关。 

此外，如果时间线上有 QuickTime 电影，则可以将视
频率上拉或下拉 0.1%，而无需考虑工程的帧率。 尽管
不是推荐的工作流程，但 Pro Tools 的早期版本在对音
频进行下拉处理时还启用了 QuickTime 视频剪辑下拉，
因此 Pro Tools 5.3.1 和更高版本中包含了此选项，以便
与以前的工程保持兼容。 

自动匹配拖拉因子

Auto Match Pull Factors （自动匹配拖拉因子）选项
位于 Session Setup （工程设置）窗口的 Timecode
Rate （时间码率）菜单中。 启用 Auto Match Pull
Factors （自动匹配拖拉因子）时， Pro Tools 可根据
需要调整视频和音频的播放速度，以便与当前工程时间
码率的任何变化相匹配。 

自动匹配拖拉是相对于当前的上拉设置来应用的。 启用
该选项时，如果工程的帧率变化要求视频必须以不受支
持的量进行上拉，则视频将保持不变。 

该设置在默认状态下是关闭的，处于禁用状态，其状态
会随工程保存。

自动匹配拖拉因子的示例
更改工程帧率时， Auto Match Pull Factors （自动匹
配拖拉因子）选项会关联音频和视频的拖拉因子。 

例如，假定 Pro Tools 工程的帧率设置为 25 fps，则音
频和视频都在不进行上拉处理的情况下播放，同时启用
自动匹配拖拉因子。 

如果随后将工程的帧率更改为 24 fps，则音频率拖拉和
视频率拖拉设置都将更改 4.0% （帧率变化所要求的相
应的拖拉设置）。 

启用自动匹配的拖拉因子适用于现有的所有 Audio
Rate Pull Up/Down （音频率上拉 / 下拉）或 Video
Rate Pull Up/Down （视频率上拉 / 下拉）设置。 

例如，如果将工程的帧率从 29.97 更改为 24 fps 时，
音频已变换了 –0.1%，则 Audio Rate Pull Up/Down
（音频率上拉 / 下拉）菜单将切换为 None （无）。 

音频采样率上拉和下拉

Audio Rate Pull Up/Down（音频率上拉 / 下拉）设置
会对工程音频录制和播放应用上拉或下拉因子。 无论工
程的帧率是多少，所有拖拉率都可用。 

上拉和下拉设置不影响 SYNC HD 生成的时间码。

按 Control+2 (Windows) 或 Command+2 (Mac)
打开 Session Setup （工程设置）窗口。

“ 工程设置 ” 窗口 

在 176.4 和 192 kHz 工程中，4% 拖拉因子不适用。

另请参阅 “ 自动匹配拖拉因子 ” （第 914 页）。
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音频率和上拉 / 下拉选项

列出了每个上变换和下变换选项和组合的实际采样率 （舍入到 近的整数 Hz）：

视频帧率上拉和下拉

使用 Video Pull Up/Down （视频上拉 / 下拉）设置，
可以独立地更改视频播放的帧率，而不影响音频上拉 /
下拉率。

Video Rate Pull Up/Down （视频率上拉 / 下拉）的可用
选项取决于视频的文件格式与帧率。 视频拖拉率随工程
保存。 

使用上拉或下拉的效果
以下各节介绍上拉率和下拉率如何影响相关的 Pro Tools
功能。 

视频上拉和下拉及时间码标尺

视频的上拉和下拉不影响时间码标尺。 确保将工程的帧
率设置为项目的正确帧率。 例如，如果您处理的是 24 fps
视频并且将视频上拉了 4%，那么应将工程的帧率切换为
25 fps 以使时间码标尺保持对齐。 同样，如果您处理的
是下拉了 0.1% 的 24 fps 视频，则应将工程的帧率切
换为 23.976。

如果处理的是 25 fps Avid 媒体，并且视频设置为下拉
4%，则工程的帧率应设置为 24 fps。

插件及上变换和下变换

为了在较大的拖拉率 (4%) 下正常操作，插件必须使用
采样时钟而不是绝对时钟。 所有 Pro Tools 音频插件都
基于采样时钟。 

高采样率和变换因子

对于采用 176.4 和 192 kHz 采样率的工程， 4% 音频
拖拉率不可用。

上拉和下拉设置的采样率

上拉 / 下拉 
采样率

44100 48000 88200 96000 176400 192000

+4.1667% 和 
+0.1%

45983 50050 91967 100100 不适用 不适用

+4.1667% 45938 50000 91875 100000 不适用 不适用

+4.1667% 和 
–0.1%

45892 49950 91783 99900 不适用 不适用

+0.1% 44144 48048 88288 96096 176576 192192

–0.1% 44056 47952 88112 95904 176224 191808

-4.0% 和 +0.1% 42378 46126 84757 92252 不适用 不适用

–4.0% 42336 46080 84672 92160 不适用 不适用

-4.0% 和 –0.1% 42294 46034 84587 92068 不适用 不适用

另请参阅 “ 自动匹配拖拉因子 ” （第 914 页）。
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Pro Tools 联机

要从外部信号源触发播放或录制，必须将 Pro Tools 走带
置于联机状态。 这样 Pro Tools 就会侦听传入的时间码。 

要将 Pro Tools 走带置于联机状态，请执行以下任

一操作：

 选择 Options > Transport Online（选项 > 走带
联机）。 

 单击 Transport（走带）中的 Online（联机）按钮。 

当 Pro Tools 等待 SMPTE 帧触发播放时，联机按钮
会闪烁。 接收到时间码后，播放开始，而且联机按钮将变
为持续发光。 “ 编辑 ” 窗口中的 Edit Selection （编辑
选区）指示器和 “ 工程设置 ” 窗口中的 Incoming Time
（传入时间）域将显示传入时间码。 

要将 Pro Tools 置于脱机状态，请执行以下任一操作：

 取消选择 Options > Transport Online（选项 > 走带
联机）。

 取消选择 Transport（走带）窗口中的 Online（联机）
按钮。

联机录制

Operation （操作）首选项页包含两个选项，这些选项
会响 Pro Tools 联机时启动录制的方式。

在时间码（或 ADAT）锁定处联机录制 使
Pro Tools 在收到并锁定到时间码或 ADAT 同步时开
始联机录制。 在这种情况下，您无需在轨道上放置插入
点或创建选区来指定起始点。

Record Online at Insertion/Selection（按插

入点 / 选区联机录音） 从轨道上放置插入点的位置开
始联机录制。 录制将一直进行，直到 Pro Tools 停止接
收时间码为止。 如果您创建了一个时间线选区，则
Pro Tools 的联机录制时间将仅为该选区的长度。 

生成时间码
使用 SYNC HD，Pro Tools 可以生成 SMPTE 和 MIDI
时间码 (MTC)。 如果没有 SYNC HD，Pro Tools 只能
生成 MTC。 这使您可以将 Pro Tools 作为主同步源，
其他设备伺服于它 （跟踪）。

在 Pro Tools 中生成 MIDI 时间码：

1 选择 Setup > Peripherals（设置 > 外围设备），然后
单击 Synchronization （同步）选项卡。

2 从 MTC Generator Port （MTC 生成端口）设置
中选择要用来传送 MIDI 时间码 (MTC) 的 MIDI
输出端口。

3 从 Transport （走带）窗口菜单或 Edit （编辑）窗口
菜单中选择 Synchronization （同步）。

4 单击 Gen MTC（生成 MTC）按钮，使之突出显示。

5 开始播放。

使用 SYNC HD 生成时间码：

1 将 SYNC HD LTC Out （LTC 输出）连接到从属设
备上的 SMPTE 输入接口。 如果从属设备可识别
MTC，则将 SYNC HD 的 MTC OUT（MTC 输出）
接口连接到从属设备的 MIDI IN（MIDI 输入）接口。 

2 确保 SYNC HD 已通电。

3 在 Pro Tools 中选择 Setup > Peripherals （设置 >
外围设备），并单击 Synchronization（同步）选项卡。

4 在 Synchronization（同步）页的 Synchronization
Device （同步设备）部分，选择 Enable SYNC
Peripheral （启用 SYNC 外围设备）。

按 Ctrl+J (Windows) 或 Command+J (Mac)
可置于 Transport Online （走带联机）状态。 

单击 “ 走带 ” 窗口中的联机按钮 
选择 MTC 生成端口

走带，已启用 “ 生成 MTC”
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5 单击 OK （确定）关闭 Peripherals （外围设备）
对话框。

6 选择 Setup > Session （设置 > 工程） ，然后从
Timecode Rate（时间码率）设置中选择合适的帧率。

7 在 Session Setup（工程设置）窗口的 SYNC Setup
（SYNC 设置）部分，从时钟参考选择器中选择一种
时钟参考。 不是在所有采样率下都可以使用所有的
时钟选项。 请参阅 “ 外部时钟源 ”（第 909 页）。）

8 从 Transport （走带）窗口菜单或 Edit （编辑）窗口
菜单中选择 Synchronization （同步）。

9 选择以下选项之一：

• Gen MTC （生成 MTC）生成 MIDI 时间码。

• Gen LTC （生成 LTC）生成线性时间码。

10开始播放。

Pro Tools 从 SYNC HD 生成和输出时间码。

有关 SYNC HD 锁定到视频输入或视频参考
的限制

无论传入视频参考信号的帧率如何，SYNC HD 都可以
在锁定到 Video Reference （视频参考）或 Video In
（视频输入）时以任何帧率生成时间码。 但是，如果选
择使用与视频信号帧率不匹配的帧率生成时间码，
Pro Tools 工程（和正在生成的时间码帧边缘）不会对
齐视频帧边缘。

使用 MIDI 机器控制

Pro Tools 通过 MIDI 机器控制（MMC）提供将位置
信息传送给外部设备并控制其走带的功能。 

使用 MMC 控制外部设备

支持 MMC 的任意设备均可通过 Pro Tools 直接控制，
且无论是该设备还是 Pro Tools 充当主时钟均可。

Pro Tools 支持的外部设备仅执行 “ 开放循环 ” 通信。
因此，当 Pro Tools 为走带主控设备时，对接收方设备
的走带的任何直接操作都不会反馈回 Pro Tools。 您可
以使用 Transport 弹出菜单选择外部设备（弹出菜单中的
MMC），并使用 Pro Tools 屏幕上的走带控件来驱动
设备。 

Pro Tools 不支持遥控由 MMC 控制的外部设备的轨
道录音状态。 您需要手动配备轨道，才能在外部设备上
进行录制。 

在 Pro Tools 中启用 MIDI 机器控制

Pro Tools 作为主 MMC
当 Pro Tools 充当主设备时，它向从属设备发送 MMC
命令，并从从属设备接收 MTC 信息。

通过 MIDI 机器控制使外部设备成为 Pro Tools 的从

属设备：

1 将 Pro Tools MIDI 接口上的一个 MIDI 输出端口
连接到从属设备相应的端口。

2 将从属设备的 MTC 输出连接到 Pro Tools MIDI
接口上的一个 MIDI 输入端口。

3 在 Pro Tools 中选择 Setup > Peripherals（设置 >
外围设备），并单击 Synchronization（同步）选项卡。

4 如果已选择 Enable SYNC HD （启用 SYNC
HD），则取消选择该项。

5 从 MTC Reader Port（MTC 读取端口）弹出菜单中，
选择连接从属设备的 MIDI In （MIDI 输入）端口
（从属设备的 MTC 信息来源）。 

“ 走带 ” 窗口，显示出了同步选项

按 Command+Control+J (Mac) 或 Control+
Start+J (Windows) 启用（或禁用）Generate LTC
（生成 LTC） (GEN LTC) 。

如果在工程中间更改时间码率，则需要关闭再重新

打开很多 SMPTE 到 MIDI 时间码转换器，才能

够识别新的帧率。

MachineControl 选项支持启用 Sony 9-pin 和

V-LAN 的设备的遥控轨道配备。 请参阅 “ 遥控轨

道配备 ” （第 920 页）。
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6 在 Peripherals（外围设备）对话框中单击 Machine
Control （机器控制）选项卡。

7 在 MIDI MachineControl（机器控制）（主控）部分，
选择 Enable （启用）。

8 在 MIDI MachineControl（机器控制）（主控）部分，
从弹出菜单选择与从属设备相连的 MIDI 输出端口。

9 设置 MMC ID 编号，该信息将以 “ID” 域发送。 

MMC 命令中含有一个 ID 号，用以标识哪个机器应响
应该 MMC 命令。 有 128 个MMC ID 数字，从0到127。
默认 ID #127 是一个特殊设置，可以向所有128个 MMC
ID 编号传输。 采用 127 设置时，Pro Tools 会将 MMC
命令传送给所有 MMC ID。 

10为 MMC 从属设备设置预卷时间。 为给设备提供足
够的时间以锁定到 Pro Tools 传送的时间码，需要
预卷时间。 该值根据外部设备的不同而不同。 如果
预卷时间不足，设备可能会一直等到当前时间码位置
通过之后才能完成锁定准备。

11单击 OK （确定）关闭 Peripherals （外围设备）
对话框。

12在 Pro Tools Transport（走带）窗口中，右键单击
Online （联机）按钮并选择 Transport > MMC
（走带 > MMC）。

从现在开始，Pro Tools 就能控制选定设备的走带并充
当主时钟。

13要让 Pro Tools 走带跟踪从属设备的播放位置，可单击
“ 走带 ” 窗口的 “ 联机 ” 按钮，使其闪烁蓝色。

Pro Tools 作为伺服 MMC
当 Pro Tools 充当从属设备时，它从主设备接收 MMC
命令，并将 MTC 信息发回从属设备。

通过 MIDI 机器控制使 Pro Tools 成为外部设备的

从属设备：

1 将 Pro Tools MIDI 接口上的一个 MIDI 输入端口
连接到从属设备上相应的端口。

2 将 Pro Tools MIDI 接口上的一个 MIDI 输出端口
接入主设备上的 MTC 输入端口中。

3 在 Pro Tools 中选择 Setup > Session（设置 > 工程）。

4 在 “ 工程设置 ” 窗口的 “ 时间码设置 ” 部分，选择
Using MTC （使用 MTC）。 

5 选择 Setup > Peripherals（设置 > 外围设备），然后
单击 Synchronization （同步）选项卡。 

6 如果已选择 Enable SYNC HD（启用 SYNC HD），
则取消选择该项。

7 从 MTC Generator Port（MTC 生成端口）弹出菜
单中，选择与主设备相连的 MIDI Out（MIDI 输出）
端端口 （Pro Tools 的 MTC 信息目的地）。 

8 在 Peripherals（外围设备）对话框中单击 Machine
Control （机器控制）选项卡。

9 在 MIDI Machine Control (Slave) （MIDI 机器
控制 （伺服））部分，选择 Enable （启用）。

为 MMC 选择 MIDI 输出端口

选择 “ 走带 > MMC” 

要让 Pro Tools 接收 MMC 命令，必须在 “ 启用

MIDI 输入对话框中启用 MMC 信号源。 有关详

细信息，请参阅 “ 启用输入设备 ” （第 400 页）

“ 外围设备 ” 对话框中的 “ 机器控制 ” 页， “MIDI 机器控制遥控 ”
选项已选中
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10设置 MMC ID 编号（通道），该信息将在 “ID” 域中
接收。 

11单击 OK （确定）关闭 Peripherals （外围设备）
对话框。

Pro Tools 现在即可响应外部设备的 MMC 命令了。

利用 Pro Tools 走带操作 MMC 设备 
可将 Pro Tools 走带窗口用作所有启用设备（如非线性
视频卡座）的遥控器。 为此，请将启用的设备设置为侦
听您为 MMC 输入的地址。 然后可以通过 “ 走带 ” 窗口
驱动 Pro Tools 走带和任何从属设备。 

从 Pro Tools 走带控制外部设备：

 右键单击 Transport（走带）窗口中的 Online（联机）
按钮，并选择 Pro Tools 或 MMC。 选定的卡座将充
当主走带控制设备。

• 当主走带控制设备设置为 Pro Tools 时，播放位置由
Pro Tools 屏幕上的光标控制。 

• 当主走带控制设备设置为 MMC 时，播放位置由外部
设备的播放位置控制。 

MMC 的走带设置

使用 MMC 时，可以在 Synchronization （同步）首选
项页中为机器走带行为设置以下选项。

机器跟踪位置记忆 选中该选项时，在工程中用记忆位置
定位到特定位置时也会引起连接的走带跟踪到该位置。 

机器跟随编辑插入位置 / 有声搜索 选中该选项时，当通
过移动选择点或通过有声搜索轨道定位至工程的特定位
置时，连接的走带也会同时跟踪到该位置。

使设备脱机

使用 Transport Online （走带联机）右键菜单可使
MIDI （或机器）设备脱机。

要设备脱机：

1 单击走带主控设备选择器。

2 在 “传送控制板 ” 中单击 “联机 ” 弹出菜单，然后取消
选择该设备（机器或 MIDI）。 设备选项具体取决于当
前走带主控设备以及在 Pro Tools 设置了哪些设备。

要使设备重新联机，请在 “ 联机 ” 弹出菜单中单击并重
新选择该设备。

选择走带主控设备

取消选择 “ 联机 > MMC”

Online（联机）弹出菜单将仅显示已在 Pro Tools
中正确设置的设备。

要设置 MIDI 设备，请参阅 “ 在 Pro Tools 中启

用 MIDI 机器控制 ” （第 917 页）。

设置机器设备，请参阅《MachineControl 指南》。
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设置 小同步延迟

锁定时间延迟是系统的设备达到同步 “锁定 ”所需的 初
时间。 该时间长度因设备而异。 通过在 Synchronization
（同步）首选项中输入 Minimum Sync Delay（ 小同
步延迟）值，可设置 Pro Tools 锁定延迟。 可用的 低
值为 15 帧。 找到您的设备能够持续运转所需的 短锁
定时间，并将该时间设置为Minimum Sync Delay（ 小
同步延迟）。 在使用 MachineControl 的系统上，在
“ 工程设置 ” 窗口中启用 Use Serial Timecode（使用
串行时间码）设置将使机器更快锁定。 （串行时间码同
时需要 SYNC HD 和外部设备，才能锁定到内部视频
参考。）

设置 “ 小同步延迟 ”：

1 选择 Setup > Preferences （设置 > 首选项），然后
单击 Synchronization （同步）选项卡。 

2 在 Minimum Sync Delay （ 小同步延迟）字段中
输入帧数。 

3 单击 OK（确定）关闭 Preferences（首选项）对话框。 

为锁定到内部同步的外部 MMC 设备配置 小同

步延迟

当从 Pro Tools 中通过 MMC 控制与 house 同步的设
备时，该设备将首先锁定到 MMC 位置，然后与彩色帧
对齐。 在 house sync 码中有 4 个帧，用来确保彩色帧
锁定。 如果 小同步设置时间比到达位置和彩色帧锁定所
需的时间短，则会在设备对齐彩色帧之前开始播放。 在这
种情况下，应将 Minimum Sync Delay（ 小同步延迟）
的时间设置为比彩色帧锁定所需的时间长。 这并不是
SYNC HD 的问题，它在彩色帧被锁定之前会放弃锁定。 

遥控轨道配备

使用针对 Pro Tools 的 MachineControl 选项，您可以遥
控配备受支持的 9-pin （或仅用于走带的 V-LAN）卡座
上的轨道。 如果没有 MachineControl，则 Pro Tools
不支持遥控外部设备的轨道配备。 MachineControl 除了
通过 Pro Tools 提供遥控轨道配备的功能外，还可以使
Pro Tools 充当外部 Sony 9 针 （或仅用于走带的
V-LAN）的主设备或从属设备。

将片段定点到 SMPTE 帧位置

Spotting（定点）是在胶片或视频中将音乐或旁白对齐
到特定 SMPTE 帧位置的处理方法。 该功能通常用于
定点：

• 整个片段，使用时间抓取器工具选择。 也可以选择多
个片段， Pro Tools 将参考选区中的第一个片段。

• 片段中的特定位置，方法是：使用选择器工具单击该
位置，然后选择 Clip > Identify Sync Point（片段 >
定义同步点）。 

• 工程或轨道，从浏览器拖动到工程时间线或片段列
表上。 

定点模式

在 Spot （定点）模式下，只需使用时间抓取器工具单
击轨道中的片段，即可快速定点。 

在 Spot（定点）模式下，还可以从 Workspace（工作区）
浏览器或 Clip List（片段列表）中将片段拖动到轨道中。 

选择 Setup > Machine Track Arming Profiles
（设置 > 机器轨道配备配置文件）配置系统，并选

择 Window > Machine Track Arming（窗口 >
机器轨道配备）以显示 “ 机器轨道配备 ” 窗口。

按 Command+Option+Control+J (Mac) 或

Control+Alt+Start+J (Windows) 以启用（或禁

用 Remote（远程）模式。 如果使用 D-Command
或 D-Control 工作台，请按 9-pin 遥控按钮。

有关用 MachineControl 遥控轨道配备的信息，

请参阅 《MachineControl 指南》。
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“ 定点 ” 对话框

在定点模式下，将片段拖动至轨道或使用时间抓取器工
具单击片段时，将显示 Spot （定点）对话框。 数字域
充当当前所选片段的数据显示区和编辑控件。 

这些字段中的信息以 SMPTE 时间码、分 : 秒、英尺 .
帧、采样或小节 | 拍子的形式显示，具体取决于选定的
时间刻度格式。

突出显示的数字字段表示用于编辑数字输入的当前活动
字段。 通过在域中键入值，可以将所选元素移动到您输
入的时间位置上。 当时间抓取器工具处于活动状态时，
Start（开始）、Sync Point（同步点）和 End（结束）
域都是可编辑的。 当一个修整工具处于活动状态时，只有
Start （开始）或 End（结束）（取决于鼠标点击的位置）
和 Duration （时长）字段处于活动状态（请参阅 “ 在定
点模式下使用修整工具 ” （第 922 页））。

“ 使用辅助帧 ” 选项

辅助帧为一帧的百分之一。 通过 Use Subframes（使用
辅助帧）选项，可以用这些较小的单位获得更高的精度。
这个命令在 SMPTE 的时 : 分 : 秒 : 帧框中增加了一个
时间域，当启用 Use Subframes（使用辅助帧）选项时，
该时间域显示在 右侧。 用句点 (.) 来从整帧中分隔出
辅助帧的值。

“ 定点 ” 对话框

要将 Spot（定点）对话框中的 SMPTE 值增加或

减少特定帧数，请按数字键盘上的加号 (+) 或减号

(–)，输入一个数字，然后按 Enter 键。

启用了 “ 使用辅助帧 ” 时的附加时间域 

辅助帧度量在 Current Time（当前时间）域中不可用。
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采集时间码
Pro Tools 还允许您通过按下等号键，或在 Pro Tools
接收到有效时间码时单击 Current Timecode（当前时
间码）按钮，在 Spot （定点）对话框中轻松采集动态
帧位置。 使用 VITC，您可以准确地采集处于暂停或
“ 爬行 ” 状态的 VTR 的 SMPTE 位置。

如果选择 Timecode（时间码）作为时间刻度，则按下
等号键可采集传入时间码。 如果选择了 “ 小节 | 拍子 ”
作为时间标度，则按等号键将采集到 近的小节。

尽管 “ 捕获时间码 ” 功能可处理自由运行线性时间码
(LTC)或 VITC，但是暂停帧的帧号只能用 VITC 捕获。 

SYNC HD 可读取 VITC。 利用 MachineControl 与
SYNC HD，还可以读取串行时间码。

将片段定点到特定的 SMPTE 帧：

1 启用定点模式。

2 将 Main Time Scale（主时间刻度）设置为 Timecode
（时间码）。 （请参阅 “ 设置 SMPTE 工程起始时间
（起始帧） ” （第 912 页））。

3 通过在要触发片段播放的 SMPTE 帧上暂停视频卡
座，来标识该 SMPTE 帧的位置 

4 使用 “ 时间抓取器 ” 工具单击轨道中的片段，或将
“ 片段列表 ” 中的片段拖动到轨道上。 即会显示
“ 定点 ” 对话框。

5 通过执行以下任一操作，输入 SMPTE 帧位置： 

• 如果使用 VITC，可以按下数字键盘上的等号 (=) 键或
单击 Current Timecode （当前时间码），输入暂停
的 VTR 的当前 SMPTE 位置。

• 如果使用 LTC，且为 “ 时间刻度 ” 选定 “ 时间码 ”，
则按下数字键盘上的等号 (=) 键可捕获传入时间码。
如果选择了 “ 小节 | 拍子 ” 作为时间刻度，则按等号
键将采集到 近的小节。

6 如果是联机录制的片段，则可以使用 Original Time
Stamp （原始时间戳）按钮来调出并输入片段 初录
制时的 SMPTE 帧位置。 通过单击 User Time Stamp
（用户时间戳）按钮还可以访问用户定义的时间戳。
有关详细信息，请参阅 “ 时间戳 ” （第 923 页）。

7 单击 OK（确定）关闭此对话框。 该片段定点到选定的
SMPTE 帧位置。 当工程处于联机状态时，此帧号
将触发该片段的播放。

自动定点片段

Pro Tools Auto-Spot Clips （自动定点片段）选项进
一步简化了片段定点的任务。 如果使用的是启用了该选
项的 VITC 或者使用的是 MachineControl 软件，可以
在相应的 SMPTE 帧位置暂停视频，并使用 “ 时间抓取
器 ” 工具单击某个片段。此时该片段将自动定点到当前
时间码位置。 

通过启用 MachineControl 并在外围设备中启用串行
时间码，也可以用 MachineControl 的串行时间码功能
自动定点。 

自动定点片段：

1 选择 Options > Auto-Spot Clips （选项 > 自动定
点片段）。

2 如果使用的是 VITC，通过在要触发片段播放的
SMPTE 帧上暂停视频卡座，来标识该 SMPTE 帧的
位置。 

3 使用 “时间抓取器 ”工具单击片段。 该片段将自动定
点到当前时间码位置 （或机器位置）。

在定点模式下使用修整工具

可以使用 Spot（定点）对话框来修整片段，包括开始 /
结束 / 持续时间以及参考传入时间码地址。 在定点模式
下使用任意修剪工具单击片段，都会显示“定点对话框”，
您可以在“开始”或“结束”域与“时长 ”字段中输入值，
以精确指定要修剪片段的开头或结尾的位置。 通过这种
方法可以编辑片段的长度，以便与特定的可视 “ 命中点 ”
对应。 

对包含同步点的片段进行修整 （请参阅 “ 标识同步点 ”
（第 924 页））不会影响同步点的 SMPTE 位置，除非
同步点刚好在片段的修整范围内。

要通过 MachineControl 使用遥控模式，您需要一个

认可的串行端口。 有关目前认可的端口的完整列表，

请访问 www.avid.com。

使用任何一种修剪工具单击片段，均可将该片段调

整到当前时间码位置。

除非已标识同步点，否则自动定点片段按起始时间

定点（请参阅 “ 标识同步点 ”（第 924 页））。 如
果片段中包含同步点，该片段将定点到该点。 
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时间戳

Pro Tools 为联机录制的所有片段标记时间戳，时间为
录制音频的原始 SMPTE 时间。 单击 Spot（定点）对话
框中的 Original Time Stamp （原始时间戳）按钮可
调出片段的原始 SMPTE 时间。

还可以将片段定点到用户定义的单独 SMPTE 时间戳，
这类时间戳是使用 Clip List （片段列表）菜单中的
Time Stamp （时间戳）命令定义的。 使用该命令为片
段标记时间戳后，可以单击 User Time Stamp （用户时
间戳）按钮将片段重新定点到用户定义的 SMPTE 位置。

在片段中显示原始时间码

该命令可以使当前置于轨道上的所有片段显示原始
“ 时间戳 ” SMPTE 时间。 此 SMPTE 帧号代表 初用
Pro Tools 联机录制片段的时间，它们不一定反映片段
当前在轨道中的 SMPTE 位置。

在片段中显示 （或隐藏）原始时间戳：

 选择（或取消选择）View > Clip > Original Time
Stamp （视图 > 片段 > 原始时间戳）。

创建用户时间戳 
如果要创建一个单独的用户定义的 SMPTE 时间戳，
可使用 Clip List （片段列表）菜单中的 Time Stamp
（时间戳）命令。 使用此命令可以选择片段并重新定义其
SMPTE 时间戳。 原始时间戳和用户时间戳即随您的工
程一起存储。

初录制音频时，用户时间戳与原始时间戳是一致的，
但您可以随时使用时间戳命令更改用户时间戳。 在后期
制作过程中，视频 “ 工作样片 ” 上的 SMPTE 时间码在
编辑校审过程中经常发生变化，在这种情况下，此功能
非常有用。

使用新 SMPTE 帧号为片段标记时间戳：

1 在轨道中，选择要标记时间戳的片段。

2 从 Clip List（片段列表）菜单中，选择 Time Stamp
（时间戳）命令。

3 通过执行以下任一操作输入新的 SMPTE 时间： 

• 手动输入数字 （借助箭头键）。 

• 如果要采集传入时间码地址，请单击 Current Timecode
（当前时间码）按钮 （或按等号键）。

• 如果要输入屏幕上当前选区的起始时间，请单击
Current Selection （当前选区）按钮。

4 单击确定。

该命令可以在 “ 批处理 ” 模式下工作，一次为多个片段
同时设置新的时间戳。 要执行此操作，请选择多个片段，
然后选择 Time Stamp（时间戳）命令。 此时会依次为
每个片段打开一个对话框，让您可以快速输入新的值。

输入后，当前放置在轨道中的所有片段都会显示用户时
间戳。 

在片段中显示（或隐藏） “ 用户时间戳 ”：

 选择（或取消选择）View > Clip > User Time Stamp
（视图 > 片段 > 用户时间戳）。

用户时间戳对话框
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标识同步点

使用 Pro Tools 的 Identify Sync Point（定义同步点）
命令可标识片段中的特定点，以进行音频定点。 

想象以下音效定点的情况： 有一个音效包含用力关门的
声音，接着是几秒钟四周的回声。 音效的关门声部分必
须与图像精确匹配，它既不在音频文件的 开始处也不
在 末尾处。 而是在音频文件中间的某处，这样就比较
难以对位。 在这种情况下，可使用 Identify Sync Point
（定义同步点）命令在片段中创建一个点，并将这个点与
SMPTE 帧同步。 

在片段中创建同步点：

1 执行以下操作之一：

• 使用 “选择器 ”工具单击片段中要与 SMPTE 帧位置
同步的点。 

• 播放时按向下键。 

2 选择 Clip > Identify Sync Point（片段 > 定义同步点）。
当前 SMPTE 时间将自动作为同步点的 SMPTE 位置
输入。 在片段的底部将显示一个小的向下箭头，并带
有表示同步点位置的垂直浅灰色线。

SMPTE 同步故障排除

如果 SMPTE 同步无法正常工作，您可以排除系统故障
并解决常见问题。 

在录制前写入 SMPTE 时间码

在将任何音频录制到磁带或 Pro Tools 之前，必须在系统
中的所有磁带（音频和视频）上均写入 SMPTE 时间码。
如果磁带上没有写入时间码，系统可能看起来工作正常，
但永远不会正确地实现同步。 运行的时间越长，机器和
Pro Tools 偏移得越远。

如果将音频录制到 Pro Tools 时没有供调整的 SMPTE
信号源（例如，音频是在当前工程之前录制的），也会发
生同样的问题。 由于 Pro Tools 音频不是以模拟磁带卡
座或视频带卡座上的 SMPTE 时间码作为参考录制的，
因此音频不能与模拟磁带录音机或者视频带卡座精确
同步。

调整系统的所有组件

写入时间码时，确保已根据同一石英基准调整时间码发
生器和视频录制卡座。 例如，在将 29.97 掉帧时间码写入
VTR 时，应根据同一 “ 黑场 ” 发生器或内部同步发生
器调整 SMPTE 发生器和 VTR。 播放过程中，应针对
“ 黑场 ” 或内部同步调整母带卡座。 

这种转换提供了兼容性，使磁带可以在录制和播放之间
转换，并可以在不同设备的其他器材上播放。 这也意
味着，播放写有时间码的磁带时，应该使用写入时间码
时用来调整录制卡座的同步率来调整播放卡座。 当使用
音频走带写入时间码时，播放卡座必须是 “ 自由运行 ”
且未经过调整的，但播放时必须使用以内部同步为基准
的同步器来调整播放卡座。

了解媒体的实际帧率

如果媒体是从后期制作公司得到的而不是自己亲自录
制的，应务必要求他们正确指明视频带上使用的
SMPTE 帧率。 有几种时间码格式使用相同的帧计数
（例如，23.976 fps 和 24 fps），但它们运行时的每秒
帧率稍有不同。

SYNC HD（以及某些第三方产品）可以用来帮助确定
帧率。

有关同步点的详细信息，请参阅 “ 同步点 ”
（第 677 页）。

音频片段中的同步点
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无法识别 29.97 fps Non-Drop 帧率

29.97 fps 非掉帧是稍慢于 30 fps 非掉帧时间码的一个
版本。 当 29.97 fps 非掉帧用于彩色视频时，每个视频
帧现在都与每个 SMPTE 帧匹配，无需使用掉帧编码。
由于不丢弃任何帧号，因此所有帧号的算法都更加简单。

某些硬件和软件设备不能将 29.97 非掉帧识别为单独
的帧率。 例如，任何标准的 SMPTE 到 MTC 转换器
都不能明确地识别该格式。 用户必须转为将转换器设置
为预期使用 30 fps 非掉帧格式。 实际上，对于大多数
SMPTE 设备而言，如果在设置为需要 30 fps 非掉帧
时读取的是 29.97 非掉帧格式也是可以接受的。

任何使用时间码号进行实时计算（就像 Pro Tools 试图
触发和与 SMPTE 同步时所做的那样）的 SMPTE 读
取器还需要了解帧格式是 29.97 fps，而不是 30 fps。
由于 Pro Tools 允许进行这种帧率选择，因此并不会真
正出现问题。 存在这种问题是因为很多用户不能轻易地
区分 29.97 fps 和 30 fps。

即使 NTSC 磁带仅使用 29.97 fps，某些制作公司也会
提供使用 29.97 fps 写入时间的视频工作样带，但将这
些样带标记为 “30 fps NTSC”，这种情况下，实际表示
29.97 fps 非掉帧格式。

您拿到磁带时，可能不知道磁带使用的具体格式。 如果

胶片速度校正、NTSC 视频和 PAL 视频

帧率、电视电影转换以及相对播放速度

 

 

 

更快

更慢

25 fps

x104.1667% 上拉

（4% 上拉）

x96.0% 下拉

（4% 下拉）

24 fps 电视电影 30 fps

x100.1% 上拉

（0.1% 上拉）

x99.9% 下拉

（0.1% 下拉）

x100.1% 上拉

（0.1% 上拉）

x99.9% 下拉

（0.1% 下拉）

23.976 fps 电视电影 29.97 fps

相同程序速度、每秒较少帧数 相同程序速度、每秒较多帧数
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使用上拉和下拉换设置源采样率的采样率转换

从： 至： 拉动： 源采样率

NTSC

视频

PAL +0.1% 后 
+4.1667%

45983 50050 91967 100100 不适用 不适用

胶片 PAL +4.1667% 45938 50000 91875 100000 不适用 不适用

NTSC

视频

胶片 +0.1% 44144 48048 88288 96096 176576 192192

胶片 NTSC

视频

–0.1% 44056 47952 88112 95904 176224 191808

PAL 胶片 –4.0% 42336 46080 84672 92160 不适用 不适用

PAL NTSC

视频

–4.0% 后 
0.1%

42294 46034 84587 92068 不适用 不适用

NTSC 视频 = 23.976/29.97 fps

胶片 = 24/30 fps
PAL = 25 fps

目标采样率

44100 48000 88200 96000 176400 192000

使用上拉和下拉换设置目标采样率的采样率转换

NTSC 视频 = 23.976/29.97 fps

胶片 = 24/30 fps
PAL = 25 fps

源采样率

44100 48000 88200 96000 176400 192000

从： 至： 拉动： 目标采样率

N T S C

视频

PAL +0.1% 后 
+4.1667%

42294 46034 84587 92068 不适用 不适用

胶片 PAL +4.1667% 42336 46080 84672 92160 不适用 不适用

N T S C

视频

胶片 +0.1% 44056 47952 88112 95904 176224 191808

胶片 N T S C

视频

–0.1% 44144 48048 88288 96096 176576 192192

PAL 胶片 –4.0% 45938 50000 91875 100000 不适用 不适用

PAL N T S C

视频

–4.0% 后 
0.1%

45983 50050 91967 100100 不适用 不适用
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第 51 章： 在 Pro Tools 中使用现场录音机

利用 Pro Tools HD 软件，您可以导入现场录音机录制
的多声道音频文件和元数据。 

现场录音机和制作工作流程术语

在 Pro Tools HD 中使用现场录音机之前，您可能想要
回顾常用的现场录音机和制作术语的简要术语表。

现场录音机术语

以下是有关现场录音机的常用术语：

元数据

元数据用于描述以下信息：

• 嵌入媒体文件的信息。 这可能包括场景、录制片段、
采样率、比特精度、外部片段名称、获取媒体文件的
视频磁带名称，甚至时间码值。

• Pro Tools 工程或其他序列中嵌入的信息，包括使用
了哪些文件、出现在时间线中的位置和自动化。

• 对于 AAF 或 OMF 序列，包括自动化或片段增益的
信息。

数字现场录音机

现场录音机也称为硬盘位置录音机，这是调音员在电影
或视频片段期间使用的一种设备，用于同时录制多个麦
克风输入的多声道录音。

根据现场录音机的功能和设置，多声道录音可以包括一
个或多个轨道 （ 大数为 32） ，并且另存为硬盘、
DVD-RAM 或 Flash 媒体上的单音或复音音频文件。

现场录音机录制的多声道录音应该对开始时间和结束时间
做上标码，代表 SMPTE 时间码和线性时间码 （也称为
LTC）。 大多数现场录音机还能手动进入其他类型的元
数据，包括通道名称 / 号码、场景、片断、圈选、用户
比特以及更多。

Pro Tools 可导入单通道和多通道音频文件以及输入现
场录音机的特定类型的元数据。 

音频制作混音器

调音员可在录制过程中为现场录音机录制的每个多声道
录音指定一个包括代表声道或由其他选定声道合成的混
音的音频制作混音器。

音频制作混音器用作一个多声道录音中录制的所有音频
的通用参考， Avid 视频编辑者在组合序列时通常采用
此混音器。

广播 WAV 文件 (BWF)

包含 BEXT 数据块且具有 WAV 文件扩展名的 WAV
文件又叫做广播 WAV 文件 (BWF) 广播 WAV 文件
可能同时包含 BEXT 数据块和 iXML 数据块，也可能
仅包含 BEXT 数据块。

BEXT 数据块和 iXML 数据块

BEXT 数据块和 iXML 数据块是发现于广播 WAV 文件
中的几组元数据。 

限制

以下是从现场录音机导入的元数据的相关处理限制。

• 此处描述的 BEXT 规格符合 Avid 视频编辑应用程
序和 Pro Tools 所使用的标准，但要特别注意的是
Description 元数据的描述不同。

• 当您导入多个文件夹时，同一元数据的值各不相同，
Pro Tools 按以下顺序显示值：

• Avid OMF 格式包装的媒体或 MXF 媒体

• BWF 中的 Any iXML 元数据块

• BWF 中的 Any BEXT 元数据块 
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所有制作工作流程的术语

以下是所有制作工作流程的相关术语：

时间码

根据制作流程的不同，共有四类时间码：

键码 在制作过程中，库存胶片的每个帧都会嵌入唯一
标识时间码位置 （称为键码）。

SMPTE 时间码 又叫做 LTC 或线性时间码。 此时间
码的生成钟能以天为单位，也能将某一具体时刻设定为
起始值。

分 : 秒 以分和秒为单位的时间码。

Wild （乱码） 无时间码。 用户使用的大多数数字录像
机都没有生成时间码的功能。

调音员

调音员在拍摄过程中使用现场录音机录制多通道视频，
然后将源文件传送至一方或多方：

• 电视电影操作人员 （仅限电影工作流程）

• Avid 视频编辑者

• Pro Tools 编辑者

仅限电影工作流程的制作术语

以下是电影工作流程中使用的术语：

拍摄表

拍摄表是记录摄影助理所录制的与库存胶片上的键码值
相关的每个场景和片断的文档。 随后电视电影操作人员
采用其使音频和视频达到同步。

声音记录

声音记录是调音员录制每个与开始时间码位置相关的场
景和录音片断的文档。 

打板人和场记板

打板人保存并标记每个新场景和录音片断的场板（也称
为场记板）。 开始录制录音片断时打板人打板，场记板
同时捕获以下信息：

• 电影中显示场景、录音片断和时间码信息。

• 打板的声音被现场录音机捕获，其时间码应与场记板
所显示的一致。

电视电影操作人员使用以上所有的信息将使用过的库存
胶片与录制下来的音频达成同步，制作出电视电影录像带

电视电影机和电视电影录像带

电视电影机是一种用于将电影胶片和同步音频传输到录
像带 （称为样片）的机器。

电视电影录像带包含样片。电视电影录像带上的 SMPTE
时间码与录制在硬盘位置的时间码不同。

FLEx 文件

FLEx 文件是在电视电影工程中生成的文本文件，涉及
到胶片键码、现场录音机时间码和电视电影录像带时
间码。 如果电视电影录像带通过 Avid 编辑应用程序成
批数位化，FLEx 文件中的信息用于将原始（位置）时间
码分配到所生成的音频和视频源文件中。

所支持的现场录音机音频文件和元数据

Pro Tools 支持现场录音机录制的以下音频文件：

• OMF-wrapped 媒体

• MXF

• 具有以下元数据的广播 WAV (BWF) 文件：

• 同时包含 BEXT 数据块和 iXML 数据块

• 包含 BEXT 元数据但是无 iXML 元数据
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Pro Tools 中的现场录音机元数据的显示

您可以打开或关闭时间线与片段列表中片段的现场录音
机元数据的显示。

要打开或关闭播放列表中的现场录音机元数据的显示，

请执行以下操作：

 从 View > Clip （查看 > 片段）中，选择或取消选
择以下任一选项：

• 声道名称

• 场景与片断

在 Clip List （片段列表）中显示或隐藏现场录音机

元数据：

1 单击 Clip List （片段列表）弹出菜单，然后选择
Show （显示）。

2 从 Show （显示）子菜单中选中或取消以下选项：

• 声道名称

• 场景与片断

打开片段列表时，相应音频文件中的场景和片断元数据
会添加到各个片段。

现场录音机元数据的工作区支持

工作区浏览器将显示现场录音机录制的多声道录音的以
下元数据。

• 时长

• 文件注释

• 修改日期

• 创建日期

• # 通道

• 格式

• 采样率

• 比特精度

• 原始时间戳

• 用户时间戳

• 磁带

• 时间码率 （由 FPS 改名而来）

• 频道名

• 场景

• 片断

• 拍摄日期

• 声音卷

• 声音卷时间码

• 声音卷时间码率

• 用户比特

• 磁带 ID

• 项目

• 圈选的

• 片段名

在 “ 工作区 ” 浏览器中显示或隐藏现场录音机元数据：

 右键单击列标题，然后选择或取消选择任何录音机元
数据类型。
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关于磁带和声音卷元数据

Avid 视频编辑应用程序和现场录音机将使用磁带来代
表不同类型的元数据： Avid 使用磁带来存储电视电影
录像带名称；而带有 BEXT 数据块或 iXML 数据块的
BWF 文件使用磁带来存储声音卷的名称。

为避免此重叠，Pro Tools 保留 Avid 视频编辑应用程
序的磁带元数据，并且将 BWF 音频文件中的声音卷和
磁带元数据维护在各自的元数据字段中。

有关拍摄日期元数据

许多现场录音机都没有拍摄日期域，而是用文件的创建
日期来指示制作日期。 Pro Tools 导入现场录制器文件
时，会检查是否填充了拍摄日期域。 如果没有填充，
Pro Tools 会将原始源文件的创建日期拷贝到新导入文
件的拍摄日期域中。

编辑声道名称

Workspace（工作区）中的 Channel Names（频道名）
字段显示的是声道名称，后面在括号中跟着声道编号。
您可以编辑 BWF 文件的声道名称。 编辑通道名称时，
括号中输入的所有内容都将被丢弃。 但通道编号将始终
保留。

现场录音机工作流程
（仅适用于 Pro Tools HD）

使用 Pro Tools 按以下步骤处理电影、视频和数字拍摄
中的现场录音机文件：

1 确保元数据已保存后再接收源文件（“ 确保已保存源
文件的元数据 ” （第 930 页））。

2 接收源文件 （“ 接收源文件 ” （第 930 页））。

3 将源文件导入 Pro Tools（“将源文件导入 Pro Tools”
（第 931 页））。

4 将音频制作混音器的编辑部分替换为同一场景不同
录音片断的音频（“ 选择匹配的现场录音机声道以替
换片段 ” （第 933 页））。

确保已保存源文件的元数据

接收源文件前，务必确保制作流程的各项环节的文件都
准备妥当，以保存原始元数据。

若未保存原始元数据，您可使用其他类型的数据（例如，
文件创建日期或文件名）来查找相关声道。 但是，匹配
流程在元数据已保存的情况下会简单很多。

接收源文件

当涉及所编辑视频序列的音频后期制作时，需要以下两
个源文件：

• 具备剪辑过的音频制作混音器的 AAF 或 OMF 序列与
视频同步（如引用的 QuickTime 电影或 Avid 视频）

• 代表现场录音机的多声道录音的原始制作源文件

您会单独接收这些文件（从 Avid 视频编辑者和调音员
那里接收）或作为包括原始制作源音频的 AAF 或 OMF
序列导出的一部分整体接收（从 Avid 视频编辑者那里
接收）

源文件的单独传送

从 Avid 视频编辑者那里接收 AAF 或 OMF 序列以及
从调音员那里接收原始制作源音频时，您需要导入序列，
然后导入原始制作源音频或指示 Pro Tools 搜索工程
以外的匹配音频。 

一旦导入或查找到制作音频，Pro Tools 可将它们进行
匹配。

源文件的单个传送

Avid 编辑者共有两种途径来准备要导出的文件：

• 制作源音频已在 Avid Bin 中自动同步，并且位于时
间线上

• 制作源音频已自动同步，并且仅驻留在 Avid Bin 中

请参阅 “ 将 AAF 或 OMF 序列导入 Pro Tools”
（第 931 页）和 “ 将原始制作源音频直接导入

Pro Tools” （第 931 页）。
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时间线中的 “ 制作源音频 ” 自动同步至 “ 编辑过的声

音制作混音器 ” Avid Bin 中的制作源音频自动同步至
编辑过的定位混音器，并且所有音频声道驻留在 Avid
时间线上。 

当您将此类序列导入 Pro Tools 时，编辑过的视频、编辑
过的音频制作混音器和所有制作源音频都可直接导入时
间线中。

制作源音频已自动同步，并且仅驻留在 Avid Bin 中
在 Avid 视频编辑应用程序中，原始制作源音频已自动
同步至编辑过的音频制作混音器，但是所有音频声道仅
驻留在 Avid Bin 中。 

将源文件导入 Pro Tools
此主题描述如何从以下类型的文件导入制作源音频：

• AAF 或 OMF 序列

• 原创源音频（如果单独从 AAF 或 OMF 序列接收
的话）

将 AAF 或 OMF 序列导入 Pro Tools

打开 AAF 或 OMF 序列作为 Pro Tools 工程：

1 启动 Pro Tools。

2 选择 File > Open Session （文件 > 打开工程）。

3 在 “ 打开工程 ” 对话框中，导航到想要导入的 AAF
或 OMF 序列。

4 单击 Open （打开）。

5 在 File Name （文件名）域中命名工程。

6 从 Audio File Type （音频文件类型）弹出菜单中
选择 WAV。

7 为工程选择要使用的 I/O 设置。 系统中已经包含了
几个预先配置好的 I/O 设置，您也可以选择自己创
建的自定义 I/O 设置。

8 单击 Save （保存）。

出现 Import Session Data （导入工程数据）对话框。

9 从 Audio Media Options（音频媒体选项）弹出菜
单中选择 Link to Source Media（链接到源媒体文
件）（可能时）

10从 Video Media Options （视频媒体选项）弹出菜单
中选择 Link to Source Media （链接到源媒体文件）

11在 Source Tracks （源轨道）部分，通过单击每个
轨道名称右侧的弹出菜单并选择 Import As New
Track （作为新轨道导入），选择要导入的轨道。 

12更改其他参数。

13单击确定。

Pro Tools 在指定位置创建新的 Audio Files （音频文
件）文件夹、 Video Fi les （视频文件）文件夹、
cache.wfm 文件和工程文件。 该工程将匹配所选 AAF
或 OMF 中音频的音频文件类型、采样率和位深。
Import Session Data （导入工程数据）对话框中源轨
道区域中所有选定的轨道都自动放到时间线上。 

将原始制作源音频直接导入 Pro Tools
如果已导入 Pro Tools 的 AAF 和 OMF 序列未包含原
始制作源音频，您可通过调音员提供的媒体将其单独导
入工程。 

这种情况下， AAF 或 OMF 序列导入 Pro Tools
时不包含或引用制作源音频。 Avid 编辑者必须单

独将制作文件传送到 Pro Tools 中。 Avid 编辑者

可能会传送 Avid Media Files（Avid 媒体文件）或

OMFI Media Files （OMFI 媒体文件）文件夹中的

制作音频文件，或者传送未通过 Media Composer
传递的原始制作源音频文件。

利用 Pro Tools，您可打开和导入对具有混合采样

率或比特精度的音频文件进行引用的 OMF 或

AAF 序列。 音频文件将转换为正在导入的文件的

高采样率（针对新工程）或当前采样率（针对现

有工程）。 如果具有混合比特精度的文件已达到目

标采样率，则会直接导入，而不进行转换。

要选择多个轨道，请在按住 Alt （Windows）或

Opt （Mac）的同时单击任何轨道弹出菜单，然后

选择 Import As New Track （导入为新轨道）。

有关在 Pro Tools 中导入 AAF 和 OMF 序列的

详细信息，请参阅 “ 导入 AAF 与 OMF 序列 ”
（第 304 页）。
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通过以下任意方法，您都能将单音或复音音频文件从现
场录音机导入到 Pro Tools：

• 使用 File > Import > Audio（文件 > 导入 > 音频），
然后选择要导入的文件。

• 将文件从 Workspace （工作区）浏览器或桌面拖至
Clip List （片段列表）。

导入不是从 Avid 导出的音频时修复音频失调

当您使用 Pro Tools 导入不是从 Avid 视频编辑应用程
序导出的原始制作源音频（如从 AAF 或 OMF 序列单
独传送的音频）时，该音频可能会与 AAF 或 OMF 序列
中的音频产生半个帧的偏移。

导致该音频失调的原因是 Avid 视频编辑应用程序中的
帧精度时间戳和 Pro Tools 中的采样精度时间戳之间
的不兼容。 试图将这两者链接会导致音频失调。

为了修复这种不兼容，您可能需要在将原始制作源音频
导入 Pro Tools 后对其进行手动偏移调整。 或者，使用
SynchroArts Titan 之类的实用工具处理和调整源音频。

Don’t Convert Sample Rate on Import
（不要在导入时转换采样率）首选项

在一些工作流中，制作音频常以 48.048 kHz 录制，从
而适应在工作流下游应用的下拉至 48 kHz。 以此特殊
采样率导入音频时，Pro Tools 可将文件采样率转换至
48 kHz 或在播放过程中将文件采样率实时下拉至 48
kHz。

如果要导入的音频为 48.048 kHz，并且希望 Pro
Tools 对 48 kHz 应用实时下拉，请执行以下操作：

设置 “ 不要在导入时转换采样率 ” 首选项：

1 选择 File > Preferences （文件 > 首选项）。

2 选择 Processing （处理）选项卡。

3 在 Import（导入）部分，找到 Don’t Convert Sample
Rates on Import （不要在导入时转换采样率）首选项。

4 启用此首选项，激活对 48.048 kHz 音频文件的实时
下拉。

指定现场录音机轨道

使用现场录音机数据常要用 Pro Tools 执行一些管理工
作，以定位和跟踪制作现场录音机声道和元数据。 如果
要处理的数据量很大，此文件处理可能会占用大量系统
资源。 

使用 Pro Tools 可在导入后特别指定现场录音机轨道，
确保 Po Tools 仅对实际包含现场录音机数据的通道进
行特定现场录音机的文件操作。

指定现场录音机轨道：

1 右键单击您希望指定为现场录音机轨道的轨道名称。

2 单击 Field Recorder Guide Track（现场录音机参
考轨道）。

3 为工程中的每个现场录音机轨道重复上述过程。

在 “ 片段列表 ” 中显示现场录音机的多声道
文件

从现场录音机导入多通道录音时，Pro Tools 将多通道
音频保存为叠加音频文件，在片段列表中均作为单个项
目显示。 

在先前的 Pro Tools 版本中，多通道文件均作为单独的
文件保存，每个通道对应有一个文件。 Pro Tools 将这些
相关片段组视为一个项目。 片段列表中项目旁边的展开 /
折叠三角形表示此类型的分组多通道片段。 若要使用由
早期版本的 Pro Tools 导入的素材，您可能会看到这些
集合片段。

在具有大量制作音频的项目中，将所有制作音频导入

Pro Tools 供参考可能不太方便。 您可将 Pro Tools
设置为在查找匹配的现场录音机文件时搜索工程以

外区域中的匹配音频。 有关详细信息，请参阅 “选择

搜索区域 ” （第 935 页）。

要将多个轨道指定为现场录音机轨道，请选择这些

轨道并右键单击选定轨道中的一个轨道名称。

每个单声道现场录音机轨道都必须指定为对其启用

特殊 Pro Tools 现场录音机功能。

要从已指定的轨道中删除现场录音机指定，请右键单

击其名称，然后取消选择现场录音机参考轨道选项。 
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要让从现场录音机导入的多声道音频片段显示为集合
片段，两个构成片段都必须具有以下属性：

• 相同长度

• 相同片段名称前 （例如 Audio File 或 Audio
File_01）

• 连续编码的片段名称后 ，从 A1 - A8。

例如，片段 Audio File_01.A1 和 Audio File_01.A2
将分组为 Clip List（片段列表）中的一个多声道片段。

如果已经将原有的立体声或多声道成组片段拖到多个单
声道轨道上，并且经过编辑后使得一个或多个组件的长
度不再相同，那么立体声显示将被删除，而这些片段将
在 Clip List （片段列表）中显示为单个片段。 

选择匹配的现场录音机声道以替换片段
（仅适用于 ProTools HD）

一旦您将 AAF 或 OMF 序列导入时间线，您就可以在
保存原始编辑的同时将原始的音频制作混音器替换为具
有同等功能的匹配的现场录音机声道。

将片段替换为匹配的现场录音机声道中的对应片段

您可以用同时录制的匹配现场录音机声道的对应部分来
替换单声道片段 （或单声道片段的选定部分）。 在原始
片段上执行的任何淡变都将自动应用于替换片段，而且
该轨道上任何已有的自动化效果均保持不变。

将片段替换为匹配的现场录音机声道：

1 在时间线上，选择一个包含或覆盖要替换的片段或部
分片段的选区。

2 执行以下操作之一：

• 利用任意编辑工具，右键单击您要替换的选区，然后
从弹出菜单中选择匹配的现场录音机声道。

• 利用选择器工具，按住 Command-option (Mac) 或
Control-alt (Windows) 并单击您要替换的选区。

3 从 Matching Field Recorder Channels（匹配的现
场录音机声道）弹出菜单中，选择要用于替换原始片
段的匹配片段。 

4 对于每个轨道上要替换的每个片段，请重复此过程。

匹配的现场录音机声道可用性条件

默认情况下，如果满足以下所有条件，就能利用匹配的
现场录音机声道来替换原始声道（由时间线上所选的片
段或片段部分表示）：

• 两个通道都是一个或几个现场录音机多通道录音的通
道。

• 两个声道在开始时间码和结束时间码位置之间至少重
叠一次。

• 满足 Match Criteria （匹配标准）对话框中设置的
标准。

• 拍摄和录音期间嵌入的元数据在导入 Pro Tools 之前
已保存。

但是，不同的现场录音机表现有所不同，且在某些情
况下，可用元数据可能会出错、不完整或缺失。 为了方
便您在这些情形中找到匹配的现场录音机声道，
Pro Tools 让您可控制其声道匹配标准。

如果导入工程数据流程已将所有制作源音频直接导

入时间线，则不需要进行该程序。

复制音频制作混音器轨道时结合该功能使用会非常

有用。 例如，您可以将悬挂式麦克风的音频更换为

领夹式麦克风，同时保留 AAF 或 OMF 序列中原

始编辑的音频制作混音器的编辑或淡变。 

您可按住 Command-option (Mac) 或 Control-
alt (Windows) 并使用上下箭头键，逐条浏览可供

选区使用的匹配项列表。

您首次为某个片段打开匹配的现场录音机声道菜

单时， Pro Tools 必须搜索匹配声道，并且显示

“ 在后台搜寻元数据 ...” 搜索完成后关闭并再次打

开此菜单，即可看到找到的匹配项。

如果调音员在拍摄过程中键入声道名称（或其他一

些描述性文字） ， Matching Field Recorder
Channels （匹配的现场录音机声道）弹出菜单会

显示该信息。

有关如何确保元数据正确保存在源文件中的

信息，请参阅 “ 确保已保存源文件的元数据 ”
（第 930 页）。
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现场录音机声道匹配标准

为了实现 大的灵活性，现场录音机声道匹配标准对话
框让您可设置 Pro Tools 用于查找匹配的现场录音机
声道的标准。 

您可使用以下任意或所有标识数据点查找匹配项：

文件创建日期 创建文件的日期，由操作系统指定。

拍摄日期 内容的拍摄日期，由 iXML 元数据指定。

场景  内容的场景编号，由 iXML 元数据指定。

场景与片断 场景编号和录音片断编号，由 iXML 元数
据指定。

磁带名称 由 iXML 元数据指定的磁带名称必须与参考
文件中的磁盘名称匹配。

声音卷名称 由 iXML 元数据指定的声音卷名称必须与
参考文件中的声音卷名称匹配。

声音卷名称至磁带名称 由 iXML 元数据指定的磁带
名称必须与参考文件中的声音卷名称匹配。

磁带名称至声音卷名称 由 iXML 元数据指定的声音
卷名称必须与参考文件中的磁带名称匹配。

文件名中的前 X 个字符 基于文件名中用户指定的字
符数，从起始处开始匹配文件。

声道名称 声道的名称，由 iXML 元数据指定。

声道编号 声道编号，由 iXML 元数据指定。

命名及轨道排序依据

您可借此选项设置 Pro Tools 对通过扩展匹配的现场录音
机声道而创建的音频文件进行命名和排序所使用的方法。 

设置匹配标准：

1 执行以下操作之一：

• 在 Edit（编辑）窗口中，右键单击单声道片段，然后从
弹出菜单中选择 Matching Field Recorder Channels >
Match Criteria（匹配的现场录音机声道 > 匹配标准）。

• 在 Edit （编辑）窗口中，按住 Command-option
(Mac) 或 Control-alt (Windows) 并单击单声道片段，
然后从弹出菜单中选择 Field Recorder Channel
Match Criteria （现场录音机声道匹配标准）。

• 右键单击要为其查找匹配项的轨道的铭牌，然后从弹
出菜单中选择 Field Recorder Channel Match
Criteria （现场录音机声道匹配标准）。

2 在 Field Recorder Channels Match Criteria（现场录
音机声道匹配标准）窗口中，选择 Pro Tools 所需的
搜索匹配条件。

3 从 Match Timecode Plus（匹配时间码及）弹出菜
单中选择 ANY （任何）或 ALL （全部）。 若选择
ANY （任何），将基于任一设定标准查找匹配项。
若选择 ALL （全部），则要求匹配所有设定标准，
Pro Tools 才视其为有效的预选匹配项。

4 在以后的现场录音机声道匹配项搜索中，Pro Tools
会遵循您设定的标准，直到您再次更改为止。

" 现场录音机声道匹配标准 " 窗口

仅在场景也匹配的情况下才能按片断匹配声道。

按上述标准匹配时， Pro Tools 将接受原始时间

戳和声音卷时间码中的时间码匹配项。

查找 大数量的匹配项时，应选择 ANY（任何）。

之后，您可使用 ALL （全部）将匹配项范围缩小

至特定的拍摄日期、声道名称或其他标识数据点。

“ 重置 ” 按钮可将所有标准切换至默认值。

按住 Option (Mac) 或 Alt (Windows) 的同时单击

任何项目可选择或取消选择对话框中的所有标准。
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选择搜索区域

默认情况下， Pro Tools 会在当前工程的 Audio Files
（音频文件）文件夹中搜索匹配的现场录音机文件。 由于
现场录音机常会累积大量音频数据，因此将必要文件导入
Pro Tools 工程可能会是一项缓慢而复杂的任务。

您可利用 Select Areas to Search（选择搜索区域）
选项为 Pro Tools 指定要搜索匹配项的附加位置（例如，
后备文件夹或硬盘）。

选择要搜索现场录音机轨道匹配项的区域：

1 右键单击现场录音机轨道的名称。

2 单击 Select Areas to Search （选择搜索区域）。 

3 导航至您想要 Pro Tools 在其中搜索匹配的文件夹
或硬盘。

4 单击 Choose （选择）确认您所做的选择。

5 要从列表中删除搜索区域，请选择该区域，然后单击
减号 (–) 按钮。

6 执行以下操作之一：

• 单击 Save（保存）以关闭 Select Areas to Search
（选择搜索区域）对话框并保存新的搜索区域设置。

• 单击 Save & Index （保存并索引）以保存新的搜索
区域设置并为所选文件夹重建索引。 有关详细信息，
请参阅 “ 重建索引 ” （第 935 页）。

重建索引

将新音频添加到其中一个指定的搜索区域时， Pro Tools
在打开新音频前必须先索引该文件夹内容。 

为所有后备搜索区域重建索引 ?

1 在 Field Recorder Channels Match （现场录音机
声道匹配）对话框中，单击 Select Areas to Search
（选择搜索区域）。

2 单击 Save & Index（保存并索引）以保存当前设置
并为列表中的所有搜索区域重建索引。

缺失的搜索文件夹

选作搜索区域的文件夹可能由于各种原因（例如，删除
或所需硬盘不存在）而缺失。如果文件夹缺失，Pro Tools
会在您打开 Select Areas to Search（选择搜索区域）
对话框时显示一条错误消息。 列表中以灰色的斜体文本
显示缺失的路径名称。

将匹配的现场录音机声道扩展至新轨道
（仅适用于 ProTools HD）

在处理属于多声道录音一部分的单声道片段时，您可以
将该片段 （或该片段的所选部分）扩展到新的轨道上，
以便在保留编辑或淡变的同时反映匹配的声道。 

例如，可使用该功能来便捷地创建与同期录音的通道输入
（麦克风）对应的编辑对白轨道的不同版本。

选择搜索区域对话框

如果您尝试添加其父文件夹已存在于搜索区域列

表中的子文件，Pro Tools 将显示一条出错信息。

为了保留现场录音机元数据，工程外通过搜索导入

的现场录音机文件的导入格式始终为 .WAV，即使

需要进行任何转换也如此。 Session Setup （工程

设置）窗口中所选的工程文件类型将被忽略。

匹配的现场录音机声道是与原始片段同期录制的单

声道（例如，由一个或多个现场录音机录制的多声

道录音）。 有关设置匹配声道须满足的具体标准的

信息，请参阅 “ 匹配的现场录音机声道可用性条件 ”
（第 933 页）。
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将匹配的现场录音机声道扩展至新轨道：

1 在时间线中，请执行以下操作之一：

• 要扩展一个轨道上的一个片段，请右键单击此片段。

• 要扩展轨道上片段的一部分，请选择一个包含或重叠
任意数量的片段的选区，然后按住 Command-option
(Mac) 或 Control-alt (Windows) 并单击该选区。

• 要扩展单声道轨道上的所有片段，请右键单击该轨道
的铭牌。 

2 选择 Expand Channels to New Tracks（扩展声道
到新轨道）子菜单，并选择以下任一方法，按此法将
选区的匹配现场录音机声道扩展至新的轨道：

• 按匹配标准

• 仅按时间码

如果匹配的现场录音机声道可用，Pro Tools 就会依据
所选参数，把它们扩展至新的轨道（包括原始轨道上的
声道）。

确定将匹配的现场录音机声道扩展至新轨道
的方法
匹配的现场录音机声道可基于 Field Recorder Channels
Match Criteria（现场录音机声道匹配标准）对话框中指
定的声道匹配标准扩展至新轨道（有关详细信息，请参阅
“ 现场录音机声道匹配标准 ”（第 934 页）），或仅按时
间码扩展至新轨道。

按匹配标准扩展匹配的现场录音机声道

若选择 Expand Channels to New Tracks > By Match
Criteria （扩展声道到新轨道 > 按匹配标准），将为满
足指定标准的选区的匹配声道中找到的每个唯一声道创
建一个新轨道。

如果遇到多个声道具有重复的匹配标准（例如，声道名
称或声道编号） ，则将会为各重复声道另外创建轨道。
新声道将共享作为扩展来源的原始声道的名称，后面跟
着句点和标识编号。 第一个匹配的声道后面会附加 .2，
第二个为 .3，依此类推。

每个新轨道仅包含按指定匹配标准匹配的声道，保留来
自原始选区的编辑和淡变。 差异反映的是没有与其声道
名称相匹配的声道的原始选区的片段的差异。

对扩展声道命名和排序

为了实现 大的灵活性， Pro Tools 让您可控制由
Expand Channels to New Tracks by Match Criteria
（按匹配标准扩展声道到新轨道）命令创建的新声道的
命名和排序。

此参数可以在 Field Recorder Channels Match
Criteria （现场录音机声道匹配标准）对话框中设定
（有关详细信息，请参阅 “ 现场录音机声道匹配标准 ”
（第 934 页）。）

按声道名称扩展匹配的现场录音机声道时如何对轨

道命名

按照这种方法进行扩展的轨道命名方式如下：

• 对于仅创建一个轨道的唯一声道名称，每个轨道都使
用原始轨道的名称加上声道名称来命名。 例如，从轨道
Guide.A1 扩展唯一声道名称 Boom，将创建一个名为
Guide.A1.Boom 的新轨道。

• 对于创建两个或多个轨道的唯一声道名称，每个新轨道
的名称为声道名称加上句点和标识编号。 第一个匹配的
声道后面会附加 .2，第二个为 .3，依此类推。 例如，
从轨道 Guide.A1 扩展重复的声道名称 Boom，
将创建 Guide.A1.2 和 Guide.A1.3。

要扩展的声道必须是单声道。

当只扩展轨道上片段的一部分时，如果未找到有效

匹配，或者如果在 “ 现场录音机声道匹配标准 ” 对话

框中选择了 “ 任意 ” 且未选择标准，则 By Match
Criteria （按匹配标准）选项将呈灰色。

有关每个上述选项如何扩展至新轨道的详细信息，

请参阅 “ 确定将匹配的现场录音机声道扩展至新轨

道的方法 ” （第 936 页）。

将选区扩展至新的轨道后的结果
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按声道编号扩展匹配的现场录音机声道时如何对轨

道命名

按照这种方法进行扩展的轨道命名方式如下：

• 对于仅创建一个轨道的唯一声道编号，每个轨道都使
用原始轨道的名称加上声道编号来命名。 例如，从轨道
Guide.A1 扩展唯一声道编号 A1，将创建一个名为
Guide.A1.A1 的新轨道。

• 对于创建两个或多个轨道的唯一声道编号，每个新轨
道都使用声道编号加上句点和标识编号来命名。 第一
个匹配的声道后面会附加 .2，第二个为 .3，依此类推。
例如，从轨道 Guide.A1 扩展重复的声道编号 A1，
将创建 Guide.A1.A1.2 和 Guide.A1.A1.3。

按声道名称和编号扩展匹配的现场录音机声道时如

何对轨道命名

按照这种方法进行扩展的轨道命名方式如下：

• 对于仅创建一个轨道的唯一声道名称和编号组合，每个
轨道都使用原始轨道的名称加上声道名称和编号来
命名。 例如，从轨道 Guide.A1 扩展唯一声道名称和
编号 combination Boom.A1，将创建一个名为
Guide.A1.Boom.A1 的新轨道。

• 对于创建两个或多个轨道的唯一声道名称和编号组合，
每个新轨道都使用声道名称和编号加上句点和标识编
号来命名。 第一个匹配的声道后面会附加 .2，第二个为
.3，依此类推。 例如，从轨道 Guide.A1 扩展重复的
声道名称 Boom.A1，将创建 Guide.A1.A1.2 和
Guide.A1.A1.3。

仅按时间码扩展匹配的现场录音机声道

Expand Channels To New Tracks By Timecode Only
（仅按时间码扩展声道至新轨道）命令允许您将整个轨
道或仅选定片段扩展至同一轨道上的新播放列表或新的
独立轨道，从而显示同一时间码位置处录制的其他所有
片段，而不论声道名称或编号如何。 这对于如下情形非
常有用：将编辑的参考轨道扩展到参考时间码时录制的
原始源音频，但声道名称或编号并未写入音频文件。 

仅按时间码查找匹配项时， Pro Tools 将引用原始时
间戳和声音卷时间码。 如果在磁带名称和声音卷名称
（或相反）之间找到交叉匹配项， Pro Tools 还会查
找原始时间戳和声音卷时间码之间的交叉匹配项。

示例工作流程： 使用参考轨道

对于现场音乐会视频，在将音频录制到 Pro Tools 中时，
单独捕获视频。 视频编辑者将使用视频编辑软件（例如
Avid Media Composer）中随视频一起编辑的参考音
频声带。 经过编辑的参考声带返回到 Pro Tools，但是
需要扩展到对位的原始来源轨道，以进行混音和主控。

1 追踪时间码的过程中在 Pro Tools 录制多声道音频。
同时还录制单通道或立体声混音，作为视频编辑者的
参考声带。

2 图片和音频参考轨道的编辑工作在视频编辑应用程
序 （如 Avid Media Composer）中完成。 

3 编辑后的音频参考声带从视频编辑器导出为 AAF
（或 OMF）序列，包含至少两帧手柄。 

4 AAF（或 OMF）序列作为新的工程导入 Pro Tools。

5 原始来源音频文件以及未编辑的参考声带也被导入
该工程中。

6 未编辑的原始参考轨道将重新链接到工程 （请参阅
“ 重新链接未编辑的原始参考轨道 ”（第 937 页））。

7 Pro Tools 编辑者可右键单击参考轨道的名称并且
选择 Expand Channels to New Tracks > By
Timecode Only（扩展声道到新轨道 > 仅按时间码）。
原始源轨道扩展到新的轨道，包含与参考声道匹配的
编辑与淡变。

重新链接未编辑的原始参考轨道

在将 AAF （或 OMF）序列以及原始来源音频文件导
入工程后，建议您将编辑后的参考声带与未编辑的原始
参考声带重新关联。

重新链接未编辑的原始参考声道：

1 打开 Workspace（工作区）浏览器。 在 Locations
（位置）列中选择工程，然后打开或展开 Session
Audio Files （工程音频文件）文件夹。

2 在浏览器中右键单击编辑后的参考轨道音频文件，
并选择 Relink Selected Items （重新链接所选项）。

3 在重新链接窗口的上窗格中，导航至在 Pro Tools 中录
制的未编辑的原始参考轨道音频文件。 

如果原始的未编辑文件不可用，只要它们的开始时

间与结束时间与参考声带一样，您就可把它们与任

意源音频文件重链接。
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4 在选择要重链接的文件窗格中，选择编辑后的参考声
带文件。

5 将未编辑的原始参考声道文件拖入候选文件窗格。
如果显示一个对话框指出一个或多个文件比您尝试
重新链接的媒体文件更短，请单击 Yes （是）以始终
选择它进行重新链接。

6 单击候选文件窗格内文件左侧的框，以便出现 Link
（链接）图标。 

7 单击 Relink（重新链接）窗口顶部的 Commit Links
（提交链接），然后关闭 Relink（重新链接）窗口。

您现在可以右键单击参考的名称并选择 Expand To
New Tracks > By Timecode Only （扩展到新轨道 >
仅按时间码）。 所有扩展的轨道都将与参考声道同步。

电影工作流程

本章对从拍摄到 Avid 编辑者准备进行编辑的切入点对
电影工作流程进行了描述，针对人群为：

• 摄影助理

• 摄影机操作人员

• 调音员

• 电视电影操作人员

• Pro Tools 编辑者

电影工作流程概述

下面描述的是电影工作流程所必需采取的各项步骤：

1 拍摄前先设置。

2 拍摄。

3 Telecine transfer （电视电影传输）

4 Avid 视频编辑应用程序中的成批数字化

严格遵照以上步骤进行实施以确保时间码元数据从拍摄
开始到 后传送源文件至 Pro Tools 编辑者的过程中
得到保存。

拍摄前先设置（电影工作流程）

在每天开始拍摄工作前，调音员应确定一个单独的名字，
好选用与日俱增的格式，并将其键入在 Broadcast

WAV（广播 WAV）文件中的磁带 BEXT 或 iXML
的元数据区域。 

例如，调音员可能会为第一天的拍摄使用 T001，为第
二天的拍摄使用 T002，依此类推。

拍摄（电影工作流程）

1 拍摄流程如下：

• 开动摄影机。

• 一个或多个现场录音机开始录音。 调音员指定了一个
或两个声道作为音频制作混音器，这是由每个多声道
录音中的一个或多个声道合并而成。

2 在拍摄过程中，捕获到以下时间码信息：

• 摄像头捕获电影图像，在制作期间这些图像的每个帧
都会嵌入唯一时间码位置 （称为键码）。

• 一个或多个现场录音机同时进行多声道录音，这些录
音都会按日期（或纵向时间码）嵌入 SMPTE 时间码。

3 在拍摄过程中，应注意以下信息：

• 摄影助理要保留按对应键码位置记录每个场景和录音
片断的书面记录 （称为拍摄列表）。

• 调音员也要保留按对应时间码位置记录每个场景和录
音片断的书面记录 （称为声音记录）。

4 打板人打板，表示片断拍摄开始。 现场录音机录下打
板的声音，录影机捕获以下图像：

• 场景和片断编号 （写在场记板上）

• 合上场记板的精确时间

• 场记板闭合的时间码位置

5 拍摄结束，片断拍摄完成

电视电影传输（电影工作流程）

当天拍摄任务结束后，将以下物件发送至电视电影操作
人员处：

• 处理过的库存胶片

• 多通道位置音频 

• 书面拍摄表和声音记录

电视电影操作员通过将电影和音频传送到录像带来制作
样片 （包含某天拍摄的录像带）。 拍摄表将作为参考。
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使用电视电影制作样片：

1 下载电影和音频至电视电影。

2 逐个字符地将（制作期间使用的）磁带名称或声音卷
名称输入到电视电影中。 

3 使用摄影助理的拍摄表，将电影帧定位为拍摄表中电
影的首位键码位置 （应正好在打板之前）

4 将电影定位为打板时的首位帧位置，并注意场记板上
显示的时间码位置。

5 将音频定位到电影帧的场记板上所列的精确时间码
位置 （将音频与电影对准）。

6 回放电影和音频，以测试两者是否同步。如果不同步，
则根据需要手动进行微调，直到两者同步。

7 一旦达到同步，则将电影和音频位置锁定。

8 将空摄像带插入与电视电影相连的 VTR 中，并手动
将线性时间码 (LTC) 信息分配给录像带。 

9 开始电视电影捕获。 在捕获过程中，会发生以下状况：

• 电视电影捕获同步的电影和音频并传送至录像带，且从
您开始键入起始时间码的地方开始将线性时间码
(LTC) 分配给录像带。

• 创建 FLEx 文件，自动记录场景和片断信息并将其和
与音频时间码相关的胶片键码和电视电影录像带时间
码相关联。

10当 Telecine transfer （电视电影传输）完成后，将以
下资料发送给 Avid 编辑者：

• 电视电影录像带

• FLEx 文件

• 拍摄表

• 声音记录

• 位置音频媒体

将电视电影录像带成批数位化至 “ 数字文件 ”
（电影工作流程）

该工作流程阶段在 Avid 编辑者从电视电影录像带接收
到以下物件后正式开始：

• 电视电影录像带

• FLEx 文件

• 拍摄表

• 声音记录

在电影工作流程中， Avid 编辑者将电视电影录像带转
化为数字视频和音频文件以对其进行编辑。

将电视电影录像带成批数位化为数字源文件：

1 在 Avid 视频编辑应用程序中，将所有相关的 FLEx
文件导入 Avid Log Exchange（Avid 记录交换）。

Avid Log Exchange（Avid 记录交换）显示的是所有
场景和录音片断组合的列表，还包括关联的电影键码、
音频时间码和相关录像带时间码。

2 在 Avid Log Exchange（Avid 记录交换）中，选择
FLEx 文件中的项目来代表您希望在录像带中成批
数位化的场景和片断。

3 处理 FLEx 文件中所选择的场景和片断。 Avid Log
Exchange （Avid 记录交换）将所选项目发送至
Avid 视频编辑应用程序，然后将其作为脱机媒体载入
Bin。

4 在 Avid Bin 中，选择你想要捕获的项目。

5 将电视电影录像带载入 Avid，然后开始成批数位化。

Avid 对 Avid 库中所选择的场景和片断自动进行成批
数位化，并使用 FLEx 文件给数字化视频和音频文件分
配时间码信息，该信息与拍摄时的原始键码和时间码信
息是一致的。

6 当成批数位化过程完成后，使用 Avid 视频编辑应用
程序来编辑音频和视频。

7 完成编辑后，将编辑过的序列作为 AAF 或 OMF 序列
导出，以使其能导入 Pro Tools。

要确保为 Pro Tools 编辑者保存好元数据，关键是逐

个字符地输入磁带名称或声音卷名称。 例如，如果元

数据是 T001（带两个零），请输入带两个零的 T001
（不是带一个零的 T01 或带三个零的 T0001）。

在有些情况下，您可能还会接收到调音员发送的位

置音频。

任何需要进行匹配的元数据 （例如磁带名）在没有

进行数字化的片断中应该是显现的。
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视频和完全非线性工作流程

本章对从拍摄到 Avid 编辑者准备进行编辑的切入点对
视频和全部非线性工作流程进行了描述，针对人群为：

• 摄影助理

• 摄影机操作人员

• 调音员

• Avid 编辑者

• Pro Tools 编辑者

视频以及全部非线性工作流程的概述

下面描述的是这些工作流程所必需采取的各项步骤：

1 拍摄前先设置。

2 拍摄。

3 在 Avid 视频编辑应用程序中将视频数位化（仅限视
频工作流程），或将数字视频文件直接导入 Avid 视频
编辑应用程序中 （仅限全部非线性工作流程）。

严格遵照以上步骤进行实施以确保时间码和其他元数据
从拍摄开始到 后传送源文件至 Pro Tools 编辑者的过
程中得到保存。

拍摄前先设置（视频和全部非线性工作流程）

拍摄开始前，摄像机操作员和调音员应确保以下几条：

• 现场录音机的音频输出为摄像机提供音频输入。

• 现场录音机和摄像机都应锁定在同一制作时间码上。

对所录制的视频的“磁带名称”与“声音卷元数据”
进行匹配

将录像带载入摄像机前，摄影机操作员给其标上单独的
名称。 调音员必须键入正确的名称至 Broadcast WAV
（广播 WAV ）文件中的磁带 BEXT 或 iXML 元数据
区域。 

对于全部非线性拍摄，将磁带名与声音卷元数据相

匹配

将存储的数字视频载入摄影机后，摄影机操作人员给其
命名。 调音员必须键入正确的名称至 Broadcast WAV
（广播 WAV ）文件中的磁带 BEXT 或 iXML 元数据
区域。 

拍摄（“ 视频 ” 和 “全部非线性工作流程 ”）

1 拍摄流程如下：

• 开动摄影机。

• 一个或多个现场录音机开始录音。 调音员指定了一个
或两个声道作为音频制作混音器，这是由每个多声道
录音中的一个或多个声道合并而成。

2 在拍摄过程中，捕获到以下时间码信息：

• 摄像机将捕获到的图像传输到视频或文件，这些图像
都会按日期（或纵向时间码）嵌入 SMPTE 时间码。

• 一个或多个现场录音机同时进行多声道录音，这些录
音都会按日期（或纵向时间码）嵌入 SMPTE 时间码。

3 打板人打板，表示片断拍摄开始。 现场录音机录下打
板的声音，录影机捕获以下图像：

• 场景和片断编号 （显示在场记板上）

• 合上场记板的精确时间

• 场记板闭合的时间码位置

4 拍摄结束，片断拍摄完成

在 Avid 视频编辑应用程序中对录像带进行数字化
（仅限视频工作流程）

该工作流程阶段在 Avid 编辑者从摄影机操作人员和调
音员那里接收到以下物件后正式开始：

• 录像带

• 多通道录音

在电影工作流程中， Avid 编辑者将电视电影录像带转
化为数字视频和音频文件以对其进行编辑。 但是，必须
在此之前， Avid 必须给录像带命名。

当您将带有磁带元数据的文件导入 Pro Tools 时，

Workspace （工作区）浏览器的 Sound Roll
（声音卷）区域会显示元数据。

要确保为 Pro Tools 编辑者保存好元数据，关键是

逐个字符地输入磁带名称。 例如，如果元数据是

T001（带两个零），请输入带两个零的 T001（不是

带一个零的 T01 或带三个零的 T0001）。
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将录像带转化为数字源文件：

1 将录像带载入 Avid 系统。

2 当提示您命名录像带时，请正确键入录像机操作人员
和调音员所使用的磁带名称。

3 将载入 Avid 的录像带数位化。

4 当数字化过程完成后，使用 Avid 视频编辑应用程序
来编辑音频和视频。

完成编辑后，将编辑过的序列作为 AAF 或 OMF 序列
导出，以使其能导入 Pro Tools。

将数字视频直接导入 Avid 视频编辑应用程序
（仅限全部非线性工作流程）

该工作流程阶段在 Avid 编辑者从摄影机操作人员和调
音员那里接收到以下物件后正式开始：

• 数字化视频（存储在闪存卡或其他一些文件存储器上）

• 多通道录音

在完全非线性工作流程中， Avid 编辑者仅需将视频和
音频媒体导入 Avid 视频编辑应用程序，以便对其进行
编辑。 

将视频导入 Avid 视频编辑应用程序：

1 在 Avid 视频编辑应用程序中，创建 Bin。

2 将视频文件直接导入 Bin。

3 当 Disk Label Import （磁碟标签输入）对话框出
现时，请正确键入录像机操作人员和调音员所使用的
磁带名称。

4 使用 Avid 视频编辑应用程序来编辑音频和视频。

5 完成编辑后，将编辑过的序列作为 AAF 或 OMF 序
列导出，以使其能导入 Pro Tools。

要确保为 Pro Tools 编辑者保存好元数据，关键是

逐个字符地输入磁带名称。 例如，如果元数据是

T001（带两个零），请输入带两个零的 T001（不是

带一个零的 T01 或带三个零的 T0001）。

要确保为 Pro Tools 编辑者保存好元数据，关键是

逐个字符地输入磁带名称。 例如，如果元数据是

T001（带两个零），请输入带两个零的 T001（不是

带一个零的 T01 或带三个零的 T0001）。
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Avid 视频引擎 (AVE)
Pro Tools 使用 Avid 视频引擎 (AVE) 来播放视频。
AVE 允许您同时观看桌面视频 （本机视频）以及使用
支持的 Avid 或第三方视频外围设备监控的视频。 无需
转码， Avid 便可实现对 Pro Tools 视频轨道上多种
QuickTime 和 Avid HD 以及 SD MXF 视频格式（包括
Avid DNxHD®）的支持。

为 Pro Tools 启用 Avid 视频引擎：

1 选择设置 > 播放引擎。

2 启用视频引擎选项以配合使用 Pro Tools 和 Avid 视频
引擎。

3 单击确定。

支持 Avid 视频外围设备和第三方视频硬件

Pro Tools 和 Pro Tools HD 软件支持使用认可的视频
硬件监控外部视频。 利用 Avid 视频引擎， Pro Tools
可以使用 Avid Nitris® DX、Mojo® DX 以及其他 Avid
认可的第三方视频接口实现对 DNxHD 和 QuickTime
媒体的监控支持。

使用认可的视频硬件启用 （或禁用）外部视频监控：

1 确保已正确安装和配置 Avid 或 Avid 认可的第三方
视频硬件。

2 选择 （或取消选择）选项 > 启用视频硬件。

Pro Tools 和 Pro Tools HD 视频处理概述

Pro Tools 允许您对视频进行如下处理：

• 使用菜单命令或拖放操作，创建单个视频轨道并将
Avid 或 QuickTime 视频导入到时间线中

• 在包含很多音频片段的时间线中，整理、分组和编辑
视频片段

• 锁定视频轨道

• 从 QuickTime 中提取音频

• 同步搜索音频和视频

• 在视频窗口中观看视频或者通过 Avid 支持的视频外
围设备将其输出到外部监视器

• 将视频轨道合并到 QuickTime

Pro Tools HD 还允许您对视频进行如下处理：

• 将多个视频文件导入到时间线中

• 使用 QuickTime 和 Avid 视频在时间线中 多创建
和编辑 64 个视频轨道

• 从每个视频轨道的多个视频播放列表中进行选择

• 整理、分组和编辑视频片段及音频片段

• 管理片段列表中的多个视频片段

• 撤销多个视频操作

Pro Tools 支持 QuickTime 电影

Pro Tools 支持 QuickTime 电影的导入、播放与编辑。 

必需安装 QuickTime
如果计划在 Pro Tools 工程中包含电影文件或者导入
MP3 或 MP4 (AAC) 文件，则必须安装 QuickTime。
从 Apple 网站 (www.apple.com) 免费下载适用于
Windows 的 QuickTime。

支持的 QuickTime 电影

与准备将 QuickTime 电影用于 Pro Tools 的人员
合作时，请确保沟通如下内容：

已合并和参考的媒体 QuickTime DV 电影可以是完
整（已合并）的 QuickTime 文件（媒体已复制到一个
QuickTime 文件中）或 QuickTime 参考文件 （只有
一小部分媒体保存到参考原始媒体文件的 QuickTime
文件中）。 

有关 QuickTime 版本与 Pro Tools 版本兼容的信息，

请访问 www.avid.com。
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开始项目前

在您开始任何涉及视频的项目之前，应考虑如下事项：

帧率 接收视频前，请确定视频的帧率。 设置 Pro Tools
工程的帧率以及捕获视频时均应使用该帧率。

创建程序和编码 在接收视频媒体文件前，需要确定创
建这些文件时所用的应用程序和编码。 然后再确认您可
以在 Pro Tools 播放这些文件。 好提前获取样本文件。

视频时间码烧录 接收视频文件前，尽量请求将该时间
码显示为 “ 已烧录 ”（已叠加）。 这样有助于将文件放到
Pro Tools 时间线上正确的时间码位置上。

视频驱动器上的空间充足 确保专用于视频的单独驱动
器上具有充足的空间。 与音频相比，视频文件占用的空
间和带宽多出很多。 建议将视频文件与音频文件分开，
保存在单独的驱动器上，以免造成性能问题。

专用于视频和专用于音频的单独驱动器 为获得 佳
效果，始终为视频和音频使用单独的专用驱动器。 有关
硬盘要求的完整信息，请访问 www.avid.com。

Pro Tools 视频首选项

Pro Tools Operation（操作）首选项中的 Video（视频）
分区包含以下选项：

启用 GPU

Pro Tools 视频处理通过 GPU （图形处理器）完成，
目的是释放 CPU 资源以便处理 Pro Tools 音频和
MIDI。 若因所用 GPU 速度较慢而产生视频播放不畅
问题， 好禁用此选项，然后使用 CPU 来完成视频处理。

防撕裂

启用时，Pro Tools 会对视频进行缓冲，避免在视频同
步与屏幕刷新频率不匹配时产生可见的水平移动痕迹。
启用 GPU 选项处于启用状态时，此选项不可用。

在有声搜索期间启用硬件

如果选中 Enable Hardware During Scrub（在有声搜
索期间启用硬件）选项，在执行有声搜索过程中，就可
使用视频硬件（如 Avid Mojo DX 或 Nitris DX 等视
频外围设备）监控视频。 如果禁用了此选项，则在有声
搜索过程中，只能在 Pro Tools 的 Video （视频）窗口
中监控视频。 对视频执行有声搜索期间，如果同时使用
视频硬件监控视频并遇到了性能问题，则禁用此选项。

播放开始延迟

若所用计算机速度较慢，请将播放开始延迟设置设为较
高的值。 范围为 1 （ 短） ~ 5 （ 长）。

Pro Tools 的 “ 操作 ” 首选项中新增的 “ 视频 ” 选项
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视频轨

通过视频轨道可以在时间线上添加或导入视频，步骤
如下：

• Pro Tools 允许您在每个工程中添加或导入一个视频
轨道，而该轨道上只能包含一个视频播放列表以及一
个 Avid 或 QuickTime 视频文件。

• Pro Tools HD 允许您在时间线上添加多个视频轨道，
同时每个轨道上可包含多个视频播放列表及多个视频
文件。

• Pro Tools HD 允许您在时间线上合并 QuickTime 和
Avid 视频轨道 （但不能在同一视频轨道上）。 

要在 Pro Tools 中创建视频轨道，请执行以下操作

之一：

 使用 File > Import（文件 > 导入）导入视频文件。 

 将视频文件拖到时间线上。 

 使用 File > Import > Session Data （文件 > 导入 >
工程数据）导入包含视频轨道的工程或 AAF 序列。

有关详细信息，请参阅 “ 在 Pro Tools 中导入视频 ”
（第 952 页）。

使用 Pro Tools HD 创建新视频轨道：

1 选择 Track > New （轨道 > 新建）。

2 从 Track Type（轨道类型）弹出菜单中选择 Video
Track （视频轨道）。

3 输入新的视频轨数量。

4 单击 Create （创建）。

将出现一个新的空视频轨道。 由于系统配置或添加到视
频轨道中的轨道类型的不同，视频轨道可能会略有不同。

时间线上的多视频轨
（仅适用于 ProTools HD）

您可以将多个视频轨添加到时间线上，但一次只能播放
一个视频轨道。 此轨道称为主视频轨道。

多个视频轨播放列表
（仅适用于 ProTools HD）

播放列表提供前后切换视频轨版本的便利办法。

对于视频播放列表，您可以执行与音频播放列表相同的
各项操作，包括：

• 复制一个播放列表

• 创建播放列表

• 向另一个视频轨道分配播放列表

• 重命名播放列表

• 删除播放列表

单个视频轨道上的多个编解码器
（仅适用于 ProTools HD）

单个视频轨道可包含利用同一类型视频的不同视频编码
器压缩的视频片段。 例如，可以将使用多个编码器压缩的
QuickTime 文件添加到同一视频轨道。

但在将第一个视频文件添加到工程中之后，添加到时间
线上的所有其他视频文件都必须与第一个视频文件具有
相同的视频帧率。 

空视频轨道

有关详细信息，请参阅第 29 章：播放列表。
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主视频轨道

主视频轨道是指目前在线的视频轨道，将随工程中的任
何音频一起播放。 

当主视频轨道离线时，可以播放工程中的音频，不播放
视频。 当视频离线时， Video Online （视频连线）按钮
变成灰色，因此您可以轻松确定视频是否离线。重新播
放视频后，按钮就会变回黑色。

如果目前没有视频轨道在线，主视频轨道就是 后一个
在线的视频轨道。

选择主视频轨道：

 单击处于离线状态（灰色）的任意轨道的 Video Online
（视频连线）按钮，使其进入在线状态（蓝色），而该
轨道将成为主视频轨道。 

视频轨道控件和指示器

视频轨道视图

可以在 Frames View （帧视图）或 Blocks View
（块视图）中查看视频轨道，两者都会显示所有视频片
段的边界与元数据。 视频帧图像只能在 Frames View
（帧视图）中显示。

设置视频轨道的视图：

 在视频轨道上，从 View Options（视图选项）弹出
菜单中选择 Frames （帧）或 Blocks （块）。

帧视图

在帧视图中，视频数据以图片的形式显示在视频轨道中。
系统根据视频图像来计算这些图片，并按轨道缩放和高
度设置对它们进行比例缩放。 通过它们可以在视频轨道
中轻松查找场景或序列。

如果在回放期间更改缩放设置，帧就无法正常显示。 停止
播放前，系统会一直绘制空白帧。 如果要查看帧，请在
更改缩放设置前停止播放。

如果启用了视频上拉或下拉功能，则帧位置不会改变。

帧视图性能

使用 “ 帧视图 ” 查看视频轨道上的视频内容时，计算机可
能表现出性能降低或反应迟缓。 如果计算机上出现此类
问题，请隐藏视频轨道或切换至 Blocks View（块视图）。

块视图

在 Blocks View（块视图）中，视频帧将被彩色块取代。 

视频轨道类型图标

如果轨道上具有 QuickTime 视频，视频轨道将显示
QuickTime 图标。 如果轨道上具有 Avid 视频或视频
轨道是空的，则不显示图标。

可以在空视频轨道上添加任何支持的视频。

视频连线按钮 （在线）

播放期间从 Blocks （块）模式切换到 Frames
（帧）模式时，视频轨道在播放停止之前，不会更

新以显示帧。

“ 帧视图 ” 下的视频轨

“ 块视图 ” 中的视频轨

视频轨道显示 QuickTime 图标

QuickTime 图标



第 52 章： 在 Pro Tools 中处理视频 947

视频连线按钮

使用 Video Online （视频连线）按钮可以选择主视频
轨道，将该轨道切换至在线或离线状态，以及通过颜色
快速确定视频轨道是离线 （灰色）还是在线 （蓝色）。

将视频轨道切换至在线或离线状态：

 单击处于脱机状态（灰色）的任意轨道的 Video Online
（视频联机）按钮，使之进入联机状态（蓝色），使该
轨道成为主视频轨道。 

 单击主视频轨道的 Video Online （视频联机）按钮，
使之进入脱机状态， Pro Tools 就不输出视频。

视频轨道设置

Pro Tools 提供的视频轨道设置包括 Project Type（项目
类型）、Output（输出）以及播放时显示的 Video Quality
（视频质量）。

在 Edit（编辑）窗口中查看（或隐藏）视频轨道控件 ：

 选择（或取消选择）View > Edit Window Views >
I/O （视图 > 编辑窗口视图 > I/O）。

项目类型

Pro Tools 不允许采用混合帧率，但却允许采用不同的
分辨率。 通过项目类型选择器，可以将项目类型（分辨率）
设置为与工程 匹配的混合分辨率。 总之，您将不需要
更改项目类型。

对于 Avid MXF 视频，系统会自动设置项目类型。 不过，
使用混合分辨率时， Pro Tools 可帮助您使用项目类型

设置来设置工程的 近似匹配分辨率。

可从以下项目类型视频分辨率中选择（取决于媒体和工
程设置）：

视频联机按钮 （脱机 （ 上面）和联机 （ 下面）

在 Pro Tools HD 中，按 Shift+J 键即可循环浏览

所有显示的视频轨道，进而确定哪个轨道在线。

新增视频轨道控件

项目类型

视频质量

输出设置

支持的视频格式

视频格式 视频参考率
Pro Tools 

帧率

视频输出

格式 *

30i NTSC NTSC 29.97 NTSC

25i PAL PAL 25 PAL

23.976p

NTSC

NTSC 23.976 NTSC

2 4 p

NTSC

NTSC 24 NTSC

24p PAL PAL 24 PAL

25p PAL PAL 25 PAL

720p/

23.976

720p/ 59.94

或 NTSC

23.976 720p/

59.94

720p/25 720p/25 或

PAL

25 720p/25

720p/

29.97

720p/ 59.94

或 NTSC

29.97 720p/ 59.94

720p/50 720p/50 或

PAL

25 720p/50

720p/

59.94

720p/ 59.94

或 NTSC

29.97 720p/ 59.94

1080i/ 50 1080i/50 或

PAL

25 1080i/50

1080i/
59.94

1080p/

59.94 或

NTSC

29.97 1080i/

59.94



Pro Tools 参考指南948

* 视频输出格式可能显示在外部监视器上。

QuickTime 媒体

导入 QuickTime 影片时，适用以下条件：

Pro Tools 在导入时根据 QuickTime 影片的帧率和分
辨率自动设置帧率和项目类型。

若存在多个可用项目类型，则 Pro Tools 可帮助您从可
用的 佳匹配项中选择项目类型。

若帧率接近整值，则 Pro Tools 将其舍入为 接近的帧
率 （例如， 29.972 舍入为 29.97）。

如果导入的 QuickTime 媒体的项目类型（如静态图片
或屏幕截图）未知，请将项目类型更改为与工程中的其他
视频 匹配的分辨率。

输出设置

Pro Tools 提供了 Output Settings （输出设置）窗口来
配置 Avid 或 Avid 许可的第三方视频外围设备。 “ 输出
设置 ” 将随系统保存。 不使用视频外设处理视频时，
“ 输出设置 ” 按钮不可用。

配置视频外设的 “ 输出设置 ”：

1 在现有或新建的视频轨道上，单击输出设置按钮。

2 若连接有 Avid Mojo DX 或 Avid Nitris DX，则会
打开 “ 视频输出工具 ”。 如果连接有第三方视频外围
设备 （如 Avid 支持的 Blackmagic 或 AJA 视频
外围设备），则将打开其控制面板。

3 根据需要配置 Avid 视频外围设备或第三方控制面板
的输出设置。

“输出设置 ”选项

在 “ 视频输出工具 ” 窗口中，单击选项选项卡可配置与
视频硬件和项目类型相关的视频输出选项。

“视频输出工具”对话框中可能有一个或多个以下选项，
具体取决于所用视频硬件、项目类型和视频分辨率。 如果
系统中未使用 Avid 视频硬件，则不会提供 Video
Output Tool （视频输出工具）选项。 对于使用第三方
硬件（如 Avid 支持的 Blackmagic 或 AJA 视频外围
设备）的系统，单击输出设置按钮可打开视频硬件的控
制面板。

1080p/

23.976

1080psf/23

.98

23.976 1080psf/

23.98

1080p/ 24 1080psf/24 24 1080psf/

24

1080p/ 25 1080psf/50

或 PAL

25 1080psf/50

1080p/

29.97

1080psf/29.

97 或 NTSC

29.97 1080psf/2

9.97

按住 Command (Mac) 或 Ctrl (Windows) 的同

时单击鼠标，可以改写 Pro Tools 并选择项目类型。

支持的视频格式

视频格式 视频参考率
Pro Tools 

帧率

视频输出

格式 *

“ 视频输出工具 ” 中的 “ 选项 ” 选项卡 （Nitris DX 硬件）
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同步锁定

同步锁定设置可将视频外设锁定到外部参考或内部时钟。
Pro Tools 会自动检测您所用的 Avid 视频硬件，并显
示相应的选项：

• Mojo DX 选项：

• 内部

• 参考

• Nitris DX 选项：

• 内部

• 回环

• 参考 1

• 参考 2

如果已安装并启用 SYNC HD，则 Session Setup（工程
设置）窗口中的 Clock Reference（时钟参考）将设置为
Video Reference （视频参考），同时工程设置窗口的
Video Ref Format （视频参考格式）选择器中将高亮
显示建议的格式。

HDMI 色彩空间

HDMI 色彩空间的选项为动态形式，具体取决于是否连
接有 Mojo DX 或 Nitris DX 以及其他设置。 HDMI
Color Space （HDMI 色彩空间）设置决定用于
HDMI （高清多媒体接口）输出的色彩标准 （YCbCr
或转换为 RGB）。 您必须将兼容 HDMI 的 Avid 视频
硬件连接到系统上。

HDMI 格式

在处理 SD 视频时，此设置提供了以下选项：

• SD Interlaced （SD 隔行扫描）

• SD Progressive （SD 逐行扫描）

输出 PSF/ 真正逐行

在处理 HD 视频时，此设置可以使硬件在 PSF 和逐行
扫描输出格式之间切换：

• PSF 输出

• 真正逐行

已设置 NTSC

此选项根据是否使用 NTSC-EIAJ 来决定系统的正确
色彩映射。 NTSC-EIAJ 用户不应选择此选项。 其他所
有用户都应选择此选项。

工程设置窗口中的视频参考格式
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“视频输出工具 ”中的 “校准 ” 设置

（仅适用于 Nitris DX）

在 “ 视频输出工具 ” 窗口中，单击校准选项卡以便配置
视频输出的校准设置。

非 HD 视频的 “ 输出 ” 菜单

“ 输出 ” 选择器方便您为非 HD 项目选择组件、复合、
S-Video。

在某些系统中，视频硬件上的所有输出均处于激活状态。
从 “ 输出 ” 菜单中选择模拟信号即可校准输出。

色调 方便您根据视频信号中红、绿、蓝的比例变化调整

色彩感知属性 （也称为色彩相位）。 适用于 S-Video 或

“ 复合 ” 输出。

饱和度 方便您调整视频信号中的饱和度、色度的度量

或色彩强度。 适用于 S-Video 或 “ 复合 ” 输出。

副载波相位 方便您调整副载波相位 （某信号在同步两
个或多个视频信号定时的时候所使用的色彩同步信号
部分）。 适用于 S-Video 或 “ 复合 ” 输出。

设置 方便您设置图像的相对亮度和暗度。 适用于 
S-Video、 “ 组件 ” 或 “ 复合 ” 输出。

增益 方便您调整与图像的 暗部分相比 亮部分的差异。
适用于 S-Video 或 “ 复合 ” 输出。

Y 增益、 Pr 增益、 Pb 增益 仅适用于组件输出。

Y 增益 — 方便您调整 “Y 增益 ”，即可见图片中 亮点
视频信号亮度 (Y) 的度量。 使用彩条来设置白色色阶。

Pb 增益 — 方便您调整模拟组件系统的 Pb 色彩差异信号
（BY 信号的缩放版本）的增益。

Pr 增益 — 方便您调整模拟组件系统的 Pr 色彩差异信号
（RY 信号的缩放版本）的增益。

系统相位

某些 Avid 视频硬件配置允许调制输出信号和参考信号
的定时。 此选项适用于 S-Video、组件或复合输出。

子像素 H 相位

子像素 H 相位设置方便对水平相位进行精细调整。 适用
于 S-Video、组件或复合输出。

HD 视频的 “ 输出 ” 菜单

“ 输出 ” 菜单方便您选择 HD 组件输出、转换为 HD 组

件 RGB 或 HD 组件 YPbPr。

增益 方便您调整可见图片中 亮点视频信号亮度 (Y)
的度量。 使用彩条来设置白色色阶。 适用于某些系统上
的 HD 组件 RGB 或 HD 组件 YPbPr 输出。

Pb 增益 对于某些 Avid 视频硬件配置，Pb 增益 设置
方便您调整 Pb 色彩差异输出（通过使用 HD 组件系统
中的 BT. 709 色彩空间从 BY 进行缩放）的增益。 此设
置适用于 HD 组件 YPbPr 输出。

Pr 增益 对于某些 Avid 视频硬件配置，Pr 增益设置方
便您调整模拟组件系统的 Pr 色彩差异信号 （RY 信号
的缩放版本）的增益。 仅适用于组件输出。

系统相位

系统相位设置方便您调制输出信号和参考信号的定时。
此选项适用于 HD 组件 RGB 或 HD 组件 YPbPr 输出。

“ 视频输出工具 ” 中的 “ 校准 ” 选项卡 （复合输出处于选中状态）
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子像素 H 相位

子像素 H 相位设置方便您调整用于同步两个或多个视频
信号定时的水平消隐间隔。 子像素 H 相位设置适用于某
些系统上的 S-Video、组件或复合输出。

视频质量

Video Quality （视频质量）选择器可用于在播放时设
置轨道的视频质量。 您可以选择相应的选项，范围由
佳性能 （较低视频质量）到完整质量。 

可用的选项包括：

完整质量

选择完整质量选项可处理和播放项目的完整图像光栅。
完整质量采用 8 比特的比特精度。 此选项通过处理每一
个图像像素提供 高的视频回放质量。 在隔行项目中，
此选项处理两个场中每一行的完整宽度。 在逐行项目
中，此选项处理每个扫描行的完整宽度。

完整质量 10 位

选择完整质量 10 位选项可处理和播放项目的完整图像
光栅。 此选项采用 10 比特的比特精度，可以提供更高
质量的处理。 此选项仅适用于所连接的视频硬件。

草稿

选择草稿选项可处理和播放采用 1/4 图像信息的项目的
完整图像光栅。 草稿选项采用 8 比特的比特精度。 此选
项对 50% 的光栅宽度做二次抽样。 对于隔行项目，此选
项使用一场。 对于逐行项目，此选项使用 50% 的扫描线。

佳性能

选择 佳性能选项可处理和播放采用 1/16 图像信息的
项目的完整图像光栅。 佳性能选项采用 8 比特的比特
精度。 此选项对 25% 的光栅宽度做二次抽样。 对于隔
行项目，此选项使用一场中 50% 的线。 对于逐行项目，
此选项使用 25% 的扫描线。 不能用于第三方视频硬件。

锁定视频轨道
通过锁定一个或多个视频轨道，可以防止其他人编辑这
些轨道上的任意视频片段。

视频轨道被锁定后，Pro Tools 将禁止与该轨道有关的
所有编辑操作 （锁定和解锁视频片段除外）。

已锁定的视频轨道上会显示一个小锁形图标，表示该视
频轨道已锁定，不能编辑。 （如果视频轨道的轨道高度
设置为 小，则不会出现锁形图标。）

锁定视频轨道：

1 选择要锁定的视频轨道。

2 执行以下操作之一：

• 按住 Start (Windows) 或 Control (Mac) 并单击所选视
频轨道的名称，然后选择 Locked （锁定）。

• 右键单击任意所选视频轨道的名称，然后选择锁定。

锁定或解锁视频轨道不会改变各片段的锁定状态。 如果
片段在轨道锁定前已被锁定，在将轨道解锁后，该片段
仍处于锁定状态。 而且，即使将锁定轨道中的片段解锁，
也不能编辑该片段。 在解锁轨道前，该片段就好像一直
处于锁定状态一样。

视频引擎速率

视频引擎速率是指 Pro Tools 每秒输出的视频帧数，通过
添加到工程中的第一个视频文件的帧率自动确定。 而之
后添加到工程中的视频文件，其视频帧率必须与视频引
擎速率相同。

Workspace （工作区）浏览器中会显示每个视频文件
的视频帧率，而主视频轨道的 I/O View （I/O 视图）
中则显示当前视频引擎速率。

视频引擎速率与工程的时间码率无关，后者确定的是
网格、标尺和计数器每秒显示的帧数。 您可以在 Session
Setup （工程设置）窗口的 Timecode Rate （时间码
率）弹出菜单中手动设置工程的时间码率。 为了网格和
标尺与时间线上视频文件的实际帧对齐，应将工程的时
间码率设置为与视频引擎率匹配。

您可以对各个视频片段执行编辑锁定或时间锁定。

有关锁定片段的详细信息，请参阅 “ 锁定片段 ”
（第 678 页）。

有关 I/O 视图中的视频引擎速率指示器的信息，

请参阅 “ 视频引擎速率指示器 ” （第 952 页）。
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视频引擎速率指示器

视频引擎率指示器只能在主视频轨道（无论其在线还是
离线）中显示，且显示视频引擎速率，即 Pro Tools 每秒
输出的视频帧数。 

视频引擎速率指示器一般呈白色，在出现以下任一情况
下时则变成红色：

• 视频引擎率与工程当前时间码率设置不匹配。

• 对视频应用了上拉，导致视频引擎速率与工程的时间
码率不同。

在 Pro Tools 中导入视频

Pro Tools 可使用以下方法将视频文件导入到时间线、
片段列表以及新建或现有的视频轨道中：

• 使用 Import Video（导入视频）命令 (File > Import >
Video) （文件 > 导入 > 视频）

• 将文件从片段列表拖到时间线上 （仅适用于
Pro Tools HD）

• 从工作区浏览器或者从 Windows 资源管理器或 Mac
Finder 中拖动文件

• 使用 Import Session Data （导入工程数据）命令
(File > Import > Session Data)（文件 > 导入 > 工程
数据） — 通过此操作可导入另一个 Pro Tools 工程
或 AAF 文件中的视频文件，而不是单个的视频文件

使用 “ 导入视频 ” 命令在 Pro Tools 中导入
视频

Import Video （导入视频）菜单命令允许您选择一个
或多个视频文件以导入至 Pro Tools 中。 

使用该方法将视频导入 Pro Tools 时，将出现 Video
Import Options （视频导入选项）对话框。 此对话框
包含多个选项，可用于自定义文件导入方式。

视频帧率

时间码率是在 “ 工程设置 ” 窗口中设置的。 有关详

细信息，请参阅 ““ 工程设置 ” 窗口 ”（第 908 页）。

有关使用视频上拉和下拉变换的详细信息，请参阅

“ 上拉和下拉 ” （第 914 页）。

工程中第一个添加的视频文件的视频帧率决定了

该工程的视频引擎速率。 而之后添加到工程中的

视频文件，其视频帧率必须与视频引擎速率相同。

通常，音频和视频媒体应存储在单独的专用驱动

器中。 但通过链接媒体同时导入音频和视频时，

Pro Tools 可以将它们拷贝到同一驱动器上。 要避

免出现性能问题，请将视频移动到视频播放硬盘后，

再将音频和视频导入到工程。 

在工作区浏览器中，可以指定音频驱动器负责播

放或录制音频且仅传输视频，反之亦然。 可通过

上述设置确保音频和视频达到正确的音量。 有关

详细说明，请参阅 “ 卷权限 ” （第 247 页）。
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使用 “ 导入视频 ” 命令将视频导入 Pro Tools：

1 执行以下操作之一：

• 选择 File > Import > Video（文件 > 导入 > 视频）。

• 按住 Command+Option+Shift+I (Mac) 或 Control+
Alt+Shift+I (Windows)。

2 在 Select Video File to Import （选择要导入的视
频文件）对话框中，选择一个或几个视频文件。

3 单击 Open （打开）。

4 配置视频导入选项，然后单击 OK（确定）将视频导入
Pro Tools。

使用拖放操作在 Pro Tools 中导入视频

可以将视频文件从工作区浏览器、 Windows 资源管理
器或 Mac Finder 拖放到时间线、轨道、轨道列表或片
段列表中。

使用该方法将视频导入 Pro Tools 时，将出现 Video
Import Options （视频导入选项）对话框。 此对话框
包含多个选项，可用于自定义文件导入方式。 

利用拖放功能将视频导入 Pro Tools：

1 可以将一个或多个视频文件从工作区浏览器、
Windows 资源管理器或 Mac Finder 拖放到轨道
列表、时间表或现有的视频轨道中。

2 配置视频导入选项，然后单击确 定 将视频导入
Pro Tools。

使用 “导入工程数据 ”将视频导入 Pro Tools
中

可以使用 “ 导入工程数据 ” 命令从其他 Pro Tools 工程
或 AAF 序列导入视频。 而所导入的任何视频文件，其
视频帧率必须与工程中已有的任何视频文件相同。

将片段列表中的视频文件拖到时间线上
（仅适用于 ProTools HD）

通过将片段列表中的视频文件直接拖放到视频轨道上，
可以将视频文件添加到时间线上。

将片段列表中的视频文件添加到视频轨道中：

1 从片段列表中选择一个或多个视频文件。

2 在任意编辑模式下，将所选视频文件拖入时间线的空
白区域 （以新建一个视频轨道）或现有视频轨道上
（将其放到该轨道内）。

配置视频导入选项

当您使用 “ 导入视频 ” 命令或者从工作区浏览器、
Windows 资源管理器或 Mac Finder 拖动视频文件将
视频导入 Pro Tools 时，随即会出现 Video Import
Options （视频导入选项）对话框。

目的地部分

Video Import Options （视频导入选项）对话框的
“ 目的地 ” 部分允许您为 Pro Tools 中的导入视频选择
一个常规的目的地。

有关详细说明，请参阅 “ 配置视频导入选项 ”
（第 953 页）。

有关详细说明，请参阅 “ 配置视频导入选项 ”
（第 953 页）。

有关导入工程数据的信息，请参阅 “ 导入工程数据 ”
（第 297 页）。

“ 视频导入选项 ” 对话框

有关拖放视频文件时忽略视频导入选项对话框的

详细信息，请参阅 “ 忽略视频导入选项对话框 ”
（第 954 页）。
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主视频轨道 视频文件直接导入到目前在线的轨道（也称
为主视频轨道）和片段列表中。 如果目前没有轨道在线，
视频文件将导入到 后一个在线的现有视频轨道。

新轨道 每个视频文件均导入其各自的轨道和片段列表中。

片段列表（仅适用于 Pro Tools HD） 每个视频文
件直接导入到片段列表中，然后可从中拖放到时间线上。

位置弹出菜单

如果不选择片段列表作为 Destination （目的地）部分
的目的地，可从 Location （位置）弹出菜单中精确选择
Pro Tools 将导入的视频放在时间线的什么位置。

工程起点 将视频文件放在工程的起始位置。

歌曲起点 将视频文件放在乐曲开始位置。

选区 将视频文件放在编辑光标位置或选区内（如果有）。

对位 显示 “ 定点对话框 ”，供您依据任意时间刻度，将视
频定点到精确的位置。

原始时间戳（仅适用于 Avid 视频） 将 Avid 视频放
到时间线上与原始的源信号磁带中的时间戳对应的时间
码位置。 当有多个视频文件时，则将所有视频文件放到
其在时间线上各自的原始时间戳位置。

额外的视频导入选项

片段间的间隙（仅适用于 Pro Tools HD）  将 多 个
视频文件导入一个轨道时，默认情况下他们将混排起来。
该选项供您指明将视频片段导入视频轨道时彼此之间间
隔的秒数。

从文件中导入音频（仅适用于 QuickTime 视频）

如果选择此项，系统将提取您正导入的 QuickTime 视
频文件中的音频并放到时间线上的新单声道或立体声音
频轨道中。 （单声道音频或立体声音频支持 48 kHz 或更
低频率的采样率。） 如果取消选择此项，则只将视频文
件的视频部分导入到 Pro Tools 中。

删除现有的视频轨道 选择后，在 Pro Tools 将视频导
入工程之前现有的所有视频轨都将被删除。

清除现有视频片段 如果选择此项，在 Pro Tools 将视
频导入到工程中之前，系统将从时间线和片段列表中删
除所有现有的视频片段 （但磁盘上依然保留）。 在将视
频文件导入到视频帧率与当前视频引擎速率不同的工程
中时，此选项更实用。 

清除主视频轨播放列表 选择后，在 Pro Tools 将视频
导入工程之前，主视频轨中当前所选播放列表内现有的
所有视频片段都将从轨道上删除。 其他播放列表、视频
轨道或视频片段均不受影响。 （只有将主视频轨道选作
目的地选项的值后，此选项才启用。）

忽略视频导入选项对话框

您可以在将视频文件拖入 Pro Tools 时忽略 Video
Import Options （视频导入选项）对话框。 视频文件
将按照当前 Pro Tools 编辑模式被准确地添加到您将
它们放到时间线上的位置。

将视频导入 Pro Tools 时忽略视频导入选项对话框：

 按住 Alt (Windows) 或 Option (Mac) 的同时将工
作区浏览器、Windows 资源管理器或 Mac Finder
中的一个或多个视频文件拖入到片段列表或时间
线上。

从 QuickTime 视频片段导入音频

对于 QuickTime 视频片段，Pro Tools 允许您通过右
键单击所选片段来从 QuickTime 影片导入音频，即便
导入的 QuickTime 视频没有关联的音频。

从 QuickTime 视频片段导入音频：

1 右键单击片段列表中的 QuickTime 视频片段或视
频轨道。

2 选择从电影导入音频。

3 在出现的对话框中，指定用于保存音频的位置，然后
单击打开。

4 在 “ 音频导入选项 ” 对话框中，选择要将音频导入到
片段列表还是新轨道。

有关详细信息，请参阅 “ 视频引擎速率 ”
（第 951 页）。
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5 若选择了新轨道，请同时选择音频的位置：

• 工程起点 

• 歌曲起点 

• 选区 

• 对位 

6 单击确定导入音频 （或单击取消取消导入）。

采样率转换质量 
如果导入的 QuickTime 音频 初不是以工程采样率录
制 的，则 会 转 换 采 样 率 以 使 音 频 与 工 程 匹 配。
Pro Tools 允许您在 Processing （处理）首选项页面
中的 Conversion Quality （转换质量）设置中选择采
样率转换的质量。 

其中可能包含五种设置，范围从 低的质量 Low（低）
到 高的质量 Tweak Head（微调开头）。 采样率转换
的质量越高，转换并轨的文件所需的时间也就越长。

设置采样率转换质量：

1 选择 Setup > Preferences （设置 > 首选项），然后
单击 Processing （处理）选项卡。

2 单击转换质量弹出菜单并选择一个转换设置。

视频片段

您可以创建功能与音频片段完全相同的视频片段。 

视频片段是一个视频数据段，可以是一段视频或整个视
频文件。 在 Pro Tools 中，视频片段是从 QuickTime
或 Avid 视频文件创建的，可在对应的视频轨道播放列
表中进行排列。 视频片段还可分组、循环以及采用色彩
编码。

使用 Pro Tools HD 时，您可以按照与音频片段相同的
方式来添加、编辑和更改视频片段的查看选项。 对视频
片段进行的所有编辑操作没有破坏性。 （有关详情信息，
请参阅 “ 一般视频编辑 ” （第 956 页）。）

与音频片段一样，视频片段也显示在 Pro Tools 的片段
列表或时间线中 （请参阅 “ 片段列表中的视频片段 ”
（第 955 页））。

Pro Tools 对视频片段具有以下限制：

• 每个工程中只能添加一个视频片段。 该片段可以播放，
但不能进行编辑，且不能在片段列表中列出来。

• 在导入视频或打开 Pro Tools HD 创建的工程时，仅导
入主视频轨道或包含 QuickTime 片段的第一个可用
视频轨道。 可以播放和查看多个片段，并在片段边界
间切换。 但是不能编辑这些片段。

片段列表中的视频片段
（仅适用于 ProTools HD）

对于片段列表中显示的视频片段，其名称旁边带一个小
的视频图标。

在片段列表中显示或隐藏视频片段

片段列表中包含的命令可帮助您显示或隐藏片段列表中
的视频片段。

显示或隐藏片段列表中的视频片段：

1 在 Edit（编辑）窗口中，单击 Clip List（片段列表）
菜单，然后选择 Show （显示）。

2 选择 Video（视频）选项，即可显示或隐藏视频片段。

在时间线的帧视图中显示的视频片段

片段列表中的视频片段图标

有关详细信息，请参阅第 15 章：片段列表。
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一般视频编辑
（仅适用于 ProTools HD）

适合于音频片段的大多数编辑操作同样也适用于视频
片段。 本节讲述各种可用视频编辑操作。 除非另有说明，
否则，每个视频编辑操作的步骤与对应的音频编辑操作
相同。

基本视频编辑功能

• 非破坏性编辑

• 在播放列表中显示片段名称、片段时间以及其他数据

• 多视频播放列表

• 多级撤销

• 片段列表中的视频片段与视频片段组

• 所有编辑模式

• 所有编辑工具 （时间压缩扩展与铅笔工具除外）

播放和选择视频轨素材

• 在视频帧边界内选择（请参阅 “ 在视频帧边界内选择 ”
（第 957 页））

• 在多个轨道中进行选择和编辑（请参阅 “ 在多个音频
和视频轨道中进行选择和编辑 ” （第 957 页））

• 轨道与编辑选区的联接或断开

• 自动滚动视频轨

• 循环回放

• 视频通用窗口（请参阅 “ 在视频全局窗口中浏览视频 ”
（第 959 页））

处理片段和选区

• 采集片段

• 分割片段与分割抓取器工具

• 片段重叠和下重叠

• 除 TCE 外的所有修剪命令

• 合并分割的片段

• 片段的放置、对齐、滑动、拖曳与定点

• 微移 （量化到帧边界）

• 移动命令（按指定的时间量向前或向后移动轨道素材）

• 量化片段到网格 （舍入到 接近的视频帧）

• 替换片段命令

• 剪切、复制、粘贴和清除命令

• 特殊剪切、复制、粘贴和清除命令

• 重复粘贴以填充选区

• 跨轨道编辑

• 复制命令

• 重复命令

• 片段组 （请参阅 “ 视频片段组 ” （第 958 页））

• 片段循环

管理片段

• 插入空白（请参阅 “ 使用插入空白命令在视频轨道中
插入空白 ” （第 957 页））

• 简化所选部分 （对视频没影响，至少应选择一个音频
轨道）

• 所有片段命名和显示命令

不适用于视频片段的常规编辑操作

如下编辑操作适用于音频片段，但不适用于视频片段：

• 渐变

• 静音 / 未静音的片段

• AudioSuite 插件

• 利用铅笔工具修复波形

• 区段无声

• 合并片段

有关如何执行编辑操作的详细信息，请参见本指

南的相关部分。
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在多个音频和视频轨道中进行选择和编辑

您可以跨音频轨与视频轨创建选区，并同时剪切、拷贝
或粘贴音频和视频。

按照当前编辑模式选择并剪切、拷贝或粘贴的音频与
视频。

在视频帧边界内选择

Pro Tools 不允许您选择、播放或编辑部分视频帧。 选择
或编辑视频时将应用以下规则：

• 在视频轨中制作选区时，选区边界将依从当前的网格
设置，但要圆整至 近的视频帧，如下所示：

• 如果选区包含一半以上的视频帧，则整个视频帧
都将包含到选区之中。

• 如果选区包含不足一半的视频帧，则该视频帧就
不会被包含到视频选区之中。

• 在将包含视频的选区粘贴到视频轨中时，插入点将自
动与 近的视频帧边界对齐。

使用插入空白命令在视频轨道中插入空白

使用 Insert Silence （插入空白）命令允许您在一个或
多个轨道中进行选择，然后精确插入该空白部分。 您还
可以跨视频与音频轨选择，并使用插入空白命令同时插
入音频空白与空间。

在 “ 拖曳 ” 模式下，轨道上的所有视频数据将在轨道上
后移该选区的长度。 在 Slip（滑动）、Grid（网格）
或 Spot （定点）模式下，插入空白命令的作用与编辑 >
清除命令相同。

在视频轨中插入空间：

1 在一个或多个轨道中制作选区。 选区的长度确定插
入空间的时值。

2 选择 Edit > Insert Silence （编辑 > 插入空白）。

重命名视频磁盘文件

当您重命名时间线或片段列表中的音频片段时，您还可
以选择重命名磁盘上的音频文件。 但是，这不适用于磁
盘上的视频文件。

要重命名磁盘上的视频文件，首先必须在工作区浏览器、
Windows 资源管理器或 Mac Finder 中重命名这些文件。 

跨多轨道选择和编辑 （显示的是滑动模式）

当您同时粘贴音频与视频时，重新对齐该视频帧将

会导致音频无法准确地放置。 此时将显示一个警告

对话框。

在操作系统中进行的更改不会自动更新工作区浏览

器中显示的信息。
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视频片段组
（仅适用于 ProTools HD）

可以通过以下操作将视频片段包括到片段组中：

• 创建片段组

• 创建多轨道片段组 （包括音频轨道）

• 编辑片段组

• 为片段组中的音频文件创建淡变和交叉淡变

• 导入和导出片段组文件

使用视频窗口

Pro Tools 允许您通过 Video（视频）窗口来查看、显示
视频或对其执行有声搜索。

执行以下任一操作来显示视频窗口：

 选择 Window > Video （窗口 > 视频）。

 按住 Ctrl+9 (Windows) 或 Command+9 (Mac)。

调整视频窗口的大小

通过拖放或使用视频窗口弹出菜单可以调整视频窗口的
大小。

通过拖放调整视频窗口大小：

 将光标放到视频窗口的任意角落，然后将窗口拖至所
需大小。

使用 “ 视频 ” 窗口弹出菜单调整 “ 视频 ” 窗口大小：

 右键单击 （Windows 或 Mac）或按住 Control
(Mac) 的同时单击视频窗口，然后选择以下任一尺
寸调整选项：

• 四分之一大小

• 一半大小

• 实际大小

• 双倍大小

• Full Screen （全屏）

• Aspect Ratio （宽高比）

读取视频轨道

Pro Tools 允许您直接在视频轨道上对视频执行有声
搜索。 在视频轨道上执行有声搜索时，仅搜索视频（不播
放音频） 。 正执行有声搜索的视频显示在视频窗口中。
如果已连接视频硬件，可以选择在视频窗口中对视频执
行有声搜索的同时在外部监控视频。

对在线视频轨道中搜索音频时，将同步搜索音频和视频。

对视频轨道执行有声搜索：

1 选择有声搜索器工具。

2 单击视频轨道，然后拖动有声搜索器。

梭进视频轨

通过梭进锁定模式，可以使用数字键盘以特定速度向前
或向后梭进某一个视频轨道以及一个或多个音频轨道。
数字 0 至 9 可以逐步提高速度，具体如下：

• 按 0 可以停止梭进。

• 要逐渐加快速度使之接近正常速度，请按数字 1 至 4。

• 按 5 则按正常速度梭进。

• 按数字 6 到 9 可以显著加快梭进速度。

只能对主视频轨道进行梭进。 如果选择了多个音频轨
道，则仅对前两个轨道进行梭进。

有关片段组处理的详细信息，请参阅 “ 片段组 ”
（第 689 页）。

只有在执行有声搜索或梭进后，Avid 视频才显示

在视频窗口中。

视频窗口

有关启用 （或禁用）视频有声搜索及视频硬件

的信息，请参阅 “ 在有声搜索期间启用硬件 ”
（第 944 页）。

要执行更精确的有声搜索，请在搜索过程中按住

Command 键。
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播放具有梭进锁定的视频轨道： 

1 在 Pro Tools HD 中，请确保 Operation （操作）首
选项中的 Numeric Keypad （数字键盘）模式未设置
为梭进（请参阅 ““ 操作 ” 首选项 ” （第 93 页））。

2 确保要执行有声搜索的视频轨道中的视频连线按钮
设置为在线 （蓝色）状态。

3 在选择器工具中，在想要开始播放的位置单击音频轨
道。 要对两个轨道进行梭进，请在按住 Shift 键的同
时单击第二个音频轨道。 

4 按住 Start 键 (Windows) 或 Control (Mac) 和数
字键盘上的数字： 0–9 （9 为 快， 5 为正常速度，
0 停止梭进）。 

在启动 “ 梭进锁定 ” 模式之后，“ 快进 ” 和 “ 快退 ” 功能
将在 “ 走带 ” 窗口中加亮显示。 

5 按附加键改变播放速度，或者按加号 (+) 或减号 (-)
切换播放方向 （加号代表向前，减号代表向后 )。 

6 要停止播放，请按 Start+0 (Windows) 或 Ctrl+0
(Mac)。 

要退出 “ 梭进锁定 ” 模式，请执行以下任一操作： 

 单击 “ 走带 ” 窗口中的 “ 停止 ” 按钮。 

 按空格键。 

在视频全局窗口中浏览视频
（仅适用于 ProTools HD）

在 Video Universe（视频全局）窗口中可以查看、导航、
缩放以及选择主视频轨道上的视频片段。

“ 视频全局 ” 窗口显示主视频轨中每个视频片段的中心
视频帧。 视频帧依据其时间线的顺序依次排列，每个帧
下的彩色条带代表该片段的色彩编码。

显示 “ 视频全局 ” 窗口：

1 确保主视频轨中的视频连线按钮已设置成联机状态
（蓝色）。

2 选择 Window > Video Universe（窗口 > 视频全局）。

视频帧大小的增减

增减 “ 视频全局 ” 窗口中视频帧的大小：

 右键单击 （Windows 或 Mac）或按住 Control
(Mac) 的同时单击全局窗口，然后选择 Increase
（放大）或 Decrease （缩小）。

从视频通用中选择缩放精度 
将光标移至 “ 视频全局 ” 中上半个视频帧上后，光标将
显示为缩放工具。 您可以使用此工具来放大一个或多个
视频片段，以填充整个 “ 编辑 ” 窗口显示区。

“ 视频全局 ”，带有代表主视频轨道上视频片段的视频帧

带缩放工具的视频帧
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使用视频全局窗口在 “ 编辑 ” 窗口中缩放视频片段：

1 将光标移至任意半个视频帧之上，使之变为一个缩放
工具。

2 执行以下操作之一：

• 要将视频片段的开始处移至时间线的 左边，
但 “ 编辑 ” 窗口当前的缩放精度保持不变，请单击代
表该片段的视频帧一次。

• 要放大视频片段，使之填充整个 “ 编辑 ” 窗口，请双
击代表该片段的视频帧。

• 要缩放一系列所选片段，使之填充 “ 编辑 ” 窗口，请单
击并拖动代表这些片段的视频帧。

在视频通用中选择范围 
将光标移至 “ 视频全局 ” 中下半个视频帧上后，光标将
显示为选择器工具。 此工具供您用来在 “ 编辑 ” 窗口的
一个或几个视频片段中选择范围。

使用 “ 视频全局 ” 窗口在 “ 编辑 ” 窗口中选择视频片

段中的多个片段：

1 将光标移至任意视频帧的下半部分上，使之变为一个
选择器工具。

2 执行以下操作之一：

• 要将光标放到视频片段的开始处，请单击代表该视频
片段的视频帧。

• 要从头到尾选择整个视频片段，请双击代表该片段的
视频帧。

• 要从头到尾选择一个或多个完整片段，请拖动代表视
频片段的视频帧。

从 “ 视频全局 ” 中同时选择缩放精度与范围 
按住 Alt (Windows) 或 Option (Mac) 的同时将光标
移至视频通用中的视频帧之上，光标显示为选择器工具。
此工具供您用来同时缩放和选择范围。

使用 “ 视频全局 ” 窗口在 “ 编辑 ” 窗口中同时选择和

缩放：

1 将光标移至视频通用窗口的任意视频帧的任意区
域内，使之变成一个选择器或缩放工具。

2 要在选择多个视频片段的同时缩放它们，使之充满整
个 “编辑”窗口，请按 Alt 键 (Windows) 或 Option
键 (Mac) 的同时拖动多个视频帧。

播放高清视频

Pro Tools 允许您导入和播放高清 (HD) 视频文件。

设置 HD 视频导入的工程时间码率

播放帧率超过 30 帧每秒的视频时，只有当工程设置窗
口中的时间码率设置为视频文件视频帧率的一半时，
Pro Tools 才能正确同步。

例如，要以 59.94 帧每秒的帧率播放 HD 视频，请将工
程的时间码率改为 29.97 帧每秒。

设置工程时间码率：

1 选择设置 > 工程。

2 在工程设置窗口中，从时间码率弹出菜单中选择相应
的时间码率。

带选择器工具的视频帧

如果 “ 编辑 ” 窗口并不显示所选视频片段，它将自

动滚动，以显示选区的开始部分。

按 Control+2 (Windows) 或 Command+2
(Mac) 打开 Session Setup （工程设置）窗口。
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优化的视频播放

有些视频编码通过样本映射功能可以在 Pro Tools 中提供
更优化的播放性能（例如 DNxHD、 Apple Pro Res 和
DV25）。 在 Pro Tools 的片段列表和时间线上，使用上
述编码的视频片段旁边会带一个复选标记图标。

非样本映射的视频编码（如 Photo JPEG）则正常播放，
但在播放视频时可能会遗漏帧。 这些编码的视频播放性
能得不到保证。 在视频轨道上的视频片段中或在片段列
表中，这些视频编码旁边也没有 Optimized Video
Clip （优化的视频片段图标）（复选标记图标）。

通过执行以下任一操作显示 （或隐藏）优化视频片段

图标：

 选择（或取消选择）View > Clip > Processing State
（视图 > 片段 > 处理状态）。

 从片段列表菜单中，选择 （或取消选择） Show >
Processing State （显示 > 处理状态）。

优化视频播放的相关提示

使用 Pro Tools 播放视频文件时，播放质量取决于如下
因素：

• 用于播放数字视频的视频硬件 （显卡）的质量

• 计算机和硬盘速度

• 视频文件的大小 （以像素为单位）

• 使用的压缩编解码器和压缩级

为了使视频播放更顺畅，我们建议：

• 使用支持的优化编码（如 DNxHD）。 （有关支持的
视频编码列表的信息，请访问 www.avid.com。）

• 将视频重新压缩到标准视频分辨率 （如 1920 x
1080）。 务必使用视频编码支持的分辨率。

• 选择与视频帧率和分辨率 匹配的项目类型。 

• 尽量使用 快的计算机和显卡。

• 使用 Avid 视频外围设备。

• 将 Scrolling （滚屏）选项设置为 None （无）
（Options > Scrolling > None，选项 > 滚动 > 无）。

• 在处理非样本映射的视频编码时，使用压缩较少的视
频片段（过度压缩的文件需要更多处理器速度才能解
压缩和显示）。

• 不需要时隐藏视频轨道（或从帧视图更改为块视图）。 

• 确保未运行任何不必要的软件。

• 将视频窗口调整到实际大小。

• 如果性能较差或出现其他任何异常，请尝试在

Pro Tools 的操作首选项中禁用 GPU。 多数情

况下使用 GPU 有助于提高性能，但也有些配置使用

CPU 进行视频处理的性能更好。

带复选标记图标的优化视频片段

片段列表中带复选标记图标的优化视频片段

通过启用 （或禁用）处理状态选项，可以显示

（或隐藏）优化的视频片段图标和 Elastic Audio
（弹性音频）图标。
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补偿视频监控延迟 
您可以补偿由于外部解码器以及某些类型的显示器（如投
影仪或等离子屏幕）而造成的视频输出延迟。

补偿由于视频监控设备而造成的延迟：

1 选择 Setup > Video Sync Offset （设置 > 视频同
步偏置）。

2 在 Set Video Sync Offset（设置视频同步偏置）对话
框中，在 QuickTime Video Offset （QuickTime
视频偏置）字段或 Windows Media Video Offset
（Windows 媒体视频偏置）字段中输入相应的值，
以补偿视频监控链造成的延迟。 

设置该值后，只要您没有更改视频监控链中的组件（如投
影仪或等离子屏幕），就不需要更新该值。

使用视频外围设备为外部监视器播放视频

通过许可的视频外围，Pro Tools 可以为多种不同的专
业级高清监视器播放和显示含有帧边缘锁定高清图像输
出的 Avid 及 QuickTime SD 或 HD 视频文件。

HD 或 SD 输出 
Pro Tools 允许您使用 Avid 许可的视频外围设备将
Avid 及 QuickTime HD 或 SD 视频输出至外部 HD-
SDI、 HDMI、 NTSC 或 PAL 监视器。

视频参考

视频输出可以锁定到外部视频参考，包括黑场和三级
同步。

将视频轨道合并到 QuickTime 电影

完成了 终的混音并将音频事件与电影同步之后，您就
可以把主视频轨道以及工程的单声道、立体声或超立体声
（仅适用于 Pro Tools HD）混合转换为一个新的
QuickTime 电影。 Pro Tools HD 还允许您将多个主
干合并到 QuickTime 中。

您可以从各种标准的 QuickTime 编解码器 （与其他
QuickTime 应用程序完全兼容）中任选一种。

将视频轨中的视频与音频并轨为 QuickTime 电影：

1 终确定混音 （或主干）。

2 确保希望并轨道的视频轨目前为主视频轨道。（此轨
道的 “ 视频连线 ” 按钮必须以蓝色加亮显示。）

3 确保所有要包含在并轨中的音频轨道都处于可听见
状态 （没有设置为静音或非活动状态）。 

4 将要包含在并轨中的每个轨道的输出分配到相同的
立体声输出或总线路径。

5 执行以下操作之一：

• 要合并整个工程，请单击 “ 走带 ” 窗口中的回零位按
钮转到工程开始位置。 

• 要合并工程的一部分，请启用 Options > Link Timeline
and Edit Selection （选项 > 关联时间线和编辑
选区），然后在“编辑”窗口中或时间线中进行选择。 

视频同步偏置对话框

有些设备已经明确通过 Pro Tools 针对 Avid 和

QuickTime HD 或 SD 输出的测试，如需有关设

备列表，请访问 www.avid.com。

Pro Tools HD 应锁定到相应的时钟参考

（如 SYNC HD）。 如果没有外部音频时钟作参考，

音频将无法实现帧边缘对齐，可能会出现偏移。 
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6 选择 File > Bounce to > QuickTime Movie（文件 >
并轨到 > QuickTime 电影）。 随即出现 Bounce to
QuickTime （并轨至 QuickTime）对话框。

7 从 Bounce Source （并轨源）选择器中选择主混音输
出或总线路径。 如果需要，选择其他并轨源（请参阅
“ 同时并轨多个源 ” （第 867 页））。 

8 根据需要配置 File Type （文件类型）、 Format
（格式）、 Bit Depth （比特精度）以及其他合并选项
（请参阅 ““ 并轨 ” 选项 ” （第 866 页））。

9 选择 Include Video（包含视频）选项，将在线视频
轨道包括到并轨中。

10根据情况选择 Same as Source（与来源相同）以及
Use Avid Codecs（使用 Avid 编解码器）（请参阅
“ 并轨至 QuickTime 设置 ” （第 963 页））。

11如果要将 Avid 合并到 QuickTime 中并希望配置
QuickTime 视频设置，请单击 QuickTime Settings
（QuickTime 设置）。

12如需加快合并速度，则启用离线选项。

13单击并轨。

14为新的 QuickTime 电影选择一个目的地，输入新名
称，然后单击保存。

并轨至 QuickTime 设置

并轨至 QuickTime 时，还有以下选项可供选择：

包含视频

通过启用此选项，可将在线视频轨道包括到并轨道的
QuickTime 文件中。

与来源相同

通过选择与来源相同选项，可以使用与在线视频轨道相
同的视频分辨率并轨至 QuickTime。 有些类型的
LongGOP QuickTime 媒体 （如 XDCAM），或者
将多个编码混合到一个轨道上时，则不能使用与来源相
同选项。

使用 Avid 编解码器

只有在使用随 Avid LE （可从 www.avid.com 上获取）
一起安装的编解码器或 PE 编解码器包 （随 Pro Tools
安装程序附带）时，才能使用使用 Avid 编解码器选项。
如果系统中存在两个类似的编解码器，请选择此选项。
例如，标准 QuickTime 安装一般会附带 DV25，但是
Avid 也会提供一个为 Avid 产品特别优化的 DV25 编解
码器 （例如 Pro Tools 和 Media Composer）。

在将 Avid 编码合并到 QuickTime 时，必须安装 Avid
编解码器才能在任何播放系统上的 QuickTime 播放器
中播放 QuickTime 文件。

QuickTime 合并对话框

QuickTime 并轨中选择的所有源作为音频轨道按

照自上而下的顺序添加至 QuickTime 影片文件。

有关配置 QuickTime 电影设置的详细信息，请参

阅苹果公司的说明文档。

合并视频的时间比实时操作要长，取决于源视频

的格式、合并视频的格式以及处理速度。
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QuickTime 设置

Pro Tools  允许您使用 QuickTime Set t ings
（QuickTime 设置）选项将视频转码为 QuickTime
（必须安装 QuickTime 编码器插件） 。 并轨至
QuickTime 时，若工程中视频使用的并非有效的
QuickTime 分辨率或编解码器，则建议使用 “QuickTime
设置 ” 将视频转码为有效的 QuickTime 分辨率和编解
码器。

将视频转码为有效的 QuickTime 分辨率：

1 选择文件 > 并轨至 > QuickTime。

2 在 “QuickTime 并轨 ” 对话框中，启用包含视频选项。

3 单击 QuickTime 设置 . （如果要合并的视频具有有
效的 QuickTime 分辨率和编码，则 QuickTime 设
置呈灰色显示）。

4 在 Movie Settings （电影设置）对话框中，根据需
要配置相关设置。

5 单击确定。

6 在 QuickTime Bounce （QuickTime 并轨）对话
框中，根据需要配置其他设置。

7 单击并轨。

“QuickTime 并轨 ” 对话框：“ 包含视频 ” 处于启用状态

“ 影片设置 ” 对话框

从 Pro Tools 并轨至 QuickTime 时，电影设置对

话框中的 Sounds （声音）设置会被忽略。
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第 53 章： 附属系统关联

Avid 附属系统关联让您可通过以太网网络链接多达 12
个 Pro Tools HD 系统，以便可以索引、播放和停止走
带，创建播放选区，以及从链接的任何工作台独奏任意
系统中的轨道。 

或者，您也可以关联多达 11 个 Pro Tools HD 系统和
以下一个系统：

• Pro Tools 视频附属系统，它使用单独的 Pro Tools
系统播放视频。

• Avid 视频附属系统，它使用 Avid Media Composer
或 Avid Symphony 系统进行视频播放、捕获和转换。

附属系统关联可以从每个关联的 Pro Tools HD 系统中
关联或取消关联联网系统并查看其他已连接系统的联机
状态。

通过设置 Satellite Link （附属系统关联）首选项，可
以对链接 Pro Tools HD 系统的单操作员或多操作员工
作流程进行配置。

附属系统关联可与 Avid MachineControl™ 同时使
用，允许一个关联的 Pro Tools HD 系统联机并驱动支
持 9 针的设备。 

在带有 D-Control 或 D-Command 控制台的系统上，附
属系统关联可与 ICON 多声道模式结合在一起。 这使您
可以从单个 D-Control 控制台中选择性地为 多四个已
联网的 Pro Tools HD 系统操作走带，或者从 D-
Command 为 多 2 个 Pro Tools HD 系统操作走带。 

附属系统关联要求及兼容性

附属系统要求

网络上的每个 Pro Tools HD 系统都具有以下要求：

• 运行 Pro Tools HD 软件且符合 Avid 资格计算机

• Avid HDX 或 HD 本机软件

• Avid SYNC HD 外围设备

• 与本地区域网络 (LAN) 的以太网连接 

有关详细信息，请参阅第 54 章：Pro Tools 视频

附属系统和第 55 章：Avid Video Satellite。

必须用 SYNC HD 将附属系统关联网络中的

所有 Pro Tools 系统都解析为通用视频参考或

“ 内部同步 ”。
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配置附属系统关联

要在附属系统关联网络中设置多个 Pro Tools HD 系统，
请在每个 Pro Tools 系统上配置基本网络设置和附属
系统链接网络。

配置网络设置

附属系统关联系统通过局域网的以太网通讯。 可以对每
个 Pro Tools HD 系统上的网络设置进行配置，以在同
一 LAN 上建立一或多个附属系统关联网络。 

从动装置链接需要所有链接的系统连接到局域网的以太
网。 所有系统都应处于同一子网下。 如有可能，所有系
统都应使用同一以太网开关，以尽量缩短网络响应时间。 

以太网接口

在具有多个以太网接口的计算机上，可以为从动装置链
接通讯选择所需的接口。

为从动装置链接选择以太网接口：

1 选择 Setup > Peripherals （设置 > 外围设备）并
单击 Satellites （附属系统）。

2 在 Advanced Network Settings （高级网络设置）
下，从 Interface（接口）弹出菜单中选择 Ethernet
（以太网）接口。 

3 单击确定。

TCP/UDP 端口

从动装置链接网络中的系统需要用同一 TCP/UDP 端
口进行通讯。 可用的从动装置系统将仅出现在使用同一
端口的其他从动装置系统中。

默认情况下，从动装置链接使用 TCP/UDP 端口 28282。 

如果默认端口已被占用，或者如想建立单独的从动装置链
接网络，可以为从动装置链接通讯选择其他 TCP/UDP
端口。

为从动装置链接通讯选择 TCP/UDP 端口：

1 选择 Setup > Peripherals （设置 > 外围设备）并
单击 Satellites （附属系统）。

2 在 Advanced Network Settings （高级网络设置）
下，输入希望系统使用的 TCP/UDP 端口号。 

3 单击确定。

为使附属系统关联正常工作，必须选择

1024-65534 之间的 TCP/UDP 端口号。
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配置附属系统关联网络

要设置可进行附属系统关联操作的 Pro Tools HD 系
统，必须将网络上的一个 Pro Tools 系统指派为主系统。 

网络上的其他系统被配置为附属系统并且从主系统添加
到网络。 

配置附属系统

对要配置为从动装置链接从动装置的每个 Pro Tools
系统执行以下操作：

1 选择 Setup > Peripherals （设置 > 外围设备）并
单击 Satellites （附属系统）。

2 在 System Name（系统名称）文本框中，输入系统
的名称。

3 在 Mode （模式）下方，选择附属系统。

4 单击确定。

将 Media Composer 系统配置为从动装置：

1 在 Media Composer 中，选择 Edit > Preferences
（编辑 > 首选项）。

2 在 Project（项目）窗口中，单击 Settings（设置）
选项卡并双击 Video Satellite。

3 在 Video Satellite Settings（Video Satellite 设置）
窗口中，选择 Video Satellite Mode（Video Satellite
模式）。 

4 单击确定。

将非 HD Pro Tools 系统配置为视频从动装置：

1 在附属系统 Pro Tools 系统上，选择 Setup >
Peripherals （设置 > 外围设备）并单击 Satellites
（附属系统）。

2 在 System Name （系统名称）文本框中，输入系
统的名称。

3 在模式下，选择 Enable Satellite Mode（启用附属
系统模式）。

4 单击确定。

在外设对话框的附属设备装置页面中配置附属设备装置

在 “ 外围设备 ” 对话框的 “ 附属系统 ” 页配置 Pro Tools Video

Satellite 系统
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配置主系统

将 Pro Tools 系统配置为从动装置链接主系统：

1 选择设置 > 外围设备并单击附属系统。

2 在系统名称文本框中，输入系统的名称。

3 在模式下方，选择 Administrator （主系统）。

4 在主系统下方，从 System 1 （系统 1）弹出菜单中
选择当前系统。 

5 单击确定。

将附属系统添加到网络

将系统配置为从动装置后，即可在主系统上使用。 然后，
将从主系统声明附属系统以建立附属系统关联网络。

声明附属系统：

1 在主系统上，选择设置 > 外围设备并单击附属系统。

2 在主系统下方，从 System 2-12 （系统 2-12）弹出
菜单中声明要用作附属系统的系统。 

3 单击确定。

主系统和声明的附属系统将显示在 Transport （走带）
和 Edit（编辑）窗口的 Synchronization（同步）部分。
显示需要调整大小以显示所有可用系统。

在周边设备对话框的从动装置页面中配置主系统

“ 走带 ” 窗口 “ 同步 ” 部分中的已声明附属系统
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关联附属系统

Pro Tools 系统被声明为从动装置后，可以被置于来自
本机或来自其他从动装置的链接状态。 系统关联后，将
可以在所有关联系统中控制以下功能和命令：

• 系统的链接和取消链接

• 走带控件 （停止、播放、快进、快退）

• 播放选区

• 有声读取 / 梭进位置

• 声道独奏 （包括独奏清除）

• 清除系统错误 （如 DAE 错误）

从动装置链接控件

将 Pro Tools 系统声明为附属系统后，“ 走带 ” 和 “ 编
辑 ” 窗口将显示以下附属系统关联控件： 

链接按钮 控制本地系统的链接状态。

从动装置链接按钮 控制其他从动装置系统的链接状
态。 在每个系统上，这些按钮之一对应于该系统的主链
接按钮。

链接按钮加亮时，表明处于已链接状态。

在 “ 走带 ” 窗口中显示从动装置链接控件：

 选择 View > Transport > Synchronization （浏览 >
走带 > 同步）和 View > Transport > Expanded
（浏览 > 走带 > 扩展）

链接或取消链接本地 Pro Tools 系统：

 单击 “ 走带 ” 窗口中的链接按钮。 

链接或取消链接其他从动装置系统：

 单击 “ 走带 ” 窗口中相应的从动装置链接按钮。

链接或取消链接所有已声明的 Satellite 系统：

 按住 Alt (Windows) 或 Option (Mac) 的同时单击
“ 走带 ” 窗口中的链接按钮或从动装置链接按钮。

播放期间链接系统

可以在某个系统或任何其他链接的系统正在播放 （“ 加
入播放 ”）期间与其进行链接或取消链接，而走带将同
步播放。 如果两个系统都在播放，则新链接的系统将搜
索到正在播放的系统中 初建立链接的地方。

“ 走带 ” 窗口中的从动装置链接控件

链接按钮

附属设备装置链接按钮
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链接播放选区

可以设置链接的 Pro Tools 系统，使之可以传送和接收
来自其他从动装置系统的播放选区。 这样，既可将设置
配置为在系统之间选择性地镜像 “ 编辑 ” 窗口选区，也可
让所有系统在所有其他系统上镜像 “ 编辑 ” 窗口选区。 

 如果是在多用户 Dub 舞台环境（其中对话、FX 和
音乐位于不同的系统上）中工作，那么将这些系统设置
为只传送播放选区，并将录音机 / 视频 Pro Tools 系统
设置为只接收播放选区将非常有用。

 如果是在单用户混音环境中工作并在系统间移动，那
么将所有系统都设置为传送和接收播放选区将很有用，
这样可以在所有系统上处理同样的选区。

将从动装置 Pro Tools 系统设为镜像其他从动装置

系统上的播放选区

1 在要选择播放选区的系统上，执行以下操作：

• 选择 Setup > Preferences （设置 > 首选项）并单
击 Synchronization （同步）。 

• 在 Synchronization（同步）页的 Satellites（附属
系统）部分，选择 Transmit Play Selections（传送
播放选区）选项。

2 在要镜像播放选区的系统上，执行以下操作：

• 选择设置 > 首选项并单击同步。 

• 在 “ 同步 ” 页的附属系统部分，选择 Receive Play
Selections （接收播放选区）选项。

• 单击 OK （确定）以关闭 “ 首选项 ” 窗口。

3 确保系统已链接。

独奏链接

可以设置链接的 Pro Tools 系统，使之可以传送其轨道
的独奏状态和从其他从动装置系统接收独奏状态信息。 

 如果是在多用户 dub 舞台环境 （其中的对话、 FX
和音乐位于不同的系统上）中工作，那么将这些系统设
置为发送和接收独奏，并将录音机 / 视频 Pro Tools 系
统设置为不传送或接收独奏将非常有用。 

 如果是在单用户混音环境中工作并正在系统间移动，
那么将所有系统都设置为传送和接收独奏将很有用，这
样，独奏可以传播到所有系统中。

独奏安全 启用独奏链接后，所有系统上的轨道均保持
其独奏安全状态不变。

独奏清除 启用独奏链接后，设为接收独奏的系统上的
所有独奏将被清除。

将从动装置系统设为传送或接收独奏状态：

1 在要独奏轨道的系统上，执行以下操作：

• 选择设置 > 首选项并单击同步。 

• 在 “ 同步 ” 页的附属系统部分，选择 Transmit Solos
（传送独奏）选项。 

2 在希望轨道遵从独奏行为以在其他系统上实现独奏
的系统上，执行以下操作：

• 选择设置 > 首选项并单击同步。 

• 在 “ 同步 ” 页的附属系统部分，选择 Receive Solos
（接收独奏）选项。

• 单击确定以关闭 “ 首选项 ” 窗口。

3 确保系统已链接。
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使用独奏链接而不必链接走带控件

如将多个 Pro Tools 系统与一个外部同步装置同步，则
仍可利用独奏链接功能。 

可以设置从动装置 Pro Tools 系统，使之无论链接与否，
始终发送其独奏状态。这样，不必链接走带控件，即可
在系统中独奏轨道。 

将从动装置 Pro Tools 系统设置为即使未链接也始

终独奏：

1 选择 Setup > Preferences（设置 > 首选项）并单击
Synchronization （同步）。 

2 在 “ 同步 ” 页的 Satellites（附属系统）部分，选择
Solo Independent of Linked State （独奏独立于
关联状态）选项。

3 单击 OK （确定）以关闭 “ 首选项 ” 窗口。

独奏模式中的独奏链接行为

适时独奏 启用独奏链接后，在使用适时独奏时，独奏操
作的模式由传送该独奏的系统所决定。

 如果链接的系统处于独奏拴连模式，则无论设为接收
独奏的其他系统的独奏模式如何，在该系统上独奏轨道
都将增加独奏轨道数量。

 如果链接的系统处于独奏 X-OR 模式，则无论设为
接收独奏的其他系统的独奏模式如何，在该系统上独奏
轨道将取消所有其他系统的独奏。

AFL 和 PFL 模式 启用独奏链接后，链接的系统上的
AFL 独奏和 PFL 独奏对其他系统没有影响。

链接的系统上处于 AFL 独奏模式的轨道可以被另一个
系统上的适时独奏静音。 为避免这种情况，可用 PFL
代替 AFL。 

从动装置链接操作 

清除链接的系统上的错误

默认情况下，如果某个系统遇到错误并停止走带，链接的
系统将继续运行。 链接的系统上所有错误消息都将出现
在“走带”窗口中相应的从动装置链接按钮的工具提示中。

可以设置每个系统，使之在遇到错误时停止播放。 

清除链接系统上的错误对话框：

 在另一个链接系统上的“走带”窗口中，按住 Shift 的
同时单击受影响系统的从动装置链接按钮。 

设置链接的系统以便在遇到错误时停止所有系统上的

走带：

 确保在 Synchronization（同步）首选项中选定 DAE
Errors Stop All Linked Systems （DAE 错误停止
所有关联的系统）选项。

要将所有系统设置为遇到错误时停止走带，请确保所有
链接的系统中已选中该选项。

播放和模式对话框

如果在任何链接的系统上打开模式对话框（如 “I/O 设
置 ”、“ 硬件设置 ” 或 “ 播放引擎 ” 对话框），则链接的
系统将停止播放 （或使播放无法开始）。 

为避免打开模式对话框时中断另一个系统上的播

放，应在打开对话框之前取消链接该系统。
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从动装置链接与 MachineControl 结
合使用

MachineControl 卡座控制模式可用于操作 9 针同步设
备（比如 Soundmaster ATOM 或 CB Electronics 9
针同步设备），使 Pro Tools 对由这个同步设备控制的
系统充当 “code only master”。

从动装置链接允许在一个链接的 Pro Tools 系统上同
时使用 MachineControl。

 当一个链接的 Pro Tools 系统已经处于联机状态时，
如果又与另一个链接的 Pro Tools 系统进行联机，则从
动装置链接将自动使第一个系统脱机。

 任何设为 “Transport=Pro Tools” 的链接 Pro Tools
系统都将遵从从动装置链接走带命令。 

 任何设为 “Transport=Machine”的关联 Pro Tools
系统都无法传送附属系统关联走带命令，但在脱机时将
遵从附属系统关联走带命令。 

从动装置链接的控制台支持

链接从动装置系统
（适用于 D-Control、 D-Command 和 C|24）

链接或取消链接本地 Pro Tools 系统：

 在按住 Ctrl (Windows) 或 Command (Mac) 的同
时，按 “ 走带 ” 部分中的 Machine Online（联机）
开关。 

从动装置链接自定义功能键
（适用于 D-Control 和 D-Command）

链接或取消链接其他从动装置系统：

1 在按住 Control (Mac) 或 Alt (Windows) 的同时，
按 “自动化自定义功能键 ”部分中的 Modes（模式）
开关。

2 按下与要链接或取消链接的系统的名称相对应的自
定义功能键。 

自定义功能键灯如果持续点亮，则表明相应的系统处于已
链接状态；如果闪烁，则表明相应的系统中显示有错误。 

链接或取消链接所有已声明的 Satellite 系统：

 在按住 Alt+Control (Windows) 或 Option+
Command (Mac) 的同时，按 “ 走带 ” 部分中的
Online （联机）开关。

切换本地 Pro Tools 系统的独奏传送状态：

1 在按住 Control (Mac) 或 Alt (Windows) 的同时，
按 “自动化自定义功能键 ”部分中的 Modes（模式）
开关。

2 按下与 “ 传送独奏 ” 对应的自定义功能键。

自定义功能键灯持续点亮，表明已启用传送独奏。

附属系统关联和 EUCON 控件

选择的附属系统关联控件已启用 EUCON。 有关从
EUCON 设备控制附属系统关联功能的详细信息，请参
阅 《Pro Tools EUCON 指南》。
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第 54 章： Pro Tools 视频附属系统

Pro Tools Video Satellite（视频附属系统）是一款强
大的后期制作选件，它使用独立计算机运行 Pro Tools
软件，以同步视频播放。 

Pro Tools 视频附属系统将视频播放任务转交给独立计
算机，有助于 Pro Tools 管理系统达到 佳性能。

Pro Tools 视频附属系统在附属系统配置中使用单独的
非 HD Pro Tools 系统播放视频。 Pro Tools 视频附属
系统需要使用 Pro Tools 软件（但无需使用 Pro Tools
HD 软件），并可使用任何 Avid 支持的非 HD 音频接
口 （例如 Mbox Pro）。 Pro Tools 视频附属系统不能
使用视频参考，因此不如 Avid 视频附属系统准确。 

Pro Tools 视频附属系统要求
• Avid 认可的计算机

• Avid Pro Tools 软件

• 支持的视频外围设备 （可选）

• 客户端监视器 （可选）

• 如果使用视频外围设备，则使用黑场或三级视频参考
发生器 

• 与本地区域网络 (LAN) 的以太网连接

视频输出选项

使用 Pro Tools 视频附属系统可通过 Avid 或第三方视
频外围设备输出视频。

• 使用 Avid Nitris DX 在外部监视器上播放视频。 输
出格式包括 HD/SD-SDI、 HDMI 和 HD/SD
Analog （HD/SD 模拟）。

• 使用 Avid Mojo DX 在外部监视器上播放视频。 输
出格式包括 HD/SD-SDI 和 HDMI。

• 使用 DVI 输出在第一个或第二个实计算机视频上全
屏回放。

• 使用支持的第三方视频硬件在外部监视器上播放视频。

连接 Pro Tools 视频附属系统

要将 Pro Tools 视频附属系统连接到 Pro Tools 管理
系统，则必须为该系统指定管理系统。 

Pro Tools 视频附属系统设置为附属系统，然后从管理
系统中声明附属系统。

将 Pro Tools 主系统作为管理系统进行配置

将 Pro Tools 主系统作为管理系统进行配置：

 请参阅 “ 配置主系统 ” （第 970 页）。

配置 Pro Tools 视频附属系统

设置 Pro Tools 视频附属系统：

 请参阅 “ 配置附属系统 ” （第 969 页）。

要查看涉及 Pro Tools 视频附属系统的附属系统

关联网络配置的完整说明，请参阅 “ 配置附属系统

关联 ” （第 968 页）
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声明 Pro Tools 视频附属系统

Pro Tools 视频附属系统配置为附属系统后，可以在管理
系统上进行访问。 然后管理系统对附属系统进行声明。

如何在管理系统上声明 Satellite 系统：

 请参阅 “ 将附属系统添加到网络 ” （第 970 页）。

系统将从左到右依次显示在“走带”窗口的同步部分中。

链接 Pro Tools 视频附属系统

将 Pro Tools 系统连接为视频附属系统后，该系统随即
进入关联状态。 该系统关联后，会遵循管理系统的走带
命令并同步运行。 取消 Satellite 系统的链接后，会像正
常 Pro Tools 系统一样走带。

链接控件

声明 Pro Tools 系统为 Satellite 系统后，“ 走带 ” 窗口
中将出现以下 Satellite Link （附属系统关联）控件： 

链接按钮 控制本地系统的链接状态。

从动装置链接按钮 控制其他从动装置系统的链接状
态。 在每个系统上，这些按钮之一对应于该系统的主链
接按钮。

链接按钮加亮时，表明处于已链接状态。

在 “ 走带 ” 窗口中显示链接控件：

 选择 View > Transport > Synchronization（浏览 >
走带 > 同步）和 View > Transport > Expanded
（浏览 > 走带 > 扩展）。

关联或取消关联本地 Pro Tools 视频附属系统：

 单击 “ 走带 ” 窗口中的链接按钮。 

链接或取消 Pro Tools 管理系统或其他 Satellite
系统的链接：

 单击 “ 走带 ” 窗口中相应的从动装置链接按钮。

链接或取消链接所有已声明的 Satellite 系统：

 按住 Option (Mac) 或 Alt (Windows) 然后单击
Transport （走带）窗口中的 Link （关联）按钮或
其中一个 Satellite Link （附属系统关联）按钮。

播放期间链接系统

您可以在播放 Pro Tools HD 管理系统的同时关联
Pro Tools 视频附属系统，两个系统的走带会实现同步。

一次只能将一个 Pro Tools 视频附属系统连接到

附属系统关联网络。

Pro Tools 管理系统不会响应 Pro Tools 视频附

属系统发出的播放命令。 仅响应 Pro Tools 主系

统发出的走带指令。

“ 走带 ” 窗口上的链接控件

链接按钮

“ 附属系统关联 ” 按钮
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Pro Tools 视频附属系统操作 

AAE 错误

默认情况下，如果某个系统遇到错误并停止走带，两个
已链接的系统将继续运行。

如果 Pro Tools 视频附属系统或其他任何附属系统关
联的附属系统发生 AAE 错误，都可配置管理系统以停
止播放。

从 Pro Tools 主系统上清除 Pro Tools 视频附属

系统上的错误对话框：

 在另一个链接系统上的“走带”窗口中，按住 Shift 的同
时单击受影响系统的 Satellite Link （附属系统关联）
按钮。 

设置 Pro Tools 视频附属系统以便在出现错误时停

止两个系统上的走带：

 在 Pro Tools 管理系统中，确保在 Synchronization
（同步）首选项页面选中 AAE Errors Stop All Linked
Systems （AAE 错误停止所有关联的系统）选项。

模式对话框

如果在任何链接的系统上打开模式对话框（如 “I/O 设
置 ”、“ 硬件设置 ” 或 “ 播放引擎 ” 对话框），则链接的
系统将停止播放。 
. 

给视频定位 Pro Tools 时间轨

在 Pro Tools 的 Satellite 系统上创建一个工程（或打开
一个已有的工程）且导入该视频后，必须将该视频的起始
时间设置正确才能与 Pro Tools 主系统的音频达到同
步。 可以通过匹配时间码或匹配 “ 英尺 + 帧率 ” 值将视
频设定到所需的起始时间。 

补偿 Pro Tools 和 Pro Tools 视频附属系
统起始时间的差异

某些情况下，您可能想将 Pro Tools 视频附属系统偏移管
理系统以适应外部播放器的偏移或工程起始时间的差异。

您可以通过更改 Pro Tools 视频附属系统中的时间码
偏置参数控制偏置量。

补偿不同系统的起始时间：

1 在 Pro Tools 中，转到 Setup > Session （设置 >
工程）。 出现 Session Setup （工程设置）窗口。

2 在 External Time Code Offset（外部时间码偏置）
部分中，补偿 Pro Tools 和 Pro Tools 视频附属系
统的偏置：

• 如果视频附属系统的视频片段起始时间先于 Pro Tools
管理系统工程的起始时间，则在 satellite offsets（附
属系统偏置）字段中输入时间码正值。

• 如果视频附属系统的视频片段起始时间晚于 Pro Tools
管理系统工程的起始时间，则在 satellite offsets（附
属系统偏置）字段中输入时间码负值。

补偿监视器引起的输出延迟

许多监视器会将延迟添加到一个或多个帧的视频输出。
通过使视频输出前进必要帧数，可以补偿该延迟。

要设置视频输出偏置帧数：

1 在视频附属系统中，选择 Setup > Video Sync Offset
（设置 > 视频同步偏置）。

2 在 Video Sync Offset（视频同步偏置）字段中，输
入匹配监视器中延迟数量的正值。 可能需要尝试几
项不同设置。 

如果将管理系统配置为 Transmit Play Selections
（传送播放选区），这些选区会传送到 Pro Tools
视频附属系统上。 但是， Pro Tools 视频附属系

统上选择的选区不会传送给管理系统。

如果任何一个系统出现 AAE 错误，其 Satellite
Link （附属系统关联）按钮将在其他系统的 “ 走

带 ”窗口中亮起红色。 如有需要，则将鼠标指针按

在按钮上不动以查看该错误。

模式对话框打开后系统无法播放。
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第 55 章： Avid Video Satellite

Avid Video Satellite 是 Pro Tools 强大的后期制作选项，
它应用一个运行 Avid Media Composer 或 Symphony
软件的独立计算机同步进行视频回放、捕获和转换。

Avid Video Satellite 可使用 Satellite 配置中的单个
Media Composer 或 Symphony 系统。 Avid Video
Satellite 可播放全部序列，无需进行视频混频。 Avid
Video Satellite 需要在 Satellite 配置中设置 Pro Tools
HD Administrator （主系统）。

带有 Video Satellite （视频附属系统）选项的 Media
Composer 或 Symphony 软件能使用以下 Avid 视频
外围设备输出和捕获视频：

• Avid Nitris DX

• Avid Nitris DX

Avid Video Satellite 要求

Avid Video Satellite 需要以下系统部件：

• Avid 认可的 Mac 或 Windows 计算机

• 配有 Avid HDX 或 HD Native 硬件的 Pro Tools HD
软件 

• Sync HD

• 用于 Media Composer 或 Symphony 的另一台
Avid 认可的计算机

• Media Composer 或 Symphony 系统识别号和系
列号，或 Avid 应用程序密钥 （随附于 Media
Composer 或 Symphony）

• Avid 视频外围设备 （可选，高质量视频输出需要）

Avid 视频外围设备 

对于高质量的帧边缘对齐的 HD 或 SD 视频回放 （或
1080 HD 视频转化为 SD 视频），必须增加 Avid 视频
外围设备的 I/O 功能。

Media Composer 支持以下 Avid 视频外围设备：

• Avid Nitris DX

• Avid Mojo DX

使用 Avid 视频外围设备时，需要以下各项：

• 一个 NTSC/PAL 黑场发生器

• 一个三级同步发生器 （使用高清 Avid 视频外围设
备时）

视频输出选项

通过 Avid Video Satellite 可使用以下任一配置输出
视频：

• 播放到带有 Avid Nitris DX 的外部监视器。 输出格
式包括 HD/SD-SDI、 HDMI 和 HD/SD 模拟。

• 播放到带有 Avid Mojo DX 的外部监视器。 输出格
式包括 HD/SD-SDI 和 HDMI。

• 使用 DVI 输出在第一个或第二个计算机视屏上全屏
播放。

• 播放到带有受支持的第三方视频硬件的外部监视器。
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播放到外部 NTSC 或 PAL 视频监视器

Media Composer 和 Symphony 需要一个 Avid 视频
外围设备，用于将 SD 视频（或 1080 HD 视频转换的
SD 视频）以高质量且帧边缘对齐的方式播放到外部的
NTSC 或 PAL 监视器。

当使用本设置输出 1080 HD 视频时，可以将一个 HD
序列转码到 SD 视频或者实时地将一整个 HD 项目降
频转换为 SD 视频。 

使用 Avid Nitris DX 或 Mojo DX 外围设备时，1080 HD
视频在软件模式中能够实时地被降频转换为 SD 视频。 

基于硬件的降频转换不支持 Video Satellite （视频附
属系统）。

播放到外部 HD-SDI 视频监视器
（仅适用于 Avid Nitris DX 或 Mojo DX）

Media Composer 需要一个 Avid HD 视频外围设备
（Nitris DX 或 Mojo DX），用于将本机 HD 视频以高
质量且帧边缘对齐的方式播放到外部 HD-SDI 监视器。 

使用 DVI 输出全屏播放到计算机监视器

安装一个支持的视频卡后，
Media Composer Video Satellite 可通过 DV 端口向您
的主或辅助计算机监视器提供 SD 或 HD 视频全屏播放。 

视频帧率和监视器刷新率

在刷新率与视频帧率不同的监视器上播放视频时（正如
通过 DVI 输出播放视频时的情况一样），输出会产生伪
信号并在音频和视频同步中存在偏移。 例如，在刷新率
为 75 Hz 的 DVI 监视器上播放 24 fps 视频片段期间
就会发生这种情况。 

如果工作流程要求高质量播放，必须通过 Avid 视频外
围设备输出视频到视频监视器。

伪信号和音频 / 视频同步问题发生时会出现以下情况：

画面 “ 撕裂 ” 和视频 “ 停顿 ” 快速移动或过分编辑序
列上的水平失真是画面 “ 撕裂 ”。 播放期间视频轻微移
动是视频 “ 停顿 ”。

可以使用位于 Full Screen Playback Settings （全屏
幕播放设置）对话框中的 Flip On Vertical Sync （垂
直同步翻转）选项将这些问题逐个解决（不能一次同时
解决全部问题）。

音频 / 视频同步偏移 随各画面，音频 / 视频同步略有变
化。 虽然通常眼睛感觉并不显著，但更加精密的测量设
备会产生高达 1/2 帧或更多的 AV 同步偏移。 只要使用
计算机监视器卡的输出，这种情况即为正常，不影响捕
捉、编辑或播放。

支持的视频分辨率

Media Composer 和 Symphony Video Satellite 支
持输入、捕获和播放一系列视频分辨率和帧率的视频
（包括 HD 视频）。

有关支持的分辨率和帧率的详细信息，请参阅 Avid
Media Composer  在线帮助或访问 Avid  网站
（www.avid.com）。

登录 Media Composer 在线帮助：

• 选择 Help > Online Help （帮助 > 在线帮助）。

720p 项目不能进行降频转换。 

有关 DVI 输出到主或辅助监视器的质量的详细

信息，请参阅 “Avid Video Satellite 工作流程 ”
（第 981 页）。
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Avid Video Satellite 工作流程

接下来几章节介绍将 Pro Tools 与配置为 Avid Video
Satellite 的 Media Composer 或 Symphony 一起使
用的工作流程。

• 连接 Pro Tools 至附属系统

• 关联 Pro Tools 至附属系统

• 捕捉音频和视频

• 批量捕捉音频和视频

• 放回音频和视频

在 Avid Interplay 环境中使用 Video
Satellite

Video Satellite 用户可以发现 Avid 的 Interplay 系统
对网络文件管理很有用。 有关 Pro Tools 对 Interplay
提供支持的其他信息，请参阅 《Pro Tools  Avid
Interplay 指南》。

连接 Pro Tools 和 Video Satellite
为了 Pro Tools 和 Video Satellite （视频附属系统）
能同步走带，必须将这两者关联。 但是，必须先在其间
建立基本通信通道方可实现关联。 Pro Tools 和视频附
属系统已建立该通信时，即为已连接。

要连接 Pro Tools 和视频附属系统，必须首先使用以太
网将这两者连接。

此外， Video Satel l i te （视频附属系统）选项在
Media Composer 系统上必须启用，并且这两个系统
必须进行连接。

连接 Pro Tools 和 “ 视频附属系统 ” 的条件

以下条件适用于 Pro Tools 和视频附属系统之间的连接：

• 退出对视频附属系统而言是主系统的 Pro Tools 应
用程序，会释放视频附属系统，使之可以连接到其他
Pro Tools 系统。

• 如果在连接了附属系统时退出 Pro Tools，Pro Tools
重新启动后即尝试重新连接到同一附属系统。

• 与 Video Satellite（视频附属系统）关联时，Pro Tools
不跟踪 MIDI 时间码 (MTC)。

排除附属系统连接故障

如果附属系统未出现在 Administrator（主系统）弹出
菜单中，请检查以下各项：

1 确保 Media Composer 或 Symphony 已全部启动。

2 在 Media Composer 中，转到 Project（项目）窗口
并选择 Settings > Video Satellite（设置 > 视频附属

系统）。 确保 Video Satellite Mode（视频附属系统
模式）已启用。

3 在 Pro Tools Peripherals （外围设备）对话框的
Satellite（附属系统）页面中，从 Interface（接口）
菜单选择不同的以太网端口。 许多计算机具有不止
一个以太网端口或 “ 接口 ”。 这里选择的接口必须是
已连接到与附属系统相同网络的接口。

4 在 Media Composer 或 Symphony 的 Project（项
目）窗口中，单击 Settings（设置）选项卡，然后双
击 Video Satellite Settings（视频附属系统）并检查
TCP/UDP 端口是否与 Pro Tools Peripherals（外
围设备）对话框中的 Satellite （附属系统）窗格中
显示的 TCP/UDP Port （TCP/UDP 端口）相同。
（两个端口默认为 28282。）

5 如果 TCP/UDP 端口设置相同，与网络管理员一同
检查所示端口在网络上没有被堵塞。

6 检查全部以太网电缆是否已完全插入并且开始工
作。 在大多数情况下，以太网端口处的 LED 显示
工作状况。

如果在运行 Media Composer 时还同时运行其

他应用程序，则可能会引起无法预测的行为，包

括 AV 同步问题、丢帧和音频停顿。 Media
Composer 运行时，建议不启动其他应用程序。

无论是否使用了 Satellite（附属系统）模式，均

可以这样操作。

对于正常运行的 Video Satellite （视频附属系统），

设置的 TCP/UDP 端口必须介于 1024 和 65534
之间。
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7 在以下条件下，视频附属系统播放不会起作用。

• 在 Pro Tools 或 Media Composer 中，某些对话框
打开。

• Media Composer 不是当前活动应用程序。

• Pro Tools 没有打开的工程，或者 Media Composer
没有打开的序列。

在视频附属系统中匹配
Media Composer 和 Pro Tools 设置

为了 Pro Tools 和 Media Composer 间能准确同步
播放，以下参数必须正确匹配：

• Media Composer 的 Project Type （项目类型）和
Pro Tools 的 Time Code Rate（时间码率）、Clock
Reference（时钟参考）和 Video Format（视频格式）

• Pro Tools 音频上拉设置和 Media Composer 编辑
播放速率

• 时间码格式 （丢帧或非丢帧）

对与作为视频附属系统的 Media  Composer  或
Symphony 同步播放的 Pro Tools，这些设置全部是独
立的。 在这些设置中，任何设置出现错误匹配，都会造
成 Pro Tools 显示错误信息。 

Media Composer Starting TC（起始 TC）时间码设
置和 Pro Tools 工程起点不必准确匹配，但通常应该是
接近的。

使用 24p 和 23.976 项目时， Media Composer 默认
显示映射到 29.97 fps 时间码的帧。 为了在使用 24p 或
23.976 项目时保持 Pro Tools 和 Media Composer
或 Symphony 时间码同步显示，单击录音监视器上方
的时间码显示并选择 Sequence （序列） > Timecode
（时间码） > 24 > Mas。

将 Media Composer 的 “ 项目类型 ” 与
Pro Tools 的 “ 时间码率 ”、“ 时钟参考 ” 和
“ 视频参考格式 ” 匹配

本节介绍如何将 Media Composer Project Type（项目
类型）与 Pro Tools Time Code Rate （时间码率） 、
Clock Reference（时钟参考）和 Video Format（视频
格式）进行匹配。

确保视频附属系统会使用正确的设置播放或捕捉：

1 在 Media Composer 中，单击 Project（项目）窗口
中的 Format （格式）选项卡。

2 从 Project Type（项目类型）弹出菜单选择所需设置。

3 在 Pro Tools 中，选择 Setup > Session （设置 >
工程）。

4 从与 Media Composer Project Type（项目类型）
设置兼容的 Time Code Rate （时间码率）弹出菜
单选择时间码设置。

5 确保可以使用兼容的时间源并且已正确连接。

6 从 Clock Reference （时钟参考）弹出菜单选择已
连接时间参考。

7 从 Video Ref Format（视频参考格式）弹出菜单选
择兼容的视频格式。

后期制作后面阶段为避免出现同步问题，强烈建

议，在多数情况下更改 Pro Tools 中的设置，以匹

配在 Media Composer 中打开的序列的设置。 

在多数情况中，更改 Media Composer 项目类型

并不可取。 除非正在从 HD 项目创建 SD 降频转

换，否则应该更改 Pro Tools Time Code Rate
（时间码率）。 请参阅 《Pro Tools 参考手册》。

在 Media Composer 中创建新项目时，会同时建

立 Project Type （项目类型）。

无法为多数 HD 帧率更改 “ 视频参考格式 ”。
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匹配音频上拉和编辑播放速率

默认情况下， Media Composer 以项目类型的名称中
指定的帧率播放序列。 例如，25i PAL 项目播放帧率为
25 fps。 值得注意的例外是 30i NTSC，其实际播放帧
率为 29.97 fps。 

使用 23.976、24p NTSC、24p PAL 和 25p PAL 项
目时，可以更改播放速率 （称为 Edit Play Rate （编
辑播放速率））而不影响其他属性，从而能够略微减慢
或加快播放。 Pro Tools 中音频上拉 / 下拉设置的视频
效果与此等同。

更改 “ 编辑播放速率 ”：

1 在 Project（项目）窗口的 Settings（设置）选项卡中，
打开 Film and 24P （影片和 24 P）设置。

2 根据下表选择与您的配置匹配的 Edit Play Rate（编
辑播放速率）。

在 Pro Tools 中更改音频上拉 / 下拉设置：

1 在 Pro Tools 中，选择 Setup > Session （设置 >
工程）。

2 在 Session Setup （工程设置）窗口的 Timecode
Settings （时间码设置）分区中，从 Audio Rate
Pull Up/Down （音频率 Pull Up/Down）弹出菜
单中选择一个速率。

3 单击 OK（确定）将新的上拉 / 下拉速率应用于工程。

24p 项目 （PAL 和 NTSC）使用与项目速率不

匹配的默认 Edit Play Rate （编辑播放速率） 。

24p PAL 默认为 25 fps，而 24p NTSC 默认为

23.976 fps。
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兼容表

下表说明 Avid 的 Project Format （项目格式）和 Edit Play Rate（编辑播放速率）及 Pro Tools 的 Timecode Rates
（时间码率）、 Audio Pull Up/Down Rate （音频上拉 / 下拉率）、 Clock Reference （时钟参考） 和 Video Format
（视频格式）之间的兼容性。

Avid 和 Pro Tools 间的速率和同步参考兼容性

Media Composer 或 Symphony Pro Tools

Avid 项目格式
编辑播

放速率

Mojo DX 或 
Nitris DX 视频

参考

PT 时间

码率

PT 音频率上拉 /
下拉

SYNC HD 视
频参考格式 

23.976p NTSC 23.976 NTSC 23.976 无 NTSC

24 NTSC 24 0.1% 上 NTSC

24p NTSC 24 NTSC 24 无 NTSC

23.976 NTSC 23.976 0.1% 下 NTSC

30i NTSC 29.97 NTSC 29.97 变量 NTSC

24p PAL 24 PAL 24 无 PAL

25 PAL 25 4% 上 PAL

25p PAL 25 PAL 25 无 PAL

24 PAL 24 4% 下 PAL

25i PAL 25 PAL 25 无 PAL

720p/23.976 23.976 720p/59.94* 23.976 无 720p/59.94

（或 NTSC）

720p/25 25 720p/50 25 无 720p/50

（或 PAL）

720p/29.97 29.97 720p/59.94 29.97 无 720p/59.94

（或 NTSC）

720p/50 50 720p/50* 25 无 720p/50

（或 PAL）

720p/59.94 59.94 720p/59.94* 29.97 无 720p/59.94

（或 NTSC）
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1080p/23.976 23.976 1080p/23.98sF 23.976 无 1080p/ 23.97

（或 NTSC）

1080p/24 24 1080p/24sF 24 无 1080p/24

（或 PAL 或 

NTSC）

1080p/25 25 1080p/25sF （或

1080i/50） *

25 无 1080p/25

（或 1080i/50 

或 PAL）

Avid 和 Pro Tools 间的速率和同步参考兼容性
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* 尽管 Media Composer 独立支持以这些 HD 速率将视频外围设备锁定到黑场或三级同步，Video Satellite（视频附
属系统）将仅支持使用这些 HD 速率将 Media Composer 视频外围设备锁定到三级同步。

匹配时间码格式（丢帧或非丢帧）

Pro Tools 和 Media Composer 必须设置为相同的时
间码格式 （丢帧或非丢帧）。

确保时间码格式设置为可兼容：

1 在 Pro Tools 中，选择 Setup > Session （设置 >
工程）。 如果在帧率后 Timecode Rate（时间码率）
弹出菜单显示 “DF”，则 Pro Tools 设置为 Drop
Frame （丢帧）。

2 在 Media Composer 中，右键单击 Record（录音）
监视器，并选择 Sequence Report （序列报告）。 

Media Composer 或 Symphony （续） Pro Tools （续）

Avid 项目格式
编辑播

放速率

Mojo DX 或 
Nitris DX 视频

参考

PT 时间

码率

PT 音频率上拉 /
下拉

SYNC HD 视
频参考格式

1080p/29.97 29.97 1080i/59.94 29.97 无 1080i/59.94、

1080psf-29.97

（或 NTSC）

1080i/50 50 1080i/50* 25 无 1080i/50、

1080psf-25

（或 PAL）

1080i/59.94 59.94 1080i/59.94* 29.97 无 1080i/59.94、

1080psf-29.97

（或 NTSC）

Avid 和 Pro Tools 间的速率和同步参考兼容性

在某些项目格式中，可以为 Media Composer 配
置 Drop Frame （丢帧）或 Non-Drop Frame
（非丢帧），而相应 Pro Tools 时间码率仅可以设

置为 Non-Drop Frame （非丢帧）。 在这些情况

中，Media Composer 即使设置为 Drop Frame
（丢帧） ，也仍然向 Pro Tools 发送 Non-Drop
（非丢帧）时间码信息。 Media Composer 以下

项目格式显示这种行为： 23.976p NTSC、 24p
NTSC 和 720p/23.976。
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如果 TC 字段中的数字不是用冒号而是用分号隔开，则
将项目设置为 Drop Frame （丢帧）。

3 如果两个时间码格式不匹配，则执行以下操作之一：

• 要强制 Pro Tools 匹配 Media Composer 的时间码
格式，从 Timecode Rate （时间码率）弹出菜单选
择兼容时间码格式。

• 要强制 Media Composer 匹配 Pro Tools 的时间码
率，在 Starting TC （起始 TC）字段的数字之间输
入分号 （丢帧）或冒号 （非丢帧），并按 Enter。

匹配 Media Composer“起始 TC”时间码
设置和 Pro Tools“ 工程起点 ”

在几乎所有情况中，视频的首帧定位到 Media Composer
序列的起始点。 但是，Pro Tools 工程经常在起始处没
有声音，用于创建预备拍或无声。 

例如，Media Composer 序列可能起始于 01:00:00:00，
而匹配的 Pro Tools 工程起始于 00:59:55:00，这样音
频开始前可以有五秒种无声。

设置 Media Composer 新序列的默认开始时间：

1 在 Project（项目）窗口中，单击 Settings（设置）选
项卡，然后双击 General （常规）设置。

2 在 Default Starting TC（默认起始 TC）字段中输
入所需起始时间码。

更改 Media Composer 中现有序列的开始时间：

1 在 Media Composer 中，打开包含现有序列的素
材屉。

2 如果需要，重新调整素材屉窗口大小，从而可以显示
素材屉窗口的 Start （开始）列。

3 在想要设置新开始时间的序列的 Start（开始）列中，
使用分号 （用于丢帧）或冒号 （用于非丢帧）输入
新开始时间并按 Enter。

4 单击 OK （确定）确认。

“ 片段信息 ” 对话框（Media Composer， 上方）和 “ 工程设

置 ” 窗口的一部分 （Pro Tools， 下方）

“ 起始 TC”
字段

“ 工程起点 ”
字段

时间码率

在这些情况中，从 Media Composer 开始播放

时，如果其播放点早于 Pro Tools 工程的开始点

超过一分钟，则播放可能会失败。 将 Pro Tools
工程开始时间向更早更改。
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补偿 Pro Tools 和视频附属系统中的不同序列开始时间

如果 Media Composer 和 Pro Tools 间 Avid 序列的
开始时间有所不同，可以补偿可能发生的任何偏移。

补偿不同序列开始时间：

1 在 Pro Tools 中，转到 Setup > Session （设置 >
工程）。 将出现 Session Setup （工程设置）窗口。

2 在 External Timecode Offset（外部时间码偏移）分
区中，补偿 Pro Tools 和视频附属系统间的偏移如下：

• 如果视频附属系统序列的开始时间先于 Pro Tools 序
列的开始时间，在 Satellite Offset（附属系统偏移）
字段中输入正时间码值。

• 如果视频附属系统序列的开始时间晚于 Pro Tools 序
列的开始时间，在 Satellite Offset（附属系统偏移）
字段中输入负时间码值。

补偿监视器引起的输出延迟

许多监视器为一帧或多帧视频输出添加延迟。 通过使视
频输出前进必要帧数，可以补偿该延迟。

设置帧数偏移视频输出：

1 在 Media Composer 中，选择 Settings > Video
Satellite Settings （设置 > 视频附属系统设置）。

2 在 Video Satellite Offset（视频附属系统偏移）字
段中，输入与监视器中延迟数量匹配的正值。 可能需
要尝试几项不同设置。

关联或取消关联 Pro Tools 和视频附属
系统

将 Pro Tools HD 系统和 Avid 视频附属系统在
Satellite Link （附属系统关联）网络中相互连接并配
置后，可以使用 Pro Tools 和 Media Composer 走带
中的控件控制其行为。 然而，如果在包含 Avid 视频附
属系统的 Satellite Link （附属系统关联）网络中连接
并配置了不止一个 Pro Tools HD 系统，则仅可从网络
中的一个 Pro Tools HD 系统开始播放。

关联完成时， Pro Tools 和 Media Composer 支持以
下走带操作：

• 使用音频播放：

• 播放

• 半速播放

• 循环播放

• 梭进

• 变速读取

• 录制

• 循环录音

• FF/REW（在 Pro Tools 中打开 Audio During
FF/RW （FF/RW 期间音频）首选项）

• 没有音频播放：

• 定位

• 微移

• 选择

使用 J、 K 和 L 键在 Media Composer 中梭进时，
Pro Tools 将以快进 1x 速度播放音频，但不倒退，或
者任何其他可能的播放速度。

视频附属系统走带操作对标准 Pro Tools
MachineControl 选项功能性没有影响和约

束。 但是，不支持在关联到视频附属系统时跟

踪 MIDI Machine Control 或 MIDI 时间码。

使用 Avid Video Satellite 时不支持 Media
Composer 和 Symphony 中 Trim（修整）、Color
Correction（色彩修正）和 Effects（特效）模式。
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关联控件

当 Pro Tools 系统被配置为主系统时，在 Transport
（走带）窗口中可以显示以下控件： 

Link （关联）按钮 控制本地系统的关联状态。

Satellite Link （附属系统关联）按钮 控制其他附
属系统的关联状态。 在每个系统上，这些按钮之一对应
于该系统的主关联按钮。

关联按钮加亮时，表明处于已关联状态。

在 “ 走带 ” 窗口中显示关联控件：

 选择 View > Transport > Synchronization （浏览 >
走带 > 同步）和 View > Transport > Expanded
（浏览 > 走带 > 扩展）。

关联或取消关联本地 Pro Tools 系统：

 单击 “ 走带 ” 窗口中的 “ 关联 ” 按钮。 

关联或取消关联其他附属系统：

 单击“走带”窗口中相应的 Satellite Link（附属系统
关联）按钮。

要从 Media Composer 内部关联或取消关联视频

附属系统，请执行以下操作之一：

 单击 Satellite Link（附属系统关联）按钮，使之更
改为已关联 （绿色）或未关联 （灰色）状态。

 按 Shift-Alt-L (Windows) 在已关联和未关联状态
之间切换。

控制与控制界面的关联

切换 Pro Tools 系统（ICON 和 C|24）上的关联

按钮：

 在控制界面上，按 Control + Online （联机）按钮
(Mac) 或 Alt + Online （联机） (Windows)。

切换 “ 附属系统关联 ” 按钮（仅适用 D-Control 或

D-Command）：

1 在控制界面上，按 Command + Modes （模式）按
钮 (Mac) 或 Control + Modes（模式）(Windows)，
在软键显示屏幕上显示全部关联的系统。

2 “ 模式 ” 按钮将亮起。 再次按 Modes （模式）将退
出 Satellite Link （附属系统关联）模式。

3 然后，可以按下与每台机器相对应的软键，以关联或
取消关联该机器。

Video Satellite 与 EUCON 控制台和工作台

选择的系统关联控件已启用 EUCON。 有关从 EUCON
设备控制视频附属系统功能的详细信息，请参阅
《Pro Tools EUCON 指南》。

在 Media Composer 中，启用 Play Preparation
Delay （播放准备延迟）选项（Settings > Video
Satellite （设置 > 视频附属系统）），可避免具有高

带宽视频或未渲染特效的序列在播放开始时出现可

能的错误。 同样，启用 Loop Preparation Delay（循

环准备延迟）选项，可避免在循环播放时出现问题。

Pro Tools“ 走带 ” 窗口中的关联控件

“ 关联 ” 按钮

“ 附属系统关联 ” 按钮

建立网络时钟时，关联按钮短促闪烁。

如果 Media Composer 显示错误对话框，

Pro Tools 中的 Video Satellite （视频附属系

统）的 Link（关联）按钮将变为红色。 将光标停

留于关联按钮上，以查看对话框。 要离开对话框，

按 shift 的同时单击视频附属系统的 Satellite
Link （附属系统关联）按钮。
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使用视频附属系统捕捉音频和视频

可以使用视频附属系统将音频和视频媒体分别一次性捕
捉到 Pro Tools 和 Media Composer。

捕捉音频和视频之前

从磁带捕捉音频和视频之前，确保已完成以下连接。

对于与 Avid 视频外围设备的连接，请执行以下操作：

1 将视频录像装置的所需输出连接到视频外围设备上
的相应输入。

2 将音频源连接到主 Pro Tools HD 音频接口的输入

对于与 Avid 视频外围设备的连接，请执行以下操作

之一：

 对基于 FireWire 的连接，将 FireWire 电缆直接连
接到 Media Composer 系统上的 FireWire 端口。 

因为通过 FireWire 以一个信号流处理视频和音频，所
以不必连接任何音频输入。

如果使用 FireWire 捕捉视频，必须将音频和视频同时
捕捉到 Media Composer，因为一根 FireWire 电缆同
时提供视频和音频。 之后，该音频更是可以完全导出到
Pro Tools。

捕捉音频和视频的条件

以下条件适用于使用视频附属系统捕捉音频和视频：

• 由于技术上的局限性，从使用 1394 连接控制着的设
备捕捉视频时，音频同步将 高达 3/4 帧，无法同
步。

• 如果想要将 29.97 电视电影视频磁带捕捉到 24 fps
项目，在 Media Composer 上必须首先同时捕捉音
频和视频，然后将音频导出到 Pro Tools。 有关手动
导出 AAF 序列，请参阅 《Avid Media Composer
指南》。

配置 Pro Tools 和 Media Composer
视频附属系统进行捕捉

配置 Pro Tools 和 Media Composer 同步捕捉之前，
确保两个应用程序有匹配的设置。 有关详细信息，请参
阅 “ 在视频附属系统中匹配 Media Composer 和
Pro Tools 设置 ” （第 982 页）。

配置 Pro Tools 实现在视频附属系统内捕捉

配置 Pro Tools 捕捉视频：

1 在 Pro Tools 中，选择 Setup > Session （设置 >
工程），并确保执行以下操作：

• Clock Source （时钟源）弹出菜单设置为 SYNC
（同步）。

• Clock Reference （时钟参考）弹出菜单设置为
Video Reference （视频参考）。

• 与字时钟类似，如果将 Clock Reference （时钟参
考）弹出菜单设置为另一个源，确保 Ref Present（参
考存在）LED 亮起，SYNC（同步）锁定到的时钟
参考与 VTR 相匹配。

2 将音频输入路由到所需轨道。

3 录音启用要捕捉音频的音频轨道。

4 单击 Transport（走带）中的 Record Enable（录音
启用）按钮。

配置 Media Composer 进行视频捕捉

Avid Video Satellite 支持使用 Media Composer 或
Symphony 中的捕捉工具将视频捕捉到新的或现有的
序列中。 请参阅 Media Composer 或 Symphony 文
档，了解配置详细信息。

使用视频附属系统播放捕捉的音频和视频

一旦完成使用视频附属系统捕捉后，捕捉的片段出现在
录音监视器和时间线中。 Pro Tools 时间线中出现音频。

要查看已捕捉片段，请执行以下操作：

 在 Pro Tools 或 Media Composer 中单击 Play
（播放）（或按空格键）。

有关详细信息，请参阅相关 Pro Tools HD 音频

接口指南。
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重新数字化现有序列

Media Composer 可以打开其他 Avid 编辑系统上创建
的序列。 但是，由于媒体文件丢失或其分辨率不正确，您
可能先想要对某些或全部进行重新数字化。

随视频附属系统使用此步骤时，必须将音频捕捉到
Media Composer，然后向 Pro Tools 导出参考或包
含嵌入音频的 AAF 序列。 

从 EDL 数字化

Media Composer 包括 Avid EDL Manager 软件，使用
此软件可以从其他编辑应用程序打开 EDL，从该 EDL
创建 Media Composer 序列，然后重新数字化序列。

随视频附属系统使用此步骤时，必须将音频捕捉到
Media Composer，然后向 Pro Tools 导出参考或包
含嵌入音频的 AAF 序列。 

放回音频和视频到磁带

您可使用 Media Composer 中的 Digital Cut （数字
剪切）工具将分别来自于 Pro Tools 和 Media Composer
的音频和视频放回到磁带。 请参阅 Media Composer
文档，了解配置详细信息。 注意，Media Composer 编
辑系统必须使用 9 针连接。

同时从 Media Composer 和 Pro Tools 录制音

频和视频到磁带：

1 确保系统设置如下： 

• Pro Tools 和 Media Composer 视频附属系统计算
机已链接。

• Pro Tools HD 音频接口上的音频输出已与 VTR 上
的相应音频输入连接。

• Media Composer 系统的视频输出已连接到 VTR。

• 如果要使用录像机控制，则 Media Composer 的录像
机控制电缆连接到 VTR，并且 VTR 设置为 Remote
（远程）模式。

2 将视频磁带插入 VTR。 

3 要确保磁带卡座正确配置，请参阅 Media Composer
帮助中的以下主题 （Help > Avid Media Composer
Help）： 配置一个录像机或多个录像机。

4 执行以下操作之一：

• 选择显示的一个磁带名称并单击 OK （确定）。

• 单击 New （新建）将新磁带添加到列表。

5 从素材屉将要录音至磁带的序列拖动到 
Record Monitor （录音监视器）。

使用 Video Satellite 时不支持 Symphony 中的

通用母带制作。

要 大减少丢帧机会，建议执行放回前渲染所有

特效。

放回到需要音频和视频以一次流处理组合的 SDI
VTR 或 1394 设备时，必须将音频从 Pro Tools
导出到 Media Composer，或者使用第三方求和

设备组合音频和视频信号，然后将 终序列放回

磁带。

在 Satellite（附属系统）模式中将 Media Composer
用于 24p 和 23.976 项目时，仅支持 24 和 23.976
输出格式。 对于 24p 和 23.976p 项目， Satellite
（附属系统）模式不支持 29.97 输出格式 （+25%
播放速度没有下拉）。
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6 选择 Output > Digital Cut（输出 > 数字剪切）。 出
现 Digital Cut Tool （数字剪切工具）。

7 如果想要为数字剪切设置入点和出点。 

8 执行以下操作之一：

• 选择 Entire Sequence（整个序列）选项录制整个序列。

• 取消选择 Entire Sequence （整个序列）选项并设置
时间线中的入点和出点。

9 如果正在通过 FireWire (1394) 连接放回 （Special
（特殊）> Device（设备）> IEEE 1394），从 Output
Mode（输出模式）弹出菜单选择适当输出模式如下：

• 如果时间线上的媒体全部为 DV25，或者如果全部为
DV50，并且渲染全部音效，则可以通过相应选择
DV25 或 DV50 略微提高输出质量。

• 否则，必须选择 RT DV25 或 RT DV50 选项将视
频全部渲染和转码为该格式。

10在音频和视频未正确录制时，如果要 Media Composer
自动停止磁带，则选择 Stop on Dropped Frames
（丢帧时停止）。

11选择 Add Black At Tail（尾部添加黑屏）选项，并将
要添加的黑屏量输入序列的结束点。

12从 Deck Control（录像机控制）选项选择以下之一：

Local Mode （本机模式） 将手动启动录音。 

Remote mode （远程模式） Media Composer
将启用 VTR 并在指定时间码进入录音。

13如果选择了 Remote （远程）模式，选择以下选项
之一：

Sequence Time （序列时间） 基于序列时间开始录
制。 例如，如果序列在时间线开始于 01:00:00:00，磁带
到达 01:00:00:00 时， Media Composer 将开始录音。

Record Deck Time（录制录像机时间） 每当 VTR
当前停止时，都启动录制。

Mark In Time （标记入点时间） 在走带控件右侧
的 上方窗口中输入的地址开始录制。

14在 Source Track（源轨道）按钮中，选择 上方的
视频轨道。 只有所选视频轨道和其下方的视频轨道
将被录制。

15如果选择了 Remote（远程）模式，使用右侧 Record
Track（录音轨道）按钮选择启用哪个音频和视频轨
道，以便在磁带上进行录制。

16单击黄色的 Preview（预览）按钮，检查所选全部轨
道是否正在播放及磁带上的插入点是否正确。

17执行以下操作之一：

• 要使用 Local（本机）模式录音，在 VTR 上按播放
和录音。 准备完毕时，单击 Digital Cut（数字剪切）
窗口中的 Record （录音）按钮。

• 要使用 Remote（录音）模式录音，在 Digital Cut（数
字剪切）窗口中按 Record（录音）。 Media Composer
将排队磁带，播放，然后在相应位置进入。

数字剪切工具

选择的源轨道

使用 Avid Mojo DX 或 Nitris DX 视频外围设备

执行 Digital Cut （数字剪切）时， Output Mode
（输入模式）使用非 FireWire 视频输出时应该设置

为 “ 实时 ”，从而实现 佳的 A/V 同步性能。

务必向磁带至少录制几秒钟黑屏，才能执行数字剪

切。 这将保证数字剪切开始时视频磁带正确格式化。

源轨道 
按钮

“ 录音轨道 ”
按钮 录音启用 预览
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索引

数字

003 系列 32

数字
29.97 帧每秒 ( 非掉帧 ) 925

3 旋钮声像 899

5.1 环绕声格式 883

5.1 路径顺序选择器 70

7.1 和 7.0 环绕声格式 879

9-Pin MachineControl 设置 118, 119

A
AAF

导出 312, 317

导入 304

导入转换设置 309

链接媒体 18

元数据 15, 927

在 Pro Tools 中打开 304

ACID 文件 282

导入 288

AFL （推子后监听） 212

AFL/PFL 静音 （输出路径） 69

AFL/PFL 路径 68

AIFC 文件格式 311

AIFF 文件格式 867
ASIO 6

Audio Files 文件夹 139

AudioSuite 菜单 171

AudioSuite 插件 697, 702, 798

“ 播放列表 ” 命令 698

“ 创建独立文件 ” 命令 699

“ 创建连续文件 ” 命令 699

“ 覆写文件 ” 命令 699

“ 默认手柄长度 ” 首选项 107

“ 片段列表 ” 命令 698

多声道处理 701

反转按钮 701

句柄长度设置 701

目标按钮 700

旁通按钮 701

使用 702

文件模式选择器 698

选区参考选择器 698

渲染按钮 701

预览 700

预览音量 701

在播放列表中使用按钮 698

整个文件按钮 701

整个选区模式 699

逐个片段模式 699

AudioSuite 插件的

插件选择器 697

AudioSuite 窗口 697

Avid 视频引擎 (AVE) 48, 943
Avid Video Satellite 979

Avid 音频引擎 (AAE) 6
安全自动化 827

按微移值修整

片段 486, 562
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“Avid 音频论坛 ” 命令 164

“ 按 ... 排序 ” 选项 233

“ 按插入点 / 选区联机录音 ” 选项 97

“ 按此标准组织插件菜单 ” 选项 92, 802

B
BWF (.WAV) 文件格式 867

半波峰视图 431

半屏 350

半速回放 352

半速录制 398

帮助 171

工具提示 92, 171

帮助菜单 19, 171

保存插件设置 809

“ 存储插件设置到 ” 命令 809

“ 存储设置 ” 命令 809

“ 设置存储为 ” 命令 809

保存一个工程 142

保存一个工程的副本 143

备用匹配片断 394, 524

本地首选项 （适用于当前工程） 113

本机控制 400

编辑

“ 网格 ” 模式 674

编辑模式 443

标记点 663

波形 432

定点模式 444

非破坏性 429

非破坏性 (MIDI) 435

非破坏性 （音频） 432

分界点 842

轨道视图 438

记忆位置 663

控制器事件 567

跨轨道 441

MIDI 片段 433

MIDI 事件列表 621

MIDI 音符 559

拍号事件 649

拍速事件 632

片段模式 443

添加编辑模式 443

拖曳模式 443

拖曳锁定模式 443

网格模式 444, 445

小节 | 拍子标记 647

隐藏轨道 201

音符长度 743

音符力度 563, 741

音符属性 565

音色变化 572

在播放过程中 429

自动化 840

编辑 / 工具模式键盘锁定 463

编辑标记点 466

和选区长度 469

编辑播放列表 513

编辑插入点

放置片段 669

修整片段到 485

编辑窗口视图选择器 768

编辑工具 445

铅笔 445, 463

缩放器 445, 446

修整 445, 453

选择器 346, 445

有声搜索器 445, 460

智能工具 445

抓取器 445, 468

编辑光标 345

和有声搜索 460

移至片段边界 472

用选择器工具定位 457

编辑模式 443

定点 444, 920

和放置片段 667

片段 443

拖曳 443

拖曳锁定 443

网格 444

相对网格 444

编辑模式按钮 153, 443

编辑润化 （节拍探测器） 546
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编辑首选项

“ 片段列表选区服从编辑选区 ” 选项 467

快速插录交叠渐变长度首选项 415

编辑锁定片段 678

编辑选区

复制至时间线选区 474

复制自时间线选区 474

使用选择器工具创建 457

在标尺中滑动 472

在启用播放头时试听 351

编辑选区指示器 470

编辑组 223

和选区 466

标尺

放大 449

更改显示顺序 626

滚动 475

上拉和下拉 915

时基标尺 625

显示所有 626

指挥标尺 626

标尺视图选项 626

“ 采样 ” 时间刻度 626

“ 时间码 ” 时间刻度 626

“ 小节 | 拍子 ” 时间刻度 625

“ 英尺 + 帧 ” 时间刻度 626

分 : 秒时间刻度 625

标尺视图选择器 627

标记点 310, 661

编辑 663

查看选项 664

创建 659, 660

导出 296

导入 294, 303

基于音位和基于采样 661

扩展选区至 470

排序 665

删除 664

移动 663

标记点标尺 661

标准 MIDI 文件

导出 295

导入 293

并轨成 QuickTime 电影命令 962

播放

半速 352

从轨道点 346

轨道 343, 382

和创建选区 467

开始 343
MIDI 343

停止 343

无滚动 348

选区 350

音频 343

在启用播放头时的编辑选区 351

在启用播放头时的时间线选区 352

播放光标 345

播放开始记号跟随时间线选区选项 355

播放列表 10, 513

编辑播放列表 513

播放列表选择器 513

调用 514

分配 514

复制 514

和组 515

录制到新 391

删除 515

设置预卷 / 后卷 388

时基更改 630

添加 514

与非破坏性 MIDI 编辑 435

在多声道轨道上 842

重命名 515

自动化播放列表 513, 821, 827

自动命名 513

播放列表视图 518

播放列表行 518

播放列表选择器 10, 513

播放头 349, 588

和编辑选区 351

和时间线选区 352

移动到片段边界 352

播放引擎 44

采样率 47

发音数 47
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高速缓存大小 48

硬件缓存大小 46

主机引擎 46

播放引擎设置 45

播放中无滚动 348

波形 430

避免出现卡嗒声和劈啪声 432

编辑指导 432

工作区 261

利用铅笔工具修复 463
WaveCache 261

与零交叉 432

波形视图 430

波形视图选项 430

半波 431

峰值 431

能量 431

外形 431

补偿

监视器延迟 977, 988

视频附属系统偏置 977

不可用 I/O 89

不可用资源 140

“ 保存 ” 命令 142

“ 保存副本于 ” 命令 143, 332

“ 保留文件夹级别 ” 命令 147

“ 比较 ” 按钮 （插件） 805

“ 编辑 ” 菜单 170

“ 播放编辑选区 ” 命令 351

“ 播放时间线选区 ” 命令 352

“ 插入无声 ” 命令 681

“ 撤销 ” 命令 436

“ 创建淡变 ” 命令 506, 507

“ 淡变 ” 命令 500

“ 淡变到末端 ” 命令 506

“ 淡变到始端 ” 命令 506

“ 定义同步点 ” 命令 677

“ 分割恢复 ” 命令 484

“ 分割片段 ” 命令 481

“ 复制 ” 命令 438, 682

“ 改变编辑以匹配时间线 ” 命令 474

“ 改变时间线以匹配编辑 ” 命令 474

“ 合并 ” 命令 496

“ 减薄所有自动化 ” 命令 839

“ 减薄自动化 ” 命令 839

“ 剪切 ” 命令 438

“ 拷贝到发送端 ” 命令 832

“ 清除 ” 命令 440

“ 去除无声 ” 命令 679, 680

“ 全选 ” 命令 467

“ 删除淡变 ” 命令 507

“TCE 编辑到时间选区 ” 命令 497

“ 特殊复制 ” 命令 （自动化） 845

“ 特殊剪切 ” 命令 845

“ 特殊清除 ” 命令 845

“ 写自动化 ” 命令 854, 855

“ 修整到所有启用的参数 ” 命令 856

“ 修整片段到选区 ” 命令 485

“ 修整片段末端到插入点 ” 命令 485

“ 修整片段起点以填充选区 ” 命令 485

“ 修整片段始端到插入点 ” 命令 485

“ 修整片段以填充选区 ” 命令 486

“ 修整片段终点以填充选区 ” 命令 486

“ 修整自动化到当前参数 ” 命令 856

“ 移动 ” 命令 678

“ 粘贴 ” 命令 439

“ 重编小节 ” 命令 654

重叠多通道文件 , 导出 293

重叠交叉淡变 504

重叠路径 83

“ 重复 ” 命令 682

重复选区和片段 682

“ 重复以填充选区 ” 命令 440

“ 重做 ” 命令 436

“ 编辑 ” 窗口 151, 152, 153

“ 全部视图 ” 选项 768

“ 视图 ” 选项 153

从标尺滚动 475

全局视图 476

无视图选项 768

一半屏幕 350

“ 编辑 ” 窗口中的 “ 视图 ” 选项 768

“ 编辑 ” 命令 438, 439, 440

“ 编辑 ” 首选项 98

“ 编辑选区服从片段列表选区 ” 选项 467

“ 播放时自动命名记忆位置 ” 选项 660



索引 997

“ 分割片段执行到所有相关镜头 ” 选项 482

“ 片段列表选区服从编辑选区 ” 选项 232

“ 预 / 后卷的交叉淡变首选项 ” 选项 99

“ 预 / 后卷选项的交叉淡变 ” 首选项 504

“ 自动命名分割的片段 ” 选项 482

转换质量选项 282

“ 编辑播放速度 ” 设置 982, 983

“ 编辑插入点服从有声搜索 / 梭进 ” 选项 94

“ 编辑插入服从有声搜索 / 梭进 ” 选项 460

“ 编辑窗口默认长度 ” 首选项 92, 157

“ 编辑窗口遵从库选 ” 选项 101

“ 编辑时保留淡变 ” 选项 99

“ 编辑时播放 MIDI 音符 ” 选项 553

“ 编辑选区服从片段列表选区 ” 选项 98, 467

“ 编组轨道 ” 命令 223, 224

“ 标记点 ” 标尺 626

“ 并轨到磁盘 ” 命令 863, 865, 866, 875

“ 脱机 ” 选项 873

“ 与 SoundCloud 共享 ” 选项 871

比特精度选项 869

采样率转换选项 870

采样率转换质量 870

抖动 863

发送端路径选择器 866

格式 869

录制辅助混音 874

声道格式选项 869

时间戳 865

输出路径选择器 866

文件类型 867

选择目录 873

源路径 866

“ 播放 ” 按钮 158

“ 播放 / 录制期间忽略错误 ” 选项 46

“ 播放编辑选区 ” 命令 350, 351

“ 播放后 ” 滚屏选项 348

“ 播放开始延迟 ” 设置 95

“ 播放命令后延迟 ” 首选项 112

“ 播放起点跟随时间线选区 ” 选项 94

“ 播放时间线选区 ” 命令 350, 352

“ 播放时设置伺服锁定比特 ” 选项 111

“ 播放时自动命名记忆位置 ” 选项 99, 660

“ 播放头置中 ” 滚屏选项 349

“ 播放中连续滚动 ” 选项 349, 350

“ 步进输入 ” 命令 729, 748

C
C|24 40

Click 插件 364

Click （节拍器） 364

Clip Groups 文件夹 139
Command|8 40, 796

Conductor 按钮 160
Core Audio 6

采集时间码 922

采集自动化值 857

采样率设置 870

“ 硬件设置 ” 对话框 50

播放引擎对话框 47

采样率转换选项 301, 309, 318

采样率转换质量 108, 282, 290, 309, 318, 870, 955

采样偏置 （同步偏置） 911

参考呈现指示器 910

参照可能的源音频媒体文件 307

参照源媒体 319

操作 / 目标轨弹出菜单 301

操作菜单

低延迟监听选项 379

关联轨道和编辑选区 191, 466

插件

“ 按此标准组织插件菜单 ” 命令 802

“ 插件设定选择 ” 按钮 805

“ 插件设置 ” 菜单 805

“ 下个设定 ” 按钮 805

“ 先前设定 ” 按钮 805

厂商 803

创建默认设置 810

从窗口旁通 815

从轨道上移除 801

单声道至立体声 798

多声道 798

多重单声道 798, 888

多重单声道的声道选择器 888

关联和取消关联 816, 888

和环绕声混音 888

和拖拉率 915
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类别 802

类别和厂商 803

平铺列表 802

启用自动化 808, 833

收藏 803

预设 808

在辅助混音内共享 788

在轨道上插入 801

主推子上的后推子 762

自动化 832

资源管理菜单 805

插件插入端 797

插件窗口

打开和关闭 806

插件控件

调整 807

关联 816

插件设置 809

插件设置的目标文件夹 809

插件选择器

用于实时插件 805

插件映射 812

“ 学习 ” 模式 812

创建 813

导入和导出 815

管理 814

删除 814

设置默认 814

插录

和监听 389

和预 / 后卷 389
MIDI 406

MIDI 轨道 407

音频 389

插录点 383

插入 766

轨道上的插件 801

控制器事件 567

MIDI 事件列表中的事件 619

MIDI 音符 558

拍号事件 648

拍速事件 632

音色变化 572

插入点

时间线选区标记 384

插入端 797

标注 817

插件 797

单轨道处理 798

单声道 798

单声道至立体声 798

发送和返回处理 798

复制 804

立体声 798

设为非活动 （和活动） 800

移动 804

硬件 I/O 797

硬件插入延迟 65

主推子上为推子后 797

插入视图 769

插入视图选项 767

插入位置选择器 804

查找历史记录 235

查找匹配轨道选项 301

查找片段 234

按名称 234

包含以后增加的片段 234

拆分立体声和多声道轨道 489

长度，对于 MIDI 音符

使更具连贯性 744

使更具跳跃性 744

长度， MIDI 音符

使用改变长度命令进行编辑 743

撤销队列 437

程序变化 569

持续时间

即时属性 578

出厂 I/O 设置 86

处理

AudioSuite 701

AudioSuite 多声道 701

处理带宽 56

处理模式选择器 699

创建

标记点和记忆位置 659

淡入 / 淡出 505
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工程 135

交叉淡变 506

Mac 和 PC 兼容的工程 331

片段 481

片段组 689

设置子文件夹 809

窗口

层叠 167

垂直平铺 167

关闭 167

排列 167

平铺 167

水平平铺 167

隐藏所有浮动窗口 167

窗口菜单 171

“ 编辑 ” 命令 153

“ 撤销历史 ” 命令 436

“ 磁盘空间 ” 命令 374

“ 大计数器 ” 命令 345

“ 工作区 ” 命令 375

“ 混音 ” 命令 150

“ 机器轨道预备 ” 命令 920

“ 记忆位置 ” 命令 662

“ 自动化启用 ” 命令 830

“ 走带 ” 命令 157

调色板 217

任务管理器命令 287

窗口配置 165

导入 303

窗口配置列表 168

窗口转录

垂直位置 116

大小 117

设置颜色 117

水平位置 117

垂直位置设置 116

磁盘分配 375

及跨平台工程 376

及系统卷 376

从 QuickTime 电影导入音频 954

从现场录音机导入

多声道音频文件 289

从源媒体 （视频）拷贝 300, 308

从桌面适配拖放至工程拍速选项 290

错误抑制 46

“ 采集片段 ” 命令 481

“ 采样 ” 时间刻度 626

“ 操作 ” 菜单

“ 关联时间线和编辑选区 ” 选项 465

校准模式命令 363

“ 操作 ” 首选项 93

“ 编辑插入服从有声搜索 / 梭进 ” 选项 460

“ 关联录音与播放推子 ” 选项 378

“ 机器跟随编辑插入位置 / 有声搜索 ” 选项 919

“ 机器跟踪位置记忆 ” 选项 919

“ 联机录制 ” 选项 916

“ 片段自动淡入 / 淡出长度 ” 首选项 508

用 F11 键来等待音符 402

“ 插件控制默认为自动启用 ” 选项 102

“ 插件设定选择 ” 按钮 805

“ 插件设置 ” 菜单 805, 808

“ 查看 ” 菜单

“ 混音 ” 窗口中的 “ 视图 ” 选项 768

“ 插录采集 ” 按钮 858

“ 插录预览 ” 按钮 857

“ 插入跟随播放 ” 选项 355

“ 插入跟随回放 ” 选项 94

“ 插入时间 ” 命令 650, 651

“ 插入无声 ” 命令 681

“ 查找所有候选文件 ” 命令 272

“ 常量 ” 命令 （拍速操作） 641

“ 撤销 ” 命令 382, 436

“ 撤销级数 ” 首选项 100, 437

“ 撤销历史 ” 窗口 436

“ 处理 ” 首选项 107

“ 触摸 ” 自动化模式 823

“ 触摸 / 拴连 ” 自动化模式 824

“ 触摸超时 ” 选项 101

“ 触摸时开关控制的关联行为 ” 选项 102

“ 触摸修整 ” 自动化模式 825

“ 穿插出点帧偏置 ” 首选项 112

“ 穿插入点帧偏置 ” 首选项 111

“ 创建淡变 ” 命令 506, 507

“ 创建节拍器轨 ” 命令 364

“ 窗口 ” 菜单

“ 系统使用情况 ” 命令 57

“ 磁盘空间 ” 窗口 374

“ 从 VCA 组中删除从属轨道时合并 ” 选项 102
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“ 从桌面拖曳将转换为工程拍速 ” 选项 108

“ 重编小节 ” 命令 654

“ 重复 ” 命令 682

“ 重复以填充选区 ” 命令 440

重命名

播放列表 515

轨道上的片段 435

记忆位置 663

片段列表中的片段 239

自动创建的片段 239

“ 重命名 ” 命令 （片段列表） 239, 241

“ 重命名轨道 ” 命令 202

重新定义

时间码位置 913

英尺 + 帧位置 913

“ 重新计算波形总览 ” 命令 241

重新链接

查找链接 273

链接选项 273

重新设置双相按钮 116

重新生成缺少的渲染文件 328

“ 重组片段 ” 命令 690

“ 重做 ” 命令 436

D
DAT 录音机 , 录音 397
D-Command 40, 795

D-Control 40, 795

DigiGroove 模板 541
DigiTest 44

大计数器窗口 345

打开插件窗口 806
DSP

和发送电平表 778

和非活动发送 778

和非活动输出 772

和无输出 772

激活与未激活项目 13

以及未激活的输入和输出 206

与总体资源 13

大小设置 ( 用于窗口配音 ) 117

打印乐谱 616

待决任务 280

淡变 505

创建 505

批量 508

使用智能工具创建 459

微移 509

移动 509

自动淡变 507

淡变到始端 “ 淡变到始端 ” 命令 506

淡变对话框 500

淡出形状 502

淡入形状 503

单步缩放模式 449, 601

淡出轮廓线 502

淡入轮廓线 503

当绘制控制器数据时的铅笔工具精度选项 568

当前拍号指示器 160, 648

当前拍速 160, 631

当前时间显示 909

当消除轨道 （在 “ 停止 ”）时禁用 “ 输入 ” 选项 96

导出 281

AAF 文件 312, 319

标记点 296

采样率转换选项 318

工程信息为文本 321

乐谱到 Sibelius 616

立体声叠加文件 293

MIDI 轨道 295

OMF 文件 319

OMF/AAF 选项 317

OMFI 文件 312

片段定义 293

片段组 324

Sibelius (.sib) 文件 616

音频 292

音频媒体选项 318

导出设置按钮 (I/O 设置 ) 87

导航工作区浏览器 246
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导入 281

标记点 294, 303

采样率转换选项 309

参考导入的文件 298

插件设置 810

窗口配置 303

调号图 303

多声道 I/O 设定 881

复制导入的文件 298

工程数据 299

过程中复制 298

HEAT 主体设定 303

记忆位置 303

扩大器设定 303

MIDI 轨道 293

目录中的脱机项目 277

拍速和拍子图例 303

片段组 323

其他工程的轨道 297

时间码映射选项 308

使用拖放操作 283

音频 282

音频媒体选项 307

导入 HEAT 主体设置 303

导入 MIDI 294

导入 REX 文件为片段组选项 290

导入标记点 303

导入窗口配置 303

导入调号图选项 303

导入记忆位置 303

导入设置按钮 (I/O 设置 ) 87

导入视频 952

导入时自动拷贝文件选项 290, 298

导入渲染的音频效果 309

导入音量自动化 309

等待音符 159, 402

等能量交叉淡变 503, 504

等增益交叉淡变 503

低延迟监听

并轨至磁盘 380

低延迟监听路径 69

低滞后监听选项 379

电平 , 高级 185

电平表类型设置 185

推子和电平表刻度范围 185

增益衰减电平表 185

电平表

发送视图 778

和控件界面 67

推子前 / 后音量 183

针对 MIDI 轨道 182

针对辅助输入轨道、主推子轨道和乐器轨道 182

针对音频轨道 182

电平表、高级

“ 采样峰值 ” 选项 104

“ 数字 VU” 选项 104

“ 线性 ” 选项 104

“ 线性 ( 扩展 )” 选项 104

高级电平表类型设置 105

K 选项 105

PPM 选项 104

Pro Tools Classic 选项 104

RMS 选项 104

VENUE 选项 105

VU 选项 104

电平表和推子视图 769

电平表类型 185

调号图 303

叠加模式 （请参阅 MIDI 叠加模式）

叠加选项 （工程） 138, 909

叠加音频文件 138

定点

片段 672, 920, 922

自动定点 922

定点对话框 673

定点模式 444, 920

修整片段 922

定位

播放光标 345

使用 Fast Forward/Rewind （快进 / 快退） 346

用位置指示器 475

定制工程模板 147

动态插件 797

动态走带模式 353
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抖动

分辨率和 “ 并轨到磁盘 ” 869

和 “ 并轨到磁盘 ” 863

在主推子上 864

读取 460

读取器工具

选择方式 472

读取修整工具 455

独奏

辅助混音中的轨道 790

轨道 211

独奏安全模式 213

独奏模式 212

断开链接插件控制 888

对齐到网格 444

对齐至下一个或前一个片段 671

对象选区 468

对象抓取器

对象抓取器工具 458

对象抓取器工具 458, 468

多个单声道音频文件 138

多个轨道

分割片段 483

和节拍探测器 544

扩展选区至 471

试听录音片断 395, 525

拖曳片段 670

微移片段 487

选择 471

多轨道

将音频片段适合编辑选区 498

粘帖至 441

多声道插件 888

多声道轨道 381

把片段拖动到 489

分割 489

和自动化 842

名称 371

替换片段 675

多声道片段 430

多语言应用支持 339

多重单声道

插件 888

插件声道选择器 888

“ 打开工程 ” 命令 140

“ 打开工程时，工程改写当前 I/O 设置 ” 选项 71

“ 打开设置程序 ” 按钮 50

“DSP 使用情况 ” 指示器 57

“ 带播放头连续 ” 滚屏选项 350

“ 淡变 ” 对话框

“ 关联 ” 选项 503

“ 淡变 ” 命令 500

“ 淡变到末端 ” 命令 506

“ 当前时间码位置 ” 命令 913

“ 当前英尺 + 帧 ” 命令 913

“ 导出 MIDI 设定 ” 对话框

MIDI 文件格式弹出菜单 295

应用实时属性选项 295

“ 导出 MIDI” 命令 295

“ 导出片段定义 ” 命令 241, 293

“ 导出片段为文件 ” 命令 241, 292

“ 导出所选轨道为 OMF/AAF” 命令 312, 314

“ 导出选择部分到文件 ” 命令 316

“ 倒带 ” 按钮 157

“ 导入 REX 文件为片段组 ” 选项 107

“ 导入工程数据 ” 命令 297

“ 导入片段组 ” 命令 323, 324

“ 导入设置 ” 命令 （插件） 809

“ 导入视频 ” 命令 953

“ 导入时自动复制文件 ” 选项 107

“ 导入音频 ” 对话框 286

“ 电平表 ” 首选项 103

“ 定点 ” 对话框

“ 使用辅助帧 ” 选项 921

“ 用户时间戳 ” 按钮 923

“ 定点 ” 模式

和移动片段 672

“ 定义节拍 ” 命令 645, 646

“ 定义同步点 ” 命令 677, 924

“ 定制梭进锁定速度 ” 首选项 462

“ 动态插件处理 ” 选项 47

“ 读取 ” 自动化模式 823

“ 读取修整 ” 自动化模式 825

“ 独奏 ” 按钮 212

“ 独奏拴连 ” 选项 213

定点对话框 921
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“ 对片段静音 / 取消静音 ” 命令 679

“ 对齐到小节 ” 选项 648

“ 对齐至 ” 命令 671

E
Eleven Rack 32

EQ 插件 797
EUCON 120, 795, 821

F
Fade Files 文件夹 139

Fast Forward （快进） 346

发送 772

单声道或立体声 775

多声道 887

分配视图 776

更改默认设置 773

和多声道混音 887

混音总线 775

默认电平 773

删除 773

视图选项 776

添加 772

显示控件 778

硬件 I/O 775

发送电平 772

发送端

标注 817

将轨道自动化复制到 831

自动化 831

发送静音 772

发送声像 772

发送视图 769

发音数 413

和 Native 插件 799

和轨道优先级 208

发音数设置 47

发音数选择器 208

反转关联的声像 783

非法字符 140, 329

非活动

插入端 800

发送 778

路径 81

路径，全局 81

主推子和分配 762

非连续选区 468

非破坏性编辑 (MIDI) 435

非破坏性编辑 （音频） 432

非破坏性录音 390

使用快速插录 414

非破坏性录制

录制到新的播放列表 391

非破坏性录制模式 368

非实时插件 697

非输出选项 772

分 : 秒时间刻度 625

分步控件自动化 841

分割 (MIDI) 746

分割 MIDI 音符 562

分割单声道音频文件 138

分割音符操作 746

分割抓取器工具 458, 483

分界点 842

Avid 关键帧 840

分配视图 （发送视图选项） 776

峰值视图 431

峰值指示器 181

浮动 734

辅链 808

处理 805

滤波器 808

附属系统关联

选项 121

复制

播放列表 514

插入端 804

发送 779

轨道控制设置到发送 779

轨道自动化到发送端 831

MIDI 音符，使用分割命令 746

MIDI 音符选择 682

选区和片段 439, 682
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辅助混音

并轨到磁盘 864

将插件应用于 788

使轨道独奏 790

辅助计数器选择器 628

辅助时间刻度 628

辅助时间码标尺 626

辅助输入 12, 173

轨道控件 178

监听和混音 785

声道条 175

信号流 761

辅助帧 921

“ 发送到 Gobbler” 命令 325

“ 发送到 Sibelius” 命令 616

“ 发送默认为 -INF” 选项 100

“ 发送声像默认跟随主声像 ” 选项 100

“ 发音数 ” 指示器 57

“ 防撕裂 ” 选项 95

“ 非线性走带控制错误抑制 ” 选项 111

“ 分割恢复 ” 命令 484

“ 分割片段 ” 命令 481

和多个轨道 483

和相关镜头 482

在瞬态 481

在网格 481

在选区 481

“ 分割为单声道 ” 轨道命令 202, 489, 886

“ 分析 ” 视图 711, 721

“ 峰值保持 ” 选项 105

“ 峰值锁定 ” 选项 183

“ 复原演奏 ” 命令 729, 740

“ 复制 ” 命令 438, 682

“ 复制轨道 ” 命令 192, 202, 822

“ 复制片段增益 ” 命令 494

“ 复制组 ” 命令 222

G
Gobbler 325, 872

Groove 模板

映射 737

应用 737

Group List （组列表） 221

高级电平 185

高级电平表类型设置 105

高清视频

播放 960

高速缓存大小 48

跟踪

MIDI 控制器事件 574

MIDI 音色变化 574

MIIDI 音符 573

工程

保存 142

备份 95, 139

比特精度 136, 908

采样率 136, 908

创建 135

从传输卷打开 140

打开 140

叠加 138, 909

叠加多声道音频文件 138

多重单声道音频文件 138

关闭 148

混合比特精度 145

混合音频格式 137, 145

模板 147

起始帧 909

为环绕声混音创建 880

文件 7, 138

音频格式 909

帧率 909

工程参数 145

工程存档 （用压缩命令） 497

工程数据

导入 297

工程数据在线状态指示器 154

工具栏集中 21

工具提示 92, 171

功率视图 431

工作流程 424

工作区 243

“ 重新链接 ” 窗口 244, 271

波形显示 261

查找链接 273

弹力音频插件选择器 265
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弹力音频分析 262

导航 246

对栏进行排序 252

工程 243

“ 工程设置 ” 窗口 908

合适的卷 （请参阅传输文件） 268

计算波形 261

将搜索另存为目录 260

卷 243

卷权限 247

拷贝数据库项目 255

拷贝与重新链接 269

快速搜索 256

链接 268

链接选项 273

浏览器菜单 249

浏览器显示选项 251

命令 251

目录 243, 275, 276

全部跳过 269

缺少文件 268, 269

任务 279

任务管理器窗口 244

删除数据库项目 255

失败的任务 280

试听 263

手动查找和重新链接 269

首选项 280

数据库 244

数据库项目 253, 254

搜索 256

索引 249
WaveCache 244

性能卷 244

循环试听模式 266

移动数据库项目 255

预览 263, 264, 267

暂停的任务 279

重新链接 268

重新链接的候选文件 271

重新生成遗失渲染文件 270

注释 254

传输卷 244

传输文件 268

自动查找和重新链接 270

自动预览模式 266

工作区浏览器 161, 243, 375, 376

故障音符 575

挂起

写入自动化 837

自动化 837

挂起所有组 （组列表）命令 221

关闭插件窗口 806

关键输入 805, 808

关键输入选择器 805

管理片段 239

关联

插件控件 816

多重单声道插件 888

关联到源媒体 （视频） 300, 308

关联控件 989

“ 附属系统关联 ” 按钮 989

关联按钮 989

将系统关联到控制界面 989

显示 989

关联启用按钮 806

多重单声道插件 888

关联选区按钮 465, 466

轨道 7

“ 颜色编码 ” 选项 215

5.1 格式轨道排列 885

播放 343, 382

播放优先级 208

不激活 / 激活 214

创建节拍器轨 364

创建新的弹力音频轨道 710

从选区中移除 472

弹力音频 709

电平 183

独奏 211

分组 219

复制 192, 822

格式 174

轨道高度 197

轨道视图 193, 196

滚动快捷方式 475
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环绕声 885

将多声道轨道转换为单声道轨道 886

将片段放置在 667

静音 214

跨多个轨道选择 471

类型 173

录音启用 372

名称 187, 189

删除 192

视频 945

使用 Fast Forward/Rewind（快进 / 快退）定位 346

添加至选区 471

添加注释 190

修整不需要的数据 485

选择片段 467

选择素材 466

移动选区 471

隐藏 200, 201

在末尾附加新素材 391

在时间基准标尺中选择 471

主视图 197, 844

转调 744

轨道 （组列表）命令 222

轨道补偿 (cmp) 指示器 792

轨道布局

默认路径顺序 70

轨道菜单

只输入监听模式 377

自动输入监听模式 377

轨道插录

交叉淡变 415

首选项 415

轨道电平计 182

轨道高度 197

调整大小 198

轨道合成 516

轨道控件

“ 编辑 ” 窗口 177, 178, 179

弹力音频 710

辅助输入轨道 178

乐器轨道 179

MIDI 轨道 179

视频轨道 179

VCA 主轨道 178

音频轨道 177

主推子轨道 178

轨道宽度 187

轨道列表 199

弹出菜单 200

显示 200

隐藏 200

轨道录音启用指示器 158

轨道名称 / 注释对话框 189

轨道偏置选项 300, 308

轨道上的片段

重命名 435

轨道声像 900

轨道视图 193

编辑内容 438

播放列表 518

波形 430

更改 196

力度 563

片段 193, 194, 433

切换 197
Sysex 573

数据块 194

音符 193, 194, 434

轨道视图切换 197

轨道数据 429

轨道输入监听按钮 377

轨道输入监听指示器 159

轨道位置号与隐藏轨道保持一致选项 91

轨道选择器 804

轨道颜色视图 770

轨道主视图 197, 844

滚动

垂直或水平滚动 Pro Tools 窗口 475

轨道到视图 191

混音与编辑窗口至轨道 475

MIDI 音符视图 434

上下滚动音符视图 453

在标尺中 475

滚轮

“ 编辑 ” 窗口缩放 453

滚动 Pro Tools 窗口 475

和 MIDI 轨道音符显示 453

和 MIDI 轨道音符显示屏幕 434
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“ 改变编辑以匹配时间 ” 线命令 474

“ 改变长度 ” 命令 729, 743

“ 改变力度 ” 命令 729, 741

“ 改变拍号 ” 命令 614, 648, 650

“ 改变拍速 ” 命令 632

“ 改变时间线以匹配编辑 ” 命令 474

“ 根设置 ” 文件夹 809

“ 工程起点 ” 设置 982

“ 关闭工程 ” 命令 148

“ 关联轨道和编辑选区 ” 选项 466

“ 关联混音与编辑组启用 ” 选项 100

“ 关联录音与播放推子 ” 选项 96

“ 关联时间线和编辑选区 ” 选项 465

“ 轨道 ” 菜单 170

“ 编组 ” 命令 223, 224

“ 不激活 ” 命令 214

“ 分割为单声道 ” 命令 489, 886

“ 复制 ” 命令 192

“ 滚动到轨道 ” 命令 476

“ 清除所有片段指示器 ” 命令 778

“ 清除所有削波指示器 ” 命令 183

“ 删除 ” 命令 192

“ 写入 MIDI 即时属性 ” 命令 580

“ 新建轨道 ” 命令 187

复制命令 822

滚动到轨道 190

设定录音轨道为只输入 378

设定录音轨道为自动输入 378

“ 轨道 ” 视图

主视图 844

“ 轨道号 ” 命令 190, 475

“ 轨道名称 ” 命令 202

“ 轨道视图 ” 选择器 195

“ 归零 ” 按钮 157

“ 滚动到轨道 ” 命令 190, 476

“ 滚动到轨道库控制器 ” 选项 101

“ 滚动到浏览 ” 命令 202

“ 滚动到视图 ” 命令 191

“ 滚屏 ” 选项 348

播放后 348

播放头置中 349

播放中连续滚动 349

无 348

页面 348, 349, 588, 605

H
H/W 插入延迟 65
HD I/O 38

HD MADI 40

HD Native 系统 34
HD OMNI 38, 54

HD 视频

播放 980

HD 音频接口 35

HDX 系统 33
HEAT 41, 751

导入主体设定 303

HFS+ 驱动器

和 Windows 系统 330

合并

VCA 自动化 860

修整自动化 847

合并句柄长度 307, 319

合并句柄尺寸 319

合并媒体 276

合并源媒体 319

合成 516

和弦 657

和弦符号 615, 657

和弦谱 657

后备片断弹出菜单 394, 525

后场散射 901

后交叉淡变 500, 507

后退 / 前进量 94

后退 / 前进设置量 347

滑动片段 670

画面撕裂 980

滑移模式 443

缓冲大小 （硬件） 379

环绕声

5.1 格式路径 883

插件 888

单独调整电平、独奏、静音 886

导入 I/O 设定 881

基本信号路由 887

配置 Pro Tools 880, 885

偏置中置百分比 (%) 903

设定文件 880
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声像播放列表和自动化 903

声像网格 895

使用路径 889

使用子路径，示例 889

与发送 887

中置 % ( 百分比 ) 902

回放游标定位器 345

会话 7
混合比特精度 145

混合文件类型 145

混频至立体声 875

混音总线 333, 775

混音组 223

活动

插入端 800

“ 合并 VCA 主推子自动化 ” 轨道命令 202

“ 合并 ” 命令

MIDI 音符 563

音频 496

“ 合并片段增益至音量自动化 ” 命令 495

“ 合并修整自动化 ” 轨道命令 202

“ 合并修整自动化 ” 选项 103

“ 合并演奏 ” 命令 729, 741

“ 合并音量至片段增益 ” 命令 495

“ 和弦变化 ” 对话框 657

“ 和弦符号 ” 标尺 657

“ 后卷 ” 按钮 159

“ 后退 ” 命令 347

“ 后退 / 前进 ” 命令 347

“ 后退与播放 ” 命令 347

“ 后置 ” 命令 （“ 片段 ” 菜单） 484

“ 忽略轨道配备 ” 选项 111

“ 滑动 ” 模式

和移动片段 672

“ 滑动自动化 ” 命令 846

“ 恢复到原储存 ” 命令 142

“ 混音 ” 窗口 150, 151

“ 全部视图 ” 选项 150, 768

轨道控件 150

轨道宽度 187

无视图选项 768

“ 混音 ” 窗口中的 “ 视图 ” 选项 768

“ 混音 ” 首选项 100

“ 混音窗口视图 ” 选择器 768

“ 混音窗口遵从库选 ” 选项 101

J
I/O 设置 59, 86

“ 插入 ” 页面 63

“ 输出 ” 页面 63

“ 输入 ” 页面 62

“ 总线 ” 页面 63

不可用 I/O 89

厂家设置文件 86

低延迟监听 69

对话框 60

H/W 插入延迟页面 65

环绕声 891

环绕声格式 880

环绕声混音设置文件 86

I/O 路由 72

控件 65

路径 76

麦克风前置放大器 64

设置文件 86

为环绕声导入 881

选项 67

自定义 71

子路径 78

近使用 87

I/O 视图 180, 770

Jam 同步 912

集合模式 （节拍探测器） 548

激活 13

轨道 214

激活的总线显示 85

Import Audio to Track 命令 286

记谱显示轨道设置 608

机器轨道配备窗口 920

即时属性

查看 576

持续时间 578

基于轨道 579

基于片段 579

力度 579

量化 577
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MIDI 事件表中 580

启用 577

清除 580

设置 577

视图 576

写入轨道 580

写入片段 580

延迟 578

在 ” 编辑 “ 窗口中 581

在轨道和片段上 579

转调 579

即时属性 View 770

即时属性视图 576

计算器输入模式 （用于数值输入） 470

吉他品位谱 657

记忆位置 659, 661

编辑 663

标记点 661

创建 659, 660

存储编辑选区 386

导入 303

调用 662

调用编辑选区 387

扩展选区至 470

删除 664

选区记忆位置 661

重命名 663

记忆位置窗口 661, 662

视图过滤器 666

基于采样的计时 629, 661

基于音位的计时 629, 661

减薄自动化 826, 839

间断点

片段增益 492

简化音频文件 497

键盘焦点 19

命令 20

片段列表 20, 236

组列表 20

键盘快捷键 807

录音 383

全局键命令 19

数值输入 470

剪切

MIDI 音符，使用分割命令 746

选区和片段 439

自动化 843

兼容性 3, 984

键输入选择器 700

监听

使用 MIDI Thru 进行 MIDI 录音 400

在插录过程中 389

监听模式 376

只输入 377

自动输入 376

交叉淡变

淡变对话框 500

等能量 503, 504

等增益 503

轨道插录 415

批量 508

破坏性插录 415

前 / 后 507

删除 507

使用智能工具创建 459

线性 504

修整 507

重叠 504

重叠波形视图 500

交换工作流程

链接媒体 18

嵌入媒体 17

脚踏开关 52

接管 （环绕声声像） 899

节拍表 303

节拍器 364, 365

节拍器轨道 364

节拍探测器 531, 532, 533

编辑润化 546

触发器垫 543

窗口 533

DigiGroove 模板 541

调整片段 544

定义选区 534

多个轨道 544

分割片段 543
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Groove 模板 541

滚动下一个 540

集合模式 548

检测瞬变 536

节拍触发点

插入 539

删除 538

生成 536

提升 539

移动 539

模板 541

生成小节 | 拍子标记点 540

推断 542

系统要求 532

经典数字小键盘模式 22, 94

镜化 MIDI 剪辑 555

静音

发送 773

轨道 214

MIDI 音符 563

片段 679

静音的片段和 AudioSuite 处理 702

静音覆盖 / 扩展 852

静音自动化 841

就地试听 238

居中的交叉淡变 499

卷

性能 244

传输 244

卷权限 247

绝对网格模式 444

“ 记谱 ” 视图 596

“ 机器跟随编辑插入位置 / 有声搜索 ” 选项 110, 919

“ 机器跟踪位置记忆 ” 选项 110, 919

“ 机器智能索引 ” 选项 111

“ 记忆位置 ” 窗口

标记点查看选项 664

“ 加入 ” 命令 823

“ 减薄所有自动化 ” 命令 839

“ 减薄自动化 ” 命令 839

“ 检查更新 ” 命令 41

“ 简化 ” 命令 497

“ 简化所选部分 ” 命令 241

“ 剪切 ” 命令 438

“ 剪切片段增益 ” 命令 494

“ 剪切时间 ” 命令 650, 652

“ 将工程信息导出为文本 ” 命令 321

“ 将控制变化包含到撤销列表 ” 选项 103

“ 将片段增益转换为音量自动化 ” 命令 495

“ 将声像对齐至音箱 ” 图标 898

“ 将音量转换为片段增益 ” 命令 495

“ 节拍器 ” 按钮 365

“ 节拍器节拍 ” 按钮 160

“ 解锁片段 ” 命令 678

“ 解组片段 ” 命令 690

“ 解组所有片段 ” 命令 690

“ 静音 ” 按钮 214

“ 绝对网格 ” 模式 674

K
开始、结束和长度显示 385

拷贝

插件设置 810

拷贝源音频媒体文件 307

控制界面

C|24 795

Command|8 796

D-Command 795

D-Control 795

控制器表路径选择器 67

控制器事件 567

编辑 567

编辑智能工具 460

插入 567

和 MIDI 片段 434

控制器文件夹 ( 控制器属性 ) 796

控制器行 567, 828

“ 编辑 ” 窗口中 828

库选择 569

跨轨道

编辑 441

块视图

视频轨道 946

快速插录 369, 413, 417

交叉淡变 415

Pro Tools HD 系统 414

片段 / 录音片段编号 414
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快照自动化

和修整值 855

添加至空的自动化播放列表 855

在现有自动化上写入 855

宽电平表视图 184

扩大器设定 303

扩展的走带视图 169, 385

扩展声道到新播放列表 527

扩展选区 469, 639

到片段边界 469

到下一拍速事件 639

以包括相邻片段 470

至标记点和记忆位置 470

至相邻轨道 471

“ 拷贝到发送端 ” 命令 832

“ 拷贝设置 ” 命令 809

“ 控制器 ” 行

在 MIDI 编辑器窗口 598

“ 库操作时总是填充通道条 ” 选项 101

“ 快进 ” 按钮 158

“ 快速插录交叉淡变长度 ” 首选项 99

“ 快速开始 ” 对话框 133

快退 346

“ 扩展到新轨道 ” 命令 202

“ 拉伸 ” 命令 （拍速操作） 645

L
LCRS 路径示例 882
LFE

路由示例 893

推子 903

在插件中启用 903

LTC 输出级别设置 116

力度 (MIDI)
按比例调整 564, 742

编辑 563, 741

淡变 741

即时属性 579

使用铅笔绘制 564

力度视图 563

力度修整工具 564

离散信号控制 886

立体声轨道

把片段拖动到 489

分割 489

名称 370

替换片段 675

联机选项 97

连接

外部音频设备 817, 818

链接

倒置声像 783

立体声声像器 782, 898

链接的媒体 18

链接轨道和编辑选区选项 191

链接录音与播放推子选项 378

连续缩放 446

量化

弹力音频事件 732, 739

即时属性 577

量化片段到网格 488

MIDI 音符 732, 735

输入中的 MIDI 402, 748

音频片段 732, 739

量化编辑到帧边界选项 317

量化窗口 733

零交叉线 432

浏览菜单

片段名称浏览选项 435

片段时间浏览选项 435

浏览器 245

打开 246

排序 252

显示选项 251

路径 60

编辑 78

创建 76

创建多声道 882

多声道示例 82

环绕声 889

活动和非活动 81

默认单声道和立体声 78

默认输出 68

默认顺序 70

删除 81
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试听 67

选择 80

映射 82

重叠 83

重新排序 80

主 60

自定义 78

子路径 60

子路径环绕声示例 891

近使用 87

录音 381

撤销片段 382

从录音暂停模式 383

多个音频轨道 383

非破坏性 390

键盘快捷键 383

快速插录模式 417

乐器轨道 403

录音启用轨道 372

MIDI 轨道 403

MIDI 片段 405

破坏性地 390

其他片段 390

取消片段 382

使用 robin 循环分配 375

状态 LED 418

录音安全模式 374

录音后的输出延迟补偿选项 67

录音后的输入延迟补偿选项 67

录音模式 368

非破坏性录音模式 368

和 MIDI 370

快速插录 369

破坏性录音模式 368

循环录音模式 369

录音片段

快速插录编号 414

试听 393

录音片断

多个轨道 395, 525

匹配后备项 394, 524

选择后备录音片断 394, 525

录音优先模式 （录音暂停） 383

录制

并轨到磁盘 865

从数字源 397

单声道音频轨道 381

到系统卷 376

到新播放列表 391

多声道轨道 381

辅助混音到磁盘 864

立体声音频轨道 381

联机 916

使用节拍器 363

使用预备拍 365

系统专用数据 410

循环录音 392

以半速 398

“ 联机录制 ” 选项 916

“ 链接的轨道和主电平表类型 ” 选项 104

“ 链接轨道和编辑选区 ” 选项 191

“ 量化 ” 命令 729, 730

“ 量化到网格 ” 命令 488, 674

“ 另存为 ” 命令 142

“ 录制 ” 按钮 （走带） 158

M
Mac 工程

与 Windows 的兼容性 331

Machine Control （外围设备对话框） 117

MachineControl 选件 41
Mbox 32

Mbox 系列 32
Media Composer

“ 起始 TC” 时间码设置 982

编辑播放速度 982

关联到 Pro Tools 988

关联和取消关联 989

排除附属系统连接故障 981

时间码格式 982

视频附属系统 121
Video Satellite 979

项目类型 982

Media Composer 序列的开始时间 987
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MIDI 6

播放 343

导入 294

分割音符 562

分配声道 209

合并音符 563

静音音符 563

控制器事件 567

默认直通乐器 401

配置 MIDI 设置 48

偏置 574

设置 (Mac) 125

设置 (Windows) 127

设置用于编辑的网格值 555

通过拖放导入 295

选择并分割音符 746

循环录制 408

音色名 570

音色名文件 (.midnam) 570

在 MIDI 编辑器窗口中编辑 594

MIDI 编辑器

“ 记谱 ” 视图 596

“ 控制器 ” 行 598

“ 力度 ” 行 598

“ 自动化 ” 行 598

编辑 MIDI 音符 594

重合音符视图 592

MIDI 编辑视图 ( 位于 “ 编辑 ” 窗口 ) 161

MIDI 标准文件 294

MIDI 操作窗口 729

MIDI 电平 182

MIDI 放大按钮 447

MIDI 轨道

插录 406, 407

分配给多个声道 404

轨道控件 179

和 MIDI 偏置 574

力度视图 563

录音 399, 403

默认音色变化 569

片段视图 193, 194, 433

Sysex 视图 573

声道条 176

输出 209

输入 209

选择音高范围 747

循环录制 408

音符跟踪 574

音符视图 193, 194, 434

MIDI 合并模式 160, 370, 403

MIDI 机器控制 (MMC) 917

控制外部设备 917

在 Pro Tools 中配置 917, 918

MIDI 即时属性 576

设置 577

在轨道和片段上 579

MIDI 节拍时钟 357

偏移量 358

通过 IAC 传送 358

传送 357

MIDI 音量推子 181

MIDI 控制器 119

MIDI 控制器设备 399

本机控制 400

MIDI 控制器事件

跟踪 574

MIDI 录音 399

撤销片段 406

等待音符 402

叠加 / 替换模式 403

量化输入 402, 748

启用输入设备 400

取消片段 406

使用 MIDI Thru 监听 400

输入过滤器 401

MIDI 录制

系统专用数据 410
MIDI Machine Control (MMC)

（从控）设置 118

（主控）设置 118

MIDI 片段 433

编辑指导 433

和穿插录制 407

和控制器事件 434

和片段列表 231

在小节线上创建 405
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MIDI Studio 设置 (MSS) (Windows) 48, 127, 570

MIDI 事件列表 617

“ 选项 ” 菜单 622

编辑事件 621

插入事件 619

导航 619

删除事件 621

视图过滤器 618

选择事件 621

MIDI 时间码 (MTC)
闲置 MTC 输出 116

MIDI 首选项 109

“ 全局 MIDI 回放偏置 ” 首选项 574

“ 拖画控制器数据时铅笔工具的精度 ” 选项 109, 568,
840

MIDI 首选项页面 109

MIDI 输出选择器 180, 209

乐器轨道 211

MIDI 输入选择器 180, 209

乐器轨道 211

MIDI 缩小按钮 447

MIDI Thru 命令 400

MIDI 替代模式 160, 370, 403

MIDI 文件 （请参阅 “ 标准 MIDI 文件 ”）

MIDI 文件格式弹出菜单 295

MIDI 音符 560

编辑 559

长度 743

力度 563, 741

音高 561

插入 558

分割 746

复制所选 682

跟踪 573

滚动 434

量化 735

迷你键盘 560

删除 565

属性 565

修整开始 / 结束点 561

选择 559

移动 561

音位长度 629

转调 561, 744

MIDI 音色变化

跟踪 574

MMC ( 请参阅 “MIDI 机器控制 ”)
Mojo DX 943, 979

MP3 文件格式 867

导入 282

MTC 生成器端口设置 116

MTC 阅读器端口设置 116

MTC （MIDI 时间码） 912

Multi-Cam 精度文件 305

MXF 格式 282, 869

麦克风前置放大器

I/O 设置 64

配置 120

媒体数据 15

每帧脉冲

双相位 /Tach 116

迷你键盘 434, 560

命令键盘焦点 20

模板

DigiGroove 541

节拍探测器 541

Pro Tools 工程 147

默认

电平路径 67

路径 78

路径顺序 70

Media Composer 序列的开始时间 987

拍号 366

试听路径 67

输出路径 68

音色变化 569

默认 ( 路径 ) 79

默认淡变设定 99

默认监听格式选择器 70

默认力度上的音符设置 554

默认设置 , 用于 TC/E 插件 108

默认音符持续时间 554

默认值

拍速 366

默认直通乐器 401

目标按钮 （插件） 806

目标项目时间码格式 317

目标音频采样率 309, 318
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母带制作 875

目录 （工作区） 248

“MIDI 编辑器 ” 窗口 583

“MIDI 轨道偏置 ” 命令 575

“MIDI 设置 ” 命令

“MIDI 节拍时钟 ” 命令 357

“ 输入过滤器 ” 命令 401

“ 输入设备 ” 命令 400

“MIDI 音符显示 ” 选项 110

“MIDI 音符颜色显示力度 ” 选项 93

“ 麦克风前置放大器 ” 视图 769

“ 末端到插入点 ” 命令 485

“ 默认 EQ” 首选项 101, 803

“ 默认插件 ” 首选项 108

“ 默认动态 ” 首选项 101, 803

“ 默认轨道颜色编码 ” 选项 93

“ 默认片段配色编码 ” 选项 93

“ 默认手柄长度 ” 选项 107

“ 默认输入增益 ” 首选项 108

“ 默认以英语自动命名 ” 选项 92

“ 默认直通乐器 ” 首选项 109

N
Native 插件

发音使用 799

延迟 799
Nitris DX 943, 979

内部辅链处理 808

内部模式 （“ 时钟源 ” 选项） 909

扭曲标记 716

删除 716

添加 716

重新定位 （不应用扭曲） 716

扭曲处理的片段 （弹力音频） 430

扭曲音频 （弹力音频） 717

扭曲指示器 719

“ 扭曲 ” 视图 711, 715

O
OMF 312

导出 317

导入 304

导入转换设置 309

发布选项 319

链接媒体 18

媒体数据 15

嵌入媒体 17

元数据 15, 927

在 Pro Tools 中打开 304

P
P （仅播放卷） 247

PEC/Direct 方式输入监听选项 97

PFL （推子前监听） 212
PRE 40

配置 120
Pro Tools

“ 丢帧 ” 设置 982

“ 非丢帧 ” 设置 982

“ 工程起点 ” 设置 982

“ 时间码率 ” 设置 982

“ 视频格式 ” 设置 982

“ 时钟参考 ” 设置 982

帮助 171

查看更新 171

工程文件 138

工程文件图标 7
关联控件 989

关联和取消关联系统 989

显示 989

视频轨道 946
Video Satellite 981

Video Satellite 设置 982

文件管理 327

系统 31

音频上拉与下拉 982

知识库 171

Pro Tools 菜单

“ 退出 ” 命令 (Mac) 148
Pro Tools HD

HD Native 硬件配置下的功能 35

与 HDX 硬件一起运行时的功能 33

Pro Tools 软件功能 31

Pro Tools 系统

快速插录 413

Pro Tools 与 Avid 项目 16



Pro Tools 参考指南1016

Pro Tools 在线浏览器 164
ProTools

Web 浏览器 162

主菜单 170

拍号

当前 648

默认 366

显示 160

拍号按钮 366

拍号事件 648

编辑 649

插入 648

拍速

当前 631

对标记点和记忆位置的影响 661

默认值 366

敲击 367

手动拍速模式 367

显示 160

拍速编辑器 636

拍速标尺

扩展编辑选区至 664

拍速标尺启用按钮 160

拍速精度选择器 637

拍速事件 631

编辑 632

插入 632

和小节 | 拍子标记 646

将选区扩展到 639

拍速事件扭曲标记 635

拍速事件生成的扭曲标记 716

拍速图 303

通过 “ 定义节拍 ” 命令 645

排序

标记点 665

浏览器中的数据 252

片段 233

旁通片段增益设置 496

配音器模拟 96, 416

配置

MMC 917, 918

SMPTE 912

批淡变对话框 508

匹配 524

匹配 （后备片断） 394, 524

匹配标准窗口 395, 523

片段 9, 194, 362, 430, 532

“ 选择 ” 选项 237

按微移值修整 486, 562

编辑锁定 678

采集 481

查找 234

创建 481

从片段列表拖动 667

导出为音频文件 292

定点 672, 922

对齐至 671

对齐至片段开始点 669

对齐至下一个 672

多声道 430

放置在轨道中 667

分割 481

分割恢复 484

复制 439, 682

管理 239

合并 496

后置 484

滑动 670, 672

剪切 439

将无声插入 681

解锁 678

静音 679

扩展选区以包括 470

量化 488, 739

录制其他 390
MIDI 405, 409

默认名称 370

扭曲的 （弹力音频） 719

排序 233

前置 484

清除 440

清除即时属性 580

去除无声 679

适合编辑选区 497

时间戳 923

时间锁定 679
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视频 955

使用节拍探测器分割 543

使用节拍探测器进行调整 544

锁定 678

缩放处理 （弹力音频） 430

替换 675

同步点 677, 924

拖到多声道轨道 489

脱机 430

拖曳 670

微移 487

微移片段及其淡变 509

显示名称 435

显示时间 435

修整不需要的数据 485

修整到编辑插入点 485

修整开始 / 结束点 453

选择 458, 467

循环 685

移除扭曲 （弹力音频） 720

移除未使用的 241

移除无声 680

移除音高变换 （弹力音频） 725

移动 678

移动片段及其淡变 509

隐藏自动创建的 240

用分割抓取器工具分割 483

用户定义 239, 240, 430

用户时间戳 673

原始时间戳 673

在 “ 网格 ” 模式下移动 675

在编辑插入点放置 669

在轨道中全选 467

在片段间进行交叉淡变 506

在片段列表中重命名 239

增益 490

粘贴 439

整个文件 430

重复 682

转换至拍速 635

自动创建 430

自动定点 922

自动化 433

自动命名选项 240

片断

默认名称 370

片段边界

将播放头移动到 352

扩展选区至 469

移动编辑光标至 472

片段定义 293

片段列表 231

“ 导出片段为文件 ” 命令 292

查找历史记录 235

查找片段 234

弹出菜单 231

和 MIDI 片段 231

键盘焦点 20

排序 233

试听片段 237

拖动 667

显示音频片段的文件信息 232

选择片段 235

预览片段 237

重复以前的搜索 234

片段列表菜单 923

片段列表中的 “ 查找 ” 命令 234

片段列表中的 “ 键盘焦点 ” 236

片段列表中的 “ 选择 ” 选项 237

片段列表中的 “ 自动重命名 ” 命令 240

片段名称

浏览选项 435

右击菜单 241

右键单击菜单 171

片段时间浏览选项 435

片段视图 193, 194, 433

片段增益 309, 490

“ 默认手柄长度 ” 首选项 107

编辑 491

动态 490

复制 494

合并片段增益至音量自动化 495

合并音量自动化至片段增益 495

间断点编辑 492

剪切 494



Pro Tools 参考指南1018

将片段增益转换为音量自动化 495

将音量自动化转换为片段增益 495

静态 490

静态片段增益值显示 490

旁通 496

片段增益线 491

片段增益信息视图 490

片段组 694

清除 494

使用片段增益推子调整 492

使用铅笔工具编辑 493

使用抓取器工具编辑 492

渲染 496

粘贴 495

片段增益推子 492

片段增益推子图标 490

片段增益线 491

片段增益信息视图 490

片段组 430, 689

编辑 692

创建 689

淡变和交叉淡变 693

导出到不同的硬盘 325

导入 323

导入和导出 323

多轨 690

分割 691

更改时基格式 692

混合 690

基于音位的 692

解组 690

时基格式 690

视频 958

修整 693

重组 690

片段组文件格式 (.cgrp) 694

片段组文件格式 (.rgrp) 323

偏置

设置视频附属系统起始时间 977

偏置 % ( 百分比 ) 901

平滑自动化 826

破坏性编辑 497

破坏性插录 421

“ 预备 DPE 轨道 ” 命令 422

交叉淡变 415

准备 422

破坏性录音 390

破坏性录制模式 368, 390

“Pro Tools 帮助 ” 命令 164

“Pro Tools 知识库 ” 命令 164

“ 拍号 ” 标尺

将编辑选区扩展到 649

显示 648

“ 拍速 ” 标尺

将编辑选区扩展到 633

显示 631

“ 拍速编辑密度 ” 弹出菜单 637

“ 拍速操作 ” 窗口 641

“ 拍速操作 ” 命令

“ 常量 ” 命令 641

“ 拉伸 ” 命令 645

“ 抛物线 ” 命令 643

“S 型曲线 ” 命令 643

“ 缩放 ” 命令 644

“ 线性 ” 命令 642

“ 抛物线 ” 命令 （拍速操作） 643

“ 片段 ” 菜单 170

“ 采集 ” 命令 481

“ 定义同步点 ” 命令 924

“ 后置 ” 命令 484

“ 解锁 ” 命令 678

“ 解组片段 ” 命令 690

“ 解组所有片段 ” 命令 690

“ 静音 / 取消静音 ” 命令 679

“ 量化到网格 ” 命令 488

“ 前置 ” 命令 484

“ 取消循环片段 ” 命令 687

“ 锁定 ” 命令 678

“ 移除同步点 ” 命令 677

“ 片段列表 ” 菜单

“ 按 ... 排序 ” 选项 233

“ 查找 ” 命令 234

“ 导出片段定义 ” 命令 293

“ 导出选择部分到文件 ” 命令 316

“ 简化 ” 命令 497
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“ 清除 ” 命令 241

“ 时间线置放顺序 ” 选项 667

“ 为所选内容添加时间戳 ” 命令 673

“ 显示 > 自动创建 ” 选项 240

“ 选择 > 未使用的 ” 命令 241

“ 选择 ” 选项 237

“ 重命名 ” 命令 239

“ 自动重命名 ” 命令 240

“ 片段列表选区服从编辑选区 ” 选项 98, 232, 467

“ 片段信息 ” 对话框 987

“ 片段自动淡入 / 淡出长度 ” 首选项 508

“ 破坏性插录文件长度 ” 首选项 97, 422

Q
起始帧 （工程） 909

奇数轨道声像向左 / 偶数轨道声像向右 310

其他播放列表菜单 514

QuickPunch 交叉淡变长度首选项 415

QuickTime 电影

导入音频 954

同步 962

要求 943

优化播放 961

QuickTime 文件格式 868

启用

“ 自动备份 ” 选项 95

插件自动化 808

MIDI 输入设备 400

自动化 837

组 229

启用 GPU 选项 95

启用了弹力音频的轨道 709

卡嗒声和劈啪声 , 避免 432

铅笔工具 445, 463, 556

编辑分界点 841

编辑拍速 636

编辑片段增益 493

插入的控制器事件的精度 568

方形 557

三角线 557

随机 557

拖画自动化 839

线条 557, 839

橡皮擦 565

形状 556

修复波形 463

选择铅笔工具的形状 556

直线 636

自由曲线 557

前场 / 后场散射 901

前场散射 901

前交叉淡变 499, 507

试听 350

前卷 / 后卷标记 388

嵌入的媒体 17

前置

I/O 设置 64

强制 Avid 兼容选项 317

切换

轨道高度 198

轨道视图 197

取消关联插件控件 816

取消录音片段 382, 406

全部跳过 328

全局 MIDI 播放偏置首选项 574

全局视图 476

全局首选项 （适用于整个系统） 113

缺少文件 328

跳过 269

“ 起始 TC” 时间码设置

与 “ 工程起点 ” 设置匹配 982

“ 启用 SYNC 外围设备 ” 选项 116

“ 启用工程文件自动备份 ” 选项 95

“ 启用录音 ” 按钮 372, 418

“ 启用转录窗口 ” 选项 116

“ 前 / 后卷 ” 选项 388

“ 前进 ” 命令 347

“ 前进与播放 ” 命令 347

“ 前卷 ” 按钮 159

“ 前置 ” 命令 484

“ 强制 Mac/PC 兼容性 ” 选项 145, 331

“ 清除 ” 命令 （“ 编辑 ” 菜单） 440

“ 清除 ” 命令 （片段列表） 241

“ 清除片段增益 ” 命令 494

“ 清除所有片段指示器 ” 命令 778

“ 清除所有削波指示器 ” 命令 183

“ 清除修整自动化 ” 轨道命令 202, 839
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“ 去除无声 ” 命令 679, 680, 681

“ 去除重复音符 ” 命令 575

“ 取消循环片段 ” 命令 687

“ 全局 MIDI 回放偏置 ” 首选项 110

“ 全选 ” 命令 467

R
R （录制与播放卷） 247
ReCycle 282

Renamed Audio Files

保存副本 329

Rendered Files 文件夹 139, 712

REX 文件 282

导入 288

任务

播放时暂停 280

待决 280

分组 280

失败 280

已暂停 279

任务管理器 278, 287

软件更新 41

S
Satellite Link

首选项 112

Satellite 系统 121

SDDS 环绕声格式 880

Session File Backups 文件夹 139

Sibelius (.sib) 文件 616

SIP （独奏入位） 212
SMPTE

配置 912

起始帧 （工程） 909
Sony Dynamic Digital Sound (SDDS) 880

SoundCloud 871

SRC （采样率转换）选项 301

SYNC 外围设备

调整 907

生成时间码 916

同步选项 907

散射

绘制 902

使用 901

删除

播放列表 515

发送 773

轨道 192

I/O 设置中的路径 81

记忆位置 664

交叉淡变 507

MIDI 事件列表条目 621

MIDI 音符 565

sysex 事件 573

未使用的片段 241

音色变化 572

自动化 838, 843

组 226

删除活动组 （组列表）命令 222, 226

上拉和下拉 914, 915

设置

“ 设置首选项 ” 命令 809

插录点 / 循环点 383

创建 810

创建子文件夹 809

存储 809

附属系统起始时间偏置 977

拷贝 810

选择目标 809

粘贴 810

生成时间码 916

声道 10

声道条 10

辅助输入 175

乐器轨道 177

MIDI 轨道 176

VCA 主轨道 176

音频轨道 174

主推子轨道 175

声道选择器 806

多重单声道插件 888

声道映射

编辑 82

默认路径顺序 70

重新映射 82
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声像

“ 使用绝对声像链接 ” 选项 101

3 旋钮 899

多声道自动化播放列表 903

轨迹线 900

链接的立体声 898

网格 895

微调模式 899

X/Y 模式 899

已链接立体声 782

原则 891, 892

在网格中接管 899

自动化和组 843

声像滑块 181

声像深度 767

声像指示器 181

声像自动化 841

市场菜单 163

时基标尺 625

时间码 2 626

事件编辑区 565

事件菜单 171

MIDI 事件列表 617

事件操作窗口 729, 730

时间戳 319, 923

并轨到磁盘 865

时间基准标尺

编辑标记点 466

和时间线选区 473

滑动编辑选区 472

滑动时间线选区 474

时间线选区标记点 465

预卷和后卷标记 465

时间刻度 627

采样 626

分 : 秒 625

辅助 628

时间码 626

小节 | 拍子 625

英尺 + 帧 626

主 627

子 913

时间码 982

补偿开始时间偏移 988

补偿起始时间偏置 977

采集 922

对附属系统强制匹配 987

惯性前进 912

和 Jam 同步 912

和 Pro Tools 丢帧限制 986

匹配格式 986

生成 916

在 Pro Tools/ 附属系统之间进行匹配 987

重新定义位置 913

时间码格式 982

时间码率 2 设置 909

时间码率设置 909

时间码同步显示 982

时间码映射选项 300

导入 308

时间锁定片段 679

时间线和编辑选区 , 已取消关联 465

时间线数据在线状态指示器 154

时间线选区 473

复制至编辑选区 474

复制自编辑选区 474

开始、结束和长度字段 159

时间基准标尺中 473

时间线选区标记点 474

用选择器工具创建 458

在标尺中滑动 474

在启用播放头时试听 352

时间线选区标记 384

时间线选区标记点 465

和编辑选区 466

时间线选区 474

选区长度 469

时间压缩 / 延伸修整工具 108, 454

修整 MIDI 566

时间压缩扩展插件 497

时间轴插入 / 播放开始标记跟随播放选项 349, 355

时间抓取器工具 458, 468

示例

环绕声示例 889
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视频

导入 952

回放 979

视频窗口 958

视频附属系统

Media Composer 121

视频附属系统偏置 977

视频轨 945

视频轨道 173

按块查看 946

轨道控件 179

设置 947

视频质量 951

输出设置 948

锁定 951

梭进 958

项目类型 947

有声搜索 958

主视频轨道 946

视频媒体选项 300

视频片段 955

视频片段组 958

视频全局窗口 959

视频上拉和下拉 914

视频停顿 980

视频引擎速率 951

视频引擎速率指示器 952

实时插件 797

实时插录

快速插录 369, 417

适时独奏 (SIP) 模式 212

实时属性

“ 显示按实时属性修改的事件 ” 选项 109

实时属性窗口 576

试听

淡变 501

录音片段 393

MIDI 音符 560

片段列表中的片段 68, 237

前卷 / 后卷 350

选区开始点或结束点 350

音色 572

在浏览器中 263

试听路径选择器 67

视图

插入视图 769

发送视图 769

I/O 视图 180

宽电平表视图 184

延迟补偿 187

视图过滤器 （记忆位置窗口） 666

视图过滤器 （MIDI 事件列表） 618

使用 F11 执行等待指示选项 402

使用单独的播放和停止键选项 95

时钟源 51, 818, 909

手动查找和重新链接 328

手动拍速模式 160, 367

首选项

“ 导入时自动复制文件 ” 选项 298

本地 113

播放时暂停 280

更改 91

工具提示显示 171

轨道插录 415

轨道输入 378

静音自动输入中的音频输入 426

破坏性插录 415

破坏性插录文件长度 422

全局 113

缩放切换 99

停止后静音录音配备轨 426

输出

多声道路径 887

分配多个输出 771

格式和轨道 886

默认 5.1 路径和子路径 881

输出电平路径选择器 67

输出路径选择器 180, 204

输出选项

“ 转换质量 ” 选项 870

采样率 870

数据块视图

音频轨道 194

输入电平 362

输入连接 10, 362

输入路径选择器 180, 203
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属性 796

属性 （组） 226

属性 （组列表）命令 222

数值输入

快捷方式 470

数字剪切工具 (Media Composer) 992

数字小键盘模式 21, 94

经典 22, 94

使用单独的播放和停止键 95

梭进 22, 462

走带 94

走带控制 22

刷新率 980

双相位 /Tach
每帧脉冲设置 116

Wiring 设置 116

水平缩小按钮 446

水平位置设置 117

瞬变

使用节拍探测器检测 536

瞬态事件 430

瞬态值

选取 348, 473

速度计算指示器 910, 911

随机处理

音符位置 732

锁定的轨道命令 202

锁定指示器 910

缩放 446

保存缩放级别 450

垂直 447

调出缩放级别 450

返回到以前的缩放级别 447

放大标尺 449

放大到整个工程 448

轨道内的某个点 448, 600

轨道区 601

轨道区域 448

连续 446

使所有片段可见 448

使用滚轮缩放 453

水平缩放所有轨道 446

缩放切换 450

选区 447

在拍速编辑器中 636

缩放按钮 446

缩放切换 450

缩放音符力度 564, 742

缩放预设 450

梭进

固定模式选项 462

梭进数字小键盘模式 22, 95, 462

梭进 95

所有相关镜头上的分割片段操作选项 98, 482

“S 型曲线 ” 命令 （拍速操作） 643

“ 删除淡变 ” 命令 507

“ 删除当前设置文件 ” 命令 809

“ 删除轨道 ” 命令 192, 202

“ 删除组 ” 命令 222, 226

“ 设定插件默认到 ” 命令 809

“ 设定录音轨道为只输入 ” 命令 378

“ 设定录音轨道为自动输入 ” 命令 378

“ 设定为用户默认 ” 命令 809

“ 设置 ” 菜单 171

“” 视频同步偏置命令 962

“ 节拍器 / 预备拍选项 ” 对话框 365

磁盘分配 375

工程设置 908

I/O 设置 60
MIDI Studio 570

首选项命令 91

“ 始端到插入点 ” 命令 485

“ 使轨道不激活 ” 命令 202, 214

“ 事件 ” 菜单

“ 定义节拍 ” 命令 645

“ 改变拍号 ” 命令 648

“ 节拍探测器 ” 命令 533

“MIDI 轨道偏置 ” 命令 575

“ 去除重复音符 ” 命令 575

“ 事件 ” 命令 729

“ 所有 MIDI 音符关闭 ” 命令 575

MIDI 命令 729

拍速命令 641

时间命令 650

“ 时间槽 ” 指示器 57

“ 时间操作 ”
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“ 剪切时间 ” 命令 652

“ 时间操作 ” 窗口 648, 650

“ 时间操作 ” 命令 650

“ 插入时间 ” 命令 651

“ 改变拍号 ” 命令 650

“ 移动乐曲起点 ” 命令 653

“ 事件操作 ” 命令 729

“ 步进输入 ” 命令 748

“ 复原演奏 ” 命令 740

“ 改变长度 ” 命令 743

“ 改变力度 ” 命令 741

“ 合并演奏 ” 命令 741

“ 量化 ” 命令 730

“ 输入量化 ” 命令 748

“ 选择 / 分割音符 ” 命令 746

“ 转调 ” 命令 744

“ 时间戳 ” 命令 241, 394, 525, 923

“ 时间码 2” 标尺 626

“ 时间码 ” 时间刻度 626

“ 时间码率 ” 设置 982

“ 时间线置放顺序 ” 选项 667

“ 时间轴插入 / 播放起点标记点服从回放 ” 选项 94

“ 视频窗口 ” 命令 958

“ 视频导入选项 ” 对话框 953

“ 视频格式 ” 设置 982

“ 视频同步偏置 ” 命令 962

“ 视频引擎 ” 选项 48

“ 实施后平滑并减薄数据 ” 选项 101, 839

“ 视图 ” 菜单 170

“ 编辑 ” 窗口中的 “ 视图 ” 选项 153, 768

“ 轨道号 ” 命令 190, 475

“ 混音 ” 窗口中的 “ 视图 ” 选项 150, 768

“ 窄化混音视图 ” 选项 187

“ 走带视图 ” 选项 344, 345, 385, 387

片段同步点视图选项 677

走带视图选项 159

“ 使用辅助帧 ” 选项 921

“ 使用绝对声像链接 ” 选项 101

“ 时钟参考 ” 设置 982

“ 首选项 ” 对话框 91

“ 输出 ” 窗口 771

“ 输出 ” 窗口中的 “ 中置 %” 902

“ 输出窗口 ” 按钮 896

“ 输入过滤器 ” 命令

“MIDI 事件列表视图过滤器 ” 对话框 618

“MIDI 输入过滤器 ” 对话框 401

“ 输入量化 ” 命令 729, 748

“ 输入滤波器 ” 命令 401

“ 输入设备 ” 命令 400

“ 拴连 ” 选项 213

“ 拴连 ” 自动化模式 823

加入 823

自动加入 823

“ 拴连录音启用按钮 ” 选项 96

“ 拴连修整 ” 自动化模式 825

“ 双击一个 MIDI 片段打开 ” 选项 110

“ 水平放大 ” 按钮 446

“ 瞬态独奏拴连 ” 选项 213

“ 锁定到时间码之前延迟 ” 选项 111

“ 锁定到纵向时间码之前延迟 ” 选项 111

“ 锁定片段 ” 命令 678

AudioSuite 渲染 702

“ 锁定设置文件 ” 命令 809

“ 缩放 ” 命令 （拍速操作） 644

“ 缩放切换 ” 首选项 99, 450

“ 梭进速度为零时停止 ” 选项 111

“ 所有 MIDI 音符关闭 ” 命令 575

T
T （传输卷） 247

Tab 至瞬态值按钮 348

TCE 修整工具 454, 455

“ 弹力属性 ” 窗口 722

“ 弹力音频 ” 首选项 108

弹力音频 705

“ 变速 ” 插件 715

“ 单音 ” 插件 714

“ 分析 ” 视图 711, 721

“ 复音 ” 插件 714

“ 节奏 ” 插件 714

“ 扭曲 ” 视图 711, 715

AudioSuite 处理 725

编辑组 720

插件 713

超范围处理 720

处理类型 712
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创建新轨道 710

单个区域扭曲 719

分析 711

工作流程 705, 706

工作区中的分析 262

轨道 709

轨道控件 710

轨道视图 711

基于拍速的扭曲 635

禁用 710

可折叠扭曲 718

量化 739

浏览器中的插件选择器 265

扭曲标记 716

扭曲的片段 719

扭曲指示器 719

拍速检测 711

拍速事件生成的扭曲标记 716

批量分析 262

区域扭曲 718
Rendered Files 712

删除事件标记 722

事件标记 716

事件确信度 712

属性 722

TCE 算法 713

提升事件标记 722

添加事件标记 721

X-Form 插件 715

镶嵌式扭曲 717

写入 710

渲染文件

重新生成 270, 328

削波指示器 713

移除扭曲 720

移除音高变换 725

移动事件标记 721

以工程拍速预览 267

音高变换 724

在轨道上启用 709

在轨道之间移动 726

转调 725

转换至拍速 635

弹力音频插件选择器 710

特殊粘贴 845

特殊粘贴命令 （自动化） 845

替换模式 （请参阅 MIDI 替换模式）

添加标记点 / 记忆位置按钮 659

停顿 980

同步 115

调整 924

故障排除 924, 980, 981, 982

黑场 924

MIDI 节拍时钟 357
MMC 917

选项 907

同步点 924

从节拍探测器中 547

定义 924

片段 677

识别 677

同步点视图选项 677

同步偏置 911

同步设备设置 116

同步外围设备 40

通过点 823

通过敲击设置拍速 367

推断 542

推子后监听 (AFL) 模式 212

推子前 / 推子后按钮 783

推子前 / 推子后插入端 797

推子前监听 (PFL) 模式 212

拖放

从片段列表到轨道 667, 668

导入 MIDI 文件 295

导入音频文件 283

脱机

片段 430

文件，在工作区选择 250

脱机并轨 （比实时并轨更快） 873

拖曳模式 443

拖曳锁定模式 443

“TC/E 插件 ” 首选项 108, 454

“TCE 编辑到时间线 ” 命令 497

“ 特殊复制 ” 命令 845
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“ 特殊剪切 ” 命令 845

插件自动化 845

声像自动化 845

所有自动化 845

“ 特殊清除 ” 命令 （自动化） 845

“ 替换片段 ” 命令 241, 675

“ 替换片段 ” 对话框 676

和多声道轨道 675

调色板窗口 217

调整工程起始时间，以匹配源起始时间 300

调整头设置 （转换质量） 955

“ 停止 ” 按钮 158

“ 停止后静音录音配备轨 ” 选项 97, 426

“ 停止时写自动化到下一个间断点 ” 命令 851

“ 同步 ” 首选项 110

“ 退出 ” 命令 (Mac) 148

“ 退出 ” 命令 (Windows) 148

“ 推子前电平 ” 选项 183

“ 拖画控制器数据时铅笔工具的精度 ” 选项 109, 840

“ 拖曳 ” 模式

和锁定的片段 678, 679

和移动片段 670

V
“VITC 插入启用 ” 选项 116

W
WAV 文件格式 329, 867

AES31/Broadcast 兼容 329
WaveCache 261

WaveCache.wfm 文件 139, 244

VCA 主轨道

分配组 765

轨道控件 178

轨道类型 173, 764

混音 764

控件 764

清除 860

删除 860

声道条 176

显示自动化 859
VENUE 122

VENUE Link 122

VENUE 链接 41
Video Satellite

避免同步问题 982

连接 981
Media Composer 979

排除附属系统连接故障 981

设置 982

退出 Pro Tools 981

Windows 工程

与 Mac 的兼容性 331
VITC

产生线设置 116

读取线 , 默认值 116

读取线设置 116

Workspace.wksp 文件 244
Write 855

外部 MIDI 乐器 411

外部 时钟输出 53, 907

外部辅链处理 808

外部时间码偏置 911

外部时钟源 818

外围设备

附属系统 121
Machine Control 117

MIDI 控制器 119
PRE 120

同步 115
VENUE 122

以太网控制器 120

外围设备对话框 115, 399

网格模式 444

“ 片段 / 标记点 ” 选项 445

“ 在编辑窗口中显示网格 ” 选项 444

绝对 444

配置 445

启用拖曳、滑动或定点 444

相对 444

网格值 555, 674

设置进行 MIDI 编辑 555

网格值选择器 445

未激活 13

轨道 214

轨道路径分配 206
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输出 206

输入 206

为前 / 后卷交叉淡变首选项选项 504

位深 136, 318, 908

微移 486

按下一个微移值 487

淡变 509

多个片段 487

片段及其淡变 509

片段内容 488

设置微移值 487

选区范围 469

选区和片段 487

选区开始点 / 结束点 469

微移值 487

修整 MIDI 音符 562

修整片段 486

位置

量化 MIDI 音符 734

随机处理 MIDI 音符 732, 735

拖动 MIDI 音符 561

位置指示器 474, 475

文件格式 （音频）

AIFF 867

BWF (.WAV) 867

MP3 867

MXF 869

QuickTime 868

文件管理 327

纹路量化 735

纹路模板 541, 735

“ 外部设备延迟 ” 选项 110

“ 网格 ” 模式 674

挂起 674

绝对 674

设置网格值 674

相对 674

“ 为场景预览预留发音数 ” 选项 94, 267

“ 微调开头 ” 设置 （转换质量） 870

“ 为所选内容添加时间戳 ” 命令 673

“ 文件 ” 菜单 170

“ 保存 ” 命令 142

“ 保存副本于 ” 命令 143, 332

“ 并轨到磁盘 ” 命令 865

“ 打开工程 ” 命令 140

“ 导出 MIDI” 命令 295

“ 导出所选轨道为 OMF/AAF” 命令 312

“ 导入片段组 ” 命令 323

“ 发送到 Gobbler” 命令 325

“ 关闭工程 ” 命令 148

“ 恢复到原储存 ” 命令 142

“ 将工程信息导出为文本 ” 命令 321

“ 另存为 ” 命令 142

“ 退出 ” 命令 (Windows) 148

导入音频至轨道命令 286

X
XML (MIDI 音色名 ) 570

X–OR （取消以前的独奏）独奏拴连选项 213

系统设置

播放引擎 45

采样率 47

发音数 47

高速缓存大小 48

时钟源系统设置 51

硬件缓存大小 44, 46

硬件设置 50

主机引擎 46

系统专用数据 573

录制 410

删除 573

移动 573

系统专用信息视图 573

系统资源 13

现场录音机

导入单音音频文件 289

导入复音音频文件 289

扩展后备声道到新播放列表 527

显示

“ 拍号 ” 标尺 648

“ 拍速 ” 标尺 631

片段名称 435

片段时间 435

所有标尺 626

音频片段的文件信息 232

原始时间戳 923

显示 （组列表）命令 221
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显示 / 隐藏轨道列表 / 组列表视图按钮 200, 221

显示按实时属性修改的事件选项 580

线性采样显示 640

线性交叉淡变 504

线性显示模式 640

线性音位显示 640

相对网格模式 444

相关镜头

和 “ 分割片段 ” 命令 482

项目类型 (Media Composer) 982

小节

重编 654

小节 | 拍子标记

编辑 647

和拍速事件 646

具有不同拍速的音频 647

通过 “ 识别节拍 ” 命令 646

移动 646

小节 | 拍子标记点

使用节拍探测器生成 540

校准模式命令 363

写入

快照自动化 854

停止时将自动化 849

自动化 830

自动化到下一分界点 850

自动化到选区、选区开始点或结束点 848

写入弹力音频 710

写自动化到选区 / 选区开始点 / 选区结束点按钮 848

新轨道默认输出选择器 68

新轨道默认为节拍时基选项 291

信号流

辅助输入 761

乐器轨道 763

音频轨 760

主推子 762

信号路径 60

信号路由

和默认路径顺序 70

环绕声的基础 887

环绕声示例 892

示例 11

新建组 （组列表）命令 221

性能卷 244

修整

不需要的片段和轨道数据 485

交叉淡变 507

片段到编辑插入点 485

片段开始 / 结束点 453

片段增益间断点 493

使用有声搜索修整工具修整片段 455

音符开始 / 结束点 561

自动化分界点 639, 841, 847

修整工具 445, 453

时间压缩 / 延伸修整工具 108, 454, 566

修整片段增益 493

修整自动化 639, 841

循环修整工具 456

有声搜索修整工具 455

修整自动化

合并 847

休止符 （乐谱编辑器） 612

选区

包括指挥标尺 471

播放 350

播放过程中 467

对象 468

非连续 468

复制 439, 682

更改长度 469

和 “ 并轨到磁盘 ” 865

和编辑组 466

合并 496

和隐藏的轨道 466

剪切 439

跨多个轨道 466, 471

扩展 469, 639

扩展到 “ 拍号 ” 标尺 649

扩展到 “ 拍速 ” 标尺 633

扩展至拍速标尺 664

清除 440

试听开始点和结束点 350

随记忆位置一起存储 661

微移 469, 487

微移开始点 / 结束点 469

循环 353
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移除轨道 472

移动 678

移至下一个 / 上一个片段 472

移至相邻轨道 471

与时间线选区标记点 466

粘贴 439

重复 682

选区记忆位置 661

移动存储的选区 663

选区命令

播放编辑选区 350

播放时间线 350

选取瞬态值按钮 473

选项菜单

延迟补偿选项 791

选择

播放过程中 467

非连续片段 468

轨道素材 466

和弦内的音符 747

跨多个轨道 471

跨所有轨道 471

浏览器中的项目 255

MIDI 音符 559, 560

片段 467

音符的音高范围 747

用编辑选区指示器 470

用读取器 472

在 MIDI 事件列表中 621

选择器工具

创建编辑选区 457

创建时间线选区 458

定位编辑光标 457

选择 MIDI 音符 559

选择整个轨道 458

选择整个片段 458

有声搜索 461

选择要进行 AudioSuite 处理的轨道 702

循环

播放 353

录制及混响或延迟 865

片段 685

使用循环修整工具创建 456

选区 353

循环修整工具 456

循环点 383

时间线选区标记 384

循环录音模式 369, 392

循环录制

多个片段 (MIDI) 409

和预 / 后卷 392
MIDI 408

音频 392

循环片段 685

编辑 687

创建 686

复制并粘贴自动化 688

取消循环 687

使用循环修整工具修整 456, 457

选择 687

循环修整工具 456

“ 稀释量 ” 首选项 101

“ 系统使用情况 ” 窗口 56, 57

“ 下个设定 ” 按钮 （插件） 805

“ 先前设定 ” 按钮 （插件） 805

“ 显示 > 自动创建 ” 选项 240

“ 显示 ” 首选项 91

“ 峰值保持 ” 选项 105

“ 削波保持 ” 选项 106

“ 语言 ” 选项 92

“ 在编辑窗口中显示网格 ” 选项 444

“ 显示 / 隐藏片段列表 ” 按钮 231

“ 显示 / 隐藏组中的轨道 ” 命令 222

“ 显示按实时属性修改的事件 ” 选项 109

“ 显示全部轨道组 ” 命令 222

“ 线性 ” 命令 （拍速操作） 642

“ 闲置 MTC 启用 ” 选项 116

“ 限制字符集 ” 选项 145

“ 相对网格 ” 模式 674

“ 小节 | 拍子 ” 时间刻度 625

“ 校准参考电平首 ” 选项 98

“ 写入 MIDI 即时属性 ” 命令 580

“ 写入 ” 自动化模式 823

“ 写入经过后，转换到 ” 选项 823

“ 写入通过后，转换到 ” 选项 103

“ 写入修整 ” 自动化模式 825

“ 写自动化 ” 命令 854, 855



Pro Tools 参考指南1030

“ 写自动化到 ” 命令 857

“ 写自动化到下一个间断点 ” 命令 850

“ 新轨道默认为时基标准 ” 选项 99

“ 新建工程 ” 命令 87, 135

“ 新建轨道 ” 命令 187, 202

“ 新建记忆位置 ” 对话框 386

“ 新建路径 ” 对话框 77

“ 修改组 ” 命令 221, 222

“ 修整到当前参数 ” 自动化命令 856

“ 修整到所有启用的参数 ” 自动化命令 856

“ 修整片段 ” 命令

到填充选区 486

到选区 485

结尾到填充选区 486

开始到填充选区 485

末端到插入点 485

始端到插入点 485

“ 修整自动化 ” 命令 856

修整到当前参数 856

修整到所有启用的参数 856

“ 选取更改后备播放列表 ” 选项 630

“ 渲染片段增益 ” 命令 496

“ 选项 ” 菜单 171

“ 独奏拴连 ” 选项 213

“ 关联轨道和编辑选区 ” 选项 466

“ 滚屏 ” 选项 348

“ 镜化 MIDI 编辑 ” 命令 555

“ 前 / 后卷 ” 选项 388

“ 推子前电平 ” 选项 183

“ 循环播放 ” 选项 353

“ 自动定点片段 ” 命令 922

“ 走带联机 ” 命令 916

关联轨道和编辑选区选项 191

MIDI Thru 命令 400

破坏性录音模式 390

循环录音模式 392

“ 选择 > 未使用的 ” 命令 241

“ 选择 / 分割音符 ” 命令 729, 746

分割音符操盘 746

“ 选择器 ” 工具 346, 445, 457

“ 选择组中的轨道 ” 命令 222

“ 削波保持 ” 选项 106, 183

“ 循环播放 ” 选项 353

和 “ 触摸 ” 模式 830

Y
延迟 46

MIDI 轨道偏置 575

延迟补偿 790

查看 187, 770

超过补偿限制 792

更改轨道延迟 792

H/W 插入 65

MIDI 节拍时钟 110

MIDI 时间码 110

模式 791

旁通 792

启用 790

时间模式选项 98

延迟 (dly) 指示器 791

硬件插入延迟 65, 794

用户偏置 (+/–) 字段 792

自动应用于旁通的轨道 414, 793

延迟补偿时间模式选项 791

延迟补偿视图 187, 770, 791

延迟补偿视图选项 791

延迟补偿状态指示器 154

延迟插件 797

延迟设置 （实时属性） 578

延迟添加到一个或多个帧的视频输出 977

延迟指示器 791

颜色编码

选项 93, 215

应用到声道条 218

颜色设置 ( 用于窗口配音 ) 117

要导入的定位器 310

要导入的工程数据菜单 301

要拷贝的项目 145

“ 保留文件夹级别 ” 命令 147

页面滚动选项 588

仪表路径选择器 67

移除

轨道上的插件 801
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移动

标记点 663

插入端 804

淡变 509

MIDI 音符 561

片段及其淡变 509

sysex 事件 573

小节 | 拍子标记 646

音色变化 572

以离线 Satellite 媒体导入 300, 308

已取消关联时间线和编辑选区 465

以太网控制器 120

依序循环分配 375

一帧或多帧视频输出添加延迟 988

隐藏

自动创建的片段 240

隐藏的轨道

和选区 466

隐藏轨道

组 201

组编辑内容 201

音符 （请参阅 MIDI 音符）

音符跟踪选项 573

音符视图 193, 194, 434

音符选择器工具 560

音高，对于 MIDI 音符

使用转调命令进行转调 744

音高 （MIDI 音符）

转调 561

音高变换 724

音量推子 181

音量指示器 181

音量自动化 841

音频 MIDI 设置 (AMS) (Mac) 48, 125

音频采样率转换 309

音频放大按钮 447

音频格式 318, 909

音频轨 7
波形视图 430

信号流 760

音频轨道

5.1 格式 879

并轨到磁盘 865

插录 389

创建拍速图 645

轨道控件 177

和环绕声工程 885

和输出格式 886

将音频放到多声道轨道中 885

禁用弹力音频轨道 710

录制多个 383

启用弹力音频 709

声道条 174

信号流 760

循环录制 392

音频媒体强制到目标工程格式 307

音频媒体选项 299

导出 318

导入 307

音频上拉和编辑播放速率 983

音频上拉与下拉 914, 982

音频缩小按钮 447

音频文件 8
导入 282

混合文件类型 145

简化 497

默认名称 370

音频文件格式 137, 867

音频信号路径 60

音色变化

编辑 572

插入 572

和选库 569

默认值，针对 MIDI 轨道 569

删除 572

试听 572

移动 572

音色变化对话框 570, 571

音色选择按钮 569

英尺 + 帧

重新定义位置 913

英尺 + 帧率设置 909

硬件 I/O 插入端 797

延迟 65

硬件 I/O 发送 775

硬件插入端延迟补偿 65, 794

硬件缓冲大小 379

硬件缓冲区大小 44
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硬件缓存大小 46

硬件设置

打开设置程序 50

缓存大小 379

外部 时钟输出 53

硬盘

和简化音频 497

录制到系统卷 376

robin 循环分配 375

应用实时属性选项 295

用标准对位预处理 546

用户定义片段 239, 240, 430

用户偏置 (+/-) 域 792

用户时间戳 673

用新名称保存工程文件 142

用于键盘输入的快捷键 807

有声搜索

播放速度和方向 461

单个音频轨 461

分辨率 461

和编辑光标 460

两个音频轨 461

视频轨道 958

使用选择器 461

使用有声搜索修整工具 455

有声搜索工具 445, 460

有声搜索器工具

梭进模式 461

优先播放模式 （播放暂停） 352

预 / 后卷

和插录 389

和循环录制 392

设置 387

预备拍 365

预卷 / 后卷标记 465

预览

AudioSuite 处理 700

发音要求 267

浏览器中的音频 263

片段列表中的片段 237

预留发音数 267

在场景中 267

预览音量

AudioSuite 701

预设

插件 808

插件映射 812

源路径 866

源媒体 307, 318

源媒体的副本 319

原始时间戳 673, 923

元数据 15, 927

源音频采样率 309, 318

乐谱编辑器

编辑 611

打开 600

打印 616

导出乐谱 616

和弦符号及和弦图 615

缩放控件 607

休止符 612

页控件 607

乐谱设置窗口 610

乐器插件 411

乐器轨

环绕声混音 888

乐器轨道 173

轨道控件 179

监听和混音 785

录音 403

MIDI 输出选择器 211

MIDI 输入选择器 211

片段视图 194

声道条 177

信号流 763

音符视图 194

乐器视图 769

乐曲开始标记 631

编辑拍速 631

移动 631

“ 延迟补偿时间模式 ” 选项 98

“ 页面 ” 滚屏选项 348, 349, 605

“ 以 Native 形式打开未分配资源的 DSP 插件 ” 首选项 109

“ 移除同步点 ” 命令 677

“ 已从以下位置嵌入 Eleven 设置 ” 选择器 70

“ 移动 ” 命令 678

“ 移动乐曲起点 ” 命令 650, 653

“ 隐藏 / 显示 ” 轨道命令 202
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“ 隐藏并不激活 ” 轨道命令 202

“ 隐藏所有浮动窗口 ” 命令 167

“ 隐藏自动化 ‘ 写入 ’ 警告 ” 选项 102

“ 音调内存启用 ” 选项 116

“ 音频轨道录音锁定 ” 选项 96, 416

“ 音频上拉 / 下拉 ” 设置 983

“ 音频文件遵从工程拍速 ” 按钮 265

“ 英尺 + 帧 ” 时间刻度 626

“ 用 F11 键来等待音符 ” 选项 109

“ 用 MIDI 映射拍速 ” 选项 109

“ 用户默认 ” 设置 810

“ 有声搜索期间启用硬件 ” 选项 95

“ 与 SoundCloud 共享 ” 选项 871

“ 预 / 后卷的交叉淡变首选项 ” 选项 99

“ 预备 DPE 轨道 ” 命令 422

“ 预备拍 ” 按钮 160

预卷 / 后卷

“ 语言 ” 选项 92

“ 远程模式 ” 选项 111

“ 允许停止时拴连优先 ” 选项 102

“ 允许在本地模式使用轨道配备命令 ” 选项 111

Z
Zoomer 工具 445, 446, 448

在 I/O 设置映射路径 82

在 Pro Tools 中打开 AAF 序列 304

在 Pro Tools 中打开 OMF 序列 304

“ 在快进 / 快退中播放音频 ” 选项 346

在时间码 （或 ADAT）锁定处联机录制选项 97

在视频轨中查看块 946

在线帮助 980

在线录音 916

在线视频按钮 946, 947

增加唯一触发器 549

增益衰减电平表 185

粘贴

插件设置 810

多数据类型 441

使用 “ 重复以填充选区 ” 命令 440

选区和片段 439

至多轨道 441

自动化 845

帧率

和刷新率 980

上拉和下拉 914

帧视图 946

帧视图 （视频轨道） 946

正常缩放模式 448, 600

整个文件按钮 (AudioSuite) 701

整个文件片段 430

整理源音频媒体文件 307

指挥标尺 626

包括在选区中 471

智能工具 445, 458

编辑控制器事件 460

编辑自动化 460

创建淡变 459

创建交叉淡变 459

弹性音频轨道 459

多声道轨道 460

MIDI 轨道 460

只输入监听模式 377

知识库 171

中置 % ( 百分比 ) 901

周边设备列表 52, 53

主关联按钮 806

多重单声道插件 888

主计数器 627, 628

主机引擎 46

主路径 60

主时基标尺 627

主时间刻度 627

注释视图 190, 769

主推子 762

插入端 797

电平前 / 后推子 762

多声道 888

非活动 762

后推子插件 762

声道条 175

信号流 762

修整辅助混音的输入 763

作为立体声主音量控件 762

作为主发送电平控制 790
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主推子轨道

轨道控件 178

主走带 919

抓取器工具 445, 458, 468, 561

编辑分界点 638, 840

对象抓取器工具 468

分割抓取器工具 458, 483

时间抓取器工具 458

选择 MIDI 音符 559

用于编辑片段增益间断点 492

转调 744

按八度 745

弹力音频 725

轨道 744

基调 745

即时属性 579

MIDI 音符 561, 744

转换 WAV 文件至 AES31/BroadcastWave 选项 290

转换插件选择器 806

转换工程 143

转换质量选项 282

传入时间显示 909

传输卷 244

传输文件 328

在工作区选择 250

传送

发送 772

辅助混音和效果处理 785

自定义音符持续时间

跟随网格 554

自动

切换控件 831

自动备份工程 95, 139

自动查找和重新链接 328

自动创建的片段 430

隐藏 240

重命名 239

自动淡变 507

自动化 821

“ 安全 ” 按钮 805

“ 特殊粘贴 ” 模式 845

安全 827

编辑 460, 840

变量值 824

编组轨道 843

播放列表 513, 821, 827

采集并应用于其他位置 855, 857

插件 832, 833

创建 833

淡变边界和形状显示 512

发送端 831

分步 841

分界点 842

复制 843

挂起 837

轨道视图 438

合并 VCA 自动化 860

合并片段增益至音量自动化 495

合并修整自动化 847

合并音量自动化至片段增益 495

和多声道声像 903

减薄 826, 839

剪切 843

将片段增益转换为音量自动化 495

将音量自动化转换为片段增益 495

快照 854

模式 823

片段 433

平滑 826

启用 837

删除 838

使用铅笔工具拖画 839

停止时写入 849

通过点 823

VCA 主轨道 859

相对和绝对 824

写入 830

写入到下一分界点 850

写入到选区、选区开始点或结束点 848

修整 847

隐藏轨道 201

与多重输出分配 886

在多声道轨道上 842

粘贴 843

自动化快照 854

自动化模式

触摸 823

触摸 / 拴连 824
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触摸 / 拴连修整 825

触摸修整 825

读取 823

读取修整 825

关闭 823

拴连 823

拴连修整 825

写入 823

写入修整 825

修整关闭 825

自动化模式选择器 823

自动化启用窗口 830

自动化行 828

“ 编辑 ” 窗口中 828

自动加入

命令 823

指示器 824

自动命名

播放列表 513

分割的片段 482

和去除无声 679

快速插录片段 414

片断 370

音频文件和片段 370

自动命名分割的片段选项 482

自动匹配

按钮 834

单个控件 834

单个自动化类型 834

所有自动化 834

指示器 829

自动匹配拉动因素 914

自动输入监听模式 376, 377

子路径 60, 78

子时间刻度 913

字时钟 53, 990

子文件夹 , 为设置而创建 809

自由滑行时间码 912

资源管理菜单 805

总线

信号路径 59

总线轮询 780

总线传送

多声道发送 887

环绕声示例 891

走带 157

节拍器 365

拍号 366

预备拍 365

走带视图选项 159

走带数字小键盘模式 22, 94

组

编辑组 223

创建 223

复制 226

关联混音和编辑组 220

混音组 223

键盘选择 229

控件偏量 230

启用 229

取消关联混音和编辑组 220

删除 226

属性 226

修改 225

隐藏轨道 201

重命名 225

自动化编辑 843

组 ID 指示器 222

组分配选择器 764

组列表

弹出菜单 221

键盘焦点 20

组名称 222

近使用 87

终混频 875

“ 在 Explorer 中显示 ” 命令 (Windows) 241

“ 在 Finder 中显示 ” 命令 (Mac) 241

“ 在编辑窗口选择对象 ” 命令 241

“ 在编辑窗口中显示网格 ” 选项 444

“ 在工作区选取根目录 ” 命令 241

“ 在快进 / 快退中播放音频 ” 选项 94, 346

“ 在新工程中自动创建节拍器轨 ” 选项 109

“ 在新轨道上启用弹力音频 ” 首选项 108

“ 在修整模式中包含发送端 ” 选项 102

“ 在音频输出中静音音频输入 ” 选项 426

“ 在原始轨道调出记忆位置选区 ” 选项 99
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“ 增加调性变化 ” 命令 655

“ 增加拍号变化 ” 按钮 648

“ 增加拍速变化 ” 按钮 632, 646

“ 窄化混音视图 ” 选项 187

“ 粘贴 ” 命令 439

“ 粘贴设置 ” 命令 809

“ 只显示组中的轨道 ” 命令 222

“ 转调 ” 命令 729, 744

“ 转换 WAV 文件为 AES31/BroadcastWave” 选项 107, 329

“ 转换质量 ” 选项 870, 955

“ 转换至拍速 ” 命令 635

“ 自定义快进 / 倒带速度 ” 首选项 94

“ 自定义梭进锁定速度 ” 首选项 94

“ 自动备份 ” 选项 95

“ 自动定点片段 ” 命令 922

“ 自动化 ” 按钮 （插件） 805

“ 自动化 ” 首选项

“ 实施后平滑并减薄数据 ” 选项 839

“ 自动匹配时间 ” 首选项 826

“ 自动化 ” 行

在 MIDI 编辑器窗口 598

“ 自动化跟随编辑 ” 选项 827

“ 自动滑音 ” 模式 900

“ 自动滑音时间 ” 首选项 103, 900

“ 自动化预览 ” 模式 856

“ 插录预览 ” 按钮 857

“ 写自动化到 ” 命令 857

挂起 857

“ 自动命名分割的片段 ” 选项 98

“ 自动匹配时间 ” 首选项 103, 826

“ 总是显示标记点颜色 ” 选项 93

“ 走带 ” 窗口 157

开始、结束和长度域 385

开始、结束和长度字段 159

录音状态显示 418

MIDI 控件 159

前卷 / 后卷 159

预 / 后卷 387

走带控件 157

“ 走带联机 ” 选项 916

“ 走带录音锁定 ” 选项 96, 416, 425

“ 走带视图 ” 选项 344, 345, 385, 387

“ 组 ” 对话框 222

“ 组群特性的标准 VCA 逻辑 ” 选项 102

“ 先选择的 MIDI 轨道 ” 选项 109

“ 小化额外 I/O 延时 ” 选项 46

“ 小同步延迟 ” 选项 111, 920
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